<!DOCTYPE html>

<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]-->

<html lang="en" class="flexbox">
	<head>
		<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Jeep Wrangler pickup truck coming in April of 2019 - Autoblog</title>
<meta name="description" content="Automotive News reports that the Jeep Wrangler-based pickup is expected to reach dealers in April 2019.">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<meta http-equiv="cleartype" content="on">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">

<meta property="fb:app_id" content="125198897537538" />
<meta property="fb:pages" content="42790106759" />
<meta property="og:site_name" content="Autoblog">
<meta property="og:title" content="Jeep Wrangler pickup expected to hit dealer showrooms April 2019">
<meta property="og:url" content="https://www.autoblog.com/2018/03/24/jeep-wrangler-pickup-april-2019/">
<meta property="og:type" content="article">
<meta property="og:description" content="Automotive News, after speaking with Fiat-Chrysler dealers after one of the carmaker's meetings last week, found out the coming Jeep Wrangler pickup should hit dealers in April 2019. The dealers said that was the only new bit of information in the hour-long confab. We know production begins in the fourth quarter of this year, but we don't know when we'll get our first look at the bedded Wrangler. With fully-camoed prototypes still roaming the streets eight weeks ago, a public introduction could">
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/690x389+47+55/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/23d4a298eaf3bb33353971e4bf32ed1f/206241785/jeep-wrangler-pickup-dealers.jpg"><meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@therealautoblog">
		<meta name="twitter:title" content="Jeep Wrangler pickup expected to hit dealer showrooms April 2019">
		<meta property="twitter:description" content="Automotive News, after speaking with Fiat-Chrysler dealers after one of the carmaker's meetings last week, found out the coming Jeep Wrangler pickup should hit dealers in April 2019. The dealers said that was the only new bit of information in the hour-long confab. We know production begins in the fourth quarter of this year, but we don't know when we'll get our first look at the bedded Wrangler. With fully-camoed prototypes still roaming the streets eight weeks ago, a public introduction could">
			<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/690x389+47+55/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/23d4a298eaf3bb33353971e4bf32ed1f/206241785/jeep-wrangler-pickup-dealers.jpg"><meta property="twitter:image0" content="https://s.blogcdn.com/slideshows/images/slides/720/785/1/S7207851/slug/s/scrambler-005-copy-1.jpg"><meta property="twitter:image1" content="https://s.blogcdn.com/slideshows/images/slides/720/784/7/S7207847/slug/s/scrambler-001-copy-1.jpg"><meta property="twitter:image2" content="https://s.blogcdn.com/slideshows/images/slides/720/784/8/S7207848/slug/s/scrambler-002-copy-1.jpg"><meta property="twitter:image3" content="https://s.blogcdn.com/slideshows/images/slides/720/784/9/S7207849/slug/s/scrambler-003-copy-1.jpg"><meta property="twitter:image4" content="https://s.blogcdn.com/slideshows/images/slides/720/785/0/S7207850/slug/s/scrambler-004-copy-1.jpg"><meta name="twitter:domain" content="www.autoblog.com">
	<meta name="apple-itunes-app" content="app-id=433932127, app-argument=post://www.autoblog.com/2018/03/24/jeep-wrangler-pickup-april-2019/">
<meta name="p:domain_verify" content="6887c84cd868931aabb5e34d015812dc"/>
<meta property="article:publisher" content="https://www.facebook.com/Autoblog"/>
<link rel="canonical" href="https://www.autoblog.com/2018/03/24/jeep-wrangler-pickup-april-2019/">

		<link rel="amphtml" href="https://www.autoblog.com/amp/2018/03/24/jeep-wrangler-pickup-april-2019/">
			<link rel="publisher" href="https://plus.google.com/+AOLAutoblog/">

<link rel="apple-touch-icon" sizes="57x57" href="https://s.blogsmithmedia.com/www.autoblog.com/v/4590c3ea27be59d775ca528b6037d6fcd23f3bdc/img/favicon/apple-touch-icon-57x57.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="60x60" href="https://s.blogsmithmedia.com/www.autoblog.com/v/4590c3ea27be59d775ca528b6037d6fcd23f3bdc/img/favicon/apple-touch-icon-60x60.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="72x72" href="https://s.blogsmithmedia.com/www.autoblog.com/v/4590c3ea27be59d775ca528b6037d6fcd23f3bdc/img/favicon/apple-touch-icon-72x72.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="76x76" href="https://s.blogsmithmedia.com/www.autoblog.com/v/4590c3ea27be59d775ca528b6037d6fcd23f3bdc/img/favicon/apple-touch-icon-76x76.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="114x114" href="https://s.blogsmithmedia.com/www.autoblog.com/v/4590c3ea27be59d775ca528b6037d6fcd23f3bdc/img/favicon/apple-touch-icon-114x114.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="120x120" href="https://s.blogsmithmedia.com/www.autoblog.com/v/4590c3ea27be59d775ca528b6037d6fcd23f3bdc/img/favicon/apple-touch-icon-120x120.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="144x144" href="https://s.blogsmithmedia.com/www.autoblog.com/v/4590c3ea27be59d775ca528b6037d6fcd23f3bdc/img/favicon/apple-touch-icon-144x144.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="152x152" href="https://s.blogsmithmedia.com/www.autoblog.com/v/4590c3ea27be59d775ca528b6037d6fcd23f3bdc/img/favicon/apple-touch-icon-152x152.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="180x180" href="https://s.blogsmithmedia.com/www.autoblog.com/v/4590c3ea27be59d775ca528b6037d6fcd23f3bdc/img/favicon/apple-touch-icon-180x180.png?v=2.0.2">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/4590c3ea27be59d775ca528b6037d6fcd23f3bdc/img/favicon/favicon-32x32.png?v=2.0.2" sizes="32x32">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/4590c3ea27be59d775ca528b6037d6fcd23f3bdc/img/favicon/android-chrome-192x192.png?v=2.0.2" sizes="192x192">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/4590c3ea27be59d775ca528b6037d6fcd23f3bdc/img/favicon/favicon-96x96.png?v=2.0.2" sizes="96x96">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/4590c3ea27be59d775ca528b6037d6fcd23f3bdc/img/favicon/favicon-16x16.png?v=2.0.2" sizes="16x16">
<link rel="manifest" href="https://s.blogsmithmedia.com/www.autoblog.com/v/4590c3ea27be59d775ca528b6037d6fcd23f3bdc/img/favicon/manifest.json?v=2.0.2">
<link rel="mask-icon" href="https://s.blogsmithmedia.com/www.autoblog.com/v/4590c3ea27be59d775ca528b6037d6fcd23f3bdc/img/favicon/safari-pinned-tab.svg?v=2.0.2" color="#e02222">
<link rel="shortcut icon" href="https://s.blogsmithmedia.com/www.autoblog.com/v/4590c3ea27be59d775ca528b6037d6fcd23f3bdc/img/favicon/favicon.ico?v=2.0.2">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://s.blogsmithmedia.com/www.autoblog.com/v/4590c3ea27be59d775ca528b6037d6fcd23f3bdc/img/favicon/mstile-144x144.png?v=2.0.2">
<meta name="msapplication-config" content="https://s.blogsmithmedia.com/www.autoblog.com/v/4590c3ea27be59d775ca528b6037d6fcd23f3bdc/img/favicon/browserconfig.xml?v=2.0.2">
<meta name="theme-color" content="#000000"><link rel="stylesheet" href="https://s.blogsmithmedia.com/www.autoblog.com/v/4590c3ea27be59d775ca528b6037d6fcd23f3bdc/css/merge/sub-v2017.min.css">
		<link rel="stylesheet" href="https://s.blogsmithmedia.com/www.autoblog.com/v/4590c3ea27be59d775ca528b6037d6fcd23f3bdc/css/merge/permalink.min.css">
		<script src="https://s.yimg.com/ss/rapid-3.45.0.js"></script>
	<script>
		var myRapidConfig = {
			client_only: true,
			fpc: true,
			
			keys: {
				paid: 'autoblog_50=bsd:23394301',pct: 'story',pt: 'content',
				st_sec: 'us.autoblog',
				ver: 'autoblogtomcat',
				
			},
			spaceid: 1197802858,
			nol: true
		};

		var myRapidInstance = new YAHOO.i13n.Rapid(myRapidConfig)
	</script>
<script defer src="https://s.aolcdn.com/os/ab/wheels/js/vendor/jquery-1.10.2.min.js"></script>
<script src="https://s.aolcdn.com/os/ab/wheels/js/vendor/modernizr-custom.js" defer></script>
	<script>
	window.originalHash = window.location.hash;
	bN_cfg={h:location.hostname,p:{'dL_ch': 'us.autoblog','dL_dpt': 'Editorial','dL_sDpt': 'article','dl_task':'hm','cms_src':'AMP','cobrand': 'main','spaceid': '1197802858','dL_cmsID': 'bsd:23394301','cids':'endcap1,endcap2,endcap3,endcap4,endcap5,endcap6'}};
	var s_account = 'aolwbautoblog,aolsvc';
	window._sf_endpt = (new Date()).getTime();
</script>

<script>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</script>

<script type="application/ld+json">
	{
		"@context" : "https://schema.org",
		"@type" : "WebSite",
		"name": "Autoblog",
		"url" : "https://www.autoblog.com"
	},
	{
		"@context" : "https://schema.org",
		"@type" : "Organization",
		"url" : "https://www.autoblog.com",
		"legalName" : "Autoblog",
		"logo" : "https://o.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png",
		"sameAs" : [
			"https://www.facebook.com/Autoblog",
			"https://twitter.com/therealautoblog",
			"https://plus.google.com/+AOLAutoblog",
			"https://www.youtube.com/user/Autoblogvideo",
			"https://www.instagram.com/autoblog/"
		]
	}
</script>
<meta name="sailthru.date" content="2018-03-24 18:20:00" />
		<meta name="sailthru.title" content="Jeep Wrangler pickup expected to hit dealer showrooms April 2019" />
		<meta name="sailthru:description" content="Automotive News reports that the Jeep Wrangler-based pickup is expected to reach dealers in April 2019." /><meta name="sailthru.tags" content="2019 jeep wrangler pickup, jeep scrambler, jeep wrangler, jeep wrangler pickup, report, etc., jeep, suv, truck, future, off-road, jonathon ramsey" />
		<meta name="sailthru.image.thumb" content="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/100x100/quality/85/http://o.aolcdn.com/hss/storage/midas/23d4a298eaf3bb33353971e4bf32ed1f/206241785/jeep-wrangler-pickup-dealers.jpg" />
				<meta name="sailthru.image.full" content="https://o.aolcdn.com/images/dims3/GLOB/crop/690x389+47+55/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/23d4a298eaf3bb33353971e4bf32ed1f/206241785/jeep-wrangler-pickup-dealers.jpg" />
			<meta name="sailthru.author" content="jonathon ramsey" />

		<script>dL_plid = 'endcap1,endcap2,endcap3,endcap4,endcap5,endcap6'</script>

		<script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Article",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.autoblog.com/2018/03/24/jeep-wrangler-pickup-april-2019/"
            },
            "headline": "Jeep Wrangler pickup expected to hit dealer showrooms April 2019",
            
            "url": "https://www.autoblog.com/2018/03/24/jeep-wrangler-pickup-april-2019/",
            
            "datePublished": "2018-03-24T18:20:00-0400",
            "dateModified": "2018-03-24T18:20:00-0400",
            "description": "Automotive News, after speaking with Fiat-Chrysler dealers after one of the carmaker's meetings last week, found out the coming Jeep Wrangler pickup should hit dealers in April 2019. The dealers said that was the only new bit of information in the hour-long confab. We know production begins in the fourth quarter of this year, but we don't know when we'll get our first look at the bedded Wrangler. With fully-camoed prototypes still roaming the streets eight weeks ago, a public introduction could",
            "author": {
                "@type": "Person",
                "name": "Jonathon Ramsey"
            },
            "publisher": {
                "@type": "Organization",
                "name": "Autoblog",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://o.aolcdn.com/os/ab/img/logos/autoblog_dark.png",
                    "width": "425"
                }
            },
            "image": {
                "@type": "ImageObject",
                "url": "https://o.aolcdn.com/images/dims3/GLOB/crop/690x389+47+55/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/23d4a298eaf3bb33353971e4bf32ed1f/206241785/jeep-wrangler-pickup-dealers.jpg",
    			"width": 800,
    			"height": 450
            },
            "thumbnailUrl": "https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/dims-shared/dims3/GLOB/crop/3640x2048+0+0/resize/376x212!/format/jpg/quality/85/https://o.aolcdn.com/images/dims3/GLOB/crop/690x389+47+55/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/23d4a298eaf3bb33353971e4bf32ed1f/206241785/jeep-wrangler-pickup-dealers.jpg",
            "keywords": ["Etc.","Jeep","SUV","Truck","Future","Off-Road","2019 jeep wrangler pickup","jeep scrambler","jeep wrangler","jeep wrangler pickup","report"]
        }</script>
</head>

	<body data-ab-compareSocialSolicitationPlacement='control' data-ab-scarfState='control'  class="permalink" data-controller="permalink">
	<!--[if lt IE 10]>
	<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please
		<a href="http://outdatedbrowser.com/">upgrade your browser</a> to improve your experience.</p>
	<![endif]-->

		<style>
	#navbar-wrapper { background-color: #2b2c2f; }
	#navbar-wrapper.inherit { position: inherit !important; top: 0 !important; }
	#navbar-wrapper .ad-banner-wrapper { text-align: center; border-bottom: 1px solid #505154; }
	
	#navbar-wrapper { z-index: 500000002; }
	#nav ul { z-index: 500000002; }
	.select2-drop.menu-research { z-index: 500000003; }
	
	#research.modal { z-index: 500000002; }
	#menu.search #search { z-index: 500000002; }
	</style>
	<div id='navbar-wrapper' class='container'>
		<div id='ad-banner-wrapper' class='ad-banner-wrapper'>
			<div id='ad-banner'></div>
		</div>
		<section id='navbar'>
			<style>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</style>
<div id='menu' itemscope itemtype='https://schema.org/Organization'>
	<a rel='home' id='logo' class='ab-tachometer' href='/' title='Autoblog.com: Car News, Reviews, &amp; Pricing for New &amp; Used Cars' itemprop='url'>
		<img height='32' src='https://o.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png' alt='Autoblog Logo' itemprop='logo'>
	</a>
	<nav id='nav' aria-label='Main Navigation' role='navigation'>
		<ul>
			<li><h5>Research</h5>
				<ul>
					<li class='title'><h5>Research</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/research/'>Models &amp; Styles</a></li>
					<li><a itemprop='url' href='/car-finder/'>Car Finder</a></li>
					<li><a itemprop='url' href='/cars-compare/'>Compare Cars</a></li>
					<li><a itemprop='url' href='/best-deal/'>Best Deals</a></li>
					<li><a itemprop='url' href='/research/'>More Research Tools</a></li>
				</ul>
			</li>
			<li><h5>Buy</h5>
				<ul>
					<li class='title'><h5>Buy</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/used-list/'>Cars for Sale</a></li>
					<li><a itemprop='url' href='/buying-programs/'>Buying Programs</a></li>
					<li><a itemprop='url' href='/calculators/'>Calculators</a></li>
					<li><a itemprop='url' href='/used/certified-used-cars/'>Certified Pre-Owned</a></li>
					<li><a itemprop='url' href='/car-values/'>Book Values</a></li>
					<!--li><a itemprop='url' href='/vehicle-history-reports/'>Vehicle History Reports</a></li-->
					<li><a itemprop='url' href='/new-car-incentives/'>Rebates &amp; Incentives</a></li>
					<li><a itemprop='url' href='/car-dealers/'>Car Dealers</a></li>
					<li><a itemprop='url' href='/buy/'>More Buying Tools</a></li>
				</ul>
			</li>
			<li><h5>News &amp; Reviews</h5>
				<ul>
					<li class='title'><h5>News &amp; Reviews</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/reviews/'>Autoblog Reviews</a></li>
					<li><a itemprop='url' href='/owner-reviews/'>Owner Reviews</a></li>
					<li><a itemprop='url' href='/auto-shows/'>Auto Shows</a></li>
					<li><a itemprop='url' href='/green/'>Autoblog Green</a></li>
					<li><a itemprop='url' href='/podcasts/'>Podcasts</a></li>
					<li><a itemprop='url' href='/photos/'>Photos</a></li>
					<li><a itemprop='url' href='/category/'>News by Category</a></li>
					<li><a itemprop='url' href='/press-releases/'>Press Releases</a></li>
					<li><a itemprop='url' href='/archive/'>News Archives</a></li>
					<li><a itemprop='url' href='/automotive-news-reviews/'>More News</a></li>
				</ul>
			</li>
			<li><h5>Ownership</h5>
				<ul>
					<li class='title'><h5>Ownership</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/recalls/'>Recalls</a></li>
					<li><a itemprop='url' href='/auto-repair/'>Repair &amp; Maintenance</a></li>
					<li><a itemprop='url' href='/auto-repair-shops/'>Repair Shops</a></li>
					<li><a itemprop='url' href='/cheap-gas-prices/'>Gas Prices</a></li>
					<li><a itemprop='url' href='/classifieds/'>Sell Your Vehicle</a></li>
					<li><a itemprop='url' href='/category/car-insurance/'>Insurance</a></li>
					<li><a itemprop='url' href='/ownership/'>More Ownership Resources</a></li>
				</ul>
			</li>
			<li><h5>Videos</h5>
				<ul>
					<li class='title'><h5>Videos</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/translogic/'>Translogic</a></li>
					<li><a itemprop='url' href='/the-list/'>The List</a></li>
					<li><a itemprop='url' href='/details/'>Autoblog Details</a></li>
					<li><a itemprop='url' href='/wrenched/'>Autoblog Wrenched</a></li>
					<li><a itemprop='url' href='/short-cuts/'>Short Cuts</a></li>
					<li><a itemprop='url' href='/category/autoblog-minute/'>Autoblog Minute</a></li>
					<li><a itemprop='url' href='/videos/'>Latest Videos</a></li>
				</ul>
			</li>
		</ul>
		<span class='ab-icon ab-list-menu nav-handle'></span>
	</nav>
	<form id='research' action='/redir/vehicle-hub/' method='get'>
		<select name='make' data-placeholder='Make' data-taxonomy='combined-makes' data-querykey='make' required>
			<option selected hidden>Make</option>
		</select>
		<select name='model' data-placeholder='Model' data-taxonomy='combined-models' data-requires='make' disabled>
			<option selected hidden>Model</option>
		</select>
		<button type='reset' name='researchcancel' data-submit='false' class='cancel ab-icon ab-close'>Cancel</button>
		<button type='submit' name='researchsubmit' data-submit='false' class='submit'>Research</button>
	</form>
	<ul id='follow-mini'>
		<li class='facebook'><a rel='external' target='_blank' href='https://www.facebook.com/Autoblog' class='abicon abicon-facebook' itemprop='sameAs'>Facebook</a></li>
		<li class='twitter'><a rel='external' target='_blank' href='https://twitter.com/therealautoblog' class='abicon abicon-twitter' itemprop='sameAs'>Twitter</a></li>
	</ul>
	<form id='search' action='/search' itemprop='potentialAction' role='search' itemscope itemtype='https://schema.org/SearchAction'>
		<meta itemprop='target' content='https://www.autoblog.com/search/?q={q}'>
		<input class='query' name='q' placeholder='Enter search here...' itemprop='query-input' required>
		<button type='reset' class='cancel ab-icon ab-close'>Cancel</button>
		<button type='submit' class='submit ab-icon ab-search'>Search</button>
	</form>
</div>
</section>
	</div>
<div id='print-header'>
	<svg width='425' height='99' data-original='/img/logos/autoblog_dark.png' class='img-responsive lazy' alt='Autoblog'>
		<rect width='100%' height='100%' style='fill: #ebedef;' />
	</svg>
	<br>
	<p>This page is for personal, non-commercial use. You may order presentation ready copies to distribute to your colleagues, customers, or clients, by visiting http://www.autobloglicensing.com</p>
</div>
<main id="content">
			<section class="flex-wrapper">
				<article id="donut-hole" >
					<div class="ribbon-box">
							<a class="ribbon" href="http://www.autoblog.com/tag/report/">Report</a>
						</div>
					<div class="page-header">
						<h1 class="h1__text" itemprop="headline">Jeep Wrangler pickup expected to hit dealer showrooms April 2019</h1>
						</div>

					<div class="page-meta">
						<div class="about-author">
							<div class="author hcard">
									<div class="author-headshot photo">
												<a href="http://www.autoblog.com/bloggers/jonathon-ramsey" class="url" target='_blank'><img class="img-responsive" src="https://s.blogsmithmedia.com/www.autoblog.com/v/4590c3ea27be59d775ca528b6037d6fcd23f3bdc/img/editors/johnathon-ramsey.jpg" onError="this.onerror=null;this.src='https://o.aolcdn.com/os/ab/wheels/img/profile_placeholder.png';" /></a>
											</div>

											<div class="post-author">
												<div class="author-links">
													<span class="author-page fn" itemprop="author">
														<a href="http://www.autoblog.com/bloggers/jonathon-ramsey" class="author-link" target='_blank'>Jonathon Ramsey</a>
													</span>

													<span class="btn-group">
														<a href="https://plus.google.com/106439108937561172980" class="active btn btn-ultralight btn-xxs"><span class="text-dark abicon abicon-google-plus"></span></a>
														<a href="http://www.autoblog.com/bloggers/jonathon-ramsey/rss.xml" class="btn btn-ultralight btn-xxs"><span class="text-dark abicon abicon-feed"></span></a>
													</span>
												</div>

												<div class="post-date">
													Mar 24th 2018 at 6:20PM</div>
											</div>
										</div>
							</div>

						<div class="post-interact">
							<ul class="list-inline">
								<li class="option-share">
									<button class="textual share" title="Share">
										<i class="ab ab-misc-share"></i>
										<span>Share</span>
									</button>
								</li>
								<li class="option-sub">
									<!--
	user id = 
	user email = 
	user phone = 
	user name = 
	user sub - 
	-->

	<button class="textual subscribe alerts-subscribe pull-right"
        data-toggle="modal"
        data-target="#global-login"
        data-mnid="permalink-subscribe"
        data-lnid="begin-suscribe"
        
		        title="Get alerts for the topics mentioned in this article."
	        
		>
	<i class="ab ab-bell"></i>
		<span>Subscribe</span>
		</button>
</li>
								<li class="option-comments-count">
									<button class="textual comments-count comment-scroll" title="Comments">
										<i class="spot-im-replies-count" data-post-id="23394301">0</i>
										<span>Comments</span>
									</button>
								</li>
							</ul>
						</div>
					</div>

					<div class="post-contents clearfix">
	<div class="post-contents clearfix">
	<div class="ab-slider rsDefault royalSlider " data-gallery-type="photo_gallery" data-image-scale="fill">
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7207851</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/720/785/1/S7207851/slug/l/scrambler-005-copy-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/720/785/1/S7207851/slug/l/scrambler-005-copy-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/785/1/S7207851/slug/s/scrambler-005-copy-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7207847</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/720/784/7/S7207847/slug/l/scrambler-001-copy-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/720/784/7/S7207847/slug/l/scrambler-001-copy-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/784/7/S7207847/slug/s/scrambler-001-copy-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7207848</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/720/784/8/S7207848/slug/l/scrambler-002-copy-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/720/784/8/S7207848/slug/l/scrambler-002-copy-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/784/8/S7207848/slug/s/scrambler-002-copy-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7207849</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/720/784/9/S7207849/slug/l/scrambler-003-copy-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/720/784/9/S7207849/slug/l/scrambler-003-copy-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/784/9/S7207849/slug/s/scrambler-003-copy-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7207850</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/720/785/0/S7207850/slug/l/scrambler-004-copy-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/720/785/0/S7207850/slug/l/scrambler-004-copy-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/785/0/S7207850/slug/s/scrambler-004-copy-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7207852</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/720/785/2/S7207852/slug/l/scrambler-006-copy-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/720/785/2/S7207852/slug/l/scrambler-006-copy-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/785/2/S7207852/slug/s/scrambler-006-copy-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7207853</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/720/785/3/S7207853/slug/l/scrambler-007-copy-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/720/785/3/S7207853/slug/l/scrambler-007-copy-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/785/3/S7207853/slug/s/scrambler-007-copy-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7207854</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/720/785/4/S7207854/slug/l/scrambler-008-copy-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/720/785/4/S7207854/slug/l/scrambler-008-copy-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/785/4/S7207854/slug/s/scrambler-008-copy-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7207855</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/720/785/5/S7207855/slug/l/scrambler-009-copy-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/720/785/5/S7207855/slug/l/scrambler-009-copy-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/785/5/S7207855/slug/s/scrambler-009-copy-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7207856</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/720/785/6/S7207856/slug/l/scrambler-010-copy-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/720/785/6/S7207856/slug/l/scrambler-010-copy-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/785/6/S7207856/slug/s/scrambler-010-copy-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7207857</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/720/785/7/S7207857/slug/l/scrambler-011-copy-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/720/785/7/S7207857/slug/l/scrambler-011-copy-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/785/7/S7207857/slug/s/scrambler-011-copy-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7207858</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/720/785/8/S7207858/slug/l/scrambler-012-copy-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/720/785/8/S7207858/slug/l/scrambler-012-copy-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/785/8/S7207858/slug/s/scrambler-012-copy-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7207859</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/720/785/9/S7207859/slug/l/scrambler-013-copy-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/720/785/9/S7207859/slug/l/scrambler-013-copy-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/785/9/S7207859/slug/s/scrambler-013-copy-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7207860</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/720/786/0/S7207860/slug/l/scrambler-014-copy-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/720/786/0/S7207860/slug/l/scrambler-014-copy-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/786/0/S7207860/slug/s/scrambler-014-copy-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7207861</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/720/786/1/S7207861/slug/l/scrambler-015-copy-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/720/786/1/S7207861/slug/l/scrambler-015-copy-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/786/1/S7207861/slug/s/scrambler-015-copy-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7207862</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/720/786/2/S7207862/slug/l/scrambler-016-copy-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/720/786/2/S7207862/slug/l/scrambler-016-copy-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/786/2/S7207862/slug/s/scrambler-016-copy-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7207863</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/720/786/3/S7207863/slug/l/scrambler-017-copy-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/720/786/3/S7207863/slug/l/scrambler-017-copy-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/786/3/S7207863/slug/s/scrambler-017-copy-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7207864</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/720/786/4/S7207864/slug/l/scrambler-018-copy-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/720/786/4/S7207864/slug/l/scrambler-018-copy-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/786/4/S7207864/slug/s/scrambler-018-copy-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7207865</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/720/786/5/S7207865/slug/l/scrambler-019-copy-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/720/786/5/S7207865/slug/l/scrambler-019-copy-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/786/5/S7207865/slug/s/scrambler-019-copy-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7207866</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/720/786/6/S7207866/slug/l/scrambler-020-copy-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/720/786/6/S7207866/slug/l/scrambler-020-copy-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/786/6/S7207866/slug/s/scrambler-020-copy-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7207867</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/720/786/7/S7207867/slug/l/scrambler-021-copy-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/720/786/7/S7207867/slug/l/scrambler-021-copy-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/786/7/S7207867/slug/s/scrambler-021-copy-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
		<div class="rsContent end-cap">
				<span class="rsImgHash hidden">slide-endcap</span>
				<div class="end-cap-side full-width">
						<div class="veh-related cap-box">
								<h3 class="hidden-tn hidden-xs"><em>More</em> Photos</h3>
								<div class="veh-related-gal">
									<ul class="list-inline">
										<li>
												<a href="/photos/5-suvs-americans-are-clamoring-for/" data-mnid="endcap1">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/426/563/6/S4265636/slug/s/a-jeep-dealership-ahead-of-motor-vehicle-sales-1.jpg" class="lazy img-responsive" />
													<span>
														5 SUVs Americans Are Clamoring For</span>
												</a>
											</li>
										<li>
												<a href="/photos/most-popular-cars-by-state/" data-mnid="endcap2">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://www.blogcdn.com/slideshows/images/slides/344/949/3/S3449493/slug/s/15fordf150-19-1.jpg" class="lazy img-responsive" />
													<span>
														Most Popular Cars By State</span>
												</a>
											</li>
										<li>
												<a href="/photos/vehicles-200000-miles/" data-mnid="endcap3">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/501/677/8/S5016778/slug/s/ford-expedition-2.jpg" class="lazy img-responsive" />
													<span>
														Vehicles That Can Get You 200,000 Miles</span>
												</a>
											</li>
										<li>
												<a href="/photos/cars-that-depreciate-fastest/" data-mnid="endcap4">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/424/086/6/S4240866/slug/s/fiat-500l-2.jpg" class="lazy img-responsive" />
													<span>
														Cars That Depreciate Fast</span>
												</a>
											</li>
										<li>
												<a href="/photos/historys-10-bestselling-cars-of-all-time/" data-mnid="endcap5">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/683/446/9/S6834469/slug/s/menschen-und-ereignisse-1957-bis-1984-2.jpg" class="lazy img-responsive" />
													<span>
														History&#039;s 10 Best Selling Cars Of All Time</span>
												</a>
											</li>
										<li>
												<a href="/photos/best-and-worst-new-car-values-from-consumer-reports-0/" data-mnid="endcap6">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/479/286/7/S4792867/slug/s/2016-chevrolet-impala-ltz-1.jpg" class="lazy img-responsive" />
													<span>
														Best and Worst New-Car Values from Consumer Reports</span>
												</a>
											</li>
										</ul>
								</div>
								<div class="clearfix"></div>
							</div>
						</div>
				</div>
		</div>
	<div id="moreThumbnails" class="ab-slider__moreThumbs collapse"></div>
</div><div class="copy clearfix">
		<div class="post-body" itemprop="articleBody">
						<em>Automotive News</em>, after speaking with <a href="http://www.autoblog.com/fiat/">Fiat</a>-<a href="http://www.autoblog.com/chrysler/">Chrysler</a> <a class="injectedLinkmain" href="https://www.autoblog.com/car-dealers/">dealers</a> after the one of the carmaker's meetings last week, found out the coming <a href="http://www.autoblog.com/jeep/wrangler/">Jeep Wrangler</a> pickup should hit dealers in April 2019. The dealers said that was the only new bit of information in the hour-long confab. We know <a class="injectedLinkmain" href="https://www.autoblog.com/jeep/wrangler/">Wrangler</a> pickup production begins in the fourth quarter of this year, but we don't know when we'll get our first look at the bedded <a class="injectedLinkmain" href="https://www.autoblog.com/jeep/">Jeep</a>. With fully-camoed prototypes still roaming the streets less eight weeks ago, a public introduction could wait until this year's <a href="http://www.autoblog.com/la-auto-show/">LA Auto Show</a>, one year after the standard Wrangler broke cover and in the same place.<br />
<br />
Nor do we know exactly what we'll be seeing yet, and that goes for the name, too; <a href="http://www.autoblog.com/jeep/">Jeep</a> has kept an admirably tight lid on leaks. Based on all of the <a class="injectedLinkmain" href="https://www.autoblog.com/category/spy-photos/">spy shots</a> so far, we're looking at a four-door Unlimited with a short bed. Previous speculation about a two-door Wrangler pickup appears to have gotten no further than speculation, at least for now.<br />
<br />
It's easy to assume that the Jeep utility vehicle will come with the same three engine choices as the rest of the lineup - the 268-horsepower, 2.0-liter turbo four-cylinder, the 285-hp 3.6-liter Pentastar V6, and the 3.0-liter EcoDiesel V6 with 442 pound-feet of torque. Fiat-Chrysler CEO <a href="http://www.autoblog.com/tag/sergio+marchionne/">Sergio Marchionne</a> said he <a href="https://www.autoblog.com/2018/01/30/jeep-wrangler-pickup-production-toledo/">expects to see 100,000 Wrangler pickups sold</a> each year, which is about 56 percent of the Wrangler's current U.S. and European volume, so it makes sense to put everything on the menu.<br />
<br />
Jeep made the Comanche pickup until 1992, but that was based on the <a class="injectedLinkmain" href="https://www.autoblog.com/jeep/cherokee/">Cherokee</a>; the last Wrangler pickup was the 1986 CJ-8 Scrambler. Come April 2019, the cargo-centric Wrangler will enter a growing segment already humming with the <a href="http://www.autoblog.com/chevrolet/colorado/">Chevrolet Colorado</a>, <a href="http://www.autoblog.com/toyota/tacoma/">Toyota Tacoma</a>, <a href="http://www.autoblog.com/honda/ridgeline/">Honda Ridgeline</a>, and <a href="http://www.autoblog.com/nissan/frontier/">Nissan Frontier</a>, and awaiting the much anticipated <a href="http://www.autoblog.com/ford/ranger/">Ford Ranger</a> and brand new <a class="injectedLinkmain" href="https://www.autoblog.com/nissan/frontier/">Frontier</a>. The Wrangler would be the only member of the club <a href="https://www.autoblog.com/2017/11/27/wrangler-truck-aka-scrambler-will-reportedly-have-a-convertibl/#slide-5035529">to offer a convertible top</a>, though. People are still keeping an eye on Ram, too. It <a href="http://news.pickuptrucks.com/2016/03/marchionne-ram-considers-compactmidsize-pickup.html">wasn't so long ago that Marchionne said</a> "Ram needs to be in that space."<br />
<br />
<strong>Related Video:</strong>
<div class="vdb_player vdb_56faaf3de4b0bae7652233c45640b67abbe5bf46d4cabf1e" data-placeholder="//img.vidible.tv/prod/2017-12/13/5a3049fe8c08e054d51ec4e5/5a314219c0dce361f73724bf_o_A_v4.jpg?w=1440&amp;h=900&amp;q=60" id="56faaf3de4b0bae7652233c4" vdb_params="m.vls.rays=ghfe&amp;m.embeded=cms_video_plugin_cms.publishing.oath.com"><img src="https://img.vidible.tv/prod/2017-12/13/5a3049fe8c08e054d51ec4e5/5a314219c0dce361f73724bf_o_A_v4.jpg" style="display:none;" />
<script src="//delivery.vidible.tv/jsonp/pid=56faaf3de4b0bae7652233c4/vid=5a3049fe8c08e054d51ec4e5,59fb600f1de5a14ecb3dcab7/5640b67abbe5bf46d4cabf1e.js?m.vls.rays=ghfe&amp;amp;m.embeded=cms_video_plugin_cms.publishing.oath.com" type="text/javascript"></script>
</div></div>
				<div class="gallery-related" data-gallery-type="photo_gallery">
	<h6><span class="header">Featured Gallery</span><a href="/photos/2019-jeep-scrambler-spy-shots/" target="_blank">2019 Jeep Scrambler Spy Shots</a></h6>
	<div class="flex-wrapper">
		<a href="/photos/2019-jeep-scrambler-spy-shots/#slide-7207851">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/785/1/S7207851/slug/s/scrambler-005-copy-1.jpg" alt="" />
			</a>
		<a href="/photos/2019-jeep-scrambler-spy-shots/#slide-7207847">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/784/7/S7207847/slug/s/scrambler-001-copy-1.jpg" alt="" />
			</a>
		<a href="/photos/2019-jeep-scrambler-spy-shots/#slide-7207848">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/784/8/S7207848/slug/s/scrambler-002-copy-1.jpg" alt="" />
			</a>
		<a href="/photos/2019-jeep-scrambler-spy-shots/#slide-7207849">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/784/9/S7207849/slug/s/scrambler-003-copy-1.jpg" alt="" />
			</a>
		<a href="/photos/2019-jeep-scrambler-spy-shots/#slide-7207850">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/785/0/S7207850/slug/s/scrambler-004-copy-1.jpg" alt="" />
			</a>
		<a href="/photos/2019-jeep-scrambler-spy-shots/#slide-7207852">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/785/2/S7207852/slug/s/scrambler-006-copy-1.jpg" alt="" />
			</a>
		<a href="/photos/2019-jeep-scrambler-spy-shots/#slide-7207853">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/785/3/S7207853/slug/s/scrambler-007-copy-1.jpg" alt="" />
			</a>
		<a href="/photos/2019-jeep-scrambler-spy-shots/#slide-7207854">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/720/785/4/S7207854/slug/s/scrambler-008-copy-1.jpg" alt="" />
			</a>
		</div>
</div>
</div>

	<hr/>
		</div>
<div class="topic-footer">
						<ul class="list-meta text-lighten">
							<li><span>News Source:</span> <a href="http://www.autonews.com/article/20180323/RETAIL06/180329784/wrangler-pickup-dealerships-fca-us">Automotive News - sub req'd</a> via <a href="https://www.carscoops.com/2018/03/jeep-scrambler-pickup-arrive-dealerships-april-2019/">Carscoops</a></li></ul>
						<div class="list-tags">
							<a class="btn btn-xs btn-light" href="/category/etc/">
									Etc.</a>
							<a class="btn btn-xs btn-light" href="/jeep/news/">
									Jeep</a>
							<a class="btn btn-xs btn-light" href="/category/suvs/">
									SUV</a>
							<a class="btn btn-xs btn-light" href="/category/trucks/">
									Truck</a>
							<a class="btn btn-xs btn-light" href="/category/future/">
									Future</a>
							<a class="btn btn-xs btn-light" href="/category/off-road/">
									Off-Road</a>
							<a class="btn btn-xs btn-light" href="/tag/2019+jeep+wrangler+pickup/">
									2019 jeep wrangler pickup</a>
							<a class="btn btn-xs btn-light" href="/tag/jeep+scrambler/">
									jeep scrambler</a>
							<a class="btn btn-xs btn-light" href="/tag/jeep+wrangler/">
									jeep wrangler</a>
							<a class="btn btn-xs btn-light" href="/tag/jeep+wrangler+pickup/">
									jeep wrangler pickup</a>
							<a class="btn btn-xs btn-light" href="/tag/report/">
									report</a>
							<div class="footer-subscribe">
								<span>Create alerts for any tag above</span>
								<!--
	user id = 
	user email = 
	user phone = 
	user name = 
	user sub - 
	-->

	<button class="textual subscribe alerts-subscribe pull-right"
        data-toggle="modal"
        data-target="#global-login"
        data-mnid="permalink-subscribe"
        data-lnid="begin-suscribe"
        
		        title="Get alerts for the topics mentioned in this article."
	        
		>
	<i class="ab ab-bell"></i>
		<span>Subscribe</span>
		</button>
</div>
						</div>
						</div>

					<div class="rsb-wrapper fade" id="global-share">
						<ul class="rsb-buttons clearfix">
			<li class="facebook" data-shareservice="facebook">
			<!--<a class="popup" href="http://www.facebook.com/sharer.php?=100&p[url]={{url}}&amp;t={{title}}" target="_blank">-->

			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="googleplus" data-shareservice="googleplus">
			<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
				<span class="abicon abicon-google-plus"></span>
				<span class="text">google+</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank">
				<span class="abicon abicon-flipboard">
					<span class="path1"></span>
				</span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: http://www.autoblog.com/2018/03/24/jeep-wrangler-pickup-april-2019/" target="_blank">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/690x389+47+55/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/23d4a298eaf3bb33353971e4bf32ed1f/206241785/jeep-wrangler-pickup-dealers.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" target="_blank">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>
</div>

					<a name="conversation"></a>
					<div id="commentblock">
						<div class="user-area initial">
							<nav class="nav">
								<ul class="list-inline">
									<a href="/login/?v=1">Sign In</a>
												</ul>
							</nav>
						</div>

						<div class="spot-im-frame-inpage" data-post-id="23394301"></div>
					</div>
					<div class="" data-type="sponsored">
			<div class="ad clearfix" id="ad-btf-native"></div>
		</div>
	<div id="zergnet-widget-47172"></div>
</article><!--/#donut-hole -->
				<aside id="right-rail">
					<div class="rsb-wrapper fade" id="global-share-right">
						<ul class="rsb-buttons clearfix">
			<li class="facebook" data-shareservice="facebook">
			<!--<a class="popup" href="http://www.facebook.com/sharer.php?=100&p[url]={{url}}&amp;t={{title}}" target="_blank">-->

			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="googleplus" data-shareservice="googleplus">
			<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
				<span class="abicon abicon-google-plus"></span>
				<span class="text">google+</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank">
				<span class="abicon abicon-flipboard">
					<span class="path1"></span>
				</span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: http://www.autoblog.com/2018/03/24/jeep-wrangler-pickup-april-2019/" target="_blank">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/690x389+47+55/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/23d4a298eaf3bb33353971e4bf32ed1f/206241785/jeep-wrangler-pickup-dealers.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" target="_blank">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>
</div>

					<div id="ad-logo" data-adparent></div><div class="module ad-module" data-adparent>
	<div class="clearfix">
		<div id="ad-tile"></div>
	</div>
	<div class="clearfix">
	<div class="outer-center">
		<div class="inner-center">
			<div id="ad-tile-companion-1-native" class="clearfix"></div>
			<div id="ad-tile-companion-2-native" class="clearfix"></div>
		</div>
	</div>
</div></div>
<aside class="trending" data-page="1">
		<h2>
			<a href="/trending?icid=autoblog|trend|trending">Popular <mark>Now</mark></a>
		</h2>
		<section>
			<a href="https://www.autoblog.com/2018/03/22/video-uber-self-driving-car-pedestrian/?icid=autoblog|trend|disturbing-video-shows-uber-fatal-crash">Disturbing video shows Uber fatal crash</a>
			<a href="https://www.autoblog.com/2018/03/19/2018-honda-accord-hybrid-price-pricing/?icid=autoblog|trend|accord-hybrid-to-cost-thousands-less">Accord Hybrid to cost thousands less</a>
			<a href="https://www.autoblog.com/buying-guides/crossover/?icid=autoblog|trend|updated-crossover-buying-guides">Updated Crossover Buying Guides</a>
			<a href="https://www.autoblog.com/2018/03/19/vw-id-r-pikes-peak-electric-ev-race-car/?icid=autoblog|trend|vw-shows-pikes-peak-hill-climb-ev">VW shows Pikes Peak Hill Climb EV</a>
			<a href="https://www.autoblog.com/2018/03/19/nissan-370z-successor-rumors/?icid=autoblog|trend|370z-successor-coming-—-or-is-it?">370Z successor coming — or is it?</a>
			<a href="https://www.autoblog.com/car-finder/2018/?icid=autoblog|trend|find-and-compare-2018-models">Find and compare 2018 models</a>
			</section>
		<nav>
			<a href="javascript:void(0);" class="page1"><span class="abicon abicon-arrow-up2"></span> 1</a> <span class="abicon abicon-right-line"></span> <a href="javascript:void(0);" class="page2">2 <span class="abicon abicon-arrow-down2"></span></a>
		</nav>
	</aside>
<div class="module right_rail-follow_us">
	<h3><em>Follow</em> Us</h3>
	<ul class="list-inline">
		<li><a href="https://www.facebook.com/Autoblog" target="_blank"><span class="text-light abicon abicon-facebook h3"></span></a></li>
		<li><a href="https://twitter.com/therealautoblog" target="_blank"><span class="text-light abicon abicon-twitter h3"></span></a></li>
		<li><a href="https://plus.google.com/+AOLAutoblog/posts" target="_blank"><span class="text-light abicon abicon-google-plus h3"></span></a></li>
		<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank"><span class="text-light abicon abicon-flipboard h3"><span class="path1"></span></span></a></li>
		<li><a href="https://instagram.com/autoblog" target="_blank"><span class="text-light abicon abicon-instagram h3"></span></a></li>
		<li><a href="http://www.motoroso.com/autoblog" target="_blank"><span class="text-light abicon abicon-motoroso h3"></span></a></li>
		<li><a href="//www.autoblog.com/newsletter/" target="_blank"><span class="text-light abicon abicon-newsletter h3"></span></a></li>
		<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank"><span class="text-light abicon abicon-youtube2 h3"></span></a></li>
		<li><a href="//www.autoblog.com/feeds/"><span class="text-light abicon abicon-feed h3"></span></a></li>
	</ul>
	<hr class="striped">
</div>
<div class="row">
<div class="col-sm-6 col-md-12">
			<div class="panel panel-default" id="right_rail-zergnet">
	<div class="panel-heading">
		<h2>From Our Partners</h2>
	</div>
	<div class="panel-body">
		<div class="zergnet-title">You May Like</div>
		<div class="zergnet-sponsored">Links by Zergnet</div>
		<div id="zergnet-widget-21232">
			<div class="loading">
				<span class="abicon abicon-spinner2"></span>
			</div>
		</div>
		<div id="polar-ad-rr"></div>
	</div>
</div></div>
	</div>
<div class="row">
							<div class="col-sm-6 col-md-12">
								<div class="module" data-adparent>
	<div class="clearfix">
		<div class="outer-center">
			<div class="inner-center">
				<div id="ad-tile-btf"></div>
			</div>
		</div>
	</div>
</div>
<div class="clearfix">
	<div class="text-center">
		<div id="ad-btf-600"></div>
	</div>
</div></div>
						</div>

					
					</aside><!--/#right-rail -->
			</section>

			<section id="companion">
				<div class="btf-wrapper">
					<div class="ad clearfix" id="ad-banner-btf"></div></div>

				<div class="container-fluid">
						</div>
				</section>

			<div id="toaster_autoblog-app">
			<div class="toaster_button">
				<div class="button-front">
					<img class="lazy" data-original="https://s.blogsmithmedia.com/www.autoblog.com/v/4590c3ea27be59d775ca528b6037d6fcd23f3bdc/img/apps/get_the_app_sm.png" onerror="this.src='https://s.blogsmithmedia.com/www.autoblog.com/v/4590c3ea27be59d775ca528b6037d6fcd23f3bdc/img/apps/get_the_app_sm.png'" alt="Get The Autoblog App!">
				</div>
				<div class="button-back"><a href="/app/?icid=toaster_autoblog-app#introduction"><button>Get The App!!!</button></a></div>
			</div>
		</div>
	<div id="footer-wrapper" class="abmig open">
		<div id="ad-global-container">
	<div id="ad-interstitial-overlay"></div>
</div><section id="autoblog-footer" class="flex-module flex-6 footer footerbar-inverse">
			<footer>
				<nav>
					<ul class="flex-container item-list" id="autoblog-footer-frame">
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseOne" data-toggle="collapse">Help <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseOne">
								<li><a href="https://www.autoblog.com/site-map/">Sitemap</a></li>
								<li><a href="https://www.autoblog.com/about-us/">About Us</a></li>
								<li><a href="https://www.autoblog.com/widgets/">Widgets</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseTwo" data-toggle="collapse">Contact <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseTwo">
								<li><a href="https://www.autoblog.com/contact/tips/">Tip Us</a></li>
								<li><a href="https://www.autoblog.com/contact/feedback/">Feedback</a></li>
								<li><a href="http://www.autobloglicensing.com" target="_blank">Licensing</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseThree" data-toggle="collapse">Our Apps <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseThree">
								<li><a href="https://www.autoblog.com/app/">Autoblog Mobile</a></li>
								<li><a href="https://www.autoblog.com/appletv/">Autoblog Apple TV</a></li>
								<li><a href="https://www.autoblog.com/vr/">Autoblog VR</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseFour" data-toggle="collapse">Podcasts <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseFour">
								<li><a href="https://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank">On iTunes</a></li>
								<li><a href="https://www.autoblog.com/podcasts/">Archives</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseFive" data-toggle="collapse">Advertising <span class="abicon abicon-arrow-up"></span><span class="abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseFive">
								<li><a href="http://adinfo.aol.com/about-our-ads/" target="_blank">About Ads</a></li>
								<li><a href="https://www.oath.com/our-solutions/advertisers/" target="_blank">Advertise With Us</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseSix" data-toggle="collapse">Legal <span class="abicon abicon-arrow-up"></span><span class="abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseSix">
								<li><a href="http://legal.aol.com/TOS" target="_blank">Terms of Service</a></li>
								<li><a href="http://privacy.aol.com/" target="_blank">Privacy Policy</a></li>
								<li><a href="http://legal.aol.com/trademarks/" target="_blank">Trademarks</a></li>
								<li><a href="https://www.autoblog.com/article/autoblog-transmission-terms/">Autoblog Transmission TOS</a></li>
							</ul>
						</li>
					</ul>
				</nav>
			</footer>
			<div class="footer-shoe">
				<div class="container">
					<div class="text-center">
						<div class="global-follow_us">
							<ul class="list-inline">
								<li><a href="https://www.facebook.com/Autoblog" target="_blank"><span class="text-light abicon abicon-facebook h3"></span></a></li>
								<li><a href="https://twitter.com/therealautoblog" target="_blank"><span class="text-light abicon abicon-twitter h3"></span></a></li>
								<li><a href="https://plus.google.com/+AOLAutoblog/posts" target="_blank"><span class="text-light abicon abicon-google-plus h3"></span></a></li>
								<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank"><span class="text-light abicon abicon-flipboard h3"></span></a></li>
								<li><a href="https://instagram.com/autoblog" target="_blank"><span class="text-light abicon abicon-instagram h3"></span></a></li>
								<li><a href="http://www.motoroso.com/autoblog" target="_blank"><span class="text-light abicon abicon-motoroso h3"></span></a></li>
								<li><a href="//www.autoblog.com/newsletter/"><span class="text-light abicon abicon-newsletter h3"></span></a></li>
								<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank"><span class="text-light abicon abicon-youtube2 h3"></span></a></li>
								<li><a href="//www.autoblog.com/feeds/"><span class="text-light abicon abicon-feed h3"></span></a></li>
							</ul>
						</div>
						<div id="brand-lockup"><a href="http://oath.com" target="_blank"><img src="/img/autoblog_oath_white-compressor.svg"/></a></div>
						<span class="copyright text-lighten">&copy;2018 Oath Inc. All rights reserved.</span>
					</div>
				</div>
			</div>
		</section>
	</div>
<section id="modals">
	<style type="text/css">
	#adblocker-interstitial .modal-dialog {
		width: 400px;
	}
	#adblocker-interstitial-screen2, #adblocker-interstitial-screen3 {
		display:none;
	}
	#adblocker-interstitial .modal-content {
		font-size: 16px;
		font-weight: 200;
		font-family: 'RobotoCondensed';
		border-radius: 0;
		background-color: #222;
		padding:10px;
	}
	#adblocker-interstitial .modal-content .ab-close {
		position: absolute;
	    right: 10px;
	    background: #fff;
	    font-weight: 800;
	    padding: 2px;
	}
	#adblocker-interstitial .modal-content a {
		color:#e02222;
		text-decoration: underline;
	}
	#adblocker-interstitial .modal-content h4, #adblocker-interstitial .modal-content p, #adblocker-interstitial .modal-content ul {
		color:#fff;
		margin-left:16px;
		margin-right:16px;
		line-height: 22px;
	}
	#adblocker-interstitial .modal-content h4 {
		font-size:24px;
		margin-bottom: 20px;
		line-height: 1.25em;
	}
	#adblocker-interstitial .modal-content ul {
		margin-left:-6px;
	}
	#adblocker-interstitial .modal-content ul li {
		margin-bottom: 20px;
	}

	#adblocker-interstitial button {
	    margin: 16px;
	    background: #e02222;
	    color: #fff;
	    padding: 8px 14px;
	    text-transform: uppercase;
	    font-weight: 400;
	}

	@media only screen and (max-width: 400px) {
		.vertical-alignment-helper {
			width: 100%;
		}
	}

	body.search-page .modal#adblocker-interstitial { z-index: 5000000010; }
	body.search-page .modal#adblocker-interstitial .modal-dialog { z-index: 5000000011; }
</style>

<div class="modal fade" id="adblocker-interstitial">
	<div class="vertical-alignment-helper">
		<div class="modal-dialog modal-sm vertical-align-center">
			<div id="adblocker-interstitial-screen1" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<img src="/img/adblocker-interstitial.jpg" class="img-responsive">
				<h4>Hi! We notice you're using an ad blocker. Please consider whitelisting Autoblog.</h4>
				<p>We get it.  Ads can be annoying.  But ads are also how we keep the garage doors open and the lights on here at Autoblog - and keep our stories free for you and for everyone. And free is good, right? If you'd be so kind as to whitelist our site, we promise to keep bringing you great content. Thanks for that. And thanks for reading Autoblog.</p>
				<button>Whitelist Us!</button>
			</div>
			<div id="adblocker-interstitial-screen2" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<h4>Here's how to disable adblocking on our site.</h4>
				<ul>
					<li>Click on the icon for your Adblocker in your browser. A drop down menu will appear.</li>
					<li>Select the option to run ads for autoblog.com, by clicking either "turn off for this site", "don't run on pages on this domain", "whitelist this site" or similar. The exact text will differ depending on the actual application you have running.</li>
					<li>Refresh the <a target="_blank" href="">Autoblog</a> page you were viewing. Done!</li>
				</ul>
				<button data-dismiss="modal">Done!</button>
			</div>
			<div id="adblocker-interstitial-screen3" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<img src="/img/adblocker-interstitial2.jpg" class="img-responsive">
				<h4>Hey again!</h4>
				<p>You still haven't turned off your adblocker or whitelisted our site.  It only takes a few seconds.</p>
				<button>Whitelist Us!</button>
			</div>
			</div>
		</div>
	</div>
</div>
<div class="modal fade" id="global-modal" tabindex="-1" role="dialog" aria-labelledby="globalModal" aria-hidden="true">
		<div class="vertical-alignment-helper">
			<div class="modal-dialog modal-sm vertical-align-center">
				<div class="modal-content">

				</div>
			</div>
		</div>
	</div>

	<div class="alerts-subscribe-container">

	<form id="alerts-subscribe-form" >
		<div id="alerts-subscribe" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">
								<span class="heading">Add New&nbsp;</span>Alerts<br>
								<div class="text-lighten small">Signed in as &nbsp;|&nbsp;<a href="" class="sign-out">Sign Out</a></div>
							</h3>
						</div>
						<div class="modal-body clearfix">
							<p class="text-lighten no-margin">Select one or more topics to subscribe to:<br></p>

								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Etc."
										       class="categories-tags pull-left"
											   value="/category/etc/">
										<label for="category-tag-Etc.">
											<div class="h7">Etc.</div>
										</label>
										<div class="h7" style="visibility:hidden;">Etc.</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Jeep"
										       class="categories-tags pull-left"
											   value="/jeep/news/">
										<label for="category-tag-Jeep">
											<div class="h7">Jeep</div>
										</label>
										<div class="h7" style="visibility:hidden;">Jeep</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-SUV"
										       class="categories-tags pull-left"
											   value="/category/suvs/">
										<label for="category-tag-SUV">
											<div class="h7">SUV</div>
										</label>
										<div class="h7" style="visibility:hidden;">SUV</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Truck"
										       class="categories-tags pull-left"
											   value="/category/trucks/">
										<label for="category-tag-Truck">
											<div class="h7">Truck</div>
										</label>
										<div class="h7" style="visibility:hidden;">Truck</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Future"
										       class="categories-tags pull-left"
											   value="/category/future/">
										<label for="category-tag-Future">
											<div class="h7">Future</div>
										</label>
										<div class="h7" style="visibility:hidden;">Future</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Off-Road"
										       class="categories-tags pull-left"
											   value="/category/off-road/">
										<label for="category-tag-Off-Road">
											<div class="h7">Off-Road</div>
										</label>
										<div class="h7" style="visibility:hidden;">Off-Road</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-2019 jeep wrangler pickup"
										       class="categories-tags pull-left"
											   value="/tag/2019 jeep wrangler pickup/">
										<label for="category-tag-2019 jeep wrangler pickup">
											<div class="h7">2019 jeep wrangler pickup</div>
										</label>
										<div class="h7" style="visibility:hidden;">2019 jeep wrangler pickup</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-jeep scrambler"
										       class="categories-tags pull-left"
											   value="/tag/jeep scrambler/">
										<label for="category-tag-jeep scrambler">
											<div class="h7">jeep scrambler</div>
										</label>
										<div class="h7" style="visibility:hidden;">jeep scrambler</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-jeep wrangler"
										       class="categories-tags pull-left"
											   value="/tag/jeep wrangler/">
										<label for="category-tag-jeep wrangler">
											<div class="h7">jeep wrangler</div>
										</label>
										<div class="h7" style="visibility:hidden;">jeep wrangler</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-jeep wrangler pickup"
										       class="categories-tags pull-left"
											   value="/tag/jeep wrangler pickup/">
										<label for="category-tag-jeep wrangler pickup">
											<div class="h7">jeep wrangler pickup</div>
										</label>
										<div class="h7" style="visibility:hidden;">jeep wrangler pickup</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-report"
										       class="categories-tags pull-left"
											   value="/tag/report/">
										<label for="category-tag-report">
											<div class="h7">report</div>
										</label>
										<div class="h7" style="visibility:hidden;">report</div>
									</div>
								<br><br>
							<p class="text-lighten">Select one or more of the following methods to receive alerts:<br></p>

							<div class="checkbox">
								<input type="checkbox"
								       id="email-alerts-subscribe"
								       name="email-alerts-susbcribe"
								       class="notification-type pull-left"
								       value="email"
								       >
								<label for="email-alerts-subscribe">
									<div class="h7">Email</div>
								</label>
							</div>
							<div id="email-alerts-subscribe-input"
							     class="notification-detail" >
								<div class="checkbox radio pull-left">
									<input type="radio"
									       id="email-alerts-interval-instant"
									       name="email-interval"
									       class="notification-type pull-left"
									       value="email-inst"
									       >
									<label for="email-alerts-interval-instant">
										<div class="h7 small">Instant</div>
									</label>
								</div>
								<div class="checkbox radio pull-left">
									<input type="radio"
									       id="email-alerts-interval-daily"
									       name="email-interval"
									       class="notification-type pull-left"
									       value="email-dail"
									       >
									<label for="email-alerts-interval-daily">
										<div class="h7 small">Daily</div>
									</label>
								</div>
								<div class="checkbox radio pull-left">
									<input type="radio"
									       id="email-alerts-interval-weekly"
									       name="email-interval"
									       class="notification-type pull-left"
									       value="email-week"
									       >
									<label for="email-alerts-interval-weekly">
										<div class="h7 small">Weekly</div>
									</label>
								</div>
								<input type="text"
								       name="email"
								       class="form-control input-md"
								       name="email"
								       placeholder="Email Address"
								       >
								<span class="small text-danger">This email address will be used for all of your alerts.</span>
							</div>
							<div class="checkbox">
								<input type="checkbox"
								       id="onsite-alerts-subscribe"
								       name="onsite-alerts-susbcribe"
								       class="notification-type pull-left"
								       value="on-site"
								       >
								<label for="onsite-alerts-subscribe">
									<div class="h7">On Site</div>
								</label>
							</div>
							<div id="sms-alerts-subscribe-input"
							     class="notification-detail" >
								<input type="text"
								       name="sms"
								       name="phone"
								       class="form-control input-md"
								       placeholder="Phone Number"
								       >
								<span class="small text-danger">This phone number will be used for all of your alerts.</span><br>
								<span class="small text-danger">Msg&Data rates may apply.</span>
							</div>
						</div>
						<div class="modal-footer">
							<a href="/alerts/" class="btn btn-md btn-primary pull-left">Manage</a>
							<input type="submit"
							       class="btn btn-md btn-primary pull-right"
							       value="Save">
							<button class="clear btn btn-md btn-default pull-right">Clear</button>
							</div>
					</div>
				</div>
			</div>
		</div>

		<div id="alerts-subscribe-thanks" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">
								<span class="heading">Add New</span>&nbsp;Alerts<br>
								<div class="text-lighten small">Signed in as &nbsp;|&nbsp;<a href="" class="sign-out">Sign Out</a></div>
							</h3>
						</div>
						<div class="modal-body clearfix">
							<div class="text-center">
								<h2>Thanks!</h2>
								Your alerts preferences have been saved.
							</div>
						</div>
						<div class="modal-footer">
							<a href="/alerts/" class="btn btn-md btn-primary pull-right">Manage</a>
								<button class="thanks-close btn btn-md btn-default pull-right">Close</button>
						</div>
					</div>
				</div>
			</div>
		</div>

		<div id="alerts-subscribe-sms-confirm" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">
								<span class="heading">Add New</span>&nbsp;Alerts<br>
								<div class="text-lighten small">Signed in as &nbsp;|&nbsp;<a href="" class="sign-out">Sign Out</a></div>
							</h3>
						</div>
						<div class="modal-body clearfix">
							<div class="text-center">
								<h2>Verify Phone Number</h2>
								You must verify your phone number in order to begin receiving text alerts.<br>
								We will send a verification code shortly to your phone via text.<br><br>
								Enter it below and click "Verify".<br>
								<input type="text" class="form-control input-md" name="confirm-code" placeholder="Verification Code"><br>
								Didn't receive a code? <a href="javascript:void(0);" class="resend">Resend it</a>
							</div>
						</div>
						<div class="modal-footer">
							<button class="verify btn btn-md btn-primary pull-right">Verify</button>
							<button class="cancel btn btn-md btn-default pull-right">Cancel</button>
						</div>
					</div>
				</div>
			</div>
		</div>
	</form>

</div>

<div id="global-login" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">Login</h3>
						</div>
						<div class="modal-body clearfix">
							<p class="message text-lighten">You must be logged in to perform that action.</p>
							<div class="outer-center">
								<ul class="list-unstyled inner-center auth-cont">
									<li class="text-center">
										<a class="btn btn-default btn-lg auth-oath" href="/login/?v=1">Login</a>
									</li>
								</ul>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</section>
</main>

		<script>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</script>

<div class="src-defer" data-script-src="/js/application/corelibs-min.js" data-src-callback="if(typeof bN !== 'undefined'){bN.set('cobrand','compareSocialSolicitationPlacement-control|scarfState-control');}"></div>
	<div class="src-defer" data-script-src="/js/merge/sub-v2017.min.js"></div>
		<div class="src-defer" data-script-src="/js/merge/permalink.min.js" ></div>
		<script>
	

	window.addEventListener('load', function() {
		$('.src-defer').each(function() {
			$(this).replaceWith( $('<script defer />').attr('src', $(this).attr('data-script-src') ) );
		});

		
	}, true);

	var _sf_async_config = _sf_async_config || {};

	if(typeof _sf_async_config.uid === 'undefined'){
		_sf_async_config.uid = 61803;
		_sf_async_config.domain = 'autoblog.com';
		_sf_async_config.useCanonical = true;
		
			_sf_async_config.sections = '2019 jeep wrangler pickup, jeep scrambler, jeep wrangler, jeep wrangler pickup, report, etc., jeep, suv, truck, future, off-road';
			_sf_async_config.authors = 'Jonathon Ramsey';
		
	}

	function runOmni() {
		s_265.pfxID = AUTOBLOG.pageData.reporting.pfxID;
		s_265.channel = AUTOBLOG.pageData.reporting.channel;
		s_265.linkInternalFilters = AUTOBLOG.pageData.reporting.linkInternalFilters;
		s_265.pageName = AUTOBLOG.pageData.reporting.pageName;
		s_265.pageType = AUTOBLOG.pageData.reporting.pageType;
		s_265.prop1 = AUTOBLOG.pageData.reporting.prop1;
		s_265.prop2 = AUTOBLOG.pageData.reporting.prop2;
		s_265.prop8 = AUTOBLOG.pageData.reporting.prop8;
		s_265.prop9 = 'bsd:23394301';
	s_265.prop19 = 'Etc.|Jeep|SUV|Truck|Future|Off-Road|2019_jeep_wrangler_pickup|jeep_scrambler|jeep_wrangler|jeep_wrangler_pickup|report';
	s_265.prop22 = 'jonathon-ramsey';
	s_265.prop23 = '03-24-2018';
	s_265.prop59 = 'length_21';s_265.prop62 = 'video_5min_entrybody';s_265.prop65 = 'original_content';
		if (AUTOBLOG.settings.adBlockEnabled === true) { s_265.prop68 = AUTOBLOG.pageData.reporting.prop68; }
		
			s_265.eVar14 = s_265.pfxID + ':';
			
				s_265.eVar14 += 'compareSocialSolicitationPlacement-control|';
			
				s_265.eVar14 += 'scarfState-control';
			

		if(window.innerHeight > window.innerWidth){s_265.prop57 = 'portrait';}else{s_265.prop57 = 'landscape';}
		s_265.s_trackExternalLinks = true;
		s_265.mmxgo = true;
		s_265.vlpc = 'A';
		s_265.account = 'aolwbautoblog,aolsvc';

		

		s_265.t();
	}

	var s_account = AUTOBLOG.pageData.reporting.account;

	(function(d){
		var h = d.getElementsByTagName('head')[0],
			s1 = d.createElement('script');

		s1.src = '//o.aolcdn.com/os/aol/omniture.min.js';

		h.appendChild(s1);
	})(document);
</script>

<div id="defer-fb" data-script="<script>!function(f, b, e, v, n, t, s) { if (f.fbq) return; n = f.fbq = function() {n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)}; if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0'; n.queue = []; t = b.createElement(e); t.async = !0; t.src = v; s = b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t, s)}(window, document, 'script', '//connect.facebook.net/en_US/fbevents.js'); fbq('init', '174181139752304'); fbq('track', 'PageView'); </script>"></div>
		<div id="defer-ga" data-script="<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-71479133-1', 'auto'); ga('send', 'pageview');</script>"></div>
		<div id="defer-ads" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://o.aolcdn.com/ads/adsWrapper.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>
		<div id="defer-flpbrd" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>

		<noscript>
			<div id="no-js-notice">
				<div>You must have JavaScript enabled to experience the new Autoblog. Please follow the instructions below to enable JavaScript in your browser.</div>
				<iframe src="http://www.enable-javascript.com/"></iframe>
			</div>

			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=174181139752304&ev=PageView&noscript=1" />
		</noscript>
	<div id="defer-ze" data-script="<script>$.getScript('https://www.zergnet.com/zerg.js?id=21232');$.getScript('https://www.zergnet.com/zerg.js?id=47172');</script>"></div>
<div id="defer-st" data-script="<script>$.getScript('https://ak.sail-horizon.com/horizon/v1.js',function(){var oldOnLoad=window.onload; window.onload=function(){if(typeof oldOnLoad==='function'){oldOnLoad();} Sailthru.setup({domain:'horizon.autoblog.com'});};});</script>"></div>
<div id="defer-na" data-script="<script>$.ajaxSetup({ cache: true });$.getScript('https://cdn.mediavoice.com/nativeads/script/aolibrands/autoblog_article.js');$.ajaxSetup({ cache: false });</script>"></div>
<section id="misc">
			<div class="sidebar right">
			</div>

			<div id="auth-displayname" class="modal fade">
				<div class="vertical-alignment-helper">
					<div class="modal-dialog vertical-align-center">
						<div class="modal-content">
							<form id="auth-displayname-form" action="/sso/displayname/" method="post">
								<div class="modal-header">
									<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
									<h3 class="modal-title">Choose a Display Name</h3>
								</div>
								<div class="modal-body clearfix">
									<p class="message text-lighten">Please enter a display name</p>
									<input id="auth-displayname-input" type="text" class="form-control" name="displayName" placeholder="Enter a name" value="" />
								</div>
								<div class="modal-footer">
									<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
									<button type="button" class="btn btn-primary" id="auth-displayname-submit">Change Name</button>
								</div>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="rsb-wrapper fade" id="slider-share">
				<span class="h5 title">Share This Photo</span>
				<em>X</em>
				<ul class="rsb-buttons clearfix pull-left">
					<li class="facebook photo" data-shareservice="facebook">
						<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
							<span class="abicon abicon-facebook"></span>
							<span class="text">Facebook</span>
						</a>
					</li>
					<li class="twitter photo" data-shareservice="twitter">
						<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
							<span class="abicon abicon-twitter"></span>
							<span class="text">Twitter</span>
						</a>
					</li>
					<li class="googleplus photo" data-shareservice="googleplus">
						<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
							<span class="abicon abicon-google-plus"></span>
							<span class="text">Google+</span>
						</a>
					</li>
					<li class="email photo" data-shareservice="email">
						<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&body=A friend has shared an article with you, check it out: https://www.autoblog.com/2018/03/24/jeep-wrangler-pickup-april-2019/" target="_blank">
							<span class="abicon abicon-mail"></span>
							<span class="text">Email</span>
						</a>
					</li>
				</ul>
				<ul class="rsb-buttons clearfix pull-right">
					<li class="reddit photo" data-shareservice="reddit">
						<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
							<span class="abicon abicon-reddit"></span>
							<span class="text">Reddit</span>
						</a>
					</li>
					<li class="linked photo" data-shareservice="linked">
						<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
							<span class="abicon abicon-linkedin"></span>
							<span class="text">Linkedin</span>
						</a>
					</li>
					<li class="pinterest photo" data-shareservice="pinterest">
						<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/690x389+47+55/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/23d4a298eaf3bb33353971e4bf32ed1f/206241785/jeep-wrangler-pickup-dealers.jpg,https://s.blogcdn.com/slideshows/images/slides/720/785/1/S7207851/slug/s/scrambler-005-copy-1.jpg,https://s.blogcdn.com/slideshows/images/slides/720/784/7/S7207847/slug/s/scrambler-001-copy-1.jpg,https://s.blogcdn.com/slideshows/images/slides/720/784/8/S7207848/slug/s/scrambler-002-copy-1.jpg,https://s.blogcdn.com/slideshows/images/slides/720/784/9/S7207849/slug/s/scrambler-003-copy-1.jpg,https://s.blogcdn.com/slideshows/images/slides/720/785/0/S7207850/slug/s/scrambler-004-copy-1.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank">
							<span class="abicon abicon-pinterest3"></span>
							<span class="text">Pinterest</span>
						</a>
					</li>
				</ul>
			</div>
		</section>
	</body>
</html>
