<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]-->
<html lang="en" class="flexbox">
	<head>
		<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>2020 Cadillac XT4 Reviews | Price, specs, features and photos | Autoblog</title>
<meta name="description" content="Our review of the 2020 Cadillac XT4, covering what's new for 2020 plus information about its interior space, technology, performance, fuel economy, price and safety.">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<meta http-equiv="cleartype" content="on">

<link rel="canonical" href="https://www.autoblog.com/2019/08/08/2020-cadillac-xt4-review/">
	<link rel="publisher" href="https://plus.google.com/+AOLAutoblog/">

<meta property="fb:app_id" content="125198897537538" />
<meta property="fb:pages" content="42790106759" />
<meta property="og:site_name" content="Autoblog">
<meta property="og:title" content="2020 Cadillac XT4 Reviews | Price, specs, features and photos">
<meta property="og:url" content="https://www.autoblog.com/2019/08/08/2020-cadillac-xt4-review/">
<meta property="og:type" content="article">
<meta property="og:description" content="Our review of the 2020 Cadillac XT4, covering what's new for 2020 plus information about its interior space, technology, performance, fuel economy, price and safety.">
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2019/08/06184022/2019-Cadillac-XT4-054.jpg"><meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@therealautoblog">
		<meta name="twitter:title" content="2020 Cadillac XT4 Reviews | Price, specs, features and photos">
		<meta property="twitter:description" content="Our review of the 2020 Cadillac XT4, covering what's new for 2020 plus information about its interior space, technology, performance, fuel economy, price and safety.">
			<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2019/08/06184022/2019-Cadillac-XT4-054.jpg"><meta property="twitter:image0" content="https://s.aolcdn.com/os/ab/_cms/2019/08/06184022/2019-Cadillac-XT4-054.jpg"><meta property="twitter:image1" content="https://s.aolcdn.com/os/ab/_cms/2019/08/06184028/2019-Cadillac-XT4-059.jpg"><meta property="twitter:image2" content="https://s.aolcdn.com/os/ab/_cms/2019/08/06184114/2019-Cadillac-XT4-079.jpg"><meta property="twitter:image3" content="https://s.aolcdn.com/os/ab/_cms/2019/08/06184008/2019-Cadillac-XT4-044.jpg"><meta property="twitter:image4" content="https://s.aolcdn.com/os/ab/_cms/2019/08/06184002/2019-Cadillac-XT4-042.jpg"><meta name="twitter:domain" content="www.autoblog.com">
	<meta name="p:domain_verify" content="6887c84cd868931aabb5e34d015812dc"/>
<meta property="article:publisher" content="https://www.facebook.com/Autoblog"/>
<link rel="apple-touch-icon" sizes="57x57" href="/v/c84fc26d747d756e40a7f24b99a278a14abb81f9/img/favicon/apple-touch-icon-57x57.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="60x60" href="/v/c84fc26d747d756e40a7f24b99a278a14abb81f9/img/favicon/apple-touch-icon-60x60.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="72x72" href="/v/c84fc26d747d756e40a7f24b99a278a14abb81f9/img/favicon/apple-touch-icon-72x72.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="76x76" href="/v/c84fc26d747d756e40a7f24b99a278a14abb81f9/img/favicon/apple-touch-icon-76x76.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="114x114" href="/v/c84fc26d747d756e40a7f24b99a278a14abb81f9/img/favicon/apple-touch-icon-114x114.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="120x120" href="/v/c84fc26d747d756e40a7f24b99a278a14abb81f9/img/favicon/apple-touch-icon-120x120.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="144x144" href="/v/c84fc26d747d756e40a7f24b99a278a14abb81f9/img/favicon/apple-touch-icon-144x144.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="152x152" href="/v/c84fc26d747d756e40a7f24b99a278a14abb81f9/img/favicon/apple-touch-icon-152x152.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="180x180" href="/v/c84fc26d747d756e40a7f24b99a278a14abb81f9/img/favicon/apple-touch-icon-180x180.png?v=2.0.2">
<link rel="icon" type="image/png" href="/v/c84fc26d747d756e40a7f24b99a278a14abb81f9/img/favicon/favicon-32x32.png?v=2.0.2" sizes="32x32">
<link rel="icon" type="image/png" href="/v/c84fc26d747d756e40a7f24b99a278a14abb81f9/img/favicon/android-chrome-192x192.png?v=2.0.2" sizes="192x192">
<link rel="icon" type="image/png" href="/v/c84fc26d747d756e40a7f24b99a278a14abb81f9/img/favicon/favicon-96x96.png?v=2.0.2" sizes="96x96">
<link rel="icon" type="image/png" href="/v/c84fc26d747d756e40a7f24b99a278a14abb81f9/img/favicon/favicon-16x16.png?v=2.0.2" sizes="16x16">
<link rel="manifest" href="/v/c84fc26d747d756e40a7f24b99a278a14abb81f9/img/favicon/manifest.json?v=2.0.2">
<link rel="mask-icon" href="/v/c84fc26d747d756e40a7f24b99a278a14abb81f9/img/favicon/safari-pinned-tab.svg?v=2.0.2" color="#e02222">
<link rel="shortcut icon" href="/v/c84fc26d747d756e40a7f24b99a278a14abb81f9/img/favicon/favicon.ico?v=2.0.2">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="/v/c84fc26d747d756e40a7f24b99a278a14abb81f9/img/favicon/mstile-144x144.png?v=2.0.2">
<meta name="msapplication-config" content="/v/c84fc26d747d756e40a7f24b99a278a14abb81f9/img/favicon/browserconfig.xml?v=2.0.2">
<meta name="theme-color" content="#000000"><link rel="stylesheet" href="/v/c84fc26d747d756e40a7f24b99a278a14abb81f9/css/merge/sub-v2017.min.css">
		<link rel="stylesheet" href="/v/c84fc26d747d756e40a7f24b99a278a14abb81f9/css/merge/permalink.min.css">
		<meta name="oath:guce:product-eu" content="false"/>
	<meta name="oath:guce:consent-host" content="guce.autoblog.com"/>
	<meta name="oath:guce:locale" content="en-US"/>
	<meta name="oath:guce:inline-consent" content="true"/>
	<script async src="https://s.yimg.com/oa/guce.js"></script>
<script async src="https://consent.cmp.oath.com/cmp.js"></script>

<script type="text/javascript">!function(){var e=!1;function a(e){var a="string"==typeof e.data,t=e.data;if(a)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var n=t.__cmpCall;window.__cmp(n.command,n.parameter,function(t,c){var i={__cmpReturn:{returnValue:t,success:c,callId:n.callId}};e.source.postMessage(a?JSON.stringify(i):i,"*")})}}!function e(){if(!window.frames.__cmpLocator)if(document.body&&document.body.firstChild){var a=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",a.insertBefore(t,a.firstChild)}else setTimeout(e,5)}(),"function"!=typeof __cmp&&(window.__cmp=function(){var a=arguments;if(__cmp.a=__cmp.a||[],!a.length)return __cmp.a;"ping"===a[0]?a[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(a))},__cmp.msgHandler=a,window.addEventListener?window.addEventListener("message",a,!1):window.attachEvent("onmessage",a))}();</script>
<script src="https://s.yimg.com/ss/rapid3.js"></script>
	<script>
		var rapidConfig = {
			client_only: true,
			fpc: true,
			
			keys: {
				paid: 'autoblog_50=bsd:2159102',pct: 'story',pt: 'content',
				st_sec: 'us.autoblog',
				ver: 'autoblogtomcat',
				
			},
			spaceid: 1197802858
		};

		

		var myRapidInstance = new YAHOO.i13n.Rapid(rapidConfig);
	</script>
<script>
	var _comscore = _comscore || [];

	_comscore.push({
		c1: '2',
		c2: '1000009',
		c3: '',
		c4: (location.protocol + '//' + location.hostname + location.pathname+location.search)
	});

	(function() {
		var s = document.createElement('script'),
			el = document.getElementsByTagName('script')[0];

		s.async = true;

		s.src = (document.location.protocol == 'https:' ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js';

		el.parentNode.insertBefore(s, el);
	})();
</script>

<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=1000009&c3=&c4=https%3A%2F%2Fwww.autoblog.com%2F2019%2F08%2F08%2F2020-cadillac-xt4-review%2F&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>
<script defer src="https://s.aolcdn.com/os/ab/js/vendor/jquery-3.4.1.min.js"></script>
<script src="https://s.aolcdn.com/os/ab/wheels/js/vendor/modernizr-custom.js" defer></script>
	<script>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</script>

<script type="application/ld+json">[
	{
		"@context" : "https://schema.org",
		"@type" : "WebSite",
		"name": "Autoblog",
		"url" : "https://www.autoblog.com"
	},{
		"@context" : "https://schema.org",
		"@type" : "Organization",
		"@id": "Autoblog",
		"name": "Autoblog",
		"url" : "https://www.autoblog.com",
		"legalName" : "Autoblog",
		"logo" : "https://s.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png",
		"address": {
			"@type": "PostalAddress",
			"streetAddress": "34100 Woodward Ave Suite 200",
			"addressLocality": "Birmingham",
			"addressRegion": "MI",
			"postalCode": "48009",
			"addressCountry": "USA"
		},
		"sameAs" : [
			"https://www.facebook.com/Autoblog",
			"https://twitter.com/therealautoblog",
			"https://plus.google.com/+AOLAutoblog",
			"https://www.youtube.com/user/Autoblogvideo",
			"https://www.instagram.com/autoblog/"
		]
	}
]</script>
<meta name="sailthru.date" content="2019-08-08 11:45:00" />
		<meta name="sailthru.title" content="2020 Cadillac XT4 Review and Buying Guide | Competence and curb appeal" />
		<meta name="sailthru:description" content="Our review of the 2020 Cadillac XT4, covering what's new for 2020 plus information about its interior space, technology, performance, fuel economy, price and safety." /><meta name="sailthru.tags" content=", cadillac, buying guide, new car reviews, crossover, luxury, james riswick" />
		<meta name="sailthru.image.thumb" content="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/100x100/quality/85/https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2019/08/06184022/2019-Cadillac-XT4-054.jpg" />
				<meta name="sailthru.image.full" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2019/08/06184022/2019-Cadillac-XT4-054.jpg" />
			<meta name="sailthru.author" content="james riswick" />

		<script>dL_plid = 'endcap1,endcap2,endcap3,endcap4,endcap5,endcap6'</script>

		<script type="application/ld+json">{
			"@context": "http://schema.org",
			"@type": "Article",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.autoblog.comhttps://www.autoblog.com/2019/08/08/2020-cadillac-xt4-review/"
			},
			"headline": "2020 Cadillac XT4 Review and Buying Guide | Competence and curb appeal",
			
			"url": "https://www.autoblog.comhttps://www.autoblog.com/2019/08/08/2020-cadillac-xt4-review/",
			
			"datePublished": "2019-08-08T11:45:00-0400",
			"dateModified": "2019-08-08T11:45:00-0400",
			"description": "",
			"author": {
				"@type": "Person",
				"name": "James Riswick"
			},
			"publisher": {
				"@type": "Organization",
				"name": "Autoblog",
				"logo": {
					"@type": "ImageObject",
					"url": "https://s.aolcdn.com/os/ab/img/logos/autoblog_dark.png",
					"width": "425"
				}
			},
			"image": {
				"@type": "ImageObject",
				"url": "https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2019/08/06184022/2019-Cadillac-XT4-054.jpg",
				"width": 800,
				"height": 450
			},
			"thumbnailUrl": "https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/dims-shared/dims3/GLOB/crop/3640x2048+0+0/resize/376x212!/format/jpg/quality/85/https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2019/08/06184022/2019-Cadillac-XT4-054.jpg",
			"keywords": ["Cadillac","Buying Guide","New Car Reviews","Crossover","Luxury"]
		}</script>
</head>

	<body id="permalink" class="PROD sub-v2017 permalink    "
		data-controller="permalink" data-ab-compareSocialSolicitationPlacement='control' data-ab-scarfState='test' >
		<!--[if lt IE 10]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please
	<a href="http://outdatedbrowser.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]--><div id='navbar-wrapper' class='container'>
		<div id='ad-banner-wrapper' class='ad-banner-wrapper'>
			<div id='ad-banner'></div>
		</div>
		<section id='navbar'>
			<style>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</style>

<div id='menu' itemscope itemtype='https://schema.org/Organization'>
	<a rel='home' id='logo' class='ab-tachometer' href='/' title='Autoblog.com: Car News, Reviews, &amp; Pricing for New &amp; Used Cars'>
		<img data-original='https://s.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png' class='lazy' alt='Autoblog' height='32' />
			</a>
	<nav id='nav' aria-label='Main Navigation' role='navigation'>
        <ul>
			<li><h5>Research</h5>
				<ul>
					<li class='title'><h5>Research</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/research/'>Models &amp; Styles</a></li>
					<li><a itemprop='url' href='/car-finder/'>Car Finder</a></li>
					<li><a itemprop='url' href='/cars-compare/'>Compare Cars</a></li>
                    <li><a itemprop='url' href='/cost-of-ownership/'>Cost to Own</a></li>
					<li><a itemprop='url' href='/research/'>More Research Tools</a></li>
				</ul>
			</li>
			<li><h5>Buy</h5>
				<ul>
					<li class='title'><h5>Buy</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/cars-for-sale'>Cars for Sale</a></li>
					<li><a itemprop='url' href='/best-deal/'>Best Deals</a></li>
					<li><a itemprop='url' href='/calculators/'>Calculators</a></li>
					<li><a itemprop='url' href='/buy/certified-used-cars/'>Certified Pre-Owned</a></li>
                    <li><a itemprop='url' href='/car-subscription-services/'>Car Subscriptions</a></li>
					<li><a itemprop='url' href='/car-values/'>Book Values</a></li>
					<!--li><a itemprop='url' href='/vehicle-history-reports/'>Vehicle History Reports</a></li-->
					<li><a itemprop='url' href='/new-car-incentives/'>Rebates &amp; Incentives</a></li>
					<li><a itemprop='url' href='/car-dealers/'>Car Dealers</a></li>
					<li><a itemprop='url' href='/buy/'>More Buying Tools</a></li>
				</ul>
			</li>
			<li><h5>News &amp; Reviews</h5>
				<ul>
					<li class='title'><h5>News &amp; Reviews</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/reviews/'>Autoblog Reviews</a></li>
					<li><a itemprop='url' href='/owner-reviews/'>Owner Reviews</a></li>
					<li><a itemprop='url' href='/auto-shows/'>Auto Shows</a></li>
					<li><a itemprop='url' href='/green/'>Autoblog Green</a></li>
					<li><a itemprop='url' href='/podcasts/'>Podcasts</a></li>
					<li><a itemprop='url' href='/photos/'>Photos</a></li>
					<li><a itemprop='url' href='/category/'>News by Category</a></li>
					<li><a itemprop='url' href='/press-releases/'>Press Releases</a></li>
					<li><a itemprop='url' href='/archive/'>News Archives</a></li>
					<li><a itemprop='url' href='/automotive-news-reviews/'>More News</a></li>
				</ul>
			</li>
			<li><h5>Ownership</h5>
				<ul>
					<li class='title'><h5>Ownership</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/recalls/'>Recalls</a></li>
					<li><a itemprop='url' href='/auto-repair/'>Repair &amp; Maintenance</a></li>
					<li><a itemprop='url' href='/auto-repair-shops/'>Repair Shops</a></li>
					<li><a itemprop='url' href='/cheap-gas-prices/'>Gas Prices</a></li>
					<li><a itemprop='url' href='/classifieds/'>Sell Your Vehicle</a></li>
					<li><a itemprop='url' href='/category/car-insurance/'>Insurance</a></li>
					<li><a itemprop='url' href='/ownership/'>More Ownership Resources</a></li>
				</ul>
			</li>
			<li><h5>Videos</h5>
				<ul>
					<li class='title'><h5>Videos</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/translogic/'>Translogic</a></li>
					<li><a itemprop='url' href='/the-list/'>The List</a></li>
					<li><a itemprop='url' href='/details/'>Autoblog Details</a></li>
					<li><a itemprop='url' href='/tag/top%20gear/'>Top Gear</a></li>
					<li><a itemprop='url' href='/short-cuts/'>Short Cuts</a></li>
					<li><a itemprop='url' href='/category/autoblog-minute/'>Autoblog Minute</a></li>
					<li><a itemprop='url' href='/videos/'>Latest Videos</a></li>
				</ul>
			</li>
		</ul>
		<span class='ab-icon ab-list-menu nav-handle'></span>
	</nav>
	<form id='research' action='/redir/vehicle-hub/' method='get'>
		<select name='make' data-placeholder='Make' data-taxonomy='combined-makes' data-querykey='make' required>
			<option selected hidden>Make</option>
		</select>
		<select name='model' data-placeholder='Model' data-taxonomy='combined-models' data-requires='make' disabled>
			<option selected hidden>Model</option>
		</select>
		<button type='reset' name='researchcancel' data-submit='false' class='cancel ab-icon ab-close'>Cancel</button>
		<button type='submit' name='researchsubmit' data-submit='false' class='submit'>Research</button>
	</form>
	<ul id='follow-mini'>
		<li class='facebook'><a href='https://www.facebook.com/Autoblog' class='abicon abicon-facebook' itemprop='sameAs' target="_blank">Facebook</a></li>
		<li class='twitter'><a href='https://twitter.com/therealautoblog' class='abicon abicon-twitter' itemprop='sameAs' target="_blank">Twitter</a></li>
	</ul>
	<form id='search' action='/search' itemprop='potentialAction' role='search' itemscope itemtype='https://schema.org/SearchAction'>
		<meta itemprop='target' content='https://www.autoblog.com/search/?q={q}'>
		<input class='query' name='q' placeholder='Enter search here...' itemprop='query' required>
		<button type='reset' class='cancel ab-icon ab-close'>Cancel</button>
		<button type='submit' class='submit ab-icon ab-search'>Search</button>
	</form>
</div>

<script>
    myRapidInstance.addModulesWithViewability('menu',2);
</script>
</section>
	</div>
<div id='print-header'>
	<svg width='425' height='99' data-original='/img/logos/autoblog_dark.png' class='img-responsive lazy' alt='Autoblog'>
		<rect width='100%' height='100%' style='fill: #ebedef;' />
	</svg>
	<br>
	<p>This page is for personal, non-commercial use. You may order presentation ready copies to distribute to your colleagues, customers, or clients, by visiting http://www.autobloglicensing.com</p>
</div>
<main id="content">
			<section class="flex-wrapper">
				<article id="donut-hole" >
					<div class="ribbon-box">
							<a class="ribbon" href="http://www.autoblog.com/buying-guides/">Buying Guide</a>
						</div>
					<div class="page-header">
						<h1 class="h1__text" itemprop="headline">2020 Cadillac XT4 Review and Buying Guide | Competence and curb appeal</h1>
						<h2 class="h2__text" itemprop="alternativeHeadline">Everything you need to know about pricing, specs, features, fuel economy and safety</h2>
								</div>

					<div class="page-meta">
						<div class="about-author">
							<div class="author hcard">
									<div class="author-headshot photo">
												<a href="https://www.autoblog.com/bloggers/james-riswick/" class="url" target='_blank' rel='noopener noreferrer'><img class="img-responsive" src="/v/c84fc26d747d756e40a7f24b99a278a14abb81f9/img/editors/james-riswick.jpg" onError="this.onerror=null;this.src='https://s.aolcdn.com/os/ab/wheels/img/profile_placeholder.png';" /></a>
											</div>

											<div class="post-author">
												<div class="author-links">
													<span class="author-page fn" itemprop="author">
														<a href="https://www.autoblog.com/bloggers/james-riswick/" class="author-link" target='_blank' rel='noopener noreferrer'>James Riswick</a>
													</span>

													<span class="btn-group">
														<a href="https://www.autoblog.com/bloggers/james-riswick/rss.xml" class="btn btn-ultralight btn-xxs"><span class="text-dark abicon abicon-feed"></span></a>
													</span>
												</div>

												<div class="post-date">
													Aug 8th 2019 at 11:45AM</div>
											</div>
										</div>
							</div>

						<div class="post-interact">
							<ul class="list-inline">
								<li class="option-share">
									<button class="textual share" title="Share">
										<i class="ab ab-misc-share"></i>
										<span>Share</span>
									</button>
								</li>
								<li class="option-comments-count">
											<button class="textual comments-count comment-scroll" title="Comments">
												<i class="spot-im-replies-count" data-post-id="2159102">0</i>
												<span>Comments</span>
											</button>
										</li>
									</ul>
						</div>
					</div>

					<div class="post-contents clearfix" itemscope itemtype="http://schema.org/Review">
	<meta itemprop="author" content="Autoblog Staff">
	<span itemscope itemtype="http://schema.org/Car" itemprop="itemReviewed">
		<meta itemprop="name" content="2020 Cadillac XT4">
		<meta itemprop="image" content="">
		<meta itemprop="brand" content="Cadillac">
		<meta itemprop="model" content="XT4">
		<meta itemprop="vehicleModelDate" content="2020">
	</span>

	<meta itemprop="datePublished" content="2019-08-08 11:45:00" />
	<meta itemprop="image" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2019/08/06184022/2019-Cadillac-XT4-054.jpg" /><meta itemprop="image" content="https://s.aolcdn.com/os/ab/_cms/2019/08/06184022/2019-Cadillac-XT4-054.jpg" /><meta itemprop="image" content="https://s.aolcdn.com/os/ab/_cms/2019/08/06184028/2019-Cadillac-XT4-059.jpg" /><div class="post-contents clearfix">
	<div class="ab-slider rsDefault royalSlider " data-gallery-type="photo_gallery" data-image-scale="fill">
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-2158949</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/08/06184022/2019-Cadillac-XT4-054.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/08/06184022/2019-Cadillac-XT4-054.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184022/2019-Cadillac-XT4-054.jpg" itemprop="image" alt="2020 Cadillac XT4 Premium Luxury"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2020 Cadillac XT4 Premium Luxury</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-2158950</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/08/06184028/2019-Cadillac-XT4-059.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/08/06184028/2019-Cadillac-XT4-059.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184028/2019-Cadillac-XT4-059.jpg" itemprop="image" alt="2019 Cadillac XT4 Premium Luxury"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2019 Cadillac XT4 Premium Luxury</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-2158958</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/08/06184114/2019-Cadillac-XT4-079.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/08/06184114/2019-Cadillac-XT4-079.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184114/2019-Cadillac-XT4-079.jpg" itemprop="image" alt="2019 Cadillac XT4 Premium Luxury"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2019 Cadillac XT4 Premium Luxury</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-2158946</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/08/06184008/2019-Cadillac-XT4-044.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/08/06184008/2019-Cadillac-XT4-044.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184008/2019-Cadillac-XT4-044.jpg" itemprop="image" alt="2019 Cadillac XT4 Premium Luxury"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2019 Cadillac XT4 Premium Luxury</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-2158945</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/08/06184002/2019-Cadillac-XT4-042.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/08/06184002/2019-Cadillac-XT4-042.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184002/2019-Cadillac-XT4-042.jpg" itemprop="image" alt="2019 Cadillac XT4 Premium Luxury"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2019 Cadillac XT4 Premium Luxury</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-2158957</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/08/06184108/2019-Cadillac-XT4-077.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/08/06184108/2019-Cadillac-XT4-077.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184108/2019-Cadillac-XT4-077.jpg" itemprop="image" alt="2019 Cadillac XT4 Premium Luxury"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2019 Cadillac XT4 Premium Luxury</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-2158947</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/08/06184012/2019-Cadillac-XT4-045.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/08/06184012/2019-Cadillac-XT4-045.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184012/2019-Cadillac-XT4-045.jpg" itemprop="image" alt="2019 Cadillac XT4 Premium Luxury"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2019 Cadillac XT4 Premium Luxury</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-2158943</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/08/06183952/2019-Cadillac-XT4-037.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/08/06183952/2019-Cadillac-XT4-037.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06183952/2019-Cadillac-XT4-037.jpg" itemprop="image" alt="2020 Cadillac XT4 Premium Luxury"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2020 Cadillac XT4 Premium Luxury</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-2158953</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/08/06184045/2019-Cadillac-XT4-067.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/08/06184045/2019-Cadillac-XT4-067.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184045/2019-Cadillac-XT4-067.jpg" itemprop="image" alt="2019 Cadillac XT4 Premium Luxury"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2019 Cadillac XT4 Premium Luxury</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-2158956</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/08/06184103/2019-Cadillac-XT4-074.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/08/06184103/2019-Cadillac-XT4-074.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184103/2019-Cadillac-XT4-074.jpg" itemprop="image" alt="2019 Cadillac XT4 Premium Luxury"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2019 Cadillac XT4 Premium Luxury</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-2158963</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/08/06184143/2019-Cadillac-XT4-114.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/08/06184143/2019-Cadillac-XT4-114.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184143/2019-Cadillac-XT4-114.jpg" itemprop="image" alt="2019 Cadillac XT4 Sport"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2019 Cadillac XT4 Sport</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-2158961</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/08/06184130/2019-Cadillac-XT4-106.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/08/06184130/2019-Cadillac-XT4-106.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184130/2019-Cadillac-XT4-106.jpg" itemprop="image" alt="2019 Cadillac XT4 Sport"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2019 Cadillac XT4 Sport</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-2158964</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/08/06184149/2019-Cadillac-XT4-117.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/08/06184149/2019-Cadillac-XT4-117.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184149/2019-Cadillac-XT4-117.jpg" itemprop="image" alt="2019 Cadillac XT4 Sport"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2019 Cadillac XT4 Sport</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-2158962</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/08/06184136/2019-Cadillac-XT4-112.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/08/06184136/2019-Cadillac-XT4-112.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184136/2019-Cadillac-XT4-112.jpg" itemprop="image" alt="2019 Cadillac XT4 Sport"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2019 Cadillac XT4 Sport</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-2158951</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/08/06184034/2019-Cadillac-XT4-063.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/08/06184034/2019-Cadillac-XT4-063.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184034/2019-Cadillac-XT4-063.jpg" itemprop="image" alt="2019 Cadillac XT4 Premium Luxury"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2019 Cadillac XT4 Premium Luxury</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-2158952</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/08/06184040/2019-Cadillac-XT4-066.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/08/06184040/2019-Cadillac-XT4-066.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184040/2019-Cadillac-XT4-066.jpg" itemprop="image" alt="2019 Cadillac XT4 Premium Luxury"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2019 Cadillac XT4 Premium Luxury</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-2158954</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/08/06184051/2019-Cadillac-XT4-070.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/08/06184051/2019-Cadillac-XT4-070.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184051/2019-Cadillac-XT4-070.jpg" itemprop="image" alt="2019 Cadillac XT4 Premium Luxury"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2019 Cadillac XT4 Premium Luxury</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-2158955</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/08/06184058/2019-Cadillac-XT4-071.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/08/06184058/2019-Cadillac-XT4-071.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184058/2019-Cadillac-XT4-071.jpg" itemprop="image" alt="2019 Cadillac XT4 Premium Luxury"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2019 Cadillac XT4 Premium Luxury</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-2158959</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/08/06184119/2019-Cadillac-XT4-100.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/08/06184119/2019-Cadillac-XT4-100.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184119/2019-Cadillac-XT4-100.jpg" itemprop="image" alt="2019 Cadillac XT4 Sport"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2019 Cadillac XT4 Sport</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-2158960</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/08/06184125/2019-Cadillac-XT4-101.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/08/06184125/2019-Cadillac-XT4-101.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184125/2019-Cadillac-XT4-101.jpg" itemprop="image" alt="2019 Cadillac XT4 Sport"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2019 Cadillac XT4 Sport</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-2158944</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/08/06183957/2019-Cadillac-XT4-040.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/08/06183957/2019-Cadillac-XT4-040.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06183957/2019-Cadillac-XT4-040.jpg" itemprop="image" alt="2020 Cadillac XT4 Premium Luxury"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2020 Cadillac XT4 Premium Luxury</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-2158948</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/08/06184017/2019-Cadillac-XT4-048.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/08/06184017/2019-Cadillac-XT4-048.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184017/2019-Cadillac-XT4-048.jpg" itemprop="image" alt="2019 Cadillac XT4 Premium Luxury"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2019 Cadillac XT4 Premium Luxury</li></ul>
							</div>
			</div>
		<div class="rsContent end-cap">
				<span class="rsImgHash hidden">slide-endcap</span>
				<div class="end-cap-side full-width">
						<div class="veh-related cap-box">
								<h3 class="hidden-tn hidden-xs"><em>More</em> Photos</h3>
								<div class="veh-related-gal">
									<ul class="list-inline">
										<li>
												<a href="https://www.autoblog.com/photos/5-suvs-americans-are-clamoring-for/" data-mnid="endcap1">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/426/563/6/S4265636/slug/l/a-jeep-dealership-ahead-of-motor-vehicle-sales-1.jpg" alt="" />
													<span>
														5 SUVs Americans Are Clamoring For</span>
												</a>
											</li>
										<li>
												<a href="https://www.autoblog.com/photos/most-popular-cars-by-state/" data-mnid="endcap2">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://www.blogcdn.com/slideshows/images/slides/344/949/3/S3449493/slug/l/15fordf150-19-1.jpg" alt="" />
													<span>
														Most Popular Cars By State</span>
												</a>
											</li>
										<li>
												<a href="https://www.autoblog.com/photos/vehicles-200000-miles/" data-mnid="endcap3">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/753/462/8/S7534628/slug/l/toyota-sequioa-2.jpg" alt="" />
													<span>
														Vehicles That Can Get You 200,000 Miles</span>
												</a>
											</li>
										<li>
												<a href="https://www.autoblog.com/photos/photos-cars-that-depreciate-fastest/" data-mnid="endcap4">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/759/567/0/S7595670/slug/l/depreciate-2.jpg" alt="" />
													<span>
														Cars that depreciate the most in three years</span>
												</a>
											</li>
										<li>
												<a href="https://www.autoblog.com/photos/historys-10-bestselling-cars-of-all-time/" data-mnid="endcap5">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/683/446/9/S6834469/slug/l/menschen-und-ereignisse-1957-bis-1984-4.jpg" alt="" />
													<span>
														History's 10 Best Selling Cars Of All Time</span>
												</a>
											</li>
										<li>
												<a href="https://www.autoblog.com/photos/best-and-worst-new-car-values-from-consumer-reports-0/" data-mnid="endcap6">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/479/286/7/S4792867/slug/l/2016-chevrolet-impala-ltz-1.jpg" alt="" />
													<span>
														Best and Worst New-Car Values from Consumer Reports</span>
												</a>
											</li>
										</ul>
								</div>
								<div class="clearfix"></div>
							</div>
						</div>
				</div>
		</div>
	<div id="moreThumbnails" class="ab-slider__moreThumbs collapse"></div>
</div><div class="owner-review-summary" >
			<a href="/buy/2020-Cadillac-XT4/user-reviews/" class="btn btn-sm add-review pull-left overview-add-review" data-tab="user-reviews" data-tab-control="user-reviews" data-menuanchor="reviews">
				<div class="star-container star-container-0 pull-left"></div>
						<span class="text no-review pull-left">Add a Review</span>
					<span class="abicon abicon-arrowss pull-left"></span>
			</a>
		</div>
	<div class="copy clearfix">
		<div class="post-body" itemprop="reviewBody">
						<p>The <a class="injectedLinkmain" href="https://www.autoblog.com/buy/2020-Cadillac-XT4/">2020 Cadillac XT4</a> is a handsome little <a class="injectedLinkmain" href="https://www.autoblog.com/crossover/">crossover</a> distinctively sized between two segments. This allows it to boast backseat space on par with larger SUVs like the <a class="injectedLinkmain" href="https://www.autoblog.com/audi/q5/">Audi Q5</a>, while being a bit more park-able and <a class="injectedLinkmain" href="https://www.autoblog.com/tag/fuel+efficiency/">fuel efficient</a> like the <a class="injectedLinkmain" href="https://www.autoblog.com/bmw/x1/">BMW X1</a>. There should definitely be a Goldilocks "just right" thing going on for many shoppers. <a class="injectedLinkmain" href="https://www.autoblog.com/cadillac/">Cadillac's</a> baby SUV also impresses on the technology front, boasting loads of standard, advanced features along with a user-friendly touchscreen interface that shouldn't be too hard to figure out.</p>
<p>There are dynamic missteps, though. The steering, throttle and brake pedals lack the driver-oriented response and feedback we've come to expect from Cadillac's sharply tuned sport sedans, while also not exactly possessing the nice-and-easy isolation of <a class="injectedLinkmain" href="https://www.autoblog.com/cadillac/">Caddy's</a> past. In either scenario, we're not sure it "drives like a Cadillac" despite some otherwise impressive engineering going on underneath that handsome skin. The <a class="injectedLinkmain" href="https://www.autoblog.com/cadillac/xt4/">XT4</a> is also pretty expensive given its features, size and interior quality. Competitors both larger (<a class="injectedLinkmain" href="https://www.autoblog.com/acura/rdx/">Acura RDX</a>) and smaller (<a class="injectedLinkmain" href="https://www.autoblog.com/volvo/xc40/">Volvo XC40</a>) provide better value.</p>
<p>Still, as we noted in our XT4 first drive, there's enough novel tech to provide bragging rights, it's obviously a Cadillac in design (and definitely not just a rebadged <a class="injectedLinkmain" href="https://www.autoblog.com/chevrolet/">Chevrolet</a> in execution), and it's a pleasing enough place to sit while scooting around in traffic. It has competence and curb appeal, which count for a lot.</p>
<h3><strong>What's new with XT4 for 2020?</strong></h3>
<p>After being an all-new model last year, the XT4 heads into 2020 with some noteworthy features updates: Forward collision warning and automatic emergency braking are now standard, while the Premium Luxury trim level gets the hands-free power liftgate as standard equipment.</p>
<p><img class="grp-full" src="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2019/08/06184045/2019-Cadillac-XT4-067.jpg" alt="" /><img class="grp-half" src="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2019/08/06184143/2019-Cadillac-XT4-114.jpg" alt="" /><img class="grp-half" src="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2019/08/06184149/2019-Cadillac-XT4-117.jpg" alt="" /></p>
<h3> </h3>
<h3><strong>What's the XT4's interior and in-car technology like?</strong></h3>
<p>The XT4's interior design isn't as memorable as that of its exterior, nor its stylish Volvo XC40 and <a href="https://www.autoblog.com/2019/05/01/2020-lincoln-corsair-review/">Lincoln Corsair</a> competitors. It's a bit generic, which just doesn't seem right for a Cadillac. Materials quality is acceptable when closer to its base price, but begins feeling less so as options are added and the price tag rises. We've also driven multiple XT4's with an annoying rattle in the B pillar.</p>
<p>Standard infotainment technology is abundant. Apple CarPlay and Android Auto are included with the standard 8-inch touchscreen and benefit from a pair of USB ports: one standard USB-A and the other a newer USB-C. Satellite radio and 4G LTE in-car WiFi are also included, while wireless charging is available as a standalone option. We like that the charging pad is thoughtfully integrated on an angle under the lip of the under-armrest bin. It helps keep your phone out of the way, but also quickly at hand.</p>
<p>Cadillac's touchscreen is also easy to use, which certainly couldn't be said in past model years. It may not be as flashy as some rival systems, but the learning curve isn't as steep. There's also a redundant control knob on the center console, which is handy when scrolling through radio stations, playlists or phone contacts. You don't use it that much, though, meaning the volume knob's placement nearby doesn't make as much sense as it does in a <a class="injectedLinkmain" href="https://www.autoblog.com/mazda/">Mazda</a>, for instance.</p>
<p><img class="grp-half" src="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2019/08/06184119/2019-Cadillac-XT4-100.jpg" alt="" /><img class="grp-half" src="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2019/08/06184125/2019-Cadillac-XT4-101.jpg" alt="" /></p>
<h3> </h3>
<h3><strong>How big is the XT4?</strong></h3>
<p>The XT4 is an in-betweener kind of vehicle. It's about 6 inches longer and a few hundred pounds heavier than the smallest luxury crossovers, which include the Volvo XC40 and BMW X1. But it's a bit smaller than "compact" SUVs like the Audi Q5, <a class="injectedLinkmain" href="https://www.autoblog.com/mercedes_benz/">Mercedes</a> GLC and Acura RDX. The <a class="injectedLinkmain" href="https://www.autoblog.com/lexus/">Lexus</a> NX is probably the XT4's closest rival in terms of the exterior dimensions.</p>
<p>The interior is a different story, though, as the XT4's lengthy wheelbase helps grant it rear legroom that actually exceeds many of those SUVs that are larger on the outside. Now, differences in the way interior measurements are done by manufacturers can make such claims tenuous – the XT4 is no limo – but rear occupants should have more space than you'd expect. Unfortunately, the rear seatback is awfully upright and doesn't recline, so overall comfort could still be better.</p>
<p>Despite passenger space being indicative of the segment above, the XT4's cargo capacity is closer to the segment below. That's still OK, as its 22.5 cubic feet of space allowed us to stuff five suitcases into the cargo area as the below video shows. Its maximum cargo capacity of 48.9 cubic feet is very underwhelming, but is likely the result of a rather low roof and not having much "air space" in the cargo area above the back seat line. It's therefore not a great choice for carrying bulky items. </p>
<p><!-- TAG START { player: "Autoblog OFFICIAL (Click-To-Play) ", owner: "Autoblog", for: "Autoblog" } --></p>
<div id="56faaf3de4b0bae7652233c4" class="vdb_player vdb_56faaf3de4b0bae7652233c45640b67abbe5bf46d4cabf1e" data-placeholder="//img.vidible.tv/prod/2019-08/07/5d4b120d41aecf1432c31b3d/5d4b12efc9baee0001b5a4f3_2704x1520_FES_v1.jpg?w=1295&amp;h=809&amp;q=60"><img class="vdb_preview" style="display: none; max-width: 600px;" src="//img.vidible.tv/prod/2019-08/07/5d4b120d41aecf1432c31b3d/5d4b12efc9baee0001b5a4f3_2704x1520_FES_v1.jpg?w=1295&amp;h=809&amp;q=60" /> <script type="text/javascript" src="https://delivery.vidible.tv/jsonp/pid=56faaf3de4b0bae7652233c4/vid=5d4b120d41aecf1432c31b3d/5640b67abbe5bf46d4cabf1e.js?m.embeded=cms_video_plugin&amp;m.vls.rays=ghfe"></script></div>
<p><!-- TAG END { date: 08/07/19 } --></p>
<p>&nbsp;</p>
<h3><strong>What's the XT4's performance and fuel economy?</strong></h3>
<p>Every 2020 XT4 comes with a 2.0-liter turbocharged inline-four that produces 237 horsepower and 258 pound-feet of torque. Published 0-60-mph times have been in the low 7-second range, whereas competitors both larger and smaller tend to be in the 6's.</p>
<p>A nine-speed automatic and front-wheel drive are standard, but all-wheel drive is an option on each trim level. Unusually, the driver must choose to manually turn on the all-wheel-drive system in order for it to be active. Once it is engaged, however, it not only shunts power front and back, but side to side at the rear for improved handling and poor-weather traction.</p>
<p>EPA <a class="injectedLinkmain" href="https://www.autoblog.com/tag/fuel+economy/">fuel economy</a> estimates for 2020 stand at 24 mpg city, 30 mpg highway and 26 mpg combined with front-wheel drive. They dive to 22/29/24 with AWD. These figures are comparable to smaller SUVs like the BMW X1 and Volvo XC40, and slightly better than larger choices like the Audi Q5 and Acura RDX.</p>
<p></div>
				<div class="ab-slider rsDefault royalSlider" data-gallery-type="photo_gallery" data-image-scale="fill">
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-1313013</span>
			<div>
						<img class="rsImg" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/742/276/9/S7422769/slug/l/01-2019-cadillac-xt4-fd-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/742/276/9/S7422769/slug/l/01-2019-cadillac-xt4-fd-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/742/276/9/S7422769/slug/l/01-2019-cadillac-xt4-fd-1.jpg" itemprop="image" alt="" />
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Cadillac</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-1313014</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/742/277/0/S7422770/slug/l/02-2019-cadillac-xt4-fd-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/742/277/0/S7422770/slug/l/02-2019-cadillac-xt4-fd-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/742/277/0/S7422770/slug/l/02-2019-cadillac-xt4-fd-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Cadillac</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-1313016</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/742/277/2/S7422772/slug/l/04-2019-cadillac-xt4-fd-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/742/277/2/S7422772/slug/l/04-2019-cadillac-xt4-fd-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/742/277/2/S7422772/slug/l/04-2019-cadillac-xt4-fd-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Cadillac</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-1313018</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/742/277/4/S7422774/slug/l/06-2019-cadillac-xt4-fd-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/742/277/4/S7422774/slug/l/06-2019-cadillac-xt4-fd-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/742/277/4/S7422774/slug/l/06-2019-cadillac-xt4-fd-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Cadillac</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-1313020</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/742/277/6/S7422776/slug/l/08-2019-cadillac-xt4-fd-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/742/277/6/S7422776/slug/l/08-2019-cadillac-xt4-fd-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/742/277/6/S7422776/slug/l/08-2019-cadillac-xt4-fd-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Cadillac</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-1313022</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/742/277/8/S7422778/slug/l/10-2019-cadillac-xt4-fd-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/742/277/8/S7422778/slug/l/10-2019-cadillac-xt4-fd-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/742/277/8/S7422778/slug/l/10-2019-cadillac-xt4-fd-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Cadillac</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-1313024</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/742/278/0/S7422780/slug/l/12-2019-cadillac-xt4-fd-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/742/278/0/S7422780/slug/l/12-2019-cadillac-xt4-fd-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/742/278/0/S7422780/slug/l/12-2019-cadillac-xt4-fd-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Cadillac</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-1313026</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/742/278/2/S7422782/slug/l/14-2019-cadillac-xt4-fd-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/742/278/2/S7422782/slug/l/14-2019-cadillac-xt4-fd-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/742/278/2/S7422782/slug/l/14-2019-cadillac-xt4-fd-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Cadillac</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-1313030</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/742/278/4/S7422784/slug/l/16-2019-cadillac-xt4-fd-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/742/278/4/S7422784/slug/l/16-2019-cadillac-xt4-fd-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/742/278/4/S7422784/slug/l/16-2019-cadillac-xt4-fd-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Cadillac</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-1313034</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/742/278/6/S7422786/slug/l/18-2019-cadillac-xt4-fd-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/742/278/6/S7422786/slug/l/18-2019-cadillac-xt4-fd-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/742/278/6/S7422786/slug/l/18-2019-cadillac-xt4-fd-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Cadillac</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-1313038</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/742/279/1/S7422791/slug/l/20-2019-cadillac-xt4-fd-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/742/279/1/S7422791/slug/l/20-2019-cadillac-xt4-fd-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/742/279/1/S7422791/slug/l/20-2019-cadillac-xt4-fd-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Cadillac</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-1313040</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/742/279/3/S7422793/slug/l/22-2019-cadillac-xt4-fd-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/742/279/3/S7422793/slug/l/22-2019-cadillac-xt4-fd-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/742/279/3/S7422793/slug/l/22-2019-cadillac-xt4-fd-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Cadillac</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-1313043</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/742/279/5/S7422795/slug/l/24-2019-cadillac-xt4-fd-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/742/279/5/S7422795/slug/l/24-2019-cadillac-xt4-fd-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/742/279/5/S7422795/slug/l/24-2019-cadillac-xt4-fd-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Cadillac</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-1313046</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/742/279/7/S7422797/slug/l/26-2019-cadillac-xt4-fd-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/742/279/7/S7422797/slug/l/26-2019-cadillac-xt4-fd-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/742/279/7/S7422797/slug/l/26-2019-cadillac-xt4-fd-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Cadillac</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-1313048</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/742/279/9/S7422799/slug/l/28-2019-cadillac-xt4-fd-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/742/279/9/S7422799/slug/l/28-2019-cadillac-xt4-fd-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/742/279/9/S7422799/slug/l/28-2019-cadillac-xt4-fd-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Downing/Cadillac</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-1313051</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/742/280/1/S7422801/slug/l/30-2019-cadillac-xt4-fd-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/742/280/1/S7422801/slug/l/30-2019-cadillac-xt4-fd-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/742/280/1/S7422801/slug/l/30-2019-cadillac-xt4-fd-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Cadillac</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-1313054</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/742/280/3/S7422803/slug/l/32-2019-cadillac-xt4-fd-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/742/280/3/S7422803/slug/l/32-2019-cadillac-xt4-fd-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/742/280/3/S7422803/slug/l/32-2019-cadillac-xt4-fd-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Cadillac</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-1313056</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/742/280/5/S7422805/slug/l/34-2019-cadillac-xt4-fd-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/742/280/5/S7422805/slug/l/34-2019-cadillac-xt4-fd-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/742/280/5/S7422805/slug/l/34-2019-cadillac-xt4-fd-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Cadillac</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-1313058</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/742/280/7/S7422807/slug/l/36-2019-cadillac-xt4-fd-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/742/280/7/S7422807/slug/l/36-2019-cadillac-xt4-fd-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/742/280/7/S7422807/slug/l/36-2019-cadillac-xt4-fd-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Cadillac</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-1313060</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/742/280/9/S7422809/slug/l/38-2019-cadillac-xt4-fd-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/742/280/9/S7422809/slug/l/38-2019-cadillac-xt4-fd-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/742/280/9/S7422809/slug/l/38-2019-cadillac-xt4-fd-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Cadillac</li></ul>
					</div>
				</div>
	<div class="rsContent end-cap">
			<span class="rsImgHash hidden">slide-endcap</span>
			<div class="end-cap-side full-width">
					<div class="veh-related cap-box">
							<h3 class="hidden-tn hidden-xs"><em>More</em> Photos</h3>
							<div class="veh-related-gal">
								<ul class="list-inline">
									<li>
											<a href="https://www.autoblog.com/photos/5-suvs-americans-are-clamoring-for/" data-mnid="endcap1">
												<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/426/563/6/S4265636/slug/l/a-jeep-dealership-ahead-of-motor-vehicle-sales-1.jpg" class="lazy img-responsive" />
												<span>
													5 SUVs Americans Are Clamoring For</span>
											</a>
										</li>
									<li>
											<a href="https://www.autoblog.com/photos/most-popular-cars-by-state/" data-mnid="endcap2">
												<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://www.blogcdn.com/slideshows/images/slides/344/949/3/S3449493/slug/l/15fordf150-19-1.jpg" class="lazy img-responsive" />
												<span>
													Most Popular Cars By State</span>
											</a>
										</li>
									<li>
											<a href="https://www.autoblog.com/photos/vehicles-200000-miles/" data-mnid="endcap3">
												<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/753/462/8/S7534628/slug/l/toyota-sequioa-2.jpg" class="lazy img-responsive" />
												<span>
													Vehicles That Can Get You 200,000 Miles</span>
											</a>
										</li>
									<li>
											<a href="https://www.autoblog.com/photos/photos-cars-that-depreciate-fastest/" data-mnid="endcap4">
												<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/759/567/0/S7595670/slug/l/depreciate-2.jpg" class="lazy img-responsive" />
												<span>
													Cars that depreciate the most in three years</span>
											</a>
										</li>
									<li>
											<a href="https://www.autoblog.com/photos/historys-10-bestselling-cars-of-all-time/" data-mnid="endcap5">
												<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/683/446/9/S6834469/slug/l/menschen-und-ereignisse-1957-bis-1984-4.jpg" class="lazy img-responsive" />
												<span>
													History's 10 Best Selling Cars Of All Time</span>
											</a>
										</li>
									<li>
											<a href="https://www.autoblog.com/photos/best-and-worst-new-car-values-from-consumer-reports-0/" data-mnid="endcap6">
												<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/479/286/7/S4792867/slug/l/2016-chevrolet-impala-ltz-1.jpg" class="lazy img-responsive" />
												<span>
													Best and Worst New-Car Values from Consumer Reports</span>
											</a>
										</li>
									</ul>
							</div>
							<div class="clearfix"></div>
						</div>
					</div>
			</div>
	</div>
<div id="moreThumbnails" class="ab-slider__moreThumbs collapse"></div>
<div class="post-body" itemprop="reviewBody">
						</p>
<h3><strong>What's the XT4 like to drive?</strong></h3>
<p>The XT4's turbo four-cylinder is perhaps a bit buzzy at start-up, but once underway impresses with its refinement and low-end torque. This is a high-tech engine, as we documented in our XT4 first drive, capable of achieving strong fuel economy and highway passing power. Acceleration should be more than sufficient for most, but know that rival SUVs are a bit quicker.</p>
<p>The throttle pedal that controls the engine could be better, however. It's too mushy and numb in the Tour drive mode, and then just a bit too caffeinated in Sport without an increase in pedal feel. This contrasts with the brake pedal, which has an ultra-firm initial bite that makes it hard to modulate. The steering is another misstep. Effort is inconsistent and unnatural in Tour mode, while Sport increases effort but remains numb. Neither offers anything akin to Cadillac's sharp-steering rear-wheel-drive sedans. At the same time, it doesn't provide a linear, nice-and-easy experience of old-time Cadillacs, either.</p>
<p>The ride, however, is a perfect compromise. Continuously-variable damping is available on Sport models, and we found that it capably sops up nasty bumps. Happily, the standard conventional dampers are well calibrated as well. Both suspensions result in a ride that's comfortable while still maintaining body control and not negating what is otherwise sound handling. Really, the XT4 could be excellent to drive, but it's betrayed by its various control inputs.</p>
<h3><strong>What more can I read about the Cadillac XT4?</strong></h3>
<h3><a href="https://www.autoblog.com/2018/09/17/2019-cadillac-xt4-first-drive-review-19xt4cc/">2019 Cadillac XT4 First Drive Review | Fashionably late</a></h3>
<p>Our first drive of the XT4, including in-depth information about its engineering and design. </p>
<p><img class="grp-full" src="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.blogcdn.com/slideshows/images/slides/747/517/2/S7475172/slug/l/cadillac-xt4-1.jpg" alt="Cadillac XT4" /></p>
<h3> </h3>
<h3><a href="https://www.autoblog.com/2019/04/18/2020-lincoln-corsair-vs-2019-cadillac-xt4-how-they-compare-on-p/">2019 Cadillac XT4 vs 2020 Lincoln Corsair: How they compare on paper</a></h3>
<p>We compare the dimensions, engine specs and photos of the <a class="injectedLinkmain" href="https://www.autoblog.com/cadillac/xt4/">Cadillac XT4</a> with its fellow American small SUV: the new <a class="injectedLinkmain" href="https://www.autoblog.com/lincoln/corsair/">Lincoln Corsair</a>. </p>
<p><img class="grp-full" src="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2019/08/07150942/corsair-xt4.jpg" alt="" /></p>
<h3> </h3>
<h3><strong>What features are available and what's the XT4's price?</strong></h3>
<p>The 2020 Cadillac XT4 is available in Luxury, Premium Luxury and Sport trim levels, all of which can be had with standard front-wheel drive or the $2,500 all-wheel-drive option.</p>
<p>Pricing starts at $36,695 for the Luxury, including $995 for destination. It comes standard with 18-inch wheels, rear parking sensors, automatic LED headlights, acoustic front glass and active noise cancellation, remote ignition, proximity entry and push-button start, dual-zone automatic climate control, power front seats (eight-way driver, six-way passenger, two-way lumbar for each), a 60/40-split folding back seat, simulated leather upholstery, a leather-wrapped steering wheel, four USB ports, an 8-inch touchscreen, Apple CarPlay, Android Auto, satellite radio and a seven-speaker sound system. The infotainment system can be upgraded with integrated navigation on every trim level.</p>
<p>The Premium Luxury and Sport trim levels actually have the same price of $40,790. They have virtually the same standard equipment upgrades, but differ in terms of their styling. Notably, only the Sport can be equipped with the adaptive suspension dampers.</p>
<p>You can find a <a href="https://www.autoblog.com/buy/2020-Cadillac-XT4/specs/">full breakdown of their standard and optional features, plus specs and local pricing, here on <em>Autoblog</em></a>.</p>
<h3><strong>What are XT4's safety equipment and crash ratings?</strong></h3>
<p>For 2020, every XT4 comes standard with forward collision warning and an automatic emergency <a class="injectedLinkmain" href="https://www.autoblog.com/tag/brakes/">braking system</a> that functions at lower city speeds. The enhanced, high-speed system along with reverse automatic braking and adaptive cruise control are still included in the Driver Assist package available on the Premium Luxury and Sport. Those trims can also be equipped with the Driver Awareness package, which includes lane-departure warning, lane-keeping assist, and automatic high beams. A rear pedestrian warning and upgraded parking cameras are included in the Enhanced Visibility package.</p>
<p>The XT4 received five out of five stars from the government for its overall crash protection. It got four stars for its front protection, and five for side. The Insurance Institute for Highway Safety gave it the best possible rating of "Good" in all crash categories. Its standard forward collision warning system got a second-best rating of "Advanced," while its optional higher speed system got the best-possible Superior rating. It missed out on Top Safety Pick awards due to "Poor" and "Mediocre" headlight ratings.</p></div>
				<div class="gallery-related" data-gallery-type="photo_gallery">
	<h6><span class="header">Featured Gallery</span><a href="https://www.autoblog.com/photos/2020-cadillac-xt4-premium-luxury/" target="_blank">2020 Cadillac XT4 Premium Luxury</a></h6>
	<div class="flex-wrapper">
		<a href="https://www.autoblog.com/photos/2020-cadillac-xt4-premium-luxury/#slide-2158949">
				<img width="86" height="86" class="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184022/2019-Cadillac-XT4-054.jpg" alt="2020 Cadillac XT4 Premium Luxury" />
			</a>
		<a href="https://www.autoblog.com/photos/2020-cadillac-xt4-premium-luxury/#slide-2158950">
				<img width="86" height="86" class="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184028/2019-Cadillac-XT4-059.jpg" alt="2019 Cadillac XT4 Premium Luxury" />
			</a>
		<a href="https://www.autoblog.com/photos/2020-cadillac-xt4-premium-luxury/#slide-2158958">
				<img width="86" height="86" class="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184114/2019-Cadillac-XT4-079.jpg" alt="2019 Cadillac XT4 Premium Luxury" />
			</a>
		<a href="https://www.autoblog.com/photos/2020-cadillac-xt4-premium-luxury/#slide-2158946">
				<img width="86" height="86" class="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184008/2019-Cadillac-XT4-044.jpg" alt="2019 Cadillac XT4 Premium Luxury" />
			</a>
		<a href="https://www.autoblog.com/photos/2020-cadillac-xt4-premium-luxury/#slide-2158945">
				<img width="86" height="86" class="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184002/2019-Cadillac-XT4-042.jpg" alt="2019 Cadillac XT4 Premium Luxury" />
			</a>
		<a href="https://www.autoblog.com/photos/2020-cadillac-xt4-premium-luxury/#slide-2158957">
				<img width="86" height="86" class="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184108/2019-Cadillac-XT4-077.jpg" alt="2019 Cadillac XT4 Premium Luxury" />
			</a>
		<a href="https://www.autoblog.com/photos/2020-cadillac-xt4-premium-luxury/#slide-2158947">
				<img width="86" height="86" class="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06184012/2019-Cadillac-XT4-045.jpg" alt="2019 Cadillac XT4 Premium Luxury" />
			</a>
		<a href="https://www.autoblog.com/photos/2020-cadillac-xt4-premium-luxury/#slide-2158943">
				<img width="86" height="86" class="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/08/06183952/2019-Cadillac-XT4-037.jpg" alt="2020 Cadillac XT4 Premium Luxury" />
			</a>
		</div>
</div>
<section id='seo_recirc'>
		<h3></h3>
		<h2>Cadillac XT4 Information</h2>
		
		<div class='feat-make-model'>
			<img class='lazy' data-original='https://s.aolcdn.com/commerce/autodata/images/USC90CAS071A021001.jpg' alt='Cadillac XT4 ' />

			</div>
	
		<ul class='recir-link-list'>
			<li><a href='/car-finder/all-years/cadillac/xt4/'   >All  Model Years</a></li>
			<li><a href='https://www.autoblog.com/cars-for-sale/make1-Cadillac/model1-XT4'    >For Sale</a></li>
			<li><a href='/new-car-incentives/cadillac/'  >Rebates &amp; Incentives</a></li>
			<li><a href='/buy/2020-Cadillac-XT4/user-reviews/' >Owner Ratings</a></li>
			<li><a href='/cadillac/xt4/news/'        >News</a> and <a href='/buy/2020-Cadillac-XT4/expert-review/'>Reviews</a></li>
			<li><a href='/buy/2020-Cadillac-XT4/photos/'      >Photos</a></li>
			<li><a href='/buy/2020-Cadillac-XT4/videos/'      >Videos</a></li>
			<li><a href='/cadillac/xt4/'        >More XT4 Information</a></li>
		</ul>

	</section>
</div>
</div>
<div class="top-competitors portlet-module" id="portlet-module-competitors">
		<h2 class="text-center"><a href="https://www.autoblog.com/cars-compare/?v1=USD00CAS071A0&icid=post|topcomps">Compare the <span>2020 Cadillac XT4</span> side-by-side against similar vehicles</a></h2>
		<div class="flex-wrapper">
			<div class="competitor flex-item">
					<a href="/buy/2020-Cadillac-XT4/?icid=post|topcomps">
						<img class="lazy img-responsive media-object" data-original="https://s.aolcdn.com/commerce/autodata/images/USC90CAS071A021001.jpg" alt="2020 Cadillac XT4" />
					</a>
					<h6><a href="/buy/2020-Cadillac-XT4/?icid=post|topcomps">2020 Cadillac XT4</a></h6>
					<span class="text-lighten">MSRP: $35,695</span>
				</div>
			</div>
		<div class="btn-wrapper">
			<a href="https://www.autoblog.com/cars-compare/?v1=USD00CAS071A0&icid=post|topcomps" class="btn btn-sm btn-primary">Compare Now</a>
		</div>
	</div>
<script>if (typeof myRapidInstance === 'object') {myRapidInstance.addModulesWithViewability('donut-hole',2);}</script>

					<div class="topic-footer">
						<ul class="list-meta text-lighten">
							</ul>
						<ul class="list-tags">
							<li><a href="/cadillac/news/">Cadillac</a></li>
							<li><a href="/category/buying-guide/">Buying Guide</a></li>
							<li><a href="/category/reviews-1/">New Car Reviews</a></li>
							<li><a href="/category/crossovers/">Crossover</a></li>
							<li><a href="/category/luxury/">Luxury</a></li>
							</ul>
						</div>

					<div class="topic-disclaimer">
								<p class="text-ultralight">
									Autoblog accepts vehicle loans from auto manufacturers with a tank of gas and sometimes insurance for the purpose of evaluation and editorial content. Like most of the auto news industry, we also sometimes accept travel, lodging and event access for vehicle drive and news coverage opportunities. Our opinions and criticism remain our own &mdash; we do not accept sponsored editorial.
								</p>
							</div>
						<div class="rsb-wrapper fade" id="global-share">
						<ul class="rsb-buttons clearfix">
	<li class="facebook" data-shareservice="facebook">
		<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-facebook"></span>
			<span class="text">facebook</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="twitter" data-shareservice="twitter">
		<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-twitter"></span>
			<span class="text">twitter</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="googleplus" data-shareservice="googleplus">
		<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-google-plus"></span>
			<span class="text">google+</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="flipboard" data-shareservice="flipboard">
		<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-flipboard"><span class="path1"></span></span>
			<span class="text">flipboard</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="email" data-shareservice="email">
		<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2019/08/08/2020-cadillac-xt4-review/" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-mail"></span>
			<span class="text">email</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="reddit" data-shareservice="reddit">
		<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-reddit"></span>
			<span class="text">reddit</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="linked" data-shareservice="linked">
		<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-linkedin"></span>
			<span class="text">linkedin</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="pinterest" data-shareservice="pinterest">
		<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2019/08/06184022/2019-Cadillac-XT4-054.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-pinterest3"></span>
			<span class="text">pinterest</span>
			<span class="count"></span>
		</a>
	</li>

	<li class="pars has-count" data-shareservice="pars">
			<a href="http://www.autobloglicensing.com" alt="License" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-newsletter"></span>
				<span class="text">License</span>
				<span class="count">License</span>
			</a>
		</li>
	</ul>
</div>

					<a name="conversation"></a>

	<div id="commentblock">
		<div class="user-area initial">
			<nav class="nav">
				<ul class="list-inline">
					<a href="/login/?v=1">Sign In</a>
								</ul>
			</nav>
		</div>

		<div class="spot-im-frame-inpage" data-post-id="2159102"></div>

		<div id="sign_in_modal">
			<div class="modal_wrapper">
				<span>X</span>
				<h3>Sign In</h3>
				<p>Please sign in to leave a comment.</p>
				<a href="https://www.autoblog.com/login/?v=1" class="btn btn-primary">Continue</a>
			</div>
		</div>
	</div>
<div id="zergnet-widget-47172"></div>
</article><!--/#donut-hole -->
				<aside id="right-rail">
					<div class="rsb-wrapper fade" id="global-share-right">
						<ul class="rsb-buttons clearfix">
	<li class="facebook" data-shareservice="facebook">
		<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-facebook"></span>
			<span class="text">facebook</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="twitter" data-shareservice="twitter">
		<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-twitter"></span>
			<span class="text">twitter</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="googleplus" data-shareservice="googleplus">
		<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-google-plus"></span>
			<span class="text">google+</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="flipboard" data-shareservice="flipboard">
		<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-flipboard"><span class="path1"></span></span>
			<span class="text">flipboard</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="email" data-shareservice="email">
		<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2019/08/08/2020-cadillac-xt4-review/" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-mail"></span>
			<span class="text">email</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="reddit" data-shareservice="reddit">
		<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-reddit"></span>
			<span class="text">reddit</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="linked" data-shareservice="linked">
		<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-linkedin"></span>
			<span class="text">linkedin</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="pinterest" data-shareservice="pinterest">
		<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2019/08/06184022/2019-Cadillac-XT4-054.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-pinterest3"></span>
			<span class="text">pinterest</span>
			<span class="count"></span>
		</a>
	</li>

	<li class="pars has-count" data-shareservice="pars">
			<a href="http://www.autobloglicensing.com" alt="License" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-newsletter"></span>
				<span class="text">License</span>
				<span class="count">License</span>
			</a>
		</li>
	</ul>
</div>

					<div id="ad-logo" data-adparent></div><div class="module ad-module" data-adparent>
	<div class="clearfix">
		<div id="ad-tile"></div>
	</div>
	<div class="clearfix">
	<div id="ad-tile-companion-1-native" class="clearfix"></div>
	<div id="ad-tile-companion-2-native" class="clearfix"></div>
</div>
</div>

<aside class="trending" data-page="1">
		<h2>Popular <mark>Now</mark></h2>
		<section>
			<a href="/2019/07/18/chevy-corvette-c8-reveal/?icid=autoblog|trend|2020-chevy-corvette-mid-engine-c8-revealed,-at-a-surprising-price">2020 Chevy Corvette mid-engine C8 revealed, at a surprising price</a>
			<a href="/2019/07/22/2020-chevy-corvette-stingray-comparison/?icid=autoblog|trend|2020-chevy-corvette-stingray-vs-the-world:-how-it-compares-on-paper">2020 Chevy Corvette Stingray vs the world: How it compares on paper</a>
			<a href="/2019/07/23/2020-chevy-corvette-c8-adjustable-brakes/?icid=autoblog|trend|the-corvette-c8-has-electronically-adjustable-brakes.-here's-how-they-work">The Corvette C8 has electronically adjustable brakes. Here's how they work</a>
			<a href="/2019/07/22/2020-toyota-supra-on-sale-today/?icid=autoblog|trend|the-2020-toyota-supra-is-at-dealerships,-on-sale-now">The 2020 Toyota Supra is at dealerships, on sale now</a>
			<a href="/2019/07/23/2020-toyota-tacoma-pickup-truck-review/?icid=autoblog|trend|2020-toyota-tacoma-first-drive-review-|-highly-competent-complacency">2020 Toyota Tacoma First Drive Review | Highly competent complacency</a>
			<a href="/2019/07/23/2019-honda-hrv-review/?icid=autoblog|trend|2019-honda-hr-v-review-and-buying-guide-|-a-lot-in-a-little-package">2019 Honda HR-V Review and Buying Guide | A lot in a little package</a>
			</section>
		<nav><a href="javascript:void(0);" class="page1"></a> <a href="javascript:void(0);" class="page2"></a></nav>
	</aside>
<div class="module right_rail-follow_us">
	<h3><em>Follow</em> Us</h3>
	<ul class="list-inline">
		<li><a href="https://www.facebook.com/Autoblog" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-facebook h3"></span>
			<em>Facebook Share</em>
		</a></li>
		<li><a href="https://twitter.com/therealautoblog" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-twitter h3"></span>
			<em>Twitter Share</em>
		</a></li>
		<li><a href="http://therealautoblog.tumblr.com/" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-tumblr h3"></span>
			<em>Tumblr Share</em>
		</a></li>
		<li><a href="https://plus.google.com/+AOLAutoblog/posts" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-google-plus h3"></span>
			<em>Google Plus Share</em>
		</a></li>
		<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-flipboard h3"><span class="path1"></span></span>
			<em>Flipboard Share</em>
		</a></li>
		<li><a href="https://instagram.com/autoblog" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-instagram h3"></span>
			<em>Instagram Share</em>
		</a></li>
		<li><a href="//www.autoblog.com/newsletter/" target="_blank" rel="noreferrer">
			<span class="text-light abicon abicon-newsletter h3"></span>
			<em>Newsletter Share</em>
		</a></li>
		<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-youtube2 h3"></span>
			<em>Youtube Share</em>
		</a></li>
		<li><a href="//www.autoblog.com/feeds/">
			<span class="text-light abicon abicon-feed h3"></span>
			<em>Feeds Share</em>
		</a></li>
	</ul>
	<hr class="striped">
</div>
<!--c:if test="false"-->
	<div class="panel panel-default portlet-module" id="portlet-module-newcar">
		<div class="panel-heading"><h2><a href="/buy/2020-Cadillac-XT4/">Research</a></h2></div>
		<div class="panel-body">
			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"1","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2020-Cadillac-XT4/" data-beacon='{"p":{"lnid":"lnk1"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/USC90CAS071A021001.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2020-Cadillac-XT4/"><h6 class="media-heading">2020 Cadillac XT4</h6></a>
		<span class="text-lighten">MSRP: $35,695 - $42,295</span></div>
			</div>

			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"2","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2019-Cadillac-XT4/" data-beacon='{"p":{"lnid":"lnk2"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/USC90CAS071A021001.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2019-Cadillac-XT4/"><h6 class="media-heading">2019 Cadillac XT4</h6></a>
		<span class="text-lighten">MSRP: $34,795 - $41,795</span></div>
			</div>

			</div>
		<div class="panel-footer clearfix">
			<a href="/buy/2020-Cadillac-XT4/" class="btn btn-ultralight btn-xs pull-right">View More <span class="
			abicon abicon-arrowss text-primary"></span></a>
		</div>
	</div>
<!--/c:if-->

<div class="row">
<div class="col-sm-6 col-md-12">
			<div class="panel panel-default" id="right_rail-zergnet">
	<div class="panel-heading">
		<h2>From Our Partners</h2>
	</div>
	<div class="panel-body">
		<div class="zergnet-title">You May Like</div>
		<div class="zergnet-sponsored">Links by Zergnet</div>
		<div id="zergnet-widget-21232">
			<div class="loading">
				<span class="abicon abicon-spinner2"></span>
			</div>
		</div>
		<div id="polar-ad-rr"></div>
	</div>
</div></div>
	</div>
<div id="portlet-module-chrome-one-click-wrapper">
		<input type="hidden" id="chromeModalState" value="">

		<!-- BEGIN MODAL -->
			<div class="modal fade" id="chrome-one-click-modal" tabindex="-1" role="dialog" aria-labelledby="chrome-one-click-modal" data-year="2020" data-make="Cadillac" data-model="XT4" data-trim="Luxury 4dr Front-wheel Drive">
				<div class="vertical-alignment-helper">
					<div class="modal-dialog vertical-align-center" role="document">
						<div class="modal-content">
							<div class="modal-body">
								<span class="ribbon">Huge Savings</span>

								<h4>2020 Cadillac XT4</h4>

								<img src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/commerce/autodata/images/USC90CAS071A021001.jpg" class="img-responsive" alt="2020 Cadillac XT4" />

								<div class="pricing-data">
	<div class="price-block retail-price">
		<h5>Retail Price <span class="more-info" data-tooltip="more-info" title="Manufacturer's Suggested Retail Price, also known as &quot;sticker price&quot;, is the suggested vehicle sale price as labeled by the automaker.">
			<span class="more-info abicon abicon-bd abicon-info"></span></h5>
		<div>
			<em>$35,695 - $42,295</em>
			<span>MSRP / Window Sticker Price</span>
		</div>
	</div>

	<div class="price-block smartbuy-price">
		<h5>Smart Buy Price <span class="more-info" data-tooltip="more-info" title="The National Average Savings off MSRP for a specified make/model is based on the savings presented by Certified Dealers to users of the Smart Buy Program over the previous month. Your actual savings may vary based on multiple factors including the vehicle you select, region, dealer, and applicable vehicle specific manufacturer incentives which are subject to change.">
			<span class="more-info abicon abicon-bd abicon-info"></span></h5>
		<div>
			<em>$489 - $552</em>
			<span>Nat'l avg. savings off MSRP</span>
		</div>
	</div>

	<div class="partner-form">
		<a class="btn btn-primary" target="_blank" href="https://autoblog.truecar.com/prices-new/Cadillac/XT4-pricing/?referrer_id=ZAOL000023541">See Local Pricing</a>
	</div>
</div>
<div class="modal-hide-select">
									<input type="checkbox" name="modal-hide" id="modal-hide">
									<span>I'm not in the market for a vehicle at this time.  Please move this suggestion to the side for 30 days.</span>
								</div>
							</div>

							<div class="close">
								<span class="abicon abicon-close"></span>
							</div>
						</div>
					</div>
				</div>
			</div>
		<!-- BEGIN RR PORTLET -->
		<div class="panel panel-default portlet-module collapse" id="portlet-module-chrome-one-click" data-year="2020" data-make="Cadillac" data-model="XT4" data-trim="Luxury 4dr Front-wheel Drive">
			<div class="panel-body">
				<span class="ribbon">Huge Savings</span>

				<h4>2020 Cadillac XT4</h4>

				<img src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/commerce/autodata/images/USC90CAS071A021001.jpg" class="img-responsive lazy"><div class="pricing-data">
	<div class="price-block retail-price">
		<h5>Retail Price <span class="more-info" data-tooltip="more-info" title="Manufacturer's Suggested Retail Price, also known as &quot;sticker price&quot;, is the suggested vehicle sale price as labeled by the automaker.">
			<span class="more-info abicon abicon-bd abicon-info"></span></h5>
		<div>
			<em>$35,695 - $42,295</em>
			<span>MSRP / Window Sticker Price</span>
		</div>
	</div>

	<div class="price-block smartbuy-price">
		<h5>Smart Buy Price <span class="more-info" data-tooltip="more-info" title="The National Average Savings off MSRP for a specified make/model is based on the savings presented by Certified Dealers to users of the Smart Buy Program over the previous month. Your actual savings may vary based on multiple factors including the vehicle you select, region, dealer, and applicable vehicle specific manufacturer incentives which are subject to change.">
			<span class="more-info abicon abicon-bd abicon-info"></span></h5>
		<div>
			<em>$489 - $552</em>
			<span>Nat'l avg. savings off MSRP</span>
		</div>
	</div>

	<div class="partner-form">
		<a class="btn btn-primary" target="_blank" href="https://autoblog.truecar.com/prices-new/Cadillac/XT4-pricing/?referrer_id=ZAOL000023541">See Local Pricing</a>
	</div>
</div>
</div>
		</div>
	</div>
<style>
#rr-newsletter-signup .logo {
	display: block;

	margin: -30px auto 0;
	border-radius: 50%;
	border: 3px solid #000;

	height: 76px;
	width: 76px;

	background: #fff url('/img/logos/autoblog_icon.svg') no-repeat center center;
	background-size: 66px 66px;
}
#rr-newsletter-signup {
	position: relative;
	margin-top: 60px;
	margin-bottom: 30px;
	min-height: 260px;
	text-align: center;
	border-radius: 6px 6px 0 0;
	border: 3px solid #000;

	background: linear-gradient(to bottom, black 150px, white 150px, white 100%);
}
#rr-newsletter-signup:before {
	top: 150px;
	position: absolute;
	content: '';
	display: block;
	width: 0;
	height: 0;
	left: calc(50% - 149px);
	border-style: solid;
	border-width: 55px 149px 0 149px;
	border-color: #000 transparent transparent transparent;
}
#rr-newsletter-signup * {
	position: relative;
	z-index: 5;
}
#rr-newsletter-signup h2 {
	margin: 10px 0;
	color: #FF0000;
	font-size: 24px;
	line-height: 30px;
}
#rr-newsletter-signup p {
	margin-top: 10px;
	color: #fff;
	font-size: 16px;
	line-height: 20px;
}
#rr-newsletter-signup .sample {
	font-size: 12px;
	text-transform: uppercase;
}

#form-newsletter-signup {
	display: flex;
	flex-flow: row nowrap;
	justify-content: space-around;
	margin: 60px 20px 15px;
}
#rr-newsletter-signup.thankyou #form-newsletter-signup,
#rr-newsletter-signup.mod2 #form-newsletter-signup {
	margin-top: 80px;
}
#form-newsletter-signup input { flex: 1 1 100%; }
#form-newsletter-signup button[type=submit] { margin-left: 15px; max-width: 80px; }

#rr-newsletter-signup:not(.thankyou) > h2.thankyou,
#rr-newsletter-signup:not(.thankyou) > p.thankyou,
#rr-newsletter-signup.thankyou > h2:not(.thankyou),
#rr-newsletter-signup.thankyou > p:not(.thankyou) { display: none; }
</style>
<div id="rr-newsletter-signup" class="mod2">
	<a class="logo"></a>
	<h2>Autoblog Daily Roundup</h2>
	<p>News, Reviews, Photos, Videos<br> delivered straight to your in-box.</p>
	<h2 class="thankyou">Thank You</h2>
	<p class="thankyou">Thanks for subscribing.<br> Check your in-box to get started.</p>

	<form id="form-newsletter-signup" action="/api/utils/signup" method="post">
		<input type="email" name="email" placeholder="Enter e-mail address" class="form-control" required />
		<button type="submit" name="submit" class="btn btn-primary" data-submit="false">Sign Up</button>
		<input type="hidden" name="verify" value="false" />
		<input type="hidden" name="site" value="Autoblog" />
		<input type="hidden" name="list" value="main" />
	</form> <p><a href="/newsletter/#main" class="sample">More Info</a></p>
</div>

<div class="row ad-tile-btf" id="ad-tile-btf-affix">
							<div class="col-sm-6 col-md-12">
								<div class="module" data-adparent>
	<div id="ad-tile-btf"></div>
</div>
</div>
						</div>

						<div class="row ad-btf-600">
							<div class="col-sm-6 col-md-12">
								<div class="clearfix">
	<div class="text-center">
		<div id="ad-btf-600"></div>
	</div>
</div></div>
						</div>
					</aside><!--/#right-rail -->

				<script>if (typeof myRapidInstance === 'object') {myRapidInstance.addModulesWithViewability('right-rail',2);}</script>
			</section>

			<section id="companion">
				<div class="btf-wrapper">
					<div class="ad clearfix" id="ad-banner-btf"></div></div>

				<div class="container-fluid">
					</div>
				</section>
			<style type="text/css">
	#consumer-links.flex-module .item-list {
		margin-top: 30px;
	}

	#consumer-links.flex-module .flex-item {
		border-right: none;
	}

	@media (max-width: 1024px) {
		#consumer-links.flex-4 .flex-container {
			flex-wrap: wrap;
		}
		#consumer-links.flex-4 .flex-container .flex-item {
			width: 50% !important;
		}
	}

	@media (max-width: 568px) {
		#consumer-links.flex-4 .flex-container {
			flex-wrap: no-wrap;
		}
		#consumer-links.flex-4 .flex-container .flex-item {
			width: 100% !important;
		}
	}

	#consumer-links.flex-module .flex-item h2 {
		color: #222;
		font-size: 16px;
		font-weight: 400;
		letter-spacing: 0;
		line-height: 20px;
		margin: 10px 0;
		padding-bottom: 6px;
		text-decoration: none;
		text-transform: uppercase;
		border-bottom: 1px solid #ddd;
		text-align: left;
	}

	#consumer-links.flex-module .flex-item ul {
		list-style: none;
		margin: 0;
		padding: 0;
	}

	#consumer-links.flex-module .flex-item ul li a {
		color: #a3a4a7;
		font-size: 14px;
		font-weight: 400;
		line-height: 28px;
	}
	</style>

	<section id="consumer-links" class="flex-module flex-4">
		<h3>More Resources</h3>
		<ul class="flex-container item-list">
			<li class="flex-item promo-list-item">
				<h2>Popular New Vehicles</h2>
				<ul class="list-unstyled">
					<li><a href="https://www.autoblog.com/buy/2019-Toyota-4Runner/">New 2019 Toyota 4Runner</a></li>
					<li><a href="https://www.autoblog.com/buy/2019-Jeep-Grand+Cherokee/">New 2019 Jeep Grand Cherokee</a></li>
					<li><a href="https://www.autoblog.com/buy/2018-Toyota-Land+Cruiser/">New 2018 Toyota Land Cruiser</a></li>
					<li><a href="https://www.autoblog.com/buy/2019-Toyota-Land+Cruiser/">New 2019 Toyota Land Cruiser</a></li>
					<li><a href="https://www.autoblog.com/buy/2018-Honda-Civic/">New 2018 Honda Civic</a></li>
					<li><a href="https://www.autoblog.com/buy/2018-Honda-Accord/">New 2018 Honda Accord</a></li>
					<li><a href="https://www.autoblog.com/buy/2019-Honda-Pilot/">New 2019 Honda Pilot</a></li>
					<li><a href="https://www.autoblog.com/buy/2018-Honda-CR_V/">New 2018 Honda CR-V</a></li>
					<li><a href="https://www.autoblog.com/buy/2018-Ford-F_150/">New 2018 Ford F-150</a></li>
					<li><a href="https://www.autoblog.com/buy/2019-Honda-Insight/">New 2019 Honda Insight</a></li>
				</ul>
			</li>
			<li class="flex-item promo-list-item">
				<h2>Popular Used Vehicles</h2>
				<ul class="list-unstyled">
					<li><a href="https://www.autoblog.com/buy/2017-Jeep-Grand+Cherokee-Limited__4dr_4x4/">2017 Jeep Grand Cherokee Limited 4dr</a></li>
					<li><a href="https://www.autoblog.com/buy/2017-Jeep-Wrangler+Unlimited-Sport__4dr_4x4/">2017 Jeep Wrangler Unlimited Sport 4dr</a></li>
					<li><a href="https://www.autoblog.com/buy/2017-Toyota-Tundra-SR_5.7L_V8__4x4_Regular_Cab_Long_Bed_8_ft._box_145.7_in._WB/">2017 Toyota Tundra SR Long Bed</a></li>
					<li><a href="https://www.autoblog.com/buy/2017-Honda-Accord-LX__4dr_Sedan/">2017 Honda Accord LX Sedan</a></li>
					<li><a href="https://www.autoblog.com/buy/2017-Ford-Mustang-EcoBoost_Premium__2dr_Fastback/">2017 Ford Mustang EcoBoost Premium Fastback</a></li>
					<li><a href="https://www.autoblog.com/buy/2017-Chevrolet-Camaro-2SS__2dr_Coupe/">2017 Chevrolet Camaro 2SS Coupe</a></li>
					<li><a href="https://www.autoblog.com/buy/2017-Toyota-Land+Cruiser-V8__4dr_4x4/">2017 Toyota Land Cruiser V8</a></li>
					<li><a href="https://www.autoblog.com/buy/2016-Toyota-Corolla-LE_Plus__4dr_Sedan/">2016 Toyota Corolla LE Plus Sedan</a></li>
					<li><a href="https://www.autoblog.com/buy/2016-Toyota-Camry-LE__4dr_Sedan/">2016 Toyota Camry LE Sedan</a></li>
				</ul>
			</li>
			<li class="flex-item promo-list-item">
				<h2>New Car Resources</h2>
				<ul class="list-unstyled">
					<li><a href="https://www.autoblog.com/research/">New Car Research Tools</a></li>
					<li><a href="https://www.autoblog.com/car-finder/">Car Finder</a></li>
					<li><a href="https://www.autoblog.com/cars-compare/">Compare Cars</a></li>
					<li><a href="https://www.autoblog.com/calculators/">Calculators</a></li>
					<li><a href="https://www.autoblog.com/cars-for-sale/vcond-New">New Cars for Sale</a></li>
					<li><a href="https://www.autoblog.com/car-dealers/">Dealers Near You</a></li>
					<li><a href="https://www.autoblog.com/new-car-incentives/">Incentives & Rebates</a></li>
				</ul>
			</li>
			<li class="flex-item promo-list-item">
				<h2>Used Car Resources</h2>
				<ul class="list-unstyled">
					<li><a href="https://www.autoblog.com/car-finder/2017-2019/">Most Popular 2017-2019 Vehicles</a></li>
					<li><a href="https://www.autoblog.com/car-values/">Book Values</a></li>
					<li><a href="https://www.autoblog.com/cars-for-sale/vcond-Used">Used Cars for Sale</a></li>
					<li><a href="https://www.autoblog.com/buy/certified-used-cars/">Certified Used Car Help</a></li>
				</ul>
			</li>
		</ul>
	</section><div id="footer-wrapper" class="abmig open">
	<div id="ad-global-container">
	<div id="ad-interstitial-overlay"></div>
</div><section id="autoblog-footer" class="flex-module flex-6 footer footerbar-inverse">
	<footer>
		<nav>
			<ul class="flex-container item-list" id="autoblog-footer-frame">
				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseOne" aria-expanded="true">Help</h5>
					<ul class="list-unstyled" id="collapseOne">
						<li><a href="https://www.autoblog.com/site-map/">Sitemap</a></li>
						<li><a href="https://www.autoblog.com/about-us/">About Us</a></li>
						<li><a href="https://www.autoblog.com/add-us/">Add Us To Home Screen</a></li>
					</ul>
				</li>
				<li class="flex-item promo-list-item">
					<h5 aria-controls"#collapseTwo" aria-expanded="true">Contact</h5>
					<ul class="list-unstyled" id="collapseTwo">
						<li><a href="https://aol.uservoice.com/forums/916510" target="_blank" rel="noopener noreferrer">Feedback / Tip Us</a></li>
						<li><a href="http://www.autobloglicensing.com" target="_blank" rel="noopener noreferrer">Licensing</a></li>
					</ul>
				</li>
				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseThree" aria-expanded="true">Our Apps</h5>
					<ul class="list-unstyled" id="collapseThree">
						<li><a href="https://www.autoblog.com/app/">Autoblog Mobile</a></li>
					</ul>
				</li>
				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseFour" aria-expanded="true">Podcasts</h5>
					<ul class="list-unstyled" id="collapseFour">
						<li><a href="https://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank" rel="noopener noreferrer">On iTunes</a></li>
						<li><a href="https://www.autoblog.com/podcasts/">Archives</a></li>
					</ul>
				</li>
				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseFive" aria-expanded="true">Advertising</h5>
					<ul class="list-unstyled" id="collapseFive">
						<li><a href="http://adinfo.aol.com/about-our-ads/" target="_blank" rel="noopener noreferrer">About Ads</a></li>
						<li><a href="https://www.oath.com/our-solutions/advertisers/" target="_blank" rel="noopener noreferrer">Advertise With Us</a></li>
					</ul>
				</li>
				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseSix" aria-expanded="true">Legal</h5>
					<ul class="list-unstyled" id="collapseSix">
						<li><a href="http://legal.aol.com/TOS" target="_blank" rel="noopener noreferrer">Updated Terms of Service</a></li>
						<li><a href="http://privacy.aol.com/" target="_blank" rel="noopener noreferrer">Updated Privacy Policy</a></li>
						<li><a href="http://legal.aol.com/trademarks/" target="_blank" rel="noopener noreferrer">Trademarks</a></li>
						<li><a href="https://www.autoblog.com/article/autoblog-transmission-terms/">Autoblog Transmission TOS</a></li>
					</ul>
				</li>
			</ul>
		</nav>
	</footer>
	<div class="footer-shoe">
		<div class="container">
			<div class="text-center">
				<div class="global-follow_us">
					<ul class="list-inline">
						<li><a href="https://www.facebook.com/Autoblog" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-facebook h3"></span><em>Facebook Share</em></a></li>
						<li><a href="https://twitter.com/therealautoblog" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-twitter h3"></span><em>Twitter Share</em></a></li>
						<li><a href="https://therealautoblog.tumblr.com" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-tumblr h3"></span><em>Tumblr Share</em></a></li>
						<li><a href="https://plus.google.com/+AOLAutoblog/posts" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-google-plus h3"></span><em>Google Plus Share</em></a></li>
						<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-flipboard h3"></span><em>Flipboard Share</em></a></li>
						<li><a href="https://instagram.com/autoblog" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-instagram h3"></span><em>Instagram Share</em></a></li>
						<li><a href="https://www.autoblog.com/newsletter/"><span class="text-light abicon abicon-newsletter h3"></span><em>Newsletter Share</em></a></li>
						<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-youtube2 h3"></span><em>Youtube Share</em></a></li>
						<li><a href="https://www.autoblog.com/feeds/"><span class="text-light abicon abicon-feed h3"></span><em>RSS Share</em></a></li>
					</ul>
				</div>
				<span class="tagline text-lighten">
					<img data-original="https://s.aolcdn.com/os/ab/img/logos/autoblog_white.png" class="lazy" alt="Autoblog" />
					<h5>We Obsessively Cover The Auto Industry</h5>
				</span>
				<span class="copyright text-lighten">&copy;2019 Verizon Media. All rights reserved.</span>
			</div>
		</div>
	</div>
</section>
</div>

<script>
    myRapidInstance.addModulesWithViewability('autoblog-footer',2);
</script>

<section id="modals">
	<style type="text/css">
	#adblocker-interstitial .modal-dialog {
		width: 400px;
	}
	#adblocker-interstitial-screen2, #adblocker-interstitial-screen3 {
		display:none;
	}
	#adblocker-interstitial .modal-content {
		font-size: 16px;
		font-weight: 200;
		font-family: 'Roboto Condensed';
		border-radius: 0;
		background-color: #222;
		padding:10px;
	}
	#adblocker-interstitial .modal-content .ab-close {
		position: absolute;
	    right: 10px;
	    background: #fff;
	    font-weight: 800;
	    padding: 2px;
	}
	#adblocker-interstitial .modal-content a {
		color:#e02222;
		text-decoration: underline;
	}
	#adblocker-interstitial .modal-content h4, #adblocker-interstitial .modal-content p, #adblocker-interstitial .modal-content ul {
		color:#fff;
		margin-left:16px;
		margin-right:16px;
		line-height: 22px;
	}
	#adblocker-interstitial .modal-content h4 {
		font-size:24px;
		margin-bottom: 20px;
		line-height: 1.25em;
	}
	#adblocker-interstitial .modal-content ul {
		margin-left:-6px;
	}
	#adblocker-interstitial .modal-content ul li {
		margin-bottom: 20px;
	}

	#adblocker-interstitial button {
	    margin: 16px;
	    background: #e02222;
	    color: #fff;
	    padding: 8px 14px;
	    text-transform: uppercase;
	    font-weight: 400;
	}

	@media only screen and (max-width: 400px) {
		.vertical-alignment-helper {
			width: 100%;
		}
	}

	body.search-page .modal#adblocker-interstitial { z-index: 5000000010; }
	body.search-page .modal#adblocker-interstitial .modal-dialog { z-index: 5000000011; }
</style>

<div class="modal fade" id="adblocker-interstitial">
	<div class="vertical-alignment-helper">
		<div class="modal-dialog modal-sm vertical-align-center">
			<div id="adblocker-interstitial-screen1" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<img data-original="/img/adblocker-interstitial.jpg" class="lazy img-responsive" alt="Please consider whitelisting Autoblog." />
				<h4>Hi! We notice you're using an ad blocker. Please consider whitelisting Autoblog.</h4>
				<p>We get it.  Ads can be annoying.  But ads are also how we keep the garage doors open and the lights on here at Autoblog - and keep our stories free for you and for everyone. And free is good, right? If you'd be so kind as to whitelist our site, we promise to keep bringing you great content. Thanks for that. And thanks for reading Autoblog.</p>
				<button>Whitelist Us!</button>
			</div>
			<div id="adblocker-interstitial-screen2" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<h4>Here's how to disable adblocking on our site.</h4>
				<ul>
					<li>Click on the icon for your Adblocker in your browser. A drop down menu will appear.</li>
					<li>Select the option to run ads for autoblog.com, by clicking either "turn off for this site", "don't run on pages on this domain", "whitelist this site" or similar. The exact text will differ depending on the actual application you have running.</li>
					<li>Refresh the <a href="#interstitial" onClick="window.location.href=window.location.href;">Autoblog</a> page you were viewing. Done!</li>
				</ul>
				<button data-dismiss="modal">Done!</button>
			</div>
			<div id="adblocker-interstitial-screen3" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<img data-original="/img/adblocker-interstitial2.jpg" class="lazy img-responsive">
				<h4>Hey again!</h4>
				<p>You still haven't turned off your adblocker or whitelisted our site.  It only takes a few seconds.</p>
				<button>Whitelist Us!</button>
			</div>
			</div>
		</div>
	</div>
</div>
<div class="modal fade" id="global-modal" tabindex="-1" role="dialog" aria-labelledby="globalModal" aria-hidden="true">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog modal-sm vertical-align-center">
					<div class="modal-content">

					</div>
				</div>
			</div>
		</div>

		<div id="global-login" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">Login</h3>
						</div>
						<div class="modal-body clearfix">
							<p class="message text-lighten">You must be logged in to perform that action.</p>
							<ul class="list-unstyled inner-center auth-cont">
								<li class="text-center">
									<a class="btn btn-default btn-lg auth-oath" href="/login/?v=1">Login</a>
								</li>
							</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>
</main>

		<script>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</script>

<div class="src-defer" data-script-src="/js/application/corelibs-min.js"></div>
	<div class="src-defer" data-script-src="/js/merge/sub-v2017.min.js"></div>
		<div class="src-defer" data-script-src="/js/merge/permalink.min.js" ></div>
		<script>
	

	window.addEventListener('load', function() {
		if (window.__cmp) {
			window.__cmp('init');
		}

		$('.src-defer')
			.each(function() {
				$(this)
					.replaceWith($('<script defer />').attr('src', $(this).attr('data-script-src')));
			});

		
	}, true);
</script>

<div id="defer-fb" data-script="<script>!function(f, b, e, v, n, t, s) { if (f.fbq) return; n = f.fbq = function() {n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)}; if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0'; n.queue = []; t = b.createElement(e); t.async = !0; t.src = v; s = b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t, s)}(window, document, 'script', '//connect.facebook.net/en_US/fbevents.js'); fbq('init', '174181139752304'); fbq('track', 'PageView'); fbq('trackCustom', 'ViewedVehicle', {year: '2020', make: 'Cadillac', model: 'XT4', trim: ''});</script>"></div>
		<div id="defer-ga" data-script="<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-71479133-1', 'auto'); ga('set', 'anonymizeIp', true); ga('set', 'dimension1', '2020'); ga('set', 'dimension2', 'Cadillac'); ga('set', 'dimension3', 'XT4'); ga('set', 'dimension4', '2020 Cadillac XT4 Review and Buying Guide | Competence and curb appeal'); ga('set', 'dimension5', 'Cadillac|Buying_Guide|New_Car_Reviews|Crossover|Luxury'); ga('set', 'dimension7', 'content'); ga('set', 'dimension8', 'story'); ga('send', 'pageview');</script>"></div>
		<div id="defer-ze" data-script="<script>$.getScript('https://www.zergnet.com/zerg.js?id=21232');$.getScript('https://www.zergnet.com/zerg.js?id=47172');</script>"></div>
		<div id="defer-ads" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://s.aolcdn.com/ads/adsWrapper.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>
	    <div id="defer-flpbrd" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>

		<script>
			var waitForAds = setInterval(function(){
				if (typeof adsDisableTacoda === 'function') {
					clearInterval(waitForAds);

					adsDisableTacoda();
				}
			}, 100);
		</script>

		<noscript>
			<div id="no-js-notice">
				<div>You must have JavaScript enabled to experience the new Autoblog. Please follow the instructions below to enable JavaScript in your browser.</div>
				<iframe src="http://www.enable-javascript.com/"></iframe>
			</div>

			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=174181139752304&ev=PageView&noscript=1" />
		</noscript>
	<script defer src="//www.anrdoezrs.net/am/8980730/include/allCj/generate/onLoad/am.js"></script>
<!-- Start Outstream  -->
			<!-- Production script  -->
			<script defer src="/js/vendor/outstream.js"></script>
			<script defer src="https://cdn.vidible.tv/prod/max-suite/latest/max.js"></script>

		<!-- End Outstream  -->

		<section id="misc">
			<div class="sidebar right">
			</div>

			<div id="auth-displayname" class="modal fade">
				<div class="vertical-alignment-helper">
					<div class="modal-dialog vertical-align-center">
						<div class="modal-content">
							<form id="auth-displayname-form" action="/sso/displayname/" method="post">
								<div class="modal-header">
									<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
									<h3 class="modal-title">Choose a Display Name</h3>
								</div>
								<div class="modal-body clearfix">
									<p class="message text-lighten">Please enter a display name</p>
									<input id="auth-displayname-input" type="text" class="form-control" name="displayName" placeholder="Enter a name" value="" />
								</div>
								<div class="modal-footer">
									<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
									<button type="button" class="btn btn-primary" id="auth-displayname-submit">Change Name</button>
								</div>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="rsb-wrapper fade" id="slider-share">
				<span class="h5 title">Share This Photo</span>
				<em>X</em>
				<ul class="rsb-buttons clearfix pull-left">
					<li class="facebook photo" data-shareservice="facebook">
						<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-facebook"></span>
							<span class="text">Facebook</span>
						</a>
					</li>
					<li class="twitter photo" data-shareservice="twitter">
						<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-twitter"></span>
							<span class="text">Twitter</span>
						</a>
					</li>
					<li class="googleplus photo" data-shareservice="googleplus">
						<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-google-plus"></span>
							<span class="text">Google+</span>
						</a>
					</li>
					<li class="email photo" data-shareservice="email">
						<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&body=A friend has shared an article with you, check it out: https://www.autoblog.com/2019/08/08/2020-cadillac-xt4-review/" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-mail"></span>
							<span class="text">Email</span>
						</a>
					</li>
				</ul>
				<ul class="rsb-buttons clearfix pull-right">
					<li class="reddit photo" data-shareservice="reddit">
						<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-reddit"></span>
							<span class="text">Reddit</span>
						</a>
					</li>
					<li class="linked photo" data-shareservice="linked">
						<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-linkedin"></span>
							<span class="text">Linkedin</span>
						</a>
					</li>
					<li class="pinterest photo" data-shareservice="pinterest">
						<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2019/08/06184022/2019-Cadillac-XT4-054.jpg,https://s.aolcdn.com/os/ab/_cms/2019/08/06184022/2019-Cadillac-XT4-054.jpg,https://s.aolcdn.com/os/ab/_cms/2019/08/06184028/2019-Cadillac-XT4-059.jpg,https://s.aolcdn.com/os/ab/_cms/2019/08/06184114/2019-Cadillac-XT4-079.jpg,https://s.aolcdn.com/os/ab/_cms/2019/08/06184008/2019-Cadillac-XT4-044.jpg,https://s.aolcdn.com/os/ab/_cms/2019/08/06184002/2019-Cadillac-XT4-042.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-pinterest3"></span>
							<span class="text">Pinterest</span>
						</a>
					</li>
				</ul>
			</div>
		</section>
	</body>
</html>
