<!DOCTYPE html>

<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]-->

<html lang="en" class="flexbox">
	<head>
		<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Autoblog Podcast #539: Jeep Wrangler, Mitsubishi Outlander PHEV, Ford Maverick - Autoblog</title>
<meta name="description" content="We talk about driving the new Jeep Wrangler and Mitsubishi Outlander PHEV, discuss Ford and Porsche news, and help a listener spend some cash on a new car.">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<meta http-equiv="cleartype" content="on">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">

<meta property="fb:app_id" content="125198897537538" />
<meta property="fb:pages" content="42790106759" />
<meta property="og:site_name" content="Autoblog">
<meta property="og:title" content="Jeep Wrangler and Mitsu PHEV driven, and Ford is up to something | Autoblog Podcast #539">
<meta property="og:url" content="https://www.autoblog.com/2018/05/03/jeep-wrangler-mitsubishi-phev-ford-podcast-539/">
<meta property="og:type" content="article">
<meta property="og:description" content="On this week's Autoblog Podcast, Editor-in-Chief Greg Migliore is joined by Green Editor John Beltz Snyder and Associate Editor Joel Stocksdale. We talk about driving the 2018 Jeep Wrangler and Mitsubishi Outlander PHEV we had at our office. We speculate about the Ford Maverick and Michigan Central Station, talk Porsche Cayenne E-Hybrid news, and help spend a listener's money on a pair of vehicles.">
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/800x450+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/15f71bd5685ecfd21a9602329f677b9a/206343262/539.jpg"><meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@therealautoblog">
		<meta name="twitter:title" content="Jeep Wrangler and Mitsu PHEV driven, and Ford is up to something | Autoblog Podcast #539">
		<meta property="twitter:description" content="On this week's Autoblog Podcast, Editor-in-Chief Greg Migliore is joined by Green Editor John Beltz Snyder and Associate Editor Joel Stocksdale. We talk about driving the 2018 Jeep Wrangler and Mitsubishi Outlander PHEV we had at our office. We speculate about the Ford Maverick and Michigan Central Station, talk Porsche Cayenne E-Hybrid news, and help spend a listener's money on a pair of vehicles.">
			<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/800x450+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/15f71bd5685ecfd21a9602329f677b9a/206343262/539.jpg"><meta name="twitter:domain" content="www.autoblog.com">
	<meta name="apple-itunes-app" content="app-id=433932127, app-argument=post://www.autoblog.com/2018/05/03/jeep-wrangler-mitsubishi-phev-ford-podcast-539/">
<meta name="p:domain_verify" content="6887c84cd868931aabb5e34d015812dc"/>
<meta property="article:publisher" content="https://www.facebook.com/Autoblog"/>
<link rel="canonical" href="https://www.autoblog.com/2018/05/03/jeep-wrangler-mitsubishi-phev-ford-podcast-539/">

		<link rel="amphtml" href="https://www.autoblog.com/amp/2018/05/03/jeep-wrangler-mitsubishi-phev-ford-podcast-539/">
			<link rel="publisher" href="https://plus.google.com/+AOLAutoblog/">

<link rel="apple-touch-icon" sizes="57x57" href="https://s.blogsmithmedia.com/www.autoblog.com/v/5d321d99e99943d82d2610bdba45109a0fd8003c/img/favicon/apple-touch-icon-57x57.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="60x60" href="https://s.blogsmithmedia.com/www.autoblog.com/v/5d321d99e99943d82d2610bdba45109a0fd8003c/img/favicon/apple-touch-icon-60x60.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="72x72" href="https://s.blogsmithmedia.com/www.autoblog.com/v/5d321d99e99943d82d2610bdba45109a0fd8003c/img/favicon/apple-touch-icon-72x72.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="76x76" href="https://s.blogsmithmedia.com/www.autoblog.com/v/5d321d99e99943d82d2610bdba45109a0fd8003c/img/favicon/apple-touch-icon-76x76.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="114x114" href="https://s.blogsmithmedia.com/www.autoblog.com/v/5d321d99e99943d82d2610bdba45109a0fd8003c/img/favicon/apple-touch-icon-114x114.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="120x120" href="https://s.blogsmithmedia.com/www.autoblog.com/v/5d321d99e99943d82d2610bdba45109a0fd8003c/img/favicon/apple-touch-icon-120x120.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="144x144" href="https://s.blogsmithmedia.com/www.autoblog.com/v/5d321d99e99943d82d2610bdba45109a0fd8003c/img/favicon/apple-touch-icon-144x144.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="152x152" href="https://s.blogsmithmedia.com/www.autoblog.com/v/5d321d99e99943d82d2610bdba45109a0fd8003c/img/favicon/apple-touch-icon-152x152.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="180x180" href="https://s.blogsmithmedia.com/www.autoblog.com/v/5d321d99e99943d82d2610bdba45109a0fd8003c/img/favicon/apple-touch-icon-180x180.png?v=2.0.2">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/5d321d99e99943d82d2610bdba45109a0fd8003c/img/favicon/favicon-32x32.png?v=2.0.2" sizes="32x32">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/5d321d99e99943d82d2610bdba45109a0fd8003c/img/favicon/android-chrome-192x192.png?v=2.0.2" sizes="192x192">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/5d321d99e99943d82d2610bdba45109a0fd8003c/img/favicon/favicon-96x96.png?v=2.0.2" sizes="96x96">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/5d321d99e99943d82d2610bdba45109a0fd8003c/img/favicon/favicon-16x16.png?v=2.0.2" sizes="16x16">
<link rel="manifest" href="https://s.blogsmithmedia.com/www.autoblog.com/v/5d321d99e99943d82d2610bdba45109a0fd8003c/img/favicon/manifest.json?v=2.0.2">
<link rel="mask-icon" href="https://s.blogsmithmedia.com/www.autoblog.com/v/5d321d99e99943d82d2610bdba45109a0fd8003c/img/favicon/safari-pinned-tab.svg?v=2.0.2" color="#e02222">
<link rel="shortcut icon" href="https://s.blogsmithmedia.com/www.autoblog.com/v/5d321d99e99943d82d2610bdba45109a0fd8003c/img/favicon/favicon.ico?v=2.0.2">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://s.blogsmithmedia.com/www.autoblog.com/v/5d321d99e99943d82d2610bdba45109a0fd8003c/img/favicon/mstile-144x144.png?v=2.0.2">
<meta name="msapplication-config" content="https://s.blogsmithmedia.com/www.autoblog.com/v/5d321d99e99943d82d2610bdba45109a0fd8003c/img/favicon/browserconfig.xml?v=2.0.2">
<meta name="theme-color" content="#000000"><link rel="stylesheet" href="https://s.blogsmithmedia.com/www.autoblog.com/v/5d321d99e99943d82d2610bdba45109a0fd8003c/css/merge/sub-v2017.min.css">
		<link rel="stylesheet" href="https://s.blogsmithmedia.com/www.autoblog.com/v/5d321d99e99943d82d2610bdba45109a0fd8003c/css/merge/permalink.min.css">
		<meta name="oath:guce:product-eu" content="false"/>
	<meta name="oath:guce:consent-host" content="guce.autoblog.com"/>
	<meta name="oath:guce:locale" content="en-US"/>
	<meta name="oath:guce:inline-consent" content="true"/>
	<script async src="https://s.yimg.com/oa/guce.js"></script>
<script async src="https://consent.cmp.oath.com/cmp.js"></script>

<!-- Consent Manager Tag : Stubbed (minified) (updated 2018-04-27T17:00) -->
<script type="text/javascript">!function(){var e=!1;function a(e){var a="string"==typeof e.data,t=e.data;if(a)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var n=t.__cmpCall;window.__cmp(n.command,n.parameter,function(t,c){var i={__cmpReturn:{returnValue:t,success:c,callId:n.callId}};e.source.postMessage(a?JSON.stringify(i):i,"*")})}}!function e(){if(!window.frames.__cmpLocator)if(document.body&&document.body.firstChild){var a=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",a.insertBefore(t,a.firstChild)}else setTimeout(e,5)}(),"function"!=typeof __cmp&&(window.__cmp=function(){var a=arguments;if(__cmp.a=__cmp.a||[],!a.length)return __cmp.a;"ping"===a[0]?a[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(a))},__cmp.msgHandler=a,window.addEventListener?window.addEventListener("message",a,!1):window.attachEvent("onmessage",a))}();</script>
<!-- End Consent Manager Tag : Stubbed (minified) -->
<script src="https://s.yimg.com/ss/rapid-3.46.1.js"></script>
	<script>
		var myRapidConfig = {
			client_only: true,
			fpc: true,
			
			keys: {
				paid: 'autoblog_50=bsd:23425676',pct: 'story',pt: 'content',
				st_sec: 'us.autoblog',
				ver: 'autoblogtomcat',
				
			},
			spaceid: 1197802858,
			nol: true
		};

		var myRapidInstance = new YAHOO.i13n.Rapid(myRapidConfig)
	</script>
<script>
	var _comscore = _comscore || [];

	_comscore.push({
		c1: '2',
		c2: '1000009',
		c3: '',
		c4: (location.protocol + '//' + location.hostname + location.pathname+location.search)
	});

	(function() {
		var s = document.createElement('script'),
			el = document.getElementsByTagName('script')[0];

		s.async = true;

		s.src = (document.location.protocol == 'https:' ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js';

		el.parentNode.insertBefore(s, el);
	})();
</script>

<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=1000009&c3=&c4=https%3A%2F%2Fwww.autoblog.com%2F2018%2F05%2F03%2Fjeep-wrangler-mitsubishi-phev-ford-podcast-539%2F&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>
<script defer src="https://s.aolcdn.com/os/ab/wheels/js/vendor/jquery-1.10.2.min.js"></script>
<script src="https://s.aolcdn.com/os/ab/wheels/js/vendor/modernizr-custom.js" defer></script>
	<script>
	window.originalHash = window.location.hash;
	window._sf_endpt = (new Date()).getTime();
</script>

<script>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</script>

<script type="application/ld+json">
	{
		"@context" : "https://schema.org",
		"@type" : "WebSite",
		"name": "Autoblog",
		"url" : "https://www.autoblog.com"
	},
	{
		"@context" : "https://schema.org",
		"@type" : "Organization",
		"url" : "https://www.autoblog.com",
		"legalName" : "Autoblog",
		"logo" : "https://o.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png",
		"sameAs" : [
			"https://www.facebook.com/Autoblog",
			"https://twitter.com/therealautoblog",
			"https://plus.google.com/+AOLAutoblog",
			"https://www.youtube.com/user/Autoblogvideo",
			"https://www.instagram.com/autoblog/"
		]
	}
</script>
<meta name="sailthru.date" content="2018-05-03 13:00:00" />
		<meta name="sailthru.title" content="Jeep Wrangler and Mitsu PHEV driven, and Ford is up to something | Autoblog Podcast #539" />
		<meta name="sailthru:description" content="We talk about driving the new Jeep Wrangler and Mitsubishi Outlander PHEV, discuss Ford and Porsche news, and help a listener spend some cash on a new car." /><meta name="sailthru.tags" content="autoblog podcast, ford maverick, ford timberline, michigan central station, green, podcasts, rumormill, ford, jeep, mitsubishi, porsche, car buying, used car buying, crossover, suv, electric, hybrid, luxury, off-road, autoblog staff" />
		<meta name="sailthru.image.thumb" content="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/100x100/quality/85/http://o.aolcdn.com/hss/storage/midas/15f71bd5685ecfd21a9602329f677b9a/206343262/539.jpg" />
				<meta name="sailthru.image.full" content="https://o.aolcdn.com/images/dims3/GLOB/crop/800x450+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/15f71bd5685ecfd21a9602329f677b9a/206343262/539.jpg" />
			<meta name="sailthru.author" content="autoblog staff" />

		<script>dL_plid = ''</script>

		<script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Article",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.autoblog.com/2018/05/03/jeep-wrangler-mitsubishi-phev-ford-podcast-539/"
            },
            "headline": "Jeep Wrangler and Mitsu PHEV driven, and Ford is up to something | Autoblog Podcast #539",
            
            "url": "https://www.autoblog.com/2018/05/03/jeep-wrangler-mitsubishi-phev-ford-podcast-539/",
            
            "datePublished": "2018-05-03T13:00:00-0400",
            "dateModified": "2018-05-03T13:00:00-0400",
            "description": "On this week's Autoblog Podcast, Editor-in-Chief Greg Migliore is joined by Green Editor John Beltz Snyder and Associate Editor Joel Stocksdale. We talk about driving the 2018 Jeep Wrangler and Mitsubishi Outlander PHEV we had at our office. We speculate about the Ford Maverick and Michigan Central Station, talk Porsche Cayenne E-Hybrid news, and help spend a listener's money on a pair of vehicles.",
            "author": {
                "@type": "Person",
                "name": "Autoblog Staff"
            },
            "publisher": {
                "@type": "Organization",
                "name": "Autoblog",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://o.aolcdn.com/os/ab/img/logos/autoblog_dark.png",
                    "width": "425"
                }
            },
            "image": {
                "@type": "ImageObject",
                "url": "https://o.aolcdn.com/images/dims3/GLOB/crop/800x450+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/15f71bd5685ecfd21a9602329f677b9a/206343262/539.jpg",
    			"width": 800,
    			"height": 450
            },
            "thumbnailUrl": "https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/dims-shared/dims3/GLOB/crop/3640x2048+0+0/resize/376x212!/format/jpg/quality/85/https://o.aolcdn.com/images/dims3/GLOB/crop/800x450+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/15f71bd5685ecfd21a9602329f677b9a/206343262/539.jpg",
            "keywords": ["Green","Podcasts","Rumormill","Ford","Jeep","Mitsubishi","Porsche","Car Buying","Used Car Buying","Crossover","SUV","Electric","Hybrid","Luxury","Off-Road","autoblog podcast","ford maverick","ford timberline","michigan central station"]
        }</script>
</head>

	<body data-ab-compareSocialSolicitationPlacement='test' data-ab-scarfState='test'  class="permalink" data-controller="permalink">
	<!--[if lt IE 10]>
	<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please
		<a href="http://outdatedbrowser.com/">upgrade your browser</a> to improve your experience.</p>
	<![endif]-->

		<style>
	#navbar-wrapper { background-color: #2b2c2f; }
	#navbar-wrapper.inherit { position: inherit !important; top: 0 !important; }
	#navbar-wrapper .ad-banner-wrapper { text-align: center; border-bottom: 1px solid #505154; }
	
	#navbar-wrapper { z-index: 500000002; }
	#nav ul { z-index: 500000002; }
	.select2-drop.menu-research { z-index: 500000003; }
	
	#research.modal { z-index: 500000002; }
	#menu.search #search { z-index: 500000002; }
	</style>
	<div id='navbar-wrapper' class='container'>
		<div id='ad-banner-wrapper' class='ad-banner-wrapper'>
			<div id='ad-banner'></div>
		</div>
		<section id='navbar'>
			<style>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</style>
<div id='menu' itemscope itemtype='https://schema.org/Organization'>
	<a rel='home' id='logo' class='ab-tachometer' href='/' title='Autoblog.com: Car News, Reviews, &amp; Pricing for New &amp; Used Cars' itemprop='url'>
		<img height='32' src='https://o.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png' alt='Autoblog Logo' itemprop='logo'>
	</a>
	<nav id='nav' aria-label='Main Navigation' role='navigation'>
		<ul>
			<li><h5>Research</h5>
				<ul>
					<li class='title'><h5>Research</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/research/'>Models &amp; Styles</a></li>
					<li><a itemprop='url' href='/car-finder/'>Car Finder</a></li>
					<li><a itemprop='url' href='/cars-compare/'>Compare Cars</a></li>
					<li><a itemprop='url' href='/best-deal/'>Best Deals</a></li>
					<li><a itemprop='url' href='/research/'>More Research Tools</a></li>
				</ul>
			</li>
			<li><h5>Buy</h5>
				<ul>
					<li class='title'><h5>Buy</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/used-list/'>Cars for Sale</a></li>
					<li><a itemprop='url' href='/buying-programs/'>Buying Programs</a></li>
					<li><a itemprop='url' href='/calculators/'>Calculators</a></li>
					<li><a itemprop='url' href='/used/certified-used-cars/'>Certified Pre-Owned</a></li>
					<li><a itemprop='url' href='/car-values/'>Book Values</a></li>
					<!--li><a itemprop='url' href='/vehicle-history-reports/'>Vehicle History Reports</a></li-->
					<li><a itemprop='url' href='/new-car-incentives/'>Rebates &amp; Incentives</a></li>
					<li><a itemprop='url' href='/car-dealers/'>Car Dealers</a></li>
					<li><a itemprop='url' href='/buy/'>More Buying Tools</a></li>
				</ul>
			</li>
			<li><h5>News &amp; Reviews</h5>
				<ul>
					<li class='title'><h5>News &amp; Reviews</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/reviews/'>Autoblog Reviews</a></li>
					<li><a itemprop='url' href='/owner-reviews/'>Owner Reviews</a></li>
					<li><a itemprop='url' href='/auto-shows/'>Auto Shows</a></li>
					<li><a itemprop='url' href='/green/'>Autoblog Green</a></li>
					<li><a itemprop='url' href='/podcasts/'>Podcasts</a></li>
					<li><a itemprop='url' href='/photos/'>Photos</a></li>
					<li><a itemprop='url' href='/category/'>News by Category</a></li>
					<li><a itemprop='url' href='/press-releases/'>Press Releases</a></li>
					<li><a itemprop='url' href='/archive/'>News Archives</a></li>
					<li><a itemprop='url' href='/automotive-news-reviews/'>More News</a></li>
				</ul>
			</li>
			<li><h5>Ownership</h5>
				<ul>
					<li class='title'><h5>Ownership</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/recalls/'>Recalls</a></li>
					<li><a itemprop='url' href='/auto-repair/'>Repair &amp; Maintenance</a></li>
					<li><a itemprop='url' href='/auto-repair-shops/'>Repair Shops</a></li>
					<li><a itemprop='url' href='/cheap-gas-prices/'>Gas Prices</a></li>
					<li><a itemprop='url' href='/classifieds/'>Sell Your Vehicle</a></li>
					<li><a itemprop='url' href='/category/car-insurance/'>Insurance</a></li>
					<li><a itemprop='url' href='/ownership/'>More Ownership Resources</a></li>
				</ul>
			</li>
			<li><h5>Videos</h5>
				<ul>
					<li class='title'><h5>Videos</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/translogic/'>Translogic</a></li>
					<li><a itemprop='url' href='/the-list/'>The List</a></li>
					<li><a itemprop='url' href='/details/'>Autoblog Details</a></li>
					<li><a itemprop='url' href='/wrenched/'>Autoblog Wrenched</a></li>
					<li><a itemprop='url' href='/short-cuts/'>Short Cuts</a></li>
					<li><a itemprop='url' href='/category/autoblog-minute/'>Autoblog Minute</a></li>
					<li><a itemprop='url' href='/videos/'>Latest Videos</a></li>
				</ul>
			</li>
		</ul>
		<span class='ab-icon ab-list-menu nav-handle'></span>
	</nav>
	<form id='research' action='/redir/vehicle-hub/' method='get'>
		<select name='make' data-placeholder='Make' data-taxonomy='combined-makes' data-querykey='make' required>
			<option selected hidden>Make</option>
		</select>
		<select name='model' data-placeholder='Model' data-taxonomy='combined-models' data-requires='make' disabled>
			<option selected hidden>Model</option>
		</select>
		<button type='reset' name='researchcancel' data-submit='false' class='cancel ab-icon ab-close'>Cancel</button>
		<button type='submit' name='researchsubmit' data-submit='false' class='submit'>Research</button>
	</form>
	<ul id='follow-mini'>
		<li class='facebook'><a rel='external' target='_blank' href='https://www.facebook.com/Autoblog' class='abicon abicon-facebook' itemprop='sameAs'>Facebook</a></li>
		<li class='twitter'><a rel='external' target='_blank' href='https://twitter.com/therealautoblog' class='abicon abicon-twitter' itemprop='sameAs'>Twitter</a></li>
	</ul>
	<form id='search' action='/search' itemprop='potentialAction' role='search' itemscope itemtype='https://schema.org/SearchAction'>
		<meta itemprop='target' content='https://www.autoblog.com/search/?q={q}'>
		<input class='query' name='q' placeholder='Enter search here...' itemprop='query-input' required>
		<button type='reset' class='cancel ab-icon ab-close'>Cancel</button>
		<button type='submit' class='submit ab-icon ab-search'>Search</button>
	</form>
</div>
</section>
	</div>
<div id='print-header'>
	<svg width='425' height='99' data-original='/img/logos/autoblog_dark.png' class='img-responsive lazy' alt='Autoblog'>
		<rect width='100%' height='100%' style='fill: #ebedef;' />
	</svg>
	<br>
	<p>This page is for personal, non-commercial use. You may order presentation ready copies to distribute to your colleagues, customers, or clients, by visiting http://www.autobloglicensing.com</p>
</div>
<main id="content">
			<section class="flex-wrapper">
				<article id="donut-hole" >
					<div class="ribbon-box">
							<a class="ribbon" href="http://www.autoblog.com/podcasts/">Podcast</a>
						</div>
					<div class="page-header">
						<h1 class="h1__text" itemprop="headline">Jeep Wrangler and Mitsu PHEV driven, and Ford is up to something | Autoblog Podcast #539</h1>
						<h2 class="h2__text" itemprop="alternativeHeadline">Plus a really interesting 'Spend My Money' segment</h2>
								</div>

					<div class="page-meta">
						<div class="about-author">
							<div class="author hcard">
									<div class="default-headshot">
												<a href="/bloggers/autoblog-staff/">
													<img class="img-responsive" src="https://o.aolcdn.com/os/ab/wheels/img/profile_placeholder.png" />
												</a>
											</div>

											<div class="post-author">
												<div class="author-links">
													<span class="fn" itemprop="author">
														<a href="/bloggers/autoblog-staff/">
															Autoblog Staff</a>
													</span>
												</div>
												<div class="post-date">
													May 3rd 2018 at 1:00PM</div>
											</div>
										</div>
							</div>

						<div class="post-interact">
							<ul class="list-inline">
								<li class="option-share">
									<button class="textual share" title="Share">
										<i class="ab ab-misc-share"></i>
										<span>Share</span>
									</button>
								</li>
								<li class="option-sub">
									<!--
	user id = 
	user email = 
	user phone = 
	user name = 
	user sub - 
	-->

	<button class="textual subscribe alerts-subscribe pull-right"
        data-toggle="modal"
        data-target="#global-login"
        data-mnid="permalink-subscribe"
        data-lnid="begin-suscribe"
        
		        title="Get alerts for the topics mentioned in this article."
	        
		>
	<i class="ab ab-bell"></i>
		<span>Subscribe</span>
		</button>
</li>
								<li class="option-comments-count">
									<button class="textual comments-count comment-scroll" title="Comments">
										<i class="spot-im-replies-count" data-post-id="23425676">0</i>
										<span>Comments</span>
									</button>
								</li>
							</ul>
						</div>
					</div>

					<div class="post-contents clearfix">
	<div class="img-lead">
				<img class="img-responsive lazy" data-original="https://o.aolcdn.com/images/dims3/GLOB/crop/800x450+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/15f71bd5685ecfd21a9602329f677b9a/206343262/539.jpg"/></div>
		<div class="copy clearfix">
		<div class="post-body" itemprop="articleBody">
						On this week's Autoblog Podcast, Editor-in-Chief Greg Migliore is joined by Green Editor John Beltz Snyder and Associate Editor Joel Stocksdale. We talk about driving the <a href="https://www.autoblog.com/2017/12/13/2018-jeep-wrangler-first-drive-review-24680/">2018 Jeep Wrangler</a> and <a href="https://www.autoblog.com/2017/10/02/2018-mitsubishi-outlander-phev-first-drive-review/">Mitsubishi Outlander PHEV</a> we had at our office. We speculate about the <a href="http://www.autoblog.com/2018/05/01/ford-maverick-timberline-trademark/">Ford Maverick</a> and <a href="https://en.wikipedia.org/wiki/Michigan_Central_Station" target="_blank">Michigan Central Station</a>, talk <a class="injectedLinkmain" href="https://www.autoblog.com/porsche/">Porsche</a> Cayenne E-Hybrid news, and help spend a listener's money on a pair of vehicles.
<p><strong><big>Autoblog Podcast #539</big></strong></p>

<p>
<audio controls="" preload="none"><source src="https://media.blubrry.com/autoblog_podcast/podcasts.aolcdn.com/autoblog/podcasts/05-03-18-autoblog-E5391.mp3" type="audio/mpeg" /> Your browser does not support the audio element.</audio>
</p>

<p><strong>Get The Podcast</strong></p>

<ul>
	<li><a href="http://itunes.apple.com/us/podcast/autoblog/id73331469">iTunes</a> &ndash; Subscribe to the Autoblog Podcast in iTunes</li>
	<li><a href="https://www.autoblog.com/category/podcasts/rss.xml">RSS</a> &ndash; Add the Autoblog Podcast feed to your RSS aggregator</li>
	<li><a href="https://media.blubrry.com/autoblog_podcast/podcasts.aolcdn.com/autoblog/podcasts/05-03-18-autoblog-E5391.mp3">MP3</a> &ndash; Download the MP3 directly</li>
</ul>
<br />
<strong>Rundown</strong>

<ul>
	<li>Cars in the office: <a class="injectedLinkmain" href="https://www.autoblog.com/jeep/">Jeep</a> Wrangler and <a href="https://www.autoblog.com/2018/04/30/2018-mitsubishi-outlander-phev-review/">Mitsubishi Outlander PHEV</a></li>
	<li><a href="https://www.autoblog.com/2018/05/01/ford-maverick-timberline-trademark/">Ford trademarks Maverick and Timberline</a></li>
	<li><a class="injectedLinkmain" href="https://www.autoblog.com/ford/">Ford</a> to buy <a href="https://en.wikipedia.org/wiki/Michigan_Central_Station">Michigan Central Station</a>?</li>
	<li><a href="https://www.autoblog.com/2018/05/01/2019-porsche-cayenne-e-hybrid-revealed/">Porsche Cayenne E-Hybrid details</a></li>
	<li>Spend my money</li>
</ul>
<strong>Feedback</strong>

<ul>
	<li>Email &ndash; Podcast@Autoblog.com</li>
	<li><a href="http://itunes.apple.com/us/podcast/autoblog/id73331469">Review the show on iTunes</a></li>
</ul>
<br />
<strong>Related Video:</strong>

<div class="vdb_player vdb_56faaf3de4b0bae7652233c45640b67abbe5bf46d4cabf1e" data-placeholder="//img.vidible.tv/prod/2017-12/13/5a3049fe8c08e054d51ec4e5/5a314219c0dce361f73724bf_o_A_v4.jpg?w=1440&amp;h=900&amp;q=60" id="56faaf3de4b0bae7652233c4" vdb_params="m.vls.rays=ghfe&amp;m.embeded=cms_video_plugin_cms.publishing.oath.com"><img src="https://img.vidible.tv/prod/2017-12/13/5a3049fe8c08e054d51ec4e5/5a314219c0dce361f73724bf_o_A_v4.jpg" style="display:none;" />
<script src="//delivery.vidible.tv/jsonp/pid=56faaf3de4b0bae7652233c4/vid=5a3049fe8c08e054d51ec4e5/5640b67abbe5bf46d4cabf1e.js?m.vls.rays=ghfe&amp;amp;amp;amp;amp;amp;m.embeded=cms_video_plugin_cms.publishing.oath.com" type="text/javascript"></script>
</div></div>
				</div>

	<hr/>
		</div>
<div class="topic-footer">
						<ul class="list-meta text-lighten">
							</ul>
						<div class="list-tags">
							<a class="btn btn-xs btn-light" href="/green/">
									Green</a>
							<a class="btn btn-xs btn-light" href="/category/podcasts/">
									Podcasts</a>
							<a class="btn btn-xs btn-light" href="/category/rumormill/">
									Rumormill</a>
							<a class="btn btn-xs btn-light" href="/ford/news/">
									Ford</a>
							<a class="btn btn-xs btn-light" href="/jeep/news/">
									Jeep</a>
							<a class="btn btn-xs btn-light" href="/mitsubishi/news/">
									Mitsubishi</a>
							<a class="btn btn-xs btn-light" href="/porsche/news/">
									Porsche</a>
							<a class="btn btn-xs btn-light" href="/category/carbuying/">
									Car Buying</a>
							<a class="btn btn-xs btn-light" href="/category/used-car-buying-guide/">
									Used Car Buying</a>
							<a class="btn btn-xs btn-light" href="/category/crossovers/">
									Crossover</a>
							<a class="btn btn-xs btn-light" href="/category/suvs/">
									SUV</a>
							<a class="btn btn-xs btn-light" href="/category/electric/">
									Electric</a>
							<a class="btn btn-xs btn-light" href="/category/hybrids/">
									Hybrid</a>
							<a class="btn btn-xs btn-light" href="/category/luxury/">
									Luxury</a>
							<a class="btn btn-xs btn-light" href="/category/off-road/">
									Off-Road</a>
							<a class="btn btn-xs btn-light" href="/tag/autoblog+podcast/">
									autoblog podcast</a>
							<a class="btn btn-xs btn-light" href="/tag/ford+maverick/">
									ford maverick</a>
							<a class="btn btn-xs btn-light" href="/tag/ford+timberline/">
									ford timberline</a>
							<a class="btn btn-xs btn-light" href="/tag/michigan+central+station/">
									michigan central station</a>
							<div class="footer-subscribe">
								<span>Create alerts for any tag above</span>
								<!--
	user id = 
	user email = 
	user phone = 
	user name = 
	user sub - 
	-->

	<button class="textual subscribe alerts-subscribe pull-right"
        data-toggle="modal"
        data-target="#global-login"
        data-mnid="permalink-subscribe"
        data-lnid="begin-suscribe"
        
		        title="Get alerts for the topics mentioned in this article."
	        
		>
	<i class="ab ab-bell"></i>
		<span>Subscribe</span>
		</button>
</div>
						</div>
						</div>

					<div class="rsb-wrapper fade" id="global-share">
						<ul class="rsb-buttons clearfix">
			<li class="facebook" data-shareservice="facebook">
			<!--<a class="popup" href="http://www.facebook.com/sharer.php?=100&p[url]={{url}}&amp;t={{title}}" target="_blank">-->

			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="googleplus" data-shareservice="googleplus">
			<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
				<span class="abicon abicon-google-plus"></span>
				<span class="text">google+</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank">
				<span class="abicon abicon-flipboard">
					<span class="path1"></span>
				</span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: http://www.autoblog.com/2018/05/03/jeep-wrangler-mitsubishi-phev-ford-podcast-539/" target="_blank">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/800x450+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/15f71bd5685ecfd21a9602329f677b9a/206343262/539.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" target="_blank">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>
</div>

					<a name="conversation"></a>
					<div id="commentblock">
						<div class="user-area initial">
							<nav class="nav">
								<ul class="list-inline">
									<a href="/login/?v=1">Sign In</a>
												</ul>
							</nav>
						</div>

						<div class="spot-im-frame-inpage" data-post-id="23425676"></div>
					</div>
					<div class="" data-type="sponsored">
			<div class="ad clearfix" id="ad-btf-native"></div>
		</div>
	<div id="zergnet-widget-47172"></div>
</article><!--/#donut-hole -->
				<aside id="right-rail">
					<div class="rsb-wrapper fade" id="global-share-right">
						<ul class="rsb-buttons clearfix">
			<li class="facebook" data-shareservice="facebook">
			<!--<a class="popup" href="http://www.facebook.com/sharer.php?=100&p[url]={{url}}&amp;t={{title}}" target="_blank">-->

			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="googleplus" data-shareservice="googleplus">
			<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
				<span class="abicon abicon-google-plus"></span>
				<span class="text">google+</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank">
				<span class="abicon abicon-flipboard">
					<span class="path1"></span>
				</span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: http://www.autoblog.com/2018/05/03/jeep-wrangler-mitsubishi-phev-ford-podcast-539/" target="_blank">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/800x450+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/15f71bd5685ecfd21a9602329f677b9a/206343262/539.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" target="_blank">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>
</div>

					<div id="ad-logo" data-adparent></div><div class="module ad-module" data-adparent>
	<div class="clearfix">
		<div id="ad-tile"></div>
	</div>
	<div class="clearfix">
	<div class="outer-center">
		<div class="inner-center">
			<div id="ad-tile-companion-1-native" class="clearfix"></div>
			<div id="ad-tile-companion-2-native" class="clearfix"></div>
		</div>
	</div>
</div></div>
<aside class="trending" data-page="1">
		<h2>
			<a href="/trending?icid=autoblog|trend|trending">Popular <mark>Now</mark></a>
		</h2>
		<section>
			<a href="https://www.autoblog.com/2018/05/02/vw-atlas-tanoak-pickup-renderings/?icid=autoblog|trend|vw-atlas-tanoak-pickup-renderings">VW Atlas Tanoak pickup renderings</a>
			<a href="https://www.autoblog.com/2018/05/02/jeep-wrangler-scrambler-pickup-tailgate-spy-photos/?icid=autoblog|trend|new-jeep-wrangler-scrambler-spy-shots">New Jeep Wrangler Scrambler spy shots</a>
			<a href="https://www.autoblog.com/2018/05/01/2018-honda-ridgeline-long-term-update/?icid=autoblog|trend|2018-honda-ridgeline-long-term-update">2018 Honda Ridgeline long-term update</a>
			<a href="https://www.autoblog.com/2018/05/02/2019-dodge-challenger-srt-hellcat-hood-60297/?icid=autoblog|trend|2019-dodge-challenger-hellcat-teased">2019 Dodge Challenger Hellcat teased</a>
			<a href="https://www.autoblog.com/2018/05/02/brinks-armored-truck-cash-highway-indianapolis/?icid=autoblog|trend|armored-truck-loses-$600k-on-highway">Armored truck loses $600k on highway</a>
			<a href="https://www.autoblog.com/2018/05/01/chevy-blazer-spy-shots/?icid=autoblog|trend|chevy-blazer-split-headlights-spy-shots">Chevy Blazer split headlights spy shots</a>
			</section>
		<nav>
			<a href="javascript:void(0);" class="page1"><span class="abicon abicon-arrow-up2"></span> 1</a> <span class="abicon abicon-right-line"></span> <a href="javascript:void(0);" class="page2">2 <span class="abicon abicon-arrow-down2"></span></a>
		</nav>
	</aside>
<div class="module right_rail-follow_us">
	<h3><em>Follow</em> Us</h3>
	<ul class="list-inline">
		<li><a href="https://www.facebook.com/Autoblog" target="_blank"><span class="text-light abicon abicon-facebook h3"></span></a></li>
		<li><a href="https://twitter.com/therealautoblog" target="_blank"><span class="text-light abicon abicon-twitter h3"></span></a></li>
		<li><a href="https://plus.google.com/+AOLAutoblog/posts" target="_blank"><span class="text-light abicon abicon-google-plus h3"></span></a></li>
		<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank"><span class="text-light abicon abicon-flipboard h3"><span class="path1"></span></span></a></li>
		<li><a href="https://instagram.com/autoblog" target="_blank"><span class="text-light abicon abicon-instagram h3"></span></a></li>
		<li><a href="http://www.motoroso.com/autoblog" target="_blank"><span class="text-light abicon abicon-motoroso h3"></span></a></li>
		<li><a href="//www.autoblog.com/newsletter/" target="_blank"><span class="text-light abicon abicon-newsletter h3"></span></a></li>
		<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank"><span class="text-light abicon abicon-youtube2 h3"></span></a></li>
		<li><a href="//www.autoblog.com/feeds/"><span class="text-light abicon abicon-feed h3"></span></a></li>
	</ul>
	<hr class="striped">
</div>
<div class="row">
<div class="col-sm-6 col-md-12">
								<div class="panel panel-default panel-shoulder portlet-module" id="portlet-module-green" data-beacon='{"p":{"mlid":"green-rr","cid":"default.green"}}'>
		<div class="panel-heading text-hide"><h2><a href="/green/" data-beacon='{"p":{"lnid":"lnk1"}}'><img class="center-block" src="/img/logos/light-bg/autobloggreen.svg" onerror="this.src='/img/logos/light-bg/autobloggreen.png'"></a></h2></div>

		<div class="panel-body">
			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"green1","plid":""}}'>
				<a class="pull-left " href="/2018/05/03/ex-vw-ceo-martin-winterkorn-charged-diesel/" data-beacon='{"p":{"lnid":"lnk2"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/http://o.aolcdn.com/hss/storage/midas/f8f9351a92e092a536dd5f5e2cbab1cd/204865930/RTSW7IU.jpeg" >
						</a>
				<div class="media-body">
					<a href="/2018/05/03/ex-vw-ceo-martin-winterkorn-charged-diesel/"><h6 class="media-heading">Ex-Volkswagen CEO Martin Winterkorn charged in U.S. over diesel scandal</h6></a></div>
			</div>

			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"green2","plid":""}}'>
				<a class="pull-left overlay__video " href="/2018/05/03/workhorse-group-surefly-hybrid-electric-helicopter-flight/" data-beacon='{"p":{"lnid":"lnk3"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/http://o.aolcdn.com/hss/storage/midas/13c1d84f4aa96dad3da248ef38883d27/206345711/Screen+Shot+2018-05-03+at+3.13.40+PM.jpg" >
						</a>
				<div class="media-body">
					<a href="/2018/05/03/workhorse-group-surefly-hybrid-electric-helicopter-flight/"><h6 class="media-heading">SureFly's hybrid electric helicopter takes its first flight</h6></a></div>
			</div>

			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"green3","plid":""}}'>
				<a class="pull-left " href="/2018/05/03/gm-lightweight-parts-software-3d-printing/" data-beacon='{"p":{"lnid":"lnk4"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/http://o.aolcdn.com/hss/storage/midas/6d490a017df496ceb225aa340d3d8d42/206345082/GM-Lightweighting-Infographic(1).jpg" >
						</a>
				<div class="media-body">
					<a href="/2018/05/03/gm-lightweight-parts-software-3d-printing/"><h6 class="media-heading">Future GM parts could look pretty freaky</h6></a></div>
			</div>

			</div>
		<div class="panel-footer clearfix">
			<a href="/green/" class="btn btn-ultralight btn-xs pull-right" data-beacon='{"p":{"lnid":"lnk4"}}'>View More<span class="abicon abicon-arrowss text-primary"></span></a>
		</div>
	</div>
</div>
					<div class="col-sm-6 col-md-12">
								<div class="panel panel-default" id="right_rail-zergnet">
	<div class="panel-heading">
		<h2>From Our Partners</h2>
	</div>
	<div class="panel-body">
		<div class="zergnet-title">You May Like</div>
		<div class="zergnet-sponsored">Links by Zergnet</div>
		<div id="zergnet-widget-21232">
			<div class="loading">
				<span class="abicon abicon-spinner2"></span>
			</div>
		</div>
		<div id="polar-ad-rr"></div>
	</div>
</div></div>
					</div>
<div class="row">
							<div class="col-sm-6 col-md-12">
								<div class="module" data-adparent>
	<div class="clearfix">
		<div class="outer-center">
			<div class="inner-center">
				<div id="ad-tile-btf"></div>
			</div>
		</div>
	</div>
</div>
<div class="clearfix">
	<div class="text-center">
		<div id="ad-btf-600"></div>
	</div>
</div></div>
						</div>


					</aside><!--/#right-rail -->
			</section>

			<section id="companion">
				<div class="btf-wrapper">
					<div class="ad clearfix" id="ad-banner-btf"></div></div>

				<div class="container-fluid">
						</div>
				</section>

			<div id="toaster_autoblog-app">
			<div class="toaster_button">
				<div class="button-front">
					<img class="lazy" data-original="https://s.blogsmithmedia.com/www.autoblog.com/v/5d321d99e99943d82d2610bdba45109a0fd8003c/img/apps/get_the_app_sm.png" onerror="this.src='https://s.blogsmithmedia.com/www.autoblog.com/v/5d321d99e99943d82d2610bdba45109a0fd8003c/img/apps/get_the_app_sm.png'" alt="Get The Autoblog App!">
				</div>
				<div class="button-back"><a href="/app/?icid=toaster_autoblog-app#introduction"><button>Get The App!!!</button></a></div>
			</div>
		</div>
	<div id="footer-wrapper" class="abmig open">
		<div id="ad-global-container">
	<div id="ad-interstitial-overlay"></div>
</div><section id="autoblog-footer" class="flex-module flex-6 footer footerbar-inverse">
			<footer>
				<nav>
					<ul class="flex-container item-list" id="autoblog-footer-frame">
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseOne" data-toggle="collapse">Help <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseOne">
								<li><a href="https://www.autoblog.com/site-map/">Sitemap</a></li>
								<li><a href="https://www.autoblog.com/about-us/">About Us</a></li>
								<li><a href="https://www.autoblog.com/widgets/">Widgets</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseTwo" data-toggle="collapse">Contact <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseTwo">
								<li><a href="https://www.autoblog.com/contact/tips/">Tip Us</a></li>
								<li><a href="https://www.autoblog.com/contact/feedback/">Feedback</a></li>
								<li><a href="http://www.autobloglicensing.com" target="_blank">Licensing</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseThree" data-toggle="collapse">Our Apps <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseThree">
								<li><a href="https://www.autoblog.com/app/">Autoblog Mobile</a></li>
								<li><a href="https://www.autoblog.com/appletv/">Autoblog Apple TV</a></li>
								<li><a href="https://www.autoblog.com/vr/">Autoblog VR</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseFour" data-toggle="collapse">Podcasts <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseFour">
								<li><a href="https://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank">On iTunes</a></li>
								<li><a href="https://www.autoblog.com/podcasts/">Archives</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseFive" data-toggle="collapse">Advertising <span class="abicon abicon-arrow-up"></span><span class="abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseFive">
								<li><a href="http://adinfo.aol.com/about-our-ads/" target="_blank">About Ads</a></li>
								<li><a href="https://www.oath.com/our-solutions/advertisers/" target="_blank">Advertise With Us</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseSix" data-toggle="collapse">Legal <span class="abicon abicon-arrow-up"></span><span class="abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseSix">
								<li><a href="http://legal.aol.com/TOS" target="_blank">Updated Terms of Service</a></li>
								<li><a href="http://privacy.aol.com/" target="_blank">Updated Privacy Policy</a></li>
								<li><a href="http://legal.aol.com/trademarks/" target="_blank">Trademarks</a></li>
								<li><a href="https://www.autoblog.com/article/autoblog-transmission-terms/">Autoblog Transmission TOS</a></li>
							</ul>
						</li>
					</ul>
				</nav>
			</footer>
			<div class="footer-shoe">
				<div class="container">
					<div class="text-center">
						<div class="global-follow_us">
							<ul class="list-inline">
								<li><a href="https://www.facebook.com/Autoblog" target="_blank"><span class="text-light abicon abicon-facebook h3"></span></a></li>
								<li><a href="https://twitter.com/therealautoblog" target="_blank"><span class="text-light abicon abicon-twitter h3"></span></a></li>
								<li><a href="https://plus.google.com/+AOLAutoblog/posts" target="_blank"><span class="text-light abicon abicon-google-plus h3"></span></a></li>
								<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank"><span class="text-light abicon abicon-flipboard h3"></span></a></li>
								<li><a href="https://instagram.com/autoblog" target="_blank"><span class="text-light abicon abicon-instagram h3"></span></a></li>
								<li><a href="http://www.motoroso.com/autoblog" target="_blank"><span class="text-light abicon abicon-motoroso h3"></span></a></li>
								<li><a href="//www.autoblog.com/newsletter/"><span class="text-light abicon abicon-newsletter h3"></span></a></li>
								<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank"><span class="text-light abicon abicon-youtube2 h3"></span></a></li>
								<li><a href="//www.autoblog.com/feeds/"><span class="text-light abicon abicon-feed h3"></span></a></li>
							</ul>
						</div>
						<div id="brand-lockup"><a href="http://oath.com" target="_blank"><img src="/img/autoblog_oath_white-compressor.svg"/></a></div>
						<span class="copyright text-lighten">&copy;2018 Oath Inc. All rights reserved.</span>
					</div>
				</div>
			</div>
		</section>
	</div>
<section id="modals">
	<style type="text/css">
	#adblocker-interstitial .modal-dialog {
		width: 400px;
	}
	#adblocker-interstitial-screen2, #adblocker-interstitial-screen3 {
		display:none;
	}
	#adblocker-interstitial .modal-content {
		font-size: 16px;
		font-weight: 200;
		font-family: 'RobotoCondensed';
		border-radius: 0;
		background-color: #222;
		padding:10px;
	}
	#adblocker-interstitial .modal-content .ab-close {
		position: absolute;
	    right: 10px;
	    background: #fff;
	    font-weight: 800;
	    padding: 2px;
	}
	#adblocker-interstitial .modal-content a {
		color:#e02222;
		text-decoration: underline;
	}
	#adblocker-interstitial .modal-content h4, #adblocker-interstitial .modal-content p, #adblocker-interstitial .modal-content ul {
		color:#fff;
		margin-left:16px;
		margin-right:16px;
		line-height: 22px;
	}
	#adblocker-interstitial .modal-content h4 {
		font-size:24px;
		margin-bottom: 20px;
		line-height: 1.25em;
	}
	#adblocker-interstitial .modal-content ul {
		margin-left:-6px;
	}
	#adblocker-interstitial .modal-content ul li {
		margin-bottom: 20px;
	}

	#adblocker-interstitial button {
	    margin: 16px;
	    background: #e02222;
	    color: #fff;
	    padding: 8px 14px;
	    text-transform: uppercase;
	    font-weight: 400;
	}

	@media only screen and (max-width: 400px) {
		.vertical-alignment-helper {
			width: 100%;
		}
	}

	body.search-page .modal#adblocker-interstitial { z-index: 5000000010; }
	body.search-page .modal#adblocker-interstitial .modal-dialog { z-index: 5000000011; }
</style>

<div class="modal fade" id="adblocker-interstitial">
	<div class="vertical-alignment-helper">
		<div class="modal-dialog modal-sm vertical-align-center">
			<div id="adblocker-interstitial-screen1" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<img src="/img/adblocker-interstitial.jpg" class="img-responsive">
				<h4>Hi! We notice you're using an ad blocker. Please consider whitelisting Autoblog.</h4>
				<p>We get it.  Ads can be annoying.  But ads are also how we keep the garage doors open and the lights on here at Autoblog - and keep our stories free for you and for everyone. And free is good, right? If you'd be so kind as to whitelist our site, we promise to keep bringing you great content. Thanks for that. And thanks for reading Autoblog.</p>
				<button>Whitelist Us!</button>
			</div>
			<div id="adblocker-interstitial-screen2" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<h4>Here's how to disable adblocking on our site.</h4>
				<ul>
					<li>Click on the icon for your Adblocker in your browser. A drop down menu will appear.</li>
					<li>Select the option to run ads for autoblog.com, by clicking either "turn off for this site", "don't run on pages on this domain", "whitelist this site" or similar. The exact text will differ depending on the actual application you have running.</li>
					<li>Refresh the <a target="_blank" href="">Autoblog</a> page you were viewing. Done!</li>
				</ul>
				<button data-dismiss="modal">Done!</button>
			</div>
			<div id="adblocker-interstitial-screen3" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<img src="/img/adblocker-interstitial2.jpg" class="img-responsive">
				<h4>Hey again!</h4>
				<p>You still haven't turned off your adblocker or whitelisted our site.  It only takes a few seconds.</p>
				<button>Whitelist Us!</button>
			</div>
			</div>
		</div>
	</div>
</div>
<div class="modal fade" id="global-modal" tabindex="-1" role="dialog" aria-labelledby="globalModal" aria-hidden="true">
		<div class="vertical-alignment-helper">
			<div class="modal-dialog modal-sm vertical-align-center">
				<div class="modal-content">

				</div>
			</div>
		</div>
	</div>

	<div class="alerts-subscribe-container">

	<form id="alerts-subscribe-form" >
		<div id="alerts-subscribe" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">
								<span class="heading">Add New&nbsp;</span>Alerts<br>
								<div class="text-lighten small">Signed in as &nbsp;|&nbsp;<a href="" class="sign-out">Sign Out</a></div>
							</h3>
						</div>
						<div class="modal-body clearfix">
							<p class="text-lighten no-margin">Select one or more topics to subscribe to:<br></p>

								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Green"
										       class="categories-tags pull-left"
											   value="/green/">
										<label for="category-tag-Green">
											<div class="h7">Green</div>
										</label>
										<div class="h7" style="visibility:hidden;">Green</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Podcasts"
										       class="categories-tags pull-left"
											   value="/category/podcasts/">
										<label for="category-tag-Podcasts">
											<div class="h7">Podcasts</div>
										</label>
										<div class="h7" style="visibility:hidden;">Podcasts</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Rumormill"
										       class="categories-tags pull-left"
											   value="/category/rumormill/">
										<label for="category-tag-Rumormill">
											<div class="h7">Rumormill</div>
										</label>
										<div class="h7" style="visibility:hidden;">Rumormill</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Ford"
										       class="categories-tags pull-left"
											   value="/ford/news/">
										<label for="category-tag-Ford">
											<div class="h7">Ford</div>
										</label>
										<div class="h7" style="visibility:hidden;">Ford</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Jeep"
										       class="categories-tags pull-left"
											   value="/jeep/news/">
										<label for="category-tag-Jeep">
											<div class="h7">Jeep</div>
										</label>
										<div class="h7" style="visibility:hidden;">Jeep</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Mitsubishi"
										       class="categories-tags pull-left"
											   value="/mitsubishi/news/">
										<label for="category-tag-Mitsubishi">
											<div class="h7">Mitsubishi</div>
										</label>
										<div class="h7" style="visibility:hidden;">Mitsubishi</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Porsche"
										       class="categories-tags pull-left"
											   value="/porsche/news/">
										<label for="category-tag-Porsche">
											<div class="h7">Porsche</div>
										</label>
										<div class="h7" style="visibility:hidden;">Porsche</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Car Buying"
										       class="categories-tags pull-left"
											   value="/category/carbuying/">
										<label for="category-tag-Car Buying">
											<div class="h7">Car Buying</div>
										</label>
										<div class="h7" style="visibility:hidden;">Car Buying</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Used Car Buying"
										       class="categories-tags pull-left"
											   value="/category/used-car-buying-guide/">
										<label for="category-tag-Used Car Buying">
											<div class="h7">Used Car Buying</div>
										</label>
										<div class="h7" style="visibility:hidden;">Used Car Buying</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Crossover"
										       class="categories-tags pull-left"
											   value="/category/crossovers/">
										<label for="category-tag-Crossover">
											<div class="h7">Crossover</div>
										</label>
										<div class="h7" style="visibility:hidden;">Crossover</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-SUV"
										       class="categories-tags pull-left"
											   value="/category/suvs/">
										<label for="category-tag-SUV">
											<div class="h7">SUV</div>
										</label>
										<div class="h7" style="visibility:hidden;">SUV</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Electric"
										       class="categories-tags pull-left"
											   value="/category/electric/">
										<label for="category-tag-Electric">
											<div class="h7">Electric</div>
										</label>
										<div class="h7" style="visibility:hidden;">Electric</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Hybrid"
										       class="categories-tags pull-left"
											   value="/category/hybrids/">
										<label for="category-tag-Hybrid">
											<div class="h7">Hybrid</div>
										</label>
										<div class="h7" style="visibility:hidden;">Hybrid</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Luxury"
										       class="categories-tags pull-left"
											   value="/category/luxury/">
										<label for="category-tag-Luxury">
											<div class="h7">Luxury</div>
										</label>
										<div class="h7" style="visibility:hidden;">Luxury</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Off-Road"
										       class="categories-tags pull-left"
											   value="/category/off-road/">
										<label for="category-tag-Off-Road">
											<div class="h7">Off-Road</div>
										</label>
										<div class="h7" style="visibility:hidden;">Off-Road</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-autoblog podcast"
										       class="categories-tags pull-left"
											   value="/tag/autoblog podcast/">
										<label for="category-tag-autoblog podcast">
											<div class="h7">autoblog podcast</div>
										</label>
										<div class="h7" style="visibility:hidden;">autoblog podcast</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-ford maverick"
										       class="categories-tags pull-left"
											   value="/tag/ford maverick/">
										<label for="category-tag-ford maverick">
											<div class="h7">ford maverick</div>
										</label>
										<div class="h7" style="visibility:hidden;">ford maverick</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-ford timberline"
										       class="categories-tags pull-left"
											   value="/tag/ford timberline/">
										<label for="category-tag-ford timberline">
											<div class="h7">ford timberline</div>
										</label>
										<div class="h7" style="visibility:hidden;">ford timberline</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-michigan central station"
										       class="categories-tags pull-left"
											   value="/tag/michigan central station/">
										<label for="category-tag-michigan central station">
											<div class="h7">michigan central station</div>
										</label>
										<div class="h7" style="visibility:hidden;">michigan central station</div>
									</div>
								<br><br>
							<p class="text-lighten">Select one or more of the following methods to receive alerts:<br></p>

							<div class="checkbox">
								<input type="checkbox"
								       id="email-alerts-subscribe"
								       name="email-alerts-susbcribe"
								       class="notification-type pull-left"
								       value="email"
								       >
								<label for="email-alerts-subscribe">
									<div class="h7">Email</div>
								</label>
							</div>
							<div id="email-alerts-subscribe-input"
							     class="notification-detail" >
								<div class="checkbox radio pull-left">
									<input type="radio"
									       id="email-alerts-interval-instant"
									       name="email-interval"
									       class="notification-type pull-left"
									       value="email-inst"
									       >
									<label for="email-alerts-interval-instant">
										<div class="h7 small">Instant</div>
									</label>
								</div>
								<div class="checkbox radio pull-left">
									<input type="radio"
									       id="email-alerts-interval-daily"
									       name="email-interval"
									       class="notification-type pull-left"
									       value="email-dail"
									       >
									<label for="email-alerts-interval-daily">
										<div class="h7 small">Daily</div>
									</label>
								</div>
								<div class="checkbox radio pull-left">
									<input type="radio"
									       id="email-alerts-interval-weekly"
									       name="email-interval"
									       class="notification-type pull-left"
									       value="email-week"
									       >
									<label for="email-alerts-interval-weekly">
										<div class="h7 small">Weekly</div>
									</label>
								</div>
								<input type="text"
								       name="email"
								       class="form-control input-md"
								       name="email"
								       placeholder="Email Address"
								       >
								<span class="small text-danger">This email address will be used for all of your alerts.</span>
							</div>
							<div class="checkbox">
								<input type="checkbox"
								       id="onsite-alerts-subscribe"
								       name="onsite-alerts-susbcribe"
								       class="notification-type pull-left"
								       value="on-site"
								       >
								<label for="onsite-alerts-subscribe">
									<div class="h7">On Site</div>
								</label>
							</div>
							<div id="sms-alerts-subscribe-input"
							     class="notification-detail" >
								<input type="text"
								       name="sms"
								       name="phone"
								       class="form-control input-md"
								       placeholder="Phone Number"
								       >
								<span class="small text-danger">This phone number will be used for all of your alerts.</span><br>
								<span class="small text-danger">Msg&Data rates may apply.</span>
							</div>
						</div>
						<div class="modal-footer">
							<a href="/alerts/" class="btn btn-md btn-primary pull-left">Manage</a>
							<input type="submit"
							       class="btn btn-md btn-primary pull-right"
							       value="Save">
							<button class="clear btn btn-md btn-default pull-right">Clear</button>
							</div>
					</div>
				</div>
			</div>
		</div>

		<div id="alerts-subscribe-thanks" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">
								<span class="heading">Add New</span>&nbsp;Alerts<br>
								<div class="text-lighten small">Signed in as &nbsp;|&nbsp;<a href="" class="sign-out">Sign Out</a></div>
							</h3>
						</div>
						<div class="modal-body clearfix">
							<div class="text-center">
								<h2>Thanks!</h2>
								Your alerts preferences have been saved.
							</div>
						</div>
						<div class="modal-footer">
							<a href="/alerts/" class="btn btn-md btn-primary pull-right">Manage</a>
								<button class="thanks-close btn btn-md btn-default pull-right">Close</button>
						</div>
					</div>
				</div>
			</div>
		</div>

		<div id="alerts-subscribe-sms-confirm" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">
								<span class="heading">Add New</span>&nbsp;Alerts<br>
								<div class="text-lighten small">Signed in as &nbsp;|&nbsp;<a href="" class="sign-out">Sign Out</a></div>
							</h3>
						</div>
						<div class="modal-body clearfix">
							<div class="text-center">
								<h2>Verify Phone Number</h2>
								You must verify your phone number in order to begin receiving text alerts.<br>
								We will send a verification code shortly to your phone via text.<br><br>
								Enter it below and click "Verify".<br>
								<input type="text" class="form-control input-md" name="confirm-code" placeholder="Verification Code"><br>
								Didn't receive a code? <a href="javascript:void(0);" class="resend">Resend it</a>
							</div>
						</div>
						<div class="modal-footer">
							<button class="verify btn btn-md btn-primary pull-right">Verify</button>
							<button class="cancel btn btn-md btn-default pull-right">Cancel</button>
						</div>
					</div>
				</div>
			</div>
		</div>
	</form>

</div>

<div id="global-login" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">Login</h3>
						</div>
						<div class="modal-body clearfix">
							<p class="message text-lighten">You must be logged in to perform that action.</p>
							<div class="outer-center">
								<ul class="list-unstyled inner-center auth-cont">
									<li class="text-center">
										<a class="btn btn-default btn-lg auth-oath" href="/login/?v=1">Login</a>
									</li>
								</ul>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</section>
</main>

		<script>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</script>

<div class="src-defer" data-script-src="/js/application/corelibs-min.js"></div>
	<div class="src-defer" data-script-src="/js/merge/sub-v2017.min.js"></div>
		<div class="src-defer" data-script-src="/js/merge/permalink.min.js" ></div>
		<script>
	

	window.addEventListener('load', function() {
		if (window.__cmp) {
			window.__cmp('init');
		}

		$('.src-defer')
			.each(function() {
				$(this)
					.replaceWith($('<script defer />').attr('src', $(this).attr('data-script-src')));
			});

		
	}, true);

	var _sf_async_config = _sf_async_config || {};

	if(typeof _sf_async_config.uid === 'undefined'){
		_sf_async_config.uid = 61803;
		_sf_async_config.domain = 'autoblog.com';
		_sf_async_config.useCanonical = true;
		
			_sf_async_config.sections = 'autoblog podcast, ford maverick, ford timberline, michigan central station, green, podcasts, rumormill, ford, jeep, mitsubishi, porsche, car buying, used car buying, crossover, suv, electric, hybrid, luxury, off-road';
			_sf_async_config.authors = 'Autoblog Staff';
		
	}
</script>

<div id="defer-fb" data-script="<script>!function(f, b, e, v, n, t, s) { if (f.fbq) return; n = f.fbq = function() {n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)}; if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0'; n.queue = []; t = b.createElement(e); t.async = !0; t.src = v; s = b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t, s)}(window, document, 'script', '//connect.facebook.net/en_US/fbevents.js'); fbq('init', '174181139752304'); fbq('track', 'PageView'); </script>"></div>
		<div id="defer-ga" data-script="<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-71479133-1', 'auto'); ga('send', 'pageview');</script>"></div>
		<div id="defer-ads" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://o.aolcdn.com/ads/adsWrapper.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>
		<div id="defer-flpbrd" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>

		<script>
			var waitForAds = setInterval(function(){
				if (typeof adsDisableTacoda === 'function') {
					clearInterval(waitForAds);

					adsDisableTacoda();
				}
			}, 100);
		</script>

		<noscript>
			<div id="no-js-notice">
				<div>You must have JavaScript enabled to experience the new Autoblog. Please follow the instructions below to enable JavaScript in your browser.</div>
				<iframe src="http://www.enable-javascript.com/"></iframe>
			</div>

			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=174181139752304&ev=PageView&noscript=1" />
		</noscript>
	<div id="defer-ze" data-script="<script>$.getScript('https://www.zergnet.com/zerg.js?id=21232');$.getScript('https://www.zergnet.com/zerg.js?id=47172');</script>"></div>
<div id="defer-st" data-script="<script>$.getScript('https://ak.sail-horizon.com/horizon/v1.js',function(){var oldOnLoad=window.onload; window.onload=function(){if(typeof oldOnLoad==='function'){oldOnLoad();} Sailthru.setup({domain:'horizon.autoblog.com'});};});</script>"></div>
<div id="defer-na" data-script="<script>$.ajaxSetup({ cache: true });$.getScript('https://cdn.mediavoice.com/nativeads/script/aolibrands/autoblog_article.js');$.ajaxSetup({ cache: false });</script>"></div>
<section id="misc">
			<div class="sidebar right">
			</div>

			<div id="auth-displayname" class="modal fade">
				<div class="vertical-alignment-helper">
					<div class="modal-dialog vertical-align-center">
						<div class="modal-content">
							<form id="auth-displayname-form" action="/sso/displayname/" method="post">
								<div class="modal-header">
									<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
									<h3 class="modal-title">Choose a Display Name</h3>
								</div>
								<div class="modal-body clearfix">
									<p class="message text-lighten">Please enter a display name</p>
									<input id="auth-displayname-input" type="text" class="form-control" name="displayName" placeholder="Enter a name" value="" />
								</div>
								<div class="modal-footer">
									<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
									<button type="button" class="btn btn-primary" id="auth-displayname-submit">Change Name</button>
								</div>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="rsb-wrapper fade" id="slider-share">
				<span class="h5 title">Share This Photo</span>
				<em>X</em>
				<ul class="rsb-buttons clearfix pull-left">
					<li class="facebook photo" data-shareservice="facebook">
						<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
							<span class="abicon abicon-facebook"></span>
							<span class="text">Facebook</span>
						</a>
					</li>
					<li class="twitter photo" data-shareservice="twitter">
						<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
							<span class="abicon abicon-twitter"></span>
							<span class="text">Twitter</span>
						</a>
					</li>
					<li class="googleplus photo" data-shareservice="googleplus">
						<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
							<span class="abicon abicon-google-plus"></span>
							<span class="text">Google+</span>
						</a>
					</li>
					<li class="email photo" data-shareservice="email">
						<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&body=A friend has shared an article with you, check it out: https://www.autoblog.com/2018/05/03/jeep-wrangler-mitsubishi-phev-ford-podcast-539/" target="_blank">
							<span class="abicon abicon-mail"></span>
							<span class="text">Email</span>
						</a>
					</li>
				</ul>
				<ul class="rsb-buttons clearfix pull-right">
					<li class="reddit photo" data-shareservice="reddit">
						<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
							<span class="abicon abicon-reddit"></span>
							<span class="text">Reddit</span>
						</a>
					</li>
					<li class="linked photo" data-shareservice="linked">
						<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
							<span class="abicon abicon-linkedin"></span>
							<span class="text">Linkedin</span>
						</a>
					</li>
					<li class="pinterest photo" data-shareservice="pinterest">
						<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/800x450+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/15f71bd5685ecfd21a9602329f677b9a/206343262/539.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank">
							<span class="abicon abicon-pinterest3"></span>
							<span class="text">Pinterest</span>
						</a>
					</li>
				</ul>
			</div>
		</section>
	</body>
</html>
