<!DOCTYPE html>

<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]-->

<html lang="en" class="flexbox">
	<head>
		<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Convertible Toyota FJ Cruiser for sale on Craigslist - Autoblog</title>
<meta name="description" content="For as retro as the Toyota FJ Cruiser SUV was, it never had a convertible version from the factory. At least one person saw that issue and rectified it, and the SUV is for sale on Craigslist.">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<meta http-equiv="cleartype" content="on">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">

<meta property="fb:app_id" content="125198897537538" />
<meta property="fb:pages" content="42790106759" />
<meta property="og:site_name" content="Autoblog">
<meta property="og:title" content="Custom Toyota FJ Cruiser convertible could be yours">
<meta property="og:url" content="https://www.autoblog.com/2018/04/13/toyota-fj-cruiser-convertible-craigslist/">
<meta property="og:type" content="article">
<meta property="og:description" content="Toyota's FJ Cruiser SUV ticked off most of the boxes the original FJ40 Land Cruiser did. It had two-door styling (thanks to hidden half-doors) and plenty of off-road capability from a traditional four-wheel-drive system and good ground clearance. But unlike the FJ40, the Cruiser never had a convertible option. At least one person decided that was necessary and had one converted to a convertible sometime in its life, and now it could be yours.">
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/b79df03b400c59ccc8fe13d13a5a7baa/206294057/01616_8hzZFcaNkad_600x450.jpg"><meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@therealautoblog">
		<meta name="twitter:title" content="Custom Toyota FJ Cruiser convertible could be yours">
		<meta property="twitter:description" content="Toyota's FJ Cruiser SUV ticked off most of the boxes the original FJ40 Land Cruiser did. It had two-door styling (thanks to hidden half-doors) and plenty of off-road capability from a traditional four-wheel-drive system and good ground clearance. But unlike the FJ40, the Cruiser never had a convertible option. At least one person decided that was necessary and had one converted to a convertible sometime in its life, and now it could be yours.">
			<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/b79df03b400c59ccc8fe13d13a5a7baa/206294057/01616_8hzZFcaNkad_600x450.jpg"><meta property="twitter:image0" content="https://s.blogcdn.com/slideshows/images/slides/730/418/8/S7304188/slug/s/01616-8hzzfcankad-600x450-1.jpg"><meta property="twitter:image1" content="https://s.blogcdn.com/slideshows/images/slides/730/418/6/S7304186/slug/s/00f0f-ag5edpkke6u-600x450-1.jpg"><meta property="twitter:image2" content="https://s.blogcdn.com/slideshows/images/slides/730/418/7/S7304187/slug/s/00k0k-jerdxifbyuv-600x450-1.jpg"><meta property="twitter:image3" content="https://s.blogcdn.com/slideshows/images/slides/730/419/0/S7304190/slug/s/01414-eofmf5xl61i-600x450-1.jpg"><meta property="twitter:image4" content="https://s.blogcdn.com/slideshows/images/slides/730/418/9/S7304189/slug/s/00d0d-3ugdkx0uljj-600x450-1.jpg"><meta name="twitter:domain" content="www.autoblog.com">
	<meta name="apple-itunes-app" content="app-id=433932127, app-argument=post://www.autoblog.com/2018/04/13/toyota-fj-cruiser-convertible-craigslist/">
<meta name="p:domain_verify" content="6887c84cd868931aabb5e34d015812dc"/>
<meta property="article:publisher" content="https://www.facebook.com/Autoblog"/>
<link rel="canonical" href="https://www.autoblog.com/2018/04/13/toyota-fj-cruiser-convertible-craigslist/">

		<link rel="amphtml" href="https://www.autoblog.com/amp/2018/04/13/toyota-fj-cruiser-convertible-craigslist/">
			<link rel="publisher" href="https://plus.google.com/+AOLAutoblog/">

<link rel="apple-touch-icon" sizes="57x57" href="https://s.blogsmithmedia.com/www.autoblog.com/v/195e20eed4bc2537ce908515c054cbc218113b81/img/favicon/apple-touch-icon-57x57.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="60x60" href="https://s.blogsmithmedia.com/www.autoblog.com/v/195e20eed4bc2537ce908515c054cbc218113b81/img/favicon/apple-touch-icon-60x60.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="72x72" href="https://s.blogsmithmedia.com/www.autoblog.com/v/195e20eed4bc2537ce908515c054cbc218113b81/img/favicon/apple-touch-icon-72x72.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="76x76" href="https://s.blogsmithmedia.com/www.autoblog.com/v/195e20eed4bc2537ce908515c054cbc218113b81/img/favicon/apple-touch-icon-76x76.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="114x114" href="https://s.blogsmithmedia.com/www.autoblog.com/v/195e20eed4bc2537ce908515c054cbc218113b81/img/favicon/apple-touch-icon-114x114.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="120x120" href="https://s.blogsmithmedia.com/www.autoblog.com/v/195e20eed4bc2537ce908515c054cbc218113b81/img/favicon/apple-touch-icon-120x120.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="144x144" href="https://s.blogsmithmedia.com/www.autoblog.com/v/195e20eed4bc2537ce908515c054cbc218113b81/img/favicon/apple-touch-icon-144x144.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="152x152" href="https://s.blogsmithmedia.com/www.autoblog.com/v/195e20eed4bc2537ce908515c054cbc218113b81/img/favicon/apple-touch-icon-152x152.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="180x180" href="https://s.blogsmithmedia.com/www.autoblog.com/v/195e20eed4bc2537ce908515c054cbc218113b81/img/favicon/apple-touch-icon-180x180.png?v=2.0.2">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/195e20eed4bc2537ce908515c054cbc218113b81/img/favicon/favicon-32x32.png?v=2.0.2" sizes="32x32">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/195e20eed4bc2537ce908515c054cbc218113b81/img/favicon/android-chrome-192x192.png?v=2.0.2" sizes="192x192">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/195e20eed4bc2537ce908515c054cbc218113b81/img/favicon/favicon-96x96.png?v=2.0.2" sizes="96x96">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/195e20eed4bc2537ce908515c054cbc218113b81/img/favicon/favicon-16x16.png?v=2.0.2" sizes="16x16">
<link rel="manifest" href="https://s.blogsmithmedia.com/www.autoblog.com/v/195e20eed4bc2537ce908515c054cbc218113b81/img/favicon/manifest.json?v=2.0.2">
<link rel="mask-icon" href="https://s.blogsmithmedia.com/www.autoblog.com/v/195e20eed4bc2537ce908515c054cbc218113b81/img/favicon/safari-pinned-tab.svg?v=2.0.2" color="#e02222">
<link rel="shortcut icon" href="https://s.blogsmithmedia.com/www.autoblog.com/v/195e20eed4bc2537ce908515c054cbc218113b81/img/favicon/favicon.ico?v=2.0.2">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://s.blogsmithmedia.com/www.autoblog.com/v/195e20eed4bc2537ce908515c054cbc218113b81/img/favicon/mstile-144x144.png?v=2.0.2">
<meta name="msapplication-config" content="https://s.blogsmithmedia.com/www.autoblog.com/v/195e20eed4bc2537ce908515c054cbc218113b81/img/favicon/browserconfig.xml?v=2.0.2">
<meta name="theme-color" content="#000000"><link rel="stylesheet" href="https://s.blogsmithmedia.com/www.autoblog.com/v/195e20eed4bc2537ce908515c054cbc218113b81/css/merge/sub-v2017.min.css">
		<link rel="stylesheet" href="https://s.blogsmithmedia.com/www.autoblog.com/v/195e20eed4bc2537ce908515c054cbc218113b81/css/merge/permalink.min.css">
		<meta name="oath:guce:product-eu" content="false"/>
<meta name="oath:guce:consent-host" content="guce.autoblog.com"/>
<meta name="oath:guce:locale" content="en-US"/>
<meta name="oath:guce:inline-consent" content="true"/>
<script async src="https://s.yimg.com/oa/guce.js"></script>

<script src="https://s.yimg.com/ss/rapid-3.45.0.js"></script>
	<script>
		var myRapidConfig = {
			client_only: true,
			fpc: true,
			
			keys: {
				paid: 'autoblog_50=bsd:23410518',pct: 'story',pt: 'content',
				st_sec: 'us.autoblog',
				ver: 'autoblogtomcat',
				
			},
			spaceid: 1197802858,
			nol: true
		};

		var myRapidInstance = new YAHOO.i13n.Rapid(myRapidConfig)
	</script>
<script defer src="https://s.aolcdn.com/os/ab/wheels/js/vendor/jquery-1.10.2.min.js"></script>
<script src="https://s.aolcdn.com/os/ab/wheels/js/vendor/modernizr-custom.js" defer></script>
	<script>
	window.originalHash = window.location.hash;
	bN_cfg={h:location.hostname,p:{'dL_ch': 'us.autoblog','dL_dpt': 'Editorial','dL_sDpt': 'article','dl_task':'hm','cms_src':'AMP','cobrand': 'main','spaceid': '1197802858','dL_cmsID': 'bsd:23410518','cids':'endcapshop,endcapreviews,endcapbuild,endcap1,endcap2,endcap3,endcap4,endcap5,endcap6'}};
	var s_account = 'aolwbautoblog,aolsvc';
	window._sf_endpt = (new Date()).getTime();
</script>

<script>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</script>

<script type="application/ld+json">
	{
		"@context" : "https://schema.org",
		"@type" : "WebSite",
		"name": "Autoblog",
		"url" : "https://www.autoblog.com"
	},
	{
		"@context" : "https://schema.org",
		"@type" : "Organization",
		"url" : "https://www.autoblog.com",
		"legalName" : "Autoblog",
		"logo" : "https://o.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png",
		"sameAs" : [
			"https://www.facebook.com/Autoblog",
			"https://twitter.com/therealautoblog",
			"https://plus.google.com/+AOLAutoblog",
			"https://www.youtube.com/user/Autoblogvideo",
			"https://www.instagram.com/autoblog/"
		]
	}
</script>
<meta name="sailthru.date" content="2018-04-13 10:45:00" />
		<meta name="sailthru.title" content="Custom Toyota FJ Cruiser convertible could be yours" />
		<meta name="sailthru:description" content="For as retro as the Toyota FJ Cruiser SUV was, it never had a convertible version from the factory. At least one person saw that issue and rectified it, and the SUV is for sale on Craigslist." /><meta name="sailthru.tags" content="consumer, craigslist, featured, newport convertible engineering, toyota fj cruiser, aftermarket, toyota, used car buying, convertible, suv, off-road, joel stocksdale" />
		<meta name="sailthru.image.thumb" content="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/100x100/quality/85/http://o.aolcdn.com/hss/storage/midas/b79df03b400c59ccc8fe13d13a5a7baa/206294057/01616_8hzZFcaNkad_600x450.jpg" />
				<meta name="sailthru.image.full" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/b79df03b400c59ccc8fe13d13a5a7baa/206294057/01616_8hzZFcaNkad_600x450.jpg" />
			<meta name="sailthru.author" content="joel stocksdale" />

		<script>dL_plid = 'endcapshop,endcapreviews,endcapbuild,endcap1,endcap2,endcap3,endcap4,endcap5,endcap6'</script>

		<script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Article",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.autoblog.com/2018/04/13/toyota-fj-cruiser-convertible-craigslist/"
            },
            "headline": "Custom Toyota FJ Cruiser convertible could be yours",
            
            "url": "https://www.autoblog.com/2018/04/13/toyota-fj-cruiser-convertible-craigslist/",
            
            "datePublished": "2018-04-13T10:45:00-0400",
            "dateModified": "2018-04-13T10:45:00-0400",
            "description": "Toyota's FJ Cruiser SUV ticked off most of the boxes the original FJ40 Land Cruiser did. It had two-door styling (thanks to hidden half-doors) and plenty of off-road capability from a traditional four-wheel-drive system and good ground clearance. But unlike the FJ40, the Cruiser never had a convertible option. At least one person decided that was necessary and had one converted to a convertible sometime in its life, and now it could be yours.",
            "author": {
                "@type": "Person",
                "name": "Joel Stocksdale"
            },
            "publisher": {
                "@type": "Organization",
                "name": "Autoblog",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://o.aolcdn.com/os/ab/img/logos/autoblog_dark.png",
                    "width": "425"
                }
            },
            "image": {
                "@type": "ImageObject",
                "url": "https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/b79df03b400c59ccc8fe13d13a5a7baa/206294057/01616_8hzZFcaNkad_600x450.jpg",
    			"width": 800,
    			"height": 450
            },
            "thumbnailUrl": "https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/dims-shared/dims3/GLOB/crop/3640x2048+0+0/resize/376x212!/format/jpg/quality/85/https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/b79df03b400c59ccc8fe13d13a5a7baa/206294057/01616_8hzZFcaNkad_600x450.jpg",
            "keywords": ["Aftermarket","Toyota","Used Car Buying","Convertible","SUV","Off-Road","consumer","craigslist","featured","newport convertible engineering","toyota fj cruiser"]
        }</script>
</head>

	<body data-ab-compareSocialSolicitationPlacement='test' data-ab-scarfState='control'  class="permalink" data-controller="permalink">
	<!--[if lt IE 10]>
	<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please
		<a href="http://outdatedbrowser.com/">upgrade your browser</a> to improve your experience.</p>
	<![endif]-->

		<style>
	#navbar-wrapper { background-color: #2b2c2f; }
	#navbar-wrapper.inherit { position: inherit !important; top: 0 !important; }
	#navbar-wrapper .ad-banner-wrapper { text-align: center; border-bottom: 1px solid #505154; }
	
	#navbar-wrapper { z-index: 500000002; }
	#nav ul { z-index: 500000002; }
	.select2-drop.menu-research { z-index: 500000003; }
	
	#research.modal { z-index: 500000002; }
	#menu.search #search { z-index: 500000002; }
	</style>
	<div id='navbar-wrapper' class='container'>
		<div id='ad-banner-wrapper' class='ad-banner-wrapper'>
			<div id='ad-banner'></div>
		</div>
		<section id='navbar'>
			<style>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</style>
<div id='menu' itemscope itemtype='https://schema.org/Organization'>
	<a rel='home' id='logo' class='ab-tachometer' href='/' title='Autoblog.com: Car News, Reviews, &amp; Pricing for New &amp; Used Cars' itemprop='url'>
		<img height='32' src='https://o.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png' alt='Autoblog Logo' itemprop='logo'>
	</a>
	<nav id='nav' aria-label='Main Navigation' role='navigation'>
		<ul>
			<li><h5>Research</h5>
				<ul>
					<li class='title'><h5>Research</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/research/'>Models &amp; Styles</a></li>
					<li><a itemprop='url' href='/car-finder/'>Car Finder</a></li>
					<li><a itemprop='url' href='/cars-compare/'>Compare Cars</a></li>
					<li><a itemprop='url' href='/best-deal/'>Best Deals</a></li>
					<li><a itemprop='url' href='/research/'>More Research Tools</a></li>
				</ul>
			</li>
			<li><h5>Buy</h5>
				<ul>
					<li class='title'><h5>Buy</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/used-list/'>Cars for Sale</a></li>
					<li><a itemprop='url' href='/buying-programs/'>Buying Programs</a></li>
					<li><a itemprop='url' href='/calculators/'>Calculators</a></li>
					<li><a itemprop='url' href='/used/certified-used-cars/'>Certified Pre-Owned</a></li>
					<li><a itemprop='url' href='/car-values/'>Book Values</a></li>
					<!--li><a itemprop='url' href='/vehicle-history-reports/'>Vehicle History Reports</a></li-->
					<li><a itemprop='url' href='/new-car-incentives/'>Rebates &amp; Incentives</a></li>
					<li><a itemprop='url' href='/car-dealers/'>Car Dealers</a></li>
					<li><a itemprop='url' href='/buy/'>More Buying Tools</a></li>
				</ul>
			</li>
			<li><h5>News &amp; Reviews</h5>
				<ul>
					<li class='title'><h5>News &amp; Reviews</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/reviews/'>Autoblog Reviews</a></li>
					<li><a itemprop='url' href='/owner-reviews/'>Owner Reviews</a></li>
					<li><a itemprop='url' href='/auto-shows/'>Auto Shows</a></li>
					<li><a itemprop='url' href='/green/'>Autoblog Green</a></li>
					<li><a itemprop='url' href='/podcasts/'>Podcasts</a></li>
					<li><a itemprop='url' href='/photos/'>Photos</a></li>
					<li><a itemprop='url' href='/category/'>News by Category</a></li>
					<li><a itemprop='url' href='/press-releases/'>Press Releases</a></li>
					<li><a itemprop='url' href='/archive/'>News Archives</a></li>
					<li><a itemprop='url' href='/automotive-news-reviews/'>More News</a></li>
				</ul>
			</li>
			<li><h5>Ownership</h5>
				<ul>
					<li class='title'><h5>Ownership</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/recalls/'>Recalls</a></li>
					<li><a itemprop='url' href='/auto-repair/'>Repair &amp; Maintenance</a></li>
					<li><a itemprop='url' href='/auto-repair-shops/'>Repair Shops</a></li>
					<li><a itemprop='url' href='/cheap-gas-prices/'>Gas Prices</a></li>
					<li><a itemprop='url' href='/classifieds/'>Sell Your Vehicle</a></li>
					<li><a itemprop='url' href='/category/car-insurance/'>Insurance</a></li>
					<li><a itemprop='url' href='/ownership/'>More Ownership Resources</a></li>
				</ul>
			</li>
			<li><h5>Videos</h5>
				<ul>
					<li class='title'><h5>Videos</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/translogic/'>Translogic</a></li>
					<li><a itemprop='url' href='/the-list/'>The List</a></li>
					<li><a itemprop='url' href='/details/'>Autoblog Details</a></li>
					<li><a itemprop='url' href='/wrenched/'>Autoblog Wrenched</a></li>
					<li><a itemprop='url' href='/short-cuts/'>Short Cuts</a></li>
					<li><a itemprop='url' href='/category/autoblog-minute/'>Autoblog Minute</a></li>
					<li><a itemprop='url' href='/videos/'>Latest Videos</a></li>
				</ul>
			</li>
		</ul>
		<span class='ab-icon ab-list-menu nav-handle'></span>
	</nav>
	<form id='research' action='/redir/vehicle-hub/' method='get'>
		<select name='make' data-placeholder='Make' data-taxonomy='combined-makes' data-querykey='make' required>
			<option selected hidden>Make</option>
		</select>
		<select name='model' data-placeholder='Model' data-taxonomy='combined-models' data-requires='make' disabled>
			<option selected hidden>Model</option>
		</select>
		<button type='reset' name='researchcancel' data-submit='false' class='cancel ab-icon ab-close'>Cancel</button>
		<button type='submit' name='researchsubmit' data-submit='false' class='submit'>Research</button>
	</form>
	<ul id='follow-mini'>
		<li class='facebook'><a rel='external' target='_blank' href='https://www.facebook.com/Autoblog' class='abicon abicon-facebook' itemprop='sameAs'>Facebook</a></li>
		<li class='twitter'><a rel='external' target='_blank' href='https://twitter.com/therealautoblog' class='abicon abicon-twitter' itemprop='sameAs'>Twitter</a></li>
	</ul>
	<form id='search' action='/search' itemprop='potentialAction' role='search' itemscope itemtype='https://schema.org/SearchAction'>
		<meta itemprop='target' content='https://www.autoblog.com/search/?q={q}'>
		<input class='query' name='q' placeholder='Enter search here...' itemprop='query-input' required>
		<button type='reset' class='cancel ab-icon ab-close'>Cancel</button>
		<button type='submit' class='submit ab-icon ab-search'>Search</button>
	</form>
</div>
</section>
	</div>
<div id='print-header'>
	<svg width='425' height='99' data-original='/img/logos/autoblog_dark.png' class='img-responsive lazy' alt='Autoblog'>
		<rect width='100%' height='100%' style='fill: #ebedef;' />
	</svg>
	<br>
	<p>This page is for personal, non-commercial use. You may order presentation ready copies to distribute to your colleagues, customers, or clients, by visiting http://www.autobloglicensing.com</p>
</div>
<main id="content">
			<section class="flex-wrapper">
				<article id="donut-hole" >
					<div class="ribbon-box">
							<a class="ribbon" href="http://www.autoblog.com/tag/featured/">Featured</a>
						</div>
					<div class="page-header">
						<h1 class="h1__text" itemprop="headline">Custom Toyota FJ Cruiser convertible could be yours</h1>
						<h2 class="h2__text" itemprop="alternativeHeadline">It's got a manual transmission, too</h2>
								</div>

					<div class="page-meta">
						<div class="about-author">
							<div class="author hcard">
									<div class="author-headshot photo">
												<a href="http://www.autoblog.com/bloggers/joel-stocksdale/" class="url" target='_blank'><img class="img-responsive" src="https://s.blogsmithmedia.com/www.autoblog.com/v/195e20eed4bc2537ce908515c054cbc218113b81/img/editors/joel-stocksdale.jpg" onError="this.onerror=null;this.src='https://o.aolcdn.com/os/ab/wheels/img/profile_placeholder.png';" /></a>
											</div>

											<div class="post-author">
												<div class="author-links">
													<span class="author-page fn" itemprop="author">
														<a href="http://www.autoblog.com/bloggers/joel-stocksdale/" class="author-link" target='_blank'>Joel Stocksdale</a>
													</span>

													<span class="btn-group">
														<a href="http://www.autoblog.com/bloggers/joel-stocksdale/rss.xml" class="btn btn-ultralight btn-xxs"><span class="text-dark abicon abicon-feed"></span></a>
													</span>
												</div>

												<div class="post-date">
													Apr 13th 2018 at 10:45AM</div>
											</div>
										</div>
							</div>

						<div class="post-interact">
							<ul class="list-inline">
								<li class="option-share">
									<button class="textual share" title="Share">
										<i class="ab ab-misc-share"></i>
										<span>Share</span>
									</button>
								</li>
								<li class="option-sub">
									<!--
	user id = 
	user email = 
	user phone = 
	user name = 
	user sub - 
	-->

	<button class="textual subscribe alerts-subscribe pull-right"
        data-toggle="modal"
        data-target="#global-login"
        data-mnid="permalink-subscribe"
        data-lnid="begin-suscribe"
        
		        title="Get alerts for the topics mentioned in this article."
	        
		>
	<i class="ab ab-bell"></i>
		<span>Subscribe</span>
		</button>
</li>
								<li class="option-comments-count">
									<button class="textual comments-count comment-scroll" title="Comments">
										<i class="spot-im-replies-count" data-post-id="23410518">0</i>
										<span>Comments</span>
									</button>
								</li>
							</ul>
						</div>
					</div>

					<div class="post-contents clearfix">
	<div class="post-contents clearfix">
	<div class="ab-slider rsDefault royalSlider " data-gallery-type="photo_gallery" data-image-scale="fill">
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7304188</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/730/418/8/S7304188/slug/l/01616-8hzzfcankad-600x450-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/730/418/8/S7304188/slug/l/01616-8hzzfcankad-600x450-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/730/418/8/S7304188/slug/s/01616-8hzzfcankad-600x450-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> Craigslist</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7304186</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/730/418/6/S7304186/slug/l/00f0f-ag5edpkke6u-600x450-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/730/418/6/S7304186/slug/l/00f0f-ag5edpkke6u-600x450-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/730/418/6/S7304186/slug/s/00f0f-ag5edpkke6u-600x450-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> Craigslist</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7304187</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/730/418/7/S7304187/slug/l/00k0k-jerdxifbyuv-600x450-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/730/418/7/S7304187/slug/l/00k0k-jerdxifbyuv-600x450-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/730/418/7/S7304187/slug/s/00k0k-jerdxifbyuv-600x450-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> Craigslist</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7304190</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/730/419/0/S7304190/slug/l/01414-eofmf5xl61i-600x450-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/730/419/0/S7304190/slug/l/01414-eofmf5xl61i-600x450-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/730/419/0/S7304190/slug/s/01414-eofmf5xl61i-600x450-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> Craigslist</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7304189</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/730/418/9/S7304189/slug/l/00d0d-3ugdkx0uljj-600x450-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/730/418/9/S7304189/slug/l/00d0d-3ugdkx0uljj-600x450-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/730/418/9/S7304189/slug/s/00d0d-3ugdkx0uljj-600x450-1.jpg" itemprop="image"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li><span>Image Credit:</span> Craigslist</li></ul>
							</div>
			</div>
		<div class="rsContent end-cap">
				<span class="rsImgHash hidden">slide-endcap</span>
				<div class="end-cap-side">
						<div class="veh-msrp cap-box">
							<div class="veh-img">
								<a href="/buy/2014-Toyota-FJ+Cruiser/" data-mnid="endcapshop">
									<span class="text">2014 FJ Cruiser</span>
									<img class="lazy img-responsive" data-original="https://s.aolcdn.com/commerce/autodata/images/90TOGES1.jpg" alt="2014 Toyota FJ Cruiser" />
								</a>
							</div>
							<div class="veh-msrp-val">
								<a href="/buy/2014-Toyota-FJ+Cruiser/pricing/" data-mnid="endcapshop">
									<span class="msrp">MSRP</span>
									<em>$27,680</em>
								</a>
							</div>
							<div class="btn-wrap">
								<div class="veh-research-link">
									<a href="/buy/2014-Toyota-FJ+Cruiser/" class="btn btn-ultralight btn-sm" data-mnid="endcapshop">
										Explore
										<span class="abicon abicon-arrowss text-primary"></span>
									</a>
								</div>
								<div class="veh-research-link">
										<a href="/buy/2014-Toyota-FJ+Cruiser/expert-review/" class="btn btn-ultralight btn-sm" data-mnid="endcapreviews">
											Reviews
											<span class="abicon abicon-arrowss text-primary"></span>
										</a>
									</div>
								<div class="veh-research-link">
										<a href="/buy/2014-Toyota-FJ+Cruiser/options/" class="btn btn-ultralight btn-sm" data-mnid="endcapbuild">
											Build
											<span class="abicon abicon-arrowss text-primary"></span>
										</a>
									</div>
								</div>
						</div>
					</div>
				<div class="end-cap-side ">
						<div class="veh-related cap-box">
								<h3 class="hidden-tn hidden-xs"><em>More</em> Photos</h3>
								<div class="veh-related-gal">
									<ul class="list-inline">
										<li>
												<a href="/photos/toyota-fj-cruiser-and-its-predecessors/" data-mnid="endcap1">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://www.blogcdn.com/slideshows/images/slides/389/240/2/S3892402/slug/s/toy-fj-heritage-160419p1599hr-1.jpg" class="lazy img-responsive" />
													<span>
														Toyota FJ Cruiser and its Precursors</span>
												</a>
											</li>
										<li>
												<a href="/photos/2014-toyota-fj-cruiser-ultimate-edition-quick-spin/" data-mnid="endcap2">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://www.blogcdn.com/slideshows/images/slides/276/436/1/S2764361/slug/s/06-2014-toyota-fj-cruiser-ue-qs-1.jpg" class="lazy img-responsive" />
													<span>
														2014 Toyota FJ Cruiser Ultimate Edition: Quick Spin</span>
												</a>
											</li>
										<li>
												<a href="/photos/2014-fj-cruiser-trail-teams-ultimate-edition/" data-mnid="endcap3">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://www.blogcdn.com/slideshows/images/slides/129/379/6/S1293796/slug/s/2014-toyota-fj-cruiser-ultimate-edition-04-1.jpg" class="lazy img-responsive" />
													<span>
														2014 FJ Cruiser Trail Teams Ultimate Edition</span>
												</a>
											</li>
										<li>
												<a href="/photos/2014-toyota-fj-cruiser-trail-teams-ultimate-edition-sema-2013/" data-mnid="endcap4">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://www.blogcdn.com/slideshows/images/slides/129/353/0/S1293530/slug/s/01-2014-toyota-fj-ultimate-sema-1.jpg" class="lazy img-responsive" />
													<span>
														2014 Toyota FJ Cruiser Trail Teams Ultimate Edition: SEMA 2013</span>
												</a>
											</li>
										<li>
												<a href="/photos/toyota-fj-softop/" data-mnid="endcap5">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://www.blogcdn.com/www.autoblog.com/media/2007/02/img_0815.jpg" class="lazy img-responsive" />
													<span>
														Toyota FJ Soft Top</span>
												</a>
											</li>
										<li>
												<a href="/photos/toyota-fj-cruiser-convertible/" data-mnid="endcap6">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://www.blogcdn.com/www.autoblog.com/media/2007/10/sema07_fjvert---01.jpg" class="lazy img-responsive" />
													<span>
														Toyota FJ Cruiser Convertible</span>
												</a>
											</li>
										</ul>
								</div>
								<div class="clearfix"></div>
							</div>
						</div>
				</div>
		</div>
	<div id="moreThumbnails" class="ab-slider__moreThumbs collapse"></div>
</div><div class="copy clearfix">
		<div class="post-body" itemprop="articleBody">
						<a class="injectedLinkmain" href="https://www.autoblog.com/toyota/">Toyota's</a> <a href="https://www.autoblog.com/toyota/fj+cruiser/">FJ Cruiser</a> SUV ticked off most of the boxes the original <a href="https://www.autoblog.com/2018/03/01/fj-company-toyota-land-cruiser-review/">FJ40 Land Cruiser</a> did. It had two-door styling (thanks to hidden half-doors) and plenty of off-road capability from a traditional four-wheel-drive system and good ground clearance. But unlike the FJ40, the Cruiser never had a convertible option. At least one person decided that was necessary and had one converted to a convertible sometime in its life, and now it could be yours.<br />
<br />
The <a class="injectedLinkmain" href="https://www.autoblog.com/toyota/fj+cruiser/">FJ Cruiser</a> shown above is <a href="https://detroit.craigslist.org/okl/cto/d/fj-cruiser-2008-toyota/6559578685.html" target="_blank">for sale on Craigslist</a> by its current owner in Oakland, Michigan. According to the description, it was converted by Newport <a class="injectedLinkmain" href="https://www.autoblog.com/mini/convertible/">Convertible</a> Engineering. If the name sounds familiar, it's because <a href="https://www.autoblog.com/tag/newport+convertible+engineering/">the company has done loads of convertible conversions</a>. Its most recent project was <a href="https://www.autoblog.com/2017/01/29/ford-f150-convertible-conversion-video/">turning an F-150 into a convertible</a>. While we don't see an FJ Cruiser listed on <a href="http://newportconvertible.com/category/nce/" target="_blank">the company's official site</a> as one of its projects, we don't have any reason to doubt the seller, since the truck looks very professionally done, keeping all the doors functional, adding reinforcements, and having a top that fits cleanly and snugly.<br />
<br />
Note that, while the conversion looks professional, we're not quite ready to say it looks "good" per se. With the top up, it's not bad, looking almost like a fastback FJ, though the little extension at the base of the top in the rear looks awkward. With the top down, it looks stranger, with such a large section covered by the vinyl top cover. But if you owned it and drove it, you wouldn't really see it. All you'd see is open sky and a lot of surprised faces as you cruise by in one of the world's very few FJ Cruiser convertibles.<br />
<br />
This particular Cruiser has a few other fun features, too. Chief among them is a manual transmission, which we rarely would turn down. It also comes with a variety of options and upgrades such as a factory subwoofer, driving lights and off-road package. The top even has a glass rear window with defroster.<br />
<br />
If you like the sound of this FJ, you could put it in your driveway. At the time of writing, it's still for sale, and the owner is asking just under $25,000 for it. That may seem a little high considering that <a href="https://www.autoblog.com/car-values/">our price estimator</a> puts a similar normal FJ Cruiser at about $15,000. But normal ones don't have an open air option, nor do they have the exclusivity of the convertible. And <a href="https://www.autoblog.com/used-list/make1-Nissan/model1-Murano/trim-CrossCabriolet">recent low-mileage Murano CrossCabriolets seem to be going for low-$20,000 prices</a>, and those can't go where the FJ can, and they still aren't as exclusive. So this actually seems like a decent buy to us, if you don't mind the looks.<br />
<br />
<strong>Related Video:</strong>
<div class="vdb_player vdb_56faaf3de4b0bae7652233c45640b67abbe5bf46d4cabf1e" data-placeholder="//img.vidible.tv/prod/2018-02/23/5a90608b9e45100ba674d2c4/5a90610db64129225edf07f2_o_U_v1.jpg?w=2618&amp;h=1636&amp;q=60" id="56faaf3de4b0bae7652233c4" vdb_params="m.vls.rays=ghfe&amp;m.embeded=cms_video_plugin_cms.publishing.oath.com"><img src="https://img.vidible.tv/prod/2018-02/23/5a90608b9e45100ba674d2c4/5a90610db64129225edf07f2_o_U_v1.jpg" style="display:none;" />
<script src="//delivery.vidible.tv/jsonp/pid=56faaf3de4b0bae7652233c4/vid=5a90608b9e45100ba674d2c4/5640b67abbe5bf46d4cabf1e.js?m.vls.rays=ghfe&amp;amp;m.embeded=cms_video_plugin_cms.publishing.oath.com" type="text/javascript"></script>
</div>
<br />
 </div>
				<div class="gallery-related" data-gallery-type="photo_gallery">
	<h6><span class="header">Featured Gallery</span><a href="/photos/2008-toyota-fj-cruiser-nce-convertible/" target="_blank">2008 Toyota FJ Cruiser NCE convertible</a></h6>
	<div class="flex-wrapper">
		<a href="/photos/2008-toyota-fj-cruiser-nce-convertible/#slide-7304188">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/730/418/8/S7304188/slug/s/01616-8hzzfcankad-600x450-1.jpg" alt="" />
			</a>
		<a href="/photos/2008-toyota-fj-cruiser-nce-convertible/#slide-7304186">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/730/418/6/S7304186/slug/s/00f0f-ag5edpkke6u-600x450-1.jpg" alt="" />
			</a>
		<a href="/photos/2008-toyota-fj-cruiser-nce-convertible/#slide-7304187">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/730/418/7/S7304187/slug/s/00k0k-jerdxifbyuv-600x450-1.jpg" alt="" />
			</a>
		<a href="/photos/2008-toyota-fj-cruiser-nce-convertible/#slide-7304190">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/730/419/0/S7304190/slug/s/01414-eofmf5xl61i-600x450-1.jpg" alt="" />
			</a>
		<a href="/photos/2008-toyota-fj-cruiser-nce-convertible/#slide-7304189">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/730/418/9/S7304189/slug/s/00d0d-3ugdkx0uljj-600x450-1.jpg" alt="" />
			</a>
		</div>
</div>
</div>

	<hr/>
		</div>
<div class="topic-footer">
						<ul class="list-meta text-lighten">
							<li><span>Image Credit:</span> Craigslist</li></ul>
						<div class="list-tags">
							<a class="btn btn-xs btn-light" href="/category/aftermarket/">
									Aftermarket</a>
							<a class="btn btn-xs btn-light" href="/toyota/news/">
									Toyota</a>
							<a class="btn btn-xs btn-light" href="/category/used-car-buying-guide/">
									Used Car Buying</a>
							<a class="btn btn-xs btn-light" href="/category/convertibles/">
									Convertible</a>
							<a class="btn btn-xs btn-light" href="/category/suvs/">
									SUV</a>
							<a class="btn btn-xs btn-light" href="/category/off-road/">
									Off-Road</a>
							<a class="btn btn-xs btn-light" href="/tag/consumer/">
									consumer</a>
							<a class="btn btn-xs btn-light" href="/tag/craigslist/">
									craigslist</a>
							<a class="btn btn-xs btn-light" href="/tag/featured/">
									featured</a>
							<a class="btn btn-xs btn-light" href="/tag/newport+convertible+engineering/">
									newport convertible engineering</a>
							<a class="btn btn-xs btn-light" href="/tag/toyota+fj+cruiser/">
									toyota fj cruiser</a>
							<div class="footer-subscribe">
								<span>Create alerts for any tag above</span>
								<!--
	user id = 
	user email = 
	user phone = 
	user name = 
	user sub - 
	-->

	<button class="textual subscribe alerts-subscribe pull-right"
        data-toggle="modal"
        data-target="#global-login"
        data-mnid="permalink-subscribe"
        data-lnid="begin-suscribe"
        
		        title="Get alerts for the topics mentioned in this article."
	        
		>
	<i class="ab ab-bell"></i>
		<span>Subscribe</span>
		</button>
</div>
						</div>
						</div>

					<div class="rsb-wrapper fade" id="global-share">
						<ul class="rsb-buttons clearfix">
			<li class="facebook" data-shareservice="facebook">
			<!--<a class="popup" href="http://www.facebook.com/sharer.php?=100&p[url]={{url}}&amp;t={{title}}" target="_blank">-->

			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="googleplus" data-shareservice="googleplus">
			<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
				<span class="abicon abicon-google-plus"></span>
				<span class="text">google+</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank">
				<span class="abicon abicon-flipboard">
					<span class="path1"></span>
				</span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: http://www.autoblog.com/2018/04/13/toyota-fj-cruiser-convertible-craigslist/" target="_blank">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/b79df03b400c59ccc8fe13d13a5a7baa/206294057/01616_8hzZFcaNkad_600x450.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" target="_blank">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>
</div>

					<a name="conversation"></a>
					<div id="commentblock">
						<div class="user-area initial">
							<nav class="nav">
								<ul class="list-inline">
									<a href="/login/?v=1">Sign In</a>
												</ul>
							</nav>
						</div>

						<div class="spot-im-frame-inpage" data-post-id="23410518"></div>
					</div>
					<div class="" data-type="sponsored">
			<div class="ad clearfix" id="ad-btf-native"></div>
		</div>
	<div id="zergnet-widget-47172"></div>
</article><!--/#donut-hole -->
				<aside id="right-rail">
					<div class="rsb-wrapper fade" id="global-share-right">
						<ul class="rsb-buttons clearfix">
			<li class="facebook" data-shareservice="facebook">
			<!--<a class="popup" href="http://www.facebook.com/sharer.php?=100&p[url]={{url}}&amp;t={{title}}" target="_blank">-->

			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="googleplus" data-shareservice="googleplus">
			<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
				<span class="abicon abicon-google-plus"></span>
				<span class="text">google+</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank">
				<span class="abicon abicon-flipboard">
					<span class="path1"></span>
				</span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: http://www.autoblog.com/2018/04/13/toyota-fj-cruiser-convertible-craigslist/" target="_blank">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/b79df03b400c59ccc8fe13d13a5a7baa/206294057/01616_8hzZFcaNkad_600x450.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" target="_blank">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>
</div>

					<div id="ad-logo" data-adparent></div><div class="module ad-module" data-adparent>
	<div class="clearfix">
		<div id="ad-tile"></div>
	</div>
	<div class="clearfix">
	<div class="outer-center">
		<div class="inner-center">
			<div id="ad-tile-companion-1-native" class="clearfix"></div>
			<div id="ad-tile-companion-2-native" class="clearfix"></div>
		</div>
	</div>
</div></div>
<aside class="trending" data-page="1">
		<h2>
			<a href="/trending?icid=autoblog|trend|trending">Popular <mark>Now</mark></a>
		</h2>
		<section>
			<a href="https://www.autoblog.com/2018/04/11/2018-range-rover-sport-velar-evoque-compare/?icid=autoblog|trend|range-rover-family-comparison">Range Rover family comparison</a>
			<a href="https://www.autoblog.com/2018/04/11/toyota-supra-instrument-panel-spy-photos/?icid=autoblog|trend|spy-shots:-toyota-supra-interior">Spy shots: Toyota Supra interior</a>
			<a href="https://www.autoblog.com/2018/04/11/tesla-model-y-ev-production-2019/?icid=autoblog|trend|tesla-model-y-production-start-date">Tesla Model Y production start date</a>
			<a href="https://www.autoblog.com/2017/04/10/new-mercedes-sl500-unused-for-20-years-after-owner-loses-keys/?icid=autoblog|trend|mercedes-sl500-unused-for-20-years">Mercedes SL500 unused for 20 years</a>
			<a href="https://www.autoblog.com/2018/04/11/porsche-911-speedster-spy-shots-gt3/?icid=autoblog|trend|porsche-911-speedster-spied">Porsche 911 Speedster spied</a>
			<a href="https://www.autoblog.com/2018/04/11/chevy-colorado-zr2-bison-trademark-overlander/?icid=autoblog|trend|chevy-colorado-zr2-bison-trademarked">Chevy Colorado ZR2 Bison trademarked</a>
			</section>
		<nav>
			<a href="javascript:void(0);" class="page1"><span class="abicon abicon-arrow-up2"></span> 1</a> <span class="abicon abicon-right-line"></span> <a href="javascript:void(0);" class="page2">2 <span class="abicon abicon-arrow-down2"></span></a>
		</nav>
	</aside>
<div class="module right_rail-follow_us">
	<h3><em>Follow</em> Us</h3>
	<ul class="list-inline">
		<li><a href="https://www.facebook.com/Autoblog" target="_blank"><span class="text-light abicon abicon-facebook h3"></span></a></li>
		<li><a href="https://twitter.com/therealautoblog" target="_blank"><span class="text-light abicon abicon-twitter h3"></span></a></li>
		<li><a href="https://plus.google.com/+AOLAutoblog/posts" target="_blank"><span class="text-light abicon abicon-google-plus h3"></span></a></li>
		<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank"><span class="text-light abicon abicon-flipboard h3"><span class="path1"></span></span></a></li>
		<li><a href="https://instagram.com/autoblog" target="_blank"><span class="text-light abicon abicon-instagram h3"></span></a></li>
		<li><a href="http://www.motoroso.com/autoblog" target="_blank"><span class="text-light abicon abicon-motoroso h3"></span></a></li>
		<li><a href="//www.autoblog.com/newsletter/" target="_blank"><span class="text-light abicon abicon-newsletter h3"></span></a></li>
		<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank"><span class="text-light abicon abicon-youtube2 h3"></span></a></li>
		<li><a href="//www.autoblog.com/feeds/"><span class="text-light abicon abicon-feed h3"></span></a></li>
	</ul>
	<hr class="striped">
</div>
<div class="row">
<div class="col-sm-6 col-md-12">
			<div class="panel panel-default" id="right_rail-zergnet">
	<div class="panel-heading">
		<h2>From Our Partners</h2>
	</div>
	<div class="panel-body">
		<div class="zergnet-title">You May Like</div>
		<div class="zergnet-sponsored">Links by Zergnet</div>
		<div id="zergnet-widget-21232">
			<div class="loading">
				<span class="abicon abicon-spinner2"></span>
			</div>
		</div>
		<div id="polar-ad-rr"></div>
	</div>
</div></div>
	</div>
<div class="row">
							<div class="col-sm-6 col-md-12">
								<div class="module" data-adparent>
	<div class="clearfix">
		<div class="outer-center">
			<div class="inner-center">
				<div id="ad-tile-btf"></div>
			</div>
		</div>
	</div>
</div>
<div class="clearfix">
	<div class="text-center">
		<div id="ad-btf-600"></div>
	</div>
</div></div>
						</div>

					
					</aside><!--/#right-rail -->
			</section>

			<section id="companion">
				<div class="btf-wrapper">
					<div class="ad clearfix" id="ad-banner-btf"></div></div>

				<div class="container-fluid">
						</div>
				</section>

			<div id="toaster_autoblog-app">
			<div class="toaster_button">
				<div class="button-front">
					<img class="lazy" data-original="https://s.blogsmithmedia.com/www.autoblog.com/v/195e20eed4bc2537ce908515c054cbc218113b81/img/apps/get_the_app_sm.png" onerror="this.src='https://s.blogsmithmedia.com/www.autoblog.com/v/195e20eed4bc2537ce908515c054cbc218113b81/img/apps/get_the_app_sm.png'" alt="Get The Autoblog App!">
				</div>
				<div class="button-back"><a href="/app/?icid=toaster_autoblog-app#introduction"><button>Get The App!!!</button></a></div>
			</div>
		</div>
	<div id="footer-wrapper" class="abmig open">
		<div id="ad-global-container">
	<div id="ad-interstitial-overlay"></div>
</div><section id="autoblog-footer" class="flex-module flex-6 footer footerbar-inverse">
			<footer>
				<nav>
					<ul class="flex-container item-list" id="autoblog-footer-frame">
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseOne" data-toggle="collapse">Help <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseOne">
								<li><a href="https://www.autoblog.com/site-map/">Sitemap</a></li>
								<li><a href="https://www.autoblog.com/about-us/">About Us</a></li>
								<li><a href="https://www.autoblog.com/widgets/">Widgets</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseTwo" data-toggle="collapse">Contact <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseTwo">
								<li><a href="https://www.autoblog.com/contact/tips/">Tip Us</a></li>
								<li><a href="https://www.autoblog.com/contact/feedback/">Feedback</a></li>
								<li><a href="http://www.autobloglicensing.com" target="_blank">Licensing</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseThree" data-toggle="collapse">Our Apps <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseThree">
								<li><a href="https://www.autoblog.com/app/">Autoblog Mobile</a></li>
								<li><a href="https://www.autoblog.com/appletv/">Autoblog Apple TV</a></li>
								<li><a href="https://www.autoblog.com/vr/">Autoblog VR</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseFour" data-toggle="collapse">Podcasts <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseFour">
								<li><a href="https://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank">On iTunes</a></li>
								<li><a href="https://www.autoblog.com/podcasts/">Archives</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseFive" data-toggle="collapse">Advertising <span class="abicon abicon-arrow-up"></span><span class="abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseFive">
								<li><a href="http://adinfo.aol.com/about-our-ads/" target="_blank">About Ads</a></li>
								<li><a href="https://www.oath.com/our-solutions/advertisers/" target="_blank">Advertise With Us</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseSix" data-toggle="collapse">Legal <span class="abicon abicon-arrow-up"></span><span class="abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseSix">
								<li><a href="http://legal.aol.com/TOS" target="_blank">Terms of Service</a></li>
								<li><a href="http://privacy.aol.com/" target="_blank">Privacy Policy</a></li>
								<li><a href="http://legal.aol.com/trademarks/" target="_blank">Trademarks</a></li>
								<li><a href="https://www.autoblog.com/article/autoblog-transmission-terms/">Autoblog Transmission TOS</a></li>
							</ul>
						</li>
					</ul>
				</nav>
			</footer>
			<div class="footer-shoe">
				<div class="container">
					<div class="text-center">
						<div class="global-follow_us">
							<ul class="list-inline">
								<li><a href="https://www.facebook.com/Autoblog" target="_blank"><span class="text-light abicon abicon-facebook h3"></span></a></li>
								<li><a href="https://twitter.com/therealautoblog" target="_blank"><span class="text-light abicon abicon-twitter h3"></span></a></li>
								<li><a href="https://plus.google.com/+AOLAutoblog/posts" target="_blank"><span class="text-light abicon abicon-google-plus h3"></span></a></li>
								<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank"><span class="text-light abicon abicon-flipboard h3"></span></a></li>
								<li><a href="https://instagram.com/autoblog" target="_blank"><span class="text-light abicon abicon-instagram h3"></span></a></li>
								<li><a href="http://www.motoroso.com/autoblog" target="_blank"><span class="text-light abicon abicon-motoroso h3"></span></a></li>
								<li><a href="//www.autoblog.com/newsletter/"><span class="text-light abicon abicon-newsletter h3"></span></a></li>
								<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank"><span class="text-light abicon abicon-youtube2 h3"></span></a></li>
								<li><a href="//www.autoblog.com/feeds/"><span class="text-light abicon abicon-feed h3"></span></a></li>
							</ul>
						</div>
						<div id="brand-lockup"><a href="http://oath.com" target="_blank"><img src="/img/autoblog_oath_white-compressor.svg"/></a></div>
						<span class="copyright text-lighten">&copy;2018 Oath Inc. All rights reserved.</span>
					</div>
				</div>
			</div>
		</section>
	</div>
<section id="modals">
	<style type="text/css">
	#adblocker-interstitial .modal-dialog {
		width: 400px;
	}
	#adblocker-interstitial-screen2, #adblocker-interstitial-screen3 {
		display:none;
	}
	#adblocker-interstitial .modal-content {
		font-size: 16px;
		font-weight: 200;
		font-family: 'RobotoCondensed';
		border-radius: 0;
		background-color: #222;
		padding:10px;
	}
	#adblocker-interstitial .modal-content .ab-close {
		position: absolute;
	    right: 10px;
	    background: #fff;
	    font-weight: 800;
	    padding: 2px;
	}
	#adblocker-interstitial .modal-content a {
		color:#e02222;
		text-decoration: underline;
	}
	#adblocker-interstitial .modal-content h4, #adblocker-interstitial .modal-content p, #adblocker-interstitial .modal-content ul {
		color:#fff;
		margin-left:16px;
		margin-right:16px;
		line-height: 22px;
	}
	#adblocker-interstitial .modal-content h4 {
		font-size:24px;
		margin-bottom: 20px;
		line-height: 1.25em;
	}
	#adblocker-interstitial .modal-content ul {
		margin-left:-6px;
	}
	#adblocker-interstitial .modal-content ul li {
		margin-bottom: 20px;
	}

	#adblocker-interstitial button {
	    margin: 16px;
	    background: #e02222;
	    color: #fff;
	    padding: 8px 14px;
	    text-transform: uppercase;
	    font-weight: 400;
	}

	@media only screen and (max-width: 400px) {
		.vertical-alignment-helper {
			width: 100%;
		}
	}

	body.search-page .modal#adblocker-interstitial { z-index: 5000000010; }
	body.search-page .modal#adblocker-interstitial .modal-dialog { z-index: 5000000011; }
</style>

<div class="modal fade" id="adblocker-interstitial">
	<div class="vertical-alignment-helper">
		<div class="modal-dialog modal-sm vertical-align-center">
			<div id="adblocker-interstitial-screen1" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<img src="/img/adblocker-interstitial.jpg" class="img-responsive">
				<h4>Hi! We notice you're using an ad blocker. Please consider whitelisting Autoblog.</h4>
				<p>We get it.  Ads can be annoying.  But ads are also how we keep the garage doors open and the lights on here at Autoblog - and keep our stories free for you and for everyone. And free is good, right? If you'd be so kind as to whitelist our site, we promise to keep bringing you great content. Thanks for that. And thanks for reading Autoblog.</p>
				<button>Whitelist Us!</button>
			</div>
			<div id="adblocker-interstitial-screen2" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<h4>Here's how to disable adblocking on our site.</h4>
				<ul>
					<li>Click on the icon for your Adblocker in your browser. A drop down menu will appear.</li>
					<li>Select the option to run ads for autoblog.com, by clicking either "turn off for this site", "don't run on pages on this domain", "whitelist this site" or similar. The exact text will differ depending on the actual application you have running.</li>
					<li>Refresh the <a target="_blank" href="">Autoblog</a> page you were viewing. Done!</li>
				</ul>
				<button data-dismiss="modal">Done!</button>
			</div>
			<div id="adblocker-interstitial-screen3" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<img src="/img/adblocker-interstitial2.jpg" class="img-responsive">
				<h4>Hey again!</h4>
				<p>You still haven't turned off your adblocker or whitelisted our site.  It only takes a few seconds.</p>
				<button>Whitelist Us!</button>
			</div>
			</div>
		</div>
	</div>
</div>
<div class="modal fade" id="global-modal" tabindex="-1" role="dialog" aria-labelledby="globalModal" aria-hidden="true">
		<div class="vertical-alignment-helper">
			<div class="modal-dialog modal-sm vertical-align-center">
				<div class="modal-content">

				</div>
			</div>
		</div>
	</div>

	<div class="alerts-subscribe-container">

	<form id="alerts-subscribe-form" >
		<div id="alerts-subscribe" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">
								<span class="heading">Add New&nbsp;</span>Alerts<br>
								<div class="text-lighten small">Signed in as &nbsp;|&nbsp;<a href="" class="sign-out">Sign Out</a></div>
							</h3>
						</div>
						<div class="modal-body clearfix">
							<p class="text-lighten no-margin">Select one or more topics to subscribe to:<br></p>

								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Aftermarket"
										       class="categories-tags pull-left"
											   value="/category/aftermarket/">
										<label for="category-tag-Aftermarket">
											<div class="h7">Aftermarket</div>
										</label>
										<div class="h7" style="visibility:hidden;">Aftermarket</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Toyota"
										       class="categories-tags pull-left"
											   value="/toyota/news/">
										<label for="category-tag-Toyota">
											<div class="h7">Toyota</div>
										</label>
										<div class="h7" style="visibility:hidden;">Toyota</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Used Car Buying"
										       class="categories-tags pull-left"
											   value="/category/used-car-buying-guide/">
										<label for="category-tag-Used Car Buying">
											<div class="h7">Used Car Buying</div>
										</label>
										<div class="h7" style="visibility:hidden;">Used Car Buying</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Convertible"
										       class="categories-tags pull-left"
											   value="/category/convertibles/">
										<label for="category-tag-Convertible">
											<div class="h7">Convertible</div>
										</label>
										<div class="h7" style="visibility:hidden;">Convertible</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-SUV"
										       class="categories-tags pull-left"
											   value="/category/suvs/">
										<label for="category-tag-SUV">
											<div class="h7">SUV</div>
										</label>
										<div class="h7" style="visibility:hidden;">SUV</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Off-Road"
										       class="categories-tags pull-left"
											   value="/category/off-road/">
										<label for="category-tag-Off-Road">
											<div class="h7">Off-Road</div>
										</label>
										<div class="h7" style="visibility:hidden;">Off-Road</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-consumer"
										       class="categories-tags pull-left"
											   value="/tag/consumer/">
										<label for="category-tag-consumer">
											<div class="h7">consumer</div>
										</label>
										<div class="h7" style="visibility:hidden;">consumer</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-craigslist"
										       class="categories-tags pull-left"
											   value="/tag/craigslist/">
										<label for="category-tag-craigslist">
											<div class="h7">craigslist</div>
										</label>
										<div class="h7" style="visibility:hidden;">craigslist</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-featured"
										       class="categories-tags pull-left"
											   value="/tag/featured/">
										<label for="category-tag-featured">
											<div class="h7">featured</div>
										</label>
										<div class="h7" style="visibility:hidden;">featured</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-newport convertible engineering"
										       class="categories-tags pull-left"
											   value="/tag/newport convertible engineering/">
										<label for="category-tag-newport convertible engineering">
											<div class="h7">newport convertible engineering</div>
										</label>
										<div class="h7" style="visibility:hidden;">newport convertible engineering</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-toyota fj cruiser"
										       class="categories-tags pull-left"
											   value="/tag/toyota fj cruiser/">
										<label for="category-tag-toyota fj cruiser">
											<div class="h7">toyota fj cruiser</div>
										</label>
										<div class="h7" style="visibility:hidden;">toyota fj cruiser</div>
									</div>
								<br><br>
							<p class="text-lighten">Select one or more of the following methods to receive alerts:<br></p>

							<div class="checkbox">
								<input type="checkbox"
								       id="email-alerts-subscribe"
								       name="email-alerts-susbcribe"
								       class="notification-type pull-left"
								       value="email"
								       >
								<label for="email-alerts-subscribe">
									<div class="h7">Email</div>
								</label>
							</div>
							<div id="email-alerts-subscribe-input"
							     class="notification-detail" >
								<div class="checkbox radio pull-left">
									<input type="radio"
									       id="email-alerts-interval-instant"
									       name="email-interval"
									       class="notification-type pull-left"
									       value="email-inst"
									       >
									<label for="email-alerts-interval-instant">
										<div class="h7 small">Instant</div>
									</label>
								</div>
								<div class="checkbox radio pull-left">
									<input type="radio"
									       id="email-alerts-interval-daily"
									       name="email-interval"
									       class="notification-type pull-left"
									       value="email-dail"
									       >
									<label for="email-alerts-interval-daily">
										<div class="h7 small">Daily</div>
									</label>
								</div>
								<div class="checkbox radio pull-left">
									<input type="radio"
									       id="email-alerts-interval-weekly"
									       name="email-interval"
									       class="notification-type pull-left"
									       value="email-week"
									       >
									<label for="email-alerts-interval-weekly">
										<div class="h7 small">Weekly</div>
									</label>
								</div>
								<input type="text"
								       name="email"
								       class="form-control input-md"
								       name="email"
								       placeholder="Email Address"
								       >
								<span class="small text-danger">This email address will be used for all of your alerts.</span>
							</div>
							<div class="checkbox">
								<input type="checkbox"
								       id="onsite-alerts-subscribe"
								       name="onsite-alerts-susbcribe"
								       class="notification-type pull-left"
								       value="on-site"
								       >
								<label for="onsite-alerts-subscribe">
									<div class="h7">On Site</div>
								</label>
							</div>
							<div id="sms-alerts-subscribe-input"
							     class="notification-detail" >
								<input type="text"
								       name="sms"
								       name="phone"
								       class="form-control input-md"
								       placeholder="Phone Number"
								       >
								<span class="small text-danger">This phone number will be used for all of your alerts.</span><br>
								<span class="small text-danger">Msg&Data rates may apply.</span>
							</div>
						</div>
						<div class="modal-footer">
							<a href="/alerts/" class="btn btn-md btn-primary pull-left">Manage</a>
							<input type="submit"
							       class="btn btn-md btn-primary pull-right"
							       value="Save">
							<button class="clear btn btn-md btn-default pull-right">Clear</button>
							</div>
					</div>
				</div>
			</div>
		</div>

		<div id="alerts-subscribe-thanks" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">
								<span class="heading">Add New</span>&nbsp;Alerts<br>
								<div class="text-lighten small">Signed in as &nbsp;|&nbsp;<a href="" class="sign-out">Sign Out</a></div>
							</h3>
						</div>
						<div class="modal-body clearfix">
							<div class="text-center">
								<h2>Thanks!</h2>
								Your alerts preferences have been saved.
							</div>
						</div>
						<div class="modal-footer">
							<a href="/alerts/" class="btn btn-md btn-primary pull-right">Manage</a>
								<button class="thanks-close btn btn-md btn-default pull-right">Close</button>
						</div>
					</div>
				</div>
			</div>
		</div>

		<div id="alerts-subscribe-sms-confirm" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">
								<span class="heading">Add New</span>&nbsp;Alerts<br>
								<div class="text-lighten small">Signed in as &nbsp;|&nbsp;<a href="" class="sign-out">Sign Out</a></div>
							</h3>
						</div>
						<div class="modal-body clearfix">
							<div class="text-center">
								<h2>Verify Phone Number</h2>
								You must verify your phone number in order to begin receiving text alerts.<br>
								We will send a verification code shortly to your phone via text.<br><br>
								Enter it below and click "Verify".<br>
								<input type="text" class="form-control input-md" name="confirm-code" placeholder="Verification Code"><br>
								Didn't receive a code? <a href="javascript:void(0);" class="resend">Resend it</a>
							</div>
						</div>
						<div class="modal-footer">
							<button class="verify btn btn-md btn-primary pull-right">Verify</button>
							<button class="cancel btn btn-md btn-default pull-right">Cancel</button>
						</div>
					</div>
				</div>
			</div>
		</div>
	</form>

</div>

<div id="global-login" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">Login</h3>
						</div>
						<div class="modal-body clearfix">
							<p class="message text-lighten">You must be logged in to perform that action.</p>
							<div class="outer-center">
								<ul class="list-unstyled inner-center auth-cont">
									<li class="text-center">
										<a class="btn btn-default btn-lg auth-oath" href="/login/?v=1">Login</a>
									</li>
								</ul>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</section>
</main>

		<script>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</script>

<div class="src-defer" data-script-src="/js/application/corelibs-min.js" data-src-callback="if(typeof bN !== 'undefined'){bN.set('cobrand','compareSocialSolicitationPlacement-test|scarfState-control');}"></div>
	<div class="src-defer" data-script-src="/js/merge/sub-v2017.min.js"></div>
		<div class="src-defer" data-script-src="/js/merge/permalink.min.js" ></div>
		<script>
	

	window.addEventListener('load', function() {
		

		$('.src-defer').each(function() {
			$(this).replaceWith( $('<script defer />').attr('src', $(this).attr('data-script-src') ) );
		});

		
	}, true);

	var _sf_async_config = _sf_async_config || {};

	if(typeof _sf_async_config.uid === 'undefined'){
		_sf_async_config.uid = 61803;
		_sf_async_config.domain = 'autoblog.com';
		_sf_async_config.useCanonical = true;
		
			_sf_async_config.sections = 'consumer, craigslist, featured, newport convertible engineering, toyota fj cruiser, aftermarket, toyota, used car buying, convertible, suv, off-road';
			_sf_async_config.authors = 'Joel Stocksdale';
		
	}

	function runOmni() {
		s_265.pfxID = AUTOBLOG.pageData.reporting.pfxID;
		s_265.channel = AUTOBLOG.pageData.reporting.channel;
		s_265.linkInternalFilters = AUTOBLOG.pageData.reporting.linkInternalFilters;
		s_265.pageName = AUTOBLOG.pageData.reporting.pageName;
		s_265.pageType = AUTOBLOG.pageData.reporting.pageType;
		s_265.prop1 = AUTOBLOG.pageData.reporting.prop1;
		s_265.prop2 = AUTOBLOG.pageData.reporting.prop2;
		s_265.prop8 = AUTOBLOG.pageData.reporting.prop8;
		s_265.prop9 = 'bsd:23410518';
	s_265.prop19 = 'Aftermarket|Toyota|Used_Car_Buying|Convertible|SUV|Off-Road|consumer|craigslist|featured|newport_convertible_engineering|toyota_fj_cruiser';
	s_265.prop22 = 'joel-stocksdale';
	s_265.prop23 = '04-13-2018';
	s_265.prop59 = 'length_5';s_265.prop62 = 'video_5min_entrybody';s_265.prop65 = 'original_content';
		if (AUTOBLOG.settings.adBlockEnabled === true) { s_265.prop68 = AUTOBLOG.pageData.reporting.prop68; }
		
			s_265.eVar14 = s_265.pfxID + ':';
			
				s_265.eVar14 += 'compareSocialSolicitationPlacement-test|';
			
				s_265.eVar14 += 'scarfState-control';
			

		if(window.innerHeight > window.innerWidth){s_265.prop57 = 'portrait';}else{s_265.prop57 = 'landscape';}
		s_265.s_trackExternalLinks = true;
		s_265.mmxgo = true;
		s_265.vlpc = 'A';
		s_265.account = 'aolwbautoblog,aolsvc';

		s_265.t();
	}

	var s_account = AUTOBLOG.pageData.reporting.account;

	(function(d){
		var h = d.getElementsByTagName('head')[0],
			s1 = d.createElement('script');

		s1.src = '//o.aolcdn.com/os/aol/omniture.min.js';

		h.appendChild(s1);
	})(document);
</script>

<div id="defer-fb" data-script="<script>!function(f, b, e, v, n, t, s) { if (f.fbq) return; n = f.fbq = function() {n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)}; if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0'; n.queue = []; t = b.createElement(e); t.async = !0; t.src = v; s = b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t, s)}(window, document, 'script', '//connect.facebook.net/en_US/fbevents.js'); fbq('init', '174181139752304'); fbq('track', 'PageView'); </script>"></div>
		<div id="defer-ga" data-script="<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-71479133-1', 'auto'); ga('send', 'pageview');</script>"></div>
		<div id="defer-ads" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://o.aolcdn.com/ads/adsWrapper.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>
		<div id="defer-flpbrd" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>

		<noscript>
			<div id="no-js-notice">
				<div>You must have JavaScript enabled to experience the new Autoblog. Please follow the instructions below to enable JavaScript in your browser.</div>
				<iframe src="http://www.enable-javascript.com/"></iframe>
			</div>

			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=174181139752304&ev=PageView&noscript=1" />
		</noscript>
	<div id="defer-ze" data-script="<script>$.getScript('https://www.zergnet.com/zerg.js?id=21232');$.getScript('https://www.zergnet.com/zerg.js?id=47172');</script>"></div>
<div id="defer-st" data-script="<script>$.getScript('https://ak.sail-horizon.com/horizon/v1.js',function(){var oldOnLoad=window.onload; window.onload=function(){if(typeof oldOnLoad==='function'){oldOnLoad();} Sailthru.setup({domain:'horizon.autoblog.com'});};});</script>"></div>
<div id="defer-na" data-script="<script>$.ajaxSetup({ cache: true });$.getScript('https://cdn.mediavoice.com/nativeads/script/aolibrands/autoblog_article.js');$.ajaxSetup({ cache: false });</script>"></div>
<section id="misc">
			<div class="sidebar right">
			</div>

			<div id="auth-displayname" class="modal fade">
				<div class="vertical-alignment-helper">
					<div class="modal-dialog vertical-align-center">
						<div class="modal-content">
							<form id="auth-displayname-form" action="/sso/displayname/" method="post">
								<div class="modal-header">
									<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
									<h3 class="modal-title">Choose a Display Name</h3>
								</div>
								<div class="modal-body clearfix">
									<p class="message text-lighten">Please enter a display name</p>
									<input id="auth-displayname-input" type="text" class="form-control" name="displayName" placeholder="Enter a name" value="" />
								</div>
								<div class="modal-footer">
									<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
									<button type="button" class="btn btn-primary" id="auth-displayname-submit">Change Name</button>
								</div>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="rsb-wrapper fade" id="slider-share">
				<span class="h5 title">Share This Photo</span>
				<em>X</em>
				<ul class="rsb-buttons clearfix pull-left">
					<li class="facebook photo" data-shareservice="facebook">
						<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
							<span class="abicon abicon-facebook"></span>
							<span class="text">Facebook</span>
						</a>
					</li>
					<li class="twitter photo" data-shareservice="twitter">
						<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
							<span class="abicon abicon-twitter"></span>
							<span class="text">Twitter</span>
						</a>
					</li>
					<li class="googleplus photo" data-shareservice="googleplus">
						<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
							<span class="abicon abicon-google-plus"></span>
							<span class="text">Google+</span>
						</a>
					</li>
					<li class="email photo" data-shareservice="email">
						<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&body=A friend has shared an article with you, check it out: https://www.autoblog.com/2018/04/13/toyota-fj-cruiser-convertible-craigslist/" target="_blank">
							<span class="abicon abicon-mail"></span>
							<span class="text">Email</span>
						</a>
					</li>
				</ul>
				<ul class="rsb-buttons clearfix pull-right">
					<li class="reddit photo" data-shareservice="reddit">
						<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
							<span class="abicon abicon-reddit"></span>
							<span class="text">Reddit</span>
						</a>
					</li>
					<li class="linked photo" data-shareservice="linked">
						<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
							<span class="abicon abicon-linkedin"></span>
							<span class="text">Linkedin</span>
						</a>
					</li>
					<li class="pinterest photo" data-shareservice="pinterest">
						<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/b79df03b400c59ccc8fe13d13a5a7baa/206294057/01616_8hzZFcaNkad_600x450.jpg,https://s.blogcdn.com/slideshows/images/slides/730/418/8/S7304188/slug/s/01616-8hzzfcankad-600x450-1.jpg,https://s.blogcdn.com/slideshows/images/slides/730/418/6/S7304186/slug/s/00f0f-ag5edpkke6u-600x450-1.jpg,https://s.blogcdn.com/slideshows/images/slides/730/418/7/S7304187/slug/s/00k0k-jerdxifbyuv-600x450-1.jpg,https://s.blogcdn.com/slideshows/images/slides/730/419/0/S7304190/slug/s/01414-eofmf5xl61i-600x450-1.jpg,https://s.blogcdn.com/slideshows/images/slides/730/418/9/S7304189/slug/s/00d0d-3ugdkx0uljj-600x450-1.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank">
							<span class="abicon abicon-pinterest3"></span>
							<span class="text">Pinterest</span>
						</a>
					</li>
				</ul>
			</div>
		</section>
	</body>
</html>
