<!DOCTYPE html>
<html lang="en" class="flexbox">
	<head>
		<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<title>Mazda CX-50, GMC Hummer EV and Porsche Macan T | Autoblog Podcast #724</title>
<meta name="description" content="This week, we talk about driving the Mazda CX-50, GMC Hummer EV, Porsche Macan T and Toyota GR86, and discuss the reveal of the new Honda HR-V and Toyota GR Corolla, and Elon Musk's huge investment in Twitter." />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<meta http-equiv="cleartype" content="on" />

<link rel="canonical" href="https://www.autoblog.com/2022/04/08/podcast-gmc-mazda-cx50-gmc-hummer-ev-porsche-macan-t-toyota-gr86/" />

	<link rel="amphtml" href="https://www.autoblog.com/amp/2022/04/08/podcast-gmc-mazda-cx50-gmc-hummer-ev-porsche-macan-t-toyota-gr86/" />
	<meta name="oath:guce:product-eu" content="false" />
	<meta name="oath:guce:consent-host" content="guce.autoblog.com" />
	<meta name="oath:guce:locale" content="en-US" />
	<meta name="oath:guce:inline-consent" content="true" />
<meta property="fb:app_id" content="125198897537538" />
<meta property="fb:pages" content="42790106759" />
<meta property="og:site_name" content="Autoblog" />
<meta property="og:title" content="Mazda CX-50, GMC Hummer EV and Porsche Macan T | Autoblog Podcast #724" />
	<meta property="og:url" content="https://www.autoblog.com/2022/04/08/podcast-gmc-mazda-cx50-gmc-hummer-ev-porsche-macan-t-toyota-gr86/" />
<meta property="og:type" content="article" />

<meta property="og:description" content="Plus the reveal of the 2023 Honda HR-V and Toyota GR Corolla" />
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/04/08151132/p724.jpg" />
<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@therealautoblog" />

		<meta name="twitter:title" content="Mazda CX-50, GMC Hummer EV and Porsche Macan T | Autoblog Podcast #724" />
			<meta property="twitter:description" content="Plus the reveal of the 2023 Honda HR-V and Toyota GR Corolla" />
			<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/04/08151132/p724.jpg" />
				<meta name="twitter:domain" content="www.autoblog.com" />
	<meta name="p:domain_verify" content="6887c84cd868931aabb5e34d015812dc" />
<meta property="article:publisher" content="https://www.facebook.com/Autoblog" />

<link rel="dns-prefetch" href="//ad.doubleclick.net" />
<link rel="dns-prefetch" href="//ads.yahoo.com" />
<link rel="dns-prefetch" href="//aka-cdn.adtechus.com" />
<link rel="dns-prefetch" href="//beacon.krxd.net" />
<link rel="dns-prefetch" href="//cdn.at.atwola.com" />
<link rel="dns-prefetch" href="//cdn.flipboard.com" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//dt.adsafeprotected.com" />
<link rel="dns-prefetch" href="//geo.moatads.com" />
<link rel="dns-prefetch" href="//guce.autoblog.com" /><link rel="dns-prefetch" href="//na.ads.yahoo.com" />
<link rel="dns-prefetch" href="//pixel.adsafeprotected.com" />
<link rel="dns-prefetch" href="//s0.2mdn.net" />
<link rel="dns-prefetch" href="//static.adsafeprotected.com" />
<link rel="dns-prefetch" href="//tpc.googlesyndication.com" />
<link rel="dns-prefetch" href="//www.facebook.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />

<link rel="preconnect" href="//apx.moatads.com" crossorigin />
<link rel="preconnect" href="//consent.cmp.oath.com" crossorigin />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin />
<link rel="preconnect" href="//jill.fc.yahoo.com" crossorigin />
<link rel="preconnect" href="//s.aolcdn.com" crossorigin />
<link rel="preconnect" href="//s.yimg.com" crossorigin />
<link rel="preconnect" href="//sb.scorecardresearch.com" crossorigin />
<link rel="preconnect" href="//udc.yahoo.com" crossorigin />

<link rel="preload" as="image" href="https://s.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png" />
<meta name="google-site-verification" content="f2nb3CQ8dfAyXWT5AruBr4cExteZAPdKi5tg6vPcnpY" />
<meta name="google-site-verification" content="6hjj1gq4JlQKYXwtrX13c8oh6SnKCP1rKKPv0xgl4D8" />

<link rel="preload" as="image" href="https://i.ytimg.com/vi_webp/r5a90RzwIyc/maxresdefault.webp" />
			<link rel="preload" as="image" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/44x44/quality/85/https://s.aolcdn.com/os/ab/wheels/img/profile_placeholder.png" />
				<link rel="apple-touch-icon" sizes="57x57" href="/v/165e8a5501c089c23f1a99fb8e6718abac6d744b/img/favicon/apple-touch-icon-57x57.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="60x60" href="/v/165e8a5501c089c23f1a99fb8e6718abac6d744b/img/favicon/apple-touch-icon-60x60.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="72x72" href="/v/165e8a5501c089c23f1a99fb8e6718abac6d744b/img/favicon/apple-touch-icon-72x72.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="76x76" href="/v/165e8a5501c089c23f1a99fb8e6718abac6d744b/img/favicon/apple-touch-icon-76x76.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="114x114" href="/v/165e8a5501c089c23f1a99fb8e6718abac6d744b/img/favicon/apple-touch-icon-114x114.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="120x120" href="/v/165e8a5501c089c23f1a99fb8e6718abac6d744b/img/favicon/apple-touch-icon-120x120.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="144x144" href="/v/165e8a5501c089c23f1a99fb8e6718abac6d744b/img/favicon/apple-touch-icon-144x144.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="152x152" href="/v/165e8a5501c089c23f1a99fb8e6718abac6d744b/img/favicon/apple-touch-icon-152x152.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="180x180" href="/v/165e8a5501c089c23f1a99fb8e6718abac6d744b/img/favicon/apple-touch-icon-180x180.png?v=2.0.2">
    <link rel="icon" type="image/png" href="/v/165e8a5501c089c23f1a99fb8e6718abac6d744b/img/favicon/favicon-32x32.png?v=2.0.2" sizes="32x32">
    <link rel="icon" type="image/png" href="/v/165e8a5501c089c23f1a99fb8e6718abac6d744b/img/favicon/android-chrome-192x192.png?v=2.0.2" sizes="192x192">
    <link rel="icon" type="image/png" href="/v/165e8a5501c089c23f1a99fb8e6718abac6d744b/img/favicon/favicon-96x96.png?v=2.0.2" sizes="96x96">
    <link rel="icon" type="image/png" href="/v/165e8a5501c089c23f1a99fb8e6718abac6d744b/img/favicon/favicon-16x16.png?v=2.0.2" sizes="16x16">
    <link rel="manifest" href="/v/165e8a5501c089c23f1a99fb8e6718abac6d744b/img/favicon/manifest.json?v=2.0.2">
    <link rel="mask-icon" href="/v/165e8a5501c089c23f1a99fb8e6718abac6d744b/img/favicon/safari-pinned-tab.svg?v=2.0.2" color="#e02222">
    <link rel="shortcut icon" href="/v/165e8a5501c089c23f1a99fb8e6718abac6d744b/img/favicon/favicon.ico?v=2.0.2">
    <meta name="msapplication-TileColor" content="#000000">
    <meta name="msapplication-TileImage" content="/v/165e8a5501c089c23f1a99fb8e6718abac6d744b/img/favicon/mstile-144x144.png?v=2.0.2">
    <meta name="msapplication-config" content="/v/165e8a5501c089c23f1a99fb8e6718abac6d744b/img/favicon/browserconfig.xml?v=2.0.2">
    <meta name="theme-color" content="#000000">
<link rel="preload" as="style" href="//s.aolcdn.com/os/ab/fonts/googlefonts-block.min.css" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="preload" as="style" href="//s.aolcdn.com/os/ab/obsidian/fonts/ab-fonts.min.css" onload="this.onload=null;this.rel='stylesheet'">
<style>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</style>

	<style>
			#leader-bar {
				background: #e02222;
				color: #fff;
				font-size: 16px;
				padding: 8px;
				text-align: center;
			}
			#leader-bar a {
				color: #fff;
			}
			@media (max-width: 567px) {
				#leader-bar .hide-small {
					display: none;
				}
			}
		</style>
	<link rel="preload" href="//s.aolcdn.com/os/ab/css/vendor/jquery.modal.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="preload" href="//s.aolcdn.com/os/ab/css/vendor/select2-bootstrap.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="preload" href="//s.aolcdn.com/os/ab/css/vendor/select2.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="preload" href="//s.aolcdn.com/os/ab/css/vendor-overrides/select2.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="preload" href="/v/165e8a5501c089c23f1a99fb8e6718abac6d744b/css/merge/obsidian.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
		<link rel="preload" href="/v/165e8a5501c089c23f1a99fb8e6718abac6d744b/css/merge/permalink.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
			<script type="application/ld+json">[
		{
			"@context": "https://schema.org",
			"@type": "WebSite",
			"name": "Autoblog",
			"url": "https://www.autoblog.com",
			"potentialAction": {
				"@type": "SearchAction",
				"target": "https://www.autoblog.com/search/?q={search_term_string}",
				"query-input": "required name=search_term_string"
			}
		}
			, {
				"@context":"https://schema.org",
				"@type":"BreadcrumbList",
				"itemListElement":[{
								"@type":"ListItem",
								"position":1,
								"item":{
									"@id":"https://www.autoblog.com/",
									"name":"Autoblog.com"
								}
							}, 

							{
								"@type":"ListItem",
								"position":2,
								"item":{
									"@id":"https://www.autoblog.com/mazda/",
									"name":"Mazda"
								}
							}, 

							{
								"@type":"ListItem",
								"position":3,
								"item":{
									"@id":"https://www.autoblog.com/mazda/cx_50/news/",
									"name":"CX-50 News"
								}
							}]
			},
	{
		// param.dataType: list-articles// param.sectionID: permalink
		"@context": "https://schema.org",
		"@type": "Article",
		"publisher": {"@type": "Organization", "name": "Autoblog", "logo": {"@type": "ImageObject", "url": "https://s.aolcdn.com/os/ab/img/logos/autoblog_dark.png", "width": "425"}}
		, "mainEntityOfPage": {"@type": "WebPage","@id": "https://www.autoblog.com/2022/04/08/podcast-gmc-mazda-cx50-gmc-hummer-ev-porsche-macan-t-toyota-gr86/"}, "headline": "Mazda CX-50, GMC Hummer EV and Porsche Macan T | Autoblog Podcast #724", "alternativeHeadline": "Plus the reveal of the 2023 Honda HR-V and Toyota GR Corolla", "url": "https://www.autoblog.com/2022/04/08/podcast-gmc-mazda-cx50-gmc-hummer-ev-porsche-macan-t-toyota-gr86/", "datePublished": "2022-04-08T16:14:00-0400", "author": { "@type": "Person", "name": "Autoblog Staff", "url": "https://www.autoblog.com/bloggers/autoblog-staff/"}, "image": { "@type": "ImageObject", "url": "https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/04/08151132/p724.jpg", "width": 800, "height": 450}
	}

				,
				
	{
		// param.dataType: permalink
		"@context": "https://schema.org",
		"@type": "Vehicle"
		, "@id": "/buy/2023-Mazda-CX_50/", "name": "2023 Mazda CX-50", "url": "/buy/2023-Mazda-CX_50/", "bodyType": "SUV", "brand": {"@type": "Brand", "name": "Mazda"}, "description": "Get in-depth info on the 2023 Mazda CX-50 including prices, specs, reviews, options, safety and reliability ratings.", "image": {"@type": "ImageObject", "url": "https://s.aolcdn.com/dims-global/dims3/GLOB/thumbnail/700x525/quality/85/https://s.aolcdn.com/commerce/autodata/images/USD30MAS101A021001.jpg", "width": 1062, "height": 597}, "manufacturer": {"@type": "Organization", "name": "Mazda"}, "model": "CX-50", "mpn": "USD30MAS101A0", "offers": {"@type": "Offer", "url": "/buy/2023-Mazda-CX_50/pricing/", "priceCurrency": "USD", "price": "26800.0", "priceValidUntil": "2022-12-31", "itemCondition": "https://schema.org/NewCondition", "availability": "https://schema.org/InStock"}, "sku": "USD30MAS101A0", "vehicleConfiguration": "4dr Sport Utility", "vehicleModelDate": "2023", "vehicleSeatingCapacity": 0
	}
	]</script>
<script>!function(){var e,t,n,i,r={passive:!0,capture:!0},a=new Date,o=function(){i=[],t=-1,e=null,f(addEventListener);},c=function(i,r){e||(e=r,t=i,n=new Date,f(removeEventListener),u());},u=function(){if(t>=0&&t<n-a){var r={entryType:"first-input",name:e.type,target:e.target,cancelable:e.cancelable,startTime:e.timeStamp,processingStart:e.timeStamp+t};i.forEach((function(e){e(r);})),i=[];}},s=function(e){if(e.cancelable){var t=(e.timeStamp>1e12?new Date:performance.now())-e.timeStamp;"pointerdown"==e.type?function(e,t){var n=function(){c(e,t),a();},i=function(){a();},a=function(){removeEventListener("pointerup",n,r),removeEventListener("pointercancel",i,r);};addEventListener("pointerup",n,r),addEventListener("pointercancel",i,r);}(t,e):c(t,e);}},f=function(e){["mousedown","keydown","touchstart","pointerdown"].forEach((function(t){return e(t,s,r)}));},p="hidden"===document.visibilityState?0:1/0;addEventListener("visibilitychange",(function e(t){"hidden"===document.visibilityState&&(p=t.timeStamp,removeEventListener("visibilitychange",e,!0));}),!0);o(),self.webVitals={firstInputPolyfill:function(e){i.push(e),u();},resetFirstInputPolyfill:o,get firstHiddenTime(){return p}};}();</script>
<style>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</style>
<meta name="sailthru.date" content="2022-04-08 16:14:00" />
		<meta name="sailthru.title" content="Mazda CX-50, GMC Hummer EV and Porsche Macan T | Autoblog Podcast #724" />
		<meta name="sailthru:description" content="This week, we talk about driving the Mazda CX-50, GMC Hummer EV, Porsche Macan T and Toyota GR86, and discuss the reveal of the new Honda HR-V and Toyota GR Corolla, and Elon Musk's huge investment in Twitter." /><meta name="sailthru.tags" content="Elon Musk, green, podcasts, gmc, honda, mazda, porsche, tesla, toyota, truck, coupe, crossover, suv, electric, luxury, off-road vehicles, performance, autoblog staff" />
		<meta name="sailthru.image.thumb" content="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/100x100/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/04/08151132/p724.jpg" />
				<meta name="sailthru.image.full" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/04/08151132/p724.jpg" />
			<meta name="sailthru.author" content="autoblog staff" />

		<script>dL_plid = ''</script>
	</head>

	<body id="permalink"
class="PROD permalink    "
data-ab-compareSocialSolicitationPlacement='test' data-ab-scarfState='control' >
		<div id="navbar-wrapper" class="container">
			<div id="ad-banner-wrapper" class="ad-banner-wrapper">
					<div id="ad-banner"></div>
				</div>
			<div id="menu" itemscope itemtype="https://schema.org/Organization">
	<a rel="home" id="logo" class="tachometer-logo" href="/" title="Autoblog.com: Car News, Reviews, &amp; Pricing for New &amp; Used Cars" data-ylk="elm:logo;itc:0;sec:menu;">
		<img src="https://s.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png" alt="Autoblog" width="102" height="32" />
		</a>

	<nav id="nav" aria-label="Main Navigation" role="navigation">
        <ul>
			<li>
                <h5>Research</h5>

				<ul>
					<li class="title">
                        <h5>Research</h5><i class="ab-icon ab-close"></i>
                    </li>

					<li>
                        <a itemprop="url" href="/research/" data-ylk="cpos:1;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Makes &amp; Models</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/car-finder/" data-ylk="cpos:1;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Car Finder</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/cars-compare/" data-ylk="cpos:1;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">Compare Vehicles</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/category/best-cars/" data-ylk="cpos:1;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Best Cars</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/cost-of-ownership/" data-ylk="cpos:1;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">Cost to Own</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/research/" data-ylk="cpos:1;elm:navcat;itc:0;pos:6;sec:menu;subsec:subnavpanel;">More Research Tools</a>
                    </li>
				</ul>
			</li>

			<li>
                <h5>Buy</h5>

				<ul>
                    <li class="title">
                        <h5>Buy</h5>
                        <i class="ab-icon ab-close"></i>
                    </li>

                    <li>
                        <a itemprop="url" href="/cars-for-sale" data-ylk="cpos:2;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Cars for Sale</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/best-deal/" data-ylk="cpos:2;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Best Deals</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/buy/certified-used-cars/" data-ylk="cpos:2;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">CPO Vehicles</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/car-values/" data-ylk="cpos:2;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Car Values</a>
                    </li>
                     <li>
                        <a itemprop="url" href="/calculators/" data-ylk="cpos:2;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">Calculators</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/car-dealers/" data-ylk="cpos:2;elm:navcat;itc:0;pos:6;sec:menu;subsec:subnavpanel;">Dealers Near You</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/new-car-incentives/" data-ylk="cpos:2;elm:navcat;itc:0;pos:7;sec:menu;subsec:subnavpanel;">Rebates &amp; Incentives</a>
                    </li>


                    <li>
                        <a itemprop="url" href="/buy/" data-ylk="cpos:2;elm:navcat;itc:0;pos:8;sec:menu;subsec:subnavpanel;">More Buying Tools</a>
                    </li>
                </ul>
			</li>

			<li>
                <h5>News &amp; Reviews</h5>

                <ul>
                    <li class="title">
                        <h5>News &amp; Reviews</h5>
                        <i class="ab-icon ab-close"></i>
                    </li>
                     <li>
                        <a itemprop="url" href="/news/" data-ylk="cpos:3;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">News</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/reviews/" data-ylk="cpos:3;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Reviews</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/videos/" data-ylk="cpos:3;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">Videos</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/photos/" data-ylk="cpos:3;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Photos</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/category/" data-ylk="cpos:3;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">News by Category</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/green/" data-ylk="cpos:3;elm:navcat;itc:0;pos:7;sec:menu;subsec:subnavpanel;">Autoblog Green</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/auto-shows/" data-ylk="cpos:3;elm:navcat;itc:0;pos:8;sec:menu;subsec:subnavpanel;">Auto Shows</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/press-releases/" data-ylk="cpos:3;elm:navcat;itc:0;pos:9;sec:menu;subsec:subnavpanel;">Press Releases</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/audio/" data-ylk="cpos:3;elm:navcat;itc:0;pos:10;sec:menu;subsec:subnavpanel;">Podcasts</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/newsletter/" data-ylk="cpos:3;elm:navcat;itc:0;pos:11;sec:menu;subsec:subnavpanel;">Newsletter</a>
                    </li>
                </ul>
            </li>

            <li>
                <h5>Ownership</h5>

                <ul>
                    <li class="title">
                        <h5>Ownership</h5>
                        <i class="ab-icon ab-close"></i>
                    </li>
                    <li>
                        <a itemprop="url" href="/auto-repair/" data-ylk="cpos:4;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Repair &amp; Maintenance</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/recalls/" data-ylk="cpos:4;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Recalls</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/classifieds/" data-ylk="cpos:4;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">Sell Your Vehicle</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/cheap-gas-prices/" data-ylk="cpos:4;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Gas Prices Near You</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/auto-repair-shops/" data-ylk="cpos:4;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">Repair Shops</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/car-insurance/" data-ylk="cpos:4;elm:navcat;itc:0;pos:6;sec:menu;subsec:subnavpanel;">Insurance</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/ownership/" data-ylk="cpos:4;elm:navcat;itc:0;pos:7;sec:menu;subsec:subnavpanel;">More Ownership Resources</a>
                    </li>
                </ul>
            </li>

			<li>
                <h5><a itemprop="url" href="/videos/" data-ylk="cpos:5;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Videos</a></h5>
            </li>
		</ul>

		<span class="ab-icon ab-list-menu nav-handle"></span>
	</nav>

	<form id="research" action="/redir/vehicle-hub/" method="get">
    	<select name="make" data-placeholder="Make" data-taxonomy="combined-makes" data-querykey="make" required>
    		<option selected hidden>Make</option>
    	</select>

    	<select name="model" data-placeholder="Model" data-taxonomy="combined-models" data-requires="make" disabled>
    		<option selected hidden>Model</option>
    	</select>

    	<button type="reset" name="researchcancel" data-submit="false" class="cancel ab-icon ab-close" data-ylk="elm:cancel;itc:1;pos:3;sec:mmresearch;">Cancel</button>

        <button type="submit" name="researchsubmit" data-submit="false" class="submit" data-ylk="elm:btn;itc:1;pos:3;sec:mmresearch;">Research</button>
    </form>

    <ul id="follow-mini">
		<li class="facebook">
            <a href="https://www.facebook.com/Autoblog" class="abicon abicon-facebook" itemprop="sameAs" target="_blank" data-ylk="elm:follow;itc:0;sec:socialbuttons;" rel="noopener noreferrer">Facebook</a>
        </li>

		<li class="twitter">
            <a href="https://twitter.com/therealautoblog" class="abicon abicon-twitter" itemprop="sameAs" target="_blank" data-ylk="elm:follow;itc:0;sec:socialbuttons;" rel="noopener noreferrer">Twitter</a>
        </li>
	</ul>

    <form id="search" action="/search" itemprop="potentialAction" role="search" itemscope itemtype="https://schema.org/SearchAction">
		<meta itemprop="target" content="https://www.autoblog.com/search/?q={q}">

		<input class="query" name="q" placeholder="Enter search here..." itemprop="query" required>

		<button type="reset" class="cancel ab-icon ab-close" data-ylk="elm:cancel;itc:1;sec:menu;">Cancel</button>

		<button type="submit" class="submit ab-icon ab-search" data-ylk="elm:search;itc:1;sec:menu;">Search</button>
	</form>
</div>

</div>
	<div id="leader-bar">
				<div class="container">
					<a href="https://www.autoblog.com/cheap-gas-prices/?icid=autoblog|leaderbar">Find Cheap Gas Prices near you.</a>
						</div>
			</div>
		<div id="print-header">
	<svg width="425" height="99" data-original="/img/logos/autoblog_dark.png" class="img-responsive lazy" alt="Autoblog">
		<rect width="100%" height="100%" style="fill: #ebedef;" />
	</svg>

	<br>

	<p>This page is for personal, non-commercial use. You may order presentation ready copies to distribute to your colleagues, customers, or clients, by visiting https://www.parsintl.com/publication/autoblog/</p>
</div>
<main id="content">
			<ol class="breadcrumb  obsidianFULL"><li>
								<a class="text-muted" href="/">
									<span class="abicon abicon-home3"></span>
								</a>
							</li><li>
								<a class="text-muted" href="/mazda/">
									Mazda</a>
							</li><li>
								<a class="text-muted" href="/mazda/cx_50/news/">
									CX-50 News</a>
							</li></ol><section class="flex-wrapper">
				<article id="donut-hole" class="">
					<span class="ribbon">Podcast</span>
						<h1 itemprop="headline">
						Mazda CX-50, GMC Hummer EV and Porsche Macan T | Autoblog Podcast #724</h1>

					<h2 class="h2__text subheadline" itemprop="alternativeHeadline">Plus the reveal of the 2023 Honda HR-V and Toyota GR Corolla</h2>
							<div class="page-meta">
						<div class="about-author">
							<div class="author hcard">
									<div class="default-headshot">
													<a href="/bloggers/autoblog-staff/" data-ylk="elm:img;itc:0;pos:1;sec:articlebyline;slk:;">
														<img src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/44x44/quality/85/https://s.aolcdn.com/os/ab/wheels/img/profile_placeholder.png" width="44" height="44" />
													</a>
												</div>
											<div class="post-author">
												<div class="author-links">
													<span class="fn" itemprop="author">
														<a href="/bloggers/autoblog-staff/" data-ylk="elm:hdln;itc:0;pos:2;sec:articlebyline;">
															Autoblog Staff</a>
													</span>
												</div>

												<div class="post-date">
													Apr 8th 2022 at 4:14PM</div>
											</div>
										</div>
							</div>

						<div class="post-interact">
							<ul class="list-inline">
								<li class="option-comments-count">
											<button class="textual comments-count comment-scroll" title="Comments">
												<a href="#conversation" id="replies-count">0</a>
												<span>Comments</span>
											</button>
										</li>
									</ul>
						</div>
					</div>

					<div class="post-lede">
	<div class="video featured videoWrapper youtube">
				<lite-youtube videoid="r5a90RzwIyc" style="background-image: url('https://i.ytimg.com/vi_webp/r5a90RzwIyc/maxresdefault.webp');"></lite-youtube>
					</div>
		</div>
<div class="post-contents clearfix ">
	<div class="copy">
		<div class="post-body">
						<p>In this episode of the <em>Autoblog </em>Podcast, Editor-in-Chief <a href="https://www.autoblog.com/bloggers/greg-migliore/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:0;">Greg Migliore</a> is joined by Senior Editor <a href="https://www.autoblog.com/bloggers/james-riswick/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:1;">James Riswick</a> and News Editor <a href="https://www.autoblog.com/bloggers/joel-stocksdale/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:2;">Joel Stocksdale</a>. It's a big week for interesting <a class="injectedLinkmain" href="https://www.autoblog.com/reviews/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:3;">car reviews</a>, as we discuss driving the <a class="injectedLinkmain" href="https://www.autoblog.com/mazda/cx_50/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:4;">Mazda CX-50</a>, GMC <a class="injectedLinkmain" href="https://www.autoblog.com/hummer/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:5;">Hummer</a> EV, <a class="injectedLinkmain" href="https://www.autoblog.com/porsche/macan/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:6;">Porsche Macan</a> T and <a class="injectedLinkmain" href="https://www.autoblog.com/toyota/gr86/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:7;">Toyota GR86</a> (<a href="https://www.autoblog.com/2021/11/23/2022-toyota-gr86-name-change/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:8;">formerly known as</a> GR <a class="injectedLinkmain" href="https://www.autoblog.com/toyota/86/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:9;">86</a>, with a space). They also discuss the newly unveiled 2023 <a class="injectedLinkmain" href="https://www.autoblog.com/toyota/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:10;">Toyota</a> GR <a class="injectedLinkmain" href="https://www.autoblog.com/toyota/corolla/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:11;">Corolla</a> and 2023 <a class="injectedLinkmain" href="https://www.autoblog.com/honda/hr_v/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:12;">Honda HR-V</a>, as well as <a class="injectedLinkmain" href="https://www.autoblog.com/tag/elon+musk/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:13;">Elon Musk</a> becoming Twitter's biggest shareholder.</p> 
<p>Send us your questions for the Mailbag and Spend My Money at:&nbsp;<a href="mailto:Podcast@Autoblog.com" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:14;" data-rapid_p="8" data-v9y="1">Podcast@Autoblog.com</a>.</p> 
<h2><big>Autoblog Podcast #724</big></h2> 
<p><audio controls preload=none><source type=audio/mpeg src=https://media.blubrry.com/autoblog_podcast/s.aolcdn.com/os/ab/_cms/2022/04/08150034/04-08-22-autoblog-E724.mp3></audio></p> 
<h3>Get The Podcast</h3> 
<ul> 
 <li><a href="http://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank" rel="noopener noreferrer" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:15;" data-rapid_p="17" data-v9y="1">Apple Podcasts</a> – Subscribe to the <em>Autoblog</em> Podcast in iTunes</li> 
 <li><a href="https://open.spotify.com/show/5Y737sADvD5FJyOKvpwEzb" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:16;">Spotify</a> – Subscribe to the <em>Autoblog</em> Podcast on Spotify</li> 
 <li><a href="https://www.autoblog.com/category/podcasts/rss.xml" target="_blank" rel="noopener noreferrer" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:17;" data-rapid_p="18" data-v9y="1">RSS</a> – Add the <em>Autoblog</em> Podcast feed to your RSS aggregator</li> 
 <li><a href="https://media.blubrry.com/autoblog_podcast/https://s.aolcdn.com/os/ab/_cms/2022/04/08150034/04-08-22-autoblog-E724.mp3" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:18;" data-rapid_p="19" data-v9y="1">MP3</a> – Download the MP3 directly</li> 
</ul> 
<h3>Rundown</h3> 
<ul> 
 <li>Cars we're driving 
  <ul> 
   <li><a href="https://www.autoblog.com/2022/03/28/2023-mazda-cx-50-first-drive/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:19;">2023 Mazda CX-50</a></li> 
   <li><a href="https://www.autoblog.com/2022/04/07/gmc-hummer-ev-edition-1-first-drive-review/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:20;">2022 GMC Hummer EV Edition 1</a></li> 
   <li><a href="https://www.autoblog.com/2022/04/04/2023-porsche-macan-t-review/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:21;">2023 Porsche Macan T</a></li> 
   <li><a href="https://www.autoblog.com/2021/08/17/2022-toyota-gr86-first-drive-review/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:22;">2022 Toyota GR86</a></li> 
  </ul> </li> 
 <li><a href="https://www.autoblog.com/2022/03/31/2023-toyota-gr-corolla-reveal-300-horsepower-details/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:23;">2023 Toyota GR Corolla revealed: Looks ferocious, packs 300 hp</a></li> 
 <li><a href="https://www.autoblog.com/2022/04/04/2023-honda-hrv-revealed/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:24;">2023 Honda HR-V revealed, is now Civic-based and bigger</a></li> 
 <li><a href="https://www.autoblog.com/2022/04/04/elon-musk-twitter-stock-shareholder/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:25;">Elon Musk takes 9.2% stake in Twitter, is now biggest shareholder</a></li> 
</ul> 
<h3>Feedback</h3> 
<ul> 
 <li>Email – <a href="mailto:Podcast@Autoblog.com" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:26;">Podcast@Autoblog.com</a></li> 
 <li><a href="http://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank" rel="noopener noreferrer" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:27;" data-rapid_p="28" data-v9y="1">Review the show on Apple Podcasts</a></li> 
</ul> 
<p><em>Autoblog</em> is now live on your smart speakers and voice assistants with the <a href="https://www.autoblog.com/2019/09/30/autoblog-google-assistant-amazon-alexa-smart-speakers/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:28;" data-rapid_p="29" data-v9y="1">audio <em>Autoblog</em> Daily Digest</a>. Say “Hey Google, play the news from <em>Autoblog</em>” or "Alexa, open <em>Autoblog</em>" to get your favorite car website in audio form every day. A narrator will take you through the biggest stories or break down one of our comprehensive test drives.</p> 
<p><strong>Related video:</strong></p> 
<p> <style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style> </p> 
<div class="embed-container"> 
 <lite-youtube videoid="fQ5eVoTFPkc" style="background-image: url('');"></lite-youtube> 
</div></div>
				<section id="seo_recirc">
		<h3></h3>
		<h2>Mazda CX-50 Information</h2>

		<div class="feat-make-model">
			<img class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/300x198/quality/85/https://s.aolcdn.com/commerce/autodata/images/USD30MAS101A021001.jpg" alt="Mazda CX-50" width="300" height="198" />
						</div>

		<div class="recir-link-list">
			<ul class="column columnl">
				<li><a href="/car-finder/all-years/mazda/cx_50/" title="All Mazda CX-50 Years">All  Model Years</a></li>
				<li><a href="https://www.autoblog.com/cars-for-sale/make1-Mazda/model1-CX_50" title="Mazda CX-50 For Sale">For Sale</a></li>
				<li><a href="/new-car-incentives/mazda/" title="Mazda Rebates &amp; Incentives">Rebates &amp; Incentives</a></li>
				<li><a href="/buy/2023-Mazda-CX_50/user-reviews/" title=" Mazda CX-50 Owner Ratings">Owner Ratings</a></li>
			</ul>
			<ul class="column columnr">
				<li><a href="/mazda/cx_50/news/" title="Mazda CX-50 News">News</a> and <a href="/mazda/cx_50/reviews/" title=" Mazda CX-50 Reviews">Reviews</a></li>
				<li><a href="/buy/2023-Mazda-CX_50/photos/" title=" Mazda CX-50 Photos">Photos</a></li>
				<li><a href="/mazda/cx_50/videos/" title=" Mazda CX-50 Videos">Videos</a></li>
				<li><a href="/mazda/cx_50/" title="More Mazda CX-50 Information">More CX-50 Information</a></li>
			</ul>
		</div>

	</section>
</div>

	<hr/>
		</div>
<div class="top-competitors portlet-module" id="portlet-module-competitors">
		<h2 class="text-center">
			<a href="https://www.autoblog.com/cars-compare/?v1=USD30MAS101A0&icid=post|topcomps">Compare the <span>2023 Mazda CX-50</span> side-by-side against similar vehicles</a>
		</h2>

		<div class="flex-wrapper">
			<div class="competitor flex-item">
					<a href="/buy/2023-Mazda-CX_50/?icid=post|topcomps">
						<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/272x186/quality/85/https://s.aolcdn.com/commerce/autodata/images/USD30MAS101A021001.jpg" alt="2023 Mazda CX-50" width="272" height="186" />
					</a>

					<h6>
						<a href="/buy/2023-Mazda-CX_50/?icid=post|topcomps">
							2023 Mazda CX-50</a>
					</h6>

					<span class="text-lighten">MSRP: $26,800</span>
				</div>
			</div>

		<div class="btn-wrapper">
			<a href="https://www.autoblog.com/cars-compare/?v1=USD30MAS101A0&icid=post|topcomps" class="btn btn-sm btn-primary">Compare Now</a>
		</div>
	</div>
<div class="topic-footer">
						<ul class="list-meta text-lighten">
							</ul>

						<ul class="list-tags">
								<li>
												<a href="/category/green-auto-news/" data-ylk="elm:navcat;itc:0;pos:1;sec:articlecats;">
													Green</a>
											</li>
										<li>
												<a href="/category/podcasts/" data-ylk="elm:navcat;itc:0;pos:2;sec:articlecats;">
													Podcasts</a>
											</li>
										<li>
												<a href="/gmc/news/" data-ylk="elm:navcat;itc:0;pos:3;sec:articlecats;">
													GMC</a>
											</li>
										<li>
												<a href="/honda/news/" data-ylk="elm:navcat;itc:0;pos:4;sec:articlecats;">
													Honda</a>
											</li>
										<li>
												<a href="/mazda/news/" data-ylk="elm:navcat;itc:0;pos:5;sec:articlecats;">
													Mazda</a>
											</li>
										<li>
												<a href="/porsche/news/" data-ylk="elm:navcat;itc:0;pos:6;sec:articlecats;">
													Porsche</a>
											</li>
										<li>
												<a href="/tesla/news/" data-ylk="elm:navcat;itc:0;pos:7;sec:articlecats;">
													Tesla</a>
											</li>
										<li>
												<a href="/toyota/news/" data-ylk="elm:navcat;itc:0;pos:8;sec:articlecats;">
													Toyota</a>
											</li>
										<li>
												<a href="/category/trucks/" data-ylk="elm:navcat;itc:0;pos:9;sec:articlecats;">
													Truck</a>
											</li>
										<li>
												<a href="/category/coupes/" data-ylk="elm:navcat;itc:0;pos:10;sec:articlecats;">
													Coupe</a>
											</li>
										<li>
												<a href="/category/crossovers/" data-ylk="elm:navcat;itc:0;pos:11;sec:articlecats;">
													Crossover</a>
											</li>
										<li>
												<a href="/category/suvs/" data-ylk="elm:navcat;itc:0;pos:12;sec:articlecats;">
													SUV</a>
											</li>
										<li>
												<a href="/category/electric/" data-ylk="elm:navcat;itc:0;pos:13;sec:articlecats;">
													Electric</a>
											</li>
										<li>
												<a href="/category/luxury/" data-ylk="elm:navcat;itc:0;pos:14;sec:articlecats;">
													Luxury</a>
											</li>
										<li>
												<a href="/category/off-road/" data-ylk="elm:navcat;itc:0;pos:15;sec:articlecats;">
													Off-Road Vehicles</a>
											</li>
										<li>
												<a href="/category/sports/" data-ylk="elm:navcat;itc:0;pos:16;sec:articlecats;">
													Performance</a>
											</li>
										<li>
											<a href="/tag/Elon+Musk/" data-ylk="elm:navcat;itc:0;pos:1;sec:articletags;">
												Elon Musk</a>
										</li>
									</ul>
						</div>

					<div class="rsb-wrapper fade" id="global-share">
	<ul class="rsb-buttons clearfix hasPars">
		<li class="facebook" data-shareservice="facebook">
			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" data-ylk="elm:share;itc:0;pos:1;sec:;slk:fb;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" data-ylk="elm:share;itc:0;pos:2;sec:;slk:tw;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" data-ylk="elm:share;itc:0;pos:3;sec:;slk:flip;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-flipboard"><span class="path1"></span></span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2022/04/08/podcast-gmc-mazda-cx50-gmc-hummer-ev-porsche-macan-t-toyota-gr86/" data-ylk="elm:share;itc:1;pos:4;sec:;slk:email;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:5;sec:;slk:red;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:6;sec:;slk:lnkd;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=&amp;url={{url}}&amp;description={{title}}" data-ylk="elm:share;itc:0;pos:7;sec:;slk:pin;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" data-ylk="elm:share;itc:0;pos:8;sec:;slk:lic;" target="_blank" rel="noopener noreferrer" rel="noopener">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>

	</div>
<div id="openWebRecirc" data-spotim-module="recirculation" data-spot-id="sp_K1uZhoSA"></div>
	<a name="conversation"></a>

		<div id="commentblock">
			<div class="user-area initial">
				<nav class="nav">
					<ul class="list-inline">
						<a href="/login/?v=1">Sign in to post</a>
									</ul>
				</nav>
			</div>

			<div id="sign_in_modal">
				<div class="modal_wrapper">
					<span>X</span>
					<h3>Sign in to post</h3>
					<p>Please sign in to leave a comment.</p>
					<a href="https://www.autoblog.com/login/?v=1" class="btn btn-primary">Continue</a>
				</div>
			</div>
		</div>

		<div id="openWebConvo" data-spotim-module="conversation" data-post-id="2392602"></div>
	</article>

				<aside id="right-rail">
					<div class="rsb-wrapper fade" id="global-share-right">
	<ul class="rsb-buttons clearfix hasPars">
		<li class="facebook" data-shareservice="facebook">
			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" data-ylk="elm:share;itc:0;pos:1;sec:;slk:fb;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" data-ylk="elm:share;itc:0;pos:2;sec:;slk:tw;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" data-ylk="elm:share;itc:0;pos:3;sec:;slk:flip;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-flipboard"><span class="path1"></span></span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2022/04/08/podcast-gmc-mazda-cx50-gmc-hummer-ev-porsche-macan-t-toyota-gr86/" data-ylk="elm:share;itc:1;pos:4;sec:;slk:email;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:5;sec:;slk:red;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:6;sec:;slk:lnkd;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/04/08151132/p724.jpg&amp;url={{url}}&amp;description={{title}}" data-ylk="elm:share;itc:0;pos:7;sec:;slk:pin;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" data-ylk="elm:share;itc:0;pos:8;sec:;slk:lic;" target="_blank" rel="noopener noreferrer" rel="noopener">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>

	</div>
<div id="ad-logo" data-adparent></div><div class="module ad-module" data-adparent>
							<div class="clearfix">
								<div id="ad-tile"></div>
							</div>
						</div>
					<aside id="ab_popularnow" class="trending" data-page="1">
		<h2>Popular <mark>Now</mark></h2>

		<section>
			<a href="https://www.autoblog.com/2022/04/06/man-rigs-flash-bang-to-stop-thieves/?icid=autoblog|trend|flash-bang-rigged-in-truck-interior-stops-car-thief-in-video" data-ylk="elm:hdln;itc:0;pos:1;sec:popularnow;g:38ae5df0-35e2-3a44-b652-54a96614c86d;" class="hasComments">
					<p>
						Flash-bang rigged in truck interior stops car thief in video</p>

					<div>
						<img class="lazy" data-original="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="109 comments" width="10" height="10" />
						<span>109</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/04/07/bes-fuel-economy-hybrid-gas-suv-crossover-list-2022/?icid=autoblog|trend|best-gas-mileage-suvs-for-2022---hybrids-and-gas-engines" data-ylk="elm:hdln;itc:0;pos:2;sec:popularnow;g:6f655758-2653-342d-8d6e-e0babb6ef574;" class="hasComments">
					<p>
						Best gas mileage SUVs for 2022 - Hybrids and gas engines</p>

					<div>
						<img class="lazy" data-original="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="9 comments" width="10" height="10" />
						<span>9</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/04/06/2022-hyundai-tucson-phev-first-drive/?icid=autoblog|trend|2022-hyundai-tucson-phev-first-drive-review-|-plug-in-without-the-premium" data-ylk="elm:hdln;itc:0;pos:3;sec:popularnow;g:21c18bf6-1560-3ff8-acca-9887c20d7a30;" class="hasComments">
					<p>
						2022 Hyundai Tucson PHEV First Drive Review | Plug-in without the premium</p>

					<div>
						<img class="lazy" data-original="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="23 comments" width="10" height="10" />
						<span>23</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/04/07/gmc-hummer-ev-edition-1-first-drive-review/?icid=autoblog|trend|gmc-hummer-ev-first-drive-review-|-true-supertruck,-for-better-and-for-worse" data-ylk="elm:hdln;itc:0;pos:4;sec:popularnow;g:f1412f51-38e5-3137-9093-e14ef251d0e0;" class="hasComments">
					<p>
						GMC Hummer EV First Drive Review | True supertruck, for better and for worse</p>

					<div>
						<img class="lazy" data-original="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="15 comments" width="10" height="10" />
						<span>15</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/04/08/2022-easter-jeep-safari-concepts/?icid=autoblog|trend|wrangler-dominates-2022-easter-jeep-safari-concepts" data-ylk="elm:hdln;itc:0;pos:5;sec:popularnow;g:573f14eb-b6aa-347b-8bb2-87869ac02f99;" class="hasComments">
					<p>
						Wrangler dominates 2022 Easter Jeep Safari concepts</p>

					<div>
						<img class="lazy" data-original="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="6 comments" width="10" height="10" />
						<span>6</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/04/07/2022-ford-bronco-raptor-digital-gauge-cluster/?icid=autoblog|trend|2023-ford-bronco-raptor's-new-digital-gauge-cluster-detailed" data-ylk="elm:hdln;itc:0;pos:6;sec:popularnow;g:a11e7cef-f044-3661-aac1-65585eb1b5ef;" class="hasComments">
					<p>
						2023 Ford Bronco Raptor's new digital gauge cluster detailed</p>

					<div>
						<img class="lazy" data-original="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="5 comments" width="10" height="10" />
						<span>5</span>
					</div>
				</a>
			</section>

		<nav><a href="javascript:void(0);" class="page1"></a> <a href="javascript:void(0);" class="page2"></a></nav>
	</aside>

	<div class="module right_rail-follow_us">
	<h3><em>Follow</em> Us</h3>

	<ul class="list-inline">
		<li>
			<a href="https://www.facebook.com/Autoblog" data-ylk="elm:follow;itc:0;pos:1;sec:followus;slk:fb;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-facebook h3"></span>
				<em>Facebook Share</em>
			</a>
		</li>
		<li>
			<a href="https://twitter.com/therealautoblog" data-ylk="elm:follow;itc:0;pos:2;sec:followus;slk:tw;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-twitter h3"></span>
				<em>Twitter Share</em>
			</a>
		</li>
		<li>
			<a href="https://therealautoblog.tumblr.com" data-ylk="elm:follow;itc:0;pos:3;sec:followus;slk:tum;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-tumblr h3"></span>
				<em>Tumblr Share</em>
			</a>
		</li>
		<li>
			<a href="https://www.twitch.tv/autoblog" data-ylk="elm:follow;itc:0;pos:4;sec:followus;slk:twitch;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-twitch-glitch h3"></span>
				<em>Twitch Share</em>
			</a>
		</li>
		<li>
			<a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" data-ylk="elm:follow;itc:0;pos:5;sec:followus;slk:flip;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-flipboard h3">
					<span class="path1"></span>
				</span>
				<em>Flipboard Share</em>
			</a>
		</li>
		<li>
			<a href="https://instagram.com/autoblog" data-ylk="elm:follow;itc:0;pos:6;sec:followus;slk:inst;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-instagram h3"></span>
				<em>Instagram Share</em>
			</a>
		</li>
		<li>
			<a href="//www.autoblog.com/newsletter/" data-ylk="elm:follow;itc:0;pos:7;sec:followus;slk:newsl;" target="_blank" rel="noreferrer">
				<span class="text-light abicon abicon-newsletter h3"></span>
				<em>Newsletter Share</em>
			</a>
		</li>
		<li>
			<a href="https://www.youtube.com/user/Autoblogvideo" data-ylk="elm:follow;itc:0;pos:8;sec:followus;slk:yt;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-youtube2 h3"></span>
				<em>Youtube Share</em>
			</a>
		</li>
		<li>
			<a href="//www.autoblog.com/feeds/" data-ylk="elm:follow;itc:0;pos:9;sec:followus;slk:feeds;">
				<span class="text-light abicon abicon-feed h3"></span>
				<em>Feeds Share</em>
			</a>
		</li>
	</ul>
	<hr class="striped"></div>
<div id="autoblog-daily-digest" class="module">
		<a href="https://www.autoblog.com/diversity/">
			<img height="250" width="300" data-original="https://s.aolcdn.com/os/ab/_cms/2020/06/25105647/diversity-and-social-justice.png" class="lazy" alt="Check out the Autoblog Daily Digest" />
		</a>
	</div>
<div id="openWebSpotlight" data-conversation-spotlight></div>
					<!--c:if test="false"-->
	<div class="panel panel-default portlet-module" id="portlet-module-newcar">
		<div class="panel-heading">
			<h2>
				<a href="/buy/2023-Mazda-CX_50/" data-ylk="elm:headline;itc:0;">
					Research</a>
			</h2>
		</div>

		<div class="panel-body">
			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"1","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2023-Mazda-CX_50/" data-ylk="elm:img;itc:0;slk:2023 Mazda CX-50;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://s.aolcdn.com/commerce/autodata/images/USD30MAS101A021001.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2023-Mazda-CX_50/" data-ylk="elm:vehicle;itc:0;slk:2023 Mazda CX-50;"><h6 class="media-heading">2023 Mazda CX-50</h6></a><span class="text-lighten">MSRP: $26,800 - $41,550</span></div>
			</div>

			</div>

		<div class="panel-footer clearfix">
			<a href="/buy/2023-Mazda-CX_50/" class="btn btn-ultralight btn-xs pull-right" data-ylk="elm:navcat;itc:0;">View More <span class="abicon abicon-arrowss text-primary"></span></a>
		</div>
	</div>
<!--/c:if-->

<div class="row">
<div class="col-sm-6 col-md-12">
								<div class="panel panel-default panel-shoulder portlet-module" id="portlet-module-green" data-beacon='{"p":{"mlid":"green-rr","cid":"default.green"}}'>
		<div class="panel-heading text-hide"><h2><a href="/green/" data-beacon='{"p":{"lnid":"lnk1"}}'><img class="center-block lazy" data-original="/img/logos/light-bg/autobloggreen.svg" alt="Autoblog Green" onerror="this.src='/img/logos/light-bg/autobloggreen.png'"></a></h2></div>

		<div class="panel-body">
			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"green1","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/2022/04/01/biden-defense-production-act-electric-vehicles/" data-ylk="elm:img;itc:0;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2021/05/18145309/usa-biden_-copy-2.jpeg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/2022/04/01/biden-defense-production-act-electric-vehicles/"><h6 class="media-heading">Biden invokes Cold War powers to boost EV battery production</h6></a></div>
			</div>

			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"green2","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/2022/03/31/2022-hyundai-ioniq-5-review/" data-ylk="elm:img;itc:0;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2021/12/15173654/2022-Hyundai-Ioniq-5-171.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/2022/03/31/2022-hyundai-ioniq-5-review/"><h6 class="media-heading">2022 Hyundai Ioniq 5 Review | The (retro) future has arrived</h6></a></div>
			</div>

			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"green3","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/2022/03/28/2022-kia-ev6-review/" data-ylk="elm:img;itc:0;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/03/23200431/2022-Kia-EV6-front-three-quarter-mid.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/2022/03/28/2022-kia-ev6-review/"><h6 class="media-heading">2022 Kia EV6 Review | Equal parts cool and practical</h6></a></div>
			</div>

			</div>
		<div class="panel-footer clearfix">
			<a href="/green/" class="btn btn-ultralight btn-xs pull-right" data-beacon='{"p":{"lnid":"lnk4"}}'>View More<span class="abicon abicon-arrowss text-primary"></span></a>
		</div>
	</div>
</div>
					<div class="col-sm-6 col-md-12">
								</div>
					</div>
<div id="rr-newsletter-signup" class="mod2">
	<a class="logo">
		<img data-original="//www.autoblog.com/img/logos/autoblog_icon.svg" class="lazy" alt="" width="66" height="66" />
	</a>

	<h2>Autoblog Daily Roundup</h2>

	<p>News, Reviews, Photos, Videos<br> delivered straight to your in-box.</p>

	<h2 class="thankyou">Thank You</h2>

	<p class="thankyou">Thanks for subscribing.<br> Check your in-box to get started.</p>

	<form id="form-newsletter-signup" action="/api/utils/signup2/" method="post">
		<input type="email" name="email" placeholder="Enter e-mail address" class="form-control" required />

		<button type="submit" name="submit" class="btn btn-primary" data-submit="false" data-ylk="elm:subscribe;itc:0;">Sign Up</button>

		<input type="hidden" name="verify" value="false" />

		<input type="hidden" name="site" value="Autoblog" />

		<input type="hidden" name="list" value="main" />
	</form>

	<p>
		<a href="/newsletter/#main" class="sample">More Info</a>
	</p>
</div>
<div class="row ad-tile-btf" id="ad-tile-btf-affix">
								<div class="col-sm-6 col-md-12">
									<div class="module" data-adparent>
	<div id="ad-tile-btf"></div>
</div>
</div>
							</div>

							<div class="row ad-btf-600">
								<div class="col-sm-6 col-md-12">
									<div class="clearfix">
	<div class="text-center">
		<div id="ad-btf-600"></div>
	</div>
</div></div>
							</div>
						</aside>
			</section>
		</main>

		<footer id="autoblog-footer" class="flex-module flex-6 footer footerbar-inverse">
	<ul id="autoblog-footer-links" class="flex-container">
		<li class="flex-item">
			<h5>Help</h5>

			<ul class="list-unstyled">
				<li>
					<a href="https://www.autoblog.com/site-map/" data-ylk="cpos:1;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Sitemap</a>
				</li>

				<li>
					<a href="https://www.autoblog.com/about-us/" data-ylk="cpos:1;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">About Us</a>
				</li>

				<li>
					<a href="https://www.autoblog.com/add-us/" data-ylk="cpos:1;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Add Us To Home Screen</a>
				</li>
			</ul>
		</li>

		<li class="flex-item">
			<h5>Contact</h5>
			<ul class="list-unstyled">
				<li>
					<a href="https://aol.uservoice.com/forums/916510" target="_blank" rel="noopener noreferrer" data-ylk="cpos:2;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Feedback / Tip Us</a>
				</li>

				<li>
					<a href="https://www.parsintl.com/publication/autoblog/" target="_blank" rel="noopener noreferrer" data-ylk="cpos:2;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">Licensing</a>
				</li>
			</ul>
		</li>

		<li class="flex-item">
			<h5>Podcasts</h5>

			<ul class="list-unstyled">
				<li>
					<a href="https://www.autoblog.com/audio/" data-ylk="cpos:3;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Audio</a>
				</li>

				<li>
					<a href="https://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank" rel="noopener noreferrer" data-ylk="cpos:3;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">On iTunes</a>
				</li>

				<li>
					<a href="https://www.autoblog.com/podcasts/" data-ylk="cpos:3;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Archives</a>
				</li>
			</ul>
		</li>

		<li class="flex-item">
			<h5>Advertising</h5>
			<ul class="list-unstyled">
				<li>
					<a href="https://policies.oath.com/us/en/oath/privacy/adinfo/index.html" target="_blank" rel="noopener noreferrer" data-ylk="cpos:4;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">About Ads</a>
				</li>

				<li>
					<a href="https://www.oath.com/our-solutions/advertisers/" target="_blank" rel="noopener noreferrer" data-ylk="cpos:4;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">Advertise With Us</a>
				</li>

				<li>
						<a href="https://guce.autoblog.com/privacy-dashboard?locale=en-US" target="_blank" rel="noopener noreferrer" data-ylk="cpos:4;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Privacy Dashboard</a>
					</li>
				</ul>
		</li>

		<li class="flex-item">
			<h5>Legal</h5>
			<ul class="list-unstyled">
				<li>
					<a href="https://legal.yahoo.com/us/en/yahoo/terms/otos/index.html" target="_blank" rel="noopener noreferrer" data-ylk="cpos:5;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Terms of Service</a>
				</li>
				<li>
					<a href="https://legal.yahoo.com/us/en/yahoo/privacy/index.html" target="_blank" rel="noopener noreferrer" data-ylk="cpos:5;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">Privacy Policy</a>
				</li>
				<li>
					<a href="https://legal.aol.com/trademarks/" target="_blank" rel="noopener noreferrer" data-ylk="cpos:5;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Trademarks</a>
				</li>
			</ul>
		</li>
	</ul>

	<section id="footer-shoe">
		<div class="global-follow_us">
			<ul id="autoblog-footer-social" class="list-inline">
				<li>
					<a href="https://www.facebook.com/Autoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-facebook h3"></span>
						<em>Facebook Share</em>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/therealautoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-twitter h3"></span>
						<em>Twitter Share</em>
					</a>
				</li>
				<li>
					<a href="https://therealautoblog.tumblr.com" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-tumblr h3"></span>
						<em>Tumblr Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.twitch.tv/autoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-twitch-glitch h3"></span>
						<em>Twitch Share</em>
					</a>
				</li>
				<li>
					<a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-flipboard h3"></span>
						<em>Flipboard Share</em>
					</a>
				</li>
				<li>
					<a href="https://instagram.com/autoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-instagram h3"></span>
						<em>Instagram Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.autoblog.com/newsletter/" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-newsletter h3"></span>
						<em>Newsletter Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.youtube.com/user/Autoblogvideo" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-youtube2 h3"></span>
						<em>Youtube Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.autoblog.com/feeds/" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-feed h3"></span>
						<em>RSS Share</em>
					</a>
				</li>
			</ul>
		</div>

		<span class="tagline text-lighten">
			<img data-original="//s.aolcdn.com/os/ab/img/logos/autoblog_white.png" class="lazy" alt="Autoblog" width="120" height="38" />
			<h5>We Obsessively Cover The Auto Industry</h5>
		</span>

		<span class="copyright text-lighten">&copy;2022 Yahoo Inc. All rights reserved.</span>
	</section>
</footer>
<section id="modals">
	<style type="text/css">
		#adblocker-interstitial .modal-dialog {
			width: 400px;
		}
		#adblocker-interstitial-screen2, #adblocker-interstitial-screen3 {
			display:none;
		}
		#adblocker-interstitial .modal-content {
			font-size: 16px;
			font-weight: 200;
			font-family: 'Roboto Condensed';
			border-radius: 0;
			background-color: #222;
			padding:10px;
		}
		#adblocker-interstitial .modal-content .ab-close {
			position: absolute;
		    right: 10px;
		    background: #fff;
		    font-weight: 800;
		    padding: 2px;
		}
		#adblocker-interstitial .modal-content a {
			color:#e02222;
			text-decoration: underline;
		}
		#adblocker-interstitial .modal-content h4, #adblocker-interstitial .modal-content p, #adblocker-interstitial .modal-content ul {
			color:#fff;
			margin-left:16px;
			margin-right:16px;
			line-height: 22px;
		}
		#adblocker-interstitial .modal-content h4 {
			font-size:24px;
			margin-bottom: 20px;
			line-height: 1.25em;
		}
		#adblocker-interstitial .modal-content ul {
			margin-left:-6px;
		}
		#adblocker-interstitial .modal-content ul li {
			margin-bottom: 20px;
		}

		#adblocker-interstitial button,
		#adblocker-interstitial .close-modal-done,
		#adblocker-interstitial .close-modal-done:visited {
		    background: #e02222;
		    border: none;
		    color: #fff !important;
		    font-family: 'Roboto Condensed', 'Arial Narrow', 'Helvetica Neue', Helvetica, Arial, sans-serif;
		    font-size: 16px;
		    font-weight: 400;
		    margin: 16px;
		    padding: 8px 14px;
		    text-decoration: none !important;
		    text-transform: uppercase;
		}

		@media only screen and (max-width: 400px) {
			.vertical-alignment-helper {
				width: 100%;
			}
		}

		body.search-page .modal#adblocker-interstitial { z-index: 5000000010; }
		body.search-page .modal#adblocker-interstitial .modal-dialog { z-index: 5000000011; }
	</style>
<div class="modal" id="adblocker-interstitial">
	<div id="adblocker-interstitial-screen1" class="modal-content">
		<img data-original="/img/adblocker-interstitial.jpg" class="lazy img-responsive" alt="Please consider allowing Autoblog." />
		<h4>Hi! We notice you're using an ad blocker. Please consider allowing Autoblog.</h4>
		<p>We get it.  Ads can be annoying.  But ads are also how we keep the garage doors open and the lights on here at Autoblog - and keep our stories free for you and for everyone. And free is good, right? If you'd be so kind as to allow our site, we promise to keep bringing you great content. Thanks for that. And thanks for reading Autoblog.</p>
		<button>Allow Us!</button>
	</div>
	<div id="adblocker-interstitial-screen2" class="modal-content">
		<h4>Here's how to disable adblocking on our site.</h4>
		<ul>
			<li>Click on the icon for your Adblocker in your browser. A drop down menu will appear.</li>
			<li>Select the option to run ads for autoblog.com, by clicking either "turn off for this site", "don't run on pages on this domain", "allow this site" or similar. The exact text will differ depending on the actual application you have running.</li>
			<li>Refresh the <a href="#interstitial" onClick="window.location.href=window.location.href;">Autoblog</a> page you were viewing. Done!</li>
		</ul>
		<a href="#close-modal" rel="modal:close" class="close-modal-done">Done!</a>
	</div>
	<div id="adblocker-interstitial-screen3" class="modal-content">
		<img data-original="/img/adblocker-interstitial2.jpg" class="lazy img-responsive">
		<h4>Hey again!</h4>
		<p>You still haven't turned off your adblocker or allowed our site.  It only takes a few seconds.</p>
		<button>Allow Us!</button>
	</div>
</div>
<div class="modal fade" id="global-modal" tabindex="-1" role="dialog" aria-labelledby="globalModal" aria-hidden="true">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog modal-sm vertical-align-center">
					<div class="modal-content"></div>
				</div>
			</div>
		</div>

		<div id="global-login" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>

							<h3 class="modal-title">Login</h3>
						</div>

						<div class="modal-body clearfix">
							<p class="message text-lighten">You must be logged in to perform that action.</p>

							<ul class="list-unstyled inner-center auth-cont">
								<li class="text-center">
									<a class="btn btn-default btn-lg auth-oath" href="/login/?v=1">Login</a>
								</li>
							</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>
<noscript>
		<div id="no-js-notice">
			<div>You must have JavaScript enabled to experience the new Autoblog. Please follow the instructions below to enable JavaScript in your browser.</div>
			<iframe src="//www.enable-javascript.com/"></iframe>
		</div>
	</noscript>

	<script>
	;(window);

	window.AUTOBLOG = window.AUTOBLOG || {};

	AUTOBLOG.settings = {
		adBlockEnabled: false,
		
		apiUrl: '',
		assetBase: '/v/165e8a5501c089c23f1a99fb8e6718abac6d744b',
		atwKVobj: '',
		buildKey: '165e8a5501c089c23f1a99fb8e6718abac6d744b',
		comments: {
			disableSpotComments: false,
			disableSpotRecirc: false
		},
		debug: false,
		deviceInfo: {
			width: '1366',usablewidth: '1200',height: '768',usableheight: '675',isDesktop: 'true'
		},
		devId: 'ao1atoBLg0975R',
		devmode: false,
		domain: window.location.hostname,
		
		isThirdParty: false,
		locale: '',
		originBase: 'https://s.aolcdn.com',
		protocol: 'https',
		proxy: '',
		referrer: '',
		shownInterstitial: '',
		shownInterstitialReminded: '',
		spaceId: '1197802858'
	};

	AUTOBLOG.settings.isLogging = !!('boolean' === typeof AUTOBLOG.settings.devmode && AUTOBLOG.settings.devmode);

	AUTOBLOG.user = {
		authenticated: false,
		authPref: '',
		displayName: ''
	};

	AUTOBLOG.pageData = {
		
		isLive: 'false',
		make: 'Mazda',model: 'CX-50',year: '2023',
		pageId: 'permalink',
		permalink: {id: '2392602',outstream: true,outstreamExp: 'live'},
		postId: '2392602',
		reporting: {
			global: {
				auto_make: 'Mazda',auto_model: 'CX-50',auto_year: '2023',pagename: 'Mazda CX-50, GMC Hummer EV and Porsche Macan T | Autoblog Podcast #724',catstags: 'Green|Podcasts|GMC|Honda|Mazda|Porsche|Tesla|Toyota|Truck|Coupe|Crossover|SUV|Electric|Luxury|Off-Road_Vehicles|Performance|elon_musk',
			},
			google: {
				clientId: 'UA-71479133-1'
			},
			rapid: {
				paid: 'autoblog_50=bsd:2392602',pt: 'content',pct: 'story',
			}
		},
		topicId: '',
		videoId: ''
	};

	AUTOBLOG.usedgooglesearch = '';
</script>
<script src="//s.aolcdn.com/os/ab/js/vendor/jquery-3.6.0.min.js" defer></script>
	<script src="/v/165e8a5501c089c23f1a99fb8e6718abac6d744b/js/merge/obsidian.min.js" defer></script>
			<script src="//s.aolcdn.com/os/ab/js/vendor/jquery.cookie.min.js" defer></script>
		<script src="/v/165e8a5501c089c23f1a99fb8e6718abac6d744b/js/merge/permalink.min.js" defer></script>
					<script>
    </script>
<script src="//s.yimg.com/ss/rapid-3.53.31.js"></script>

	<script>
		var rapidConfig = {
			client_only: true,
			fpc: true,
			
			keys: {
				paid: 'autoblog_50=bsd:2392602',pct: 'story',pt: 'content',
				st_sec: 'us.autoblog',
				ver: 'autoblogtomcat',
				
			},
			spaceid: 1197802858
		};

		

		var rapidInstance = new YAHOO.i13n.Rapid(rapidConfig);

		
			rapidInstance.addModulesWithViewability(["menu", "donut-hole", "global-share-right", "ab_popularnow", "right-rail", "autoblog-footer"], 2);
		</script>

	<script src="//s.yimg.com/aaq/pv/perf-vitals_2.0.0.js" async defer></script>
<script async type="text/javascript" src="//s.yimg.com/cx/vzm/cs.js"></script>
	<script>
		var _comscore = _comscore || [];

		_comscore.push({c1: '2', c2: '1000009', c3: '', c4: (location.protocol + '//' + location.hostname + location.pathname+location.search), cs_ucfr: '1'});
	</script>

	<noscript>
		<img src="//sb.scorecardresearch.com/p?c1=2&c2=1000009&c3=&c4=https%3A%2F%2Fwww.autoblog.com%2F2022%2F04%2F08%2Fpodcast-gmc-mazda-cx50-gmc-hummer-ev-porsche-macan-t-toyota-gr86%2F&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>
<script defer async src="https://launcher.spot.im/spot/sp_K1uZhoSA" data-spotim-module="spotim-launcher" data-post-url="https://www.autoblog.com/2022/04/08/podcast-gmc-mazda-cx50-gmc-hummer-ev-porsche-macan-t-toyota-gr86/" data-post-id="2392602" data-spotim-autorun="false"></script>
<script src="//s.aolcdn.com/os/ab/js/vendor/lite-yt-embed.min.js" async defer></script>
		<section id="misc">
			<div class="sidebar right"></div>

			<div id="auth-displayname" class="modal fade">
				<div class="vertical-alignment-helper">
					<div class="modal-dialog vertical-align-center">
						<div class="modal-content">
							<form id="auth-displayname-form" action="/sso/displayname/" method="post">
								<div class="modal-header">
									<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
									<h3 class="modal-title">Choose a Display Name</h3>
								</div>
								<div class="modal-body clearfix">
									<p class="message text-lighten">Please enter a display name</p>
									<input id="auth-displayname-input" type="text" class="form-control" name="displayName" placeholder="Enter a name" value="" />
								</div>
								<div class="modal-footer">
									<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
									<button type="button" class="btn btn-primary" id="auth-displayname-submit">Change Name</button>
								</div>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="rsb-wrapper fade" id="slider-share">
				<span class="h5 title">Share This Photo</span>
				<em>X</em>
				<ul class="rsb-buttons clearfix pull-left">
					<li class="facebook photo" data-shareservice="facebook">
						<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-facebook"></span>
							<span class="text">Facebook</span>
						</a>
					</li>
					<li class="twitter photo" data-shareservice="twitter">
						<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-twitter"></span>
							<span class="text">Twitter</span>
						</a>
					</li>
					<li class="email photo" data-shareservice="email">
						<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&body=A friend has shared an article with you, check it out: https://www.autoblog.com/2022/04/08/podcast-gmc-mazda-cx50-gmc-hummer-ev-porsche-macan-t-toyota-gr86/" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-mail"></span>
							<span class="text">Email</span>
						</a>
					</li>
				</ul>
				<ul class="rsb-buttons clearfix pull-right">
					<li class="reddit photo" data-shareservice="reddit">
						<a class="popup" href="https://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-reddit"></span>
							<span class="text">Reddit</span>
						</a>
					</li>
					<li class="linked photo" data-shareservice="linked">
						<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-linkedin"></span>
							<span class="text">Linkedin</span>
						</a>
					</li>
					<li class="pinterest photo" data-shareservice="pinterest">
						<a class="popup" href="https://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/04/08151132/p724.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-pinterest3"></span>
							<span class="text">Pinterest</span>
						</a>
					</li>
				</ul>
			</div>
		</section>
	</body>
</html>
