<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]-->
<html lang="en" class="flexbox">
	<head>
		<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>GM VP mentions Suburban HD while delivering GM Infantry Squad Vehicle | Autoblog</title>
	<meta name="description" content="General Motors appears to be mulling the return of the fleet-special Chevy Suburban HD.">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<meta http-equiv="cleartype" content="on">

<link rel="canonical" href="https://www.autoblog.com/2020/10/29/chevy-suburban-hd-rumored/">
	<link rel="amphtml" href="https://www.autoblog.com/amp/2020/10/29/chevy-suburban-hd-rumored/"><meta property="fb:app_id" content="125198897537538" />
<meta property="fb:pages" content="42790106759" />
<meta property="og:site_name" content="Autoblog">
<meta property="og:title" content="GM VP mentions Suburban HD while delivering GM Infantry Squad Vehicle">
<meta property="og:url" content="https://www.autoblog.com/2020/10/29/chevy-suburban-hd-rumored/">
<meta property="og:type" content="article">
<meta property="og:description" content="General Motors appears to be mulling the return of the fleet-special Chevy Suburban HD.">
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2020/03/14095636/2021-chevy-suburban-chicago-011.jpg"><meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@therealautoblog">
		<meta name="twitter:title" content="GM VP mentions Suburban HD while delivering GM Infantry Squad Vehicle">
		<meta property="twitter:description" content="General Motors appears to be mulling the return of the fleet-special Chevy Suburban HD.">
			<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2020/03/14095636/2021-chevy-suburban-chicago-011.jpg"><meta name="twitter:domain" content="www.autoblog.com">
	<meta name="p:domain_verify" content="6887c84cd868931aabb5e34d015812dc"/>
<meta property="article:publisher" content="https://www.facebook.com/Autoblog"/>
<meta name="google-site-verification" content="f2nb3CQ8dfAyXWT5AruBr4cExteZAPdKi5tg6vPcnpY" />
<meta name="google-site-verification" content="6hjj1gq4JlQKYXwtrX13c8oh6SnKCP1rKKPv0xgl4D8" />
<link rel="apple-touch-icon" sizes="57x57" href="/v/7236523f8f75361e1d17b3210e02689b167bb51e/img/favicon/apple-touch-icon-57x57.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="60x60" href="/v/7236523f8f75361e1d17b3210e02689b167bb51e/img/favicon/apple-touch-icon-60x60.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="72x72" href="/v/7236523f8f75361e1d17b3210e02689b167bb51e/img/favicon/apple-touch-icon-72x72.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="76x76" href="/v/7236523f8f75361e1d17b3210e02689b167bb51e/img/favicon/apple-touch-icon-76x76.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="114x114" href="/v/7236523f8f75361e1d17b3210e02689b167bb51e/img/favicon/apple-touch-icon-114x114.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="120x120" href="/v/7236523f8f75361e1d17b3210e02689b167bb51e/img/favicon/apple-touch-icon-120x120.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="144x144" href="/v/7236523f8f75361e1d17b3210e02689b167bb51e/img/favicon/apple-touch-icon-144x144.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="152x152" href="/v/7236523f8f75361e1d17b3210e02689b167bb51e/img/favicon/apple-touch-icon-152x152.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="180x180" href="/v/7236523f8f75361e1d17b3210e02689b167bb51e/img/favicon/apple-touch-icon-180x180.png?v=2.0.2">
<link rel="icon" type="image/png" href="/v/7236523f8f75361e1d17b3210e02689b167bb51e/img/favicon/favicon-32x32.png?v=2.0.2" sizes="32x32">
<link rel="icon" type="image/png" href="/v/7236523f8f75361e1d17b3210e02689b167bb51e/img/favicon/android-chrome-192x192.png?v=2.0.2" sizes="192x192">
<link rel="icon" type="image/png" href="/v/7236523f8f75361e1d17b3210e02689b167bb51e/img/favicon/favicon-96x96.png?v=2.0.2" sizes="96x96">
<link rel="icon" type="image/png" href="/v/7236523f8f75361e1d17b3210e02689b167bb51e/img/favicon/favicon-16x16.png?v=2.0.2" sizes="16x16">
<link rel="manifest" href="/v/7236523f8f75361e1d17b3210e02689b167bb51e/img/favicon/manifest.json?v=2.0.2">
<link rel="mask-icon" href="/v/7236523f8f75361e1d17b3210e02689b167bb51e/img/favicon/safari-pinned-tab.svg?v=2.0.2" color="#e02222">
<link rel="shortcut icon" href="/v/7236523f8f75361e1d17b3210e02689b167bb51e/img/favicon/favicon.ico?v=2.0.2">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="/v/7236523f8f75361e1d17b3210e02689b167bb51e/img/favicon/mstile-144x144.png?v=2.0.2">
<meta name="msapplication-config" content="/v/7236523f8f75361e1d17b3210e02689b167bb51e/img/favicon/browserconfig.xml?v=2.0.2">
<meta name="theme-color" content="#000000"><link rel="stylesheet" href="/v/7236523f8f75361e1d17b3210e02689b167bb51e/css/merge/sub-v2017.min.css">
		<link rel="stylesheet" href="/v/7236523f8f75361e1d17b3210e02689b167bb51e/css/merge/permalink.min.css">
		<meta name="oath:guce:product-eu" content="false"/>
	<meta name="oath:guce:consent-host" content="guce.autoblog.com"/>
	<meta name="oath:guce:locale" content="en-US"/>
	<meta name="oath:guce:inline-consent" content="true"/>
	<script async src="https://s.yimg.com/oa/guce.js"></script>
<script async src="https://consent.cmp.oath.com/cmp.js"></script>

<script type="text/javascript">
    /*! CMP 3.0.3 Copyright 2018 Oath Holdings, Inc. */
    !function(e){var t={};function n(r){if(t[r])return t[r].exports;var a=t[r]={i:r,l:!1,exports:{}};return e[r].call(a.exports,a,a.exports,n),a.l=!0,a.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var a in e)n.d(r,a,function(t){return e[t]}.bind(null,a));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/",n(n.s=15)}({15:function(e,t,n){"use strict";n.r(t),n(16),function(){function e(e){var t,n="string"==typeof e.data,r=e.data;if(n)try{r=JSON.parse(e.data)}catch(r){}r&&r.__cmpCall&&(t=r.__cmpCall,window.__cmp(t.command,t.parameter,(function(r,a){var o={__cmpReturn:{returnValue:r,success:a,callId:t.callId}};e&&e.source&&e.source.postMessage(n?JSON.stringify(o):o,"*")})))}window.document.documentMode||n(17),"function"==typeof __cmp||(window.__cmp=function(){var e=arguments;if(__cmp.a=__cmp.a||[],!e.length)return __cmp.a;"ping"===e[0]?e[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(e))},function e(){if(document.body&&document.body.firstChild){var t=document.body,n=document.createElement("iframe");n.style.display="none",n.height=n.width=0,n.name="__cmpLocator",t.insertBefore(n,t.firstChild)}else setTimeout(e,5)}(),window.addEventListener?window.addEventListener("message",e,!1):window.attachEvent("onmessage",e))}()},16:function(e,t){!function(){for(var e,t="__uspapiLocator",n=[],r=window;r;){try{if(r.frames[t]){e=r;break}}catch(e){}if(r===window.top)break;r=r.parent}e||(function e(){var n=window.document;if(!window.frames[t])if(n.body){var r=n.createElement("iframe");r.style.cssText="display:none",r.name=t,n.body.appendChild(r)}else setTimeout(e,5)}(),window.__uspapi=function(){for(var e=arguments.length,t=new Array(e),r=0;r<e;r++)t[r]=arguments[r];if(!t.length)return n;n.push(t)},window.addEventListener("message",(function(e){var t="string"==typeof e.data,n={};try{n=t?JSON.parse(e.data):e.data}catch(n){}var r=n.__uspapiCall;r&&window.__uspapi(r.command,r.version,(function(n,a){var o={__uspapiReturn:{returnValue:n,success:a,callId:r.callId}};t&&(o=JSON.stringify(o)),e&&e.source&&e.source.postMessage(o,"*")}),r.parameter)}),!1))}()},17:function(e,t,n){"use strict";n.r(t);var r=n(9);n.n(r)()()},9:function(e,t,n){"use strict";e.exports=function(){for(var e,t=[],n=window;n;){try{if(n.frames.__tcfapiLocator){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(function e(){var t=window.document,n=!!window.frames.__tcfapiLocator;if(!n)if(t.body){var r=t.createElement("iframe");r.style.cssText="display:none",r.name="__tcfapiLocator",t.body.appendChild(r)}else setTimeout(e,5);return!n}(),window.__tcfapi=function(){for(var e,n=arguments.length,r=new Array(n),a=0;a<n;a++)r[a]=arguments[a];if(!r.length)return t;if("setGdprApplies"===r[0])3<r.length&&2===parseInt(r[1],10)&&"boolean"==typeof r[3]&&(e=r[3],"function"==typeof r[2]&&r[2]("set",!0));else if("ping"===r[0]){var o={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof r[2]&&r[2](o)}else t.push(r)},window.addEventListener("message",(function(e){var t="string"==typeof e.data,n={};try{n=t?JSON.parse(e.data):e.data}catch(e){}var r=n.__tcfapiCall;r&&window.__tcfapi(r.command,r.version,(function(n,a){var o={__tcfapiReturn:{returnValue:n,success:a,callId:r.callId}};t&&(o=JSON.stringify(o)),e&&e.source&&e.source.postMessage(o,"*")}),r.parameter)}),!1))}}});
</script>
<script src="//s.yimg.com/ss/rapid3.js"></script>
	<script>
		var rapidConfig = {
			client_only: true,
			fpc: true,
			
			keys: {
				paid: 'autoblog_50=bsd:2274136',pct: 'story',pt: 'content',
				st_sec: 'us.autoblog',
				ver: 'autoblogtomcat',
				
			},
			spaceid: 1197802858
		};

		

		var myRapidInstance = new YAHOO.i13n.Rapid(rapidConfig);
	</script>
<script async type="text/javascript" src="//s.yimg.com/cx/vzm/cs.js"></script>
	<script>
		var _comscore = _comscore || [];

		_comscore.push({c1: '2', c2: '1000009', c3: '', c4: (location.protocol + '//' + location.hostname + location.pathname+location.search), cs_ucfr: '1'});
	</script>

	<noscript>
		<img src="//sb.scorecardresearch.com/p?c1=2&c2=1000009&c3=&c4=https%3A%2F%2Fwww.autoblog.com%2F2020%2F10%2F29%2Fchevy-suburban-hd-rumored%2F&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>
<script defer src="https://s.aolcdn.com/os/ab/js/vendor/jquery-3.4.1.min.js"></script>
<script src="https://s.aolcdn.com/os/ab/wheels/js/vendor/modernizr-custom.js" defer></script>
	<script>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</script>

<script type="application/ld+json">[
	{
		"@context": "https://schema.org",
		"@type": "WebSite",
		"name": "Autoblog",
		"url": "https://www.autoblog.com"
	},{
		"@context": "https://schema.org",
		"@type": "Organization",
		"name": "Autoblog",
		"url": "https://www.autoblog.com/",
		"legalName": "Autoblog",
		"logo": "https://s.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png",
		"description": "Autoblog is an American internet-based automotive news and car shopping website owned and operated by Verizon Media.With over 6 million visitors to the Autoblog website each month, we are one of the top - tier destinations for industry news, car reviews, and vehicle shopping tools.",
		"address": {
			"@type": "PostalAddress",
			"streetAddress": "34100 Woodward Ave Suite 200",
			"addressLocality": "Birmingham",
			"addressRegion": "MI",
			"postalCode": "48009",
			"addressCountry": "USA"
		},
		"sameAs": [
			"https://www.facebook.com/Autoblog",
			"https://twitter.com/therealautoblog",
			"https://www.instagram.com/autoblog/",
			"https://therealautoblog.tumblr.com/",
			"https://www.youtube.com/user/Autoblogvideo"
		]
	}
]</script>

<meta name="sailthru.date" content="2020-10-29 14:03:00" />
		<meta name="sailthru.title" content="GM VP alludes to a new Chevy Suburban HD" />
		<meta name="sailthru:description" content="General Motors appears to be mulling the return of the fleet-special Chevy Suburban HD." /><meta name="sailthru.tags" content=", rumormill, chevrolet, gm, military, ben hsu" />
		<meta name="sailthru.image.thumb" content="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/100x100/quality/85/https://s.aolcdn.com/os/ab/_cms/2020/03/14095636/2021-chevy-suburban-chicago-011.jpg" />
				<meta name="sailthru.image.full" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2020/03/14095636/2021-chevy-suburban-chicago-011.jpg" />
			<meta name="sailthru.author" content="ben hsu" />

		<script>dL_plid = ''</script>

		<script type="application/ld+json">{
			"@context": "http://schema.org",
			"@type": "Article",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.autoblog.com/2020/10/29/chevy-suburban-hd-rumored/"
			},
			"headline": "GM VP alludes to a new Chevy Suburban HD",
			
			"url": "https://www.autoblog.com/2020/10/29/chevy-suburban-hd-rumored/",
			
			"datePublished": "2020-10-29T14:03:00-0400",
			"dateModified": "2020-10-29T14:03:00-0400",
			"description": "",
			"author": {
				"@type": "Person",
				"name": "Ben Hsu"
			},
			"publisher": {
				"@type": "Organization",
				"name": "Autoblog",
				"logo": {
					"@type": "ImageObject",
					"url": "https://s.aolcdn.com/os/ab/img/logos/autoblog_dark.png",
					"width": "425"
				}
			},
			"image": {
				"@type": "ImageObject",
				"url": "https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2020/03/14095636/2021-chevy-suburban-chicago-011.jpg",
				"width": 800,
				"height": 450
			},
			"thumbnailUrl": "https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/dims-shared/dims3/GLOB/crop/3640x2048+0+0/resize/376x212!/format/jpg/quality/85/https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2020/03/14095636/2021-chevy-suburban-chicago-011.jpg",
			"keywords": ["Rumormill","Chevrolet","GM","Military"]
		}</script>
</head>

	<body id="permalink" class="PROD sub-v2017 permalink    "
		data-controller="permalink" data-ab-compareSocialSolicitationPlacement='test' data-ab-scarfState='test' >
		<!--[if lt IE 10]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please
	<a href="http://outdatedbrowser.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]--><div id="navbar-wrapper" class="container">
		<div id="ad-banner-wrapper" class="ad-banner-wrapper">
				<div id="ad-banner"></div>
			</div>

			<section id="navbar">
			<style>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</style>

<div id='menu' itemscope itemtype='https://schema.org/Organization'>
	<a rel='home' id='logo' class='ab-tachometer' href='/' title='Autoblog.com: Car News, Reviews, &amp; Pricing for New &amp; Used Cars'>
		<img data-original='https://s.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png' class='lazy' alt='Autoblog' height='32' />
			</a>
	<nav id='nav' aria-label='Main Navigation' role='navigation'>
        <ul>
			<li><h5>Research</h5>
				<ul>
					<li class='title'><h5>Research</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/research/'>Models &amp; Styles</a></li>
					<li><a itemprop='url' href='/car-finder/'>Car Finder</a></li>
					<li><a itemprop='url' href='/cars-compare/'>Compare Cars</a></li>
                    <li><a itemprop='url' href='/cost-of-ownership/'>Cost to Own</a></li>
					<li><a itemprop='url' href='/research/'>More Research Tools</a></li>
				</ul>
			</li>
			<li><h5>Buy</h5>
				<ul>
					<li class='title'><h5>Buy</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/cars-for-sale'>Cars for Sale</a></li>
					<li><a itemprop='url' href='/best-deal/'>Best Deals</a></li>
					<li><a itemprop='url' href='/calculators/'>Calculators</a></li>
					<li><a itemprop='url' href='/buy/certified-used-cars/'>Certified Pre-Owned</a></li>
                    <li><a itemprop='url' href='/car-subscription-services/'>Car Subscriptions</a></li>
					<li><a itemprop='url' href='/car-values/'>Book Values</a></li>
					<!--li><a itemprop='url' href='/vehicle-history-reports/'>Vehicle History Reports</a></li-->
					<li><a itemprop='url' href='/new-car-incentives/'>Rebates &amp; Incentives</a></li>
					<li><a itemprop='url' href='/car-dealers/'>Car Dealers</a></li>
					<li><a itemprop='url' href='/buy/'>More Buying Tools</a></li>
				</ul>
			</li>
			<li><h5>News &amp; Reviews</h5>
				<ul>
					<li class='title'><h5>News &amp; Reviews</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/reviews/'>Autoblog Reviews</a></li>
					<li><a itemprop='url' href='/owner-reviews/'>Owner Reviews</a></li>
					<li><a itemprop='url' href='/auto-shows/'>Auto Shows</a></li>
					<li><a itemprop='url' href='/green/'>Autoblog Green</a></li>
					<li><a itemprop='url' href='/audio/'>Podcasts</a></li>
					<li><a itemprop='url' href='/photos/'>Photos</a></li>
					<li><a itemprop='url' href='/category/'>News by Category</a></li>
					<li><a itemprop='url' href='/press-releases/'>Press Releases</a></li>
					<li><a itemprop='url' href='/news/'>News Archives</a></li>
					<li><a itemprop='url' href='/automotive-news-reviews/'>More News</a></li>
				</ul>
			</li>
			<li><h5>Ownership</h5>
				<ul>
					<li class='title'><h5>Ownership</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/recalls/'>Recalls</a></li>
					<li><a itemprop='url' href='/auto-repair/'>Repair &amp; Maintenance</a></li>
					<li><a itemprop='url' href='/auto-repair-shops/'>Repair Shops</a></li>
					<li><a itemprop='url' href='/cheap-gas-prices/'>Gas Prices</a></li>
					<li><a itemprop='url' href='/classifieds/'>Sell Your Vehicle</a></li>
					<li><a itemprop='url' href='/category/car-insurance/'>Insurance</a></li>
					<li><a itemprop='url' href='/ownership/'>More Ownership Resources</a></li>
				</ul>
			</li>
			<li><h5>Videos</h5>
				<ul>
					<li class='title'><h5>Videos</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/translogic/'>Translogic</a></li>
					<li><a itemprop='url' href='/the-list/'>The List</a></li>
					<li><a itemprop='url' href='/details/'>Autoblog Details</a></li>
					<li><a itemprop='url' href='/tag/top%20gear/'>Top Gear</a></li>
					<li><a itemprop='url' href='/short-cuts/'>Short Cuts</a></li>
					<li><a itemprop='url' href='/category/autoblog-minute/'>Autoblog Minute</a></li>
					<li><a itemprop='url' href='/videos/'>Latest Videos</a></li>
				</ul>
			</li>
		</ul>
		<span class='ab-icon ab-list-menu nav-handle'></span>
	</nav>
	<form id='research' action='/redir/vehicle-hub/' method='get'>
		<select name='make' data-placeholder='Make' data-taxonomy='combined-makes' data-querykey='make' required>
			<option selected hidden>Make</option>
		</select>
		<select name='model' data-placeholder='Model' data-taxonomy='combined-models' data-requires='make' disabled>
			<option selected hidden>Model</option>
		</select>
		<button type='reset' name='researchcancel' data-submit='false' class='cancel ab-icon ab-close'>Cancel</button>
		<button type='submit' name='researchsubmit' data-submit='false' class='submit'>Research</button>
	</form>
	<ul id='follow-mini'>
		<li class='facebook'><a href='https://www.facebook.com/Autoblog' class='abicon abicon-facebook' itemprop='sameAs' target="_blank">Facebook</a></li>
		<li class='twitter'><a href='https://twitter.com/therealautoblog' class='abicon abicon-twitter' itemprop='sameAs' target="_blank">Twitter</a></li>
	</ul>
	<form id='search' action='/search' itemprop='potentialAction' role='search' itemscope itemtype='https://schema.org/SearchAction'>
		<meta itemprop='target' content='https://www.autoblog.com/search/?q={q}'>
		<input class='query' name='q' placeholder='Enter search here...' itemprop='query' required>
		<button type='reset' class='cancel ab-icon ab-close'>Cancel</button>
		<button type='submit' class='submit ab-icon ab-search'>Search</button>
	</form>
</div>

<script>
    myRapidInstance.addModulesWithViewability('menu',2);
</script>
</section>
	</div>
<div id="print-header">
	<svg width="425" height="99" data-original="/img/logos/autoblog_dark.png" class="img-responsive lazy" alt="Autoblog">
		<rect width="100%" height="100%" style="fill: #ebedef;" />
	</svg>
	<br>
	<p>This page is for personal, non-commercial use. You may order presentation ready copies to distribute to your colleagues, customers, or clients, by visiting http://www.autobloglicensing.com</p>
</div>
<main id="content">
			<section class="flex-wrapper">
				<article id="donut-hole" >
					<div class="page-header">
						<h1 class="h1__text" itemprop="headline">GM VP alludes to a new Chevy Suburban HD</h1>
						<h2 class="h2__text" itemprop="alternativeHeadline">It's the vehicle of choice if you need an armored SUV that looks like a soccer mom-mobile.</h2>
								</div>

					<div class="page-meta">
						<div class="about-author">
							<div class="author hcard">
									<div class="default-headshot">
												<a href="/bloggers/ben-hsu/">
													<img class="img-responsive lazy" data-original="https://s.aolcdn.com/os/ab/wheels/img/profile_placeholder.png" />
												</a>
											</div>

											<div class="post-author">
												<div class="author-links">
													<span class="fn" itemprop="author">
														<a href="/bloggers/ben-hsu/">
															Ben Hsu</a>
													</span>
												</div>
												<div class="post-date">
													Oct 29th 2020 at 2:03PM</div>
											</div>
										</div>
							</div>

						<div class="post-interact">
							<ul class="list-inline">
								<li class="option-share">
									<button class="textual share" title="Share">
										<i class="ab ab-misc-share"></i>
										<span>Share</span>
									</button>
								</li>

								<li class="option-comments-count">
											<button class="textual comments-count comment-scroll" title="Comments">
												<i class="spot-im-replies-count" data-post-id="2274136">0</i>
												<span>Comments</span>
											</button>
										</li>
									</ul>
						</div>
					</div>

					<div class="post-contents clearfix ">
	<figure class="img-lead">
				<img class="img-responsive lazy" data-original="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2020/03/14095636/2021-chevy-suburban-chicago-011.jpg"/></figure>
		<div class="copy clearfix">
		<div class="post-body" itemprop="articleBody">
						<p>Though not available to retail customers, the previous-generation <a class="injectedLinkmain" href="https://www.autoblog.com/chevrolet/suburban/">Chevrolet Suburban</a> HD was the go-to vehicle for fleets that require something a bit more beefy than the run-of-the-mill <a class="injectedLinkmain" href="https://www.autoblog.com/chevrolet/">Chevy</a> full-size SUV. Think FBI or other government agencies that need power and durability while remaining incognito. They were discontinued when the last-gen <a class="injectedLinkmain" href="https://www.autoblog.com/chevrolet/suburban/">Suburban</a> ended production, but <a class="injectedLinkmain" href="https://www.autoblog.com/category/gm/">GM</a> VP of Global Product Programs Tim Herrick recently suggested the Suburban HD could return.</p> 
<p>According to <a href="https://gmauthority.com/blog/2020/10/gm-product-chief-hints-at-chevy-suburban-hd/amp/" target="_blank" rel="noopener noreferrer">GM Authority</a>, while announcing delivery of the first <a href="https://www.autoblog.com/2020/10/27/gm-defense-infantry-squad-vehicle/" target="_blank" rel="noopener noreferrer">GM Infantry Squad Vehicle</a> to the US Army, Herrick responded to a question about the other potential <a class="injectedLinkmain" href="https://www.autoblog.com/military/">military</a> projects by saying, "I understand what it takes to make a light duty truck, a <a class="injectedLinkmain" href="https://www.autoblog.com/photos/heavy-duty-trucks/">heavy duty truck</a>, an SUV, make them all together architecturally work, and then expand that architecture, whether it’s putting batteries in, or different engines and the like.”</p> 
<p>Herrick continued, “Expanding the architecture architecturally would be great. And with that, then you bring, maybe a heavy-duty Suburban.”</p> 
<p>To our knowledge, this is the first mention of a Suburban HD based on the new GMT T1XX platform. The preceding Suburban HD came in two guises, 2500HD and a 3500HD, each boasting thicker frames, upgraded suspensions, and bigger brakes. Presumably, if GM goes ahead with this, the new Suburban's independent rear suspension will have to revert to a solid rear axle setup from the Silverado.&nbsp;</p> 
<p>The top-spec 3500HD had a significantly increased payload capacity of 4,405 pounds and a GVWR of 11,000 pounds. It also started at $80,215. Compare that to the 1,670-pound payload capacity, 7,500-pound GVWR, and approximately $50,000 starting price tag for the regular Suburban. If you're going to armor up and bulletproof a Suburban, though, there's no better starting point.</p></div>
				<section id="seo_recirc">
		<h3></h3>
		<h2>Chevrolet Suburban Information</h2>

		<div class="feat-make-model">
			<img class="lazy" data-original="https://s.aolcdn.com/commerce/autodata/images/USD10CHS271E021001.jpg" alt="Chevrolet Suburban" />

			</div>

		<ul class="recir-link-list">
			<li><a href="/car-finder/all-years/chevrolet/suburban/" title="All Chevrolet Suburban Years">All  Model Years</a></li>
			<li><a href="https://www.autoblog.com/cars-for-sale/make1-Chevrolet/model1-Suburban" title="Chevrolet Suburban For Sale">For Sale</a></li>
			<li><a href="/new-car-incentives/chevrolet/" title="Chevrolet Rebates &amp; Incentives">Rebates &amp; Incentives</a></li>
			<li><a href="/buy/2021-Chevrolet-Suburban/user-reviews/" title=" Chevrolet Suburban Owner Ratings">Owner Ratings</a></li>
			<li><a href="/chevrolet/suburban/news/" title="Chevrolet Suburban News">News</a> and <a href="/buy/2021-Chevrolet-Suburban/expert-review/" title=" Chevrolet Suburban Reviews">Reviews</a></li>
			<li><a href="/buy/2021-Chevrolet-Suburban/photos/" title=" Chevrolet Suburban Photos">Photos</a></li>
			<li><a href="/buy/2021-Chevrolet-Suburban/videos/" title=" Chevrolet Suburban Videos">Videos</a></li>
			<li><a href="/chevrolet/suburban/" title="More Chevrolet Suburban Information">More Suburban Information</a></li>
		</ul>

	</section>
</div>

	<hr/>
		</div>
<div class="top-competitors portlet-module" id="portlet-module-competitors">
		<h2 class="text-center"><a href="https://www.autoblog.com/cars-compare/?v1=USD10CHS271A0&v2=USD10FOS322C0&v3=USD10FOS302D0&icid=post|topcomps">Compare the <span>2021 Chevrolet Suburban</span> side-by-side against similar vehicles</a></h2>
		<div class="flex-wrapper">
			<div class="competitor flex-item">
					<a href="/buy/2021-Chevrolet-Suburban/?icid=post|topcomps">
						<img class="lazy img-responsive media-object" data-original="https://s.aolcdn.com/commerce/autodata/images/USD10CHS271E021001.jpg" alt="2021 Chevrolet Suburban" />
					</a>
					<h6><a href="/buy/2021-Chevrolet-Suburban/?icid=post|topcomps">2021 Chevrolet Suburban</a></h6>
					<span class="text-lighten">MSRP: $51,700</span>
				</div>
			<div class="competitor flex-item">
					<a href="/buy/2021-Ford-Expedition+Max/?icid=post|topcomps">
						<img class="lazy img-responsive media-object" data-original="https://s.aolcdn.com/commerce/autodata/images/USC80FOS321A021001.jpg" alt="2021 Ford Expedition Max" />
					</a>
					<h6><a href="/buy/2021-Ford-Expedition+Max/?icid=post|topcomps">2021 Ford Expedition Max</a></h6>
					<span class="text-lighten">MSRP: $66,625</span>
				</div>
			<div class="competitor flex-item">
					<a href="/buy/2021-Ford-Expedition/?icid=post|topcomps">
						<img class="lazy img-responsive media-object" data-original="https://s.aolcdn.com/commerce/autodata/images/USC80FOS301B021001_2.jpg" alt="2021 Ford Expedition" />
					</a>
					<h6><a href="/buy/2021-Ford-Expedition/?icid=post|topcomps">2021 Ford Expedition</a></h6>
					<span class="text-lighten">MSRP: $75,785</span>
				</div>
			</div>
		<div class="btn-wrapper">
			<a href="https://www.autoblog.com/cars-compare/?v1=USD10CHS271A0&v2=USD10FOS322C0&v3=USD10FOS302D0&icid=post|topcomps" class="btn btn-sm btn-primary">Compare Now</a>
		</div>
	</div>
<script>if (typeof myRapidInstance === 'object') {myRapidInstance.addModulesWithViewability('donut-hole',2);}</script>

					<div class="topic-footer">
						<ul class="list-meta text-lighten">
							</ul>
						<ul class="list-tags">
							<li><a href="/category/rumormill/">Rumormill</a></li>
									<li><a href="/chevrolet/news/">Chevrolet</a></li>
									<li><a href="/category/gm/">GM</a></li>
									<li><a href="/military/">Military</a></li>
									</ul>
						</div>

					<div class="rsb-wrapper fade" id="global-share">
						<ul class="rsb-buttons clearfix hasPars">
	<li class="facebook" data-shareservice="facebook">
		<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-facebook"></span>
			<span class="text">facebook</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="twitter" data-shareservice="twitter">
		<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-twitter"></span>
			<span class="text">twitter</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="flipboard" data-shareservice="flipboard">
		<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-flipboard"><span class="path1"></span></span>
			<span class="text">flipboard</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="email" data-shareservice="email">
		<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2020/10/29/chevy-suburban-hd-rumored/" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-mail"></span>
			<span class="text">email</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="reddit" data-shareservice="reddit">
		<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-reddit"></span>
			<span class="text">reddit</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="linked" data-shareservice="linked">
		<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-linkedin"></span>
			<span class="text">linkedin</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="pinterest" data-shareservice="pinterest">
		<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2020/03/14095636/2021-chevy-suburban-chicago-011.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-pinterest3"></span>
			<span class="text">pinterest</span>
			<span class="count"></span>
		</a>
	</li>

	<li class="pars has-count" data-shareservice="pars">
			<a href="http://www.autobloglicensing.com" alt="License" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-newsletter"></span>
				<span class="text">License</span>
				<span class="count">License</span>
			</a>
		</li>
	</ul>
</div>

					<div class="" data-type="sponsored">
			<div class="ad clearfix" id="ad-btf-native"></div>
		</div>
	<a name="conversation"></a>
	<div id="commentblock">
		<div class="user-area initial">
			<nav class="nav">
				<ul class="list-inline">
					<a href="/login/?v=1">Sign in to post</a>
								</ul>
			</nav>
		</div>

		<div id="sign_in_modal">
			<div class="modal_wrapper">
				<span>X</span>
				<h3>Sign in to post</h3>
				<p>Please sign in to leave a comment.</p>
				<a href="https://www.autoblog.com/login/?v=1" class="btn btn-primary">Continue</a>
			</div>
		</div>
	</div>
</article>
				<aside id="right-rail">
					<div class="rsb-wrapper fade" id="global-share-right">
						<ul class="rsb-buttons clearfix hasPars">
	<li class="facebook" data-shareservice="facebook">
		<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-facebook"></span>
			<span class="text">facebook</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="twitter" data-shareservice="twitter">
		<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-twitter"></span>
			<span class="text">twitter</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="flipboard" data-shareservice="flipboard">
		<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-flipboard"><span class="path1"></span></span>
			<span class="text">flipboard</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="email" data-shareservice="email">
		<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2020/10/29/chevy-suburban-hd-rumored/" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-mail"></span>
			<span class="text">email</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="reddit" data-shareservice="reddit">
		<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-reddit"></span>
			<span class="text">reddit</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="linked" data-shareservice="linked">
		<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-linkedin"></span>
			<span class="text">linkedin</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="pinterest" data-shareservice="pinterest">
		<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2020/03/14095636/2021-chevy-suburban-chicago-011.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-pinterest3"></span>
			<span class="text">pinterest</span>
			<span class="count"></span>
		</a>
	</li>

	<li class="pars has-count" data-shareservice="pars">
			<a href="http://www.autobloglicensing.com" alt="License" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-newsletter"></span>
				<span class="text">License</span>
				<span class="count">License</span>
			</a>
		</li>
	</ul>
</div>

					<div id="ad-logo" data-adparent></div><div class="module ad-module" data-adparent>
	<div class="clearfix">
		<div id="ad-tile"></div>
	</div>
	<div class="clearfix">
	<div id="ad-tile-companion-1-native" class="clearfix"></div>
	<div id="ad-tile-companion-2-native" class="clearfix"></div>
</div>
</div>

<div class="list_record ad gemini-ad">
			<div class="record_body">
				<div class="record_details clearfix">
					<div class="ad gemini-ad-native" id="gemini-ad-native">
						<div class="yap-ad-cba07548-a625-476e-81ec-11fd756806c0"></div>
					</div>
				</div>
			</div>
		</div>
		<aside class="trending" data-page="1">
		<h2>Popular <mark>Now</mark></h2>
		<section>
			<a href="https://www.autoblog.com/2020/10/28/bugatti-bolide-racing-track-car/?icid=autoblog|trend|bugatti-bolide-weighs-less-than-a-subaru-brz-and-has-over-nine-times-the-power" class="hasComments">
					<p>
						Bugatti Bolide weighs less than a Subaru BRZ and has over nine times the power</p>
					<div>
						<img src="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="2 comments" width="10" height="10" />
						<span>2</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2020/10/28/genesis-gv70-revealed/?icid=autoblog|trend|genesis-gv70-crossover-revealed-with-curvaceous-styling-and-colorful-cabins" class="hasComments">
					<p>
						Genesis GV70 crossover revealed with curvaceous styling and colorful cabins</p>
					<div>
						<img src="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="23 comments" width="10" height="10" />
						<span>23</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2020/10/28/2021-honda-odyssey-review/?icid=autoblog|trend|2021-honda-odyssey-review-|-the-ultimate-baby-gadget" class="hasComments">
					<p>
						2021 Honda Odyssey Review | The ultimate baby gadget</p>
					<div>
						<img src="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="6 comments" width="10" height="10" />
						<span>6</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2020/10/28/2021-ford-edge-update-infotainment-big/?icid=autoblog|trend|2021-ford-edge-gets-a-huge-new-infotainment-screen" class="hasComments">
					<p>
						2021 Ford Edge gets a huge new infotainment screen</p>
					<div>
						<img src="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="18 comments" width="10" height="10" />
						<span>18</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2019/10/18/military-chevy-colorado-ford-ranger-ricardo-gm-defense/?icid=autoblog|trend|mil-spec-chevrolet-colorado-and-ford-ranger-want-to-report-for-duty" class="hasComments">
					<p>
						Mil-spec Chevrolet Colorado and Ford Ranger want to report for duty</p>
					<div>
						<img src="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="2 comments" width="10" height="10" />
						<span>2</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2020/10/27/gm-defense-infantry-squad-vehicle/?icid=autoblog|trend|first-gm-infantry-squad-vehicle-delivered-to-the-u.s.-army" class="hasComments">
					<p>
						First GM Infantry Squad Vehicle delivered to the U.S. Army</p>
					<div>
						<img src="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="15 comments" width="10" height="10" />
						<span>15</span>
					</div>
				</a>
			</section>
		<nav><a href="javascript:void(0);" class="page1"></a> <a href="javascript:void(0);" class="page2"></a></nav>
	</aside>
<div class="module right_rail-follow_us">
	<h3><em>Follow</em> Us</h3>
	<ul class="list-inline">
		<li><a href="https://www.facebook.com/Autoblog" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-facebook h3"></span>
			<em>Facebook Share</em>
		</a></li>
		<li><a href="https://twitter.com/therealautoblog" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-twitter h3"></span>
			<em>Twitter Share</em>
		</a></li>
		<li><a href="http://therealautoblog.tumblr.com/" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-tumblr h3"></span>
			<em>Tumblr Share</em>
		</a></li>
		<li><a href="https://www.twitch.tv/autoblog" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-twitch-glitch h3"></span>
			<em>Twitch Share</em>
		</a></li>
		<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-flipboard h3"><span class="path1"></span></span>
			<em>Flipboard Share</em>
		</a></li>
		<li><a href="https://instagram.com/autoblog" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-instagram h3"></span>
			<em>Instagram Share</em>
		</a></li>
		<li><a href="//www.autoblog.com/newsletter/" target="_blank" rel="noreferrer">
			<span class="text-light abicon abicon-newsletter h3"></span>
			<em>Newsletter Share</em>
		</a></li>
		<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-youtube2 h3"></span>
			<em>Youtube Share</em>
		</a></li>
		<li><a href="//www.autoblog.com/feeds/">
			<span class="text-light abicon abicon-feed h3"></span>
			<em>Feeds Share</em>
		</a></li>
	</ul>
	<hr class="striped">
</div>
<div id="autoblog-daily-digest" class="module">
		<a href="https://www.autoblog.com/diversity/">
			<img height="250" width="300" data-original="https://s.aolcdn.com/os/ab/_cms/2020/06/25105647/diversity-and-social-justice.png" class="lazy" alt="Check out the Autoblog Daily Digest" />
		</a>
	</div>
<div data-conversation-spotlight></div>

					<!--c:if test="false"-->
	<div class="panel panel-default portlet-module" id="portlet-module-newcar">
		<div class="panel-heading"><h2><a href="/buy/2021-Chevrolet-Suburban/">Research</a></h2></div>
		<div class="panel-body">
			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"1","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2021-Chevrolet-Suburban/" data-beacon='{"p":{"lnid":"lnk1"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/USD10CHS271E021001.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2021-Chevrolet-Suburban/"><h6 class="media-heading">2021 Chevrolet Suburban</h6></a><span class="text-lighten">MSRP: $51,700 - $75,300</span></div>
			</div>

			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"2","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2020-Chevrolet-Suburban/" data-beacon='{"p":{"lnid":"lnk2"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/USC80CHS272A021001.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2020-Chevrolet-Suburban/"><h6 class="media-heading">2020 Chevrolet Suburban</h6></a><span class="text-lighten">MSRP: $51,700 - $68,500</span></div>
			</div>

			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"3","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2019-Chevrolet-Suburban/" data-beacon='{"p":{"lnid":"lnk3"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/USC80CHS272A021001.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2019-Chevrolet-Suburban/"><h6 class="media-heading">2019 Chevrolet Suburban</h6></a><span class="text-lighten">MSRP: $50,800 - $68,500</span></div>
			</div>

			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"4","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2018-Chevrolet-Suburban/" data-beacon='{"p":{"lnid":"lnk4"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/USC80CHS272A021001.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2018-Chevrolet-Suburban/"><h6 class="media-heading">2018 Chevrolet Suburban</h6></a><span class="text-lighten">MSRP: $50,200 - $67,900</span></div>
			</div>

			</div>
		<div class="panel-footer clearfix">
			<a href="/buy/2021-Chevrolet-Suburban/" class="btn btn-ultralight btn-xs pull-right">View More <span class="abicon abicon-arrowss text-primary"></span></a>
		</div>
	</div>
<!--/c:if-->

<div class="row">
<div class="col-sm-6 col-md-12">
			</div>
	</div>
<div id="portlet-module-chrome-one-click-wrapper">
		<input type="hidden" id="chromeModalState" value="">

		<div class="modal fade" id="chrome-one-click-modal" tabindex="-1" role="dialog" aria-labelledby="chrome-one-click-modal" data-year="2021" data-make="Chevrolet" data-model="Suburban" data-trim="LT 4x4">
				<div class="vertical-alignment-helper">
					<div class="modal-dialog vertical-align-center" role="document">
						<div class="modal-content">
							<div class="modal-body">
								<span class="ribbon">Huge Savings</span>

								<h4>2021 Chevrolet Suburban</h4>

								<img class="img-responsive lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/commerce/autodata/images/USD10CHS271E021001.jpg" alt="2021 Chevrolet Suburban" />

								<div class="pricing-data">
	<div class="price-block retail-price">
		<h5>Retail Price <span class="more-info" data-tooltip="more-info" title="Manufacturer's Suggested Retail Price, also known as &quot;sticker price&quot;, is the suggested vehicle sale price as labeled by the automaker.">
			<span class="more-info abicon abicon-bd abicon-info"></span></h5>
		<div>
			<em>$51,700 - $75,300</em>
			<span>MSRP / Window Sticker Price</span>
		</div>
	</div>

	<div class="price-block smartbuy-price">
		<h5>Smart Buy Price <span class="more-info" data-tooltip="more-info" title="Between 1/1/19 and 12/31/19, the average savings off MSRP experienced by consumers who connected with a TrueCar Certified Dealer through the Autoblog Smart Buy Program Auto Buying Program and who were identified as buying a new vehicle from that Certified Dealer was $3,589.  Your actual savings may vary based on multiple factors, including the vehicle you select, region, dealer, and applicable vehicle-specific manufacturer incentives, which are subject to change.  The MSRP is determined by the manufacturer and may not reflect the price at which vehicles are generally sold in the dealer's trade area, as many vehicles are sold below MSRP.  Each dealer sets its own pricing.">
			<span class="more-info abicon abicon-bd abicon-info"></span></h5>
		<div>
			<em>$823 - $2,305</em>
			<span>Nat'l avg. savings off MSRP</span>
		</div>
	</div>

	<div class="partner-form">
		<a class="btn btn-primary" target="_blank" href="https://autoblog.truecar.com/prices-new/Chevrolet/Suburban-pricing/?referrer_id=ZAOL000023541">See Local Pricing</a>
	</div>
</div>
<div class="modal-hide-select">
									<input type="checkbox" name="modal-hide" id="modal-hide">
									<span>I'm not in the market for a vehicle at this time.  Please move this suggestion to the side for 30 days.</span>
								</div>
							</div>

							<div class="close">
								<span class="abicon abicon-close"></span>
							</div>
						</div>
					</div>
				</div>
			</div>
		<div class="panel panel-default portlet-module collapse" id="portlet-module-chrome-one-click" data-year="2021" data-make="Chevrolet" data-model="Suburban" data-trim="LT 4x4">
			<div class="panel-body">
				<span class="ribbon">Huge Savings</span>

				<h4>2021 Chevrolet Suburban</h4>

				<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/commerce/autodata/images/USD10CHS271E021001.jpg" alt="2021 Chevrolet Suburban" class="img-responsive lazy" />
					<div class="pricing-data">
	<div class="price-block retail-price">
		<h5>Retail Price <span class="more-info" data-tooltip="more-info" title="Manufacturer's Suggested Retail Price, also known as &quot;sticker price&quot;, is the suggested vehicle sale price as labeled by the automaker.">
			<span class="more-info abicon abicon-bd abicon-info"></span></h5>
		<div>
			<em>$51,700 - $75,300</em>
			<span>MSRP / Window Sticker Price</span>
		</div>
	</div>

	<div class="price-block smartbuy-price">
		<h5>Smart Buy Price <span class="more-info" data-tooltip="more-info" title="Between 1/1/19 and 12/31/19, the average savings off MSRP experienced by consumers who connected with a TrueCar Certified Dealer through the Autoblog Smart Buy Program Auto Buying Program and who were identified as buying a new vehicle from that Certified Dealer was $3,589.  Your actual savings may vary based on multiple factors, including the vehicle you select, region, dealer, and applicable vehicle-specific manufacturer incentives, which are subject to change.  The MSRP is determined by the manufacturer and may not reflect the price at which vehicles are generally sold in the dealer's trade area, as many vehicles are sold below MSRP.  Each dealer sets its own pricing.">
			<span class="more-info abicon abicon-bd abicon-info"></span></h5>
		<div>
			<em>$823 - $2,305</em>
			<span>Nat'l avg. savings off MSRP</span>
		</div>
	</div>

	<div class="partner-form">
		<a class="btn btn-primary" target="_blank" href="https://autoblog.truecar.com/prices-new/Chevrolet/Suburban-pricing/?referrer_id=ZAOL000023541">See Local Pricing</a>
	</div>
</div>
</div>
		</div>
	</div>
<style>
		#rr-newsletter-signup {
			background: linear-gradient(to bottom, black 150px, white 150px, white 100%);
			border-radius: 6px 6px 0 0;
			border: 3px solid #000;
			margin-bottom: 30px;
			margin-top: 60px;
			min-height: 260px;
			position: relative;
			text-align: center;
		}

		#rr-newsletter-signup:before {
			border-color: #000 transparent transparent transparent;
			border-style: solid;
			border-width: 55px 149px 0 149px;
			content: '';
			display: block;
			height: 0;
			left: calc(50% - 149px);
			position: absolute;
			top: 150px;
			width: 0;
		}

		#rr-newsletter-signup * {
			position: relative;
			z-index: 5;
		}

		#rr-newsletter-signup .logo {
			background-size: 66px 66px;
			background: #fff url('/img/logos/autoblog_icon.svg') no-repeat center center;
			border-radius: 50%;
			border: 3px solid #000;
			display: block;
			height: 76px;
			margin: -30px auto 0;
			width: 76px;
		}

		#rr-newsletter-signup h2 {
			color: #FF0000;
			font-size: 24px;
			line-height: 30px;
			margin: 10px 0;
		}

		#rr-newsletter-signup p {
			color: #fff;
			font-size: 16px;
			line-height: 20px;
			margin-top: 10px;
		}

		#rr-newsletter-signup .sample {
			font-size: 12px;
			text-transform: uppercase;
		}

		#form-newsletter-signup {
			display: flex;
			flex-flow: row nowrap;
			justify-content: space-around;
			margin: 60px 20px 15px;
		}

		#rr-newsletter-signup.thankyou #form-newsletter-signup,
		#rr-newsletter-signup.mod2 #form-newsletter-signup {
			margin-top: 80px;
		}

		#form-newsletter-signup input { flex: 1 1 100%; }
		#form-newsletter-signup button[type=submit] {
			margin-left: 15px;
			max-width: 80px;
		}

		#rr-newsletter-signup:not(.thankyou) > h2.thankyou,
		#rr-newsletter-signup:not(.thankyou) > p.thankyou,
		#rr-newsletter-signup.thankyou > h2:not(.thankyou),
		#rr-newsletter-signup.thankyou > p:not(.thankyou) {
			display: none;
		}
	</style>

	<div id="rr-newsletter-signup" class="mod2">
		<a class="logo"></a>
		<h2>Autoblog Daily Roundup</h2>
		<p>News, Reviews, Photos, Videos<br> delivered straight to your in-box.</p>
		<h2 class="thankyou">Thank You</h2>
		<p class="thankyou">Thanks for subscribing.<br> Check your in-box to get started.</p>

		<form id="form-newsletter-signup" action="/api/utils/signup" method="post">
			<input type="email" name="email" placeholder="Enter e-mail address" class="form-control" required />
			<button type="submit" name="submit" class="btn btn-primary" data-submit="false">Sign Up</button>
			<input type="hidden" name="verify" value="false" />
			<input type="hidden" name="site" value="Autoblog" />
			<input type="hidden" name="list" value="main" />
		</form> <p><a href="/newsletter/#main" class="sample">More Info</a></p>
	</div>
<div class="row ad-tile-btf" id="ad-tile-btf-affix">
							<div class="col-sm-6 col-md-12">
								<div class="module" data-adparent>
	<div id="ad-tile-btf"></div>
</div>
</div>
						</div>

						<div class="row ad-btf-600">
							<div class="col-sm-6 col-md-12">
								<div class="clearfix">
	<div class="text-center">
		<div id="ad-btf-600"></div>
	</div>
</div></div>
						</div>
					</aside>

				<script>if (typeof myRapidInstance === 'object') {myRapidInstance.addModulesWithViewability('right-rail',2);}</script>
			</section>

			<section id="companion">
				<div class="btf-wrapper">
					<div class="ad clearfix" id="ad-banner-btf"></div></div>

				<div class="container-fluid">
					</div>
				</section>

			<div id="footer-wrapper" class="abmig open">
	<div id="ad-global-container">
	<div id="ad-interstitial-overlay"></div>
</div><section id="autoblog-footer" class="flex-module flex-6 footer footerbar-inverse">
	<footer>
		<nav>
			<ul class="flex-container item-list" id="autoblog-footer-frame">
				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseOne" aria-expanded="true">Help</h5>
					<ul class="list-unstyled" id="collapseOne">
						<li><a href="https://www.autoblog.com/site-map/">Sitemap</a></li>
						<li><a href="https://www.autoblog.com/about-us/">About Us</a></li>
						<li><a href="https://www.autoblog.com/add-us/">Add Us To Home Screen</a></li>
					</ul>
				</li>
				<li class="flex-item promo-list-item">
					<h5 aria-controls"#collapseTwo" aria-expanded="true">Contact</h5>
					<ul class="list-unstyled" id="collapseTwo">
						<li><a href="https://aol.uservoice.com/forums/916510" target="_blank" rel="noopener noreferrer">Feedback / Tip Us</a></li>
						<li><a href="http://www.autobloglicensing.com" target="_blank" rel="noopener noreferrer">Licensing</a></li>
					</ul>
				</li>
				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseFour" aria-expanded="true">Podcasts</h5>
					<ul class="list-unstyled" id="collapseFour">
						<li><a href="https://www.autoblog.com/audio/">Audio</a></li>
						<li><a href="https://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank" rel="noopener noreferrer">On iTunes</a></li>
						<li><a href="https://www.autoblog.com/podcasts/">Archives</a></li>
					</ul>
				</li>
				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseFive" aria-expanded="true">Advertising</h5>
					<ul class="list-unstyled" id="collapseFive">
						<li><a href="https://policies.oath.com/us/en/oath/privacy/adinfo/index.html" target="_blank" rel="noopener noreferrer">About Ads</a></li>
						<li><a href="https://www.oath.com/our-solutions/advertisers/" target="_blank" rel="noopener noreferrer">Advertise With Us</a></li> 
						<li><a href="https://guce.autoblog.com/privacy-dashboard?locale=en-US" target="_blank" rel="noopener noreferrer">Privacy Dashboard</a></li>
					    </ul>
				</li>
				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseSix" aria-expanded="true">Legal</h5>
					<ul class="list-unstyled" id="collapseSix">
						<li><a href="https://www.verizonmedia.com/policies/us/en/verizonmedia/terms/otos/index.html" target="_blank" rel="noopener noreferrer">Updated Terms of Service</a></li>
						<li><a href="https://www.verizonmedia.com/policies/us/en/verizonmedia/privacy/index.html" target="_blank" rel="noopener noreferrer">Updated Privacy Policy</a></li>
						<li><a href="http://legal.aol.com/trademarks/" target="_blank" rel="noopener noreferrer">Trademarks</a></li>
						<li><a href="https://www.autoblog.com/article/autoblog-transmission-terms/">Autoblog Transmission TOS</a></li>
					</ul>
				</li>
			</ul>
		</nav>
	</footer>
	<div class="footer-shoe">
		<div class="container">
			<div class="text-center">
				<div class="global-follow_us">
					<ul class="list-inline">
						<li><a href="https://www.facebook.com/Autoblog" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-facebook h3"></span><em>Facebook Share</em></a></li>
						<li><a href="https://twitter.com/therealautoblog" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-twitter h3"></span><em>Twitter Share</em></a></li>
						<li><a href="https://therealautoblog.tumblr.com" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-tumblr h3"></span><em>Tumblr Share</em></a></li>
						<li><a href="https://www.twitch.tv/autoblog" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-twitch-glitch h3"></span><em>Twitch Share</em></a></li>
						<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-flipboard h3"></span><em>Flipboard Share</em></a></li>
						<li><a href="https://instagram.com/autoblog" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-instagram h3"></span><em>Instagram Share</em></a></li>
						<li><a href="https://www.autoblog.com/newsletter/"><span class="text-light abicon abicon-newsletter h3"></span><em>Newsletter Share</em></a></li>
						<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-youtube2 h3"></span><em>Youtube Share</em></a></li>
						<li><a href="https://www.autoblog.com/feeds/"><span class="text-light abicon abicon-feed h3"></span><em>RSS Share</em></a></li>
					</ul>
				</div>
				<span class="tagline text-lighten">
					<img data-original="https://s.aolcdn.com/os/ab/img/logos/autoblog_white.png" class="lazy" alt="Autoblog" />
					<h5>We Obsessively Cover The Auto Industry</h5>
				</span>
				<span class="copyright text-lighten">&copy;2020 Verizon Media. All rights reserved.</span>
			</div>
		</div>
	</div>
</section>
</div>

<script>
    myRapidInstance.addModulesWithViewability('autoblog-footer',2);
</script>

<section id="modals">
	<style type="text/css">
	#adblocker-interstitial .modal-dialog {
		width: 400px;
	}
	#adblocker-interstitial-screen2, #adblocker-interstitial-screen3 {
		display:none;
	}
	#adblocker-interstitial .modal-content {
		font-size: 16px;
		font-weight: 200;
		font-family: 'Roboto Condensed';
		border-radius: 0;
		background-color: #222;
		padding:10px;
	}
	#adblocker-interstitial .modal-content .ab-close {
		position: absolute;
	    right: 10px;
	    background: #fff;
	    font-weight: 800;
	    padding: 2px;
	}
	#adblocker-interstitial .modal-content a {
		color:#e02222;
		text-decoration: underline;
	}
	#adblocker-interstitial .modal-content h4, #adblocker-interstitial .modal-content p, #adblocker-interstitial .modal-content ul {
		color:#fff;
		margin-left:16px;
		margin-right:16px;
		line-height: 22px;
	}
	#adblocker-interstitial .modal-content h4 {
		font-size:24px;
		margin-bottom: 20px;
		line-height: 1.25em;
	}
	#adblocker-interstitial .modal-content ul {
		margin-left:-6px;
	}
	#adblocker-interstitial .modal-content ul li {
		margin-bottom: 20px;
	}

	#adblocker-interstitial button {
	    margin: 16px;
	    background: #e02222;
	    color: #fff;
	    padding: 8px 14px;
	    text-transform: uppercase;
	    font-weight: 400;
	}

	@media only screen and (max-width: 400px) {
		.vertical-alignment-helper {
			width: 100%;
		}
	}

	body.search-page .modal#adblocker-interstitial { z-index: 5000000010; }
	body.search-page .modal#adblocker-interstitial .modal-dialog { z-index: 5000000011; }
</style>

<div class="modal fade" id="adblocker-interstitial">
	<div class="vertical-alignment-helper">
		<div class="modal-dialog modal-sm vertical-align-center">
			<div id="adblocker-interstitial-screen1" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<img data-original="/img/adblocker-interstitial.jpg" class="lazy img-responsive" alt="Please consider allowing Autoblog." />
				<h4>Hi! We notice you're using an ad blocker. Please consider allowing Autoblog.</h4>
				<p>We get it.  Ads can be annoying.  But ads are also how we keep the garage doors open and the lights on here at Autoblog - and keep our stories free for you and for everyone. And free is good, right? If you'd be so kind as to allow our site, we promise to keep bringing you great content. Thanks for that. And thanks for reading Autoblog.</p>
				<button>Allow Us!</button>
			</div>
			<div id="adblocker-interstitial-screen2" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<h4>Here's how to disable adblocking on our site.</h4>
				<ul>
					<li>Click on the icon for your Adblocker in your browser. A drop down menu will appear.</li>
					<li>Select the option to run ads for autoblog.com, by clicking either "turn off for this site", "don't run on pages on this domain", "allow this site" or similar. The exact text will differ depending on the actual application you have running.</li>
					<li>Refresh the <a href="#interstitial" onClick="window.location.href=window.location.href;">Autoblog</a> page you were viewing. Done!</li>
				</ul>
				<button data-dismiss="modal">Done!</button>
			</div>
			<div id="adblocker-interstitial-screen3" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<img data-original="/img/adblocker-interstitial2.jpg" class="lazy img-responsive">
				<h4>Hey again!</h4>
				<p>You still haven't turned off your adblocker or allowed our site.  It only takes a few seconds.</p>
				<button>Allow Us!</button>
			</div>
			</div>
		</div>
	</div>
</div>
<div class="modal fade" id="global-modal" tabindex="-1" role="dialog" aria-labelledby="globalModal" aria-hidden="true">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog modal-sm vertical-align-center">
					<div class="modal-content">

					</div>
				</div>
			</div>
		</div>

		<div id="global-login" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">Login</h3>
						</div>
						<div class="modal-body clearfix">
							<p class="message text-lighten">You must be logged in to perform that action.</p>
							<ul class="list-unstyled inner-center auth-cont">
								<li class="text-center">
									<a class="btn btn-default btn-lg auth-oath" href="/login/?v=1">Login</a>
								</li>
							</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>
</main>

		<script>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</script>

<div class="src-defer" data-script-src="/v/7236523f8f75361e1d17b3210e02689b167bb51e/js/application/corelibs-min.js"></div>
	<div class="src-defer" data-script-src="/v/7236523f8f75361e1d17b3210e02689b167bb51e/js/merge/sub-v2017.min.js"></div>
		<div class="src-defer" data-script-src="/v/7236523f8f75361e1d17b3210e02689b167bb51e/js/merge/permalink.min.js" ></div>
		<script>
	

	window.addEventListener('load', function() {
		if (window.__cmp) {
			window.__cmp('init');
		}

		$('.src-defer')
			.each(function() {
				$(this)
					.replaceWith($('<script defer />').attr('src', $(this).attr('data-script-src')));
			});

	    	

	}, true);
</script>

<div id="defer-fb" data-script="<script>!function(f, b, e, v, n, t, s) { if (f.fbq) return; n = f.fbq = function() {n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)}; if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0'; n.queue = []; t = b.createElement(e); t.async = !0; t.src = v; s = b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t, s)}(window, document, 'script', '//connect.facebook.net/en_US/fbevents.js'); fbq('init', '174181139752304'); fbq('track', 'PageView'); fbq('trackCustom', 'ViewedVehicle', {year: '2021', make: 'Chevrolet', model: 'Suburban', trim: ''});</script>"></div>
		<div id="defer-ga" data-script="<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-71479133-1', 'auto'); ga('set', 'anonymizeIp', true); ga('set', 'dimension1', '2021'); ga('set', 'dimension2', 'Chevrolet'); ga('set', 'dimension3', 'Suburban'); ga('set', 'dimension4', 'GM VP alludes to a new Chevy Suburban HD'); ga('set', 'dimension5', 'Rumormill|Chevrolet|GM|Military'); ga('set', 'dimension7', 'content'); ga('set', 'dimension8', 'story'); ga('send', 'pageview');</script>"></div>

		<div id="defer-ads" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://s.aolcdn.com/ads/adsWrapper.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>

		<div id="defer-flpbrd" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>

		<script>
			var waitForAds = setInterval(function(){
				if (typeof adsDisableTacoda === 'function') {
					clearInterval(waitForAds);

					adsDisableTacoda();
				}
			}, 100);
		</script>

		<noscript>
			<div id="no-js-notice">
				<div>You must have JavaScript enabled to experience the new Autoblog. Please follow the instructions below to enable JavaScript in your browser.</div>
				<iframe src="http://www.enable-javascript.com/"></iframe>
			</div>

			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=174181139752304&ev=PageView&noscript=1" />
		</noscript>
	<!-- Start Outstream  -->
			<!-- Production script  -->
			<script defer src="https://cdn.vidible.tv/prod/max-suite/evergreen/autoblog.com.js"></script>

		<!-- End Outstream  -->
		<section id="misc">
			<div class="sidebar right">
			</div>

			<div id="auth-displayname" class="modal fade">
				<div class="vertical-alignment-helper">
					<div class="modal-dialog vertical-align-center">
						<div class="modal-content">
							<form id="auth-displayname-form" action="/sso/displayname/" method="post">
								<div class="modal-header">
									<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
									<h3 class="modal-title">Choose a Display Name</h3>
								</div>
								<div class="modal-body clearfix">
									<p class="message text-lighten">Please enter a display name</p>
									<input id="auth-displayname-input" type="text" class="form-control" name="displayName" placeholder="Enter a name" value="" />
								</div>
								<div class="modal-footer">
									<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
									<button type="button" class="btn btn-primary" id="auth-displayname-submit">Change Name</button>
								</div>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="rsb-wrapper fade" id="slider-share">
				<span class="h5 title">Share This Photo</span>
				<em>X</em>
				<ul class="rsb-buttons clearfix pull-left">
					<li class="facebook photo" data-shareservice="facebook">
						<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-facebook"></span>
							<span class="text">Facebook</span>
						</a>
					</li>
					<li class="twitter photo" data-shareservice="twitter">
						<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-twitter"></span>
							<span class="text">Twitter</span>
						</a>
					</li>
					<li class="email photo" data-shareservice="email">
						<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&body=A friend has shared an article with you, check it out: https://www.autoblog.com/2020/10/29/chevy-suburban-hd-rumored/" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-mail"></span>
							<span class="text">Email</span>
						</a>
					</li>
				</ul>
				<ul class="rsb-buttons clearfix pull-right">
					<li class="reddit photo" data-shareservice="reddit">
						<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-reddit"></span>
							<span class="text">Reddit</span>
						</a>
					</li>
					<li class="linked photo" data-shareservice="linked">
						<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-linkedin"></span>
							<span class="text">Linkedin</span>
						</a>
					</li>
					<li class="pinterest photo" data-shareservice="pinterest">
						<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2020/03/14095636/2021-chevy-suburban-chicago-011.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-pinterest3"></span>
							<span class="text">Pinterest</span>
						</a>
					</li>
				</ul>
			</div>
		</section>
	</body>
</html>
