<!DOCTYPE html>
<html lang="en" class="flexbox">
	<head>
		<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<title>2023 Lexus UX goes hybrid-only, gets new UXh name</title>
<meta name="description" content="The 2023 Lexus UXh is hybrid-only, fitted with a new infotainment system, and available with an F Sport Handling package." />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<meta http-equiv="cleartype" content="on" />

<link rel="canonical" href="https://www.autoblog.com/2022/05/13/2023-lexus-ux-uxh-hybrid-updates/" />

	<link rel="amphtml" href="https://www.autoblog.com/amp/2022/05/13/2023-lexus-ux-uxh-hybrid-updates/" />
	<meta name="oath:guce:product-eu" content="false" />
	<meta name="oath:guce:consent-host" content="guce.autoblog.com" />
	<meta name="oath:guce:locale" content="en-US" />
	<meta name="oath:guce:inline-consent" content="true" />
<meta property="fb:app_id" content="125198897537538" />
<meta property="fb:pages" content="42790106759" />
<meta property="og:site_name" content="Autoblog" />
<meta property="og:title" content="2023 Lexus UX goes hybrid-only, gets new UXh name" />
	<meta property="og:url" content="https://www.autoblog.com/2022/05/13/2023-lexus-ux-uxh-hybrid-updates/" />
<meta property="og:type" content="article" />

<meta property="og:description" content="The 2023 Lexus UXh is hybrid-only, fitted with a new infotainment system, and available with an F Sport Handling package." />
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/05/13095804/2023-lexus-uhx14.jpg" />
<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@therealautoblog" />

		<meta name="twitter:title" content="2023 Lexus UX goes hybrid-only, gets new UXh name" />
			<meta property="twitter:description" content="The 2023 Lexus UXh is hybrid-only, fitted with a new infotainment system, and available with an F Sport Handling package." />
			<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/05/13095804/2023-lexus-uhx14.jpg" />
				<meta property="twitter:image0" content="https://s.aolcdn.com/os/ab/_cms/2022/05/13095818/2023-lexus-uhx18.jpg" />
				<meta property="twitter:image1" content="https://s.aolcdn.com/os/ab/_cms/2022/05/13095824/2023-lexus-uhx20.jpg" />
				<meta property="twitter:image2" content="https://s.aolcdn.com/os/ab/_cms/2022/05/13095812/2023-lexus-uhx16.jpg" />
				<meta property="twitter:image3" content="https://s.aolcdn.com/os/ab/_cms/2022/05/13095826/2023-lexus-uhx21.jpg" />
				<meta property="twitter:image4" content="https://s.aolcdn.com/os/ab/_cms/2022/05/13095808/2023-lexus-uhx15.jpg" />
				<meta name="twitter:domain" content="www.autoblog.com" />
	<meta name="p:domain_verify" content="6887c84cd868931aabb5e34d015812dc" />
<meta property="article:publisher" content="https://www.facebook.com/Autoblog" />

<link rel="dns-prefetch" href="//ad.doubleclick.net" />
<link rel="dns-prefetch" href="//ads.yahoo.com" />
<link rel="dns-prefetch" href="//aka-cdn.adtechus.com" />
<link rel="dns-prefetch" href="//beacon.krxd.net" />
<link rel="dns-prefetch" href="//cdn.at.atwola.com" />
<link rel="dns-prefetch" href="//cdn.flipboard.com" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//dt.adsafeprotected.com" />
<link rel="dns-prefetch" href="//geo.moatads.com" />
<link rel="dns-prefetch" href="//guce.autoblog.com" /><link rel="dns-prefetch" href="//na.ads.yahoo.com" />
<link rel="dns-prefetch" href="//pixel.adsafeprotected.com" />
<link rel="dns-prefetch" href="//s0.2mdn.net" />
<link rel="dns-prefetch" href="//static.adsafeprotected.com" />
<link rel="dns-prefetch" href="//tpc.googlesyndication.com" />
<link rel="dns-prefetch" href="//www.facebook.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />

<link rel="preconnect" href="//apx.moatads.com" crossorigin />
<link rel="preconnect" href="//consent.cmp.oath.com" crossorigin />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin />
<link rel="preconnect" href="//jill.fc.yahoo.com" crossorigin />
<link rel="preconnect" href="//s.aolcdn.com" crossorigin />
<link rel="preconnect" href="//s.yimg.com" crossorigin />
<link rel="preconnect" href="//sb.scorecardresearch.com" crossorigin />
<link rel="preconnect" href="//udc.yahoo.com" crossorigin />

<link rel="preload" as="image" href="https://s.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png" />
<meta name="google-site-verification" content="f2nb3CQ8dfAyXWT5AruBr4cExteZAPdKi5tg6vPcnpY" />
<meta name="google-site-verification" content="6hjj1gq4JlQKYXwtrX13c8oh6SnKCP1rKKPv0xgl4D8" />

<link rel="preload" as="image" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/05/13095818/2023-lexus-uhx18.jpg" />
			<link rel="preload" as="image" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/44x44/quality/85/https://www.autoblog.com/img/editors/ronan-glon.jpg" />
				<link rel="apple-touch-icon" sizes="57x57" href="/v/b026f79e49198bb5df850fe913318694ec83481f/img/favicon/apple-touch-icon-57x57.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="60x60" href="/v/b026f79e49198bb5df850fe913318694ec83481f/img/favicon/apple-touch-icon-60x60.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="72x72" href="/v/b026f79e49198bb5df850fe913318694ec83481f/img/favicon/apple-touch-icon-72x72.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="76x76" href="/v/b026f79e49198bb5df850fe913318694ec83481f/img/favicon/apple-touch-icon-76x76.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="114x114" href="/v/b026f79e49198bb5df850fe913318694ec83481f/img/favicon/apple-touch-icon-114x114.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="120x120" href="/v/b026f79e49198bb5df850fe913318694ec83481f/img/favicon/apple-touch-icon-120x120.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="144x144" href="/v/b026f79e49198bb5df850fe913318694ec83481f/img/favicon/apple-touch-icon-144x144.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="152x152" href="/v/b026f79e49198bb5df850fe913318694ec83481f/img/favicon/apple-touch-icon-152x152.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="180x180" href="/v/b026f79e49198bb5df850fe913318694ec83481f/img/favicon/apple-touch-icon-180x180.png?v=2.0.2">
    <link rel="icon" type="image/png" href="/v/b026f79e49198bb5df850fe913318694ec83481f/img/favicon/favicon-32x32.png?v=2.0.2" sizes="32x32">
    <link rel="icon" type="image/png" href="/v/b026f79e49198bb5df850fe913318694ec83481f/img/favicon/android-chrome-192x192.png?v=2.0.2" sizes="192x192">
    <link rel="icon" type="image/png" href="/v/b026f79e49198bb5df850fe913318694ec83481f/img/favicon/favicon-96x96.png?v=2.0.2" sizes="96x96">
    <link rel="icon" type="image/png" href="/v/b026f79e49198bb5df850fe913318694ec83481f/img/favicon/favicon-16x16.png?v=2.0.2" sizes="16x16">
    <link rel="manifest" href="/v/b026f79e49198bb5df850fe913318694ec83481f/img/favicon/manifest.json?v=2.0.2">
    <link rel="mask-icon" href="/v/b026f79e49198bb5df850fe913318694ec83481f/img/favicon/safari-pinned-tab.svg?v=2.0.2" color="#e02222">
    <link rel="shortcut icon" href="/v/b026f79e49198bb5df850fe913318694ec83481f/img/favicon/favicon.ico?v=2.0.2">
    <meta name="msapplication-TileColor" content="#000000">
    <meta name="msapplication-TileImage" content="/v/b026f79e49198bb5df850fe913318694ec83481f/img/favicon/mstile-144x144.png?v=2.0.2">
    <meta name="msapplication-config" content="/v/b026f79e49198bb5df850fe913318694ec83481f/img/favicon/browserconfig.xml?v=2.0.2">
    <meta name="theme-color" content="#000000">
<link rel="preload" as="style" href="//s.aolcdn.com/os/ab/fonts/googlefonts-block.min.css" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="preload" as="style" href="//s.aolcdn.com/os/ab/obsidian/fonts/ab-fonts.min.css" onload="this.onload=null;this.rel='stylesheet'">
<style>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</style>

	<style>
			@media (max-width: 479px) {
				#donut-hole .page-meta .about-author .author-headshot,
				#donut-hole .page-meta .about-author .default-headshot {
					display: none;
				}
			}

			#donut-hole .page-meta .about-author .default-headshot img {
				border-radius: 0;
			}

			#donut-hole .page-meta .about-author .post-author .author-links .btn {
				padding: 0 2px 0 2px;
				background-color: transparent;
				border: none;
			}

			ul.list-tags {
				display: flex;
				flex-flow: row wrap;
				justify-content: flex-start;
				padding: 0;
			}

			ul.list-tags li {
				display: inline-block;
				margin-right: 10px;
				margin-bottom: 10px;
			}

			ul.list-tags a {
				background-color: #f1f1f1;
				border-radius: 2px;
				border: 1px solid #ddd;
				color: #333;
				display: block;
				font-size: 11px;
				letter-spacing: 0.03em;
				line-height: 1em;
				padding: 8px 10px;
				text-transform: none;
				white-space: nowrap;
			}
		</style>
	<style>
			#leader-bar {
				background: #e02222;
				color: #fff;
				font-size: 16px;
				padding: 8px;
				text-align: center;
			}
			#leader-bar a {
				color: #fff;
			}
			@media (max-width: 567px) {
				#leader-bar .hide-small {
					display: none;
				}
			}
		</style>
	<link rel="preload" href="//s.aolcdn.com/os/ab/css/vendor/jquery.modal.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="preload" href="//s.aolcdn.com/os/ab/css/vendor/select2-bootstrap.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="preload" href="//s.aolcdn.com/os/ab/css/vendor/select2.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="preload" href="//s.aolcdn.com/os/ab/css/vendor-overrides/select2.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="preload" href="/v/b026f79e49198bb5df850fe913318694ec83481f/css/merge/obsidian.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
		<link rel="preload" href="/v/b026f79e49198bb5df850fe913318694ec83481f/css/merge/permalink.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
			<script type="application/ld+json">[
		{
			"@context": "https://schema.org",
			"@type": "WebSite",
			"name": "Autoblog",
			"url": "https://www.autoblog.com",
			"potentialAction": {
				"@type": "SearchAction",
				"target": "https://www.autoblog.com/search/?q={search_term_string}",
				"query-input": "required name=search_term_string"
			}
		}
			, {
				"@context":"https://schema.org",
				"@type":"BreadcrumbList",
				"itemListElement":[{
								"@type":"ListItem",
								"position":1,
								"item":{
									"@id":"https://www.autoblog.com/",
									"name":"Autoblog.com"
								}
							}, 

							{
								"@type":"ListItem",
								"position":2,
								"item":{
									"@id":"https://www.autoblog.com/lexus/",
									"name":"Lexus"
								}
							}, 

							{
								"@type":"ListItem",
								"position":3,
								"item":{
									"@id":"https://www.autoblog.com/lexus/news/",
									"name":"Lexus News"
								}
							}]
			},
	{
		// param.dataType: list-articles// param.sectionID: permalink
		"@context": "https://schema.org",
		"@type": "Article",
		"publisher": {"@type": "Organization", "name": "Autoblog", "logo": {"@type": "ImageObject", "url": "https://s.aolcdn.com/os/ab/img/logos/autoblog_dark.png", "width": "425"}}
		, "mainEntityOfPage": {"@type": "WebPage","@id": "https://www.autoblog.com/2022/05/13/2023-lexus-ux-uxh-hybrid-updates/"}, "headline": "2023 Lexus UX goes hybrid-only, gets new UXh name", "alternativeHeadline": "Also gets new infotainment system and F Sport Handling package", "url": "https://www.autoblog.com/2022/05/13/2023-lexus-ux-uxh-hybrid-updates/", "datePublished": "2022-05-13T11:00:00-0400", "author": { "@type": "Person", "name": "Ronan Glon", "url": "https://www.autoblog.com/bloggers/ronan-glon/"}, "image": { "@type": "ImageObject", "url": "https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/05/13095804/2023-lexus-uhx14.jpg", "width": 800, "height": 450}
	}
	]</script>
<script>!function(){var e,t,n,i,r={passive:!0,capture:!0},a=new Date,o=function(){i=[],t=-1,e=null,f(addEventListener);},c=function(i,r){e||(e=r,t=i,n=new Date,f(removeEventListener),u());},u=function(){if(t>=0&&t<n-a){var r={entryType:"first-input",name:e.type,target:e.target,cancelable:e.cancelable,startTime:e.timeStamp,processingStart:e.timeStamp+t};i.forEach((function(e){e(r);})),i=[];}},s=function(e){if(e.cancelable){var t=(e.timeStamp>1e12?new Date:performance.now())-e.timeStamp;"pointerdown"==e.type?function(e,t){var n=function(){c(e,t),a();},i=function(){a();},a=function(){removeEventListener("pointerup",n,r),removeEventListener("pointercancel",i,r);};addEventListener("pointerup",n,r),addEventListener("pointercancel",i,r);}(t,e):c(t,e);}},f=function(e){["mousedown","keydown","touchstart","pointerdown"].forEach((function(t){return e(t,s,r)}));},p="hidden"===document.visibilityState?0:1/0;addEventListener("visibilitychange",(function e(t){"hidden"===document.visibilityState&&(p=t.timeStamp,removeEventListener("visibilitychange",e,!0));}),!0);o(),self.webVitals={firstInputPolyfill:function(e){i.push(e),u();},resetFirstInputPolyfill:o,get firstHiddenTime(){return p}};}();</script>

	<style>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</style>
<meta name="sailthru.date" content="2022-05-13 11:00:00" />
		<meta name="sailthru.title" content="2023 Lexus UX goes hybrid-only, gets new UXh name" />
		<meta name="sailthru:description" content="The 2023 Lexus UXh is hybrid-only, fitted with a new infotainment system, and available with an F Sport Handling package." /><meta name="sailthru.tags" content=", green, lexus, crossover, hybrid, ronan glon" />
		<meta name="sailthru.image.thumb" content="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/100x100/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/05/13095804/2023-lexus-uhx14.jpg" />
				<meta name="sailthru.image.full" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/05/13095804/2023-lexus-uhx14.jpg" />
			<meta name="sailthru.author" content="ronan glon" />

		<script>dL_plid = 'endcap1,endcap2,endcap3,endcap4,endcap5,endcap6'</script>
	</head>

	<body id="permalink"
class="PROD permalink    "
data-ab-compareSocialSolicitationPlacement='other' data-ab-scarfState='test' >
		<div id="navbar-wrapper" class="container">
			<div id="ad-banner-wrapper" class="ad-banner-wrapper">
					<div id="ad-banner"></div>
				</div>
			<div id="menu" itemscope itemtype="https://schema.org/Organization">
	<a rel="home" id="logo" class="tachometer-logo" href="/" title="Autoblog.com: Car News, Reviews, &amp; Pricing for New &amp; Used Cars" data-ylk="elm:logo;itc:0;sec:menu;">
		<img src="https://s.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png" alt="Autoblog" width="102" height="32" />
		</a>

	<nav id="nav" aria-label="Main Navigation" role="navigation">
        <ul>
			<li>
                <h5>Research</h5>

				<ul>
					<li class="title">
                        <h5>Research</h5><i class="ab-icon ab-close"></i>
                    </li>

					<li>
                        <a itemprop="url" href="/research/" data-ylk="cpos:1;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Makes &amp; Models</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/car-finder/" data-ylk="cpos:1;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Car Finder</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/cars-compare/" data-ylk="cpos:1;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">Compare Vehicles</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/category/best-cars/" data-ylk="cpos:1;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Best Cars</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/cost-of-ownership/" data-ylk="cpos:1;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">Cost to Own</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/research/" data-ylk="cpos:1;elm:navcat;itc:0;pos:6;sec:menu;subsec:subnavpanel;">More Research Tools</a>
                    </li>
				</ul>
			</li>

			<li>
                <h5>Buy</h5>

				<ul>
                    <li class="title">
                        <h5>Buy</h5>
                        <i class="ab-icon ab-close"></i>
                    </li>

                    <li>
                        <a itemprop="url" href="/cars-for-sale" data-ylk="cpos:2;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Cars for Sale</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/best-deal/" data-ylk="cpos:2;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Best Deals</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/buy/certified-used-cars/" data-ylk="cpos:2;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">CPO Vehicles</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/car-values/" data-ylk="cpos:2;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Car Values</a>
                    </li>
                     <li>
                        <a itemprop="url" href="/calculators/" data-ylk="cpos:2;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">Calculators</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/car-dealers/" data-ylk="cpos:2;elm:navcat;itc:0;pos:6;sec:menu;subsec:subnavpanel;">Dealers Near You</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/new-car-incentives/" data-ylk="cpos:2;elm:navcat;itc:0;pos:7;sec:menu;subsec:subnavpanel;">Rebates &amp; Incentives</a>
                    </li>


                    <li>
                        <a itemprop="url" href="/buy/" data-ylk="cpos:2;elm:navcat;itc:0;pos:8;sec:menu;subsec:subnavpanel;">More Buying Tools</a>
                    </li>
                </ul>
			</li>

			<li>
                <h5>News &amp; Reviews</h5>

                <ul>
                    <li class="title">
                        <h5>News &amp; Reviews</h5>
                        <i class="ab-icon ab-close"></i>
                    </li>
                     <li>
                        <a itemprop="url" href="/news/" data-ylk="cpos:3;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">News</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/reviews/" data-ylk="cpos:3;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Reviews</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/videos/" data-ylk="cpos:3;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">Videos</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/photos/" data-ylk="cpos:3;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Photos</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/category/" data-ylk="cpos:3;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">News by Category</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/green/" data-ylk="cpos:3;elm:navcat;itc:0;pos:7;sec:menu;subsec:subnavpanel;">Autoblog Green</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/auto-shows/" data-ylk="cpos:3;elm:navcat;itc:0;pos:8;sec:menu;subsec:subnavpanel;">Auto Shows</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/press-releases/" data-ylk="cpos:3;elm:navcat;itc:0;pos:9;sec:menu;subsec:subnavpanel;">Press Releases</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/audio/" data-ylk="cpos:3;elm:navcat;itc:0;pos:10;sec:menu;subsec:subnavpanel;">Podcasts</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/newsletter/" data-ylk="cpos:3;elm:navcat;itc:0;pos:11;sec:menu;subsec:subnavpanel;">Newsletter</a>
                    </li>
                </ul>
            </li>

            <li>
                <h5>Ownership</h5>

                <ul>
                    <li class="title">
                        <h5>Ownership</h5>
                        <i class="ab-icon ab-close"></i>
                    </li>
                    <li>
                        <a itemprop="url" href="/auto-repair/" data-ylk="cpos:4;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Repair &amp; Maintenance</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/recalls/" data-ylk="cpos:4;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Recalls</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/classifieds/" data-ylk="cpos:4;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">Sell Your Vehicle</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/cheap-gas-prices/" data-ylk="cpos:4;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Gas Prices Near You</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/auto-repair-shops/" data-ylk="cpos:4;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">Repair Shops</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/car-insurance/" data-ylk="cpos:4;elm:navcat;itc:0;pos:6;sec:menu;subsec:subnavpanel;">Insurance</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/ownership/" data-ylk="cpos:4;elm:navcat;itc:0;pos:7;sec:menu;subsec:subnavpanel;">More Ownership Resources</a>
                    </li>
                </ul>
            </li>

			<li>
                <h5><a itemprop="url" href="/videos/" data-ylk="cpos:5;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Videos</a></h5>
            </li>
		</ul>

		<span class="ab-icon ab-list-menu nav-handle"></span>
	</nav>

	<form id="research" action="/redir/vehicle-hub/" method="get">
    	<select name="make" data-placeholder="Make" data-taxonomy="combined-makes" data-querykey="make" required>
    		<option selected hidden>Make</option>
    	</select>

    	<select name="model" data-placeholder="Model" data-taxonomy="combined-models" data-requires="make" disabled>
    		<option selected hidden>Model</option>
    	</select>

    	<button type="reset" name="researchcancel" data-submit="false" class="cancel ab-icon ab-close" data-ylk="elm:cancel;itc:1;pos:3;sec:mmresearch;">Cancel</button>

        <button type="submit" name="researchsubmit" data-submit="false" class="submit" data-ylk="elm:btn;itc:1;pos:3;sec:mmresearch;">Research</button>
    </form>

    <ul id="follow-mini">
		<li class="facebook">
            <a href="https://www.facebook.com/Autoblog" class="abicon abicon-facebook" itemprop="sameAs" target="_blank" data-ylk="elm:follow;itc:0;sec:socialbuttons;" rel="noopener noreferrer">Facebook</a>
        </li>

		<li class="twitter">
            <a href="https://twitter.com/therealautoblog" class="abicon abicon-twitter" itemprop="sameAs" target="_blank" data-ylk="elm:follow;itc:0;sec:socialbuttons;" rel="noopener noreferrer">Twitter</a>
        </li>
	</ul>

    <form id="search" action="/search" itemprop="potentialAction" role="search" itemscope itemtype="https://schema.org/SearchAction">
		<meta itemprop="target" content="https://www.autoblog.com/search/?q={q}">

		<input class="query" name="q" placeholder="Enter search here..." itemprop="query" required>

		<button type="reset" class="cancel ab-icon ab-close" data-ylk="elm:cancel;itc:1;sec:menu;">Cancel</button>

		<button type="submit" class="submit ab-icon ab-search" data-ylk="elm:search;itc:1;sec:menu;">Search</button>
	</form>
</div>

</div>
	<div id="leader-bar">
				<div class="container">
					<a href="https://www.autoblog.com/cheap-gas-prices/?icid=autoblog|leaderbar">Find Cheap Gas Prices near you.</a>
						</div>
			</div>
		<div id="print-header">
	<svg width="425" height="99" data-original="/img/logos/autoblog_dark.png" class="img-responsive lazy" alt="Autoblog">
		<rect width="100%" height="100%" style="fill: #ebedef;" />
	</svg>

	<br>

	<p>This page is for personal, non-commercial use. You may order presentation ready copies to distribute to your colleagues, customers, or clients, by visiting https://www.parsintl.com/publication/autoblog/</p>
</div>
<main id="content">
			<ol class="breadcrumb  obsidianFULL"><li>
								<a class="text-muted" href="/">
									<span class="abicon abicon-home3"></span>
								</a>
							</li><li>
								<a class="text-muted" href="/lexus/">
									Lexus</a>
							</li><li>
								<a class="text-muted" href="/lexus/news/">
									Lexus News</a>
							</li></ol><section class="flex-wrapper">
				<article id="donut-hole" class="">
					<span class="ribbon">Official</span>
						<h1 itemprop="headline">
						2023 Lexus UX goes hybrid-only, gets new UXh name</h1>

					<h2 class="h2__text subheadline" itemprop="alternativeHeadline">Also gets new infotainment system and F Sport Handling package</h2>
							<div class="page-meta">
						<div class="about-author">
							<div class="author hcard">
									<div class="author-headshot photo">
													<a href="https://www.autoblog.com/bloggers/ronan-glon/" class="url" data-ylk="elm:img;itc:0;pos:1;sec:articlebyline;slk:Ronan Glon;" target='_blank' rel='noopener noreferrer'>
														<img src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/44x44/quality/85/https://www.autoblog.com/img/editors/ronan-glon.jpg" width="44" height="44" />
													</a>
												</div>
											<div class="post-author">
												<div class="author-links">
													<span class="author-page fn" itemprop="author">
														<a href="https://www.autoblog.com/bloggers/ronan-glon/" class="author-link" data-ylk="elm:hdln;itc:0;pos:2;sec:articlebyline;" target='_blank' rel='noopener noreferrer'>
															Ronan Glon</a>
													</span>

													<span class="btn-group">
														<a href="https://www.autoblog.com/bloggers/ronan-glon/rss.xml" class="author-feed">
															<span class="text-dark abicon abicon-feed"></span>
														</a>
													</span>
												</div>

												<div class="post-date">
													May 13th 2022 at 11:00AM</div>
											</div>
										</div>
							</div>

						<div class="post-interact">
							<ul class="list-inline">
								<li class="option-comments-count">
											<button class="textual comments-count comment-scroll" title="Comments">
												<a href="#conversation" id="replies-count">0</a>
												<span>Comments</span>
											</button>
										</li>
									</ul>
						</div>
					</div>

					<div class="post-lede">
	<div class="ab-slider rsDefault royalSlider" data-gallery-type="photo_gallery" data-image-scale="fill">
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-2399199</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/05/13095818/2023-lexus-uhx18.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/05/13095818/2023-lexus-uhx18.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095818/2023-lexus-uhx18.jpg" itemprop="image" alt="2023 Lexus UXh"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">2023 Lexus UXh</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2399201</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/05/13095824/2023-lexus-uhx20.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/05/13095824/2023-lexus-uhx20.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095824/2023-lexus-uhx20.jpg" itemprop="image" alt="2023 Lexus UXh"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">2023 Lexus UXh</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2399197</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/05/13095812/2023-lexus-uhx16.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/05/13095812/2023-lexus-uhx16.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095812/2023-lexus-uhx16.jpg" itemprop="image" alt="2023 Lexus UXh"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">2023 Lexus UXh</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2399202</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/05/13095826/2023-lexus-uhx21.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/05/13095826/2023-lexus-uhx21.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095826/2023-lexus-uhx21.jpg" itemprop="image" alt="2023 Lexus UXh"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">2023 Lexus UXh</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2399196</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/05/13095808/2023-lexus-uhx15.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/05/13095808/2023-lexus-uhx15.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095808/2023-lexus-uhx15.jpg" itemprop="image" alt="2023 Lexus UXh"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">2023 Lexus UXh</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2399198</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/05/13095814/2023-lexus-uhx17.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/05/13095814/2023-lexus-uhx17.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095814/2023-lexus-uhx17.jpg" itemprop="image" alt="2023 Lexus UXh"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">2023 Lexus UXh</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2399195</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/05/13095804/2023-lexus-uhx14.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/05/13095804/2023-lexus-uhx14.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095804/2023-lexus-uhx14.jpg" itemprop="image" alt="2023 Lexus UXh"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">2023 Lexus UXh</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2399182</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/05/13095721/2023-lexus-uhx1.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/05/13095721/2023-lexus-uhx1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095721/2023-lexus-uhx1.jpg" itemprop="image" alt="2023 Lexus UXh"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">2023 Lexus UXh</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2399183</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/05/13095722/2023-lexus-uhx2.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/05/13095722/2023-lexus-uhx2.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095722/2023-lexus-uhx2.jpg" itemprop="image" alt="2023 Lexus UXh"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">2023 Lexus UXh</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2399200</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/05/13095820/2023-lexus-uhx19.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/05/13095820/2023-lexus-uhx19.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095820/2023-lexus-uhx19.jpg" itemprop="image" alt="2023 Lexus UXh"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">2023 Lexus UXh</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2399184</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/05/13095725/2023-lexus-uhx3.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/05/13095725/2023-lexus-uhx3.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095725/2023-lexus-uhx3.jpg" itemprop="image" alt="2023 Lexus UXh"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">2023 Lexus UXh</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2399185</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/05/13095728/2023-lexus-uhx4.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/05/13095728/2023-lexus-uhx4.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095728/2023-lexus-uhx4.jpg" itemprop="image" alt="2023 Lexus UXh"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">2023 Lexus UXh</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2399190</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/05/13095749/2023-lexus-uhx9.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/05/13095749/2023-lexus-uhx9.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095749/2023-lexus-uhx9.jpg" itemprop="image" alt="2023 Lexus UXh"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">2023 Lexus UXh</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2399191</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/05/13095752/2023-lexus-uhx10.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/05/13095752/2023-lexus-uhx10.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095752/2023-lexus-uhx10.jpg" itemprop="image" alt="2023 Lexus UXh"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">2023 Lexus UXh</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2399203</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/05/13095831/2023-lexus-uhx22.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/05/13095831/2023-lexus-uhx22.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095831/2023-lexus-uhx22.jpg" itemprop="image" alt="2023 Lexus UXh"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">2023 Lexus UXh</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2399186</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/05/13095732/2023-lexus-uhx5.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/05/13095732/2023-lexus-uhx5.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095732/2023-lexus-uhx5.jpg" itemprop="image" alt="2023 Lexus UXh"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">2023 Lexus UXh</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2399188</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/05/13095741/2023-lexus-uhx7.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/05/13095741/2023-lexus-uhx7.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095741/2023-lexus-uhx7.jpg" itemprop="image" alt="2023 Lexus UXh"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">2023 Lexus UXh</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2399194</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/05/13095800/2023-lexus-uhx13.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/05/13095800/2023-lexus-uhx13.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095800/2023-lexus-uhx13.jpg" itemprop="image" alt="2023 Lexus UXh"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">2023 Lexus UXh</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2399192</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/05/13095754/2023-lexus-uhx11.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/05/13095754/2023-lexus-uhx11.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095754/2023-lexus-uhx11.jpg" itemprop="image" alt="2023 Lexus UXh"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">2023 Lexus UXh</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2399193</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/05/13095757/2023-lexus-uhx12.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/05/13095757/2023-lexus-uhx12.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095757/2023-lexus-uhx12.jpg" itemprop="image" alt="2023 Lexus UXh"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">2023 Lexus UXh</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2399187</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/05/13095737/2023-lexus-uhx6.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/05/13095737/2023-lexus-uhx6.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095737/2023-lexus-uhx6.jpg" itemprop="image" alt="2023 Lexus UXh"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">2023 Lexus UXh</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2399204</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/05/13095833/2023-lexus-uhx23.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/05/13095833/2023-lexus-uhx23.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095833/2023-lexus-uhx23.jpg" itemprop="image" alt="2023 Lexus UXh"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">2023 Lexus UXh</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2399189</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/05/13095745/2023-lexus-uhx8.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/05/13095745/2023-lexus-uhx8.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095745/2023-lexus-uhx8.jpg" itemprop="image" alt="2023 Lexus UXh"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">2023 Lexus UXh</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2399205</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/05/13095835/2023-lexus-uhx24.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/05/13095835/2023-lexus-uhx24.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095835/2023-lexus-uhx24.jpg" itemprop="image" alt="2023 Lexus UXh"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">2023 Lexus UXh</li></ul>

							</div>
		</div>

		<div class="rsContent end-cap">
			<span class="rsImgHash hidden">slide-endcap</span>
			<div class="end-cap-side full-width">
					<div class="veh-related cap-box">
							<h3 class="hidden-tn hidden-xs"><em>More</em> Photos</h3>
							<div class="veh-related-gal">
								<ul class="list-inline">
									<li>
											<a href="https://www.autoblog.com/photos/photos-vehicles-most-likely-to-hit-300000-miles/" data-mnid="endcap1">
												<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/os/ab/_cms/2019/12/12115917/2020-toyota-land-cruiser-heritage-edition-wheel.jpg" alt="" />
												<span>
													Vehicles most likely to hit 300,000 miles</span>
											</a>
										</li>
									<li>
											<a href="https://www.autoblog.com/photos/cars-most-likely-to-have-major-powertrain-problems/" data-mnid="endcap2">
												<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/os/ab/_cms/2020/06/02095847/major-powertrain-problems-lead.jpg" alt="" />
												<span>
													Cars most likely to have major powertrain problems</span>
											</a>
										</li>
									<li>
											<a href="https://www.autoblog.com/photos/top-10-brands-with-the-lowest-average-repair-costs/" data-mnid="endcap3">
												<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/os/ab/_cms/2020/04/16135839/Kia-Sorento.jpg" alt="" />
												<span>
													Top 10 brands with the lowest average repair cost to fix a check engine light</span>
											</a>
										</li>
									<li>
											<a href="https://www.autoblog.com/photos/top-10-brands-least-likely-to-flash-a-check-engine-light/" data-mnid="endcap4">
												<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/os/ab/_cms/2020/04/20153344/Mercedes-Benz-AMG_GT_C_Roadster.jpg" alt="" />
												<span>
													Top 10 brands least likely to flash a check engine light</span>
											</a>
										</li>
									<li>
											<a href="https://www.autoblog.com/photos/photos-the-five-least-reliable-cars/" data-mnid="endcap5">
												<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/os/ab/_cms/2021/07/03091904/Tesla-Model_S2.jpg" alt="" />
												<span>
													The least reliable cars in America</span>
											</a>
										</li>
									<li>
											<a href="https://www.autoblog.com/photos/photos-best-new-car-deals/" data-mnid="endcap6">
												<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/os/ab/_cms/2021/06/07141134/Maserati-Ghibli-lead.jpg" alt="" />
												<span>
													10 Best New Car Deals: August 2021</span>
											</a>
										</li>
									</ul>
							</div>
							<div class="clearfix"></div>
						</div>
					</div>
			</div>
	</div>
<div id="moreThumbnails" class="ab-slider__moreThumbs collapse"></div>

<script>_rsSlideData = [2399199,2399201,2399197,2399202,2399196,2399198,2399195,2399182,2399183,2399200,2399184,2399185,2399190,2399191,2399203,2399186,2399188,2399194,2399192,2399193,2399187,2399204,2399189,2399205];</script>
</div>
<div class="post-contents clearfix ">
	<div class="copy">
		<div class="post-body">
						<p><a class="injectedLinkmain" href="https://www.autoblog.com/lexus/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:0;">Lexus</a> is making a series of updates to the UX, its entry-level <a class="injectedLinkmain" href="https://www.autoblog.com/crossover/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:1;">crossover</a>, for the 2023 model year. Now only offered with a <a class="injectedLinkmain" href="https://www.autoblog.com/hybrid/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:2;">hybrid</a> powertrain, the soft-roader receives a better infotainment system, updated steering and suspension systems and more capable safety features.</p> 
<p>Shifting to a hybrid-only line-up brings a new name: UXh. That's not the only change you'll spot if you open (or download) a brochure. Buyers can select a pair of option packages called F Sport Design and F Sport Handling, respectively. The former focuses largely on appearance and equipment. It adds F Sport wheels, a specific grille, painted wheel arch flares, dark roof rails, a black roof panel, a moonroof, rain-sensing wipers, fog lights, cornering lights and self-leveling headlights. Inside, the list of F Sport-specific parts includes the front sport seats, steering wheel, gear selector, instrument cluster and pedals. The latter goes a step further with performance-tuned dampers, an Active Variable Suspension system and a brace to the steering gear. We're told that these changes noticeably improve the UXh's handling.</p> 
<p>Even if you choose not to tick either box, the 2023 UXh should drive better and quieter than <a href="https://www.autoblog.com/2021/10/29/2022-lexus-ux-200-ux-250h-review/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:3;">the 2022 UX</a>. Lexus notes that it recalibrated the steering and suspension systems and, interestingly, added 20 spot welds to the body in order to improve structural rigidity.</p> 
<p>Inside, the most significant changes for 2023 are infotainment-related. The UXh gets <a href="https://www.autoblog.com/2021/10/07/2022-lexus-nx-infotainment-review/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:4;">the Lexus Interface infotainment system</a> already found in some of the other models in the range, like <a href="https://www.autoblog.com/2022/02/24/2022-lexus-nx-review/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:5;">the NX</a>. It's displayed on an eight-inch touchscreen (a 12.3-inch unit is optional) with anti-glare technology, and it brings with it a redesigned center console with a bigger wireless device charger and a pair of USB charging ports.</p> 
<p>For 2023, every UXh regardless of trim level comes standard with the Lexus Safety System+ 2.5 suite of driving aids. This bundle includes a pre-collision system, emergency steering assist, lane-tracing assist and adaptive cruise control. Lexus notes that the pre-collision system's response range has been expanded with better hardware and that artificial intelligence helped it improve the lane-tracing assist function.</p> 
<p>Lexus <a class="injectedLinkmain" href="https://www.autoblog.com/car-dealers/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:6;">dealers</a> across the nation will begin receiving the 2023 UXh in late summer 2022. Pricing information hasn't been announced yet.</p> 
<p><strong>Related video:</strong></p> 
<p> <style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style> </p> 
<div class="embed-container"> 
 <lite-youtube videoid="RrYAEr6C6-k" style="background-image: url('');"></lite-youtube> 
</div></div>
				<div class="gallery-related" data-gallery-type="photo_gallery">
	<h6><span class="header">Featured Gallery</span><a href="https://www.autoblog.com/photos/2023-lexus-nxh/" target="_blank">2023 Lexus UXh</a></h6>
	<div >
		<a href="https://www.autoblog.com/photos/2023-lexus-nxh/#slide-2399199">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095818/2023-lexus-uhx18.jpg" alt="2023 Lexus UXh" />
			</a>
		<a href="https://www.autoblog.com/photos/2023-lexus-nxh/#slide-2399201">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095824/2023-lexus-uhx20.jpg" alt="2023 Lexus UXh" />
			</a>
		<a href="https://www.autoblog.com/photos/2023-lexus-nxh/#slide-2399197">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095812/2023-lexus-uhx16.jpg" alt="2023 Lexus UXh" />
			</a>
		<a href="https://www.autoblog.com/photos/2023-lexus-nxh/#slide-2399202">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095826/2023-lexus-uhx21.jpg" alt="2023 Lexus UXh" />
			</a>
		<a href="https://www.autoblog.com/photos/2023-lexus-nxh/#slide-2399196">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095808/2023-lexus-uhx15.jpg" alt="2023 Lexus UXh" />
			</a>
		<a href="https://www.autoblog.com/photos/2023-lexus-nxh/#slide-2399198">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095814/2023-lexus-uhx17.jpg" alt="2023 Lexus UXh" />
			</a>
		<a href="https://www.autoblog.com/photos/2023-lexus-nxh/#slide-2399195">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095804/2023-lexus-uhx14.jpg" alt="2023 Lexus UXh" />
			</a>
		<a href="https://www.autoblog.com/photos/2023-lexus-nxh/#slide-2399182">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/05/13095721/2023-lexus-uhx1.jpg" alt="2023 Lexus UXh" />
			</a>
		</div>
</div>
<section id="seo_recirc">
		<h3></h3>
		<h2>Lexus Information</h2>

		<div class="feat-make-model">
			<img class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/300x198/quality/85/https://s.aolcdn.com/os/ab/img/makes/lexus-logo-opt.jpg" alt="Lexus" width="300" height="198" />
						</div>

		<div class="recir-link-list">
			<ul class="column columnl">
				<li><a href="/car-finder/all-years/lexus/" title="All Lexus Models">All Lexus Models</a></li>
				<li><a href="https://www.autoblog.com/cars-for-sale/make1-Lexus" title="For Sale">For Sale</a></li>
				<li><a href="/new-car-incentives/lexus/" title="Rebates &amp; Incentives">Rebates &amp; Incentives</a></li>
				<li><a href="" title="Owner Ratings">Owner Ratings</a></li>
			</ul>
			<ul class="column columnr">
				<li><a href="/lexus/news/" title="News">News</a> and <a href="/lexus/reviews/" title="Reviews">Reviews</a></li>
				<li><a href="/lexus/photos/" title="Photos">Photos</a></li>
				<li><a href="/lexus/videos/" title="Videos">Videos</a></li>
				<li><a href="/lexus/" title="More Information">More Lexus Information</a></li>
			</ul>
		</div>

	</section>
</div>

	<hr/>
		</div>
<div class="topic-footer">
						<ul class="list-meta text-lighten">
							</ul>

						<ul class="list-tags">
								<li>
												<a href="/category/green-auto-news/" data-ylk="elm:navcat;itc:0;pos:1;sec:articlecats;">
													Green</a>
											</li>
										<li>
												<a href="/lexus/news/" data-ylk="elm:navcat;itc:0;pos:2;sec:articlecats;">
													Lexus</a>
											</li>
										<li>
												<a href="/category/crossovers/" data-ylk="elm:navcat;itc:0;pos:3;sec:articlecats;">
													Crossover</a>
											</li>
										<li>
												<a href="/category/hybrids/" data-ylk="elm:navcat;itc:0;pos:4;sec:articlecats;">
													Hybrid</a>
											</li>
										</ul>
						</div>

					<div class="rsb-wrapper fade" id="global-share">
	<ul class="rsb-buttons clearfix hasPars">
		<li class="facebook" data-shareservice="facebook">
			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" data-ylk="elm:share;itc:0;pos:1;sec:;slk:fb;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" data-ylk="elm:share;itc:0;pos:2;sec:;slk:tw;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" data-ylk="elm:share;itc:0;pos:3;sec:;slk:flip;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-flipboard"><span class="path1"></span></span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2022/05/13/2023-lexus-ux-uxh-hybrid-updates/" data-ylk="elm:share;itc:1;pos:4;sec:;slk:email;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:5;sec:;slk:red;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:6;sec:;slk:lnkd;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=&amp;url={{url}}&amp;description={{title}}" data-ylk="elm:share;itc:0;pos:7;sec:;slk:pin;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" data-ylk="elm:share;itc:0;pos:8;sec:;slk:lic;" target="_blank" rel="noopener noreferrer" rel="noopener">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>

	</div>
<div id="openWebRecirc" data-spotim-module="recirculation" data-spot-id="sp_K1uZhoSA"></div>
	<a name="conversation"></a>

		<div id="commentblock">
			<div class="user-area initial">
				<nav class="nav">
					<ul class="list-inline">
						<a href="/login/?v=1">Sign in to post</a>
									</ul>
				</nav>
			</div>

			<div id="sign_in_modal">
				<div class="modal_wrapper">
					<span>X</span>
					<h3>Sign in to post</h3>
					<p>Please sign in to leave a comment.</p>
					<a href="https://www.autoblog.com/login/?v=1" class="btn btn-primary">Continue</a>
				</div>
			</div>
		</div>

		<div id="openWebConvo" data-spotim-module="conversation" data-post-id="2399175"></div>
	</article>

				<aside id="right-rail">
					<div class="rsb-wrapper fade" id="global-share-right">
	<ul class="rsb-buttons clearfix hasPars">
		<li class="facebook" data-shareservice="facebook">
			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" data-ylk="elm:share;itc:0;pos:1;sec:;slk:fb;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" data-ylk="elm:share;itc:0;pos:2;sec:;slk:tw;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" data-ylk="elm:share;itc:0;pos:3;sec:;slk:flip;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-flipboard"><span class="path1"></span></span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2022/05/13/2023-lexus-ux-uxh-hybrid-updates/" data-ylk="elm:share;itc:1;pos:4;sec:;slk:email;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:5;sec:;slk:red;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:6;sec:;slk:lnkd;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/05/13095804/2023-lexus-uhx14.jpg&amp;url={{url}}&amp;description={{title}}" data-ylk="elm:share;itc:0;pos:7;sec:;slk:pin;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" data-ylk="elm:share;itc:0;pos:8;sec:;slk:lic;" target="_blank" rel="noopener noreferrer" rel="noopener">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>

	</div>
<div id="ad-logo" data-adparent></div><div class="module ad-module" data-adparent>
							<div class="clearfix">
								<div id="ad-tile"></div>
							</div>
						</div>
					<aside id="ab_popularnow" class="trending" data-page="1">
		<h2>Popular <mark>Now</mark></h2>

		<section>
			<a href="https://www.autoblog.com/2022/05/11/hyundai-sonata-fuel-line-recall/?icid=autoblog|trend|hyundai-recalls-215,000-sonatas-for-fuel-line-fire-hazard" data-ylk="elm:hdln;itc:0;pos:1;sec:popularnow;g:4c496f24-af61-3eb4-895c-675071f82ab0;" class="hasComments">
					<p>
						Hyundai recalls 215,000 Sonatas for fuel line fire hazard</p>

					<div>
						<img class="lazy" data-original="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="13 comments" width="10" height="10" />
						<span>13</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/05/12/mercedes-suv-brake-failure-recall-do-not-drive/?icid=autoblog|trend|mercedes-issues-urgent-recall-of-290,000-suvs-for-brake-issue" data-ylk="elm:hdln;itc:0;pos:2;sec:popularnow;g:991789a8-67e2-3cf7-a459-d92c140d9291;" class="hasComments">
					<p>
						Mercedes issues urgent recall of 290,000 SUVs for brake issue</p>

					<div>
						<img class="lazy" data-original="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="6 comments" width="10" height="10" />
						<span>6</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/05/12/toyota-gr86-subaru-brz/?icid=autoblog|trend|toyota-gr86-vs-subaru-brz-/-manual-vs-automatic-comparison" data-ylk="elm:hdln;itc:0;pos:3;sec:popularnow;g:6f6361cf-110a-33a4-abe4-0309c9dd368d;" class="hasComments">
					<p>
						Toyota GR86 vs Subaru BRZ / Manual vs Automatic Comparison</p>

					<div>
						<img class="lazy" data-original="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="18 comments" width="10" height="10" />
						<span>18</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/01/04/2022-toyota-corolla-cross-review/?icid=autoblog|trend|2022-toyota-corolla-cross-review-|-a-small-suv-that's-exceedingly-fine" data-ylk="elm:hdln;itc:0;pos:4;sec:popularnow;g:4f4ef9f1-eba1-3939-93af-499a9124b998;" class="hasComments">
					<p>
						2022 Toyota Corolla Cross Review | A small SUV that's exceedingly fine</p>

					<div>
						<img class="lazy" data-original="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="29 comments" width="10" height="10" />
						<span>29</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/05/12/chevy-blazer-ss-ev-spy-shots/?icid=autoblog|trend|chevy's-high-performance-blazer-ss-ev-caught-in-spy-photos" data-ylk="elm:hdln;itc:0;pos:5;sec:popularnow;g:b94c6839-e5ab-3e1a-bc42-a26d10307e81;" class="hasComments">
					<p>
						Chevy's high-performance Blazer SS EV caught in spy photos</p>

					<div>
						<img class="lazy" data-original="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="16 comments" width="10" height="10" />
						<span>16</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/05/12/2023-rolls-royce-phantom-series-ii-updates/?icid=autoblog|trend|rolls-royce-phantom-series-ii-introduced-for-2023" data-ylk="elm:hdln;itc:0;pos:6;sec:popularnow;g:63222674-5881-334e-8e11-f71cc6b05fa4;" class="hasComments">
					<p>
						Rolls-Royce Phantom Series II introduced for 2023</p>

					<div>
						<img class="lazy" data-original="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="9 comments" width="10" height="10" />
						<span>9</span>
					</div>
				</a>
			</section>

		<nav><a href="javascript:void(0);" class="page1"></a> <a href="javascript:void(0);" class="page2"></a></nav>
	</aside>

	<div class="module right_rail-follow_us">
	<h3><em>Follow</em> Us</h3>

	<ul class="list-inline">
		<li>
			<a href="https://www.facebook.com/Autoblog" data-ylk="elm:follow;itc:0;pos:1;sec:followus;slk:fb;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-facebook h3"></span>
				<em>Facebook Share</em>
			</a>
		</li>
		<li>
			<a href="https://twitter.com/therealautoblog" data-ylk="elm:follow;itc:0;pos:2;sec:followus;slk:tw;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-twitter h3"></span>
				<em>Twitter Share</em>
			</a>
		</li>
		<li>
			<a href="https://therealautoblog.tumblr.com" data-ylk="elm:follow;itc:0;pos:3;sec:followus;slk:tum;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-tumblr h3"></span>
				<em>Tumblr Share</em>
			</a>
		</li>
		<li>
			<a href="https://www.twitch.tv/autoblog" data-ylk="elm:follow;itc:0;pos:4;sec:followus;slk:twitch;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-twitch-glitch h3"></span>
				<em>Twitch Share</em>
			</a>
		</li>
		<li>
			<a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" data-ylk="elm:follow;itc:0;pos:5;sec:followus;slk:flip;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-flipboard h3">
					<span class="path1"></span>
				</span>
				<em>Flipboard Share</em>
			</a>
		</li>
		<li>
			<a href="https://instagram.com/autoblog" data-ylk="elm:follow;itc:0;pos:6;sec:followus;slk:inst;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-instagram h3"></span>
				<em>Instagram Share</em>
			</a>
		</li>
		<li>
			<a href="//www.autoblog.com/newsletter/" data-ylk="elm:follow;itc:0;pos:7;sec:followus;slk:newsl;" target="_blank" rel="noreferrer">
				<span class="text-light abicon abicon-newsletter h3"></span>
				<em>Newsletter Share</em>
			</a>
		</li>
		<li>
			<a href="https://www.youtube.com/user/Autoblogvideo" data-ylk="elm:follow;itc:0;pos:8;sec:followus;slk:yt;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-youtube2 h3"></span>
				<em>Youtube Share</em>
			</a>
		</li>
		<li>
			<a href="//www.autoblog.com/feeds/" data-ylk="elm:follow;itc:0;pos:9;sec:followus;slk:feeds;">
				<span class="text-light abicon abicon-feed h3"></span>
				<em>Feeds Share</em>
			</a>
		</li>
	</ul>
	<hr class="striped"></div>
<div id="autoblog-daily-digest" class="module">
		<a href="https://www.autoblog.com/diversity/">
			<img height="250" width="300" data-original="https://s.aolcdn.com/os/ab/_cms/2020/06/25105647/diversity-and-social-justice.png" class="lazy" alt="Check out the Autoblog Daily Digest" />
		</a>
	</div>
<div id="openWebSpotlight" data-conversation-spotlight></div>
					<!--c:if test="false"-->
	<div class="panel panel-default portlet-module" id="portlet-module-newcar">
		<div class="panel-heading">
			<h2>
				<a href="https://www.autoblog.com/car-finder/lexus/" data-ylk="elm:headline;itc:0;">
					Research</a>
			</h2>
		</div>

		<div class="panel-body">
			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"1","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2022-Lexus-IS+350/" data-ylk="elm:img;itc:0;slk:Lexus;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://s.aolcdn.com/commerce/autodata/images/USD10LEC131A021001.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2022-Lexus-IS+350/" data-ylk="elm:vehicle;itc:0;slk:Lexus;"><h6 class="media-heading">Lexus</h6></a><span class="text-lighten">MSRP: $43,550 - $45,550</span></div>
			</div>

			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"2","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2022-Lexus-LX+600/" data-ylk="elm:img;itc:0;slk:Lexus;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://s.aolcdn.com/commerce/autodata/images/CAD20LES271A021001.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2022-Lexus-LX+600/" data-ylk="elm:vehicle;itc:0;slk:Lexus;"><h6 class="media-heading">Lexus</h6></a><span class="text-lighten">MSRP: $86,900 - $126,000</span></div>
			</div>

			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"3","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2022-Lexus-ES+350/" data-ylk="elm:img;itc:0;slk:Lexus;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://s.aolcdn.com/commerce/autodata/images/USD20LEC161A021001.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2022-Lexus-ES+350/" data-ylk="elm:vehicle;itc:0;slk:Lexus;"><h6 class="media-heading">Lexus</h6></a><span class="text-lighten">MSRP: $40,950 - $50,130</span></div>
			</div>

			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"4","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2022-Lexus-GX+460/" data-ylk="elm:img;itc:0;slk:Lexus;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://s.aolcdn.com/commerce/autodata/images/USD20LES151A021001.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2022-Lexus-GX+460/" data-ylk="elm:vehicle;itc:0;slk:Lexus;"><h6 class="media-heading">Lexus</h6></a><span class="text-lighten">MSRP: $56,125 - $65,635</span></div>
			</div>

			</div>

		<div class="panel-footer clearfix">
			<a href="https://www.autoblog.com/car-finder/lexus/" class="btn btn-ultralight btn-xs pull-right" data-ylk="elm:navcat;itc:0;">View More <span class="abicon abicon-arrowss text-primary"></span></a>
		</div>
	</div>
<!--/c:if-->

<div class="row">
<div class="col-sm-6 col-md-12">
								<div class="panel panel-default panel-shoulder portlet-module" id="portlet-module-green" data-beacon='{"p":{"mlid":"green-rr","cid":"default.green"}}'>
		<div class="panel-heading text-hide"><h2><a href="/green/" data-beacon='{"p":{"lnid":"lnk1"}}'><img class="center-block lazy" data-original="/img/logos/light-bg/autobloggreen.svg" alt="Autoblog Green" onerror="this.src='/img/logos/light-bg/autobloggreen.png'"></a></h2></div>

		<div class="panel-body">
			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"green1","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/2022/05/05/vw-spain-ev-investment/" data-ylk="elm:img;itc:0;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2021/10/21161824/2021-volkswagen-id4-official-46.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/2022/05/05/vw-spain-ev-investment/"><h6 class="media-heading">VW boosts EV investment in Spain to 10 billion euros</h6></a></div>
			</div>

			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"green2","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/2022/05/05/awd-cadillac-lyriq-details/" data-ylk="elm:img;itc:0;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.yimg.com/os/creatr-uploaded-images/2021-04/79e720f0-a217-11eb-b7e7-49df5bdcea8a" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/2022/05/05/awd-cadillac-lyriq-details/"><h6 class="media-heading">2023 Cadillac Lyriq AWD trim makes 500 hp, tows 3,500 lbs</h6></a></div>
			</div>

			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"green3","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/2022/05/02/2023-kia-sportage-first-drive/" data-ylk="elm:img;itc:0;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/04/29143442/2023-Kia-Sportage-SX-Prestige-Hybrid.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/2022/05/02/2023-kia-sportage-first-drive/"><h6 class="media-heading">2023 Kia Sportage First Drive Review | Bigger, greener, off-roadier</h6></a></div>
			</div>

			</div>
		<div class="panel-footer clearfix">
			<a href="/green/" class="btn btn-ultralight btn-xs pull-right" data-beacon='{"p":{"lnid":"lnk4"}}'>View More<span class="abicon abicon-arrowss text-primary"></span></a>
		</div>
	</div>
</div>
					<div class="col-sm-6 col-md-12">
								</div>
					</div>
<div id="rr-newsletter-signup" class="mod2">
	<a class="logo">
		<img data-original="//www.autoblog.com/img/logos/autoblog_icon.svg" class="lazy" alt="" width="66" height="66" />
	</a>

	<h2>Autoblog Daily Roundup</h2>

	<p>News, Reviews, Photos, Videos<br> delivered straight to your in-box.</p>

	<h2 class="thankyou">Thank You</h2>

	<p class="thankyou">Thanks for subscribing.<br> Check your in-box to get started.</p>

	<form id="form-newsletter-signup" action="/api/utils/signup2/" method="post">
		<input type="email" name="email" placeholder="Enter e-mail address" class="form-control" required />

		<button type="submit" name="submit" class="btn btn-primary" data-submit="false" data-ylk="elm:subscribe;itc:0;">Sign Up</button>

		<input type="hidden" name="verify" value="false" />

		<input type="hidden" name="site" value="Autoblog" />

		<input type="hidden" name="list" value="main" />
	</form>

	<p>
		<a href="/newsletter/#main" class="sample">More Info</a>
	</p>
</div>
<div class="row ad-tile-btf" id="ad-tile-btf-affix">
								<div class="col-sm-6 col-md-12">
									<div class="module" data-adparent>
	<div id="ad-tile-btf"></div>
</div>
</div>
							</div>

							<div class="row ad-btf-600">
								<div class="col-sm-6 col-md-12">
									<div class="clearfix">
	<div class="text-center">
		<div id="ad-btf-600"></div>
	</div>
</div></div>
							</div>
						</aside>
			</section>
		</main>

		<footer id="autoblog-footer" class="flex-module flex-6 footer footerbar-inverse">
	<ul id="autoblog-footer-links" class="flex-container">
		<li class="flex-item">
			<h5>Help</h5>

			<ul class="list-unstyled">
				<li>
					<a href="https://www.autoblog.com/site-map/" data-ylk="cpos:1;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Sitemap</a>
				</li>

				<li>
					<a href="https://www.autoblog.com/about-us/" data-ylk="cpos:1;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">About Us</a>
				</li>

				<li>
					<a href="https://www.autoblog.com/add-us/" data-ylk="cpos:1;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Add Us To Home Screen</a>
				</li>
			</ul>
		</li>

		<li class="flex-item">
			<h5>Contact</h5>
			<ul class="list-unstyled">
				<li>
					<a href="https://aol.uservoice.com/forums/916510" target="_blank" rel="noopener noreferrer" data-ylk="cpos:2;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Feedback / Tip Us</a>
				</li>

				<li>
					<a href="https://www.parsintl.com/publication/autoblog/" target="_blank" rel="noopener noreferrer" data-ylk="cpos:2;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">Licensing</a>
				</li>
			</ul>
		</li>

		<li class="flex-item">
			<h5>Podcasts</h5>

			<ul class="list-unstyled">
				<li>
					<a href="https://www.autoblog.com/audio/" data-ylk="cpos:3;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Audio</a>
				</li>

				<li>
					<a href="https://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank" rel="noopener noreferrer" data-ylk="cpos:3;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">On iTunes</a>
				</li>

				<li>
					<a href="https://www.autoblog.com/podcasts/" data-ylk="cpos:3;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Archives</a>
				</li>
			</ul>
		</li>

		<li class="flex-item">
			<h5>Advertising</h5>
			<ul class="list-unstyled">
				<li>
					<a href="https://policies.oath.com/us/en/oath/privacy/adinfo/index.html" target="_blank" rel="noopener noreferrer" data-ylk="cpos:4;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">About Ads</a>
				</li>

				<li>
					<a href="https://www.oath.com/our-solutions/advertisers/" target="_blank" rel="noopener noreferrer" data-ylk="cpos:4;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">Advertise With Us</a>
				</li>

				<li>
						<a href="https://guce.autoblog.com/privacy-dashboard?locale=en-US" target="_blank" rel="noopener noreferrer" data-ylk="cpos:4;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Privacy Dashboard</a>
					</li>
				</ul>
		</li>

		<li class="flex-item">
			<h5>Legal</h5>
			<ul class="list-unstyled">
				<li>
					<a href="https://legal.yahoo.com/us/en/yahoo/terms/otos/index.html" target="_blank" rel="noopener noreferrer" data-ylk="cpos:5;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Terms of Service</a>
				</li>
				<li>
					<a href="https://legal.yahoo.com/us/en/yahoo/privacy/index.html" target="_blank" rel="noopener noreferrer" data-ylk="cpos:5;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">Privacy Policy</a>
				</li>
				<li>
					<a href="https://legal.aol.com/trademarks/" target="_blank" rel="noopener noreferrer" data-ylk="cpos:5;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Trademarks</a>
				</li>
			</ul>
		</li>
	</ul>

	<section id="footer-shoe">
		<div class="global-follow_us">
			<ul id="autoblog-footer-social" class="list-inline">
				<li>
					<a href="https://www.facebook.com/Autoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-facebook h3"></span>
						<em>Facebook Share</em>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/therealautoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-twitter h3"></span>
						<em>Twitter Share</em>
					</a>
				</li>
				<li>
					<a href="https://therealautoblog.tumblr.com" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-tumblr h3"></span>
						<em>Tumblr Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.twitch.tv/autoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-twitch-glitch h3"></span>
						<em>Twitch Share</em>
					</a>
				</li>
				<li>
					<a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-flipboard h3"></span>
						<em>Flipboard Share</em>
					</a>
				</li>
				<li>
					<a href="https://instagram.com/autoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-instagram h3"></span>
						<em>Instagram Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.autoblog.com/newsletter/" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-newsletter h3"></span>
						<em>Newsletter Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.youtube.com/user/Autoblogvideo" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-youtube2 h3"></span>
						<em>Youtube Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.autoblog.com/feeds/" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-feed h3"></span>
						<em>RSS Share</em>
					</a>
				</li>
			</ul>
		</div>

		<span class="tagline text-lighten">
			<img data-original="//s.aolcdn.com/os/ab/img/logos/autoblog_white.png" class="lazy" alt="Autoblog" width="120" height="38" />
			<h5>We Obsessively Cover The Auto Industry</h5>
		</span>

		<span class="copyright text-lighten">&copy;2022 Yahoo Inc. All rights reserved.</span>
	</section>
</footer>
<section id="modals">
	<style type="text/css">
		#adblocker-interstitial .modal-dialog {
			width: 400px;
		}
		#adblocker-interstitial-screen2, #adblocker-interstitial-screen3 {
			display:none;
		}
		#adblocker-interstitial .modal-content {
			font-size: 16px;
			font-weight: 200;
			font-family: 'Roboto Condensed';
			border-radius: 0;
			background-color: #222;
			padding:10px;
		}
		#adblocker-interstitial .modal-content .ab-close {
			position: absolute;
		    right: 10px;
		    background: #fff;
		    font-weight: 800;
		    padding: 2px;
		}
		#adblocker-interstitial .modal-content a {
			color:#e02222;
			text-decoration: underline;
		}
		#adblocker-interstitial .modal-content h4, #adblocker-interstitial .modal-content p, #adblocker-interstitial .modal-content ul {
			color:#fff;
			margin-left:16px;
			margin-right:16px;
			line-height: 22px;
		}
		#adblocker-interstitial .modal-content h4 {
			font-size:24px;
			margin-bottom: 20px;
			line-height: 1.25em;
		}
		#adblocker-interstitial .modal-content ul {
			margin-left:-6px;
		}
		#adblocker-interstitial .modal-content ul li {
			margin-bottom: 20px;
		}

		#adblocker-interstitial button,
		#adblocker-interstitial .close-modal-done,
		#adblocker-interstitial .close-modal-done:visited {
		    background: #e02222;
		    border: none;
		    color: #fff !important;
		    font-family: 'Roboto Condensed', 'Arial Narrow', 'Helvetica Neue', Helvetica, Arial, sans-serif;
		    font-size: 16px;
		    font-weight: 400;
		    margin: 16px;
		    padding: 8px 14px;
		    text-decoration: none !important;
		    text-transform: uppercase;
		}

		@media only screen and (max-width: 400px) {
			.vertical-alignment-helper {
				width: 100%;
			}
		}

		body.search-page .modal#adblocker-interstitial { z-index: 5000000010; }
		body.search-page .modal#adblocker-interstitial .modal-dialog { z-index: 5000000011; }
	</style>
<div class="modal" id="adblocker-interstitial">
	<div id="adblocker-interstitial-screen1" class="modal-content">
		<img data-original="/img/adblocker-interstitial.jpg" class="lazy img-responsive" alt="Please consider allowing Autoblog." />
		<h4>Hi! We notice you're using an ad blocker. Please consider allowing Autoblog.</h4>
		<p>We get it.  Ads can be annoying.  But ads are also how we keep the garage doors open and the lights on here at Autoblog - and keep our stories free for you and for everyone. And free is good, right? If you'd be so kind as to allow our site, we promise to keep bringing you great content. Thanks for that. And thanks for reading Autoblog.</p>
		<button>Allow Us!</button>
	</div>
	<div id="adblocker-interstitial-screen2" class="modal-content">
		<h4>Here's how to disable adblocking on our site.</h4>
		<ul>
			<li>Click on the icon for your Adblocker in your browser. A drop down menu will appear.</li>
			<li>Select the option to run ads for autoblog.com, by clicking either "turn off for this site", "don't run on pages on this domain", "allow this site" or similar. The exact text will differ depending on the actual application you have running.</li>
			<li>Refresh the <a href="#interstitial" onClick="window.location.href=window.location.href;">Autoblog</a> page you were viewing. Done!</li>
		</ul>
		<a href="#close-modal" rel="modal:close" class="close-modal-done">Done!</a>
	</div>
	<div id="adblocker-interstitial-screen3" class="modal-content">
		<img data-original="/img/adblocker-interstitial2.jpg" class="lazy img-responsive">
		<h4>Hey again!</h4>
		<p>You still haven't turned off your adblocker or allowed our site.  It only takes a few seconds.</p>
		<button>Allow Us!</button>
	</div>
</div>
<div class="modal fade" id="global-modal" tabindex="-1" role="dialog" aria-labelledby="globalModal" aria-hidden="true">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog modal-sm vertical-align-center">
					<div class="modal-content"></div>
				</div>
			</div>
		</div>

		<div id="global-login" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>

							<h3 class="modal-title">Login</h3>
						</div>

						<div class="modal-body clearfix">
							<p class="message text-lighten">You must be logged in to perform that action.</p>

							<ul class="list-unstyled inner-center auth-cont">
								<li class="text-center">
									<a class="btn btn-default btn-lg auth-oath" href="/login/?v=1">Login</a>
								</li>
							</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>
<noscript>
		<div id="no-js-notice">
			<div>You must have JavaScript enabled to experience the new Autoblog. Please follow the instructions below to enable JavaScript in your browser.</div>
			<iframe src="//www.enable-javascript.com/"></iframe>
		</div>
	</noscript>

	<script>
	;(window);

	window.AUTOBLOG = window.AUTOBLOG || {};

	AUTOBLOG.settings = {
		adBlockEnabled: false,
		
		apiUrl: '',
		assetBase: '/v/b026f79e49198bb5df850fe913318694ec83481f',
		atwKVobj: '',
		buildKey: 'b026f79e49198bb5df850fe913318694ec83481f',
		comments: {
			disableSpotComments: false,
			disableSpotRecirc: false
		},
		debug: false,
		deviceInfo: {
			width: '1366',usablewidth: '1200',height: '768',usableheight: '675',isDesktop: 'true'
		},
		devId: 'ao1atoBLg0975R',
		devmode: false,
		domain: window.location.hostname,
		
		isThirdParty: false,
		locale: '',
		originBase: 'https://s.aolcdn.com',
		protocol: 'https',
		proxy: '',
		referrer: '',
		shownInterstitial: '',
		shownInterstitialReminded: '',
		spaceId: '1197802858'
	};

	AUTOBLOG.settings.isLogging = !!('boolean' === typeof AUTOBLOG.settings.devmode && AUTOBLOG.settings.devmode);

	AUTOBLOG.user = {
		authenticated: false,
		authPref: '',
		displayName: ''
	};

	AUTOBLOG.pageData = {
		
		isLive: 'false',
		make: 'Lexus',
		pageId: 'permalink',
		permalink: {id: '2399175',outstream: true, outstreamExp: 'live'},
		postId: '2399175',
		reporting: {
			global: {
				auto_make: 'Lexus',pagename: '2023 Lexus UX goes hybrid-only, gets new UXh name',catstags: 'Green|Lexus|Crossover|Hybrid',
			},
			google: {
				clientId: 'UA-71479133-1'
			},
			rapid: {
				paid: 'autoblog_50=bsd:2399175',pt: 'content',pct: 'story',
			}
		},
		topicId: '',
		videoId: ''
	};

	AUTOBLOG.usedgooglesearch = '';
</script>
<script src="//s.aolcdn.com/os/ab/js/vendor/jquery-3.6.0.min.js" defer></script>
	<script src="/v/b026f79e49198bb5df850fe913318694ec83481f/js/merge/obsidian.min.js" defer></script>
			<script src="//s.aolcdn.com/os/ab/js/vendor/jquery.cookie.min.js" defer></script>
		<script src="/v/b026f79e49198bb5df850fe913318694ec83481f/js/merge/permalink.min.js" defer></script>
					<script>
    </script>
<script src="//s.yimg.com/ss/rapid-3.53.35.js"></script>

	<script>
		var rapidConfig = {
			client_only: true,
			fpc: true,
			
			keys: {
				paid: 'autoblog_50=bsd:2399175',pct: 'story',pt: 'content',
				st_sec: 'us.autoblog',
				ver: 'autoblogtomcat',
				
			},
			spaceid: 1197802858
		};

		

		var rapidInstance = new YAHOO.i13n.Rapid(rapidConfig);

		
			rapidInstance.addModulesWithViewability(["menu", "donut-hole", "global-share-right", "ab_popularnow", "right-rail", "autoblog-footer"], 2);
		</script>

	<script src="//s.yimg.com/aaq/pv/perf-vitals_2.0.0.js" async defer></script>
<script async type="text/javascript" src="//s.yimg.com/cx/vzm/cs.js"></script>
	<script>
		var _comscore = _comscore || [];

		_comscore.push({c1: '2', c2: '1000009', c3: '', c4: (location.protocol + '//' + location.hostname + location.pathname+location.search), cs_ucfr: '1'});
	</script>

	<noscript>
		<img src="//sb.scorecardresearch.com/p?c1=2&c2=1000009&c3=&c4=https%3A%2F%2Fwww.autoblog.com%2F2022%2F05%2F13%2F2023-lexus-ux-uxh-hybrid-updates%2F&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>
<script defer async src="https://launcher.spot.im/spot/sp_K1uZhoSA" data-spotim-module="spotim-launcher" data-post-url="https://www.autoblog.com/2022/05/13/2023-lexus-ux-uxh-hybrid-updates/" data-post-id="2399175" data-spotim-autorun="false"></script>
<script src="//s.aolcdn.com/os/ab/js/vendor/lite-yt-embed.min.js" async defer></script>
		<section id="misc">
			<div class="sidebar right"></div>

			<div id="auth-displayname" class="modal fade">
				<div class="vertical-alignment-helper">
					<div class="modal-dialog vertical-align-center">
						<div class="modal-content">
							<form id="auth-displayname-form" action="/sso/displayname/" method="post">
								<div class="modal-header">
									<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
									<h3 class="modal-title">Choose a Display Name</h3>
								</div>
								<div class="modal-body clearfix">
									<p class="message text-lighten">Please enter a display name</p>
									<input id="auth-displayname-input" type="text" class="form-control" name="displayName" placeholder="Enter a name" value="" />
								</div>
								<div class="modal-footer">
									<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
									<button type="button" class="btn btn-primary" id="auth-displayname-submit">Change Name</button>
								</div>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="rsb-wrapper fade" id="slider-share">
				<span class="h5 title">Share This Photo</span>
				<em>X</em>
				<ul class="rsb-buttons clearfix pull-left">
					<li class="facebook photo" data-shareservice="facebook">
						<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-facebook"></span>
							<span class="text">Facebook</span>
						</a>
					</li>
					<li class="twitter photo" data-shareservice="twitter">
						<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-twitter"></span>
							<span class="text">Twitter</span>
						</a>
					</li>
					<li class="email photo" data-shareservice="email">
						<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&body=A friend has shared an article with you, check it out: https://www.autoblog.com/2022/05/13/2023-lexus-ux-uxh-hybrid-updates/" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-mail"></span>
							<span class="text">Email</span>
						</a>
					</li>
				</ul>
				<ul class="rsb-buttons clearfix pull-right">
					<li class="reddit photo" data-shareservice="reddit">
						<a class="popup" href="https://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-reddit"></span>
							<span class="text">Reddit</span>
						</a>
					</li>
					<li class="linked photo" data-shareservice="linked">
						<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-linkedin"></span>
							<span class="text">Linkedin</span>
						</a>
					</li>
					<li class="pinterest photo" data-shareservice="pinterest">
						<a class="popup" href="https://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/05/13095804/2023-lexus-uhx14.jpg,https://s.aolcdn.com/os/ab/_cms/2022/05/13095818/2023-lexus-uhx18.jpg,https://s.aolcdn.com/os/ab/_cms/2022/05/13095824/2023-lexus-uhx20.jpg,https://s.aolcdn.com/os/ab/_cms/2022/05/13095812/2023-lexus-uhx16.jpg,https://s.aolcdn.com/os/ab/_cms/2022/05/13095826/2023-lexus-uhx21.jpg,https://s.aolcdn.com/os/ab/_cms/2022/05/13095808/2023-lexus-uhx15.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-pinterest3"></span>
							<span class="text">Pinterest</span>
						</a>
					</li>
				</ul>
			</div>
		</section>
	</body>
</html>
