<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]-->
<html lang="en" class="flexbox">
	<head>
		<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Junkyard Gem: 1992 Dodge Caravan With 5-Speed Manual Transmission | Autoblog</title>
	<meta name="description" content="A 1992 Dodge Caravan minivan with the rare 5-speed manual transmission, found in a Colorado wrecking yard.">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<meta http-equiv="cleartype" content="on">

<link rel="canonical" href="https://www.autoblog.com/2021/02/28/junkyard-gem-1992-dodge-caravan-5-speed-manual-transmission/">
	<link rel="amphtml" href="https://www.autoblog.com/amp/2021/02/28/junkyard-gem-1992-dodge-caravan-5-speed-manual-transmission/"><meta property="fb:app_id" content="125198897537538" />
<meta property="fb:pages" content="42790106759" />
<meta property="og:site_name" content="Autoblog">
<meta property="og:title" content="Junkyard Gem: 1992 Dodge Caravan With 5-Speed Manual Transmission">
<meta property="og:url" content="https://www.autoblog.com/2021/02/28/junkyard-gem-1992-dodge-caravan-5-speed-manual-transmission/">
<meta property="og:type" content="article">
<meta property="og:description" content="A 1992 Dodge Caravan minivan with the rare 5-speed manual transmission, found in a Colorado wrecking yard.">
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2021/02/26110842/99-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg"><meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@therealautoblog">
		<meta name="twitter:title" content="Junkyard Gem: 1992 Dodge Caravan With 5-Speed Manual Transmission">
		<meta property="twitter:description" content="A 1992 Dodge Caravan minivan with the rare 5-speed manual transmission, found in a Colorado wrecking yard.">
			<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2021/02/26110842/99-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg"><meta property="twitter:image0" content="https://s.aolcdn.com/os/ab/_cms/2021/02/26110830/21-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg"><meta property="twitter:image1" content="https://s.aolcdn.com/os/ab/_cms/2021/02/26110818/07-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg"><meta property="twitter:image2" content="https://s.aolcdn.com/os/ab/_cms/2021/02/26110828/20-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg"><meta property="twitter:image3" content="https://s.aolcdn.com/os/ab/_cms/2021/02/26110820/09-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg"><meta property="twitter:image4" content="https://s.aolcdn.com/os/ab/_cms/2021/02/26110821/10-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg"><meta name="twitter:domain" content="www.autoblog.com">
	<meta name="p:domain_verify" content="6887c84cd868931aabb5e34d015812dc"/>
<meta property="article:publisher" content="https://www.facebook.com/Autoblog"/>
<meta name="google-site-verification" content="f2nb3CQ8dfAyXWT5AruBr4cExteZAPdKi5tg6vPcnpY" />
<meta name="google-site-verification" content="6hjj1gq4JlQKYXwtrX13c8oh6SnKCP1rKKPv0xgl4D8" />
<link rel="apple-touch-icon" sizes="57x57" href="/v/9aa594e1562a57f863a55fa036d0686c950f6c55/img/favicon/apple-touch-icon-57x57.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="60x60" href="/v/9aa594e1562a57f863a55fa036d0686c950f6c55/img/favicon/apple-touch-icon-60x60.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="72x72" href="/v/9aa594e1562a57f863a55fa036d0686c950f6c55/img/favicon/apple-touch-icon-72x72.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="76x76" href="/v/9aa594e1562a57f863a55fa036d0686c950f6c55/img/favicon/apple-touch-icon-76x76.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="114x114" href="/v/9aa594e1562a57f863a55fa036d0686c950f6c55/img/favicon/apple-touch-icon-114x114.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="120x120" href="/v/9aa594e1562a57f863a55fa036d0686c950f6c55/img/favicon/apple-touch-icon-120x120.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="144x144" href="/v/9aa594e1562a57f863a55fa036d0686c950f6c55/img/favicon/apple-touch-icon-144x144.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="152x152" href="/v/9aa594e1562a57f863a55fa036d0686c950f6c55/img/favicon/apple-touch-icon-152x152.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="180x180" href="/v/9aa594e1562a57f863a55fa036d0686c950f6c55/img/favicon/apple-touch-icon-180x180.png?v=2.0.2">
<link rel="icon" type="image/png" href="/v/9aa594e1562a57f863a55fa036d0686c950f6c55/img/favicon/favicon-32x32.png?v=2.0.2" sizes="32x32">
<link rel="icon" type="image/png" href="/v/9aa594e1562a57f863a55fa036d0686c950f6c55/img/favicon/android-chrome-192x192.png?v=2.0.2" sizes="192x192">
<link rel="icon" type="image/png" href="/v/9aa594e1562a57f863a55fa036d0686c950f6c55/img/favicon/favicon-96x96.png?v=2.0.2" sizes="96x96">
<link rel="icon" type="image/png" href="/v/9aa594e1562a57f863a55fa036d0686c950f6c55/img/favicon/favicon-16x16.png?v=2.0.2" sizes="16x16">
<link rel="manifest" href="/v/9aa594e1562a57f863a55fa036d0686c950f6c55/img/favicon/manifest.json?v=2.0.2">
<link rel="mask-icon" href="/v/9aa594e1562a57f863a55fa036d0686c950f6c55/img/favicon/safari-pinned-tab.svg?v=2.0.2" color="#e02222">
<link rel="shortcut icon" href="/v/9aa594e1562a57f863a55fa036d0686c950f6c55/img/favicon/favicon.ico?v=2.0.2">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="/v/9aa594e1562a57f863a55fa036d0686c950f6c55/img/favicon/mstile-144x144.png?v=2.0.2">
<meta name="msapplication-config" content="/v/9aa594e1562a57f863a55fa036d0686c950f6c55/img/favicon/browserconfig.xml?v=2.0.2">
<meta name="theme-color" content="#000000"><link rel="stylesheet" href="/v/9aa594e1562a57f863a55fa036d0686c950f6c55/css/merge/sub-v2017.min.css">
		<link rel="stylesheet" href="/v/9aa594e1562a57f863a55fa036d0686c950f6c55/css/merge/permalink.min.css">
		<meta name="oath:guce:product-eu" content="false"/>
	<meta name="oath:guce:consent-host" content="guce.autoblog.com"/>
	<meta name="oath:guce:locale" content="en-US"/>
	<meta name="oath:guce:inline-consent" content="true"/>
	<script async src="https://s.yimg.com/oa/guce.js"></script>
<script async src="https://consent.cmp.oath.com/cmp.js"></script>

<script type="text/javascript">
    /*! CMP 3.0.3 Copyright 2018 Oath Holdings, Inc. */
    !function(e){var t={};function n(r){if(t[r])return t[r].exports;var a=t[r]={i:r,l:!1,exports:{}};return e[r].call(a.exports,a,a.exports,n),a.l=!0,a.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var a in e)n.d(r,a,function(t){return e[t]}.bind(null,a));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/",n(n.s=15)}({15:function(e,t,n){"use strict";n.r(t),n(16),function(){function e(e){var t,n="string"==typeof e.data,r=e.data;if(n)try{r=JSON.parse(e.data)}catch(r){}r&&r.__cmpCall&&(t=r.__cmpCall,window.__cmp(t.command,t.parameter,(function(r,a){var o={__cmpReturn:{returnValue:r,success:a,callId:t.callId}};e&&e.source&&e.source.postMessage(n?JSON.stringify(o):o,"*")})))}window.document.documentMode||n(17),"function"==typeof __cmp||(window.__cmp=function(){var e=arguments;if(__cmp.a=__cmp.a||[],!e.length)return __cmp.a;"ping"===e[0]?e[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(e))},function e(){if(document.body&&document.body.firstChild){var t=document.body,n=document.createElement("iframe");n.style.display="none",n.height=n.width=0,n.name="__cmpLocator",t.insertBefore(n,t.firstChild)}else setTimeout(e,5)}(),window.addEventListener?window.addEventListener("message",e,!1):window.attachEvent("onmessage",e))}()},16:function(e,t){!function(){for(var e,t="__uspapiLocator",n=[],r=window;r;){try{if(r.frames[t]){e=r;break}}catch(e){}if(r===window.top)break;r=r.parent}e||(function e(){var n=window.document;if(!window.frames[t])if(n.body){var r=n.createElement("iframe");r.style.cssText="display:none",r.name=t,n.body.appendChild(r)}else setTimeout(e,5)}(),window.__uspapi=function(){for(var e=arguments.length,t=new Array(e),r=0;r<e;r++)t[r]=arguments[r];if(!t.length)return n;n.push(t)},window.addEventListener("message",(function(e){var t="string"==typeof e.data,n={};try{n=t?JSON.parse(e.data):e.data}catch(n){}var r=n.__uspapiCall;r&&window.__uspapi(r.command,r.version,(function(n,a){var o={__uspapiReturn:{returnValue:n,success:a,callId:r.callId}};t&&(o=JSON.stringify(o)),e&&e.source&&e.source.postMessage(o,"*")}),r.parameter)}),!1))}()},17:function(e,t,n){"use strict";n.r(t);var r=n(9);n.n(r)()()},9:function(e,t,n){"use strict";e.exports=function(){for(var e,t=[],n=window;n;){try{if(n.frames.__tcfapiLocator){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(function e(){var t=window.document,n=!!window.frames.__tcfapiLocator;if(!n)if(t.body){var r=t.createElement("iframe");r.style.cssText="display:none",r.name="__tcfapiLocator",t.body.appendChild(r)}else setTimeout(e,5);return!n}(),window.__tcfapi=function(){for(var e,n=arguments.length,r=new Array(n),a=0;a<n;a++)r[a]=arguments[a];if(!r.length)return t;if("setGdprApplies"===r[0])3<r.length&&2===parseInt(r[1],10)&&"boolean"==typeof r[3]&&(e=r[3],"function"==typeof r[2]&&r[2]("set",!0));else if("ping"===r[0]){var o={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof r[2]&&r[2](o)}else t.push(r)},window.addEventListener("message",(function(e){var t="string"==typeof e.data,n={};try{n=t?JSON.parse(e.data):e.data}catch(e){}var r=n.__tcfapiCall;r&&window.__tcfapi(r.command,r.version,(function(n,a){var o={__tcfapiReturn:{returnValue:n,success:a,callId:r.callId}};t&&(o=JSON.stringify(o)),e&&e.source&&e.source.postMessage(o,"*")}),r.parameter)}),!1))}}});
</script>
<script src="//s.yimg.com/ss/rapid3.js"></script>

	<script>
		var rapidConfig = {
			client_only: true,
			fpc: true,
			
			keys: {
				paid: 'autoblog_50=bsd:2298940',pct: 'story',pt: 'content',
				st_sec: 'us.autoblog',
				ver: 'autoblogtomcat',
				
			},
			spaceid: 1197802858
		};

		

		var rapidInstance = new YAHOO.i13n.Rapid(rapidConfig);
	</script>

	<script src="//s.yimg.com/cx/vzm/perf-vitals.js" async defer></script>
<script async type="text/javascript" src="//s.yimg.com/cx/vzm/cs.js"></script>
	<script>
		var _comscore = _comscore || [];

		_comscore.push({c1: '2', c2: '1000009', c3: '', c4: (location.protocol + '//' + location.hostname + location.pathname+location.search), cs_ucfr: '1'});
	</script>

	<noscript>
		<img src="//sb.scorecardresearch.com/p?c1=2&c2=1000009&c3=&c4=https%3A%2F%2Fwww.autoblog.com%2F2021%2F02%2F28%2Fjunkyard-gem-1992-dodge-caravan-5-speed-manual-transmission%2F&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>
<script defer src="https://s.aolcdn.com/os/ab/js/vendor/jquery-3.4.1.min.js"></script>
<script src="https://s.aolcdn.com/os/ab/wheels/js/vendor/modernizr-custom.js" defer></script>
	<script>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</script>

<script type="application/ld+json">[
	{
		"@context": "https://schema.org",
		"@type": "WebSite",
		"name": "Autoblog",
		"url": "https://www.autoblog.com"
	},{
		"@context": "https://schema.org",
		"@type": "Organization",
		"name": "Autoblog",
		"url": "https://www.autoblog.com/",
		"legalName": "Autoblog",
		"logo": "https://s.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png",
		"description": "Autoblog is an American internet-based automotive news and car shopping website owned and operated by Verizon Media.With over 6 million visitors to the Autoblog website each month, we are one of the top - tier destinations for industry news, car reviews, and vehicle shopping tools.",
		"address": {
			"@type": "PostalAddress",
			"streetAddress": "34100 Woodward Ave Suite 200",
			"addressLocality": "Birmingham",
			"addressRegion": "MI",
			"postalCode": "48009",
			"addressCountry": "USA"
		},
		"sameAs": [
			"https://www.facebook.com/Autoblog",
			"https://twitter.com/therealautoblog",
			"https://www.instagram.com/autoblog/",
			"https://therealautoblog.tumblr.com/",
			"https://www.youtube.com/user/Autoblogvideo"
		]
	}
]</script>

<meta name="sailthru.date" content="2021-02-28 09:45:00" />
		<meta name="sailthru.title" content="Junkyard Gem: 1992 Dodge Caravan With 5-Speed Manual Transmission" />
		<meta name="sailthru:description" content="A 1992 Dodge Caravan minivan with the rare 5-speed manual transmission, found in a Colorado wrecking yard." /><meta name="sailthru.tags" content="junkyard, junkyard gems, junkyard gem, etc., dodge, automotive history, minivan/van, murilee martin" />
		<meta name="sailthru.image.thumb" content="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/100x100/quality/85/https://s.aolcdn.com/os/ab/_cms/2021/02/26110842/99-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" />
				<meta name="sailthru.image.full" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2021/02/26110842/99-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" />
			<meta name="sailthru.author" content="murilee martin" />

		<script>dL_plid = 'endcap1,endcap2,endcap3,endcap4,endcap5,endcap6'</script>

		<script type="application/ld+json">{
			"@context": "http://schema.org",
			"@type": "Article",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.autoblog.com/2021/02/28/junkyard-gem-1992-dodge-caravan-5-speed-manual-transmission/"
			},
			"headline": "Junkyard Gem: 1992 Dodge Caravan With 5-Speed Manual Transmission",
			
			"url": "https://www.autoblog.com/2021/02/28/junkyard-gem-1992-dodge-caravan-5-speed-manual-transmission/",
			
			"datePublished": "2021-02-28T09:45:00-0500",
			"dateModified": "2021-02-28T09:45:00-0500",
			"description": "",
			"author": {
				"@type": "Person",
				"name": "Murilee Martin"
			},
			"publisher": {
				"@type": "Organization",
				"name": "Autoblog",
				"logo": {
					"@type": "ImageObject",
					"url": "https://s.aolcdn.com/os/ab/img/logos/autoblog_dark.png",
					"width": "425"
				}
			},
			"image": {
				"@type": "ImageObject",
				"url": "https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2021/02/26110842/99-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg",
				"width": 800,
				"height": 450
			},
			"thumbnailUrl": "https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/dims-shared/dims3/GLOB/crop/3640x2048+0+0/resize/376x212!/format/jpg/quality/85/https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2021/02/26110842/99-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg",
			"keywords": ["Etc.","Dodge","Automotive History","Minivan/Van","junkyard","junkyard gems","junkyard gem"]
		}</script>
</head>

	<body id="permalink" class="PROD sub-v2017 permalink    "
		data-controller="permalink" data-ab-compareSocialSolicitationPlacement='test' data-ab-scarfState='test' >
		<!--[if lt IE 10]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please
	<a href="http://outdatedbrowser.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]--><div id="navbar-wrapper" class="container">
		<div id="ad-banner-wrapper" class="ad-banner-wrapper">
				<div id="ad-banner"></div>
			</div>

			<section id="navbar">
			<style>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</style>

<div id="menu" itemscope itemtype="https://schema.org/Organization">
	<a rel="home" id="logo" class="ab-tachometer" href="/" title="Autoblog.com: Car News, Reviews, &amp; Pricing for New &amp; Used Cars" data-ylk="elm:logo;itc:0;sec:menu;">
		<img data-original="https://s.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png" class="lazy" alt="Autoblog" height="32" />
	</a>

	<nav id="nav" aria-label="Main Navigation" role="navigation">
        <ul>
			<li>
                <h5>Research</h5>

				<ul>
					<li class="title">
                        <h5>Research</h5><i class="ab-icon ab-close"></i>
                    </li>

					<li>
                        <a itemprop="url" href="/research/" data-ylk="cpos:1;elm:category;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Models &amp; Styles</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/car-finder/" data-ylk="cpos:1;elm:category;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Car Finder</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/cars-compare/" data-ylk="cpos:1;elm:category;itc:0;pos:3;sec:menu;subsec:subnavpanel;">Compare Cars</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/cost-of-ownership/" data-ylk="cpos:1;elm:category;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Cost to Own</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/research/" data-ylk="cpos:1;elm:category;itc:0;pos:5;sec:menu;subsec:subnavpanel;">More Research Tools</a>
                    </li>
				</ul>
			</li>

			<li>
                <h5>Buy</h5>

				<ul>
                    <li class="title">
                        <h5>Buy</h5>
                        <i class="ab-icon ab-close"></i>
                    </li>

                    <li>
                        <a itemprop="url" href="/cars-for-sale" data-ylk="cpos:2;elm:category;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Cars for Sale</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/best-deal/" data-ylk="cpos:2;elm:category;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Best Deals</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/calculators/" data-ylk="cpos:2;elm:category;itc:0;pos:3;sec:menu;subsec:subnavpanel;">Calculators</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/buy/certified-used-cars/" data-ylk="cpos:2;elm:category;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Certified Pre-Owned</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/car-subscription-services/" data-ylk="cpos:2;elm:category;itc:0;pos:5;sec:menu;subsec:subnavpanel;">Car Subscriptions</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/car-values/" data-ylk="cpos:2;elm:category;itc:0;pos:6;sec:menu;subsec:subnavpanel;">Book Values</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/new-car-incentives/" data-ylk="cpos:2;elm:category;itc:0;pos:7;sec:menu;subsec:subnavpanel;">Rebates &amp; Incentives</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/car-dealers/" data-ylk="cpos:2;elm:category;itc:0;pos:8;sec:menu;subsec:subnavpanel;">Car Dealers</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/buy/" data-ylk="cpos:2;elm:category;itc:0;pos:9;sec:menu;subsec:subnavpanel;">More Buying Tools</a>
                    </li>
                </ul>
			</li>

            <li>
                <h5>News &amp; Reviews</h5>

                <ul>
                    <li class="title">
                        <h5>News &amp; Reviews</h5>
                        <i class="ab-icon ab-close"></i>
                    </li>

                    <li>
                        <a itemprop="url" href="/reviews/" data-ylk="cpos:3;elm:category;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Autoblog Reviews</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/owner-reviews/" data-ylk="cpos:3;elm:category;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Owner Reviews</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/auto-shows/" data-ylk="cpos:3;elm:category;itc:0;pos:3;sec:menu;subsec:subnavpanel;">Auto Shows</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/green/" data-ylk="cpos:3;elm:category;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Autoblog Green</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/audio/" data-ylk="cpos:3;elm:category;itc:0;pos:5;sec:menu;subsec:subnavpanel;">Podcasts</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/photos/" data-ylk="cpos:3;elm:category;itc:0;pos:6;sec:menu;subsec:subnavpanel;">Photos</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/category/" data-ylk="cpos:3;elm:category;itc:0;pos:7;sec:menu;subsec:subnavpanel;">News by Category</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/press-releases/" data-ylk="cpos:3;elm:category;itc:0;pos:8;sec:menu;subsec:subnavpanel;">Press Releases</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/news/" data-ylk="cpos:3;elm:category;itc:0;pos:9;sec:menu;subsec:subnavpanel;">News Archives</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/automotive-news-reviews/" data-ylk="cpos:3;elm:category;itc:0;pos:10;sec:menu;subsec:subnavpanel;">More News</a>
                    </li>
                </ul>
            </li>

            <li>
                <h5>Ownership</h5>

                <ul>
                    <li class="title">
                        <h5>Ownership</h5>
                        <i class="ab-icon ab-close"></i>
                    </li>

                    <li>
                        <a itemprop="url" href="/recalls/" data-ylk="cpos:4;elm:category;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Recalls</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/auto-repair/" data-ylk="cpos:4;elm:category;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Repair &amp; Maintenance</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/auto-repair-shops/" data-ylk="cpos:4;elm:category;itc:0;pos:3;sec:menu;subsec:subnavpanel;">Repair Shops</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/cheap-gas-prices/" data-ylk="cpos:4;elm:category;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Gas Prices</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/classifieds/" data-ylk="cpos:4;elm:category;itc:0;pos:5;sec:menu;subsec:subnavpanel;">Sell Your Vehicle</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/category/car-insurance/" data-ylk="cpos:4;elm:category;itc:0;pos:6;sec:menu;subsec:subnavpanel;">Insurance</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/ownership/" data-ylk="cpos:4;elm:category;itc:0;pos:7;sec:menu;subsec:subnavpanel;">More Ownership Resources</a>
                    </li>
                </ul>
            </li>

			<li>
                <h5><a itemprop="url" href="/videos/" data-ylk="cpos:5;elm:category;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Videos</a></h5>
            </li>
		</ul>

		<span class="ab-icon ab-list-menu nav-handle"></span>
	</nav>

    <form id="research" action="/redir/vehicle-hub/" method="get">
    	<select name="make" data-placeholder="Make" data-taxonomy="combined-makes" data-querykey="make" required>
    		<option selected hidden>Make</option>
    	</select>

    	<select name="model" data-placeholder="Model" data-taxonomy="combined-models" data-requires="make" disabled>
    		<option selected hidden>Model</option>
    	</select>

    	<button type="reset" name="researchcancel" data-submit="false" class="cancel ab-icon ab-close" data-ylk="elm:cancel;itc:1;pos:3;sec:mmresearch;">Cancel</button>

        <button type="submit" name="researchsubmit" data-submit="false" class="submit" data-ylk="elm:btn;itc:1;pos:3;sec:mmresearch;">Research</button>
    </form>

    <ul id="follow-mini">
		<li class="facebook">
            <a href="https://www.facebook.com/Autoblog" class="abicon abicon-facebook" itemprop="sameAs" target="_blank" data-ylk="elm:follow;itc:0;sec:socialbuttons;">Facebook</a>
        </li>

		<li class="twitter">
            <a href="https://twitter.com/therealautoblog" class="abicon abicon-twitter" itemprop="sameAs" target="_blank" data-ylk="elm:follow;itc:0;sec:socialbuttons;">Twitter</a>
        </li>
	</ul>

    <form id="search" action="/search" itemprop="potentialAction" role="search" itemscope itemtype="https://schema.org/SearchAction">
		<meta itemprop="target" content="https://www.autoblog.com/search/?q={q}">

		<input class="query" name="q" placeholder="Enter search here..." itemprop="query" required>

		<button type="reset" class="cancel ab-icon ab-close" data-ylk="elm:cancel;itc:1;sec:menu;">Cancel</button>

		<button type="submit" class="submit ab-icon ab-search" data-ylk="elm:search;itc:1;sec:menu;">Search</button>
	</form>
</div>

<script>if (typeof rapidInstance === 'object') {rapidInstance.addModulesWithViewability('menu',2);}</script>
</section>
	</div>
<div id="print-header">
	<svg width="425" height="99" data-original="/img/logos/autoblog_dark.png" class="img-responsive lazy" alt="Autoblog">
		<rect width="100%" height="100%" style="fill: #ebedef;" />
	</svg>
	<br>
	<p>This page is for personal, non-commercial use. You may order presentation ready copies to distribute to your colleagues, customers, or clients, by visiting http://www.autobloglicensing.com</p>
</div>
<main id="content">
			<section class="flex-wrapper">
				<article id="donut-hole" >
					<div class="ribbon-box">
							<a class="ribbon" href="http://www.autoblog.com/category/etc/" data-ylk="elm:navcat;itc:0;pos:1;sec:articlecategory;slk:cat;">ETC</a>
						</div>
					 <div class="page-header">
						<h1 class="h1__text" itemprop="headline">
							Junkyard Gem: 1992 Dodge Caravan With 5-Speed Manual Transmission</h1>

						<h2 class="h2__text" itemprop="alternativeHeadline">Three-pedal Chrysler minivans were available well into the 1990s, but few were sold</h2>
								</div>

					<div class="page-meta">
						<div class="about-author">
							<div class="author hcard">
									<div class="default-headshot">
												<a href="/bloggers/murilee-martin/" data-ylk="elm:img;itc:0;pos:1;sec:articlebyline;slk:;">
													<img class="img-responsive lazy" data-original="https://s.aolcdn.com/os/ab/wheels/img/profile_placeholder.png" />
												</a>
											</div>

											<div class="post-author">
												<div class="author-links">
													<span class="fn" itemprop="author">
														<a href="/bloggers/murilee-martin/" data-ylk="elm:hdln;itc:0;pos:2;sec:articlebyline;">
															Murilee Martin</a>
													</span>
												</div>

												<div class="post-date">
													Feb 28th 2021 at 9:45AM</div>
											</div>
										</div>
							</div>

						<div class="post-interact">
							<ul class="list-inline">
								<li class="option-share">
									<button class="textual share" title="Share">
										<i class="ab ab-misc-share"></i>
										<span>Share</span>
									</button>
								</li>

								<li class="option-comments-count">
											<button class="textual comments-count comment-scroll" title="Comments">
												<i class="spot-im-replies-count" data-post-id="2298940">0</i>
												<span>Comments</span>
											</button>
										</li>
									</ul>
						</div>
					</div>

					<div class="post-contents clearfix ">
	<div class="post-contents clearfix">
	<div class="ab-slider rsDefault royalSlider " data-gallery-type="photo_gallery" data-image-scale="fill">
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-2298928</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2021/02/26110830/21-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2021/02/26110830/21-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110830/21-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" itemprop="image" alt="21 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">21 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin</li></ul>
							</div>
			</div>

			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2298920</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2021/02/26110818/07-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2021/02/26110818/07-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110818/07-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" itemprop="image" alt="07 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">07 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin</li></ul>
							</div>
			</div>

			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2298927</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2021/02/26110828/20-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2021/02/26110828/20-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110828/20-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" itemprop="image" alt="20 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">20 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin</li></ul>
							</div>
			</div>

			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2298921</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2021/02/26110820/09-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2021/02/26110820/09-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110820/09-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" itemprop="image" alt="09 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">09 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin</li></ul>
							</div>
			</div>

			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2298922</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2021/02/26110821/10-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2021/02/26110821/10-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110821/10-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" itemprop="image" alt="10 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">10 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin</li></ul>
							</div>
			</div>

			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2298923</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2021/02/26110822/11-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2021/02/26110822/11-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110822/11-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" itemprop="image" alt="11 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">11 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin</li></ul>
							</div>
			</div>

			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2298924</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2021/02/26110824/13-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2021/02/26110824/13-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110824/13-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" itemprop="image" alt="13 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">13 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin</li></ul>
							</div>
			</div>

			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2298925</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2021/02/26110825/14-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2021/02/26110825/14-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110825/14-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" itemprop="image" alt="14 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">14 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin</li></ul>
							</div>
			</div>

			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2298926</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2021/02/26110827/19-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2021/02/26110827/19-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110827/19-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" itemprop="image" alt="19 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">19 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin</li></ul>
							</div>
			</div>

			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2298929</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2021/02/26110831/22-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2021/02/26110831/22-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110831/22-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" itemprop="image" alt="22 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">22 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin</li></ul>
							</div>
			</div>

			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2298930</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2021/02/26110832/23-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2021/02/26110832/23-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110832/23-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" itemprop="image" alt="23 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">23 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin</li></ul>
							</div>
			</div>

			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2298932</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2021/02/26110834/24-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2021/02/26110834/24-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110834/24-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" itemprop="image" alt="24 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">24 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin</li></ul>
							</div>
			</div>

			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2298919</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2021/02/26110817/04-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2021/02/26110817/04-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110817/04-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" itemprop="image" alt="04 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">04 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin</li></ul>
							</div>
			</div>

			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2298933</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2021/02/26110835/25-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2021/02/26110835/25-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110835/25-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" itemprop="image" alt="25 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">25 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin</li></ul>
							</div>
			</div>

			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2298934</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2021/02/26110837/27-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2021/02/26110837/27-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110837/27-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" itemprop="image" alt="27 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">27 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin</li></ul>
							</div>
			</div>

			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2298935</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2021/02/26110839/29-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2021/02/26110839/29-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110839/29-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" itemprop="image" alt="29 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">29 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin</li></ul>
							</div>
			</div>

			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2298936</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2021/02/26110840/31-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2021/02/26110840/31-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110840/31-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" itemprop="image" alt="31 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">31 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin</li></ul>
							</div>
			</div>

			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2298937</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2021/02/26110842/99-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2021/02/26110842/99-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110842/99-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" itemprop="image" alt="99 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">99 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin</li></ul>
							</div>
			</div>

			<div class="rsContent end-cap">
				<span class="rsImgHash hidden">slide-endcap</span>
				<div class="end-cap-side full-width">
						<div class="veh-related cap-box">
								<h3 class="hidden-tn hidden-xs"><em>More</em> Photos</h3>
								<div class="veh-related-gal">
									<ul class="list-inline">
										<li>
												<a href="https://www.autoblog.com/photos/photos-vehicles-most-likely-to-hit-300000-miles/" data-mnid="endcap1">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/os/ab/_cms/2019/12/12115917/2020-toyota-land-cruiser-heritage-edition-wheel.jpg" alt="" />
													<span>
														Vehicles most likely to hit 300,000 miles</span>
												</a>
											</li>
										<li>
												<a href="https://www.autoblog.com/photos/cars-most-likely-to-have-major-powertrain-problems/" data-mnid="endcap2">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/os/ab/_cms/2020/06/02095847/major-powertrain-problems-lead.jpg" alt="" />
													<span>
														Cars most likely to have major powertrain problems</span>
												</a>
											</li>
										<li>
												<a href="https://www.autoblog.com/photos/top-10-brands-with-the-lowest-average-repair-costs/" data-mnid="endcap3">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/os/ab/_cms/2020/04/16135839/Kia-Sorento.jpg" alt="" />
													<span>
														Top 10 brands with the lowest average repair cost to fix a check engine light</span>
												</a>
											</li>
										<li>
												<a href="https://www.autoblog.com/photos/top-10-brands-least-likely-to-flash-a-check-engine-light/" data-mnid="endcap4">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/os/ab/_cms/2020/04/20153344/Mercedes-Benz-AMG_GT_C_Roadster.jpg" alt="" />
													<span>
														Top 10 brands least likely to flash a check engine light</span>
												</a>
											</li>
										<li>
												<a href="https://www.autoblog.com/photos/photos-the-five-least-reliable-cars/" data-mnid="endcap5">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/os/ab/_cms/2020/11/07143103/Chevrolet-Silverado-lead.jpg" alt="" />
													<span>
														The least reliable cars in America</span>
												</a>
											</li>
										<li>
												<a href="https://www.autoblog.com/photos/photos-best-new-car-deals/" data-mnid="endcap6">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/os/ab/_cms/2021/01/03093515/Acura-NSX-wheel.jpg" alt="" />
													<span>
														The Best New Car Deals: February 2021</span>
												</a>
											</li>
										</ul>
								</div>
								<div class="clearfix"></div>
							</div>
						</div>
				</div>
		</div>
	<div id="moreThumbnails" class="ab-slider__moreThumbs collapse"></div>
</div>

<script>_rsSlideData = [2298928,2298920,2298927,2298921,2298922,2298923,2298924,2298925,2298926,2298929,2298930,2298932,2298919,2298933,2298934,2298935,2298936,2298937];</script>
<div class="copy clearfix">
		<div class="post-body" itemprop="articleBody">
						<p>Believe it or not, <a class="injectedLinkmain" href="https://www.autoblog.com/car-finder/minivan/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:0;">minivans</a> with manual transmissions once roamed America — not in huge numbers, but they existed. Plenty of mid-engined <a href="https://www.autoblog.com/2020/10/31/junkyard-gem-1987-toyota-liteace-van/" target="_blank" rel="noopener noreferrer" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:1;">Toyota Vans</a> and <a href="https://autoweek.com/article/junkyard-treasures/junkyard-treasure-1991-toyota-previa-all-trac-5-speed-manual" target="_blank" rel="noopener noreferrer" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:2;">early Previas</a> came with three pedals here, and <a class="injectedLinkmain" href="https://www.autoblog.com/ford/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:3;">Ford</a> sold manual-trans Aerostars through 1994 … but <a class="injectedLinkmain" href="https://www.autoblog.com/chrysler/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:4;">Chrysler</a> ruled the American stickshift minivan world, selling non-slushbox <a class="injectedLinkmain" href="https://www.autoblog.com/dodge/caravan/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:5;">Caravans</a> and Voyagers all the way through <a href="https://www.fueleconomy.gov/feg/epadata/95guide.txt" target="_blank" rel="noopener noreferrer" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:6;">the 1995 model year</a>. I'm always on the lookout for <a href="https://www.autoblog.com/2017/07/04/junkyard-gem-1994-dodge-caravan-with-manual-transmission/" target="_blank" rel="noopener noreferrer" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:7;">such vans</a> when <a href="http://www.murileemartin.com/JunkyardGalleryHome.html" target="_blank" rel="noopener noreferrer" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:8;">I visit car graveyards</a>, and now here's this '92 Caravan in a snow-covered yard in northeastern Colorado.</p> 
<p><img class="grp-full lazy" alt="" data-original="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2021/02/26110818/07-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg">Some minivan shoppers may have opted for the five-speed because they preferred driving a manual, but mostly you got a Caravan or <a class="injectedLinkmain" href="https://www.autoblog.com/plymouth/voyager/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:9;">Voyager</a> so equipped because you got the cheapest trim level and didn't want to shell out the extra for an automatic. The base-model front-wheel-drive '92 Caravan had an MSRP of $13,706 (about $25,960 in 2021 dollars), and if you wanted a three-speed automatic instead of the standard five-speed you had to pay an extra $576 ($1,090 today).</p> 
<p><img class="grp-full lazy" alt="" data-original="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2021/02/26110820/09-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg"></p> 
<p>Air conditioning on that same van cost $857 ($1,625 today), because minivan owners were tougher in the early 1990s.</p> 
<p><img class="grp-full lazy" alt="" data-original="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2021/02/26110824/13-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg"></p> 
<p>Actually, this van&nbsp;<em>does</em> have pricey refrigerated air, so perhaps its original purchaser just preferred the enhanced driving enjoyment and improved <a class="injectedLinkmain" href="https://www.autoblog.com/tag/fuel+economy/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:10;">fuel economy</a> of a five-speed manual over the inefficiency of a three-speed automatic.</p> 
<p><img class="grp-full lazy" alt="" data-original="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2021/02/26110822/11-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg"></p> 
<p>Because these vans shared running gear with their <a href="https://www.autoblog.com/2016/08/02/junkyard-gem-1992-dodge-shadow-america/" target="_blank" rel="noopener noreferrer" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:11;">Dodge Shadow</a>/<a href="http://www.thetruthaboutcars.com/2011/03/junkyard-find-loss-leader-sundance-america-lasts-20-years-has-last-laugh/" target="_blank" rel="noopener noreferrer" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:12;">Plymouth Sundance</a> first cousins, including gearshift linkage, the shifter ended up further to the rear (relative to the front seats) than in a normal car. This meant the driver had to reach back quite far to grab a gear, but you'd get used to it. Hey, if <a href="https://www.caranddriver.com/news/a15373072/the-racing-vans-of-the-24-hours-of-lemons-wise-choices-in-race-machines/" target="_blank" rel="noopener noreferrer" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:13;">road-racers in a Voyager Turbo can beat BMW E30s with this setup</a>, it worked well enough.</p> 
<p><img class="grp-full lazy" alt="" data-original="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2021/02/26110821/10-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg"></p> 
<p>Better than 150,000 miles on the clock.</p> 
<p><img class="grp-full lazy" alt="" data-original="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2021/02/26110840/31-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg"></p> 
<p>It appears to have served as a business vehicle at some point. Imagine trying to find employees capable of wheeling a manual-equipped vehicle today!</p> 
<p><img class="grp-full lazy" alt="" data-original="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2021/02/26110828/20-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg"></p> 
<p>Still, the difficulty of finding drivers willing and able to operate such a transmission <a href="https://www.autoweek.com/car-life/diy/a1853681/it-possible-sell-car-manual-transmission-craigslist-probably-not/" target="_blank" rel="noopener noreferrer" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:14;">counts against</a> a van like this when it comes time to sell it. It may have been running fine when the end came.</p> 
<p><img class="grp-full lazy" alt="" data-original="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2021/02/26110825/14-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg"></p> 
<p>Perhaps a dealer <a class="injectedLinkmain" href="https://www.autoblog.com/used/car-values/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:15;">trade-in</a> that couldn't sell at <a class="injectedLinkmain" href="https://www.autoblog.com/category/auction-action/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:16;">auction</a>? We'll never know.</p> 
<p><iframe src="https://www.youtube.com/embed/2B7EJfbB2R0" width="1049" height="590" frameborder="0" allowfullscreen></iframe></p> 
<p>The 1992&nbsp;<em>Grand</em> Caravan came with an automatic as base equipment, though the A/C still cost extra. As far as I can tell, its Chrysler Town &amp; Country sibling never had a manual transmission.</p></div>
				<div class="gallery-related" data-gallery-type="photo_gallery">
	<h6><span class="header">Featured Gallery</span><a href="https://www.autoblog.com/photos/junked-1992-dodge-caravan-with-5-speed/" target="_blank">Junked 1992 Dodge Caravan with 5-Speed</a></h6>
	<div class="flex-wrapper">
		<a href="https://www.autoblog.com/photos/junked-1992-dodge-caravan-with-5-speed/#slide-2298928">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110830/21-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" alt="21 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin" />
			</a>
		<a href="https://www.autoblog.com/photos/junked-1992-dodge-caravan-with-5-speed/#slide-2298920">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110818/07-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" alt="07 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin" />
			</a>
		<a href="https://www.autoblog.com/photos/junked-1992-dodge-caravan-with-5-speed/#slide-2298927">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110828/20-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" alt="20 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin" />
			</a>
		<a href="https://www.autoblog.com/photos/junked-1992-dodge-caravan-with-5-speed/#slide-2298921">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110820/09-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" alt="09 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin" />
			</a>
		<a href="https://www.autoblog.com/photos/junked-1992-dodge-caravan-with-5-speed/#slide-2298922">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110821/10-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" alt="10 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin" />
			</a>
		<a href="https://www.autoblog.com/photos/junked-1992-dodge-caravan-with-5-speed/#slide-2298923">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110822/11-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" alt="11 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin" />
			</a>
		<a href="https://www.autoblog.com/photos/junked-1992-dodge-caravan-with-5-speed/#slide-2298924">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110824/13-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" alt="13 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin" />
			</a>
		<a href="https://www.autoblog.com/photos/junked-1992-dodge-caravan-with-5-speed/#slide-2298925">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2021/02/26110825/14-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg" alt="14 - 1992 Dodge Caravan in Colorado Junkyard - photo by Murilee Martin" />
			</a>
		</div>
</div>
</div>

	<hr/>
		</div>
<script>if (typeof rapidInstance === 'object') {rapidInstance.addModulesWithViewability('donut-hole',2);}</script>

					<div class="topic-footer">
						<ul class="list-meta text-lighten">
							</ul>

						<ul class="list-tags">
								<li>
												<a href="/category/etc/" data-ylk="elm:navcat;itc:0;pos:1;sec:articlecats;">
													Etc.</a>
											</li>
										<li>
												<a href="/dodge/news/" data-ylk="elm:navcat;itc:0;pos:2;sec:articlecats;">
													Dodge</a>
											</li>
										<li>
												<a href="/category/automotive-history/" data-ylk="elm:navcat;itc:0;pos:3;sec:articlecats;">
													Automotive History</a>
											</li>
										<li>
												<a href="/category/minivans/" data-ylk="elm:navcat;itc:0;pos:4;sec:articlecats;">
													Minivan/Van</a>
											</li>
										<li>
											<a href="/tag/junkyard/" data-ylk="elm:navcat;itc:0;pos:1;sec:articletags;">
												junkyard</a>
										</li>
									<li>
											<a href="/tag/junkyard+gems/" data-ylk="elm:navcat;itc:0;pos:2;sec:articletags;">
												junkyard gems</a>
										</li>
									<li>
											<a href="/tag/junkyard+gem/" data-ylk="elm:navcat;itc:0;pos:3;sec:articletags;">
												junkyard gem</a>
										</li>
									</ul>
						</div>

					<div class="rsb-wrapper fade" id="global-share">
	<ul class="rsb-buttons clearfix hasPars">
		<li class="facebook" data-shareservice="facebook">
			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" data-ylk="elm:share;itc:0;pos:1;sec:;slk:fb;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" data-ylk="elm:share;itc:0;pos:2;sec:;slk:tw;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" data-ylk="elm:share;itc:0;pos:3;sec:;slk:flip;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-flipboard"><span class="path1"></span></span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2021/02/28/junkyard-gem-1992-dodge-caravan-5-speed-manual-transmission/" data-ylk="elm:share;itc:1;pos:4;sec:;slk:email;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:5;sec:;slk:red;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:6;sec:;slk:lnkd;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=&amp;url={{url}}&amp;description={{title}}" data-ylk="elm:share;itc:0;pos:7;sec:;slk:pin;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" data-ylk="elm:share;itc:0;pos:8;sec:;slk:lic;" target="_blank" rel="noopener noreferrer" rel="noopener">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>

	<script>if (typeof rapidInstance === 'object') {rapidInstance.addModulesWithViewability('global-share-right',2);}</script>
</div>
<div class="" data-type="sponsored">
			<div class="ad clearfix" id="ad-btf-native"></div>
		</div>
	<a name="conversation"></a>
	<div id="commentblock">
		<div class="user-area initial">
			<nav class="nav">
				<ul class="list-inline">
					<a href="/login/?v=1">Sign in to post</a>
								</ul>
			</nav>
		</div>

		<div id="sign_in_modal">
			<div class="modal_wrapper">
				<span>X</span>
				<h3>Sign in to post</h3>
				<p>Please sign in to leave a comment.</p>
				<a href="https://www.autoblog.com/login/?v=1" class="btn btn-primary">Continue</a>
			</div>
		</div>
	</div>
</article>
				<aside id="right-rail">
					<div class="rsb-wrapper fade" id="global-share-right">
	<ul class="rsb-buttons clearfix hasPars">
		<li class="facebook" data-shareservice="facebook">
			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" data-ylk="elm:share;itc:0;pos:1;sec:;slk:fb;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" data-ylk="elm:share;itc:0;pos:2;sec:;slk:tw;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" data-ylk="elm:share;itc:0;pos:3;sec:;slk:flip;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-flipboard"><span class="path1"></span></span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2021/02/28/junkyard-gem-1992-dodge-caravan-5-speed-manual-transmission/" data-ylk="elm:share;itc:1;pos:4;sec:;slk:email;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:5;sec:;slk:red;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:6;sec:;slk:lnkd;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2021/02/26110842/99-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg&amp;url={{url}}&amp;description={{title}}" data-ylk="elm:share;itc:0;pos:7;sec:;slk:pin;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" data-ylk="elm:share;itc:0;pos:8;sec:;slk:lic;" target="_blank" rel="noopener noreferrer" rel="noopener">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>

	<script>if (typeof rapidInstance === 'object') {rapidInstance.addModulesWithViewability('global-share-right',2);}</script>
</div>
<div id="ad-logo" data-adparent></div><div class="module ad-module" data-adparent>
	<div class="clearfix">
		<div id="ad-tile"></div>
	</div>
	<div class="clearfix">
	<div id="ad-tile-companion-1-native" class="clearfix"></div>
	<div id="ad-tile-companion-2-native" class="clearfix"></div>
</div>
</div>

<div class="list_record ad gemini-ad">
			<div class="record_body">
				<div class="record_details clearfix">
					<div class="ad gemini-ad-native" id="gemini-ad-native">
						<div class="yap-ad-cba07548-a625-476e-81ec-11fd756806c0"></div>
					</div>
				</div>
			</div>
		</div>
		<aside id="ab_popularnow" class="trending" data-page="1">
		<h2>Popular <mark>Now</mark></h2>

		<section>
			<a href="https://www.autoblog.com/2021/02/26/2021-jeep-grand-cherokee-l-pricing/?icid=autoblog|trend|2021-jeep-grand-cherokee-l-priced,-will-top-out-at-$66,985" data-ylk="elm:hdln;itc:0;pos:1;sec:popularnow;g:c82959d1-7139-335e-9c7a-3e9f1d807389;" class="hasComments">
					<p>
						2021 Jeep Grand Cherokee L priced, will top out at $66,985</p>

					<div>
						<img src="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="23 comments" width="10" height="10" />
						<span>23</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2021/02/24/2022-land-rover-defender-v8/?icid=autoblog|trend|2022-land-rover-defender-bulks-up-with-a-518-hp-v8" data-ylk="elm:hdln;itc:0;pos:2;sec:popularnow;g:a8a6ecde-82ce-3e00-a57f-8503159f267f;" class="hasComments">
					<p>
						2022 Land Rover Defender bulks up with a 518-hp V8</p>

					<div>
						<img src="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="13 comments" width="10" height="10" />
						<span>13</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2021/02/26/next-gen-mercedes-amg-c63-reportedly-getting-550-hp-turbo-electric-drivetrain/?icid=autoblog|trend|next-gen-mercedes-amg-c63-reportedly-getting-550-hp-turbo-electric-drivetrain" data-ylk="elm:hdln;itc:0;pos:3;sec:popularnow;g:63da6500-edd1-3d49-8b9b-18868f29a885;" class="hasComments">
					<p>
						Next-gen Mercedes-AMG C63 reportedly getting 550-hp turbo-electric drivetrain</p>

					<div>
						<img src="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="21 comments" width="10" height="10" />
						<span>21</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2021/02/26/land-rover-defender-v8-2022-price/?icid=autoblog|trend|2022-land-rover-defender-v8-to-start-at-$98,550" data-ylk="elm:hdln;itc:0;pos:4;sec:popularnow;g:060d0349-4e44-30fb-8325-d52d4ad119f6;" class="hasComments">
					<p>
						2022 Land Rover Defender V8 to start at $98,550</p>

					<div>
						<img src="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="9 comments" width="10" height="10" />
						<span>9</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2020/08/11/2021-genesis-gv80-review/?icid=autoblog|trend|2021-genesis-gv80-review-|-a-new-beginning" data-ylk="elm:hdln;itc:0;pos:5;sec:popularnow;g:d80f63e6-938a-3b05-b543-482b63ad6304;" class="hasComments">
					<p>
						2021 Genesis GV80 Review | A new beginning</p>

					<div>
						<img src="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="18 comments" width="10" height="10" />
						<span>18</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2021/02/27/acura-ev-strategy/?icid=autoblog|trend|this-is-why-acura-hasn't-yet-announced-its-ev-strategy" data-ylk="elm:hdln;itc:0;pos:6;sec:popularnow;g:772b836c-4b19-321d-8ae9-9a4e7328452e;" class="hasComments">
					<p>
						This is why Acura hasn't yet announced its EV strategy</p>

					<div>
						<img src="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="23 comments" width="10" height="10" />
						<span>23</span>
					</div>
				</a>
			</section>

		<nav><a href="javascript:void(0);" class="page1"></a> <a href="javascript:void(0);" class="page2"></a></nav>
	</aside>

	<script>if (typeof rapidInstance === 'object') {rapidInstance.addModulesWithViewability('ab_popularnow',2);}</script>
<div class="module right_rail-follow_us">
	<h3><em>Follow</em> Us</h3>

	<ul class="list-inline">
		<li>
			<a href="https://www.facebook.com/Autoblog" data-ylk="elm:follow;itc:0;pos:1;sec:followus;slk:fb;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-facebook h3"></span>
				<em>Facebook Share</em>
			</a>
		</li>
		<li>
			<a href="https://twitter.com/therealautoblog" data-ylk="elm:follow;itc:0;pos:2;sec:followus;slk:tw;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-twitter h3"></span>
				<em>Twitter Share</em>
			</a>
		</li>
		<li>
			<a href="http://therealautoblog.tumblr.com/" data-ylk="elm:follow;itc:0;pos:3;sec:followus;slk:tum;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-tumblr h3"></span>
				<em>Tumblr Share</em>
			</a>
		</li>
		<li>
			<a href="https://www.twitch.tv/autoblog" data-ylk="elm:follow;itc:0;pos:4;sec:followus;slk:twitch;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-twitch-glitch h3"></span>
				<em>Twitch Share</em>
			</a>
		</li>
		<li>
			<a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" data-ylk="elm:follow;itc:0;pos:5;sec:followus;slk:flip;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-flipboard h3">
					<span class="path1"></span>
				</span>
				<em>Flipboard Share</em>
			</a>
		</li>
		<li>
			<a href="https://instagram.com/autoblog" data-ylk="elm:follow;itc:0;pos:6;sec:followus;slk:inst;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-instagram h3"></span>
				<em>Instagram Share</em>
			</a>
		</li>
		<li>
			<a href="//www.autoblog.com/newsletter/" data-ylk="elm:follow;itc:0;pos:7;sec:followus;slk:newsl;" target="_blank" rel="noreferrer">
				<span class="text-light abicon abicon-newsletter h3"></span>
				<em>Newsletter Share</em>
			</a>
		</li>
		<li>
			<a href="https://www.youtube.com/user/Autoblogvideo" data-ylk="elm:follow;itc:0;pos:8;sec:followus;slk:yt;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-youtube2 h3"></span>
				<em>Youtube Share</em>
			</a>
		</li>
		<li>
			<a href="//www.autoblog.com/feeds/" data-ylk="elm:follow;itc:0;pos:9;sec:followus;slk:feeds;">
				<span class="text-light abicon abicon-feed h3"></span>
				<em>Feeds Share</em>
			</a>
		</li>
	</ul>
	<hr class="striped"></div>
<div id="autoblog-daily-digest" class="module">
		<a href="https://www.autoblog.com/diversity/">
			<img height="250" width="300" data-original="https://s.aolcdn.com/os/ab/_cms/2020/06/25105647/diversity-and-social-justice.png" class="lazy" alt="Check out the Autoblog Daily Digest" />
		</a>
	</div>
<div data-conversation-spotlight></div>

					<!--c:if test="false"-->
	<div class="panel panel-default portlet-module" id="portlet-module-newcar">
		<div class="panel-heading"><h2><a href="https://www.autoblog.com/car-finder/">Research</a></h2></div>
		<div class="panel-body">
			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"1","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2021-Ford-Bronco+Sport/" data-beacon='{"p":{"lnid":"lnk1"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/USD10FOS401D021001.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2021-Ford-Bronco+Sport/"><h6 class="media-heading">2021 Ford Bronco Sport</h6></a><span class="text-lighten">MSRP: $26,820 - $38,160</span></div>
			</div>

			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"2","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2021-Kia-Seltos/" data-beacon='{"p":{"lnid":"lnk2"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/USD10KIS082D021001.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2021-Kia-Seltos/"><h6 class="media-heading">2021 Kia Seltos</h6></a><span class="text-lighten">MSRP: $21,990 - $27,990</span></div>
			</div>

			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"3","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2019-Ford-F_150/" data-beacon='{"p":{"lnid":"lnk3"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/USC80FOT115A021001.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2019-Ford-F_150/"><h6 class="media-heading">2019 Ford F-150</h6></a><span class="text-lighten">MSRP: $28,155 - $70,560</span></div>
			</div>

			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"4","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2021-Genesis-GV80/" data-beacon='{"p":{"lnid":"lnk4"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/USD10GSS012A021001.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2021-Genesis-GV80/"><h6 class="media-heading">2021 Genesis GV80</h6></a><span class="text-lighten">MSRP: $48,900 - $65,050</span></div>
			</div>

			</div>
		<div class="panel-footer clearfix">
			<a href="https://www.autoblog.com/car-finder/" class="btn btn-ultralight btn-xs pull-right">View More <span class="abicon abicon-arrowss text-primary"></span></a>
		</div>
	</div>
<!--/c:if-->

<div class="row">
<div class="col-sm-6 col-md-12">
			</div>
	</div>
<style>
		#rr-newsletter-signup {
			background: linear-gradient(to bottom, black 150px, white 150px, white 100%);
			border-radius: 6px 6px 0 0;
			border: 3px solid #000;
			margin-bottom: 30px;
			margin-top: 60px;
			min-height: 260px;
			position: relative;
			text-align: center;
		}

		#rr-newsletter-signup:before {
			border-color: #000 transparent transparent transparent;
			border-style: solid;
			border-width: 55px 149px 0 149px;
			content: '';
			display: block;
			height: 0;
			left: calc(50% - 149px);
			position: absolute;
			top: 150px;
			width: 0;
		}

		#rr-newsletter-signup * {
			position: relative;
			z-index: 5;
		}

		#rr-newsletter-signup .logo {
			background-size: 66px 66px;
			background: #fff url('/img/logos/autoblog_icon.svg') no-repeat center center;
			border-radius: 50%;
			border: 3px solid #000;
			display: block;
			height: 76px;
			margin: -30px auto 0;
			width: 76px;
		}

		#rr-newsletter-signup h2 {
			color: #FF0000;
			font-size: 24px;
			line-height: 30px;
			margin: 10px 0;
		}

		#rr-newsletter-signup p {
			color: #fff;
			font-size: 16px;
			line-height: 20px;
			margin-top: 10px;
		}

		#rr-newsletter-signup .sample {
			font-size: 12px;
			text-transform: uppercase;
		}

		#form-newsletter-signup {
			display: flex;
			flex-flow: row nowrap;
			justify-content: space-around;
			margin: 60px 20px 15px;
		}

		#rr-newsletter-signup.thankyou #form-newsletter-signup,
		#rr-newsletter-signup.mod2 #form-newsletter-signup {
			margin-top: 80px;
		}

		#form-newsletter-signup input { flex: 1 1 100%; }
		#form-newsletter-signup button[type=submit] {
			margin-left: 15px;
			max-width: 80px;
		}

		#rr-newsletter-signup:not(.thankyou) > h2.thankyou,
		#rr-newsletter-signup:not(.thankyou) > p.thankyou,
		#rr-newsletter-signup.thankyou > h2:not(.thankyou),
		#rr-newsletter-signup.thankyou > p:not(.thankyou) {
			display: none;
		}
	</style>

	<div id="rr-newsletter-signup" class="mod2">
		<a class="logo"></a>
		<h2>Autoblog Daily Roundup</h2>
		<p>News, Reviews, Photos, Videos<br> delivered straight to your in-box.</p>
		<h2 class="thankyou">Thank You</h2>
		<p class="thankyou">Thanks for subscribing.<br> Check your in-box to get started.</p>

		<form id="form-newsletter-signup" action="/api/utils/signup" method="post">
			<input type="email" name="email" placeholder="Enter e-mail address" class="form-control" required />
			<button type="submit" name="submit" class="btn btn-primary" data-submit="false">Sign Up</button>
			<input type="hidden" name="verify" value="false" />
			<input type="hidden" name="site" value="Autoblog" />
			<input type="hidden" name="list" value="main" />
		</form> <p><a href="/newsletter/#main" class="sample">More Info</a></p>
	</div>
<div class="row ad-tile-btf" id="ad-tile-btf-affix">
							<div class="col-sm-6 col-md-12">
								<div class="module" data-adparent>
	<div id="ad-tile-btf"></div>
</div>
</div>
						</div>

						<div class="row ad-btf-600">
							<div class="col-sm-6 col-md-12">
								<div class="clearfix">
	<div class="text-center">
		<div id="ad-btf-600"></div>
	</div>
</div></div>
						</div>
					</aside>

				<script>if (typeof rapidInstance === 'object') {rapidInstance.addModulesWithViewability('right-rail',2);}</script>
			</section>

			<section id="companion">
				<div class="btf-wrapper">
					<div class="ad clearfix" id="ad-banner-btf"></div></div>

				<div class="container-fluid">
					</div>
				</section>

			<div id="footer-wrapper" class="abmig open">
	<div id="ad-global-container">
	<div id="ad-interstitial-overlay"></div>
</div><section id="autoblog-footer" class="flex-module flex-6 footer footerbar-inverse">
	<footer>
		<nav>
			<ul class="flex-container item-list" id="autoblog-footer-frame">
				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseOne" aria-expanded="true">Help</h5>

					<ul class="list-unstyled" id="collapseOne">
						<li>
							<a href="https://www.autoblog.com/site-map/" data-ylk="cpos:1;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Sitemap</a>
						</li>

						<li>
							<a href="https://www.autoblog.com/about-us/" data-ylk="cpos:1;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">About Us</a>
						</li>

						<li>
							<a href="https://www.autoblog.com/add-us/" data-ylk="cpos:1;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Add Us To Home Screen</a>
						</li>
					</ul>
				</li>

				<li class="flex-item promo-list-item">
					<h5 aria-controls"#collapseTwo" aria-expanded="true">Contact</h5>
					<ul class="list-unstyled" id="collapseTwo">
						<li>
							<a href="https://aol.uservoice.com/forums/916510" target="_blank" rel="noopener noreferrer" data-ylk="cpos:2;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Feedback / Tip Us</a>
						</li>

						<li>
							<a href="http://www.autobloglicensing.com" target="_blank" rel="noopener noreferrer" data-ylk="cpos:2;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">Licensing</a>
						</li>
					</ul>
				</li>

				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseFour" aria-expanded="true">Podcasts</h5>

					<ul class="list-unstyled" id="collapseFour">
						<li>
							<a href="https://www.autoblog.com/audio/" data-ylk="cpos:3;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Audio</a>
						</li>

						<li>
							<a href="https://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank" rel="noopener noreferrer" data-ylk="cpos:3;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">On iTunes</a>
						</li>

						<li>
							<a href="https://www.autoblog.com/podcasts/" data-ylk="cpos:3;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Archives</a>
						</li>
					</ul>
				</li>

				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseFive" aria-expanded="true">Advertising</h5>
					<ul class="list-unstyled" id="collapseFive">
						<li>
							<a href="https://policies.oath.com/us/en/oath/privacy/adinfo/index.html" target="_blank" rel="noopener noreferrer" data-ylk="cpos:4;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">About Ads</a>
						</li>

						<li>
							<a href="https://www.oath.com/our-solutions/advertisers/" target="_blank" rel="noopener noreferrer" data-ylk="cpos:4;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">Advertise With Us</a>
						</li>

						<li>
								<a href="https://guce.autoblog.com/privacy-dashboard?locale=en-US" target="_blank" rel="noopener noreferrer" data-ylk="cpos:4;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Privacy Dashboard</a>
							</li>
						</ul>
				</li>

				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseSix" aria-expanded="true">Legal</h5>
					<ul class="list-unstyled" id="collapseSix">
						<li>
							<a href="https://www.verizonmedia.com/policies/us/en/verizonmedia/terms/otos/index.html" target="_blank" rel="noopener noreferrer" data-ylk="cpos:5;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Updated Terms of Service</a>
						</li>
						<li>
							<a href="https://www.verizonmedia.com/policies/us/en/verizonmedia/privacy/index.html" target="_blank" rel="noopener noreferrer" data-ylk="cpos:5;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">Updated Privacy Policy</a>
						</li>
						<li>
							<a href="http://legal.aol.com/trademarks/" target="_blank" rel="noopener noreferrer" data-ylk="cpos:5;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Trademarks</a>
						</li>
						<li>
							<a href="https://www.autoblog.com/article/autoblog-transmission-terms/" data-ylk="cpos:5;elm:navcat;itc:0;pos:4;sec:autoblog-footer;">Autoblog Transmission TOS</a>
						</li>
					</ul>
				</li>
			</ul>
		</nav>
	</footer>

	<div class="footer-shoe">
		<div class="container">
			<div class="text-center">
				<div class="global-follow_us">
					<ul class="list-inline">
						<li>
							<a href="https://www.facebook.com/Autoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
								<span class="text-light abicon abicon-facebook h3"></span>
								<em>Facebook Share</em>
							</a>
						</li>
						<li>
							<a href="https://twitter.com/therealautoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
								<span class="text-light abicon abicon-twitter h3"></span>
								<em>Twitter Share</em>
							</a>
						</li>
						<li>
							<a href="https://therealautoblog.tumblr.com" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
								<span class="text-light abicon abicon-tumblr h3"></span>
								<em>Tumblr Share</em>
							</a>
						</li>
						<li>
							<a href="https://www.twitch.tv/autoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
								<span class="text-light abicon abicon-twitch-glitch h3"></span>
								<em>Twitch Share</em>
							</a>
						</li>
						<li>
							<a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
								<span class="text-light abicon abicon-flipboard h3"></span>
								<em>Flipboard Share</em>
							</a>
						</li>
						<li>
							<a href="https://instagram.com/autoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
								<span class="text-light abicon abicon-instagram h3"></span>
								<em>Instagram Share</em>
							</a>
						</li>
						<li>
							<a href="https://www.autoblog.com/newsletter/" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
								<span class="text-light abicon abicon-newsletter h3"></span>
								<em>Newsletter Share</em>
							</a>
						</li>
						<li>
							<a href="https://www.youtube.com/user/Autoblogvideo" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
								<span class="text-light abicon abicon-youtube2 h3"></span>
								<em>Youtube Share</em>
							</a>
						</li>
						<li>
							<a href="https://www.autoblog.com/feeds/" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
								<span class="text-light abicon abicon-feed h3"></span>
								<em>RSS Share</em>
							</a>
						</li>
					</ul>
				</div>

				<span class="tagline text-lighten">
					<img data-original="https://s.aolcdn.com/os/ab/img/logos/autoblog_white.png" class="lazy" alt="Autoblog" />
					<h5>We Obsessively Cover The Auto Industry</h5>
				</span>

				<span class="copyright text-lighten">&copy;2021 Verizon Media. All rights reserved.</span>
			</div>
		</div>
	</div>
</section>
</div>

<script>if (typeof rapidInstance === 'object') {rapidInstance.addModulesWithViewability('autoblog-footer',2);}</script>

<section id="modals">
	<style type="text/css">
	#adblocker-interstitial .modal-dialog {
		width: 400px;
	}
	#adblocker-interstitial-screen2, #adblocker-interstitial-screen3 {
		display:none;
	}
	#adblocker-interstitial .modal-content {
		font-size: 16px;
		font-weight: 200;
		font-family: 'Roboto Condensed';
		border-radius: 0;
		background-color: #222;
		padding:10px;
	}
	#adblocker-interstitial .modal-content .ab-close {
		position: absolute;
	    right: 10px;
	    background: #fff;
	    font-weight: 800;
	    padding: 2px;
	}
	#adblocker-interstitial .modal-content a {
		color:#e02222;
		text-decoration: underline;
	}
	#adblocker-interstitial .modal-content h4, #adblocker-interstitial .modal-content p, #adblocker-interstitial .modal-content ul {
		color:#fff;
		margin-left:16px;
		margin-right:16px;
		line-height: 22px;
	}
	#adblocker-interstitial .modal-content h4 {
		font-size:24px;
		margin-bottom: 20px;
		line-height: 1.25em;
	}
	#adblocker-interstitial .modal-content ul {
		margin-left:-6px;
	}
	#adblocker-interstitial .modal-content ul li {
		margin-bottom: 20px;
	}

	#adblocker-interstitial button {
	    margin: 16px;
	    background: #e02222;
	    color: #fff;
	    padding: 8px 14px;
	    text-transform: uppercase;
	    font-weight: 400;
	}

	@media only screen and (max-width: 400px) {
		.vertical-alignment-helper {
			width: 100%;
		}
	}

	body.search-page .modal#adblocker-interstitial { z-index: 5000000010; }
	body.search-page .modal#adblocker-interstitial .modal-dialog { z-index: 5000000011; }
</style>

<div class="modal fade" id="adblocker-interstitial">
	<div class="vertical-alignment-helper">
		<div class="modal-dialog modal-sm vertical-align-center">
			<div id="adblocker-interstitial-screen1" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<img data-original="/img/adblocker-interstitial.jpg" class="lazy img-responsive" alt="Please consider allowing Autoblog." />
				<h4>Hi! We notice you're using an ad blocker. Please consider allowing Autoblog.</h4>
				<p>We get it.  Ads can be annoying.  But ads are also how we keep the garage doors open and the lights on here at Autoblog - and keep our stories free for you and for everyone. And free is good, right? If you'd be so kind as to allow our site, we promise to keep bringing you great content. Thanks for that. And thanks for reading Autoblog.</p>
				<button>Allow Us!</button>
			</div>
			<div id="adblocker-interstitial-screen2" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<h4>Here's how to disable adblocking on our site.</h4>
				<ul>
					<li>Click on the icon for your Adblocker in your browser. A drop down menu will appear.</li>
					<li>Select the option to run ads for autoblog.com, by clicking either "turn off for this site", "don't run on pages on this domain", "allow this site" or similar. The exact text will differ depending on the actual application you have running.</li>
					<li>Refresh the <a href="#interstitial" onClick="window.location.href=window.location.href;">Autoblog</a> page you were viewing. Done!</li>
				</ul>
				<button data-dismiss="modal">Done!</button>
			</div>
			<div id="adblocker-interstitial-screen3" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<img data-original="/img/adblocker-interstitial2.jpg" class="lazy img-responsive">
				<h4>Hey again!</h4>
				<p>You still haven't turned off your adblocker or allowed our site.  It only takes a few seconds.</p>
				<button>Allow Us!</button>
			</div>
			</div>
		</div>
	</div>
</div>
<div class="modal fade" id="global-modal" tabindex="-1" role="dialog" aria-labelledby="globalModal" aria-hidden="true">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog modal-sm vertical-align-center">
					<div class="modal-content"></div>
				</div>
			</div>
		</div>

		<div id="global-login" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>

							<h3 class="modal-title">Login</h3>
						</div>

						<div class="modal-body clearfix">
							<p class="message text-lighten">You must be logged in to perform that action.</p>

							<ul class="list-unstyled inner-center auth-cont">
								<li class="text-center">
									<a class="btn btn-default btn-lg auth-oath" href="/login/?v=1">Login</a>
								</li>
							</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>
</main>

		<script>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</script>

<div class="src-defer" data-script-src="/v/9aa594e1562a57f863a55fa036d0686c950f6c55/js/application/corelibs-min.js"></div>
	<div class="src-defer" data-script-src="/v/9aa594e1562a57f863a55fa036d0686c950f6c55/js/merge/sub-v2017.min.js"></div>
		<div class="src-defer" data-script-src="/v/9aa594e1562a57f863a55fa036d0686c950f6c55/js/merge/permalink.min.js" ></div>
		<script>
	

	window.addEventListener('load', function() {
		if (window.__cmp) {
			window.__cmp('init');
		}

		$('.src-defer')
			.each(function() {
				$(this)
					.replaceWith($('<script defer />').attr('src', $(this).attr('data-script-src')));
			});

	    	

	}, true);
</script>

<div id="defer-fb" data-script="<script>!function(f, b, e, v, n, t, s) { if (f.fbq) return; n = f.fbq = function() {n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)}; if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0'; n.queue = []; t = b.createElement(e); t.async = !0; t.src = v; s = b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t, s)}(window, document, 'script', '//connect.facebook.net/en_US/fbevents.js'); fbq('init', '174181139752304'); fbq('track', 'PageView'); </script>"></div>
		<div id="defer-ga" data-script="<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-71479133-1', 'auto'); ga('set', 'anonymizeIp', true); ga('set', 'dimension4', 'Junkyard Gem: 1992 Dodge Caravan With 5-Speed Manual Transmission'); ga('set', 'dimension5', 'Etc.|Dodge|Automotive_History|Minivan/Van|junkyard|junkyard_gems|junkyard_gem'); ga('set', 'dimension7', 'content'); ga('set', 'dimension8', 'story'); ga('send', 'pageview');</script>"></div>

		<div id="defer-ads" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://s.aolcdn.com/ads/adsWrapper.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>

		<div id="defer-flpbrd" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>

		<script>
			var waitForAds = setInterval(function(){
				if (typeof adsDisableTacoda === 'function') {
					clearInterval(waitForAds);

					adsDisableTacoda();
				}
			}, 100);
		</script>

		<noscript>
			<div id="no-js-notice">
				<div>You must have JavaScript enabled to experience the new Autoblog. Please follow the instructions below to enable JavaScript in your browser.</div>
				<iframe src="http://www.enable-javascript.com/"></iframe>
			</div>

			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=174181139752304&ev=PageView&noscript=1" />
		</noscript>
	<!-- Start Outstream  -->
			<!-- Production script  -->
			<script defer src="https://cdn.vidible.tv/prod/max-suite/evergreen/autoblog.com.js"></script>

		<!-- End Outstream  -->
		<section id="misc">
			<div class="sidebar right">
			</div>

			<div id="auth-displayname" class="modal fade">
				<div class="vertical-alignment-helper">
					<div class="modal-dialog vertical-align-center">
						<div class="modal-content">
							<form id="auth-displayname-form" action="/sso/displayname/" method="post">
								<div class="modal-header">
									<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
									<h3 class="modal-title">Choose a Display Name</h3>
								</div>
								<div class="modal-body clearfix">
									<p class="message text-lighten">Please enter a display name</p>
									<input id="auth-displayname-input" type="text" class="form-control" name="displayName" placeholder="Enter a name" value="" />
								</div>
								<div class="modal-footer">
									<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
									<button type="button" class="btn btn-primary" id="auth-displayname-submit">Change Name</button>
								</div>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="rsb-wrapper fade" id="slider-share">
				<span class="h5 title">Share This Photo</span>
				<em>X</em>
				<ul class="rsb-buttons clearfix pull-left">
					<li class="facebook photo" data-shareservice="facebook">
						<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-facebook"></span>
							<span class="text">Facebook</span>
						</a>
					</li>
					<li class="twitter photo" data-shareservice="twitter">
						<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-twitter"></span>
							<span class="text">Twitter</span>
						</a>
					</li>
					<li class="email photo" data-shareservice="email">
						<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&body=A friend has shared an article with you, check it out: https://www.autoblog.com/2021/02/28/junkyard-gem-1992-dodge-caravan-5-speed-manual-transmission/" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-mail"></span>
							<span class="text">Email</span>
						</a>
					</li>
				</ul>
				<ul class="rsb-buttons clearfix pull-right">
					<li class="reddit photo" data-shareservice="reddit">
						<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-reddit"></span>
							<span class="text">Reddit</span>
						</a>
					</li>
					<li class="linked photo" data-shareservice="linked">
						<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-linkedin"></span>
							<span class="text">Linkedin</span>
						</a>
					</li>
					<li class="pinterest photo" data-shareservice="pinterest">
						<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2021/02/26110842/99-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg,https://s.aolcdn.com/os/ab/_cms/2021/02/26110830/21-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg,https://s.aolcdn.com/os/ab/_cms/2021/02/26110818/07-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg,https://s.aolcdn.com/os/ab/_cms/2021/02/26110828/20-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg,https://s.aolcdn.com/os/ab/_cms/2021/02/26110820/09-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg,https://s.aolcdn.com/os/ab/_cms/2021/02/26110821/10-1992-Dodge-Caravan-in-Colorado-Junkyard-photo-by-Murilee-Martin.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-pinterest3"></span>
							<span class="text">Pinterest</span>
						</a>
					</li>
				</ul>
			</div>
		</section>
	</body>
</html>
