<!DOCTYPE html>

<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]-->

<html lang="en" class="flexbox">
	<head>
		<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>1959 Ferrari 250 GT California sells for nearly $18M, exceeding expectations - Autoblog</title>
<meta name="description" content="RM Sotheby's sold a 1959 Ferrari 250 GT LWB California for more than expected at nearly $18 million. Steve Jobs' old BMW Z8 also sold for almost $330,000.">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<meta http-equiv="cleartype" content="on">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">

<meta property="fb:app_id" content="125198897537538" />
<meta property="fb:pages" content="42790106759" />
<meta property="og:site_name" content="Autoblog">
<meta property="og:title" content="1959 Ferrari 250 GT California sells for nearly $18M, exceeding expectations">
<meta property="og:url" content="https://www.autoblog.com/2017/12/07/1959-ferrari-250-gt-california-sells-18m-sothebys-auction-steve-jobs-bmw-z8/">
<meta property="og:type" content="article">
<meta property="og:description" content="The Ferrari beat the high estimate of $17 million.">
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/2500x1408+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/a0fddcae4632a74e137cf62bf5b6815c/205929583/de68e4326e6f3f4527227f90ab2561cf3eb058fe-1.jpg"><meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@therealautoblog">
		<meta name="twitter:title" content="1959 Ferrari 250 GT California sells for nearly $18M, exceeding expectations">
		<meta property="twitter:description" content="The Ferrari beat the high estimate of $17 million.">
			<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/2500x1408+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/a0fddcae4632a74e137cf62bf5b6815c/205929583/de68e4326e6f3f4527227f90ab2561cf3eb058fe-1.jpg"><meta property="twitter:image0" content="https://s.blogcdn.com/slideshows/images/slides/714/980/0/S7149800/slug/s/e4ed4757c0833faf31b10e1641af93d22e503c85-1.jpg"><meta property="twitter:image1" content="https://s.blogcdn.com/slideshows/images/slides/714/979/1/S7149791/slug/s/de68e4326e6f3f4527227f90ab2561cf3eb058fe-1.jpg"><meta property="twitter:image2" content="https://s.blogcdn.com/slideshows/images/slides/714/979/0/S7149790/slug/s/872cd0323197a4c30f0a573af402aaad4b90f327-1.jpg"><meta property="twitter:image3" content="https://s.blogcdn.com/slideshows/images/slides/714/978/0/S7149780/slug/s/a5b61494f0b3b706f949668a9dd55e80d9714726-1.jpg"><meta property="twitter:image4" content="https://s.blogcdn.com/slideshows/images/slides/714/979/6/S7149796/slug/s/12c958f69c51e9c9bdf51425c97ea9e5f509f809-1.jpg"><meta name="twitter:domain" content="www.autoblog.com">
	<meta name="apple-itunes-app" content="app-id=433932127, app-argument=post://www.autoblog.com/2017/12/07/1959-ferrari-250-gt-california-sells-18m-sothebys-auction-steve-jobs-bmw-z8/">
<meta name="p:domain_verify" content="6887c84cd868931aabb5e34d015812dc"/>
<meta property="article:publisher" content="https://www.facebook.com/Autoblog"/>
<link rel="canonical" href="https://www.autoblog.com/2017/12/07/1959-ferrari-250-gt-california-sells-18m-sothebys-auction-steve-jobs-bmw-z8/">
		<link rel="amphtml" href="https://www.autoblog.com/amp/2017/12/07/1959-ferrari-250-gt-california-sells-18m-sothebys-auction-steve-jobs-bmw-z8/">
			<link rel="publisher" href="https://plus.google.com/+AOLAutoblog/">

<link rel="apple-touch-icon" sizes="57x57" href="https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/img/favicon/apple-touch-icon-57x57.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="60x60" href="https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/img/favicon/apple-touch-icon-60x60.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="72x72" href="https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/img/favicon/apple-touch-icon-72x72.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="76x76" href="https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/img/favicon/apple-touch-icon-76x76.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="114x114" href="https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/img/favicon/apple-touch-icon-114x114.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="120x120" href="https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/img/favicon/apple-touch-icon-120x120.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="144x144" href="https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/img/favicon/apple-touch-icon-144x144.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="152x152" href="https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/img/favicon/apple-touch-icon-152x152.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="180x180" href="https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/img/favicon/apple-touch-icon-180x180.png?v=2.0.2">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/img/favicon/favicon-32x32.png?v=2.0.2" sizes="32x32">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/img/favicon/android-chrome-192x192.png?v=2.0.2" sizes="192x192">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/img/favicon/favicon-96x96.png?v=2.0.2" sizes="96x96">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/img/favicon/favicon-16x16.png?v=2.0.2" sizes="16x16">
<link rel="manifest" href="https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/img/favicon/manifest.json?v=2.0.2">
<link rel="mask-icon" href="https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/img/favicon/safari-pinned-tab.svg?v=2.0.2" color="#e02222">
<link rel="shortcut icon" href="https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/img/favicon/favicon.ico?v=2.0.2">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/img/favicon/mstile-144x144.png?v=2.0.2">
<meta name="msapplication-config" content="https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/img/favicon/browserconfig.xml?v=2.0.2">
<meta name="theme-color" content="#000000"><link rel="stylesheet" href="https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/css/merge/sub-v2017.min.css">
				<link rel="stylesheet" href="https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/css/merge/permalink.min.css">
				<script src="https://s.yimg.com/ss/rapid-3.44.2.js"></script>

	<script>
		var myRapidInstance = new YAHOO.i13n.Rapid({client_only: true, fpc: true, keys: {paid: 'autoblog_50=bsd:23300181', pct: 'story', pt: 'content', st_sec: 'us.autoblog', ver: 'autoblogtomcat'}, spaceid: 1197802858, nol: true}), myRapidConfig = {keys: {paid: 'autoblog_50=bsd:23300181', pct: 'story', pt: 'content', st_sec: 'us.autoblog', ver: 'autoblogtomcat'}, spaceid: 1197802858}
	</script>
<script src="https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/js/vendor/boot.min.js"></script>
<script src="https://s.aolcdn.com/os/ab/wheels/js/vendor/jquery-1.10.2.min.js" async></script>
<script src="https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/js/vendor/modernizr-custom.js" async></script>

<script>
	window.originalHash = window.location.hash;

	

	Boot.getFont({path: 'https://s.aolcdn.com/os/ab/fonts/autoblog-icons/autoblog-icons'}, 'autoblog-icons-global');

	bN_cfg={h:location.hostname,p:{'dL_ch': 'us.autoblog','dL_dpt': 'Editorial','dL_sDpt': 'article','dl_task':'hm','cms_src':'AMP','cobrand': 'main','spaceid': '1197802858','dL_cmsID': 'bsd:23300181','cids':'endcapshop,endcapreviews,endcapbuild,endcap1,endcap2,endcap3,endcap4,endcap5,endcap6'}};

	var s_account = 'aolwbautoblog,aolsvc';

	window._sf_endpt = (new Date()).getTime();

	</script>

<meta name="sailthru.date" content="2017-12-07 09:40:00" />
		<meta name="sailthru.title" content="1959 Ferrari 250 GT California sells for nearly $18M, exceeding expectations" />
		<meta name="sailthru:description" content="RM Sotheby's sold a 1959 Ferrari 250 GT LWB California for more than expected at nearly $18 million. Steve Jobs' old BMW Z8 also sold for almost $330,000." /><meta name="sailthru.tags" content="bmw z8, ferrari 250 gt california, ferrari california, celebrities, bmw, ferrari, auctions, convertible, classics, performance, racing, joel stocksdale" />
		<meta name="sailthru.image.thumb" content="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/100x100/quality/85/http://o.aolcdn.com/hss/storage/midas/a0fddcae4632a74e137cf62bf5b6815c/205929583/de68e4326e6f3f4527227f90ab2561cf3eb058fe-1.jpg" />
				<meta name="sailthru.image.full" content="https://o.aolcdn.com/images/dims3/GLOB/crop/2500x1408+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/a0fddcae4632a74e137cf62bf5b6815c/205929583/de68e4326e6f3f4527227f90ab2561cf3eb058fe-1.jpg" />
			<meta name="sailthru.author" content="joel stocksdale" />

		<script>dL_plid = 'endcapshop,endcapreviews,endcapbuild,endcap1,endcap2,endcap3,endcap4,endcap5,endcap6'</script>

		<script type="application/ld+json">
			{
				"@context": "http://schema.org",
				"@type": "Article",
				"mainEntityOfPage": {
					"@type": "URL",
					"@id": "https://www.autoblog.com/2017/12/07/1959-ferrari-250-gt-california-sells-18m-sothebys-auction-steve-jobs-bmw-z8/"
				},
				"headline": "1959 Ferrari 250 GT California sells for nearly $18M, exceeding expectations",
				"alternativeHeadline": "",
				"url": "https://www.autoblog.com/2017/12/07/1959-ferrari-250-gt-california-sells-18m-sothebys-auction-steve-jobs-bmw-z8/",
				"articleSection": "Auctions",
				"datePublished": "2017-12-07T09:40:00-0500",
				"dateModified": "",
				"description": "The Ferrari beat the high estimate of $17 million.",
				"author": {
					"@type": "Person",
					"name": "Joel Stocksdale"
				},
				"publisher": {
					"@type": "Organization",
					"name": "Autoblog",
					"logo": {
						"@type": "ImageObject",
						"url": "https://o.aolcdn.com/os/ab/img/logos/autoblog_dark.png",
						"width": 425,
						"height": 99
					}
				},
				"image": {
					"@type": "ImageObject",
					"url": "https://o.aolcdn.com/images/dims3/GLOB/crop/2500x1408+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/a0fddcae4632a74e137cf62bf5b6815c/205929583/de68e4326e6f3f4527227f90ab2561cf3eb058fe-1.jpg",
					"width": 800,
					"height": 450
				},
				"thumbnailUrl": "https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/dims-shared/dims3/GLOB/crop/3640x2048+0+0/resize/376x212!/format/jpg/quality/85/https://o.aolcdn.com/images/dims3/GLOB/crop/2500x1408+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/a0fddcae4632a74e137cf62bf5b6815c/205929583/de68e4326e6f3f4527227f90ab2561cf3eb058fe-1.jpg",
				"keywords": ["Celebrities","BMW","Ferrari","Auctions","Convertible","Classics","Performance","Racing","bmw z8","ferrari 250 gt california","ferrari california"]
			}
		</script>
	</head>

	<body data-ab-compareSocialSolicitationPlacement='control' data-ab-testFbSiComments='test' data-ab-scarfState='test'  class="permalink" data-controller="permalink">
	<!--[if lt IE 10]>
	<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please
		<a href="http://outdatedbrowser.com/">upgrade your browser</a> to improve your experience.</p>
	<![endif]-->

		<div id="navbar-wrapper" class="container">
		<div id="ad-banner-wrapper" class="ad-banner-wrapper">
			<div id="ad-banner"></div>
		</div>

		<section id="navbar" class="navbar flex-module flex-banner">
			<div class="header flex-header flex-module">
				<div class="top-nav-wrap guttered">
					<div class="branding">
						<div class="mobile">
							<div class="show-subnav nav-toggle nav-toggle-open">
								<span class="ab-list-menu"></span>
							</div>
							<div class="nav-close">
								<a href="/">
									<span class="ab-tachometer"></span>
								</a>
							</div>
							<div class="brand-wrap">
								<img src="//o.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png" alt="" class="lazy" />
							</div>
							<div class="service-icons">
								<a href="/search">
									<span class="ab-search show-subnav focus-search"></span>
								</a>
								<a href="/alerts">
									<span class="ab-bell"></span>
								</a>
								<a href="/me">
									<span class="ab-profile"></span>
								</a>
							</div>
						</div>
						<div class="horizontal">
								<a class="navbar-brand" href="https://www.autoblog.com/" title="Autoblog">
									<img class="img-responsive" src="https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/img/logos/autoblog_dark.svg" alt="Autoblog Logo" onerror="this.src='https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/img/logos/autoblog.png'">
										</a>
							</div>
						</div>
					<div class="hub-links">
						<ul class="nav navbar-nav">
							<li class="dropdown">
								<a href="#" class="h7 dropdown-toggle show-subnav" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Research <span class="caret"></span></a>
							</li>
							<li class="dropdown">
								<a href="#" class="h7 dropdown-toggle show-subnav" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Buy <span class="caret"></span></a>
							</li>
							<li class="dropdown">
								<a href="#" class="h7 dropdown-toggle show-subnav" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">News & Reviews <span class="caret"></span></a>
							</li>
							<li class="dropdown">
								<a href="#" class="h7 dropdown-toggle show-subnav" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Ownership <span class="caret"></span></a>
							</li>
							<li class="dropdown">
								<a href="#" class="h7 dropdown-toggle show-subnav" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Videos <span class="caret"></span></a>
							</li>
							<li class="dropdown">
								<a href="#" class="h7 dropdown-toggle show-subnav" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Store <span class="caret"></span></a>
							</li>
						</ul>
					</div>

					<div class="spacer"></div>
						<div class="flex-container nav-tools">
							<div id="desktop-search-container" class="search-container">
								<div class="search-wrapper">
									<span class="ab-search"></span>
								</div>
							</div>
							<div id="desktop-alerts-container" class="alerts-container">
								<div id="alerts-global" class="" data-guid="null">
		<button class="alerts-toggle btn btn-sm btn-primary pull-right">
			<span class="ab-bell"></span>
			<div class="total"></div>
		</button>

		<div class="window">
				<div class="closer">CLOSE</div>
				<div class="scroller">
					<!--
					
					-->

					<div class="hidden">
						<div class="item-template">
							<a href="#" class="item">
								<div class="body">
									<span class="title">
									<span class="short"></span>
									<span class="long"></span>
								</span>
									<i class="icon fa fa-newspaper-o"></i><span class="date"></span>
								</div>

								<div class="action menu abicon abicon-cog2"></div>
								<div class="menu">
									<div class="close-menu"><span class="abicon abicon-arrow-right2"></span></div>
									<div class="delete">
										<i class="fa fa-trash-o"></i>
										Delete
									</div>
									<div class="markread">
										<i class="fa fa-check-circle-o"></i>
										Read
									</div>
									<div class="markunread">
										<i class="fa fa-circle-o"></i>
										Unread
									</div>
								</div>
							</a>
						</div>
					</div>
					<a href="/alerts/" class="item notice none hidden">
								<div class="body">
									<span class="title">
										<img data-original="https://o.aolcdn.com/os/ab/img/alerts/welcome-bell.png" class="lazy">
										<h3><span>Autoblog</span> Alerts</h3>
										You don't have any subscriptions.<br><br>
										Look for the <i class="fa fa-bell"></i> around the site to subscribe to the topics of your choice.</span>
								</div>
							</a>
							<a href="#" class="item notice signed-out hidden">
								<div class="body">
									<img data-original="https://o.aolcdn.com/os/ab/img/alerts/welcome-bell.png" class="lazy">
									<h3><span>Autoblog</span> Alerts</h3>
									<span class="title">Want to get notified as soon as we write about the topics you're interested in? Click here to sign in and then look for the <i class="fa fa-bell"></i> around the site to subscribe to those topics.</span>
								</div>
							</a>
							<a href="javascript:void(0);" class="item notice welcome hidden">
								<div class="body">
									<span class="title">
										<img data-original="https://o.aolcdn.com/os/ab/img/alerts/welcome-bell.png" class="lazy">
										<h3><span>Autoblog</span> Alerts</h3>
										Thanks for subscribing to Autoblog Alerts!
										As content is published, we'll send it right to you.
										If you ever need to make changes, you can manage your alerts by clicking <strong>MANAGE</strong> below.
									</span>
								</div>
							</a>
							<a href="javascript:void(0);" class="item notice fetching">
								<div class="body">
									<span class="title">Fetching your alerts. Please wait... <div class="loader"></div></span>
								</div>
							</a>
						</div>
					<a href="/alerts/" class="all">Manage</a>
					<a href="javascript:void(0);" class="all read">Mark All Read</a>
				</div>
		</div>

	</div>
							<div id="desktop-me-container" class="me-container">
								<div class="me-wrapper">
									<a href="/me/">
										<span class="ab-profile"></span>
									</a>
								</div>
							</div>
						</div>
					</div>

				<div class="flex-site-nav-wrap hidden">
					<div class="nav-close">
						<a href="/">
							<span class="ab-tachometer"></span>
						</a>
					</div>
					<div class="show-subnav nav-toggle nav-toggle-close">
						<span class="ab-close"></span>
					</div>
					<div class="channel-nav-wrap">
						<div class="flex-container nav-tools">
							<form class="flex-item search-form" action="/search" method="get">
								<input type="text" name="q" value="" placeholder="Search Autoblog...">
							</form>
							</div>
						<nav class="flex-nav flex-site-nav flex-row flex-container">
							<div class="flex-item nav-list">
								<ul>
									<li class="dropdown">
										<a href="/research/" class="active">Research</a>
									</li>
									<li class="dropdown">
										<a href="/buy/">Buy</a>
									</li>
									<li class="dropdown">
										<a href="/automotive-news-reviews/">News/Reviews</a>
									</li>
									<li class="dropdown">
										<a href="/ownership/">Ownership</a>
									</li>
									<li class="dropdown">
										<a href="/videos/">Video</a>
									</li>
									<li class="dropdown">
										<a href="/store/">Store</a>
									</li>
									<li class="dropdown expanded-nav">
										<a href="#">Our Apps</a>
									</li>
									<li class="dropdown expanded-nav">
										<a href="#">Podcast</a>
									</li>
									<li class="dropdown expanded-nav">
										<a href="#">Help</a>
									</li>
								</ul>
							</div>
							<div class="flex-item sub-nav-list">
								<div class="sub-nav-list-item active">
									<ul>
										<li class="back-to-top"><em>Research</em></li>
										<li><a href="https://www.autoblog.com/research/">Research Hub</a></li>
										<li><a href="https://www.autoblog.com/research/">Models &amp; Styles</a></li>
										<li><a href="https://www.autoblog.com/buying-guides/">Car Buying Guides</a></li>
										<li><a href="https://www.autoblog.com/car-finder/">Car Finder</a></li>
										<li><a href="https://www.autoblog.com/cars-compare/">Compare Cars</a></li>
										<li><a href="https://www.autoblog.com/best-deal/">Best Deals</a></li>
										<li><a href="https://www.autoblog.com/tag/car+loan/">Car Loans</a></li>
										<li><a href="https://www.autoblog.com/research/#shopping-tools">Research Tools</a></li>
									</ul>
								</div>
								<div class="sub-nav-list-item">
									<ul>
										<li class="back-to-top"><span class="icon-round-arrow-1left"></span><em>Buy</em></li>
										<li><a href="https://www.autoblog.com/buy/">Buy Hub</a></li>
										<li><a href="https://www.autoblog.com/used-list/">Cars for Sale</a></li>
										<li><a href="https://www.autoblog.com/buying-programs/">Car Buying Programs</a></li>
										<li><a href="https://www.autoblog.com/calculators/">Calculators</a></li>
										<li><a href="https://www.autoblog.com/used/certified-used-cars/">Certified Pre-Owned</a></li>
										<li><a href="https://www.autoblog.com/car-dealers/">Dealer Directory</a></li>
										<li><a href="https://www.autoblog.com/car-values/">Book Values</a></li>
										<li><a href="https://www.autoblog.com/new-car-incentives/">Rebates &amp; Incentives</a></li>
									</ul>
								</div>
								<div class="sub-nav-list-item">
									<ul>
										<li class="back-to-top"><em>News/Reviews</em></li>
										<li><a href="https://www.autoblog.com/automotive-news-reviews/">News/Reviews Hub</a></li>
										<li><a href="https://www.autoblog.com/reviews/">Autoblog Reviews</a></li>
										<li><a href="https://www.autoblog.com/owner-reviews/">Owner Reviews</a></li>
										<li><a href="https://www.autoblog.com/auto-shows/">Auto Shows</a></li>
										<li><a href="https://www.autoblog.com/photos/">Photos</a></li>
										<li><a href="https://www.autoblog.com/racing-calendar/">Racing Calendar</a></li>
										<li><a href="https://www.autoblog.com/automotive-news-reviews/#automaker-news">News by Make</a></li>
										<li><a href="https://www.autoblog.com/category/">News by Category</a></li>
										<li><a href="https://www.autoblog.com/press-releases/">Press Releases</a></li>
										<li><a href="https://www.autoblog.com/archive/">News Archive</a></li>
									</ul>
								</div>
								<div class="sub-nav-list-item">
									<ul>
										<li class="back-to-top"><em>Ownership</em></li>
										<li><a href="https://www.autoblog.com/ownership/">Ownership Hub</a></li>
										<li><a href="https://www.autoblog.com/recalls/">Recalls</a></li>
										<li><a href="https://www.autoblog.com/category/safety/">Safety</a></li>
										<li><a href="https://www.autoblog.com/auto-repair/">Repair &amp; Maintenance</a></li>
										<li><a href="https://www.autoblog.com/auto-repair-shops/">Repair Shops</a></li>
										<li><a href="https://www.autoblog.com/cheap-gas-prices/">Gas Prices</a></li>
										<li><a href="https://www.autoblog.com/classifieds/">Sell Your Vehicle</a></li>
										<li><a href="https://www.autoblog.com/category/car-insurance/">Insurance</a></li>
										<li><a href="http://www.mlpauto.com?MDRefCode=autoblog-mlpa-web" target="_blank">Insurance Quotes</a></li>
									</ul>
								</div>
								<div class="sub-nav-list-item">
									<ul>
										<li class="back-to-top"><em>Video</em></li>
										<li><a href="https://www.autoblog.com/videos/">Videos Hub</a></li>
										<li><a href="https://www.autoblog.com/translogic/">Translogic</a></li>
										<li><a href="https://www.autoblog.com/the-list/">The List</a></li>
										<li><a href="https://www.autoblog.com/car-club-usa/">Car Club USA</a></li>
										<li><a href="https://www.autoblog.com/details/">Autoblog Details</a></li>
										<li><a href="https://www.autoblog.com/wrenched/">Autoblog Wrenched</a></li>
										<li><a href="https://www.autoblog.com/short-cuts/">Short Cuts</a></li>
										<li><a href="https://www.autoblog.com/category/autoblog-minute/">Autoblog Minute</a></li>
									</ul>
								</div>
								<div class="sub-nav-list-item">
									<ul>
										<li class="back-to-top"><em>Store</em></li>
										<li><a href="https://www.autoblog.com/store/">Store Front</a></li>
										<li><a href="https://www.autoblog.com/store/15718271/">Car Care</a></li>
										<li><a href="https://www.autoblog.com/store/15718791/">Oils &amp; Fluids</a></li>
										<li><a href="https://www.autoblog.com/store/15710351/">Performance</a></li>
										<li><a href="https://www.autoblog.com/store/15706941/">Tools</a></li>
										<li><a href="https://www.autoblog.com/store/">More Parts &amp; Accessories</a></li>
									</ul>
								</div>
								<div class="sub-nav-list-item">
									<ul>
										<li class="back-to-top"><em>Our Apps</em></li>
										<li><a href="https://www.autoblog.com/app/">Autoblog Mobile</a></li>
										<li><a href="https://www.autoblog.com/appletv/">Autoblog Apple TV</a></li>
										<li><a href="https://www.autoblog.com/vr/">Autoblog VR</a></li>
									</ul>
								</div>
								<div class="sub-nav-list-item">
									<ul>
										<li class="back-to-top"><em>Podcast</em></li>
										<li><a href="https://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank">On iTunes</a></li>
										<li><a href="https://www.autoblog.com/podcasts/">Archives</a></li>
									</ul>
								</div>
								<div class="sub-nav-list-item">
									<ul>
										<li class="back-to-top"><em>Help</em></li>
										<li><a href="https://www.autoblog.com/site-map/">Sitemap</a></li>
										<li><a href="https://www.autoblog.com/about-us/">About Us</a></li>
										<li><a href="https://www.autoblog.com/widgets/">Widgets</a></li>
										<li><a href="https://www.autoblog.com/contact/tips/">Tip Us</a></li>
										<li><a href="https://www.autoblog.com/contact/feedback/">Feedback</a></li>
										<li><a href="http://www.autobloglicensing.com" target="_blank">Licensing</a></li>
										<li><a href="http://adinfo.aol.com/about-our-ads/" target="_blank">About Ads</a></li>
										<li><a href="https://www.oath.com/our-solutions/advertisers/" target="_blank">Advertise With Us</a></li>
										<li><a href="http://legal.aol.com/trademarks/" target="_blank">Trademarks</a></li>
									</ul>
								</div>
							</div>
							<div class="flex-item edit-pieces">
								<div class="column tiles">
									<figure class="tile video flex-item">
											<a href="/2017/12/07/camaro-down-under-holden-hsv-is-bringing-a-big-slice-of-murica/" class="image">
												<svg width="330" height="186" data-original="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=f6982d9fb1c5a40d23825f2cb87532c67fc5dcb6&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F1874x1054%2B0%2B0%2Fresize%2F716x402%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F364388bf0565c2d8f1d18624354e7487%2F205931758%2FAussie%2BCamaro.jpg&thumbnail=330%2C186&quality=80" class="img-responsive lazy" alt="Camaro Down Under: Holden HSV is bringing a big slice of 'Murica to Australia">
													<rect width="100%" height="100%" style="fill:#ebedef;" />
												</svg>
											</a>
											<figcaption>
												Camaro Down Under: Holden HSV is bringing a big slice of 'Murica to Australia</figcaption>
										</figure>
									<figure class="tile video flex-item">
											<a href="/photos/editors-picks-for-urus-specification/" class="image">
												<svg width="330" height="186" data-original="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=bb6cc1c34395e62421f9db0be61589cbbcbac146&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F1116x628%2B0%2B0%2Fresize%2F716x402%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F910d6a6fe3a7b9dc3686f4539d46531f%2F205931282%2Flambo-urus-rainbow.jpg&thumbnail=330%2C186&quality=80" class="img-responsive lazy" alt="How the Autoblog staff would configure a Lamborghini Urus">
													<rect width="100%" height="100%" style="fill:#ebedef;" />
												</svg>
											</a>
											<figcaption>
												How the Autoblog staff would configure a Lamborghini Urus</figcaption>
										</figure>
									<figure class="tile video flex-item">
											<a href="/2017/12/07/cute-honda-robots-coming-to-2018-ces/" class="image">
												<svg width="330" height="186" data-original="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=131760481f0b7914af1345c708f0e2f213f043db&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F1200x675%2B0%2B0%2Fresize%2F716x402%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fa5d756a00a43f132412b14e604992edd%2F205930382%2Frobots.jpg&thumbnail=330%2C186&quality=80" class="img-responsive lazy" alt="Cute Honda robots coming to 2018 CES">
													<rect width="100%" height="100%" style="fill:#ebedef;" />
												</svg>
											</a>
											<figcaption>
												Cute Honda robots coming to 2018 CES</figcaption>
										</figure>
									<figure class="tile video flex-item">
											<a href="/2017/12/07/ford-autonomous-cars-ev-mexico/" class="image">
												<svg width="330" height="186" data-original="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=c13dfe3e5e1cd978fbc36b3a962c0858a97584ee&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F5760x3236%2B0%2B0%2Fresize%2F716x402%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fe1907f0b22160b792162a46754c1a39c%2F205930859%2Fflat-rock-040A2000.jpg&thumbnail=330%2C186&quality=80" class="img-responsive lazy" alt="Ford makes way for autonomous car facility by moving new EV plant to Mexico">
													<rect width="100%" height="100%" style="fill:#ebedef;" />
												</svg>
											</a>
											<figcaption>
												Ford makes way for autonomous car facility by moving new EV plant to Mexico</figcaption>
										</figure>
									<figure class="tile video flex-item">
											<a href="/2017/12/07/next-gen-chevy-silverado-and-gmc-sierra-may-use-carbon-fiber/" class="image">
												<svg width="330" height="186" data-original="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=5855cbb7314ec73a30d253414f2a6620757dbcb9&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F2250x1266%2B0%2B0%2Fresize%2F716x402%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F8561a7cbd627447ce98a47c291521359%2F205930548%2FSilveradoUD.ns01.KGP.ed%2B5.jpg&thumbnail=330%2C186&quality=80" class="img-responsive lazy" alt="Next-gen Chevy Silverado and GMC Sierra may use carbon fiber">
													<rect width="100%" height="100%" style="fill:#ebedef;" />
												</svg>
											</a>
											<figcaption>
												Next-gen Chevy Silverado and GMC Sierra may use carbon fiber</figcaption>
										</figure>
									<figure class="tile video flex-item">
											<a href="/2017/12/07/2019-ford-focus-sedan-spy-photos/" class="image">
												<svg width="330" height="186" data-original="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=7ec937dfbd8371a3aa66c1cb12d6f56d1f9b9c25&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F2500x1406%2B0%2B0%2Fresize%2F716x402%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fe0f4ce4be85bfdacd3edd53effbe07b7%2F205930560%2Fford-focus-sedan-009-1.jpg&thumbnail=330%2C186&quality=80" class="img-responsive lazy" alt="2019 Ford Focus sedan comes into, er, focus">
													<rect width="100%" height="100%" style="fill:#ebedef;" />
												</svg>
											</a>
											<figcaption>
												2019 Ford Focus sedan comes into, er, focus</figcaption>
										</figure>
									</div>
							</div>
							<div class="branding-footer flex-row">
								<ul class="flex-container brands-list">
									<li class="flex-item brands-list-item brand-ab">
										<a href="/" title="Autoblog">
											<svg width="300" height="100" data-original="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=5a12c11d4a67e3465bf0d6dfbe417ec9bfc6a6d6&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fos%2Fab%2Fimg%2Flogos%2Flogo-autoblog-gray.png&thumbnail=300%2C100&quality=80&format=jpg" data-hover="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=d6c4f5326e5e69bd3e7af71090e563fe8134428c&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fos%2Fab%2Fimg%2Flogos%2Flogo-autoblog.png&thumbnail=300%2C100&quality=80&format=jpg" class="img-responsive lazy" alt="Autoblog">
												<rect width="100%" height="100%" style="fill:#ebedef;" />
											</svg>
										</a>
									</li>
									<li class="flex-item brands-list-item brand-abg">
										<a href="/green/" title="Autoblog Green">
											<svg width="300" height="100" data-original="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=3167135456d2117a6afeb9099d9e39338f584830&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fos%2Fab%2Fimg%2Flogos%2Flogo-autobloggreen-gray.png&thumbnail=300%2C100&quality=80&format=jpg" data-hover="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=d6c4f5326e5e69bd3e7af71090e563fe8134428c&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fos%2Fab%2Fimg%2Flogos%2Flogo-autoblog.png&thumbnail=300%2C100&quality=80&format=jpg" class="img-responsive lazy" alt="Autoblog Green">
												<rect width="100%" height="100%" style="fill:#ebedef;" />
											</svg>
										</a>
									</li>
									<li class="flex-item brands-list-item brand-cq">
										<a href="/openroad/" title="Autoblog Open Road">
											<svg width="300" height="100" data-original="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=6b62b54c70318e512bc795490bb5f731eafea241&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fos%2Fab%2Fimg%2Flogos%2Flogo-openroad-gray.png&thumbnail=300%2C100&quality=80&format=jpg" data-hover="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=d6c4f5326e5e69bd3e7af71090e563fe8134428c&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fos%2Fab%2Fimg%2Flogos%2Flogo-autoblog.png&thumbnail=300%2C100&quality=80&format=jpg" class="img-responsive lazy" alt="Autoblog Open Road">
												<rect width="100%" height="100%" style="fill:#ebedef;" />
											</svg>
										</a>
									</li>
									<li class="flex-item brands-list-item brand-or">
										<a href="/car-questions/" title="Autoblog Car Questions and Answers">
											<svg width="300" height="100" data-original="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=27cef79fe1429ab5e5059a7028836fa918253645&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fos%2Fab%2Fimg%2Flogos%2Flogo-carquestions-gray.png&thumbnail=300%2C100&quality=80&format=jpg" data-hover="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=d6c4f5326e5e69bd3e7af71090e563fe8134428c&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fos%2Fab%2Fimg%2Flogos%2Flogo-autoblog.png&thumbnail=300%2C100&quality=80&format=jpg" class="img-responsive lazy" alt="Autoblog Car Questions and Answers">
												<rect width="100%" height="100%" style="fill:#ebedef;" />
											</svg>
										</a>
									</li>
								</ul>
							</div>
						</nav>
					</div>

				</div>
			</div>
		</section>
	</div>

	<div id="global-scarf" class="abmig">
	<div class="nav-banner">
		<div id="scarf-asr" class="container hidden-tn hidden-xs asr-condensed guttered">
			<div class="pull-right asr-toggle">
				<span>+</span>
			</div>
			<div class="asr-condensed-cont clearfix">
				<div class="asr-body">
					<div id="asr-condensed-search" class="clearfix">
						<form id="asr-condensed-form" class="research-form" action="/redir/vehicle-hub/" data-makequery="https://www.autoblog.com/api/taxonomy/combined-makes" data-modelquery="https://www.autoblog.com/api/taxonomy/combined-models">
							<div class="asr-search-type-toggle pull-left">
								<div id="asr-toggle-new" class="toggler active pull-left" data-val="new">Specs & Reviews</div>
								<div id="asr-toggle-used" class="toggler pull-left" data-val="used">Cars for Sale</div>
								<div id="asr-toggle-active">Specs & Reviews</div>
							</div>
							<input type="hidden" name="type" id="asr-condensed-sel-type" value="new">
							<select name="make" class="select form-control select-make select-make-new pull-left" id="asr-condensed-sel-make" data-placeholder="Select a Make" placeholder="Select a Make" data-query="https://www.autoblog.com/api/taxonomy/combined-models" data-querykey="make" disabled>
								<option>Select a Make</option>
							</select>
							<select name="model" class="select form-control select-model select-model-new pull-left" id="asr-condensed-sel-model" data-placeholder="Select a Model" placeholder="Select a Model" disabled>
								<option>Select a Model</option>
							</select>
							<button id="scarf-btn-cond-submit" class="btn btn-md btn-primary pull-left">Go</button>
						</form>
						</div>
				</div>
			</div>
			<div class="asr-expanded-cont clearfix">
				<div class="asr-heading pad-top">
					<button id="asr-show-new" class="btn btn-light chosen">Specs &amp; Reviews</button>
					<button id="asr-show-used" class="btn btn-light">Cars For Sale</button>
				</div>
				<div class="asr-body">
					<div id="asr-new-search" class="clearfix">
						<form method="get" id="asr-new-form" class="research-form" action="/redir/vehicle-hub/" data-query="https://www.autoblog.com/api/taxonomy/combined-makes">
							<select name="make" class="select form-control select-make select-make-new pull-left" id="asr-new-sel-make" data-placeholder="Select a Make" placeholder="Select a Make" data-query="https://www.autoblog.com/api/taxonomy/combined-models" data-querykey="make">
								<option>Select a Make</option>
							</select>
							<select name="model" id="asr-new-sel-model" class="select form-control select-model select-model-new pull-left" data-placeholder="Select a Model" placeholder="Select a Model" data-query="https://www.autoblog.com/api/taxonomy/newmakemodelstyle/" data-querykey="model" disabled>
								<option>Select a Model</option>
							</select>
							<button id="scarf-btn-new-submit" class="btn btn-md btn-primary pull-left">Go</button>
							<span class="new-car-divider pull-left">or</span>
						</form>
						<form id="asr-newstyle-form" action="https://www.autoblog.com/">
							<select name="style" id="asr-newstyle-sel" class="select form-control pull-left" data-placeholder="Select a Style" placeholder="Select a Style">
								<option>Select a Style</option>
								<option value="convertible">Convertible</option>
								<option value="coupe">Coupe</option>
								<option value="crossover">Crossover</option>
								<option value="hatchback">Hatchback</option>
								<option value="hybrid">Hybrid</option>
								<option value="luxury">Luxury</option>
								<option value="minivan">Minivan</option>
								<option value="sedan">Sedan</option>
								<option value="suv">SUV</option>
								<option value="performance">Performance</option>
								<option value="truck">Truck</option>
								<option value="van">Van</option>
								<option value="wagon">Wagon</option>
							</select>
						</form>
					</div>
					<div id="asr-used-search" class="hidden">
						<form method="get" id="asr-used-search-form" action="https://www.autoblog.com/redir/used/" data-query="https://www.autoblog.com/api/taxonomy/usedmake/">
							<div class="used-type-select">
								<ul class="list-inline pull-left">
									<li class="used-search-check used-search-inputs-new">
										<input type="checkbox" id="asr-used-search-inputs-new" name="caropt" value="New" checked />
										<label for="asr-used-search-inputs-new"><span>New</span></label>
									</li>
									<li class="used-search-check used-search-inputs-used">
										<input type="checkbox" id="asr-used-search-inputs-used" name="vcond" value="Used" checked />
										<label for="asr-used-search-inputs-used"><span>Used</span></label>
									</li>
									<li class="used-search-check used-search-check-long">
										<input type="checkbox" id="asr-used-search-inputs-cpo" name="cpo" value="true" checked />
										<label for="asr-used-search-inputs-cpo">
											<span class="visible-xs visible-md visible-lg visible-xl">Certified Pre-Owned</span>
											<span class="hidden-xs hidden-md hidden-lg hidden-xl">CPO</span>
										</label>
									</li>
								</ul>
							</div>
							<select name="make" id="asr-used-sel-make" class="select form-control select-make pull-left" data-placeholder="Select a Make" placeholder="Select a Make" data-query="https://www.autoblog.com/api/taxonomy/usedmodel/" data-querykey="make">
								<option>Select a Make</option>
							</select>
							<select name="model" id="asr-used-sel-model" class="select form-control select-model pull-left" data-placeholder="Select a Model" placeholder="Select a Model" data-query="https://www.autoblog.com/api/taxonomy/usedmodel/" data-querykey="model" disabled>
								<option>Select a Model</option>
							</select>
							<input id="asr-used-location" class="pull-left" type="text" name="location" placeholder="City, State or ZIP" data-placeholder="City, State or ZIP" />
							<button id="scarf-btn-used-submit" class="btn btn-md btn-primary pull-left">Go</button>
						</form>
					</div>
				</div>
			</div>
		</div>
		<div class="container asr-min visible-tn visible-xs guttered">
			<ul class="mobile-type-buttons pull-right">
				<li class="pull-left btn btn-ultralight btn-xs"><a href="/research/">Specs / Reviews<span class="abicon abicon-arrowss text-primary"></span></a></li>
				<li class="pull-left btn btn-ultralight btn-xs"><a href="/used/">For Sale<span class="abicon abicon-arrowss text-primary"></span></a></li>
			</ul>
			<div class="clearfix"></div>
		</div>
	</div>
</div>
<div id="print-header">
	<svg width="425" height="99" data-original="/img/logos/autoblog_dark.png" class="img-responsive lazy" alt="Autoblog">
		<rect width="100%" height="100%" style="fill:#ebedef;" />
	</svg>

	<br>

	<p>
		This page is for personal, non-commercial use. You may order presentation ready copies to distribute to your colleagues, customers, or clients, by visiting http://www.autobloglicensing.com
	</p>
</div>
<main id="content" itemscope itemtype="http://schema.org/CreativeWork">
			<section class="flex-wrapper">
				<article id="donut-hole"  itemscope itemtype="http://schema.org/Article">
					<div class="ribbon-box">
							<a class="ribbon" href="http://www.autoblog.com/category/auction-action/">Auctions</a>
						</div>
					<div class="page-header">
						<h1 class="h1__text" itemprop="headline">1959 Ferrari 250 GT California sells for nearly $18M, exceeding expectations</h1>
						<h2 class="h2__text" itemprop="alternativeHeadline">Steve Jobs' old BMW Z8 also sold for a solid sum</h2>
								</div>

					<div class="page-meta">
						<div class="about-author">
							<div class="author hcard">
									<div class="author-headshot photo">
												<a href="http://www.autoblog.com/bloggers/joel-stocksdale/" class="url" target='_blank'><img class="img-responsive" src="https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/img/editors/joel-stocksdale.jpg" onError="this.onerror=null;this.src='https://o.aolcdn.com/os/ab/wheels/img/profile_placeholder.png';" /></a>
											</div>

											<div class="post-author">
												<div class="author-links">
													<span class="author-page fn" itemprop="author">
														<a href="http://www.autoblog.com/bloggers/joel-stocksdale/" class="author-link" target='_blank'>Joel Stocksdale</a>
													</span>

													<span class="btn-group">
														<a href="http://www.autoblog.com/bloggers/joel-stocksdale/rss.xml" class="btn btn-ultralight btn-xxs"><span class="text-dark abicon abicon-feed"></span></a>
													</span>
												</div>

												<div class="post-date">
													Dec 7th 2017 at 9:40AM</div>
											</div>
										</div>
							</div>

						<div class="post-interact">
							<ul class="list-inline">
								<li class="option-share">
									<button class="textual share" title="Share">
										<i class="ab ab-misc-share"></i>
										<span>Share</span>
									</button>
								</li>
								<li class="option-sub">
									<!--
	user id = 
	user email = 
	user phone = 
	user name = 
	user sub - 
	-->

	<button class="textual subscribe alerts-subscribe pull-right"
        data-toggle="modal"
        data-target="#global-login"
        data-mnid="permalink-subscribe"
        data-lnid="begin-suscribe"
        
		        title="Get alerts for the topics mentioned in this article."
	        
		>
	<i class="ab ab-bell"></i>
		<span>Subscribe</span>
		</button>
</li>
								<li class="option-comments-count">
									<button class="textual comments-count comment-scroll" title="Comments">
										<i class="spot-im-replies-count" data-post-id="sld_">0</i>
											<span>Comments</span>
									</button>
								</li>
							</ul>
						</div>
					</div>

					<div class="post-contents clearfix">
	<div class="post-contents clearfix">
	<div class="ab-slider rsDefault royalSlider" data-gallery-type="photo_gallery" data-image-scale="fill">
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149800</span>
				<div>
							<img class="rsImg" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/980/0/S7149800/slug/l/e4ed4757c0833faf31b10e1641af93d22e503c85-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/980/0/S7149800/slug/l/e4ed4757c0833faf31b10e1641af93d22e503c85-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/980/0/S7149800/slug/s/e4ed4757c0833faf31b10e1641af93d22e503c85-1.jpg" itemprop="image" alt="1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti" />
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149791</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/979/1/S7149791/slug/l/de68e4326e6f3f4527227f90ab2561cf3eb058fe-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/979/1/S7149791/slug/l/de68e4326e6f3f4527227f90ab2561cf3eb058fe-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/979/1/S7149791/slug/s/de68e4326e6f3f4527227f90ab2561cf3eb058fe-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149790</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/979/0/S7149790/slug/l/872cd0323197a4c30f0a573af402aaad4b90f327-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/979/0/S7149790/slug/l/872cd0323197a4c30f0a573af402aaad4b90f327-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/979/0/S7149790/slug/s/872cd0323197a4c30f0a573af402aaad4b90f327-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149780</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/978/0/S7149780/slug/l/a5b61494f0b3b706f949668a9dd55e80d9714726-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/978/0/S7149780/slug/l/a5b61494f0b3b706f949668a9dd55e80d9714726-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/978/0/S7149780/slug/s/a5b61494f0b3b706f949668a9dd55e80d9714726-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149796</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/979/6/S7149796/slug/l/12c958f69c51e9c9bdf51425c97ea9e5f509f809-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/979/6/S7149796/slug/l/12c958f69c51e9c9bdf51425c97ea9e5f509f809-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/979/6/S7149796/slug/s/12c958f69c51e9c9bdf51425c97ea9e5f509f809-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149799</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/979/9/S7149799/slug/l/4423b32d64246b1bd0367754bc1248a7dbf023b8-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/979/9/S7149799/slug/l/4423b32d64246b1bd0367754bc1248a7dbf023b8-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/979/9/S7149799/slug/s/4423b32d64246b1bd0367754bc1248a7dbf023b8-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149776</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/977/6/S7149776/slug/l/259000ec7faac4421dff1d4b67ee799b16768f1f-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/977/6/S7149776/slug/l/259000ec7faac4421dff1d4b67ee799b16768f1f-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/977/6/S7149776/slug/s/259000ec7faac4421dff1d4b67ee799b16768f1f-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149788</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/978/8/S7149788/slug/l/d24ae7f98e1f9c38d05bfcc0c370a86f93ccc1b0-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/978/8/S7149788/slug/l/d24ae7f98e1f9c38d05bfcc0c370a86f93ccc1b0-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/978/8/S7149788/slug/s/d24ae7f98e1f9c38d05bfcc0c370a86f93ccc1b0-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149793</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/979/3/S7149793/slug/l/a75c9b430350ca099fd680590217bc8e1b3d7d3e-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/979/3/S7149793/slug/l/a75c9b430350ca099fd680590217bc8e1b3d7d3e-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/979/3/S7149793/slug/s/a75c9b430350ca099fd680590217bc8e1b3d7d3e-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149781</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/978/1/S7149781/slug/l/409c49cc982ba8d37ad35d5a8005acfb71316014-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/978/1/S7149781/slug/l/409c49cc982ba8d37ad35d5a8005acfb71316014-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/978/1/S7149781/slug/s/409c49cc982ba8d37ad35d5a8005acfb71316014-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149778</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/977/8/S7149778/slug/l/543e4fb37b020fbe5a61aa12f818a6ae29416625-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/977/8/S7149778/slug/l/543e4fb37b020fbe5a61aa12f818a6ae29416625-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/977/8/S7149778/slug/s/543e4fb37b020fbe5a61aa12f818a6ae29416625-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149794</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/979/4/S7149794/slug/l/c9b27e5d5a06501eb6ed541dc8e42a2525097467-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/979/4/S7149794/slug/l/c9b27e5d5a06501eb6ed541dc8e42a2525097467-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/979/4/S7149794/slug/s/c9b27e5d5a06501eb6ed541dc8e42a2525097467-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149779</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/977/9/S7149779/slug/l/9958f731d6987a715ec6a532ced71d07019d5026-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/977/9/S7149779/slug/l/9958f731d6987a715ec6a532ced71d07019d5026-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/977/9/S7149779/slug/s/9958f731d6987a715ec6a532ced71d07019d5026-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149792</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/979/2/S7149792/slug/l/b57a496589f9d018caf6f4a874b3d059ad190267-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/979/2/S7149792/slug/l/b57a496589f9d018caf6f4a874b3d059ad190267-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/979/2/S7149792/slug/s/b57a496589f9d018caf6f4a874b3d059ad190267-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149777</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/977/7/S7149777/slug/l/a724d3846689e80e3fb9cfd386ccb2ea1b5d4c16-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/977/7/S7149777/slug/l/a724d3846689e80e3fb9cfd386ccb2ea1b5d4c16-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/977/7/S7149777/slug/s/a724d3846689e80e3fb9cfd386ccb2ea1b5d4c16-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149795</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/979/5/S7149795/slug/l/5b710926de4e293174a9fa40800d4cad0c5d9997-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/979/5/S7149795/slug/l/5b710926de4e293174a9fa40800d4cad0c5d9997-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/979/5/S7149795/slug/s/5b710926de4e293174a9fa40800d4cad0c5d9997-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149797</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/979/7/S7149797/slug/l/a407512988d4d49287cab479ec9f8cb65a0b6fa5-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/979/7/S7149797/slug/l/a407512988d4d49287cab479ec9f8cb65a0b6fa5-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/979/7/S7149797/slug/s/a407512988d4d49287cab479ec9f8cb65a0b6fa5-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149786</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/978/6/S7149786/slug/l/4f81e0936d704ab044d1d2aa5463b6bf01818e06-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/978/6/S7149786/slug/l/4f81e0936d704ab044d1d2aa5463b6bf01818e06-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/978/6/S7149786/slug/s/4f81e0936d704ab044d1d2aa5463b6bf01818e06-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149787</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/978/7/S7149787/slug/l/f3a8c0a818329616efbf82792180ee629f36eeb2-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/978/7/S7149787/slug/l/f3a8c0a818329616efbf82792180ee629f36eeb2-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/978/7/S7149787/slug/s/f3a8c0a818329616efbf82792180ee629f36eeb2-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149789</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/978/9/S7149789/slug/l/ad93e7a17b8a5b1484e55ee3a15df62735292afe-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/978/9/S7149789/slug/l/ad93e7a17b8a5b1484e55ee3a15df62735292afe-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/978/9/S7149789/slug/s/ad93e7a17b8a5b1484e55ee3a15df62735292afe-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149783</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/978/3/S7149783/slug/l/f3f39f33a9e7e6d543ed69840d213fcccd66aaec-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/978/3/S7149783/slug/l/f3f39f33a9e7e6d543ed69840d213fcccd66aaec-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/978/3/S7149783/slug/s/f3f39f33a9e7e6d543ed69840d213fcccd66aaec-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149785</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/978/5/S7149785/slug/l/9e9d6130f239a9c9220b00bf75bea72c7d0f4edf-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/978/5/S7149785/slug/l/9e9d6130f239a9c9220b00bf75bea72c7d0f4edf-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/978/5/S7149785/slug/s/9e9d6130f239a9c9220b00bf75bea72c7d0f4edf-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149784</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/978/4/S7149784/slug/l/76abb1645ff84528c2cfc138f451c941c680fdeb-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/978/4/S7149784/slug/l/76abb1645ff84528c2cfc138f451c941c680fdeb-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/978/4/S7149784/slug/s/76abb1645ff84528c2cfc138f451c941c680fdeb-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149782</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/978/2/S7149782/slug/l/fd562208fda7f4a5ef81788a11ba9049af078bc6-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/978/2/S7149782/slug/l/fd562208fda7f4a5ef81788a11ba9049af078bc6-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/978/2/S7149782/slug/s/fd562208fda7f4a5ef81788a11ba9049af078bc6-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149775</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/977/5/S7149775/slug/l/73a48cfd1b4cbf4332ffb4f57afba7fbdec0b252-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/977/5/S7149775/slug/l/73a48cfd1b4cbf4332ffb4f57afba7fbdec0b252-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/977/5/S7149775/slug/s/73a48cfd1b4cbf4332ffb4f57afba7fbdec0b252-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149774</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/977/4/S7149774/slug/l/0ebd122a729b6e4c5007d8a12397d7cc44253dde-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/977/4/S7149774/slug/l/0ebd122a729b6e4c5007d8a12397d7cc44253dde-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/977/4/S7149774/slug/s/0ebd122a729b6e4c5007d8a12397d7cc44253dde-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149798</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/979/8/S7149798/slug/l/8bef533634ca01231b151999d26b4fef46dd10f8-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/979/8/S7149798/slug/l/8bef533634ca01231b151999d26b4fef46dd10f8-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/979/8/S7149798/slug/s/8bef533634ca01231b151999d26b4fef46dd10f8-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149771</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/977/1/S7149771/slug/l/17c45d6c398274819b497dfba39fe767de1ecee1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/977/1/S7149771/slug/l/17c45d6c398274819b497dfba39fe767de1ecee1-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/977/1/S7149771/slug/s/17c45d6c398274819b497dfba39fe767de1ecee1-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149772</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/977/2/S7149772/slug/l/1abb9ce3fb4ae4ab5bab9d53b590ed83142073da-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/977/2/S7149772/slug/l/1abb9ce3fb4ae4ab5bab9d53b590ed83142073da-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/977/2/S7149772/slug/s/1abb9ce3fb4ae4ab5bab9d53b590ed83142073da-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7149773</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/977/3/S7149773/slug/l/ad83ce89adb2a4ebc14c7c61c5aa13c84ff78a44-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/977/3/S7149773/slug/l/ad83ce89adb2a4ebc14c7c61c5aa13c84ff78a44-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/977/3/S7149773/slug/s/ad83ce89adb2a4ebc14c7c61c5aa13c84ff78a44-1.jpg" itemprop="image">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby&#039;s</li></ul>
						</div>
					</div>
		<div class="rsContent end-cap">
				<span class="rsImgHash hidden">slide-endcap</span>
				<div class="end-cap-side">
						<div class="veh-msrp cap-box">
							<div class="veh-img">
								<a href="/buy/2017-Ferrari-California/" data-mnid="endcapshop">
									<span class="text">2017 California</span>
									<img class="lazy img-responsive" data-original="https://s.aolcdn.com/commerce/autodata/images/USC50FRC141A01296.jpg" alt="2017 Ferrari California" />
								</a>
							</div>
							<div class="veh-msrp-val">
								<a href="/buy/2017-Ferrari-California/pricing/" data-mnid="endcapshop">
									<span class="msrp">MSRP</span>
									<em>$202,723</em>
								</a>
							</div>
							<div class="btn-wrap">
								<div class="veh-research-link">
									<a href="/buy/2017-Ferrari-California/" class="btn btn-ultralight btn-sm" data-mnid="endcapshop">
										Explore
										<span class="abicon abicon-arrowss text-primary"></span>
									</a>
								</div>
								<div class="veh-research-link">
										<a href="/buy/2017-Ferrari-California/expert-review/" class="btn btn-ultralight btn-sm" data-mnid="endcapreviews">
											Reviews
											<span class="abicon abicon-arrowss text-primary"></span>
										</a>
									</div>
								<div class="veh-research-link">
										<a href="/buy/2017-Ferrari-California/options/" class="btn btn-ultralight btn-sm" data-mnid="endcapbuild">
											Build
											<span class="abicon abicon-arrowss text-primary"></span>
										</a>
									</div>
								</div>
						</div>
					</div>
				<div class="end-cap-side ">
						<div class="veh-related cap-box">
								<h3 class="hidden-tn hidden-xs"><em>More</em> Photos</h3>
								<div class="veh-related-gal">
									<ul class="list-inline">
										<li>
												<a href="/photos/2017-ferrari-california-t-handling-speciale/" data-mnid="endcap1">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://www.blogcdn.com/slideshows/images/slides/386/154/0/S3861540/slug/s/ferrari-california-t-hs-06-1.jpg" class="lazy img-responsive" />
													<span>
														2017 Ferrari California T Handling Speciale</span>
												</a>
											</li>
										<li>
												<a href="/photos/1961-ferrari-250-gt-swb-california-spider-gooding-and-company-amelia-island-2016/" data-mnid="endcap2">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://www.blogcdn.com/slideshows/images/slides/383/172/5/S3831725/slug/s/fl16-lot69-1961-ferrari-ca-spider-js-1.jpg" class="lazy img-responsive" />
													<span>
														1961 Ferrari 250 GT SWB California Spider: Gooding &amp; Company Amelia Island 2016</span>
												</a>
											</li>
										<li>
												<a href="/photos/ferrari-california-t-tailor-made-at-goodwood-2015/" data-mnid="endcap3">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://www.blogcdn.com/slideshows/images/slides/352/946/3/S3529463/slug/s/california-front-1.jpg" class="lazy img-responsive" />
													<span>
														Ferrari California T: Tailor Made at Goodwood 2015</span>
												</a>
											</li>
										<li>
												<a href="/photos/refugio-state-beach-california-oil-spill/" data-mnid="endcap4">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://www.blogcdn.com/slideshows/images/slides/348/838/8/S3488388/slug/s/ruptured-pipeline-spills-oil-along-santa-barbara-coast-1.jpg" class="lazy img-responsive" />
													<span>
														Refugio State Beach California Oil Spill</span>
												</a>
											</li>
										<li>
												<a href="/photos/1961-ferrari-250-gt-swb-california-spider-2505-gt/" data-mnid="endcap5">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://www.blogcdn.com/slideshows/images/slides/346/311/1/S3463111/slug/s/ve15-r134-001-1.jpg" class="lazy img-responsive" />
													<span>
														1961 Ferrari 250 GT SWB California Spider #2505 GT</span>
												</a>
											</li>
										<li>
												<a href="/photos/ferrari-california-t-tailor-made-in-shanghai/" data-mnid="endcap6">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://www.blogcdn.com/slideshows/images/slides/345/598/6/S3455986/slug/s/ferrari-california-t-tailor-made-shanghai-6-1.jpg" class="lazy img-responsive" />
													<span>
														Ferrari California T: Tailor Made in Shanghai</span>
												</a>
											</li>
										</ul>
								</div>
								<div class="clearfix"></div>
							</div>
						</div>
				</div>
		</div>
	<div id="moreThumbnails" class="ab-slider__moreThumbs collapse"></div>
</div><div class="copy clearfix">
		<div class="post-body" itemprop="articleBody">
						RM Sotheby's just wrapped up its <a class="injectedLinkmain" href="https://www.autoblog.com/category/auction-action/">auction</a> in New York, where it sold off a pair of gorgeous silver roadsters, with one of them selling for the incredible price of $17.99 million. That car was <a href="https://www.autoblog.com/2017/11/09/1959-ferrari-250-gt-lwb-california-14m-17m-sothebys-auction/">a 1959 Ferrari 250 GT LWB California that we covered previously</a>, and Sotheby's was only expecting it to go for between $14 million and $17 million. Apparently someone felt the car's rare aluminum construction and racing history was worth the extra cash.<br />
<br />
</div>
				<div class="ab-slider rsDefault royalSlider" data-gallery-type="photo_gallery" data-image-scale="fill">
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7144146</span>
			<div>
						<img class="rsImg" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/414/6/S7144146/slug/l/jobs1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/414/6/S7144146/slug/l/jobs1-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/414/6/S7144146/slug/s/jobs1-1.jpg" itemprop="image" />
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> R.M. Sotheby&#039;s</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7144147</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/414/7/S7144147/slug/l/jobs2-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/414/7/S7144147/slug/l/jobs2-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/414/7/S7144147/slug/s/jobs2-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> R.M. Sotheby&#039;s</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7144148</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/414/8/S7144148/slug/l/jobs3-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/414/8/S7144148/slug/l/jobs3-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/414/8/S7144148/slug/s/jobs3-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> R.M. Sotheby&#039;s</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7144149</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/414/9/S7144149/slug/l/jobs4-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/414/9/S7144149/slug/l/jobs4-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/414/9/S7144149/slug/s/jobs4-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> R.M. Sotheby&#039;s</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7144150</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/415/0/S7144150/slug/l/jobs5-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/415/0/S7144150/slug/l/jobs5-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/415/0/S7144150/slug/s/jobs5-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> R.M. Sotheby&#039;s</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7144151</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/415/1/S7144151/slug/l/jobs6-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/415/1/S7144151/slug/l/jobs6-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/415/1/S7144151/slug/s/jobs6-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> R.M. Sotheby&#039;s</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7144152</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/415/2/S7144152/slug/l/jobs7-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/415/2/S7144152/slug/l/jobs7-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/415/2/S7144152/slug/s/jobs7-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> R.M. Sotheby&#039;s</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7144153</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/415/3/S7144153/slug/l/jobs8-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/415/3/S7144153/slug/l/jobs8-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/415/3/S7144153/slug/s/jobs8-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> R.M. Sotheby&#039;s</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7144154</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/415/4/S7144154/slug/l/jobs9-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/415/4/S7144154/slug/l/jobs9-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/415/4/S7144154/slug/s/jobs9-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> R.M. Sotheby&#039;s</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7144155</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/415/5/S7144155/slug/l/jobs10-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/415/5/S7144155/slug/l/jobs10-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/415/5/S7144155/slug/s/jobs10-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> R.M. Sotheby&#039;s</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7144156</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/714/415/6/S7144156/slug/l/jobs12-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/714/415/6/S7144156/slug/l/jobs12-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/415/6/S7144156/slug/s/jobs12-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> R.M. Sotheby&#039;s</li></ul>
					</div>
				</div>
	<div class="rsContent end-cap">
			<span class="rsImgHash hidden">slide-endcap</span>
			<div class="end-cap-side">
					<div class="veh-msrp cap-box">
						<div class="veh-img">
							<a href="/buy/2017-Ferrari-California/" data-mnid="endcapshop">
								<span class="text">2017 California</span>
								<img class="lazy img-responsive" data-original="https://s.aolcdn.com/commerce/autodata/images/USC50FRC141A01296.jpg" alt="2017 Ferrari California" />
							</a>
						</div>
						<div class="veh-msrp-val">
							<a href="/buy/2017-Ferrari-California/pricing/" data-mnid="endcapshop">
								<span class="msrp">MSRP</span>
								<em>$202,723</em>
							</a>
						</div>
						<div class="btn-wrap">
							<div class="veh-research-link">
								<a href="/buy/2017-Ferrari-California/" class="btn btn-ultralight btn-sm" data-mnid="endcapshop">
									Explore
									<span class="abicon abicon-arrowss text-primary"></span>
								</a>
							</div>
							<div class="veh-research-link">
									<a href="/buy/2017-Ferrari-California/expert-review/" class="btn btn-ultralight btn-sm" data-mnid="endcapreviews">
										Reviews
										<span class="abicon abicon-arrowss text-primary"></span>
									</a>
								</div>
							<div class="veh-research-link">
									<a href="/buy/2017-Ferrari-California/options/" class="btn btn-ultralight btn-sm" data-mnid="endcapbuild">
										Build
										<span class="abicon abicon-arrowss text-primary"></span>
									</a>
								</div>
							</div>
					</div>
				</div>
			<div class="end-cap-side ">
					<div class="veh-related cap-box">
							<h3 class="hidden-tn hidden-xs"><em>More</em> Photos</h3>
							<div class="veh-related-gal">
								<ul class="list-inline">
									<li>
											<a href="/photos/2017-ferrari-california-t-handling-speciale/" data-mnid="endcap1">
												<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://www.blogcdn.com/slideshows/images/slides/386/154/0/S3861540/slug/s/ferrari-california-t-hs-06-1.jpg" class="lazy img-responsive" />
												<span>
													2017 Ferrari California T Handling Speciale</span>
											</a>
										</li>
									<li>
											<a href="/photos/1961-ferrari-250-gt-swb-california-spider-gooding-and-company-amelia-island-2016/" data-mnid="endcap2">
												<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://www.blogcdn.com/slideshows/images/slides/383/172/5/S3831725/slug/s/fl16-lot69-1961-ferrari-ca-spider-js-1.jpg" class="lazy img-responsive" />
												<span>
													1961 Ferrari 250 GT SWB California Spider: Gooding &amp; Company Amelia Island 2016</span>
											</a>
										</li>
									<li>
											<a href="/photos/ferrari-california-t-tailor-made-at-goodwood-2015/" data-mnid="endcap3">
												<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://www.blogcdn.com/slideshows/images/slides/352/946/3/S3529463/slug/s/california-front-1.jpg" class="lazy img-responsive" />
												<span>
													Ferrari California T: Tailor Made at Goodwood 2015</span>
											</a>
										</li>
									<li>
											<a href="/photos/refugio-state-beach-california-oil-spill/" data-mnid="endcap4">
												<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://www.blogcdn.com/slideshows/images/slides/348/838/8/S3488388/slug/s/ruptured-pipeline-spills-oil-along-santa-barbara-coast-1.jpg" class="lazy img-responsive" />
												<span>
													Refugio State Beach California Oil Spill</span>
											</a>
										</li>
									<li>
											<a href="/photos/1961-ferrari-250-gt-swb-california-spider-2505-gt/" data-mnid="endcap5">
												<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://www.blogcdn.com/slideshows/images/slides/346/311/1/S3463111/slug/s/ve15-r134-001-1.jpg" class="lazy img-responsive" />
												<span>
													1961 Ferrari 250 GT SWB California Spider #2505 GT</span>
											</a>
										</li>
									<li>
											<a href="/photos/ferrari-california-t-tailor-made-in-shanghai/" data-mnid="endcap6">
												<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://www.blogcdn.com/slideshows/images/slides/345/598/6/S3455986/slug/s/ferrari-california-t-tailor-made-shanghai-6-1.jpg" class="lazy img-responsive" />
												<span>
													Ferrari California T: Tailor Made in Shanghai</span>
											</a>
										</li>
									</ul>
							</div>
							<div class="clearfix"></div>
						</div>
					</div>
			</div>
	</div>
<div id="moreThumbnails" class="ab-slider__moreThumbs collapse"></div>
<div class="post-body" itemprop="articleBody">
						<br />
<br />
The other roadster went for considerably less money but was notable because of its previous owner, late Apple CEO Steve Jobs. The car is <a href="https://www.autoblog.com/2017/11/04/steve-jobs-apple-bmw-z8-auction-sothebys/">a 2000 BMW Z8 that the tech mogul had for around three years</a>. The final sale price only met expectations, though, at $329,500. The original auction estimate was between $300,000 and $400,000.<br />
<br />
<strong>Related Video:</strong>
<div class="vdb_player vdb_56faaf3de4b0bae7652233c45640b67abbe5bf46d4cabf1e" data-placeholder="//img.vidible.tv/prod/2016-09/29/57ed671e5095496c5fc324a0_o_U_v1.jpg?w=1440&amp;h=900" id="56faaf3de4b0bae7652233c4" vdb_params="m.vls.rays=ghfe&amp;m.embeded=cms_video_plugin_cms.publishing.oath.com"><img src="https://img.vidible.tv/prod/2016-09/29/57ed671e5095496c5fc324a0_o_U_v1.jpg" style="display:none;" />
<script src="//delivery.vidible.tv/jsonp/pid=56faaf3de4b0bae7652233c4/vid=57ed671e5095496c5fc324a0/5640b67abbe5bf46d4cabf1e.js?m.vls.rays=ghfe&amp;amp;m.embeded=cms_video_plugin_cms.publishing.oath.com" type="text/javascript"></script>
</div></div>
				<div class="gallery-related" data-gallery-type="photo_gallery">
	<h6><span class="header">Featured Gallery</span><a href="/photos/1959-ferrari-250-gt-lwb-california-spider-competizione-by-scaglietti/" target="_blank">1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti</a></h6>
	<div class="flex-wrapper">
		<a href="/photos/1959-ferrari-250-gt-lwb-california-spider-competizione-by-scaglietti/#slide-7149800">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/980/0/S7149800/slug/s/e4ed4757c0833faf31b10e1641af93d22e503c85-1.jpg" alt="1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti" />
			</a>
		<a href="/photos/1959-ferrari-250-gt-lwb-california-spider-competizione-by-scaglietti/#slide-7149791">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/979/1/S7149791/slug/s/de68e4326e6f3f4527227f90ab2561cf3eb058fe-1.jpg" alt="1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti" />
			</a>
		<a href="/photos/1959-ferrari-250-gt-lwb-california-spider-competizione-by-scaglietti/#slide-7149790">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/979/0/S7149790/slug/s/872cd0323197a4c30f0a573af402aaad4b90f327-1.jpg" alt="1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti" />
			</a>
		<a href="/photos/1959-ferrari-250-gt-lwb-california-spider-competizione-by-scaglietti/#slide-7149780">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/978/0/S7149780/slug/s/a5b61494f0b3b706f949668a9dd55e80d9714726-1.jpg" alt="1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti" />
			</a>
		<a href="/photos/1959-ferrari-250-gt-lwb-california-spider-competizione-by-scaglietti/#slide-7149796">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/979/6/S7149796/slug/s/12c958f69c51e9c9bdf51425c97ea9e5f509f809-1.jpg" alt="1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti" />
			</a>
		<a href="/photos/1959-ferrari-250-gt-lwb-california-spider-competizione-by-scaglietti/#slide-7149799">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/979/9/S7149799/slug/s/4423b32d64246b1bd0367754bc1248a7dbf023b8-1.jpg" alt="1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti" />
			</a>
		<a href="/photos/1959-ferrari-250-gt-lwb-california-spider-competizione-by-scaglietti/#slide-7149776">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/977/6/S7149776/slug/s/259000ec7faac4421dff1d4b67ee799b16768f1f-1.jpg" alt="1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti" />
			</a>
		<a href="/photos/1959-ferrari-250-gt-lwb-california-spider-competizione-by-scaglietti/#slide-7149788">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/714/978/8/S7149788/slug/s/d24ae7f98e1f9c38d05bfcc0c370a86f93ccc1b0-1.jpg" alt="1959 Ferrari 250 GT LWB California Spider Competizione by Scaglietti" />
			</a>
		</div>
</div>
</div>

	<hr/>
		</div>
<div class="topic-footer">
						<ul class="list-meta text-lighten">
							<li><span>Image Credit:</span> Diana Varga courtesy of RM Sotheby's, RM Sotheby's</li></ul>
						<div class="list-tags">
							<a class="btn btn-xs btn-light" href="/category/celebrities/">
									Celebrities</a>
							<a class="btn btn-xs btn-light" href="/bmw/news/">
									BMW</a>
							<a class="btn btn-xs btn-light" href="/ferrari/news/">
									Ferrari</a>
							<a class="btn btn-xs btn-light" href="/category/auction-action/">
									Auctions</a>
							<a class="btn btn-xs btn-light" href="/category/convertibles/">
									Convertible</a>
							<a class="btn btn-xs btn-light" href="/category/timewarp/">
									Classics</a>
							<a class="btn btn-xs btn-light" href="/category/sports/">
									Performance</a>
							<a class="btn btn-xs btn-light" href="/category/racing/">
									Racing</a>
							<a class="btn btn-xs btn-light" href="/tag/bmw+z8/">
									bmw z8</a>
							<a class="btn btn-xs btn-light" href="/tag/ferrari+250+gt+california/">
									ferrari 250 gt california</a>
							<a class="btn btn-xs btn-light" href="/tag/ferrari+california/">
									ferrari california</a>
							<div class="footer-subscribe">
								<span>Create alerts for any tag above</span>
								<!--
	user id = 
	user email = 
	user phone = 
	user name = 
	user sub - 
	-->

	<button class="textual subscribe alerts-subscribe pull-right"
        data-toggle="modal"
        data-target="#global-login"
        data-mnid="permalink-subscribe"
        data-lnid="begin-suscribe"
        
		        title="Get alerts for the topics mentioned in this article."
	        
		>
	<i class="ab ab-bell"></i>
		<span>Subscribe</span>
		</button>
</div>
						</div>
						</div>

					<div class="rsb-wrapper fade" id="global-share">
						<ul class="rsb-buttons clearfix">
			<li class="facebook" data-shareservice="facebook">
			<!--<a class="popup" href="http://www.facebook.com/sharer.php?=100&p[url]={{url}}&amp;t={{title}}" target="_blank">-->

			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="googleplus" data-shareservice="googleplus">
			<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
				<span class="abicon abicon-google-plus"></span>
				<span class="text">google+</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank">
				<span class="abicon abicon-flipboard">
					<span class="path1"></span>
				</span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: http://www.autoblog.com/2017/12/07/1959-ferrari-250-gt-california-sells-18m-sothebys-auction-steve-jobs-bmw-z8/" target="_blank">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/2500x1408+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/a0fddcae4632a74e137cf62bf5b6815c/205929583/de68e4326e6f3f4527227f90ab2561cf3eb058fe-1.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" target="_blank">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>
</div>

					<div data-spotim-module="recirculation" data-spot-id="sp_K1uZhoSA"></div> <script src="https://recirculation.spot.im/spot/sp_K1uZhoSA" data-spotim-script="recirculation"></script>
							<div id="commentblock">
								<a name="conversation"></a>

								<div class="user-area initial">
									<nav class="nav">
										<ul class="list-inline">
											<li class="auth-signin"><a href="#" data-toggle="modal" data-target="#global-login">Sign In</a></li>
											<li class="auth-change hide"><a data-toggle="changename" href="#">Edit Display Name</a>&nbsp;&nbsp;|&nbsp;&nbsp;</li>
											<li class="auth-nav hide"><a data-toggle="logout" href="#">Sign Out</a></li>
										</ul>
									</nav>
								</div>

								<div class="spot-im-frame-inpage" data-post-id="23300181"></div>
							</div>
			
						<div class="" data-type="sponsored">
			<div class="ad" id="ad-btf-native"></div>
		</div>
	<div id="taboola-below-article-thumbnails"></div>
<script>
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>
<div id="zergnet-widget-47172"></div>

</article><!--/#donut-hole -->
				<aside id="right-rail">
					<div class="rsb-wrapper fade" id="global-share-right">
						<ul class="rsb-buttons clearfix">
			<li class="facebook" data-shareservice="facebook">
			<!--<a class="popup" href="http://www.facebook.com/sharer.php?=100&p[url]={{url}}&amp;t={{title}}" target="_blank">-->

			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="googleplus" data-shareservice="googleplus">
			<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
				<span class="abicon abicon-google-plus"></span>
				<span class="text">google+</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank">
				<span class="abicon abicon-flipboard">
					<span class="path1"></span>
				</span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: http://www.autoblog.com/2017/12/07/1959-ferrari-250-gt-california-sells-18m-sothebys-auction-steve-jobs-bmw-z8/" target="_blank">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/2500x1408+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/a0fddcae4632a74e137cf62bf5b6815c/205929583/de68e4326e6f3f4527227f90ab2561cf3eb058fe-1.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" target="_blank">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>
</div>

					<div id="ad-logo" data-adparent></div><div class="module ad-module" data-adparent>
	<div class="clearfix">
		<div id="ad-tile"></div>
	</div>
	<div class="clearfix">
	<div class="outer-center">
		<div class="inner-center">
			<div id="ad-tile-companion-1-native"></div>
			<div id="ad-tile-companion-2-native"></div>
		</div>
	</div>
</div></div>
<aside class="trending" data-page="1">
		<h2>
			<a href="/trending?icid=autoblog|trend|trending">Popular <mark>Now</mark></a>
		</h2>
		<section>
			<a href="https://www.autoblog.com/2017/11/29/2017-la-auto-show-recap/?icid=autoblog|trend|we-obsessively-covered-the-l.a.-auto-show">We obsessively covered the L.A. Auto Show</a>
			<a href="https://www.autoblog.com/2017/11/30/nissan-kicks-terrible-juke-replacement-opinion/?icid=autoblog|trend|nissan-kicks-is-a-terrible-juke-replacement">Nissan Kicks is a terrible Juke replacement</a>
			<a href="https://www.autoblog.com/buying-guides/crossover/?icid=autoblog|trend|updated-crossover-buying-guides">Updated Crossover Buying Guides</a>
			<a href="https://www.autoblog.com/2017/11/30/chevy-corvette-mid-engine-rumors/?icid=autoblog|trend|mid-engine-chevy-corvette-leaked-specs">Mid-engine Chevy Corvette leaked specs</a>
			<a href="https://www.autoblog.com/2017/11/30/nissan-star-wars-the-last-jedi-la-auto-show/?icid=autoblog|trend|nissan-brings-7-'star-wars'-cars-to-l.a.">Nissan brings 7 'Star Wars' cars to L.A.</a>
			<a href="https://www.autoblog.com/car-finder/2018/?icid=autoblog|trend|find-and-compare-2018-models">Find and compare 2018 models</a>
			</section>
		<nav>
			<a href="javascript:void(0);" class="page1"><span class="abicon abicon-arrow-up2"></span> 1</a> <span class="abicon abicon-right-line"></span> <a href="javascript:void(0);" class="page2">2 <span class="abicon abicon-arrow-down2"></span></a>
		</nav>
	</aside>
<div class="module right_rail-follow_us">
	<h3><em>Follow</em> Us</h3>
	<ul class="list-inline">
		<li><a href="https://www.facebook.com/Autoblog" target="_blank"><span class="text-light abicon abicon-facebook h3"></span></a></li>
		<li><a href="https://twitter.com/therealautoblog" target="_blank"><span class="text-light abicon abicon-twitter h3"></span></a></li>
		<li><a href="https://plus.google.com/+AOLAutoblog/posts" target="_blank"><span class="text-light abicon abicon-google-plus h3"></span></a></li>
		<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank"><span class="text-light abicon abicon-flipboard h3"><span class="path1"></span></span></a></li>
		<li><a href="https://instagram.com/autoblog" target="_blank"><span class="text-light abicon abicon-instagram h3"></span></a></li>
		<li><a href="http://www.motoroso.com/autoblog" target="_blank"><span class="text-light abicon abicon-motoroso h3"></span></a></li>
		<li><a href="//www.autoblog.com/newsletter/" target="_blank"><span class="text-light abicon abicon-newsletter h3"></span></a></li>
		<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank"><span class="text-light abicon abicon-youtube2 h3"></span></a></li>
		<li><a href="//www.autoblog.com/feeds/"><span class="text-light abicon abicon-feed h3"></span></a></li>
	</ul>
	<hr class="striped">
</div>
<div class="row">
<div class="col-sm-6 col-md-12">
			<div class="panel panel-default" id="right_rail-zergnet">
	<div class="panel-heading">
		<h2>From Our Partners</h2>
	</div>
	<div class="panel-body">
		<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
	function loadTaboolaRail(){
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr',
			container: 'taboola-right-rail-thumbnails',
			placement: 'Right Rail Thumbnails',
			target_type: 'mix'
		});
	}

	
			window.oldonloadTaboolaRail = window.onload;
			window.onload = (typeof window.onload != 'function') ?
					loadTaboolaRail : function(){
				window.oldonloadTaboolaRail();
				loadTaboolaRail();
			};
		</script>
<div id="polar-ad-rr"></div>

		<div class="zergnet-title">You May Like</div>
		<div class="zergnet-sponsored">Links by Zergnet</div>
		<div id="zergnet-widget-21232">
			<div class="loading">
				<span class="abicon abicon-spinner2"></span>
			</div>
		</div>
	</div>
</div></div>
	<div class="col-sm-6 col-md-12">
			<div class="related-products-portlet">
	<div class="panel panel-default portlet-module movies">
				<div class="panel-heading">
					<h2><a href="/store/">
					Shop Movies</a></h2>
				</div>
				<div class="panel-body row">
					<div class="product col-tn-12 col-xs-6" title="100 Years of BMW">
									<a href="https://www.amazon.com/100-Years-BMW-Jens-Niehuss/dp/B073XVD65T?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B073XVD65T" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.movies"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:f14123fbf69ab4c4a44081dff6ffcd27e8ad3724/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/51U-fzfRJiL._SL160_.jpg"></a>
									<a href="https://www.amazon.com/100-Years-BMW-Jens-Niehuss/dp/B073XVD65T?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B073XVD65T" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.movies"}}'>100 Years of BMW</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="BMW i3, Mini Cooper Works, Bentley, Maserati Quattro and more!">
									<a href="https://www.amazon.com/Cooper-Works-Bentley-Maserati-Quattro/dp/B01LX0HFHH?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B01LX0HFHH" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.movies"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:98e913686379c1f99d4afec61ad43af249e2e370/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/418gNByt9qL._SL160_.jpg"></a>
									<a href="https://www.amazon.com/Cooper-Works-Bentley-Maserati-Quattro/dp/B01LX0HFHH?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B01LX0HFHH" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.movies"}}'>BMW i3, Mini Cooper Works, Bentley, Maserati Quattro and more!</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="1997 BMW M3 Beat Tom!">
									<a href="https://www.amazon.com/1997-BMW-M3-Beat-Tom/dp/B01JB3W93W?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B01JB3W93W" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.movies"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:877e671ec4f83027826e7b018f129ad237569c3d/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/41fe77qeSrL._SL160_.jpg"></a>
									<a href="https://www.amazon.com/1997-BMW-M3-Beat-Tom/dp/B01JB3W93W?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B01JB3W93W" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.movies"}}'>1997 BMW M3 Beat Tom!</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="Lotus Europa, BMW Mini, Jaguar XKSS">
									<a href="https://www.amazon.com/Lotus-Europa-Mini-Jaguar-XKSS/dp/B00IOUHDKS?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00IOUHDKS" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.movies"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:e723720eaaf7f16cf529fddc713d26a97890fd45/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/51EksZn50mL._SL160_.jpg"></a>
									<a href="https://www.amazon.com/Lotus-Europa-Mini-Jaguar-XKSS/dp/B00IOUHDKS?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00IOUHDKS" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.movies"}}'>Lotus Europa, BMW Mini, Jaguar XKSS</a>
								</div>
							</div>
				<div class="panel-footer clearfix movies">
						<a href="javascript:void(0);" data-key="movies" class="movies btn btn-ultralight btn-xs pull-right">Movies<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="merchandise" class="merchandise btn btn-ultralight btn-xs pull-right">Merchandise<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="partsandaccessories" class="partsandaccessories btn btn-ultralight btn-xs pull-right">Parts & Accessories<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="books" class="books btn btn-ultralight btn-xs pull-right">Books<span class="abicon abicon-arrowss text-primary"></span></a>
					</div>
				</div>
		<div class="panel panel-default portlet-module merchandise">
				<div class="panel-heading">
					<h2><a href="/store/">
					Shop Merchandise</a></h2>
				</div>
				<div class="panel-body row">
					<div class="product col-tn-12 col-xs-6" title="BAILONGJU BMW Easy Installation Car Door LED Logo Projector Ghost Shadow Lights 2-pc Set">
									<a href="https://www.amazon.com/BAILONGJU-Installation-Projector-Shadow-Lights/dp/B019GVSPVE?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B019GVSPVE" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.merchandise"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:a72dbc91c0dbf91e41326fcb983c3fcb995f56fc/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/51i9etEeacL._SL160_.jpg"></a>
									<a href="https://www.amazon.com/BAILONGJU-Installation-Projector-Shadow-Lights/dp/B019GVSPVE?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B019GVSPVE" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.merchandise"}}'>BAILONGJU BMW Easy Installation Car Door LED Logo Projector Ghost Shadow Lights 2-pc Set</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="JIAFENG BMW Car Door LED Light Logo HD Projector Easy Installation Low Consumption Shadow Lights ...">
									<a href="https://www.amazon.com/JIAFENG-Projector-Installation-Consumption-Shadow/dp/B0711NV64T?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B0711NV64T" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.merchandise"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:70853db100241ba8ca8c88e8d2544eab3306493b/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/51Jfsb6dScL._SL160_.jpg"></a>
									<a href="https://www.amazon.com/JIAFENG-Projector-Installation-Consumption-Shadow/dp/B0711NV64T?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B0711NV64T" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.merchandise"}}'>JIAFENG BMW Car Door LED Light Logo HD Projector Easy Installation Low Consumption Shadow Lights ...</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="Car Door LED Laser Logo Projector Light for BMW,YANF Ghost Shadow Welcome Lights Symbol Emblem Co...">
									<a href="https://www.amazon.com/Projector-YANF-Shadow-Welcome-Courtesy/dp/B071XG6QLS?psc=1&SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B071XG6QLS" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.merchandise"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:154a13d74eade365dfc8b13bb762aa746db0e450/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/51sN8quVzcL._SL160_.jpg"></a>
									<a href="https://www.amazon.com/Projector-YANF-Shadow-Welcome-Courtesy/dp/B071XG6QLS?psc=1&SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B071XG6QLS" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.merchandise"}}'>Car Door LED Laser Logo Projector Light for BMW,YANF Ghost Shadow Welcome Lights Symbol Emblem Co...</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="Grolish 2 Piece Car Door LED Lighting Welcome Lights Shadow Projector for BMW">
									<a href="https://www.amazon.com/Grolish-Lighting-Welcome-Lights-Projector/dp/B075FK4XLS?psc=1&SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B075FK4XLS" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.merchandise"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:00c75c9750219ba20e9532795da6ce68cf17ee78/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/51Svbt2VTOL._SL160_.jpg"></a>
									<a href="https://www.amazon.com/Grolish-Lighting-Welcome-Lights-Projector/dp/B075FK4XLS?psc=1&SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B075FK4XLS" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.merchandise"}}'>Grolish 2 Piece Car Door LED Lighting Welcome Lights Shadow Projector for BMW</a>
								</div>
							</div>
				<div class="panel-footer clearfix merchandise">
						<a href="javascript:void(0);" data-key="movies" class="movies btn btn-ultralight btn-xs pull-right">Movies<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="merchandise" class="merchandise btn btn-ultralight btn-xs pull-right">Merchandise<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="partsandaccessories" class="partsandaccessories btn btn-ultralight btn-xs pull-right">Parts & Accessories<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="books" class="books btn btn-ultralight btn-xs pull-right">Books<span class="abicon abicon-arrowss text-primary"></span></a>
					</div>
				</div>
		<div class="panel panel-default portlet-module books">
				<div class="panel-heading">
					<h2><a href="/store/">
					Shop Books</a></h2>
				</div>
				<div class="panel-body row">
					<div class="product col-tn-12 col-xs-6" title="The BMW Century: The Ultimate Performance Machines">
									<a href="https://www.amazon.com/BMW-Century-Ultimate-Performance-Machines/dp/0760350175?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=0760350175" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.books"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:c0be2ee2f62913f3b71602ce6b9dbb817d64b587/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/410VdLnaldL._SL160_.jpg"></a>
									<a href="https://www.amazon.com/BMW-Century-Ultimate-Performance-Machines/dp/0760350175?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=0760350175" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.books"}}'>The BMW Century: The Ultimate Performance Machines</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="The Art of BMW: 90 Years of Motorcycle Excellence">
									<a href="https://www.amazon.com/Art-BMW-Years-Motorcycle-Excellence/dp/0760344124?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=0760344124" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.books"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:570f6316d20bbd1f6147a56b9d5eec2cfed0fa51/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/51COAj3rXhL._SL160_.jpg"></a>
									<a href="https://www.amazon.com/Art-BMW-Years-Motorcycle-Excellence/dp/0760344124?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=0760344124" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.books"}}'>The Art of BMW: 90 Years of Motorcycle Excellence</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="The Complete Book of BMW Motorcycles: Every Model Since 1923">
									<a href="https://www.amazon.com/Complete-Book-BMW-Motorcycles-Every/dp/0760347271?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=0760347271" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.books"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:4d1315486e0408725cb853e9de23ba7aff39b405/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/51Z8QT920jL._SL160_.jpg"></a>
									<a href="https://www.amazon.com/Complete-Book-BMW-Motorcycles-Every/dp/0760347271?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=0760347271" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.books"}}'>The Complete Book of BMW Motorcycles: Every Model Since 1923</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="BMW 3 Series (E90, E91, E92, E93) Service Manual: 2006, 2007, 2008, 2009, 2010, 2011">
									<a href="https://www.amazon.com/BMW-E90-E91-Service-Manual/dp/0837617235?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=0837617235" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.books"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:ff34279859bd795780b80c3a062f76165ba6c410/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/51-edH-jXwL._SL160_.jpg"></a>
									<a href="https://www.amazon.com/BMW-E90-E91-Service-Manual/dp/0837617235?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=0837617235" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.books"}}'>BMW 3 Series (E90, E91, E92, E93) Service Manual: 2006, 2007, 2008, 2009, 2010, 2011</a>
								</div>
							</div>
				<div class="panel-footer clearfix books">
						<a href="javascript:void(0);" data-key="movies" class="movies btn btn-ultralight btn-xs pull-right">Movies<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="merchandise" class="merchandise btn btn-ultralight btn-xs pull-right">Merchandise<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="partsandaccessories" class="partsandaccessories btn btn-ultralight btn-xs pull-right">Parts & Accessories<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="books" class="books btn btn-ultralight btn-xs pull-right">Books<span class="abicon abicon-arrowss text-primary"></span></a>
					</div>
				</div>
		<div class="panel panel-default portlet-module partsandaccessories">
				<div class="panel-heading">
					<h2><a href="/store/">
					Parts & Accessories</a></h2>
				</div>
				<div class="panel-body row">
					<div class="product col-tn-12 col-xs-6" title="Bosch ICON 24A Wiper Blade, Up to 40% Longer Life - 24" (Pack of 1)">
									<a href="https://www.amazon.com/Bosch-24A-Wiper-Blade-Longer/dp/B005JU5VUK?psc=1&SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B005JU5VUK" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.partsandaccessories"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:9e37b9b5d04f47c24813ec7743d80b9d09c3c936/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/31Gz82yWamL._SL160_.jpg"></a>
									<a href="https://www.amazon.com/Bosch-24A-Wiper-Blade-Longer/dp/B005JU5VUK?psc=1&SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B005JU5VUK" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.partsandaccessories"}}'>Bosch ICON 24A Wiper Blade, Up to 40% Longer Life - 24" (Pack of 1)</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="Rain-X RX30224 Weatherbeater Wiper Blade - 24-Inches - (Pack of 1)">
									<a href="https://www.amazon.com/Rain-X-RX30224-Weatherbeater-Wiper-Blade/dp/B0009JKI8G?psc=1&SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B0009JKI8G" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.partsandaccessories"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:545c0575f9470dbbb3fccf167c3690a42b95c8e2/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/31En6fmPQOL._SL160_.jpg"></a>
									<a href="https://www.amazon.com/Rain-X-RX30224-Weatherbeater-Wiper-Blade/dp/B0009JKI8G?psc=1&SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B0009JKI8G" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.partsandaccessories"}}'>Rain-X RX30224 Weatherbeater Wiper Blade - 24-Inches - (Pack of 1)</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="simdevanma LED Automobile Headlight Bulbs with Advanced LED Chip and All-in-One Conversion kit-80...">
									<a href="https://www.amazon.com/simdevanma-Automobile-Headlight-Advanced-Conversion/dp/B071V4WGYB?psc=1&SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B071V4WGYB" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.partsandaccessories"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:e3da7092a814ceac0320d08ad92e02037bb7b7d0/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/41NlwCbYOKL._SL160_.jpg"></a>
									<a href="https://www.amazon.com/simdevanma-Automobile-Headlight-Advanced-Conversion/dp/B071V4WGYB?psc=1&SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B071V4WGYB" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.partsandaccessories"}}'>simdevanma LED Automobile Headlight Bulbs with Advanced LED Chip and All-in-One Conversion kit-80...</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="NOCO Genius G4 6V/12V 4.4A 4-Bank UltraSafe Smart Battery Charger">
									<a href="https://www.amazon.com/NOCO-G4-UltraSafe-Battery-Charger/dp/B0068EV26I?psc=1&SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B0068EV26I" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.partsandaccessories"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:87b0e70228c56698b67a54f16bc0ca2e44fd4eff/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/612dMm0UOUL._SL160_.jpg"></a>
									<a href="https://www.amazon.com/NOCO-G4-UltraSafe-Battery-Charger/dp/B0068EV26I?psc=1&SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B0068EV26I" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.partsandaccessories"}}'>NOCO Genius G4 6V/12V 4.4A 4-Bank UltraSafe Smart Battery Charger</a>
								</div>
							</div>
				<div class="panel-footer clearfix partsandaccessories">
						<a href="javascript:void(0);" data-key="movies" class="movies btn btn-ultralight btn-xs pull-right">Movies<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="merchandise" class="merchandise btn btn-ultralight btn-xs pull-right">Merchandise<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="partsandaccessories" class="partsandaccessories btn btn-ultralight btn-xs pull-right">Parts & Accessories<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="books" class="books btn btn-ultralight btn-xs pull-right">Books<span class="abicon abicon-arrowss text-primary"></span></a>
					</div>
				</div>
		</div>
</div>
	<div class="col-sm-6 col-md-12">
			</div>
	</div>
<div class="row">
							<div class="col-sm-6 col-md-12">
								<div class="module" data-adparent>
	<div class="clearfix">
		<div class="outer-center">
			<div class="inner-center">
				<div id="ad-tile-btf"></div>
			</div>
		</div>
	</div>
</div>
<div class="clearfix">
	<div class="text-center">
		<div id="ad-btf-600"></div>
	</div>
</div></div>
						</div>

                     <div class="portlet portlet-answers  col-tn-12">
	<div class="panel panel-default">
		<div class="panel-heading">
				<img class="lazy" data-original="/img/modules/car-questions-module-icon.gif" width="81" height="70">
				<h2><a href="https://www.autoblog.com/car-questions/tag/Ferrari?ref=make|" title="Ferrari Questions"><span>Ferrari</span> Questions</a></h2>
			</div>
		<div class="panel-body">
			<dl>
						<dt>
								<a href="https://www.autoblog.com/car-questions/1065-did-the-f430-spider-have-a-non-scuderia-version-in-2009">Did the F430 spider have a non Scuderia version in 2009?</a>
								</dt>
						<dt>
								<a href="https://www.autoblog.com/car-questions/731-how-tall-is-a-458">how tall is a 458</a>
								</dt>
						</dl>
				</div>
		<div class="panel-footer">
				<a class="btn btn-ultralight btn-xs" href="https://www.autoblog.com/car-questions/tag/Ferrari?ref=make|">View More <span class="abicon abicon-arrowss text-primary"></span></a>
					</div>
		</div>
</div>
</aside><!--/#right-rail -->
			</section>

			<section id="companion">
				<div class="btf-wrapper">
					<div class="ad clearfix" id="ad-banner-btf"></div></div>

				<div class="container-fluid">
						<style type="text/css">
								.calendar-carousel h3 {
									background-color: #c9cacd;
									color: #FFF;
									padding: 19px 20px 15px;
									margin-bottom: 0;
									text-align: center;
								}
							</style>
							<div class="calendar-carousel">
							<a href="/racing-calendar/"><h3>Calendar</h3></a>
							<div class="stanzacal" stanzacal="autoblog" site="autoblog" width="100%" height="250px"></div>
							<script src="https://dff2h0hbfv6w4.cloudfront.net/scripts/embed-stanzacal-v1.js" type="text/javascript"></script>
						</div>

</div>
				</section>

			<div id="toaster_autoblog-app">
			<div class="toaster_button">
				<div class="button-front">
					<img class="lazy" data-original="https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/img/apps/get_the_app_sm.png" onerror="this.src='https://s.blogsmithmedia.com/www.autoblog.com/v/183e3cde9e00d337b944531c80c656b74e1a9cad/img/apps/get_the_app_sm.png'" alt="Get The Autoblog App!">
				</div>
				<div class="button-back"><a href="/app/?icid=toaster_autoblog-app#introduction"><button>Get The App!!!</button></a></div>
			</div>
		</div>
	<div id="footer-wrapper" class="abmig open">
		<div id="ad-global-container">
	<div id="ad-interstitial-overlay"></div>
</div><section id="autoblog-footer" class="flex-module flex-6 footer footerbar-inverse">
			<footer>
				<nav>
					<ul class="flex-container item-list" id="autoblog-footer-frame">
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseOne" data-toggle="collapse">Help <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseOne">
								<li><a href="https://www.autoblog.com/site-map/">Sitemap</a></li>
								<li><a href="https://www.autoblog.com/about-us/">About Us</a></li>
								<li><a href="https://www.autoblog.com/widgets/">Widgets</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseTwo" data-toggle="collapse">Contact <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseTwo">
								<li><a href="https://www.autoblog.com/contact/tips/">Tip Us</a></li>
								<li><a href="https://www.autoblog.com/contact/feedback/">Feedback</a></li>
								<li><a href="http://www.autobloglicensing.com" target="_blank">Licensing</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseThree" data-toggle="collapse">Our Apps <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseThree">
								<li><a href="https://www.autoblog.com/app/">Autoblog Mobile</a></li>
								<li><a href="https://www.autoblog.com/appletv/">Autoblog Apple TV</a></li>
								<li><a href="https://www.autoblog.com/vr/">Autoblog VR</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseFour" data-toggle="collapse">Podcasts <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseFour">
								<li><a href="https://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank">On iTunes</a></li>
								<li><a href="https://www.autoblog.com/podcasts/">Archives</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseFive" data-toggle="collapse">Advertising <span class="abicon abicon-arrow-up"></span><span class="abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseFive">
								<li><a href="http://adinfo.aol.com/about-our-ads/" target="_blank">About Ads</a></li>
								<li><a href="https://www.oath.com/our-solutions/advertisers/" target="_blank">Advertise With Us</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseSix" data-toggle="collapse">Legal <span class="abicon abicon-arrow-up"></span><span class="abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseSix">
								<li><a href="http://legal.aol.com/TOS" target="_blank">Terms of Service</a></li>
								<li><a href="http://privacy.aol.com/" target="_blank">Privacy Policy</a></li>
								<li><a href="http://legal.aol.com/trademarks/" target="_blank">Trademarks</a></li>
								<li><a href="https://www.autoblog.com/article/autoblog-transmission-terms/">Autoblog Transmission TOS</a></li>
							</ul>
						</li>
					</ul>
				</nav>
			</footer>
			<div class="footer-shoe">
				<div class="container">
					<div class="text-center">
						<div class="global-follow_us">
							<ul class="list-inline">
								<li><a href="https://www.facebook.com/Autoblog" target="_blank"><span class="text-light abicon abicon-facebook h3"></span></a></li>
								<li><a href="https://twitter.com/therealautoblog" target="_blank"><span class="text-light abicon abicon-twitter h3"></span></a></li>
								<li><a href="https://plus.google.com/+AOLAutoblog/posts" target="_blank"><span class="text-light abicon abicon-google-plus h3"></span></a></li>
								<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank"><span class="text-light abicon abicon-flipboard h3"></span></a></li>
								<li><a href="https://instagram.com/autoblog" target="_blank"><span class="text-light abicon abicon-instagram h3"></span></a></li>
								<li><a href="http://www.motoroso.com/autoblog" target="_blank"><span class="text-light abicon abicon-motoroso h3"></span></a></li>
								<li><a href="//www.autoblog.com/newsletter/"><span class="text-light abicon abicon-newsletter h3"></span></a></li>
								<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank"><span class="text-light abicon abicon-youtube2 h3"></span></a></li>
								<li><a href="//www.autoblog.com/feeds/"><span class="text-light abicon abicon-feed h3"></span></a></li>
							</ul>
						</div>
						<div id="brand-lockup"><a href="http://oath.com" target="_blank"><img src="/img/autoblog_oath_white-compressor.svg"/></a></div>
						<span class="copyright text-lighten">&copy;2017 Oath Inc. All rights reserved.</span>
					</div>
				</div>
			</div>
		</section>
	</div>
<section id="modals">
		<div class="modal fade" id="global-modal" tabindex="-1" role="dialog" aria-labelledby="globalModal" aria-hidden="true">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog modal-sm vertical-align-center">
					<div class="modal-content">

					</div>
				</div>
			</div>
		</div>

		<div class="alerts-subscribe-container">

	<form id="alerts-subscribe-form" >
		<div id="alerts-subscribe" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">
								<span class="heading">Add New&nbsp;</span>Alerts<br>
								<div class="text-lighten small">Signed in as &nbsp;|&nbsp;<a href="" class="sign-out">Sign Out</a></div>
							</h3>
						</div>
						<div class="modal-body clearfix">
							<p class="text-lighten no-margin">Select one or more topics to subscribe to:<br></p>

								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Celebrities"
										       class="categories-tags"
											   value="/category/celebrities/">
										<label for="category-tag-Celebrities">
											<div class="h7">Celebrities</div>
										</label>
										<div class="h7" style="visibility:hidden;">Celebrities</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-BMW"
										       class="categories-tags"
											   value="/bmw/news/">
										<label for="category-tag-BMW">
											<div class="h7">BMW</div>
										</label>
										<div class="h7" style="visibility:hidden;">BMW</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Ferrari"
										       class="categories-tags"
											   value="/ferrari/news/">
										<label for="category-tag-Ferrari">
											<div class="h7">Ferrari</div>
										</label>
										<div class="h7" style="visibility:hidden;">Ferrari</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Auctions"
										       class="categories-tags"
											   value="/category/auction-action/">
										<label for="category-tag-Auctions">
											<div class="h7">Auctions</div>
										</label>
										<div class="h7" style="visibility:hidden;">Auctions</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Convertible"
										       class="categories-tags"
											   value="/category/convertibles/">
										<label for="category-tag-Convertible">
											<div class="h7">Convertible</div>
										</label>
										<div class="h7" style="visibility:hidden;">Convertible</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Classics"
										       class="categories-tags"
											   value="/category/timewarp/">
										<label for="category-tag-Classics">
											<div class="h7">Classics</div>
										</label>
										<div class="h7" style="visibility:hidden;">Classics</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Performance"
										       class="categories-tags"
											   value="/category/sports/">
										<label for="category-tag-Performance">
											<div class="h7">Performance</div>
										</label>
										<div class="h7" style="visibility:hidden;">Performance</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Racing"
										       class="categories-tags"
											   value="/category/racing/">
										<label for="category-tag-Racing">
											<div class="h7">Racing</div>
										</label>
										<div class="h7" style="visibility:hidden;">Racing</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-bmw z8"
										       class="categories-tags"
											   value="/tag/bmw z8/">
										<label for="category-tag-bmw z8">
											<div class="h7">bmw z8</div>
										</label>
										<div class="h7" style="visibility:hidden;">bmw z8</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-ferrari 250 gt california"
										       class="categories-tags"
											   value="/tag/ferrari 250 gt california/">
										<label for="category-tag-ferrari 250 gt california">
											<div class="h7">ferrari 250 gt california</div>
										</label>
										<div class="h7" style="visibility:hidden;">ferrari 250 gt california</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-ferrari california"
										       class="categories-tags"
											   value="/tag/ferrari california/">
										<label for="category-tag-ferrari california">
											<div class="h7">ferrari california</div>
										</label>
										<div class="h7" style="visibility:hidden;">ferrari california</div>
									</div>
								<br><br>
							<p class="text-lighten">Select one or more of the following methods to receive alerts:<br></p>

							<div class="checkbox">
								<input type="checkbox"
								       id="email-alerts-subscribe"
								       name="email-alerts-susbcribe"
								       class="notification-type"
								       value="email"
								       >
								<label for="email-alerts-subscribe">
									<div class="h7">Email</div>
								</label>
							</div>
							<div id="email-alerts-subscribe-input"
							     class="notification-detail" >
								<div class="checkbox radio pull-left">
									<input type="radio"
									       id="email-alerts-interval-instant"
									       name="email-interval"
									       class="notification-type"
									       value="email-inst"
									       >
									<label for="email-alerts-interval-instant">
										<div class="h7 small">Instant</div>
									</label>
								</div>
								<div class="checkbox radio pull-left">
									<input type="radio"
									       id="email-alerts-interval-daily"
									       name="email-interval"
									       class="notification-type"
									       value="email-dail"
									       >
									<label for="email-alerts-interval-daily">
										<div class="h7 small">Daily</div>
									</label>
								</div>
								<div class="checkbox radio pull-left">
									<input type="radio"
									       id="email-alerts-interval-weekly"
									       name="email-interval"
									       class="notification-type"
									       value="email-week"
									       >
									<label for="email-alerts-interval-weekly">
										<div class="h7 small">Weekly</div>
									</label>
								</div>
								<input type="text"
								       name="email"
								       class="form-control input-md"
								       name="email"
								       placeholder="Email Address"
								       >
								<span class="small text-danger">This email address will be used for all of your alerts.</span>
							</div>
							<div class="checkbox">
								<input type="checkbox"
								       id="onsite-alerts-subscribe"
								       name="onsite-alerts-susbcribe"
								       class="notification-type"
								       value="on-site"
								       >
								<label for="onsite-alerts-subscribe">
									<div class="h7">On Site</div>
								</label>
							</div>
							<div class="checkbox">
								<input type="checkbox"
								       id="sms-alerts-subscribe"
								       name="sms-alerts-susbcribe"
								       class="notification-type"
								       value="sms"
								       >
								<label for="sms-alerts-subscribe">
									<div class="h7">Text</div>
								</label>
							</div>
							<div id="sms-alerts-subscribe-input"
							     class="notification-detail" >
								<input type="text"
								       name="sms"
								       name="phone"
								       class="form-control input-md"
								       placeholder="Phone Number"
								       >
								<span class="small text-danger">This phone number will be used for all of your alerts.</span><br>
								<span class="small text-danger">Msg&Data rates may apply.</span>
							</div>
						</div>
						<div class="modal-footer">
							<a href="/alerts/" class="btn btn-md btn-primary pull-left">Manage</a>
							<input type="submit"
							       class="btn btn-md btn-primary pull-right"
							       value="Save">
							<button class="clear btn btn-md btn-default pull-right">Clear</button>
							</div>
					</div>
				</div>
			</div>
		</div>

		<div id="alerts-subscribe-thanks" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">
								<span class="heading">Add New</span>&nbsp;Alerts<br>
								<div class="text-lighten small">Signed in as &nbsp;|&nbsp;<a href="" class="sign-out">Sign Out</a></div>
							</h3>
						</div>
						<div class="modal-body clearfix">
							<div class="text-center">
								<h2>Thanks!</h2>
								Your alerts preferences have been saved.
							</div>
						</div>
						<div class="modal-footer">
							<a href="/alerts/" class="btn btn-md btn-primary pull-right">Manage</a>
								<button class="thanks-close btn btn-md btn-default pull-right">Close</button>
						</div>
					</div>
				</div>
			</div>
		</div>

		<div id="alerts-subscribe-sms-confirm" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">
								<span class="heading">Add New</span>&nbsp;Alerts<br>
								<div class="text-lighten small">Signed in as &nbsp;|&nbsp;<a href="" class="sign-out">Sign Out</a></div>
							</h3>
						</div>
						<div class="modal-body clearfix">
							<div class="text-center">
								<h2>Verify Phone Number</h2>
								You must verify your phone number in order to begin receiving text alerts.<br>
								We will send a verification code shortly to your phone via text.<br><br>
								Enter it below and click "Verify".<br>
								<input type="text" class="form-control input-md" name="confirm-code" placeholder="Verification Code"><br>
								Didn't receive a code? <a href="javascript:void(0);" class="resend">Resend it</a>
							</div>
						</div>
						<div class="modal-footer">
							<button class="verify btn btn-md btn-primary pull-right">Verify</button>
							<button class="cancel btn btn-md btn-default pull-right">Cancel</button>
						</div>
					</div>
				</div>
			</div>
		</div>
	</form>

</div>

<div id="global-login" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">Login</h3>
						</div>
						<div class="modal-body clearfix">
							<p class="message text-lighten">Please login using one of the following services:</p>
							<div class="outer-center">
								<ul class="list-unstyled inner-center auth-cont">
									<li class="text-center">
										<a class="abicon abicon-facebook auth-facebook" href="#"></a>
									</li>
									<li class="text-center">
										<a class="abicon abicon-twitter auth-twitter" href="#"></a>
									</li>
									<li class="text-center">
										<a class="abicon abicon-aol auth-aol" href="#"></a>
									</li>
									<li class="text-center">
										<a class="abicon abicon-google-plus auth-google" href="#"></a>
									</li>
									<li class="text-center">
										<a class="abicon abicon-yahoo auth-yahoo" href="#"></a>
									</li>
								</ul>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>
</main>

		<script>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</script>

<div id="defer-fb" data-script="<script>
		!function(f, b, e, v, n, t, s) { if (f.fbq) return; n = f.fbq = function() {n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)}; if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0'; n.queue = []; t = b.createElement(e); t.async = !0; t.src = v; s = b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t, s)}(window, document, 'script', '//connect.facebook.net/en_US/fbevents.js'); fbq('init', '174181139752304'); fbq('track', 'PageView'); </script>"></div>
		<div id="defer-ga" data-script="<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-71479133-1', 'auto'); ga('send', 'pageview');</script>"></div>
		<div id="defer-ads" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://o.aolcdn.com/ads/adsWrapper.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>
		<div id="defer-flpbrd" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>

		<noscript>
			<div id="no-js-notice">
				<div>You must have JavaScript enabled to experience the new Autoblog. Please follow the instructions below to enable JavaScript in your browser.</div>
				<iframe src="http://www.enable-javascript.com/"></iframe>
			</div>

			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=174181139752304&ev=PageView&noscript=1" />
		</noscript>
	<div id="defer-ze" data-script="<script>Boot.getJS({'src': 'https://www.zergnet.com/zerg.js?id=21232', 'async': true});Boot.getJS({'src': 'https://www.zergnet.com/zerg.js?id=47172', 'async': true});</script>"></div>
		<div id="defer-ta" data-script="<script>Boot.getJS({'src': 'https://cdn.taboola.com/libtrc/aol-autos/loader.js', 'async': true, callback: function(src){window._taboola = window._taboola || []; _taboola.push({article:'auto'});}});</script>"></div>
		<div id="defer-st" data-script="<script>Boot.getJS({'src': 'https://ak.sail-horizon.com/spm/spm.v1.min.js','async': true,callback: function(src){Sailthru.init({ customerId: 'a7c6fe01cc02e3d883cd42aa3869a7ec' });}});</script>"></div>
		<div id="defer-na" data-script="<script>Boot.getJS({'src': 'https://cdn.mediavoice.com/nativeads/script/aolibrands/autoblog_article.js', 'async': true});</script>"></div>

		<section id="misc">
			<div class="sidebar right">
			</div>

			<div id="auth-displayname" class="modal fade">
				<div class="vertical-alignment-helper">
					<div class="modal-dialog vertical-align-center">
						<div class="modal-content">
							<form id="auth-displayname-form" action="/sso/displayname/" method="post">
								<div class="modal-header">
									<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
									<h3 class="modal-title">Choose a Display Name</h3>
								</div>
								<div class="modal-body clearfix">
									<p class="message text-lighten">Please enter a display name</p>
									<input id="auth-displayname-input" type="text" class="form-control" name="displayName" placeholder="Enter a name" value="" />
								</div>
								<div class="modal-footer">
									<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
									<button type="button" class="btn btn-primary" id="auth-displayname-submit">Change Name</button>
								</div>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="rsb-wrapper fade" id="slider-share">
				<span class="h5 title">Share This Photo</span>
				<em>X</em>
				<ul class="rsb-buttons clearfix pull-left">
					<li class="facebook photo" data-shareservice="facebook">
						<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
							<span class="abicon abicon-facebook"></span>
							<span class="text">Facebook</span>
						</a>
					</li>
					<li class="twitter photo" data-shareservice="twitter">
						<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
							<span class="abicon abicon-twitter"></span>
							<span class="text">Twitter</span>
						</a>
					</li>
					<li class="googleplus photo" data-shareservice="googleplus">
						<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
							<span class="abicon abicon-google-plus"></span>
							<span class="text">Google+</span>
						</a>
					</li>
					<li class="email photo" data-shareservice="email">
						<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&body=A friend has shared an article with you, check it out: https://www.autoblog.com/2017/12/07/1959-ferrari-250-gt-california-sells-18m-sothebys-auction-steve-jobs-bmw-z8/" target="_blank">
							<span class="abicon abicon-mail"></span>
							<span class="text">Email</span>
						</a>
					</li>
				</ul>
				<ul class="rsb-buttons clearfix pull-right">
					<li class="reddit photo" data-shareservice="reddit">
						<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
							<span class="abicon abicon-reddit"></span>
							<span class="text">Reddit</span>
						</a>
					</li>
					<li class="linked photo" data-shareservice="linked">
						<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
							<span class="abicon abicon-linkedin"></span>
							<span class="text">Linkedin</span>
						</a>
					</li>
					<li class="pinterest photo" data-shareservice="pinterest">
						<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/2500x1408+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/a0fddcae4632a74e137cf62bf5b6815c/205929583/de68e4326e6f3f4527227f90ab2561cf3eb058fe-1.jpg,https://s.blogcdn.com/slideshows/images/slides/714/980/0/S7149800/slug/s/e4ed4757c0833faf31b10e1641af93d22e503c85-1.jpg,https://s.blogcdn.com/slideshows/images/slides/714/979/1/S7149791/slug/s/de68e4326e6f3f4527227f90ab2561cf3eb058fe-1.jpg,https://s.blogcdn.com/slideshows/images/slides/714/979/0/S7149790/slug/s/872cd0323197a4c30f0a573af402aaad4b90f327-1.jpg,https://s.blogcdn.com/slideshows/images/slides/714/978/0/S7149780/slug/s/a5b61494f0b3b706f949668a9dd55e80d9714726-1.jpg,https://s.blogcdn.com/slideshows/images/slides/714/979/6/S7149796/slug/s/12c958f69c51e9c9bdf51425c97ea9e5f509f809-1.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank">
							<span class="abicon abicon-pinterest3"></span>
							<span class="text">Pinterest</span>
						</a>
					</li>
				</ul>
			</div>
		</section>
	</body>
</html>
