<!DOCTYPE html>
<html lang="en" class="flexbox">
	<head>
		<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<title>Polestar EV sales surge — on track to sell 50,000 cars this year | Autoblog</title>
<meta name="description" content="Polestar on Wednesday said first-half sales of its electric vehicles more than doubled and it remained on track to achieve its full-year target.
Sales at t" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<meta http-equiv="cleartype" content="on" />

<link rel="canonical" href="https://www.autoblog.com/2022/07/13/polestar-sales-surge-50000-cars/" />

	<link rel="amphtml" href="https://www.autoblog.com/amp/2022/07/13/polestar-sales-surge-50000-cars/" />
	<meta name="oath:guce:product-eu" content="false" />
	<meta name="oath:guce:consent-host" content="guce.autoblog.com" />
	<meta name="oath:guce:locale" content="en-US" />
	<meta name="oath:guce:inline-consent" content="true" />
<meta property="fb:app_id" content="125198897537538" />
<meta property="fb:pages" content="42790106759" />
<meta property="og:site_name" content="Autoblog" />
<meta property="og:title" content="Polestar EV sales surge — on track to sell 50,000 cars this year | Autoblog" />
	<meta property="og:url" content="https://www.autoblog.com/2022/07/13/polestar-sales-surge-50000-cars/" />
<meta property="og:type" content="article" />

<meta property="og:description" content="Polestar on Wednesday said first-half sales of its electric vehicles more than doubled and it remained on track to achieve its full-year target.
Sales at t" />
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/07/13142911/Polestar-2.jpg" />
<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@therealautoblog" />

		<meta name="twitter:title" content="Polestar EV sales surge — on track to sell 50,000 cars this year | Autoblog" />
			<meta property="twitter:description" content="Polestar on Wednesday said first-half sales of its electric vehicles more than doubled and it remained on track to achieve its full-year target.
Sales at t" />
			<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/07/13142911/Polestar-2.jpg" />
				<meta property="twitter:image0" content="https://s.aolcdn.com/os/ab/_cms/2022/04/28094226/2023_polestar_2_001.jpg" />
				<meta property="twitter:image1" content="https://s.aolcdn.com/os/ab/_cms/2022/04/28094228/2023_polestar_2_002.jpg" />
				<meta property="twitter:image2" content="https://s.aolcdn.com/os/ab/_cms/2022/04/28094230/2023_polestar_2_003.jpg" />
				<meta property="twitter:image3" content="https://s.aolcdn.com/os/ab/_cms/2022/04/28094232/2023_polestar_2_004.jpg" />
				<meta property="twitter:image4" content="https://s.aolcdn.com/os/ab/_cms/2022/04/28094234/2023_polestar_2_005.jpg" />
				<meta name="twitter:domain" content="www.autoblog.com" />
	<meta name="p:domain_verify" content="6887c84cd868931aabb5e34d015812dc" />
<meta property="article:publisher" content="https://www.facebook.com/Autoblog" />

<link rel="dns-prefetch" href="//ad.doubleclick.net" />
<link rel="dns-prefetch" href="//ads.yahoo.com" />
<link rel="dns-prefetch" href="//aka-cdn.adtechus.com" />
<link rel="dns-prefetch" href="//beacon.krxd.net" />
<link rel="dns-prefetch" href="//cdn.at.atwola.com" />
<link rel="dns-prefetch" href="//cdn.flipboard.com" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//dt.adsafeprotected.com" />
<link rel="dns-prefetch" href="//geo.moatads.com" />
<link rel="dns-prefetch" href="//guce.autoblog.com" /><link rel="dns-prefetch" href="//na.ads.yahoo.com" />
<link rel="dns-prefetch" href="//pixel.adsafeprotected.com" />
<link rel="dns-prefetch" href="//s0.2mdn.net" />
<link rel="dns-prefetch" href="//static.adsafeprotected.com" />
<link rel="dns-prefetch" href="//tpc.googlesyndication.com" />
<link rel="dns-prefetch" href="//www.facebook.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />

<link rel="preconnect" href="//apx.moatads.com" crossorigin />
<link rel="preconnect" href="//consent.cmp.oath.com" crossorigin />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin />
<link rel="preconnect" href="//jill.fc.yahoo.com" crossorigin />
<link rel="preconnect" href="//s.aolcdn.com" crossorigin />
<link rel="preconnect" href="//s.yimg.com" crossorigin />
<link rel="preconnect" href="//sb.scorecardresearch.com" crossorigin />
<link rel="preconnect" href="//udc.yahoo.com" crossorigin />

<link rel="preload" as="image" href="https://mysterio.yahoo.com/mysterio/api/98EF0164497BA34CF2F3CD63192D9A56C52761528C88316E5DDE34801F697DE8/autoblog/resizefill_w204_h64;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png" />
<meta name="google-site-verification" content="f2nb3CQ8dfAyXWT5AruBr4cExteZAPdKi5tg6vPcnpY" />
<meta name="google-site-verification" content="6hjj1gq4JlQKYXwtrX13c8oh6SnKCP1rKKPv0xgl4D8" />

<link rel="preload" as="image" href="https://mysterio.yahoo.com/mysterio/api/21D0838424D2F31180B20BA8786F1D5BAF0166AF631538B8C728BFB2B26C7957/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094226/2023_polestar_2_001.jpg" />
			<link rel="preload" as="image" href="https://mysterio.yahoo.com/mysterio/api/57927E654FB0839082951106A389ECD81B376668305AB6F43DA833EB6D6F875F/autoblog/resizefill_w88_h88;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/wheels/img/profile_placeholder.png" />
		<link rel="apple-touch-icon" sizes="57x57" href="/v/2dd0df018e0af3f5ef788c105e2d4cc9f08a7dd3/img/favicon/apple-touch-icon-57x57.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="60x60" href="/v/2dd0df018e0af3f5ef788c105e2d4cc9f08a7dd3/img/favicon/apple-touch-icon-60x60.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="72x72" href="/v/2dd0df018e0af3f5ef788c105e2d4cc9f08a7dd3/img/favicon/apple-touch-icon-72x72.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="76x76" href="/v/2dd0df018e0af3f5ef788c105e2d4cc9f08a7dd3/img/favicon/apple-touch-icon-76x76.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="114x114" href="/v/2dd0df018e0af3f5ef788c105e2d4cc9f08a7dd3/img/favicon/apple-touch-icon-114x114.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="120x120" href="/v/2dd0df018e0af3f5ef788c105e2d4cc9f08a7dd3/img/favicon/apple-touch-icon-120x120.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="144x144" href="/v/2dd0df018e0af3f5ef788c105e2d4cc9f08a7dd3/img/favicon/apple-touch-icon-144x144.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="152x152" href="/v/2dd0df018e0af3f5ef788c105e2d4cc9f08a7dd3/img/favicon/apple-touch-icon-152x152.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="180x180" href="/v/2dd0df018e0af3f5ef788c105e2d4cc9f08a7dd3/img/favicon/apple-touch-icon-180x180.png?v=2.0.2">
    <link rel="icon" type="image/png" href="/v/2dd0df018e0af3f5ef788c105e2d4cc9f08a7dd3/img/favicon/favicon-32x32.png?v=2.0.2" sizes="32x32">
    <link rel="icon" type="image/png" href="/v/2dd0df018e0af3f5ef788c105e2d4cc9f08a7dd3/img/favicon/android-chrome-192x192.png?v=2.0.2" sizes="192x192">
    <link rel="icon" type="image/png" href="/v/2dd0df018e0af3f5ef788c105e2d4cc9f08a7dd3/img/favicon/favicon-96x96.png?v=2.0.2" sizes="96x96">
    <link rel="icon" type="image/png" href="/v/2dd0df018e0af3f5ef788c105e2d4cc9f08a7dd3/img/favicon/favicon-16x16.png?v=2.0.2" sizes="16x16">
    <link rel="manifest" href="/v/2dd0df018e0af3f5ef788c105e2d4cc9f08a7dd3/img/favicon/manifest.json?v=2.0.2">
    <link rel="mask-icon" href="/v/2dd0df018e0af3f5ef788c105e2d4cc9f08a7dd3/img/favicon/safari-pinned-tab.svg?v=2.0.2" color="#e02222">
    <link rel="shortcut icon" href="/v/2dd0df018e0af3f5ef788c105e2d4cc9f08a7dd3/img/favicon/favicon.ico?v=2.0.2">
    <meta name="msapplication-TileColor" content="#000000">
    <meta name="msapplication-TileImage" content="/v/2dd0df018e0af3f5ef788c105e2d4cc9f08a7dd3/img/favicon/mstile-144x144.png?v=2.0.2">
    <meta name="msapplication-config" content="/v/2dd0df018e0af3f5ef788c105e2d4cc9f08a7dd3/img/favicon/browserconfig.xml?v=2.0.2">
    <meta name="theme-color" content="#000000">
<link rel="preload" as="style" href="//s.aolcdn.com/os/ab/fonts/googlefonts-block.min.css" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="preload" as="style" href="//s.aolcdn.com/os/ab/obsidian/fonts/ab-fonts.min.css" onload="this.onload=null;this.rel='stylesheet'">
<style>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</style>

	<style>
			@media (max-width: 479px) {
				#donut-hole .page-meta .about-author .author-headshot,
				#donut-hole .page-meta .about-author .default-headshot {
					display: none;
				}
			}

			#donut-hole .page-meta .about-author .default-headshot img {
				border-radius: 0;
			}

			#donut-hole .page-meta .about-author .post-author .author-links .btn {
				padding: 0 2px 0 2px;
				background-color: transparent;
				border: none;
			}

			ul.list-tags {
				display: flex;
				flex-flow: row wrap;
				justify-content: flex-start;
				padding: 0;
			}

			ul.list-tags li {
				display: inline-block;
				margin-right: 10px;
				margin-bottom: 10px;
			}

			ul.list-tags a {
				background-color: #f1f1f1;
				border-radius: 2px;
				border: 1px solid #ddd;
				color: #333;
				display: block;
				font-size: 11px;
				letter-spacing: 0.03em;
				line-height: 1em;
				padding: 8px 10px;
				text-transform: none;
				white-space: nowrap;
			}
		</style>
	<style>
			#leader-bar {
				background: #e02222;
				color: #fff;
				font-size: 16px;
				padding: 8px;
				text-align: center;
			}
			#leader-bar a {
				color: #fff;
			}
			@media (max-width: 567px) {
				#leader-bar .hide-small {
					display: none;
				}
			}
		</style>
	<link rel="preload" href="//s.aolcdn.com/os/ab/css/vendor/jquery.modal.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="preload" href="//s.aolcdn.com/os/ab/css/vendor/select2-bootstrap.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="preload" href="//s.aolcdn.com/os/ab/css/vendor/select2.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="preload" href="//s.aolcdn.com/os/ab/css/vendor-overrides/select2.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="preload" href="/v/2dd0df018e0af3f5ef788c105e2d4cc9f08a7dd3/css/merge/obsidian.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
		<link rel="preload" href="/v/2dd0df018e0af3f5ef788c105e2d4cc9f08a7dd3/css/merge/permalink.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
			<script type="application/ld+json">[
		{
			"@context": "https://schema.org",
			"@type": "WebSite",
			"name": "Autoblog",
			"url": "https://www.autoblog.com",
			"potentialAction": {
				"@type": "SearchAction",
				"target": "https://www.autoblog.com/search/?q={search_term_string}",
				"query-input": "required name=search_term_string"
			}
		}
			, {
				"@context":"https://schema.org",
				"@type":"BreadcrumbList",
				"itemListElement":[{
								"@type":"ListItem",
								"position":1,
								"item":{
									"@id":"https://www.autoblog.com/",
									"name":"Autoblog.com"
								}
							}, 

							{
								"@type":"ListItem",
								"position":2,
								"item":{
									"@id":"https://www.autoblog.com/polestar/",
									"name":"Polestar"
								}
							}, 

							{
								"@type":"ListItem",
								"position":3,
								"item":{
									"@id":"https://www.autoblog.com/polestar/2/news/",
									"name":"2 News"
								}
							}]
			},
	{
		// param.dataType: list-articles// param.sectionID: permalink
		"@context": "https://schema.org",
		"@type": "Article",
		"publisher": {"@type": "Organization", "name": "Autoblog", "logo": {"@type": "ImageObject", "url": "https://s.aolcdn.com/os/ab/img/logos/autoblog_dark.png", "width": "425"}}
		, "mainEntityOfPage": {"@type": "WebPage","@id": "https://www.autoblog.com/2022/07/13/polestar-sales-surge-50000-cars/"}, "headline": "Polestar EV sales surge ? on track to sell 50,000 cars this year", "alternativeHeadline": "'We are on a very safe track to make the numbers'", "url": "https://www.autoblog.com/2022/07/13/polestar-sales-surge-50000-cars/", "datePublished": "2022-07-13T14:31:00-0400", "author": { "@type": "Person", "name": "Reuters", "url": "https://www.autoblog.com/bloggers/reuters/"}, "image": { "@type": "ImageObject", "url": "https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/07/13142911/Polestar-2.jpg", "width": 800, "height": 450}
	}

				,
				
	{
		// param.dataType: permalink
		"@context": "https://schema.org",
		"@type": "Vehicle"
		, "@id": "/buy/2022-Polestar-2/", "name": "2022 Polestar 2", "url": "/buy/2022-Polestar-2/", "bodyType": "Luxury", "brand": {"@type": "Brand", "name": "Polestar"}, "cargoVolume": "14.3", "description": "Get in-depth info on the 2022 Polestar 2 including prices, specs, reviews, options, safety and reliability ratings.", "driveWheelConfiguration": {"@type": "DriveWheelConfigurationValue", "name": "Instant Traction all wheel drive"}, "fuelEfficiency": {"@type": "QuantitativeValue", "unitText": "MPG combined", "value": 89}, "image": {"@type": "ImageObject", "url": "https://s.aolcdn.com/dims-global/dims3/GLOB/thumbnail/700x525/quality/85/https://s.aolcdn.com/commerce/autodata/images/USD10PSC021A021001.jpg", "width": 1062, "height": 597}, "manufacturer": {"@type": "Organization", "name": "Polestar"}, "model": "2", "mpn": "USD20PSC021A0", "offers": {"@type": "Offer", "url": "/buy/2022-Polestar-2/pricing/", "priceCurrency": "USD", "price": "49900.0", "priceValidUntil": "2022-12-31", "itemCondition": "https://schema.org/NewCondition", "availability": "https://schema.org/InStock"}, "sku": "USD20PSC021A0", "vehicleConfiguration": "4dr All-Wheel Drive Fastback", "vehicleModelDate": "2022", "vehicleSeatingCapacity": 5, "vehicleTransmission": "1-spd auto"
	}
	]</script>
<script>!function(){var e,t,n,i,r={passive:!0,capture:!0},a=new Date,o=function(){i=[],t=-1,e=null,f(addEventListener);},c=function(i,r){e||(e=r,t=i,n=new Date,f(removeEventListener),u());},u=function(){if(t>=0&&t<n-a){var r={entryType:"first-input",name:e.type,target:e.target,cancelable:e.cancelable,startTime:e.timeStamp,processingStart:e.timeStamp+t};i.forEach((function(e){e(r);})),i=[];}},s=function(e){if(e.cancelable){var t=(e.timeStamp>1e12?new Date:performance.now())-e.timeStamp;"pointerdown"==e.type?function(e,t){var n=function(){c(e,t),a();},i=function(){a();},a=function(){removeEventListener("pointerup",n,r),removeEventListener("pointercancel",i,r);};addEventListener("pointerup",n,r),addEventListener("pointercancel",i,r);}(t,e):c(t,e);}},f=function(e){["mousedown","keydown","touchstart","pointerdown"].forEach((function(t){return e(t,s,r)}));},p="hidden"===document.visibilityState?0:1/0;addEventListener("visibilitychange",(function e(t){"hidden"===document.visibilityState&&(p=t.timeStamp,removeEventListener("visibilitychange",e,!0));}),!0);o(),self.webVitals={firstInputPolyfill:function(e){i.push(e),u();},resetFirstInputPolyfill:o,get firstHiddenTime(){return p}};}();</script>

	<style>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</style>
<meta name="sailthru.date" content="2022-07-13 14:31:00" />
		<meta name="sailthru.title" content="Polestar EV sales surge — on track to sell 50,000 cars this year" />
		<meta name="sailthru:description" content="Join the fastest-growing online community for car enthusiasts for in-depth discussions, quick chats, photo sharing and more." /><meta name="sailthru.tags" content=", earnings/financials, green, hatchback, electric, luxury, sedan, polestar, reuters" />
		<meta name="sailthru.image.thumb" content="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/100x100/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/07/13142911/Polestar-2.jpg" />
				<meta name="sailthru.image.full" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/07/13142911/Polestar-2.jpg" />
			<meta name="sailthru.author" content="reuters" />

		<script>dL_plid = 'endcap1,endcap2,endcap3,endcap4,endcap5,endcap6'</script>

		</head>

	<body id="permalink"
class="PROD permalink    "
data-ab-compareSocialSolicitationPlacement='test' data-ab-scarfState='test' >
		<div id="navbar-wrapper" class="container">
			<div id="ad-banner-wrapper" class="ad-banner-wrapper">
					<div id="ad-banner"></div>
				</div>
			<div id="menu" itemscope itemtype="https://schema.org/Organization">
	<a rel="home" id="logo" class="tachometer-logo" href="/" title="Autoblog.com: Car News, Reviews, &amp; Pricing for New &amp; Used Cars" data-ylk="elm:logo;itc:0;sec:menu;">
		<img src="https://mysterio.yahoo.com/mysterio/api/98EF0164497BA34CF2F3CD63192D9A56C52761528C88316E5DDE34801F697DE8/autoblog/resizefill_w204_h64;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png" alt="Autoblog" width="102" height="32" />
		</a>

	<nav id="nav" aria-label="Main Navigation" role="navigation">
		<ul>
			<li>
				<h5>Research</h5>

				<ul>
					<li class="title">
						<h5>Research</h5>
						<i class="ab-icon ab-close"></i>
					</li>

					<li>
						<a itemprop="url" href="/research/" data-ylk="cpos:1;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Makes &amp; Models</a>
					</li>

					<li>
						<a itemprop="url" href="/car-finder/" data-ylk="cpos:1;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Car Finder</a>
					</li>

					<li>
						<a itemprop="url" href="/cars-compare/" data-ylk="cpos:1;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">Compare Vehicles</a>
					</li>

					<li>
						<a itemprop="url" href="/category/best-cars/" data-ylk="cpos:1;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Best Cars</a>
					</li>

					<li>
						<a itemprop="url" href="/cost-of-ownership/" data-ylk="cpos:1;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">Cost to Own</a>
					</li>

					<li>
						<a itemprop="url" href="/research/" data-ylk="cpos:1;elm:navcat;itc:0;pos:6;sec:menu;subsec:subnavpanel;">More Research Tools</a>
					</li>
				</ul>
			</li>

			<li>
				<h5>Buy</h5>

				<ul>
					<li class="title">
						<h5>Buy</h5>
						<i class="ab-icon ab-close"></i>
					</li>

					<li>
						<a itemprop="url" href="/cars-for-sale" data-ylk="cpos:2;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Cars for Sale</a>
					</li>

					<li>
						<a itemprop="url" href="/best-deal/" data-ylk="cpos:2;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Best Deals</a>
					</li>

					<li>
						<a itemprop="url" href="/buy/certified-used-cars/" data-ylk="cpos:2;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">CPO Vehicles</a>
					</li>

					<li>
						<a itemprop="url" href="/car-values/" data-ylk="cpos:2;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Car Values</a>
					</li>

					<li>
						<a itemprop="url" href="/calculators/" data-ylk="cpos:2;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">Calculators</a>
					</li>

					<li>
						<a itemprop="url" href="/car-dealers/" data-ylk="cpos:2;elm:navcat;itc:0;pos:6;sec:menu;subsec:subnavpanel;">Dealers Near You</a>
					</li>

					<li>
						<a itemprop="url" href="/new-car-incentives/" data-ylk="cpos:2;elm:navcat;itc:0;pos:7;sec:menu;subsec:subnavpanel;">Rebates &amp; Incentives</a>
					</li>

					<li>
						<a itemprop="url" href="/buy/" data-ylk="cpos:2;elm:navcat;itc:0;pos:8;sec:menu;subsec:subnavpanel;">More Buying Tools</a>
					</li>
				</ul>
			</li>

			<li>
				<h5>News &amp; Reviews</h5>

				<ul>
					<li class="title">
						<h5>News &amp; Reviews</h5>
						<i class="ab-icon ab-close"></i>
					</li>

					<li>
						<a itemprop="url" href="/news/" data-ylk="cpos:3;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">News</a>
					</li>

					<li>
						<a itemprop="url" href="/reviews/" data-ylk="cpos:3;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Reviews</a>
					</li>

					<li>
						<a itemprop="url" href="/videos/" data-ylk="cpos:3;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">Videos</a>
					</li>

					<li>
						<a itemprop="url" href="/photos/" data-ylk="cpos:3;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Photos</a>
					</li>

					<li>
						<a itemprop="url" href="/category/" data-ylk="cpos:3;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">News by Category</a>
					</li>

					<li>
						<a itemprop="url" href="/green/" data-ylk="cpos:3;elm:navcat;itc:0;pos:7;sec:menu;subsec:subnavpanel;">Autoblog Green</a>
					</li>

					<li>
						<a itemprop="url" href="/auto-shows/" data-ylk="cpos:3;elm:navcat;itc:0;pos:8;sec:menu;subsec:subnavpanel;">Auto Shows</a>
					</li>

					<li>
						<a itemprop="url" href="/press-releases/" data-ylk="cpos:3;elm:navcat;itc:0;pos:9;sec:menu;subsec:subnavpanel;">Press Releases</a>
					</li>

					<li>
						<a itemprop="url" href="/audio/" data-ylk="cpos:3;elm:navcat;itc:0;pos:10;sec:menu;subsec:subnavpanel;">Podcasts</a>
					</li>

					<li>
						<a itemprop="url" href="/newsletter/" data-ylk="cpos:3;elm:navcat;itc:0;pos:11;sec:menu;subsec:subnavpanel;">Newsletter</a>
					</li>
				</ul>
			</li>

			<li>
				<h5>Ownership</h5>

				<ul>
					<li class="title">
						<h5>Ownership</h5>
						<i class="ab-icon ab-close"></i>
					</li>

					<li>
						<a itemprop="url" href="/auto-repair/" data-ylk="cpos:4;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Repair &amp; Maintenance</a>
					</li>

					<li>
						<a itemprop="url" href="/recalls/" data-ylk="cpos:4;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Recalls</a>
					</li>

					<li>
						<a itemprop="url" href="/classifieds/" data-ylk="cpos:4;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">Sell Your Vehicle</a>
					</li>

					<li>
						<a itemprop="url" href="/cheap-gas-prices/" data-ylk="cpos:4;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Gas Prices Near You</a>
					</li>

					<li>
						<a itemprop="url" href="/auto-repair-shops/" data-ylk="cpos:4;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">Repair Shops</a>
					</li>

					<li>
						<a itemprop="url" href="/car-insurance/" data-ylk="cpos:4;elm:navcat;itc:0;pos:6;sec:menu;subsec:subnavpanel;">Insurance</a>
					</li>

					<li>
						<a itemprop="url" href="/ownership/" data-ylk="cpos:4;elm:navcat;itc:0;pos:7;sec:menu;subsec:subnavpanel;">More Ownership Resources</a>
					</li>
				</ul>
			</li>

			<li>
				<h5>
					<a itemprop="url" href="/videos/" data-ylk="cpos:5;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Videos</a>
				</h5>
			</li>
		</ul>

		<span class="ab-icon ab-list-menu nav-handle"></span>
	</nav>

	<form id="research" action="/redir/vehicle-hub/" method="get">
		<select name="make" data-placeholder="Make" data-taxonomy="combined-makes" data-querykey="make" required="required">
			<option selected="selected" hidden="hidden">Make</option>
		</select>

		<select name="model" data-placeholder="Model" data-taxonomy="combined-models" data-requires="make" disabled="disabled">
			<option selected="selected" hidden="hidden">Model</option>
		</select>

		<button type="reset" name="researchcancel" data-submit="false" class="cancel ab-icon ab-close" data-ylk="elm:cancel;itc:1;pos:3;sec:mmresearch;">Cancel</button>

		<button type="submit" name="researchsubmit" data-submit="false" class="submit" data-ylk="elm:btn;itc:1;pos:3;sec:mmresearch;">Research</button>
	</form>

	<ul id="follow-mini">
		<li class="facebook">
			<a href="https://www.facebook.com/Autoblog" class="abicon abicon-facebook" itemprop="sameAs" target="_blank" data-ylk="elm:follow;itc:0;sec:socialbuttons;" rel="noopener noreferrer">Facebook</a>
		</li>

		<li class="twitter">
			<a href="https://twitter.com/therealautoblog" class="abicon abicon-twitter" itemprop="sameAs" target="_blank" data-ylk="elm:follow;itc:0;sec:socialbuttons;" rel="noopener noreferrer">Twitter</a>
		</li>
	</ul>

	<form id="search" action="/search" itemprop="potentialAction" role="search" itemscope="itemscope" itemtype="https://schema.org/SearchAction">
		<meta itemprop="target" content="https://www.autoblog.com/search/?q={q}">
		<input class="query" name="q" placeholder="Enter search here..." itemprop="query" required="required">
		<button type="reset" class="cancel ab-icon ab-close" data-ylk="elm:cancel;itc:1;sec:menu;">Cancel</button>
		<button type="submit" class="submit ab-icon ab-search" data-ylk="elm:search;itc:1;sec:menu;">Search</button>
	</form>
</div>

</div>
	<div id="print-header">
	<svg width="425" height="99" data-original="/img/logos/autoblog_dark.png" class="img-responsive lazy" alt="Autoblog">
		<rect width="100%" height="100%" style="fill: #ebedef;" />
	</svg>

	<br>

	<p>This page is for personal, non-commercial use. You may order presentation ready copies to distribute to your colleagues, customers, or clients, by visiting https://www.parsintl.com/publication/autoblog/</p>
</div>
<main id="content">
			<ol class="breadcrumb  obsidianFULL"><li>
								<a class="text-muted" href="/">
									<span class="abicon abicon-home3"></span>
								</a>
							</li><li>
								<a class="text-muted" href="/polestar/">
									Polestar</a>
							</li><li>
								<a class="text-muted" href="/polestar/2/news/">
									2 News</a>
							</li></ol><section class="flex-wrapper">
				<article id="donut-hole" class="">
					<span class="ribbon">Official</span>
						<h1 itemprop="headline">
						Polestar EV sales surge — on track to sell 50,000 cars this year</h1>

					<h2 class="h2__text subheadline" itemprop="alternativeHeadline">'We are on a very safe track to make the numbers'</h2>
							<div class="page-meta">
						<div class="about-author">
							<div class="author hcard">
									<div class="default-headshot">
													<a href="/bloggers/reuters/" data-ylk="elm:img;itc:0;pos:1;sec:articlebyline;slk:;">
														<img src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/44x44/quality/85/https://s.aolcdn.com/os/ab/wheels/img/profile_placeholder.png" width="44" height="44" />
													</a>
												</div>
											<div class="post-author">
												<div class="author-links">
													<span class="fn" itemprop="author">
														<a href="/bloggers/reuters/" data-ylk="elm:hdln;itc:0;pos:2;sec:articlebyline;">
															Reuters</a>
													</span>
												</div>

												<div class="post-date">
													Jul 13th 2022 at 2:31PM</div>
											</div>
										</div>
							</div>

						<div class="post-interact">
							<ul class="list-inline">
								<li class="option-comments-count">
											<button class="textual comments-count comment-scroll" title="Comments">
												<a href="#conversation" id="replies-count">0</a>
												<span>Comments</span>
											</button>
										</li>
									</ul>
						</div>
					</div>

					<div class="post-lede">
	<div class="splide__default__slide splide__slide">
		<img src="https://mysterio.yahoo.com/mysterio/api/21D0838424D2F31180B20BA8786F1D5BAF0166AF631538B8C728BFB2B26C7957/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094226/2023_polestar_2_001.jpg" width="1062" height="597" alt="2023 Polestar 2" />

		<div class="splide__slide__content">
			<ul>
				<li class="title" itemprop="name">2023 Polestar 2</li>
				</ul>
		</div>
	</div>
<section class="splide__wrapper">
	<section class="splide splide__slideshow ab-slider"  data-gallery-type="photo_gallery">
		<div class="splide__track">
			<ul class="splide__list">
				<li class="splide__slide">
						<div class="splide__slide__container">
							<img src="https://mysterio.yahoo.com/mysterio/api/21D0838424D2F31180B20BA8786F1D5BAF0166AF631538B8C728BFB2B26C7957/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094226/2023_polestar_2_001.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/14618E5A1AF09A1AA20DC28D966AD2EC96BCB3C3E218FA38364F01D9FF3B57CD/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094228/2023_polestar_2_002.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/6DD2B0CF4EC66A564349E7E81F26C3249220F76B8C206C9E71E6F8BBFAE2C031/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094230/2023_polestar_2_003.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/0C0C3395C4FAB10EEA2826AA847619DF7F29A6FDA61D3FC9868A071F02474BA0/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094232/2023_polestar_2_004.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/3BB931BCBC5082260700CA1404620D877D18933C0E76D192303A7D84DFA83B7C/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094234/2023_polestar_2_005.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/0F696DE67C24DCE208360060E2775E85DDFC716DB759F0CE4F92DED6AEDEDDAF/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094235/2023_polestar_2_006.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/077E5849E731A85920289585DE88637704405A90FC712B7245EF189579C3F369/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094237/2023_polestar_2_007.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/112ECB074EC70474ED108846AF77B64EED3E7261805449C85D1B8E40650360E0/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094238/2023_polestar_2_008.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/060B6764C84AA703D5BFFD053ABB152F005583F34935232C4D4553AF89D901EC/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094240/2023_polestar_2_009.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/114C153F75E587B899976F5EBBF30ACE0D0C84EB6A80EC1468C51B1C7D02B9FF/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094242/2023_polestar_2_010.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/99A30BDBC81949E4DFB75FCF75D074668668FACF758D1094E260282DA2B678F2/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094244/2023_polestar_2_011.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/D99E4C5EA287DAE99F113EB76B9B89389376DF2BD8DC4D88EA1BD80DE9C90298/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094245/2023_polestar_2_012.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/4907D53444815FCE2D3D3EA1C6572E2DE890B6012E8605544A380EF30F951C72/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094247/2023_polestar_2_013.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/23814BA19B2311AC88F8DA4CB822C37F304A5DF0CB84A568ED56CCE2488BB8FB/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094250/2023_polestar_2_014.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/A4C2BA94F1306A0D802A7DA99ADE3C2C6B7E27350FB7F47D12B7D6E33D023F8E/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094252/2023_polestar_2_015.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/CD3EDB4B17A0BCBF714F63C9DCE201D4958F70F1C4FA3BB50966EB060C5BE931/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094253/2023_polestar_2_016.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/E318400CE135A8B3A95AFBE40D29F3231B8DA5A6681CE3434ACAE992E9E87834/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094255/2023_polestar_2_017.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/CC2431E9F759B3E9BA3D1302D3B6C1B94851D7744AA61C62ADEAB6C870BF9E96/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094256/2023_polestar_2_018.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/B51CD1E701A8CFF272EE69C8A165720F9100A490C5A0C0E2D6CBF016BF7C9A05/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094259/2023_polestar_2_019.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/3AAC6563FF9904E34BD6A1FBEA7671CF7BD39B11E09219861516A53FD127E26B/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094301/2023_polestar_2_020.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/CDE51FD49F484D99F74B9DC3A606A736341D43FA93B6A042C1AB2577134477B7/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094302/2023_polestar_2_021.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/BB49F8D5EDBA0441A42822E4C6A5FCB871CFC07EF9E77B9D20958E9E8CEA7DE4/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094305/2023_polestar_2_022.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/AF2AD20ACF0D3F8E082309F3BE747E7AEFCF23A38D64FE1CC9C986F1FE63A5B3/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094308/2023_polestar_2_023.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/C186BB24B09FEA5F4F8986112CBE944768EAC71DB6F7EC4B332A4C23B461C708/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094311/2023_polestar_2_024.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/2F01B66828C66118C11D8E40F23BE69CCBEBBD7CA2D84BFA80DA1B157E6D57AA/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094314/2023_polestar_2_025.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/3A0AB92A876A6DFD2BA08D2D0894D4D4CA96A6F85DAF05A1B5302902885B0DD3/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094318/2023_polestar_2_026.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/21AA62942B3D859C86EBD73BF7CDD1E406E3B2676668B9E30EA0A2EBA403DBF8/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094321/2023_polestar_2_027.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/831062222C6B6F361C47004980F9F5622FD8BEDBC4077F4E3C58D644F519CAA6/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094323/2023_polestar_2_028.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/A1CF4435FC5556FB608568D48316FC6DE7C4AD82E1DB01F088336FA2728CC644/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094325/2023_polestar_2_029.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/6B9AE86D74606AE4EAD0A7DB4FDC9BE060ACBEE4E1FB0088E13E4ACE368EA57D/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094327/2023_polestar_2_030.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/22ED2C6CAFEFD5359178A9322F6F53322CE9442612458F1AAEFDF5085C9CD70D/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094329/2023_polestar_2_031.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/3D2F3271046D6CA81987195384DDA5B6D5EE4A90884F1C916D48A80434B2F751/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094331/2023_polestar_2_032.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/C487FC80B686FF94D8006B6D4F702A37FBB24DFE265DDD91F2E8ED29D60688E8/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094334/2023_polestar_2_033.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/AC4030A995FBEA10D972CB82E05D4446CA0461DD138509A3FA38B018909D3242/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094336/2023_polestar_2_034.jpg" width="1062" height="597" alt="2023 Polestar 2" />
								</div>

						<div class="splide__slide__content">
								<ul>
									<li class="title" itemprop="name">2023 Polestar 2</li>
									</ul>
							</div>
						</li>

					<li class="splide__slide end-cap">
						<div class="splide__slide__container">
								<div class="end-cap-side full-width">
									<div class="veh-related cap-box">
											<h3 class="hidden-tn hidden-xs"><em>More</em> Photos</h3>
											<div class="veh-related-gal">
												<ul class="list-inline">
													<li>
																<a href="https://www.autoblog.com/photos/photos-vehicles-most-likely-to-hit-300000-miles/" data-mnid="endcap1">
																	<img class="lazy img-static" data-original="https://mysterio.yahoo.com/mysterio/api/1D32B49E9F4783E94F9454A43B4B5D4273BF5B57A64F054FBD4CD398BF0EED72/autoblog/resizefill_w160_h90;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2019/12/12115917/2020-toyota-land-cruiser-heritage-edition-wheel.jpg" alt="Vehicles most likely to hit 300,000 miles" width="160" height="90" />
																	<span>
																		Vehicles most likely to hit 300,000 miles</span>
																</a>
															</li>
														<li>
																<a href="https://www.autoblog.com/photos/cars-most-likely-to-have-major-powertrain-problems/" data-mnid="endcap2">
																	<img class="lazy img-static" data-original="https://mysterio.yahoo.com/mysterio/api/E421C2AB8FE60DECE3ED128046BF422284213F9AAB56BD647023931DFFB130F9/autoblog/resizefill_w160_h90;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2020/06/02095847/major-powertrain-problems-lead.jpg" alt="Cars most likely to have major powertrain problems" width="160" height="90" />
																	<span>
																		Cars most likely to have major powertrain problems</span>
																</a>
															</li>
														<li>
																<a href="https://www.autoblog.com/photos/top-10-brands-with-the-lowest-average-repair-costs/" data-mnid="endcap3">
																	<img class="lazy img-static" data-original="https://mysterio.yahoo.com/mysterio/api/3E1D2EA012A6064C7227C20BCCBB68DADE6D80D57F3F33F33C91175051D9F2AD/autoblog/resizefill_w160_h90;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2020/04/16135839/Kia-Sorento.jpg" alt="Top 10 brands with the lowest average repair cost to fix a check engine light" width="160" height="90" />
																	<span>
																		Top 10 brands with the lowest average repair cost to fix a check engine light</span>
																</a>
															</li>
														<li>
																<a href="https://www.autoblog.com/photos/top-10-brands-least-likely-to-flash-a-check-engine-light/" data-mnid="endcap4">
																	<img class="lazy img-static" data-original="https://mysterio.yahoo.com/mysterio/api/A93AE1B008DC5B675DEAAE57D5E2663980F83570E88C8FC020EDE68CF34A9F6F/autoblog/resizefill_w160_h90;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2020/04/20153344/Mercedes-Benz-AMG_GT_C_Roadster.jpg" alt="Top 10 brands least likely to flash a check engine light" width="160" height="90" />
																	<span>
																		Top 10 brands least likely to flash a check engine light</span>
																</a>
															</li>
														<li>
																<a href="https://www.autoblog.com/photos/photos-the-five-least-reliable-cars/" data-mnid="endcap5">
																	<img class="lazy img-static" data-original="https://mysterio.yahoo.com/mysterio/api/FFF409D2F285A149B5F28085E8F035C821A02BC9C1BF9F7D3E365158132813C7/autoblog/resizefill_w160_h90;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2021/07/03091904/Tesla-Model_S2.jpg" alt="The least reliable cars in America" width="160" height="90" />
																	<span>
																		The least reliable cars in America</span>
																</a>
															</li>
														<li>
																<a href="https://www.autoblog.com/photos/photos-best-new-car-deals/" data-mnid="endcap6">
																	<img class="lazy img-static" data-original="https://mysterio.yahoo.com/mysterio/api/8F90147B5069E9BFCE5B8198C177910FF206BB5AB5E44536EC4DBA6DD2373C17/autoblog/resizefill_w160_h90;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2021/06/07141134/Maserati-Ghibli-lead.jpg" alt="10 Best New Car Deals: August 2021" width="160" height="90" />
																	<span>
																		10 Best New Car Deals: August 2021</span>
																</a>
															</li>
														</ul>
											</div>
											<div class="clearfix"></div>
										</div>
									</div>
							</div>
						</li>
				</ul>
		</div>
	</section>

	<section class="splide splide__thumbnails" >
			<div class="splide__track">
				<ul class="splide__list">
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/57DCFF2E2DF81CB4C8CB5CF7970165FA4AD3AF217AB575B29263892177E09B68/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094226/2023_polestar_2_001.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/F7778A17B2BC3F6BD259845EADB20BCBA61799F203DD54CF975F421469204DE7/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094228/2023_polestar_2_002.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/BB83C2987F62F3A6D107DAE6625AFBE6396FE744DAC9403A9543C3FD00343D8D/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094230/2023_polestar_2_003.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/0EA6865A52DEE9EC767B59C24D0D49B2E8DE4C3BBE75F8020F84487BEF56344A/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094232/2023_polestar_2_004.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/40EBE62EAE87D5627ABBDD47DA02450382147A52FAA7DB148BEA16CE86C7C944/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094234/2023_polestar_2_005.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/3C8B415724D7D5CCFADE869B0C5CC4F4CFDE60647AD9F9A3C7A71EAA9345D25F/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094235/2023_polestar_2_006.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/FD171C0ED2A2DCCE4DE61D6EC5CBDF27A9BA29CD06E30AB3F29E478984E8CE0E/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094237/2023_polestar_2_007.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/EBE01AB3B1FA182BB869863102DF33898A0C954EF1860D2A9E5C595F158F2D34/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094238/2023_polestar_2_008.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/49D6A84FBC8604EB751223724A2DC39A35F83A2779B2B3F425581D8823201684/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094240/2023_polestar_2_009.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/5AF189A671D2AC203E9E0C5E64F8B01ED0E58BC9B3223C527E1F44D5AD847CED/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094242/2023_polestar_2_010.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/3099ABB1B38F73756B482991E0760B0A656F8B8E137FE05365843ABAF0A7E93C/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094244/2023_polestar_2_011.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/BB8D4D2C3BBD8945C0B36541CCDC562A77BB5BD1CD32FB48A658575C22FED2BF/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094245/2023_polestar_2_012.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/A4F2FFC12A582565FCC9EE3515C9D1BB70D1BDF5090C6BAF45D91C2156BC54A8/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094247/2023_polestar_2_013.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/5736F6489B87E0021C98C89BA92F3D49F3E7C4919436A7707310F0A36830F88F/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094250/2023_polestar_2_014.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/D4D9373983D35B1FAE657CAC1BE3717F5273ACAD4AD64B3BE0C070BD2C7650F0/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094252/2023_polestar_2_015.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/E0E65DC0A7D86C40014D8218688D59502C074463D576CCCA13FD8E6E4FDE37E9/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094253/2023_polestar_2_016.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/055A3BA48E910228F0FAADD05E2B543D3F93951BC8F783DDA97309AAC7874EA7/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094255/2023_polestar_2_017.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/B5380020F941DEC7B5F19B61C857554FA2D427B20F01FFA880C351312384614D/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094256/2023_polestar_2_018.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/CE5FF4FC7F7AF1F133993D9517B26A23E4B583527DD6D7CC724BFCFEA1EA0A3C/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094259/2023_polestar_2_019.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/14C1A03577B76BE04D1AB0F90F2E2406C2E1DD042F0B3D643C43FDCB782700B3/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094301/2023_polestar_2_020.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/9BB789AA6D55BD75820E982E6EA90C460E648917299FFD7DD9E8BCD3F2A7C233/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094302/2023_polestar_2_021.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/DCEE969602BC3B3882F2A6C1E1979E6DB7BE59FEE4261DACDA6DAB1CE0980A0B/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094305/2023_polestar_2_022.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/B2C492EA0B82F3F828BA00ED9E2FCBBB0495B9F9E0ED29EB387AC56D7387EE65/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094308/2023_polestar_2_023.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/B46A3FA37E325345C468CF6AB80AB5B0E5038A36DC9C8F211CEDF89699DFD881/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094311/2023_polestar_2_024.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/1FD07447148A5640953DA7B3A1F366CE6CF79F36E8506245FF34530477A331DB/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094314/2023_polestar_2_025.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/316A018610C3F5494776CCBD13E577A3E22F34A4FBE57EDC3DE7EF8BD60EA6AA/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094318/2023_polestar_2_026.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/A9596E36F832DB806571BDE4872195C0F4A6580AF639806028AC8977B07F4D51/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094321/2023_polestar_2_027.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/CEFFEF4A10C70DD09E0B8B0AC670E2C75CB4FE0080C996292DB53B4A7C133731/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094323/2023_polestar_2_028.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/CA3ADFF140C5CC4DBACAA919056757EB8A1F7FC136A342C1D86544554471A20E/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094325/2023_polestar_2_029.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/CFB5353BFAF5CA47D20F337E7921CCE7C1B0E1C121F0E23C12AB34A455CE1B7E/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094327/2023_polestar_2_030.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/95EB93F57200BF210DCF49F8005A39E24862D4E55FB730EF531C398CEB03263C/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094329/2023_polestar_2_031.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/D629C6DDEAF44D1EE361D0418A11B79C5F2581B241DE590BC1C78660CB6B3DFD/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094331/2023_polestar_2_032.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/37CBA57B5C67B98BE64871690367A6CD64856C8E421A4127264E13C22B5EED50/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094334/2023_polestar_2_033.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/014B51458D09499824A12871A40E10106A51D37F43B72E906E5237C7DD7F5CBB/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/04/28094336/2023_polestar_2_034.jpg" alt="2023 Polestar 2" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail end-cap">
							<div class="splide__endcap__content"></div>
						</li>
					</ul>
			</div>
		</section>
	</section>

</div>
<div class="post-contents clearfix ">
	<div class="copy">
		<div class="post-body">
						<p><a class="injectedLinkmain" href="https://www.autoblog.com/polestar/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:0;">Polestar</a> on Wednesday said first-half sales of its <a class="injectedLinkmain" href="https://www.autoblog.com/electric/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:1;">electric vehicles</a> more than doubled and it remained on track to achieve its full-year target.</p> 
<p>Sales at the Swedish EV maker, founded by China's <a class="injectedLinkmain" href="https://www.autoblog.com/tag/geely/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:2;">Geely</a> and <a class="injectedLinkmain" href="https://www.autoblog.com/volvo/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:3;">Volvo</a> Cars and now a publicly traded company, rose almost 125% to about 21,000 cars in the first six months of the year, up from 9,510 in the same period last year. As a result, Polestar reaffirmed its full-year target to delivering 50,000 vehicles.</p> 
<p>"When it comes to order intake, we are on a very safe track to make the numbers that we've put out for 2022," Polestar Chief Executive Thomas Ingenlath said in an interview. "Even now in July, we are already on safe ground with that."</p> 
<p>"The big uncertainty in the plan is always unforeseen COVID-19 lockdowns," he added.</p> 
<p>In May, Polestar slashed its 2022 delivery forecast by 15,000 units, citing the COVID-19 lockdowns in <a class="injectedLinkmain" href="https://www.autoblog.com/tag/china/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:4;">China</a>. The lockdowns caused supply chain disruptions for semiconductors and components widely used in EVs.</p> 
<p>Polestar sold about 29,000 vehicles last year and is targeting tenfold growth to 290,000 in 2025.</p> 
<p>Polestar, which launched the low-volume <a class="injectedLinkmain" href="https://www.autoblog.com/polestar/1/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:5;">Polestar 1</a> hybrid performance car in 2017, still plans to launch the Polestar 3 electric SUV in October, Ingenlath said. The Polestar 3 will be built at Volvo Cars' plant in South Carolina.</p> 
<p>Polestar sells the fully electric <a class="injectedLinkmain" href="https://www.autoblog.com/polestar/2/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:6;">Polestar 2</a> car and plans to launch a <a class="injectedLinkmain" href="https://www.autoblog.com/research/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:7;">new vehicle</a> annually for the next three years. The Polestar 4 SUV coupe is scheduled to follow in 2023 and the Polestar 5 four-door GT in 2024.</p> 
<p><strong>Related video:</strong></p> 
<p> <style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style> </p> 
<div class="embed-container"> 
 <lite-youtube videoid="7Wm7wgLOdIA" style="background-image: url('');"></lite-youtube> 
</div></div>
				<div class="gallery-related" data-gallery-type="photo_gallery">
	<h6><span class="header">Featured Gallery</span><a href="https://www.autoblog.com/photos/2023-polestar-2/" target="_blank">2023 Polestar 2</a></h6>
	<div >
		<a href="https://www.autoblog.com/photos/2023-polestar-2/#slide-2396654">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/04/28094226/2023_polestar_2_001.jpg" alt="2023 Polestar 2" />
			</a>
		<a href="https://www.autoblog.com/photos/2023-polestar-2/#slide-2396655">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/04/28094228/2023_polestar_2_002.jpg" alt="2023 Polestar 2" />
			</a>
		<a href="https://www.autoblog.com/photos/2023-polestar-2/#slide-2396656">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/04/28094230/2023_polestar_2_003.jpg" alt="2023 Polestar 2" />
			</a>
		<a href="https://www.autoblog.com/photos/2023-polestar-2/#slide-2396657">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/04/28094232/2023_polestar_2_004.jpg" alt="2023 Polestar 2" />
			</a>
		<a href="https://www.autoblog.com/photos/2023-polestar-2/#slide-2396658">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/04/28094234/2023_polestar_2_005.jpg" alt="2023 Polestar 2" />
			</a>
		<a href="https://www.autoblog.com/photos/2023-polestar-2/#slide-2396659">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/04/28094235/2023_polestar_2_006.jpg" alt="2023 Polestar 2" />
			</a>
		<a href="https://www.autoblog.com/photos/2023-polestar-2/#slide-2396660">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/04/28094237/2023_polestar_2_007.jpg" alt="2023 Polestar 2" />
			</a>
		<a href="https://www.autoblog.com/photos/2023-polestar-2/#slide-2396661">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/04/28094238/2023_polestar_2_008.jpg" alt="2023 Polestar 2" />
			</a>
		</div>
</div>
<section id="seo_recirc">
		<h3></h3>
		<h2>Polestar 2 Information</h2>

		<div class="feat-make-model">
			<img class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/300x198/quality/85/https://s.aolcdn.com/commerce/autodata/images/USD10PSC021A021001.jpg" alt="Polestar 2" width="300" height="198" />
						</div>

		<div class="recir-link-list">
			<ul class="column columnl">
				<li><a href="/car-finder/all-years/polestar/2/" title="All Polestar 2 Years">All  Model Years</a></li>
				<li><a href="https://www.autoblog.com/cars-for-sale/make1-Polestar/model1-2" title="Polestar 2 For Sale">For Sale</a></li>
				<li><a href="/new-car-incentives/polestar/" title="Polestar Rebates &amp; Incentives">Rebates &amp; Incentives</a></li>
				<li><a href="/buy/2022-Polestar-2/user-reviews/" title=" Polestar 2 Owner Ratings">Owner Ratings</a></li>
			</ul>
			<ul class="column columnr">
				<li><a href="/polestar/2/news/" title="Polestar 2 News">News</a> and <a href="/polestar/2/reviews/" title=" Polestar 2 Reviews">Reviews</a></li>
				<li><a href="/buy/2022-Polestar-2/photos/" title=" Polestar 2 Photos">Photos</a></li>
				<li><a href="/polestar/2/videos/" title=" Polestar 2 Videos">Videos</a></li>
				<li><a href="/polestar/2/" title="More Polestar 2 Information">More 2 Information</a></li>
			</ul>
		</div>

	</section>
</div>

	<hr/>
		</div>
<div class="top-competitors portlet-module" id="portlet-module-competitors">
		<h2 class="text-center">
			<a href="https://www.autoblog.com/cars-compare/?v1=USD20PSC021A0&v2=USD10BMC601B0&icid=post|topcomps">Compare the <span>2022 Polestar 2</span> side-by-side against similar vehicles</a>
		</h2>

		<div class="flex-wrapper">
			<div class="competitor flex-item">
					<a href="/buy/2022-Polestar-2/?icid=post|topcomps">
						<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/272x186/quality/85/https://s.aolcdn.com/commerce/autodata/images/USD10PSC021A021001.jpg" alt="2022 Polestar 2" width="272" height="186" />
					</a>

					<h6>
						<a href="/buy/2022-Polestar-2/?icid=post|topcomps">
							2022 Polestar 2</a>
					</h6>

					<span class="text-lighten">MSRP: $49,900</span>
				</div>
			<div class="competitor flex-item">
					<a href="/buy/2021-BMW-i3/?icid=post|topcomps">
						<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/272x186/quality/85/https://s.aolcdn.com/commerce/autodata/images/USC80BMC601A021001.jpg" alt="2021 BMW i3" width="272" height="186" />
					</a>

					<h6>
						<a href="/buy/2021-BMW-i3/?icid=post|topcomps">
							2021 BMW i3</a>
					</h6>

					<span class="text-lighten">MSRP: $48,300</span>
				</div>
			</div>

		<div class="btn-wrapper">
			<a href="https://www.autoblog.com/cars-compare/?v1=USD20PSC021A0&v2=USD10BMC601B0&icid=post|topcomps" class="btn btn-sm btn-primary">Compare Now</a>
		</div>
	</div>
<div class="topic-footer">
						<ul class="list-meta text-lighten">
							</ul>

						<ul class="list-tags">
								<li>
												<a href="/category/earnings-financials/" data-ylk="elm:navcat;itc:0;pos:1;sec:articlecats;">
													Earnings/Financials</a>
											</li>
										<li>
												<a href="/category/green-auto-news/" data-ylk="elm:navcat;itc:0;pos:2;sec:articlecats;">
													Green</a>
											</li>
										<li>
												<a href="/category/hatchbacks/" data-ylk="elm:navcat;itc:0;pos:3;sec:articlecats;">
													Hatchback</a>
											</li>
										<li>
												<a href="/category/electric/" data-ylk="elm:navcat;itc:0;pos:4;sec:articlecats;">
													Electric</a>
											</li>
										<li>
												<a href="/category/luxury/" data-ylk="elm:navcat;itc:0;pos:5;sec:articlecats;">
													Luxury</a>
											</li>
										<li>
												<a href="/category/sedan/" data-ylk="elm:navcat;itc:0;pos:6;sec:articlecats;">
													Sedan</a>
											</li>
										<li>
												<a href="/polestar/news/" data-ylk="elm:navcat;itc:0;pos:7;sec:articlecats;">
													Polestar</a>
											</li>
										</ul>
						</div>

					<div class="rsb-wrapper fade" id="global-share">
	<ul class="rsb-buttons clearfix hasPars">
		<li class="facebook" data-shareservice="facebook">
			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" data-ylk="elm:share;itc:0;pos:1;sec:;slk:fb;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" data-ylk="elm:share;itc:0;pos:2;sec:;slk:tw;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" data-ylk="elm:share;itc:0;pos:3;sec:;slk:flip;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-flipboard"><span class="path1"></span></span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2022/07/13/polestar-sales-surge-50000-cars/" data-ylk="elm:share;itc:1;pos:4;sec:;slk:email;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:5;sec:;slk:red;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:6;sec:;slk:lnkd;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=&amp;url={{url}}&amp;description={{title}}" data-ylk="elm:share;itc:0;pos:7;sec:;slk:pin;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" data-ylk="elm:share;itc:0;pos:8;sec:;slk:lic;" target="_blank" rel="noopener noreferrer" rel="noopener">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>

	</div>
<div id="openWebRecirc" data-spotim-module="recirculation" data-spot-id="sp_K1uZhoSA"></div>
	<a name="conversation"></a>

		<div id="commentblock">
			<div class="user-area initial">
				<nav class="nav">
					<ul class="list-inline">
						<a href="/login/?v=1">Sign in to post</a>
									</ul>
				</nav>
			</div>

			<div id="sign_in_modal">
				<div class="modal_wrapper">
					<span>X</span>
					<h3>Sign in to post</h3>
					<p>Please sign in to leave a comment.</p>
					<a href="https://www.autoblog.com/login/?v=1" class="btn btn-primary">Continue</a>
				</div>
			</div>
		</div>

		<div id="openWebConvo" data-spotim-module="conversation" data-post-id="2411361"></div>
	</article>

				<aside id="right-rail">
					<div class="rsb-wrapper fade" id="global-share-right">
	<ul class="rsb-buttons clearfix hasPars">
		<li class="facebook" data-shareservice="facebook">
			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" data-ylk="elm:share;itc:0;pos:1;sec:;slk:fb;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" data-ylk="elm:share;itc:0;pos:2;sec:;slk:tw;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" data-ylk="elm:share;itc:0;pos:3;sec:;slk:flip;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-flipboard"><span class="path1"></span></span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2022/07/13/polestar-sales-surge-50000-cars/" data-ylk="elm:share;itc:1;pos:4;sec:;slk:email;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:5;sec:;slk:red;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:6;sec:;slk:lnkd;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/07/13142911/Polestar-2.jpg&amp;url={{url}}&amp;description={{title}}" data-ylk="elm:share;itc:0;pos:7;sec:;slk:pin;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" data-ylk="elm:share;itc:0;pos:8;sec:;slk:lic;" target="_blank" rel="noopener noreferrer" rel="noopener">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>

	</div>
<div id="ad-logo" data-adparent></div><div class="module ad-module" data-adparent>
							<div class="clearfix">
								<div id="ad-tile"></div>
							</div>
						</div>
					<aside id="ab_popularnow" class="trending" data-page="1">
		<h2>Popular <mark>Now</mark></h2>

		<section>
			<a href="https://www.autoblog.com/2022/07/11/car-repossessions-on-the-rise/?icid=autoblog|trend|car-repossessions-on-the-rise,-as-average-price-hits-$47,000" data-ylk="elm:hdln;itc:0;pos:1;sec:popularnow;g:d0fdd943-3eaa-3b0e-96c8-da2378bf4e2d;" class="hasComments">
					<p>
						Car repossessions on the rise, as average price hits $47,000</p>

					<div>
						<img class="lazy" data-original="https://mysterio.yahoo.com/mysterio/api/11E78FB60520A4A771A2F5D19147F9A5FB588BBF3D757C1C50E9723C21775B3E/autoblog/resizefill_w20_h20;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="52 comments" width="10" height="10" />
						<span>52</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/07/12/2023-honda-crv-revealed/?icid=autoblog|trend|2023-honda-cr-v-gets-bigger,-meaner-and-greener" data-ylk="elm:hdln;itc:0;pos:2;sec:popularnow;g:affb6308-e46a-38d8-ab30-3f3a9c13b675;" class="hasComments">
					<p>
						2023 Honda CR-V gets bigger, meaner and greener</p>

					<div>
						<img class="lazy" data-original="https://mysterio.yahoo.com/mysterio/api/11E78FB60520A4A771A2F5D19147F9A5FB588BBF3D757C1C50E9723C21775B3E/autoblog/resizefill_w20_h20;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="44 comments" width="10" height="10" />
						<span>44</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/07/10/toyota-crown-lifted-sedan-debut-july-15/?icid=autoblog|trend|toyota-crown-debuts-july-15:-funky-lifted-sedan-is-headed-our-way" data-ylk="elm:hdln;itc:0;pos:3;sec:popularnow;g:8a346484-ef1e-35a7-b9a1-e6e4f72635f4;" class="hasComments">
					<p>
						Toyota Crown debuts July 15: Funky lifted sedan is headed our way</p>

					<div>
						<img class="lazy" data-original="https://mysterio.yahoo.com/mysterio/api/11E78FB60520A4A771A2F5D19147F9A5FB588BBF3D757C1C50E9723C21775B3E/autoblog/resizefill_w20_h20;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="34 comments" width="10" height="10" />
						<span>34</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/07/12/2024-toyota-tacoma-battery-electric-images/?icid=autoblog|trend|2024-toyota-tacoma-looks-great-in-these-renders,-will-get-new-bev-variant" data-ylk="elm:hdln;itc:0;pos:4;sec:popularnow;g:695a7b7b-0e7b-38d0-8ad5-67df17507628;" class="hasComments">
					<p>
						2024 Toyota Tacoma looks great in these renders, will get new BEV variant</p>

					<div>
						<img class="lazy" data-original="https://mysterio.yahoo.com/mysterio/api/11E78FB60520A4A771A2F5D19147F9A5FB588BBF3D757C1C50E9723C21775B3E/autoblog/resizefill_w20_h20;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="16 comments" width="10" height="10" />
						<span>16</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/07/11/2023-honda-civic-type-r-reveal-july-20-most-powerful-ever/?icid=autoblog|trend|2023-honda-civic-type-r-will-be-most-powerful-honda-ever-sold-in-the-u.s." data-ylk="elm:hdln;itc:0;pos:5;sec:popularnow;g:ba4e2852-882a-3437-9a76-09fb6ff36db8;" class="hasComments">
					<p>
						2023 Honda Civic Type R will be most powerful Honda ever sold in the U.S.</p>

					<div>
						<img class="lazy" data-original="https://mysterio.yahoo.com/mysterio/api/11E78FB60520A4A771A2F5D19147F9A5FB588BBF3D757C1C50E9723C21775B3E/autoblog/resizefill_w20_h20;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="24 comments" width="10" height="10" />
						<span>24</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/07/07/nhtsa-safety-speeding-campaign/?icid=autoblog|trend|nhtsa-plans-new-push-to-convince-americans-to-stop-speeding" data-ylk="elm:hdln;itc:0;pos:6;sec:popularnow;g:b8f1c89d-4d08-346e-b7e8-a7803f1d74c9;" class="hasComments">
					<p>
						NHTSA plans new push to convince Americans to stop speeding</p>

					<div>
						<img class="lazy" data-original="https://mysterio.yahoo.com/mysterio/api/11E78FB60520A4A771A2F5D19147F9A5FB588BBF3D757C1C50E9723C21775B3E/autoblog/resizefill_w20_h20;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="44 comments" width="10" height="10" />
						<span>44</span>
					</div>
				</a>
			</section>

		<nav><a href="javascript:void(0);" class="page1"></a> <a href="javascript:void(0);" class="page2"></a></nav>
	</aside>

	<div class="module right_rail-follow_us">
	<h3><em>Follow</em> Us</h3>

	<ul class="list-inline">
		<li>
			<a href="https://www.facebook.com/Autoblog" data-ylk="elm:follow;itc:0;pos:1;sec:followus;slk:fb;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-facebook h3"></span>
				<em>Facebook Share</em>
			</a>
		</li>
		<li>
			<a href="https://twitter.com/therealautoblog" data-ylk="elm:follow;itc:0;pos:2;sec:followus;slk:tw;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-twitter h3"></span>
				<em>Twitter Share</em>
			</a>
		</li>
		<li>
			<a href="https://therealautoblog.tumblr.com" data-ylk="elm:follow;itc:0;pos:3;sec:followus;slk:tum;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-tumblr h3"></span>
				<em>Tumblr Share</em>
			</a>
		</li>
		<li>
			<a href="https://www.twitch.tv/autoblog" data-ylk="elm:follow;itc:0;pos:4;sec:followus;slk:twitch;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-twitch-glitch h3"></span>
				<em>Twitch Share</em>
			</a>
		</li>
		<li>
			<a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" data-ylk="elm:follow;itc:0;pos:5;sec:followus;slk:flip;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-flipboard h3">
					<span class="path1"></span>
				</span>
				<em>Flipboard Share</em>
			</a>
		</li>
		<li>
			<a href="https://instagram.com/autoblog" data-ylk="elm:follow;itc:0;pos:6;sec:followus;slk:inst;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-instagram h3"></span>
				<em>Instagram Share</em>
			</a>
		</li>
		<li>
			<a href="//www.autoblog.com/newsletter/" data-ylk="elm:follow;itc:0;pos:7;sec:followus;slk:newsl;" target="_blank" rel="noreferrer">
				<span class="text-light abicon abicon-newsletter h3"></span>
				<em>Newsletter Share</em>
			</a>
		</li>
		<li>
			<a href="https://www.youtube.com/user/Autoblogvideo" data-ylk="elm:follow;itc:0;pos:8;sec:followus;slk:yt;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-youtube2 h3"></span>
				<em>Youtube Share</em>
			</a>
		</li>
		<li>
			<a href="//www.autoblog.com/feeds/" data-ylk="elm:follow;itc:0;pos:9;sec:followus;slk:feeds;">
				<span class="text-light abicon abicon-feed h3"></span>
				<em>Feeds Share</em>
			</a>
		</li>
	</ul>
	<hr class="striped"></div>
<div id="autoblog-daily-digest" class="module">
		<a href="https://www.autoblog.com/diversity/">
			<img height="250" width="300" data-original="https://s.aolcdn.com/os/ab/_cms/2020/06/25105647/diversity-and-social-justice.png" class="lazy" alt="Check out the Autoblog Daily Digest" />
		</a>
	</div>
<div id="openWebSpotlight" data-conversation-spotlight></div>
					<!--c:if test="false"-->
	<div class="panel panel-default portlet-module" id="portlet-module-newcar">
		<div class="panel-heading">
			<h2>
				<a href="/buy/2022-Polestar-2/" data-ylk="elm:headline;itc:0;">
					Research</a>
			</h2>
		</div>

		<div class="panel-body">
			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"1","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2022-Polestar-2/" data-ylk="elm:img;itc:0;slk:2022 Polestar 2;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://s.aolcdn.com/commerce/autodata/images/USD10PSC021A021001.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2022-Polestar-2/" data-ylk="elm:vehicle;itc:0;slk:2022 Polestar 2;"><h6 class="media-heading">2022 Polestar 2</h6></a><span class="text-lighten">MSRP: $45,900 - $49,900</span></div>
			</div>

			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"2","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2021-Polestar-2/" data-ylk="elm:img;itc:0;slk:2022 Polestar 2;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://s.aolcdn.com/commerce/autodata/images/USD10PSC021A021001.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2021-Polestar-2/" data-ylk="elm:vehicle;itc:0;slk:2022 Polestar 2;"><h6 class="media-heading">2022 Polestar 2</h6></a><span class="text-lighten">MSRP: $59,900 - $59,900</span></div>
			</div>

			</div>

		<div class="panel-footer clearfix">
			<a href="/buy/2022-Polestar-2/" class="btn btn-ultralight btn-xs pull-right" data-ylk="elm:navcat;itc:0;">View More <span class="abicon abicon-arrowss text-primary"></span></a>
		</div>
	</div>
<!--/c:if-->

<div class="col-sm-6 col-md-12">
								<div class="panel panel-default panel-shoulder portlet-module" id="portlet-module-green" data-beacon='{"p":{"mlid":"green-rr","cid":"default.green"}}'>
		<div class="panel-heading text-hide"><h2><a href="/green/" data-beacon='{"p":{"lnid":"lnk1"}}'><img class="center-block lazy" data-original="/img/logos/light-bg/autobloggreen.svg" alt="Autoblog Green" onerror="this.src='/img/logos/light-bg/autobloggreen.png'"></a></h2></div>

		<div class="panel-body">
			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"green1","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/article/ford-f150-lightning-review/" data-ylk="elm:img;itc:0;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/07/11130217/Ford-F-150-Lightning-front-low.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/article/ford-f150-lightning-review/"><h6 class="media-heading">Ford F-150 Lightning Review: One truck to rule them all</h6></a></div>
			</div>

			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"green2","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/2022/07/11/rivian-job-cuts/" data-ylk="elm:img;itc:0;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/07/05144336/Rivian-R1S-action-downhill.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/2022/07/11/rivian-job-cuts/"><h6 class="media-heading">Rivian plans to lay off hundreds of non-manufacturing employees</h6></a></div>
			</div>

			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"green3","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/article/ford-mustang-mach-e-vs-hyundai-ioniq-5-comparison-review/" data-ylk="elm:img;itc:0;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/06/29150104/Hyundai-Ioniq-5-vs-Ford-Mustang-Mach-E.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/article/ford-mustang-mach-e-vs-hyundai-ioniq-5-comparison-review/"><h6 class="media-heading">Hyundai Ioniq 5 vs Ford Mustang Mach-E: Comparing electric unobtanium</h6></a></div>
			</div>

			</div>
		<div class="panel-footer clearfix">
			<a href="/green/" class="btn btn-ultralight btn-xs pull-right" data-beacon='{"p":{"lnid":"lnk4"}}'>View More<span class="abicon abicon-arrowss text-primary"></span></a>
		</div>
	</div>
</div>
					<div class="col-sm-6 col-md-12">
								</div>
					<div id="rr-newsletter-signup" class="mod2">
	<a class="logo">
		<img data-original="https://mysterio.yahoo.com/mysterio/api/A1DC3E6A8FE4D2AC775A212212009D4D03E01782147635647834C210696A74FF/autoblog/resizefill_w132_h132;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/autoblog_icon.svg" class="lazy" alt="Autoblog Newsletter" width="66" height="66" />
	</a>

	<h2>Autoblog Daily Roundup</h2>

	<p>News, Reviews, Photos, Videos<br> delivered straight to your in-box.</p>

	<h2 class="thankyou">Thank You</h2>

	<p class="thankyou">Thanks for subscribing.<br> Check your in-box to get started.</p>

	<form id="form-newsletter-signup" action="/api/utils/signup2/" method="post">
		<input type="email" name="email" placeholder="Enter e-mail address" class="form-control" required />

		<button type="submit" name="submit" class="btn btn-primary" data-submit="false" data-ylk="elm:subscribe;itc:0;">Sign Up</button>

		<input type="hidden" name="verify" value="false" />

		<input type="hidden" name="site" value="Autoblog" />

		<input type="hidden" name="list" value="main" />
	</form>

	<p>
		<a href="/newsletter/#main" class="sample">More Info</a>
	</p>
</div>
<div class="row ad-tile-btf" id="ad-tile-btf-affix">
								<div class="col-sm-6 col-md-12">
									<div class="module" data-adparent>
	<div id="ad-tile-btf"></div>
</div>
</div>
							</div>

							<div class="row ad-btf-600">
								<div class="col-sm-6 col-md-12">
									<div class="clearfix">
	<div class="text-center">
		<div id="ad-btf-600"></div>
	</div>
</div></div>
							</div>
						</aside>
			</section>
		</main>

		<section id="consumer-links" class="flex-module flex-4">
	<h3>Popular Vehicles</h3>

	<ul class="flex-container item-list">
		<li class="flex-item promo-list-item">
				<h2>Popular New Vehicles</h2>

				<ul class="list-unstyled">
					<li>
							<a href="/buy/2022-Toyota-Tacoma/" data-ylk="cpos:1;elm:link;itc:0;pos:1;sec:moreres-popnew;">
								2022 Toyota Tacoma</a>
						</li>
					<li>
							<a href="/buy/2022-Ford-F_150/" data-ylk="cpos:1;elm:link;itc:0;pos:2;sec:moreres-popnew;">
								2022 Ford F-150</a>
						</li>
					<li>
							<a href="/buy/2022-Toyota-Tundra/" data-ylk="cpos:1;elm:link;itc:0;pos:3;sec:moreres-popnew;">
								2022 Toyota Tundra</a>
						</li>
					<li>
							<a href="/buy/2022-Toyota-Camry/" data-ylk="cpos:1;elm:link;itc:0;pos:4;sec:moreres-popnew;">
								2022 Toyota Camry</a>
						</li>
					<li>
							<a href="/buy/2022-Honda-Accord/" data-ylk="cpos:1;elm:link;itc:0;pos:5;sec:moreres-popnew;">
								2022 Honda Accord</a>
						</li>
					<li>
							<a href="/buy/2022-Chevrolet-Silverado+1500+LTD/" data-ylk="cpos:1;elm:link;itc:0;pos:6;sec:moreres-popnew;">
								2022 Chevrolet Silverado 1500 LTD</a>
						</li>
					<li>
							<a href="/buy/2022-Ford-Maverick/" data-ylk="cpos:1;elm:link;itc:0;pos:7;sec:moreres-popnew;">
								2022 Ford Maverick</a>
						</li>
					<li>
							<a href="/buy/2021-Jeep-Wrangler+Unlimited/" data-ylk="cpos:1;elm:link;itc:0;pos:8;sec:moreres-popnew;">
								2021 Jeep Wrangler Unlimited</a>
						</li>
					<li>
							<a href="/buy/2022-Chevrolet-Camaro/" data-ylk="cpos:1;elm:link;itc:0;pos:9;sec:moreres-popnew;">
								2022 Chevrolet Camaro</a>
						</li>
					<li>
							<a href="/buy/2022-Toyota-RAV4/" data-ylk="cpos:1;elm:link;itc:0;pos:10;sec:moreres-popnew;">
								2022 Toyota RAV4</a>
						</li>
					</ul>
			</li>
		<li class="flex-item promo-list-item">
				<h2>Popular Used Vehicles</h2>

				<ul class="list-unstyled">
				   <li>
						   <a href="/buy/2017-Honda-Accord/" data-ylk="cpos:2;elm:link;itc:0;pos:1;sec:moreres-popused;">
							   2017 Honda Accord</a>
					   </li>
				   <li>
						   <a href="/buy/2013-Volkswagen-Jetta/" data-ylk="cpos:2;elm:link;itc:0;pos:2;sec:moreres-popused;">
							   2013 Volkswagen Jetta</a>
					   </li>
				   <li>
						   <a href="/buy/2017-RAM-1500/" data-ylk="cpos:2;elm:link;itc:0;pos:3;sec:moreres-popused;">
							   2017 RAM 1500</a>
					   </li>
				   <li>
						   <a href="/buy/2013-Ford-F_150/" data-ylk="cpos:2;elm:link;itc:0;pos:4;sec:moreres-popused;">
							   2013 Ford F-150</a>
					   </li>
				   <li>
						   <a href="/buy/2018-Jeep-Grand+Cherokee/" data-ylk="cpos:2;elm:link;itc:0;pos:5;sec:moreres-popused;">
							   2018 Jeep Grand Cherokee</a>
					   </li>
				   <li>
						   <a href="/buy/2019-Ford-F_150/" data-ylk="cpos:2;elm:link;itc:0;pos:6;sec:moreres-popused;">
							   2019 Ford F-150</a>
					   </li>
				   <li>
						   <a href="/buy/2020-Honda-Accord/" data-ylk="cpos:2;elm:link;itc:0;pos:7;sec:moreres-popused;">
							   2020 Honda Accord</a>
					   </li>
				   <li>
						   <a href="/buy/2013-Honda-Accord/" data-ylk="cpos:2;elm:link;itc:0;pos:8;sec:moreres-popused;">
							   2013 Honda Accord</a>
					   </li>
				   <li>
						   <a href="/buy/2015-Chevrolet-Camaro/" data-ylk="cpos:2;elm:link;itc:0;pos:9;sec:moreres-popused;">
							   2015 Chevrolet Camaro</a>
					   </li>
				   <li>
						   <a href="/buy/2019-RAM-1500/" data-ylk="cpos:2;elm:link;itc:0;pos:10;sec:moreres-popused;">
							   2019 RAM 1500</a>
					   </li>
				   </ul>
			</li>
		</ul>

	</section>
<footer id="autoblog-footer" class="flex-module flex-6 footer footerbar-inverse">
	<ul id="autoblog-footer-links" class="flex-container">
		<li class="flex-item">
			<h5>Help</h5>

			<ul class="list-unstyled">
				<li>
					<a href="https://www.autoblog.com/site-map/" data-ylk="cpos:1;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Sitemap</a>
				</li>

				<li>
					<a href="https://www.autoblog.com/about-us/" data-ylk="cpos:1;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">About Us</a>
				</li>

				<li>
					<a href="https://www.autoblog.com/add-us/" data-ylk="cpos:1;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Add Us To Home Screen</a>
				</li>
			</ul>
		</li>

		<li class="flex-item">
			<h5>Contact</h5>
			<ul class="list-unstyled">
				<li>
					<a href="https://aol.uservoice.com/forums/916510" target="_blank" rel="noopener noreferrer" data-ylk="cpos:2;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Feedback / Tip Us</a>
				</li>

				<li>
					<a href="https://www.parsintl.com/publication/autoblog/" target="_blank" rel="noopener noreferrer" data-ylk="cpos:2;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">Licensing</a>
				</li>
			</ul>
		</li>

		<li class="flex-item">
			<h5>Podcasts</h5>

			<ul class="list-unstyled">
				<li>
					<a href="https://www.autoblog.com/audio/" data-ylk="cpos:3;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Audio</a>
				</li>

				<li>
					<a href="https://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank" rel="noopener noreferrer" data-ylk="cpos:3;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">On iTunes</a>
				</li>

				<li>
					<a href="https://www.autoblog.com/podcasts/" data-ylk="cpos:3;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Archives</a>
				</li>
			</ul>
		</li>

		<li class="flex-item">
			<h5>Advertising</h5>
			<ul class="list-unstyled">
				<li>
					<a href="https://policies.oath.com/us/en/oath/privacy/adinfo/index.html" target="_blank" rel="noopener noreferrer" data-ylk="cpos:4;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">About Ads</a>
				</li>

				<li>
					<a href="https://www.oath.com/our-solutions/advertisers/" target="_blank" rel="noopener noreferrer" data-ylk="cpos:4;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">Advertise With Us</a>
				</li>

				<li>
						<a href="https://guce.autoblog.com/privacy-dashboard?locale=en-US" target="_blank" rel="noopener noreferrer" data-ylk="cpos:4;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Privacy Dashboard</a>
					</li>
				</ul>
		</li>

		<li class="flex-item">
			<h5>Legal</h5>
			<ul class="list-unstyled">
				<li>
					<a href="https://legal.yahoo.com/us/en/yahoo/terms/otos/index.html" target="_blank" rel="noopener noreferrer" data-ylk="cpos:5;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Terms of Service</a>
				</li>
				<li>
					<a href="https://legal.yahoo.com/us/en/yahoo/privacy/index.html" target="_blank" rel="noopener noreferrer" data-ylk="cpos:5;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">Privacy Policy</a>
				</li>
				<li>
					<a href="https://legal.aol.com/trademarks/" target="_blank" rel="noopener noreferrer" data-ylk="cpos:5;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Trademarks</a>
				</li>
			</ul>
		</li>
	</ul>

	<section id="footer-shoe">
		<div class="global-follow_us">
			<ul id="autoblog-footer-social" class="list-inline">
				<li>
					<a href="https://www.facebook.com/Autoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-facebook h3"></span>
						<em>Facebook Share</em>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/therealautoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-twitter h3"></span>
						<em>Twitter Share</em>
					</a>
				</li>
				<li>
					<a href="https://therealautoblog.tumblr.com" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-tumblr h3"></span>
						<em>Tumblr Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.twitch.tv/autoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-twitch-glitch h3"></span>
						<em>Twitch Share</em>
					</a>
				</li>
				<li>
					<a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-flipboard h3"></span>
						<em>Flipboard Share</em>
					</a>
				</li>
				<li>
					<a href="https://instagram.com/autoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-instagram h3"></span>
						<em>Instagram Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.autoblog.com/newsletter/" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-newsletter h3"></span>
						<em>Newsletter Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.youtube.com/user/Autoblogvideo" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-youtube2 h3"></span>
						<em>Youtube Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.autoblog.com/feeds/" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-feed h3"></span>
						<em>RSS Share</em>
					</a>
				</li>
			</ul>
		</div>

		<span class="tagline text-lighten">
			<img data-original="//s.aolcdn.com/os/ab/img/logos/autoblog_white.png" class="lazy" alt="Autoblog" width="120" height="38" />
			<h5>We Obsessively Cover The Auto Industry</h5>
		</span>

		<span class="copyright text-lighten">&copy;2022 Yahoo Inc. All rights reserved.</span>
	</section>
</footer>
<section id="modals">
	<style type="text/css">
		#adblocker-interstitial .modal-dialog {
			width: 400px;
		}
		#adblocker-interstitial-screen2, #adblocker-interstitial-screen3 {
			display:none;
		}
		#adblocker-interstitial .modal-content {
			font-size: 16px;
			font-weight: 200;
			font-family: 'Roboto Condensed';
			border-radius: 0;
			background-color: #222;
			padding:10px;
		}
		#adblocker-interstitial .modal-content .ab-close {
			position: absolute;
		    right: 10px;
		    background: #fff;
		    font-weight: 800;
		    padding: 2px;
		}
		#adblocker-interstitial .modal-content a {
			color:#e02222;
			text-decoration: underline;
		}
		#adblocker-interstitial .modal-content h4, #adblocker-interstitial .modal-content p, #adblocker-interstitial .modal-content ul {
			color:#fff;
			margin-left:16px;
			margin-right:16px;
			line-height: 22px;
		}
		#adblocker-interstitial .modal-content h4 {
			font-size:24px;
			margin-bottom: 20px;
			line-height: 1.25em;
		}
		#adblocker-interstitial .modal-content ul {
			margin-left:-6px;
		}
		#adblocker-interstitial .modal-content ul li {
			margin-bottom: 20px;
		}

		#adblocker-interstitial button,
		#adblocker-interstitial .close-modal-done,
		#adblocker-interstitial .close-modal-done:visited {
		    background: #e02222;
		    border: none;
		    color: #fff !important;
		    font-family: 'Roboto Condensed', 'Arial Narrow', 'Helvetica Neue', Helvetica, Arial, sans-serif;
		    font-size: 16px;
		    font-weight: 400;
		    margin: 16px;
		    padding: 8px 14px;
		    text-decoration: none !important;
		    text-transform: uppercase;
		}

		@media only screen and (max-width: 400px) {
			.vertical-alignment-helper {
				width: 100%;
			}
		}

		body.search-page .modal#adblocker-interstitial { z-index: 5000000010; }
		body.search-page .modal#adblocker-interstitial .modal-dialog { z-index: 5000000011; }
	</style>
<div class="modal" id="adblocker-interstitial">
	<div id="adblocker-interstitial-screen1" class="modal-content">
		<img data-original="/img/adblocker-interstitial.jpg" class="lazy img-responsive" alt="Please consider allowing Autoblog." />
		<h4>Hi! We notice you're using an ad blocker. Please consider allowing Autoblog.</h4>
		<p>We get it.  Ads can be annoying.  But ads are also how we keep the garage doors open and the lights on here at Autoblog - and keep our stories free for you and for everyone. And free is good, right? If you'd be so kind as to allow our site, we promise to keep bringing you great content. Thanks for that. And thanks for reading Autoblog.</p>
		<button>Allow Us!</button>
	</div>
	<div id="adblocker-interstitial-screen2" class="modal-content">
		<h4>Here's how to disable adblocking on our site.</h4>
		<ul>
			<li>Click on the icon for your Adblocker in your browser. A drop down menu will appear.</li>
			<li>Select the option to run ads for autoblog.com, by clicking either "turn off for this site", "don't run on pages on this domain", "allow this site" or similar. The exact text will differ depending on the actual application you have running.</li>
			<li>Refresh the <a href="#interstitial" onClick="window.location.href=window.location.href;">Autoblog</a> page you were viewing. Done!</li>
		</ul>
		<a href="#close-modal" rel="modal:close" class="close-modal-done">Done!</a>
	</div>
	<div id="adblocker-interstitial-screen3" class="modal-content">
		<img data-original="/img/adblocker-interstitial2.jpg" class="lazy img-responsive">
		<h4>Hey again!</h4>
		<p>You still haven't turned off your adblocker or allowed our site.  It only takes a few seconds.</p>
		<button>Allow Us!</button>
	</div>
</div>
<div class="modal fade" id="global-modal" tabindex="-1" role="dialog" aria-labelledby="globalModal" aria-hidden="true">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog modal-sm vertical-align-center">
					<div class="modal-content"></div>
				</div>
			</div>
		</div>

		<div id="global-login" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>

							<h3 class="modal-title">Login</h3>
						</div>

						<div class="modal-body clearfix">
							<p class="message text-lighten">You must be logged in to perform that action.</p>

							<ul class="list-unstyled inner-center auth-cont">
								<li class="text-center">
									<a class="btn btn-default btn-lg auth-oath" href="/login/?v=1">Login</a>
								</li>
							</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>
<noscript>
		<div id="no-js-notice">
			<div>You must have JavaScript enabled to experience the new Autoblog. Please follow the instructions below to enable JavaScript in your browser.</div>
			<iframe src="//www.enable-javascript.com/"></iframe>
		</div>
	</noscript>

	<script>
	;(window);

	window.AUTOBLOG = window.AUTOBLOG || {};

	AUTOBLOG.settings = {
		adBlockEnabled: false,
		
		apiUrl: '',
		assetBase: '/v/2dd0df018e0af3f5ef788c105e2d4cc9f08a7dd3',
		atwKVobj: '',
		buildKey: '2dd0df018e0af3f5ef788c105e2d4cc9f08a7dd3',
		comments: {
			disableSpotComments: false,
			disableSpotRecirc: false
		},
		debug: false,
		deviceInfo: {
			width: '1366',usablewidth: '1200',height: '768',usableheight: '675',isDesktop: 'true'
		},
		devId: 'ao1atoBLg0975R',
		devmode: false,
		domain: window.location.hostname,
		
		isThirdParty: false,
		locale: '',
		originBase: 'https://s.aolcdn.com',
		protocol: 'https',
		proxy: '',
		referrer: '',
		shownInterstitial: '',
		shownInterstitialReminded: '',
		spaceId: '1197802858'
	};

	AUTOBLOG.settings.isLogging = !!('boolean' === typeof AUTOBLOG.settings.devmode && AUTOBLOG.settings.devmode);

	AUTOBLOG.user = {
		authenticated: false,
		authPref: '',
		displayName: ''
	};

	AUTOBLOG.pageData = {
		
		isLive: 'false',
		make: 'Polestar',model: '2',year: '2022',
		pageId: 'permalink',
		permalink: {id: '2411361',outstream: true, outstreamExp: 'live'},
		postId: '2411361',
		reporting: {
			global: {
				auto_make: 'Polestar',auto_model: '2',auto_year: '2022',pagename: 'Polestar EV sales surge — on track to sell 50,000 cars this year',catstags: 'Earnings/Financials|Green|Hatchback|Electric|Luxury|Sedan|Polestar',
			},
			google: {
				clientId: 'G-J71SNW9P5Z'
			},
			rapid: {
				paid: 'autoblog_50=bsd:2411361',pt: 'content',pct: 'story',pstaid: 'aae62c8f-374e-3a8f-b0f8-786dc45d7a05',
			}
		},
		topicId: '',
		videoId: ''
	};

	AUTOBLOG.usedgooglesearch = '';
</script>
<script src="//s.aolcdn.com/os/ab/js/vendor/jquery-3.6.0.min.js" defer></script>
	<script src="/v/2dd0df018e0af3f5ef788c105e2d4cc9f08a7dd3/js/merge/obsidian.min.js" defer></script>
			<script src="//s.aolcdn.com/os/ab/js/vendor/jquery.cookie.min.js" defer></script>
		<script src="/v/2dd0df018e0af3f5ef788c105e2d4cc9f08a7dd3/js/merge/permalink.min.js" defer></script>
					<script>
    </script>
<script src="//s.yimg.com/ss/rapid-3.53.35.js"></script>

	<script>
		var rapidConfig = {
			client_only: true,
			fpc: true,
			
			keys: {
				pstaid: 'aae62c8f-374e-3a8f-b0f8-786dc45d7a05',pct: 'story',pt: 'content',
				st_sec: 'us.autoblog',
				ver: 'autoblogtomcat',
				
			},
			spaceid: 1197802858
		};

		

		var rapidInstance = new YAHOO.i13n.Rapid(rapidConfig);

		
			rapidInstance.addModulesWithViewability(["menu", "donut-hole", "global-share-right", "ab_popularnow", "right-rail", "consumer-links", "autoblog-footer"], 2);
		</script>

	<script src="//s.yimg.com/aaq/pv/perf-vitals_2.0.0.js" async defer></script>
<script async type="text/javascript" src="//s.yimg.com/cx/vzm/cs.js"></script>
	<script>
		var _comscore = _comscore || [];

		_comscore.push({c1: '2', c2: '1000009', c3: '', c4: (location.protocol + '//' + location.hostname + location.pathname+location.search), cs_ucfr: '1'});
	</script>

	<noscript>
		<img src="//sb.scorecardresearch.com/p?c1=2&c2=1000009&c3=&c4=https%3A%2F%2Fwww.autoblog.com%2F2022%2F07%2F13%2Fpolestar-sales-surge-50000-cars%2F&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>
<script src="//s.aolcdn.com/os/ab/obsidian/js/vendor/dist/splide.min.js" defer async></script>
<script src="//s.aolcdn.com/os/ab/js/vendor/lite-yt-embed.min.js" async defer></script>
		<section id="misc">
			<div class="sidebar right"></div>

			<div id="auth-displayname" class="modal fade">
				<div class="vertical-alignment-helper">
					<div class="modal-dialog vertical-align-center">
						<div class="modal-content">
							<form id="auth-displayname-form" action="/sso/displayname/" method="post">
								<div class="modal-header">
									<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
									<h3 class="modal-title">Choose a Display Name</h3>
								</div>
								<div class="modal-body clearfix">
									<p class="message text-lighten">Please enter a display name</p>
									<input id="auth-displayname-input" type="text" class="form-control" name="displayName" placeholder="Enter a name" value="" />
								</div>
								<div class="modal-footer">
									<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
									<button type="button" class="btn btn-primary" id="auth-displayname-submit">Change Name</button>
								</div>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="rsb-wrapper fade" id="slider-share">
				<span class="h5 title">Share This Photo</span>
				<em>X</em>
				<ul class="rsb-buttons clearfix pull-left">
					<li class="facebook photo" data-shareservice="facebook">
						<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-facebook"></span>
							<span class="text">Facebook</span>
						</a>
					</li>
					<li class="twitter photo" data-shareservice="twitter">
						<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-twitter"></span>
							<span class="text">Twitter</span>
						</a>
					</li>
					<li class="email photo" data-shareservice="email">
						<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&body=A friend has shared an article with you, check it out: https://www.autoblog.com/2022/07/13/polestar-sales-surge-50000-cars/" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-mail"></span>
							<span class="text">Email</span>
						</a>
					</li>
				</ul>
				<ul class="rsb-buttons clearfix pull-right">
					<li class="reddit photo" data-shareservice="reddit">
						<a class="popup" href="https://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-reddit"></span>
							<span class="text">Reddit</span>
						</a>
					</li>
					<li class="linked photo" data-shareservice="linked">
						<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-linkedin"></span>
							<span class="text">Linkedin</span>
						</a>
					</li>
					<li class="pinterest photo" data-shareservice="pinterest">
						<a class="popup" href="https://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/07/13142911/Polestar-2.jpg,https://s.aolcdn.com/os/ab/_cms/2022/04/28094226/2023_polestar_2_001.jpg,https://s.aolcdn.com/os/ab/_cms/2022/04/28094228/2023_polestar_2_002.jpg,https://s.aolcdn.com/os/ab/_cms/2022/04/28094230/2023_polestar_2_003.jpg,https://s.aolcdn.com/os/ab/_cms/2022/04/28094232/2023_polestar_2_004.jpg,https://s.aolcdn.com/os/ab/_cms/2022/04/28094234/2023_polestar_2_005.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-pinterest3"></span>
							<span class="text">Pinterest</span>
						</a>
					</li>
				</ul>
			</div>
		</section>
	</body>
</html>
