<!DOCTYPE html>

<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]-->

<html lang="en" class="flexbox">
	<head>
		<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>2019 Infiniti QX50 variable compression ratio engine - Autoblog</title>
<meta name="description" content="The 2019 Infiniti QX50 brings the world's first variable compression ratio engine, which makes 268 horsepower and 280 pound-feet of torque.">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<meta http-equiv="cleartype" content="on">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">

<meta property="fb:app_id" content="125198897537538">
<meta property="fb:pages" content="42790106759" />
<meta property="og:site_name" content="Autoblog">
<meta property="og:title" content="Infiniti's variable compression engine in the 2019 QX50 is the first of its kind">
<meta property="og:url" content="https://www.autoblog.com/2017/11/28/2019-infiniti-qx50-variable-compression-ratio-engine/">
<meta property="og:type" content="article">
<meta property="og:description" content="The new VC-Turbo gasoline engine is able to change its compression ratio from 8:1 to 14:1, or anything in between depending of the driving situation.">
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/2560x1440+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/f1d75a3a4a20eabad188b92c5c638c00/205902749/01-2019-infiniti-qx50-la.jpg"><meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@therealautoblog">
		<meta name="twitter:title" content="Infiniti's variable compression engine in the 2019 QX50 is the first of its kind">
		<meta property="twitter:description" content="The new VC-Turbo gasoline engine is able to change its compression ratio from 8:1 to 14:1, or anything in between depending of the driving situation.">
			<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/2560x1440+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/f1d75a3a4a20eabad188b92c5c638c00/205902749/01-2019-infiniti-qx50-la.jpg"><meta property="twitter:image0" content="https://s.blogcdn.com/slideshows/images/slides/716/552/9/S7165529/slug/s/01-2019-infiniti-qx50-la-1.jpg"><meta property="twitter:image1" content="https://s.blogcdn.com/slideshows/images/slides/716/553/0/S7165530/slug/s/02-2019-infiniti-qx50-la-1.jpg"><meta property="twitter:image2" content="https://s.blogcdn.com/slideshows/images/slides/716/553/1/S7165531/slug/s/03-2019-infiniti-qx50-la-1.jpg"><meta property="twitter:image3" content="https://s.blogcdn.com/slideshows/images/slides/716/553/2/S7165532/slug/s/04-2019-infiniti-qx50-la-1.jpg"><meta property="twitter:image4" content="https://s.blogcdn.com/slideshows/images/slides/716/553/3/S7165533/slug/s/05-2019-infiniti-qx50-la-1.jpg"><meta name="twitter:domain" content="www.autoblog.com">
	<meta name="apple-itunes-app" content="app-id=433932127, app-argument=post://www.autoblog.com/2017/11/28/2019-infiniti-qx50-variable-compression-ratio-engine/">
<meta name="p:domain_verify" content="6887c84cd868931aabb5e34d015812dc"/>
<meta property="article:publisher" content="https://www.facebook.com/Autoblog"/>
<link rel="canonical" href="https://www.autoblog.com/2017/11/28/2019-infiniti-qx50-variable-compression-ratio-engine/">
		<link rel="amphtml" href="https://www.autoblog.com/amp/2017/11/28/2019-infiniti-qx50-variable-compression-ratio-engine/">
			<link rel="publisher" href="https://plus.google.com/+AOLAutoblog/">

<link rel="apple-touch-icon" sizes="57x57" href="https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/img/favicon/apple-touch-icon-57x57.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="60x60" href="https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/img/favicon/apple-touch-icon-60x60.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="72x72" href="https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/img/favicon/apple-touch-icon-72x72.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="76x76" href="https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/img/favicon/apple-touch-icon-76x76.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="114x114" href="https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/img/favicon/apple-touch-icon-114x114.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="120x120" href="https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/img/favicon/apple-touch-icon-120x120.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="144x144" href="https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/img/favicon/apple-touch-icon-144x144.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="152x152" href="https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/img/favicon/apple-touch-icon-152x152.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="180x180" href="https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/img/favicon/apple-touch-icon-180x180.png?v=2.0.2">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/img/favicon/favicon-32x32.png?v=2.0.2" sizes="32x32">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/img/favicon/android-chrome-192x192.png?v=2.0.2" sizes="192x192">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/img/favicon/favicon-96x96.png?v=2.0.2" sizes="96x96">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/img/favicon/favicon-16x16.png?v=2.0.2" sizes="16x16">
<link rel="manifest" href="https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/img/favicon/manifest.json?v=2.0.2">
<link rel="mask-icon" href="https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/img/favicon/safari-pinned-tab.svg?v=2.0.2" color="#e02222">
<link rel="shortcut icon" href="https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/img/favicon/favicon.ico?v=2.0.2">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/img/favicon/mstile-144x144.png?v=2.0.2">
<meta name="msapplication-config" content="https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/img/favicon/browserconfig.xml?v=2.0.2">
<meta name="theme-color" content="#000000"><link rel="stylesheet" href="https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/css/merge/sub-v2017.min.css">
				<link rel="stylesheet" href="https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/css/merge/permalink.min.css">
				<script src="https://s.yimg.com/ss/rapid-3.44.2.js"></script>

	<script>
		var myRapidInstance = new YAHOO.i13n.Rapid({client_only: true, fpc: true, keys: {paid: 'autoblog_50=bsd:23290716', pct: 'story', pt: 'content', st_sec: 'us.autoblog', ver: 'autoblogtomcat'}, spaceid: 1197802858, nol: true}), myRapidConfig = {keys: {paid: 'autoblog_50=bsd:23290716', pct: 'story', pt: 'content', st_sec: 'us.autoblog', ver: 'autoblogtomcat'}, spaceid: 1197802858}
	</script>
<script src="https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/js/vendor/boot.min.js"></script>
<script src="https://s.aolcdn.com/os/ab/wheels/js/vendor/jquery-1.10.2.min.js" async></script>
<script src="https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/js/vendor/modernizr-custom.js" async></script>

<script>
	window.originalHash = window.location.hash;

	

	Boot.getFont({path: 'https://s.aolcdn.com/os/ab/fonts/autoblog-icons/autoblog-icons'}, 'autoblog-icons-global');

	bN_cfg={h:location.hostname,p:{'dL_ch': 'us.autoblog','dL_dpt': 'Editorial','dL_sDpt': 'article','dl_task':'hm','cms_src':'AMP','cobrand': 'main','spaceid': '1197802858','dL_cmsID': 'bsd:23290716','cids':'endcap1,endcap2,endcap3,endcap4,endcap5,endcap6'}};

	var s_account = 'aolwbautoblog,aolsvc';

	window._sf_endpt = (new Date()).getTime();

	</script>

<meta name="sailthru.date" content="2017-11-28 20:00:00" />
		<meta name="sailthru.title" content="Infiniti's variable compression engine in the 2019 QX50 is the first of its kind" />
		<meta name="sailthru:description" content="The 2019 Infiniti QX50 brings the world's first variable compression ratio engine, which makes 268 horsepower and 280 pound-feet of torque." /><meta name="sailthru.tags" content="2017 la auto show, infiniti qx50, infiniti variable compression, infiniti vc-turbo, green, 2017 la auto show, infiniti, emerging technologies, technology, crossover, luxury, antti kautonen" />
		<meta name="sailthru.image.thumb" content="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/100x100/quality/85/http://o.aolcdn.com/hss/storage/midas/f1d75a3a4a20eabad188b92c5c638c00/205902749/01-2019-infiniti-qx50-la.jpg" />
				<meta name="sailthru.image.full" content="https://o.aolcdn.com/images/dims3/GLOB/crop/2560x1440+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/f1d75a3a4a20eabad188b92c5c638c00/205902749/01-2019-infiniti-qx50-la.jpg" />
			<meta name="sailthru.author" content="antti kautonen" />

		<script>dL_plid = 'endcap1,endcap2,endcap3,endcap4,endcap5,endcap6'</script>

		<script type="application/ld+json">
			{
				"@context": "http://schema.org",
				"@type": "Article",
				"mainEntityOfPage": {
					"@type": "URL",
					"@id": "https://www.autoblog.com/2017/11/28/2019-infiniti-qx50-variable-compression-ratio-engine/"
				},
				"headline": "Infiniti's variable compression engine in the 2019 QX50 is the first of its kind",
				"alternativeHeadline": "",
				"url": "https://www.autoblog.com/2017/11/28/2019-infiniti-qx50-variable-compression-ratio-engine/",
				"articleSection": "Los Angeles",
				"datePublished": "2017-11-28T20:00:00-0500",
				"dateModified": "",
				"description": "The new VC-Turbo gasoline engine is able to change its compression ratio from 8:1 to 14:1, or anything in between depending of the driving situation.",
				"author": {
					"@type": "Person",
					"name": "Antti Kautonen"
				},
				"publisher": {
					"@type": "Organization",
					"name": "Autoblog",
					"logo": {
						"@type": "ImageObject",
						"url": "https://o.aolcdn.com/os/ab/img/logos/autoblog_dark.png",
						"width": 425,
						"height": 99
					}
				},
				"image": {
					"@type": "ImageObject",
					"url": "https://o.aolcdn.com/images/dims3/GLOB/crop/2560x1440+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/f1d75a3a4a20eabad188b92c5c638c00/205902749/01-2019-infiniti-qx50-la.jpg",
					"width": 800,
					"height": 450
				},
				"thumbnailUrl": "https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/dims-shared/dims3/GLOB/crop/3640x2048+0+0/resize/376x212!/format/jpg/quality/85/https://o.aolcdn.com/images/dims3/GLOB/crop/2560x1440+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/f1d75a3a4a20eabad188b92c5c638c00/205902749/01-2019-infiniti-qx50-la.jpg",
				"keywords": ["Green","2017 LA Auto Show","Infiniti","Emerging Technologies","Technology","Crossover","Luxury","2017 la auto show","infiniti qx50","infiniti variable compression","infiniti vc-turbo"]
			}
		</script>
	</head>

	<body data-ab-compareSocialSolicitationPlacement='test' data-ab-scarfState='control'  class="permalink" data-controller="permalink">
	<!--[if lt IE 10]>
	<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please
		<a href="http://outdatedbrowser.com/">upgrade your browser</a> to improve your experience.</p>
	<![endif]-->

		<div id="navbar-wrapper" class="container">
		<div id="ad-banner-wrapper" class="ad-banner-wrapper">
			<div id="ad-banner"></div>
		</div>

		<section id="navbar" class="navbar flex-module flex-banner">
			<div class="header flex-header flex-module">
				<div class="top-nav-wrap guttered">
					<div class="branding">
						<div class="mobile">
							<div class="show-subnav nav-toggle nav-toggle-open">
								<span class="ab-list-menu"></span>
							</div>
							<div class="nav-close">
								<a href="/">
									<span class="ab-tachometer"></span>
								</a>
							</div>
							<div class="brand-wrap">
								<img src="//o.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png" alt="" class="lazy" />
							</div>
							<div class="service-icons">
								<a href="/search">
									<span class="ab-search show-subnav focus-search"></span>
								</a>
								<a href="/alerts">
									<span class="ab-bell"></span>
								</a>
								<a href="/me">
									<span class="ab-profile"></span>
								</a>
							</div>
						</div>
						<div class="horizontal">
								<a class="navbar-brand" href="https://www.autoblog.com/" title="Autoblog">
									<img class="img-responsive" src="https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/img/logos/autoblog_dark.svg" alt="Autoblog Logo" onerror="this.src='https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/img/logos/autoblog.png'">
										</a>
							</div>
						</div>
					<div class="hub-links">
						<ul class="nav navbar-nav">
							<li class="dropdown">
								<a href="#" class="h7 dropdown-toggle show-subnav" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Research <span class="caret"></span></a>
							</li>
							<li class="dropdown">
								<a href="#" class="h7 dropdown-toggle show-subnav" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Buy <span class="caret"></span></a>
							</li>
							<li class="dropdown">
								<a href="#" class="h7 dropdown-toggle show-subnav" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">News & Reviews <span class="caret"></span></a>
							</li>
							<li class="dropdown">
								<a href="#" class="h7 dropdown-toggle show-subnav" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Ownership <span class="caret"></span></a>
							</li>
							<li class="dropdown">
								<a href="#" class="h7 dropdown-toggle show-subnav" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Videos <span class="caret"></span></a>
							</li>
							<li class="dropdown">
								<a href="#" class="h7 dropdown-toggle show-subnav" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Store <span class="caret"></span></a>
							</li>
						</ul>
					</div>

					<div class="spacer"></div>
						<div class="flex-container nav-tools">
							<div id="desktop-search-container" class="search-container">
								<div class="search-wrapper">
									<span class="ab-search"></span>
								</div>
							</div>
							<div id="desktop-alerts-container" class="alerts-container">
								<div id="alerts-global" class="" data-guid="null">
		<button class="alerts-toggle btn btn-sm btn-primary pull-right">
			<span class="ab-bell"></span>
			<div class="total"></div>
		</button>

		<div class="window">
				<div class="closer">CLOSE</div>
				<div class="scroller">
					<!--
					
					-->

					<div class="hidden">
						<div class="item-template">
							<a href="#" class="item">
								<div class="body">
									<span class="title">
									<span class="short"></span>
									<span class="long"></span>
								</span>
									<i class="icon fa fa-newspaper-o"></i><span class="date"></span>
								</div>

								<div class="action menu abicon abicon-cog2"></div>
								<div class="menu">
									<div class="close-menu"><span class="abicon abicon-arrow-right2"></span></div>
									<div class="delete">
										<i class="fa fa-trash-o"></i>
										Delete
									</div>
									<div class="markread">
										<i class="fa fa-check-circle-o"></i>
										Read
									</div>
									<div class="markunread">
										<i class="fa fa-circle-o"></i>
										Unread
									</div>
								</div>
							</a>
						</div>
					</div>
					<a href="/alerts/" class="item notice none hidden">
								<div class="body">
									<span class="title">
										<img data-original="https://o.aolcdn.com/os/ab/img/alerts/welcome-bell.png" class="lazy">
										<h3><span>Autoblog</span> Alerts</h3>
										You don't have any subscriptions.<br><br>
										Look for the <i class="fa fa-bell"></i> around the site to subscribe to the topics of your choice.</span>
								</div>
							</a>
							<a href="#" class="item notice signed-out hidden">
								<div class="body">
									<img data-original="https://o.aolcdn.com/os/ab/img/alerts/welcome-bell.png" class="lazy">
									<h3><span>Autoblog</span> Alerts</h3>
									<span class="title">Want to get notified as soon as we write about the topics you're interested in? Click here to sign in and then look for the <i class="fa fa-bell"></i> around the site to subscribe to those topics.</span>
								</div>
							</a>
							<a href="javascript:void(0);" class="item notice welcome hidden">
								<div class="body">
									<span class="title">
										<img data-original="https://o.aolcdn.com/os/ab/img/alerts/welcome-bell.png" class="lazy">
										<h3><span>Autoblog</span> Alerts</h3>
										Thanks for subscribing to Autoblog Alerts!
										As content is published, we'll send it right to you.
										If you ever need to make changes, you can manage your alerts by clicking <strong>MANAGE</strong> below.
									</span>
								</div>
							</a>
							<a href="javascript:void(0);" class="item notice fetching">
								<div class="body">
									<span class="title">Fetching your alerts. Please wait... <div class="loader"></div></span>
								</div>
							</a>
						</div>
					<a href="/alerts/" class="all">Manage</a>
					<a href="javascript:void(0);" class="all read">Mark All Read</a>
				</div>
		</div>

	</div>
							<div id="desktop-me-container" class="me-container">
								<div class="me-wrapper">
									<a href="/me/">
										<span class="ab-profile"></span>
									</a>
								</div>
							</div>
						</div>
					</div>

				<div class="flex-site-nav-wrap hidden">
					<div class="nav-close">
						<a href="/">
							<span class="ab-tachometer"></span>
						</a>
					</div>
					<div class="show-subnav nav-toggle nav-toggle-close">
						<span class="ab-close"></span>
					</div>
					<div class="channel-nav-wrap">
						<div class="flex-container nav-tools">
							<form class="flex-item search-form" action="/search" method="get">
								<input type="text" name="q" value="" placeholder="Search Autoblog...">
							</form>
							</div>
						<nav class="flex-nav flex-site-nav flex-row flex-container">
							<div class="flex-item nav-list">
								<ul>
									<li class="dropdown">
										<a href="/research/" class="active">Research</a>
									</li>
									<li class="dropdown">
										<a href="/buy/">Buy</a>
									</li>
									<li class="dropdown">
										<a href="/automotive-news-reviews/">News/Reviews</a>
									</li>
									<li class="dropdown">
										<a href="/ownership/">Ownership</a>
									</li>
									<li class="dropdown">
										<a href="/videos/">Video</a>
									</li>
									<li class="dropdown">
										<a href="/store/">Store</a>
									</li>
									<li class="dropdown expanded-nav">
										<a href="#">Our Apps</a>
									</li>
									<li class="dropdown expanded-nav">
										<a href="#">Podcast</a>
									</li>
									<li class="dropdown expanded-nav">
										<a href="#">Help</a>
									</li>
								</ul>
							</div>
							<div class="flex-item sub-nav-list">
								<div class="sub-nav-list-item active">
									<ul>
										<li class="back-to-top"><em>Research</em></li>
										<li><a href="https://www.autoblog.com/research/">Research Hub</a></li>
										<li><a href="https://www.autoblog.com/research/">Models &amp; Styles</a></li>
										<li><a href="https://www.autoblog.com/buying-guides/">Car Buying Guides</a></li>
										<li><a href="https://www.autoblog.com/car-finder/">Car Finder</a></li>
										<li><a href="https://www.autoblog.com/cars-compare/">Compare Cars</a></li>
										<li><a href="https://www.autoblog.com/best-deal/">Best Deals</a></li>
										<li><a href="https://www.autoblog.com/tag/car+loan/">Car Loans</a></li>
										<li><a href="https://www.autoblog.com/research/#shopping-tools">Research Tools</a></li>
									</ul>
								</div>
								<div class="sub-nav-list-item">
									<ul>
										<li class="back-to-top"><span class="icon-round-arrow-1left"></span><em>Buy</em></li>
										<li><a href="https://www.autoblog.com/buy/">Buy Hub</a></li>
										<li><a href="https://www.autoblog.com/used-list/">Cars for Sale</a></li>
										<li><a href="https://www.autoblog.com/buying-programs/">Car Buying Programs</a></li>
										<li><a href="https://www.autoblog.com/calculators/">Calculators</a></li>
										<li><a href="https://www.autoblog.com/used/certified-used-cars/">Certified Pre-Owned</a></li>
										<li><a href="https://www.autoblog.com/car-dealers/">Dealer Directory</a></li>
										<li><a href="https://www.autoblog.com/car-values/">Book Values</a></li>
										<li><a href="https://www.autoblog.com/new-car-incentives/">Rebates &amp; Incentives</a></li>
									</ul>
								</div>
								<div class="sub-nav-list-item">
									<ul>
										<li class="back-to-top"><em>News/Reviews</em></li>
										<li><a href="https://www.autoblog.com/automotive-news-reviews/">News/Reviews Hub</a></li>
										<li><a href="https://www.autoblog.com/reviews/">Autoblog Reviews</a></li>
										<li><a href="https://www.autoblog.com/owner-reviews/">Owner Reviews</a></li>
										<li><a href="https://www.autoblog.com/auto-shows/">Auto Shows</a></li>
										<li><a href="https://www.autoblog.com/photos/">Photos</a></li>
										<li><a href="https://www.autoblog.com/racing-calendar/">Racing Calendar</a></li>
										<li><a href="https://www.autoblog.com/automotive-news-reviews/#automaker-news">News by Make</a></li>
										<li><a href="https://www.autoblog.com/category/">News by Category</a></li>
										<li><a href="https://www.autoblog.com/press-releases/">Press Releases</a></li>
										<li><a href="https://www.autoblog.com/archive/">News Archive</a></li>
									</ul>
								</div>
								<div class="sub-nav-list-item">
									<ul>
										<li class="back-to-top"><em>Ownership</em></li>
										<li><a href="https://www.autoblog.com/ownership/">Ownership Hub</a></li>
										<li><a href="https://www.autoblog.com/recalls/">Recalls</a></li>
										<li><a href="https://www.autoblog.com/category/safety/">Safety</a></li>
										<li><a href="https://www.autoblog.com/auto-repair/">Repair &amp; Maintenance</a></li>
										<li><a href="https://www.autoblog.com/auto-repair-shops/">Repair Shops</a></li>
										<li><a href="https://www.autoblog.com/cheap-gas-prices/">Gas Prices</a></li>
										<li><a href="https://www.autoblog.com/classifieds/">Sell Your Vehicle</a></li>
										<li><a href="https://www.autoblog.com/category/car-insurance/">Insurance</a></li>
										<li><a href="http://www.mlpauto.com?MDRefCode=autoblog-mlpa-web" target="_blank">Insurance Quotes</a></li>
									</ul>
								</div>
								<div class="sub-nav-list-item">
									<ul>
										<li class="back-to-top"><em>Video</em></li>
										<li><a href="https://www.autoblog.com/videos/">Videos Hub</a></li>
										<li><a href="https://www.autoblog.com/translogic/">Translogic</a></li>
										<li><a href="https://www.autoblog.com/the-list/">The List</a></li>
										<li><a href="https://www.autoblog.com/car-club-usa/">Car Club USA</a></li>
										<li><a href="https://www.autoblog.com/details/">Autoblog Details</a></li>
										<li><a href="https://www.autoblog.com/wrenched/">Autoblog Wrenched</a></li>
										<li><a href="https://www.autoblog.com/short-cuts/">Short Cuts</a></li>
										<li><a href="https://www.autoblog.com/category/autoblog-minute/">Autoblog Minute</a></li>
									</ul>
								</div>
								<div class="sub-nav-list-item">
									<ul>
										<li class="back-to-top"><em>Store</em></li>
										<li><a href="https://www.autoblog.com/store/">Store Front</a></li>
										<li><a href="https://www.autoblog.com/store/15718271/">Car Care</a></li>
										<li><a href="https://www.autoblog.com/store/15718791/">Oils &amp; Fluids</a></li>
										<li><a href="https://www.autoblog.com/store/15710351/">Performance</a></li>
										<li><a href="https://www.autoblog.com/store/15706941/">Tools</a></li>
										<li><a href="https://www.autoblog.com/store/">More Parts &amp; Accessories</a></li>
									</ul>
								</div>
								<div class="sub-nav-list-item">
									<ul>
										<li class="back-to-top"><em>Our Apps</em></li>
										<li><a href="https://www.autoblog.com/app/">Autoblog Mobile</a></li>
										<li><a href="https://www.autoblog.com/appletv/">Autoblog Apple TV</a></li>
										<li><a href="https://www.autoblog.com/vr/">Autoblog VR</a></li>
									</ul>
								</div>
								<div class="sub-nav-list-item">
									<ul>
										<li class="back-to-top"><em>Podcast</em></li>
										<li><a href="https://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank">On iTunes</a></li>
										<li><a href="https://www.autoblog.com/podcasts/">Archives</a></li>
									</ul>
								</div>
								<div class="sub-nav-list-item">
									<ul>
										<li class="back-to-top"><em>Help</em></li>
										<li><a href="https://www.autoblog.com/site-map/">Sitemap</a></li>
										<li><a href="https://www.autoblog.com/about-us/">About Us</a></li>
										<li><a href="https://www.autoblog.com/widgets/">Widgets</a></li>
										<li><a href="https://www.autoblog.com/contact/tips/">Tip Us</a></li>
										<li><a href="https://www.autoblog.com/contact/feedback/">Feedback</a></li>
										<li><a href="http://www.autobloglicensing.com" target="_blank">Licensing</a></li>
										<li><a href="http://adinfo.aol.com/about-our-ads/" target="_blank">About Ads</a></li>
										<li><a href="https://www.oath.com/our-solutions/advertisers/" target="_blank">Advertise With Us</a></li>
										<li><a href="http://legal.aol.com/trademarks/" target="_blank">Trademarks</a></li>
									</ul>
								</div>
							</div>
							<div class="flex-item edit-pieces">
								<div class="column tiles">
									<figure class="tile video flex-item">
											<a href="/2017/11/28/vw-id-crozz-concept-ev-crossover-production-2020/" class="image">
												<svg width="330" height="186" data-original="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=39ec93eb7f456bac3932dad553e6db8651eae423&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F4069x2286%2B0%2B432%2Fresize%2F716x402%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F849ab5eb01a7ce8b67511654f40d9efb%2F205902211%2FDB2017AU01588_large.jpg&thumbnail=330%2C186&quality=80" class="img-responsive lazy" alt="VW's I.D. Crozz EV crossover — we'll get it in 2020">
													<rect width="100%" height="100%" style="fill:#ebedef;" />
												</svg>
											</a>
											<figcaption>
												VW's I.D. Crozz EV crossover — we'll get it in 2020</figcaption>
										</figure>
									<figure class="tile video flex-item">
											<a href="/2017/11/28/2019-infiniti-qx50-variable-compression-ratio-engine/" class="image">
												<svg width="330" height="186" data-original="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=db817bd27ffe9a3a3e14664559a49e6838afab93&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F2560x1440%2B0%2B0%2Fresize%2F716x402%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Ff1d75a3a4a20eabad188b92c5c638c00%2F205902749%2F01-2019-infiniti-qx50-la.jpg&thumbnail=330%2C186&quality=80" class="img-responsive lazy" alt="Infiniti's variable compression engine in the 2019 QX50 is the first of its kind">
													<rect width="100%" height="100%" style="fill:#ebedef;" />
												</svg>
											</a>
											<figcaption>
												Infiniti's variable compression engine in the 2019 QX50 is the first of its kind</figcaption>
										</figure>
									<figure class="tile video flex-item">
											<a href="/2017/11/28/2019-hyundai-veloster-photos-colorful/" class="image">
												<svg width="330" height="186" data-original="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=f3604ebb5f426a2cc99fef417d1611b55cea60ab&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F5184x2913%2B0%2B0%2Fresize%2F716x402%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F102322613cd192083f12313bfc9c54ed%2F205902493%2Fhyundaivelosterkorea_1.jpg&thumbnail=330%2C186&quality=80" class="img-responsive lazy" alt="2019 Hyundai Veloster shows off its colorful new face">
													<rect width="100%" height="100%" style="fill:#ebedef;" />
												</svg>
											</a>
											<figcaption>
												2019 Hyundai Veloster shows off its colorful new face</figcaption>
										</figure>
									<figure class="tile video flex-item">
											<a href="/2017/11/28/uber-waymo-trial-delayed-federal-judge-letter-cover-up/" class="image">
												<svg width="330" height="186" data-original="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=689df27bf4ba6f2cecd3c75d474ec0eb2dbb61d0&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F4200x2360%2B0%2B0%2Fresize%2F716x402%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F2cee306a7d439fcffcbbf6459be5c212%2F205243375%2Fan-uber-driverless-ford-fusion-drives-down-smallman-street-on-2016-picture-id609845712&thumbnail=330%2C186&quality=80" class="img-responsive lazy" alt="Uber-Waymo trial delayed: U.S. judge raises prospect of a 'cover-up'">
													<rect width="100%" height="100%" style="fill:#ebedef;" />
												</svg>
											</a>
											<figcaption>
												Uber-Waymo trial delayed: U.S. judge raises prospect of a 'cover-up'</figcaption>
										</figure>
									<figure class="tile video flex-item">
											<a href="/2017/11/28/hyundai-partners-tech-startup-smartcar-mobility-apps/" class="image">
												<svg width="330" height="186" data-original="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=37fb890f875deac64b30fec78a28841acdb0229f&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F5760x3236%2B0%2B386%2Fresize%2F716x402%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fe9a4c07724d1487c23c61459fedc4967%2F205902231%2FLarge-30487-HyundaiBlueLinkandSmartcarTeamUptoBuildanExpandedInfrastructurefortheConnectedCar.jpg&thumbnail=330%2C186&quality=80" class="img-responsive lazy" alt="Hyundai partners with tech startup Smartcar to expand mobility apps">
													<rect width="100%" height="100%" style="fill:#ebedef;" />
												</svg>
											</a>
											<figcaption>
												Hyundai partners with tech startup Smartcar to expand mobility apps</figcaption>
										</figure>
									<figure class="tile video flex-item">
											<a href="/2017/11/28/dhl-tesla-semi-test-order/" class="image">
												<svg width="330" height="186" data-original="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=8a21c5dad11a9e0d6cd103ee4973c49dd28e78d8&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F3333x1871%2B23%2B158%2Fresize%2F716x402%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F90cc6d188895ae93a1edfc5177146ee3%2F205902125%2FSemi_Front_78.jpg&thumbnail=330%2C186&quality=80" class="img-responsive lazy" alt="DHL latest to preorder Tesla Semi to focus on shorter routes">
													<rect width="100%" height="100%" style="fill:#ebedef;" />
												</svg>
											</a>
											<figcaption>
												DHL latest to preorder Tesla Semi to focus on shorter routes</figcaption>
										</figure>
									</div>
							</div>
							<div class="branding-footer flex-row">
								<ul class="flex-container brands-list">
									<li class="flex-item brands-list-item brand-ab">
										<a href="/" title="Autoblog">
											<svg width="300" height="100" data-original="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=5a12c11d4a67e3465bf0d6dfbe417ec9bfc6a6d6&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fos%2Fab%2Fimg%2Flogos%2Flogo-autoblog-gray.png&thumbnail=300%2C100&quality=80&format=jpg" data-hover="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=d6c4f5326e5e69bd3e7af71090e563fe8134428c&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fos%2Fab%2Fimg%2Flogos%2Flogo-autoblog.png&thumbnail=300%2C100&quality=80&format=jpg" class="img-responsive lazy" alt="Autoblog">
												<rect width="100%" height="100%" style="fill:#ebedef;" />
											</svg>
										</a>
									</li>
									<li class="flex-item brands-list-item brand-abg">
										<a href="/green/" title="Autoblog Green">
											<svg width="300" height="100" data-original="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=3167135456d2117a6afeb9099d9e39338f584830&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fos%2Fab%2Fimg%2Flogos%2Flogo-autobloggreen-gray.png&thumbnail=300%2C100&quality=80&format=jpg" data-hover="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=d6c4f5326e5e69bd3e7af71090e563fe8134428c&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fos%2Fab%2Fimg%2Flogos%2Flogo-autoblog.png&thumbnail=300%2C100&quality=80&format=jpg" class="img-responsive lazy" alt="Autoblog Green">
												<rect width="100%" height="100%" style="fill:#ebedef;" />
											</svg>
										</a>
									</li>
									<li class="flex-item brands-list-item brand-cq">
										<a href="/openroad/" title="Autoblog Open Road">
											<svg width="300" height="100" data-original="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=6b62b54c70318e512bc795490bb5f731eafea241&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fos%2Fab%2Fimg%2Flogos%2Flogo-openroad-gray.png&thumbnail=300%2C100&quality=80&format=jpg" data-hover="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=d6c4f5326e5e69bd3e7af71090e563fe8134428c&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fos%2Fab%2Fimg%2Flogos%2Flogo-autoblog.png&thumbnail=300%2C100&quality=80&format=jpg" class="img-responsive lazy" alt="Autoblog Open Road">
												<rect width="100%" height="100%" style="fill:#ebedef;" />
											</svg>
										</a>
									</li>
									<li class="flex-item brands-list-item brand-or">
										<a href="/car-questions/" title="Autoblog Car Questions and Answers">
											<svg width="300" height="100" data-original="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=27cef79fe1429ab5e5059a7028836fa918253645&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fos%2Fab%2Fimg%2Flogos%2Flogo-carquestions-gray.png&thumbnail=300%2C100&quality=80&format=jpg" data-hover="//s.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=d6c4f5326e5e69bd3e7af71090e563fe8134428c&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fos%2Fab%2Fimg%2Flogos%2Flogo-autoblog.png&thumbnail=300%2C100&quality=80&format=jpg" class="img-responsive lazy" alt="Autoblog Car Questions and Answers">
												<rect width="100%" height="100%" style="fill:#ebedef;" />
											</svg>
										</a>
									</li>
								</ul>
							</div>
						</nav>
					</div>

				</div>
			</div>
		</section>
	</div>

	<div id="global-scarf" class="abmig">
	<div class="nav-banner">
		<div id="scarf-asr" class="container hidden-tn hidden-xs asr-expanded guttered">
			<div class="pull-right asr-toggle">
				<span>+</span>
			</div>
			<div class="asr-condensed-cont clearfix">
				<div class="asr-body">
					<div id="asr-condensed-search" class="clearfix">
						<form id="asr-condensed-form" class="research-form" action="/redir/vehicle-hub/" data-makequery="https://www.autoblog.com/api/taxonomy/combined-makes" data-modelquery="https://www.autoblog.com/api/taxonomy/combined-models">
							<div class="asr-search-type-toggle pull-left">
								<div id="asr-toggle-new" class="toggler active pull-left" data-val="new">Specs & Reviews</div>
								<div id="asr-toggle-used" class="toggler pull-left" data-val="used">Cars for Sale</div>
								<div id="asr-toggle-active">Specs & Reviews</div>
							</div>
							<input type="hidden" name="type" id="asr-condensed-sel-type" value="new">
							<select name="make" class="select form-control select-make select-make-new pull-left" id="asr-condensed-sel-make" data-placeholder="Select a Make" placeholder="Select a Make" data-query="https://www.autoblog.com/api/taxonomy/combined-models" data-querykey="make" disabled>
								<option>Select a Make</option>
							</select>
							<select name="model" class="select form-control select-model select-model-new pull-left" id="asr-condensed-sel-model" data-placeholder="Select a Model" placeholder="Select a Model" disabled>
								<option>Select a Model</option>
							</select>
							<button id="scarf-btn-cond-submit" class="btn btn-md btn-primary pull-left">Go</button>
						</form>
						</div>
				</div>
			</div>
			<div class="asr-expanded-cont clearfix">
				<div class="asr-heading pad-top">
					<button id="asr-show-new" class="btn btn-light chosen">Specs &amp; Reviews</button>
					<button id="asr-show-used" class="btn btn-light">Cars For Sale</button>
				</div>
				<div class="asr-body">
					<div id="asr-new-search" class="clearfix">
						<form method="get" id="asr-new-form" class="research-form" action="/redir/vehicle-hub/" data-query="https://www.autoblog.com/api/taxonomy/combined-makes">
							<select name="make" class="select form-control select-make select-make-new pull-left" id="asr-new-sel-make" data-placeholder="Select a Make" placeholder="Select a Make" data-query="https://www.autoblog.com/api/taxonomy/combined-models" data-querykey="make">
								<option>Select a Make</option>
							</select>
							<select name="model" id="asr-new-sel-model" class="select form-control select-model select-model-new pull-left" data-placeholder="Select a Model" placeholder="Select a Model" data-query="https://www.autoblog.com/api/taxonomy/newmakemodelstyle/" data-querykey="model" disabled>
								<option>Select a Model</option>
							</select>
							<button id="scarf-btn-new-submit" class="btn btn-md btn-primary pull-left">Go</button>
							<span class="new-car-divider pull-left">or</span>
						</form>
						<form id="asr-newstyle-form" action="https://www.autoblog.com/">
							<select name="style" id="asr-newstyle-sel" class="select form-control pull-left" data-placeholder="Select a Style" placeholder="Select a Style">
								<option>Select a Style</option>
								<option value="convertible">Convertible</option>
								<option value="coupe">Coupe</option>
								<option value="crossover">Crossover</option>
								<option value="hatchback">Hatchback</option>
								<option value="hybrid">Hybrid</option>
								<option value="luxury">Luxury</option>
								<option value="minivan">Minivan</option>
								<option value="sedan">Sedan</option>
								<option value="suv">SUV</option>
								<option value="performance">Performance</option>
								<option value="truck">Truck</option>
								<option value="van">Van</option>
								<option value="wagon">Wagon</option>
							</select>
						</form>
					</div>
					<div id="asr-used-search" class="hidden">
						<form method="get" id="asr-used-search-form" action="https://www.autoblog.com/redir/used/" data-query="https://www.autoblog.com/api/taxonomy/usedmake/">
							<div class="used-type-select">
								<ul class="list-inline pull-left">
									<li class="used-search-check used-search-inputs-new">
										<input type="checkbox" id="asr-used-search-inputs-new" name="caropt" value="New" checked />
										<label for="asr-used-search-inputs-new"><span>New</span></label>
									</li>
									<li class="used-search-check used-search-inputs-used">
										<input type="checkbox" id="asr-used-search-inputs-used" name="vcond" value="Used" checked />
										<label for="asr-used-search-inputs-used"><span>Used</span></label>
									</li>
									<li class="used-search-check used-search-check-long">
										<input type="checkbox" id="asr-used-search-inputs-cpo" name="cpo" value="true" checked />
										<label for="asr-used-search-inputs-cpo">
											<span class="visible-xs visible-md visible-lg visible-xl">Certified Pre-Owned</span>
											<span class="hidden-xs hidden-md hidden-lg hidden-xl">CPO</span>
										</label>
									</li>
								</ul>
							</div>
							<select name="make" id="asr-used-sel-make" class="select form-control select-make pull-left" data-placeholder="Select a Make" placeholder="Select a Make" data-query="https://www.autoblog.com/api/taxonomy/usedmodel/" data-querykey="make">
								<option>Select a Make</option>
							</select>
							<select name="model" id="asr-used-sel-model" class="select form-control select-model pull-left" data-placeholder="Select a Model" placeholder="Select a Model" data-query="https://www.autoblog.com/api/taxonomy/usedmodel/" data-querykey="model" disabled>
								<option>Select a Model</option>
							</select>
							<input id="asr-used-location" class="pull-left" type="text" name="location" placeholder="City, State or ZIP" data-placeholder="City, State or ZIP" />
							<button id="scarf-btn-used-submit" class="btn btn-md btn-primary pull-left">Go</button>
						</form>
					</div>
				</div>
			</div>
		</div>
		<div class="container asr-min visible-tn visible-xs guttered">
			<ul class="mobile-type-buttons pull-right">
				<li class="pull-left btn btn-ultralight btn-xs"><a href="/research/">Specs / Reviews<span class="abicon abicon-arrowss text-primary"></span></a></li>
				<li class="pull-left btn btn-ultralight btn-xs"><a href="/used/">For Sale<span class="abicon abicon-arrowss text-primary"></span></a></li>
			</ul>
			<div class="clearfix"></div>
		</div>
	</div>
</div>
<div id="print-header">
	<svg width="425" height="99" data-original="/img/logos/autoblog_dark.png" class="img-responsive lazy" alt="Autoblog">
		<rect width="100%" height="100%" style="fill:#ebedef;" />
	</svg>

	<br>

	<p>
		This page is for personal, non-commercial use. You may order presentation ready copies to distribute to your colleagues, customers, or clients, by visiting http://www.autobloglicensing.com
	</p>
</div>
<main id="content" itemscope itemtype="http://schema.org/CreativeWork">
			<section class="flex-wrapper">
				<article id="donut-hole"  itemscope itemtype="http://schema.org/Article">
					<div class="ribbon-box">
							<a class="ribbon" href="http://www.autoblog.com/la-auto-show/">Los Angeles</a>
						</div>
					<div class="page-header">
						<h1 class="h1__text" itemprop="headline">Infiniti's variable compression engine in the 2019 QX50 is the first of its kind</h1>
						<h2 class="h2__text" itemprop="alternativeHeadline">Underneath the hood is some serious technology.</h2>
								</div>

					<div class="page-meta">
						<div class="about-author">
							<div class="author hcard">
									<div class="author-headshot photo">
												<a href="http://www.autoblog.com/bloggers/antti-kautonen/" class="url" target='_blank'><img class="img-responsive" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/50x50/quality/60/https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/img/editors/antti-kautonen.jpg" onError="this.onerror=null;this.src='https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/50x50/quality/60/https://o.aolcdn.com/os/ab/wheels/img/profile_placeholder.png';" /></a>
											</div>

											<div class="post-author">
												<div class="author-links">
													<span class="author-page fn" itemprop="author">
														<a href="http://www.autoblog.com/bloggers/antti-kautonen/" class="author-link" target='_blank'>Antti Kautonen</a>
													</span>

													<span class="btn-group">
														<a href="http://www.autoblog.com/bloggers/antti-kautonen/rss.xml" class="btn btn-ultralight btn-xxs"><span class="text-dark abicon abicon-feed"></span></a>
													</span>
												</div>

												<div class="post-date">
													Nov 28th 2017 at 8:00PM</div>
											</div>
										</div>
							</div>

						<div class="post-interact">
							<ul class="list-inline">
								<li class="option-share">
									<button class="textual share" title="Share">
										<i class="ab ab-misc-share"></i>
										<span>Share</span>
									</button>
								</li>
								<li class="option-sub">
									<!--
	user id = 
	user email = 
	user phone = 
	user name = 
	user sub - 
	-->

	<button class="textual subscribe alerts-subscribe pull-right"
        data-toggle="modal"
        data-target="#global-login"
        data-mnid="permalink-subscribe"
        data-lnid="begin-suscribe"
        
		        title="Get alerts for the topics mentioned in this article."
	        
		>
	<i class="ab ab-bell"></i>
		<span>Subscribe</span>
		</button>
</li>
								<li class="option-comments-count">
									<button class="textual comments-count comment-scroll" title="Comments">
										<i class="spot-im-replies-count" data-post-id="23290716">0</i>
										<span>Comments</span>
									</button>
								</li>
							</ul>
						</div>
					</div>

					<div class="post-contents clearfix">
	<div class="post-contents clearfix">
	<div class="ab-slider rsDefault royalSlider" data-gallery-type="photo_gallery" data-image-scale="fill">
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7165529</span>
				<div>
							<img class="rsImg" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/716/552/9/S7165529/slug/l/01-2019-infiniti-qx50-la-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/716/552/9/S7165529/slug/l/01-2019-infiniti-qx50-la-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/552/9/S7165529/slug/s/01-2019-infiniti-qx50-la-1.jpg" itemprop="image" />
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Drew Phillips</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7165530</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/716/553/0/S7165530/slug/l/02-2019-infiniti-qx50-la-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/716/553/0/S7165530/slug/l/02-2019-infiniti-qx50-la-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/553/0/S7165530/slug/s/02-2019-infiniti-qx50-la-1.jpg" itemprop="image"></a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Drew Phillips</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7165531</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/716/553/1/S7165531/slug/l/03-2019-infiniti-qx50-la-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/716/553/1/S7165531/slug/l/03-2019-infiniti-qx50-la-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/553/1/S7165531/slug/s/03-2019-infiniti-qx50-la-1.jpg" itemprop="image"></a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Drew Phillips</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7165532</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/716/553/2/S7165532/slug/l/04-2019-infiniti-qx50-la-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/716/553/2/S7165532/slug/l/04-2019-infiniti-qx50-la-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/553/2/S7165532/slug/s/04-2019-infiniti-qx50-la-1.jpg" itemprop="image"></a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Drew Phillips</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7165533</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/716/553/3/S7165533/slug/l/05-2019-infiniti-qx50-la-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/716/553/3/S7165533/slug/l/05-2019-infiniti-qx50-la-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/553/3/S7165533/slug/s/05-2019-infiniti-qx50-la-1.jpg" itemprop="image"></a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Drew Phillips</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7165535</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/716/553/5/S7165535/slug/l/06-2019-infiniti-qx50-la-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/716/553/5/S7165535/slug/l/06-2019-infiniti-qx50-la-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/553/5/S7165535/slug/s/06-2019-infiniti-qx50-la-1.jpg" itemprop="image"></a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Drew Phillips</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7165536</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/716/553/6/S7165536/slug/l/07-2019-infiniti-qx50-la-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/716/553/6/S7165536/slug/l/07-2019-infiniti-qx50-la-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/553/6/S7165536/slug/s/07-2019-infiniti-qx50-la-1.jpg" itemprop="image"></a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Drew Phillips</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7165537</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/716/553/7/S7165537/slug/l/08-2019-infiniti-qx50-la-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/716/553/7/S7165537/slug/l/08-2019-infiniti-qx50-la-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/553/7/S7165537/slug/s/08-2019-infiniti-qx50-la-1.jpg" itemprop="image"></a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Drew Phillips</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7165538</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/716/553/8/S7165538/slug/l/09-2019-infiniti-qx50-la-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/716/553/8/S7165538/slug/l/09-2019-infiniti-qx50-la-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/553/8/S7165538/slug/s/09-2019-infiniti-qx50-la-1.jpg" itemprop="image"></a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Drew Phillips</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7165539</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/716/553/9/S7165539/slug/l/10-2019-infiniti-qx50-la-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/716/553/9/S7165539/slug/l/10-2019-infiniti-qx50-la-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/553/9/S7165539/slug/s/10-2019-infiniti-qx50-la-1.jpg" itemprop="image"></a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Drew Phillips</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7165540</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/716/554/0/S7165540/slug/l/11-2019-infiniti-qx50-la-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/716/554/0/S7165540/slug/l/11-2019-infiniti-qx50-la-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/554/0/S7165540/slug/s/11-2019-infiniti-qx50-la-1.jpg" itemprop="image"></a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Drew Phillips</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7165541</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/716/554/1/S7165541/slug/l/12-2019-infiniti-qx50-la-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/716/554/1/S7165541/slug/l/12-2019-infiniti-qx50-la-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/554/1/S7165541/slug/s/12-2019-infiniti-qx50-la-1.jpg" itemprop="image"></a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Drew Phillips</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7165542</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/716/554/2/S7165542/slug/l/13-2019-infiniti-qx50-la-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/716/554/2/S7165542/slug/l/13-2019-infiniti-qx50-la-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/554/2/S7165542/slug/s/13-2019-infiniti-qx50-la-1.jpg" itemprop="image"></a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Drew Phillips</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7165543</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/716/554/3/S7165543/slug/l/14-2019-infiniti-qx50-la-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/716/554/3/S7165543/slug/l/14-2019-infiniti-qx50-la-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/554/3/S7165543/slug/s/14-2019-infiniti-qx50-la-1.jpg" itemprop="image"></a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Drew Phillips</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7165544</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/716/554/4/S7165544/slug/l/15-2019-infiniti-qx50-la-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/716/554/4/S7165544/slug/l/15-2019-infiniti-qx50-la-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/554/4/S7165544/slug/s/15-2019-infiniti-qx50-la-1.jpg" itemprop="image"></a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Drew Phillips</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7165545</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/716/554/5/S7165545/slug/l/16-2019-infiniti-qx50-la-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/716/554/5/S7165545/slug/l/16-2019-infiniti-qx50-la-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/554/5/S7165545/slug/s/16-2019-infiniti-qx50-la-1.jpg" itemprop="image"></a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Drew Phillips</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7165546</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/716/554/6/S7165546/slug/l/17-2019-infiniti-qx50-la-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/716/554/6/S7165546/slug/l/17-2019-infiniti-qx50-la-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/554/6/S7165546/slug/s/17-2019-infiniti-qx50-la-1.jpg" itemprop="image"></a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Drew Phillips</li></ul>
						</div>
					</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7165547</span>
				<div>
							<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/716/554/7/S7165547/slug/l/18-2019-infiniti-qx50-la-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/716/554/7/S7165547/slug/l/18-2019-infiniti-qx50-la-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/554/7/S7165547/slug/s/18-2019-infiniti-qx50-la-1.jpg" itemprop="image"></a>
							<ul class="rsCaption list-meta text-lighten">
								<li><span>Image Credit:</span> Drew Phillips</li></ul>
						</div>
					</div>
		<div class="rsContent end-cap">
				<span class="rsImgHash hidden">slide-endcap</span>
				<div class="end-cap-side full-width">
						<div class="veh-related cap-box">
								<h3 class="hidden-tn hidden-xs"><em>More</em> Photos</h3>
								<div class="veh-related-gal">
									<ul class="list-inline">
										<li>
												<a href="/photos/5-suvs-americans-are-clamoring-for/" data-mnid="endcap1">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/426/563/6/S4265636/slug/s/a-jeep-dealership-ahead-of-motor-vehicle-sales-1.jpg" class="lazy img-responsive" />
													<span>
														5 SUVs Americans Are Clamoring For</span>
												</a>
											</li>
										<li>
												<a href="/photos/most-popular-cars-by-state/" data-mnid="endcap2">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://www.blogcdn.com/slideshows/images/slides/344/949/3/S3449493/slug/s/15fordf150-19-1.jpg" class="lazy img-responsive" />
													<span>
														Most Popular Cars By State</span>
												</a>
											</li>
										<li>
												<a href="/photos/vehicles-200000-miles/" data-mnid="endcap3">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/501/677/8/S5016778/slug/s/ford-expedition-2.jpg" class="lazy img-responsive" />
													<span>
														Vehicles That Can Get You 200,000 Miles</span>
												</a>
											</li>
										<li>
												<a href="/photos/cars-that-depreciate-fastest/" data-mnid="endcap4">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/424/086/6/S4240866/slug/s/fiat-500l-2.jpg" class="lazy img-responsive" />
													<span>
														Cars That Depreciate Fast</span>
												</a>
											</li>
										<li>
												<a href="/photos/historys-10-bestselling-cars-of-all-time/" data-mnid="endcap5">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/683/446/9/S6834469/slug/s/menschen-und-ereignisse-1957-bis-1984-2.jpg" class="lazy img-responsive" />
													<span>
														History&#039;s 10 Best Selling Cars Of All Time</span>
												</a>
											</li>
										<li>
												<a href="/photos/best-and-worst-new-car-values-from-consumer-reports-0/" data-mnid="endcap6">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/479/286/7/S4792867/slug/s/2016-chevrolet-impala-ltz-1.jpg" class="lazy img-responsive" />
													<span>
														Best and Worst New-Car Values from Consumer Reports</span>
												</a>
											</li>
										</ul>
								</div>
								<div class="clearfix"></div>
							</div>
						</div>
				</div>
		</div>
	<div id="moreThumbnails" class="ab-slider__moreThumbs collapse"></div>
</div><div class="copy clearfix">
		<div class="post-body" itemprop="articleBody">
						The world's first variable compression ratio engine is here, in a production car. That car is the 2019 Infiniti <a class="injectedLinkmain" href="https://www.autoblog.com/infiniti/qx50/">QX50</a>, debuting this week at the <a class="injectedLinkmain" href="https://www.autoblog.com/la-auto-show/">Los Angeles Auto Show</a>. The midsize <a class="injectedLinkmain" href="https://www.autoblog.com/crossover/">crossover</a> has seen a refresh that has brought it an all-new platform together with new driver assist features, but it's the engine that's the centerpiece here.<br />
<br />
Nearly everything is continuously variable under the hood of the QX50 &ndash; not only the new shift-by-wire XTRONIC CVT. The new VC-Turbo gasoline engine is able to change its compression ratio from 8:1 to 14:1, or anything in between depending of the driving situation; whether there is need for top-end power or turbodiesel-like torque from low revs, or optimized <a class="injectedLinkmain" href="https://www.autoblog.com/tag/fuel+economy/">fuel economy</a>. The pistons' reach is continuously adjusted by an electric "Harmonic Drive" motor, which controls a multi-link system, affecting the top-dead-center of the pistons and changing the compression. The engine can also switch between efficiency-maximizing Atkinson cycle and regular combustion cycle, on the go &ndash; and there's both multipoint injection and gasoline direct injection employed.<br />
<br />
The result is 268 horsepower at 5,600 rpm and 280 pound-feet of torque at 4,400 rpm; good figures for a 2.0-liter four-cylinder gasoline engine with a single-scroll turbocharger. <a class="injectedLinkmain" href="https://www.autoblog.com/infiniti/">Infiniti</a> says that the FWD version's fuel economy of 27 miles per gallon combined is 35-percent better than the previous-generation V6 engine; in AWD guise, it reaches 26 mpg, which is a 30-percent improvement. The new engine is pretty much all-aluminum, but the vaguely magical-sounding "transformative multi-link components" behind the variable compression system are made from high-carbon steel alloy.<br />
<br />
The engine's multi-link system also enables it to do away with any balancing shafts, and Infiniti compares its smoothness to a V6 rather than a regular four-cylinder. In addition to the aforementioned tech, the VC-Turbo engine has the world's first active engine mount vibration damping system to smoothen its operation even further.<br />
<br />
<strong>Related Video:</strong>
<div class="vdb_player vdb_56faaf3de4b0bae7652233c45640b67abbe5bf46d4cabf1e" data-placeholder="//img.vidible.tv/prod/2017-01/09/587421a0869ea92c996deb18_o_U_v1.jpg?w=1440&amp;h=900" id="56faaf3de4b0bae7652233c4" vdb_params="m.vls.rays=ghfe&amp;m.embeded=cms_video_plugin_cms.publishing.oath.com"><img src="https://img.vidible.tv/prod/2017-01/09/587421a0869ea92c996deb18_o_U_v1.jpg" style="display:none;" />
<script src="//delivery.vidible.tv/jsonp/pid=56faaf3de4b0bae7652233c4/vid=587421a0869ea92c996deb18,58beb62aba82aa03f6a54da1,56d9c92ae4b03b239f4737f4,5694167be4b0c2512c5afa19/5640b67abbe5bf46d4cabf1e.js?m.vls.rays=ghfe&amp;amp;m.embeded=cms_video_plugin_cms.publishing.oath.com" type="text/javascript"></script>
</div></div>
				<div class="gallery-related" data-gallery-type="photo_gallery">
	<h6><span class="header">Featured Gallery</span><a href="/photos/2019-infiniti-qx50-la-2017/" target="_blank">2019 Infiniti QX50: LA 2017</a></h6>
	<div class="flex-wrapper">
		<a href="/photos/2019-infiniti-qx50-la-2017/#slide-7165529">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/552/9/S7165529/slug/s/01-2019-infiniti-qx50-la-1.jpg" alt="" />
			</a>
		<a href="/photos/2019-infiniti-qx50-la-2017/#slide-7165530">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/553/0/S7165530/slug/s/02-2019-infiniti-qx50-la-1.jpg" alt="" />
			</a>
		<a href="/photos/2019-infiniti-qx50-la-2017/#slide-7165531">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/553/1/S7165531/slug/s/03-2019-infiniti-qx50-la-1.jpg" alt="" />
			</a>
		<a href="/photos/2019-infiniti-qx50-la-2017/#slide-7165532">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/553/2/S7165532/slug/s/04-2019-infiniti-qx50-la-1.jpg" alt="" />
			</a>
		<a href="/photos/2019-infiniti-qx50-la-2017/#slide-7165533">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/553/3/S7165533/slug/s/05-2019-infiniti-qx50-la-1.jpg" alt="" />
			</a>
		<a href="/photos/2019-infiniti-qx50-la-2017/#slide-7165535">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/553/5/S7165535/slug/s/06-2019-infiniti-qx50-la-1.jpg" alt="" />
			</a>
		<a href="/photos/2019-infiniti-qx50-la-2017/#slide-7165536">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/553/6/S7165536/slug/s/07-2019-infiniti-qx50-la-1.jpg" alt="" />
			</a>
		<a href="/photos/2019-infiniti-qx50-la-2017/#slide-7165537">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/553/7/S7165537/slug/s/08-2019-infiniti-qx50-la-1.jpg" alt="" />
			</a>
		</div>
</div>
<div class="gallery-related" data-gallery-type="photo_gallery">
	<h6><span class="header">Related Gallery</span><a href="/photos/2019-infiniti-qx50/" target="_blank">2019 Infiniti QX50</a></h6>
	<div class="flex-wrapper">
		<a href="/photos/2019-infiniti-qx50/#slide-7165089">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/508/9/S7165089/slug/s/infiniti-qx50-031-2.jpg" alt="" />
			</a>
		<a href="/photos/2019-infiniti-qx50/#slide-7165088">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/508/8/S7165088/slug/s/infiniti-qx50-030-2.jpg" alt="" />
			</a>
		<a href="/photos/2019-infiniti-qx50/#slide-7165087">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/508/7/S7165087/slug/s/infiniti-qx50-029-1.jpg" alt="" />
			</a>
		<a href="/photos/2019-infiniti-qx50/#slide-7165086">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/508/6/S7165086/slug/s/infiniti-qx50-024-1.jpg" alt="" />
			</a>
		<a href="/photos/2019-infiniti-qx50/#slide-7165090">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/509/0/S7165090/slug/s/infiniti-qx50-048-1.jpg" alt="" />
			</a>
		<a href="/photos/2019-infiniti-qx50/#slide-7165092">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/509/2/S7165092/slug/s/infiniti-qx50-057-2.jpg" alt="" />
			</a>
		<a href="/photos/2019-infiniti-qx50/#slide-7165094">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/716/509/4/S7165094/slug/s/infiniti-qx50-080-2.jpg" alt="" />
			</a>
		</div>
</div>
<div id="seo_recirc">
		<div class="seo_hd">
			<h3>INFINITI QX50 Information</h3>
		</div>
		<div class="content full">
			<div class="list one">
				<ul>
					<li class="check"><a href="/car-finder/all-years/infiniti/qx50/">All Model Years</a></li>
					<li class="rss"><a href="/infiniti/qx50/news/">News and Reviews</a></li>
					<li class="star"><a href="/buy/infiniti-qx50/user-reviews-all/">Owner Ratings</a></li>
				</ul>
			</div>
			<div class="list two">
				<ul>
					<li class="tag"><a href="https://www.autoblog.com/used-list/make1-Infiniti/model1-QX50">For Sale</a></li>
					<li class="book"><a href="/used/car-values/infiniti/">Book Values</a></li>
					<li class="key"><a href="/car-dealers/make-infiniti/">Dealers</a></li>
					<li class="dollar"><a href="/new-car-incentives/infiniti/">Rebates &amp; Incentives</a></li>
				</ul>
			</div>
			<div class="list three">
				<ul>
					<li class="camera"><a href="/infiniti/qx50/photos/">Photos</a></li>
					<li class="video"><a href="/infiniti/qx50/videos/">Videos</a></li>
					<li class="teeter"><a href="/cars-compare/?v1=USC70INS141A0">Compare</a></li>
					<li class="i"><a href="/infiniti/qx50/">More INFINITI Cars</a></li>
				</ul>
			</div>
		</div>
	</div>
	</div>

	<hr/>
		</div>
<div class="topic-footer">
						<ul class="list-meta text-lighten">
							</ul>
						<div class="list-tags">
							<a class="btn btn-xs btn-light" href="/green/">
									Green</a>
							<a class="btn btn-xs btn-light" href="/category/la-auto-show/">
									2017 LA Auto Show</a>
							<a class="btn btn-xs btn-light" href="/category/infiniti/">
									Infiniti</a>
							<a class="btn btn-xs btn-light" href="/category/emerging-technologies/">
									Emerging Technologies</a>
							<a class="btn btn-xs btn-light" href="/category/tech/">
									Technology</a>
							<a class="btn btn-xs btn-light" href="/category/crossovers/">
									Crossover</a>
							<a class="btn btn-xs btn-light" href="/category/luxury/">
									Luxury</a>
							<a class="btn btn-xs btn-light" href="/tag/2017+la+auto+show/">
									2017 la auto show</a>
							<a class="btn btn-xs btn-light" href="/tag/infiniti+qx50/">
									infiniti qx50</a>
							<a class="btn btn-xs btn-light" href="/tag/infiniti+variable+compression/">
									infiniti variable compression</a>
							<a class="btn btn-xs btn-light" href="/tag/infiniti+vc-turbo/">
									infiniti vc-turbo</a>
							<div class="footer-subscribe">
								<span>Create alerts for any tag above</span>
								<!--
	user id = 
	user email = 
	user phone = 
	user name = 
	user sub - 
	-->

	<button class="textual subscribe alerts-subscribe pull-right"
        data-toggle="modal"
        data-target="#global-login"
        data-mnid="permalink-subscribe"
        data-lnid="begin-suscribe"
        
		        title="Get alerts for the topics mentioned in this article."
	        
		>
	<i class="ab ab-bell"></i>
		<span>Subscribe</span>
		</button>
</div>
						</div>
						</div>

					<div class="rsb-wrapper fade" id="global-share">
						<ul class="rsb-buttons clearfix">
			<li class="facebook" data-shareservice="facebook">
			<!--<a class="popup" href="http://www.facebook.com/sharer.php?=100&p[url]={{url}}&amp;t={{title}}" target="_blank">-->

			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="googleplus" data-shareservice="googleplus">
			<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
				<span class="abicon abicon-google-plus"></span>
				<span class="text">google+</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank">
				<span class="abicon abicon-flipboard">
					<span class="path1"></span>
				</span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: http://www.autoblog.com/2017/11/28/2019-infiniti-qx50-variable-compression-ratio-engine/" target="_blank">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/2560x1440+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/f1d75a3a4a20eabad188b92c5c638c00/205902749/01-2019-infiniti-qx50-la.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" target="_blank">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>
</div>

					<div data-spotim-module="recirculation" data-spot-id="sp_K1uZhoSA"></div> <script src="https://recirculation.spot.im/spot/sp_K1uZhoSA" data-spotim-script="recirculation"></script>

					<div id="commentblock">
						<a name="conversation"></a>

						<div class="user-area initial">
							<nav class="nav">
								<ul class="list-inline">
									<li class="auth-signin"><a href="#" data-toggle="modal" data-target="#global-login">Sign In</a></li>
									<li class="auth-change hide"><a data-toggle="changename" href="#">Edit Display Name</a>&nbsp;&nbsp;|&nbsp;&nbsp;</li>
									<li class="auth-nav hide"><a data-toggle="logout" href="#">Sign Out</a></li>
								</ul>
							</nav>
						</div>

						<div class="spot-im-frame-inpage" data-post-id="23290716"></div>
						</div>

					<div class="top-competitors portlet-module" id="portlet-module-competitors">
		<h2 class="text-center"><a href="https://www.autoblog.com/cars-compare/?v1=USC70INS141A0&v2=USC70MBS762A0&v3=USC70LES122A0&icid=post|topcomps">Compare the <span>2017 INFINITI QX50</span> side-by-side against similar vehicles</a></h2>
		<div class="flex-wrapper">
			<div class="competitor flex-item">
					<a href="/buy/2017-INFINITI-QX50/?icid=post|topcomps">
						<img class="lazy img-responsive media-object" data-original="https://s.aolcdn.com/commerce/autodata/images/USC60INS141A021001.jpg" alt="2017 INFINITI QX50" />
					</a>
					<h6><a href="/buy/2017-INFINITI-QX50/?icid=post|topcomps">2017 INFINITI QX50</a></h6>
					<span class="text-lighten">MSRP: $34,650</span>
				</div>
			<div class="competitor flex-item">
					<a href="/buy/2017-Mercedes_Benz-GLE+350/?icid=post|topcomps">
						<img class="lazy img-responsive media-object" data-original="https://s.aolcdn.com/commerce/autodata/images/USC60MBS482A021001.jpg" alt="2017 Mercedes-Benz GLE 350" />
					</a>
					<h6><a href="/buy/2017-Mercedes_Benz-GLE+350/?icid=post|topcomps">2017 Mercedes-Benz GLE 350</a></h6>
					<span class="text-lighten">MSRP: $52,000</span>
				</div>
			<div class="competitor flex-item">
					<a href="/buy/2017-Lexus-RX+350/?icid=post|topcomps">
						<img class="lazy img-responsive media-object" data-original="https://s.aolcdn.com/commerce/autodata/images/USC60LES121A021001.jpg" alt="2017 Lexus RX 350" />
					</a>
					<h6><a href="/buy/2017-Lexus-RX+350/?icid=post|topcomps">2017 Lexus RX 350</a></h6>
					<span class="text-lighten">MSRP: $44,620</span>
				</div>
			</div>
		<div class="btn-wrapper">
			<a href="https://www.autoblog.com/cars-compare/?v1=USC70INS141A0&v2=USC70MBS762A0&v3=USC70LES122A0&icid=post|topcomps" class="btn btn-sm btn-primary">Compare Now</a>
		</div>
	</div>
<div class="" data-type="sponsored">
			<div class="ad" id="ad-btf-native"></div>
		</div>
	<div id="taboola-below-article-thumbnails"></div>
<script>
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>
<div id="zergnet-widget-47172"></div>

</article><!--/#donut-hole -->
				<aside id="right-rail">
					<div class="rsb-wrapper fade" id="global-share-right">
						<ul class="rsb-buttons clearfix">
			<li class="facebook" data-shareservice="facebook">
			<!--<a class="popup" href="http://www.facebook.com/sharer.php?=100&p[url]={{url}}&amp;t={{title}}" target="_blank">-->

			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="googleplus" data-shareservice="googleplus">
			<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
				<span class="abicon abicon-google-plus"></span>
				<span class="text">google+</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank">
				<span class="abicon abicon-flipboard">
					<span class="path1"></span>
				</span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: http://www.autoblog.com/2017/11/28/2019-infiniti-qx50-variable-compression-ratio-engine/" target="_blank">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/2560x1440+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/f1d75a3a4a20eabad188b92c5c638c00/205902749/01-2019-infiniti-qx50-la.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" target="_blank">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>
</div>

					<div id="ad-logo" data-adparent></div><div class="module ad-module" data-adparent>
	<div class="clearfix">
		<div id="ad-tile"></div>
	</div>
	<div class="clearfix">
	<div class="outer-center">
		<div class="inner-center">
			<div id="ad-tile-companion-1-native"></div>
			<div id="ad-tile-companion-2-native"></div>
		</div>
	</div>
</div></div>
<aside class="trending" data-page="1">
		<h2>
			<a href="/trending?icid=autoblog|trend|trending">Popular <mark>Now</mark></a>
		</h2>
		<section>
			<a href="https://www.autoblog.com/2017/11/17/tesla-roadster-second-generation-fastest-car/?icid=autoblog|trend|tesla-roadster-surprise-reveal-|-0-60-in-1.9s">Tesla Roadster surprise reveal | 0-60 in 1.9s</a>
			<a href="https://www.autoblog.com/2017/11/17/tesla-electric-semi-truck-elon-musk/?icid=autoblog|trend|tesla-semi-truck-revealed">Tesla Semi Truck revealed</a>
			<a href="https://www.autoblog.com/buying-guides/crossover/?icid=autoblog|trend|updated-crossover-buying-guides">Updated Crossover Buying Guides</a>
			<a href="https://www.autoblog.com/2017/11/16/she-shocked-the-sheriff-texas-womans-anti-trump-message-goes-v/?icid=autoblog|trend|texas-woman's-anti-trump-message-goes-viral">Texas woman's anti-Trump message goes viral</a>
			<a href="https://www.autoblog.com/2017/11/16/porsche-718-boxster-spyder-caught-without-covers/?icid=autoblog|trend|spy-shots:-porsche-718-boxster-spyder-caught">Spy Shots: Porsche 718 Boxster Spyder caught</a>
			<a href="https://www.autoblog.com/car-finder/2018/?icid=autoblog|trend|find-and-compare-2018-models">Find and compare 2018 models</a>
			</section>
		<nav>
			<a href="javascript:void(0);" class="page1"><span class="abicon abicon-arrow-up2"></span> 1</a> <span class="abicon abicon-right-line"></span> <a href="javascript:void(0);" class="page2">2 <span class="abicon abicon-arrow-down2"></span></a>
		</nav>
	</aside>
<div class="module right_rail-follow_us">
	<h3><em>Follow</em> Us</h3>
	<ul class="list-inline">
		<li><a href="https://www.facebook.com/Autoblog" target="_blank"><span class="text-light abicon abicon-facebook h3"></span></a></li>
		<li><a href="https://twitter.com/therealautoblog" target="_blank"><span class="text-light abicon abicon-twitter h3"></span></a></li>
		<li><a href="https://plus.google.com/+AOLAutoblog/posts" target="_blank"><span class="text-light abicon abicon-google-plus h3"></span></a></li>
		<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank"><span class="text-light abicon abicon-flipboard h3"><span class="path1"></span></span></a></li>
		<li><a href="https://instagram.com/autoblog" target="_blank"><span class="text-light abicon abicon-instagram h3"></span></a></li>
		<li><a href="http://www.motoroso.com/autoblog" target="_blank"><span class="text-light abicon abicon-motoroso h3"></span></a></li>
		<li><a href="//www.autoblog.com/newsletter/" target="_blank"><span class="text-light abicon abicon-newsletter h3"></span></a></li>
		<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank"><span class="text-light abicon abicon-youtube2 h3"></span></a></li>
		<li><a href="//www.autoblog.com/feeds/"><span class="text-light abicon abicon-feed h3"></span></a></li>
	</ul>
	<hr class="striped">
</div>
<div class="row">
<div class="col-sm-6 col-md-12">
								<div class="panel panel-default portlet-module" id="portlet-module-category-tag-search">
		<div class="panel-heading"><h2><a href="/car-tech/">Tech News</a></h2></div>
		<div class="panel-body">
			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"1","plid":""}}'>
				<a class="pull-left " href="/2017/11/28/2019-infiniti-qx50-variable-compression-ratio-engine/" data-beacon='{"p":{"lnid":"lnk1"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/http://o.aolcdn.com/hss/storage/midas/f1d75a3a4a20eabad188b92c5c638c00/205902749/01-2019-infiniti-qx50-la.jpg" >
						</a>
				<div class="media-body">
					<a href="/2017/11/28/2019-infiniti-qx50-variable-compression-ratio-engine/"><h6 class="media-heading">Infiniti's variable compression engine in the 2019 QX50 is the first of its kind</h6></a></div>
			</div>

			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"2","plid":""}}'>
				<a class="pull-left " href="/2017/11/28/uber-waymo-trial-delayed-federal-judge-letter-cover-up/" data-beacon='{"p":{"lnid":"lnk2"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/http://o.aolcdn.com/hss/storage/midas/2cee306a7d439fcffcbbf6459be5c212/205243375/an-uber-driverless-ford-fusion-drives-down-smallman-street-on-2016-picture-id609845712" >
						</a>
				<div class="media-body">
					<a href="/2017/11/28/uber-waymo-trial-delayed-federal-judge-letter-cover-up/"><h6 class="media-heading">Uber-Waymo trial delayed: U.S. judge raises prospect of a 'cover-up'</h6></a></div>
			</div>

			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"3","plid":""}}'>
				<a class="pull-left " href="/2017/11/28/hyundai-partners-tech-startup-smartcar-mobility-apps/" data-beacon='{"p":{"lnid":"lnk3"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/http://o.aolcdn.com/hss/storage/midas/e9a4c07724d1487c23c61459fedc4967/205902231/Large-30487-HyundaiBlueLinkandSmartcarTeamUptoBuildanExpandedInfrastructurefortheConnectedCar.jpg" >
						</a>
				<div class="media-body">
					<a href="/2017/11/28/hyundai-partners-tech-startup-smartcar-mobility-apps/"><h6 class="media-heading">Hyundai partners with tech startup Smartcar to expand mobility apps</h6></a></div>
			</div>

			</div>
		<div class="panel-footer clearfix">
			<a href="/car-tech/" class="btn btn-ultralight btn-xs pull-right">View more<span class="
			abicon abicon-arrowss text-primary"></span></a>
		</div>
	</div>
</div>
					<div class="col-sm-6 col-md-12">
								<div class="panel panel-default" id="right_rail-zergnet">
	<div class="panel-heading">
		<h2>From Our Partners</h2>
	</div>
	<div class="panel-body">
		<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
	function loadTaboolaRail(){
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr',
			container: 'taboola-right-rail-thumbnails',
			placement: 'Right Rail Thumbnails',
			target_type: 'mix'
		});
	}

	
			window.oldonloadTaboolaRail = window.onload;
			window.onload = (typeof window.onload != 'function') ?
					loadTaboolaRail : function(){
				window.oldonloadTaboolaRail();
				loadTaboolaRail();
			};
		</script>
<div id="polar-ad-rr"></div>

		<div class="zergnet-title">You May Like</div>
		<div class="zergnet-sponsored">Links by Zergnet</div>
		<div id="zergnet-widget-21232">
			<div class="loading">
				<span class="abicon abicon-spinner2"></span>
			</div>
		</div>
	</div>
</div></div>
					<div class="col-sm-6 col-md-12">
								<div class="related-products-portlet">
	<div class="panel panel-default portlet-module movies">
				<div class="panel-heading">
					<h2><a href="/store/">
					Shop Movies</a></h2>
				</div>
				<div class="panel-body row">
					<div class="product col-tn-12 col-xs-6" title="Auto Mundial 02/19/17">
									<a href="https://www.amazon.com/Auto-Mundial-02-19-17/dp/B06XCTSJ63?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B06XCTSJ63" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.movies"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:cca51030096c64d29b570aa50585009ef671e1dc/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/51h4bu2o%2B3L._SL160_.jpg"></a>
									<a href="https://www.amazon.com/Auto-Mundial-02-19-17/dp/B06XCTSJ63?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B06XCTSJ63" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.movies"}}'>Auto Mundial 02/19/17</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="Auto Mundial 09/11/16">
									<a href="https://www.amazon.com/Auto-Mundial-09-11-16/dp/B01M0VP9MV?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B01M0VP9MV" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.movies"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:a1cc5f92a5ecbf121bb873b5bc1134d0cacccd64/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/51THO2aJhOL._SL160_.jpg"></a>
									<a href="https://www.amazon.com/Auto-Mundial-09-11-16/dp/B01M0VP9MV?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B01M0VP9MV" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.movies"}}'>Auto Mundial 09/11/16</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="Auto Mundial 11/08/15">
									<a href="https://www.amazon.com/Auto-Mundial-11-08-15/dp/B01J8B9A1G?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B01J8B9A1G" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.movies"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:17cbf66c28c8977d973fae49a41240678722d0dd/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/51WNn3MosiL._SL160_.jpg"></a>
									<a href="https://www.amazon.com/Auto-Mundial-11-08-15/dp/B01J8B9A1G?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B01J8B9A1G" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.movies"}}'>Auto Mundial 11/08/15</a>
								</div>
							<div class="product col-tn-12 col-xs-6"></div>
							</div>
				<div class="panel-footer clearfix movies">
						<a href="javascript:void(0);" data-key="movies" class="movies btn btn-ultralight btn-xs pull-right">Movies<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="merchandise" class="merchandise btn btn-ultralight btn-xs pull-right">Merchandise<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="partsandaccessories" class="partsandaccessories btn btn-ultralight btn-xs pull-right">Parts & Accessories<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="books" class="books btn btn-ultralight btn-xs pull-right">Books<span class="abicon abicon-arrowss text-primary"></span></a>
					</div>
				</div>
		<div class="panel panel-default portlet-module merchandise">
				<div class="panel-heading">
					<h2><a href="/store/">
					Shop Merchandise</a></h2>
				</div>
				<div class="panel-body row">
					<div class="product col-tn-12 col-xs-6" title="Moonet 2x Door LED Courtesy Shadow Ghost Lamp Projector Light for Infiniti Ex Fx G M Series Jx35 ...">
									<a href="https://www.amazon.com/Moonet-Courtesy-Shadow-Projector-Infiniti/dp/B00L2X2KYI?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00L2X2KYI" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.merchandise"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:1bf04a2f6584c5666bb081ea1a8e38592b43b886/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/515gPAISHzL._SL160_.jpg"></a>
									<a href="https://www.amazon.com/Moonet-Courtesy-Shadow-Projector-Infiniti/dp/B00L2X2KYI?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00L2X2KYI" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.merchandise"}}'>Moonet 2x Door LED Courtesy Shadow Ghost Lamp Projector Light for Infiniti Ex Fx G M Series Jx35 ...</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="2Pcs Car Door Logo Projector Light Vehicle Ghost Shadow Courtesy Lights, YANF Symbol Emblemed Wel...">
									<a href="https://www.amazon.com/Projector-Courtesy-YANF-Emblemed-Infiniti/dp/B072KQQ6CP?psc=1&SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B072KQQ6CP" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.merchandise"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:2ecc268155c9e75afbd7d0acc5b03e5049eef0dc/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/51SOET0huPL._SL160_.jpg"></a>
									<a href="https://www.amazon.com/Projector-Courtesy-YANF-Emblemed-Infiniti/dp/B072KQQ6CP?psc=1&SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B072KQQ6CP" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.merchandise"}}'>2Pcs Car Door Logo Projector Light Vehicle Ghost Shadow Courtesy Lights, YANF Symbol Emblemed Wel...</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="Classic Accessories 10-010-051001-00 OverDrive PolyPro I Full Size Sedan Car Cover">
									<a href="https://www.amazon.com/Classic-Accessories-10-010-051001-00-OverDrive-PolyPro/dp/B003DNJ728?psc=1&SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B003DNJ728" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.merchandise"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:7f7abb017d8fc0729cff062667b9053ecb415085/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/41rWkoxqC6L._SL160_.jpg"></a>
									<a href="https://www.amazon.com/Classic-Accessories-10-010-051001-00-OverDrive-PolyPro/dp/B003DNJ728?psc=1&SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B003DNJ728" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.merchandise"}}'>Classic Accessories 10-010-051001-00 OverDrive PolyPro I Full Size Sedan Car Cover</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="Fortin - EVO-NIST1 - Stand-Alone Add-On Remote Start Car Starter System For Infiniti Nissan Push-...">
									<a href="https://www.amazon.com/Fortin-Stand-Alone-Add-Push-Start/dp/B00IEFZ7JM?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00IEFZ7JM" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.merchandise"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:72395f8fdeae37cdd50b6ea92fcc657619928897/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/41WYTKpxm1L._SL160_.jpg"></a>
									<a href="https://www.amazon.com/Fortin-Stand-Alone-Add-Push-Start/dp/B00IEFZ7JM?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00IEFZ7JM" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.merchandise"}}'>Fortin - EVO-NIST1 - Stand-Alone Add-On Remote Start Car Starter System For Infiniti Nissan Push-...</a>
								</div>
							</div>
				<div class="panel-footer clearfix merchandise">
						<a href="javascript:void(0);" data-key="movies" class="movies btn btn-ultralight btn-xs pull-right">Movies<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="merchandise" class="merchandise btn btn-ultralight btn-xs pull-right">Merchandise<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="partsandaccessories" class="partsandaccessories btn btn-ultralight btn-xs pull-right">Parts & Accessories<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="books" class="books btn btn-ultralight btn-xs pull-right">Books<span class="abicon abicon-arrowss text-primary"></span></a>
					</div>
				</div>
		<div class="panel panel-default portlet-module books">
				<div class="panel-heading">
					<h2><a href="/store/">
					Shop Books</a></h2>
				</div>
				<div class="panel-body row">
					<div class="product col-tn-12 col-xs-6" title="Ford Mustang and Cougar, 1964-73 (Chilton Total Car Care Series Manuals)">
									<a href="https://www.amazon.com/Mustang-Cougar-1964-73-Chilton-Manuals/dp/0801990602?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=0801990602" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.books"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:1bc3516b4353a2e9f9591c207ca4da456566bd8e/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/511Owi8QV-L._SL160_.jpg"></a>
									<a href="https://www.amazon.com/Mustang-Cougar-1964-73-Chilton-Manuals/dp/0801990602?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=0801990602" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.books"}}'>Ford Mustang and Cougar, 1964-73 (Chilton Total Car Care Series Manuals)</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="Small Engine Repair Manual, up to and including 5 HP engines (Haynes Manuals)">
									<a href="https://www.amazon.com/Engine-Repair-including-engines-Manuals/dp/1850106665?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=1850106665" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.books"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:2c138ae918d2c608bd01d7d1301ea3ee82820183/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/41JZG8VEX1L._SL160_.jpg"></a>
									<a href="https://www.amazon.com/Engine-Repair-including-engines-Manuals/dp/1850106665?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=1850106665" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.books"}}'>Small Engine Repair Manual, up to and including 5 HP engines (Haynes Manuals)</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="Jeep Wagoneer/Commanche/Cherokee 1984-2001 (Chilton's Total Car Care Repair Manuals)">
									<a href="https://www.amazon.com/Wagoneer-Commanche-Cherokee-1984-2001-Chiltons/dp/1563927101?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=1563927101" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.books"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:7c0fb1ad5c0c109db4cb5dc66f18f4b3de1ae641/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/51Sgu0A2L3L._SL160_.jpg"></a>
									<a href="https://www.amazon.com/Wagoneer-Commanche-Cherokee-1984-2001-Chiltons/dp/1563927101?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=1563927101" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.books"}}'>Jeep Wagoneer/Commanche/Cherokee 1984-2001 (Chilton's Total Car Care Repair Manuals)</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="Clymer Harley-Davidson Sportsters 59-85: Service, Repair, Maintenance">
									<a href="https://www.amazon.com/Clymer-Harley-Davidson-Sportsters-59-85-Maintenance/dp/0892871261?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=0892871261" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.books"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:4f27b8a38e8283e26bbf761501740ff702ce359b/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/51jPmj5GzVL._SL160_.jpg"></a>
									<a href="https://www.amazon.com/Clymer-Harley-Davidson-Sportsters-59-85-Maintenance/dp/0892871261?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=0892871261" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.books"}}'>Clymer Harley-Davidson Sportsters 59-85: Service, Repair, Maintenance</a>
								</div>
							</div>
				<div class="panel-footer clearfix books">
						<a href="javascript:void(0);" data-key="movies" class="movies btn btn-ultralight btn-xs pull-right">Movies<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="merchandise" class="merchandise btn btn-ultralight btn-xs pull-right">Merchandise<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="partsandaccessories" class="partsandaccessories btn btn-ultralight btn-xs pull-right">Parts & Accessories<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="books" class="books btn btn-ultralight btn-xs pull-right">Books<span class="abicon abicon-arrowss text-primary"></span></a>
					</div>
				</div>
		<div class="panel panel-default portlet-module partsandaccessories">
				<div class="panel-heading">
					<h2><a href="/store/">
					Parts & Accessories</a></h2>
				</div>
				<div class="panel-body row">
					<div class="product col-tn-12 col-xs-6" title="Bosch ICON 26A Wiper Blade, Up to 40% Longer Life - 26" (Pack of 1)">
									<a href="https://www.amazon.com/Bosch-26A-Wiper-Blade-Longer/dp/B005JU5W54?psc=1&SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B005JU5W54" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.partsandaccessories"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:9e37b9b5d04f47c24813ec7743d80b9d09c3c936/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/31Gz82yWamL._SL160_.jpg"></a>
									<a href="https://www.amazon.com/Bosch-26A-Wiper-Blade-Longer/dp/B005JU5W54?psc=1&SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B005JU5W54" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.partsandaccessories"}}'>Bosch ICON 26A Wiper Blade, Up to 40% Longer Life - 26" (Pack of 1)</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="Rain-X RX30212 Weatherbeater Wiper Blade - 12-Inches - (Pack of 1)">
									<a href="https://www.amazon.com/Rain-X-RX30212-Weatherbeater-Wiper-Blade/dp/B000XH82O6?psc=1&SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B000XH82O6" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.partsandaccessories"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:cd0c74200c736f90672daf927381422a035c968d/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/41IXpQmOEyL._SL160_.jpg"></a>
									<a href="https://www.amazon.com/Rain-X-RX30212-Weatherbeater-Wiper-Blade/dp/B000XH82O6?psc=1&SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B000XH82O6" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.partsandaccessories"}}'>Rain-X RX30212 Weatherbeater Wiper Blade - 12-Inches - (Pack of 1)</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="NOCO Genius G4 6V/12V 4.4A 4-Bank UltraSafe Smart Battery Charger">
									<a href="https://www.amazon.com/NOCO-G4-UltraSafe-Battery-Charger/dp/B0068EV26I?psc=1&SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B0068EV26I" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.partsandaccessories"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:87b0e70228c56698b67a54f16bc0ca2e44fd4eff/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/612dMm0UOUL._SL160_.jpg"></a>
									<a href="https://www.amazon.com/NOCO-G4-UltraSafe-Battery-Charger/dp/B0068EV26I?psc=1&SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B0068EV26I" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.partsandaccessories"}}'>NOCO Genius G4 6V/12V 4.4A 4-Bank UltraSafe Smart Battery Charger</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="Philips 9005 CrystalVision Ultra Upgrade Headlight Bulb, 2 Pack">
									<a href="https://www.amazon.com/Philips-CrystalVision-Ultra-Upgrade-Headlight/dp/B017XELXT2?psc=1&SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B017XELXT2" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.partsandaccessories"}}'><img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims5/autoblog:97a788c3d758e11e1920b9eb224d33705e98af0c/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/51qpRDrfi1L._SL160_.jpg"></a>
									<a href="https://www.amazon.com/Philips-CrystalVision-Ultra-Upgrade-Headlight/dp/B017XELXT2?psc=1&SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B017XELXT2" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.partsandaccessories"}}'>Philips 9005 CrystalVision Ultra Upgrade Headlight Bulb, 2 Pack</a>
								</div>
							</div>
				<div class="panel-footer clearfix partsandaccessories">
						<a href="javascript:void(0);" data-key="movies" class="movies btn btn-ultralight btn-xs pull-right">Movies<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="merchandise" class="merchandise btn btn-ultralight btn-xs pull-right">Merchandise<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="partsandaccessories" class="partsandaccessories btn btn-ultralight btn-xs pull-right">Parts & Accessories<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="books" class="books btn btn-ultralight btn-xs pull-right">Books<span class="abicon abicon-arrowss text-primary"></span></a>
					</div>
				</div>
		</div>
</div>
					<div class="col-sm-6 col-md-12">
								</div>
					</div>
<div class="row">
							<div class="col-sm-6 col-md-12">
								<div class="module" data-adparent>
	<div class="clearfix">
		<div class="outer-center">
			<div class="inner-center">
				<div id="ad-tile-btf"></div>
			</div>
		</div>
	</div>
</div>
<div class="clearfix">
	<div class="text-center">
		<div id="ad-btf-600"></div>
	</div>
</div></div>
						</div>

                     <div class="portlet portlet-answers  col-tn-12">
	<div class="panel panel-default">
		<div class="panel-heading">
				<img class="lazy" data-original="/img/modules/car-questions-module-icon.gif" width="81" height="70">
				<h2><a href="https://www.autoblog.com/car-questions/tag/INFINITI?ref=make|INFINITI" title="INFINITI Questions"><span>INFINITI</span> Questions</a></h2>
			</div>
		<div class="panel-body">
			<dl>
						<dt>
								<a href="https://www.autoblog.com/car-questions/1199-i-have-a-2014-journey-how-can-u-tell-if-it-is-all-wheel-drive">i have a 2014 journey how can u tell if it is all wheel drive?</a>
								</dt>
						<dt>
								<a href="https://www.autoblog.com/car-questions/1146-2010-g37x-coupe-transmission">2010 G37x Coupe Transmission</a>
								</dt>
						<dt>
								<a href="https://www.autoblog.com/car-questions/1081-infiniti-fx35-2005---transmission-problem">infiniti fx35 2005 - transmission problem.</a>
								</dt>
						</dl>
				</div>
		<div class="panel-footer">
				<a class="btn btn-ultralight btn-xs" href="https://www.autoblog.com/car-questions/tag/INFINITI?ref=make|INFINITI">View More <span class="abicon abicon-arrowss text-primary"></span></a>
					</div>
		</div>
</div>
</aside><!--/#right-rail -->
			</section>

			<section id="companion">
				<div class="btf-wrapper">
					<div class="ad clearfix" id="ad-banner-btf"></div></div>

				<div class="container-fluid">
						</div>
				</section>

			<div id="toaster_autoblog-app">
			<div class="toaster_button">
				<div class="button-front">
					<img class="lazy" data-original="https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/img/apps/get_the_app_sm.png" onerror="this.src='https://s.blogsmithmedia.com/www.autoblog.com/v/2e5611c94c2e1768b14ddc93bd2060452d3cfa56/img/apps/get_the_app_sm.png'" alt="Get The Autoblog App!">
				</div>
				<div class="button-back"><a href="/app/?icid=toaster_autoblog-app#introduction"><button>Get The App!!!</button></a></div>
			</div>
		</div>
	<div id="footer-wrapper" class="abmig open">
		<div id="ad-global-container">
	<div id="ad-interstitial-overlay"></div>
</div><section id="autoblog-footer" class="flex-module flex-6 footer footerbar-inverse">
			<footer>
				<nav>
					<ul class="flex-container item-list" id="autoblog-footer-frame">
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseOne" data-toggle="collapse">Help <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseOne">
								<li><a href="https://www.autoblog.com/site-map/">Sitemap</a></li>
								<li><a href="https://www.autoblog.com/about-us/">About Us</a></li>
								<li><a href="https://www.autoblog.com/widgets/">Widgets</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseTwo" data-toggle="collapse">Contact <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseTwo">
								<li><a href="https://www.autoblog.com/contact/tips/">Tip Us</a></li>
								<li><a href="https://www.autoblog.com/contact/feedback/">Feedback</a></li>
								<li><a href="http://www.autobloglicensing.com" target="_blank">Licensing</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseThree" data-toggle="collapse">Our Apps <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseThree">
								<li><a href="https://www.autoblog.com/app/">Autoblog Mobile</a></li>
								<li><a href="https://www.autoblog.com/appletv/">Autoblog Apple TV</a></li>
								<li><a href="https://www.autoblog.com/vr/">Autoblog VR</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseFour" data-toggle="collapse">Podcasts <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseFour">
								<li><a href="https://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank">On iTunes</a></li>
								<li><a href="https://www.autoblog.com/podcasts/">Archives</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseFive" data-toggle="collapse">Advertising <span class="abicon abicon-arrow-up"></span><span class="abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseFive">
								<li><a href="http://adinfo.aol.com/about-our-ads/" target="_blank">About Ads</a></li>
								<li><a href="https://www.oath.com/our-solutions/advertisers/" target="_blank">Advertise With Us</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseSix" data-toggle="collapse">Legal <span class="abicon abicon-arrow-up"></span><span class="abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseSix">
								<li><a href="http://legal.aol.com/TOS" target="_blank">Terms of Service</a></li>
								<li><a href="http://privacy.aol.com/" target="_blank">Privacy Policy</a></li>
								<li><a href="http://legal.aol.com/trademarks/" target="_blank">Trademarks</a></li>
								<li><a href="https://www.autoblog.com/article/autoblog-transmission-terms/">Autoblog Transmission TOS</a></li>
							</ul>
						</li>
					</ul>
				</nav>
			</footer>
			<div class="footer-shoe">
				<div class="container">
					<div class="text-center">
						<div class="global-follow_us">
							<ul class="list-inline">
								<li><a href="https://www.facebook.com/Autoblog" target="_blank"><span class="text-light abicon abicon-facebook h3"></span></a></li>
								<li><a href="https://twitter.com/therealautoblog" target="_blank"><span class="text-light abicon abicon-twitter h3"></span></a></li>
								<li><a href="https://plus.google.com/+AOLAutoblog/posts" target="_blank"><span class="text-light abicon abicon-google-plus h3"></span></a></li>
								<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank"><span class="text-light abicon abicon-flipboard h3"></span></a></li>
								<li><a href="https://instagram.com/autoblog" target="_blank"><span class="text-light abicon abicon-instagram h3"></span></a></li>
								<li><a href="http://www.motoroso.com/autoblog" target="_blank"><span class="text-light abicon abicon-motoroso h3"></span></a></li>
								<li><a href="//www.autoblog.com/newsletter/"><span class="text-light abicon abicon-newsletter h3"></span></a></li>
								<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank"><span class="text-light abicon abicon-youtube2 h3"></span></a></li>
								<li><a href="//www.autoblog.com/feeds/"><span class="text-light abicon abicon-feed h3"></span></a></li>
							</ul>
						</div>
						<div id="brand-lockup"><a href="http://oath.com" target="_blank"><img src="/img/autoblog_oath_white-compressor.svg"/></a></div>
						<span class="copyright text-lighten">&copy;2017 Oath Inc. All rights reserved.</span>
					</div>
				</div>
			</div>
		</section>
	</div>
<section id="modals">
		<div class="modal fade" id="global-modal" tabindex="-1" role="dialog" aria-labelledby="globalModal" aria-hidden="true">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog modal-sm vertical-align-center">
					<div class="modal-content">

					</div>
				</div>
			</div>
		</div>

		<div class="alerts-subscribe-container">

	<form id="alerts-subscribe-form" >
		<div id="alerts-subscribe" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">
								<span class="heading">Add New&nbsp;</span>Alerts<br>
								<div class="text-lighten small">Signed in as &nbsp;|&nbsp;<a href="" class="sign-out">Sign Out</a></div>
							</h3>
						</div>
						<div class="modal-body clearfix">
							<p class="text-lighten no-margin">Select one or more topics to subscribe to:<br></p>

								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Green"
										       class="categories-tags"
											   value="/green/">
										<label for="category-tag-Green">
											<div class="h7">Green</div>
										</label>
										<div class="h7" style="visibility:hidden;">Green</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-2017 LA Auto Show"
										       class="categories-tags"
											   value="/category/la-auto-show/">
										<label for="category-tag-2017 LA Auto Show">
											<div class="h7">2017 LA Auto Show</div>
										</label>
										<div class="h7" style="visibility:hidden;">2017 LA Auto Show</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Infiniti"
										       class="categories-tags"
											   value="/category/infiniti/">
										<label for="category-tag-Infiniti">
											<div class="h7">Infiniti</div>
										</label>
										<div class="h7" style="visibility:hidden;">Infiniti</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Emerging Technologies"
										       class="categories-tags"
											   value="/category/emerging-technologies/">
										<label for="category-tag-Emerging Technologies">
											<div class="h7">Emerging Technologies</div>
										</label>
										<div class="h7" style="visibility:hidden;">Emerging Technologies</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Technology"
										       class="categories-tags"
											   value="/category/tech/">
										<label for="category-tag-Technology">
											<div class="h7">Technology</div>
										</label>
										<div class="h7" style="visibility:hidden;">Technology</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Crossover"
										       class="categories-tags"
											   value="/category/crossovers/">
										<label for="category-tag-Crossover">
											<div class="h7">Crossover</div>
										</label>
										<div class="h7" style="visibility:hidden;">Crossover</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Luxury"
										       class="categories-tags"
											   value="/category/luxury/">
										<label for="category-tag-Luxury">
											<div class="h7">Luxury</div>
										</label>
										<div class="h7" style="visibility:hidden;">Luxury</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-2017 la auto show"
										       class="categories-tags"
											   value="/tag/2017 la auto show/">
										<label for="category-tag-2017 la auto show">
											<div class="h7">2017 la auto show</div>
										</label>
										<div class="h7" style="visibility:hidden;">2017 la auto show</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-infiniti qx50"
										       class="categories-tags"
											   value="/tag/infiniti qx50/">
										<label for="category-tag-infiniti qx50">
											<div class="h7">infiniti qx50</div>
										</label>
										<div class="h7" style="visibility:hidden;">infiniti qx50</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-infiniti variable compression"
										       class="categories-tags"
											   value="/tag/infiniti variable compression/">
										<label for="category-tag-infiniti variable compression">
											<div class="h7">infiniti variable compression</div>
										</label>
										<div class="h7" style="visibility:hidden;">infiniti variable compression</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-infiniti vc-turbo"
										       class="categories-tags"
											   value="/tag/infiniti vc-turbo/">
										<label for="category-tag-infiniti vc-turbo">
											<div class="h7">infiniti vc-turbo</div>
										</label>
										<div class="h7" style="visibility:hidden;">infiniti vc-turbo</div>
									</div>
								<br><br>
							<p class="text-lighten">Select one or more of the following methods to receive alerts:<br></p>

							<div class="checkbox">
								<input type="checkbox"
								       id="email-alerts-subscribe"
								       name="email-alerts-susbcribe"
								       class="notification-type"
								       value="email"
								       >
								<label for="email-alerts-subscribe">
									<div class="h7">Email</div>
								</label>
							</div>
							<div id="email-alerts-subscribe-input"
							     class="notification-detail" >
								<div class="checkbox radio pull-left">
									<input type="radio"
									       id="email-alerts-interval-instant"
									       name="email-interval"
									       class="notification-type"
									       value="email-inst"
									       >
									<label for="email-alerts-interval-instant">
										<div class="h7 small">Instant</div>
									</label>
								</div>
								<div class="checkbox radio pull-left">
									<input type="radio"
									       id="email-alerts-interval-daily"
									       name="email-interval"
									       class="notification-type"
									       value="email-dail"
									       >
									<label for="email-alerts-interval-daily">
										<div class="h7 small">Daily</div>
									</label>
								</div>
								<div class="checkbox radio pull-left">
									<input type="radio"
									       id="email-alerts-interval-weekly"
									       name="email-interval"
									       class="notification-type"
									       value="email-week"
									       >
									<label for="email-alerts-interval-weekly">
										<div class="h7 small">Weekly</div>
									</label>
								</div>
								<input type="text"
								       name="email"
								       class="form-control input-md"
								       name="email"
								       placeholder="Email Address"
								       >
								<span class="small text-danger">This email address will be used for all of your alerts.</span>
							</div>
							<div class="checkbox">
								<input type="checkbox"
								       id="onsite-alerts-subscribe"
								       name="onsite-alerts-susbcribe"
								       class="notification-type"
								       value="on-site"
								       >
								<label for="onsite-alerts-subscribe">
									<div class="h7">On Site</div>
								</label>
							</div>
							<div class="checkbox">
								<input type="checkbox"
								       id="sms-alerts-subscribe"
								       name="sms-alerts-susbcribe"
								       class="notification-type"
								       value="sms"
								       >
								<label for="sms-alerts-subscribe">
									<div class="h7">Text</div>
								</label>
							</div>
							<div id="sms-alerts-subscribe-input"
							     class="notification-detail" >
								<input type="text"
								       name="sms"
								       name="phone"
								       class="form-control input-md"
								       placeholder="Phone Number"
								       >
								<span class="small text-danger">This phone number will be used for all of your alerts.</span><br>
								<span class="small text-danger">Msg&Data rates may apply.</span>
							</div>
						</div>
						<div class="modal-footer">
							<a href="/alerts/" class="btn btn-md btn-primary pull-left">Manage</a>
							<input type="submit"
							       class="btn btn-md btn-primary pull-right"
							       value="Save">
							<button class="clear btn btn-md btn-default pull-right">Clear</button>
							</div>
					</div>
				</div>
			</div>
		</div>

		<div id="alerts-subscribe-thanks" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">
								<span class="heading">Add New</span>&nbsp;Alerts<br>
								<div class="text-lighten small">Signed in as &nbsp;|&nbsp;<a href="" class="sign-out">Sign Out</a></div>
							</h3>
						</div>
						<div class="modal-body clearfix">
							<div class="text-center">
								<h2>Thanks!</h2>
								Your alerts preferences have been saved.
							</div>
						</div>
						<div class="modal-footer">
							<a href="/alerts/" class="btn btn-md btn-primary pull-right">Manage</a>
								<button class="thanks-close btn btn-md btn-default pull-right">Close</button>
						</div>
					</div>
				</div>
			</div>
		</div>

		<div id="alerts-subscribe-sms-confirm" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">
								<span class="heading">Add New</span>&nbsp;Alerts<br>
								<div class="text-lighten small">Signed in as &nbsp;|&nbsp;<a href="" class="sign-out">Sign Out</a></div>
							</h3>
						</div>
						<div class="modal-body clearfix">
							<div class="text-center">
								<h2>Verify Phone Number</h2>
								You must verify your phone number in order to begin receiving text alerts.<br>
								We will send a verification code shortly to your phone via text.<br><br>
								Enter it below and click "Verify".<br>
								<input type="text" class="form-control input-md" name="confirm-code" placeholder="Verification Code"><br>
								Didn't receive a code? <a href="javascript:void(0);" class="resend">Resend it</a>
							</div>
						</div>
						<div class="modal-footer">
							<button class="verify btn btn-md btn-primary pull-right">Verify</button>
							<button class="cancel btn btn-md btn-default pull-right">Cancel</button>
						</div>
					</div>
				</div>
			</div>
		</div>
	</form>

</div>

<div id="global-login" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">Login</h3>
						</div>
						<div class="modal-body clearfix">
							<p class="message text-lighten">Please login using one of the following services:</p>
							<div class="outer-center">
								<ul class="list-unstyled inner-center auth-cont">
									<li class="text-center">
										<a class="abicon abicon-facebook auth-facebook" href="#"></a>
									</li>
									<li class="text-center">
										<a class="abicon abicon-twitter auth-twitter" href="#"></a>
									</li>
									<li class="text-center">
										<a class="abicon abicon-aol auth-aol" href="#"></a>
									</li>
									<li class="text-center">
										<a class="abicon abicon-google-plus auth-google" href="#"></a>
									</li>
									<li class="text-center">
										<a class="abicon abicon-yahoo auth-yahoo" href="#"></a>
									</li>
								</ul>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>
</main>

		<script>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</script>

<div id="defer-fb" data-script="<script>
		!function(f, b, e, v, n, t, s) { if (f.fbq) return; n = f.fbq = function() {n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)}; if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0'; n.queue = []; t = b.createElement(e); t.async = !0; t.src = v; s = b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t, s)}(window, document, 'script', '//connect.facebook.net/en_US/fbevents.js'); fbq('init', '174181139752304'); fbq('track', 'PageView'); fbq('trackCustom', 'ViewedVehicle', {year: '', make: 'INFINITI', model: 'QX50', trim: ''});</script>"></div>
		<div id="defer-ga" data-script="<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-71479133-1', 'auto'); ga('send', 'pageview');</script>"></div>
		<div id="defer-ads" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://o.aolcdn.com/ads/adsWrapper.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>
		<div id="defer-flpbrd" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>

		<noscript>
			<div id="no-js-notice">
				<div>You must have JavaScript enabled to experience the new Autoblog. Please follow the instructions below to enable JavaScript in your browser.</div>
				<iframe src="http://www.enable-javascript.com/"></iframe>
			</div>

			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=174181139752304&ev=PageView&noscript=1" />
		</noscript>
	<div id="defer-ze" data-script="<script>Boot.getJS({'src': 'https://www.zergnet.com/zerg.js?id=21232', 'async': true});Boot.getJS({'src': 'https://www.zergnet.com/zerg.js?id=47172', 'async': true});</script>"></div>
		<div id="defer-ta" data-script="<script>Boot.getJS({'src': 'https://cdn.taboola.com/libtrc/aol-autos/loader.js', 'async': true, callback: function(src){window._taboola = window._taboola || []; _taboola.push({article:'auto'});}});</script>"></div>
		<div id="defer-st" data-script="<script>Boot.getJS({'src': 'https://ak.sail-horizon.com/spm/spm.v1.min.js','async': true,callback: function(src){Sailthru.init({ customerId: 'a7c6fe01cc02e3d883cd42aa3869a7ec' });}});</script>"></div>
		<div id="defer-na" data-script="<script>Boot.getJS({'src': 'https://cdn.mediavoice.com/nativeads/script/aolibrands/autoblog_article.js', 'async': true});</script>"></div>

		<section id="misc">
			<div class="sidebar right">
			</div>

			<div id="auth-displayname" class="modal fade">
				<div class="vertical-alignment-helper">
					<div class="modal-dialog vertical-align-center">
						<div class="modal-content">
							<form id="auth-displayname-form" action="/sso/displayname/" method="post">
								<div class="modal-header">
									<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
									<h3 class="modal-title">Choose a Display Name</h3>
								</div>
								<div class="modal-body clearfix">
									<p class="message text-lighten">Please enter a display name</p>
									<input id="auth-displayname-input" type="text" class="form-control" name="displayName" placeholder="Enter a name" value="" />
								</div>
								<div class="modal-footer">
									<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
									<button type="button" class="btn btn-primary" id="auth-displayname-submit">Change Name</button>
								</div>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="rsb-wrapper fade" id="slider-share">
				<span class="h5 title">Share This Photo</span>
				<em>X</em>
				<ul class="rsb-buttons clearfix pull-left">
					<li class="facebook photo" data-shareservice="facebook">
						<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
							<span class="abicon abicon-facebook"></span>
							<span class="text">Facebook</span>
						</a>
					</li>
					<li class="twitter photo" data-shareservice="twitter">
						<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
							<span class="abicon abicon-twitter"></span>
							<span class="text">Twitter</span>
						</a>
					</li>
					<li class="googleplus photo" data-shareservice="googleplus">
						<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
							<span class="abicon abicon-google-plus"></span>
							<span class="text">Google+</span>
						</a>
					</li>
					<li class="email photo" data-shareservice="email">
						<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&body=A friend has shared an article with you, check it out: https://www.autoblog.com/2017/11/28/2019-infiniti-qx50-variable-compression-ratio-engine/" target="_blank">
							<span class="abicon abicon-mail"></span>
							<span class="text">Email</span>
						</a>
					</li>
				</ul>
				<ul class="rsb-buttons clearfix pull-right">
					<li class="reddit photo" data-shareservice="reddit">
						<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
							<span class="abicon abicon-reddit"></span>
							<span class="text">Reddit</span>
						</a>
					</li>
					<li class="linked photo" data-shareservice="linked">
						<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
							<span class="abicon abicon-linkedin"></span>
							<span class="text">Linkedin</span>
						</a>
					</li>
					<li class="pinterest photo" data-shareservice="pinterest">
						<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/2560x1440+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/f1d75a3a4a20eabad188b92c5c638c00/205902749/01-2019-infiniti-qx50-la.jpg,https://s.blogcdn.com/slideshows/images/slides/716/552/9/S7165529/slug/s/01-2019-infiniti-qx50-la-1.jpg,https://s.blogcdn.com/slideshows/images/slides/716/553/0/S7165530/slug/s/02-2019-infiniti-qx50-la-1.jpg,https://s.blogcdn.com/slideshows/images/slides/716/553/1/S7165531/slug/s/03-2019-infiniti-qx50-la-1.jpg,https://s.blogcdn.com/slideshows/images/slides/716/553/2/S7165532/slug/s/04-2019-infiniti-qx50-la-1.jpg,https://s.blogcdn.com/slideshows/images/slides/716/553/3/S7165533/slug/s/05-2019-infiniti-qx50-la-1.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank">
							<span class="abicon abicon-pinterest3"></span>
							<span class="text">Pinterest</span>
						</a>
					</li>
				</ul>
			</div>
		</section>
	</body>
</html>
