<!DOCTYPE html>

<html lang="en" class="flexbox">
	<head>
		<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<title>Subaru Crosstrek Boost Gear concept headed to the Tokyo Auto Salon - Autoblog</title>
<meta name="description" content="The 2023 Subaru Crosstrek Boost Gear concept is headed to the Tokyo Auto Salon with a rugged-looking design and a lifted suspension." />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<meta http-equiv="cleartype" content="on" />

<link rel="canonical" href="https://www.autoblog.com/2022/12/29/subaru-crosstrek-boost-gear-off-road-tokyo-auto-salon/" />

	<link rel="amphtml" href="https://www.autoblog.com/amp/2022/12/29/subaru-crosstrek-boost-gear-off-road-tokyo-auto-salon/" />
	<meta name="oath:guce:product-eu" content="false" />
	<meta name="oath:guce:consent-host" content="guce.autoblog.com" />
	<meta name="oath:guce:locale" content="en-US" />
	<meta name="oath:guce:inline-consent" content="true" />
<meta property="fb:app_id" content="125198897537538" />
<meta property="fb:pages" content="42790106759" />
<meta property="og:site_name" content="Autoblog" />
<meta property="og:title" content="Subaru Crosstrek Boost Gear concept headed to the Tokyo Auto Salon" />
	<meta property="og:url" content="https://www.autoblog.com/2022/12/29/subaru-crosstrek-boost-gear-off-road-tokyo-auto-salon/" />
<meta property="og:type" content="article" />

<meta property="og:description" content="The 2023 Subaru Crosstrek Boost Gear concept is headed to the Tokyo Auto Salon with a rugged-looking design and a lifted suspension." />
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/2000x1125+0+203/resize/800x450!/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/12/29082804/subaru-crosstrek-tas-2023-1.jpg" />
<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@therealautoblog" />

		<meta name="twitter:title" content="Subaru Crosstrek Boost Gear concept headed to the Tokyo Auto Salon - Autoblog" />
			<meta property="twitter:description" content="The 2023 Subaru Crosstrek Boost Gear concept is headed to the Tokyo Auto Salon with a rugged-looking design and a lifted suspension." />
			<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/2000x1125+0+203/resize/800x450!/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/12/29082804/subaru-crosstrek-tas-2023-1.jpg" />
				<meta name="twitter:domain" content="www.autoblog.com" />
	<meta name="p:domain_verify" content="6887c84cd868931aabb5e34d015812dc" />
<meta property="article:publisher" content="https://www.facebook.com/Autoblog" />

<link rel="preconnect" href="//mysterio.yahoo.com" crossorigin />
<link rel="preconnect" href="//s.aolcdn.com" crossorigin />

<link rel="preload" as="image" href="https://mysterio.yahoo.com/mysterio/api/98EF0164497BA34CF2F3CD63192D9A56C52761528C88316E5DDE34801F697DE8/autoblog/resizefill_w204_h64;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png" />
<meta name="google-site-verification" content="f2nb3CQ8dfAyXWT5AruBr4cExteZAPdKi5tg6vPcnpY" />
<meta name="google-site-verification" content="6hjj1gq4JlQKYXwtrX13c8oh6SnKCP1rKKPv0xgl4D8" />
<link rel="preload" as="image" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1062x597/quality/85/https://o.aolcdn.com/images/dims3/GLOB/crop/2000x1125+0+203/resize/800x450!/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/12/29082804/subaru-crosstrek-tas-2023-1.jpg" />
			<link rel="preload" as="image" href="https://mysterio.yahoo.com/mysterio/api/6B09E1C88481B57E42C2D03472313C1654912F7078D1EC6C6389E4BAA8FA80CE/autoblog/resizefill_w88_h88;quality_80;format_webp;cc_31536000;/https://www.autoblog.com/img/editors/ronan-glon.jpg" />
		<link rel="apple-touch-icon" sizes="57x57" href="/v/a8f1da76c466b2a19a838d0fdc8566e7b97fab2b/img/favicon/apple-touch-icon-57x57.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="60x60" href="/v/a8f1da76c466b2a19a838d0fdc8566e7b97fab2b/img/favicon/apple-touch-icon-60x60.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="72x72" href="/v/a8f1da76c466b2a19a838d0fdc8566e7b97fab2b/img/favicon/apple-touch-icon-72x72.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="76x76" href="/v/a8f1da76c466b2a19a838d0fdc8566e7b97fab2b/img/favicon/apple-touch-icon-76x76.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="114x114" href="/v/a8f1da76c466b2a19a838d0fdc8566e7b97fab2b/img/favicon/apple-touch-icon-114x114.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="120x120" href="/v/a8f1da76c466b2a19a838d0fdc8566e7b97fab2b/img/favicon/apple-touch-icon-120x120.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="144x144" href="/v/a8f1da76c466b2a19a838d0fdc8566e7b97fab2b/img/favicon/apple-touch-icon-144x144.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="152x152" href="/v/a8f1da76c466b2a19a838d0fdc8566e7b97fab2b/img/favicon/apple-touch-icon-152x152.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="180x180" href="/v/a8f1da76c466b2a19a838d0fdc8566e7b97fab2b/img/favicon/apple-touch-icon-180x180.png?v=2.0.2">
    <link rel="icon" type="image/png" href="/v/a8f1da76c466b2a19a838d0fdc8566e7b97fab2b/img/favicon/favicon-32x32.png?v=2.0.2" sizes="32x32">
    <link rel="icon" type="image/png" href="/v/a8f1da76c466b2a19a838d0fdc8566e7b97fab2b/img/favicon/android-chrome-192x192.png?v=2.0.2" sizes="192x192">
    <link rel="icon" type="image/png" href="/v/a8f1da76c466b2a19a838d0fdc8566e7b97fab2b/img/favicon/favicon-96x96.png?v=2.0.2" sizes="96x96">
    <link rel="icon" type="image/png" href="/v/a8f1da76c466b2a19a838d0fdc8566e7b97fab2b/img/favicon/favicon-16x16.png?v=2.0.2" sizes="16x16">
    <link rel="manifest" href="/v/a8f1da76c466b2a19a838d0fdc8566e7b97fab2b/img/favicon/manifest.json?v=2.0.2">
    <link rel="mask-icon" href="/v/a8f1da76c466b2a19a838d0fdc8566e7b97fab2b/img/favicon/safari-pinned-tab.svg?v=2.0.2" color="#e02222">
    <link rel="shortcut icon" href="/v/a8f1da76c466b2a19a838d0fdc8566e7b97fab2b/img/favicon/favicon.ico?v=2.0.2">
    <meta name="msapplication-TileColor" content="#000000">
    <meta name="msapplication-TileImage" content="/v/a8f1da76c466b2a19a838d0fdc8566e7b97fab2b/img/favicon/mstile-144x144.png?v=2.0.2">
    <meta name="msapplication-config" content="/v/a8f1da76c466b2a19a838d0fdc8566e7b97fab2b/img/favicon/browserconfig.xml?v=2.0.2">
    <meta name="theme-color" content="#000000">
<link rel="preload" href="https://fonts.googleapis.com/css2?family=Lato:wght@100;300&family=Roboto+Condensed:wght@300;400;700&family=Roboto:wght@300;400;500;700&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'">

<style>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</style>

	<link rel="preload" href="https://s.aolcdn.com/os/ab/obsidian/css/core/conduit.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
			<link rel="preload" href="/v/a8f1da76c466b2a19a838d0fdc8566e7b97fab2b/css/obsidian/dist/template.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
			<link rel="preload" href="/v/a8f1da76c466b2a19a838d0fdc8566e7b97fab2b/css/obsidian/application/dist/ads.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
		<link rel="preload" href="/v/a8f1da76c466b2a19a838d0fdc8566e7b97fab2b/css/merge/permalink.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
			<script type="application/ld+json">[
		{
			"@context": "https://schema.org",
			"@type": "WebSite",
			"name": "Autoblog",
			"url": "https://www.autoblog.com",
			"potentialAction": {
				"@type": "SearchAction",
				"target": "https://www.autoblog.com/search/?q={search_term_string}",
				"query-input": "required name=search_term_string"
			}
		}
			, {
				"@context":"https://schema.org",
				"@type":"BreadcrumbList",
				"itemListElement":[{
								"@type":"ListItem",
								"position":1,
								"item":{
									"@id":"https://www.autoblog.com/",
									"name":"Autoblog.com"
								}
							}, 

							{
								"@type":"ListItem",
								"position":2,
								"item":{
									"@id":"https://www.autoblog.com/subaru/",
									"name":"Subaru"
								}
							}, 

							{
								"@type":"ListItem",
								"position":3,
								"item":{
									"@id":"https://www.autoblog.com/subaru/crosstrek/news/",
									"name":"Crosstrek News"
								}
							}]
			},
	{
		// param.dataType: list-articles// param.sectionID: permalink
		"@context": "https://schema.org",
		"@type": "Article",
		"publisher": {"@type": "Organization", "name": "Autoblog", "logo": {"@type": "ImageObject", "url": "https://s.aolcdn.com/os/ab/img/logos/autoblog_dark.png", "width": "425"}}
		, "mainEntityOfPage": {"@type": "WebPage","@id": "https://www.autoblog.com/2022/12/29/subaru-crosstrek-boost-gear-off-road-tokyo-auto-salon/"}, "headline": "Outdoorsy Subaru Crosstrek Boost Gear concept headed to the Tokyo Auto Salon", "alternativeHeadline": "The Japan-only Rex crossover gets a similar treatment", "url": "https://www.autoblog.com/2022/12/29/subaru-crosstrek-boost-gear-off-road-tokyo-auto-salon/", "datePublished": "2022-12-29T09:19:00-0500", "author": { "@type": "Person", "name": "Ronan Glon", "url": "https://www.autoblog.com/bloggers/ronan-glon/"}, "image": { "@type": "ImageObject", "url": "https://mysterio.yahoo.com/mysterio/api/93748005DB80197E3D42782331633453EA9E39D147804344151EF6AAD479D4AB/autoblog/resizefill_w1200_h720;quality_85;format_webp;cc_31536000;/https://o.aolcdn.com/images/dims3/GLOB/crop/2000x1125+0+203/resize/800x450!/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/12/29082804/subaru-crosstrek-tas-2023-1.jpg", "width": 1200, "height": 720}
	}

				,
				
	{
		// param.dataType: permalink
		"@context": "https://schema.org",
		"@type": ["Product", "Car"]
		, "@id": "/buy/2023-Subaru-Crosstrek/", "name": "2023 Subaru Crosstrek", "url": "/buy/2023-Subaru-Crosstrek/", "accelerationTime": {"@type": "QuantitativeValue", "value": "8.7", "unitCode": "SEC", "valueReference": {"@type": "QuantitativeValue", "unitText": "0..60 mph"}}, "bodyType": "SUV", "brand": {"@type": "Brand", "name": "Subaru"}, "cargoVolume": "55.3", "description": "Get in-depth info on the 2023 Subaru Crosstrek including prices, specs, reviews, options, safety and reliability ratings.", "driveWheelConfiguration": {"@type": "DriveWheelConfigurationValue", "name": "all wheel drive"}, "fuelEfficiency": {"@type": "QuantitativeValue", "unitText": "MPG combined", "value": 25}, "image": {"@type": "ImageObject", "url": "https://s.aolcdn.com/dims-global/dims3/GLOB/thumbnail/700x525/quality/85/https://s.aolcdn.com/commerce/autodata/images/USD10SUS091A121001.jpg", "width": 1062, "height": 597}, "manufacturer": {"@type": "Organization", "name": "Subaru"}, "model": "Crosstrek", "mpn": "USD30SUS091A0", "offers": {"@type": "Offer", "url": "/buy/2023-Subaru-Crosstrek/pricing/", "priceCurrency": "USD", "price": "23645.0", "priceValidUntil": "2022-12-31", "itemCondition": "https://schema.org/NewCondition", "availability": "https://schema.org/InStock"}, "review": {"@type": "Review", "author": {"@type": "Organization", "name": "Autoblog", "url": "https://www.autoblog.com/about-us/"}, "reviewBody": " Outdoorsy Subaru Crosstrek Boost Gear concept headed to the Tokyo Auto Salon The Japan-only Rex crossover gets a similar treatment "}, "sku": "USD30SUS091A0", "vehicleConfiguration": "4dr All-Wheel Drive", "vehicleEngine": {"@type": "EngineSpecification", "engineType": "H-4", "enginePower": {"@type": "QuantitativeValue", "unitText": "hp", "value": "152"}, "engineDisplacement": {"@type": "QuantitativeValue", "unitText": "LTR", "value": "2.0"}, "torque": {"@type": "QuantitativeValue", "unitText": "LTR", "value": "2.0"}}, "vehicleModelDate": "2023", "vehicleSeatingCapacity": 5, "vehicleTransmission": "6-spd man w/OD"
	}
	]</script>
<script>!function(){var e,t,n,i,r={passive:!0,capture:!0},a=new Date,o=function(){i=[],t=-1,e=null,f(addEventListener);},c=function(i,r){e||(e=r,t=i,n=new Date,f(removeEventListener),u());},u=function(){if(t>=0&&t<n-a){var r={entryType:"first-input",name:e.type,target:e.target,cancelable:e.cancelable,startTime:e.timeStamp,processingStart:e.timeStamp+t};i.forEach((function(e){e(r);})),i=[];}},s=function(e){if(e.cancelable){var t=(e.timeStamp>1e12?new Date:performance.now())-e.timeStamp;"pointerdown"==e.type?function(e,t){var n=function(){c(e,t),a();},i=function(){a();},a=function(){removeEventListener("pointerup",n,r),removeEventListener("pointercancel",i,r);};addEventListener("pointerup",n,r),addEventListener("pointercancel",i,r);}(t,e):c(t,e);}},f=function(e){["mousedown","keydown","touchstart","pointerdown"].forEach((function(t){return e(t,s,r)}));},p="hidden"===document.visibilityState?0:1/0;addEventListener("visibilitychange",(function e(t){"hidden"===document.visibilityState&&(p=t.timeStamp,removeEventListener("visibilitychange",e,!0));}),!0);o(),self.webVitals={firstInputPolyfill:function(e){i.push(e),u();},resetFirstInputPolyfill:o,get firstHiddenTime(){return p}};}();</script>

	<style>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</style>
<meta name="sailthru.date" content="2022-12-29 09:19:00" />
		<meta name="sailthru.title" content="Outdoorsy Subaru Crosstrek Boost Gear concept headed to the Tokyo Auto Salon" />
		<meta name="sailthru:description" content="The 2023 Subaru Crosstrek Boost Gear concept is headed to the Tokyo Auto Salon with a rugged-looking design and a lifted suspension." /><meta name="sailthru.tags" content=", design/style, tokyo auto salon, subaru, crossover, ronan glon" />
		<meta name="sailthru.image.thumb" content="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/100x100/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/12/29082804/subaru-crosstrek-tas-2023-1.jpg" />
				<meta name="sailthru.image.full" content="https://o.aolcdn.com/images/dims3/GLOB/crop/2000x1125+0+203/resize/800x450!/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/12/29082804/subaru-crosstrek-tas-2023-1.jpg" />
			<meta name="sailthru.author" content="ronan glon" />

		<script>dL_plid = ''</script>

		</head>

	<body id="permalink"
class="PROD permalink    "
>
		<div id="navbar-wrapper" class="container">
			<div id="ad-banner-wrapper" class="ad-banner-wrapper">
					<div id="ad-banner"></div>
				</div>
			<div id="menu" itemscope itemtype="https://schema.org/Organization">
	<a rel="home" id="logo" class="tachometer-logo" href="/" title="Autoblog.com: Car News, Reviews, &amp; Pricing for New &amp; Used Cars" data-ylk="elm:logo;itc:0;sec:menu;">
		<img src="https://mysterio.yahoo.com/mysterio/api/98EF0164497BA34CF2F3CD63192D9A56C52761528C88316E5DDE34801F697DE8/autoblog/resizefill_w204_h64;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png" alt="Autoblog" width="102" height="32" />
		</a>

	<nav id="nav" aria-label="Main Navigation" role="navigation">
		<ul>
			<li>
				<h5 class="navItem">Research</h5>

				<ul>
					<li class="title">
						<h5>Research</h5>
						<i class="ab-icon ab-close"></i>
					</li>

					<li>
						<a itemprop="url" href="/research/" data-ylk="cpos:1;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Makes &amp; Models</a>
					</li>

					<li>
						<a itemprop="url" href="/car-finder/" data-ylk="cpos:1;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Car Finder</a>
					</li>

					<li>
						<a itemprop="url" href="/cars-compare/" data-ylk="cpos:1;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">Compare Vehicles</a>
					</li>

					<li>
						<a itemprop="url" href="/category/best-cars/" data-ylk="cpos:1;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Best Cars</a>
					</li>

					<li>
						<a itemprop="url" href="/cost-of-ownership/" data-ylk="cpos:1;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">Cost to Own</a>
					</li>

					<li>
						<a itemprop="url" href="/research/" data-ylk="cpos:1;elm:navcat;itc:0;pos:6;sec:menu;subsec:subnavpanel;">More Research Tools</a>
					</li>
				</ul>
			</li>

			<li>
				<h5 class="navItem">Buy</h5>

				<ul>
					<li class="title">
						<h5>Buy</h5>
						<i class="ab-icon ab-close"></i>
					</li>

					<li>
						<a itemprop="url" href="/cars-for-sale" data-ylk="cpos:2;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Cars for Sale</a>
					</li>

					<li>
						<a itemprop="url" href="/best-deal/" data-ylk="cpos:2;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Best Deals</a>
					</li>

					<li>
						<a itemprop="url" href="/buy/certified-used-cars/" data-ylk="cpos:2;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">CPO Vehicles</a>
					</li>

					<li>
						<a itemprop="url" href="/car-values/" data-ylk="cpos:2;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Car Values</a>
					</li>

					<li>
						<a itemprop="url" href="/calculators/" data-ylk="cpos:2;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">Calculators</a>
					</li>

					<li>
						<a itemprop="url" href="/car-dealers/" data-ylk="cpos:2;elm:navcat;itc:0;pos:6;sec:menu;subsec:subnavpanel;">Dealers Near You</a>
					</li>

					<li>
						<a itemprop="url" href="/new-car-incentives/" data-ylk="cpos:2;elm:navcat;itc:0;pos:7;sec:menu;subsec:subnavpanel;">Rebates &amp; Incentives</a>
					</li>

					<li>
						<a itemprop="url" href="/buy/" data-ylk="cpos:2;elm:navcat;itc:0;pos:8;sec:menu;subsec:subnavpanel;">More Buying Tools</a>
					</li>
				</ul>
			</li>

			<li>
				<h5 class="navItem">News &amp; Reviews</h5>

				<ul>
					<li class="title">
						<h5>News &amp; Reviews</h5>
						<i class="ab-icon ab-close"></i>
					</li>

					<li>
						<a itemprop="url" href="/news/" data-ylk="cpos:3;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">News</a>
					</li>

					<li>
						<a itemprop="url" href="/reviews/" data-ylk="cpos:3;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Reviews</a>
					</li>

					<li>
						<a itemprop="url" href="/videos/" data-ylk="cpos:3;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">Videos</a>
					</li>

					<li>
						<a itemprop="url" href="/photos/" data-ylk="cpos:3;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Photos</a>
					</li>

					<li>
						<a itemprop="url" href="/category/" data-ylk="cpos:3;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">News by Category</a>
					</li>

					<li>
						<a itemprop="url" href="/green/" data-ylk="cpos:3;elm:navcat;itc:0;pos:7;sec:menu;subsec:subnavpanel;">Autoblog Green</a>
					</li>

					<li>
						<a itemprop="url" href="/auto-shows/" data-ylk="cpos:3;elm:navcat;itc:0;pos:8;sec:menu;subsec:subnavpanel;">Auto Shows</a>
					</li>

					<li>
						<a itemprop="url" href="/press-releases/" data-ylk="cpos:3;elm:navcat;itc:0;pos:9;sec:menu;subsec:subnavpanel;">Press Releases</a>
					</li>

					<li>
						<a itemprop="url" href="/audio/" data-ylk="cpos:3;elm:navcat;itc:0;pos:10;sec:menu;subsec:subnavpanel;">Podcasts</a>
					</li>

					<li>
						<a itemprop="url" href="/newsletter/" data-ylk="cpos:3;elm:navcat;itc:0;pos:11;sec:menu;subsec:subnavpanel;">Newsletter</a>
					</li>
				</ul>
			</li>

			<li>
				<h5 class="navItem">Ownership</h5>

				<ul>
					<li class="title">
						<h5>Ownership</h5>
						<i class="ab-icon ab-close"></i>
					</li>

					<li>
						<a itemprop="url" href="/auto-repair/" data-ylk="cpos:4;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Repair &amp; Maintenance</a>
					</li>

					<li>
						<a itemprop="url" href="/recalls/" data-ylk="cpos:4;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Recalls</a>
					</li>

					<li>
						<a itemprop="url" href="/classifieds/" data-ylk="cpos:4;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">Sell Your Vehicle</a>
					</li>

					<li>
						<a itemprop="url" href="/cheap-gas-prices/" data-ylk="cpos:4;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Gas Prices Near You</a>
					</li>

					<li>
						<a itemprop="url" href="/auto-repair-shops/" data-ylk="cpos:4;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">Repair Shops</a>
					</li>

					<li>
						<a itemprop="url" href="/car-insurance/" data-ylk="cpos:4;elm:navcat;itc:0;pos:6;sec:menu;subsec:subnavpanel;">Insurance</a>
					</li>

					<li>
						<a itemprop="url" href="/ownership/" data-ylk="cpos:4;elm:navcat;itc:0;pos:7;sec:menu;subsec:subnavpanel;">More Ownership Resources</a>
					</li>
				</ul>
			</li>

			<li>
				<h5>
					<a itemprop="url" href="/videos/" data-ylk="cpos:5;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Videos</a>
				</h5>
			</li>
		</ul>

		<span class="ab-icon ab-list-menu nav-handle"></span>
	</nav>

	<form id="research" action="/redir/vehicle-hub/" method="get">
		<select name="make" data-placeholder="Make" data-taxonomy="combined-makes" data-querykey="make" required="required">
			<option selected="selected" hidden="hidden">Make</option>
		</select>

		<select name="model" data-placeholder="Model" data-taxonomy="combined-models" data-requires="make" disabled="disabled">
			<option selected="selected" hidden="hidden">Model</option>
		</select>

		<button type="reset" name="researchcancel" data-submit="false" class="cancel ab-icon ab-close" data-ylk="elm:cancel;itc:1;pos:3;sec:mmresearch;">Cancel</button>

		<button type="submit" name="researchsubmit" data-submit="false" class="submit" data-ylk="elm:btn;itc:1;pos:3;sec:mmresearch;">Research</button>
	</form>

	<ul id="follow-mini">
		<li class="facebook">
			<a href="https://www.facebook.com/Autoblog" class="abicon abicon-facebook" itemprop="sameAs" target="_blank" data-ylk="elm:follow;itc:0;sec:socialbuttons;" rel="noopener noreferrer">Facebook</a>
		</li>

		<li class="twitter">
			<a href="https://twitter.com/therealautoblog" class="abicon abicon-twitter" itemprop="sameAs" target="_blank" data-ylk="elm:follow;itc:0;sec:socialbuttons;" rel="noopener noreferrer">Twitter</a>
		</li>
	</ul>

	<form id="search" action="/search" itemprop="potentialAction" role="search" itemscope="itemscope" itemtype="https://schema.org/SearchAction">
		<meta itemprop="target" content="https://www.autoblog.com/search/?q={q}">
		<input class="query" name="q" placeholder="Enter search here..." itemprop="query" required="required">
		<button type="reset" class="cancel ab-icon ab-close" data-ylk="elm:cancel;itc:1;sec:menu;">Cancel</button>
		<button type="submit" class="submit ab-icon ab-search" data-ylk="elm:search;itc:1;sec:menu;">Search</button>
	</form>
</div>

</div>
	<div id="print-header">
	<svg width="425" height="99" loading="lazy" src="/img/logos/autoblog_dark.png" class="img-responsive" alt="Autoblog">
		<rect width="100%" height="100%" style="fill: #ebedef;" />
	</svg>

	<br>

	<p>This page is for personal, non-commercial use. You may order presentation ready copies to distribute to your colleagues, customers, or clients, by visiting https://www.parsintl.com/publication/autoblog/</p>
</div>
<main id="content">
			<ol class="breadcrumb"><li>
								<a class="text-muted" href="/">
									<span class="abicon abicon-home3"></span>
								</a>
							</li><li>
								<a class="text-muted" href="/subaru/" data-ylk="elm:filter;itc:0;sec:permalink;slk:Subaru;subsec:breadcrumb;">
									Subaru</a>
							</li><li>
								<a class="text-muted" href="/subaru/crosstrek/news/" data-ylk="elm:filter;itc:0;sec:permalink;slk:Crosstrek News;subsec:breadcrumb;">
									Crosstrek News</a>
							</li></ol><section class="flex-wrapper">
				<article id="donut-hole" class="">
					<span class="ribbon">Official</span>
						<h1 itemprop="headline">
						Outdoorsy Subaru Crosstrek Boost Gear concept headed to the Tokyo Auto Salon</h1>

					<h2 class="h2__text subheadline" itemprop="alternativeHeadline">The Japan-only Rex crossover gets a similar treatment</h2>
							<div class="page-meta">
						<div class="about-author">
							<div class="author hcard">
									<div class="author-headshot photo">
													<a href="https://www.autoblog.com/bloggers/ronan-glon/" class="url" data-ylk="elm:img;itc:0;pos:1;sec:articlebyline;slk:Ronan Glon;" target='_blank' rel='noopener noreferrer'>
														<img src="https://mysterio.yahoo.com/mysterio/api/6B09E1C88481B57E42C2D03472313C1654912F7078D1EC6C6389E4BAA8FA80CE/autoblog/resizefill_w88_h88;quality_80;format_webp;cc_31536000;/https://www.autoblog.com/img/editors/ronan-glon.jpg" width="44" height="44" />
													</a>
												</div>
											<div class="post-author">
												<div class="author-links">
													<span class="author-page fn" itemprop="author">
														<a href="https://www.autoblog.com/bloggers/ronan-glon/" class="author-link" data-ylk="elm:hdln;itc:0;pos:2;sec:articlebyline;" target='_blank' rel='noopener noreferrer'>
															Ronan Glon</a>
													</span>

													<span class="btn-group">
														<a href="https://www.autoblog.com/bloggers/ronan-glon/rss.xml" class="author-feed">
															<span class="text-dark abicon abicon-feed"></span>
														</a>
													</span>
												</div>

												<div class="post-date">
													Dec 29th 2022 at 9:19AM</div>
											</div>
										</div>
							</div>

						<div class="post-interact">
							<ul class="list-inline">
								<li class="option-comments-count">
											<button class="textual comments-count" title="Comments">
												<a href="#conversation" id="replies-count" class="spot-im-replies-count">0</a>
												<span>Comments</span>
											</button>
										</li>
									</ul>
						</div>
					</div>

					<div class="post-lede">
	<figure class="img-lead">
				<img src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1062x597/quality/85/https://o.aolcdn.com/images/dims3/GLOB/crop/2000x1125+0+203/resize/800x450!/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/12/29082804/subaru-crosstrek-tas-2023-1.jpg" width="1062" height="597" class="img-responsive" />

						</figure>
		</div>
<div class="post-contents clearfix ">
	<div class="copy">
		<div class="post-body">
						<p><a class="injectedLinkmain" href="https://www.autoblog.com/subaru/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:0;">Subaru</a> has unveiled two of the concepts that it's bringing to the 2023 edition of the <a class="injectedLinkmain" href="https://www.autoblog.com/tokyo-auto-salon/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:1;">Tokyo Auto Salon</a>. Based on <a href="https://www.autoblog.com/2022/09/15/2024-subaru-crosstrek-refresh/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:2;">the Crosstrek</a> and the Rex, respectively, the Boost Gear-badged design studies receive numerous add-ons intended to make them more capable off the beaten path.</p> 
<p>The annual Tokyo Auto Salon is like <a class="injectedLinkmain" href="https://www.autoblog.com/tag/japan/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:3;">Japan's</a> version of <a class="injectedLinkmain" href="https://www.autoblog.com/sema/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:4;">SEMA</a> and the <a class="injectedLinkmain" href="https://www.autoblog.com/subaru/crosstrek/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:5;">Crosstrek</a> Boost Gear should fit right in. While official details haven't been released yet, we can tell that the Impreza-derived <a class="injectedLinkmain" href="https://www.autoblog.com/crossover/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:6;">crossover</a> stands a little taller than the regular-production model thanks in part to a lifted suspension system and meaty mud-terrain tires. It also gains a Crosstrek-branded piece of trim on the front end, additional cladding on the doors, side steps, and a two-tone paint job. The finishing touch is a Rhino-Rack roof rack with a wide LED light bar and an awning.</p> 
<p><img class="grp-full" src="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/12/29082806/subaru-rex-tas-2023.jpg" alt="" loading="lazy"></p> 
<p>Shown above, the Rex moves in a similar direction but doesn't go quite as far down the modification road as the Crosstrek. While it wears the same two-tone paint job, mud-terrain tires, and blue mud flaps as the Crosstrek, it eschews the cladding and the roof rack. Don't worry if the name doesn't sound familiar: the current-generation Rex is a badge-engineered <a class="injectedLinkmain" href="https://www.autoblog.com/category/daihatsu/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:7;">Daihatsu</a> Rocky sold exclusively in Japan since 2022.</p> 
<p>More information about Subaru's Boost Gear concepts will emerge in the coming weeks. We notably don't know if they're design studies, if they preview upcoming accessories, or if they hint at a more off-road capable trim level like the Wilderness variants of <a href="https://www.autoblog.com/2021/06/18/2022-subaru-outback-review/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:8;">the Outback</a> and <a href="https://www.autoblog.com/2021/10/25/2022-subaru-forester-wilderness-first-drive/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:9;">the Forester</a>. And, not all of the concepts that Subaru will unveil at the Tokyo Auto Salon were designed to go off-road; some were created with performance in mind. We'll notably see <a href="https://www.autoblog.com/2022/11/17/2024-subaru-impreza-first-look/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:10;">the new Impreza</a> fitted with STI parts and a hot-rodded station wagon called Levorg STI Sport.</p> 
<p><strong>Related video:</strong></p> 
<p> <style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style> </p> 
<div class="embed-container"> 
 <lite-youtube videoid="sf4p__1vaFU" data-thumbnail=""></lite-youtube> 
</div></div>
				<section id="seo_recirc">
		<h3></h3>
		<h2>Subaru Crosstrek Information</h2>

		<div class="feat-make-model">
			<img loading="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/300x198/quality/85/https://s.aolcdn.com/commerce/autodata/images/USD10SUS091A121001.jpg" alt="Subaru Crosstrek" width="300" height="198" />
						</div>

		<div class="recir-link-list">
			<ul class="column columnl">
				<li><a href="/car-finder/all-years/subaru/crosstrek/" title="All Subaru Crosstrek Years">All  Model Years</a></li>
				<li><a href="https://www.autoblog.com/cars-for-sale/make1-Subaru/model1-XV+Crosstrek" title="Subaru Crosstrek For Sale">For Sale</a></li>
				<li><a href="/new-car-incentives/subaru/" title="Subaru Rebates &amp; Incentives">Rebates &amp; Incentives</a></li>
				<li><a href="" title=" Subaru Crosstrek Owner Ratings">Owner Ratings</a></li>
			</ul>
			<ul class="column columnr">
				<li><a href="/subaru/crosstrek/news/" title="Subaru Crosstrek News">News</a> and <a href="/subaru/crosstrek/reviews/" title=" Subaru Crosstrek Reviews">Reviews</a></li>
				<li><a href="/subaru/crosstrek/photos/" title=" Subaru Crosstrek Photos">Photos</a></li>
				<li><a href="/subaru/crosstrek/videos/" title=" Subaru Crosstrek Videos">Videos</a></li>
				<li><a href="/subaru/crosstrek/" title="More Subaru Crosstrek Information">More Crosstrek Information</a></li>
			</ul>
		</div>

	</section>
</div>

	<hr/>
		</div>
<div class="top-competitors portlet-module" id="portlet-module-competitors">
		<h2 class="text-center">
			<a href="https://www.autoblog.com/cars-compare/?v1=USD30SUS091A0&v2=USD30MAS062A0&v3=USD30MAS101A0&icid=post|topcomps">Compare the <span>2023 Subaru Crosstrek</span> side-by-side against similar vehicles</a>
		</h2>

		<div class="flex-wrapper">
			<div class="competitor flex-item">
					<a href="/buy/2023-Subaru-Crosstrek/?icid=post|topcomps">
						<img class="img-responsive" loading="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/272x186/quality/85/https://s.aolcdn.com/commerce/autodata/images/USD10SUS091A121001.jpg" alt="2023 Subaru Crosstrek" width="272" height="186" />
					</a>

					<h6>
						<a href="/buy/2023-Subaru-Crosstrek/?icid=post|topcomps">
							2023 Subaru Crosstrek</a>
					</h6>

					<span class="text-lighten">MSRP: $23,645</span>
				</div>
			<div class="competitor flex-item">
					<a href="/buy/2023-Mazda-CX_5/?icid=post|topcomps">
						<img class="img-responsive" loading="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/272x186/quality/85/https://s.aolcdn.com/commerce/autodata/images/USD20MAS062A021001.jpg" alt="2023 Mazda CX-5" width="272" height="186" />
					</a>

					<h6>
						<a href="/buy/2023-Mazda-CX_5/?icid=post|topcomps">
							2023 Mazda CX-5</a>
					</h6>

					<span class="text-lighten">MSRP: $26,700</span>
				</div>
			<div class="competitor flex-item">
					<a href="/buy/2023-Mazda-CX_50/?icid=post|topcomps">
						<img class="img-responsive" loading="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/272x186/quality/85/https://s.aolcdn.com/commerce/autodata/images/USD30MAS101A021001.jpg" alt="2023 Mazda CX-50" width="272" height="186" />
					</a>

					<h6>
						<a href="/buy/2023-Mazda-CX_50/?icid=post|topcomps">
							2023 Mazda CX-50</a>
					</h6>

					<span class="text-lighten">MSRP: $27,550</span>
				</div>
			</div>

		<div class="btn-wrapper">
			<a href="https://www.autoblog.com/cars-compare/?v1=USD30SUS091A0&v2=USD30MAS062A0&v3=USD30MAS101A0&icid=post|topcomps" class="btn btn-sm btn-primary">Compare Now</a>
		</div>
	</div>
<div class="topic-footer">
						<ul class="list-meta text-lighten">
							</ul>

						<ul class="list-tags">
								<li>
												<a href="/category/design-style/" data-ylk="elm:navcat;itc:0;pos:1;sec:articlecats;">
													Design/Style</a>
											</li>
										<li>
												<a href="/category/tokyo-auto-salon/" data-ylk="elm:navcat;itc:0;pos:2;sec:articlecats;">
													Tokyo Auto Salon</a>
											</li>
										<li>
												<a href="/subaru/news/" data-ylk="elm:navcat;itc:0;pos:3;sec:articlecats;">
													Subaru</a>
											</li>
										<li>
												<a href="/category/crossovers/" data-ylk="elm:navcat;itc:0;pos:4;sec:articlecats;">
													Crossover</a>
											</li>
										</ul>
						</div>

					<div class="rsb-wrapper fade" id="global-share">
	<ul class="rsb-buttons clearfix hasPars">
		<li class="facebook" data-shareservice="facebook">
			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" data-ylk="elm:share;itc:0;pos:1;sec:;slk:fb;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" data-ylk="elm:share;itc:0;pos:2;sec:;slk:tw;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" data-ylk="elm:share;itc:0;pos:3;sec:;slk:flip;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-flipboard"><span class="path1"></span></span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2022/12/29/subaru-crosstrek-boost-gear-off-road-tokyo-auto-salon/" data-ylk="elm:share;itc:1;pos:4;sec:;slk:email;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:5;sec:;slk:red;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:6;sec:;slk:lnkd;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=&amp;url={{url}}&amp;description={{title}}" data-ylk="elm:share;itc:0;pos:7;sec:;slk:pin;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" data-ylk="elm:share;itc:0;pos:8;sec:;slk:lic;" target="_blank" rel="noopener noreferrer" rel="noopener">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>

	</div>
<div class="btn-wrapper">
								<button id="open-comments" class="btn btn-lg btn-primary">View <span id="commentButtonCount" class="spot-im-replies-count">0</span> Comments</button>
							</div>
						</article>

				<aside id="right-rail">
					<div class="rsb-wrapper fade" id="global-share-right">
	<ul class="rsb-buttons clearfix hasPars">
		<li class="facebook" data-shareservice="facebook">
			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" data-ylk="elm:share;itc:0;pos:1;sec:;slk:fb;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" data-ylk="elm:share;itc:0;pos:2;sec:;slk:tw;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" data-ylk="elm:share;itc:0;pos:3;sec:;slk:flip;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-flipboard"><span class="path1"></span></span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2022/12/29/subaru-crosstrek-boost-gear-off-road-tokyo-auto-salon/" data-ylk="elm:share;itc:1;pos:4;sec:;slk:email;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:5;sec:;slk:red;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:6;sec:;slk:lnkd;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/2000x1125+0+203/resize/800x450!/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/12/29082804/subaru-crosstrek-tas-2023-1.jpg&amp;url={{url}}&amp;description={{title}}" data-ylk="elm:share;itc:0;pos:7;sec:;slk:pin;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" data-ylk="elm:share;itc:0;pos:8;sec:;slk:lic;" target="_blank" rel="noopener noreferrer" rel="noopener">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>

	</div>
<div id="ad-logo" data-adparent></div><div class="module ad-module" data-adparent>
							<div class="clearfix">
								<div id="ad-tile"></div>
							</div>
						</div>
					<aside id="ab_popularnow" class="trending" data-page="1">
		<h2>Popular <mark>Now</mark></h2>

		<section>
			<a href="https://www.autoblog.com/2022/12/23/camper-for-100/?icid=autoblog|trend|turn-your-car-into-a-comfortable-camper-for-less-than-$100" data-ylk="elm:hdln;itc:0;pos:1;sec:popularnow;g:1b434e51-c4f2-3ff2-9038-46e915c718e1;" class="hasComments">
					<p>
						Turn your car into a comfortable camper for less than $100</p>

					<div>
						<img loading="lazy" src="https://mysterio.yahoo.com/mysterio/api/11E78FB60520A4A771A2F5D19147F9A5FB588BBF3D757C1C50E9723C21775B3E/autoblog/resizefill_w20_h20;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="12 comments" width="10" height="10" />
						<span>12</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/12/28/space-camper-cybertruck/?icid=autoblog|trend|space-campers-to-offer-the-ultimate-convertible-tesla-cybertruck-tent" data-ylk="elm:hdln;itc:0;pos:2;sec:popularnow;g:9a8a6eea-6c5f-3885-a123-a7ee8321d36d;" class="hasComments">
					<p>
						Space Campers to offer the ultimate convertible Tesla Cybertruck tent</p>

					<div>
						<img loading="lazy" src="https://mysterio.yahoo.com/mysterio/api/11E78FB60520A4A771A2F5D19147F9A5FB588BBF3D757C1C50E9723C21775B3E/autoblog/resizefill_w20_h20;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="9 comments" width="10" height="10" />
						<span>9</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/12/28/2024-chevy-silverado-ev-rst-spy-shots/?icid=autoblog|trend|2024-chevrolet-silverado-ev-spied-out-testing-in-rst-trim" data-ylk="elm:hdln;itc:0;pos:3;sec:popularnow;g:8f79f55b-7ec6-3128-a260-b00c5c259ced;" class="hasComments">
					<p>
						2024 Chevrolet Silverado EV spied out testing in RST trim</p>

					<div>
						<img loading="lazy" src="https://mysterio.yahoo.com/mysterio/api/11E78FB60520A4A771A2F5D19147F9A5FB588BBF3D757C1C50E9723C21775B3E/autoblog/resizefill_w20_h20;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="11 comments" width="10" height="10" />
						<span>11</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/12/28/2023-genesis-gv60-performance-drivers-notes-review/?icid=autoblog|trend|2023-genesis-gv60-performance-drivers'-notes:-quirky,-quick-and-how-'bout-that-orb!" data-ylk="elm:hdln;itc:0;pos:4;sec:popularnow;g:f3050889-c5a0-31a6-a1ca-e25c10b0c0e7;" class="hasComments">
					<p>
						2023 Genesis GV60 Performance Drivers' Notes: Quirky, quick and how 'bout that orb!</p>

					<div>
						<img loading="lazy" src="https://mysterio.yahoo.com/mysterio/api/11E78FB60520A4A771A2F5D19147F9A5FB588BBF3D757C1C50E9723C21775B3E/autoblog/resizefill_w20_h20;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="17 comments" width="10" height="10" />
						<span>17</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/12/27/2023-rivian-r1t-truck-r1s-suv-improved-range/?icid=autoblog|trend|2023-rivian-r1t-and-r1s-add-range;-quad-motor-max-pack-gets-further-away" data-ylk="elm:hdln;itc:0;pos:5;sec:popularnow;g:cde641dc-8122-32d3-bdda-6af80a76bc8a;" class="hasComments">
					<p>
						2023 Rivian R1T and R1S add range; quad-motor Max pack gets further away</p>

					<div>
						<img loading="lazy" src="https://mysterio.yahoo.com/mysterio/api/11E78FB60520A4A771A2F5D19147F9A5FB588BBF3D757C1C50E9723C21775B3E/autoblog/resizefill_w20_h20;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="5 comments" width="10" height="10" />
						<span>5</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/12/27/2022-ford-f150-lightning-drivers-notes/?icid=autoblog|trend|2022-ford-f-150-lightning-lariat-drivers'-notes:-the-shine-isn't-wearing-off" data-ylk="elm:hdln;itc:0;pos:6;sec:popularnow;g:80d33ec2-22e4-3ef9-b5fe-764ccc180757;" class="hasComments">
					<p>
						2022 Ford F-150 Lightning Lariat Drivers' Notes: The shine isn't wearing off</p>

					<div>
						<img loading="lazy" src="https://mysterio.yahoo.com/mysterio/api/11E78FB60520A4A771A2F5D19147F9A5FB588BBF3D757C1C50E9723C21775B3E/autoblog/resizefill_w20_h20;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="32 comments" width="10" height="10" />
						<span>32</span>
					</div>
				</a>
			</section>

		<nav><a href="javascript:void(0);" class="page1"></a> <a href="javascript:void(0);" class="page2"></a></nav>
	</aside>

	<div class="module right_rail-follow_us">
	<h3><em>Follow</em> Us</h3>

	<ul class="list-inline">
		<li>
			<a href="https://www.facebook.com/Autoblog" data-ylk="elm:follow;itc:0;pos:1;sec:followus;slk:fb;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-facebook h3"></span>
				<em>Facebook Share</em>
			</a>
		</li>
		<li>
			<a href="https://twitter.com/therealautoblog" data-ylk="elm:follow;itc:0;pos:2;sec:followus;slk:tw;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-twitter h3"></span>
				<em>Twitter Share</em>
			</a>
		</li>
		<li>
			<a href="https://therealautoblog.tumblr.com" data-ylk="elm:follow;itc:0;pos:3;sec:followus;slk:tum;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-tumblr h3"></span>
				<em>Tumblr Share</em>
			</a>
		</li>
		<li>
			<a href="https://www.twitch.tv/autoblog" data-ylk="elm:follow;itc:0;pos:4;sec:followus;slk:twitch;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-twitch-glitch h3"></span>
				<em>Twitch Share</em>
			</a>
		</li>
		<li>
			<a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" data-ylk="elm:follow;itc:0;pos:5;sec:followus;slk:flip;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-flipboard h3">
					<span class="path1"></span>
				</span>
				<em>Flipboard Share</em>
			</a>
		</li>
		<li>
			<a href="https://instagram.com/autoblog" data-ylk="elm:follow;itc:0;pos:6;sec:followus;slk:inst;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-instagram h3"></span>
				<em>Instagram Share</em>
			</a>
		</li>
		<li>
			<a href="//www.autoblog.com/newsletter/" data-ylk="elm:follow;itc:0;pos:7;sec:followus;slk:newsl;" target="_blank" rel="noreferrer">
				<span class="text-light abicon abicon-newsletter h3"></span>
				<em>Newsletter Share</em>
			</a>
		</li>
		<li>
			<a href="https://www.youtube.com/user/Autoblogvideo" data-ylk="elm:follow;itc:0;pos:8;sec:followus;slk:yt;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-youtube2 h3"></span>
				<em>Youtube Share</em>
			</a>
		</li>
		<li>
			<a href="//www.autoblog.com/feeds/" data-ylk="elm:follow;itc:0;pos:9;sec:followus;slk:feeds;">
				<span class="text-light abicon abicon-feed h3"></span>
				<em>Feeds Share</em>
			</a>
		</li>
	</ul>
	<hr class="striped"></div>
<div id="ad-desktop-center">
							<img src="https://mysterio.yahoo.com/mysterio/api/D7A770D9742BDB1D3614621C8ED5E3085D54EB72EB187D9FFB600EBE9D347FEA/autoblog/resizefill_w300_h250;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/ymm/autoblog-placeholder_300x250.png" width="300" height="250" alt="Autoblog Advertisement" loading="lazy" />
						</div>
					<!--c:if test="false"-->
	<div class="panel panel-default portlet-module" id="portlet-module-newcar">
		<div class="panel-heading">
			<h2>
				<a href="/buy/2023-Subaru-Crosstrek/" data-ylk="elm:headline;itc:0;">
					Research</a>
			</h2>
		</div>

		<div class="panel-body">
			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"1","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2023-Subaru-Crosstrek/" data-ylk="elm:img;itc:0;slk:Subaru Crosstrek;">

					<img class="media-object" loading="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://s.aolcdn.com/commerce/autodata/images/USD10SUS091A121001.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2023-Subaru-Crosstrek/" data-ylk="elm:vehicle;itc:0;slk:Subaru Crosstrek;"><h6 class="media-heading">Subaru Crosstrek</h6></a><span class="text-lighten">MSRP: $23,645 - $29,495</span></div>
			</div>

			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"2","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2022-Subaru-Crosstrek/" data-ylk="elm:img;itc:0;slk:Subaru Crosstrek;">

					<img class="media-object" loading="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://s.aolcdn.com/commerce/autodata/images/USD10SUS091A121001.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2022-Subaru-Crosstrek/" data-ylk="elm:vehicle;itc:0;slk:Subaru Crosstrek;"><h6 class="media-heading">Subaru Crosstrek</h6></a><span class="text-lighten">MSRP: $23,145 - $28,995</span></div>
			</div>

			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"3","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2021-Subaru-Crosstrek/" data-ylk="elm:img;itc:0;slk:Subaru Crosstrek;">

					<img class="media-object" loading="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://s.aolcdn.com/commerce/autodata/images/USD10SUS091A121001.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2021-Subaru-Crosstrek/" data-ylk="elm:vehicle;itc:0;slk:Subaru Crosstrek;"><h6 class="media-heading">Subaru Crosstrek</h6></a><span class="text-lighten">MSRP: $22,245 - $27,995</span></div>
			</div>

			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"4","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2020-Subaru-Crosstrek/" data-ylk="elm:img;itc:0;slk:Subaru Crosstrek;">

					<img class="media-object" loading="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://s.aolcdn.com/commerce/autodata/images/USC80SUS091B021001.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2020-Subaru-Crosstrek/" data-ylk="elm:vehicle;itc:0;slk:Subaru Crosstrek;"><h6 class="media-heading">Subaru Crosstrek</h6></a><span class="text-lighten">MSRP: $22,145 - $27,395</span></div>
			</div>

			</div>

		<div class="panel-footer clearfix">
			<a href="/buy/2023-Subaru-Crosstrek/" class="btn btn-ultralight btn-xs pull-right" data-ylk="elm:navcat;itc:0;">View More <span class="abicon abicon-arrowss text-primary"></span></a>
		</div>
	</div>
<!--/c:if-->

<div id="portlet-module-chrome-one-click-wrapper">
		<input type="hidden" id="chromeModalState" value="">

		<div class="modal fade" id="chrome-one-click-modal" tabindex="-1" role="dialog" aria-labelledby="chrome-one-click-modal" data-year="2023" data-make="Subaru" data-model="Crosstrek" data-trim="Base 4dr All-Wheel Drive">
						<div class="vertical-alignment-helper">
							<div class="modal-dialog vertical-align-center" role="document">
								<div class="modal-content">
									<div class="modal-body">
										<span class="ribbon">Huge Savings</span>

										<h4>2023 Subaru Crosstrek</h4>

										<img class="img-responsive" loading="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/commerce/autodata/images/USD10SUS091A121001.jpg" alt="2023 Subaru Crosstrek" />

										<div class="pricing-data">
	<div class="price-block retail-price">
		<h5>Retail Price <span class="more-info" data-tooltip="more-info" title="Manufacturer's Suggested Retail Price, also known as &quot;sticker price&quot;, is the suggested vehicle sale price as labeled by the automaker.">
			<span class="more-info abicon abicon-bd abicon-info"></span></h5>
		<div>
			<em>$23,645 - $29,495</em>
			<span>MSRP / Window Sticker Price</span>
		</div>
	</div>

	<div class="price-block smartbuy-price">
		<h5>Smart Buy Price <span class="more-info" data-tooltip="more-info" title="Between 1/1/21 and 12/31/21, the average savings off MSRP experienced by consumers who connected with a TrueCar Certified Dealer through the Autoblog Smart Buy Program Auto Buying Program and who were identified as buying a new vehicle from that Certified Dealer was $1,461. Your actual savings may vary based on multiple factors, including the vehicle you select, region, dealer, and applicable vehicle-specific manufacturer incentives, which are subject to change. The MSRP is determined by the manufacturer and may not reflect the price at which vehicles are generally sold in the dealer's trade area, as many vehicles are sold below MSRP. Each dealer sets its own pricing.">
			<span class="more-info abicon abicon-bd abicon-info"></span></h5>
		<div>
			<em>$42 - $174</em>
			<span>Nat'l avg. savings off MSRP</span>
		</div>
	</div>

	<div class="partner-form">
		<a class="btn btn-primary" target="_blank" href="https://autoblog.truecar.com/prices-new/Subaru/Crosstrek-pricing/?referrer_id=ZAOL000023541">See Local Pricing</a>
	</div>
</div>
<div class="modal-hide-select">
											<input type="checkbox" name="modal-hide" id="modal-hide">
											<span>I'm not in the market for a vehicle at this time.  Please move this suggestion to the side for 30 days.</span>
										</div>
									</div>

									<div class="close">
										<span class="abicon abicon-close"></span>
									</div>
								</div>
							</div>
						</div>
					</div>
				<div class="panel panel-default portlet-module collapse" id="portlet-module-chrome-one-click" data-year="2023" data-make="Subaru" data-model="Crosstrek" data-trim="Base 4dr All-Wheel Drive">
			<div class="panel-body">
				<span class="ribbon">Huge Savings</span>

				<h4>2023 Subaru Crosstrek</h4>

				<img loading="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/commerce/autodata/images/USD10SUS091A121001.jpg" alt="2023 Subaru Crosstrek" class="img-responsive" />
					<div class="pricing-data">
	<div class="price-block retail-price">
		<h5>Retail Price <span class="more-info" data-tooltip="more-info" title="Manufacturer's Suggested Retail Price, also known as &quot;sticker price&quot;, is the suggested vehicle sale price as labeled by the automaker.">
			<span class="more-info abicon abicon-bd abicon-info"></span></h5>
		<div>
			<em>$23,645 - $29,495</em>
			<span>MSRP / Window Sticker Price</span>
		</div>
	</div>

	<div class="price-block smartbuy-price">
		<h5>Smart Buy Price <span class="more-info" data-tooltip="more-info" title="Between 1/1/21 and 12/31/21, the average savings off MSRP experienced by consumers who connected with a TrueCar Certified Dealer through the Autoblog Smart Buy Program Auto Buying Program and who were identified as buying a new vehicle from that Certified Dealer was $1,461. Your actual savings may vary based on multiple factors, including the vehicle you select, region, dealer, and applicable vehicle-specific manufacturer incentives, which are subject to change. The MSRP is determined by the manufacturer and may not reflect the price at which vehicles are generally sold in the dealer's trade area, as many vehicles are sold below MSRP. Each dealer sets its own pricing.">
			<span class="more-info abicon abicon-bd abicon-info"></span></h5>
		<div>
			<em>$42 - $174</em>
			<span>Nat'l avg. savings off MSRP</span>
		</div>
	</div>

	<div class="partner-form">
		<a class="btn btn-primary" target="_blank" href="https://autoblog.truecar.com/prices-new/Subaru/Crosstrek-pricing/?referrer_id=ZAOL000023541">See Local Pricing</a>
	</div>
</div>
</div>
		</div>
	</div>
<div id="rr-newsletter-signup" class="mod2">
	<a class="logo">
		<img loading="lazy" src="https://mysterio.yahoo.com/mysterio/api/A1DC3E6A8FE4D2AC775A212212009D4D03E01782147635647834C210696A74FF/autoblog/resizefill_w132_h132;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/autoblog_icon.svg" alt="Autoblog Newsletter" width="66" height="66" />
	</a>

	<h2>Autoblog Daily Roundup</h2>

	<p>News, Reviews, Photos, Videos<br> delivered straight to your in-box.</p>

	<h2 class="thankyou">Thank You</h2>

	<p class="thankyou">Thanks for subscribing.<br> Check your in-box to get started.</p>

	<form id="form-newsletter-signup" action="/api/utils/signup2/" method="post">
		<input type="email" name="email" placeholder="Enter e-mail address" class="form-control" required />

		<button type="submit" name="submit" class="btn btn-primary" data-submit="false" data-ylk="elm:subscribe;itc:0;">Sign Up</button>

		<input type="hidden" name="verify" value="false" />

		<input type="hidden" name="site" value="Autoblog" />

		<input type="hidden" name="list" value="main" />
	</form>

	<p>
		<a href="/newsletter/#main" class="sample">More Info</a>
	</p>
</div>
<div class="row ad-tile-btf" id="ad-tile-btf-affix">
								<div class="col-sm-6 col-md-12">
									<div class="module" data-adparent>
	<div id="ad-tile-btf"></div>
</div>
</div>
							</div>

							<div class="row ad-btf-600">
								<div class="col-sm-6 col-md-12">
									<div class="clearfix">
	<div class="text-center">
		<div id="ad-btf-600"></div>
	</div>
</div></div>
							</div>
						</aside>
			</section>
		</main>

		<section id="consumer-links" class="grid-module fgrid-4">
	<h3>Popular Vehicles</h3>

	<ul class="grid-container item-list">
		<li class="grid-item promo-list-item">
				<h2>Popular New Vehicles</h2>

				<ul class="list-unstyled">
					<li>
							<a href="/buy/2022-Ford-F_150/" data-ylk="cpos:1;elm:link;itc:0;pos:1;sec:moreres-popnew;">
								2022 Ford F-150</a>
						</li>
					<li>
							<a href="/buy/2022-Toyota-Tacoma/" data-ylk="cpos:1;elm:link;itc:0;pos:2;sec:moreres-popnew;">
								2022 Toyota Tacoma</a>
						</li>
					<li>
							<a href="/buy/2022-Honda-Accord/" data-ylk="cpos:1;elm:link;itc:0;pos:3;sec:moreres-popnew;">
								2022 Honda Accord</a>
						</li>
					<li>
							<a href="/buy/2022-Toyota-Camry/" data-ylk="cpos:1;elm:link;itc:0;pos:4;sec:moreres-popnew;">
								2022 Toyota Camry</a>
						</li>
					<li>
							<a href="/buy/2022-RAM-1500/" data-ylk="cpos:1;elm:link;itc:0;pos:5;sec:moreres-popnew;">
								2022 RAM 1500</a>
						</li>
					<li>
							<a href="/buy/2022-Chevrolet-Tahoe/" data-ylk="cpos:1;elm:link;itc:0;pos:6;sec:moreres-popnew;">
								2022 Chevrolet Tahoe</a>
						</li>
					<li>
							<a href="/buy/2022-Toyota-Tundra/" data-ylk="cpos:1;elm:link;itc:0;pos:7;sec:moreres-popnew;">
								2022 Toyota Tundra</a>
						</li>
					<li>
							<a href="/buy/2022-Ford-Bronco/" data-ylk="cpos:1;elm:link;itc:0;pos:8;sec:moreres-popnew;">
								2022 Ford Bronco</a>
						</li>
					<li>
							<a href="/buy/2022-Toyota-RAV4/" data-ylk="cpos:1;elm:link;itc:0;pos:9;sec:moreres-popnew;">
								2022 Toyota RAV4</a>
						</li>
					<li>
							<a href="/buy/2022-Chevrolet-Silverado+1500+LTD/" data-ylk="cpos:1;elm:link;itc:0;pos:10;sec:moreres-popnew;">
								2022 Chevrolet Silverado 1500 LTD</a>
						</li>
					</ul>
			</li>
		<li class="grid-item promo-list-item">
				<h2>Popular Used Vehicles</h2>

				<ul class="list-unstyled">
				   <li>
						   <a href="/buy/2017-Honda-Accord/" data-ylk="cpos:2;elm:link;itc:0;pos:1;sec:moreres-popused;">
							   2017 Honda Accord</a>
					   </li>
				   <li>
						   <a href="/buy/2013-Volkswagen-Jetta/" data-ylk="cpos:2;elm:link;itc:0;pos:2;sec:moreres-popused;">
							   2013 Volkswagen Jetta</a>
					   </li>
				   <li>
						   <a href="/buy/2018-Jeep-Grand+Cherokee/" data-ylk="cpos:2;elm:link;itc:0;pos:3;sec:moreres-popused;">
							   2018 Jeep Grand Cherokee</a>
					   </li>
				   <li>
						   <a href="/buy/2017-Chevrolet-Camaro/" data-ylk="cpos:2;elm:link;itc:0;pos:4;sec:moreres-popused;">
							   2017 Chevrolet Camaro</a>
					   </li>
				   <li>
						   <a href="/buy/2015-Chevrolet-Silverado+2500HD/" data-ylk="cpos:2;elm:link;itc:0;pos:5;sec:moreres-popused;">
							   2015 Chevrolet Silverado 2500HD</a>
					   </li>
				   <li>
						   <a href="/buy/2013-Ford-F_150/" data-ylk="cpos:2;elm:link;itc:0;pos:6;sec:moreres-popused;">
							   2013 Ford F-150</a>
					   </li>
				   <li>
						   <a href="/buy/2012-Volkswagen-Jetta/" data-ylk="cpos:2;elm:link;itc:0;pos:7;sec:moreres-popused;">
							   2012 Volkswagen Jetta</a>
					   </li>
				   <li>
						   <a href="/buy/2014-Volkswagen-Jetta/" data-ylk="cpos:2;elm:link;itc:0;pos:8;sec:moreres-popused;">
							   2014 Volkswagen Jetta</a>
					   </li>
				   <li>
						   <a href="/buy/2018-Chevrolet-Camaro/" data-ylk="cpos:2;elm:link;itc:0;pos:9;sec:moreres-popused;">
							   2018 Chevrolet Camaro</a>
					   </li>
				   <li>
						   <a href="/buy/2017-RAM-1500/" data-ylk="cpos:2;elm:link;itc:0;pos:10;sec:moreres-popused;">
							   2017 RAM 1500</a>
					   </li>
				   </ul>
			</li>
		<li class="grid-item promo-list-item">
				<h2>Popular Electric Vehicles</h2>

				<ul class="list-unstyled">
				   <li>
						   <a href="/buy/2022-Rivian-R1T/" data-ylk="cpos:2;elm:link;itc:0;pos:1;sec:moreres-popused;">
							   2022 Rivian R1T</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Tesla-Model+3/" data-ylk="cpos:2;elm:link;itc:0;pos:2;sec:moreres-popused;">
							   2022 Tesla Model 3</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Lucid-Air/" data-ylk="cpos:2;elm:link;itc:0;pos:3;sec:moreres-popused;">
							   2022 Lucid Air</a>
					   </li>
				   <li>
						   <a href="/buy/2022-GMC-HUMMER+EV/" data-ylk="cpos:2;elm:link;itc:0;pos:4;sec:moreres-popused;">
							   2022 GMC HUMMER EV</a>
					   </li>
				   <li>
						   <a href="/buy/2017-Tesla-Model+S/" data-ylk="cpos:2;elm:link;itc:0;pos:5;sec:moreres-popused;">
							   2017 Tesla Model S</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Chevrolet-Bolt+EV/" data-ylk="cpos:2;elm:link;itc:0;pos:6;sec:moreres-popused;">
							   2022 Chevrolet Bolt EV</a>
					   </li>
				   <li>
						   <a href="/buy/2022-BMW-i4/" data-ylk="cpos:2;elm:link;itc:0;pos:7;sec:moreres-popused;">
							   2022 BMW i4</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Tesla-Model+S/" data-ylk="cpos:2;elm:link;itc:0;pos:8;sec:moreres-popused;">
							   2022 Tesla Model S</a>
					   </li>
				   <li>
						   <a href="/buy/2016-Tesla-Model+S/" data-ylk="cpos:2;elm:link;itc:0;pos:9;sec:moreres-popused;">
							   2016 Tesla Model S</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Ford-F_150+Lightning/" data-ylk="cpos:2;elm:link;itc:0;pos:10;sec:moreres-popused;">
							   2022 Ford F-150 Lightning</a>
					   </li>
				   </ul>
			</li>
		<li class="grid-item promo-list-item">
				<h2>Popular Truck Vehicles</h2>

				<ul class="list-unstyled">
				   <li>
						   <a href="/buy/2022-Ford-F_150/" data-ylk="cpos:2;elm:link;itc:0;pos:1;sec:moreres-popused;">
							   2022 Ford F-150</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Toyota-Tacoma/" data-ylk="cpos:2;elm:link;itc:0;pos:2;sec:moreres-popused;">
							   2022 Toyota Tacoma</a>
					   </li>
				   <li>
						   <a href="/buy/2022-RAM-1500/" data-ylk="cpos:2;elm:link;itc:0;pos:3;sec:moreres-popused;">
							   2022 RAM 1500</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Toyota-Tundra/" data-ylk="cpos:2;elm:link;itc:0;pos:4;sec:moreres-popused;">
							   2022 Toyota Tundra</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Chevrolet-Silverado+1500+LTD/" data-ylk="cpos:2;elm:link;itc:0;pos:5;sec:moreres-popused;">
							   2022 Chevrolet Silverado 1500 LTD</a>
					   </li>
				   <li>
						   <a href="/buy/2022-RAM-2500/" data-ylk="cpos:2;elm:link;itc:0;pos:6;sec:moreres-popused;">
							   2022 RAM 2500</a>
					   </li>
				   <li>
						   <a href="/buy/2021-Chevrolet-Silverado+1500/" data-ylk="cpos:2;elm:link;itc:0;pos:7;sec:moreres-popused;">
							   2021 Chevrolet Silverado 1500</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Ford-F_250/" data-ylk="cpos:2;elm:link;itc:0;pos:8;sec:moreres-popused;">
							   2022 Ford F-250</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Chevrolet-Silverado+2500HD/" data-ylk="cpos:2;elm:link;itc:0;pos:9;sec:moreres-popused;">
							   2022 Chevrolet Silverado 2500HD</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Ford-Maverick/" data-ylk="cpos:2;elm:link;itc:0;pos:10;sec:moreres-popused;">
							   2022 Ford Maverick</a>
					   </li>
				   </ul>
			</li>
		<li class="grid-item promo-list-item">
				<h2>Popular Crossover Vehicles</h2>

				<ul class="list-unstyled">
				   <li>
						   <a href="/buy/2022-Toyota-RAV4/" data-ylk="cpos:2;elm:link;itc:0;pos:1;sec:moreres-popused;">
							   2022 Toyota RAV4</a>
					   </li>
				   <li>
						   <a href="/buy/2021-Jeep-Grand+Cherokee/" data-ylk="cpos:2;elm:link;itc:0;pos:2;sec:moreres-popused;">
							   2021 Jeep Grand Cherokee</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Jeep-Cherokee/" data-ylk="cpos:2;elm:link;itc:0;pos:3;sec:moreres-popused;">
							   2022 Jeep Cherokee</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Honda-Pilot/" data-ylk="cpos:2;elm:link;itc:0;pos:4;sec:moreres-popused;">
							   2022 Honda Pilot</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Kia-Sorento/" data-ylk="cpos:2;elm:link;itc:0;pos:5;sec:moreres-popused;">
							   2022 Kia Sorento</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Toyota-Highlander/" data-ylk="cpos:2;elm:link;itc:0;pos:6;sec:moreres-popused;">
							   2022 Toyota Highlander</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Subaru-Outback/" data-ylk="cpos:2;elm:link;itc:0;pos:7;sec:moreres-popused;">
							   2022 Subaru Outback</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Kia-Telluride/" data-ylk="cpos:2;elm:link;itc:0;pos:8;sec:moreres-popused;">
							   2022 Kia Telluride</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Honda-CR_V/" data-ylk="cpos:2;elm:link;itc:0;pos:9;sec:moreres-popused;">
							   2022 Honda CR-V</a>
					   </li>
				   <li>
						   <a href="/buy/2020-Jeep-Grand+Cherokee/" data-ylk="cpos:2;elm:link;itc:0;pos:10;sec:moreres-popused;">
							   2020 Jeep Grand Cherokee</a>
					   </li>
				   </ul>
			</li>
		<li class="grid-item promo-list-item">
				<h2>Popular Luxury Vehicles</h2>

				<ul class="list-unstyled">
				   <li>
						   <a href="/buy/2022-Porsche-718+Cayman/" data-ylk="cpos:2;elm:link;itc:0;pos:1;sec:moreres-popused;">
							   2022 Porsche 718 Cayman</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Jeep-Grand+Wagoneer/" data-ylk="cpos:2;elm:link;itc:0;pos:2;sec:moreres-popused;">
							   2022 Jeep Grand Wagoneer</a>
					   </li>
				   <li>
						   <a href="/buy/2019-Chevrolet-Corvette/" data-ylk="cpos:2;elm:link;itc:0;pos:3;sec:moreres-popused;">
							   2019 Chevrolet Corvette</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Porsche-911/" data-ylk="cpos:2;elm:link;itc:0;pos:4;sec:moreres-popused;">
							   2022 Porsche 911</a>
					   </li>
				   <li>
						   <a href="/buy/2015-Mercedes_Benz-GLK_Class/" data-ylk="cpos:2;elm:link;itc:0;pos:5;sec:moreres-popused;">
							   2015 Mercedes-Benz GLK-Class</a>
					   </li>
				   <li>
						   <a href="/buy/2013-INFINITI-G37/" data-ylk="cpos:2;elm:link;itc:0;pos:6;sec:moreres-popused;">
							   2013 INFINITI G37</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Acura-MDX/" data-ylk="cpos:2;elm:link;itc:0;pos:7;sec:moreres-popused;">
							   2022 Acura MDX</a>
					   </li>
				   <li>
						   <a href="/buy/2013-Chevrolet-Corvette/" data-ylk="cpos:2;elm:link;itc:0;pos:8;sec:moreres-popused;">
							   2013 Chevrolet Corvette</a>
					   </li>
				   <li>
						   <a href="/buy/2013-INFINITI-G37x/" data-ylk="cpos:2;elm:link;itc:0;pos:9;sec:moreres-popused;">
							   2013 INFINITI G37x</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Lexus-NX+350/" data-ylk="cpos:2;elm:link;itc:0;pos:10;sec:moreres-popused;">
							   2022 Lexus NX 350</a>
					   </li>
				   </ul>
			</li>
		<li class="grid-item promo-list-item">
				<h2>Popular Hybrid Vehicles</h2>

				<ul class="list-unstyled">
				   <li>
						   <a href="/buy/2022-Ford-F_150/" data-ylk="cpos:2;elm:link;itc:0;pos:1;sec:moreres-popused;">
							   2022 Ford F-150</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Ford-Explorer/" data-ylk="cpos:2;elm:link;itc:0;pos:2;sec:moreres-popused;">
							   2022 Ford Explorer</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Ford-Maverick/" data-ylk="cpos:2;elm:link;itc:0;pos:3;sec:moreres-popused;">
							   2022 Ford Maverick</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Toyota-Sienna/" data-ylk="cpos:2;elm:link;itc:0;pos:4;sec:moreres-popused;">
							   2022 Toyota Sienna</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Ford-Escape/" data-ylk="cpos:2;elm:link;itc:0;pos:5;sec:moreres-popused;">
							   2022 Ford Escape</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Toyota-Highlander+Hybrid/" data-ylk="cpos:2;elm:link;itc:0;pos:6;sec:moreres-popused;">
							   2022 Toyota Highlander Hybrid</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Toyota-RAV4+Hybrid/" data-ylk="cpos:2;elm:link;itc:0;pos:7;sec:moreres-popused;">
							   2022 Toyota RAV4 Hybrid</a>
					   </li>
				   <li>
						   <a href="/buy/2020-Ford-Explorer/" data-ylk="cpos:2;elm:link;itc:0;pos:8;sec:moreres-popused;">
							   2020 Ford Explorer</a>
					   </li>
				   <li>
						   <a href="/buy/2022-Toyota-Prius/" data-ylk="cpos:2;elm:link;itc:0;pos:9;sec:moreres-popused;">
							   2022 Toyota Prius</a>
					   </li>
				   <li>
						   <a href="/buy/2021-Ford-Explorer/" data-ylk="cpos:2;elm:link;itc:0;pos:10;sec:moreres-popused;">
							   2021 Ford Explorer</a>
					   </li>
				   </ul>
			</li>
		<li class="grid-item promo-list-item">
				<h2>Popular Makes</h2>

				<ul class="list-unstyled">
				   <li>
						   <a href="/rivian/" data-ylk="cpos:2;elm:link;itc:0;pos:1;sec:moreres-popused;">
							   Rivian</a>
					   </li>
				   <li>
						   <a href="/chevrolet/" data-ylk="cpos:2;elm:link;itc:0;pos:2;sec:moreres-popused;">
							   Chevrolet</a>
					   </li>
				   <li>
						   <a href="/nissan/" data-ylk="cpos:2;elm:link;itc:0;pos:3;sec:moreres-popused;">
							   Nissan</a>
					   </li>
				   <li>
						   <a href="/dodge/" data-ylk="cpos:2;elm:link;itc:0;pos:4;sec:moreres-popused;">
							   Dodge</a>
					   </li>
				   <li>
						   <a href="/lucid/" data-ylk="cpos:2;elm:link;itc:0;pos:5;sec:moreres-popused;">
							   Lucid</a>
					   </li>
				   <li>
						   <a href="/honda/" data-ylk="cpos:2;elm:link;itc:0;pos:6;sec:moreres-popused;">
							   Honda</a>
					   </li>
				   <li>
						   <a href="/ram/" data-ylk="cpos:2;elm:link;itc:0;pos:7;sec:moreres-popused;">
							   RAM</a>
					   </li>
				   <li>
						   <a href="/cadillac/" data-ylk="cpos:2;elm:link;itc:0;pos:8;sec:moreres-popused;">
							   Cadillac</a>
					   </li>
				   <li>
						   <a href="/jeep/" data-ylk="cpos:2;elm:link;itc:0;pos:9;sec:moreres-popused;">
							   Jeep</a>
					   </li>
				   <li>
						   <a href="/ford/" data-ylk="cpos:2;elm:link;itc:0;pos:10;sec:moreres-popused;">
							   Ford</a>
					   </li>
				   </ul>
			</li>
		</ul>

	</section>
<footer id="autoblog-footer" class="flex-module flex-6 footer footerbar-inverse">
	<ul id="autoblog-footer-links" class="flex-container">
		<li class="flex-item">
			<h5>Help</h5>

			<ul class="list-unstyled">
				<li>
					<a href="https://www.autoblog.com/site-map/" data-ylk="cpos:1;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Sitemap</a>
				</li>

				<li>
					<a href="https://www.autoblog.com/about-us/" data-ylk="cpos:1;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">About Us</a>
				</li>

				<li>
					<a href="https://www.autoblog.com/add-us/" data-ylk="cpos:1;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Add Us To Home Screen</a>
				</li>
			</ul>
		</li>

		<li class="flex-item">
			<h5>Contact</h5>
			<ul class="list-unstyled">
				<li>
					<a href="https://aol.uservoice.com/forums/916510" target="_blank" rel="noopener noreferrer" data-ylk="cpos:2;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Feedback / Tip Us</a>
				</li>

				<li>
					<a href="https://www.parsintl.com/publication/autoblog/" target="_blank" rel="noopener noreferrer" data-ylk="cpos:2;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">Licensing</a>
				</li>
			</ul>
		</li>

		<li class="flex-item">
			<h5>Podcasts</h5>

			<ul class="list-unstyled">
				<li>
					<a href="https://www.autoblog.com/audio/" data-ylk="cpos:3;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Audio</a>
				</li>

				<li>
					<a href="https://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank" rel="noopener noreferrer" data-ylk="cpos:3;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">On iTunes</a>
				</li>

				<li>
					<a href="https://www.autoblog.com/podcasts/" data-ylk="cpos:3;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Archives</a>
				</li>
			</ul>
		</li>

		<li class="flex-item">
			<h5>Advertising</h5>
			<ul class="list-unstyled">
				<li>
					<a href="https://policies.oath.com/us/en/oath/privacy/adinfo/index.html" target="_blank" rel="noopener noreferrer" data-ylk="cpos:4;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">About Ads</a>
				</li>

				<li>
					<a href="https://www.adtech.yahooinc.com/" target="_blank" rel="noopener noreferrer" data-ylk="cpos:4;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">Advertise With Us</a>
				</li>

				</ul>
		</li>

		<li class="flex-item">
			<h5>Legal</h5>
			<ul class="list-unstyled">
				<li>
					<a href="https://legal.yahoo.com/us/en/yahoo/terms/otos/index.html" target="_blank" rel="noopener noreferrer" data-ylk="cpos:5;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Terms of Service</a>
				</li>
				<li>
					<a href="https://legal.yahoo.com/us/en/yahoo/privacy/index.html" target="_blank" rel="noopener noreferrer" data-ylk="cpos:5;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">Privacy Policy</a>
				</li>
				<li>
					<a href="https://legal.aol.com/trademarks/" target="_blank" rel="noopener noreferrer" data-ylk="cpos:5;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Trademarks</a>
				</li>
			</ul>
		</li>
	</ul>

	<section id="footer-shoe">
		<div class="global-follow_us">
			<ul id="autoblog-footer-social" class="list-inline">
				<li>
					<a href="https://www.facebook.com/Autoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-facebook h3"></span>
						<em>Facebook Share</em>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/therealautoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-twitter h3"></span>
						<em>Twitter Share</em>
					</a>
				</li>
				<li>
					<a href="https://therealautoblog.tumblr.com" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-tumblr h3"></span>
						<em>Tumblr Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.twitch.tv/autoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-twitch-glitch h3"></span>
						<em>Twitch Share</em>
					</a>
				</li>
				<li>
					<a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-flipboard h3"></span>
						<em>Flipboard Share</em>
					</a>
				</li>
				<li>
					<a href="https://instagram.com/autoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-instagram h3"></span>
						<em>Instagram Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.autoblog.com/newsletter/" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-newsletter h3"></span>
						<em>Newsletter Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.youtube.com/user/Autoblogvideo" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-youtube2 h3"></span>
						<em>Youtube Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.autoblog.com/feeds/" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-feed h3"></span>
						<em>RSS Share</em>
					</a>
				</li>
			</ul>
		</div>

		<span class="tagline text-lighten">
			<img loading="lazy" src="//s.aolcdn.com/os/ab/img/logos/autoblog_white.png" alt="Autoblog" width="120" height="38" />
			<h5>We Obsessively Cover The Auto Industry</h5>
		</span>

		<span class="copyright text-lighten">&copy;2022 Yahoo Inc. All rights reserved.</span>
	</section>
</footer>
<section id="modals">
	<div class="modal fade" id="global-modal" tabindex="-1" role="dialog" aria-labelledby="globalModal" aria-hidden="true">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog modal-sm vertical-align-center">
					<div class="modal-content"></div>
				</div>
			</div>
		</div>

		<div id="global-login" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>

							<h3 class="modal-title">Login</h3>
						</div>

						<div class="modal-body clearfix">
							<p class="message text-lighten">You must be logged in to perform that action.</p>

							<ul class="list-unstyled inner-center auth-cont">
								<li class="text-center">
									<a class="btn btn-default btn-lg auth-oath" href="/login/?v=1">Login</a>
								</li>
							</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	<style>
		.openweb-ad-tile-wrapper {
			display: flex;
			justify-content: center;
			margin-bottom: 20px;
		}

		/* .openweb-ad-tile {
			background: blue;
			height: 250px;
			width: 300px;
		} */
	</style>

	<div class="modal fade" id="openweb-modal" tabindex="-1" role="dialog" aria-labelledby="openwebModal" aria-hidden="true">
		<div class="vertical-alignment-helper">
			<div class="modal-dialog modal-sm vertical-align-center">
				<div class="modal-content">
					<div class="openweb-ad-tile-wrapper">
							<div id="ad-comment-modal" class="openweb-ad-tile">
								<img src="https://mysterio.yahoo.com/mysterio/api/D7A770D9742BDB1D3614621C8ED5E3085D54EB72EB187D9FFB600EBE9D347FEA/autoblog/resizefill_w300_h250;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/ymm/autoblog-placeholder_300x250.png" width="300" height="250" alt="Autoblog Advertisement" loading="lazy" />
							</div>
						</div>
					<div id="commentblock">
						<div class="user-area initial">
							<nav class="nav">
								<ul class="list-inline">
									<a href="/login/?v=1">Sign in to post</a>
												</ul>
							</nav>
						</div>

						<div id="sign_in_modal">
							<div class="modal_wrapper">
								<span>X</span>
								<h3>Sign in to post</h3>
								<p>Please sign in to leave a comment.</p>
								<a href="https://www.autoblog.com/login/?v=1" class="btn btn-primary">Continue</a>
							</div>
						</div>
					</div>

					<div id="openWebConvo" data-spotim-module="conversation" data-post-id="2445194"></div>
				</div>
			</div>
		</div>
	</div>
</section>
<noscript>
		<div id="no-js-notice">
			<div>You must have JavaScript enabled to experience the new Autoblog. Please follow the instructions below to enable JavaScript in your browser.</div>
			<iframe src="//www.enable-javascript.com/"></iframe>
		</div>
	</noscript>

	<script>
	;(window);

	window.AUTOBLOG = window.AUTOBLOG || {};

	AUTOBLOG.settings = {
		
		apiUrl: '',
		assetBase: '/v/a8f1da76c466b2a19a838d0fdc8566e7b97fab2b',
		atwKVobj: '',
		buildKey: 'a8f1da76c466b2a19a838d0fdc8566e7b97fab2b',
		debug: false,
		deviceInfo: {
			width: '1366',usablewidth: '1200',height: '768',usableheight: '675',isDesktop: 'true'
		},
		devId: 'ao1atoBLg0975R',
		devmode: false,
		domain: window.location.hostname,
		
		isThirdParty: false,
		locale: '',
		originBase: 'https://s.aolcdn.com',
		protocol: 'https',
		proxy: '',
		referrer: '',
		shownInterstitial: '',
		shownInterstitialReminded: '',
		spaceId: '1197802858'
		,useMinLibs: true
	};

	AUTOBLOG.settings.isLogging = !!('boolean' === typeof AUTOBLOG.settings.devmode && AUTOBLOG.settings.devmode);

	AUTOBLOG.user = {
		authenticated: false,
		authPref: '',
		displayName: ''
	};

	AUTOBLOG.pageData = {
		
		isLive: 'false',
		make: 'Subaru',model: 'Crosstrek',
		pageId: 'permalink',
		permalink: {id: '2445194',enableOpenWebComments: 'true'},
		postId: '2445194',
		reporting: {
			global: {
				auto_make: 'Subaru',auto_model: 'Crosstrek',pagename: 'Outdoorsy Subaru Crosstrek Boost Gear concept headed to the Tokyo Auto Salon',catstags: 'Design/Style|Tokyo_Auto_Salon|Subaru|Crossover',
			},
			google: {
				clientId: 'G-J71SNW9P5Z'
			},
			rapid: {
				paid: 'autoblog_50=bsd:2445194',pt: 'content',pct: 'story',
			}
		},
		topicId: '',
		videoId: ''
	};

	AUTOBLOG.usedgooglesearch = '';
</script>
<script src="//s.aolcdn.com/os/ab/js/vendor/jquery-3.6.0.min.js"></script>
	<script src="/v/a8f1da76c466b2a19a838d0fdc8566e7b97fab2b/js/obsidian/core/dist/obsidian-core.min.js" async defer></script>
		<script src="//s.aolcdn.com/os/ab/js/vendor/jquery.cookie.min.js" async defer></script>
		<script src="/v/a8f1da76c466b2a19a838d0fdc8566e7b97fab2b/js/obsidian/sections/dist/permalinks.min.js" async defer></script>
					<script>
    </script>
<script src="//s.yimg.com/ss/rapid-3.53.39.js"></script>

	<script>
		var rapidConfig = {
			client_only: true,
			fpc: true,
			
			keys: {
				paid: 'autoblog_50=bsd:2445194',pct: 'story',pt: 'content',
				st_sec: 'us.autoblog',
				ver: 'autoblogtomcat',
				
			},
			spaceid: 1197802858
		};

		

		var rapidInstance = new YAHOO.i13n.Rapid(rapidConfig);

		
			rapidInstance.addModulesWithViewability(["menu", "donut-hole", "global-share-right", "ab_popularnow", "right-rail", "consumer-links", "autoblog-footer"], 2);
		</script>

	<script src="//s.yimg.com/aaq/pv/perf-vitals_2.0.0.js" async defer></script>
<script async type="text/javascript" src="//s.yimg.com/cx/vzm/cs.js"></script>
	<script>
		var _comscore = _comscore || [];

		_comscore.push({c1: '2', c2: '1000009', c3: '', c4: (location.protocol + '//' + location.hostname + location.pathname+location.search)});
	</script>

	<noscript>
		<img src="//sb.scorecardresearch.com/p?c1=2&c2=1000009&c3=&c4=https%3A%2F%2Fwww.autoblog.com%2F2022%2F12%2F29%2Fsubaru-crosstrek-boost-gear-off-road-tokyo-auto-salon%2F&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>
<script src="//s.aolcdn.com/os/ab/js/vendor/lite-yt-embed.min.js" async defer></script>
		<script
		async
		src="https://launcher.spot.im/spot/sp_K1uZhoSA"
		data-spotim-module="spotim-launcher"
		data-post-url="https://www.autoblog.com/2022/12/29/subaru-crosstrek-boost-gear-off-road-tokyo-auto-salon/"
		data-post-id="2445194"
		data-spotim-autorun="false">
	</script>
<section id="misc">
			<div class="sidebar right"></div>

			<div id="auth-displayname" class="modal fade">
				<div class="vertical-alignment-helper">
					<div class="modal-dialog vertical-align-center">
						<div class="modal-content">
							<form id="auth-displayname-form" action="/sso/displayname/" method="post">
								<div class="modal-header">
									<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
									<h3 class="modal-title">Choose a Display Name</h3>
								</div>
								<div class="modal-body clearfix">
									<p class="message text-lighten">Please enter a display name</p>
									<input id="auth-displayname-input" type="text" class="form-control" name="displayName" placeholder="Enter a name" value="" />
								</div>
								<div class="modal-footer">
									<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
									<button type="button" class="btn btn-primary" id="auth-displayname-submit">Change Name</button>
								</div>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="rsb-wrapper fade" id="slider-share">
				<span class="h5 title">Share This Photo</span>
				<em>X</em>
				<ul class="rsb-buttons clearfix pull-left">
					<li class="facebook photo" data-shareservice="facebook">
						<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-facebook"></span>
							<span class="text">Facebook</span>
						</a>
					</li>
					<li class="twitter photo" data-shareservice="twitter">
						<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-twitter"></span>
							<span class="text">Twitter</span>
						</a>
					</li>
					<li class="email photo" data-shareservice="email">
						<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&body=A friend has shared an article with you, check it out: https://www.autoblog.com/2022/12/29/subaru-crosstrek-boost-gear-off-road-tokyo-auto-salon/" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-mail"></span>
							<span class="text">Email</span>
						</a>
					</li>
				</ul>
				<ul class="rsb-buttons clearfix pull-right">
					<li class="reddit photo" data-shareservice="reddit">
						<a class="popup" href="https://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-reddit"></span>
							<span class="text">Reddit</span>
						</a>
					</li>
					<li class="linked photo" data-shareservice="linked">
						<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-linkedin"></span>
							<span class="text">Linkedin</span>
						</a>
					</li>
					<li class="pinterest photo" data-shareservice="pinterest">
						<a class="popup" href="https://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/2000x1125+0+203/resize/800x450!/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/12/29082804/subaru-crosstrek-tas-2023-1.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-pinterest3"></span>
							<span class="text">Pinterest</span>
						</a>
					</li>
				</ul>
			</div>
		</section>
	</body>
</html>
