<!DOCTYPE html>
<html lang="en" class="flexbox">
	<head>
		<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<title>Acura ARX-06 race car revealed with V6 hybrid powertrain | Autoblog</title>
<meta name="description" content="There’s a new Acura race car on the block, and it’s called the ARX-06." />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<meta http-equiv="cleartype" content="on" />

<link rel="canonical" href="https://www.autoblog.com/2022/08/17/acura-arx-06-race-car-revealed/" />

	<link rel="amphtml" href="https://www.autoblog.com/amp/2022/08/17/acura-arx-06-race-car-revealed/" />
	<meta name="oath:guce:product-eu" content="false" />
	<meta name="oath:guce:consent-host" content="guce.autoblog.com" />
	<meta name="oath:guce:locale" content="en-US" />
	<meta name="oath:guce:inline-consent" content="true" />
<meta property="fb:app_id" content="125198897537538" />
<meta property="fb:pages" content="42790106759" />
<meta property="og:site_name" content="Autoblog" />
<meta property="og:title" content="Acura ARX-06 race car revealed with V6 hybrid powertrain" />
	<meta property="og:url" content="https://www.autoblog.com/2022/08/17/acura-arx-06-race-car-revealed/" />
<meta property="og:type" content="article" />

<meta property="og:description" content="There’s a new Acura race car on the block, and it’s called the ARX-06." />
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/08/17112126/arx06_front_driver_3.4-3.jpg" />
<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@therealautoblog" />

		<meta name="twitter:title" content="Acura ARX-06 race car revealed with V6 hybrid powertrain | Autoblog" />
			<meta property="twitter:description" content="There’s a new Acura race car on the block, and it’s called the ARX-06." />
			<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/08/17112126/arx06_front_driver_3.4-3.jpg" />
				<meta property="twitter:image0" content="https://s.aolcdn.com/os/ab/_cms/2022/08/17112126/arx06_front_driver_3.4-3.jpg" />
				<meta property="twitter:image1" content="https://s.aolcdn.com/os/ab/_cms/2022/08/17112128/arx06_front_passenger_3.4-3.jpg" />
				<meta property="twitter:image2" content="https://s.aolcdn.com/os/ab/_cms/2022/08/17112129/arx06_front_tip-3.jpg" />
				<meta property="twitter:image3" content="https://s.aolcdn.com/os/ab/_cms/2022/08/17112131/arx06_pofile-3.jpg" />
				<meta property="twitter:image4" content="https://s.aolcdn.com/os/ab/_cms/2022/08/17112133/arx06_rear-3.jpg" />
				<meta name="twitter:domain" content="www.autoblog.com" />
	<meta name="p:domain_verify" content="6887c84cd868931aabb5e34d015812dc" />
<meta property="article:publisher" content="https://www.facebook.com/Autoblog" />

<link rel="dns-prefetch" href="//ad.doubleclick.net" />
<link rel="dns-prefetch" href="//ads.yahoo.com" />
<link rel="dns-prefetch" href="//aka-cdn.adtechus.com" />
<link rel="dns-prefetch" href="//beacon.krxd.net" />
<link rel="dns-prefetch" href="//cdn.at.atwola.com" />
<link rel="dns-prefetch" href="//cdn.flipboard.com" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//dt.adsafeprotected.com" />
<link rel="dns-prefetch" href="//geo.moatads.com" />
<link rel="dns-prefetch" href="//guce.autoblog.com" /><link rel="dns-prefetch" href="//na.ads.yahoo.com" />
<link rel="dns-prefetch" href="//pixel.adsafeprotected.com" />
<link rel="dns-prefetch" href="//s0.2mdn.net" />
<link rel="dns-prefetch" href="//static.adsafeprotected.com" />
<link rel="dns-prefetch" href="//tpc.googlesyndication.com" />
<link rel="dns-prefetch" href="//www.facebook.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />

<link rel="preconnect" href="//apx.moatads.com" crossorigin />
<link rel="preconnect" href="//consent.cmp.oath.com" crossorigin />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin />
<link rel="preconnect" href="//jill.fc.yahoo.com" crossorigin />
<link rel="preconnect" href="//s.aolcdn.com" crossorigin />
<link rel="preconnect" href="//s.yimg.com" crossorigin />
<link rel="preconnect" href="//sb.scorecardresearch.com" crossorigin />
<link rel="preconnect" href="//udc.yahoo.com" crossorigin />

<link rel="preload" as="image" href="https://mysterio.yahoo.com/mysterio/api/98EF0164497BA34CF2F3CD63192D9A56C52761528C88316E5DDE34801F697DE8/autoblog/resizefill_w204_h64;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png" />
<meta name="google-site-verification" content="f2nb3CQ8dfAyXWT5AruBr4cExteZAPdKi5tg6vPcnpY" />
<meta name="google-site-verification" content="6hjj1gq4JlQKYXwtrX13c8oh6SnKCP1rKKPv0xgl4D8" />

<link rel="preload" as="image" href="https://mysterio.yahoo.com/mysterio/api/9434C121D237AF449D9A1F220F6D5A40EECC5011C2AC576D3F4444CC3FF9F058/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/08/17112126/arx06_front_driver_3.4-3.jpg" />
			<link rel="preload" as="image" href="https://mysterio.yahoo.com/mysterio/api/8A34EB99BDB22D4020AFBEDE3DBF722FEAFFA4BA8A8C11F1B7CD8FB583AC9831/autoblog/resizefill_w88_h88;quality_80;format_webp;cc_31536000;/https://www.autoblog.com/img/editors/zac-palmer.jpg" />
		<link rel="apple-touch-icon" sizes="57x57" href="/v/b652c4141909a85f3a57d85687bdf40ffa6ee66d/img/favicon/apple-touch-icon-57x57.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="60x60" href="/v/b652c4141909a85f3a57d85687bdf40ffa6ee66d/img/favicon/apple-touch-icon-60x60.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="72x72" href="/v/b652c4141909a85f3a57d85687bdf40ffa6ee66d/img/favicon/apple-touch-icon-72x72.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="76x76" href="/v/b652c4141909a85f3a57d85687bdf40ffa6ee66d/img/favicon/apple-touch-icon-76x76.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="114x114" href="/v/b652c4141909a85f3a57d85687bdf40ffa6ee66d/img/favicon/apple-touch-icon-114x114.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="120x120" href="/v/b652c4141909a85f3a57d85687bdf40ffa6ee66d/img/favicon/apple-touch-icon-120x120.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="144x144" href="/v/b652c4141909a85f3a57d85687bdf40ffa6ee66d/img/favicon/apple-touch-icon-144x144.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="152x152" href="/v/b652c4141909a85f3a57d85687bdf40ffa6ee66d/img/favicon/apple-touch-icon-152x152.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="180x180" href="/v/b652c4141909a85f3a57d85687bdf40ffa6ee66d/img/favicon/apple-touch-icon-180x180.png?v=2.0.2">
    <link rel="icon" type="image/png" href="/v/b652c4141909a85f3a57d85687bdf40ffa6ee66d/img/favicon/favicon-32x32.png?v=2.0.2" sizes="32x32">
    <link rel="icon" type="image/png" href="/v/b652c4141909a85f3a57d85687bdf40ffa6ee66d/img/favicon/android-chrome-192x192.png?v=2.0.2" sizes="192x192">
    <link rel="icon" type="image/png" href="/v/b652c4141909a85f3a57d85687bdf40ffa6ee66d/img/favicon/favicon-96x96.png?v=2.0.2" sizes="96x96">
    <link rel="icon" type="image/png" href="/v/b652c4141909a85f3a57d85687bdf40ffa6ee66d/img/favicon/favicon-16x16.png?v=2.0.2" sizes="16x16">
    <link rel="manifest" href="/v/b652c4141909a85f3a57d85687bdf40ffa6ee66d/img/favicon/manifest.json?v=2.0.2">
    <link rel="mask-icon" href="/v/b652c4141909a85f3a57d85687bdf40ffa6ee66d/img/favicon/safari-pinned-tab.svg?v=2.0.2" color="#e02222">
    <link rel="shortcut icon" href="/v/b652c4141909a85f3a57d85687bdf40ffa6ee66d/img/favicon/favicon.ico?v=2.0.2">
    <meta name="msapplication-TileColor" content="#000000">
    <meta name="msapplication-TileImage" content="/v/b652c4141909a85f3a57d85687bdf40ffa6ee66d/img/favicon/mstile-144x144.png?v=2.0.2">
    <meta name="msapplication-config" content="/v/b652c4141909a85f3a57d85687bdf40ffa6ee66d/img/favicon/browserconfig.xml?v=2.0.2">
    <meta name="theme-color" content="#000000">
<style>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</style>

	<style>
			@media (max-width: 479px) {
				#donut-hole .page-meta .about-author .author-headshot,
				#donut-hole .page-meta .about-author .default-headshot {
					display: none;
				}
			}

			#donut-hole .page-meta .about-author .default-headshot img {
				border-radius: 0;
			}

			#donut-hole .page-meta .about-author .post-author .author-links .btn {
				padding: 0 2px 0 2px;
				background-color: transparent;
				border: none;
			}

			ul.list-tags {
				display: flex;
				flex-flow: row wrap;
				justify-content: flex-start;
				padding: 0;
			}

			ul.list-tags li {
				display: inline-block;
				margin-right: 10px;
				margin-bottom: 10px;
			}

			ul.list-tags a {
				background-color: #f1f1f1;
				border-radius: 2px;
				border: 1px solid #ddd;
				color: #333;
				display: block;
				font-size: 11px;
				letter-spacing: 0.03em;
				line-height: 1em;
				padding: 8px 10px;
				text-transform: none;
				white-space: nowrap;
			}
		</style>
	<style>
			#leader-bar {
				background: #e02222;
				color: #fff;
				font-size: 16px;
				padding: 8px;
				text-align: center;
			}
			#leader-bar a {
				color: #fff;
			}
			@media (max-width: 567px) {
				#leader-bar .hide-small {
					display: none;
				}
			}
		</style>
	<link rel="preload" href="https://s.aolcdn.com/os/ab/obsidian/css/core/conduit.css" as="style" onload="this.onload=null;this.rel='stylesheet'">

	<link rel="preload" href="/v/b652c4141909a85f3a57d85687bdf40ffa6ee66d/css/merge/obsidian.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
		<link rel="preload" href="/v/b652c4141909a85f3a57d85687bdf40ffa6ee66d/css/merge/permalink.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
			<script type="application/ld+json">[
		{
			"@context": "https://schema.org",
			"@type": "WebSite",
			"name": "Autoblog",
			"url": "https://www.autoblog.com",
			"potentialAction": {
				"@type": "SearchAction",
				"target": "https://www.autoblog.com/search/?q={search_term_string}",
				"query-input": "required name=search_term_string"
			}
		}
			, {
				"@context":"https://schema.org",
				"@type":"BreadcrumbList",
				"itemListElement":[{
								"@type":"ListItem",
								"position":1,
								"item":{
									"@id":"https://www.autoblog.com/",
									"name":"Autoblog.com"
								}
							}, 

							{
								"@type":"ListItem",
								"position":2,
								"item":{
									"@id":"https://www.autoblog.com/acura/",
									"name":"Acura"
								}
							}, 

							{
								"@type":"ListItem",
								"position":3,
								"item":{
									"@id":"https://www.autoblog.com/acura/news/",
									"name":"Acura News"
								}
							}]
			},
	{
		// param.dataType: list-articles// param.sectionID: permalink
		"@context": "https://schema.org",
		"@type": "Article",
		"publisher": {"@type": "Organization", "name": "Autoblog", "logo": {"@type": "ImageObject", "url": "https://s.aolcdn.com/os/ab/img/logos/autoblog_dark.png", "width": "425"}}
		, "mainEntityOfPage": {"@type": "WebPage","@id": "https://www.autoblog.com/2022/08/17/acura-arx-06-race-car-revealed/"}, "headline": "Acura ARX-06 race car revealed with V6 hybrid powertrain", "alternativeHeadline": "It'll debut at next years Rolex 24", "url": "https://www.autoblog.com/2022/08/17/acura-arx-06-race-car-revealed/", "datePublished": "2022-08-17T11:43:00-0400", "author": { "@type": "Person", "name": "Zac Palmer", "url": "https://www.autoblog.com/bloggers/zac-palmer/"}, "image": { "@type": "ImageObject", "url": "https://mysterio.yahoo.com/mysterio/api/2B0AAE4A050B58CCA1F232D03E8ED0D20F59E78C007817AD59983A11635C0CD2/autoblog/resizefill_w1200_h720;quality_85;format_webp;cc_31536000;/https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/08/17112126/arx06_front_driver_3.4-3.jpg", "width": 1200, "height": 720}
	}
	]</script>
<script>!function(){var e,t,n,i,r={passive:!0,capture:!0},a=new Date,o=function(){i=[],t=-1,e=null,f(addEventListener);},c=function(i,r){e||(e=r,t=i,n=new Date,f(removeEventListener),u());},u=function(){if(t>=0&&t<n-a){var r={entryType:"first-input",name:e.type,target:e.target,cancelable:e.cancelable,startTime:e.timeStamp,processingStart:e.timeStamp+t};i.forEach((function(e){e(r);})),i=[];}},s=function(e){if(e.cancelable){var t=(e.timeStamp>1e12?new Date:performance.now())-e.timeStamp;"pointerdown"==e.type?function(e,t){var n=function(){c(e,t),a();},i=function(){a();},a=function(){removeEventListener("pointerup",n,r),removeEventListener("pointercancel",i,r);};addEventListener("pointerup",n,r),addEventListener("pointercancel",i,r);}(t,e):c(t,e);}},f=function(e){["mousedown","keydown","touchstart","pointerdown"].forEach((function(t){return e(t,s,r)}));},p="hidden"===document.visibilityState?0:1/0;addEventListener("visibilitychange",(function e(t){"hidden"===document.visibilityState&&(p=t.timeStamp,removeEventListener("visibilitychange",e,!0));}),!0);o(),self.webVitals={firstInputPolyfill:function(e){i.push(e),u();},resetFirstInputPolyfill:o,get firstHiddenTime(){return p}};}();</script>

	<style>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</style>
<meta name="sailthru.date" content="2022-08-17 11:43:00" />
		<meta name="sailthru.title" content="Acura ARX-06 race car revealed with V6 hybrid powertrain" />
		<meta name="sailthru:description" content="There’s a new Acura race car on the block, and it’s called the ARX-06." /><meta name="sailthru.tags" content=", motorsports, acura, hybrid, racing vehicles, performance, zac palmer" />
		<meta name="sailthru.image.thumb" content="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/100x100/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/08/17112126/arx06_front_driver_3.4-3.jpg" />
				<meta name="sailthru.image.full" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/08/17112126/arx06_front_driver_3.4-3.jpg" />
			<meta name="sailthru.author" content="zac palmer" />

		<script>dL_plid = 'endcap1,endcap2,endcap3,endcap4,endcap5,endcap6'</script>

		</head>

	<body id="permalink"
class="PROD permalink    "
data-ab-compareSocialSolicitationPlacement='test' data-ab-scarfState='control' >
		<div id="navbar-wrapper" class="container">
			<div id="ad-banner-wrapper" class="ad-banner-wrapper">
					<div id="ad-banner"></div>
				</div>
			<div id="menu" itemscope itemtype="https://schema.org/Organization">
	<a rel="home" id="logo" class="tachometer-logo" href="/" title="Autoblog.com: Car News, Reviews, &amp; Pricing for New &amp; Used Cars" data-ylk="elm:logo;itc:0;sec:menu;">
		<img src="https://mysterio.yahoo.com/mysterio/api/98EF0164497BA34CF2F3CD63192D9A56C52761528C88316E5DDE34801F697DE8/autoblog/resizefill_w204_h64;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png" alt="Autoblog" width="102" height="32" />
		</a>

	<nav id="nav" aria-label="Main Navigation" role="navigation">
		<ul>
			<li>
				<h5>Research</h5>

				<ul>
					<li class="title">
						<h5>Research</h5>
						<i class="ab-icon ab-close"></i>
					</li>

					<li>
						<a itemprop="url" href="/research/" data-ylk="cpos:1;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Makes &amp; Models</a>
					</li>

					<li>
						<a itemprop="url" href="/car-finder/" data-ylk="cpos:1;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Car Finder</a>
					</li>

					<li>
						<a itemprop="url" href="/cars-compare/" data-ylk="cpos:1;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">Compare Vehicles</a>
					</li>

					<li>
						<a itemprop="url" href="/category/best-cars/" data-ylk="cpos:1;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Best Cars</a>
					</li>

					<li>
						<a itemprop="url" href="/cost-of-ownership/" data-ylk="cpos:1;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">Cost to Own</a>
					</li>

					<li>
						<a itemprop="url" href="/research/" data-ylk="cpos:1;elm:navcat;itc:0;pos:6;sec:menu;subsec:subnavpanel;">More Research Tools</a>
					</li>
				</ul>
			</li>

			<li>
				<h5>Buy</h5>

				<ul>
					<li class="title">
						<h5>Buy</h5>
						<i class="ab-icon ab-close"></i>
					</li>

					<li>
						<a itemprop="url" href="/cars-for-sale" data-ylk="cpos:2;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Cars for Sale</a>
					</li>

					<li>
						<a itemprop="url" href="/best-deal/" data-ylk="cpos:2;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Best Deals</a>
					</li>

					<li>
						<a itemprop="url" href="/buy/certified-used-cars/" data-ylk="cpos:2;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">CPO Vehicles</a>
					</li>

					<li>
						<a itemprop="url" href="/car-values/" data-ylk="cpos:2;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Car Values</a>
					</li>

					<li>
						<a itemprop="url" href="/calculators/" data-ylk="cpos:2;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">Calculators</a>
					</li>

					<li>
						<a itemprop="url" href="/car-dealers/" data-ylk="cpos:2;elm:navcat;itc:0;pos:6;sec:menu;subsec:subnavpanel;">Dealers Near You</a>
					</li>

					<li>
						<a itemprop="url" href="/new-car-incentives/" data-ylk="cpos:2;elm:navcat;itc:0;pos:7;sec:menu;subsec:subnavpanel;">Rebates &amp; Incentives</a>
					</li>

					<li>
						<a itemprop="url" href="/buy/" data-ylk="cpos:2;elm:navcat;itc:0;pos:8;sec:menu;subsec:subnavpanel;">More Buying Tools</a>
					</li>
				</ul>
			</li>

			<li>
				<h5>News &amp; Reviews</h5>

				<ul>
					<li class="title">
						<h5>News &amp; Reviews</h5>
						<i class="ab-icon ab-close"></i>
					</li>

					<li>
						<a itemprop="url" href="/news/" data-ylk="cpos:3;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">News</a>
					</li>

					<li>
						<a itemprop="url" href="/reviews/" data-ylk="cpos:3;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Reviews</a>
					</li>

					<li>
						<a itemprop="url" href="/videos/" data-ylk="cpos:3;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">Videos</a>
					</li>

					<li>
						<a itemprop="url" href="/photos/" data-ylk="cpos:3;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Photos</a>
					</li>

					<li>
						<a itemprop="url" href="/category/" data-ylk="cpos:3;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">News by Category</a>
					</li>

					<li>
						<a itemprop="url" href="/green/" data-ylk="cpos:3;elm:navcat;itc:0;pos:7;sec:menu;subsec:subnavpanel;">Autoblog Green</a>
					</li>

					<li>
						<a itemprop="url" href="/auto-shows/" data-ylk="cpos:3;elm:navcat;itc:0;pos:8;sec:menu;subsec:subnavpanel;">Auto Shows</a>
					</li>

					<li>
						<a itemprop="url" href="/press-releases/" data-ylk="cpos:3;elm:navcat;itc:0;pos:9;sec:menu;subsec:subnavpanel;">Press Releases</a>
					</li>

					<li>
						<a itemprop="url" href="/audio/" data-ylk="cpos:3;elm:navcat;itc:0;pos:10;sec:menu;subsec:subnavpanel;">Podcasts</a>
					</li>

					<li>
						<a itemprop="url" href="/newsletter/" data-ylk="cpos:3;elm:navcat;itc:0;pos:11;sec:menu;subsec:subnavpanel;">Newsletter</a>
					</li>
				</ul>
			</li>

			<li>
				<h5>Ownership</h5>

				<ul>
					<li class="title">
						<h5>Ownership</h5>
						<i class="ab-icon ab-close"></i>
					</li>

					<li>
						<a itemprop="url" href="/auto-repair/" data-ylk="cpos:4;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Repair &amp; Maintenance</a>
					</li>

					<li>
						<a itemprop="url" href="/recalls/" data-ylk="cpos:4;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Recalls</a>
					</li>

					<li>
						<a itemprop="url" href="/classifieds/" data-ylk="cpos:4;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">Sell Your Vehicle</a>
					</li>

					<li>
						<a itemprop="url" href="/cheap-gas-prices/" data-ylk="cpos:4;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Gas Prices Near You</a>
					</li>

					<li>
						<a itemprop="url" href="/auto-repair-shops/" data-ylk="cpos:4;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">Repair Shops</a>
					</li>

					<li>
						<a itemprop="url" href="/car-insurance/" data-ylk="cpos:4;elm:navcat;itc:0;pos:6;sec:menu;subsec:subnavpanel;">Insurance</a>
					</li>

					<li>
						<a itemprop="url" href="/ownership/" data-ylk="cpos:4;elm:navcat;itc:0;pos:7;sec:menu;subsec:subnavpanel;">More Ownership Resources</a>
					</li>
				</ul>
			</li>

			<li>
				<h5>
					<a itemprop="url" href="/videos/" data-ylk="cpos:5;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Videos</a>
				</h5>
			</li>
		</ul>

		<span class="ab-icon ab-list-menu nav-handle"></span>
	</nav>

	<form id="research" action="/redir/vehicle-hub/" method="get">
		<select name="make" data-placeholder="Make" data-taxonomy="combined-makes" data-querykey="make" required="required">
			<option selected="selected" hidden="hidden">Make</option>
		</select>

		<select name="model" data-placeholder="Model" data-taxonomy="combined-models" data-requires="make" disabled="disabled">
			<option selected="selected" hidden="hidden">Model</option>
		</select>

		<button type="reset" name="researchcancel" data-submit="false" class="cancel ab-icon ab-close" data-ylk="elm:cancel;itc:1;pos:3;sec:mmresearch;">Cancel</button>

		<button type="submit" name="researchsubmit" data-submit="false" class="submit" data-ylk="elm:btn;itc:1;pos:3;sec:mmresearch;">Research</button>
	</form>

	<ul id="follow-mini">
		<li class="facebook">
			<a href="https://www.facebook.com/Autoblog" class="abicon abicon-facebook" itemprop="sameAs" target="_blank" data-ylk="elm:follow;itc:0;sec:socialbuttons;" rel="noopener noreferrer">Facebook</a>
		</li>

		<li class="twitter">
			<a href="https://twitter.com/therealautoblog" class="abicon abicon-twitter" itemprop="sameAs" target="_blank" data-ylk="elm:follow;itc:0;sec:socialbuttons;" rel="noopener noreferrer">Twitter</a>
		</li>
	</ul>

	<form id="search" action="/search" itemprop="potentialAction" role="search" itemscope="itemscope" itemtype="https://schema.org/SearchAction">
		<meta itemprop="target" content="https://www.autoblog.com/search/?q={q}">
		<input class="query" name="q" placeholder="Enter search here..." itemprop="query" required="required">
		<button type="reset" class="cancel ab-icon ab-close" data-ylk="elm:cancel;itc:1;sec:menu;">Cancel</button>
		<button type="submit" class="submit ab-icon ab-search" data-ylk="elm:search;itc:1;sec:menu;">Search</button>
	</form>
</div>

</div>
	<div id="print-header">
	<svg width="425" height="99" data-original="/img/logos/autoblog_dark.png" class="img-responsive lazy" alt="Autoblog">
		<rect width="100%" height="100%" style="fill: #ebedef;" />
	</svg>

	<br>

	<p>This page is for personal, non-commercial use. You may order presentation ready copies to distribute to your colleagues, customers, or clients, by visiting https://www.parsintl.com/publication/autoblog/</p>
</div>
<main id="content">
			<ol class="breadcrumb  obsidianFULL"><li>
								<a class="text-muted" href="/">
									<span class="abicon abicon-home3"></span>
								</a>
							</li><li>
								<a class="text-muted" href="/acura/">
									Acura</a>
							</li><li>
								<a class="text-muted" href="/acura/news/">
									Acura News</a>
							</li></ol><section class="flex-wrapper">
				<article id="donut-hole" class="">
					<span class="ribbon">Motorsports</span>
						<h1 itemprop="headline">
						Acura ARX-06 race car revealed with V6 hybrid powertrain</h1>

					<h2 class="h2__text subheadline" itemprop="alternativeHeadline">It'll debut at next years Rolex 24</h2>
							<div class="page-meta">
						<div class="about-author">
							<div class="author hcard">
									<div class="author-headshot photo">
													<a href="https://www.autoblog.com/bloggers/zac-palmer/" class="url" data-ylk="elm:img;itc:0;pos:1;sec:articlebyline;slk:Zac Palmer;" target='_blank' rel='noopener noreferrer'>
														<img src="https://mysterio.yahoo.com/mysterio/api/8A34EB99BDB22D4020AFBEDE3DBF722FEAFFA4BA8A8C11F1B7CD8FB583AC9831/autoblog/resizefill_w88_h88;quality_80;format_webp;cc_31536000;/https://www.autoblog.com/img/editors/zac-palmer.jpg" width="44" height="44" />
													</a>
												</div>
											<div class="post-author">
												<div class="author-links">
													<span class="author-page fn" itemprop="author">
														<a href="https://www.autoblog.com/bloggers/zac-palmer/" class="author-link" data-ylk="elm:hdln;itc:0;pos:2;sec:articlebyline;" target='_blank' rel='noopener noreferrer'>
															Zac Palmer</a>
													</span>

													<span class="btn-group">
														<a href="https://www.autoblog.com/bloggers/zac-palmer/rss.xml" class="author-feed">
															<span class="text-dark abicon abicon-feed"></span>
														</a>
													</span>
												</div>

												<div class="post-date">
													Aug 17th 2022 at 11:43AM</div>
											</div>
										</div>
							</div>

						<div class="post-interact">
							<ul class="list-inline">
								<li class="option-comments-count">
											<button class="textual comments-count comment-scroll" title="Comments">
												<a href="#conversation" id="replies-count">0</a>
												<span>Comments</span>
											</button>
										</li>
									</ul>
						</div>
					</div>

					<div class="post-lede">
	<section id="splide__default__wrap">
		<div class="splide__default__slide splide__slide">
			<img src="https://mysterio.yahoo.com/mysterio/api/9434C121D237AF449D9A1F220F6D5A40EECC5011C2AC576D3F4444CC3FF9F058/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/08/17112126/arx06_front_driver_3.4-3.jpg" width="1062" height="597" alt="Acura ARX-06 race car" />

			<div class="splide__slide__content">
				<ul>
					<li class="title" itemprop="name">Acura ARX-06 race car</li>
					<li><span>Image Credit:</span> Acura</li>
					</ul>
			</div>

			<div class="my-carousel-progress">
				<div class="my-carousel-progress-bar"></div>
			</div>
		</div>

		<section class="splide__default__thumbnails"></section>
		</section>
<section class="splide__wrapper">
	<section class="splide splide__slideshow ab-slider"  data-gallery-type="photo_gallery">
		<div class="splide__track">
			<ul class="splide__list">
				<li class="splide__slide">
	<div class="splide__slide__container">
		<img src="https://mysterio.yahoo.com/mysterio/api/9434C121D237AF449D9A1F220F6D5A40EECC5011C2AC576D3F4444CC3FF9F058/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/08/17112126/arx06_front_driver_3.4-3.jpg" width="1062" height="597" alt="Acura ARX-06 race car" />
			</div>

	<div class="splide__slide__content">
			<ul>
				<li class="title" itemprop="name">Acura ARX-06 race car</li>
				<li><span>Image Credit:</span> Acura</li>
				</ul>
		</div>
	</li>

<li class="splide__slide">
	<div class="splide__slide__container">
		<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/EE5DA5C85A57C7E239111AEBA2DF85202533490C188B1C5EE20264D3F6CCD351/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/08/17112128/arx06_front_passenger_3.4-3.jpg" width="1062" height="597" alt="Acura ARX-06 race car" />
			</div>

	<div class="splide__slide__content">
			<ul>
				<li class="title" itemprop="name">Acura ARX-06 race car</li>
				<li><span>Image Credit:</span> Acura</li>
				</ul>
		</div>
	</li>

<li class="splide__slide">
	<div class="splide__slide__container">
		<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/85ADE6C4D6A5B4198D02F2061A6721F1F1963F9AAF802BA22DC5078B30FBEA73/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/08/17112129/arx06_front_tip-3.jpg" width="1062" height="597" alt="Acura ARX-06 race car" />
			</div>

	<div class="splide__slide__content">
			<ul>
				<li class="title" itemprop="name">Acura ARX-06 race car</li>
				<li><span>Image Credit:</span> Acura</li>
				</ul>
		</div>
	</li>

<li class="splide__slide">
	<div class="splide__slide__container">
		<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/2939203CB894811B065FB4262D495DDA67BAEB3D4F92DCC3D5D7D0BA94D3CBE8/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/08/17112131/arx06_pofile-3.jpg" width="1062" height="597" alt="Acura ARX-06 race car" />
			</div>

	<div class="splide__slide__content">
			<ul>
				<li class="title" itemprop="name">Acura ARX-06 race car</li>
				<li><span>Image Credit:</span> Acura</li>
				</ul>
		</div>
	</li>

<li class="splide__slide">
	<div class="splide__slide__container">
		<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/9E60C2A6FBA11DF4A91662A7F22F80E9B586A1E08668FDE0E5FBAF506E28E790/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/08/17112133/arx06_rear-3.jpg" width="1062" height="597" alt="Acura ARX-06 race car" />
			</div>

	<div class="splide__slide__content">
			<ul>
				<li class="title" itemprop="name">Acura ARX-06 race car</li>
				<li><span>Image Credit:</span> Acura</li>
				</ul>
		</div>
	</li>

<li class="splide__slide">
	<div class="splide__slide__container">
		<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/1756C1A1F619D8AAE36416BC045ED703D58CF214DC728D69C6EC166330795CB4/autoblog/resizefill_w1062_h597;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/08/17112134/arx06_rear_3.4-4.jpg" width="1062" height="597" alt="Acura ARX-06 race car" />
			</div>

	<div class="splide__slide__content">
			<ul>
				<li class="title" itemprop="name">Acura ARX-06 race car</li>
				<li><span>Image Credit:</span> Acura</li>
				</ul>
		</div>
	</li>

<li class="splide__slide end-cap">
		<div class="end-cap-side full-width">
			<div class="veh-related cap-box">
				<h3 class="hidden-tn hidden-xs"><em>More</em> Photos</h3>

				<div class="veh-related-gal">
					<ul class="list-inline">
						<li>
									<a href="https://www.autoblog.com/photos/photos-vehicles-most-likely-to-hit-300000-miles/" data-mnid="endcap1">
										<img class="lazy img-static" data-original="https://mysterio.yahoo.com/mysterio/api/F9C35AC6D47A670F9A12887BC9B4F88564306C40CBC917CF438A5A59DA7B5E6A/autoblog/resizefill_w105_h59;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2019/12/12115917/2020-toyota-land-cruiser-heritage-edition-wheel.jpg" alt="Vehicles most likely to hit 300,000 miles" width="105" height="59" />

										<span>
											Vehicles most likely to hit 300,000 miles</span>
									</a>
								</li>
							<li>
									<a href="https://www.autoblog.com/photos/cars-most-likely-to-have-major-powertrain-problems/" data-mnid="endcap2">
										<img class="lazy img-static" data-original="https://mysterio.yahoo.com/mysterio/api/2897A4A07435C3C81D6509BBE2AF93353405D04A20F997DA427E6772A59B06A3/autoblog/resizefill_w105_h59;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2020/06/02095847/major-powertrain-problems-lead.jpg" alt="Cars most likely to have major powertrain problems" width="105" height="59" />

										<span>
											Cars most likely to have major powertrain problems</span>
									</a>
								</li>
							<li>
									<a href="https://www.autoblog.com/photos/top-10-brands-with-the-lowest-average-repair-costs/" data-mnid="endcap3">
										<img class="lazy img-static" data-original="https://mysterio.yahoo.com/mysterio/api/0E8784E3753D70D7EFF8BDFA7E778A84C00949CFD1EB6D7AF22FF114AC1B0585/autoblog/resizefill_w105_h59;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2020/04/16135839/Kia-Sorento.jpg" alt="Top 10 brands with the lowest average repair cost to fix a check engine light" width="105" height="59" />

										<span>
											Top 10 brands with the lowest average repair cost to fix a check engine light</span>
									</a>
								</li>
							<li>
									<a href="https://www.autoblog.com/photos/top-10-brands-least-likely-to-flash-a-check-engine-light/" data-mnid="endcap4">
										<img class="lazy img-static" data-original="https://mysterio.yahoo.com/mysterio/api/157EA19ED11D0CB6FB6BFD22C89316D28FE6BBE6F95015D7D81C53D6F6B478A8/autoblog/resizefill_w105_h59;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2020/04/20153344/Mercedes-Benz-AMG_GT_C_Roadster.jpg" alt="Top 10 brands least likely to flash a check engine light" width="105" height="59" />

										<span>
											Top 10 brands least likely to flash a check engine light</span>
									</a>
								</li>
							<li>
									<a href="https://www.autoblog.com/photos/photos-the-five-least-reliable-cars/" data-mnid="endcap5">
										<img class="lazy img-static" data-original="https://mysterio.yahoo.com/mysterio/api/D87AEF1C65849A128F35F4B734EA8570D31E3E8F76FC629F15DE04D1CA5531EF/autoblog/resizefill_w105_h59;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2021/07/03091904/Tesla-Model_S2.jpg" alt="The least reliable cars in America" width="105" height="59" />

										<span>
											The least reliable cars in America</span>
									</a>
								</li>
							<li>
									<a href="https://www.autoblog.com/photos/photos-best-new-car-deals/" data-mnid="endcap6">
										<img class="lazy img-static" data-original="https://mysterio.yahoo.com/mysterio/api/7DBA65901BE268CB74DB93544011352D22C1BF67E2205E90136F7F0FAD656EFA/autoblog/resizefill_w105_h59;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2021/06/07141134/Maserati-Ghibli-lead.jpg" alt="10 Best New Car Deals: August 2021" width="105" height="59" />

										<span>
											10 Best New Car Deals: August 2021</span>
									</a>
								</li>
							</ul>
				</div>
			</div>
		</div>
	</li>
</ul>
		</div>

		</section>

	<section class="splide splide__thumbnails" >
			<div class="splide__track">
				<ul class="splide__list">
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/93BEBC781181C0AAC632C8DF9827F23D1B5DD96A6CF321374EC5C500D61A9E02/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/08/17112126/arx06_front_driver_3.4-3.jpg" alt="Acura ARX-06 race car" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/F5CB3B663F1FCD07B00AC1187FC9E4F74A4E26B950B48621D1948545470C8FF8/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/08/17112128/arx06_front_passenger_3.4-3.jpg" alt="Acura ARX-06 race car" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/2FAC98D361670985BB13FE2571EF4EBDB1458A0BE57CDEBD02833C29A655E807/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/08/17112129/arx06_front_tip-3.jpg" alt="Acura ARX-06 race car" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/3DB05499FB33094F55199AED28168A087DD59F5C597969B5E245FB6454222685/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/08/17112131/arx06_pofile-3.jpg" alt="Acura ARX-06 race car" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/6CBE62485E937A630F11ED3B24293F216ABDF5EBDD27DCE6F75A550DE404D03B/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/08/17112133/arx06_rear-3.jpg" alt="Acura ARX-06 race car" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://mysterio.yahoo.com/mysterio/api/6F19ACB02E3EC2BCAF445A8E852BEC9150903ED8307C8656CC37037DF088B26C/autoblog/resizefill_w96_h54;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/_cms/2022/08/17112134/arx06_rear_3.4-4.jpg" alt="Acura ARX-06 race car" width="96" height="54">
						</li>
					<li class="splide__slide splide__thumbnail end-cap">
							<div class="splide__endcap__content"></div>
						</li>
					</ul>
			</div>
		</section>
	</section>

</div>
<div class="post-contents clearfix ">
	<div class="copy">
		<div class="post-body">
						<p>There’s a new <a class="injectedLinkmain" href="https://www.autoblog.com/acura/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:0;">Acura</a> race car on the block, and it’s called the ARX-06. It replaces <a href="https://www.autoblog.com/2017/08/18/acura-penske-reveal-arx-05-prototype-racecar/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:1;">the ARX-05</a>, and Acura plans to race it in the 2023 IMSA WeatherTech SportsCar GTP Championship.</p> 
<p>Unfortunately, Acura makes no mention of the <a href="https://www.autoblog.com/2022/06/12/toyota-wins-le-mans-2022/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:2;">24 Hours of Le Mans</a> in all of the details provided with the reveal. That said, it sure looks like a race car that could be made to meet all of the regulations to race in the <a href="https://www.autoblog.com/2022/06/09/cadillac-project-gtp-hypercar-revealed/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:3;">new LMDh Hypercar class</a>. Acura engineered a new 2.4-liter twin-turbo V6 engine that is paired up with a standardized electric system for <a class="injectedLinkmain" href="https://www.autoblog.com/hybrid/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:4;">hybridization</a>. Acura says the 2.4-liter displacement is the smallest displacement engine the HPD team has made for endurance racing yet. It features a 90-degree V-angle, and it’s designed to run on more sustainable low-carbon fuel.</p> 
<p>"We've gone in a new direction for HPD in the design of the ICE,” said Pierre Descamps, HPD's powertrain design leader for the ARX-06. “It is still a V6, which of course for <a class="injectedLinkmain" href="https://www.autoblog.com/honda/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:5;">Honda</a> is well-known, but we have incorporated several new elements which we believe will make best use of the electric MGU and <a class="injectedLinkmain" target="_blank" href="https://www.autoblotg.com/tag/battery/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:6;">battery</a> pack. Our new engine will rev to the maximum 10,000 rpm set by the rules, so it also makes a wonderful sound!"</p> 
<p>The new bodywork penned by the Acura Design Studio in Los Angeles sits on an ORECA chassis (one of the four chassis options required by IMSA and the WEC). Acura notes one big change versus the outgoing ARX-05 is found in the rearview mirrors. Designers were able to move them lower on the car, which improved both aerodynamic performance and visibility for the drivers.</p> 
<p>Similar to years past, these new ARX-06 race cars will be run by Wayne Taylor Racing and Meyer Shank Racing. They’ll make their debut at the Rolex 24 at Daytona next year, where the <a href="https://www.autoblog.com/2022/01/30/helio-castroneves-wins-rolex-24-at-daytona/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:7;">Meyer Shank Racing team took first place earlier this year</a>.</p> 
<p><strong>Related video:</strong></p> 
<p> <style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style> </p> 
<div class="embed-container"> 
 <lite-youtube videoid="hPPVTzxwb5M" data-thumbnail=""></lite-youtube> 
</div></div>
				<div class="gallery-related" data-gallery-type="photo_gallery">
	<h6><span class="header">Featured Gallery</span><a href="https://www.autoblog.com/photos/acura-arx-06-race-car/" target="_blank">Acura ARX-06 race car</a></h6>
	<div >
		<a href="https://www.autoblog.com/photos/acura-arx-06-race-car/#slide-2418483">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/08/17112126/arx06_front_driver_3.4-3.jpg" alt="Acura ARX-06 race car" />
			</a>
		<a href="https://www.autoblog.com/photos/acura-arx-06-race-car/#slide-2418484">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/08/17112128/arx06_front_passenger_3.4-3.jpg" alt="Acura ARX-06 race car" />
			</a>
		<a href="https://www.autoblog.com/photos/acura-arx-06-race-car/#slide-2418485">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/08/17112129/arx06_front_tip-3.jpg" alt="Acura ARX-06 race car" />
			</a>
		<a href="https://www.autoblog.com/photos/acura-arx-06-race-car/#slide-2418486">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/08/17112131/arx06_pofile-3.jpg" alt="Acura ARX-06 race car" />
			</a>
		<a href="https://www.autoblog.com/photos/acura-arx-06-race-car/#slide-2418487">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/08/17112133/arx06_rear-3.jpg" alt="Acura ARX-06 race car" />
			</a>
		<a href="https://www.autoblog.com/photos/acura-arx-06-race-car/#slide-2418488">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/08/17112134/arx06_rear_3.4-4.jpg" alt="Acura ARX-06 race car" />
			</a>
		</div>
</div>
<section id="seo_recirc">
		<h3></h3>
		<h2>Acura Information</h2>

		<div class="feat-make-model">
			<img class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/300x198/quality/85/https://s.aolcdn.com/os/ab/img/makes/acura-logo-opt.jpg" alt="Acura" width="300" height="198" />
						</div>

		<div class="recir-link-list">
			<ul class="column columnl">
				<li><a href="/car-finder/all-years/acura/" title="All Acura Models">All Acura Models</a></li>
				<li><a href="https://www.autoblog.com/cars-for-sale/make1-Acura" title="For Sale">For Sale</a></li>
				<li><a href="/new-car-incentives/acura/" title="Rebates &amp; Incentives">Rebates &amp; Incentives</a></li>
				<li><a href="" title="Owner Ratings">Owner Ratings</a></li>
			</ul>
			<ul class="column columnr">
				<li><a href="/acura/news/" title="News">News</a> and <a href="/acura/reviews/" title="Reviews">Reviews</a></li>
				<li><a href="/acura/photos/" title="Photos">Photos</a></li>
				<li><a href="/acura/videos/" title="Videos">Videos</a></li>
				<li><a href="/acura/" title="More Information">More Acura Information</a></li>
			</ul>
		</div>

	</section>
</div>

	<hr/>
		</div>
<div class="topic-footer">
						<ul class="list-meta text-lighten">
							</ul>

						<ul class="list-tags">
								<li>
												<a href="/motorsports/" data-ylk="elm:navcat;itc:0;pos:1;sec:articlecats;">
													Motorsports</a>
											</li>
										<li>
												<a href="/acura/news/" data-ylk="elm:navcat;itc:0;pos:2;sec:articlecats;">
													Acura</a>
											</li>
										<li>
												<a href="/category/hybrids/" data-ylk="elm:navcat;itc:0;pos:3;sec:articlecats;">
													Hybrid</a>
											</li>
										<li>
												<a href="/category/racing/" data-ylk="elm:navcat;itc:0;pos:4;sec:articlecats;">
													Racing Vehicles</a>
											</li>
										<li>
												<a href="/category/sports/" data-ylk="elm:navcat;itc:0;pos:5;sec:articlecats;">
													Performance</a>
											</li>
										</ul>
						</div>

					<div class="rsb-wrapper fade" id="global-share">
	<ul class="rsb-buttons clearfix hasPars">
		<li class="facebook" data-shareservice="facebook">
			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" data-ylk="elm:share;itc:0;pos:1;sec:;slk:fb;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" data-ylk="elm:share;itc:0;pos:2;sec:;slk:tw;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" data-ylk="elm:share;itc:0;pos:3;sec:;slk:flip;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-flipboard"><span class="path1"></span></span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2022/08/17/acura-arx-06-race-car-revealed/" data-ylk="elm:share;itc:1;pos:4;sec:;slk:email;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:5;sec:;slk:red;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:6;sec:;slk:lnkd;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=&amp;url={{url}}&amp;description={{title}}" data-ylk="elm:share;itc:0;pos:7;sec:;slk:pin;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" data-ylk="elm:share;itc:0;pos:8;sec:;slk:lic;" target="_blank" rel="noopener noreferrer" rel="noopener">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>

	</div>
<div id="openWebRecirc" data-spotim-module="recirculation" data-spot-id="sp_K1uZhoSA"></div>
	<a name="conversation"></a>

		<div id="commentblock">
			<div class="user-area initial">
				<nav class="nav">
					<ul class="list-inline">
						<a href="/login/?v=1">Sign in to post</a>
									</ul>
				</nav>
			</div>

			<div id="sign_in_modal">
				<div class="modal_wrapper">
					<span>X</span>
					<h3>Sign in to post</h3>
					<p>Please sign in to leave a comment.</p>
					<a href="https://www.autoblog.com/login/?v=1" class="btn btn-primary">Continue</a>
				</div>
			</div>
		</div>

		<div id="openWebConvo" data-spotim-module="conversation" data-post-id="2418478"></div>
	</article>

				<aside id="right-rail">
					<div class="rsb-wrapper fade" id="global-share-right">
	<ul class="rsb-buttons clearfix hasPars">
		<li class="facebook" data-shareservice="facebook">
			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" data-ylk="elm:share;itc:0;pos:1;sec:;slk:fb;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" data-ylk="elm:share;itc:0;pos:2;sec:;slk:tw;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" data-ylk="elm:share;itc:0;pos:3;sec:;slk:flip;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-flipboard"><span class="path1"></span></span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2022/08/17/acura-arx-06-race-car-revealed/" data-ylk="elm:share;itc:1;pos:4;sec:;slk:email;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:5;sec:;slk:red;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:6;sec:;slk:lnkd;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/08/17112126/arx06_front_driver_3.4-3.jpg&amp;url={{url}}&amp;description={{title}}" data-ylk="elm:share;itc:0;pos:7;sec:;slk:pin;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" data-ylk="elm:share;itc:0;pos:8;sec:;slk:lic;" target="_blank" rel="noopener noreferrer" rel="noopener">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>

	</div>
<div id="ad-logo" data-adparent></div><div class="module ad-module" data-adparent>
							<div class="clearfix">
								<div id="ad-tile"></div>
							</div>
						</div>
					<aside id="ab_popularnow" class="trending" data-page="1">
		<h2>Popular <mark>Now</mark></h2>

		<section>
			<a href="https://www.autoblog.com/2022/08/16/2023-mazda-3-sedan-hatchback-pricing/?icid=autoblog|trend|2023-mazda-3-gets-a-power-and-price-bump" data-ylk="elm:hdln;itc:0;pos:1;sec:popularnow;g:b90b9976-31ae-3637-834a-27ed9ecd888b;" class="hasComments">
					<p>
						2023 Mazda 3 gets a power and price bump</p>

					<div>
						<img class="lazy" data-original="https://mysterio.yahoo.com/mysterio/api/11E78FB60520A4A771A2F5D19147F9A5FB588BBF3D757C1C50E9723C21775B3E/autoblog/resizefill_w20_h20;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="14 comments" width="10" height="10" />
						<span>14</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/08/15/dodge-direct-connection-performance-parts-drag-pak-chassis/?icid=autoblog|trend|dodge-announces-rolling-challenger-drag-pak-chassis-and-more" data-ylk="elm:hdln;itc:0;pos:2;sec:popularnow;g:095b27ce-ded9-3904-8b41-91ace9ae0c36;" class="noComments">
					<p>
						Dodge announces rolling Challenger Drag Pak chassis and more</p>

					<div>
						<img class="lazy" data-original="https://mysterio.yahoo.com/mysterio/api/813D22F64BA1744A87583C9A8BE8297EB569DBF6CE5403BFFDCA3B8FCC6EA649/autoblog/resizefill_w20_h20;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/icons/comment-bubble-g@2x.png" alt="0 comments" width="10" height="10" />
						<span>0</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/08/15/carvana-florida-title-delays/?icid=autoblog|trend|carvana-is-in-hot-water-in-florida-over-title-delays" data-ylk="elm:hdln;itc:0;pos:3;sec:popularnow;g:f3b5c97b-9577-3848-8861-c787fc95c58e;" class="hasComments">
					<p>
						Carvana is in hot water in Florida over title delays</p>

					<div>
						<img class="lazy" data-original="https://mysterio.yahoo.com/mysterio/api/11E78FB60520A4A771A2F5D19147F9A5FB588BBF3D757C1C50E9723C21775B3E/autoblog/resizefill_w20_h20;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="9 comments" width="10" height="10" />
						<span>9</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/08/15/2023-dodge-charger-challenger-end-production-special-models/?icid=autoblog|trend|2023-dodge-challenger,-charger-going-out-of-production-in-style" data-ylk="elm:hdln;itc:0;pos:4;sec:popularnow;g:f71751b6-dc5f-36ac-8bbd-172c188b2ee5;" class="hasComments">
					<p>
						2023 Dodge Challenger, Charger going out of production in style</p>

					<div>
						<img class="lazy" data-original="https://mysterio.yahoo.com/mysterio/api/11E78FB60520A4A771A2F5D19147F9A5FB588BBF3D757C1C50E9723C21775B3E/autoblog/resizefill_w20_h20;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="34 comments" width="10" height="10" />
						<span>34</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/08/10/glass-roofs-are-bad-opinion/?icid=autoblog|trend|glass-roofs-are-actually-bad" data-ylk="elm:hdln;itc:0;pos:5;sec:popularnow;g:ed66c97d-9759-30bd-82b2-37f2d8afb1fc;" class="hasComments">
					<p>
						Glass roofs are actually bad</p>

					<div>
						<img class="lazy" data-original="https://mysterio.yahoo.com/mysterio/api/11E78FB60520A4A771A2F5D19147F9A5FB588BBF3D757C1C50E9723C21775B3E/autoblog/resizefill_w20_h20;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="72 comments" width="10" height="10" />
						<span>72</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/08/15/amg-hammer-coupe-sells-at-auction/?icid=autoblog|trend|1-of-13-amg-hammer-hammers-for-a-stunning-price" data-ylk="elm:hdln;itc:0;pos:6;sec:popularnow;g:e72c39f5-97f6-3062-be81-2cebd3de4726;" class="hasComments">
					<p>
						1-of-13 AMG Hammer hammers for a stunning price</p>

					<div>
						<img class="lazy" data-original="https://mysterio.yahoo.com/mysterio/api/11E78FB60520A4A771A2F5D19147F9A5FB588BBF3D757C1C50E9723C21775B3E/autoblog/resizefill_w20_h20;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="12 comments" width="10" height="10" />
						<span>12</span>
					</div>
				</a>
			</section>

		<nav><a href="javascript:void(0);" class="page1"></a> <a href="javascript:void(0);" class="page2"></a></nav>
	</aside>

	<div class="module right_rail-follow_us">
	<h3><em>Follow</em> Us</h3>

	<ul class="list-inline">
		<li>
			<a href="https://www.facebook.com/Autoblog" data-ylk="elm:follow;itc:0;pos:1;sec:followus;slk:fb;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-facebook h3"></span>
				<em>Facebook Share</em>
			</a>
		</li>
		<li>
			<a href="https://twitter.com/therealautoblog" data-ylk="elm:follow;itc:0;pos:2;sec:followus;slk:tw;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-twitter h3"></span>
				<em>Twitter Share</em>
			</a>
		</li>
		<li>
			<a href="https://therealautoblog.tumblr.com" data-ylk="elm:follow;itc:0;pos:3;sec:followus;slk:tum;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-tumblr h3"></span>
				<em>Tumblr Share</em>
			</a>
		</li>
		<li>
			<a href="https://www.twitch.tv/autoblog" data-ylk="elm:follow;itc:0;pos:4;sec:followus;slk:twitch;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-twitch-glitch h3"></span>
				<em>Twitch Share</em>
			</a>
		</li>
		<li>
			<a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" data-ylk="elm:follow;itc:0;pos:5;sec:followus;slk:flip;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-flipboard h3">
					<span class="path1"></span>
				</span>
				<em>Flipboard Share</em>
			</a>
		</li>
		<li>
			<a href="https://instagram.com/autoblog" data-ylk="elm:follow;itc:0;pos:6;sec:followus;slk:inst;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-instagram h3"></span>
				<em>Instagram Share</em>
			</a>
		</li>
		<li>
			<a href="//www.autoblog.com/newsletter/" data-ylk="elm:follow;itc:0;pos:7;sec:followus;slk:newsl;" target="_blank" rel="noreferrer">
				<span class="text-light abicon abicon-newsletter h3"></span>
				<em>Newsletter Share</em>
			</a>
		</li>
		<li>
			<a href="https://www.youtube.com/user/Autoblogvideo" data-ylk="elm:follow;itc:0;pos:8;sec:followus;slk:yt;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-youtube2 h3"></span>
				<em>Youtube Share</em>
			</a>
		</li>
		<li>
			<a href="//www.autoblog.com/feeds/" data-ylk="elm:follow;itc:0;pos:9;sec:followus;slk:feeds;">
				<span class="text-light abicon abicon-feed h3"></span>
				<em>Feeds Share</em>
			</a>
		</li>
	</ul>
	<hr class="striped"></div>
<div id="autoblog-daily-digest" class="module">
		<a href="https://www.autoblog.com/diversity/">
			<img height="250" width="300" data-original="https://s.aolcdn.com/os/ab/_cms/2020/06/25105647/diversity-and-social-justice.png" class="lazy" alt="Check out the Autoblog Daily Digest" />
		</a>
	</div>
<div id="openWebSpotlight" data-conversation-spotlight></div>
					<!--c:if test="false"-->
	<div class="panel panel-default portlet-module" id="portlet-module-newcar">
		<div class="panel-heading">
			<h2>
				<a href="https://www.autoblog.com/car-finder/acura/" data-ylk="elm:headline;itc:0;">
					Research</a>
			</h2>
		</div>

		<div class="panel-body">
			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"1","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2022-Acura-NSX/" data-ylk="elm:img;itc:0;slk:Acura;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://s.aolcdn.com/commerce/autodata/images/USD20ACC051A021001.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2022-Acura-NSX/" data-ylk="elm:vehicle;itc:0;slk:Acura;"><h6 class="media-heading">Acura</h6></a><span class="text-lighten">MSRP: $169,500 - $169,500</span></div>
			</div>

			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"2","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2022-Acura-MDX/" data-ylk="elm:img;itc:0;slk:Acura;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://s.aolcdn.com/commerce/autodata/images/USD20ACS111A021001.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2022-Acura-MDX/" data-ylk="elm:vehicle;itc:0;slk:Acura;"><h6 class="media-heading">Acura</h6></a><span class="text-lighten">MSRP: $48,000 - $72,050</span></div>
			</div>

			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"3","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2022-Acura-RDX/" data-ylk="elm:img;itc:0;slk:Acura;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://s.aolcdn.com/commerce/autodata/images/USD20ACS121A021001.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2022-Acura-RDX/" data-ylk="elm:vehicle;itc:0;slk:Acura;"><h6 class="media-heading">Acura</h6></a><span class="text-lighten">MSRP: $40,600 - $53,300</span></div>
			</div>

			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"4","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2022-Acura-TLX/" data-ylk="elm:img;itc:0;slk:Acura;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://s.aolcdn.com/commerce/autodata/images/USD10ACC181A021001.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2022-Acura-TLX/" data-ylk="elm:vehicle;itc:0;slk:Acura;"><h6 class="media-heading">Acura</h6></a><span class="text-lighten">MSRP: $38,900 - $54,500</span></div>
			</div>

			</div>

		<div class="panel-footer clearfix">
			<a href="https://www.autoblog.com/car-finder/acura/" class="btn btn-ultralight btn-xs pull-right" data-ylk="elm:navcat;itc:0;">View More <span class="abicon abicon-arrowss text-primary"></span></a>
		</div>
	</div>
<!--/c:if-->

<div id="rr-newsletter-signup" class="mod2">
	<a class="logo">
		<img data-original="https://mysterio.yahoo.com/mysterio/api/A1DC3E6A8FE4D2AC775A212212009D4D03E01782147635647834C210696A74FF/autoblog/resizefill_w132_h132;quality_80;format_webp;cc_31536000;/https://s.aolcdn.com/os/ab/img/autoblog_icon.svg" class="lazy" alt="Autoblog Newsletter" width="66" height="66" />
	</a>

	<h2>Autoblog Daily Roundup</h2>

	<p>News, Reviews, Photos, Videos<br> delivered straight to your in-box.</p>

	<h2 class="thankyou">Thank You</h2>

	<p class="thankyou">Thanks for subscribing.<br> Check your in-box to get started.</p>

	<form id="form-newsletter-signup" action="/api/utils/signup2/" method="post">
		<input type="email" name="email" placeholder="Enter e-mail address" class="form-control" required />

		<button type="submit" name="submit" class="btn btn-primary" data-submit="false" data-ylk="elm:subscribe;itc:0;">Sign Up</button>

		<input type="hidden" name="verify" value="false" />

		<input type="hidden" name="site" value="Autoblog" />

		<input type="hidden" name="list" value="main" />
	</form>

	<p>
		<a href="/newsletter/#main" class="sample">More Info</a>
	</p>
</div>
<div class="row ad-tile-btf" id="ad-tile-btf-affix">
								<div class="col-sm-6 col-md-12">
									<div class="module" data-adparent>
	<div id="ad-tile-btf"></div>
</div>
</div>
							</div>

							<div class="row ad-btf-600">
								<div class="col-sm-6 col-md-12">
									<div class="clearfix">
	<div class="text-center">
		<div id="ad-btf-600"></div>
	</div>
</div></div>
							</div>
						</aside>
			</section>
		</main>

		<section id="consumer-links" class="flex-module flex-4">
	<h3>Popular Vehicles</h3>

	<ul class="flex-container item-list">
		<li class="flex-item promo-list-item">
				<h2>Popular New Vehicles</h2>

				<ul class="list-unstyled">
					<li>
							<a href="/buy/2022-Toyota-Tacoma/" data-ylk="cpos:1;elm:link;itc:0;pos:1;sec:moreres-popnew;">
								2022 Toyota Tacoma</a>
						</li>
					<li>
							<a href="/buy/2022-Ford-F_150/" data-ylk="cpos:1;elm:link;itc:0;pos:2;sec:moreres-popnew;">
								2022 Ford F-150</a>
						</li>
					<li>
							<a href="/buy/2022-Toyota-Tundra/" data-ylk="cpos:1;elm:link;itc:0;pos:3;sec:moreres-popnew;">
								2022 Toyota Tundra</a>
						</li>
					<li>
							<a href="/buy/2022-Honda-Accord/" data-ylk="cpos:1;elm:link;itc:0;pos:4;sec:moreres-popnew;">
								2022 Honda Accord</a>
						</li>
					<li>
							<a href="/buy/2022-RAM-1500/" data-ylk="cpos:1;elm:link;itc:0;pos:5;sec:moreres-popnew;">
								2022 RAM 1500</a>
						</li>
					<li>
							<a href="/buy/2022-Toyota-RAV4/" data-ylk="cpos:1;elm:link;itc:0;pos:6;sec:moreres-popnew;">
								2022 Toyota RAV4</a>
						</li>
					<li>
							<a href="/buy/2022-Ford-Maverick/" data-ylk="cpos:1;elm:link;itc:0;pos:7;sec:moreres-popnew;">
								2022 Ford Maverick</a>
						</li>
					<li>
							<a href="/buy/2022-Toyota-Camry/" data-ylk="cpos:1;elm:link;itc:0;pos:8;sec:moreres-popnew;">
								2022 Toyota Camry</a>
						</li>
					<li>
							<a href="/buy/2022-Ford-Bronco/" data-ylk="cpos:1;elm:link;itc:0;pos:9;sec:moreres-popnew;">
								2022 Ford Bronco</a>
						</li>
					<li>
							<a href="/buy/2022-Chevrolet-Silverado+1500+LTD/" data-ylk="cpos:1;elm:link;itc:0;pos:10;sec:moreres-popnew;">
								2022 Chevrolet Silverado 1500 LTD</a>
						</li>
					</ul>
			</li>
		<li class="flex-item promo-list-item">
				<h2>Popular Used Vehicles</h2>

				<ul class="list-unstyled">
				   <li>
						   <a href="/buy/2017-Honda-Accord/" data-ylk="cpos:2;elm:link;itc:0;pos:1;sec:moreres-popused;">
							   2017 Honda Accord</a>
					   </li>
				   <li>
						   <a href="/buy/2013-Volkswagen-Jetta/" data-ylk="cpos:2;elm:link;itc:0;pos:2;sec:moreres-popused;">
							   2013 Volkswagen Jetta</a>
					   </li>
				   <li>
						   <a href="/buy/2018-Jeep-Grand+Cherokee/" data-ylk="cpos:2;elm:link;itc:0;pos:3;sec:moreres-popused;">
							   2018 Jeep Grand Cherokee</a>
					   </li>
				   <li>
						   <a href="/buy/2013-Ford-F_150/" data-ylk="cpos:2;elm:link;itc:0;pos:4;sec:moreres-popused;">
							   2013 Ford F-150</a>
					   </li>
				   <li>
						   <a href="/buy/2017-RAM-1500/" data-ylk="cpos:2;elm:link;itc:0;pos:5;sec:moreres-popused;">
							   2017 RAM 1500</a>
					   </li>
				   <li>
						   <a href="/buy/2019-Ford-F_150/" data-ylk="cpos:2;elm:link;itc:0;pos:6;sec:moreres-popused;">
							   2019 Ford F-150</a>
					   </li>
				   <li>
						   <a href="/buy/2017-Chevrolet-Camaro/" data-ylk="cpos:2;elm:link;itc:0;pos:7;sec:moreres-popused;">
							   2017 Chevrolet Camaro</a>
					   </li>
				   <li>
						   <a href="/buy/2015-Chevrolet-Camaro/" data-ylk="cpos:2;elm:link;itc:0;pos:8;sec:moreres-popused;">
							   2015 Chevrolet Camaro</a>
					   </li>
				   <li>
						   <a href="/buy/2012-Volkswagen-Jetta/" data-ylk="cpos:2;elm:link;itc:0;pos:9;sec:moreres-popused;">
							   2012 Volkswagen Jetta</a>
					   </li>
				   <li>
						   <a href="/buy/2018-Ford-F_150/" data-ylk="cpos:2;elm:link;itc:0;pos:10;sec:moreres-popused;">
							   2018 Ford F-150</a>
					   </li>
				   </ul>
			</li>
		</ul>

	</section>
<footer id="autoblog-footer" class="flex-module flex-6 footer footerbar-inverse">
	<ul id="autoblog-footer-links" class="flex-container">
		<li class="flex-item">
			<h5>Help</h5>

			<ul class="list-unstyled">
				<li>
					<a href="https://www.autoblog.com/site-map/" data-ylk="cpos:1;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Sitemap</a>
				</li>

				<li>
					<a href="https://www.autoblog.com/about-us/" data-ylk="cpos:1;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">About Us</a>
				</li>

				<li>
					<a href="https://www.autoblog.com/add-us/" data-ylk="cpos:1;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Add Us To Home Screen</a>
				</li>
			</ul>
		</li>

		<li class="flex-item">
			<h5>Contact</h5>
			<ul class="list-unstyled">
				<li>
					<a href="https://aol.uservoice.com/forums/916510" target="_blank" rel="noopener noreferrer" data-ylk="cpos:2;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Feedback / Tip Us</a>
				</li>

				<li>
					<a href="https://www.parsintl.com/publication/autoblog/" target="_blank" rel="noopener noreferrer" data-ylk="cpos:2;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">Licensing</a>
				</li>
			</ul>
		</li>

		<li class="flex-item">
			<h5>Podcasts</h5>

			<ul class="list-unstyled">
				<li>
					<a href="https://www.autoblog.com/audio/" data-ylk="cpos:3;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Audio</a>
				</li>

				<li>
					<a href="https://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank" rel="noopener noreferrer" data-ylk="cpos:3;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">On iTunes</a>
				</li>

				<li>
					<a href="https://www.autoblog.com/podcasts/" data-ylk="cpos:3;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Archives</a>
				</li>
			</ul>
		</li>

		<li class="flex-item">
			<h5>Advertising</h5>
			<ul class="list-unstyled">
				<li>
					<a href="https://policies.oath.com/us/en/oath/privacy/adinfo/index.html" target="_blank" rel="noopener noreferrer" data-ylk="cpos:4;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">About Ads</a>
				</li>

				<li>
					<a href="https://www.oath.com/our-solutions/advertisers/" target="_blank" rel="noopener noreferrer" data-ylk="cpos:4;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">Advertise With Us</a>
				</li>

				<li>
						<a href="https://guce.autoblog.com/privacy-dashboard?locale=en-US" target="_blank" rel="noopener noreferrer" data-ylk="cpos:4;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Privacy Dashboard</a>
					</li>
				</ul>
		</li>

		<li class="flex-item">
			<h5>Legal</h5>
			<ul class="list-unstyled">
				<li>
					<a href="https://legal.yahoo.com/us/en/yahoo/terms/otos/index.html" target="_blank" rel="noopener noreferrer" data-ylk="cpos:5;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Terms of Service</a>
				</li>
				<li>
					<a href="https://legal.yahoo.com/us/en/yahoo/privacy/index.html" target="_blank" rel="noopener noreferrer" data-ylk="cpos:5;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">Privacy Policy</a>
				</li>
				<li>
					<a href="https://legal.aol.com/trademarks/" target="_blank" rel="noopener noreferrer" data-ylk="cpos:5;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Trademarks</a>
				</li>
			</ul>
		</li>
	</ul>

	<section id="footer-shoe">
		<div class="global-follow_us">
			<ul id="autoblog-footer-social" class="list-inline">
				<li>
					<a href="https://www.facebook.com/Autoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-facebook h3"></span>
						<em>Facebook Share</em>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/therealautoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-twitter h3"></span>
						<em>Twitter Share</em>
					</a>
				</li>
				<li>
					<a href="https://therealautoblog.tumblr.com" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-tumblr h3"></span>
						<em>Tumblr Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.twitch.tv/autoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-twitch-glitch h3"></span>
						<em>Twitch Share</em>
					</a>
				</li>
				<li>
					<a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-flipboard h3"></span>
						<em>Flipboard Share</em>
					</a>
				</li>
				<li>
					<a href="https://instagram.com/autoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-instagram h3"></span>
						<em>Instagram Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.autoblog.com/newsletter/" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-newsletter h3"></span>
						<em>Newsletter Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.youtube.com/user/Autoblogvideo" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-youtube2 h3"></span>
						<em>Youtube Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.autoblog.com/feeds/" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-feed h3"></span>
						<em>RSS Share</em>
					</a>
				</li>
			</ul>
		</div>

		<span class="tagline text-lighten">
			<img data-original="//s.aolcdn.com/os/ab/img/logos/autoblog_white.png" class="lazy" alt="Autoblog" width="120" height="38" />
			<h5>We Obsessively Cover The Auto Industry</h5>
		</span>

		<span class="copyright text-lighten">&copy;2022 Yahoo Inc. All rights reserved.</span>
	</section>
</footer>
<section id="modals">
	<style type="text/css">
		#adblocker-interstitial .modal-dialog {
			width: 400px;
		}
		#adblocker-interstitial-screen2, #adblocker-interstitial-screen3 {
			display:none;
		}
		#adblocker-interstitial .modal-content {
			font-size: 16px;
			font-weight: 200;
			font-family: 'Roboto Condensed';
			border-radius: 0;
			background-color: #222;
			padding:10px;
		}
		#adblocker-interstitial .modal-content .ab-close {
			position: absolute;
		    right: 10px;
		    background: #fff;
		    font-weight: 800;
		    padding: 2px;
		}
		#adblocker-interstitial .modal-content a {
			color:#e02222;
			text-decoration: underline;
		}
		#adblocker-interstitial .modal-content h4, #adblocker-interstitial .modal-content p, #adblocker-interstitial .modal-content ul {
			color:#fff;
			margin-left:16px;
			margin-right:16px;
			line-height: 22px;
		}
		#adblocker-interstitial .modal-content h4 {
			font-size:24px;
			margin-bottom: 20px;
			line-height: 1.25em;
		}
		#adblocker-interstitial .modal-content ul {
			margin-left:-6px;
		}
		#adblocker-interstitial .modal-content ul li {
			margin-bottom: 20px;
		}

		#adblocker-interstitial button,
		#adblocker-interstitial .close-modal-done,
		#adblocker-interstitial .close-modal-done:visited {
		    background: #e02222;
		    border: none;
		    color: #fff !important;
		    font-family: 'Roboto Condensed', 'Arial Narrow', 'Helvetica Neue', Helvetica, Arial, sans-serif;
		    font-size: 16px;
		    font-weight: 400;
		    margin: 16px;
		    padding: 8px 14px;
		    text-decoration: none !important;
		    text-transform: uppercase;
		}

		@media only screen and (max-width: 400px) {
			.vertical-alignment-helper {
				width: 100%;
			}
		}

		body.search-page .modal#adblocker-interstitial { z-index: 5000000010; }
		body.search-page .modal#adblocker-interstitial .modal-dialog { z-index: 5000000011; }
	</style>
<div class="modal" id="adblocker-interstitial">
	<div id="adblocker-interstitial-screen1" class="modal-content">
		<img data-original="/img/adblocker-interstitial.jpg" class="lazy img-responsive" alt="Please consider allowing Autoblog." />
		<h4>Hi! We notice you're using an ad blocker. Please consider allowing Autoblog.</h4>
		<p>We get it.  Ads can be annoying.  But ads are also how we keep the garage doors open and the lights on here at Autoblog - and keep our stories free for you and for everyone. And free is good, right? If you'd be so kind as to allow our site, we promise to keep bringing you great content. Thanks for that. And thanks for reading Autoblog.</p>
		<button>Allow Us!</button>
	</div>
	<div id="adblocker-interstitial-screen2" class="modal-content">
		<h4>Here's how to disable adblocking on our site.</h4>
		<ul>
			<li>Click on the icon for your Adblocker in your browser. A drop down menu will appear.</li>
			<li>Select the option to run ads for autoblog.com, by clicking either "turn off for this site", "don't run on pages on this domain", "allow this site" or similar. The exact text will differ depending on the actual application you have running.</li>
			<li>Refresh the <a href="#interstitial" onClick="window.location.href=window.location.href;">Autoblog</a> page you were viewing. Done!</li>
		</ul>
		<a href="#close-modal" rel="modal:close" class="close-modal-done">Done!</a>
	</div>
	<div id="adblocker-interstitial-screen3" class="modal-content">
		<img data-original="/img/adblocker-interstitial2.jpg" class="lazy img-responsive">
		<h4>Hey again!</h4>
		<p>You still haven't turned off your adblocker or allowed our site.  It only takes a few seconds.</p>
		<button>Allow Us!</button>
	</div>
</div>
<div class="modal fade" id="global-modal" tabindex="-1" role="dialog" aria-labelledby="globalModal" aria-hidden="true">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog modal-sm vertical-align-center">
					<div class="modal-content"></div>
				</div>
			</div>
		</div>

		<div id="global-login" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>

							<h3 class="modal-title">Login</h3>
						</div>

						<div class="modal-body clearfix">
							<p class="message text-lighten">You must be logged in to perform that action.</p>

							<ul class="list-unstyled inner-center auth-cont">
								<li class="text-center">
									<a class="btn btn-default btn-lg auth-oath" href="/login/?v=1">Login</a>
								</li>
							</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>
<noscript>
		<div id="no-js-notice">
			<div>You must have JavaScript enabled to experience the new Autoblog. Please follow the instructions below to enable JavaScript in your browser.</div>
			<iframe src="//www.enable-javascript.com/"></iframe>
		</div>
	</noscript>

	<script>
	;(window);

	window.AUTOBLOG = window.AUTOBLOG || {};

	AUTOBLOG.settings = {
		adBlockEnabled: false,
		
		apiUrl: '',
		assetBase: '/v/b652c4141909a85f3a57d85687bdf40ffa6ee66d',
		atwKVobj: '',
		buildKey: 'b652c4141909a85f3a57d85687bdf40ffa6ee66d',
		comments: {
			disableSpotComments: false,
			disableSpotRecirc: false
		},
		debug: false,
		deviceInfo: {
			width: '1366',usablewidth: '1200',height: '768',usableheight: '675',isDesktop: 'true'
		},
		devId: 'ao1atoBLg0975R',
		devmode: false,
		domain: window.location.hostname,
		
		isThirdParty: false,
		locale: '',
		originBase: 'https://s.aolcdn.com',
		protocol: 'https',
		proxy: '',
		referrer: '',
		shownInterstitial: '',
		shownInterstitialReminded: '',
		spaceId: '1197802858'
	};

	AUTOBLOG.settings.isLogging = !!('boolean' === typeof AUTOBLOG.settings.devmode && AUTOBLOG.settings.devmode);

	AUTOBLOG.user = {
		authenticated: false,
		authPref: '',
		displayName: ''
	};

	AUTOBLOG.pageData = {
		
		isLive: 'false',
		make: 'Acura',
		pageId: 'permalink',
		permalink: {id: '2418478'},
		postId: '2418478',
		reporting: {
			global: {
				auto_make: 'Acura',pagename: 'Acura ARX-06 race car revealed with V6 hybrid powertrain',catstags: 'Motorsports|Acura|Hybrid|Racing_Vehicles|Performance',
			},
			google: {
				clientId: 'G-J71SNW9P5Z'
			},
			rapid: {
				paid: 'autoblog_50=bsd:2418478',pt: 'content',pct: 'story',
			}
		},
		topicId: '',
		videoId: ''
	};

	AUTOBLOG.usedgooglesearch = '';
</script>
<script src="//s.aolcdn.com/os/ab/js/vendor/jquery-3.6.0.min.js" defer></script>
	<script src="/v/b652c4141909a85f3a57d85687bdf40ffa6ee66d/js/merge/obsidian.min.js" defer></script>
			<script src="//s.aolcdn.com/os/ab/js/vendor/jquery.cookie.min.js" defer></script>
		<script src="/v/b652c4141909a85f3a57d85687bdf40ffa6ee66d/js/merge/permalink.min.js" defer></script>
					<script>
    </script>
<script src="//s.yimg.com/ss/rapid-3.53.35.js"></script>

	<script>
		var rapidConfig = {
			client_only: true,
			fpc: true,
			
			keys: {
				paid: 'autoblog_50=bsd:2418478',pct: 'story',pt: 'content',
				st_sec: 'us.autoblog',
				ver: 'autoblogtomcat',
				
			},
			spaceid: 1197802858
		};

		

		var rapidInstance = new YAHOO.i13n.Rapid(rapidConfig);

		
			rapidInstance.addModulesWithViewability(["menu", "donut-hole", "global-share-right", "ab_popularnow", "right-rail", "consumer-links", "autoblog-footer"], 2);
		</script>

	<script src="//s.yimg.com/aaq/pv/perf-vitals_2.0.0.js" async defer></script>
<script async type="text/javascript" src="//s.yimg.com/cx/vzm/cs.js"></script>
	<script>
		var _comscore = _comscore || [];

		_comscore.push({c1: '2', c2: '1000009', c3: '', c4: (location.protocol + '//' + location.hostname + location.pathname+location.search), cs_ucfr: '1'});
	</script>

	<noscript>
		<img src="//sb.scorecardresearch.com/p?c1=2&c2=1000009&c3=&c4=https%3A%2F%2Fwww.autoblog.com%2F2022%2F08%2F17%2Facura-arx-06-race-car-revealed%2F&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>
<script src="//s.aolcdn.com/os/ab/obsidian/js/vendor/dist/splide.min.js" defer async></script>
<script src="//s.aolcdn.com/os/ab/js/vendor/lite-yt-embed.min.js" async defer></script>
		<section id="misc">
			<div class="sidebar right"></div>

			<div id="auth-displayname" class="modal fade">
				<div class="vertical-alignment-helper">
					<div class="modal-dialog vertical-align-center">
						<div class="modal-content">
							<form id="auth-displayname-form" action="/sso/displayname/" method="post">
								<div class="modal-header">
									<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
									<h3 class="modal-title">Choose a Display Name</h3>
								</div>
								<div class="modal-body clearfix">
									<p class="message text-lighten">Please enter a display name</p>
									<input id="auth-displayname-input" type="text" class="form-control" name="displayName" placeholder="Enter a name" value="" />
								</div>
								<div class="modal-footer">
									<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
									<button type="button" class="btn btn-primary" id="auth-displayname-submit">Change Name</button>
								</div>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="rsb-wrapper fade" id="slider-share">
				<span class="h5 title">Share This Photo</span>
				<em>X</em>
				<ul class="rsb-buttons clearfix pull-left">
					<li class="facebook photo" data-shareservice="facebook">
						<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-facebook"></span>
							<span class="text">Facebook</span>
						</a>
					</li>
					<li class="twitter photo" data-shareservice="twitter">
						<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-twitter"></span>
							<span class="text">Twitter</span>
						</a>
					</li>
					<li class="email photo" data-shareservice="email">
						<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&body=A friend has shared an article with you, check it out: https://www.autoblog.com/2022/08/17/acura-arx-06-race-car-revealed/" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-mail"></span>
							<span class="text">Email</span>
						</a>
					</li>
				</ul>
				<ul class="rsb-buttons clearfix pull-right">
					<li class="reddit photo" data-shareservice="reddit">
						<a class="popup" href="https://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-reddit"></span>
							<span class="text">Reddit</span>
						</a>
					</li>
					<li class="linked photo" data-shareservice="linked">
						<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-linkedin"></span>
							<span class="text">Linkedin</span>
						</a>
					</li>
					<li class="pinterest photo" data-shareservice="pinterest">
						<a class="popup" href="https://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/08/17112126/arx06_front_driver_3.4-3.jpg,https://s.aolcdn.com/os/ab/_cms/2022/08/17112126/arx06_front_driver_3.4-3.jpg,https://s.aolcdn.com/os/ab/_cms/2022/08/17112128/arx06_front_passenger_3.4-3.jpg,https://s.aolcdn.com/os/ab/_cms/2022/08/17112129/arx06_front_tip-3.jpg,https://s.aolcdn.com/os/ab/_cms/2022/08/17112131/arx06_pofile-3.jpg,https://s.aolcdn.com/os/ab/_cms/2022/08/17112133/arx06_rear-3.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-pinterest3"></span>
							<span class="text">Pinterest</span>
						</a>
					</li>
				</ul>
			</div>
		</section>
	</body>
</html>
