<!DOCTYPE html>
<html lang="en" class="flexbox">
	<head>
		<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<title>Alpine A110 Tour de Corse 75 gets rally-inspired look</title>
<meta name="description" content="Alpine has released a limited-edition A110 called Tour de Corse 75 that was designed as a tribute to the A110 that raced in the 1975 Tour de Corse." />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<meta http-equiv="cleartype" content="on" />

<link rel="canonical" href="https://www.autoblog.com/2022/06/16/alpine-a110-tour-de-course-75-rally/" />

	<link rel="amphtml" href="https://www.autoblog.com/amp/2022/06/16/alpine-a110-tour-de-course-75-rally/" />
	<meta name="oath:guce:product-eu" content="false" />
	<meta name="oath:guce:consent-host" content="guce.autoblog.com" />
	<meta name="oath:guce:locale" content="en-US" />
	<meta name="oath:guce:inline-consent" content="true" />
<meta property="fb:app_id" content="125198897537538" />
<meta property="fb:pages" content="42790106759" />
<meta property="og:site_name" content="Autoblog" />
<meta property="og:title" content="Alpine A110 Tour de Corse 75 gets rally-inspired look" />
	<meta property="og:url" content="https://www.autoblog.com/2022/06/16/alpine-a110-tour-de-course-75-rally/" />
<meta property="og:type" content="article" />

<meta property="og:description" content="Alpine has released a limited-edition A110 called Tour de Corse 75 that was designed as a tribute to the A110 that raced in the 1975 Tour de Corse." />
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/1449x815+40+389/resize/800x450!/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/06/16084806/alpine-a110-tour-de-corse-1.jpg" />
<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@therealautoblog" />

		<meta name="twitter:title" content="Alpine A110 Tour de Corse 75 gets rally-inspired look" />
			<meta property="twitter:description" content="Alpine has released a limited-edition A110 called Tour de Corse 75 that was designed as a tribute to the A110 that raced in the 1975 Tour de Corse." />
			<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/1449x815+40+389/resize/800x450!/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/06/16084806/alpine-a110-tour-de-corse-1.jpg" />
				<meta property="twitter:image0" content="https://s.aolcdn.com/os/ab/_cms/2022/06/16084806/alpine-a110-tour-de-corse-1.jpg" />
				<meta property="twitter:image1" content="https://s.aolcdn.com/os/ab/_cms/2022/06/16084823/alpine-a110-tour-de-corse-8.jpg" />
				<meta property="twitter:image2" content="https://s.aolcdn.com/os/ab/_cms/2022/06/16084817/alpine-a110-tour-de-corse-6.jpg" />
				<meta property="twitter:image3" content="https://s.aolcdn.com/os/ab/_cms/2022/06/16084825/alpine-a110-tour-de-corse-9.jpg" />
				<meta property="twitter:image4" content="https://s.aolcdn.com/os/ab/_cms/2022/06/16084812/alpine-a110-tour-de-corse-4.jpg" />
				<meta name="twitter:domain" content="www.autoblog.com" />
	<meta name="p:domain_verify" content="6887c84cd868931aabb5e34d015812dc" />
<meta property="article:publisher" content="https://www.facebook.com/Autoblog" />

<link rel="dns-prefetch" href="//ad.doubleclick.net" />
<link rel="dns-prefetch" href="//ads.yahoo.com" />
<link rel="dns-prefetch" href="//aka-cdn.adtechus.com" />
<link rel="dns-prefetch" href="//beacon.krxd.net" />
<link rel="dns-prefetch" href="//cdn.at.atwola.com" />
<link rel="dns-prefetch" href="//cdn.flipboard.com" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//dt.adsafeprotected.com" />
<link rel="dns-prefetch" href="//geo.moatads.com" />
<link rel="dns-prefetch" href="//guce.autoblog.com" /><link rel="dns-prefetch" href="//na.ads.yahoo.com" />
<link rel="dns-prefetch" href="//pixel.adsafeprotected.com" />
<link rel="dns-prefetch" href="//s0.2mdn.net" />
<link rel="dns-prefetch" href="//static.adsafeprotected.com" />
<link rel="dns-prefetch" href="//tpc.googlesyndication.com" />
<link rel="dns-prefetch" href="//www.facebook.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />

<link rel="preconnect" href="//apx.moatads.com" crossorigin />
<link rel="preconnect" href="//consent.cmp.oath.com" crossorigin />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin />
<link rel="preconnect" href="//jill.fc.yahoo.com" crossorigin />
<link rel="preconnect" href="//s.aolcdn.com" crossorigin />
<link rel="preconnect" href="//s.yimg.com" crossorigin />
<link rel="preconnect" href="//sb.scorecardresearch.com" crossorigin />
<link rel="preconnect" href="//udc.yahoo.com" crossorigin />

<link rel="preload" as="image" href="https://s.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png" />
<meta name="google-site-verification" content="f2nb3CQ8dfAyXWT5AruBr4cExteZAPdKi5tg6vPcnpY" />
<meta name="google-site-verification" content="6hjj1gq4JlQKYXwtrX13c8oh6SnKCP1rKKPv0xgl4D8" />

<link rel="preload" as="image" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/06/16084806/alpine-a110-tour-de-corse-1.jpg" />
			<link rel="preload" as="image" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/44x44/quality/85/https://www.autoblog.com/img/editors/ronan-glon.jpg" />
				<link rel="apple-touch-icon" sizes="57x57" href="/v/e7dd44b725d4b5bbca804f8cf703a02ed156ccee/img/favicon/apple-touch-icon-57x57.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="60x60" href="/v/e7dd44b725d4b5bbca804f8cf703a02ed156ccee/img/favicon/apple-touch-icon-60x60.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="72x72" href="/v/e7dd44b725d4b5bbca804f8cf703a02ed156ccee/img/favicon/apple-touch-icon-72x72.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="76x76" href="/v/e7dd44b725d4b5bbca804f8cf703a02ed156ccee/img/favicon/apple-touch-icon-76x76.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="114x114" href="/v/e7dd44b725d4b5bbca804f8cf703a02ed156ccee/img/favicon/apple-touch-icon-114x114.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="120x120" href="/v/e7dd44b725d4b5bbca804f8cf703a02ed156ccee/img/favicon/apple-touch-icon-120x120.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="144x144" href="/v/e7dd44b725d4b5bbca804f8cf703a02ed156ccee/img/favicon/apple-touch-icon-144x144.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="152x152" href="/v/e7dd44b725d4b5bbca804f8cf703a02ed156ccee/img/favicon/apple-touch-icon-152x152.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="180x180" href="/v/e7dd44b725d4b5bbca804f8cf703a02ed156ccee/img/favicon/apple-touch-icon-180x180.png?v=2.0.2">
    <link rel="icon" type="image/png" href="/v/e7dd44b725d4b5bbca804f8cf703a02ed156ccee/img/favicon/favicon-32x32.png?v=2.0.2" sizes="32x32">
    <link rel="icon" type="image/png" href="/v/e7dd44b725d4b5bbca804f8cf703a02ed156ccee/img/favicon/android-chrome-192x192.png?v=2.0.2" sizes="192x192">
    <link rel="icon" type="image/png" href="/v/e7dd44b725d4b5bbca804f8cf703a02ed156ccee/img/favicon/favicon-96x96.png?v=2.0.2" sizes="96x96">
    <link rel="icon" type="image/png" href="/v/e7dd44b725d4b5bbca804f8cf703a02ed156ccee/img/favicon/favicon-16x16.png?v=2.0.2" sizes="16x16">
    <link rel="manifest" href="/v/e7dd44b725d4b5bbca804f8cf703a02ed156ccee/img/favicon/manifest.json?v=2.0.2">
    <link rel="mask-icon" href="/v/e7dd44b725d4b5bbca804f8cf703a02ed156ccee/img/favicon/safari-pinned-tab.svg?v=2.0.2" color="#e02222">
    <link rel="shortcut icon" href="/v/e7dd44b725d4b5bbca804f8cf703a02ed156ccee/img/favicon/favicon.ico?v=2.0.2">
    <meta name="msapplication-TileColor" content="#000000">
    <meta name="msapplication-TileImage" content="/v/e7dd44b725d4b5bbca804f8cf703a02ed156ccee/img/favicon/mstile-144x144.png?v=2.0.2">
    <meta name="msapplication-config" content="/v/e7dd44b725d4b5bbca804f8cf703a02ed156ccee/img/favicon/browserconfig.xml?v=2.0.2">
    <meta name="theme-color" content="#000000">
<link rel="preload" as="style" href="//s.aolcdn.com/os/ab/fonts/googlefonts-block.min.css" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="preload" as="style" href="//s.aolcdn.com/os/ab/obsidian/fonts/ab-fonts.min.css" onload="this.onload=null;this.rel='stylesheet'">
<style>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</style>

	<style>
			@media (max-width: 479px) {
				#donut-hole .page-meta .about-author .author-headshot,
				#donut-hole .page-meta .about-author .default-headshot {
					display: none;
				}
			}

			#donut-hole .page-meta .about-author .default-headshot img {
				border-radius: 0;
			}

			#donut-hole .page-meta .about-author .post-author .author-links .btn {
				padding: 0 2px 0 2px;
				background-color: transparent;
				border: none;
			}

			ul.list-tags {
				display: flex;
				flex-flow: row wrap;
				justify-content: flex-start;
				padding: 0;
			}

			ul.list-tags li {
				display: inline-block;
				margin-right: 10px;
				margin-bottom: 10px;
			}

			ul.list-tags a {
				background-color: #f1f1f1;
				border-radius: 2px;
				border: 1px solid #ddd;
				color: #333;
				display: block;
				font-size: 11px;
				letter-spacing: 0.03em;
				line-height: 1em;
				padding: 8px 10px;
				text-transform: none;
				white-space: nowrap;
			}
		</style>
	<style>
			#leader-bar {
				background: #e02222;
				color: #fff;
				font-size: 16px;
				padding: 8px;
				text-align: center;
			}
			#leader-bar a {
				color: #fff;
			}
			@media (max-width: 567px) {
				#leader-bar .hide-small {
					display: none;
				}
			}
		</style>
	<link rel="preload" href="//s.aolcdn.com/os/ab/css/vendor/jquery.modal.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="preload" href="//s.aolcdn.com/os/ab/css/vendor/select2-bootstrap.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="preload" href="//s.aolcdn.com/os/ab/css/vendor/select2.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="preload" href="//s.aolcdn.com/os/ab/css/vendor-overrides/select2.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="preload" href="/v/e7dd44b725d4b5bbca804f8cf703a02ed156ccee/css/merge/obsidian.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
		<link rel="preload" href="/v/e7dd44b725d4b5bbca804f8cf703a02ed156ccee/css/merge/permalink.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
			<script type="application/ld+json">[
		{
			"@context": "https://schema.org",
			"@type": "WebSite",
			"name": "Autoblog",
			"url": "https://www.autoblog.com",
			"potentialAction": {
				"@type": "SearchAction",
				"target": "https://www.autoblog.com/search/?q={search_term_string}",
				"query-input": "required name=search_term_string"
			}
		}
			, {
				"@context":"https://schema.org",
				"@type":"BreadcrumbList",
				"itemListElement":[{
								"@type":"ListItem",
								"position":1,
								"item":{
									"@id":"https://www.autoblog.com/",
									"name":"Autoblog.com"
								}
							}, 

							{
								"@type":"ListItem",
								"position":2,
								"item":{
									"@id":"https://www.autoblog.comhttps://www.autoblog.com/tag/official/",
									"name":"Official"
								}
							}]
			},
	{
		// param.dataType: list-articles// param.sectionID: permalink
		"@context": "https://schema.org",
		"@type": "Article",
		"publisher": {"@type": "Organization", "name": "Autoblog", "logo": {"@type": "ImageObject", "url": "https://s.aolcdn.com/os/ab/img/logos/autoblog_dark.png", "width": "425"}}
		, "mainEntityOfPage": {"@type": "WebPage","@id": "https://www.autoblog.com/2022/06/16/alpine-a110-tour-de-course-75-rally/"}, "headline": "Alpine A110 Tour de Corse 75 gets rally-inspired look", "alternativeHeadline": "It's a tribute to the A110 that raced in 1975", "url": "https://www.autoblog.com/2022/06/16/alpine-a110-tour-de-course-75-rally/", "datePublished": "2022-06-16T13:34:00-0400", "author": { "@type": "Person", "name": "Ronan Glon", "url": "https://www.autoblog.com/bloggers/ronan-glon/"}, "image": { "@type": "ImageObject", "url": "https://o.aolcdn.com/images/dims3/GLOB/crop/1449x815+40+389/resize/800x450!/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/06/16084806/alpine-a110-tour-de-corse-1.jpg", "width": 800, "height": 450}
	}
	]</script>
<script>!function(){var e,t,n,i,r={passive:!0,capture:!0},a=new Date,o=function(){i=[],t=-1,e=null,f(addEventListener);},c=function(i,r){e||(e=r,t=i,n=new Date,f(removeEventListener),u());},u=function(){if(t>=0&&t<n-a){var r={entryType:"first-input",name:e.type,target:e.target,cancelable:e.cancelable,startTime:e.timeStamp,processingStart:e.timeStamp+t};i.forEach((function(e){e(r);})),i=[];}},s=function(e){if(e.cancelable){var t=(e.timeStamp>1e12?new Date:performance.now())-e.timeStamp;"pointerdown"==e.type?function(e,t){var n=function(){c(e,t),a();},i=function(){a();},a=function(){removeEventListener("pointerup",n,r),removeEventListener("pointercancel",i,r);};addEventListener("pointerup",n,r),addEventListener("pointercancel",i,r);}(t,e):c(t,e);}},f=function(e){["mousedown","keydown","touchstart","pointerdown"].forEach((function(t){return e(t,s,r)}));},p="hidden"===document.visibilityState?0:1/0;addEventListener("visibilitychange",(function e(t){"hidden"===document.visibilityState&&(p=t.timeStamp,removeEventListener("visibilitychange",e,!0));}),!0);o(),self.webVitals={firstInputPolyfill:function(e){i.push(e),u();},resetFirstInputPolyfill:o,get firstHiddenTime(){return p}};}();</script>

	<style>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</style>
<meta name="sailthru.date" content="2022-06-16 13:34:00" />
		<meta name="sailthru.title" content="Alpine A110 Tour de Corse 75 gets rally-inspired look" />
		<meta name="sailthru:description" content="Alpine has released a limited-edition A110 called Tour de Corse 75 that was designed as a tribute to the A110 that raced in the 1975 Tour de Corse." /><meta name="sailthru.tags" content=", design/style, renault, coupe, performance, alpine, ronan glon" />
		<meta name="sailthru.image.thumb" content="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/100x100/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/06/16084806/alpine-a110-tour-de-corse-1.jpg" />
				<meta name="sailthru.image.full" content="https://o.aolcdn.com/images/dims3/GLOB/crop/1449x815+40+389/resize/800x450!/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/06/16084806/alpine-a110-tour-de-corse-1.jpg" />
			<meta name="sailthru.author" content="ronan glon" />

		<script>dL_plid = 'endcap1,endcap2,endcap3,endcap4,endcap5,endcap6'</script>
	</head>

	<body id="permalink"
class="PROD permalink    "
data-ab-compareSocialSolicitationPlacement='test' data-ab-scarfState='control' >
		<div id="navbar-wrapper" class="container">
			<div id="ad-banner-wrapper" class="ad-banner-wrapper">
					<div id="ad-banner"></div>
				</div>
			<div id="menu" itemscope itemtype="https://schema.org/Organization">
	<a rel="home" id="logo" class="tachometer-logo" href="/" title="Autoblog.com: Car News, Reviews, &amp; Pricing for New &amp; Used Cars" data-ylk="elm:logo;itc:0;sec:menu;">
		<img src="https://s.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png" alt="Autoblog" width="102" height="32" />
		</a>

	<nav id="nav" aria-label="Main Navigation" role="navigation">
        <ul>
			<li>
                <h5>Research</h5>

				<ul>
					<li class="title">
                        <h5>Research</h5><i class="ab-icon ab-close"></i>
                    </li>

					<li>
                        <a itemprop="url" href="/research/" data-ylk="cpos:1;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Makes &amp; Models</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/car-finder/" data-ylk="cpos:1;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Car Finder</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/cars-compare/" data-ylk="cpos:1;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">Compare Vehicles</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/category/best-cars/" data-ylk="cpos:1;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Best Cars</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/cost-of-ownership/" data-ylk="cpos:1;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">Cost to Own</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/research/" data-ylk="cpos:1;elm:navcat;itc:0;pos:6;sec:menu;subsec:subnavpanel;">More Research Tools</a>
                    </li>
				</ul>
			</li>

			<li>
                <h5>Buy</h5>

				<ul>
                    <li class="title">
                        <h5>Buy</h5>
                        <i class="ab-icon ab-close"></i>
                    </li>

                    <li>
                        <a itemprop="url" href="/cars-for-sale" data-ylk="cpos:2;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Cars for Sale</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/best-deal/" data-ylk="cpos:2;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Best Deals</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/buy/certified-used-cars/" data-ylk="cpos:2;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">CPO Vehicles</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/car-values/" data-ylk="cpos:2;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Car Values</a>
                    </li>
                     <li>
                        <a itemprop="url" href="/calculators/" data-ylk="cpos:2;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">Calculators</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/car-dealers/" data-ylk="cpos:2;elm:navcat;itc:0;pos:6;sec:menu;subsec:subnavpanel;">Dealers Near You</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/new-car-incentives/" data-ylk="cpos:2;elm:navcat;itc:0;pos:7;sec:menu;subsec:subnavpanel;">Rebates &amp; Incentives</a>
                    </li>


                    <li>
                        <a itemprop="url" href="/buy/" data-ylk="cpos:2;elm:navcat;itc:0;pos:8;sec:menu;subsec:subnavpanel;">More Buying Tools</a>
                    </li>
                </ul>
			</li>

			<li>
                <h5>News &amp; Reviews</h5>

                <ul>
                    <li class="title">
                        <h5>News &amp; Reviews</h5>
                        <i class="ab-icon ab-close"></i>
                    </li>
                     <li>
                        <a itemprop="url" href="/news/" data-ylk="cpos:3;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">News</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/reviews/" data-ylk="cpos:3;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Reviews</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/videos/" data-ylk="cpos:3;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">Videos</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/photos/" data-ylk="cpos:3;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Photos</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/category/" data-ylk="cpos:3;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">News by Category</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/green/" data-ylk="cpos:3;elm:navcat;itc:0;pos:7;sec:menu;subsec:subnavpanel;">Autoblog Green</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/auto-shows/" data-ylk="cpos:3;elm:navcat;itc:0;pos:8;sec:menu;subsec:subnavpanel;">Auto Shows</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/press-releases/" data-ylk="cpos:3;elm:navcat;itc:0;pos:9;sec:menu;subsec:subnavpanel;">Press Releases</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/audio/" data-ylk="cpos:3;elm:navcat;itc:0;pos:10;sec:menu;subsec:subnavpanel;">Podcasts</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/newsletter/" data-ylk="cpos:3;elm:navcat;itc:0;pos:11;sec:menu;subsec:subnavpanel;">Newsletter</a>
                    </li>
                </ul>
            </li>

            <li>
                <h5>Ownership</h5>

                <ul>
                    <li class="title">
                        <h5>Ownership</h5>
                        <i class="ab-icon ab-close"></i>
                    </li>
                    <li>
                        <a itemprop="url" href="/auto-repair/" data-ylk="cpos:4;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Repair &amp; Maintenance</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/recalls/" data-ylk="cpos:4;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Recalls</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/classifieds/" data-ylk="cpos:4;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">Sell Your Vehicle</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/cheap-gas-prices/" data-ylk="cpos:4;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Gas Prices Near You</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/auto-repair-shops/" data-ylk="cpos:4;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">Repair Shops</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/car-insurance/" data-ylk="cpos:4;elm:navcat;itc:0;pos:6;sec:menu;subsec:subnavpanel;">Insurance</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/ownership/" data-ylk="cpos:4;elm:navcat;itc:0;pos:7;sec:menu;subsec:subnavpanel;">More Ownership Resources</a>
                    </li>
                </ul>
            </li>

			<li>
                <h5><a itemprop="url" href="/videos/" data-ylk="cpos:5;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Videos</a></h5>
            </li>
		</ul>

		<span class="ab-icon ab-list-menu nav-handle"></span>
	</nav>

	<form id="research" action="/redir/vehicle-hub/" method="get">
    	<select name="make" data-placeholder="Make" data-taxonomy="combined-makes" data-querykey="make" required>
    		<option selected hidden>Make</option>
    	</select>

    	<select name="model" data-placeholder="Model" data-taxonomy="combined-models" data-requires="make" disabled>
    		<option selected hidden>Model</option>
    	</select>

    	<button type="reset" name="researchcancel" data-submit="false" class="cancel ab-icon ab-close" data-ylk="elm:cancel;itc:1;pos:3;sec:mmresearch;">Cancel</button>

        <button type="submit" name="researchsubmit" data-submit="false" class="submit" data-ylk="elm:btn;itc:1;pos:3;sec:mmresearch;">Research</button>
    </form>

    <ul id="follow-mini">
		<li class="facebook">
            <a href="https://www.facebook.com/Autoblog" class="abicon abicon-facebook" itemprop="sameAs" target="_blank" data-ylk="elm:follow;itc:0;sec:socialbuttons;" rel="noopener noreferrer">Facebook</a>
        </li>

		<li class="twitter">
            <a href="https://twitter.com/therealautoblog" class="abicon abicon-twitter" itemprop="sameAs" target="_blank" data-ylk="elm:follow;itc:0;sec:socialbuttons;" rel="noopener noreferrer">Twitter</a>
        </li>
	</ul>

    <form id="search" action="/search" itemprop="potentialAction" role="search" itemscope itemtype="https://schema.org/SearchAction">
		<meta itemprop="target" content="https://www.autoblog.com/search/?q={q}">

		<input class="query" name="q" placeholder="Enter search here..." itemprop="query" required>

		<button type="reset" class="cancel ab-icon ab-close" data-ylk="elm:cancel;itc:1;sec:menu;">Cancel</button>

		<button type="submit" class="submit ab-icon ab-search" data-ylk="elm:search;itc:1;sec:menu;">Search</button>
	</form>
</div>

</div>
	<div id="print-header">
	<svg width="425" height="99" data-original="/img/logos/autoblog_dark.png" class="img-responsive lazy" alt="Autoblog">
		<rect width="100%" height="100%" style="fill: #ebedef;" />
	</svg>

	<br>

	<p>This page is for personal, non-commercial use. You may order presentation ready copies to distribute to your colleagues, customers, or clients, by visiting https://www.parsintl.com/publication/autoblog/</p>
</div>
<main id="content">
			<ol class="breadcrumb  obsidianFULL"><li>
								<a class="text-muted" href="/">
									<span class="abicon abicon-home3"></span>
								</a>
							</li><li>
								<a class="text-muted" href="https://www.autoblog.com/tag/official/">
									Official</a>
							</li></ol><section class="flex-wrapper">
				<article id="donut-hole" class="">
					<span class="ribbon">Official</span>
						<h1 itemprop="headline">
						Alpine A110 Tour de Corse 75 gets rally-inspired look</h1>

					<h2 class="h2__text subheadline" itemprop="alternativeHeadline">It's a tribute to the A110 that raced in 1975</h2>
							<div class="page-meta">
						<div class="about-author">
							<div class="author hcard">
									<div class="author-headshot photo">
													<a href="https://www.autoblog.com/bloggers/ronan-glon/" class="url" data-ylk="elm:img;itc:0;pos:1;sec:articlebyline;slk:Ronan Glon;" target='_blank' rel='noopener noreferrer'>
														<img src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/44x44/quality/85/https://www.autoblog.com/img/editors/ronan-glon.jpg" width="44" height="44" />
													</a>
												</div>
											<div class="post-author">
												<div class="author-links">
													<span class="author-page fn" itemprop="author">
														<a href="https://www.autoblog.com/bloggers/ronan-glon/" class="author-link" data-ylk="elm:hdln;itc:0;pos:2;sec:articlebyline;" target='_blank' rel='noopener noreferrer'>
															Ronan Glon</a>
													</span>

													<span class="btn-group">
														<a href="https://www.autoblog.com/bloggers/ronan-glon/rss.xml" class="author-feed">
															<span class="text-dark abicon abicon-feed"></span>
														</a>
													</span>
												</div>

												<div class="post-date">
													Jun 16th 2022 at 1:34PM</div>
											</div>
										</div>
							</div>

						<div class="post-interact">
							<ul class="list-inline">
								<li class="option-comments-count">
											<button class="textual comments-count comment-scroll" title="Comments">
												<a href="#conversation" id="replies-count">0</a>
												<span>Comments</span>
											</button>
										</li>
									</ul>
						</div>
					</div>

					<div class="post-lede">
	<div class="splide__default__slide splide__slide">
		<img src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/06/16084806/alpine-a110-tour-de-corse-1.jpg" width="1062" height="597" alt="2022 Alpine A110 Tour de Corse 75" />

		<div class="splide__slide__content">
			<ul>
				<li class="title" itemprop="name">2022 Alpine A110 Tour de Corse 75</li>
				</ul>
		</div>
	</div>
<section class="splide__wrapper">
	<section class="splide splide__slideshow ab-slider"  data-gallery-type="photo_gallery">
		<div class="splide__track">
			<ul class="splide__list">
				<li class="splide__slide">
						<div class="splide__slide__container">
							<img src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/06/16084806/alpine-a110-tour-de-corse-1.jpg" width="1062" height="597" alt="2022 Alpine A110 Tour de Corse 75" />
						</div>

						<div class="splide__slide__content">
							<ul>
								<li class="title" itemprop="name">2022 Alpine A110 Tour de Corse 75</li>
								</ul>
						</div>
					</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/06/16084823/alpine-a110-tour-de-corse-8.jpg" width="1062" height="597" alt="2022 Alpine A110 Tour de Corse 75" />
						</div>

						<div class="splide__slide__content">
							<ul>
								<li class="title" itemprop="name">2022 Alpine A110 Tour de Corse 75</li>
								</ul>
						</div>
					</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/06/16084817/alpine-a110-tour-de-corse-6.jpg" width="1062" height="597" alt="2022 Alpine A110 Tour de Corse 75" />
						</div>

						<div class="splide__slide__content">
							<ul>
								<li class="title" itemprop="name">2022 Alpine A110 Tour de Corse 75</li>
								</ul>
						</div>
					</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/06/16084825/alpine-a110-tour-de-corse-9.jpg" width="1062" height="597" alt="2022 Alpine A110 Tour de Corse 75" />
						</div>

						<div class="splide__slide__content">
							<ul>
								<li class="title" itemprop="name">2022 Alpine A110 Tour de Corse 75</li>
								</ul>
						</div>
					</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/06/16084812/alpine-a110-tour-de-corse-4.jpg" width="1062" height="597" alt="2022 Alpine A110 Tour de Corse 75" />
						</div>

						<div class="splide__slide__content">
							<ul>
								<li class="title" itemprop="name">2022 Alpine A110 Tour de Corse 75</li>
								</ul>
						</div>
					</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/06/16084814/alpine-a110-tour-de-corse-5.jpg" width="1062" height="597" alt="2022 Alpine A110 Tour de Corse 75" />
						</div>

						<div class="splide__slide__content">
							<ul>
								<li class="title" itemprop="name">2022 Alpine A110 Tour de Corse 75</li>
								</ul>
						</div>
					</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/06/16084808/alpine-a110-tour-de-corse-2.jpg" width="1062" height="597" alt="2022 Alpine A110 Tour de Corse 75" />
						</div>

						<div class="splide__slide__content">
							<ul>
								<li class="title" itemprop="name">2022 Alpine A110 Tour de Corse 75</li>
								</ul>
						</div>
					</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/06/16084820/alpine-a110-tour-de-corse-7.jpg" width="1062" height="597" alt="2022 Alpine A110 Tour de Corse 75" />
						</div>

						<div class="splide__slide__content">
							<ul>
								<li class="title" itemprop="name">2022 Alpine A110 Tour de Corse 75</li>
								</ul>
						</div>
					</li>

					<li class="splide__slide">
						<div class="splide__slide__container">
							<img data-splide-lazy="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/06/16084810/alpine-a110-tour-de-corse-3.jpg" width="1062" height="597" alt="2022 Alpine A110 Tour de Corse 75" />
						</div>

						<div class="splide__slide__content">
							<ul>
								<li class="title" itemprop="name">2022 Alpine A110 Tour de Corse 75</li>
								</ul>
						</div>
					</li>

					<li class="splide__slide end-cap">
						<div class="splide__slide__content">
							<div class="end-cap-side full-width">
									<div class="veh-related cap-box">
											<h3 class="hidden-tn hidden-xs"><em>More</em> Photos</h3>
											<div class="veh-related-gal">
												<ul class="list-inline">
													<li>
															<a href="https://www.autoblog.com/photos/photos-vehicles-most-likely-to-hit-300000-miles/" data-mnid="endcap1">
																<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/os/ab/_cms/2019/12/12115917/2020-toyota-land-cruiser-heritage-edition-wheel.jpg" alt="" />
																<span>
																	Vehicles most likely to hit 300,000 miles</span>
															</a>
														</li>
													<li>
															<a href="https://www.autoblog.com/photos/cars-most-likely-to-have-major-powertrain-problems/" data-mnid="endcap2">
																<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/os/ab/_cms/2020/06/02095847/major-powertrain-problems-lead.jpg" alt="" />
																<span>
																	Cars most likely to have major powertrain problems</span>
															</a>
														</li>
													<li>
															<a href="https://www.autoblog.com/photos/top-10-brands-with-the-lowest-average-repair-costs/" data-mnid="endcap3">
																<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/os/ab/_cms/2020/04/16135839/Kia-Sorento.jpg" alt="" />
																<span>
																	Top 10 brands with the lowest average repair cost to fix a check engine light</span>
															</a>
														</li>
													<li>
															<a href="https://www.autoblog.com/photos/top-10-brands-least-likely-to-flash-a-check-engine-light/" data-mnid="endcap4">
																<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/os/ab/_cms/2020/04/20153344/Mercedes-Benz-AMG_GT_C_Roadster.jpg" alt="" />
																<span>
																	Top 10 brands least likely to flash a check engine light</span>
															</a>
														</li>
													<li>
															<a href="https://www.autoblog.com/photos/photos-the-five-least-reliable-cars/" data-mnid="endcap5">
																<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/os/ab/_cms/2021/07/03091904/Tesla-Model_S2.jpg" alt="" />
																<span>
																	The least reliable cars in America</span>
															</a>
														</li>
													<li>
															<a href="https://www.autoblog.com/photos/photos-best-new-car-deals/" data-mnid="endcap6">
																<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/os/ab/_cms/2021/06/07141134/Maserati-Ghibli-lead.jpg" alt="" />
																<span>
																	10 Best New Car Deals: August 2021</span>
															</a>
														</li>
													</ul>
											</div>
											<div class="clearfix"></div>
										</div>
									</div>
							</div>
					</li>
				</ul>
		</div>
	</section>

	<section class="splide splide__thumbnails" >
			<div class="splide__track">
				<ul class="splide__list">
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://s.aolcdn.com/dims-global/dims3/GLOB/resize/160x90/quality/60/https://s.aolcdn.com/os/ab/_cms/2022/06/16084806/alpine-a110-tour-de-corse-1.jpg" alt="2022 Alpine A110 Tour de Corse 75">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://s.aolcdn.com/dims-global/dims3/GLOB/resize/160x90/quality/60/https://s.aolcdn.com/os/ab/_cms/2022/06/16084823/alpine-a110-tour-de-corse-8.jpg" alt="2022 Alpine A110 Tour de Corse 75">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://s.aolcdn.com/dims-global/dims3/GLOB/resize/160x90/quality/60/https://s.aolcdn.com/os/ab/_cms/2022/06/16084817/alpine-a110-tour-de-corse-6.jpg" alt="2022 Alpine A110 Tour de Corse 75">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://s.aolcdn.com/dims-global/dims3/GLOB/resize/160x90/quality/60/https://s.aolcdn.com/os/ab/_cms/2022/06/16084825/alpine-a110-tour-de-corse-9.jpg" alt="2022 Alpine A110 Tour de Corse 75">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://s.aolcdn.com/dims-global/dims3/GLOB/resize/160x90/quality/60/https://s.aolcdn.com/os/ab/_cms/2022/06/16084812/alpine-a110-tour-de-corse-4.jpg" alt="2022 Alpine A110 Tour de Corse 75">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://s.aolcdn.com/dims-global/dims3/GLOB/resize/160x90/quality/60/https://s.aolcdn.com/os/ab/_cms/2022/06/16084814/alpine-a110-tour-de-corse-5.jpg" alt="2022 Alpine A110 Tour de Corse 75">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://s.aolcdn.com/dims-global/dims3/GLOB/resize/160x90/quality/60/https://s.aolcdn.com/os/ab/_cms/2022/06/16084808/alpine-a110-tour-de-corse-2.jpg" alt="2022 Alpine A110 Tour de Corse 75">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://s.aolcdn.com/dims-global/dims3/GLOB/resize/160x90/quality/60/https://s.aolcdn.com/os/ab/_cms/2022/06/16084820/alpine-a110-tour-de-corse-7.jpg" alt="2022 Alpine A110 Tour de Corse 75">
						</li>
					<li class="splide__slide splide__thumbnail">
							<img data-splide-lazy="https://s.aolcdn.com/dims-global/dims3/GLOB/resize/160x90/quality/60/https://s.aolcdn.com/os/ab/_cms/2022/06/16084810/alpine-a110-tour-de-corse-3.jpg" alt="2022 Alpine A110 Tour de Corse 75">
						</li>
					<li class="splide__slide splide__thumbnail end-cap">
							<div class="splide__slide__content"></div>
						</li>
					</ul>
			</div>
		</section>
	</section>

</div>
<div class="post-contents clearfix ">
	<div class="copy">
		<div class="post-body">
						<p>Renault-owned Alpine went to the heritage well and came back with a limited-edition version of the A110 called Tour de Corse 75. It stands out from the regular-production car with a yellow and black livery created as a tribute to the A110s that competed in the 1975 Tour de Corse.</p> 
<p>The striking yellow and black look is complemented by white exterior accents, white paint on the 18-inch wheels, and a set of edition-specific decals. Designers used the driver-side rear light to add a number seven to the rear end; that's the number assigned to one of the A110s that raced in the Tour de Corse, an event also known as "the rally of 10,000 corners." Inside, Alpine added harness-ready Sabelt bucket seats.</p> 
<p>Although there are no mechanical modifications to report, the Tour de Corse 75 receives the turbocharged, 1.8-liter four-cylinder that powers <a href="https://www.autoblog.com/2019/10/28/alpine-a110s-first-drive-review/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:0;">the A110 S</a>. Mid-mounted, the engine sends 300 horsepower and 251 pound-feet of torque to the rear wheels via an eight-speed automatic transmission linked to a pair of shift paddles. Brakes sourced from Brembo help enthusiasts make the most of the turbo four's power.</p> 
<p>Production of the Alpine A110 Tour de Corse 75 is limited to 150 units, including five for the United Kingdom. Pricing in France starts at 80,000 euros (around $83,700 at the current conversion rate) and the model will go on sale on June 17, 2022, at 9 a.m. Paris time. In comparison, the standard A110 carries a base price of 60,500 euros (approximately $63,300). Of course, none are coming to America.</p> 
<p>Alpine didn't win the Tour de Corse in 1975; first place overall went to a <a class="injectedLinkmain" href="https://www.autoblog.com/category/lancia/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:1;">Lancia</a> Stratos HF. However, an A110 entered by French privateer Michèle Mouton (who later won numerous races behind the wheel of an <a class="injectedLinkmain" href="https://www.autoblog.com/audi/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:2;">Audi</a> Quattro) took first place in the race's Group 3 category.</p> 
<p><strong>Related video:</strong></p> 
<p> <style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style> </p> 
<div class="embed-container"> 
 <lite-youtube videoid="FKnBaE27r6c" style="background-image: url('');"></lite-youtube> 
</div></div>
				<div class="gallery-related" data-gallery-type="photo_gallery">
	<h6><span class="header">Featured Gallery</span><a href="https://www.autoblog.com/photos/2022-alpine-a110-tour-de-corse-75/" target="_blank">2022 Alpine A110 Tour de Corse 75</a></h6>
	<div >
		<a href="https://www.autoblog.com/photos/2022-alpine-a110-tour-de-corse-75/#slide-2406342">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/06/16084806/alpine-a110-tour-de-corse-1.jpg" alt="2022 Alpine A110 Tour de Corse 75" />
			</a>
		<a href="https://www.autoblog.com/photos/2022-alpine-a110-tour-de-corse-75/#slide-2406349">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/06/16084823/alpine-a110-tour-de-corse-8.jpg" alt="2022 Alpine A110 Tour de Corse 75" />
			</a>
		<a href="https://www.autoblog.com/photos/2022-alpine-a110-tour-de-corse-75/#slide-2406347">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/06/16084817/alpine-a110-tour-de-corse-6.jpg" alt="2022 Alpine A110 Tour de Corse 75" />
			</a>
		<a href="https://www.autoblog.com/photos/2022-alpine-a110-tour-de-corse-75/#slide-2406350">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/06/16084825/alpine-a110-tour-de-corse-9.jpg" alt="2022 Alpine A110 Tour de Corse 75" />
			</a>
		<a href="https://www.autoblog.com/photos/2022-alpine-a110-tour-de-corse-75/#slide-2406345">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/06/16084812/alpine-a110-tour-de-corse-4.jpg" alt="2022 Alpine A110 Tour de Corse 75" />
			</a>
		<a href="https://www.autoblog.com/photos/2022-alpine-a110-tour-de-corse-75/#slide-2406346">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/06/16084814/alpine-a110-tour-de-corse-5.jpg" alt="2022 Alpine A110 Tour de Corse 75" />
			</a>
		<a href="https://www.autoblog.com/photos/2022-alpine-a110-tour-de-corse-75/#slide-2406343">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/06/16084808/alpine-a110-tour-de-corse-2.jpg" alt="2022 Alpine A110 Tour de Corse 75" />
			</a>
		<a href="https://www.autoblog.com/photos/2022-alpine-a110-tour-de-corse-75/#slide-2406348">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/06/16084820/alpine-a110-tour-de-corse-7.jpg" alt="2022 Alpine A110 Tour de Corse 75" />
			</a>
		</div>
</div>
</div>

	<hr/>
		</div>
<div class="topic-footer">
						<ul class="list-meta text-lighten">
							</ul>

						<ul class="list-tags">
								<li>
												<a href="/category/design-style/" data-ylk="elm:navcat;itc:0;pos:1;sec:articlecats;">
													Design/Style</a>
											</li>
										<li>
												<a href="/category/renault/" data-ylk="elm:navcat;itc:0;pos:2;sec:articlecats;">
													Renault</a>
											</li>
										<li>
												<a href="/category/coupes/" data-ylk="elm:navcat;itc:0;pos:3;sec:articlecats;">
													Coupe</a>
											</li>
										<li>
												<a href="/category/sports/" data-ylk="elm:navcat;itc:0;pos:4;sec:articlecats;">
													Performance</a>
											</li>
										<li>
												<a href="/category/alpine/" data-ylk="elm:navcat;itc:0;pos:5;sec:articlecats;">
													Alpine</a>
											</li>
										</ul>
						</div>

					<div class="rsb-wrapper fade" id="global-share">
	<ul class="rsb-buttons clearfix hasPars">
		<li class="facebook" data-shareservice="facebook">
			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" data-ylk="elm:share;itc:0;pos:1;sec:;slk:fb;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" data-ylk="elm:share;itc:0;pos:2;sec:;slk:tw;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" data-ylk="elm:share;itc:0;pos:3;sec:;slk:flip;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-flipboard"><span class="path1"></span></span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2022/06/16/alpine-a110-tour-de-course-75-rally/" data-ylk="elm:share;itc:1;pos:4;sec:;slk:email;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:5;sec:;slk:red;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:6;sec:;slk:lnkd;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=&amp;url={{url}}&amp;description={{title}}" data-ylk="elm:share;itc:0;pos:7;sec:;slk:pin;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" data-ylk="elm:share;itc:0;pos:8;sec:;slk:lic;" target="_blank" rel="noopener noreferrer" rel="noopener">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>

	</div>
<div id="openWebRecirc" data-spotim-module="recirculation" data-spot-id="sp_K1uZhoSA"></div>
	<a name="conversation"></a>

		<div id="commentblock">
			<div class="user-area initial">
				<nav class="nav">
					<ul class="list-inline">
						<a href="/login/?v=1">Sign in to post</a>
									</ul>
				</nav>
			</div>

			<div id="sign_in_modal">
				<div class="modal_wrapper">
					<span>X</span>
					<h3>Sign in to post</h3>
					<p>Please sign in to leave a comment.</p>
					<a href="https://www.autoblog.com/login/?v=1" class="btn btn-primary">Continue</a>
				</div>
			</div>
		</div>

		<div id="openWebConvo" data-spotim-module="conversation" data-post-id="2406353"></div>
	</article>

				<aside id="right-rail">
					<div class="rsb-wrapper fade" id="global-share-right">
	<ul class="rsb-buttons clearfix hasPars">
		<li class="facebook" data-shareservice="facebook">
			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" data-ylk="elm:share;itc:0;pos:1;sec:;slk:fb;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" data-ylk="elm:share;itc:0;pos:2;sec:;slk:tw;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" data-ylk="elm:share;itc:0;pos:3;sec:;slk:flip;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-flipboard"><span class="path1"></span></span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2022/06/16/alpine-a110-tour-de-course-75-rally/" data-ylk="elm:share;itc:1;pos:4;sec:;slk:email;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:5;sec:;slk:red;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:6;sec:;slk:lnkd;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/1449x815+40+389/resize/800x450!/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/06/16084806/alpine-a110-tour-de-corse-1.jpg&amp;url={{url}}&amp;description={{title}}" data-ylk="elm:share;itc:0;pos:7;sec:;slk:pin;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" data-ylk="elm:share;itc:0;pos:8;sec:;slk:lic;" target="_blank" rel="noopener noreferrer" rel="noopener">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>

	</div>
<div id="ad-logo" data-adparent></div><div class="module ad-module" data-adparent>
							<div class="clearfix">
								<div id="ad-tile"></div>
							</div>
						</div>
					<aside id="ab_popularnow" class="trending" data-page="1">
		<h2>Popular <mark>Now</mark></h2>

		<section>
			<a href="https://www.autoblog.com/2022/06/14/ford-mustang-mach-e-recall-stops-deliveries-power-loss/?icid=autoblog|trend|ford-to-recall-almost-50,000-mustang-mach-es,-stops-deliveries" data-ylk="elm:hdln;itc:0;pos:1;sec:popularnow;g:c86e95c9-b80c-3beb-ae1b-7aea6abc9694;" class="hasComments">
					<p>
						Ford to recall almost 50,000 Mustang Mach-Es, stops deliveries</p>

					<div>
						<img class="lazy" data-original="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="77 comments" width="10" height="10" />
						<span>77</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/06/15/truck-owner-unplugs-tesla-in-video-reddit/?icid=autoblog|trend|caught-on-camera:-pickup-driver-unplugs-tesla-while-owner-naps" data-ylk="elm:hdln;itc:0;pos:2;sec:popularnow;g:7a56a460-ce03-3e43-8cb9-7bb1857538ab;" class="hasComments">
					<p>
						Caught on camera: Pickup driver unplugs Tesla while owner naps</p>

					<div>
						<img class="lazy" data-original="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="126 comments" width="10" height="10" />
						<span>126</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/06/13/michigan-legalizes-digital-license-plates/?icid=autoblog|trend|michigan-becomes-third-state-to-legalize-digital-license-plates" data-ylk="elm:hdln;itc:0;pos:3;sec:popularnow;g:37bb0db7-32cf-3a32-a4d0-b9171f683e1e;" class="hasComments">
					<p>
						Michigan becomes third state to legalize digital license plates</p>

					<div>
						<img class="lazy" data-original="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="30 comments" width="10" height="10" />
						<span>30</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/06/08/insurance-company-payout-hpv-car-sex/?icid=autoblog|trend|geico-ordered-to-pay-$5.2m-to-woman-who-got-hpv-from-car-sex" data-ylk="elm:hdln;itc:0;pos:4;sec:popularnow;g:ec32f9b5-8f05-3340-9b69-33fde5712739;" class="hasComments">
					<p>
						Geico ordered to pay $5.2M to woman who got HPV from car sex</p>

					<div>
						<img class="lazy" data-original="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="130 comments" width="10" height="10" />
						<span>130</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/06/14/toyota-compact-cruiser-ev-wins-at-2022-car-design-awards/?icid=autoblog|trend|toyota-compact-cruiser-ev-wins-at-2022-car-design-awards" data-ylk="elm:hdln;itc:0;pos:5;sec:popularnow;g:dc80eafb-f48e-3e38-aaab-464b1a6957ee;" class="hasComments">
					<p>
						Toyota Compact Cruiser EV wins at 2022 Car Design Awards</p>

					<div>
						<img class="lazy" data-original="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="15 comments" width="10" height="10" />
						<span>15</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/06/15/ford-rollaway-recall-escape-edge-fusion-transit-connect-c-max/?icid=autoblog|trend|ford-recalls-nearly-3-million-vehicles-for-rollaway-risks" data-ylk="elm:hdln;itc:0;pos:6;sec:popularnow;g:dc7c080e-0bf9-30de-b7de-11e2635ba0e0;" class="hasComments">
					<p>
						Ford recalls nearly 3 million vehicles for rollaway risks</p>

					<div>
						<img class="lazy" data-original="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="17 comments" width="10" height="10" />
						<span>17</span>
					</div>
				</a>
			</section>

		<nav><a href="javascript:void(0);" class="page1"></a> <a href="javascript:void(0);" class="page2"></a></nav>
	</aside>

	<div class="module right_rail-follow_us">
	<h3><em>Follow</em> Us</h3>

	<ul class="list-inline">
		<li>
			<a href="https://www.facebook.com/Autoblog" data-ylk="elm:follow;itc:0;pos:1;sec:followus;slk:fb;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-facebook h3"></span>
				<em>Facebook Share</em>
			</a>
		</li>
		<li>
			<a href="https://twitter.com/therealautoblog" data-ylk="elm:follow;itc:0;pos:2;sec:followus;slk:tw;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-twitter h3"></span>
				<em>Twitter Share</em>
			</a>
		</li>
		<li>
			<a href="https://therealautoblog.tumblr.com" data-ylk="elm:follow;itc:0;pos:3;sec:followus;slk:tum;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-tumblr h3"></span>
				<em>Tumblr Share</em>
			</a>
		</li>
		<li>
			<a href="https://www.twitch.tv/autoblog" data-ylk="elm:follow;itc:0;pos:4;sec:followus;slk:twitch;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-twitch-glitch h3"></span>
				<em>Twitch Share</em>
			</a>
		</li>
		<li>
			<a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" data-ylk="elm:follow;itc:0;pos:5;sec:followus;slk:flip;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-flipboard h3">
					<span class="path1"></span>
				</span>
				<em>Flipboard Share</em>
			</a>
		</li>
		<li>
			<a href="https://instagram.com/autoblog" data-ylk="elm:follow;itc:0;pos:6;sec:followus;slk:inst;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-instagram h3"></span>
				<em>Instagram Share</em>
			</a>
		</li>
		<li>
			<a href="//www.autoblog.com/newsletter/" data-ylk="elm:follow;itc:0;pos:7;sec:followus;slk:newsl;" target="_blank" rel="noreferrer">
				<span class="text-light abicon abicon-newsletter h3"></span>
				<em>Newsletter Share</em>
			</a>
		</li>
		<li>
			<a href="https://www.youtube.com/user/Autoblogvideo" data-ylk="elm:follow;itc:0;pos:8;sec:followus;slk:yt;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-youtube2 h3"></span>
				<em>Youtube Share</em>
			</a>
		</li>
		<li>
			<a href="//www.autoblog.com/feeds/" data-ylk="elm:follow;itc:0;pos:9;sec:followus;slk:feeds;">
				<span class="text-light abicon abicon-feed h3"></span>
				<em>Feeds Share</em>
			</a>
		</li>
	</ul>
	<hr class="striped"></div>
<div id="autoblog-daily-digest" class="module">
		<a href="https://www.autoblog.com/diversity/">
			<img height="250" width="300" data-original="https://s.aolcdn.com/os/ab/_cms/2020/06/25105647/diversity-and-social-justice.png" class="lazy" alt="Check out the Autoblog Daily Digest" />
		</a>
	</div>
<div id="openWebSpotlight" data-conversation-spotlight></div>
					<!--c:if test="false"-->
	<div class="panel panel-default portlet-module" id="portlet-module-newcar">
		<div class="panel-heading">
			<h2>
				<a href="https://www.autoblog.com/car-finder/" data-ylk="elm:headline;itc:0;">
					Research</a>
			</h2>
		</div>

		<div class="panel-body">
			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"1","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2022-Chevrolet-Tahoe/" data-ylk="elm:img;itc:0;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://s.aolcdn.com/commerce/autodata/images/USD10CHS111A021001.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2022-Chevrolet-Tahoe/" data-ylk="elm:vehicle;itc:0;slk:;"><h6 class="media-heading"></h6></a><span class="text-lighten">MSRP: $50,500 - $74,100</span></div>
			</div>

			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"2","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2022-RAM-1500/" data-ylk="elm:img;itc:0;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://s.aolcdn.com/commerce/autodata/images/USD10RMT113A021001.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2022-RAM-1500/" data-ylk="elm:vehicle;itc:0;slk:;"><h6 class="media-heading"></h6></a><span class="text-lighten">MSRP: $35,900 - $77,780</span></div>
			</div>

			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"3","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2022-Chevrolet-Silverado+1500+LTD/" data-ylk="elm:img;itc:0;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://s.aolcdn.com/commerce/autodata/images/USC90CHT273D021001.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2022-Chevrolet-Silverado+1500+LTD/" data-ylk="elm:vehicle;itc:0;slk:;"><h6 class="media-heading"></h6></a><span class="text-lighten">MSRP: $30,400 - $58,500</span></div>
			</div>

			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"4","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2021-Ford-Bronco+Sport/" data-ylk="elm:img;itc:0;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://s.aolcdn.com/commerce/autodata/images/USD10FOS401A021001.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2021-Ford-Bronco+Sport/" data-ylk="elm:vehicle;itc:0;slk:;"><h6 class="media-heading"></h6></a><span class="text-lighten">MSRP: $27,215 - $38,160</span></div>
			</div>

			</div>

		<div class="panel-footer clearfix">
			<a href="https://www.autoblog.com/car-finder/" class="btn btn-ultralight btn-xs pull-right" data-ylk="elm:navcat;itc:0;">View More <span class="abicon abicon-arrowss text-primary"></span></a>
		</div>
	</div>
<!--/c:if-->

<div class="row">
<div class="col-sm-6 col-md-12">
			</div>
	</div>
<div id="rr-newsletter-signup" class="mod2">
	<a class="logo">
		<img data-original="//www.autoblog.com/img/logos/autoblog_icon.svg" class="lazy" alt="" width="66" height="66" />
	</a>

	<h2>Autoblog Daily Roundup</h2>

	<p>News, Reviews, Photos, Videos<br> delivered straight to your in-box.</p>

	<h2 class="thankyou">Thank You</h2>

	<p class="thankyou">Thanks for subscribing.<br> Check your in-box to get started.</p>

	<form id="form-newsletter-signup" action="/api/utils/signup2/" method="post">
		<input type="email" name="email" placeholder="Enter e-mail address" class="form-control" required />

		<button type="submit" name="submit" class="btn btn-primary" data-submit="false" data-ylk="elm:subscribe;itc:0;">Sign Up</button>

		<input type="hidden" name="verify" value="false" />

		<input type="hidden" name="site" value="Autoblog" />

		<input type="hidden" name="list" value="main" />
	</form>

	<p>
		<a href="/newsletter/#main" class="sample">More Info</a>
	</p>
</div>
<div class="row ad-tile-btf" id="ad-tile-btf-affix">
								<div class="col-sm-6 col-md-12">
									<div class="module" data-adparent>
	<div id="ad-tile-btf"></div>
</div>
</div>
							</div>

							<div class="row ad-btf-600">
								<div class="col-sm-6 col-md-12">
									<div class="clearfix">
	<div class="text-center">
		<div id="ad-btf-600"></div>
	</div>
</div></div>
							</div>
						</aside>
			</section>
		</main>

		<footer id="autoblog-footer" class="flex-module flex-6 footer footerbar-inverse">
	<ul id="autoblog-footer-links" class="flex-container">
		<li class="flex-item">
			<h5>Help</h5>

			<ul class="list-unstyled">
				<li>
					<a href="https://www.autoblog.com/site-map/" data-ylk="cpos:1;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Sitemap</a>
				</li>

				<li>
					<a href="https://www.autoblog.com/about-us/" data-ylk="cpos:1;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">About Us</a>
				</li>

				<li>
					<a href="https://www.autoblog.com/add-us/" data-ylk="cpos:1;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Add Us To Home Screen</a>
				</li>
			</ul>
		</li>

		<li class="flex-item">
			<h5>Contact</h5>
			<ul class="list-unstyled">
				<li>
					<a href="https://aol.uservoice.com/forums/916510" target="_blank" rel="noopener noreferrer" data-ylk="cpos:2;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Feedback / Tip Us</a>
				</li>

				<li>
					<a href="https://www.parsintl.com/publication/autoblog/" target="_blank" rel="noopener noreferrer" data-ylk="cpos:2;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">Licensing</a>
				</li>
			</ul>
		</li>

		<li class="flex-item">
			<h5>Podcasts</h5>

			<ul class="list-unstyled">
				<li>
					<a href="https://www.autoblog.com/audio/" data-ylk="cpos:3;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Audio</a>
				</li>

				<li>
					<a href="https://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank" rel="noopener noreferrer" data-ylk="cpos:3;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">On iTunes</a>
				</li>

				<li>
					<a href="https://www.autoblog.com/podcasts/" data-ylk="cpos:3;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Archives</a>
				</li>
			</ul>
		</li>

		<li class="flex-item">
			<h5>Advertising</h5>
			<ul class="list-unstyled">
				<li>
					<a href="https://policies.oath.com/us/en/oath/privacy/adinfo/index.html" target="_blank" rel="noopener noreferrer" data-ylk="cpos:4;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">About Ads</a>
				</li>

				<li>
					<a href="https://www.oath.com/our-solutions/advertisers/" target="_blank" rel="noopener noreferrer" data-ylk="cpos:4;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">Advertise With Us</a>
				</li>

				<li>
						<a href="https://guce.autoblog.com/privacy-dashboard?locale=en-US" target="_blank" rel="noopener noreferrer" data-ylk="cpos:4;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Privacy Dashboard</a>
					</li>
				</ul>
		</li>

		<li class="flex-item">
			<h5>Legal</h5>
			<ul class="list-unstyled">
				<li>
					<a href="https://legal.yahoo.com/us/en/yahoo/terms/otos/index.html" target="_blank" rel="noopener noreferrer" data-ylk="cpos:5;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Terms of Service</a>
				</li>
				<li>
					<a href="https://legal.yahoo.com/us/en/yahoo/privacy/index.html" target="_blank" rel="noopener noreferrer" data-ylk="cpos:5;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">Privacy Policy</a>
				</li>
				<li>
					<a href="https://legal.aol.com/trademarks/" target="_blank" rel="noopener noreferrer" data-ylk="cpos:5;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Trademarks</a>
				</li>
			</ul>
		</li>
	</ul>

	<section id="footer-shoe">
		<div class="global-follow_us">
			<ul id="autoblog-footer-social" class="list-inline">
				<li>
					<a href="https://www.facebook.com/Autoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-facebook h3"></span>
						<em>Facebook Share</em>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/therealautoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-twitter h3"></span>
						<em>Twitter Share</em>
					</a>
				</li>
				<li>
					<a href="https://therealautoblog.tumblr.com" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-tumblr h3"></span>
						<em>Tumblr Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.twitch.tv/autoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-twitch-glitch h3"></span>
						<em>Twitch Share</em>
					</a>
				</li>
				<li>
					<a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-flipboard h3"></span>
						<em>Flipboard Share</em>
					</a>
				</li>
				<li>
					<a href="https://instagram.com/autoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-instagram h3"></span>
						<em>Instagram Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.autoblog.com/newsletter/" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-newsletter h3"></span>
						<em>Newsletter Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.youtube.com/user/Autoblogvideo" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-youtube2 h3"></span>
						<em>Youtube Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.autoblog.com/feeds/" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-feed h3"></span>
						<em>RSS Share</em>
					</a>
				</li>
			</ul>
		</div>

		<span class="tagline text-lighten">
			<img data-original="//s.aolcdn.com/os/ab/img/logos/autoblog_white.png" class="lazy" alt="Autoblog" width="120" height="38" />
			<h5>We Obsessively Cover The Auto Industry</h5>
		</span>

		<span class="copyright text-lighten">&copy;2022 Yahoo Inc. All rights reserved.</span>
	</section>
</footer>
<section id="modals">
	<style type="text/css">
		#adblocker-interstitial .modal-dialog {
			width: 400px;
		}
		#adblocker-interstitial-screen2, #adblocker-interstitial-screen3 {
			display:none;
		}
		#adblocker-interstitial .modal-content {
			font-size: 16px;
			font-weight: 200;
			font-family: 'Roboto Condensed';
			border-radius: 0;
			background-color: #222;
			padding:10px;
		}
		#adblocker-interstitial .modal-content .ab-close {
			position: absolute;
		    right: 10px;
		    background: #fff;
		    font-weight: 800;
		    padding: 2px;
		}
		#adblocker-interstitial .modal-content a {
			color:#e02222;
			text-decoration: underline;
		}
		#adblocker-interstitial .modal-content h4, #adblocker-interstitial .modal-content p, #adblocker-interstitial .modal-content ul {
			color:#fff;
			margin-left:16px;
			margin-right:16px;
			line-height: 22px;
		}
		#adblocker-interstitial .modal-content h4 {
			font-size:24px;
			margin-bottom: 20px;
			line-height: 1.25em;
		}
		#adblocker-interstitial .modal-content ul {
			margin-left:-6px;
		}
		#adblocker-interstitial .modal-content ul li {
			margin-bottom: 20px;
		}

		#adblocker-interstitial button,
		#adblocker-interstitial .close-modal-done,
		#adblocker-interstitial .close-modal-done:visited {
		    background: #e02222;
		    border: none;
		    color: #fff !important;
		    font-family: 'Roboto Condensed', 'Arial Narrow', 'Helvetica Neue', Helvetica, Arial, sans-serif;
		    font-size: 16px;
		    font-weight: 400;
		    margin: 16px;
		    padding: 8px 14px;
		    text-decoration: none !important;
		    text-transform: uppercase;
		}

		@media only screen and (max-width: 400px) {
			.vertical-alignment-helper {
				width: 100%;
			}
		}

		body.search-page .modal#adblocker-interstitial { z-index: 5000000010; }
		body.search-page .modal#adblocker-interstitial .modal-dialog { z-index: 5000000011; }
	</style>
<div class="modal" id="adblocker-interstitial">
	<div id="adblocker-interstitial-screen1" class="modal-content">
		<img data-original="/img/adblocker-interstitial.jpg" class="lazy img-responsive" alt="Please consider allowing Autoblog." />
		<h4>Hi! We notice you're using an ad blocker. Please consider allowing Autoblog.</h4>
		<p>We get it.  Ads can be annoying.  But ads are also how we keep the garage doors open and the lights on here at Autoblog - and keep our stories free for you and for everyone. And free is good, right? If you'd be so kind as to allow our site, we promise to keep bringing you great content. Thanks for that. And thanks for reading Autoblog.</p>
		<button>Allow Us!</button>
	</div>
	<div id="adblocker-interstitial-screen2" class="modal-content">
		<h4>Here's how to disable adblocking on our site.</h4>
		<ul>
			<li>Click on the icon for your Adblocker in your browser. A drop down menu will appear.</li>
			<li>Select the option to run ads for autoblog.com, by clicking either "turn off for this site", "don't run on pages on this domain", "allow this site" or similar. The exact text will differ depending on the actual application you have running.</li>
			<li>Refresh the <a href="#interstitial" onClick="window.location.href=window.location.href;">Autoblog</a> page you were viewing. Done!</li>
		</ul>
		<a href="#close-modal" rel="modal:close" class="close-modal-done">Done!</a>
	</div>
	<div id="adblocker-interstitial-screen3" class="modal-content">
		<img data-original="/img/adblocker-interstitial2.jpg" class="lazy img-responsive">
		<h4>Hey again!</h4>
		<p>You still haven't turned off your adblocker or allowed our site.  It only takes a few seconds.</p>
		<button>Allow Us!</button>
	</div>
</div>
<div class="modal fade" id="global-modal" tabindex="-1" role="dialog" aria-labelledby="globalModal" aria-hidden="true">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog modal-sm vertical-align-center">
					<div class="modal-content"></div>
				</div>
			</div>
		</div>

		<div id="global-login" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>

							<h3 class="modal-title">Login</h3>
						</div>

						<div class="modal-body clearfix">
							<p class="message text-lighten">You must be logged in to perform that action.</p>

							<ul class="list-unstyled inner-center auth-cont">
								<li class="text-center">
									<a class="btn btn-default btn-lg auth-oath" href="/login/?v=1">Login</a>
								</li>
							</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>
<noscript>
		<div id="no-js-notice">
			<div>You must have JavaScript enabled to experience the new Autoblog. Please follow the instructions below to enable JavaScript in your browser.</div>
			<iframe src="//www.enable-javascript.com/"></iframe>
		</div>
	</noscript>

	<script>
	;(window);

	window.AUTOBLOG = window.AUTOBLOG || {};

	AUTOBLOG.settings = {
		adBlockEnabled: false,
		
		apiUrl: '',
		assetBase: '/v/e7dd44b725d4b5bbca804f8cf703a02ed156ccee',
		atwKVobj: '',
		buildKey: 'e7dd44b725d4b5bbca804f8cf703a02ed156ccee',
		comments: {
			disableSpotComments: false,
			disableSpotRecirc: false
		},
		debug: false,
		deviceInfo: {
			width: '1366',usablewidth: '1200',height: '768',usableheight: '675',isDesktop: 'true'
		},
		devId: 'ao1atoBLg0975R',
		devmode: false,
		domain: window.location.hostname,
		
		isThirdParty: false,
		locale: '',
		originBase: 'https://s.aolcdn.com',
		protocol: 'https',
		proxy: '',
		referrer: '',
		shownInterstitial: '',
		shownInterstitialReminded: '',
		spaceId: '1197802858'
	};

	AUTOBLOG.settings.isLogging = !!('boolean' === typeof AUTOBLOG.settings.devmode && AUTOBLOG.settings.devmode);

	AUTOBLOG.user = {
		authenticated: false,
		authPref: '',
		displayName: ''
	};

	AUTOBLOG.pageData = {
		
		isLive: 'false',
		
		pageId: 'permalink',
		permalink: {id: '2406353'},
		postId: '2406353',
		reporting: {
			global: {
				pagename: 'Alpine A110 Tour de Corse 75 gets rally-inspired look',catstags: 'Design/Style|Renault|Coupe|Performance|Alpine',
			},
			google: {
				clientId: 'UA-71479133-1'
				
			},
			rapid: {
				paid: 'autoblog_50=bsd:2406353',pt: 'content',pct: 'story',
			}
		},
		topicId: '',
		videoId: ''
	};

	AUTOBLOG.usedgooglesearch = '';
</script>
<script src="//s.aolcdn.com/os/ab/js/vendor/jquery-3.6.0.min.js" defer></script>
	<script src="/v/e7dd44b725d4b5bbca804f8cf703a02ed156ccee/js/merge/obsidian.min.js" defer></script>
			<script src="//s.aolcdn.com/os/ab/js/vendor/jquery.cookie.min.js" defer></script>
		<script src="/v/e7dd44b725d4b5bbca804f8cf703a02ed156ccee/js/merge/permalink.min.js" defer></script>
					<script>
    </script>
<script src="//s.yimg.com/ss/rapid-3.53.35.js"></script>

	<script>
		var rapidConfig = {
			client_only: true,
			fpc: true,
			
			keys: {
				paid: 'autoblog_50=bsd:2406353',pct: 'story',pt: 'content',
				st_sec: 'us.autoblog',
				ver: 'autoblogtomcat',
				
			},
			spaceid: 1197802858
		};

		

		var rapidInstance = new YAHOO.i13n.Rapid(rapidConfig);

		
			rapidInstance.addModulesWithViewability(["menu", "donut-hole", "global-share-right", "ab_popularnow", "right-rail", "autoblog-footer"], 2);
		</script>

	<script src="//s.yimg.com/aaq/pv/perf-vitals_2.0.0.js" async defer></script>
<script async type="text/javascript" src="//s.yimg.com/cx/vzm/cs.js"></script>
	<script>
		var _comscore = _comscore || [];

		_comscore.push({c1: '2', c2: '1000009', c3: '', c4: (location.protocol + '//' + location.hostname + location.pathname+location.search), cs_ucfr: '1'});
	</script>

	<noscript>
		<img src="//sb.scorecardresearch.com/p?c1=2&c2=1000009&c3=&c4=https%3A%2F%2Fwww.autoblog.com%2F2022%2F06%2F16%2Falpine-a110-tour-de-course-75-rally%2F&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>
<script defer async src="https://launcher.spot.im/spot/sp_K1uZhoSA" data-spotim-module="spotim-launcher" data-post-url="https://www.autoblog.com/2022/06/16/alpine-a110-tour-de-course-75-rally/" data-post-id="2406353" data-spotim-autorun="false"></script>
<script src="//s.aolcdn.com/os/ab/js/vendor/lite-yt-embed.min.js" async defer></script>
		<section id="misc">
			<div class="sidebar right"></div>

			<div id="auth-displayname" class="modal fade">
				<div class="vertical-alignment-helper">
					<div class="modal-dialog vertical-align-center">
						<div class="modal-content">
							<form id="auth-displayname-form" action="/sso/displayname/" method="post">
								<div class="modal-header">
									<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
									<h3 class="modal-title">Choose a Display Name</h3>
								</div>
								<div class="modal-body clearfix">
									<p class="message text-lighten">Please enter a display name</p>
									<input id="auth-displayname-input" type="text" class="form-control" name="displayName" placeholder="Enter a name" value="" />
								</div>
								<div class="modal-footer">
									<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
									<button type="button" class="btn btn-primary" id="auth-displayname-submit">Change Name</button>
								</div>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="rsb-wrapper fade" id="slider-share">
				<span class="h5 title">Share This Photo</span>
				<em>X</em>
				<ul class="rsb-buttons clearfix pull-left">
					<li class="facebook photo" data-shareservice="facebook">
						<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-facebook"></span>
							<span class="text">Facebook</span>
						</a>
					</li>
					<li class="twitter photo" data-shareservice="twitter">
						<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-twitter"></span>
							<span class="text">Twitter</span>
						</a>
					</li>
					<li class="email photo" data-shareservice="email">
						<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&body=A friend has shared an article with you, check it out: https://www.autoblog.com/2022/06/16/alpine-a110-tour-de-course-75-rally/" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-mail"></span>
							<span class="text">Email</span>
						</a>
					</li>
				</ul>
				<ul class="rsb-buttons clearfix pull-right">
					<li class="reddit photo" data-shareservice="reddit">
						<a class="popup" href="https://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-reddit"></span>
							<span class="text">Reddit</span>
						</a>
					</li>
					<li class="linked photo" data-shareservice="linked">
						<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-linkedin"></span>
							<span class="text">Linkedin</span>
						</a>
					</li>
					<li class="pinterest photo" data-shareservice="pinterest">
						<a class="popup" href="https://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/1449x815+40+389/resize/800x450!/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/06/16084806/alpine-a110-tour-de-corse-1.jpg,https://s.aolcdn.com/os/ab/_cms/2022/06/16084806/alpine-a110-tour-de-corse-1.jpg,https://s.aolcdn.com/os/ab/_cms/2022/06/16084823/alpine-a110-tour-de-corse-8.jpg,https://s.aolcdn.com/os/ab/_cms/2022/06/16084817/alpine-a110-tour-de-corse-6.jpg,https://s.aolcdn.com/os/ab/_cms/2022/06/16084825/alpine-a110-tour-de-corse-9.jpg,https://s.aolcdn.com/os/ab/_cms/2022/06/16084812/alpine-a110-tour-de-corse-4.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-pinterest3"></span>
							<span class="text">Pinterest</span>
						</a>
					</li>
				</ul>
			</div>
		</section>
	</body>
</html>
