<!DOCTYPE html>
<html lang="en" class="flexbox">
	<head>
		<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<title>Junkyard Gem: 2002 Chrysler PT Cruiser Convertible Conversion</title>
<meta name="description" content="A 2002 Chrysler PT Cruiser with the $9,000 Newport Convertible Engineering conversion, photographed in a Denver-area self-service wrecking yard." />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<meta http-equiv="cleartype" content="on" />

<link rel="canonical" href="https://www.autoblog.com/2022/03/05/junkyard-gem-2002-chrysler-pt-cruiser-with-newport-convertible-engineering-conversion/" />

	<link rel="amphtml" href="https://www.autoblog.com/amp/2022/03/05/junkyard-gem-2002-chrysler-pt-cruiser-with-newport-convertible-engineering-conversion/" />
	<meta name="oath:guce:product-eu" content="false" />
	<meta name="oath:guce:consent-host" content="guce.autoblog.com" />
	<meta name="oath:guce:locale" content="en-US" />
	<meta name="oath:guce:inline-consent" content="true" />
<meta property="fb:app_id" content="125198897537538" />
<meta property="fb:pages" content="42790106759" />
<meta property="og:site_name" content="Autoblog" />
<meta property="og:title" content="Junkyard Gem: 2002 Chrysler PT Cruiser Convertible Conversion" />
	<meta property="og:url" content="https://www.autoblog.com/2022/03/05/junkyard-gem-2002-chrysler-pt-cruiser-with-newport-convertible-engineering-conversion/" />
<meta property="og:type" content="article" />

<meta property="og:description" content="A 2002 Chrysler PT Cruiser with the $9,000 Newport Convertible Engineering conversion, photographed in a Denver-area self-service wrecking yard." />
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/03/01132202/99-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" />
<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@therealautoblog" />

		<meta name="twitter:title" content="Junkyard Gem: 2002 Chrysler PT Cruiser Convertible Conversion" />
			<meta property="twitter:description" content="A 2002 Chrysler PT Cruiser with the $9,000 Newport Convertible Engineering conversion, photographed in a Denver-area self-service wrecking yard." />
			<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/03/01132202/99-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" />
				<meta property="twitter:image0" content="https://s.aolcdn.com/os/ab/_cms/2022/03/01132202/99-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" />
				<meta property="twitter:image1" content="https://s.aolcdn.com/os/ab/_cms/2022/03/01132111/03-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" />
				<meta property="twitter:image2" content="https://s.aolcdn.com/os/ab/_cms/2022/03/01132113/08-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" />
				<meta property="twitter:image3" content="https://s.aolcdn.com/os/ab/_cms/2022/03/01132155/65-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" />
				<meta property="twitter:image4" content="https://s.aolcdn.com/os/ab/_cms/2022/03/01132144/46-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" />
				<meta name="twitter:domain" content="www.autoblog.com" />
	<meta name="p:domain_verify" content="6887c84cd868931aabb5e34d015812dc" />
<meta property="article:publisher" content="https://www.facebook.com/Autoblog" />

<link rel="dns-prefetch" href="//ad.doubleclick.net" />
<link rel="dns-prefetch" href="//ads.yahoo.com" />
<link rel="dns-prefetch" href="//aka-cdn.adtechus.com" />
<link rel="dns-prefetch" href="//beacon.krxd.net" />
<link rel="dns-prefetch" href="//cdn.at.atwola.com" />
<link rel="dns-prefetch" href="//cdn.flipboard.com" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//dt.adsafeprotected.com" />
<link rel="dns-prefetch" href="//geo.moatads.com" />
<link rel="dns-prefetch" href="//guce.autoblog.com" /><link rel="dns-prefetch" href="//na.ads.yahoo.com" />
<link rel="dns-prefetch" href="//pixel.adsafeprotected.com" />
<link rel="dns-prefetch" href="//s0.2mdn.net" />
<link rel="dns-prefetch" href="//static.adsafeprotected.com" />
<link rel="dns-prefetch" href="//tpc.googlesyndication.com" />
<link rel="dns-prefetch" href="//www.facebook.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />

<link rel="preconnect" href="//apx.moatads.com" crossorigin />
<link rel="preconnect" href="//consent.cmp.oath.com" crossorigin />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin />
<link rel="preconnect" href="//jill.fc.yahoo.com" crossorigin />
<link rel="preconnect" href="//s.aolcdn.com" crossorigin />
<link rel="preconnect" href="//s.yimg.com" crossorigin />
<link rel="preconnect" href="//sb.scorecardresearch.com" crossorigin />
<link rel="preconnect" href="//udc.yahoo.com" crossorigin />

<link rel="preload" as="image" href="https://s.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png" />
<meta name="google-site-verification" content="f2nb3CQ8dfAyXWT5AruBr4cExteZAPdKi5tg6vPcnpY" />
<meta name="google-site-verification" content="6hjj1gq4JlQKYXwtrX13c8oh6SnKCP1rKKPv0xgl4D8" />

<link rel="preload" as="image" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132202/99-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" />
			<link rel="preload" as="image" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/44x44/quality/85/https://s.aolcdn.com/os/ab/wheels/img/profile_placeholder.png" />
				<link rel="apple-touch-icon" sizes="57x57" href="/v/4c13a93955846f3d25406a8ac946f2846580577b/img/favicon/apple-touch-icon-57x57.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="60x60" href="/v/4c13a93955846f3d25406a8ac946f2846580577b/img/favicon/apple-touch-icon-60x60.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="72x72" href="/v/4c13a93955846f3d25406a8ac946f2846580577b/img/favicon/apple-touch-icon-72x72.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="76x76" href="/v/4c13a93955846f3d25406a8ac946f2846580577b/img/favicon/apple-touch-icon-76x76.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="114x114" href="/v/4c13a93955846f3d25406a8ac946f2846580577b/img/favicon/apple-touch-icon-114x114.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="120x120" href="/v/4c13a93955846f3d25406a8ac946f2846580577b/img/favicon/apple-touch-icon-120x120.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="144x144" href="/v/4c13a93955846f3d25406a8ac946f2846580577b/img/favicon/apple-touch-icon-144x144.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="152x152" href="/v/4c13a93955846f3d25406a8ac946f2846580577b/img/favicon/apple-touch-icon-152x152.png?v=2.0.2">
    <link rel="apple-touch-icon" sizes="180x180" href="/v/4c13a93955846f3d25406a8ac946f2846580577b/img/favicon/apple-touch-icon-180x180.png?v=2.0.2">
    <link rel="icon" type="image/png" href="/v/4c13a93955846f3d25406a8ac946f2846580577b/img/favicon/favicon-32x32.png?v=2.0.2" sizes="32x32">
    <link rel="icon" type="image/png" href="/v/4c13a93955846f3d25406a8ac946f2846580577b/img/favicon/android-chrome-192x192.png?v=2.0.2" sizes="192x192">
    <link rel="icon" type="image/png" href="/v/4c13a93955846f3d25406a8ac946f2846580577b/img/favicon/favicon-96x96.png?v=2.0.2" sizes="96x96">
    <link rel="icon" type="image/png" href="/v/4c13a93955846f3d25406a8ac946f2846580577b/img/favicon/favicon-16x16.png?v=2.0.2" sizes="16x16">
    <link rel="manifest" href="/v/4c13a93955846f3d25406a8ac946f2846580577b/img/favicon/manifest.json?v=2.0.2">
    <link rel="mask-icon" href="/v/4c13a93955846f3d25406a8ac946f2846580577b/img/favicon/safari-pinned-tab.svg?v=2.0.2" color="#e02222">
    <link rel="shortcut icon" href="/v/4c13a93955846f3d25406a8ac946f2846580577b/img/favicon/favicon.ico?v=2.0.2">
    <meta name="msapplication-TileColor" content="#000000">
    <meta name="msapplication-TileImage" content="/v/4c13a93955846f3d25406a8ac946f2846580577b/img/favicon/mstile-144x144.png?v=2.0.2">
    <meta name="msapplication-config" content="/v/4c13a93955846f3d25406a8ac946f2846580577b/img/favicon/browserconfig.xml?v=2.0.2">
    <meta name="theme-color" content="#000000">
<link rel="preload" as="style" href="//s.aolcdn.com/os/ab/fonts/googlefonts-block.min.css" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="preload" as="style" href="//s.aolcdn.com/os/ab/obsidian/fonts/ab-fonts.min.css" onload="this.onload=null;this.rel='stylesheet'">
<style>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</style>
		<style>
		#ad-banner {
			display: flex;
			flex-grow: 1;
			justify-content: center;
			
					min-height: 90px;
					min-width: 728px;
				
		}

		#research {
			
					width: 412px;
				
		}
	</style>

	<style>
			#leader-bar {
				background: #e02222;
				color: #fff;
				font-size: 16px;
				padding: 8px;
				text-align: center;
			}
			#leader-bar a {
				color: #fff;
			}
			@media (max-width: 567px) {
				#leader-bar .hide-small {
					display: none;
				}
			}
		</style>
	<link rel="preload" href="//s.aolcdn.com/os/ab/css/vendor/jquery.modal.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="preload" href="//s.aolcdn.com/os/ab/css/vendor/select2-bootstrap.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="preload" href="//s.aolcdn.com/os/ab/css/vendor/select2.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="preload" href="//s.aolcdn.com/os/ab/css/vendor-overrides/select2.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="preload" href="/v/4c13a93955846f3d25406a8ac946f2846580577b/css/merge/obsidian.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
		<link rel="preload" href="/v/4c13a93955846f3d25406a8ac946f2846580577b/css/merge/permalink.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
			<script type="application/ld+json">[
		{
			"@context": "https://schema.org",
			"@type": "WebSite",
			"name": "Autoblog",
			"url": "https://www.autoblog.com",
			"potentialAction": {
				"@type": "SearchAction",
				"target": "https://www.autoblog.com/search/?q={search_term_string}",
				"query-input": "required name=search_term_string"
			}
		}
			, {
				"@context":"https://schema.org",
				"@type":"BreadcrumbList",
				"itemListElement":[{
								"@type":"ListItem",
								"position":1,
								"item":{
									"@id":"https://www.autoblog.com/",
									"name":"Autoblog.com"
								}
							}, 

							{
								"@type":"ListItem",
								"position":2,
								"item":{
									"@id":"https://www.autoblog.com/chrysler/",
									"name":"Chrysler"
								}
							}, 

							{
								"@type":"ListItem",
								"position":3,
								"item":{
									"@id":"https://www.autoblog.com/chrysler/news/",
									"name":"Chrysler News"
								}
							}]
			},
	{
		// param.dataType: list-articles// param.sectionID: permalink
		"@context": "https://schema.org",
		"@type": "Article",
		"publisher": {"@type": "Organization", "name": "Autoblog", "logo": {"@type": "ImageObject", "url": "https://s.aolcdn.com/os/ab/img/logos/autoblog_dark.png", "width": "425"}}
		, "mainEntityOfPage": {"@type": "WebPage","@id": "https://www.autoblog.com/2022/03/05/junkyard-gem-2002-chrysler-pt-cruiser-with-newport-convertible-engineering-conversion/"}, "headline": "Junkyard Gem: 2002 Chrysler PT Cruiser Convertible Conversion", "alternativeHeadline": "Before there was the factory convertible, there was the aftermarket Newport Conversion Engineering version.", "url": "https://www.autoblog.com/2022/03/05/junkyard-gem-2002-chrysler-pt-cruiser-with-newport-convertible-engineering-conversion/", "datePublished": "2022-03-05T07:00:00-0500", "author": { "@type": "Person", "name": "Murilee Martin", "url": "https://www.autoblog.com/bloggers/murilee-martin/"}, "image": { "@type": "ImageObject", "url": "https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/03/01132202/99-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg", "width": 800, "height": 450}
	}
	]</script>
<script>!function(){var e,t,n,i,r={passive:!0,capture:!0},a=new Date,o=function(){i=[],t=-1,e=null,f(addEventListener);},c=function(i,r){e||(e=r,t=i,n=new Date,f(removeEventListener),u());},u=function(){if(t>=0&&t<n-a){var r={entryType:"first-input",name:e.type,target:e.target,cancelable:e.cancelable,startTime:e.timeStamp,processingStart:e.timeStamp+t};i.forEach((function(e){e(r);})),i=[];}},s=function(e){if(e.cancelable){var t=(e.timeStamp>1e12?new Date:performance.now())-e.timeStamp;"pointerdown"==e.type?function(e,t){var n=function(){c(e,t),a();},i=function(){a();},a=function(){removeEventListener("pointerup",n,r),removeEventListener("pointercancel",i,r);};addEventListener("pointerup",n,r),addEventListener("pointercancel",i,r);}(t,e):c(t,e);}},f=function(e){["mousedown","keydown","touchstart","pointerdown"].forEach((function(t){return e(t,s,r)}));},p="hidden"===document.visibilityState?0:1/0;addEventListener("visibilitychange",(function e(t){"hidden"===document.visibilityState&&(p=t.timeStamp,removeEventListener("visibilitychange",e,!0));}),!0);o(),self.webVitals={firstInputPolyfill:function(e){i.push(e),u();},resetFirstInputPolyfill:o,get firstHiddenTime(){return p}};}();</script>
<style>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</style>
<meta name="sailthru.date" content="2022-03-05 07:00:00" />
		<meta name="sailthru.title" content="Junkyard Gem: 2002 Chrysler PT Cruiser Convertible Conversion" />
		<meta name="sailthru:description" content="A 2002 Chrysler PT Cruiser with the $9,000 Newport Convertible Engineering conversion, photographed in a Denver-area self-service wrecking yard." /><meta name="sailthru.tags" content="PT Cruiser, Chrysler PT Cruiser, Junkyard Gem, Junkyard, Junkyard Gems, humor, weird car news, chrysler, automotive history, convertible, special and limited editions, classics, murilee martin" />
		<meta name="sailthru.image.thumb" content="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/100x100/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/03/01132202/99-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" />
				<meta name="sailthru.image.full" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/03/01132202/99-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" />
			<meta name="sailthru.author" content="murilee martin" />

		<script>dL_plid = 'endcap1,endcap2,endcap3,endcap4,endcap5,endcap6'</script>
	</head>

	<body id="permalink"
class="PROD permalink    "
data-ab-compareSocialSolicitationPlacement='test' data-ab-scarfState='control' >
		<div id="navbar-wrapper" class="container">
            <div id="ad-banner-wrapper" class="ad-banner-wrapper">
                    <div id="ad-banner"></div>
                </div>
            <div id="menu" itemscope itemtype="https://schema.org/Organization">
	<a rel="home" id="logo" class="tachometer-logo" href="/" title="Autoblog.com: Car News, Reviews, &amp; Pricing for New &amp; Used Cars" data-ylk="elm:logo;itc:0;sec:menu;">
		<img src="https://s.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png" alt="Autoblog" width="102" height="32" />
		</a>

	<nav id="nav" aria-label="Main Navigation" role="navigation">
        <ul>
			<li>
                <h5>Research</h5>

				<ul>
					<li class="title">
                        <h5>Research</h5><i class="ab-icon ab-close"></i>
                    </li>

					<li>
                        <a itemprop="url" href="/research/" data-ylk="cpos:1;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Makes &amp; Models</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/car-finder/" data-ylk="cpos:1;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Car Finder</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/cars-compare/" data-ylk="cpos:1;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">Compare Vehicles</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/category/best-cars/" data-ylk="cpos:1;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Best Cars</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/cost-of-ownership/" data-ylk="cpos:1;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">Cost to Own</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/research/" data-ylk="cpos:1;elm:navcat;itc:0;pos:6;sec:menu;subsec:subnavpanel;">More Research Tools</a>
                    </li>
				</ul>
			</li>

			<li>
                <h5>Buy</h5>

				<ul>
                    <li class="title">
                        <h5>Buy</h5>
                        <i class="ab-icon ab-close"></i>
                    </li>

                    <li>
                        <a itemprop="url" href="/cars-for-sale" data-ylk="cpos:2;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Cars for Sale</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/best-deal/" data-ylk="cpos:2;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Best Deals</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/buy/certified-used-cars/" data-ylk="cpos:2;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">CPO Vehicles</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/car-values/" data-ylk="cpos:2;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Car Values</a>
                    </li>
                     <li>
                        <a itemprop="url" href="/calculators/" data-ylk="cpos:2;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">Calculators</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/car-dealers/" data-ylk="cpos:2;elm:navcat;itc:0;pos:6;sec:menu;subsec:subnavpanel;">Dealers Near You</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/new-car-incentives/" data-ylk="cpos:2;elm:navcat;itc:0;pos:7;sec:menu;subsec:subnavpanel;">Rebates &amp; Incentives</a>
                    </li>


                    <li>
                        <a itemprop="url" href="/buy/" data-ylk="cpos:2;elm:navcat;itc:0;pos:8;sec:menu;subsec:subnavpanel;">More Buying Tools</a>
                    </li>
                </ul>
			</li>

			<li>
                <h5>News &amp; Reviews</h5>

                <ul>
                    <li class="title">
                        <h5>News &amp; Reviews</h5>
                        <i class="ab-icon ab-close"></i>
                    </li>
                     <li>
                        <a itemprop="url" href="/news/" data-ylk="cpos:3;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">News</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/reviews/" data-ylk="cpos:3;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Reviews</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/videos/" data-ylk="cpos:3;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">Videos</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/photos/" data-ylk="cpos:3;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Photos</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/category/" data-ylk="cpos:3;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">News by Category</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/owner-reviews/" data-ylk="cpos:3;elm:navcat;itc:0;pos:6;sec:menu;subsec:subnavpanel;">Owner Reviews</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/green/" data-ylk="cpos:3;elm:navcat;itc:0;pos:7;sec:menu;subsec:subnavpanel;">Autoblog Green</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/auto-shows/" data-ylk="cpos:3;elm:navcat;itc:0;pos:8;sec:menu;subsec:subnavpanel;">Auto Shows</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/press-releases/" data-ylk="cpos:3;elm:navcat;itc:0;pos:9;sec:menu;subsec:subnavpanel;">Press Releases</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/audio/" data-ylk="cpos:3;elm:navcat;itc:0;pos:10;sec:menu;subsec:subnavpanel;">Podcasts</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/newsletter/" data-ylk="cpos:3;elm:navcat;itc:0;pos:11;sec:menu;subsec:subnavpanel;">Newsletter</a>
                    </li>
                </ul>
            </li>

            <li>
                <h5>Ownership</h5>

                <ul>
                    <li class="title">
                        <h5>Ownership</h5>
                        <i class="ab-icon ab-close"></i>
                    </li>
                    <li>
                        <a itemprop="url" href="/auto-repair/" data-ylk="cpos:4;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Repair &amp; Maintenance</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/recalls/" data-ylk="cpos:4;elm:navcat;itc:0;pos:2;sec:menu;subsec:subnavpanel;">Recalls</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/classifieds/" data-ylk="cpos:4;elm:navcat;itc:0;pos:3;sec:menu;subsec:subnavpanel;">Sell Your Vehicle</a>
                    </li>
                    <li>
                        <a itemprop="url" href="/cheap-gas-prices/" data-ylk="cpos:4;elm:navcat;itc:0;pos:4;sec:menu;subsec:subnavpanel;">Gas Prices Near You</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/auto-repair-shops/" data-ylk="cpos:4;elm:navcat;itc:0;pos:5;sec:menu;subsec:subnavpanel;">Repair Shops</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/car-insurance/" data-ylk="cpos:4;elm:navcat;itc:0;pos:6;sec:menu;subsec:subnavpanel;">Insurance</a>
                    </li>

                    <li>
                        <a itemprop="url" href="/ownership/" data-ylk="cpos:4;elm:navcat;itc:0;pos:7;sec:menu;subsec:subnavpanel;">More Ownership Resources</a>
                    </li>
                </ul>
            </li>

			<li>
                <h5><a itemprop="url" href="/videos/" data-ylk="cpos:5;elm:navcat;itc:0;pos:1;sec:menu;subsec:subnavpanel;">Videos</a></h5>
            </li>
		</ul>

		<span class="ab-icon ab-list-menu nav-handle"></span>
	</nav>

	<form id="research" action="/redir/vehicle-hub/" method="get">
    	<select name="make" data-placeholder="Make" data-taxonomy="combined-makes" data-querykey="make" required>
    		<option selected hidden>Make</option>
    	</select>

    	<select name="model" data-placeholder="Model" data-taxonomy="combined-models" data-requires="make" disabled>
    		<option selected hidden>Model</option>
    	</select>

    	<button type="reset" name="researchcancel" data-submit="false" class="cancel ab-icon ab-close" data-ylk="elm:cancel;itc:1;pos:3;sec:mmresearch;">Cancel</button>

        <button type="submit" name="researchsubmit" data-submit="false" class="submit" data-ylk="elm:btn;itc:1;pos:3;sec:mmresearch;">Research</button>
    </form>

    <ul id="follow-mini">
		<li class="facebook">
            <a href="https://www.facebook.com/Autoblog" class="abicon abicon-facebook" itemprop="sameAs" target="_blank" data-ylk="elm:follow;itc:0;sec:socialbuttons;" rel="noopener noreferrer">Facebook</a>
        </li>

		<li class="twitter">
            <a href="https://twitter.com/therealautoblog" class="abicon abicon-twitter" itemprop="sameAs" target="_blank" data-ylk="elm:follow;itc:0;sec:socialbuttons;" rel="noopener noreferrer">Twitter</a>
        </li>
	</ul>

    <form id="search" action="/search" itemprop="potentialAction" role="search" itemscope itemtype="https://schema.org/SearchAction">
		<meta itemprop="target" content="https://www.autoblog.com/search/?q={q}">

		<input class="query" name="q" placeholder="Enter search here..." itemprop="query" required>

		<button type="reset" class="cancel ab-icon ab-close" data-ylk="elm:cancel;itc:1;sec:menu;">Cancel</button>

		<button type="submit" class="submit ab-icon ab-search" data-ylk="elm:search;itc:1;sec:menu;">Search</button>
	</form>
</div>

</div>
    <div id="print-header">
	<svg width="425" height="99" data-original="/img/logos/autoblog_dark.png" class="img-responsive lazy" alt="Autoblog">
		<rect width="100%" height="100%" style="fill: #ebedef;" />
	</svg>

	<br>

	<p>This page is for personal, non-commercial use. You may order presentation ready copies to distribute to your colleagues, customers, or clients, by visiting https://www.parsintl.com/publication/autoblog/</p>
</div>
<main id="content">
			<ol class="breadcrumb  obsidianFULL"><li>
								<a class="text-muted" href="/">
									<span class="abicon abicon-home3"></span>
								</a>
							</li><li>
								<a class="text-muted" href="/chrysler/">
									Chrysler</a>
							</li><li>
								<a class="text-muted" href="/chrysler/news/">
									Chrysler News</a>
							</li></ol><section class="flex-wrapper">
				<article id="donut-hole" class="">
					<h1 itemprop="headline">
						Junkyard Gem: 2002 Chrysler PT Cruiser Convertible Conversion</h1>

					<h2 class="h2__text subheadline" itemprop="alternativeHeadline">Before there was the factory convertible, there was the aftermarket Newport Conversion Engineering version.</h2>
							<div class="page-meta">
						<div class="about-author">
							<div class="author hcard">
									<div class="default-headshot">
													<a href="/bloggers/murilee-martin/" data-ylk="elm:img;itc:0;pos:1;sec:articlebyline;slk:;">
														<img src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/44x44/quality/85/https://s.aolcdn.com/os/ab/wheels/img/profile_placeholder.png" width="44" height="44" />
													</a>
												</div>
											<div class="post-author">
												<div class="author-links">
													<span class="fn" itemprop="author">
														<a href="/bloggers/murilee-martin/" data-ylk="elm:hdln;itc:0;pos:2;sec:articlebyline;">
															Murilee Martin</a>
													</span>
												</div>

												<div class="post-date">
													Mar 5th 2022 at 7:00AM</div>
											</div>
										</div>
							</div>

						<div class="post-interact">
							<ul class="list-inline">
								<li class="option-comments-count">
											<button class="textual comments-count comment-scroll" title="Comments">
												<a href="#conversation" id="replies-count">0</a>
												<span>Comments</span>
											</button>
										</li>
									</ul>
						</div>
					</div>

					<div class="post-lede">
	<div class="ab-slider rsDefault royalSlider" data-gallery-type="photo_gallery" data-image-scale="fill">
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385600</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132202/99-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132202/99-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132202/99-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="99 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">99 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385564</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132111/03-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132111/03-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132111/03-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="03 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">03 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385565</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132113/08-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132113/08-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132113/08-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="08 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">08 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385595</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132155/65-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132155/65-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132155/65-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="65 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">65 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385587</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132144/46-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132144/46-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132144/46-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="46 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">46 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385566</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132114/10-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132114/10-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132114/10-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="10 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">10 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385580</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132134/35-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132134/35-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132134/35-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="35 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">35 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385567</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132115/13-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132115/13-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132115/13-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="13 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">13 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385568</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132117/14-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132117/14-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132117/14-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="14 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">14 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385569</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132118/16-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132118/16-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132118/16-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="16 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">16 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385570</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132120/18-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132120/18-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132120/18-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="18 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">18 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385571</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132121/21-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132121/21-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132121/21-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="21 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">21 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385572</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132123/23-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132123/23-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132123/23-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="23 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">23 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385573</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132124/27-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132124/27-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132124/27-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="27 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">27 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385574</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132126/28-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132126/28-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132126/28-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="28 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">28 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385576</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132128/29-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132128/29-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132128/29-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="29 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">29 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385577</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132129/30-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132129/30-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132129/30-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="30 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">30 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385578</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132131/32-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132131/32-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132131/32-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="32 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">32 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385579</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132132/34-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132132/34-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132132/34-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="34 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">34 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385581</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132135/38-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132135/38-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132135/38-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="38 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">38 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385582</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132136/39-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132136/39-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132136/39-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="39 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">39 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385583</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132138/41-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132138/41-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132138/41-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="41 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">41 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385584</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132139/42-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132139/42-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132139/42-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="42 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">42 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385585</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132141/43-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132141/43-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132141/43-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="43 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">43 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385586</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132143/45-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132143/45-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132143/45-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="45 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">45 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385588</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132146/49-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132146/49-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132146/49-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="49 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">49 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385589</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132147/51-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132147/51-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132147/51-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="51 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">51 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385590</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132148/53-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132148/53-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132148/53-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="53 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">53 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385591</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132150/55-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132150/55-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132150/55-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="55 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">55 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385592</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132151/58-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132151/58-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132151/58-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="58 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">58 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385593</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132152/60-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132152/60-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132152/60-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="60 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">60 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385594</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132154/63-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132154/63-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132154/63-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="63 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">63 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385596</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132156/68-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132156/68-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132156/68-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="68 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">68 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385597</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132158/69-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132158/69-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132158/69-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="69 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">69 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385598</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132159/71-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132159/71-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132159/71-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="71 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">71 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent">
			<span class="rsImgHash hidden">slide-2385599</span>

			<div>
			<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2022/03/01132201/73-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2022/03/01132201/73-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132201/73-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" itemprop="image" alt="73 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin"></a>

							<ul class="rsCaption list-meta text-lighten">
								<li class="title" itemprop="name">73 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin</li></ul>

							</div>
		</div>

		<div class="rsContent end-cap">
			<span class="rsImgHash hidden">slide-endcap</span>
			<div class="end-cap-side full-width">
					<div class="veh-related cap-box">
							<h3 class="hidden-tn hidden-xs"><em>More</em> Photos</h3>
							<div class="veh-related-gal">
								<ul class="list-inline">
									<li>
											<a href="https://www.autoblog.com/photos/photos-vehicles-most-likely-to-hit-300000-miles/" data-mnid="endcap1">
												<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/os/ab/_cms/2019/12/12115917/2020-toyota-land-cruiser-heritage-edition-wheel.jpg" alt="" />
												<span>
													Vehicles most likely to hit 300,000 miles</span>
											</a>
										</li>
									<li>
											<a href="https://www.autoblog.com/photos/cars-most-likely-to-have-major-powertrain-problems/" data-mnid="endcap2">
												<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/os/ab/_cms/2020/06/02095847/major-powertrain-problems-lead.jpg" alt="" />
												<span>
													Cars most likely to have major powertrain problems</span>
											</a>
										</li>
									<li>
											<a href="https://www.autoblog.com/photos/top-10-brands-with-the-lowest-average-repair-costs/" data-mnid="endcap3">
												<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/os/ab/_cms/2020/04/16135839/Kia-Sorento.jpg" alt="" />
												<span>
													Top 10 brands with the lowest average repair cost to fix a check engine light</span>
											</a>
										</li>
									<li>
											<a href="https://www.autoblog.com/photos/top-10-brands-least-likely-to-flash-a-check-engine-light/" data-mnid="endcap4">
												<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/os/ab/_cms/2020/04/20153344/Mercedes-Benz-AMG_GT_C_Roadster.jpg" alt="" />
												<span>
													Top 10 brands least likely to flash a check engine light</span>
											</a>
										</li>
									<li>
											<a href="https://www.autoblog.com/photos/photos-the-five-least-reliable-cars/" data-mnid="endcap5">
												<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/os/ab/_cms/2021/07/03091904/Tesla-Model_S2.jpg" alt="" />
												<span>
													The least reliable cars in America</span>
											</a>
										</li>
									<li>
											<a href="https://www.autoblog.com/photos/photos-best-new-car-deals/" data-mnid="endcap6">
												<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/os/ab/_cms/2021/06/07141134/Maserati-Ghibli-lead.jpg" alt="" />
												<span>
													10 Best New Car Deals: August 2021</span>
											</a>
										</li>
									</ul>
							</div>
							<div class="clearfix"></div>
						</div>
					</div>
			</div>
	</div>
<div id="moreThumbnails" class="ab-slider__moreThumbs collapse"></div>

<script>_rsSlideData = [2385600,2385564,2385565,2385595,2385587,2385566,2385580,2385567,2385568,2385569,2385570,2385571,2385572,2385573,2385574,2385576,2385577,2385578,2385579,2385581,2385582,2385583,2385584,2385585,2385586,2385588,2385589,2385590,2385591,2385592,2385593,2385594,2385596,2385597,2385598,2385599];</script>
</div>
<div class="post-contents clearfix ">
	<div class="copy">
		<div class="post-body" itemprop="articleBody">
						<p><a class="injectedLinkmain" href="https://www.autoblog.com/chrysler/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:0;">Chrysler</a> started selling <a class="injectedLinkmain" href="https://www.autoblog.com/chrysler/pt+cruiser/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:1;">PT Cruisers</a> for the 2001 model year, and these "<a class="injectedLinkmain" href="https://www.autoblog.com/truck/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:2;">trucks</a>" (yes, they were considered trucks for American regulatory purposes) proved quite popular for at least the first half of the 2000s. A factory-built version with a convertible top appeared for 2005 (and later "won" <a href="https://www.topgear.com/car-news/list/13-worst-cars-last-20-years" target="_blank" rel="noopener noreferrer" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:3;">the Top Gear Worst Car of the Last 20 Years award</a>), but what about the PT Cruiser shoppers who wanted a drop-top&nbsp;<em>before</em> then? It turns out the <a class="injectedLinkmain" href="https://www.autoblog.com/category/aftermarket/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:4;">aftermarket</a> had the solution: <a href="https://www.caranddriver.com/reviews/a15137691/newport-convertible-engineering-pt-cruiser-specialty-file/" target="_blank" rel="noopener noreferrer" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:5;">the Newport Convertible Engineering conversion</a>, which took new PT Cruisers and added a fully functioning convertible top. According to <a href="https://www.allpar.com/threads/2002convertible.238460/" target="_blank" rel="noopener noreferrer" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:6;">a discussion on Allpar</a>, 54 of these conversions were performed, and I found one of them in <a href="https://locations.lkqpickyourpart.com/co/aurora/11602-e.-33rd-avenue" target="_blank" rel="noopener noreferrer" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:7;">a Denver-area self-service yard</a> last month.</p> 
<p><img class="grp-full lazy" alt="" data-original="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/03/01132111/03-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg"></p> 
<p><a href="https://newportconvertible.com/" target="_blank" rel="noopener noreferrer" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:8;">Newport Convertible Engineering</a> is still around, though they're in Huntington Beach instead of Placentia these days. If you want a <a href="https://newportconvertible.com/category/custom-convertibles/" target="_blank" rel="noopener noreferrer" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:9;">Tesla Model S or Range Rover convertible</a>, they'll build it for you.</p> 
<p><img class="grp-full lazy" alt="" data-original="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/03/01132129/30-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg"></p> 
<p>The NCE conversion for the PT Cruiser cost $9,900 (about $15,715 in 2022 dollars) plus the $17,000 sticker price of a new PT Cruiser, and included the needed chassis-stiffening modifications and a shortened, hydraulically-actuated rear hatch.</p> 
<p><img class="grp-full lazy" alt="" data-original="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/03/01132135/38-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg"></p> 
<p>The materials used look pretty good, even after 20 years of abuse and neglect.</p> 
<p><img class="grp-full lazy" alt="" data-original="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/03/01132151/58-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg"></p> 
<p>This one had the convertible mechanism ziptied shut in many locations when I found it.</p> 
<p><img class="grp-full lazy" alt="" data-original="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/03/01132201/73-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg"></p> 
<p>Naturally, I cut all those zipties to see if the roof mechanism still worked. It was very, very stiff but proved semi-functional (the zipties appeared to be an attempt to keep a faulty latch mechanism from letting the roof pop open at speed). The roof assembly weighs a lot, though you could spend an extra $3,000 to get a power-actuation system from NCE.</p> 
<p><img class="grp-full lazy" alt="" data-original="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/03/01132156/68-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg"></p> 
<p>This cab must have been extremely noisy and buffety with the top down at speed, but so what? Convertibles are cool.</p> 
<p><img class="grp-full lazy" alt="" data-original="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/03/01132138/41-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg"></p> 
<p>Mechanically, it's an ordinary Touring Edition with a <a class="injectedLinkmain" href="https://www.autoblog.com/plymouth/neon/" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:10;">Neon's</a> 2.4-liter four-cylinder making 150 horsepower. You could get a PT Cruiser with a five-speed manual transmission, and <a href="https://www.autoblog.com/2019/03/23/2002-chrysler-pt-cruiser-5-speed-junkyard-gem/" target="_blank" rel="noopener noreferrer" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:11;">many did</a>, but this one has the extra-cost automatic. Starting in the 2003 model year, a 215-horse turbocharged engine <a href="https://www.autoblog.com/2021/07/23/junkyard-gem-2004-chrysler-pt-cruiser-gt/" target="_blank" rel="noopener noreferrer" data-ylk="elm:context_link;itc:0;pos:1;sec:donut-hole;cpos:12;">became available</a>.</p> 
<p><img class="grp-full lazy" alt="" data-original="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2022/03/01132120/18-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg"></p> 
<p>Rare, but not valuable.</p> 
<p>
 <lite-youtube videoid="J3x2QPMo7JE" style="background-image: url('');"></lite-youtube></p> 
<p>This commercial is for the factory convertible, but you get the idea.</p></div>
				<div class="gallery-related" data-gallery-type="photo_gallery">
	<h6><span class="header">Featured Gallery</span><a href="https://www.autoblog.com/photos/junked-2002-chrysler-pt-cruiser-newport-convertible-conversion/" target="_blank">Junked 2002 Chrysler PT Cruiser Newport Convertible Conversion</a></h6>
	<div >
		<a href="https://www.autoblog.com/photos/junked-2002-chrysler-pt-cruiser-newport-convertible-conversion/#slide-2385600">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132202/99-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" alt="99 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin" />
			</a>
		<a href="https://www.autoblog.com/photos/junked-2002-chrysler-pt-cruiser-newport-convertible-conversion/#slide-2385564">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132111/03-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" alt="03 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin" />
			</a>
		<a href="https://www.autoblog.com/photos/junked-2002-chrysler-pt-cruiser-newport-convertible-conversion/#slide-2385565">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132113/08-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" alt="08 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin" />
			</a>
		<a href="https://www.autoblog.com/photos/junked-2002-chrysler-pt-cruiser-newport-convertible-conversion/#slide-2385595">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132155/65-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" alt="65 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin" />
			</a>
		<a href="https://www.autoblog.com/photos/junked-2002-chrysler-pt-cruiser-newport-convertible-conversion/#slide-2385587">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132144/46-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" alt="46 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin" />
			</a>
		<a href="https://www.autoblog.com/photos/junked-2002-chrysler-pt-cruiser-newport-convertible-conversion/#slide-2385566">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132114/10-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" alt="10 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin" />
			</a>
		<a href="https://www.autoblog.com/photos/junked-2002-chrysler-pt-cruiser-newport-convertible-conversion/#slide-2385580">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132134/35-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" alt="35 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin" />
			</a>
		<a href="https://www.autoblog.com/photos/junked-2002-chrysler-pt-cruiser-newport-convertible-conversion/#slide-2385567">
				<img width="86" height="86" class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2022/03/01132115/13-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg" alt="13 - 2002 Chrysler PT Cruiser convertible in Colorado Junkyard - Photo by Murilee Martin" />
			</a>
		</div>
</div>
<section id="seo_recirc">
		<h3></h3>
		<h2>Chrysler Information</h2>

		<div class="feat-make-model">
			<img class="lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/300x198/quality/85/https://s.aolcdn.com/os/ab/img/makes/chrysler-logo-opt.jpg" alt="Chrysler" width="300" height="198" />
						</div>

		<div class="recir-link-list">
			<ul class="column columnl">
				<li><a href="/car-finder/all-years/chrysler/" title="All Chrysler Models">All Chrysler Models</a></li>
				<li><a href="https://www.autoblog.com/cars-for-sale/make1-Chrysler" title="For Sale">For Sale</a></li>
				<li><a href="/new-car-incentives/chrysler/" title="Rebates &amp; Incentives">Rebates &amp; Incentives</a></li>
				<li><a href="/owner-reviews/chrysler/" title="Owner Ratings">Owner Ratings</a></li>
			</ul>
			<ul class="column columnr">
				<li><a href="/chrysler/news/" title="News">News</a> and <a href="/chrysler/reviews/" title="Reviews">Reviews</a></li>
				<li><a href="/chrysler/photos/" title="Photos">Photos</a></li>
				<li><a href="/chrysler/videos/" title="Videos">Videos</a></li>
				<li><a href="/chrysler/" title="More Information">More Chrysler Information</a></li>
			</ul>
		</div>

	</section>
</div>

	<hr/>
		</div>
<div class="topic-footer">
						<ul class="list-meta text-lighten">
							</ul>

						<ul class="list-tags">
								<li>
												<a href="/category/humor/" data-ylk="elm:navcat;itc:0;pos:1;sec:articlecats;">
													Humor</a>
											</li>
										<li>
												<a href="/category/weird-car-news/" data-ylk="elm:navcat;itc:0;pos:2;sec:articlecats;">
													Weird Car News</a>
											</li>
										<li>
												<a href="/chrysler/news/" data-ylk="elm:navcat;itc:0;pos:3;sec:articlecats;">
													Chrysler</a>
											</li>
										<li>
												<a href="/category/automotive-history/" data-ylk="elm:navcat;itc:0;pos:4;sec:articlecats;">
													Automotive History</a>
											</li>
										<li>
												<a href="/category/convertibles/" data-ylk="elm:navcat;itc:0;pos:5;sec:articlecats;">
													Convertible</a>
											</li>
										<li>
												<a href="/category/special-limited-editions/" data-ylk="elm:navcat;itc:0;pos:6;sec:articlecats;">
													Special and Limited Editions</a>
											</li>
										<li>
												<a href="/category/timewarp/" data-ylk="elm:navcat;itc:0;pos:7;sec:articlecats;">
													Classics</a>
											</li>
										<li>
											<a href="/tag/PT+Cruiser/" data-ylk="elm:navcat;itc:0;pos:1;sec:articletags;">
												PT Cruiser</a>
										</li>
									<li>
											<a href="/tag/Chrysler+PT+Cruiser/" data-ylk="elm:navcat;itc:0;pos:2;sec:articletags;">
												Chrysler PT Cruiser</a>
										</li>
									<li>
											<a href="/tag/Junkyard+Gem/" data-ylk="elm:navcat;itc:0;pos:3;sec:articletags;">
												Junkyard Gem</a>
										</li>
									<li>
											<a href="/tag/Junkyard/" data-ylk="elm:navcat;itc:0;pos:4;sec:articletags;">
												Junkyard</a>
										</li>
									<li>
											<a href="/tag/Junkyard+Gems/" data-ylk="elm:navcat;itc:0;pos:5;sec:articletags;">
												Junkyard Gems</a>
										</li>
									</ul>
						</div>

					<div class="rsb-wrapper fade" id="global-share">
	<ul class="rsb-buttons clearfix hasPars">
		<li class="facebook" data-shareservice="facebook">
			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" data-ylk="elm:share;itc:0;pos:1;sec:;slk:fb;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" data-ylk="elm:share;itc:0;pos:2;sec:;slk:tw;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" data-ylk="elm:share;itc:0;pos:3;sec:;slk:flip;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-flipboard"><span class="path1"></span></span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2022/03/05/junkyard-gem-2002-chrysler-pt-cruiser-with-newport-convertible-engineering-conversion/" data-ylk="elm:share;itc:1;pos:4;sec:;slk:email;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:5;sec:;slk:red;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:6;sec:;slk:lnkd;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=&amp;url={{url}}&amp;description={{title}}" data-ylk="elm:share;itc:0;pos:7;sec:;slk:pin;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" data-ylk="elm:share;itc:0;pos:8;sec:;slk:lic;" target="_blank" rel="noopener noreferrer" rel="noopener">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>

	</div>
<div id="openWebRecirc" data-spotim-module="recirculation" data-spot-id="sp_K1uZhoSA"></div>
	<a name="conversation"></a>

		<div id="commentblock">
			<div class="user-area initial">
				<nav class="nav">
					<ul class="list-inline">
						<a href="/login/?v=1">Sign in to post</a>
									</ul>
				</nav>
			</div>

			<div id="sign_in_modal">
				<div class="modal_wrapper">
					<span>X</span>
					<h3>Sign in to post</h3>
					<p>Please sign in to leave a comment.</p>
					<a href="https://www.autoblog.com/login/?v=1" class="btn btn-primary">Continue</a>
				</div>
			</div>
		</div>

		<div id="openWebConvo" data-spotim-module="conversation" data-post-id="2385601"></div>
	</article>

				<aside id="right-rail">
					<div class="rsb-wrapper fade" id="global-share-right">
	<ul class="rsb-buttons clearfix hasPars">
		<li class="facebook" data-shareservice="facebook">
			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" data-ylk="elm:share;itc:0;pos:1;sec:;slk:fb;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" data-ylk="elm:share;itc:0;pos:2;sec:;slk:tw;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" data-ylk="elm:share;itc:0;pos:3;sec:;slk:flip;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-flipboard"><span class="path1"></span></span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2022/03/05/junkyard-gem-2002-chrysler-pt-cruiser-with-newport-convertible-engineering-conversion/" data-ylk="elm:share;itc:1;pos:4;sec:;slk:email;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:5;sec:;slk:red;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" data-ylk="elm:share;itc:0;pos:6;sec:;slk:lnkd;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/03/01132202/99-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg&amp;url={{url}}&amp;description={{title}}" data-ylk="elm:share;itc:0;pos:7;sec:;slk:pin;" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" data-ylk="elm:share;itc:0;pos:8;sec:;slk:lic;" target="_blank" rel="noopener noreferrer" rel="noopener">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>

	</div>
<div id="ad-logo" data-adparent></div><div class="module ad-module" data-adparent>
							<div class="clearfix">
								<div id="ad-tile"></div>
							</div>
						</div>
					<aside id="ab_popularnow" class="trending" data-page="1">
		<h2>Popular <mark>Now</mark></h2>

		<section>
			<a href="https://www.autoblog.com/2022/03/03/2022-vw-volkswagen-atlas-cross-sport-review/?icid=autoblog|trend|2022-vw-atlas-cross-sport-review-|-big-style-and-space,-not-so-big-price" data-ylk="elm:hdln;itc:0;pos:1;sec:popularnow;g:03ab507d-565e-3ca9-9b4c-a8123b66a6e0;" class="hasComments">
					<p>
						2022 VW Atlas Cross Sport Review | Big style and space, not-so-big price</p>

					<div>
						<img class="lazy" data-original="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="12 comments" width="10" height="10" />
						<span>12</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/03/04/train-hits-autonomous-robot-crossing/?icid=autoblog|trend|autonomous-food-delivery-pod-meets-fiery-end-under-train" data-ylk="elm:hdln;itc:0;pos:2;sec:popularnow;g:a9b64b7c-6870-3ccf-9f9a-bd85b2806395;" class="hasComments">
					<p>
						Autonomous food delivery pod meets fiery end under train</p>

					<div>
						<img class="lazy" data-original="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="7 comments" width="10" height="10" />
						<span>7</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/03/03/nhra-street-legal-drag-racing-rules-9-second-quarter-mile/?icid=autoblog|trend|nhra's-drag-racing-rules-now-allow-faster-street-legal-cars" data-ylk="elm:hdln;itc:0;pos:3;sec:popularnow;g:2383d2f9-f4a8-360e-9050-74fbdfe5598f;" class="hasComments">
					<p>
						NHRA's drag racing rules now allow faster street-legal cars</p>

					<div>
						<img class="lazy" data-original="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="24 comments" width="10" height="10" />
						<span>24</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/03/03/audi-q4-e-tron-shortens-fast-charging-times-in-europe/?icid=autoblog|trend|2022-audi-q4-e-tron-gets-shorter-fast-charging-times" data-ylk="elm:hdln;itc:0;pos:4;sec:popularnow;g:9ae1ce91-27b9-398a-bbfa-c7261e451952;" class="noComments">
					<p>
						2022 Audi Q4 E-Tron gets shorter fast-charging times</p>

					<div>
						<img class="lazy" data-original="https://s.aolcdn.com/os/ab/img/icons/comment-bubble-g@2x.png" alt="0 comments" width="10" height="10" />
						<span>0</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/03/04/2022-lincoln-navigator-first-drive/?icid=autoblog|trend|2022-lincoln-navigator-first-drive-review-|-it's-greener-now.-literally." data-ylk="elm:hdln;itc:0;pos:5;sec:popularnow;g:79668651-26f5-378a-a5bb-15a57b54a732;" class="hasComments">
					<p>
						2022 Lincoln Navigator First Drive Review | It's greener now. Literally.</p>

					<div>
						<img class="lazy" data-original="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="14 comments" width="10" height="10" />
						<span>14</span>
					</div>
				</a>
			<a href="https://www.autoblog.com/2022/03/04/sony-honda-electric-car-company/?icid=autoblog|trend|honda-and-sony-team-up-to-build-electric-cars" data-ylk="elm:hdln;itc:0;pos:6;sec:popularnow;g:8b27bbef-a450-343d-8af0-5245bd431312;" class="hasComments">
					<p>
						Honda and Sony team up to build electric cars</p>

					<div>
						<img class="lazy" data-original="https://s.aolcdn.com/os/ab/img/icons/comment-bubble@2x.png" alt="28 comments" width="10" height="10" />
						<span>28</span>
					</div>
				</a>
			</section>

		<nav><a href="javascript:void(0);" class="page1"></a> <a href="javascript:void(0);" class="page2"></a></nav>
	</aside>

	<div class="module right_rail-follow_us">
	<h3><em>Follow</em> Us</h3>

	<ul class="list-inline">
		<li>
			<a href="https://www.facebook.com/Autoblog" data-ylk="elm:follow;itc:0;pos:1;sec:followus;slk:fb;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-facebook h3"></span>
				<em>Facebook Share</em>
			</a>
		</li>
		<li>
			<a href="https://twitter.com/therealautoblog" data-ylk="elm:follow;itc:0;pos:2;sec:followus;slk:tw;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-twitter h3"></span>
				<em>Twitter Share</em>
			</a>
		</li>
		<li>
			<a href="https://therealautoblog.tumblr.com" data-ylk="elm:follow;itc:0;pos:3;sec:followus;slk:tum;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-tumblr h3"></span>
				<em>Tumblr Share</em>
			</a>
		</li>
		<li>
			<a href="https://www.twitch.tv/autoblog" data-ylk="elm:follow;itc:0;pos:4;sec:followus;slk:twitch;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-twitch-glitch h3"></span>
				<em>Twitch Share</em>
			</a>
		</li>
		<li>
			<a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" data-ylk="elm:follow;itc:0;pos:5;sec:followus;slk:flip;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-flipboard h3">
					<span class="path1"></span>
				</span>
				<em>Flipboard Share</em>
			</a>
		</li>
		<li>
			<a href="https://instagram.com/autoblog" data-ylk="elm:follow;itc:0;pos:6;sec:followus;slk:inst;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-instagram h3"></span>
				<em>Instagram Share</em>
			</a>
		</li>
		<li>
			<a href="//www.autoblog.com/newsletter/" data-ylk="elm:follow;itc:0;pos:7;sec:followus;slk:newsl;" target="_blank" rel="noreferrer">
				<span class="text-light abicon abicon-newsletter h3"></span>
				<em>Newsletter Share</em>
			</a>
		</li>
		<li>
			<a href="https://www.youtube.com/user/Autoblogvideo" data-ylk="elm:follow;itc:0;pos:8;sec:followus;slk:yt;" target="_blank" rel="noopener noreferrer">
				<span class="text-light abicon abicon-youtube2 h3"></span>
				<em>Youtube Share</em>
			</a>
		</li>
		<li>
			<a href="//www.autoblog.com/feeds/" data-ylk="elm:follow;itc:0;pos:9;sec:followus;slk:feeds;">
				<span class="text-light abicon abicon-feed h3"></span>
				<em>Feeds Share</em>
			</a>
		</li>
	</ul>
	<hr class="striped"></div>
<div id="autoblog-daily-digest" class="module">
		<a href="https://www.autoblog.com/diversity/">
			<img height="250" width="300" data-original="https://s.aolcdn.com/os/ab/_cms/2020/06/25105647/diversity-and-social-justice.png" class="lazy" alt="Check out the Autoblog Daily Digest" />
		</a>
	</div>
<div id="openWebSpotlight" data-conversation-spotlight></div>
					<!--c:if test="false"-->
	<div class="panel panel-default portlet-module" id="portlet-module-newcar">
		<div class="panel-heading">
			<h2>
				<a href="https://www.autoblog.com/car-finder/chrysler/" data-ylk="elm:headline;itc:0;">
					Research</a>
			</h2>
		</div>

		<div class="panel-body">
			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"1","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2022-Chrysler-Pacifica/" data-ylk="elm:img;itc:0;slk:Chrysler;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://s.aolcdn.com/commerce/autodata/images/USD10CRV091A021001.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2022-Chrysler-Pacifica/" data-ylk="elm:vehicle;itc:0;slk:Chrysler;"><h6 class="media-heading">Chrysler</h6></a><span class="text-lighten">MSRP: $37,095 - $56,840</span></div>
			</div>

			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"2","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2022-Chrysler-300/" data-ylk="elm:img;itc:0;slk:Chrysler;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://s.aolcdn.com/commerce/autodata/images/USD10CRC131A021001.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2022-Chrysler-300/" data-ylk="elm:vehicle;itc:0;slk:Chrysler;"><h6 class="media-heading">Chrysler</h6></a><span class="text-lighten">MSRP: $33,545 - $42,155</span></div>
			</div>

			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"3","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2022-Chrysler-Pacifica+Hybrid/" data-ylk="elm:img;itc:0;slk:Chrysler;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://s.aolcdn.com/commerce/autodata/images/USD10CRV101C021001.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2022-Chrysler-Pacifica+Hybrid/" data-ylk="elm:vehicle;itc:0;slk:Chrysler;"><h6 class="media-heading">Chrysler</h6></a><span class="text-lighten">MSRP: $47,500 - $56,050</span></div>
			</div>

			<div class="media media-thumb beacon-ping-plids" data-beacon='{"p":{"mnid":"4","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2021-Chrysler-Pacifica/" data-ylk="elm:img;itc:0;slk:Chrysler;">

					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/90x50/quality/80/https://s.aolcdn.com/commerce/autodata/images/USD10CRV091A021001.jpg" width="90" height="50" />
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2021-Chrysler-Pacifica/" data-ylk="elm:vehicle;itc:0;slk:Chrysler;"><h6 class="media-heading">Chrysler</h6></a><span class="text-lighten">MSRP: $36,675 - $55,150</span></div>
			</div>

			</div>

		<div class="panel-footer clearfix">
			<a href="https://www.autoblog.com/car-finder/chrysler/" class="btn btn-ultralight btn-xs pull-right" data-ylk="elm:navcat;itc:0;">View More <span class="abicon abicon-arrowss text-primary"></span></a>
		</div>
	</div>
<!--/c:if-->

<div class="row">
<div class="col-sm-6 col-md-12">
			</div>
	</div>
<div id="rr-newsletter-signup" class="mod2">
	<a class="logo">
		<img data-original="//www.autoblog.com/img/logos/autoblog_icon.svg" class="lazy" alt="" width="66" height="66" />
	</a>

	<h2>Autoblog Daily Roundup</h2>

	<p>News, Reviews, Photos, Videos<br> delivered straight to your in-box.</p>

	<h2 class="thankyou">Thank You</h2>

	<p class="thankyou">Thanks for subscribing.<br> Check your in-box to get started.</p>

	<form id="form-newsletter-signup" action="/api/utils/signup2/" method="post">
		<input type="email" name="email" placeholder="Enter e-mail address" class="form-control" required />

		<button type="submit" name="submit" class="btn btn-primary" data-submit="false" data-ylk="elm:subscribe;itc:0;">Sign Up</button>

		<input type="hidden" name="verify" value="false" />

		<input type="hidden" name="site" value="Autoblog" />

		<input type="hidden" name="list" value="main" />
	</form>

	<p>
		<a href="/newsletter/#main" class="sample">More Info</a>
	</p>
</div>
<div class="row ad-tile-btf" id="ad-tile-btf-affix">
								<div class="col-sm-6 col-md-12">
									<div class="module" data-adparent>
	<div id="ad-tile-btf"></div>
</div>
</div>
							</div>

							<div class="row ad-btf-600">
								<div class="col-sm-6 col-md-12">
									<div class="clearfix">
	<div class="text-center">
		<div id="ad-btf-600"></div>
	</div>
</div></div>
							</div>
						</aside>
			</section>
		</main>

		<footer id="autoblog-footer" class="flex-module flex-6 footer footerbar-inverse">
	<ul id="autoblog-footer-links" class="flex-container">
		<li class="flex-item">
			<h5>Help</h5>

			<ul class="list-unstyled">
				<li>
					<a href="https://www.autoblog.com/site-map/" data-ylk="cpos:1;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Sitemap</a>
				</li>

				<li>
					<a href="https://www.autoblog.com/about-us/" data-ylk="cpos:1;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">About Us</a>
				</li>

				<li>
					<a href="https://www.autoblog.com/add-us/" data-ylk="cpos:1;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Add Us To Home Screen</a>
				</li>
			</ul>
		</li>

		<li class="flex-item">
			<h5>Contact</h5>
			<ul class="list-unstyled">
				<li>
					<a href="https://aol.uservoice.com/forums/916510" target="_blank" rel="noopener noreferrer" data-ylk="cpos:2;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Feedback / Tip Us</a>
				</li>

				<li>
					<a href="https://www.parsintl.com/publication/autoblog/" target="_blank" rel="noopener noreferrer" data-ylk="cpos:2;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">Licensing</a>
				</li>
			</ul>
		</li>

		<li class="flex-item">
			<h5>Podcasts</h5>

			<ul class="list-unstyled">
				<li>
					<a href="https://www.autoblog.com/audio/" data-ylk="cpos:3;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Audio</a>
				</li>

				<li>
					<a href="https://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank" rel="noopener noreferrer" data-ylk="cpos:3;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">On iTunes</a>
				</li>

				<li>
					<a href="https://www.autoblog.com/podcasts/" data-ylk="cpos:3;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Archives</a>
				</li>
			</ul>
		</li>

		<li class="flex-item">
			<h5>Advertising</h5>
			<ul class="list-unstyled">
				<li>
					<a href="https://policies.oath.com/us/en/oath/privacy/adinfo/index.html" target="_blank" rel="noopener noreferrer" data-ylk="cpos:4;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">About Ads</a>
				</li>

				<li>
					<a href="https://www.oath.com/our-solutions/advertisers/" target="_blank" rel="noopener noreferrer" data-ylk="cpos:4;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">Advertise With Us</a>
				</li>

				<li>
						<a href="https://guce.autoblog.com/privacy-dashboard?locale=en-US" target="_blank" rel="noopener noreferrer" data-ylk="cpos:4;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Privacy Dashboard</a>
					</li>
				</ul>
		</li>

		<li class="flex-item">
			<h5>Legal</h5>
			<ul class="list-unstyled">
				<li>
					<a href="https://legal.yahoo.com/us/en/yahoo/terms/otos/index.html" target="_blank" rel="noopener noreferrer" data-ylk="cpos:5;elm:navcat;itc:0;pos:1;sec:autoblog-footer;">Terms of Service</a>
				</li>
				<li>
					<a href="https://legal.yahoo.com/us/en/yahoo/privacy/index.html" target="_blank" rel="noopener noreferrer" data-ylk="cpos:5;elm:navcat;itc:0;pos:2;sec:autoblog-footer;">Privacy Policy</a>
				</li>
				<li>
					<a href="https://legal.aol.com/trademarks/" target="_blank" rel="noopener noreferrer" data-ylk="cpos:5;elm:navcat;itc:0;pos:3;sec:autoblog-footer;">Trademarks</a>
				</li>
			</ul>
		</li>
	</ul>

    <section id="footer-shoe">
		<div class="global-follow_us">
			<ul id="autoblog-footer-social" class="list-inline">
				<li>
					<a href="https://www.facebook.com/Autoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-facebook h3"></span>
						<em>Facebook Share</em>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/therealautoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-twitter h3"></span>
						<em>Twitter Share</em>
					</a>
				</li>
				<li>
					<a href="https://therealautoblog.tumblr.com" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-tumblr h3"></span>
						<em>Tumblr Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.twitch.tv/autoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-twitch-glitch h3"></span>
						<em>Twitch Share</em>
					</a>
				</li>
				<li>
					<a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-flipboard h3"></span>
						<em>Flipboard Share</em>
					</a>
				</li>
				<li>
					<a href="https://instagram.com/autoblog" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-instagram h3"></span>
						<em>Instagram Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.autoblog.com/newsletter/" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-newsletter h3"></span>
						<em>Newsletter Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.youtube.com/user/Autoblogvideo" target="_blank" rel="noopener noreferrer" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-youtube2 h3"></span>
						<em>Youtube Share</em>
					</a>
				</li>
				<li>
					<a href="https://www.autoblog.com/feeds/" data-ylk="elm:follow;itc:0;sec:autoblog-footer;">
						<span class="text-light abicon abicon-feed h3"></span>
						<em>RSS Share</em>
					</a>
				</li>
			</ul>
		</div>

		<span class="tagline text-lighten">
			<img data-original="//s.aolcdn.com/os/ab/img/logos/autoblog_white.png" class="lazy" alt="Autoblog" width="120" height="38" />
			<h5>We Obsessively Cover The Auto Industry</h5>
		</span>

		<span class="copyright text-lighten">&copy;2022 Yahoo Inc. All rights reserved.</span>
    </section>
</footer>
<section id="modals">
	<style type="text/css">
		#adblocker-interstitial .modal-dialog {
			width: 400px;
		}
		#adblocker-interstitial-screen2, #adblocker-interstitial-screen3 {
			display:none;
		}
		#adblocker-interstitial .modal-content {
			font-size: 16px;
			font-weight: 200;
			font-family: 'Roboto Condensed';
			border-radius: 0;
			background-color: #222;
			padding:10px;
		}
		#adblocker-interstitial .modal-content .ab-close {
			position: absolute;
		    right: 10px;
		    background: #fff;
		    font-weight: 800;
		    padding: 2px;
		}
		#adblocker-interstitial .modal-content a {
			color:#e02222;
			text-decoration: underline;
		}
		#adblocker-interstitial .modal-content h4, #adblocker-interstitial .modal-content p, #adblocker-interstitial .modal-content ul {
			color:#fff;
			margin-left:16px;
			margin-right:16px;
			line-height: 22px;
		}
		#adblocker-interstitial .modal-content h4 {
			font-size:24px;
			margin-bottom: 20px;
			line-height: 1.25em;
		}
		#adblocker-interstitial .modal-content ul {
			margin-left:-6px;
		}
		#adblocker-interstitial .modal-content ul li {
			margin-bottom: 20px;
		}

		#adblocker-interstitial button,
		#adblocker-interstitial .close-modal-done,
		#adblocker-interstitial .close-modal-done:visited {
		    background: #e02222;
		    border: none;
		    color: #fff !important;
		    font-family: 'Roboto Condensed', 'Arial Narrow', 'Helvetica Neue', Helvetica, Arial, sans-serif;
		    font-size: 16px;
		    font-weight: 400;
		    margin: 16px;
		    padding: 8px 14px;
		    text-decoration: none !important;
		    text-transform: uppercase;
		}

		@media only screen and (max-width: 400px) {
			.vertical-alignment-helper {
				width: 100%;
			}
		}

		body.search-page .modal#adblocker-interstitial { z-index: 5000000010; }
		body.search-page .modal#adblocker-interstitial .modal-dialog { z-index: 5000000011; }
	</style>
<div class="modal" id="adblocker-interstitial">
	<div id="adblocker-interstitial-screen1" class="modal-content">
		<img data-original="/img/adblocker-interstitial.jpg" class="lazy img-responsive" alt="Please consider allowing Autoblog." />
		<h4>Hi! We notice you're using an ad blocker. Please consider allowing Autoblog.</h4>
		<p>We get it.  Ads can be annoying.  But ads are also how we keep the garage doors open and the lights on here at Autoblog - and keep our stories free for you and for everyone. And free is good, right? If you'd be so kind as to allow our site, we promise to keep bringing you great content. Thanks for that. And thanks for reading Autoblog.</p>
		<button>Allow Us!</button>
	</div>
	<div id="adblocker-interstitial-screen2" class="modal-content">
		<h4>Here's how to disable adblocking on our site.</h4>
		<ul>
			<li>Click on the icon for your Adblocker in your browser. A drop down menu will appear.</li>
			<li>Select the option to run ads for autoblog.com, by clicking either "turn off for this site", "don't run on pages on this domain", "allow this site" or similar. The exact text will differ depending on the actual application you have running.</li>
			<li>Refresh the <a href="#interstitial" onClick="window.location.href=window.location.href;">Autoblog</a> page you were viewing. Done!</li>
		</ul>
		<a href="#close-modal" rel="modal:close" class="close-modal-done">Done!</a>
	</div>
	<div id="adblocker-interstitial-screen3" class="modal-content">
		<img data-original="/img/adblocker-interstitial2.jpg" class="lazy img-responsive">
		<h4>Hey again!</h4>
		<p>You still haven't turned off your adblocker or allowed our site.  It only takes a few seconds.</p>
		<button>Allow Us!</button>
	</div>
</div>
<div class="modal fade" id="global-modal" tabindex="-1" role="dialog" aria-labelledby="globalModal" aria-hidden="true">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog modal-sm vertical-align-center">
					<div class="modal-content"></div>
				</div>
			</div>
		</div>

		<div id="global-login" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>

							<h3 class="modal-title">Login</h3>
						</div>

						<div class="modal-body clearfix">
							<p class="message text-lighten">You must be logged in to perform that action.</p>

							<ul class="list-unstyled inner-center auth-cont">
								<li class="text-center">
									<a class="btn btn-default btn-lg auth-oath" href="/login/?v=1">Login</a>
								</li>
							</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>
<noscript>
		<div id="no-js-notice">
			<div>You must have JavaScript enabled to experience the new Autoblog. Please follow the instructions below to enable JavaScript in your browser.</div>
			<iframe src="//www.enable-javascript.com/"></iframe>
		</div>

		<img height="1" width="1" style="display:none" src="//www.facebook.com/tr?id=174181139752304&ev=PageView&noscript=1" />
	</noscript>

	<script>
	;(window);

	window.AUTOBLOG = window.AUTOBLOG || {};

	AUTOBLOG.settings = {
		adBlockEnabled: false,
		apiUrl: '',
		assetBase: '/v/4c13a93955846f3d25406a8ac946f2846580577b',
		atwKVobj: '',
		buildKey: '4c13a93955846f3d25406a8ac946f2846580577b',
		comments: {
			disableSpotComments: false,
			disableSpotRecirc: false
		},
		debug: false,
		deviceInfo: {
			width: '1366',usablewidth: '1200',height: '768',usableheight: '675',isDesktop: 'true'
		},
		devId: 'ao1atoBLg0975R',
		devmode: false,
		domain: window.location.hostname,
		
		isThirdParty: false,
		locale: '',
		originBase: 'https://s.aolcdn.com',
		protocol: 'https',
		proxy: '',
		referrer: '',
		shownInterstitial: '',
		shownInterstitialReminded: '',
		spaceId: '1197802858'
	};

	AUTOBLOG.settings.isLogging = !!('boolean' === typeof AUTOBLOG.settings.devmode && AUTOBLOG.settings.devmode);

	AUTOBLOG.user = {
		authenticated: false,
		authPref: '',
		displayName: ''
	};

	AUTOBLOG.pageData = {
		
		isLive: 'false',
		make: 'Chrysler',
		pageId: 'permalink',
		permalink: {id: '2385601',outstreamExp: 'live'},
		postId: '2385601',
		reporting: {
			global: {
				auto_make: 'Chrysler',pagename: 'Junkyard Gem: 2002 Chrysler PT Cruiser Convertible Conversion',catstags: 'Humor|Weird_Car_News|Chrysler|Automotive_History|Convertible|Special_and_Limited_Editions|Classics|pt_cruiser|chrysler_pt_cruiser|junkyard_gem|junkyard|junkyard_gems',
			},
			google: {
				clientId: 'UA-71479133-1'
			},
			rapid: {
				paid: 'autoblog_50=bsd:2385601',pt: 'content',pct: 'story',
			}
		},
		topicId: '',
		videoId: ''
	};

	AUTOBLOG.usedgooglesearch = '';
</script>
<script src="//s.aolcdn.com/os/ab/js/vendor/jquery-3.6.0.min.js" defer></script>
	<script src="/v/4c13a93955846f3d25406a8ac946f2846580577b/js/merge/obsidian.min.js" defer></script>
			<script src="//s.aolcdn.com/os/ab/js/vendor/jquery.cookie.min.js" defer></script>
		<script src="/v/4c13a93955846f3d25406a8ac946f2846580577b/js/merge/permalink.min.js" defer></script>
			<script>
    </script>
<script src="//s.yimg.com/ss/rapid-3.53.31.js"></script>

	<script>
		var rapidConfig = {
			client_only: true,
			fpc: true,
			
			keys: {
				paid: 'autoblog_50=bsd:2385601',pct: 'story',pt: 'content',
				st_sec: 'us.autoblog',
				ver: 'autoblogtomcat',
				
			},
			spaceid: 1197802858
		};

		

		var rapidInstance = new YAHOO.i13n.Rapid(rapidConfig);

		
			rapidInstance.addModulesWithViewability(["menu", "donut-hole", "global-share-right", "ab_popularnow", "right-rail", "autoblog-footer"], 2);
		</script>

	<script src="//s.yimg.com/aaq/pv/perf-vitals_2.0.0.js" async defer></script>
<script async type="text/javascript" src="//s.yimg.com/cx/vzm/cs.js"></script>
	<script>
		var _comscore = _comscore || [];

		_comscore.push({c1: '2', c2: '1000009', c3: '', c4: (location.protocol + '//' + location.hostname + location.pathname+location.search), cs_ucfr: '1'});
	</script>

	<noscript>
		<img src="//sb.scorecardresearch.com/p?c1=2&c2=1000009&c3=&c4=https%3A%2F%2Fwww.autoblog.com%2F2022%2F03%2F05%2Fjunkyard-gem-2002-chrysler-pt-cruiser-with-newport-convertible-engineering-conversion%2F&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>
<script defer async src="https://launcher.spot.im/spot/sp_K1uZhoSA" data-spotim-module="spotim-launcher" data-post-url="https://www.autoblog.com/2022/03/05/junkyard-gem-2002-chrysler-pt-cruiser-with-newport-convertible-engineering-conversion/" data-post-id="2385601" data-spotim-autorun="false"></script>
<script src="//s.aolcdn.com/os/ab/js/vendor/lite-yt-embed.min.js" async defer></script>
		<section id="misc">
			<div class="sidebar right"></div>

			<div id="auth-displayname" class="modal fade">
				<div class="vertical-alignment-helper">
					<div class="modal-dialog vertical-align-center">
						<div class="modal-content">
							<form id="auth-displayname-form" action="/sso/displayname/" method="post">
								<div class="modal-header">
									<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
									<h3 class="modal-title">Choose a Display Name</h3>
								</div>
								<div class="modal-body clearfix">
									<p class="message text-lighten">Please enter a display name</p>
									<input id="auth-displayname-input" type="text" class="form-control" name="displayName" placeholder="Enter a name" value="" />
								</div>
								<div class="modal-footer">
									<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
									<button type="button" class="btn btn-primary" id="auth-displayname-submit">Change Name</button>
								</div>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="rsb-wrapper fade" id="slider-share">
				<span class="h5 title">Share This Photo</span>
				<em>X</em>
				<ul class="rsb-buttons clearfix pull-left">
					<li class="facebook photo" data-shareservice="facebook">
						<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-facebook"></span>
							<span class="text">Facebook</span>
						</a>
					</li>
					<li class="twitter photo" data-shareservice="twitter">
						<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-twitter"></span>
							<span class="text">Twitter</span>
						</a>
					</li>
					<li class="email photo" data-shareservice="email">
						<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&body=A friend has shared an article with you, check it out: https://www.autoblog.com/2022/03/05/junkyard-gem-2002-chrysler-pt-cruiser-with-newport-convertible-engineering-conversion/" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-mail"></span>
							<span class="text">Email</span>
						</a>
					</li>
				</ul>
				<ul class="rsb-buttons clearfix pull-right">
					<li class="reddit photo" data-shareservice="reddit">
						<a class="popup" href="https://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-reddit"></span>
							<span class="text">Reddit</span>
						</a>
					</li>
					<li class="linked photo" data-shareservice="linked">
						<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-linkedin"></span>
							<span class="text">Linkedin</span>
						</a>
					</li>
					<li class="pinterest photo" data-shareservice="pinterest">
						<a class="popup" href="https://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/1062x597/format/jpg/quality/100/https://s.aolcdn.com/os/ab/_cms/2022/03/01132202/99-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg,https://s.aolcdn.com/os/ab/_cms/2022/03/01132202/99-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg,https://s.aolcdn.com/os/ab/_cms/2022/03/01132111/03-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg,https://s.aolcdn.com/os/ab/_cms/2022/03/01132113/08-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg,https://s.aolcdn.com/os/ab/_cms/2022/03/01132155/65-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg,https://s.aolcdn.com/os/ab/_cms/2022/03/01132144/46-2002-Chrysler-PT-Cruiser-convertible-in-Colorado-Junkyard-Photo-by-Murilee-Martin.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-pinterest3"></span>
							<span class="text">Pinterest</span>
						</a>
					</li>
				</ul>
			</div>
		</section>
	</body>
</html>
