<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]-->
<html lang="en" class="flexbox">
	<head>
		<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Mitsubishi plans two PHEV crossovers for 2020 | Autoblog</title>
<meta name="description" content="The new plug-ins come with the realignment of Mitsubishi's crossover range.">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<meta http-equiv="cleartype" content="on">

<link rel="canonical" href="https://www.autoblog.com/2019/12/31/mitsubishi-new-phev-crossovers-report/">
	<link rel="amphtml" href="https://www.autoblog.com/amp/2019/12/31/mitsubishi-new-phev-crossovers-report/"><meta property="fb:app_id" content="125198897537538" />
<meta property="fb:pages" content="42790106759" />
<meta property="og:site_name" content="Autoblog">
<meta property="og:title" content="Mitsubishi plans two PHEV crossovers for 2020">
<meta property="og:url" content="https://www.autoblog.com/2019/12/31/mitsubishi-new-phev-crossovers-report/">
<meta property="og:type" content="article">
<meta property="og:description" content="The new plug-ins come with the realignment of Mitsubishi's crossover range.">
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://media-mbst-pub-ue1.s3.amazonaws.com/creatr-uploaded-images/2019-09/b074b150-e094-11e9-95df-7d7220ef1c2c"><meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@therealautoblog">
		<meta name="twitter:title" content="Mitsubishi plans two PHEV crossovers for 2020">
		<meta property="twitter:description" content="The new plug-ins come with the realignment of Mitsubishi's crossover range.">
			<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://media-mbst-pub-ue1.s3.amazonaws.com/creatr-uploaded-images/2019-09/b074b150-e094-11e9-95df-7d7220ef1c2c"><meta property="twitter:image0" content="https://s.aolcdn.com/os/ab/_cms/2019/09/26150214/mitsubishi-outlander-spy-shots-02.jpg"><meta property="twitter:image1" content="https://s.aolcdn.com/os/ab/_cms/2019/09/26150215/mitsubishi-outlander-spy-shots-03.jpg"><meta property="twitter:image2" content="https://s.aolcdn.com/os/ab/_cms/2019/09/26150216/mitsubishi-outlander-spy-shots-04.jpg"><meta property="twitter:image3" content="https://s.aolcdn.com/os/ab/_cms/2019/09/26150218/mitsubishi-outlander-spy-shots-05.jpg"><meta property="twitter:image4" content="https://s.aolcdn.com/os/ab/_cms/2019/09/26150219/mitsubishi-outlander-spy-shots-06.jpg"><meta name="twitter:domain" content="www.autoblog.com">
	<meta name="p:domain_verify" content="6887c84cd868931aabb5e34d015812dc"/>
<meta property="article:publisher" content="https://www.facebook.com/Autoblog"/>
<link rel="apple-touch-icon" sizes="57x57" href="/v/4d5889932baf06e0c9c17603bd7825b884779441/img/favicon/apple-touch-icon-57x57.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="60x60" href="/v/4d5889932baf06e0c9c17603bd7825b884779441/img/favicon/apple-touch-icon-60x60.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="72x72" href="/v/4d5889932baf06e0c9c17603bd7825b884779441/img/favicon/apple-touch-icon-72x72.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="76x76" href="/v/4d5889932baf06e0c9c17603bd7825b884779441/img/favicon/apple-touch-icon-76x76.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="114x114" href="/v/4d5889932baf06e0c9c17603bd7825b884779441/img/favicon/apple-touch-icon-114x114.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="120x120" href="/v/4d5889932baf06e0c9c17603bd7825b884779441/img/favicon/apple-touch-icon-120x120.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="144x144" href="/v/4d5889932baf06e0c9c17603bd7825b884779441/img/favicon/apple-touch-icon-144x144.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="152x152" href="/v/4d5889932baf06e0c9c17603bd7825b884779441/img/favicon/apple-touch-icon-152x152.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="180x180" href="/v/4d5889932baf06e0c9c17603bd7825b884779441/img/favicon/apple-touch-icon-180x180.png?v=2.0.2">
<link rel="icon" type="image/png" href="/v/4d5889932baf06e0c9c17603bd7825b884779441/img/favicon/favicon-32x32.png?v=2.0.2" sizes="32x32">
<link rel="icon" type="image/png" href="/v/4d5889932baf06e0c9c17603bd7825b884779441/img/favicon/android-chrome-192x192.png?v=2.0.2" sizes="192x192">
<link rel="icon" type="image/png" href="/v/4d5889932baf06e0c9c17603bd7825b884779441/img/favicon/favicon-96x96.png?v=2.0.2" sizes="96x96">
<link rel="icon" type="image/png" href="/v/4d5889932baf06e0c9c17603bd7825b884779441/img/favicon/favicon-16x16.png?v=2.0.2" sizes="16x16">
<link rel="manifest" href="/v/4d5889932baf06e0c9c17603bd7825b884779441/img/favicon/manifest.json?v=2.0.2">
<link rel="mask-icon" href="/v/4d5889932baf06e0c9c17603bd7825b884779441/img/favicon/safari-pinned-tab.svg?v=2.0.2" color="#e02222">
<link rel="shortcut icon" href="/v/4d5889932baf06e0c9c17603bd7825b884779441/img/favicon/favicon.ico?v=2.0.2">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="/v/4d5889932baf06e0c9c17603bd7825b884779441/img/favicon/mstile-144x144.png?v=2.0.2">
<meta name="msapplication-config" content="/v/4d5889932baf06e0c9c17603bd7825b884779441/img/favicon/browserconfig.xml?v=2.0.2">
<meta name="theme-color" content="#000000"><link rel="stylesheet" href="/v/4d5889932baf06e0c9c17603bd7825b884779441/css/merge/sub-v2017.min.css">
		<link rel="stylesheet" href="/v/4d5889932baf06e0c9c17603bd7825b884779441/css/merge/permalink.min.css">
		<meta name="oath:guce:product-eu" content="false"/>
	<meta name="oath:guce:consent-host" content="guce.autoblog.com"/>
	<meta name="oath:guce:locale" content="en-US"/>
	<meta name="oath:guce:inline-consent" content="true"/>
	<script async src="https://s.yimg.com/oa/guce.js"></script>
<script async src="https://consent.cmp.oath.com/cmp.js"></script>

<script type="text/javascript">!function(){var e=!1;function a(e){var a="string"==typeof e.data,t=e.data;if(a)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var n=t.__cmpCall;window.__cmp(n.command,n.parameter,function(t,c){var i={__cmpReturn:{returnValue:t,success:c,callId:n.callId}};e.source.postMessage(a?JSON.stringify(i):i,"*")})}}!function e(){if(!window.frames.__cmpLocator)if(document.body&&document.body.firstChild){var a=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",a.insertBefore(t,a.firstChild)}else setTimeout(e,5)}(),"function"!=typeof __cmp&&(window.__cmp=function(){var a=arguments;if(__cmp.a=__cmp.a||[],!a.length)return __cmp.a;"ping"===a[0]?a[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(a))},__cmp.msgHandler=a,window.addEventListener?window.addEventListener("message",a,!1):window.attachEvent("onmessage",a))}();</script>
<script src="https://s.yimg.com/ss/rapid3.js"></script>
	<script>
		var rapidConfig = {
			client_only: true,
			fpc: true,
			
			keys: {
				paid: 'autoblog_50=bsd:2197050',pct: 'story',pt: 'content',
				st_sec: 'us.autoblog',
				ver: 'autoblogtomcat',
				
			},
			spaceid: 1197802858
		};

		

		var myRapidInstance = new YAHOO.i13n.Rapid(rapidConfig);
	</script>
<script>
	var _comscore = _comscore || [];

	_comscore.push({c1: '2', c2: '1000009', c3: '', c4: (location.protocol + '//' + location.hostname + location.pathname+location.search), cs_ucfr: '1'});

	(function() {
		var s = document.createElement('script'),
			el = document.getElementsByTagName('script')[0];

		s.async = true;

		s.src = (document.location.protocol == 'https:' ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js';

		el.parentNode.insertBefore(s, el);
	})();
</script>

<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=1000009&c3=&c4=https%3A%2F%2Fwww.autoblog.com%2F2019%2F12%2F31%2Fmitsubishi-new-phev-crossovers-report%2F&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>
<script defer src="https://s.aolcdn.com/os/ab/js/vendor/jquery-3.4.1.min.js"></script>
<script src="https://s.aolcdn.com/os/ab/wheels/js/vendor/modernizr-custom.js" defer></script>
	<script>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</script>

<script type="application/ld+json">[
	{
		"@context" : "https://schema.org",
		"@type" : "WebSite",
		"name": "Autoblog",
		"url" : "https://www.autoblog.com"
	},{
		"@context" : "https://schema.org",
		"@type" : "Organization",
		"@id": "Autoblog",
		"name": "Autoblog",
		"url" : "https://www.autoblog.com",
		"legalName" : "Autoblog",
		"logo" : "https://s.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png",
		"address": {
			"@type": "PostalAddress",
			"streetAddress": "34100 Woodward Ave Suite 200",
			"addressLocality": "Birmingham",
			"addressRegion": "MI",
			"postalCode": "48009",
			"addressCountry": "USA"
		},
		"sameAs" : [
			"https://www.facebook.com/Autoblog",
			"https://twitter.com/therealautoblog",
			"https://www.youtube.com/user/Autoblogvideo",
			"https://www.instagram.com/autoblog/"
		]
	}
]</script>
<meta name="sailthru.date" content="2019-12-31 14:28:00" />
		<meta name="sailthru.title" content="Mitsubishi Europe boss says two new PHEV crossovers due next year" />
		<meta name="sailthru:description" content="The new plug-ins come with the realignment of Mitsubishi's crossover range." /><meta name="sailthru.tags" content=", green, mitsubishi, crossover, future, hybrid, jonathon ramsey" />
		<meta name="sailthru.image.thumb" content="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/100x100/quality/85/https://media-mbst-pub-ue1.s3.amazonaws.com/creatr-uploaded-images/2019-09/b074b150-e094-11e9-95df-7d7220ef1c2c" />
				<meta name="sailthru.image.full" content="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://media-mbst-pub-ue1.s3.amazonaws.com/creatr-uploaded-images/2019-09/b074b150-e094-11e9-95df-7d7220ef1c2c" />
			<meta name="sailthru.author" content="jonathon ramsey" />

		<script>dL_plid = 'endcap1,endcap2,endcap3,endcap4,endcap5,endcap6'</script>

		<script type="application/ld+json">{
			"@context": "http://schema.org",
			"@type": "Article",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.autoblog.comhttps://www.autoblog.com/2019/12/31/mitsubishi-new-phev-crossovers-report/"
			},
			"headline": "Mitsubishi Europe boss says two new PHEV crossovers due next year",
			
			"url": "https://www.autoblog.comhttps://www.autoblog.com/2019/12/31/mitsubishi-new-phev-crossovers-report/",
			
			"datePublished": "2019-12-31T14:28:00-0500",
			"dateModified": "2019-12-31T14:28:00-0500",
			"description": "",
			"author": {
				"@type": "Person",
				"name": "Jonathon Ramsey"
			},
			"publisher": {
				"@type": "Organization",
				"name": "Autoblog",
				"logo": {
					"@type": "ImageObject",
					"url": "https://s.aolcdn.com/os/ab/img/logos/autoblog_dark.png",
					"width": "425"
				}
			},
			"image": {
				"@type": "ImageObject",
				"url": "https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://media-mbst-pub-ue1.s3.amazonaws.com/creatr-uploaded-images/2019-09/b074b150-e094-11e9-95df-7d7220ef1c2c",
				"width": 800,
				"height": 450
			},
			"thumbnailUrl": "https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/dims-shared/dims3/GLOB/crop/3640x2048+0+0/resize/376x212!/format/jpg/quality/85/https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://media-mbst-pub-ue1.s3.amazonaws.com/creatr-uploaded-images/2019-09/b074b150-e094-11e9-95df-7d7220ef1c2c",
			"keywords": ["Green","Mitsubishi","Crossover","Future","Hybrid"]
		}</script>
</head>

	<body id="permalink" class="PROD sub-v2017 permalink    "
		data-controller="permalink" data-ab-compareSocialSolicitationPlacement='control' data-ab-scarfState='test' >
		<!--[if lt IE 10]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please
	<a href="http://outdatedbrowser.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]--><div id='navbar-wrapper' class='container'>
		<div id='ad-banner-wrapper' class='ad-banner-wrapper'>
			<div id='ad-banner'></div>
		</div>
		<section id='navbar'>
			<style>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</style>

<div id='menu' itemscope itemtype='https://schema.org/Organization'>
	<a rel='home' id='logo' class='ab-tachometer' href='/' title='Autoblog.com: Car News, Reviews, &amp; Pricing for New &amp; Used Cars'>
		<img data-original='https://s.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png' class='lazy' alt='Autoblog' height='32' />
			</a>
	<nav id='nav' aria-label='Main Navigation' role='navigation'>
        <ul>
			<li><h5>Research</h5>
				<ul>
					<li class='title'><h5>Research</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/research/'>Models &amp; Styles</a></li>
					<li><a itemprop='url' href='/car-finder/'>Car Finder</a></li>
					<li><a itemprop='url' href='/cars-compare/'>Compare Cars</a></li>
                    <li><a itemprop='url' href='/cost-of-ownership/'>Cost to Own</a></li>
					<li><a itemprop='url' href='/research/'>More Research Tools</a></li>
				</ul>
			</li>
			<li><h5>Buy</h5>
				<ul>
					<li class='title'><h5>Buy</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/cars-for-sale'>Cars for Sale</a></li>
					<li><a itemprop='url' href='/best-deal/'>Best Deals</a></li>
					<li><a itemprop='url' href='/calculators/'>Calculators</a></li>
					<li><a itemprop='url' href='/buy/certified-used-cars/'>Certified Pre-Owned</a></li>
                    <li><a itemprop='url' href='/car-subscription-services/'>Car Subscriptions</a></li>
					<li><a itemprop='url' href='/car-values/'>Book Values</a></li>
					<!--li><a itemprop='url' href='/vehicle-history-reports/'>Vehicle History Reports</a></li-->
					<li><a itemprop='url' href='/new-car-incentives/'>Rebates &amp; Incentives</a></li>
					<li><a itemprop='url' href='/car-dealers/'>Car Dealers</a></li>
					<li><a itemprop='url' href='/buy/'>More Buying Tools</a></li>
				</ul>
			</li>
			<li><h5>News &amp; Reviews</h5>
				<ul>
					<li class='title'><h5>News &amp; Reviews</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/reviews/'>Autoblog Reviews</a></li>
					<li><a itemprop='url' href='/owner-reviews/'>Owner Reviews</a></li>
					<li><a itemprop='url' href='/auto-shows/'>Auto Shows</a></li>
					<li><a itemprop='url' href='/green/'>Autoblog Green</a></li>
					<li><a itemprop='url' href='/audio/'>Podcasts</a></li>
					<li><a itemprop='url' href='/photos/'>Photos</a></li>
					<li><a itemprop='url' href='/category/'>News by Category</a></li>
					<li><a itemprop='url' href='/press-releases/'>Press Releases</a></li>
					<li><a itemprop='url' href='/news/'>News Archives</a></li>
					<li><a itemprop='url' href='/automotive-news-reviews/'>More News</a></li>
				</ul>
			</li>
			<li><h5>Ownership</h5>
				<ul>
					<li class='title'><h5>Ownership</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/recalls/'>Recalls</a></li>
					<li><a itemprop='url' href='/auto-repair/'>Repair &amp; Maintenance</a></li>
					<li><a itemprop='url' href='/auto-repair-shops/'>Repair Shops</a></li>
					<li><a itemprop='url' href='/cheap-gas-prices/'>Gas Prices</a></li>
					<li><a itemprop='url' href='/classifieds/'>Sell Your Vehicle</a></li>
					<li><a itemprop='url' href='/category/car-insurance/'>Insurance</a></li>
					<li><a itemprop='url' href='/ownership/'>More Ownership Resources</a></li>
				</ul>
			</li>
			<li><h5>Videos</h5>
				<ul>
					<li class='title'><h5>Videos</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/translogic/'>Translogic</a></li>
					<li><a itemprop='url' href='/the-list/'>The List</a></li>
					<li><a itemprop='url' href='/details/'>Autoblog Details</a></li>
					<li><a itemprop='url' href='/tag/top%20gear/'>Top Gear</a></li>
					<li><a itemprop='url' href='/short-cuts/'>Short Cuts</a></li>
					<li><a itemprop='url' href='/category/autoblog-minute/'>Autoblog Minute</a></li>
					<li><a itemprop='url' href='/videos/'>Latest Videos</a></li>
				</ul>
			</li>
		</ul>
		<span class='ab-icon ab-list-menu nav-handle'></span>
	</nav>
	<form id='research' action='/redir/vehicle-hub/' method='get'>
		<select name='make' data-placeholder='Make' data-taxonomy='combined-makes' data-querykey='make' required>
			<option selected hidden>Make</option>
		</select>
		<select name='model' data-placeholder='Model' data-taxonomy='combined-models' data-requires='make' disabled>
			<option selected hidden>Model</option>
		</select>
		<button type='reset' name='researchcancel' data-submit='false' class='cancel ab-icon ab-close'>Cancel</button>
		<button type='submit' name='researchsubmit' data-submit='false' class='submit'>Research</button>
	</form>
	<ul id='follow-mini'>
		<li class='facebook'><a href='https://www.facebook.com/Autoblog' class='abicon abicon-facebook' itemprop='sameAs' target="_blank">Facebook</a></li>
		<li class='twitter'><a href='https://twitter.com/therealautoblog' class='abicon abicon-twitter' itemprop='sameAs' target="_blank">Twitter</a></li>
	</ul>
	<form id='search' action='/search' itemprop='potentialAction' role='search' itemscope itemtype='https://schema.org/SearchAction'>
		<meta itemprop='target' content='https://www.autoblog.com/search/?q={q}'>
		<input class='query' name='q' placeholder='Enter search here...' itemprop='query' required>
		<button type='reset' class='cancel ab-icon ab-close'>Cancel</button>
		<button type='submit' class='submit ab-icon ab-search'>Search</button>
	</form>
</div>

<script>
    myRapidInstance.addModulesWithViewability('menu',2);
</script>
</section>
	</div>
<div id='print-header'>
	<svg width='425' height='99' data-original='/img/logos/autoblog_dark.png' class='img-responsive lazy' alt='Autoblog'>
		<rect width='100%' height='100%' style='fill: #ebedef;' />
	</svg>
	<br>
	<p>This page is for personal, non-commercial use. You may order presentation ready copies to distribute to your colleagues, customers, or clients, by visiting http://www.autobloglicensing.com</p>
</div>
<main id="content">
			<section class="flex-wrapper">
				<article id="donut-hole" >
					<div class="ribbon-box">
							<a class="ribbon" href="http://www.autoblog.com/tag/report/">Report</a>
						</div>
					 <div class="page-header">
						<h1 class="h1__text" itemprop="headline">Mitsubishi Europe boss says two new PHEV crossovers due next year</h1>
						<h2 class="h2__text" itemprop="alternativeHeadline">One will be the next-gen Outlander PHEV, the second is a mystery</h2>
								</div>

					<div class="page-meta">
						<div class="about-author">
							<div class="author hcard">
									<div class="author-headshot photo">
												<a href="http://www.autoblog.com/bloggers/jonathon-ramsey" class="url" target='_blank' rel='noopener noreferrer'><img class="img-responsive lazy" data-original="/v/4d5889932baf06e0c9c17603bd7825b884779441/img/editors/johnathon-ramsey.jpg" onError="this.onerror=null;this.src='https://s.aolcdn.com/os/ab/wheels/img/profile_placeholder.png';" /></a>
											</div>

											<div class="post-author">
												<div class="author-links">
													<span class="author-page fn" itemprop="author">
														<a href="http://www.autoblog.com/bloggers/jonathon-ramsey" class="author-link" target='_blank' rel='noopener noreferrer'>Jonathon Ramsey</a>
													</span>

													<span class="btn-group">
														<a href="https://www.autoblog.com/bloggers/jonathon-ramsey/rss.xml" class="btn btn-ultralight btn-xxs"><span class="text-dark abicon abicon-feed"></span></a>
													</span>
												</div>

												<div class="post-date">
													Dec 31st 2019 at 2:28PM</div>
											</div>
										</div>
							</div>

						<div class="post-interact">
							<ul class="list-inline">
								<li class="option-share">
									<button class="textual share" title="Share">
										<i class="ab ab-misc-share"></i>
										<span>Share</span>
									</button>
								</li>
								<li class="option-comments-count">
											<button class="textual comments-count comment-scroll" title="Comments">
												<i class="spot-im-replies-count" data-post-id="2197050">0</i>
												<span>Comments</span>
											</button>
										</li>
									</ul>
						</div>
					</div>

					<div class="post-contents clearfix">
	<div class="post-contents clearfix">
	<div class="ab-slider rsDefault royalSlider " data-gallery-type="photo_gallery" data-image-scale="fill">
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-2172866</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/09/26150214/mitsubishi-outlander-spy-shots-02.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/09/26150214/mitsubishi-outlander-spy-shots-02.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/09/26150214/mitsubishi-outlander-spy-shots-02.jpg" itemprop="image" alt="Mitsubishi Outlander prototype in camouflage"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Mitsubishi Outlander prototype</li><li itemprop="description">Mitsubishi Outlander prototype in camouflage</li><li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
			
			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2172867</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/09/26150215/mitsubishi-outlander-spy-shots-03.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/09/26150215/mitsubishi-outlander-spy-shots-03.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/09/26150215/mitsubishi-outlander-spy-shots-03.jpg" itemprop="image" alt="Mitsubishi Outlander prototype in camouflage"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Mitsubishi Outlander prototype</li><li itemprop="description">Mitsubishi Outlander prototype in camouflage</li><li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
			
			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2172868</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/09/26150216/mitsubishi-outlander-spy-shots-04.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/09/26150216/mitsubishi-outlander-spy-shots-04.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/09/26150216/mitsubishi-outlander-spy-shots-04.jpg" itemprop="image" alt="Mitsubishi Outlander prototype in camouflage"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Mitsubishi Outlander prototype</li><li itemprop="description">Mitsubishi Outlander prototype in camouflage</li><li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
			
			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2172869</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/09/26150218/mitsubishi-outlander-spy-shots-05.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/09/26150218/mitsubishi-outlander-spy-shots-05.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/09/26150218/mitsubishi-outlander-spy-shots-05.jpg" itemprop="image" alt="Mitsubishi Outlander prototype in camouflage"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Mitsubishi Outlander prototype</li><li itemprop="description">Mitsubishi Outlander prototype in camouflage</li><li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
			
			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2172870</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/09/26150219/mitsubishi-outlander-spy-shots-06.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/09/26150219/mitsubishi-outlander-spy-shots-06.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/09/26150219/mitsubishi-outlander-spy-shots-06.jpg" itemprop="image" alt="Mitsubishi Outlander prototype in camouflage"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Mitsubishi Outlander prototype</li><li itemprop="description">Mitsubishi Outlander prototype in camouflage</li><li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
			
			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2172871</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/09/26150220/mitsubishi-outlander-spy-shots-07.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/09/26150220/mitsubishi-outlander-spy-shots-07.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/09/26150220/mitsubishi-outlander-spy-shots-07.jpg" itemprop="image" alt="Mitsubishi Outlander prototype in camouflage"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Mitsubishi Outlander prototype</li><li itemprop="description">Mitsubishi Outlander prototype in camouflage</li><li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
			
			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2172872</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/09/26150221/mitsubishi-outlander-spy-shots-08.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/09/26150221/mitsubishi-outlander-spy-shots-08.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/09/26150221/mitsubishi-outlander-spy-shots-08.jpg" itemprop="image" alt="Mitsubishi Outlander prototype in camouflage"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Mitsubishi Outlander prototype</li><li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
			
			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2172873</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/09/26150222/mitsubishi-outlander-spy-shots-09.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/09/26150222/mitsubishi-outlander-spy-shots-09.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/09/26150222/mitsubishi-outlander-spy-shots-09.jpg" itemprop="image" alt="Mitsubishi Outlander prototype in camouflage"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Mitsubishi Outlander prototype</li><li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
			
			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2172874</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/09/26150224/mitsubishi-outlander-spy-shots-10.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/09/26150224/mitsubishi-outlander-spy-shots-10.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/09/26150224/mitsubishi-outlander-spy-shots-10.jpg" itemprop="image" alt="Mitsubishi Outlander prototype in camouflage"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Mitsubishi Outlander prototype</li><li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
			
			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2172875</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/09/26150225/mitsubishi-outlander-spy-shots-11.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/09/26150225/mitsubishi-outlander-spy-shots-11.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/09/26150225/mitsubishi-outlander-spy-shots-11.jpg" itemprop="image" alt="Mitsubishi Outlander prototype in camouflage"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Mitsubishi Outlander prototype</li><li itemprop="description">Mitsubishi Outlander prototype in camouflage</li><li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
			
			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2172876</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/09/26150226/mitsubishi-outlander-spy-shots-12.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/09/26150226/mitsubishi-outlander-spy-shots-12.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/09/26150226/mitsubishi-outlander-spy-shots-12.jpg" itemprop="image" alt="Mitsubishi Outlander prototype in camouflage"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Mitsubishi Outlander prototype</li><li itemprop="description">Mitsubishi Outlander prototype in camouflage</li><li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
			
			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2172877</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/09/26150227/mitsubishi-outlander-spy-shots-13.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/09/26150227/mitsubishi-outlander-spy-shots-13.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/09/26150227/mitsubishi-outlander-spy-shots-13.jpg" itemprop="image" alt="Mitsubishi Outlander prototype in camouflage"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Mitsubishi Outlander prototype</li><li itemprop="description">Mitsubishi Outlander prototype in camouflage</li><li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
			
			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2172878</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/09/26150228/mitsubishi-outlander-spy-shots-14.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/09/26150228/mitsubishi-outlander-spy-shots-14.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/09/26150228/mitsubishi-outlander-spy-shots-14.jpg" itemprop="image" alt="Mitsubishi Outlander prototype in camouflage"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Mitsubishi Outlander prototype</li><li itemprop="description">Mitsubishi Outlander prototype in camouflage</li><li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
			
			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2172879</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/09/26150230/mitsubishi-outlander-spy-shots-15.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/09/26150230/mitsubishi-outlander-spy-shots-15.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/09/26150230/mitsubishi-outlander-spy-shots-15.jpg" itemprop="image" alt="Mitsubishi Outlander prototype in camouflage"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Mitsubishi Outlander prototype</li><li itemprop="description">Mitsubishi Outlander prototype in camouflage</li><li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
			
			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2172880</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/09/26150231/mitsubishi-outlander-spy-shots-16.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/09/26150231/mitsubishi-outlander-spy-shots-16.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/09/26150231/mitsubishi-outlander-spy-shots-16.jpg" itemprop="image" alt="Mitsubishi Outlander prototype in camouflage"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Mitsubishi Outlander prototype</li><li itemprop="description">Mitsubishi Outlander prototype in camouflage</li><li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
			
			<div class="rsContent">
				<span class="rsImgHash hidden">slide-2172881</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.aolcdn.com/os/ab/_cms/2019/09/26150232/mitsubishi-outlander-spy-shots-01.jpg" data-rsBigImg="https://s.aolcdn.com/os/ab/_cms/2019/09/26150232/mitsubishi-outlander-spy-shots-01.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/09/26150232/mitsubishi-outlander-spy-shots-01.jpg" itemprop="image" alt="Mitsubishi Outlander prototype in camouflage"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Mitsubishi Outlander prototype</li><li itemprop="description">Mitsubishi Outlander prototype in camouflage</li><li><span>Image Credit:</span> SpiedBilde</li></ul>
							</div>
			</div>
			
			<div class="rsContent end-cap">
				<span class="rsImgHash hidden">slide-endcap</span>
				<div class="end-cap-side full-width">
						<div class="veh-related cap-box">
								<h3 class="hidden-tn hidden-xs"><em>More</em> Photos</h3>
								<div class="veh-related-gal">
									<ul class="list-inline">
										<li>
												<a href="https://www.autoblog.com/photos/5-suvs-americans-are-clamoring-for/" data-mnid="endcap1">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/426/563/6/S4265636/slug/l/a-jeep-dealership-ahead-of-motor-vehicle-sales-1.jpg" alt="" />
													<span>
														5 SUVs Americans Are Clamoring For</span>
												</a>
											</li>
										<li>
												<a href="https://www.autoblog.com/photos/most-popular-cars-by-state/" data-mnid="endcap2">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://www.blogcdn.com/slideshows/images/slides/344/949/3/S3449493/slug/l/15fordf150-19-1.jpg" alt="" />
													<span>
														Most Popular Cars By State</span>
												</a>
											</li>
										<li>
												<a href="https://www.autoblog.com/photos/vehicles-200000-miles/" data-mnid="endcap3">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/753/462/8/S7534628/slug/l/toyota-sequioa-2.jpg" alt="" />
													<span>
														Vehicles That Can Get You 200,000 Miles</span>
												</a>
											</li>
										<li>
												<a href="https://www.autoblog.com/photos/photos-cars-that-depreciate-fastest/" data-mnid="endcap4">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/759/567/0/S7595670/slug/l/depreciate-2.jpg" alt="" />
													<span>
														Cars that depreciate the most in three years</span>
												</a>
											</li>
										<li>
												<a href="https://www.autoblog.com/photos/historys-10-bestselling-cars-of-all-time/" data-mnid="endcap5">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/683/446/9/S6834469/slug/l/menschen-und-ereignisse-1957-bis-1984-4.jpg" alt="" />
													<span>
														History's 10 Best Selling Cars Of All Time</span>
												</a>
											</li>
										<li>
												<a href="https://www.autoblog.com/photos/best-and-worst-new-car-values-from-consumer-reports-0/" data-mnid="endcap6">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/479/286/7/S4792867/slug/l/2016-chevrolet-impala-ltz-1.jpg" alt="" />
													<span>
														Best and Worst New-Car Values from Consumer Reports</span>
												</a>
											</li>
										</ul>
								</div>
								<div class="clearfix"></div>
							</div>
						</div>
				</div>
		</div>
	<div id="moreThumbnails" class="ab-slider__moreThumbs collapse"></div>
</div>
<div class="copy clearfix">
		<div class="post-body" itemprop="articleBody">
						<p>In <a href="https://europe.autonews.com/automakers/mitsubishi-europe-chief-promises-strengthen-lineup-low-emissions-suvs">an interview with <em>Automotive News Europe</em></a>, <a class="injectedLinkmain" href="https://www.autoblog.com/mitsubishi/">Mitsubishi's</a> European CEO Bernard Loire told the publication, "In the second half of next year we will have a replacement of the current <a class="injectedLinkmain" href="https://www.autoblog.com/mitsubishi/outlander/">Outlander</a>. It will be on an alliance platform. There also will be another smaller SUV coming at the same time." The statements came in response to a question about expanding the automaker's <a class="injectedLinkmain" href="https://www.autoblog.com/tag/plug-in+hybrid/">plug-in hybrid</a> lineup, leading readers to expect that by this time next year, Mitsubishi will have two <a class="injectedLinkmain" href="https://www.autoblog.com/crossover/">crossover</a> PHEVs on the market.</p>
<p>The current Outlander has been on the market since late 2012, the plug-in hybrid showing for the 2014 model year. We've already seen fairly polished versions of <a href="https://www.autoblog.com/2019/09/26/next-gen-mitsubishi-outlander-crossover-spy-photos/">fourth-generation Outlander prototypes</a> out testing, sporting looks inspired by the <a href="https://www.autoblog.com/2019/03/05/mitsubishi-engelberg-tourer-concept-4wd-plug-in-hybrid/">Engelberg Tourer concept</a> revealed at this year's <a class="injectedLinkmain" href="https://www.autoblog.com/geneva-motor-show/">Geneva Motor Show</a>. Some suspect the 2.0-liter four-cylinder in the current PHEV powertrain will make way for a 2.4-liter mill as in the Engelberg, paired with high-efficiency motors on both axles. The show car also touted features like all-wheel drive improved with active yaw control and enhanced anti-lock braking software. Figure on an <a class="injectedLinkmain" href="https://www.autoblog.com/electric/">EV</a> range that improves the current Outlander PHEV's 22 miles, going perhaps as far as the Engelberg's 43 miles.</p>
<p>Loire didn't give away anything about the second model, but <a href="https://www.autoblog.com/2019/05/23/mitsubishi-suvs-bigger-smaller/">an <em>Autocar</em> report</a> from earlier this year quoted "a senior source" as saying "We will not have a unique nameplate" for the second battery-electric vehicle. The magazine said the <a class="injectedLinkmain" href="https://www.autoblog.com/mitsubishi/eclipse+cross/">Eclipse Cross</a> and <a class="injectedLinkmain" href="https://www.autoblog.com/mitsubishi/outlander+sport/">Outlander Sport</a> are in line for series <a class="injectedLinkmain" href="https://www.autoblog.com/hybrid/">hybrid</a> powertrains, without indicating which might come first. Loire told <em>AN</em> the brand's doing fine with respect to Europe's coming CO2 legislation, so it doesn't need to make rash moves. With the Eclipse Cross forming 20% of sales on the Continent, the middle crossover would be a rational choice for the next plug-in hybrid, especially since it's retiring the 2.2-liter <a class="injectedLinkmain" href="https://www.autoblog.com/diesel/">diesel</a> option around the end of 2020. On the other hand, the Outlander Sport will be 10 years old next year, a replacement can't be far away.</p>
<p>The new plug-ins come with the realignment of Mitsubishi's crossover range. The Outlander, sitting on a new architecture shared among the Renault-Nissan-Mitsubishi alliance, will grow into a proper mid-size choice; the prototype spotted in Michigan is clearly larger than the current vehicle. The Eclipse Cross will likely grow a touch, staying about eight inches shorter than the Outlander while putting more dimensional space between itself and the smaller Outlander Sport. The Outlander Sport, meanwhile, will shrink a tad, to about eight inches shorter than the Eclipse Cross.</p>
<p>The new model and lineup revamp should strengthen Mitsubishi's already-strong position, the automaker already sitting on Europe's best selling PHEV in the Outlander, poised to increase sales there this year by roughly 75%. On the pure-EV side, Loire said an EV to replace the i-Miev is on the way.</p>
<p><strong>Related Video</strong><strong>:</strong></p>
<p><!-- TAG START { player: "Autoblog OFFICIAL (Click-To-Play) ", owner: "Autoblog", for: "Autoblog" } --></p>
<div id="56faaf3de4b0bae7652233c4" class="vdb_player vdb_56faaf3de4b0bae7652233c45640b67abbe5bf46d4cabf1e" data-placeholder="//img.vidible.tv/prod/2018-04/17/5ad635e69aa7fa16d20ae154/5ad638c23f78533efd34e20b_o_U_v1.jpg?w=1440&amp;h=900&amp;q=60"><img class="vdb_preview" style="display: none; max-width: 600px;" src="//img.vidible.tv/prod/2018-04/17/5ad635e69aa7fa16d20ae154/5ad638c23f78533efd34e20b_o_U_v1.jpg?w=1440&amp;h=900&amp;q=60" /> <script type="text/javascript" src="https://delivery.vidible.tv/jsonp/pid=56faaf3de4b0bae7652233c4/vid=5ad635e69aa7fa16d20ae154/5640b67abbe5bf46d4cabf1e.js?m.embeded=cms_video_plugin&amp;m.vls.rays=ghfe"></script></div>
<p><!-- TAG END { date: 12/31/19 } --></p>
<p>&nbsp;</p>
<p>&nbsp;</p></div>
				<div class="gallery-related" data-gallery-type="photo_gallery">
	<h6><span class="header">Featured Gallery</span><a href="https://www.autoblog.com/photos/mitsubishi-outlander-spy-shots/" target="_blank">Mitsubishi Outlander spy shots</a></h6>
	<div class="flex-wrapper">
		<a href="https://www.autoblog.com/photos/mitsubishi-outlander-spy-shots/#slide-2172866">
				<img width="86" height="86" class="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/09/26150214/mitsubishi-outlander-spy-shots-02.jpg" alt="Mitsubishi Outlander prototype in camouflage" />
			</a>
		<a href="https://www.autoblog.com/photos/mitsubishi-outlander-spy-shots/#slide-2172867">
				<img width="86" height="86" class="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/09/26150215/mitsubishi-outlander-spy-shots-03.jpg" alt="Mitsubishi Outlander prototype in camouflage" />
			</a>
		<a href="https://www.autoblog.com/photos/mitsubishi-outlander-spy-shots/#slide-2172868">
				<img width="86" height="86" class="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/09/26150216/mitsubishi-outlander-spy-shots-04.jpg" alt="Mitsubishi Outlander prototype in camouflage" />
			</a>
		<a href="https://www.autoblog.com/photos/mitsubishi-outlander-spy-shots/#slide-2172869">
				<img width="86" height="86" class="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/09/26150218/mitsubishi-outlander-spy-shots-05.jpg" alt="Mitsubishi Outlander prototype in camouflage" />
			</a>
		<a href="https://www.autoblog.com/photos/mitsubishi-outlander-spy-shots/#slide-2172870">
				<img width="86" height="86" class="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/09/26150219/mitsubishi-outlander-spy-shots-06.jpg" alt="Mitsubishi Outlander prototype in camouflage" />
			</a>
		<a href="https://www.autoblog.com/photos/mitsubishi-outlander-spy-shots/#slide-2172871">
				<img width="86" height="86" class="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/09/26150220/mitsubishi-outlander-spy-shots-07.jpg" alt="Mitsubishi Outlander prototype in camouflage" />
			</a>
		<a href="https://www.autoblog.com/photos/mitsubishi-outlander-spy-shots/#slide-2172872">
				<img width="86" height="86" class="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/09/26150221/mitsubishi-outlander-spy-shots-08.jpg" alt="Mitsubishi Outlander prototype in camouflage" />
			</a>
		<a href="https://www.autoblog.com/photos/mitsubishi-outlander-spy-shots/#slide-2172873">
				<img width="86" height="86" class="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.aolcdn.com/os/ab/_cms/2019/09/26150222/mitsubishi-outlander-spy-shots-09.jpg" alt="Mitsubishi Outlander prototype in camouflage" />
			</a>
		</div>
</div>
<section id="seo_recirc">
		<h3></h3>
		<h2>Mitsubishi Outlander PHEV Information</h2>

		<div class="feat-make-model">
			<img class="lazy" data-original="https://s.aolcdn.com/commerce/autodata/images/CAC90MIS071A021001.jpg" alt="Mitsubishi Outlander PHEV" />

			</div>

		<ul class="recir-link-list">
			<li><a href="/car-finder/all-years/mitsubishi/outlander+phev/" title="All Mitsubishi Outlander PHEV Years">All  Model Years</a></li>
			<li><a href="https://www.autoblog.com/cars-for-sale/make1-Mitsubishi/model1-Outlander" title="Mitsubishi Outlander PHEV For Sale">For Sale</a></li>
			<li><a href="/new-car-incentives/mitsubishi/" title="Mitsubishi Rebates &amp; Incentives">Rebates &amp; Incentives</a></li>
			<li><a href="/owner-reviews/mitsubishi/outlander+phev" title=" Mitsubishi Outlander PHEV Owner Ratings">Owner Ratings</a></li>
			<li><a href="/mitsubishi/outlander+phev/news/" title="Mitsubishi Outlander PHEV News">News</a> and <a href="/mitsubishi/outlander+phev/reviews/" title=" Mitsubishi Outlander PHEV Reviews">Reviews</a></li>
			<li><a href="/mitsubishi/outlander+phev/photos/" title=" Mitsubishi Outlander PHEV Photos">Photos</a></li>
			<li><a href="/mitsubishi/outlander+phev/videos/" title=" Mitsubishi Outlander PHEV Videos">Videos</a></li>
			<li><a href="/mitsubishi/outlander+phev/" title="More Mitsubishi Outlander PHEV Information">More Outlander PHEV Information</a></li>
		</ul>

	</section>
</div>

	<hr/>
		</div>
<div class="top-competitors portlet-module" id="portlet-module-competitors">
		<h2 class="text-center"><a href="https://www.autoblog.com/cars-compare/?v1=USD00MIS071A0&icid=post|topcomps">Compare the <span>2020 Mitsubishi Outlander PHEV</span> side-by-side against similar vehicles</a></h2>
		<div class="flex-wrapper">
			<div class="competitor flex-item">
					<a href="/buy/2020-Mitsubishi-Outlander+PHEV/?icid=post|topcomps">
						<img class="lazy img-responsive media-object" data-original="https://s.aolcdn.com/commerce/autodata/images/CAC90MIS071A021001.jpg" alt="2020 Mitsubishi Outlander PHEV" />
					</a>
					<h6><a href="/buy/2020-Mitsubishi-Outlander+PHEV/?icid=post|topcomps">2020 Mitsubishi Outlander PHEV</a></h6>
					<span class="text-lighten">MSRP: $36,295</span>
				</div>
			</div>
		<div class="btn-wrapper">
			<a href="https://www.autoblog.com/cars-compare/?v1=USD00MIS071A0&icid=post|topcomps" class="btn btn-sm btn-primary">Compare Now</a>
		</div>
	</div>
<script>if (typeof myRapidInstance === 'object') {myRapidInstance.addModulesWithViewability('donut-hole',2);}</script>

					<div class="topic-footer">
						<ul class="list-meta text-lighten">
							</ul>
						<ul class="list-tags">
							<li><a href="/category/green-auto-news/">Green</a></li>
									<li><a href="/mitsubishi/news/">Mitsubishi</a></li>
									<li><a href="/category/crossovers/">Crossover</a></li>
									<li><a href="/category/future/">Future</a></li>
									<li><a href="/category/hybrids/">Hybrid</a></li>
									</ul>
						</div>

					<div class="rsb-wrapper fade" id="global-share">
						<ul class="rsb-buttons clearfix hasPars">
	<li class="facebook" data-shareservice="facebook">
		<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-facebook"></span>
			<span class="text">facebook</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="twitter" data-shareservice="twitter">
		<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-twitter"></span>
			<span class="text">twitter</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="flipboard" data-shareservice="flipboard">
		<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-flipboard"><span class="path1"></span></span>
			<span class="text">flipboard</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="email" data-shareservice="email">
		<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2019/12/31/mitsubishi-new-phev-crossovers-report/" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-mail"></span>
			<span class="text">email</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="reddit" data-shareservice="reddit">
		<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-reddit"></span>
			<span class="text">reddit</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="linked" data-shareservice="linked">
		<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-linkedin"></span>
			<span class="text">linkedin</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="pinterest" data-shareservice="pinterest">
		<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://media-mbst-pub-ue1.s3.amazonaws.com/creatr-uploaded-images/2019-09/b074b150-e094-11e9-95df-7d7220ef1c2c&amp;url={{url}}&amp;description={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-pinterest3"></span>
			<span class="text">pinterest</span>
			<span class="count"></span>
		</a>
	</li>

	<li class="pars has-count" data-shareservice="pars">
			<a href="http://www.autobloglicensing.com" alt="License" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-newsletter"></span>
				<span class="text">License</span>
				<span class="count">License</span>
			</a>
		</li>
	</ul>
</div>

					<div class="" data-type="sponsored">
			<div class="ad clearfix" id="ad-btf-native"></div>
		</div>
	<a name="conversation"></a>
	<div id="commentblock">
		<div class="user-area initial">
			<nav class="nav">
				<ul class="list-inline">
					<a href="/login/?v=1">Sign In</a>
								</ul>
			</nav>
		</div>

		<div id="sign_in_modal">
			<div class="modal_wrapper">
				<span>X</span>
				<h3>Sign In</h3>
				<p>Please sign in to leave a comment.</p>
				<a href="https://www.autoblog.com/login/?v=1" class="btn btn-primary">Continue</a>
			</div>
		</div>
	</div>
</article><!--/#donut-hole -->
				<aside id="right-rail">
					<div class="rsb-wrapper fade" id="global-share-right">
						<ul class="rsb-buttons clearfix hasPars">
	<li class="facebook" data-shareservice="facebook">
		<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-facebook"></span>
			<span class="text">facebook</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="twitter" data-shareservice="twitter">
		<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-twitter"></span>
			<span class="text">twitter</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="flipboard" data-shareservice="flipboard">
		<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-flipboard"><span class="path1"></span></span>
			<span class="text">flipboard</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="email" data-shareservice="email">
		<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2019/12/31/mitsubishi-new-phev-crossovers-report/" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-mail"></span>
			<span class="text">email</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="reddit" data-shareservice="reddit">
		<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-reddit"></span>
			<span class="text">reddit</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="linked" data-shareservice="linked">
		<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-linkedin"></span>
			<span class="text">linkedin</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="pinterest" data-shareservice="pinterest">
		<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://media-mbst-pub-ue1.s3.amazonaws.com/creatr-uploaded-images/2019-09/b074b150-e094-11e9-95df-7d7220ef1c2c&amp;url={{url}}&amp;description={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-pinterest3"></span>
			<span class="text">pinterest</span>
			<span class="count"></span>
		</a>
	</li>

	<li class="pars has-count" data-shareservice="pars">
			<a href="http://www.autobloglicensing.com" alt="License" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-newsletter"></span>
				<span class="text">License</span>
				<span class="count">License</span>
			</a>
		</li>
	</ul>
</div>

					<div id="ad-logo" data-adparent></div><div class="module ad-module" data-adparent>
	<div class="clearfix">
		<div id="ad-tile"></div>
	</div>
	<div class="clearfix">
	<div id="ad-tile-companion-1-native" class="clearfix"></div>
	<div id="ad-tile-companion-2-native" class="clearfix"></div>
</div>
</div>

<div class="list_record ad gemini-ad">
			<div class="record_body">
				<div class="record_details clearfix">
					<div class="ad gemini-ad-native" id="gemini-ad-native">
						<div class="yap-ad-cba07548-a625-476e-81ec-11fd756806c0"></div>
					</div>
				</div>
			</div>
		</div>
		<aside class="trending" data-page="1">
		<h2>Popular <mark>Now</mark></h2>
		<section>
			<a href="/2019/11/26/thor-24-semi-truck-sells-12-million/?icid=autoblog|trend|thor24-hammers-for-$12-million">Thor24 hammers for $12 million</a>
			<a href="/2019/12/04/ford-mustang-mach-e-dealer-advertised-pricing/?icid=autoblog|trend|ford-tells-dealers-not-to-advertise-mustang-mach-e-under-msrp">Ford tells dealers not to advertise Mustang Mach-E under MSRP</a>
			<a href="/2019/12/05/hyundai-sonata-n-line-engine-suspension/?icid=autoblog|trend|2021-hyundai-sonata-n-line-to-have-290-horsepower">2021 Hyundai Sonata N-Line to have 290 horsepower</a>
			<a href="/2019/12/05/2020-volvo-v60-t8-polestar-engineered-review/?icid=autoblog|trend|2020-volvo-v60-t8-polestar-engineered-first-drive-review-|-fun-for-the-faithful-few">2020 Volvo V60 T8 Polestar Engineered First Drive Review | Fun for the faithful few</a>
			<a href="/2019/12/04/buick-regal-discontinued/?icid=autoblog|trend|buick-will-go-sedan-free-by-killing-the-regal-after-2020">Buick will go sedan-free by killing the Regal after 2020</a>
			<a href="/2019/12/04/james-bond-aston-martin-no-time-to-die-movie-trailer/?icid=autoblog|trend|bond-does-a-machine-gunning-aston-martin-donut-in-first-'no-time-to-die'-trailer">Bond does a machine-gunning Aston Martin donut in first 'No Time to Die' trailer</a>
			</section>
		<nav><a href="javascript:void(0);" class="page1"></a> <a href="javascript:void(0);" class="page2"></a></nav>
	</aside>
<div class="module right_rail-follow_us">
	<h3><em>Follow</em> Us</h3>
	<ul class="list-inline">
		<li><a href="https://www.facebook.com/Autoblog" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-facebook h3"></span>
			<em>Facebook Share</em>
		</a></li>
		<li><a href="https://twitter.com/therealautoblog" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-twitter h3"></span>
			<em>Twitter Share</em>
		</a></li>
		<li><a href="http://therealautoblog.tumblr.com/" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-tumblr h3"></span>
			<em>Tumblr Share</em>
		</a></li>
		<li><a href="https://www.twitch.tv/autoblog" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-twitch-glitch h3"></span>
			<em>Twitch Share</em>
		</a></li>
		<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-flipboard h3"><span class="path1"></span></span>
			<em>Flipboard Share</em>
		</a></li>
		<li><a href="https://instagram.com/autoblog" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-instagram h3"></span>
			<em>Instagram Share</em>
		</a></li>
		<li><a href="//www.autoblog.com/newsletter/" target="_blank" rel="noreferrer">
			<span class="text-light abicon abicon-newsletter h3"></span>
			<em>Newsletter Share</em>
		</a></li>
		<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-youtube2 h3"></span>
			<em>Youtube Share</em>
		</a></li>
		<li><a href="//www.autoblog.com/feeds/">
			<span class="text-light abicon abicon-feed h3"></span>
			<em>Feeds Share</em>
		</a></li>
	</ul>
	<hr class="striped">
</div>
<div id="autoblog-daily-digest" class="module">
		<a href="https://www.autoblog.com/new-car-incentives/">
			<img height="250px" width="300px" data-original="https://s.aolcdn.com/os/ab/_cms/2019/12/04112952/Rebates-promo-300x250.jpg" class="lazy" alt="Check out the Autoblog Daily Digest" />
		</a>
	</div>
<div data-conversation-spotlight></div>

					<!--c:if test="false"-->
	<div class="panel panel-default portlet-module" id="portlet-module-newcar">
		<div class="panel-heading"><h2><a href="/buy/2020-Mitsubishi-Outlander+PHEV/">Research</a></h2></div>
		<div class="panel-body">
			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"1","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2020-Mitsubishi-Outlander+PHEV/" data-beacon='{"p":{"lnid":"lnk1"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/CAC90MIS071A021001.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2020-Mitsubishi-Outlander+PHEV/"><h6 class="media-heading"><c:out value="2020 Mitsubishi Outlander PHEV" /></h6></a>
		<span class="text-lighten">MSRP: $36,295 - $41,695</span></div>
			</div>

			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"2","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2019-Mitsubishi-Outlander+PHEV/" data-beacon='{"p":{"lnid":"lnk2"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/CAD00MIS071A021001.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2019-Mitsubishi-Outlander+PHEV/"><h6 class="media-heading"><c:out value="2019 Mitsubishi Outlander PHEV" /></h6></a>
		<span class="text-lighten">MSRP: $35,795 - $41,495</span></div>
			</div>

			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"3","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2018-Mitsubishi-Outlander+PHEV/" data-beacon='{"p":{"lnid":"lnk3"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/USC80MIS071A021001.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2018-Mitsubishi-Outlander+PHEV/"><h6 class="media-heading"><c:out value="2018 Mitsubishi Outlander PHEV" /></h6></a>
		<span class="text-lighten">MSRP: $34,595 - $40,295</span></div>
			</div>

			</div>
		<div class="panel-footer clearfix">
			<a href="/buy/2020-Mitsubishi-Outlander+PHEV/" class="btn btn-ultralight btn-xs pull-right">View More <span class="
			abicon abicon-arrowss text-primary"></span></a>
		</div>
	</div>
<!--/c:if-->

<div class="row">
<div class="col-sm-6 col-md-12">
								<div class="panel panel-default panel-shoulder portlet-module" id="portlet-module-green" data-beacon='{"p":{"mlid":"green-rr","cid":"default.green"}}'>
		<div class="panel-heading text-hide"><h2><a href="/green/" data-beacon='{"p":{"lnid":"lnk1"}}'><img class="center-block lazy" data-original="/img/logos/light-bg/autobloggreen.svg" alt="Autoblog Green" onerror="this.src='/img/logos/light-bg/autobloggreen.png'"></a></h2></div>

		<div class="panel-body">
			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"green1","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/2019/12/30/chrysler-pacifica-awd-update-voyager/" data-beacon='{"p":{"lnid":"lnk2"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2019/10/15035709/2020-chrysler-pacifica-red-s-1015-1.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/2019/12/30/chrysler-pacifica-awd-update-voyager/"><h6 class="media-heading">Chrysler Pacifica reportedly getting updated design and eAWD system for 2021</h6></a></div>
			</div>

			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"green2","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/2019/12/27/vw-elecrtric-vehicle-target-update/" data-beacon='{"p":{"lnid":"lnk3"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.blogcdn.com/slideshows/images/slides/433/907/3/S4339073/slug/l/db2016au01069-1.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/2019/12/27/vw-elecrtric-vehicle-target-update/"><h6 class="media-heading">Volkswagen will put one million EVs on the road sooner than expected</h6></a></div>
			</div>

			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"green3","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/2019/12/26/rivian-r1t-r1s-tank-turn-steer/" data-beacon='{"p":{"lnid":"lnk4"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://s.aolcdn.com/os/ab/_cms/2019/12/26121700/Rivian-tank-turn.png" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/2019/12/26/rivian-r1t-r1s-tank-turn-steer/"><h6 class="media-heading">Rivian confirms tank turn feature for electric R1T, R1S</h6></a></div>
			</div>

			</div>
		<div class="panel-footer clearfix">
			<a href="/green/" class="btn btn-ultralight btn-xs pull-right" data-beacon='{"p":{"lnid":"lnk4"}}'>View More<span class="abicon abicon-arrowss text-primary"></span></a>
		</div>
	</div>
</div>
					<div class="col-sm-6 col-md-12">
								</div>
					</div>
<div id="portlet-module-chrome-one-click-wrapper">
		<input type="hidden" id="chromeModalState" value="">

		<!-- BEGIN MODAL -->
			<div class="modal fade" id="chrome-one-click-modal" tabindex="-1" role="dialog" aria-labelledby="chrome-one-click-modal" data-year="2020" data-make="Mitsubishi" data-model="Outlander PHEV" data-trim="SEL 4dr AWC">
				<div class="vertical-alignment-helper">
					<div class="modal-dialog vertical-align-center" role="document">
						<div class="modal-content">
							<div class="modal-body">
								<span class="ribbon">Huge Savings</span>

								<h4>2020 Mitsubishi Outlander PHEV</h4>

								<img class="img-responsive lazy" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/commerce/autodata/images/CAC90MIS071A021001.jpg" alt="2020 Mitsubishi Outlander PHEV" />

								<div class="pricing-data">
	<div class="price-block retail-price">
		<h5>Retail Price <span class="more-info" data-tooltip="more-info" title="Manufacturer's Suggested Retail Price, also known as &quot;sticker price&quot;, is the suggested vehicle sale price as labeled by the automaker.">
			<span class="more-info abicon abicon-bd abicon-info"></span></h5>
		<div>
			<em>$36,295 - $41,695</em>
			<span>MSRP / Window Sticker Price</span>
		</div>
	</div>

	<div class="price-block smartbuy-price">
		<h5>Smart Buy Price <span class="more-info" data-tooltip="more-info" title="The National Average Savings off MSRP for a specified make/model is based on the savings presented by Certified Dealers to users of the Smart Buy Program over the previous month. Your actual savings may vary based on multiple factors including the vehicle you select, region, dealer, and applicable vehicle specific manufacturer incentives which are subject to change.">
			<span class="more-info abicon abicon-bd abicon-info"></span></h5>
		<div>
			<em> - </em>
			<span>Nat'l avg. savings off MSRP</span>
		</div>
	</div>

	<div class="partner-form">
		<a class="btn btn-primary" target="_blank" href="https://autoblog.truecar.com/prices-new/Mitsubishi/Outlander-pricing/?referrer_id=ZAOL000023541">See Local Pricing</a>
	</div>
</div>
<div class="modal-hide-select">
									<input type="checkbox" name="modal-hide" id="modal-hide">
									<span>I'm not in the market for a vehicle at this time.  Please move this suggestion to the side for 30 days.</span>
								</div>
							</div>

							<div class="close">
								<span class="abicon abicon-close"></span>
							</div>
						</div>
					</div>
				</div>
			</div>
		<!-- BEGIN RR PORTLET -->
		<div class="panel panel-default portlet-module collapse" id="portlet-module-chrome-one-click" data-year="2020" data-make="Mitsubishi" data-model="Outlander PHEV" data-trim="SEL 4dr AWC">
			<div class="panel-body">
				<span class="ribbon">Huge Savings</span>

				<h4>2020 Mitsubishi Outlander+PHEV</h4>

				<img src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/commerce/autodata/images/CAC90MIS071A021001.jpg" class="img-responsive lazy"><div class="pricing-data">
	<div class="price-block retail-price">
		<h5>Retail Price <span class="more-info" data-tooltip="more-info" title="Manufacturer's Suggested Retail Price, also known as &quot;sticker price&quot;, is the suggested vehicle sale price as labeled by the automaker.">
			<span class="more-info abicon abicon-bd abicon-info"></span></h5>
		<div>
			<em>$36,295 - $41,695</em>
			<span>MSRP / Window Sticker Price</span>
		</div>
	</div>

	<div class="price-block smartbuy-price">
		<h5>Smart Buy Price <span class="more-info" data-tooltip="more-info" title="The National Average Savings off MSRP for a specified make/model is based on the savings presented by Certified Dealers to users of the Smart Buy Program over the previous month. Your actual savings may vary based on multiple factors including the vehicle you select, region, dealer, and applicable vehicle specific manufacturer incentives which are subject to change.">
			<span class="more-info abicon abicon-bd abicon-info"></span></h5>
		<div>
			<em> - </em>
			<span>Nat'l avg. savings off MSRP</span>
		</div>
	</div>

	<div class="partner-form">
		<a class="btn btn-primary" target="_blank" href="https://autoblog.truecar.com/prices-new/Mitsubishi/Outlander-pricing/?referrer_id=ZAOL000023541">See Local Pricing</a>
	</div>
</div>
</div>
		</div>
	</div>
<style>
		#rr-newsletter-signup {
			background: linear-gradient(to bottom, black 150px, white 150px, white 100%);
			border-radius: 6px 6px 0 0;
			border: 3px solid #000;
			margin-bottom: 30px;
			margin-top: 60px;
			min-height: 260px;
			position: relative;
			text-align: center;
		}

		#rr-newsletter-signup:before {
			border-color: #000 transparent transparent transparent;
			border-style: solid;
			border-width: 55px 149px 0 149px;
			content: '';
			display: block;
			height: 0;
			left: calc(50% - 149px);
			position: absolute;
			top: 150px;
			width: 0;
		}

		#rr-newsletter-signup * {
			position: relative;
			z-index: 5;
		}

		#rr-newsletter-signup .logo {
			background-size: 66px 66px;
			background: #fff url('/img/logos/autoblog_icon.svg') no-repeat center center;
			border-radius: 50%;
			border: 3px solid #000;
			display: block;
			height: 76px;
			margin: -30px auto 0;
			width: 76px;
		}

		#rr-newsletter-signup h2 {
			color: #FF0000;
			font-size: 24px;
			line-height: 30px;
			margin: 10px 0;
		}

		#rr-newsletter-signup p {
			color: #fff;
			font-size: 16px;
			line-height: 20px;
			margin-top: 10px;
		}

		#rr-newsletter-signup .sample {
			font-size: 12px;
			text-transform: uppercase;
		}

		#form-newsletter-signup {
			display: flex;
			flex-flow: row nowrap;
			justify-content: space-around;
			margin: 60px 20px 15px;
		}

		#rr-newsletter-signup.thankyou #form-newsletter-signup,
		#rr-newsletter-signup.mod2 #form-newsletter-signup {
			margin-top: 80px;
		}

		#form-newsletter-signup input { flex: 1 1 100%; }
		#form-newsletter-signup button[type=submit] {
			margin-left: 15px;
			max-width: 80px;
		}

		#rr-newsletter-signup:not(.thankyou) > h2.thankyou,
		#rr-newsletter-signup:not(.thankyou) > p.thankyou,
		#rr-newsletter-signup.thankyou > h2:not(.thankyou),
		#rr-newsletter-signup.thankyou > p:not(.thankyou) {
			display: none;
		}
	</style>

	<div id="rr-newsletter-signup" class="mod2">
		<a class="logo"></a>
		<h2>Autoblog Daily Roundup</h2>
		<p>News, Reviews, Photos, Videos<br> delivered straight to your in-box.</p>
		<h2 class="thankyou">Thank You</h2>
		<p class="thankyou">Thanks for subscribing.<br> Check your in-box to get started.</p>

		<form id="form-newsletter-signup" action="/api/utils/signup" method="post">
			<input type="email" name="email" placeholder="Enter e-mail address" class="form-control" required />
			<button type="submit" name="submit" class="btn btn-primary" data-submit="false">Sign Up</button>
			<input type="hidden" name="verify" value="false" />
			<input type="hidden" name="site" value="Autoblog" />
			<input type="hidden" name="list" value="main" />
		</form> <p><a href="/newsletter/#main" class="sample">More Info</a></p>
	</div>
<div class="row ad-tile-btf" id="ad-tile-btf-affix">
							<div class="col-sm-6 col-md-12">
								<div class="module" data-adparent>
	<div id="ad-tile-btf"></div>
</div>
</div>
						</div>

						<div class="row ad-btf-600">
							<div class="col-sm-6 col-md-12">
								<div class="clearfix">
	<div class="text-center">
		<div id="ad-btf-600"></div>
	</div>
</div></div>
						</div>
					</aside><!--/#right-rail -->

				<script>if (typeof myRapidInstance === 'object') {myRapidInstance.addModulesWithViewability('right-rail',2);}</script>
			</section>

			<section id="companion">
				<div class="btf-wrapper">
					<div class="ad clearfix" id="ad-banner-btf"></div></div>

				<div class="container-fluid">
					</div>
				</section>
			<div id="footer-wrapper" class="abmig open">
	<div id="ad-global-container">
	<div id="ad-interstitial-overlay"></div>
</div><section id="autoblog-footer" class="flex-module flex-6 footer footerbar-inverse">
	<footer>
		<nav>
			<ul class="flex-container item-list" id="autoblog-footer-frame">
				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseOne" aria-expanded="true">Help</h5>
					<ul class="list-unstyled" id="collapseOne">
						<li><a href="https://www.autoblog.com/site-map/">Sitemap</a></li>
						<li><a href="https://www.autoblog.com/about-us/">About Us</a></li>
						<li><a href="https://www.autoblog.com/add-us/">Add Us To Home Screen</a></li>
					</ul>
				</li>
				<li class="flex-item promo-list-item">
					<h5 aria-controls"#collapseTwo" aria-expanded="true">Contact</h5>
					<ul class="list-unstyled" id="collapseTwo">
						<li><a href="https://aol.uservoice.com/forums/916510" target="_blank" rel="noopener noreferrer">Feedback / Tip Us</a></li>
						<li><a href="http://www.autobloglicensing.com" target="_blank" rel="noopener noreferrer">Licensing</a></li>
					</ul>
				</li>
				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseFour" aria-expanded="true">Podcasts</h5>
					<ul class="list-unstyled" id="collapseFour">
						<li><a href="https://www.autoblog.com/audio/">Audio</a></li>
						<li><a href="https://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank" rel="noopener noreferrer">On iTunes</a></li>
						<li><a href="https://www.autoblog.com/podcasts/">Archives</a></li>
					</ul>
				</li>
				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseFive" aria-expanded="true">Advertising</h5>
					<ul class="list-unstyled" id="collapseFive">
						<li><a href="https://policies.oath.com/us/en/oath/privacy/adinfo/index.html" target="_blank" rel="noopener noreferrer">About Ads</a></li>
						<li><a href="https://www.oath.com/our-solutions/advertisers/" target="_blank" rel="noopener noreferrer">Advertise With Us</a></li>
						<li><a href="https://guce.autoblog.com/privacy-dashboard?locale=en-US" target="_blank" rel="noopener noreferrer">Privacy dashboard</a></li>
					</ul>
				</li>
				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseSix" aria-expanded="true">Legal</h5>
					<ul class="list-unstyled" id="collapseSix">
						<li><a href="http://legal.aol.com/TOS" target="_blank" rel="noopener noreferrer">Updated Terms of Service</a></li>
						<li><a href="http://privacy.aol.com/" target="_blank" rel="noopener noreferrer">Updated Privacy Policy</a></li>
						<li><a href="http://legal.aol.com/trademarks/" target="_blank" rel="noopener noreferrer">Trademarks</a></li>
						<li><a href="https://www.autoblog.com/article/autoblog-transmission-terms/">Autoblog Transmission TOS</a></li>
					</ul>
				</li>
			</ul>
		</nav>
	</footer>
	<div class="footer-shoe">
		<div class="container">
			<div class="text-center">
				<div class="global-follow_us">
					<ul class="list-inline">
						<li><a href="https://www.facebook.com/Autoblog" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-facebook h3"></span><em>Facebook Share</em></a></li>
						<li><a href="https://twitter.com/therealautoblog" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-twitter h3"></span><em>Twitter Share</em></a></li>
						<li><a href="https://therealautoblog.tumblr.com" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-tumblr h3"></span><em>Tumblr Share</em></a></li>
						<li><a href="https://www.twitch.tv/autoblog" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-twitch-glitch h3"></span><em>Twitch Share</em></a></li>
						<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-flipboard h3"></span><em>Flipboard Share</em></a></li>
						<li><a href="https://instagram.com/autoblog" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-instagram h3"></span><em>Instagram Share</em></a></li>
						<li><a href="https://www.autoblog.com/newsletter/"><span class="text-light abicon abicon-newsletter h3"></span><em>Newsletter Share</em></a></li>
						<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-youtube2 h3"></span><em>Youtube Share</em></a></li>
						<li><a href="https://www.autoblog.com/feeds/"><span class="text-light abicon abicon-feed h3"></span><em>RSS Share</em></a></li>
					</ul>
				</div>
				<span class="tagline text-lighten">
					<img data-original="https://s.aolcdn.com/os/ab/img/logos/autoblog_white.png" class="lazy" alt="Autoblog" />
					<h5>We Obsessively Cover The Auto Industry</h5>
				</span>
				<span class="copyright text-lighten">&copy;2019 Verizon Media. All rights reserved.</span>
			</div>
		</div>
	</div>
</section>
</div>

<script>
    myRapidInstance.addModulesWithViewability('autoblog-footer',2);
</script>

<section id="modals">
	<style type="text/css">
	#adblocker-interstitial .modal-dialog {
		width: 400px;
	}
	#adblocker-interstitial-screen2, #adblocker-interstitial-screen3 {
		display:none;
	}
	#adblocker-interstitial .modal-content {
		font-size: 16px;
		font-weight: 200;
		font-family: 'Roboto Condensed';
		border-radius: 0;
		background-color: #222;
		padding:10px;
	}
	#adblocker-interstitial .modal-content .ab-close {
		position: absolute;
	    right: 10px;
	    background: #fff;
	    font-weight: 800;
	    padding: 2px;
	}
	#adblocker-interstitial .modal-content a {
		color:#e02222;
		text-decoration: underline;
	}
	#adblocker-interstitial .modal-content h4, #adblocker-interstitial .modal-content p, #adblocker-interstitial .modal-content ul {
		color:#fff;
		margin-left:16px;
		margin-right:16px;
		line-height: 22px;
	}
	#adblocker-interstitial .modal-content h4 {
		font-size:24px;
		margin-bottom: 20px;
		line-height: 1.25em;
	}
	#adblocker-interstitial .modal-content ul {
		margin-left:-6px;
	}
	#adblocker-interstitial .modal-content ul li {
		margin-bottom: 20px;
	}

	#adblocker-interstitial button {
	    margin: 16px;
	    background: #e02222;
	    color: #fff;
	    padding: 8px 14px;
	    text-transform: uppercase;
	    font-weight: 400;
	}

	@media only screen and (max-width: 400px) {
		.vertical-alignment-helper {
			width: 100%;
		}
	}

	body.search-page .modal#adblocker-interstitial { z-index: 5000000010; }
	body.search-page .modal#adblocker-interstitial .modal-dialog { z-index: 5000000011; }
</style>

<div class="modal fade" id="adblocker-interstitial">
	<div class="vertical-alignment-helper">
		<div class="modal-dialog modal-sm vertical-align-center">
			<div id="adblocker-interstitial-screen1" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<img data-original="/img/adblocker-interstitial.jpg" class="lazy img-responsive" alt="Please consider whitelisting Autoblog." />
				<h4>Hi! We notice you're using an ad blocker. Please consider whitelisting Autoblog.</h4>
				<p>We get it.  Ads can be annoying.  But ads are also how we keep the garage doors open and the lights on here at Autoblog - and keep our stories free for you and for everyone. And free is good, right? If you'd be so kind as to whitelist our site, we promise to keep bringing you great content. Thanks for that. And thanks for reading Autoblog.</p>
				<button>Whitelist Us!</button>
			</div>
			<div id="adblocker-interstitial-screen2" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<h4>Here's how to disable adblocking on our site.</h4>
				<ul>
					<li>Click on the icon for your Adblocker in your browser. A drop down menu will appear.</li>
					<li>Select the option to run ads for autoblog.com, by clicking either "turn off for this site", "don't run on pages on this domain", "whitelist this site" or similar. The exact text will differ depending on the actual application you have running.</li>
					<li>Refresh the <a href="#interstitial" onClick="window.location.href=window.location.href;">Autoblog</a> page you were viewing. Done!</li>
				</ul>
				<button data-dismiss="modal">Done!</button>
			</div>
			<div id="adblocker-interstitial-screen3" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<img data-original="/img/adblocker-interstitial2.jpg" class="lazy img-responsive">
				<h4>Hey again!</h4>
				<p>You still haven't turned off your adblocker or whitelisted our site.  It only takes a few seconds.</p>
				<button>Whitelist Us!</button>
			</div>
			</div>
		</div>
	</div>
</div>
<div class="modal fade" id="global-modal" tabindex="-1" role="dialog" aria-labelledby="globalModal" aria-hidden="true">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog modal-sm vertical-align-center">
					<div class="modal-content">

					</div>
				</div>
			</div>
		</div>

		<div id="global-login" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">Login</h3>
						</div>
						<div class="modal-body clearfix">
							<p class="message text-lighten">You must be logged in to perform that action.</p>
							<ul class="list-unstyled inner-center auth-cont">
								<li class="text-center">
									<a class="btn btn-default btn-lg auth-oath" href="/login/?v=1">Login</a>
								</li>
							</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>
</main>

		<script>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</script>

<div class="src-defer" data-script-src="/v/4d5889932baf06e0c9c17603bd7825b884779441/js/application/corelibs-min.js"></div>
	<div class="src-defer" data-script-src="/v/4d5889932baf06e0c9c17603bd7825b884779441/js/merge/sub-v2017.min.js"></div>
		<div class="src-defer" data-script-src="/v/4d5889932baf06e0c9c17603bd7825b884779441/js/merge/permalink.min.js" ></div>
		<script>
	

	window.addEventListener('load', function() {
		if (window.__cmp) {
			window.__cmp('init');
		}

		$('.src-defer')
			.each(function() {
				$(this)
					.replaceWith($('<script defer />').attr('src', $(this).attr('data-script-src')));
			});

		
	}, true);
</script>

<div id="defer-fb" data-script="<script>!function(f, b, e, v, n, t, s) { if (f.fbq) return; n = f.fbq = function() {n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)}; if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0'; n.queue = []; t = b.createElement(e); t.async = !0; t.src = v; s = b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t, s)}(window, document, 'script', '//connect.facebook.net/en_US/fbevents.js'); fbq('init', '174181139752304'); fbq('track', 'PageView'); fbq('trackCustom', 'ViewedVehicle', {year: '', make: 'Mitsubishi', model: 'Outlander PHEV', trim: ''});</script>"></div>
		<div id="defer-ga" data-script="<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-71479133-1', 'auto'); ga('set', 'anonymizeIp', true); ga('set', 'dimension2', 'Mitsubishi'); ga('set', 'dimension3', 'Outlander PHEV'); ga('set', 'dimension4', 'Mitsubishi Europe boss says two new PHEV crossovers due next year'); ga('set', 'dimension5', 'Green|Mitsubishi|Crossover|Future|Hybrid'); ga('set', 'dimension7', 'content'); ga('set', 'dimension8', 'story'); ga('send', 'pageview');</script>"></div>
		<div id="defer-ads" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://s.aolcdn.com/ads/adsWrapper.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>
	    <div id="defer-flpbrd" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>

		<script>
			var waitForAds = setInterval(function(){
				if (typeof adsDisableTacoda === 'function') {
					clearInterval(waitForAds);

					adsDisableTacoda();
				}
			}, 100);
		</script>

		<noscript>
			<div id="no-js-notice">
				<div>You must have JavaScript enabled to experience the new Autoblog. Please follow the instructions below to enable JavaScript in your browser.</div>
				<iframe src="http://www.enable-javascript.com/"></iframe>
			</div>

			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=174181139752304&ev=PageView&noscript=1" />
		</noscript>
	<script defer src="//www.anrdoezrs.net/am/8980730/include/allCj/generate/onLoad/am.js"></script>
<!-- Start Outstream  -->
			<!-- Production script  -->
			<script defer src="https://cdn.vidible.tv/prod/max-suite/evergreen/autoblog.com.js"></script>

		<!-- End Outstream  -->

		<section id="misc">
			<div class="sidebar right">
			</div>

			<div id="auth-displayname" class="modal fade">
				<div class="vertical-alignment-helper">
					<div class="modal-dialog vertical-align-center">
						<div class="modal-content">
							<form id="auth-displayname-form" action="/sso/displayname/" method="post">
								<div class="modal-header">
									<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
									<h3 class="modal-title">Choose a Display Name</h3>
								</div>
								<div class="modal-body clearfix">
									<p class="message text-lighten">Please enter a display name</p>
									<input id="auth-displayname-input" type="text" class="form-control" name="displayName" placeholder="Enter a name" value="" />
								</div>
								<div class="modal-footer">
									<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
									<button type="button" class="btn btn-primary" id="auth-displayname-submit">Change Name</button>
								</div>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="rsb-wrapper fade" id="slider-share">
				<span class="h5 title">Share This Photo</span>
				<em>X</em>
				<ul class="rsb-buttons clearfix pull-left">
					<li class="facebook photo" data-shareservice="facebook">
						<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-facebook"></span>
							<span class="text">Facebook</span>
						</a>
					</li>
					<li class="twitter photo" data-shareservice="twitter">
						<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-twitter"></span>
							<span class="text">Twitter</span>
						</a>
					</li>
					<li class="email photo" data-shareservice="email">
						<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&body=A friend has shared an article with you, check it out: https://www.autoblog.com/2019/12/31/mitsubishi-new-phev-crossovers-report/" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-mail"></span>
							<span class="text">Email</span>
						</a>
					</li>
				</ul>
				<ul class="rsb-buttons clearfix pull-right">
					<li class="reddit photo" data-shareservice="reddit">
						<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-reddit"></span>
							<span class="text">Reddit</span>
						</a>
					</li>
					<li class="linked photo" data-shareservice="linked">
						<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-linkedin"></span>
							<span class="text">Linkedin</span>
						</a>
					</li>
					<li class="pinterest photo" data-shareservice="pinterest">
						<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/800x450/format/jpg/quality/85/https://media-mbst-pub-ue1.s3.amazonaws.com/creatr-uploaded-images/2019-09/b074b150-e094-11e9-95df-7d7220ef1c2c,https://s.aolcdn.com/os/ab/_cms/2019/09/26150214/mitsubishi-outlander-spy-shots-02.jpg,https://s.aolcdn.com/os/ab/_cms/2019/09/26150215/mitsubishi-outlander-spy-shots-03.jpg,https://s.aolcdn.com/os/ab/_cms/2019/09/26150216/mitsubishi-outlander-spy-shots-04.jpg,https://s.aolcdn.com/os/ab/_cms/2019/09/26150218/mitsubishi-outlander-spy-shots-05.jpg,https://s.aolcdn.com/os/ab/_cms/2019/09/26150219/mitsubishi-outlander-spy-shots-06.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-pinterest3"></span>
							<span class="text">Pinterest</span>
						</a>
					</li>
				</ul>
			</div>
		</section>
	</body>
</html>
