<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]-->
<html lang="en" class="flexbox">
	<head>
		<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Ever wonder what a truck using the runaway vehicle ramp looked like? - Autoblog</title>
<meta name="description" content="Escape roads are there for emergencies, and this truck was experiencing one. The video shows an 18-wheeler losing its brakes and flying up the escape road.">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<meta http-equiv="cleartype" content="on">


<meta property="fb:app_id" content="125198897537538" />
<meta property="fb:pages" content="42790106759" />
<meta property="og:site_name" content="Autoblog">
<meta property="og:title" content="Watch a semi truck tear up a runaway vehicle ramp">
<meta property="og:url" content="https://www.autoblog.com/2019/05/01/semi-truck-runaway-ramp-video/">
<meta property="og:type" content="article">
<meta property="og:description" content="Steep Denver mountains force a trucker to use the dirt escape road.">
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/593x334+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-05/7a302e10-6c42-11e9-bfdf-9369a8e0b4a9"><meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@therealautoblog">
		<meta name="twitter:title" content="Watch a semi truck tear up a runaway vehicle ramp">
		<meta property="twitter:description" content="Steep Denver mountains force a trucker to use the dirt escape road.">
			<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/593x334+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-05/7a302e10-6c42-11e9-bfdf-9369a8e0b4a9"><meta name="twitter:domain" content="www.autoblog.com">
	<meta name="p:domain_verify" content="6887c84cd868931aabb5e34d015812dc"/>
<meta property="article:publisher" content="https://www.facebook.com/Autoblog"/>
<link rel="canonical" href="https://www.autoblog.com/2019/05/01/semi-truck-runaway-ramp-video/">

		<link rel="amphtml" href="https://www.autoblog.com/amp/2019/05/01/semi-truck-runaway-ramp-video/">
				<link rel="publisher" href="https://plus.google.com/+AOLAutoblog/">

<link rel="apple-touch-icon" sizes="57x57" href="/v/9b3f7720e3c000de99c0a233cbdd2417e2444fc5/img/favicon/apple-touch-icon-57x57.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="60x60" href="/v/9b3f7720e3c000de99c0a233cbdd2417e2444fc5/img/favicon/apple-touch-icon-60x60.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="72x72" href="/v/9b3f7720e3c000de99c0a233cbdd2417e2444fc5/img/favicon/apple-touch-icon-72x72.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="76x76" href="/v/9b3f7720e3c000de99c0a233cbdd2417e2444fc5/img/favicon/apple-touch-icon-76x76.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="114x114" href="/v/9b3f7720e3c000de99c0a233cbdd2417e2444fc5/img/favicon/apple-touch-icon-114x114.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="120x120" href="/v/9b3f7720e3c000de99c0a233cbdd2417e2444fc5/img/favicon/apple-touch-icon-120x120.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="144x144" href="/v/9b3f7720e3c000de99c0a233cbdd2417e2444fc5/img/favicon/apple-touch-icon-144x144.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="152x152" href="/v/9b3f7720e3c000de99c0a233cbdd2417e2444fc5/img/favicon/apple-touch-icon-152x152.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="180x180" href="/v/9b3f7720e3c000de99c0a233cbdd2417e2444fc5/img/favicon/apple-touch-icon-180x180.png?v=2.0.2">
<link rel="icon" type="image/png" href="/v/9b3f7720e3c000de99c0a233cbdd2417e2444fc5/img/favicon/favicon-32x32.png?v=2.0.2" sizes="32x32">
<link rel="icon" type="image/png" href="/v/9b3f7720e3c000de99c0a233cbdd2417e2444fc5/img/favicon/android-chrome-192x192.png?v=2.0.2" sizes="192x192">
<link rel="icon" type="image/png" href="/v/9b3f7720e3c000de99c0a233cbdd2417e2444fc5/img/favicon/favicon-96x96.png?v=2.0.2" sizes="96x96">
<link rel="icon" type="image/png" href="/v/9b3f7720e3c000de99c0a233cbdd2417e2444fc5/img/favicon/favicon-16x16.png?v=2.0.2" sizes="16x16">
<link rel="manifest" href="/v/9b3f7720e3c000de99c0a233cbdd2417e2444fc5/img/favicon/manifest.json?v=2.0.2">
<link rel="mask-icon" href="/v/9b3f7720e3c000de99c0a233cbdd2417e2444fc5/img/favicon/safari-pinned-tab.svg?v=2.0.2" color="#e02222">
<link rel="shortcut icon" href="/v/9b3f7720e3c000de99c0a233cbdd2417e2444fc5/img/favicon/favicon.ico?v=2.0.2">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="/v/9b3f7720e3c000de99c0a233cbdd2417e2444fc5/img/favicon/mstile-144x144.png?v=2.0.2">
<meta name="msapplication-config" content="/v/9b3f7720e3c000de99c0a233cbdd2417e2444fc5/img/favicon/browserconfig.xml?v=2.0.2">
<meta name="theme-color" content="#000000"><link rel="stylesheet" href="/v/9b3f7720e3c000de99c0a233cbdd2417e2444fc5/css/merge/sub-v2017.min.css">
		<link rel="stylesheet" href="/v/9b3f7720e3c000de99c0a233cbdd2417e2444fc5/css/merge/permalink.min.css">
		<meta name="oath:guce:product-eu" content="false"/>
	<meta name="oath:guce:consent-host" content="guce.autoblog.com"/>
	<meta name="oath:guce:locale" content="en-US"/>
	<meta name="oath:guce:inline-consent" content="true"/>
	<script async src="https://s.yimg.com/oa/guce.js"></script>
<script async src="https://consent.cmp.oath.com/cmp.js"></script>

<script type="text/javascript">!function(){var e=!1;function a(e){var a="string"==typeof e.data,t=e.data;if(a)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var n=t.__cmpCall;window.__cmp(n.command,n.parameter,function(t,c){var i={__cmpReturn:{returnValue:t,success:c,callId:n.callId}};e.source.postMessage(a?JSON.stringify(i):i,"*")})}}!function e(){if(!window.frames.__cmpLocator)if(document.body&&document.body.firstChild){var a=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",a.insertBefore(t,a.firstChild)}else setTimeout(e,5)}(),"function"!=typeof __cmp&&(window.__cmp=function(){var a=arguments;if(__cmp.a=__cmp.a||[],!a.length)return __cmp.a;"ping"===a[0]?a[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(a))},__cmp.msgHandler=a,window.addEventListener?window.addEventListener("message",a,!1):window.attachEvent("onmessage",a))}();</script>
<script src="https://s.yimg.com/ss/rapid3.js"></script>
	<script>
		var rapidConfig = {
			client_only: true,
			fpc: true,
			
			keys: {
				paid: 'autoblog_50=bsd:23720320',pstaid: 'c1fcfadc-eb9a-3ba1-87ad-e9ab43362280',pct: 'video',pt: 'content',
				st_sec: 'us.autoblog',
				ver: 'autoblogtomcat',
				
			},
			spaceid: 1197802858
		};

		

		var myRapidInstance = new YAHOO.i13n.Rapid(rapidConfig);
	</script>
<script>
	var _comscore = _comscore || [];

	_comscore.push({
		c1: '2',
		c2: '1000009',
		c3: '',
		c4: (location.protocol + '//' + location.hostname + location.pathname+location.search)
	});

	(function() {
		var s = document.createElement('script'),
			el = document.getElementsByTagName('script')[0];

		s.async = true;

		s.src = (document.location.protocol == 'https:' ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js';

		el.parentNode.insertBefore(s, el);
	})();
</script>

<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=1000009&c3=&c4=https%3A%2F%2Fwww.autoblog.com%2F2019%2F05%2F01%2Fsemi-truck-runaway-ramp-video%2F&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>
<script defer src="https://s.aolcdn.com/os/ab/js/vendor/jquery-3.4.0.min.js"></script>
<script src="https://s.aolcdn.com/os/ab/wheels/js/vendor/modernizr-custom.js" defer></script>
	<script>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</script>

<script type="application/ld+json">[
	{
		"@context" : "https://schema.org",
		"@type" : "WebSite",
		"name": "Autoblog",
		"url" : "https://www.autoblog.com"
	},{
		"@context" : "https://schema.org",
		"@type" : "Organization",
		"@id": "Autoblog",
		"name": "Autoblog",
		"url" : "https://www.autoblog.com",
		"legalName" : "Autoblog",
		"logo" : "https://s.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png",
		"address": {
			"@type": "PostalAddress",
			"streetAddress": "34100 Woodward Ave Suite 200",
			"addressLocality": "Birmingham",
			"addressRegion": "MI",
			"postalCode": "48009",
			"addressCountry": "USA"
		},
		"sameAs" : [
			"https://www.facebook.com/Autoblog",
			"https://twitter.com/therealautoblog",
			"https://plus.google.com/+AOLAutoblog",
			"https://www.youtube.com/user/Autoblogvideo",
			"https://www.instagram.com/autoblog/"
		]
	}
]</script>
<meta name="sailthru.date" content="2019-05-01 15:51:00" />
		<meta name="sailthru.title" content="Watch a semi truck tear up a runaway vehicle ramp" />
		<meta name="sailthru:description" content="Escape roads are there for emergencies, and this truck was experiencing one. The video shows an 18-wheeler losing its brakes and flying up the escape road." /><meta name="sailthru.tags" content="viral video, videos, truck, commercial vehicles, zac palmer" />
		<meta name="sailthru.image.thumb" content="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/100x100/quality/85/https://o.aolcdn.com/images/dims3/GLOB/crop/593x334+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-05/7a302e10-6c42-11e9-bfdf-9369a8e0b4a9" />
				<meta name="sailthru.image.full" content="https://o.aolcdn.com/images/dims3/GLOB/crop/593x334+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-05/7a302e10-6c42-11e9-bfdf-9369a8e0b4a9" />
			<meta name="sailthru.author" content="zac palmer" />

		<script>dL_plid = ''</script>

		<script type="application/ld+json">{
			"@context": "http://schema.org",
			"@type": "Article",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.autoblog.com/2019/05/01/semi-truck-runaway-ramp-video/"
			},
			"headline": "Watch a semi truck tear up a runaway vehicle ramp",
			
			"url": "https://www.autoblog.com/2019/05/01/semi-truck-runaway-ramp-video/",
			
			"datePublished": "2019-05-01T15:51:00-0400",
			"dateModified": "2019-05-01T15:51:00-0400",
			"description": "Steep Denver mountains force a trucker to use the dirt escape road.",
			"author": {
				"@type": "Person",
				"name": "Zac Palmer"
			},
			"publisher": {
				"@type": "Organization",
				"name": "Autoblog",
				"logo": {
					"@type": "ImageObject",
					"url": "https://o.aolcdn.com/os/ab/img/logos/autoblog_dark.png",
					"width": "425"
				}
			},
			"image": {
				"@type": "ImageObject",
				"url": "https://o.aolcdn.com/images/dims3/GLOB/crop/593x334+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-05/7a302e10-6c42-11e9-bfdf-9369a8e0b4a9",
				"width": 800,
				"height": 450
			},
			"thumbnailUrl": "https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/dims-shared/dims3/GLOB/crop/3640x2048+0+0/resize/376x212!/format/jpg/quality/85/https://o.aolcdn.com/images/dims3/GLOB/crop/593x334+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-05/7a302e10-6c42-11e9-bfdf-9369a8e0b4a9",
			"keywords": ["Videos","Truck","Commercial Vehicles","viral video"]
		}</script>
</head>

	<body id="permalink" class="PROD sub-v2017 permalink    "
		data-controller="permalink" data-ab-compareSocialSolicitationPlacement='control' data-ab-scarfState='test' >
		<!--[if lt IE 10]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please
	<a href="http://outdatedbrowser.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]--><div id='navbar-wrapper' class='container'>
		<div id='ad-banner-wrapper' class='ad-banner-wrapper'>
			<div id='ad-banner'></div>
		</div>
		<section id='navbar'>
			<style>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</style>
<div id='menu' itemscope itemtype='https://schema.org/Organization'>
	<a rel='home' id='logo' class='ab-tachometer' href='/' title='Autoblog.com: Car News, Reviews, &amp; Pricing for New &amp; Used Cars'>
		<img data-original='https://s.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png' class='lazy' alt='Autoblog' height='32' />
	</a>
	<nav id='nav' aria-label='Main Navigation' role='navigation'>
        <ul>
			<li><h5>Research</h5>
				<ul>
					<li class='title'><h5>Research</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/research/'>Models &amp; Styles</a></li>
					<li><a itemprop='url' href='/car-finder/'>Car Finder</a></li>
					<li><a itemprop='url' href='/cars-compare/'>Compare Cars</a></li>
                    <li><a itemprop='url' href='/cost-of-ownership/'>Cost to Own</a></li>
					<li><a itemprop='url' href='/research/'>More Research Tools</a></li>
				</ul>
			</li>
			<li><h5>Buy</h5>
				<ul>
					<li class='title'><h5>Buy</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/cars-for-sale'>Cars for Sale</a></li>
					<li><a itemprop='url' href='/best-deal/'>Best Deals</a></li>
					<li><a itemprop='url' href='/calculators/'>Calculators</a></li>
					<li><a itemprop='url' href='/buy/certified-used-cars/'>Certified Pre-Owned</a></li>
                    <li><a itemprop='url' href='/vehicle-subscription-services/'>Vehicle Subscriptions</a></li>
					<li><a itemprop='url' href='/car-values/'>Book Values</a></li>
					<!--li><a itemprop='url' href='/vehicle-history-reports/'>Vehicle History Reports</a></li-->
					<li><a itemprop='url' href='/new-car-incentives/'>Rebates &amp; Incentives</a></li>
					<li><a itemprop='url' href='/car-dealers/'>Car Dealers</a></li>
					<li><a itemprop='url' href='/buy/'>More Buying Tools</a></li>
				</ul>
			</li>
			<li><h5>News &amp; Reviews</h5>
				<ul>
					<li class='title'><h5>News &amp; Reviews</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/reviews/'>Autoblog Reviews</a></li>
					<li><a itemprop='url' href='/owner-reviews/'>Owner Reviews</a></li>
					<li><a itemprop='url' href='/auto-shows/'>Auto Shows</a></li>
					<li><a itemprop='url' href='/green/'>Autoblog Green</a></li>
					<li><a itemprop='url' href='/podcasts/'>Podcasts</a></li>
					<li><a itemprop='url' href='/photos/'>Photos</a></li>
					<li><a itemprop='url' href='/category/'>News by Category</a></li>
					<li><a itemprop='url' href='/press-releases/'>Press Releases</a></li>
					<li><a itemprop='url' href='/archive/'>News Archives</a></li>
					<li><a itemprop='url' href='/automotive-news-reviews/'>More News</a></li>
				</ul>
			</li>
			<li><h5>Ownership</h5>
				<ul>
					<li class='title'><h5>Ownership</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/recalls/'>Recalls</a></li>
					<li><a itemprop='url' href='/auto-repair/'>Repair &amp; Maintenance</a></li>
					<li><a itemprop='url' href='/auto-repair-shops/'>Repair Shops</a></li>
					<li><a itemprop='url' href='/cheap-gas-prices/'>Gas Prices</a></li>
					<li><a itemprop='url' href='/classifieds/'>Sell Your Vehicle</a></li>
					<li><a itemprop='url' href='/category/car-insurance/'>Insurance</a></li>
					<li><a itemprop='url' href='/ownership/'>More Ownership Resources</a></li>
				</ul>
			</li>
			<li><h5>Videos</h5>
				<ul>
					<li class='title'><h5>Videos</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/translogic/'>Translogic</a></li>
					<li><a itemprop='url' href='/the-list/'>The List</a></li>
					<li><a itemprop='url' href='/details/'>Autoblog Details</a></li>
					<li><a itemprop='url' href='/wrenched/'>Autoblog Wrenched</a></li>
					<li><a itemprop='url' href='/short-cuts/'>Short Cuts</a></li>
					<li><a itemprop='url' href='/category/autoblog-minute/'>Autoblog Minute</a></li>
					<li><a itemprop='url' href='/videos/'>Latest Videos</a></li>
				</ul>
			</li>
		</ul>
		<span class='ab-icon ab-list-menu nav-handle'></span>
	</nav>
	<form id='research' action='/redir/vehicle-hub/' method='get'>
		<select name='make' data-placeholder='Make' data-taxonomy='combined-makes' data-querykey='make' required>
			<option selected hidden>Make</option>
		</select>
		<select name='model' data-placeholder='Model' data-taxonomy='combined-models' data-requires='make' disabled>
			<option selected hidden>Model</option>
		</select>
		<button type='reset' name='researchcancel' data-submit='false' class='cancel ab-icon ab-close'>Cancel</button>
		<button type='submit' name='researchsubmit' data-submit='false' class='submit'>Research</button>
	</form>
	<ul id='follow-mini'>
		<li class='facebook'><a href='https://www.facebook.com/Autoblog' class='abicon abicon-facebook' itemprop='sameAs' target="_blank">Facebook</a></li>
		<li class='twitter'><a href='https://twitter.com/therealautoblog' class='abicon abicon-twitter' itemprop='sameAs' target="_blank">Twitter</a></li>
	</ul>
	<form id='search' action='/search' itemprop='potentialAction' role='search' itemscope itemtype='https://schema.org/SearchAction'>
		<meta itemprop='target' content='https://www.autoblog.com/search/?q={q}'>
		<input class='query' name='q' placeholder='Enter search here...' itemprop='query' required>
		<button type='reset' class='cancel ab-icon ab-close'>Cancel</button>
		<button type='submit' class='submit ab-icon ab-search'>Search</button>
	</form>
</div>

<script>
    myRapidInstance.addModulesWithViewability('menu',2);
</script>
</section>
	</div>
<div id='print-header'>
	<svg width='425' height='99' data-original='/img/logos/autoblog_dark.png' class='img-responsive lazy' alt='Autoblog'>
		<rect width='100%' height='100%' style='fill: #ebedef;' />
	</svg>
	<br>
	<p>This page is for personal, non-commercial use. You may order presentation ready copies to distribute to your colleagues, customers, or clients, by visiting http://www.autobloglicensing.com</p>
</div>
<main id="content">
			<section class="flex-wrapper">
				<article id="donut-hole" >
					<div class="ribbon-box">
							<a class="ribbon" href="http://www.autoblog.com/videos/">Video</a>
						</div>
					<div class="page-header">
						<h1 class="h1__text" itemprop="headline">Watch a semi truck tear up a runaway vehicle ramp</h1>
						<h2 class="h2__text" itemprop="alternativeHeadline">Steep Denver mountains force a trucker to use the dirt escape road</h2>
								</div>

					<div class="page-meta">
						<div class="about-author">
							<div class="author hcard">
									<div class="default-headshot">
												<a href="/bloggers/zac-palmer/">
													<img class="img-responsive" src="https://s.aolcdn.com/os/ab/wheels/img/profile_placeholder.png" />
												</a>
											</div>

											<div class="post-author">
												<div class="author-links">
													<span class="fn" itemprop="author">
														<a href="/bloggers/zac-palmer/">
															Zac Palmer</a>
													</span>
												</div>
												<div class="post-date">
													May 1st 2019 at 3:51PM</div>
											</div>
										</div>
							</div>

						<div class="post-interact">
							<ul class="list-inline">
								<li class="option-share">
									<button class="textual share" title="Share">
										<i class="ab ab-misc-share"></i>
										<span>Share</span>
									</button>
								</li>
								<li class="option-comments-count">
											<button class="textual comments-count comment-scroll" title="Comments">
												<i class="spot-im-replies-count" data-post-id="23720320">0</i>
												<span>Comments</span>
											</button>
										</li>
									</ul>
						</div>
					</div>

					<div class="post-contents clearfix">
	<div class="video featured videoWrapper youtube">
				<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class='embed-container'><iframe src='https://www.youtube.com/embed/IibhwiUoRtA' frameborder='0' allowfullscreen></iframe></div></div>
		<div class="copy clearfix">
		<div class="post-body" itemprop="articleBody">
						If you ever wondered what a big tractor trailer looked like flying up a runaway vehicle ramp, today's your day. We'll preface this story by telling you that nobody was killed or injured, but the video sure is terrifying. The footage was initially spotted by <a href="https://jalopnik.com/heres-your-chance-to-watch-a-truck-actually-use-one-of-1834448985?rev=1556733352234&amp;utm_campaign=socialflow_jalopnik_twitter&amp;utm_medium=socialflow&amp;utm_source=jalopnik_twitter" target="_blank">Jalopnik</a>, and it comes from Jesse Terrell's <a href="https://www.facebook.com/jesse.terrell.31/videos/vb.1374740982/10219092166439779/?type=2&amp;video_source=user_video_tab" target="_blank">Facebook</a> page.<br />
<br />
Driving away from Denver, it's obvious this truck is struggling the second we see it in the frame. There's visible smoke billowing up from the back, and the person who spotted it said it was traveling over 80 mph in the downhill section seen here. Bye-bye, brakes. The trucker appears to have their flashers on and moves over to the runaway truck ramp as soon as possible. Thankfully, none of the other vehicles are in the way, and then it starts to get interesting.<br />
<br />
The truck enters the dirt run-off hill at full speed and starts pounding up the mountain, kicking up a ridiculous amount of dirt. Watch the video to get the full effect, but this truck is absolutely booking it up the hill, wavering side-to-side a bit before finally coming to a rest way up there.<br />
<br />
At one point you start to question whether the hill is actually tall or steep enough to bring the 40,000 pounds of metal to a halt, but it stops with room to spare. So there you have it. Time to check watching a truck legitimately use an escape road off the bucket list. The local <a href="https://kdvr.com/2019/04/29/video-shows-truck-using-runaway-ramp-outside-silverthorne/" target="_blank">Fox news station</a> in Denver that reported on the story provided a few more details about the incident. A Colorado state trooper told them that there are "no fees" for using the runaway ramp, and that they truly do want truckers to use them. Getting the truck off the ramp is the expensive part, as getting towed out of a runaway ramp reportedly costs $4,000-$10,000.</div>
				<div class="" data-type="sponsored">
			<div class="ad clearfix" id="ad-btf-native"></div>
		</div>
	</div>

	<hr/>
		</div>
<script>if (typeof myRapidInstance === 'object') {myRapidInstance.addModulesWithViewability('donut-hole',2);}</script>

					<div class="topic-footer">
						<ul class="list-meta text-lighten">
							</ul>
						<ul class="list-tags">
							<li><a href="/videos/">Videos</a></li>
							<li><a href="/category/trucks/">Truck</a></li>
							<li><a href="/category/commercial-trucks/">Commercial Vehicles</a></li>
							<li><a href="/tag/viral+video/">viral video</a></li>
							</ul>
						</div>

					<div class="rsb-wrapper fade" id="global-share">
						<ul class="rsb-buttons clearfix">
	<li class="facebook" data-shareservice="facebook">
		<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-facebook"></span>
			<span class="text">facebook</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="twitter" data-shareservice="twitter">
		<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-twitter"></span>
			<span class="text">twitter</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="googleplus" data-shareservice="googleplus">
		<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-google-plus"></span>
			<span class="text">google+</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="flipboard" data-shareservice="flipboard">
		<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-flipboard"><span class="path1"></span></span>
			<span class="text">flipboard</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="email" data-shareservice="email">
		<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2019/05/01/semi-truck-runaway-ramp-video/" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-mail"></span>
			<span class="text">email</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="reddit" data-shareservice="reddit">
		<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-reddit"></span>
			<span class="text">reddit</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="linked" data-shareservice="linked">
		<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-linkedin"></span>
			<span class="text">linkedin</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="pinterest" data-shareservice="pinterest">
		<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/593x334+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-05/7a302e10-6c42-11e9-bfdf-9369a8e0b4a9&amp;url={{url}}&amp;description={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-pinterest3"></span>
			<span class="text">pinterest</span>
			<span class="count"></span>
		</a>
	</li>

	<li class="pars has-count" data-shareservice="pars">
			<a href="http://www.autobloglicensing.com" alt="License" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-newsletter"></span>
				<span class="text">License</span>
				<span class="count">License</span>
			</a>
		</li>
	</ul>
</div>

					<a name="conversation"></a>

	<div id="commentblock">
		<div class="user-area initial">
			<nav class="nav">
				<ul class="list-inline">
					<a href="/login/?v=1">Sign In</a>
								</ul>
			</nav>
		</div>

		<div class="spot-im-frame-inpage" data-post-id="23720320"></div>
	</div>
<div id="zergnet-widget-47172"></div>
</article><!--/#donut-hole -->
				<aside id="right-rail">
					<div class="rsb-wrapper fade" id="global-share-right">
						<ul class="rsb-buttons clearfix">
	<li class="facebook" data-shareservice="facebook">
		<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-facebook"></span>
			<span class="text">facebook</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="twitter" data-shareservice="twitter">
		<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-twitter"></span>
			<span class="text">twitter</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="googleplus" data-shareservice="googleplus">
		<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-google-plus"></span>
			<span class="text">google+</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="flipboard" data-shareservice="flipboard">
		<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-flipboard"><span class="path1"></span></span>
			<span class="text">flipboard</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="email" data-shareservice="email">
		<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2019/05/01/semi-truck-runaway-ramp-video/" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-mail"></span>
			<span class="text">email</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="reddit" data-shareservice="reddit">
		<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-reddit"></span>
			<span class="text">reddit</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="linked" data-shareservice="linked">
		<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-linkedin"></span>
			<span class="text">linkedin</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="pinterest" data-shareservice="pinterest">
		<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/593x334+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-05/7a302e10-6c42-11e9-bfdf-9369a8e0b4a9&amp;url={{url}}&amp;description={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-pinterest3"></span>
			<span class="text">pinterest</span>
			<span class="count"></span>
		</a>
	</li>

	<li class="pars has-count" data-shareservice="pars">
			<a href="http://www.autobloglicensing.com" alt="License" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-newsletter"></span>
				<span class="text">License</span>
				<span class="count">License</span>
			</a>
		</li>
	</ul>
</div>

					<div id="ad-logo" data-adparent></div><div class="module ad-module" data-adparent>
	<div class="clearfix">
		<div id="ad-tile"></div>
	</div>
	<div class="clearfix">
	<div class="outer-center">
		<div class="inner-center">
			<div id="ad-tile-companion-1-native" class="clearfix"></div>
			<div id="ad-tile-companion-2-native" class="clearfix"></div>
		</div>
	</div>
</div></div>

<div class="list_record ad gemini-ad">
			<div class="record_body">
				<div class="record_details clearfix">
					<div class="ad gemini-ad-native" id="gemini-ad-native">
						<div class="yap-ad-cba07548-a625-476e-81ec-11fd756806c0"></div>
					</div>
				</div>
			</div>
		</div>
		<aside class="trending" data-page="1">
		<h2>Popular <mark>Now</mark></h2>
		<section>
			<a href="https://www.autoblog.com/2019/04/18/2019-new-york-auto-show-mega-photo-gallery/?icid=autoblog|trend|new-york-auto-show-mega-photo-gallery">New York Auto Show mega photo gallery</a>
			<a href="https://www.autoblog.com/photos/2019-new-york-auto-show-editors-picks/?icid=autoblog|trend|new-york-auto-show-editors'-picks">New York Auto Show editors' picks</a>
			<a href="https://www.autoblog.com/2019/04/19/zero-labs-ford-bronco-ev-restomod/?icid=autoblog|trend|electric-ford-bronco-restomod">Electric Ford Bronco restomod</a>
			<a href="https://www.autoblog.com/2019/04/18/icon-old-school-br-ford-bronco-review-first-drive/?icid=autoblog|trend|the-most-expensive-ford-bronco-ever">The most expensive Ford Bronco ever</a>
			<a href="https://www.autoblog.com/2019/04/17/2020-subaru-outback-redesigned-new-york-auto-show/?icid=autoblog|trend|new-subaru-outback-revealed">New Subaru Outback revealed</a>
			<a href="https://www.autoblog.com/2019/04/17/2020-lincoln-corsair-revealed-new-york-auto-show-vk482b/?icid=autoblog|trend|lincoln-corsair-has-baby-aviator-looks">Lincoln Corsair has baby Aviator looks</a>
			</section>
		<nav><a href="javascript:void(0);" class="page1"></a> <a href="javascript:void(0);" class="page2"></a></nav>
	</aside>
<div class="module right_rail-follow_us">
	<h3><em>Follow</em> Us</h3>
	<ul class="list-inline">
		<li><a href="https://www.facebook.com/Autoblog" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-facebook h3"></span>
			<em>Facebook Share</em>
		</a></li>
		<li><a href="https://twitter.com/therealautoblog" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-twitter h3"></span>
			<em>Twitter Share</em>
		</a></li>
		<li><a href="http://therealautoblog.tumblr.com/" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-tumblr h3"></span>
			<em>Tumblr Share</em>
		</a></li>
		<li><a href="https://plus.google.com/+AOLAutoblog/posts" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-google-plus h3"></span>
			<em>Google Plus Share</em>
		</a></li>
		<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-flipboard h3"><span class="path1"></span></span>
			<em>Flipboard Share</em>
		</a></li>
		<li><a href="https://instagram.com/autoblog" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-instagram h3"></span>
			<em>Instagram Share</em>
		</a></li>
		<li><a href="//www.autoblog.com/newsletter/" target="_blank" rel="noreferrer">
			<span class="text-light abicon abicon-newsletter h3"></span>
			<em>Newsletter Share</em>
		</a></li>
		<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-youtube2 h3"></span>
			<em>Youtube Share</em>
		</a></li>
		<li><a href="//www.autoblog.com/feeds/">
			<span class="text-light abicon abicon-feed h3"></span>
			<em>Feeds Share</em>
		</a></li>
	</ul>
	<hr class="striped">
</div>
<!--c:if test="false"-->
	<div class="panel panel-default portlet-module" id="portlet-module-newcar">
		<div class="panel-heading"><h2><a href="https://www.autoblog.com/car-finder/">Research</a></h2></div>
		<div class="panel-body">
			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"1","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2019-Jeep-Wrangler+Unlimited/" data-beacon='{"p":{"lnid":"lnk1"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/USC80JES162A021001.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2019-Jeep-Wrangler+Unlimited/"><h6 class="media-heading">2019 Jeep Wrangler Unlimited</h6></a>
		<span class="text-lighten">MSRP: $31,545 - $41,545</span></div>
			</div>

			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"2","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2019-Toyota-4Runner/" data-beacon='{"p":{"lnid":"lnk2"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/USC70TOS071A021001.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2019-Toyota-4Runner/"><h6 class="media-heading">2019 Toyota 4Runner</h6></a>
		<span class="text-lighten">MSRP: $35,110 - $47,200</span></div>
			</div>

			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"3","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2019-Jeep-Grand+Cherokee/" data-beacon='{"p":{"lnid":"lnk3"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/USC70JES052A021001.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2019-Jeep-Grand+Cherokee/"><h6 class="media-heading">2019 Jeep Grand Cherokee</h6></a>
		<span class="text-lighten">MSRP: $31,945 - $86,900</span></div>
			</div>

			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"4","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2019-Honda-Accord/" data-beacon='{"p":{"lnid":"lnk4"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/USC90HOC011A021001.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2019-Honda-Accord/"><h6 class="media-heading">2019 Honda Accord</h6></a>
		<span class="text-lighten">MSRP: $23,720 - $35,950</span></div>
			</div>

			</div>
		<div class="panel-footer clearfix">
			<a href="https://www.autoblog.com/car-finder/" class="btn btn-ultralight btn-xs pull-right">View More <span class="
			abicon abicon-arrowss text-primary"></span></a>
		</div>
	</div>
<!--/c:if-->

<div class="row">
<div class="col-sm-6 col-md-12">
								<div class="panel panel-default portlet-module" id="portlet-module-category-tag-search">
		<div class="panel-heading"><h2><a href="/videos/">Original Video Series</a></h2></div>
		<div class="panel-body">
			<div class="media media-featured beacon-ping-plids" data-beacon='{"p":{"mnid":"1","plid":""}}'>
				<a class="overlay__video " href="/2017/12/21/the-list-jessi-combs-patrick-mcintyre-2017-adventures/" data-beacon='{"p":{"lnid":"lnk1"}}'>
					<img class="lazy img-responsive media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/430x242/quality/80/http://o.aolcdn.com/hss/storage/midas/b5ac85448a8e4d0e7eb179e1c1213d60/205973387/The+List+YiR.jpg" >
						</a>
				<div class="media-body">
					<a href="/2017/12/21/the-list-jessi-combs-patrick-mcintyre-2017-adventures/"><h6 class="media-heading">We traveled the world in 2017 on 8 insane automotive adventures | 'The List' </h6></a></div>
			</div>

			<div class="media media-featured beacon-ping-plids" data-beacon='{"p":{"mnid":"2","plid":""}}'>
				<a class="pull-left overlay__video " href="/2017/12/14/translogic-best-of-2017-mech-suit-jet-pack-video/" data-beacon='{"p":{"lnid":"lnk2"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/http://o.aolcdn.com/hss/storage/midas/43bea358184e643561325c7fb742fa02/205954002/YiR+TLTL.jpg" >
						</a>
				<div class="media-body">
					<a href="/2017/12/14/translogic-best-of-2017-mech-suit-jet-pack-video/"><h6 class="media-heading">Supertanks, mech suits and jetpacks galore | Translogic's best of 2017</h6></a></div>
			</div>

			<div class="media media-featured beacon-ping-plids" data-beacon='{"p":{"mnid":"3","plid":""}}'>
				<a class="pull-left overlay__video " href="/2017/11/10/driving-500-dollar-junker-500-mile-off-road-rally-race-list-video/" data-beacon='{"p":{"lnid":"lnk3"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/http://o.aolcdn.com/hss/storage/midas/2a764c8e9d99d15e836ca68513eaac81/205847590/Gambler.jpg" >
						</a>
				<div class="media-body">
					<a href="/2017/11/10/driving-500-dollar-junker-500-mile-off-road-rally-race-list-video/"><h6 class="media-heading">Driving a $500 junker in a 500-mile off-road rally race | 'The List' #0500</h6></a></div>
			</div>

			</div>
		<div class="panel-footer clearfix">
			<a href="/videos/" class="btn btn-ultralight btn-xs pull-right">View more<span class="
			abicon abicon-arrowss text-primary"></span></a>
		</div>
	</div>
</div>
					<div class="col-sm-6 col-md-12">
								<div class="panel panel-default" id="right_rail-zergnet">
	<div class="panel-heading">
		<h2>From Our Partners</h2>
	</div>
	<div class="panel-body">
		<div class="zergnet-title">You May Like</div>
		<div class="zergnet-sponsored">Links by Zergnet</div>
		<div id="zergnet-widget-21232">
			<div class="loading">
				<span class="abicon abicon-spinner2"></span>
			</div>
		</div>
		<div id="polar-ad-rr"></div>
	</div>
</div></div>
					</div>
<style>
#rr-newsletter-signup .logo {
	display: block;

	margin: -30px auto 0;
	border-radius: 50%;
	border: 3px solid #000;

	height: 76px;
	width: 76px;

	background: #fff url('/img/logos/autoblog_icon.svg') no-repeat center center;
	background-size: 66px 66px;
}
#rr-newsletter-signup {
	position: relative;
	margin-top: 60px;
	margin-bottom: 30px;
	min-height: 260px;
	text-align: center;
	border-radius: 6px 6px 0 0;
	border: 3px solid #000;

	background: linear-gradient(to bottom, black 150px, white 150px, white 100%);
}
#rr-newsletter-signup:before {
	top: 150px;
	position: absolute;
	content: '';
	display: block;
	width: 0;
	height: 0;
	left: calc(50% - 149px);
	border-style: solid;
	border-width: 55px 149px 0 149px;
	border-color: #000 transparent transparent transparent;
}
#rr-newsletter-signup * {
	position: relative;
	z-index: 5;
}
#rr-newsletter-signup h2 {
	margin: 10px 0;
	color: #FF0000;
	font-size: 24px;
	line-height: 30px;
}
#rr-newsletter-signup p {
	margin-top: 10px;
	color: #fff;
	font-size: 16px;
	line-height: 20px;
}
#rr-newsletter-signup .sample {
	font-size: 12px;
	text-transform: uppercase;
}

#form-newsletter-signup {
	display: flex;
	flex-flow: row nowrap;
	justify-content: space-around;
	margin: 60px 20px 15px;
}
#rr-newsletter-signup.thankyou #form-newsletter-signup,
#rr-newsletter-signup.mod2 #form-newsletter-signup {
	margin-top: 80px;
}
#form-newsletter-signup input { flex: 1 1 100%; }
#form-newsletter-signup button[type=submit] { margin-left: 15px; max-width: 80px; }

#rr-newsletter-signup:not(.thankyou) > h2.thankyou,
#rr-newsletter-signup:not(.thankyou) > p.thankyou,
#rr-newsletter-signup.thankyou > h2:not(.thankyou),
#rr-newsletter-signup.thankyou > p:not(.thankyou) { display: none; }
</style>
<div id="rr-newsletter-signup" class="mod2">
	<a class="logo"></a>
	<h2>Autoblog Daily Roundup</h2>
	<p>News, Reviews, Photos, Videos<br> delivered straight to your in-box.</p>
	<h2 class="thankyou">Thank You</h2>
	<p class="thankyou">Thanks for subscribing.<br> Check your in-box to get started.</p>

	<form id="form-newsletter-signup" action="/api/utils/signup" method="post">
		<input type="email" name="email" placeholder="Enter e-mail address" class="form-control" required />
		<button type="submit" name="submit" class="btn btn-primary" data-submit="false">Sign Up</button>
		<input type="hidden" name="verify" value="false" />
		<input type="hidden" name="site" value="Autoblog" />
		<input type="hidden" name="list" value="main" />
	</form> <p><a href="/newsletter/#main" class="sample">More Info</a></p>
</div>

<div class="row ad-tile-btf" id="ad-tile-btf-affix">
							<div class="col-sm-6 col-md-12">
								<div class="module" data-adparent>
	<div class="clearfix">
		<div class="outer-center">
			<div class="inner-center">
				<div id="ad-tile-btf"></div>
			</div>
		</div>
	</div>
</div>
</div>
						</div>

						<div class="row ad-btf-600">
							<div class="col-sm-6 col-md-12">
								<div class="clearfix">
	<div class="text-center">
		<div id="ad-btf-600"></div>
	</div>
</div></div>
						</div>
					</aside><!--/#right-rail -->

				<script>if (typeof myRapidInstance === 'object') {myRapidInstance.addModulesWithViewability('right-rail',2);}</script>
			</section>

			<section id="companion">
				<div class="btf-wrapper">
					<div class="ad clearfix" id="ad-banner-btf"></div></div>

				<div class="container-fluid">
					</div>
				</section>
			<div id="footer-wrapper" class="abmig open">
	<div id="ad-global-container">
	<div id="ad-interstitial-overlay"></div>
</div><section id="autoblog-footer" class="flex-module flex-6 footer footerbar-inverse">
	<footer>
		<nav>
			<ul class="flex-container item-list" id="autoblog-footer-frame">
				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseOne" aria-expanded="true">Help</h5>
					<ul class="list-unstyled" id="collapseOne">
						<li><a href="https://www.autoblog.com/site-map/">Sitemap</a></li>
						<li><a href="https://www.autoblog.com/about-us/">About Us</a></li>
						<li><a href="https://www.autoblog.com/add-us/">Add Us To Home Screen</a></li>
					</ul>
				</li>
				<li class="flex-item promo-list-item">
					<h5 aria-controls"#collapseTwo" aria-expanded="true">Contact</h5>
					<ul class="list-unstyled" id="collapseTwo">
						<li><a href="https://aol.uservoice.com/forums/916510" target="_blank" rel="noopener noreferrer">Feedback / Tip Us</a></li>
						<li><a href="http://www.autobloglicensing.com" target="_blank" rel="noopener noreferrer">Licensing</a></li>
					</ul>
				</li>
				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseThree" aria-expanded="true">Our Apps</h5>
					<ul class="list-unstyled" id="collapseThree">
						<li><a href="https://www.autoblog.com/app/">Autoblog Mobile</a></li>
					</ul>
				</li>
				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseFour" aria-expanded="true">Podcasts</h5>
					<ul class="list-unstyled" id="collapseFour">
						<li><a href="https://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank" rel="noopener noreferrer">On iTunes</a></li>
						<li><a href="https://www.autoblog.com/podcasts/">Archives</a></li>
					</ul>
				</li>
				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseFive" aria-expanded="true">Advertising</h5>
					<ul class="list-unstyled" id="collapseFive">
						<li><a href="http://adinfo.aol.com/about-our-ads/" target="_blank" rel="noopener noreferrer">About Ads</a></li>
						<li><a href="https://www.oath.com/our-solutions/advertisers/" target="_blank" rel="noopener noreferrer">Advertise With Us</a></li>
					</ul>
				</li>
				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseSix" aria-expanded="true">Legal</h5>
					<ul class="list-unstyled" id="collapseSix">
						<li><a href="http://legal.aol.com/TOS" target="_blank" rel="noopener noreferrer">Updated Terms of Service</a></li>
						<li><a href="http://privacy.aol.com/" target="_blank" rel="noopener noreferrer">Updated Privacy Policy</a></li>
						<li><a href="http://legal.aol.com/trademarks/" target="_blank" rel="noopener noreferrer">Trademarks</a></li>
						<li><a href="https://www.autoblog.com/article/autoblog-transmission-terms/">Autoblog Transmission TOS</a></li>
					</ul>
				</li>
			</ul>
		</nav>
	</footer>
	<div class="footer-shoe">
		<div class="container">
			<div class="text-center">
				<div class="global-follow_us">
					<ul class="list-inline">
						<li><a href="https://www.facebook.com/Autoblog" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-facebook h3"></span><em>Facebook Share</em></a></li>
						<li><a href="https://twitter.com/therealautoblog" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-twitter h3"></span><em>Twitter Share</em></a></li>
						<li><a href="https://therealautoblog.tumblr.com" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-tumblr h3"></span><em>Tumblr Share</em></a></li>
						<li><a href="https://plus.google.com/+AOLAutoblog/posts" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-google-plus h3"></span><em>Google Plus Share</em></a></li>
						<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-flipboard h3"></span><em>Flipboard Share</em></a></li>
						<li><a href="https://instagram.com/autoblog" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-instagram h3"></span><em>Instagram Share</em></a></li>
						<li><a href="https://www.autoblog.com/newsletter/"><span class="text-light abicon abicon-newsletter h3"></span><em>Newsletter Share</em></a></li>
						<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-youtube2 h3"></span><em>Youtube Share</em></a></li>
						<li><a href="https://www.autoblog.com/feeds/"><span class="text-light abicon abicon-feed h3"></span><em>RSS Share</em></a></li>
					</ul>
				</div>
				<span class="tagline text-lighten">
					<img data-original="https://s.aolcdn.com/os/ab/img/logos/autoblog_white.png" class="lazy" alt="Autoblog" />
					<h5>We Obsessively Cover The Auto Industry</h5>
				</span>
				<span class="copyright text-lighten">&copy;2019 Verizon Media. All rights reserved.</span>
			</div>
		</div>
	</div>
</section>
</div>

<script>
    myRapidInstance.addModulesWithViewability('autoblog-footer',2);
</script>

<section id="modals">
	<style type="text/css">
	#adblocker-interstitial .modal-dialog {
		width: 400px;
	}
	#adblocker-interstitial-screen2, #adblocker-interstitial-screen3 {
		display:none;
	}
	#adblocker-interstitial .modal-content {
		font-size: 16px;
		font-weight: 200;
		font-family: 'RobotoCondensed';
		border-radius: 0;
		background-color: #222;
		padding:10px;
	}
	#adblocker-interstitial .modal-content .ab-close {
		position: absolute;
	    right: 10px;
	    background: #fff;
	    font-weight: 800;
	    padding: 2px;
	}
	#adblocker-interstitial .modal-content a {
		color:#e02222;
		text-decoration: underline;
	}
	#adblocker-interstitial .modal-content h4, #adblocker-interstitial .modal-content p, #adblocker-interstitial .modal-content ul {
		color:#fff;
		margin-left:16px;
		margin-right:16px;
		line-height: 22px;
	}
	#adblocker-interstitial .modal-content h4 {
		font-size:24px;
		margin-bottom: 20px;
		line-height: 1.25em;
	}
	#adblocker-interstitial .modal-content ul {
		margin-left:-6px;
	}
	#adblocker-interstitial .modal-content ul li {
		margin-bottom: 20px;
	}

	#adblocker-interstitial button,
	#adblocker-interstitial .close-modal-done,
	#adblocker-interstitial .close-modal-done:visited {
	    background: #e02222;
	    border: none;
	    color: #fff !important;
	    font-family: 'Roboto Condensed', 'Arial Narrow', 'Helvetica Neue', Helvetica, Arial, sans-serif;
	    font-size: 16px;
	    font-weight: 400;
	    margin: 16px;
	    padding: 8px 14px;
	    text-decoration: none !important;
	    text-transform: uppercase;
	}

	@media only screen and (max-width: 400px) {
		.vertical-alignment-helper {
			width: 100%;
		}
	}

	body.search-page .modal#adblocker-interstitial { z-index: 5000000010; }
	body.search-page .modal#adblocker-interstitial .modal-dialog { z-index: 5000000011; }
</style>

<div class="modal" id="adblocker-interstitial">
	<div id="adblocker-interstitial-screen1" class="modal-content">
		<img data-original="/img/adblocker-interstitial.jpg" class="lazy img-responsive" alt="Please consider whitelisting Autoblog." />
		<h4>Hi! We notice you're using an ad blocker. Please consider whitelisting Autoblog.</h4>
		<p>We get it.  Ads can be annoying.  But ads are also how we keep the garage doors open and the lights on here at Autoblog - and keep our stories free for you and for everyone. And free is good, right? If you'd be so kind as to whitelist our site, we promise to keep bringing you great content. Thanks for that. And thanks for reading Autoblog.</p>
		<button>Whitelist Us!</button>
	</div>
	<div id="adblocker-interstitial-screen2" class="modal-content">
		<h4>Here's how to disable adblocking on our site.</h4>
		<ul>
			<li>Click on the icon for your Adblocker in your browser. A drop down menu will appear.</li>
			<li>Select the option to run ads for autoblog.com, by clicking either "turn off for this site", "don't run on pages on this domain", "whitelist this site" or similar. The exact text will differ depending on the actual application you have running.</li>
			<li>Refresh the <a href="#interstitial" onClick="window.location.href=window.location.href;">Autoblog</a> page you were viewing. Done!</li>
		</ul>
		<a href="#close-modal" rel="modal:close" class="close-modal-done">Done!</a>
	</div>
	<div id="adblocker-interstitial-screen3" class="modal-content">
		<img data-original="/img/adblocker-interstitial2.jpg" class="lazy img-responsive">
		<h4>Hey again!</h4>
		<p>You still haven't turned off your adblocker or whitelisted our site.  It only takes a few seconds.</p>
		<button>Whitelist Us!</button>
	</div>
</div>
<div class="modal fade" id="global-modal" tabindex="-1" role="dialog" aria-labelledby="globalModal" aria-hidden="true">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog modal-sm vertical-align-center">
					<div class="modal-content">

					</div>
				</div>
			</div>
		</div>

		<div id="global-login" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">Login</h3>
						</div>
						<div class="modal-body clearfix">
							<p class="message text-lighten">You must be logged in to perform that action.</p>
							<div class="outer-center">
								<ul class="list-unstyled inner-center auth-cont">
									<li class="text-center">
										<a class="btn btn-default btn-lg auth-oath" href="/login/?v=1">Login</a>
									</li>
								</ul>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>
</main>

		<script>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</script>

<div class="src-defer" data-script-src="/js/application/corelibs-min.js"></div>
	<div class="src-defer" data-script-src="/js/merge/sub-v2017.min.js"></div>
		<div class="src-defer" data-script-src="/js/merge/permalink.min.js" ></div>
		<script>
	

	window.addEventListener('load', function() {
		if (window.__cmp) {
			window.__cmp('init');
		}

		$('.src-defer')
			.each(function() {
				$(this)
					.replaceWith($('<script defer />').attr('src', $(this).attr('data-script-src')));
			});

		
	}, true);
</script>

<div id="defer-fb" data-script="<script>!function(f, b, e, v, n, t, s) { if (f.fbq) return; n = f.fbq = function() {n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)}; if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0'; n.queue = []; t = b.createElement(e); t.async = !0; t.src = v; s = b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t, s)}(window, document, 'script', '//connect.facebook.net/en_US/fbevents.js'); fbq('init', '174181139752304'); fbq('track', 'PageView'); </script>"></div>
		<div id="defer-ga" data-script="<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-71479133-1', 'auto'); ga('set', 'anonymizeIp', true); ga('set', 'dimension4', 'Watch a semi truck tear up a runaway vehicle ramp'); ga('set', 'dimension5', 'Videos|Truck|Commercial_Vehicles|viral_video'); ga('set', 'dimension7', 'content'); ga('set', 'dimension8', 'video'); ga('send', 'pageview');</script>"></div>
		<div id="defer-ze" data-script="<script>$.getScript('https://www.zergnet.com/zerg.js?id=21232');$.getScript('https://www.zergnet.com/zerg.js?id=47172');</script>"></div>
		<div id="defer-ads" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://s.aolcdn.com/ads/adsWrapper.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>
	    <div id="defer-flpbrd" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>

		<script>
			var waitForAds = setInterval(function(){
				if (typeof adsDisableTacoda === 'function') {
					clearInterval(waitForAds);

					adsDisableTacoda();
				}
			}, 100);
		</script>

		<noscript>
			<div id="no-js-notice">
				<div>You must have JavaScript enabled to experience the new Autoblog. Please follow the instructions below to enable JavaScript in your browser.</div>
				<iframe src="http://www.enable-javascript.com/"></iframe>
			</div>

			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=174181139752304&ev=PageView&noscript=1" />
		</noscript>
	<script defer src="//www.anrdoezrs.net/am/8980730/include/allCj/generate/onLoad/am.js"></script>
<section id="misc">
			<div class="sidebar right">
			</div>

			<div id="auth-displayname" class="modal fade">
				<div class="vertical-alignment-helper">
					<div class="modal-dialog vertical-align-center">
						<div class="modal-content">
							<form id="auth-displayname-form" action="/sso/displayname/" method="post">
								<div class="modal-header">
									<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
									<h3 class="modal-title">Choose a Display Name</h3>
								</div>
								<div class="modal-body clearfix">
									<p class="message text-lighten">Please enter a display name</p>
									<input id="auth-displayname-input" type="text" class="form-control" name="displayName" placeholder="Enter a name" value="" />
								</div>
								<div class="modal-footer">
									<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
									<button type="button" class="btn btn-primary" id="auth-displayname-submit">Change Name</button>
								</div>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="rsb-wrapper fade" id="slider-share">
				<span class="h5 title">Share This Photo</span>
				<em>X</em>
				<ul class="rsb-buttons clearfix pull-left">
					<li class="facebook photo" data-shareservice="facebook">
						<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://s.aolcdn.com/os/ab/fb-redirect.html" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-facebook"></span>
							<span class="text">Facebook</span>
						</a>
					</li>
					<li class="twitter photo" data-shareservice="twitter">
						<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-twitter"></span>
							<span class="text">Twitter</span>
						</a>
					</li>
					<li class="googleplus photo" data-shareservice="googleplus">
						<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-google-plus"></span>
							<span class="text">Google+</span>
						</a>
					</li>
					<li class="email photo" data-shareservice="email">
						<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&body=A friend has shared an article with you, check it out: https://www.autoblog.com/2019/05/01/semi-truck-runaway-ramp-video/" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-mail"></span>
							<span class="text">Email</span>
						</a>
					</li>
				</ul>
				<ul class="rsb-buttons clearfix pull-right">
					<li class="reddit photo" data-shareservice="reddit">
						<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-reddit"></span>
							<span class="text">Reddit</span>
						</a>
					</li>
					<li class="linked photo" data-shareservice="linked">
						<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-linkedin"></span>
							<span class="text">Linkedin</span>
						</a>
					</li>
					<li class="pinterest photo" data-shareservice="pinterest">
						<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/593x334+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-05/7a302e10-6c42-11e9-bfdf-9369a8e0b4a9&amp;url={{url}}&amp;description={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-pinterest3"></span>
							<span class="text">Pinterest</span>
						</a>
					</li>
				</ul>
			</div>
		</section>
	</body>
</html>
