<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]-->
<html lang="en" class="flexbox">
	<head>
		<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Toyota Land Cruiser next-generation is on its way, may lose V8 - Autoblog</title>
<meta name="description" content="The Toyota Land Cruiser has been around in various forms since 1958, and even though U.S. sales are slow, Toyota is 'fully committed' to a next generation.">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<meta http-equiv="cleartype" content="on">


<meta property="fb:app_id" content="125198897537538" />
<meta property="fb:pages" content="42790106759" />
<meta property="og:site_name" content="Autoblog">
<meta property="og:title" content="Toyota promises a next-generation Land Cruiser is on its way">
<meta property="og:url" content="https://www.autoblog.com/2019/04/22/toyota-land-cruiser-next-generation/">
<meta property="og:type" content="article">
<meta property="og:description" content="New body-on-frame SUV expected to go all V6 in the U.S.">
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/800x450+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-04/df8e0dc0-6479-11e9-8fdf-d32db0e71bcf"><meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@therealautoblog">
		<meta name="twitter:title" content="Toyota promises a next-generation Land Cruiser is on its way">
		<meta property="twitter:description" content="New body-on-frame SUV expected to go all V6 in the U.S.">
			<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/800x450+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-04/df8e0dc0-6479-11e9-8fdf-d32db0e71bcf"><meta property="twitter:image0" content="https://s.blogcdn.com/slideshows/images/slides/751/701/9/S7517019/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg"><meta property="twitter:image1" content="https://s.blogcdn.com/slideshows/images/slides/751/702/0/S7517020/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg"><meta property="twitter:image2" content="https://s.blogcdn.com/slideshows/images/slides/751/702/7/S7517027/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg"><meta property="twitter:image3" content="https://s.blogcdn.com/slideshows/images/slides/751/702/4/S7517024/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg"><meta property="twitter:image4" content="https://s.blogcdn.com/slideshows/images/slides/751/702/1/S7517021/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg"><meta name="twitter:domain" content="www.autoblog.com">
	<meta name="p:domain_verify" content="6887c84cd868931aabb5e34d015812dc"/>
<meta property="article:publisher" content="https://www.facebook.com/Autoblog"/>
<link rel="canonical" href="https://www.autoblog.com/2019/04/22/toyota-land-cruiser-next-generation/">

		<link rel="amphtml" href="https://www.autoblog.com/amp/2019/04/22/toyota-land-cruiser-next-generation/">
				<link rel="publisher" href="https://plus.google.com/+AOLAutoblog/">

<link rel="apple-touch-icon" sizes="57x57" href="/v/e3a427098158cbd09886da5810740052bb066e23/img/favicon/apple-touch-icon-57x57.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="60x60" href="/v/e3a427098158cbd09886da5810740052bb066e23/img/favicon/apple-touch-icon-60x60.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="72x72" href="/v/e3a427098158cbd09886da5810740052bb066e23/img/favicon/apple-touch-icon-72x72.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="76x76" href="/v/e3a427098158cbd09886da5810740052bb066e23/img/favicon/apple-touch-icon-76x76.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="114x114" href="/v/e3a427098158cbd09886da5810740052bb066e23/img/favicon/apple-touch-icon-114x114.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="120x120" href="/v/e3a427098158cbd09886da5810740052bb066e23/img/favicon/apple-touch-icon-120x120.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="144x144" href="/v/e3a427098158cbd09886da5810740052bb066e23/img/favicon/apple-touch-icon-144x144.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="152x152" href="/v/e3a427098158cbd09886da5810740052bb066e23/img/favicon/apple-touch-icon-152x152.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="180x180" href="/v/e3a427098158cbd09886da5810740052bb066e23/img/favicon/apple-touch-icon-180x180.png?v=2.0.2">
<link rel="icon" type="image/png" href="/v/e3a427098158cbd09886da5810740052bb066e23/img/favicon/favicon-32x32.png?v=2.0.2" sizes="32x32">
<link rel="icon" type="image/png" href="/v/e3a427098158cbd09886da5810740052bb066e23/img/favicon/android-chrome-192x192.png?v=2.0.2" sizes="192x192">
<link rel="icon" type="image/png" href="/v/e3a427098158cbd09886da5810740052bb066e23/img/favicon/favicon-96x96.png?v=2.0.2" sizes="96x96">
<link rel="icon" type="image/png" href="/v/e3a427098158cbd09886da5810740052bb066e23/img/favicon/favicon-16x16.png?v=2.0.2" sizes="16x16">
<link rel="manifest" href="/v/e3a427098158cbd09886da5810740052bb066e23/img/favicon/manifest.json?v=2.0.2">
<link rel="mask-icon" href="/v/e3a427098158cbd09886da5810740052bb066e23/img/favicon/safari-pinned-tab.svg?v=2.0.2" color="#e02222">
<link rel="shortcut icon" href="/v/e3a427098158cbd09886da5810740052bb066e23/img/favicon/favicon.ico?v=2.0.2">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="/v/e3a427098158cbd09886da5810740052bb066e23/img/favicon/mstile-144x144.png?v=2.0.2">
<meta name="msapplication-config" content="/v/e3a427098158cbd09886da5810740052bb066e23/img/favicon/browserconfig.xml?v=2.0.2">
<meta name="theme-color" content="#000000"><link rel="stylesheet" href="/v/e3a427098158cbd09886da5810740052bb066e23/css/merge/sub-v2017.min.css">
		<link rel="stylesheet" href="/v/e3a427098158cbd09886da5810740052bb066e23/css/merge/permalink.min.css">
		<meta name="oath:guce:product-eu" content="false"/>
	<meta name="oath:guce:consent-host" content="guce.autoblog.com"/>
	<meta name="oath:guce:locale" content="en-US"/>
	<meta name="oath:guce:inline-consent" content="true"/>
	<script async src="https://s.yimg.com/oa/guce.js"></script>
<script async src="https://consent.cmp.oath.com/cmp.js"></script>

<script type="text/javascript">!function(){var e=!1;function a(e){var a="string"==typeof e.data,t=e.data;if(a)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var n=t.__cmpCall;window.__cmp(n.command,n.parameter,function(t,c){var i={__cmpReturn:{returnValue:t,success:c,callId:n.callId}};e.source.postMessage(a?JSON.stringify(i):i,"*")})}}!function e(){if(!window.frames.__cmpLocator)if(document.body&&document.body.firstChild){var a=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",a.insertBefore(t,a.firstChild)}else setTimeout(e,5)}(),"function"!=typeof __cmp&&(window.__cmp=function(){var a=arguments;if(__cmp.a=__cmp.a||[],!a.length)return __cmp.a;"ping"===a[0]?a[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(a))},__cmp.msgHandler=a,window.addEventListener?window.addEventListener("message",a,!1):window.attachEvent("onmessage",a))}();</script>
<script src="https://s.yimg.com/ss/rapid3.js"></script>
	<script>
		var rapidConfig = {
			client_only: true,
			fpc: true,
			
			keys: {
				paid: 'autoblog_50=bsd:23715009',pstaid: 'ae3b8c7b-a979-3bf5-a19f-698396d3581e',pct: 'story',pt: 'content',
				st_sec: 'us.autoblog',
				ver: 'autoblogtomcat',
				
			},
			spaceid: 1197802858
		};

		

		var myRapidInstance = new YAHOO.i13n.Rapid(rapidConfig);
	</script>
<script>
	var _comscore = _comscore || [];

	_comscore.push({
		c1: '2',
		c2: '1000009',
		c3: '',
		c4: (location.protocol + '//' + location.hostname + location.pathname+location.search)
	});

	(function() {
		var s = document.createElement('script'),
			el = document.getElementsByTagName('script')[0];

		s.async = true;

		s.src = (document.location.protocol == 'https:' ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js';

		el.parentNode.insertBefore(s, el);
	})();
</script>

<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=1000009&c3=&c4=https%3A%2F%2Fwww.autoblog.com%2F2019%2F04%2F22%2Ftoyota-land-cruiser-next-generation%2F&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>
<script defer src="https://s.aolcdn.com/os/ab/js/vendor/jquery-3.3.1.min.js"></script>
<script src="https://s.aolcdn.com/os/ab/wheels/js/vendor/modernizr-custom.js" defer></script>
	<script>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</script>

<script type="application/ld+json">[
	{
		"@context" : "https://schema.org",
		"@type" : "WebSite",
		"name": "Autoblog",
		"url" : "https://www.autoblog.com"
	},{
		"@context" : "https://schema.org",
		"@type" : "Organization",
		"@id": "Autoblog",
		"name": "Autoblog",
		"url" : "https://www.autoblog.com",
		"legalName" : "Autoblog",
		"logo" : "https://o.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png",
		"address": {
			"@type": "PostalAddress",
			"streetAddress": "34100 Woodward Ave Suite 200",
			"addressLocality": "Birmingham",
			"addressRegion": "MI",
			"postalCode": "48009",
			"addressCountry": "USA"
		},
		"sameAs" : [
			"https://www.facebook.com/Autoblog",
			"https://twitter.com/therealautoblog",
			"https://plus.google.com/+AOLAutoblog",
			"https://www.youtube.com/user/Autoblogvideo",
			"https://www.instagram.com/autoblog/"
		]
	}
]</script>
<meta name="sailthru.date" content="2019-04-22 09:10:00" />
		<meta name="sailthru.title" content="Toyota promises a next-generation Land Cruiser is on its way" />
		<meta name="sailthru:description" content="The Toyota Land Cruiser has been around in various forms since 1958, and even though U.S. sales are slow, Toyota is 'fully committed' to a next generation." /><meta name="sailthru.tags" content="report, lexus, toyota, suv, future, hybrid, luxury, off-road, jonathon ramsey" />
		<meta name="sailthru.image.thumb" content="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/100x100/quality/85/https://o.aolcdn.com/images/dims3/GLOB/crop/800x450+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-04/df8e0dc0-6479-11e9-8fdf-d32db0e71bcf" />
				<meta name="sailthru.image.full" content="https://o.aolcdn.com/images/dims3/GLOB/crop/800x450+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-04/df8e0dc0-6479-11e9-8fdf-d32db0e71bcf" />
			<meta name="sailthru.author" content="jonathon ramsey" />

		<script>dL_plid = 'endcapshop,endcapreviews,endcapbuild,endcap1,endcap2,endcap3,endcap4,endcap5,endcap6'</script>

		<script type="application/ld+json">{
			"@context": "http://schema.org",
			"@type": "Article",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.autoblog.com/2019/04/22/toyota-land-cruiser-next-generation/"
			},
			"headline": "Toyota promises a next-generation Land Cruiser is on its way",
			
			"url": "https://www.autoblog.com/2019/04/22/toyota-land-cruiser-next-generation/",
			
			"datePublished": "2019-04-22T09:10:00-0400",
			"dateModified": "2019-04-22T09:10:00-0400",
			"description": "New body-on-frame SUV expected to go all V6 in the U.S.",
			"author": {
				"@type": "Person",
				"name": "Jonathon Ramsey"
			},
			"publisher": {
				"@type": "Organization",
				"name": "Autoblog",
				"logo": {
					"@type": "ImageObject",
					"url": "https://o.aolcdn.com/os/ab/img/logos/autoblog_dark.png",
					"width": "425"
				}
			},
			"image": {
				"@type": "ImageObject",
				"url": "https://o.aolcdn.com/images/dims3/GLOB/crop/800x450+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-04/df8e0dc0-6479-11e9-8fdf-d32db0e71bcf",
				"width": 800,
				"height": 450
			},
			"thumbnailUrl": "https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/dims-shared/dims3/GLOB/crop/3640x2048+0+0/resize/376x212!/format/jpg/quality/85/https://o.aolcdn.com/images/dims3/GLOB/crop/800x450+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-04/df8e0dc0-6479-11e9-8fdf-d32db0e71bcf",
			"keywords": ["Lexus","Toyota","SUV","Future","Hybrid","Luxury","Off-Road","report"]
		}</script>
</head>

	<body id="permalink" class="PROD sub-v2017 permalink    "
		data-controller="permalink" data-ab-compareSocialSolicitationPlacement='test' data-ab-scarfState='control' >
		<!--[if lt IE 10]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please
	<a href="http://outdatedbrowser.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]--><div id='navbar-wrapper' class='container'>
		<div id='ad-banner-wrapper' class='ad-banner-wrapper'>
			<div id='ad-banner'></div>
		</div>
		<section id='navbar'>
			<style>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</style>
<div id='menu' itemscope itemtype='https://schema.org/Organization'>
	<a rel='home' id='logo' class='ab-tachometer' href='/' title='Autoblog.com: Car News, Reviews, &amp; Pricing for New &amp; Used Cars'>
		<img data-original='https://o.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png' class='lazy' alt='Autoblog' height='32' />
	</a>
	<nav id='nav' aria-label='Main Navigation' role='navigation'>
        <ul>
			<li><h5>Research</h5>
				<ul>
					<li class='title'><h5>Research</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/research/'>Models &amp; Styles</a></li>
					<li><a itemprop='url' href='/car-finder/'>Car Finder</a></li>
					<li><a itemprop='url' href='/cars-compare/'>Compare Cars</a></li>
                    <li><a itemprop='url' href='/cost-of-ownership/'>Cost to Own</a></li>
					<li><a itemprop='url' href='/research/'>More Research Tools</a></li>
				</ul>
			</li>
			<li><h5>Buy</h5>
				<ul>
					<li class='title'><h5>Buy</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/cars-for-sale'>Cars for Sale</a></li>
					<li><a itemprop='url' href='/best-deal/'>Best Deals</a></li>
					<li><a itemprop='url' href='/calculators/'>Calculators</a></li>
					<li><a itemprop='url' href='/buy/certified-used-cars/'>Certified Pre-Owned</a></li>
                    <li><a itemprop='url' href='/vehicle-subscription-services/'>Vehicle Subscriptions</a></li>
					<li><a itemprop='url' href='/car-values/'>Book Values</a></li>
					<!--li><a itemprop='url' href='/vehicle-history-reports/'>Vehicle History Reports</a></li-->
					<li><a itemprop='url' href='/new-car-incentives/'>Rebates &amp; Incentives</a></li>
					<li><a itemprop='url' href='/car-dealers/'>Car Dealers</a></li>
					<li><a itemprop='url' href='/buy/'>More Buying Tools</a></li>
				</ul>
			</li>
			<li><h5>News &amp; Reviews</h5>
				<ul>
					<li class='title'><h5>News &amp; Reviews</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/reviews/'>Autoblog Reviews</a></li>
					<li><a itemprop='url' href='/owner-reviews/'>Owner Reviews</a></li>
					<li><a itemprop='url' href='/auto-shows/'>Auto Shows</a></li>
					<li><a itemprop='url' href='/green/'>Autoblog Green</a></li>
					<li><a itemprop='url' href='/podcasts/'>Podcasts</a></li>
					<li><a itemprop='url' href='/photos/'>Photos</a></li>
					<li><a itemprop='url' href='/category/'>News by Category</a></li>
					<li><a itemprop='url' href='/press-releases/'>Press Releases</a></li>
					<li><a itemprop='url' href='/archive/'>News Archives</a></li>
					<li><a itemprop='url' href='/automotive-news-reviews/'>More News</a></li>
				</ul>
			</li>
			<li><h5>Ownership</h5>
				<ul>
					<li class='title'><h5>Ownership</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/recalls/'>Recalls</a></li>
					<li><a itemprop='url' href='/auto-repair/'>Repair &amp; Maintenance</a></li>
					<li><a itemprop='url' href='/auto-repair-shops/'>Repair Shops</a></li>
					<li><a itemprop='url' href='/cheap-gas-prices/'>Gas Prices</a></li>
					<li><a itemprop='url' href='/classifieds/'>Sell Your Vehicle</a></li>
					<li><a itemprop='url' href='/category/car-insurance/'>Insurance</a></li>
					<li><a itemprop='url' href='/ownership/'>More Ownership Resources</a></li>
				</ul>
			</li>
			<li><h5>Videos</h5>
				<ul>
					<li class='title'><h5>Videos</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/translogic/'>Translogic</a></li>
					<li><a itemprop='url' href='/the-list/'>The List</a></li>
					<li><a itemprop='url' href='/details/'>Autoblog Details</a></li>
					<li><a itemprop='url' href='/wrenched/'>Autoblog Wrenched</a></li>
					<li><a itemprop='url' href='/short-cuts/'>Short Cuts</a></li>
					<li><a itemprop='url' href='/category/autoblog-minute/'>Autoblog Minute</a></li>
					<li><a itemprop='url' href='/videos/'>Latest Videos</a></li>
				</ul>
			</li>
		</ul>
		<span class='ab-icon ab-list-menu nav-handle'></span>
	</nav>
	<form id='research' action='/redir/vehicle-hub/' method='get'>
		<select name='make' data-placeholder='Make' data-taxonomy='combined-makes' data-querykey='make' required>
			<option selected hidden>Make</option>
		</select>
		<select name='model' data-placeholder='Model' data-taxonomy='combined-models' data-requires='make' disabled>
			<option selected hidden>Model</option>
		</select>
		<button type='reset' name='researchcancel' data-submit='false' class='cancel ab-icon ab-close'>Cancel</button>
		<button type='submit' name='researchsubmit' data-submit='false' class='submit'>Research</button>
	</form>
	<ul id='follow-mini'>
		<li class='facebook'><a href='https://www.facebook.com/Autoblog' class='abicon abicon-facebook' itemprop='sameAs' target="_blank">Facebook</a></li>
		<li class='twitter'><a href='https://twitter.com/therealautoblog' class='abicon abicon-twitter' itemprop='sameAs' target="_blank">Twitter</a></li>
	</ul>
	<form id='search' action='/search' itemprop='potentialAction' role='search' itemscope itemtype='https://schema.org/SearchAction'>
		<meta itemprop='target' content='https://www.autoblog.com/search/?q={q}'>
		<input class='query' name='q' placeholder='Enter search here...' itemprop='query' required>
		<button type='reset' class='cancel ab-icon ab-close'>Cancel</button>
		<button type='submit' class='submit ab-icon ab-search'>Search</button>
	</form>
</div>

<script>
    myRapidInstance.addModulesWithViewability('menu',2);
</script>
</section>
	</div>
<div id="leader-bar">
				<div class="container">
					<a href="https://www.autoblog.com/cars-for-sale?icid=autoblog|leaderbar"><span class='hide-small'>Looking for a new car? </span>Check out our newly redesigned <em>'Cars For Sale'</em> experience! <span class='ab-round-arrow-1right'></span></a>
						</div>
			</div>
		<div id='print-header'>
	<svg width='425' height='99' data-original='/img/logos/autoblog_dark.png' class='img-responsive lazy' alt='Autoblog'>
		<rect width='100%' height='100%' style='fill: #ebedef;' />
	</svg>
	<br>
	<p>This page is for personal, non-commercial use. You may order presentation ready copies to distribute to your colleagues, customers, or clients, by visiting http://www.autobloglicensing.com</p>
</div>
<main id="content">
			<section class="flex-wrapper">
				<article id="donut-hole" >
					<div class="ribbon-box">
							<a class="ribbon" href="http://www.autoblog.com/tag/report/">Report</a>
						</div>
					<div class="page-header">
						<h1 class="h1__text" itemprop="headline">Toyota promises a next-generation Land Cruiser is on its way</h1>
						<h2 class="h2__text" itemprop="alternativeHeadline">New body-on-frame SUV expected to go all V6 in the U.S.</h2>
								</div>

					<div class="page-meta">
						<div class="about-author">
							<div class="author hcard">
									<div class="author-headshot photo">
												<a href="http://www.autoblog.com/bloggers/jonathon-ramsey" class="url" target='_blank' rel='noopener noreferrer'><img class="img-responsive" src="/v/e3a427098158cbd09886da5810740052bb066e23/img/editors/johnathon-ramsey.jpg" onError="this.onerror=null;this.src='https://o.aolcdn.com/os/ab/wheels/img/profile_placeholder.png';" /></a>
											</div>

											<div class="post-author">
												<div class="author-links">
													<span class="author-page fn" itemprop="author">
														<a href="http://www.autoblog.com/bloggers/jonathon-ramsey" class="author-link" target='_blank' rel='noopener noreferrer'>Jonathon Ramsey</a>
													</span>

													<span class="btn-group">
														<a href="https://plus.google.com/106439108937561172980" class="active btn btn-ultralight btn-xxs"><span class="text-dark abicon abicon-google-plus"></span></a>
														<a href="http://www.autoblog.com/bloggers/jonathon-ramsey/rss.xml" class="btn btn-ultralight btn-xxs"><span class="text-dark abicon abicon-feed"></span></a>
													</span>
												</div>

												<div class="post-date">
													Apr 22nd 2019 at 9:10AM</div>
											</div>
										</div>
							</div>

						<div class="post-interact">
							<ul class="list-inline">
								<li class="option-share">
									<button class="textual share" title="Share">
										<i class="ab ab-misc-share"></i>
										<span>Share</span>
									</button>
								</li>
								<li class="option-comments-count">
											<button class="textual comments-count comment-scroll" title="Comments">
												<i class="spot-im-replies-count" data-post-id="23715009">0</i>
												<span>Comments</span>
											</button>
										</li>
									</ul>
						</div>
					</div>

					<div class="post-contents clearfix">
	<div class="post-contents clearfix">
	<div class="ab-slider rsDefault royalSlider " data-gallery-type="photo_gallery" data-image-scale="fill">
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7517019</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/751/701/9/S7517019/slug/l/2020-toyota-land-cruiser-heritage-edition-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/751/701/9/S7517019/slug/l/2020-toyota-land-cruiser-heritage-edition-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/751/701/9/S7517019/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg" itemprop="image" alt="2020 Toyota Land Cruiser Heritage Edition"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2020 Toyota Land Cruiser Heritage Edition</li><li itemprop="description">2020 Toyota Land Cruiser Heritage Edition</li><li><span>Image Credit:</span> Drew Phillips</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7517020</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/751/702/0/S7517020/slug/l/2020-toyota-land-cruiser-heritage-edition-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/751/702/0/S7517020/slug/l/2020-toyota-land-cruiser-heritage-edition-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/751/702/0/S7517020/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg" itemprop="image" alt="2020 Toyota Land Cruiser Heritage Edition"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2020 Toyota Land Cruiser Heritage Edition</li><li itemprop="description">2020 Toyota Land Cruiser Heritage Edition</li><li><span>Image Credit:</span> Drew Phillips</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7517027</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/751/702/7/S7517027/slug/l/2020-toyota-land-cruiser-heritage-edition-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/751/702/7/S7517027/slug/l/2020-toyota-land-cruiser-heritage-edition-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/751/702/7/S7517027/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg" itemprop="image" alt="2020 Toyota Land Cruiser Heritage Edition"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2020 Toyota Land Cruiser Heritage Edition</li><li itemprop="description">2020 Toyota Land Cruiser Heritage Edition</li><li><span>Image Credit:</span> Drew Phillips</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7517024</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/751/702/4/S7517024/slug/l/2020-toyota-land-cruiser-heritage-edition-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/751/702/4/S7517024/slug/l/2020-toyota-land-cruiser-heritage-edition-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/751/702/4/S7517024/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg" itemprop="image" alt="2020 Toyota Land Cruiser Heritage Edition"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2020 Toyota Land Cruiser Heritage Edition</li><li itemprop="description">2020 Toyota Land Cruiser Heritage Edition</li><li><span>Image Credit:</span> Drew Phillips</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7517021</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/751/702/1/S7517021/slug/l/2020-toyota-land-cruiser-heritage-edition-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/751/702/1/S7517021/slug/l/2020-toyota-land-cruiser-heritage-edition-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/751/702/1/S7517021/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg" itemprop="image" alt="2020 Toyota Land Cruiser Heritage Edition"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2020 Toyota Land Cruiser Heritage Edition</li><li itemprop="description">2020 Toyota Land Cruiser Heritage Edition</li><li><span>Image Credit:</span> Drew Phillips</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7517018</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/751/701/8/S7517018/slug/l/2020-toyota-land-cruiser-heritage-edition-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/751/701/8/S7517018/slug/l/2020-toyota-land-cruiser-heritage-edition-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/751/701/8/S7517018/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg" itemprop="image" alt="2020 Toyota Land Cruiser Heritage Edition"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2020 Toyota Land Cruiser Heritage Edition</li><li itemprop="description">2020 Toyota Land Cruiser Heritage Edition</li><li><span>Image Credit:</span> Drew Phillips</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7517023</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/751/702/3/S7517023/slug/l/2020-toyota-land-cruiser-heritage-edition-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/751/702/3/S7517023/slug/l/2020-toyota-land-cruiser-heritage-edition-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/751/702/3/S7517023/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg" itemprop="image" alt="2020 Toyota Land Cruiser Heritage Edition"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2020 Toyota Land Cruiser Heritage Edition</li><li itemprop="description">2020 Toyota Land Cruiser Heritage Edition</li><li><span>Image Credit:</span> Drew Phillips</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7517022</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/751/702/2/S7517022/slug/l/2020-toyota-land-cruiser-heritage-edition-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/751/702/2/S7517022/slug/l/2020-toyota-land-cruiser-heritage-edition-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/751/702/2/S7517022/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg" itemprop="image" alt="2020 Toyota Land Cruiser Heritage Edition"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2020 Toyota Land Cruiser Heritage Edition</li><li itemprop="description">2020 Toyota Land Cruiser Heritage Edition</li><li><span>Image Credit:</span> Drew Phillips</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7517025</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/751/702/5/S7517025/slug/l/2020-toyota-land-cruiser-heritage-edition-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/751/702/5/S7517025/slug/l/2020-toyota-land-cruiser-heritage-edition-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/751/702/5/S7517025/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg" itemprop="image" alt="2020 Toyota Land Cruiser Heritage Edition"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2020 Toyota Land Cruiser Heritage Edition</li><li itemprop="description">2020 Toyota Land Cruiser Heritage Edition</li><li><span>Image Credit:</span> Drew Phillips</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7517026</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/751/702/6/S7517026/slug/l/2020-toyota-land-cruiser-heritage-edition-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/751/702/6/S7517026/slug/l/2020-toyota-land-cruiser-heritage-edition-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/751/702/6/S7517026/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg" itemprop="image" alt="2020 Toyota Land Cruiser Heritage Edition"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2020 Toyota Land Cruiser Heritage Edition</li><li itemprop="description">2020 Toyota Land Cruiser Heritage Edition</li><li><span>Image Credit:</span> Drew Phillips</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7517028</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/751/702/8/S7517028/slug/l/2020-toyota-land-cruiser-heritage-edition-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/751/702/8/S7517028/slug/l/2020-toyota-land-cruiser-heritage-edition-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/751/702/8/S7517028/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg" itemprop="image" alt="2020 Toyota Land Cruiser Heritage Edition"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2020 Toyota Land Cruiser Heritage Edition</li><li itemprop="description">2020 Toyota Land Cruiser Heritage Edition</li><li><span>Image Credit:</span> Drew Phillips</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7517029</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/751/702/9/S7517029/slug/l/2020-toyota-land-cruiser-heritage-edition-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/751/702/9/S7517029/slug/l/2020-toyota-land-cruiser-heritage-edition-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/751/702/9/S7517029/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg" itemprop="image" alt="2020 Toyota Land Cruiser Heritage Edition"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">2020 Toyota Land Cruiser Heritage Edition</li><li itemprop="description">2020 Toyota Land Cruiser Heritage Edition</li><li><span>Image Credit:</span> Drew Phillips</li></ul>
							</div>
			</div>
		<div class="rsContent end-cap">
				<span class="rsImgHash hidden">slide-endcap</span>
				<div class="end-cap-side">
						<div class="veh-msrp cap-box">
							<div class="veh-img">
								<a href="/buy/2019-Toyota-Land+Cruiser/" data-mnid="endcapshop">
									<span class="text">2019 Land Cruiser</span>
									<img class="lazy img-responsive" data-original="https://s.aolcdn.com/commerce/autodata/images/USC90TOS121A021001.jpg" alt="2019 Toyota Land Cruiser" />
								</a>
							</div>
							<div class="veh-msrp-val">
								<a href="/buy/2019-Toyota-Land+Cruiser/pricing/" data-mnid="endcapshop">
									<span class="msrp">MSRP</span>
									<em>$85,015</em>
								</a>
							</div>
							<div class="btn-wrap">
								<div class="veh-research-link">
									<a href="/buy/2019-Toyota-Land+Cruiser/" class="btn btn-ultralight btn-sm" data-mnid="endcapshop">
										Explore
										<span class="abicon abicon-arrowss text-primary"></span>
									</a>
								</div>
								<div class="veh-research-link">
										<a href="/buy/2019-Toyota-Land+Cruiser/expert-review/" class="btn btn-ultralight btn-sm" data-mnid="endcapreviews">
											Reviews
											<span class="abicon abicon-arrowss text-primary"></span>
										</a>
									</div>
								<div class="veh-research-link">
										<a href="/buy/2019-Toyota-Land+Cruiser/options/" class="btn btn-ultralight btn-sm" data-mnid="endcapbuild">
											Build
											<span class="abicon abicon-arrowss text-primary"></span>
										</a>
									</div>
								</div>
						</div>
					</div>
				<div class="end-cap-side ">
						<div class="veh-related cap-box">
								<h3 class="hidden-tn hidden-xs"><em>More</em> Photos</h3>
								<div class="veh-related-gal">
									<ul class="list-inline">
										<li>
												<a href="/photos/2020-toyota-land-cruiser-heritage-edition/" data-mnid="endcap1">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/750/713/8/S7507138/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg" alt="" />
													<span>
														2020 Toyota Land Cruiser Heritage Edition</span>
												</a>
											</li>
										<li>
												<a href="/photos/2018-toyota-land-cruiser/" data-mnid="endcap2">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/745/620/2/S7456202/slug/s/2018-toyota-land-cruiser-1.jpg" alt="" />
													<span>
														2018 Toyota Land Cruiser</span>
												</a>
											</li>
										<li>
												<a href="/photos/the-fj-company-1981-toyota-land-cruiser-fj43/" data-mnid="endcap3">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/726/036/8/S7260368/slug/s/dsc-6798-1.jpg" alt="" />
													<span>
														The FJ Company 1981 Toyota Land Cruiser FJ43</span>
												</a>
											</li>
										<li>
												<a href="/photos/2018-toyota-land-cruiser-frankfurt-2017/" data-mnid="endcap4">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/708/966/8/S7089668/slug/s/125-1.jpg" alt="" />
													<span>
														2018 Toyota Land Cruiser: Frankfurt 2017</span>
												</a>
											</li>
										<li>
												<a href="/photos/toyota-land-cruiser-fj40/" data-mnid="endcap5">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/682/226/4/S6822264/slug/s/thefjcompany-1982fj43-aspen-lifestyle3-1.jpg" alt="" />
													<span>
														Toyota Land Cruiser FJ40</span>
												</a>
											</li>
										<li>
												<a href="/photos/1972-toyota-land-cruiser-fj40/" data-mnid="endcap6">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/499/756/5/S4997565/slug/s/thefjcompany72fj40-1-1.jpg" alt="" />
													<span>
														1972 Toyota Land Cruiser FJ40</span>
												</a>
											</li>
										</ul>
								</div>
								<div class="clearfix"></div>
							</div>
						</div>
				</div>
		</div>
	<div id="moreThumbnails" class="ab-slider__moreThumbs collapse"></div>
</div><div class="copy clearfix">
		<div class="post-body" itemprop="articleBody">
						On sale since the 2008 model year and facelifted twice in the interim, the <a class="injectedLinkmain" href="https://www.autoblog.com/toyota/land+cruiser/">Toyota Land Cruiser</a> has lately begun rolling out the special editions. Last year we got the <a href="https://www.autoblog.com/2018/10/31/2019-lexus-lx-inspiration-series-official/#slide-7458950">2019 Lexus LX Inspiration</a>, this year we got the <a href="https://www.autoblog.com/2019/01/23/2020-toyota-land-cruiser-heritage-edition/#slide-7517019">2020 Land Cruiser Heritage Edition</a>. This likely means a changing of the model guard is close, the 300-Series <a class="injectedLinkmain" href="https://www.autoblog.com/toyota/land+cruiser/">Land Cruiser</a> on the horizon to replace the current 200-Series. When Motor Authority asked <a class="injectedLinkmain" href="https://www.autoblog.com/toyota/">Toyota</a> SVP Bill Fay about the U.S. getting the next generation, Fay replied, "We are fully committed to the Land Cruiser for the foreseeable future."<br />
<br />
The reason for the question could have been Land Cruiser sales figures for the past 14 years, when the model never cleared 5,000 units. The swankier <a class="injectedLinkmain" href="https://www.autoblog.com/lexus/">Lexus</a> LX sibling sells in greater numbers, but even lumping the two trucks, they've crested 10,000 sales just twice since 2005. On top of that, two of the largest regional markets for the Land Cruiser are <a class="injectedLinkmain" href="https://www.autoblog.com/category/australia/">Australia</a> and the <a class="injectedLinkmain" href="https://www.autoblog.com/category/middle-east/">Middle East</a>, which have different regulatory regimes, and the 2019 <a class="injectedLinkmain" href="https://www.autoblog.com/toyota/highlander/">Highlander</a> has a three-row option.<br />
<br />
Why carry on with the Land Cruiser here? Fay told MA the body-on-frame bruiser is a "heritage vehicle," a staple in the U.S. lineup since 1958.<br />
<br />
But the Cruiser that comes next is expected to LS-ify its powertrain formula, which means getting rid of V8s for V6s. The 5.7-liter V8 with 381 horsepower, 401 pound-feet of torque, and an <a class="injectedLinkmain" target="_blank" href="http://www.epa.gov/">EPA</a> rating of 15 miles per gallon combined should go away. The 3.5-liter twin-turbo V6 in the <a class="injectedLinkmain" href="https://www.autoblog.com/lexus/ls+460/">Lexus LS</a> 500 gets the nod to take its place, as the Land Cruiser make concessions to <a class="injectedLinkmain" href="https://www.autoblog.com/tag/fuel+economy/">fuel economy</a> and emissions standards. A poster on a forum said it's <a href="https://lexusenthusiast.com/forums/threads/land-cruiser-300-next-lx.4643/">possible that a Dynamic Force version</a> of that engine might appear. As is, that engine makes 416 hp and 442 lb-ft in the <a class="injectedLinkmain" href="https://www.autoblog.com/car-finder/luxury-sedan/">luxury sedan</a> and is mated to a 10-speed automatic, the same transmission said to replace the current eight-speed in the Land Cruiser. Automotive mediums predict a <a class="injectedLinkmain" href="https://www.autoblog.com/hybrid/">hybrid</a> Cruiser, too, potentially with the same 3.5-liter naturally aspirated V6 and 10-speed auto in the LS hybrid, putting out 354 combined horsepower in the sedan.<br />
<br />
Because there are so many Land Cruiser versions around the world, it's impossible to say whether V8 options will die globally. Land Cruiser fans, either through desperation or good intel, say that isn't the case. For instance, another forum poster said the 3.5-liter <a class="injectedLinkmain" href="https://www.autoblog.com/audi/tt/">TT</a> V6 and NA V6 would replace two V8s and a V6 we don't get here, but that the "<a href="https://lexusenthusiast.com/forums/threads/land-cruiser-300-next-lx.4643/">Top V8 will get a new V8</a> not replaced with 3.5 V6." Diesel's certain to live on overseas as well, and with a Toyota engineer once stating that the Land Cruiser was designed to survive 25 years of of service in a Third World country, simple and robust options must remain on the menu. An Australian report said the "more agricultural 70 Series ... Land Cruiser ute, wagon and TroopCarrier derivatives are likely to solider on unchanged for the foreseeable future."<br />
<br />
A Japanese report laid out dimensions for the 300 Series, which barely deviate from the current truck. The new ladder-frame chassis is said to underpin an SUV that's 194.8 inches long, 77.9 inches wide, and 75.6 inches high, on a 112.2-inch wheelbase. That means a vehicle just 1.6 inches taller and 0.1 inches shorter in length than the one we have now.<br />
<br />
<a href="https://www.carscoops.com/2018/07/new-toyota-land-cruiser-render-land-rover-flair/">Sleeker lines</a>, LED headlights, a lot more technology, and more differentiation <a href="https://www.autoindustriya.com/auto-industry-news/next-gen-toyota-land-cruiser-what-we-know-so-far.html">between the Land Cruiser and the LX</a> are said to be coming. Toyota Safety Sense and a new infotainment system seem a given, perhaps with the 12.3-inch screen. We could get a preview of the model at this year's <a class="injectedLinkmain" href="https://www.autoblog.com/tokyo-motor-show/">Tokyo Motor Show</a>. Production is said to commence for the Land Cruiser in mid-2020 as a 2021 model year, the LX following a year later in 2022.</div>
				<div class="" data-type="sponsored">
			<div class="ad clearfix" id="ad-btf-native"></div>
		</div>
	<div class="gallery-related" data-gallery-type="photo_gallery">
	<h6><span class="header">Featured Gallery</span><a href="/photos/2020-toyota-land-cruiser-heritage-edition-chicago-2019/" target="_blank">2020 Toyota Land Cruiser Heritage Edition: Chicago 2019</a></h6>
	<div class="flex-wrapper">
		<a href="/photos/2020-toyota-land-cruiser-heritage-edition-chicago-2019/#slide-7517019">
				<img width="86" height="86" class="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/751/701/9/S7517019/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg" alt="2020 Toyota Land Cruiser Heritage Edition" />
			</a>
		<a href="/photos/2020-toyota-land-cruiser-heritage-edition-chicago-2019/#slide-7517020">
				<img width="86" height="86" class="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/751/702/0/S7517020/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg" alt="2020 Toyota Land Cruiser Heritage Edition" />
			</a>
		<a href="/photos/2020-toyota-land-cruiser-heritage-edition-chicago-2019/#slide-7517027">
				<img width="86" height="86" class="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/751/702/7/S7517027/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg" alt="2020 Toyota Land Cruiser Heritage Edition" />
			</a>
		<a href="/photos/2020-toyota-land-cruiser-heritage-edition-chicago-2019/#slide-7517024">
				<img width="86" height="86" class="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/751/702/4/S7517024/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg" alt="2020 Toyota Land Cruiser Heritage Edition" />
			</a>
		<a href="/photos/2020-toyota-land-cruiser-heritage-edition-chicago-2019/#slide-7517021">
				<img width="86" height="86" class="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/751/702/1/S7517021/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg" alt="2020 Toyota Land Cruiser Heritage Edition" />
			</a>
		<a href="/photos/2020-toyota-land-cruiser-heritage-edition-chicago-2019/#slide-7517018">
				<img width="86" height="86" class="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/751/701/8/S7517018/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg" alt="2020 Toyota Land Cruiser Heritage Edition" />
			</a>
		<a href="/photos/2020-toyota-land-cruiser-heritage-edition-chicago-2019/#slide-7517023">
				<img width="86" height="86" class="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/751/702/3/S7517023/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg" alt="2020 Toyota Land Cruiser Heritage Edition" />
			</a>
		<a href="/photos/2020-toyota-land-cruiser-heritage-edition-chicago-2019/#slide-7517022">
				<img width="86" height="86" class="lazy" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/751/702/2/S7517022/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg" alt="2020 Toyota Land Cruiser Heritage Edition" />
			</a>
		</div>
</div>
<section id='seo_recirc'>
		<h3></h3>
		<h2>Toyota Land Cruiser Information</h2>
		
		<div class='feat-make-model'>
			<img class='lazy' data-original='https://s.aolcdn.com/commerce/autodata/images/USC90TOS121A021001.jpg' alt='Toyota Land Cruiser ' />

			</div>
	
		<ul class='recir-link-list'>
			<li><a href='/car-finder/all-years/toyota/land+cruiser/'   >All  Model Years</a></li>
			<li><a href='https://www.autoblog.com/cars-for-sale/make1-Toyota/model1-Land+Cruiser'    >For Sale</a></li>
			<li><a href='/new-car-incentives/toyota/'  >Rebates &amp; Incentives</a></li>
			<li><a href='/buy/2019-Toyota-Land+Cruiser/user-reviews/' >Owner Ratings</a></li>
			<li><a href='/toyota/land+cruiser/news/'        >News</a> and <a href='/buy/2019-Toyota-Land+Cruiser/expert-review/'>Reviews</a></li>
			<li><a href='/buy/2019-Toyota-Land+Cruiser/photos/'      >Photos</a></li>
			<li><a href='/buy/2019-Toyota-Land+Cruiser/videos/'      >Videos</a></li>
			<li><a href='/toyota/land+cruiser/'        >More Land Cruiser Information</a></li>
		</ul>

	</section>
</div>

	<hr/>
		</div>
<div class="top-competitors portlet-module" id="portlet-module-competitors">
		<h2 class="text-center"><a href="https://www.autoblog.com/cars-compare/?v1=USC90TOS121A0&v2=USC90HOS031E0&v3=USC90MAS042D0&icid=post|topcomps">Compare the <span>2019 Toyota Land Cruiser</span> side-by-side against similar vehicles</a></h2>
		<div class="flex-wrapper">
			<div class="competitor flex-item">
					<a href="/buy/2019-Toyota-Land+Cruiser/?icid=post|topcomps">
						<img class="lazy img-responsive media-object" data-original="https://s.aolcdn.com/commerce/autodata/images/USC90TOS121A021001.jpg" alt="2019 Toyota Land Cruiser" />
					</a>
					<h6><a href="/buy/2019-Toyota-Land+Cruiser/?icid=post|topcomps">2019 Toyota Land Cruiser</a></h6>
					<span class="text-lighten">MSRP: $85,015</span>
				</div>
			<div class="competitor flex-item">
					<a href="/buy/2019-Honda-Pilot/?icid=post|topcomps">
						<img class="lazy img-responsive media-object" data-original="https://s.aolcdn.com/commerce/autodata/images/USC90HOS031E021001.jpg" alt="2019 Honda Pilot" />
					</a>
					<h6><a href="/buy/2019-Honda-Pilot/?icid=post|topcomps">2019 Honda Pilot</a></h6>
					<span class="text-lighten">MSRP: $48,020</span>
				</div>
			<div class="competitor flex-item">
					<a href="/buy/2019-Mazda-CX_9/?icid=post|topcomps">
						<img class="lazy img-responsive media-object" data-original="https://s.aolcdn.com/commerce/autodata/images/USC90MAS042D021001.jpg" alt="2019 Mazda CX-9" />
					</a>
					<h6><a href="/buy/2019-Mazda-CX_9/?icid=post|topcomps">2019 Mazda CX-9</a></h6>
					<span class="text-lighten">MSRP: $45,365</span>
				</div>
			</div>
		<div class="btn-wrapper">
			<a href="https://www.autoblog.com/cars-compare/?v1=USC90TOS121A0&v2=USC90HOS031E0&v3=USC90MAS042D0&icid=post|topcomps" class="btn btn-sm btn-primary">Compare Now</a>
		</div>
	</div>
<script>if (typeof myRapidInstance === 'object') {myRapidInstance.addModulesWithViewability('donut-hole',2);}</script>

					<div class="topic-footer">
						<ul class="list-meta text-lighten">
							<li><span>News Source:</span> <a href="https://www.motorauthority.com/news/1122692_toyota-committed-to-land-cruiser-for-u-s">Motor Authority</a>, <a href="https://www.motoring.com.au/new-toyota-landcruiser-300-series-takes-shape-116975/">Motoring</a></li></ul>
						<ul class="list-tags">
							<li><a href="/lexus/news/">Lexus</a></li>
							<li><a href="/toyota/news/">Toyota</a></li>
							<li><a href="/category/suvs/">SUV</a></li>
							<li><a href="/category/future/">Future</a></li>
							<li><a href="/category/hybrids/">Hybrid</a></li>
							<li><a href="/category/luxury/">Luxury</a></li>
							<li><a href="/category/off-road/">Off-Road</a></li>
							<li><a href="/tag/report/">report</a></li>
							</ul>
						</div>

					<div class="rsb-wrapper fade" id="global-share">
						<ul class="rsb-buttons clearfix">
	<li class="facebook" data-shareservice="facebook">
		<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-facebook"></span>
			<span class="text">facebook</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="twitter" data-shareservice="twitter">
		<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-twitter"></span>
			<span class="text">twitter</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="googleplus" data-shareservice="googleplus">
		<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-google-plus"></span>
			<span class="text">google+</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="flipboard" data-shareservice="flipboard">
		<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-flipboard"><span class="path1"></span></span>
			<span class="text">flipboard</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="email" data-shareservice="email">
		<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2019/04/22/toyota-land-cruiser-next-generation/" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-mail"></span>
			<span class="text">email</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="reddit" data-shareservice="reddit">
		<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-reddit"></span>
			<span class="text">reddit</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="linked" data-shareservice="linked">
		<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-linkedin"></span>
			<span class="text">linkedin</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="pinterest" data-shareservice="pinterest">
		<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/800x450+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-04/df8e0dc0-6479-11e9-8fdf-d32db0e71bcf&amp;url={{url}}&amp;description={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-pinterest3"></span>
			<span class="text">pinterest</span>
			<span class="count"></span>
		</a>
	</li>

	<li class="pars has-count" data-shareservice="pars">
			<a href="http://www.autobloglicensing.com" alt="License" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-newsletter"></span>
				<span class="text">License</span>
				<span class="count">License</span>
			</a>
		</li>
	</ul>
</div>

					<a name="conversation"></a>

	<div id="commentblock">
		<div class="user-area initial">
			<nav class="nav">
				<ul class="list-inline">
					<a href="/login/?v=1">Sign In</a>
								</ul>
			</nav>
		</div>

		<div class="spot-im-frame-inpage" data-post-id="23715009"></div>
	</div>
<div id="zergnet-widget-47172"></div>
</article><!--/#donut-hole -->
				<aside id="right-rail">
					<div class="rsb-wrapper fade" id="global-share-right">
						<ul class="rsb-buttons clearfix">
	<li class="facebook" data-shareservice="facebook">
		<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-facebook"></span>
			<span class="text">facebook</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="twitter" data-shareservice="twitter">
		<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-twitter"></span>
			<span class="text">twitter</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="googleplus" data-shareservice="googleplus">
		<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-google-plus"></span>
			<span class="text">google+</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="flipboard" data-shareservice="flipboard">
		<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-flipboard"><span class="path1"></span></span>
			<span class="text">flipboard</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="email" data-shareservice="email">
		<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2019/04/22/toyota-land-cruiser-next-generation/" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-mail"></span>
			<span class="text">email</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="reddit" data-shareservice="reddit">
		<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-reddit"></span>
			<span class="text">reddit</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="linked" data-shareservice="linked">
		<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-linkedin"></span>
			<span class="text">linkedin</span>
			<span class="count"></span>
		</a>
	</li>
	<li class="pinterest" data-shareservice="pinterest">
		<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/800x450+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-04/df8e0dc0-6479-11e9-8fdf-d32db0e71bcf&amp;url={{url}}&amp;description={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
			<span class="abicon abicon-pinterest3"></span>
			<span class="text">pinterest</span>
			<span class="count"></span>
		</a>
	</li>

	<li class="pars has-count" data-shareservice="pars">
			<a href="http://www.autobloglicensing.com" alt="License" target="_blank" rel="noopener noreferrer" rel="noopener">
				<span class="abicon abicon-newsletter"></span>
				<span class="text">License</span>
				<span class="count">License</span>
			</a>
		</li>
	</ul>
</div>

					<div id="ad-logo" data-adparent></div><div class="module ad-module" data-adparent>
	<div class="clearfix">
		<div id="ad-tile"></div>
	</div>
	<div class="clearfix">
	<div class="outer-center">
		<div class="inner-center">
			<div id="ad-tile-companion-1-native" class="clearfix"></div>
			<div id="ad-tile-companion-2-native" class="clearfix"></div>
		</div>
	</div>
</div></div>

<div class="list_record ad gemini-ad">
			<div class="record_body">
				<div class="record_details clearfix">
					<div class="ad gemini-ad-native" id="gemini-ad-native">
						<div class="yap-ad-cba07548-a625-476e-81ec-11fd756806c0"></div>
					</div>
				</div>
			</div>
		</div>
		<aside class="trending" data-page="1">
		<h2>Popular <mark>Now</mark></h2>
		<section>
			<a href="https://www.autoblog.com/2019/04/18/2019-new-york-auto-show-mega-photo-gallery/?icid=autoblog|trend|new-york-auto-show-mega-photo-gallery">New York Auto Show mega photo gallery</a>
			<a href="https://www.autoblog.com/photos/2019-new-york-auto-show-editors-picks/?icid=autoblog|trend|new-york-auto-show-editors'-picks">New York Auto Show editors' picks</a>
			<a href="https://www.autoblog.com/2019/04/19/zero-labs-ford-bronco-ev-restomod/?icid=autoblog|trend|electric-ford-bronco-restomod">Electric Ford Bronco restomod</a>
			<a href="https://www.autoblog.com/2019/04/18/icon-old-school-br-ford-bronco-review-first-drive/?icid=autoblog|trend|the-most-expensive-ford-bronco-ever">The most expensive Ford Bronco ever</a>
			<a href="https://www.autoblog.com/2019/04/17/2020-subaru-outback-redesigned-new-york-auto-show/?icid=autoblog|trend|new-subaru-outback-revealed">New Subaru Outback revealed</a>
			<a href="https://www.autoblog.com/2019/04/17/2020-lincoln-corsair-revealed-new-york-auto-show-vk482b/?icid=autoblog|trend|lincoln-corsair-has-baby-aviator-looks">Lincoln Corsair has baby Aviator looks</a>
			</section>
		<nav><a href="javascript:void(0);" class="page1"></a> <a href="javascript:void(0);" class="page2"></a></nav>
	</aside>
<div class="module right_rail-follow_us">
	<h3><em>Follow</em> Us</h3>
	<ul class="list-inline">
		<li><a href="https://www.facebook.com/Autoblog" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-facebook h3"></span>
			<em>Facebook Share</em>
		</a></li>
		<li><a href="https://twitter.com/therealautoblog" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-twitter h3"></span>
			<em>Twitter Share</em>
		</a></li>
		<li><a href="http://therealautoblog.tumblr.com/" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-tumblr h3"></span>
			<em>Tumblr Share</em>
		</a></li>
		<li><a href="https://plus.google.com/+AOLAutoblog/posts" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-google-plus h3"></span>
			<em>Google Plus Share</em>
		</a></li>
		<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-flipboard h3"><span class="path1"></span></span>
			<em>Flipboard Share</em>
		</a></li>
		<li><a href="https://instagram.com/autoblog" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-instagram h3"></span>
			<em>Instagram Share</em>
		</a></li>
		<li><a href="//www.autoblog.com/newsletter/" target="_blank" rel="noreferrer">
			<span class="text-light abicon abicon-newsletter h3"></span>
			<em>Newsletter Share</em>
		</a></li>
		<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank" rel="noopener noreferrer">
			<span class="text-light abicon abicon-youtube2 h3"></span>
			<em>Youtube Share</em>
		</a></li>
		<li><a href="//www.autoblog.com/feeds/">
			<span class="text-light abicon abicon-feed h3"></span>
			<em>Feeds Share</em>
		</a></li>
	</ul>
	<hr class="striped">
</div>
<!--c:if test="false"-->
	<div class="panel panel-default portlet-module" id="portlet-module-newcar">
		<div class="panel-heading"><h2><a href="/buy/2019-Toyota-Land+Cruiser/">Research</a></h2></div>
		<div class="panel-body">
			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"1","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2019-Toyota-Land+Cruiser/" data-beacon='{"p":{"lnid":"lnk1"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/USC90TOS121A021001.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2019-Toyota-Land+Cruiser/"><h6 class="media-heading">2019 Toyota Land Cruiser</h6></a>
		<span class="text-lighten">MSRP: $85,015 - $85,015</span></div>
			</div>

			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"2","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2018-Toyota-Land+Cruiser/" data-beacon='{"p":{"lnid":"lnk2"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/USC60TOS121A021001.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2018-Toyota-Land+Cruiser/"><h6 class="media-heading">2018 Toyota Land Cruiser</h6></a>
		<span class="text-lighten">MSRP: $84,565 - $84,565</span></div>
			</div>

			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"3","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2017-Toyota-Land+Cruiser/" data-beacon='{"p":{"lnid":"lnk3"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/USC60TOS121A021001.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2017-Toyota-Land+Cruiser/"><h6 class="media-heading">2017 Toyota Land Cruiser</h6></a>
		<span class="text-lighten">MSRP: $84,775 - $84,775</span></div>
			</div>

			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"4","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2016-Toyota-Land+Cruiser/" data-beacon='{"p":{"lnid":"lnk4"}}'>
					<img class="lazy media-object" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/USC60TOS121A021001.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2016-Toyota-Land+Cruiser/"><h6 class="media-heading">2016 Toyota Land Cruiser</h6></a>
		<span class="text-lighten">MSRP: $83,825 - $83,825</span></div>
			</div>

			</div>
		<div class="panel-footer clearfix">
			<a href="/buy/2019-Toyota-Land+Cruiser/" class="btn btn-ultralight btn-xs pull-right">View More <span class="
			abicon abicon-arrowss text-primary"></span></a>
		</div>
	</div>
<!--/c:if-->

<div class="row">
<div class="col-sm-6 col-md-12">
			<div class="panel panel-default" id="right_rail-zergnet">
	<div class="panel-heading">
		<h2>From Our Partners</h2>
	</div>
	<div class="panel-body">
		<div class="zergnet-title">You May Like</div>
		<div class="zergnet-sponsored">Links by Zergnet</div>
		<div id="zergnet-widget-21232">
			<div class="loading">
				<span class="abicon abicon-spinner2"></span>
			</div>
		</div>
		<div id="polar-ad-rr"></div>
	</div>
</div></div>
	</div>
<style>
#rr-newsletter-signup .logo {
	display: block;

	margin: -30px auto 0;
	border-radius: 50%;
	border: 3px solid #000;

	height: 76px;
	width: 76px;

	background: #fff url('/img/logos/autoblog_icon.svg') no-repeat center center;
	background-size: 66px 66px;
}
#rr-newsletter-signup {
	position: relative;
	margin-top: 60px;
	margin-bottom: 30px;
	min-height: 260px;
	text-align: center;
	border-radius: 6px 6px 0 0;
	border: 3px solid #000;

	background: linear-gradient(to bottom, black 150px, white 150px, white 100%);
}
#rr-newsletter-signup:before {
	top: 150px;
	position: absolute;
	content: '';
	display: block;
	width: 0;
	height: 0;
	left: calc(50% - 149px);
	border-style: solid;
	border-width: 55px 149px 0 149px;
	border-color: #000 transparent transparent transparent;
}
#rr-newsletter-signup * {
	position: relative;
	z-index: 5;
}
#rr-newsletter-signup h2 {
	margin: 10px 0;
	color: #FF0000;
	font-size: 24px;
	line-height: 30px;
}
#rr-newsletter-signup p {
	margin-top: 10px;
	color: #fff;
	font-size: 16px;
	line-height: 20px;
}
#rr-newsletter-signup .sample {
	font-size: 12px;
	text-transform: uppercase;
}

#form-newsletter-signup {
	display: flex;
	flex-flow: row nowrap;
	justify-content: space-around;
	margin: 60px 20px 15px;
}
#rr-newsletter-signup.thankyou #form-newsletter-signup,
#rr-newsletter-signup.mod2 #form-newsletter-signup {
	margin-top: 80px;
}
#form-newsletter-signup input { flex: 1 1 100%; }
#form-newsletter-signup button[type=submit] { margin-left: 15px; max-width: 80px; }

#rr-newsletter-signup:not(.thankyou) > h2.thankyou,
#rr-newsletter-signup:not(.thankyou) > p.thankyou,
#rr-newsletter-signup.thankyou > h2:not(.thankyou),
#rr-newsletter-signup.thankyou > p:not(.thankyou) { display: none; }
</style>
<div id="rr-newsletter-signup" class="mod2">
	<a class="logo"></a>
	<h2>Autoblog Daily Roundup</h2>
	<p>News, Reviews, Photos, Videos<br> delivered straight to your in-box.</p>
	<h2 class="thankyou">Thank You</h2>
	<p class="thankyou">Thanks for subscribing.<br> Check your in-box to get started.</p>

	<form id="form-newsletter-signup" action="/api/utils/signup" method="post">
		<input type="email" name="email" placeholder="Enter e-mail address" class="form-control" required />
		<button type="submit" name="submit" class="btn btn-primary" data-submit="false">Sign Up</button>
		<input type="hidden" name="verify" value="false" />
		<input type="hidden" name="site" value="Autoblog" />
		<input type="hidden" name="list" value="main" />
	</form> <p><a href="/newsletter/#main" class="sample">More Info</a></p>
</div>

<div class="row ad-tile-btf" id="ad-tile-btf-affix">
							<div class="col-sm-6 col-md-12">
								<div class="module" data-adparent>
	<div class="clearfix">
		<div class="outer-center">
			<div class="inner-center">
				<div id="ad-tile-btf"></div>
			</div>
		</div>
	</div>
</div>
</div>
						</div>

						<div class="row ad-btf-600">
							<div class="col-sm-6 col-md-12">
								<div class="clearfix">
	<div class="text-center">
		<div id="ad-btf-600"></div>
	</div>
</div></div>
						</div>
					</aside><!--/#right-rail -->

				<script>if (typeof myRapidInstance === 'object') {myRapidInstance.addModulesWithViewability('right-rail',2);}</script>
			</section>

			<section id="companion">
				<div class="btf-wrapper">
					<div class="ad clearfix" id="ad-banner-btf"></div></div>

				<div class="container-fluid">
					</div>
				</section>
			<div id="footer-wrapper" class="abmig open">
	<div id="ad-global-container">
	<div id="ad-interstitial-overlay"></div>
</div><section id="autoblog-footer" class="flex-module flex-6 footer footerbar-inverse">
	<footer>
		<nav>
			<ul class="flex-container item-list" id="autoblog-footer-frame">
				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseOne" aria-expanded="true">Help</h5>
					<ul class="list-unstyled" id="collapseOne">
						<li><a href="https://www.autoblog.com/site-map/">Sitemap</a></li>
						<li><a href="https://www.autoblog.com/about-us/">About Us</a></li>
						<li><a href="https://www.autoblog.com/add-us/">Add Us To Home Screen</a></li>
					</ul>
				</li>
				<li class="flex-item promo-list-item">
					<h5 aria-controls"#collapseTwo" aria-expanded="true">Contact</h5>
					<ul class="list-unstyled" id="collapseTwo">
						<li><a href="https://aol.uservoice.com/forums/916510" target="_blank" rel="noopener noreferrer">Feedback / Tip Us</a></li>
						<li><a href="http://www.autobloglicensing.com" target="_blank" rel="noopener noreferrer">Licensing</a></li>
					</ul>
				</li>
				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseThree" aria-expanded="true">Our Apps</h5>
					<ul class="list-unstyled" id="collapseThree">
						<li><a href="https://www.autoblog.com/app/">Autoblog Mobile</a></li>
					</ul>
				</li>
				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseFour" aria-expanded="true">Podcasts</h5>
					<ul class="list-unstyled" id="collapseFour">
						<li><a href="https://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank" rel="noopener noreferrer">On iTunes</a></li>
						<li><a href="https://www.autoblog.com/podcasts/">Archives</a></li>
					</ul>
				</li>
				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseFive" aria-expanded="true">Advertising</h5>
					<ul class="list-unstyled" id="collapseFive">
						<li><a href="http://adinfo.aol.com/about-our-ads/" target="_blank" rel="noopener noreferrer">About Ads</a></li>
						<li><a href="https://www.oath.com/our-solutions/advertisers/" target="_blank" rel="noopener noreferrer">Advertise With Us</a></li>
					</ul>
				</li>
				<li class="flex-item promo-list-item">
					<h5 aria-controls="#collapseSix" aria-expanded="true">Legal</h5>
					<ul class="list-unstyled" id="collapseSix">
						<li><a href="http://legal.aol.com/TOS" target="_blank" rel="noopener noreferrer">Updated Terms of Service</a></li>
						<li><a href="http://privacy.aol.com/" target="_blank" rel="noopener noreferrer">Updated Privacy Policy</a></li>
						<li><a href="http://legal.aol.com/trademarks/" target="_blank" rel="noopener noreferrer">Trademarks</a></li>
						<li><a href="https://www.autoblog.com/article/autoblog-transmission-terms/">Autoblog Transmission TOS</a></li>
					</ul>
				</li>
			</ul>
		</nav>
	</footer>
	<div class="footer-shoe">
		<div class="container">
			<div class="text-center">
				<div class="global-follow_us">
					<ul class="list-inline">
						<li><a href="https://www.facebook.com/Autoblog" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-facebook h3"></span><em>Facebook Share</em></a></li>
						<li><a href="https://twitter.com/therealautoblog" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-twitter h3"></span><em>Twitter Share</em></a></li>
						<li><a href="https://therealautoblog.tumblr.com" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-tumblr h3"></span><em>Tumblr Share</em></a></li>
						<li><a href="https://plus.google.com/+AOLAutoblog/posts" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-google-plus h3"></span><em>Google Plus Share</em></a></li>
						<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-flipboard h3"></span><em>Flipboard Share</em></a></li>
						<li><a href="https://instagram.com/autoblog" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-instagram h3"></span><em>Instagram Share</em></a></li>
						<li><a href="https://www.autoblog.com/newsletter/"><span class="text-light abicon abicon-newsletter h3"></span><em>Newsletter Share</em></a></li>
						<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank" rel="noopener noreferrer"><span class="text-light abicon abicon-youtube2 h3"></span><em>Youtube Share</em></a></li>
						<li><a href="https://www.autoblog.com/feeds/"><span class="text-light abicon abicon-feed h3"></span><em>RSS Share</em></a></li>
					</ul>
				</div>
				<span class="tagline text-lighten">
					<img data-original="https://s.aolcdn.com/os/ab/img/logos/autoblog_white.png" class="lazy" alt="Autoblog" />
					<h5>We Obsessively Cover The Auto Industry</h5>
				</span>
				<span class="copyright text-lighten">&copy;2019 Verizon Media. All rights reserved.</span>
			</div>
		</div>
	</div>
</section>
</div>

<script>
    myRapidInstance.addModulesWithViewability('autoblog-footer',2);
</script>

<section id="modals">
	<style type="text/css">
	#adblocker-interstitial .modal-dialog {
		width: 400px;
	}
	#adblocker-interstitial-screen2, #adblocker-interstitial-screen3 {
		display:none;
	}
	#adblocker-interstitial .modal-content {
		font-size: 16px;
		font-weight: 200;
		font-family: 'RobotoCondensed';
		border-radius: 0;
		background-color: #222;
		padding:10px;
	}
	#adblocker-interstitial .modal-content .ab-close {
		position: absolute;
	    right: 10px;
	    background: #fff;
	    font-weight: 800;
	    padding: 2px;
	}
	#adblocker-interstitial .modal-content a {
		color:#e02222;
		text-decoration: underline;
	}
	#adblocker-interstitial .modal-content h4, #adblocker-interstitial .modal-content p, #adblocker-interstitial .modal-content ul {
		color:#fff;
		margin-left:16px;
		margin-right:16px;
		line-height: 22px;
	}
	#adblocker-interstitial .modal-content h4 {
		font-size:24px;
		margin-bottom: 20px;
		line-height: 1.25em;
	}
	#adblocker-interstitial .modal-content ul {
		margin-left:-6px;
	}
	#adblocker-interstitial .modal-content ul li {
		margin-bottom: 20px;
	}

	#adblocker-interstitial button {
	    margin: 16px;
	    background: #e02222;
	    color: #fff;
	    padding: 8px 14px;
	    text-transform: uppercase;
	    font-weight: 400;
	}

	@media only screen and (max-width: 400px) {
		.vertical-alignment-helper {
			width: 100%;
		}
	}

	body.search-page .modal#adblocker-interstitial { z-index: 5000000010; }
	body.search-page .modal#adblocker-interstitial .modal-dialog { z-index: 5000000011; }
</style>

<div class="modal fade" id="adblocker-interstitial">
	<div class="vertical-alignment-helper">
		<div class="modal-dialog modal-sm vertical-align-center">
			<div id="adblocker-interstitial-screen1" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<img data-original="/img/adblocker-interstitial.jpg" class="lazy img-responsive" alt="Please consider whitelisting Autoblog." />
				<h4>Hi! We notice you're using an ad blocker. Please consider whitelisting Autoblog.</h4>
				<p>We get it.  Ads can be annoying.  But ads are also how we keep the garage doors open and the lights on here at Autoblog - and keep our stories free for you and for everyone. And free is good, right? If you'd be so kind as to whitelist our site, we promise to keep bringing you great content. Thanks for that. And thanks for reading Autoblog.</p>
				<button>Whitelist Us!</button>
			</div>
			<div id="adblocker-interstitial-screen2" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<h4>Here's how to disable adblocking on our site.</h4>
				<ul>
					<li>Click on the icon for your Adblocker in your browser. A drop down menu will appear.</li>
					<li>Select the option to run ads for autoblog.com, by clicking either "turn off for this site", "don't run on pages on this domain", "whitelist this site" or similar. The exact text will differ depending on the actual application you have running.</li>
					<li>Refresh the <a href="#interstitial" onClick="window.location.href=window.location.href;">Autoblog</a> page you were viewing. Done!</li>
				</ul>
				<button data-dismiss="modal">Done!</button>
			</div>
			<div id="adblocker-interstitial-screen3" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<img data-original="/img/adblocker-interstitial2.jpg" class="lazy img-responsive">
				<h4>Hey again!</h4>
				<p>You still haven't turned off your adblocker or whitelisted our site.  It only takes a few seconds.</p>
				<button>Whitelist Us!</button>
			</div>
			</div>
		</div>
	</div>
</div>
<div class="modal fade" id="global-modal" tabindex="-1" role="dialog" aria-labelledby="globalModal" aria-hidden="true">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog modal-sm vertical-align-center">
					<div class="modal-content">

					</div>
				</div>
			</div>
		</div>

		<div id="global-login" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">Login</h3>
						</div>
						<div class="modal-body clearfix">
							<p class="message text-lighten">You must be logged in to perform that action.</p>
							<div class="outer-center">
								<ul class="list-unstyled inner-center auth-cont">
									<li class="text-center">
										<a class="btn btn-default btn-lg auth-oath" href="/login/?v=1">Login</a>
									</li>
								</ul>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>
</main>

		<script>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</script>

<div class="src-defer" data-script-src="/js/application/corelibs-min.js"></div>
	<div class="src-defer" data-script-src="/js/merge/sub-v2017.min.js"></div>
		<div class="src-defer" data-script-src="/js/merge/permalink.min.js" ></div>
		<script>
	

	window.addEventListener('load', function() {
		if (window.__cmp) {
			window.__cmp('init');
		}

		$('.src-defer')
			.each(function() {
				$(this)
					.replaceWith($('<script defer />').attr('src', $(this).attr('data-script-src')));
			});

		
	}, true);
</script>

<div id="defer-fb" data-script="<script>!function(f, b, e, v, n, t, s) { if (f.fbq) return; n = f.fbq = function() {n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)}; if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0'; n.queue = []; t = b.createElement(e); t.async = !0; t.src = v; s = b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t, s)}(window, document, 'script', '//connect.facebook.net/en_US/fbevents.js'); fbq('init', '174181139752304'); fbq('track', 'PageView'); fbq('trackCustom', 'ViewedVehicle', {year: '2019', make: 'Toyota', model: 'Land Cruiser', trim: ''});</script>"></div>
		<div id="defer-ga" data-script="<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-71479133-1', 'auto'); ga('set', 'anonymizeIp', true); ga('set', 'dimension1', '2019'); ga('set', 'dimension2', 'Toyota'); ga('set', 'dimension3', 'Land Cruiser'); ga('set', 'dimension4', 'Toyota promises a next-generation Land Cruiser is on its way'); ga('set', 'dimension5', 'Lexus|Toyota|SUV|Future|Hybrid|Luxury|Off-Road|report'); ga('set', 'dimension7', 'content'); ga('set', 'dimension8', 'story'); ga('send', 'pageview');</script>"></div>
		<div id="defer-ze" data-script="<script>$.getScript('https://www.zergnet.com/zerg.js?id=21232');$.getScript('https://www.zergnet.com/zerg.js?id=47172');</script>"></div>
		<div id="defer-ads" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://o.aolcdn.com/ads/adsWrapper.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>
	    <div id="defer-flpbrd" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>

		<script>
			var waitForAds = setInterval(function(){
				if (typeof adsDisableTacoda === 'function') {
					clearInterval(waitForAds);

					adsDisableTacoda();
				}
			}, 100);
		</script>

		<noscript>
			<div id="no-js-notice">
				<div>You must have JavaScript enabled to experience the new Autoblog. Please follow the instructions below to enable JavaScript in your browser.</div>
				<iframe src="http://www.enable-javascript.com/"></iframe>
			</div>

			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=174181139752304&ev=PageView&noscript=1" />
		</noscript>
	<script defer src="//www.anrdoezrs.net/am/8980730/include/allCj/generate/onLoad/am.js"></script>
<section id="misc">
			<div class="sidebar right">
			</div>

			<div id="auth-displayname" class="modal fade">
				<div class="vertical-alignment-helper">
					<div class="modal-dialog vertical-align-center">
						<div class="modal-content">
							<form id="auth-displayname-form" action="/sso/displayname/" method="post">
								<div class="modal-header">
									<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
									<h3 class="modal-title">Choose a Display Name</h3>
								</div>
								<div class="modal-body clearfix">
									<p class="message text-lighten">Please enter a display name</p>
									<input id="auth-displayname-input" type="text" class="form-control" name="displayName" placeholder="Enter a name" value="" />
								</div>
								<div class="modal-footer">
									<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
									<button type="button" class="btn btn-primary" id="auth-displayname-submit">Change Name</button>
								</div>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="rsb-wrapper fade" id="slider-share">
				<span class="h5 title">Share This Photo</span>
				<em>X</em>
				<ul class="rsb-buttons clearfix pull-left">
					<li class="facebook photo" data-shareservice="facebook">
						<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-facebook"></span>
							<span class="text">Facebook</span>
						</a>
					</li>
					<li class="twitter photo" data-shareservice="twitter">
						<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-twitter"></span>
							<span class="text">Twitter</span>
						</a>
					</li>
					<li class="googleplus photo" data-shareservice="googleplus">
						<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-google-plus"></span>
							<span class="text">Google+</span>
						</a>
					</li>
					<li class="email photo" data-shareservice="email">
						<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&body=A friend has shared an article with you, check it out: https://www.autoblog.com/2019/04/22/toyota-land-cruiser-next-generation/" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-mail"></span>
							<span class="text">Email</span>
						</a>
					</li>
				</ul>
				<ul class="rsb-buttons clearfix pull-right">
					<li class="reddit photo" data-shareservice="reddit">
						<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-reddit"></span>
							<span class="text">Reddit</span>
						</a>
					</li>
					<li class="linked photo" data-shareservice="linked">
						<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-linkedin"></span>
							<span class="text">Linkedin</span>
						</a>
					</li>
					<li class="pinterest photo" data-shareservice="pinterest">
						<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/800x450+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-04/df8e0dc0-6479-11e9-8fdf-d32db0e71bcf,https://s.blogcdn.com/slideshows/images/slides/751/701/9/S7517019/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg,https://s.blogcdn.com/slideshows/images/slides/751/702/0/S7517020/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg,https://s.blogcdn.com/slideshows/images/slides/751/702/7/S7517027/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg,https://s.blogcdn.com/slideshows/images/slides/751/702/4/S7517024/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg,https://s.blogcdn.com/slideshows/images/slides/751/702/1/S7517021/slug/s/2020-toyota-land-cruiser-heritage-edition-1.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank" rel="noopener noreferrer" rel="noopener">
							<span class="abicon abicon-pinterest3"></span>
							<span class="text">Pinterest</span>
						</a>
					</li>
				</ul>
			</div>
		</section>
	</body>
</html>
