<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]-->
<html lang="en" class="flexbox">
	<head>
		<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>1982 Ford Fairmont Futura Sedan junkyard find - Autoblog</title>
<meta name="description" content="A 1982 Ford Fairmont Futura sedan, found in a Phoenix, Arizona, self-service wrecking yard.">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<meta http-equiv="cleartype" content="on">


<meta property="fb:app_id" content="125198897537538" />
<meta property="fb:pages" content="42790106759" />
<meta property="og:site_name" content="Autoblog">
<meta property="og:title" content="Junkyard Gem: 1982 Ford Fairmont Futura Sedan">
<meta property="og:url" content="https://www.autoblog.com/2019/02/24/1982-ford-fairmont-futura-sedan-junkyard-gem/">
<meta property="og:type" content="article">
<meta property="og:description" content="This 1982 Ford Fairmont Futura is a discarded example of Ford's Fox-Platform compact sedan of the Malaise Era, photographed in a self-service junkyard in Phoenix, Arizona.">
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/1600x900+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-01/121958b0-22a5-11e9-983f-9687f07aaaa6"><meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@therealautoblog">
		<meta name="twitter:title" content="Junkyard Gem: 1982 Ford Fairmont Futura Sedan">
		<meta property="twitter:description" content="This 1982 Ford Fairmont Futura is a discarded example of Ford's Fox-Platform compact sedan of the Malaise Era, photographed in a self-service junkyard in Phoenix, Arizona.">
			<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/1600x900+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-01/121958b0-22a5-11e9-983f-9687f07aaaa6"><meta property="twitter:image0" content="https://s.blogcdn.com/slideshows/images/slides/750/932/0/S7509320/slug/s/junked-1982-ford-fairmont-futura-1.jpg"><meta property="twitter:image1" content="https://s.blogcdn.com/slideshows/images/slides/750/931/6/S7509316/slug/s/junked-1982-ford-fairmont-futura-1.jpg"><meta property="twitter:image2" content="https://s.blogcdn.com/slideshows/images/slides/750/931/9/S7509319/slug/s/junked-1982-ford-fairmont-futura-1.jpg"><meta property="twitter:image3" content="https://s.blogcdn.com/slideshows/images/slides/750/931/1/S7509311/slug/s/junked-1982-ford-fairmont-futura-1.jpg"><meta property="twitter:image4" content="https://s.blogcdn.com/slideshows/images/slides/750/931/2/S7509312/slug/s/junked-1982-ford-fairmont-futura-1.jpg"><meta name="twitter:domain" content="www.autoblog.com">
	<meta name="p:domain_verify" content="6887c84cd868931aabb5e34d015812dc"/>
<meta property="article:publisher" content="https://www.facebook.com/Autoblog"/>
<link rel="canonical" href="https://www.autoblog.com/2019/02/24/1982-ford-fairmont-futura-sedan-junkyard-gem/">

		<link rel="amphtml" href="https://www.autoblog.com/amp/2019/02/24/1982-ford-fairmont-futura-sedan-junkyard-gem/">
				<link rel="publisher" href="https://plus.google.com/+AOLAutoblog/">

<link rel="apple-touch-icon" sizes="57x57" href="https://s.blogsmithmedia.com/www.autoblog.com/v/c642a6479ef3f036d74ffe3f0e443a049049be14/img/favicon/apple-touch-icon-57x57.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="60x60" href="https://s.blogsmithmedia.com/www.autoblog.com/v/c642a6479ef3f036d74ffe3f0e443a049049be14/img/favicon/apple-touch-icon-60x60.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="72x72" href="https://s.blogsmithmedia.com/www.autoblog.com/v/c642a6479ef3f036d74ffe3f0e443a049049be14/img/favicon/apple-touch-icon-72x72.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="76x76" href="https://s.blogsmithmedia.com/www.autoblog.com/v/c642a6479ef3f036d74ffe3f0e443a049049be14/img/favicon/apple-touch-icon-76x76.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="114x114" href="https://s.blogsmithmedia.com/www.autoblog.com/v/c642a6479ef3f036d74ffe3f0e443a049049be14/img/favicon/apple-touch-icon-114x114.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="120x120" href="https://s.blogsmithmedia.com/www.autoblog.com/v/c642a6479ef3f036d74ffe3f0e443a049049be14/img/favicon/apple-touch-icon-120x120.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="144x144" href="https://s.blogsmithmedia.com/www.autoblog.com/v/c642a6479ef3f036d74ffe3f0e443a049049be14/img/favicon/apple-touch-icon-144x144.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="152x152" href="https://s.blogsmithmedia.com/www.autoblog.com/v/c642a6479ef3f036d74ffe3f0e443a049049be14/img/favicon/apple-touch-icon-152x152.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="180x180" href="https://s.blogsmithmedia.com/www.autoblog.com/v/c642a6479ef3f036d74ffe3f0e443a049049be14/img/favicon/apple-touch-icon-180x180.png?v=2.0.2">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/c642a6479ef3f036d74ffe3f0e443a049049be14/img/favicon/favicon-32x32.png?v=2.0.2" sizes="32x32">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/c642a6479ef3f036d74ffe3f0e443a049049be14/img/favicon/android-chrome-192x192.png?v=2.0.2" sizes="192x192">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/c642a6479ef3f036d74ffe3f0e443a049049be14/img/favicon/favicon-96x96.png?v=2.0.2" sizes="96x96">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/c642a6479ef3f036d74ffe3f0e443a049049be14/img/favicon/favicon-16x16.png?v=2.0.2" sizes="16x16">
<link rel="manifest" href="https://s.blogsmithmedia.com/www.autoblog.com/v/c642a6479ef3f036d74ffe3f0e443a049049be14/img/favicon/manifest.json?v=2.0.2">
<link rel="mask-icon" href="https://s.blogsmithmedia.com/www.autoblog.com/v/c642a6479ef3f036d74ffe3f0e443a049049be14/img/favicon/safari-pinned-tab.svg?v=2.0.2" color="#e02222">
<link rel="shortcut icon" href="https://s.blogsmithmedia.com/www.autoblog.com/v/c642a6479ef3f036d74ffe3f0e443a049049be14/img/favicon/favicon.ico?v=2.0.2">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://s.blogsmithmedia.com/www.autoblog.com/v/c642a6479ef3f036d74ffe3f0e443a049049be14/img/favicon/mstile-144x144.png?v=2.0.2">
<meta name="msapplication-config" content="https://s.blogsmithmedia.com/www.autoblog.com/v/c642a6479ef3f036d74ffe3f0e443a049049be14/img/favicon/browserconfig.xml?v=2.0.2">
<meta name="theme-color" content="#000000"><link rel="stylesheet" href="https://s.blogsmithmedia.com/www.autoblog.com/v/c642a6479ef3f036d74ffe3f0e443a049049be14/css/merge/sub-v2017.min.css">
		<link rel="stylesheet" href="https://s.blogsmithmedia.com/www.autoblog.com/v/c642a6479ef3f036d74ffe3f0e443a049049be14/css/merge/permalink.min.css">
		<meta name="oath:guce:product-eu" content="false"/>
	<meta name="oath:guce:consent-host" content="guce.autoblog.com"/>
	<meta name="oath:guce:locale" content="en-US"/>
	<meta name="oath:guce:inline-consent" content="true"/>
	<script async src="https://s.yimg.com/oa/guce.js"></script>
<script async src="https://consent.cmp.oath.com/cmp.js"></script>

<!-- Consent Manager Tag : Stubbed (minified) (updated 2018-04-27T17:00) -->
<script type="text/javascript">!function(){var e=!1;function a(e){var a="string"==typeof e.data,t=e.data;if(a)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var n=t.__cmpCall;window.__cmp(n.command,n.parameter,function(t,c){var i={__cmpReturn:{returnValue:t,success:c,callId:n.callId}};e.source.postMessage(a?JSON.stringify(i):i,"*")})}}!function e(){if(!window.frames.__cmpLocator)if(document.body&&document.body.firstChild){var a=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",a.insertBefore(t,a.firstChild)}else setTimeout(e,5)}(),"function"!=typeof __cmp&&(window.__cmp=function(){var a=arguments;if(__cmp.a=__cmp.a||[],!a.length)return __cmp.a;"ping"===a[0]?a[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(a))},__cmp.msgHandler=a,window.addEventListener?window.addEventListener("message",a,!1):window.attachEvent("onmessage",a))}();</script>
<!-- End Consent Manager Tag : Stubbed (minified) -->
<script src="https://s.yimg.com/ss/rapid3.js"></script>
	<script>
		var rapidConfig = {
			client_only: true,
			fpc: true,
			
			keys: {
				auto_make: 'Ford', pl2: 'Ford',paid: 'autoblog_50=bsd:23654388',pstaid: 'cbe6fea5-dfc8-3436-b020-08bd53e9f109',pct: 'story',pt: 'content',
				st_sec: 'us.autoblog',
				ver: 'autoblogtomcat',
				
			},
			spaceid: 1197802858
		};

		

		var myRapidInstance = new YAHOO.i13n.Rapid(rapidConfig);
	</script>
<script>
	var _comscore = _comscore || [];

	_comscore.push({
		c1: '2',
		c2: '1000009',
		c3: '',
		c4: (location.protocol + '//' + location.hostname + location.pathname+location.search)
	});

	(function() {
		var s = document.createElement('script'),
			el = document.getElementsByTagName('script')[0];

		s.async = true;

		s.src = (document.location.protocol == 'https:' ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js';

		el.parentNode.insertBefore(s, el);
	})();
</script>

<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=1000009&c3=&c4=https%3A%2F%2Fwww.autoblog.com%2F2019%2F02%2F24%2F1982-ford-fairmont-futura-sedan-junkyard-gem%2F&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>
<script async="async" src="//cdn.adsafeprotected.com/iasPET.1.js"></script>

<script>
	var iasOutput = '',
		iasHasBeenSet = false;

    function definePetData(adSlotData) {
		if (typeof adSlotData === 'undefined') {
			return false;
		}

		let jsonObject = JSON.parse(adSlotData);

		for (var key in jsonObject) {
		    if (!jsonObject.hasOwnProperty(key)) continue;

		    var obj = jsonObject[key];

			if (key !== 'fr') {
			    for (var prop in obj) {
					if (typeof obj === 'object') {
			        	if (!obj.hasOwnProperty(prop)) continue;

						if (typeof obj[prop] === 'string') {
							iasOutput += 'kv' + prop + '=' + obj[prop] + ';';
						}
					} else if (typeof obj === 'string') {
						iasOutput += 'kv' + prop + '=' + obj[prop] + ';';
					}
			    }
			} else {
				

				iasOutput += 'kv' + key + '=' + obj + ';';
			}
		}

		iasHasBeenSet = true;
    }

    var iasDataHandler,
        __iasPET = __iasPET || {},
		iasPETSlots = [];

    __iasPET.queue = __iasPET.queue || [];
    __iasPET.pubId = '929177';

    var IASPET_TIMEOUT = 3000;
    var __iasPETTimeoutDefinePetData = setTimeout(definePetData, IASPET_TIMEOUT);

	var iasDataHandler = function(adSlotData) {
    	clearTimeout(__iasPETTimeoutDefinePetData);

    	__iasPET.setTargetingForGPT();

    	definePetData(adSlotData);
    };

    iasPETSlots.push({
        adSlotId: 'ad-banner',
        size: [728, 90],
        adUnitPath: 'autoblog'
    });

    __iasPET.queue.push({
        adSlots: iasPETSlots,
        dataHandler: iasDataHandler
    });
</script>

<script defer src="https://s.aolcdn.com/os/ab/js/vendor/jquery-3.3.1.min.js"></script>
	<script src="https://s.aolcdn.com/os/ab/wheels/js/vendor/modernizr-custom.js" defer></script>
	<script>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</script>

<script type="application/ld+json">[
	{
		"@context" : "https://schema.org",
		"@type" : "WebSite",
		"name": "Autoblog",
		"url" : "https://www.autoblog.com"
	},
	{
		"@context" : "https://schema.org",
		"@type" : "Organization",
		"url" : "https://www.autoblog.com",
		"legalName" : "Autoblog",
		"logo" : "https://o.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png",
		"sameAs" : [
			"https://www.facebook.com/Autoblog",
			"https://twitter.com/therealautoblog",
			"https://plus.google.com/+AOLAutoblog",
			"https://www.youtube.com/user/Autoblogvideo",
			"https://www.instagram.com/autoblog/"
		]
	}
]</script>
<meta name="sailthru.date" content="2019-02-24 13:30:00" />
		<meta name="sailthru.title" content="Junkyard Gem: 1982 Ford Fairmont Futura Sedan" />
		<meta name="sailthru:description" content="A 1982 Ford Fairmont Futura sedan, found in a Phoenix, Arizona, self-service wrecking yard." /><meta name="sailthru.tags" content="ford fairmont, fox body, junkyard, junkyard gems, etc., ford, automotive history, murilee martin" />
		<meta name="sailthru.image.thumb" content="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/100x100/quality/85/https://o.aolcdn.com/images/dims3/GLOB/crop/1600x900+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-01/121958b0-22a5-11e9-983f-9687f07aaaa6" />
				<meta name="sailthru.image.full" content="https://o.aolcdn.com/images/dims3/GLOB/crop/1600x900+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-01/121958b0-22a5-11e9-983f-9687f07aaaa6" />
			<meta name="sailthru.author" content="murilee martin" />

		<script>dL_plid = 'endcap1,endcap2,endcap3,endcap4,endcap5,endcap6'</script>

		<script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Article",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.autoblog.com/2019/02/24/1982-ford-fairmont-futura-sedan-junkyard-gem/"
            },
            "headline": "Junkyard Gem: 1982 Ford Fairmont Futura Sedan",
            
            "url": "https://www.autoblog.com/2019/02/24/1982-ford-fairmont-futura-sedan-junkyard-gem/",
            
            "datePublished": "2019-02-24T13:30:00-0500",
            "dateModified": "2019-02-24T13:30:00-0500",
            "description": "This 1982 Ford Fairmont Futura is a discarded example of Ford&#39;s Fox-Platform compact sedan of the Malaise Era, photographed in a self-service junkyard in Phoenix, Arizona.",
            "author": {
                "@type": "Person",
                "name": "Murilee Martin"
            },
            "publisher": {
                "@type": "Organization",
                "name": "Autoblog",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://o.aolcdn.com/os/ab/img/logos/autoblog_dark.png",
                    "width": "425"
                }
            },
            "image": {
                "@type": "ImageObject",
                "url": "https://o.aolcdn.com/images/dims3/GLOB/crop/1600x900+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-01/121958b0-22a5-11e9-983f-9687f07aaaa6",
    			"width": 800,
    			"height": 450
            },
            "thumbnailUrl": "https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/dims-shared/dims3/GLOB/crop/3640x2048+0+0/resize/376x212!/format/jpg/quality/85/https://o.aolcdn.com/images/dims3/GLOB/crop/1600x900+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-01/121958b0-22a5-11e9-983f-9687f07aaaa6",
            "keywords": ["Etc.","Ford","Automotive History","ford fairmont","fox body","junkyard","junkyard gems"]
        }</script>
</head>

	<body id="permalink" class="PROD sub-v2017 permalink   "
		data-controller="permalink" data-ab-compareSocialSolicitationPlacement='control' data-ab-scarfState='test' >
		<!--[if lt IE 10]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please
	<a href="http://outdatedbrowser.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]--><style>
	#navbar-wrapper { background-color: #2b2c2f; }
	#navbar-wrapper.inherit { position: inherit !important; top: 0 !important; }
	#navbar-wrapper .ad-banner-wrapper { text-align: center; border-bottom: 1px solid #505154; }
	
	#navbar-wrapper { z-index: 500000002; }
	#nav ul { z-index: 500000002; }
	.select2-drop.menu-research { z-index: 500000003; }
	
	#research.modal { z-index: 500000002; }
	#menu.search #search { z-index: 500000002; }
	</style>
	<div id='navbar-wrapper' class='container'>
		<div id='ad-banner-wrapper' class='ad-banner-wrapper'>
			<div id='ad-banner'></div>
		</div>
		<section id='navbar'>
			<style>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</style>
<div id='menu' itemscope itemtype='https://schema.org/Organization'>
	<a rel='home' id='logo' class='ab-tachometer' href='/' title='Autoblog.com: Car News, Reviews, &amp; Pricing for New &amp; Used Cars' itemprop='url'>
		<img height='32' src='https://o.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png' alt='Autoblog Logo' itemprop='logo'>
	</a>
	<nav id='nav' aria-label='Main Navigation' role='navigation'>
		<ul>
			<li><h5>Research</h5>
				<ul>
					<li class='title'><h5>Research</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/research/'>Models &amp; Styles</a></li>
					<li><a itemprop='url' href='/car-finder/'>Car Finder</a></li>
					<li><a itemprop='url' href='/cars-compare/'>Compare Cars</a></li>
                    <li><a itemprop='url' href='/cost-of-ownership/'>Cost to Own</a></li>
					<li><a itemprop='url' href='/research/'>More Research Tools</a></li>
				</ul>
			</li>
			<li><h5>Buy</h5>
				<ul>
					<li class='title'><h5>Buy</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/used-list/'>Cars for Sale</a></li>
					<li><a itemprop='url' href='/best-deal/'>Best Deals</a></li>
					<li><a itemprop='url' href='/calculators/'>Calculators</a></li>
					<li><a itemprop='url' href='/buy/certified-used-cars/'>Certified Pre-Owned</a></li>
					<li><a itemprop='url' href='/car-values/'>Book Values</a></li>
					<!--li><a itemprop='url' href='/vehicle-history-reports/'>Vehicle History Reports</a></li-->
					<li><a itemprop='url' href='/new-car-incentives/'>Rebates &amp; Incentives</a></li>
					<li><a itemprop='url' href='/car-dealers/'>Car Dealers</a></li>
					<li><a itemprop='url' href='/buy/'>More Buying Tools</a></li>
				</ul>
			</li>
			<li><h5>News &amp; Reviews</h5>
				<ul>
					<li class='title'><h5>News &amp; Reviews</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/reviews/'>Autoblog Reviews</a></li>
					<li><a itemprop='url' href='/owner-reviews/'>Owner Reviews</a></li>
					<li><a itemprop='url' href='/auto-shows/'>Auto Shows</a></li>
					<li><a itemprop='url' href='/green/'>Autoblog Green</a></li>
					<li><a itemprop='url' href='/podcasts/'>Podcasts</a></li>
					<li><a itemprop='url' href='/photos/'>Photos</a></li>
					<li><a itemprop='url' href='/category/'>News by Category</a></li>
					<li><a itemprop='url' href='/press-releases/'>Press Releases</a></li>
					<li><a itemprop='url' href='/archive/'>News Archives</a></li>
					<li><a itemprop='url' href='/automotive-news-reviews/'>More News</a></li>
				</ul>
			</li>
			<li><h5>Ownership</h5>
				<ul>
					<li class='title'><h5>Ownership</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/recalls/'>Recalls</a></li>
					<li><a itemprop='url' href='/auto-repair/'>Repair &amp; Maintenance</a></li>
					<li><a itemprop='url' href='/auto-repair-shops/'>Repair Shops</a></li>
					<li><a itemprop='url' href='/cheap-gas-prices/'>Gas Prices</a></li>
					<li><a itemprop='url' href='/classifieds/'>Sell Your Vehicle</a></li>
					<li><a itemprop='url' href='/category/car-insurance/'>Insurance</a></li>
					<li><a itemprop='url' href='/ownership/'>More Ownership Resources</a></li>
				</ul>
			</li>
			<li><h5>Videos</h5>
				<ul>
					<li class='title'><h5>Videos</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/translogic/'>Translogic</a></li>
					<li><a itemprop='url' href='/the-list/'>The List</a></li>
					<li><a itemprop='url' href='/details/'>Autoblog Details</a></li>
					<li><a itemprop='url' href='/wrenched/'>Autoblog Wrenched</a></li>
					<li><a itemprop='url' href='/short-cuts/'>Short Cuts</a></li>
					<li><a itemprop='url' href='/category/autoblog-minute/'>Autoblog Minute</a></li>
					<li><a itemprop='url' href='/videos/'>Latest Videos</a></li>
				</ul>
			</li>
		</ul>
		<span class='ab-icon ab-list-menu nav-handle'></span>
	</nav>
	<form id='research' action='/redir/vehicle-hub/' method='get'>
		<select name='make' data-placeholder='Make' data-taxonomy='combined-makes' data-querykey='make' required>
			<option selected hidden>Make</option>
		</select>
		<select name='model' data-placeholder='Model' data-taxonomy='combined-models' data-requires='make' disabled>
			<option selected hidden>Model</option>
		</select>
		<button type='reset' name='researchcancel' data-submit='false' class='cancel ab-icon ab-close'>Cancel</button>
		<button type='submit' name='researchsubmit' data-submit='false' class='submit'>Research</button>
	</form>
	<ul id='follow-mini'>
		<li class='facebook'><a rel='external' target='_blank' href='https://www.facebook.com/Autoblog' class='abicon abicon-facebook' itemprop='sameAs'>Facebook</a></li>
		<li class='twitter'><a rel='external' target='_blank' href='https://twitter.com/therealautoblog' class='abicon abicon-twitter' itemprop='sameAs'>Twitter</a></li>
	</ul>
	<form id='search' action='/search' itemprop='potentialAction' role='search' itemscope itemtype='https://schema.org/SearchAction'>
		<meta itemprop='target' content='https://www.autoblog.com/search/?q={q}'>
		<input class='query' name='q' placeholder='Enter search here...' itemprop='query-input' required>
		<button type='reset' class='cancel ab-icon ab-close'>Cancel</button>
		<button type='submit' class='submit ab-icon ab-search'>Search</button>
	</form>
</div>

<script>
    myRapidInstance.addModulesWithViewability('menu',2);
</script>
</section>
	</div>
<div id='print-header'>
	<svg width='425' height='99' data-original='/img/logos/autoblog_dark.png' class='img-responsive lazy' alt='Autoblog'>
		<rect width='100%' height='100%' style='fill: #ebedef;' />
	</svg>
	<br>
	<p>This page is for personal, non-commercial use. You may order presentation ready copies to distribute to your colleagues, customers, or clients, by visiting http://www.autobloglicensing.com</p>
</div>
<main id="content">
			<section class="flex-wrapper">
				<article id="donut-hole" >
					<div class="page-header">
						<h1 class="h1__text" itemprop="headline">Junkyard Gem: 1982 Ford Fairmont Futura Sedan</h1>
						<h2 class="h2__text" itemprop="alternativeHeadline">The sedan sibling of the '82 Mustang, now retired in Phoenix</h2>
								</div>

					<div class="page-meta">
						<div class="about-author">
							<div class="author hcard">
									<div class="default-headshot">
												<a href="/bloggers/murilee-martin/">
													<img class="img-responsive" src="https://o.aolcdn.com/os/ab/wheels/img/profile_placeholder.png" />
												</a>
											</div>

											<div class="post-author">
												<div class="author-links">
													<span class="fn" itemprop="author">
														<a href="/bloggers/murilee-martin/">
															Murilee Martin</a>
													</span>
												</div>
												<div class="post-date">
													Feb 24th 2019 at 1:30PM</div>
											</div>
										</div>
							</div>

						<div class="post-interact">
							<ul class="list-inline">
								<li class="option-share">
									<button class="textual share" title="Share">
										<i class="ab ab-misc-share"></i>
										<span>Share</span>
									</button>
								</li>
								<li class="option-comments-count">
											<button class="textual comments-count comment-scroll" title="Comments">
												<i class="spot-im-replies-count" data-post-id="23654388">0</i>
												<span>Comments</span>
											</button>
										</li>
									</ul>
						</div>
					</div>

					<div class="post-contents clearfix">
	<div class="post-contents clearfix">
	<div class="ab-slider rsDefault royalSlider " data-gallery-type="photo_gallery" data-image-scale="fill">
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7509320</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/932/0/S7509320/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/932/0/S7509320/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/932/0/S7509320/slug/s/junked-1982-ford-fairmont-futura-1.jpg" itemprop="image" alt="Junked 1982 Ford Fairmont Futura"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Junked 1982 Ford Fairmont Futura</li><li itemprop="description">1982 Ford Fairmont Futura</li><li><span>Image Credit:</span> Murilee Martin</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7509316</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/931/6/S7509316/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/931/6/S7509316/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/931/6/S7509316/slug/s/junked-1982-ford-fairmont-futura-1.jpg" itemprop="image" alt="Junked 1982 Ford Fairmont Futura"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Junked 1982 Ford Fairmont Futura</li><li itemprop="description">1982 Ford Fairmont Futura</li><li><span>Image Credit:</span> Murilee Martin</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7509319</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/931/9/S7509319/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/931/9/S7509319/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/931/9/S7509319/slug/s/junked-1982-ford-fairmont-futura-1.jpg" itemprop="image" alt="Junked 1982 Ford Fairmont Futura"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Junked 1982 Ford Fairmont Futura</li><li itemprop="description">1982 Ford Fairmont Futura</li><li><span>Image Credit:</span> Murilee Martin</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7509311</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/931/1/S7509311/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/931/1/S7509311/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/931/1/S7509311/slug/s/junked-1982-ford-fairmont-futura-1.jpg" itemprop="image" alt="Junked 1982 Ford Fairmont Futura"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Junked 1982 Ford Fairmont Futura</li><li itemprop="description">1982 Ford Fairmont Futura</li><li><span>Image Credit:</span> Murilee Martin</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7509312</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/931/2/S7509312/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/931/2/S7509312/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/931/2/S7509312/slug/s/junked-1982-ford-fairmont-futura-1.jpg" itemprop="image" alt="Junked 1982 Ford Fairmont Futura"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Junked 1982 Ford Fairmont Futura</li><li itemprop="description">1982 Ford Fairmont Futura</li><li><span>Image Credit:</span> Murilee Martin</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7509313</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/931/3/S7509313/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/931/3/S7509313/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/931/3/S7509313/slug/s/junked-1982-ford-fairmont-futura-1.jpg" itemprop="image" alt="Junked 1982 Ford Fairmont Futura"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Junked 1982 Ford Fairmont Futura</li><li itemprop="description">1982 Ford Fairmont Futura</li><li><span>Image Credit:</span> Murilee Martin</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7509314</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/931/4/S7509314/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/931/4/S7509314/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/931/4/S7509314/slug/s/junked-1982-ford-fairmont-futura-1.jpg" itemprop="image" alt="Junked 1982 Ford Fairmont Futura"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Junked 1982 Ford Fairmont Futura</li><li itemprop="description">1982 Ford Fairmont Futura</li><li><span>Image Credit:</span> Murilee Martin</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7509315</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/931/5/S7509315/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/931/5/S7509315/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/931/5/S7509315/slug/s/junked-1982-ford-fairmont-futura-1.jpg" itemprop="image" alt="Junked 1982 Ford Fairmont Futura"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Junked 1982 Ford Fairmont Futura</li><li itemprop="description">1982 Ford Fairmont Futura</li><li><span>Image Credit:</span> Murilee Martin</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7509317</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/931/7/S7509317/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/931/7/S7509317/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/931/7/S7509317/slug/s/junked-1982-ford-fairmont-futura-1.jpg" itemprop="image" alt="Junked 1982 Ford Fairmont Futura"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Junked 1982 Ford Fairmont Futura</li><li itemprop="description">1982 Ford Fairmont Futura</li><li><span>Image Credit:</span> Murilee Martin</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7509318</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/931/8/S7509318/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/931/8/S7509318/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/931/8/S7509318/slug/s/junked-1982-ford-fairmont-futura-1.jpg" itemprop="image" alt="Junked 1982 Ford Fairmont Futura"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Junked 1982 Ford Fairmont Futura</li><li itemprop="description">1982 Ford Fairmont Futura</li><li><span>Image Credit:</span> Murilee Martin</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7509321</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/932/1/S7509321/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/932/1/S7509321/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/932/1/S7509321/slug/s/junked-1982-ford-fairmont-futura-1.jpg" itemprop="image" alt="Junked 1982 Ford Fairmont Futura"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Junked 1982 Ford Fairmont Futura</li><li itemprop="description">1982 Ford Fairmont Futura</li><li><span>Image Credit:</span> Murilee Martin</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7509322</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/932/2/S7509322/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/932/2/S7509322/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/932/2/S7509322/slug/s/junked-1982-ford-fairmont-futura-1.jpg" itemprop="image" alt="Junked 1982 Ford Fairmont Futura"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Junked 1982 Ford Fairmont Futura</li><li itemprop="description">1982 Ford Fairmont Futura</li><li><span>Image Credit:</span> Murilee Martin</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7509323</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/932/3/S7509323/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/932/3/S7509323/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/932/3/S7509323/slug/s/junked-1982-ford-fairmont-futura-1.jpg" itemprop="image" alt="Junked 1982 Ford Fairmont Futura"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Junked 1982 Ford Fairmont Futura</li><li itemprop="description">1982 Ford Fairmont Futura</li><li><span>Image Credit:</span> Murilee Martin</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7509324</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/932/4/S7509324/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/932/4/S7509324/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/932/4/S7509324/slug/s/junked-1982-ford-fairmont-futura-1.jpg" itemprop="image" alt="Junked 1982 Ford Fairmont Futura"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Junked 1982 Ford Fairmont Futura</li><li itemprop="description">1982 Ford Fairmont Futura</li><li><span>Image Credit:</span> Murilee Martin</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7509325</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/932/5/S7509325/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/932/5/S7509325/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/932/5/S7509325/slug/s/junked-1982-ford-fairmont-futura-1.jpg" itemprop="image" alt="Junked 1982 Ford Fairmont Futura"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Junked 1982 Ford Fairmont Futura</li><li itemprop="description">1982 Ford Fairmont Futura</li><li><span>Image Credit:</span> Murilee Martin</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7509326</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/932/6/S7509326/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/932/6/S7509326/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/932/6/S7509326/slug/s/junked-1982-ford-fairmont-futura-1.jpg" itemprop="image" alt="Junked 1982 Ford Fairmont Futura"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Junked 1982 Ford Fairmont Futura</li><li itemprop="description">1982 Ford Fairmont Futura</li><li><span>Image Credit:</span> Murilee Martin</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7509327</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/932/7/S7509327/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/932/7/S7509327/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/932/7/S7509327/slug/s/junked-1982-ford-fairmont-futura-1.jpg" itemprop="image" alt="Junked 1982 Ford Fairmont Futura"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Junked 1982 Ford Fairmont Futura</li><li itemprop="description">1982 Ford Fairmont Futura</li><li><span>Image Credit:</span> Murilee Martin</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7509310</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/931/0/S7509310/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/931/0/S7509310/slug/l/junked-1982-ford-fairmont-futura-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/931/0/S7509310/slug/s/junked-1982-ford-fairmont-futura-1.jpg" itemprop="image" alt="Junked 1982 Ford Fairmont Futura"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Junked 1982 Ford Fairmont Futura</li><li itemprop="description">1982 Ford Fairmont Futura</li><li><span>Image Credit:</span> Murilee Martin</li></ul>
							</div>
			</div>
		<div class="rsContent end-cap">
				<span class="rsImgHash hidden">slide-endcap</span>
				<div class="end-cap-side full-width">
						<div class="veh-related cap-box">
								<h3 class="hidden-tn hidden-xs"><em>More</em> Photos</h3>
								<div class="veh-related-gal">
									<ul class="list-inline">
										<li>
												<a href="/photos/5-suvs-americans-are-clamoring-for/" data-mnid="endcap1">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/426/563/6/S4265636/slug/s/a-jeep-dealership-ahead-of-motor-vehicle-sales-1.jpg" alt="" />
													<span>
														5 SUVs Americans Are Clamoring For</span>
												</a>
											</li>
										<li>
												<a href="/photos/most-popular-cars-by-state/" data-mnid="endcap2">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://www.blogcdn.com/slideshows/images/slides/344/949/3/S3449493/slug/s/15fordf150-19-1.jpg" alt="" />
													<span>
														Most Popular Cars By State</span>
												</a>
											</li>
										<li>
												<a href="/photos/vehicles-200000-miles/" data-mnid="endcap3">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/729/606/0/S7296060/slug/s/seq-my18-0010-v001-2.jpg" alt="" />
													<span>
														Vehicles That Can Get You 200,000 Miles</span>
												</a>
											</li>
										<li>
												<a href="/photos/cars-that-depreciate-fastest/" data-mnid="endcap4">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/737/347/8/S7373478/slug/s/bmw-5-detail-1.jpg" alt="" />
													<span>
														Cars That Depreciate Fast</span>
												</a>
											</li>
										<li>
												<a href="/photos/historys-10-bestselling-cars-of-all-time/" data-mnid="endcap5">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/683/446/9/S6834469/slug/s/menschen-und-ereignisse-1957-bis-1984-4.jpg" alt="" />
													<span>
														History's 10 Best Selling Cars Of All Time</span>
												</a>
											</li>
										<li>
												<a href="/photos/best-and-worst-new-car-values-from-consumer-reports-0/" data-mnid="endcap6">
													<img class="lazy img-responsive" data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/479/286/7/S4792867/slug/s/2016-chevrolet-impala-ltz-1.jpg" alt="" />
													<span>
														Best and Worst New-Car Values from Consumer Reports</span>
												</a>
											</li>
										</ul>
								</div>
								<div class="clearfix"></div>
							</div>
						</div>
				</div>
		</div>
	<div id="moreThumbnails" class="ab-slider__moreThumbs collapse"></div>
</div><div class="copy clearfix">
		<div class="post-body" itemprop="articleBody">
						<a class="injectedLinkmain" href="https://www.autoblog.com/ford/">Ford</a> debuted the rear-wheel-drive <a href="https://en.wikipedia.org/wiki/Ford_Fox_platform" target="_blank">Fox Platform</a> for the 1978 model year, and everything from <a class="injectedLinkmain" href="https://www.autoblog.com/ford/mustang/">Mustangs</a> to Continentals were built upon it, well into the 1990s (and beyond, if you consider the Fox-based <a href="https://en.wikipedia.org/wiki/Ford_Mustang_(fourth_generation)" target="_blank">1994-2005 Mustang</a> to be a true Fox). The very first Fox was the 1978 <a href="https://en.wikipedia.org/wiki/Ford_Fairmont" target="_blank">Ford Fairmont</a> (alongside its Mercury <a class="injectedLinkmain" href="https://www.autoblog.com/lincoln/zephyr/">Zephyr</a> twin), and the Fairmont stayed in production through 1983. Here's a nicely preserved '82 in a Phoenix self-service wrecking yard.<br />
<br />
<img alt="Junked 1982 Ford Fairmont Futura" data-caption="1982 Ford Fairmont Futura" data-credit="Autoblog" data-credit-link-back="" data-dam-provider="Autoblog" data-local-id="local-1-5381770-1548644597568" data-media-id="12ceeb06-6f08-40bb-bd58-f504038aeada" data-original-url="https://s.yimg.com/os/creatr-uploaded-images/2019-01/132cc480-22a5-11e9-b9de-879050c7bd65" data-title="Junked 1982 Ford Fairmont Futura" src="https://o.aolcdn.com/images/dims?resize=2000%2C2000%2Cshrink&amp;image_uri=https%3A%2F%2Fs.yimg.com%2Fos%2Fcreatr-uploaded-images%2F2019-01%2F132cc480-22a5-11e9-b9de-879050c7bd65&amp;client=a1acac3e1b3290917d92&amp;signature=9168510ca1c334f1aefa20f78d65b56458abea79" /><br />
<br />
At first, the Futura name went only onto sporty Fairmont coupes, but <em>all</em> Fairmonts became Futuras for 1982, including sedans and wagons.<br />
<br />
<img alt="Junked 1982 Ford Fairmont Futura" data-caption="1982 Ford Fairmont Futura" data-credit="Autoblog" data-credit-link-back="" data-dam-provider="Autoblog" data-local-id="local-2-8387144-1548644727688" data-media-id="8f9a6cd3-298c-4db4-87bd-7b9c2e7f0811" data-original-url="https://s.yimg.com/os/creatr-uploaded-images/2019-01/1383be20-22a5-11e9-bfeb-037b14c41b3e" data-title="Junked 1982 Ford Fairmont Futura" src="https://o.aolcdn.com/images/dims?resize=2000%2C2000%2Cshrink&amp;image_uri=https%3A%2F%2Fs.yimg.com%2Fos%2Fcreatr-uploaded-images%2F2019-01%2F1383be20-22a5-11e9-bfeb-037b14c41b3e&amp;client=a1acac3e1b3290917d92&amp;signature=5d8325c71d029211084d576b1d7b849533c19a76" /><br />
<br />
Because these <a class="injectedLinkmain" href="https://www.autoblog.com/tag/car+sharing/">cars share</a> all of their suspension and powertrain components with the Fox Mustang, they remain very popular with modifiers and racers. Unfortunately for this very clean sedan, few seem interested in rescuing four-door Foxes.<br />
<br />
<img alt="Junked 1982 Ford Fairmont Futura" data-caption="1982 Ford Fairmont Futura" data-credit="Autoblog" data-credit-link-back="" data-dam-provider="Autoblog" data-local-id="local-3-7125409-1548644839719" data-media-id="7cb137e8-cef9-4671-8783-f3f5eecc1a9e" data-original-url="https://s.yimg.com/os/creatr-uploaded-images/2019-01/134f40a0-22a5-11e9-b943-0b057fd5a996" data-title="Junked 1982 Ford Fairmont Futura" src="https://o.aolcdn.com/images/dims?resize=2000%2C2000%2Cshrink&amp;image_uri=https%3A%2F%2Fs.yimg.com%2Fos%2Fcreatr-uploaded-images%2F2019-01%2F134f40a0-22a5-11e9-b943-0b057fd5a996&amp;client=a1acac3e1b3290917d92&amp;signature=704732a9b748365b9a693f2340a31c87f7f15f63" /><br />
<br />
The original owner's manual was still in the glovebox.<br />
<br />
<img alt="Junked 1982 Ford Fairmont Futura" data-caption="1982 Ford Fairmont Futura" data-credit="Autoblog" data-credit-link-back="" data-dam-provider="Autoblog" data-local-id="local-4-8124120-1548644865949" data-media-id="6f492d59-b89b-4522-a9f1-29b1a880388c" data-original-url="https://s.yimg.com/os/creatr-uploaded-images/2019-01/1337c100-22a5-11e9-aeff-ffb20520d6a7" data-title="Junked 1982 Ford Fairmont Futura" src="https://o.aolcdn.com/images/dims?resize=2000%2C2000%2Cshrink&amp;image_uri=https%3A%2F%2Fs.yimg.com%2Fos%2Fcreatr-uploaded-images%2F2019-01%2F1337c100-22a5-11e9-aeff-ffb20520d6a7&amp;client=a1acac3e1b3290917d92&amp;signature=1af4c0928c5fc46e0ee78e80eec7fc819ad21ab7" /><br />
<br />
This <a class="injectedLinkmain" href="https://www.autoblog.com/category/aftermarket/">aftermarket</a> tape deck has the look of a dealer-installed extra.<br />
<br />
<img alt="Junked 1982 Ford Fairmont Futura" data-caption="1982 Ford Fairmont Futura" data-credit="Autoblog" data-credit-link-back="" data-dam-provider="Autoblog" data-local-id="local-5-6663799-1548644950115" data-media-id="c6f50dfa-3b5c-44fa-b1e2-ac9b75189ad4" data-original-url="https://s.yimg.com/os/creatr-uploaded-images/2019-01/124d8810-22a5-11e9-aff6-408ce51946b5" data-title="Junked 1982 Ford Fairmont Futura" src="https://o.aolcdn.com/images/dims?resize=2000%2C2000%2Cshrink&amp;image_uri=https%3A%2F%2Fs.yimg.com%2Fos%2Fcreatr-uploaded-images%2F2019-01%2F124d8810-22a5-11e9-aff6-408ce51946b5&amp;client=a1acac3e1b3290917d92&amp;signature=314e34429b47cca63785f5992599ccc561625193" /><br />
<br />
The base drivetrain for the 1982 Fairmont was the "Pinto" 2.3-liter straight-four, coupled to a four-speed manual transmission. This car has the optional Thriftpower straight-six, displacing 200 cubic inches and rated at 87 horsepower &mdash; just one more horse than the four-banger, but with 154 lb-ft of torque instead of the Pinto mill's 117.<br />
<br />
<img alt="Junked 1982 Ford Fairmont Futura" data-caption="1982 Ford Fairmont Futura" data-credit="Autoblog" data-credit-link-back="" data-dam-provider="Autoblog" data-local-id="local-6-6351665-1548645251652" data-media-id="72231ef2-23e5-423d-8495-70513b96a721" data-original-url="https://s.yimg.com/os/creatr-uploaded-images/2019-01/1339e3e0-22a5-11e9-97bf-c62a3e4f6aa2" data-title="Junked 1982 Ford Fairmont Futura" src="https://o.aolcdn.com/images/dims?resize=2000%2C2000%2Cshrink&amp;image_uri=https%3A%2F%2Fs.yimg.com%2Fos%2Fcreatr-uploaded-images%2F2019-01%2F1339e3e0-22a5-11e9-97bf-c62a3e4f6aa2&amp;client=a1acac3e1b3290917d92&amp;signature=8f77ff68f3d45aa9bc107820fb20d0d36df7b500" /><br />
<br />
The original purchaser also shelled out the bucks to get air conditioning and automatic transmission. Which is too bad in the case of the transmission choice, because the I6/RWD combination was once the most common among Detroit cars but <a href="https://autoweek.com/article/car-life/what-was-final-straight-six-powered-rear-wheel-drive-american-car" target="_blank">disappeared after 1985</a>.<br />
<br />
<img alt="Junked 1982 Ford Fairmont Futura" data-caption="1982 Ford Fairmont Futura" data-credit="Autoblog" data-credit-link-back="" data-dam-provider="Autoblog" data-local-id="local-7-4066686-1548645617141" data-media-id="c6052900-f888-47f7-9c47-1653bfdcd403" data-original-url="https://s.yimg.com/os/creatr-uploaded-images/2019-01/121adf50-22a5-11e9-bbcf-b33afec708c9" data-title="Junked 1982 Ford Fairmont Futura" src="https://o.aolcdn.com/images/dims?resize=2000%2C2000%2Cshrink&amp;image_uri=https%3A%2F%2Fs.yimg.com%2Fos%2Fcreatr-uploaded-images%2F2019-01%2F121adf50-22a5-11e9-bbcf-b33afec708c9&amp;client=a1acac3e1b3290917d92&amp;signature=307649c83c9989bd68f69d69b2409e232f863c97" /><br />
<br />
It doesn't cost much to transplant a healthy 5.0 and five-speed into one of these cars, but that won't be happening with this one.<br />
<br />
 
<style type="text/css">.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }
</style>
<div class="embed-container"><iframe allowfullscreen="" frameborder="0" src="https://www.youtube.com/embed//2eIkmnNgiEw"></iframe></div>
<br />
<br />
For '82 it's more car for less money!<br />
<br />
<strong>Related Video:</strong>

<div class="vdb_player vdb_56faaf3de4b0bae7652233c45640b67abbe5bf46d4cabf1e" data-placeholder="//img.vidible.tv/prod/2019-01/13/5c3b8269655b680dd21ebcad/5c3b847774fa73000102e74a_1920x1080_FES_v1.jpg?w=1440&amp;h=900&amp;q=60" id="56faaf3de4b0bae7652233c4" vdb_params="m.embeded=cms_video_plugin_cms.publishing.oath.com&amp;m.vls.rays=ghfe"><img src="https://img.vidible.tv/prod/2019-01/13/5c3b8269655b680dd21ebcad/5c3b847774fa73000102e74a_1920x1080_FES_v1.jpg" style="display:none;" />
<script src="https://delivery.vidible.tv/jsonp/pid=56faaf3de4b0bae7652233c4/vid=5c3b8269655b680dd21ebcad/5640b67abbe5bf46d4cabf1e.js?m.embeded=cms_video_plugin_cms.publishing.oath.com&amp;amp;amp;m.vls.rays=ghfe" type="text/javascript"></script>
</div></div>
				<div class="gallery-related" data-gallery-type="photo_gallery">
	<h6><span class="header">Featured Gallery</span><a href="/photos/junked-1982-ford-fairmont-futura/" target="_blank">Junked 1982 Ford Fairmont Futura</a></h6>
	<div class="flex-wrapper">
		<a href="/photos/junked-1982-ford-fairmont-futura/#slide-7509320">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/932/0/S7509320/slug/s/junked-1982-ford-fairmont-futura-1.jpg" alt="Junked 1982 Ford Fairmont Futura" />
			</a>
		<a href="/photos/junked-1982-ford-fairmont-futura/#slide-7509316">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/931/6/S7509316/slug/s/junked-1982-ford-fairmont-futura-1.jpg" alt="Junked 1982 Ford Fairmont Futura" />
			</a>
		<a href="/photos/junked-1982-ford-fairmont-futura/#slide-7509319">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/931/9/S7509319/slug/s/junked-1982-ford-fairmont-futura-1.jpg" alt="Junked 1982 Ford Fairmont Futura" />
			</a>
		<a href="/photos/junked-1982-ford-fairmont-futura/#slide-7509311">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/931/1/S7509311/slug/s/junked-1982-ford-fairmont-futura-1.jpg" alt="Junked 1982 Ford Fairmont Futura" />
			</a>
		<a href="/photos/junked-1982-ford-fairmont-futura/#slide-7509312">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/931/2/S7509312/slug/s/junked-1982-ford-fairmont-futura-1.jpg" alt="Junked 1982 Ford Fairmont Futura" />
			</a>
		<a href="/photos/junked-1982-ford-fairmont-futura/#slide-7509313">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/931/3/S7509313/slug/s/junked-1982-ford-fairmont-futura-1.jpg" alt="Junked 1982 Ford Fairmont Futura" />
			</a>
		<a href="/photos/junked-1982-ford-fairmont-futura/#slide-7509314">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/931/4/S7509314/slug/s/junked-1982-ford-fairmont-futura-1.jpg" alt="Junked 1982 Ford Fairmont Futura" />
			</a>
		<a href="/photos/junked-1982-ford-fairmont-futura/#slide-7509315">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/931/5/S7509315/slug/s/junked-1982-ford-fairmont-futura-1.jpg" alt="Junked 1982 Ford Fairmont Futura" />
			</a>
		</div>
</div>
<section id='seo_recirc'>
		<h3></h3>
		<h2>Ford  Information</h2>
		
		<div class='feat-make-model'>
			<img class='lazy' data-original='https://s.aolcdn.com/os/ab/img/makes/ford-logo-opt.jpg' alt='Ford  ' />

			</div>
	
		<ul class='recir-link-list'>
			<li><a href='/car-finder/all-years/ford/'   >All Ford Models</a></li>
			<li><a href='https://www.autoblog.com/used-list/make1-Ford'    >For Sale</a></li>
			<li><a href='/new-car-incentives/ford/'  >Rebates &amp; Incentives</a></li>
			<li><a href='/owner-reviews/ford/' >Owner Ratings</a></li>
			<li><a href='/ford/news/'        >News</a> and <a href='/ford/reviews/'>Reviews</a></li>
			<li><a href='/ford/photos/'      >Photos</a></li>
			<li><a href='/ford/videos/'      >Videos</a></li>
			<li><a href='/ford/'        >More Ford Information</a></li>
		</ul>

	</section>
</div>

	<hr/>
		</div>
<script>
					    myRapidInstance.addModulesWithViewability('donut-hole',2);
					</script>

					<div class="topic-footer">
						<ul class="list-meta text-lighten">
							</ul>
						<ul class="list-tags">
							<li><a href="/category/etc/">Etc.</a></li>
							<li><a href="/ford/news/">Ford</a></li>
							<li><a href="/category/automotive-history/">Automotive History</a></li>
							<li><a href="/tag/ford+fairmont/">ford fairmont</a></li>
							<li><a href="/tag/fox+body/">fox body</a></li>
							<li><a href="/tag/junkyard/">junkyard</a></li>
							<li><a href="/tag/junkyard+gems/">junkyard gems</a></li>
							</ul>
						</div>

					<div class="rsb-wrapper fade" id="global-share">
						<ul class="rsb-buttons clearfix">
			<li class="facebook" data-shareservice="facebook">
			<!--<a class="popup" href="http://www.facebook.com/sharer.php?=100&p[url]={{url}}&amp;t={{title}}" target="_blank">-->

			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="googleplus" data-shareservice="googleplus">
			<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
				<span class="abicon abicon-google-plus"></span>
				<span class="text">google+</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank">
				<span class="abicon abicon-flipboard">
					<span class="path1"></span>
				</span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2019/02/24/1982-ford-fairmont-futura-sedan-junkyard-gem/" target="_blank">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/1600x900+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-01/121958b0-22a5-11e9-983f-9687f07aaaa6&amp;url={{url}}&amp;description={{title}}" target="_blank">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" target="_blank">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>
</div>

					<div class="" data-type="sponsored">
			<div class="ad clearfix" id="ad-btf-native"></div>
		</div>
	<a name="conversation"></a>

	<div id="commentblock">
		<div class="user-area initial">
			<nav class="nav">
				<ul class="list-inline">
					<a href="/login/?v=1">Sign In</a>
								</ul>
			</nav>
		</div>

		<div class="spot-im-frame-inpage" data-post-id="23654388"></div>
	</div>
<div id="zergnet-widget-47172"></div>
</article><!--/#donut-hole -->
				<aside id="right-rail">
					<div class="rsb-wrapper fade" id="global-share-right">
						<ul class="rsb-buttons clearfix">
			<li class="facebook" data-shareservice="facebook">
			<!--<a class="popup" href="http://www.facebook.com/sharer.php?=100&p[url]={{url}}&amp;t={{title}}" target="_blank">-->

			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="googleplus" data-shareservice="googleplus">
			<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
				<span class="abicon abicon-google-plus"></span>
				<span class="text">google+</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank">
				<span class="abicon abicon-flipboard">
					<span class="path1"></span>
				</span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2019/02/24/1982-ford-fairmont-futura-sedan-junkyard-gem/" target="_blank">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/1600x900+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-01/121958b0-22a5-11e9-983f-9687f07aaaa6&amp;url={{url}}&amp;description={{title}}" target="_blank">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" target="_blank">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>
</div>

					<div id="ad-logo" data-adparent></div><div class="module ad-module" data-adparent>
	<div class="clearfix">
		<div id="ad-tile"></div>
	</div>
	<div class="clearfix">
	<div class="outer-center">
		<div class="inner-center">
			<div id="ad-tile-companion-1-native" class="clearfix"></div>
			<div id="ad-tile-companion-2-native" class="clearfix"></div>
		</div>
	</div>
</div></div>

<div class="list_record ad gemini-ad">
			<div class="record_body">
				<div class="record_details clearfix">
					<div class="ad gemini-ad-native" id="gemini-ad-native">
						<div class="yap-ad-cba07548-a625-476e-81ec-11fd756806c0"></div>
					</div>
				</div>
			</div>
		</div>
		<aside class="trending" data-page="1">
		<h2>Popular <mark>Now</mark></h2>
		<section>
			<a href="https://www.autoblog.com/2019/02/20/chevy-corvette-unsold-seven-months-supply/?icid=autoblog|trend|7-month-backlog-of-corvettes-sits-unsold">7-month backlog of Corvettes sits unsold</a>
			<a href="https://www.autoblog.com/2019/02/18/ford-focus-st-commentary-ford-escape/?icid=autoblog|trend|ford,-give-the-u.s.-an-escape-st!">Ford, give the U.S. an Escape ST!</a>
			<a href="https://www.autoblog.com/2019/02/18/2019-ford-mustang-bullitt-review-drivers-notes/?icid=autoblog|trend|ford-mustang-bullitt-drivers'-notes-review">Ford Mustang Bullitt Drivers' Notes Review</a>
			<a href="https://www.autoblog.com/2019/02/18/kia-telluride-suv-23-mpg-combined/?icid=autoblog|trend|kia-telluride-suv-mileage-ratings">Kia Telluride SUV mileage ratings</a>
			<a href="https://www.autoblog.com/2019/02/18/old-nissan-ev-batteries-power-opus-camping-trailer/?icid=autoblog|trend|leaf-ev-battery-powers-camping-trailer">Leaf EV battery powers camping trailer</a>
			<a href="https://www.autoblog.com/2019/02/19/2019-volvo-s60-t5-sedan-driving-review/?icid=autoblog|trend|volvo-s60-t5-drivers'-notes-review">Volvo S60 T5 Drivers' Notes Review</a>
			</section>
		<nav><a href="javascript:void(0);" class="page1"></a> <a href="javascript:void(0);" class="page2"></a></nav>
	</aside>
<div class="module right_rail-follow_us">
	<h3><em>Follow</em> Us</h3>
	<ul class="list-inline">
		<li><a href="https://www.facebook.com/Autoblog" target="_blank">
			<span class="text-light abicon abicon-facebook h3"></span>
			<em>Facebook Share</em>
		</a></li>
		<li><a href="https://twitter.com/therealautoblog" target="_blank">
			<span class="text-light abicon abicon-twitter h3"></span>
			<em>Twitter Share</em>
		</a></li>
		<li><a href="http://therealautoblog.tumblr.com/" target="_blank">
			<span class="text-light abicon abicon-tumblr h3"></span>
			<em>Tumblr Share</em>
		</a></li>
		<li><a href="https://plus.google.com/+AOLAutoblog/posts" target="_blank">
			<span class="text-light abicon abicon-google-plus h3"></span>
			<em>Google Plus Share</em>
		</a></li>
		<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank">
			<span class="text-light abicon abicon-flipboard h3"><span class="path1"></span></span>
			<em>Flipboard Share</em>
		</a></li>
		<li><a href="https://instagram.com/autoblog" target="_blank">
			<span class="text-light abicon abicon-instagram h3"></span>
			<em>Instagram Share</em>
		</a></li>
		<li><a href="//www.autoblog.com/newsletter/" target="_blank">
			<span class="text-light abicon abicon-newsletter h3"></span>
			<em>Newsletter Share</em>
		</a></li>
		<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank">
			<span class="text-light abicon abicon-youtube2 h3"></span>
			<em>Youtube Share</em>
		</a></li>
		<li><a href="//www.autoblog.com/feeds/">
			<span class="text-light abicon abicon-feed h3"></span>
			<em>Feeds Share</em>
		</a></li>
	</ul>
	<hr class="striped">
</div>
<!--c:if test="false"-->
	<div class="panel panel-default portlet-module" id="portlet-module-newcar">
		<div class="panel-heading"><h2><a href="https://www.autoblog.com/car-finder/ford/">Research</a></h2></div>
		<div class="panel-body">
			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"1","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2019-Ford-Mustang/" data-beacon='{"p":{"lnid":"lnk1"}}'>
					<img class="media-object" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/USC80FOC051A021001.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2019-Ford-Mustang/"><h6 class="media-heading">2019 Ford Mustang</h6></a>
		<span class="text-lighten">MSRP: $26,395 - $46,595</span></div>
			</div>

			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"2","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2019-Ford-F_150/" data-beacon='{"p":{"lnid":"lnk2"}}'>
					<img class="media-object" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/USC80FOT115A021001.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2019-Ford-F_150/"><h6 class="media-heading">2019 Ford F-150</h6></a>
		<span class="text-lighten">MSRP: $28,155 - $70,560</span></div>
			</div>

			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"3","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2019-Ford-Escape/" data-beacon='{"p":{"lnid":"lnk3"}}'>
					<img class="media-object" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/USC70FOS131A021001.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2019-Ford-Escape/"><h6 class="media-heading">2019 Ford Escape</h6></a>
		<span class="text-lighten">MSRP: $24,105 - $34,120</span></div>
			</div>

			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"4","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2019-Ford-Ranger/" data-beacon='{"p":{"lnid":"lnk4"}}'>
					<img class="media-object" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/USC90FOT141A021001.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2019-Ford-Ranger/"><h6 class="media-heading">2019 Ford Ranger</h6></a>
		<span class="text-lighten">MSRP: $24,000 - $38,385</span></div>
			</div>

			</div>
		<div class="panel-footer clearfix">
			<a href="https://www.autoblog.com/car-finder/ford/" class="btn btn-ultralight btn-xs pull-right">View More <span class="
			abicon abicon-arrowss text-primary"></span></a>
		</div>
	</div>
<!--/c:if-->

<div class="row">
<div class="col-sm-6 col-md-12">
			<div class="panel panel-default" id="right_rail-zergnet">
	<div class="panel-heading">
		<h2>From Our Partners</h2>
	</div>
	<div class="panel-body">
		<div class="zergnet-title">You May Like</div>
		<div class="zergnet-sponsored">Links by Zergnet</div>
		<div id="zergnet-widget-21232">
			<div class="loading">
				<span class="abicon abicon-spinner2"></span>
			</div>
		</div>
		<div id="polar-ad-rr"></div>
	</div>
</div></div>
	</div>
<style>
#rr-newsletter-signup .logo {
	display: block;

	margin: -30px auto 0;
	border-radius: 50%;
	border: 3px solid #000;

	height: 76px;
	width: 76px;

	background: #fff url('/img/logos/autoblog_icon.svg') no-repeat center center;
	background-size: 66px 66px;
}
#rr-newsletter-signup {
	position: relative;
	margin-top: 60px;
	margin-bottom: 30px;
	min-height: 260px;
	text-align: center;
	border-radius: 6px 6px 0 0;
	border: 3px solid #000;

	background: linear-gradient(to bottom, black 150px, white 150px, white 100%);
}
#rr-newsletter-signup:before {
	top: 150px;
	position: absolute;
	content: '';
	display: block;
	width: 0;
	height: 0;
	left: calc(50% - 149px);
	border-style: solid;
	border-width: 55px 149px 0 149px;
	border-color: #000 transparent transparent transparent;
}
#rr-newsletter-signup * {
	position: relative;
	z-index: 5;
}
#rr-newsletter-signup h2 {
	margin: 10px 0;
	color: #FF0000;
	font-size: 24px;
	line-height: 30px;
}
#rr-newsletter-signup p {
	margin-top: 10px;
	color: #fff;
	font-size: 16px;
	line-height: 20px;
}
#rr-newsletter-signup .sample {
	font-size: 12px;
	text-transform: uppercase;
}

#form-newsletter-signup {
	display: flex;
	flex-flow: row nowrap;
	justify-content: space-around;
	margin: 60px 20px 15px;
}
#rr-newsletter-signup.thankyou #form-newsletter-signup,
#rr-newsletter-signup.mod2 #form-newsletter-signup {
	margin-top: 80px;
}
#form-newsletter-signup input { flex: 1 1 100%; }
#form-newsletter-signup button[type=submit] { margin-left: 15px; max-width: 80px; }

#rr-newsletter-signup:not(.thankyou) > h2.thankyou,
#rr-newsletter-signup:not(.thankyou) > p.thankyou,
#rr-newsletter-signup.thankyou > h2:not(.thankyou),
#rr-newsletter-signup.thankyou > p:not(.thankyou) { display: none; }
</style>
<div id="rr-newsletter-signup" class="mod2">
	<a class="logo"></a>
	<h2>Autoblog Daily Roundup</h2>
	<p>News, Reviews, Photos, Videos<br> delivered straight to your in-box.</p>
	<h2 class="thankyou">Thank You</h2>
	<p class="thankyou">Thanks for subscribing.<br> Check your in-box to get started.</p>

	<form id="form-newsletter-signup" action="/api/utils/signup" method="post">
		<input type="email" name="email" placeholder="Enter e-mail address" class="form-control" required />
		<button type="submit" name="submit" class="btn btn-primary" data-submit="false">Sign Up</button>
		<input type="hidden" name="verify" value="false" />
		<input type="hidden" name="site" value="Autoblog" />
		<input type="hidden" name="list" value="main" />
	</form> <p><a href="/newsletter/#main" class="sample">More Info</a></p>
</div>

<div class="row ad-tile-btf" id="ad-tile-btf-affix">
							<div class="col-sm-6 col-md-12">
								<div class="module" data-adparent>
	<div class="clearfix">
		<div class="outer-center">
			<div class="inner-center">
				<div id="ad-tile-btf"></div>
			</div>
		</div>
	</div>
</div>
</div>
						</div>

						<div class="row ad-btf-600">
							<div class="col-sm-6 col-md-12">
								<div class="clearfix">
	<div class="text-center">
		<div id="ad-btf-600"></div>
	</div>
</div></div>
						</div>
					</aside><!--/#right-rail -->

				<script>
				    myRapidInstance.addModulesWithViewability('right-rail', 2);
				</script>
			</section>

			<section id="companion">
				<div class="btf-wrapper">
					<div class="ad clearfix" id="ad-banner-btf"></div></div>

				<div class="container-fluid">
						</div>
				</section>
			<div id="footer-wrapper" class="abmig open">
		<div id="ad-global-container">
	<div id="ad-interstitial-overlay"></div>
</div><section id="autoblog-footer" class="flex-module flex-6 footer footerbar-inverse">
			<footer>
				<nav>
					<ul class="flex-container item-list" id="autoblog-footer-frame">
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseOne" data-toggle="collapse">Help<span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseOne">
								<li><a href="https://www.autoblog.com/site-map/">Sitemap</a></li>
								<li><a href="https://www.autoblog.com/about-us/">About Us</a></li>
								<li><a href="https://www.autoblog.com/add-us/">Add Us To Home Screen</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseTwo" data-toggle="collapse">Contact<span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseTwo">
								<li><a href="https://aol.uservoice.com/forums/916510" target="_blank">Feedback / Tip Us</a></li>
								<li><a href="http://www.autobloglicensing.com" target="_blank">Licensing</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseThree" data-toggle="collapse">Our Apps<span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseThree">
								<li><a href="https://www.autoblog.com/app/">Autoblog Mobile</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseFour" data-toggle="collapse">Podcasts<span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseFour">
								<li><a href="https://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank">On iTunes</a></li>
								<li><a href="https://www.autoblog.com/podcasts/">Archives</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseFive" data-toggle="collapse">Advertising<span class="abicon abicon-arrow-up"></span><span class="abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseFive">
								<li><a href="http://adinfo.aol.com/about-our-ads/" target="_blank">About Ads</a></li>
								<li><a href="https://www.oath.com/our-solutions/advertisers/" target="_blank">Advertise With Us</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseSix" data-toggle="collapse">Legal<span class="abicon abicon-arrow-up"></span><span class="abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseSix">
								<li><a href="http://legal.aol.com/TOS" target="_blank">Updated Terms of Service</a></li>
								<li><a href="http://privacy.aol.com/" target="_blank">Updated Privacy Policy</a></li>
								<li><a href="http://legal.aol.com/trademarks/" target="_blank">Trademarks</a></li>
								<li><a href="https://www.autoblog.com/article/autoblog-transmission-terms/">Autoblog Transmission TOS</a></li>
							</ul>
						</li>
					</ul>
				</nav>
			</footer>
			<div class="footer-shoe">
				<div class="container">
					<div class="text-center">
						<div class="global-follow_us">
							<ul class="list-inline">
								<li><a href="https://www.facebook.com/Autoblog" target="_blank"><span class="text-light abicon abicon-facebook h3"></span><em>Facebook Share</em></a></li>
								<li><a href="https://twitter.com/therealautoblog" target="_blank"><span class="text-light abicon abicon-twitter h3"></span><em>Twitter Share</em></a></li>
								<li><a href="http://therealautoblog.tumblr.com/" target="_blank"><span class="text-light abicon abicon-tumblr h3"></span><em>Tumblr Share</em></a></li>
								<li><a href="https://plus.google.com/+AOLAutoblog/posts" target="_blank"><span class="text-light abicon abicon-google-plus h3"></span><em>Google Plus Share</em></a></li>
								<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank"><span class="text-light abicon abicon-flipboard h3"></span><em>Flipboard Share</em></a></li>
								<li><a href="https://instagram.com/autoblog" target="_blank"><span class="text-light abicon abicon-instagram h3"></span><em>Instagram Share</em></a></li>
								<li><a href="//www.autoblog.com/newsletter/"><span class="text-light abicon abicon-newsletter h3"></span><em>Newsletter Share</em></a></li>
								<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank"><span class="text-light abicon abicon-youtube2 h3"></span><em>Youtube Share</em></a></li>
								<li><a href="//www.autoblog.com/feeds/"><span class="text-light abicon abicon-feed h3"></span><em>RSS Share</em></a></li>
							</ul>
						</div>
						<span class="copyright text-lighten">&copy;2019 Verizon Media. All rights reserved.</span>
					</div>
				</div>
			</div>
		</section>
	</div>

	<script>
	    myRapidInstance.addModulesWithViewability('autoblog-footer',2);
	</script>
<section id="modals">
	<style type="text/css">
	#adblocker-interstitial .modal-dialog {
		width: 400px;
	}
	#adblocker-interstitial-screen2, #adblocker-interstitial-screen3 {
		display:none;
	}
	#adblocker-interstitial .modal-content {
		font-size: 16px;
		font-weight: 200;
		font-family: 'RobotoCondensed';
		border-radius: 0;
		background-color: #222;
		padding:10px;
	}
	#adblocker-interstitial .modal-content .ab-close {
		position: absolute;
	    right: 10px;
	    background: #fff;
	    font-weight: 800;
	    padding: 2px;
	}
	#adblocker-interstitial .modal-content a {
		color:#e02222;
		text-decoration: underline;
	}
	#adblocker-interstitial .modal-content h4, #adblocker-interstitial .modal-content p, #adblocker-interstitial .modal-content ul {
		color:#fff;
		margin-left:16px;
		margin-right:16px;
		line-height: 22px;
	}
	#adblocker-interstitial .modal-content h4 {
		font-size:24px;
		margin-bottom: 20px;
		line-height: 1.25em;
	}
	#adblocker-interstitial .modal-content ul {
		margin-left:-6px;
	}
	#adblocker-interstitial .modal-content ul li {
		margin-bottom: 20px;
	}

	#adblocker-interstitial button {
	    margin: 16px;
	    background: #e02222;
	    color: #fff;
	    padding: 8px 14px;
	    text-transform: uppercase;
	    font-weight: 400;
	}

	@media only screen and (max-width: 400px) {
		.vertical-alignment-helper {
			width: 100%;
		}
	}

	body.search-page .modal#adblocker-interstitial { z-index: 5000000010; }
	body.search-page .modal#adblocker-interstitial .modal-dialog { z-index: 5000000011; }
</style>

<div class="modal fade" id="adblocker-interstitial">
	<div class="vertical-alignment-helper">
		<div class="modal-dialog modal-sm vertical-align-center">
			<div id="adblocker-interstitial-screen1" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<img src="/img/adblocker-interstitial.jpg" class="img-responsive">
				<h4>Hi! We notice you're using an ad blocker. Please consider whitelisting Autoblog.</h4>
				<p>We get it.  Ads can be annoying.  But ads are also how we keep the garage doors open and the lights on here at Autoblog - and keep our stories free for you and for everyone. And free is good, right? If you'd be so kind as to whitelist our site, we promise to keep bringing you great content. Thanks for that. And thanks for reading Autoblog.</p>
				<button>Whitelist Us!</button>
			</div>
			<div id="adblocker-interstitial-screen2" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<h4>Here's how to disable adblocking on our site.</h4>
				<ul>
					<li>Click on the icon for your Adblocker in your browser. A drop down menu will appear.</li>
					<li>Select the option to run ads for autoblog.com, by clicking either "turn off for this site", "don't run on pages on this domain", "whitelist this site" or similar. The exact text will differ depending on the actual application you have running.</li>
					<li>Refresh the <a href="#interstitial" onClick="window.location.href=window.location.href;">Autoblog</a> page you were viewing. Done!</li>
				</ul>
				<button data-dismiss="modal">Done!</button>
			</div>
			<div id="adblocker-interstitial-screen3" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<img src="/img/adblocker-interstitial2.jpg" class="img-responsive">
				<h4>Hey again!</h4>
				<p>You still haven't turned off your adblocker or whitelisted our site.  It only takes a few seconds.</p>
				<button>Whitelist Us!</button>
			</div>
			</div>
		</div>
	</div>
</div>
<div class="modal fade" id="global-modal" tabindex="-1" role="dialog" aria-labelledby="globalModal" aria-hidden="true">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog modal-sm vertical-align-center">
					<div class="modal-content">

					</div>
				</div>
			</div>
		</div>

		<div id="global-login" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">Login</h3>
						</div>
						<div class="modal-body clearfix">
							<p class="message text-lighten">You must be logged in to perform that action.</p>
							<div class="outer-center">
								<ul class="list-unstyled inner-center auth-cont">
									<li class="text-center">
										<a class="btn btn-default btn-lg auth-oath" href="/login/?v=1">Login</a>
									</li>
								</ul>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>
</main>

		<script>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</script>

<div class="src-defer" data-script-src="/js/application/corelibs-min.js"></div>
	<div class="src-defer" data-script-src="/js/merge/sub-v2017.min.js"></div>
		<div class="src-defer" data-script-src="/js/merge/permalink.min.js" ></div>
		<script>
	

	window.addEventListener('load', function() {
		if (window.__cmp) {
			window.__cmp('init');
		}

		$('.src-defer')
			.each(function() {
				$(this)
					.replaceWith($('<script defer />').attr('src', $(this).attr('data-script-src')));
			});

		
	}, true);
</script>

<div id="defer-fb" data-script="<script>!function(f, b, e, v, n, t, s) { if (f.fbq) return; n = f.fbq = function() {n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)}; if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0'; n.queue = []; t = b.createElement(e); t.async = !0; t.src = v; s = b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t, s)}(window, document, 'script', '//connect.facebook.net/en_US/fbevents.js'); fbq('init', '174181139752304'); fbq('track', 'PageView'); fbq('trackCustom', 'ViewedVehicle', {year: '', make: 'Ford', model: '', trim: ''});</script>"></div>
		<div id="defer-ga" data-script="<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-71479133-1', 'auto'); ga('set', 'anonymizeIp', true); ga('set', 'dimension2', 'Ford'); ga('set', 'dimension4', 'Junkyard Gem: 1982 Ford Fairmont Futura Sedan'); ga('set', 'dimension5', 'Etc.|Ford|Automotive_History|ford_fairmont|fox_body|junkyard|junkyard_gems'); ga('set', 'dimension7', 'content'); ga('set', 'dimension8', 'story'); ga('send', 'pageview');</script>"></div>
		<div id="defer-ads" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://o.aolcdn.com/ads/adsWrapper.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>
	    <div id="defer-flpbrd" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>

		<script>
			var waitForAds = setInterval(function(){
				if (typeof adsDisableTacoda === 'function') {
					clearInterval(waitForAds);

					adsDisableTacoda();
				}
			}, 100);
		</script>

		<noscript>
			<div id="no-js-notice">
				<div>You must have JavaScript enabled to experience the new Autoblog. Please follow the instructions below to enable JavaScript in your browser.</div>
				<iframe src="http://www.enable-javascript.com/"></iframe>
			</div>

			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=174181139752304&ev=PageView&noscript=1" />
		</noscript>
	<div id="defer-ze" data-script="<script>$.getScript('https://www.zergnet.com/zerg.js?id=21232');$.getScript('https://www.zergnet.com/zerg.js?id=47172');</script>"></div>
<div id="defer-st" data-script="<script>$.getScript('https://ak.sail-horizon.com/horizon/v1.js',function(){var oldOnLoad=window.onload; window.onload=function(){if(typeof oldOnLoad==='function'){oldOnLoad();} Sailthru.setup({domain:'horizon.autoblog.com'});};});</script>"></div>
<div id="defer-na" data-script="<script>$.ajaxSetup({ cache: true });$.getScript('https://cdn.mediavoice.com/nativeads/script/aolibrands/autoblog_article.js');$.ajaxSetup({ cache: false });</script>"></div>
<section id="misc">
			<div class="sidebar right">
			</div>

			<div id="auth-displayname" class="modal fade">
				<div class="vertical-alignment-helper">
					<div class="modal-dialog vertical-align-center">
						<div class="modal-content">
							<form id="auth-displayname-form" action="/sso/displayname/" method="post">
								<div class="modal-header">
									<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
									<h3 class="modal-title">Choose a Display Name</h3>
								</div>
								<div class="modal-body clearfix">
									<p class="message text-lighten">Please enter a display name</p>
									<input id="auth-displayname-input" type="text" class="form-control" name="displayName" placeholder="Enter a name" value="" />
								</div>
								<div class="modal-footer">
									<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
									<button type="button" class="btn btn-primary" id="auth-displayname-submit">Change Name</button>
								</div>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="rsb-wrapper fade" id="slider-share">
				<span class="h5 title">Share This Photo</span>
				<em>X</em>
				<ul class="rsb-buttons clearfix pull-left">
					<li class="facebook photo" data-shareservice="facebook">
						<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
							<span class="abicon abicon-facebook"></span>
							<span class="text">Facebook</span>
						</a>
					</li>
					<li class="twitter photo" data-shareservice="twitter">
						<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
							<span class="abicon abicon-twitter"></span>
							<span class="text">Twitter</span>
						</a>
					</li>
					<li class="googleplus photo" data-shareservice="googleplus">
						<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
							<span class="abicon abicon-google-plus"></span>
							<span class="text">Google+</span>
						</a>
					</li>
					<li class="email photo" data-shareservice="email">
						<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&body=A friend has shared an article with you, check it out: https://www.autoblog.com/2019/02/24/1982-ford-fairmont-futura-sedan-junkyard-gem/" target="_blank">
							<span class="abicon abicon-mail"></span>
							<span class="text">Email</span>
						</a>
					</li>
				</ul>
				<ul class="rsb-buttons clearfix pull-right">
					<li class="reddit photo" data-shareservice="reddit">
						<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
							<span class="abicon abicon-reddit"></span>
							<span class="text">Reddit</span>
						</a>
					</li>
					<li class="linked photo" data-shareservice="linked">
						<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
							<span class="abicon abicon-linkedin"></span>
							<span class="text">Linkedin</span>
						</a>
					</li>
					<li class="pinterest photo" data-shareservice="pinterest">
						<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/1600x900+0+0/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-01/121958b0-22a5-11e9-983f-9687f07aaaa6,https://s.blogcdn.com/slideshows/images/slides/750/932/0/S7509320/slug/s/junked-1982-ford-fairmont-futura-1.jpg,https://s.blogcdn.com/slideshows/images/slides/750/931/6/S7509316/slug/s/junked-1982-ford-fairmont-futura-1.jpg,https://s.blogcdn.com/slideshows/images/slides/750/931/9/S7509319/slug/s/junked-1982-ford-fairmont-futura-1.jpg,https://s.blogcdn.com/slideshows/images/slides/750/931/1/S7509311/slug/s/junked-1982-ford-fairmont-futura-1.jpg,https://s.blogcdn.com/slideshows/images/slides/750/931/2/S7509312/slug/s/junked-1982-ford-fairmont-futura-1.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank">
							<span class="abicon abicon-pinterest3"></span>
							<span class="text">Pinterest</span>
						</a>
					</li>
				</ul>
			</div>
		</section>
	</body>
</html>
