<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]-->
<html lang="en" class="flexbox">
	<head>
		<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Novitec Ferrari 812 Superfast makes its debut - Autoblog</title>
<meta name="description" content="Novitec is a tuner of expensive performance cars, and the Ferrari 812 Superfast is the latest it's gone all out on. While they're not engine modifications, the changes are purposeful.">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<meta http-equiv="cleartype" content="on">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">

<meta property="fb:app_id" content="125198897537538" />
<meta property="fb:pages" content="42790106759" />
<meta property="og:site_name" content="Autoblog">
<meta property="og:title" content="Novitec shows off its version of the Ferrari 812 Superfast">
<meta property="og:url" content="https://www.autoblog.com/2019/01/22/novitec-ferrari-812-superfast/">
<meta property="og:type" content="article">
<meta property="og:description" content="Hint: It's still super fast.">
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/607x342+150+113/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-01/1c7978c0-1e5f-11e9-a7ff-6a09b81d874f"><meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@therealautoblog">
		<meta name="twitter:title" content="Novitec shows off its version of the Ferrari 812 Superfast">
		<meta property="twitter:description" content="Hint: It's still super fast.">
			<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/607x342+150+113/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-01/1c7978c0-1e5f-11e9-a7ff-6a09b81d874f"><meta property="twitter:image0" content="https://s.blogcdn.com/slideshows/images/slides/750/643/2/S7506432/slug/s/novitec-ferrari-812-superfast-1.jpg"><meta property="twitter:image1" content="https://s.blogcdn.com/slideshows/images/slides/750/643/0/S7506430/slug/s/novitec-ferrari-812-superfast-1.jpg"><meta property="twitter:image2" content="https://s.blogcdn.com/slideshows/images/slides/750/643/3/S7506433/slug/s/novitec-ferrari-812-superfast-1.jpg"><meta property="twitter:image3" content="https://s.blogcdn.com/slideshows/images/slides/750/643/9/S7506439/slug/s/novitec-ferrari-812-superfast-1.jpg"><meta property="twitter:image4" content="https://s.blogcdn.com/slideshows/images/slides/750/643/8/S7506438/slug/s/novitec-ferrari-812-superfast-1.jpg"><meta name="twitter:domain" content="www.autoblog.com">
	<meta name="apple-itunes-app" content="app-id=433932127, app-argument=post://www.autoblog.com/2019/01/22/novitec-ferrari-812-superfast/">
<meta name="p:domain_verify" content="6887c84cd868931aabb5e34d015812dc"/>
<meta property="article:publisher" content="https://www.facebook.com/Autoblog"/>
<link rel="canonical" href="https://www.autoblog.com/2019/01/22/novitec-ferrari-812-superfast/">

		<link rel="amphtml" href="https://www.autoblog.com/amp/2019/01/22/novitec-ferrari-812-superfast/">
				<link rel="publisher" href="https://plus.google.com/+AOLAutoblog/">

<link rel="apple-touch-icon" sizes="57x57" href="https://s.blogsmithmedia.com/www.autoblog.com/v/644f01e1fe06de77a12e9a10696abccd9da71514/img/favicon/apple-touch-icon-57x57.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="60x60" href="https://s.blogsmithmedia.com/www.autoblog.com/v/644f01e1fe06de77a12e9a10696abccd9da71514/img/favicon/apple-touch-icon-60x60.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="72x72" href="https://s.blogsmithmedia.com/www.autoblog.com/v/644f01e1fe06de77a12e9a10696abccd9da71514/img/favicon/apple-touch-icon-72x72.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="76x76" href="https://s.blogsmithmedia.com/www.autoblog.com/v/644f01e1fe06de77a12e9a10696abccd9da71514/img/favicon/apple-touch-icon-76x76.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="114x114" href="https://s.blogsmithmedia.com/www.autoblog.com/v/644f01e1fe06de77a12e9a10696abccd9da71514/img/favicon/apple-touch-icon-114x114.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="120x120" href="https://s.blogsmithmedia.com/www.autoblog.com/v/644f01e1fe06de77a12e9a10696abccd9da71514/img/favicon/apple-touch-icon-120x120.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="144x144" href="https://s.blogsmithmedia.com/www.autoblog.com/v/644f01e1fe06de77a12e9a10696abccd9da71514/img/favicon/apple-touch-icon-144x144.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="152x152" href="https://s.blogsmithmedia.com/www.autoblog.com/v/644f01e1fe06de77a12e9a10696abccd9da71514/img/favicon/apple-touch-icon-152x152.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="180x180" href="https://s.blogsmithmedia.com/www.autoblog.com/v/644f01e1fe06de77a12e9a10696abccd9da71514/img/favicon/apple-touch-icon-180x180.png?v=2.0.2">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/644f01e1fe06de77a12e9a10696abccd9da71514/img/favicon/favicon-32x32.png?v=2.0.2" sizes="32x32">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/644f01e1fe06de77a12e9a10696abccd9da71514/img/favicon/android-chrome-192x192.png?v=2.0.2" sizes="192x192">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/644f01e1fe06de77a12e9a10696abccd9da71514/img/favicon/favicon-96x96.png?v=2.0.2" sizes="96x96">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/644f01e1fe06de77a12e9a10696abccd9da71514/img/favicon/favicon-16x16.png?v=2.0.2" sizes="16x16">
<link rel="manifest" href="https://s.blogsmithmedia.com/www.autoblog.com/v/644f01e1fe06de77a12e9a10696abccd9da71514/img/favicon/manifest.json?v=2.0.2">
<link rel="mask-icon" href="https://s.blogsmithmedia.com/www.autoblog.com/v/644f01e1fe06de77a12e9a10696abccd9da71514/img/favicon/safari-pinned-tab.svg?v=2.0.2" color="#e02222">
<link rel="shortcut icon" href="https://s.blogsmithmedia.com/www.autoblog.com/v/644f01e1fe06de77a12e9a10696abccd9da71514/img/favicon/favicon.ico?v=2.0.2">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://s.blogsmithmedia.com/www.autoblog.com/v/644f01e1fe06de77a12e9a10696abccd9da71514/img/favicon/mstile-144x144.png?v=2.0.2">
<meta name="msapplication-config" content="https://s.blogsmithmedia.com/www.autoblog.com/v/644f01e1fe06de77a12e9a10696abccd9da71514/img/favicon/browserconfig.xml?v=2.0.2">
<meta name="theme-color" content="#000000"><link rel="stylesheet" href="https://s.blogsmithmedia.com/www.autoblog.com/v/644f01e1fe06de77a12e9a10696abccd9da71514/css/merge/sub-v2017.min.css">
		<link rel="stylesheet" href="https://s.blogsmithmedia.com/www.autoblog.com/v/644f01e1fe06de77a12e9a10696abccd9da71514/css/merge/permalink.min.css">
		<meta name="oath:guce:product-eu" content="false"/>
	<meta name="oath:guce:consent-host" content="guce.autoblog.com"/>
	<meta name="oath:guce:locale" content="en-US"/>
	<meta name="oath:guce:inline-consent" content="true"/>
	<script async src="https://s.yimg.com/oa/guce.js"></script>
<script async src="https://consent.cmp.oath.com/cmp.js"></script>

<!-- Consent Manager Tag : Stubbed (minified) (updated 2018-04-27T17:00) -->
<script type="text/javascript">!function(){var e=!1;function a(e){var a="string"==typeof e.data,t=e.data;if(a)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var n=t.__cmpCall;window.__cmp(n.command,n.parameter,function(t,c){var i={__cmpReturn:{returnValue:t,success:c,callId:n.callId}};e.source.postMessage(a?JSON.stringify(i):i,"*")})}}!function e(){if(!window.frames.__cmpLocator)if(document.body&&document.body.firstChild){var a=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",a.insertBefore(t,a.firstChild)}else setTimeout(e,5)}(),"function"!=typeof __cmp&&(window.__cmp=function(){var a=arguments;if(__cmp.a=__cmp.a||[],!a.length)return __cmp.a;"ping"===a[0]?a[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(a))},__cmp.msgHandler=a,window.addEventListener?window.addEventListener("message",a,!1):window.attachEvent("onmessage",a))}();</script>
<!-- End Consent Manager Tag : Stubbed (minified) -->
<script src="https://s.yimg.com/ss/rapid3.js"></script>
	<script>
		var rapidConfig = {
			client_only: true,
			fpc: true,
			
			keys: {
				auto_make: 'Ferrari', pl2: 'Ferrari',auto_model: '812 Superfast', pl3: '812 Superfast',paid: 'autoblog_50=bsd:23649679',pstaid: 'bd98d63a-fc27-3d15-a2f0-a398c40d7926',pct: 'story',pt: 'content',
				st_sec: 'us.autoblog',
				ver: 'autoblogtomcat',
				
			},
			spaceid: 1197802858
		};

		

		var myRapidInstance = new YAHOO.i13n.Rapid(rapidConfig);
	</script>
<script>
	var _comscore = _comscore || [];

	_comscore.push({
		c1: '2',
		c2: '1000009',
		c3: '',
		c4: (location.protocol + '//' + location.hostname + location.pathname+location.search)
	});

	(function() {
		var s = document.createElement('script'),
			el = document.getElementsByTagName('script')[0];

		s.async = true;

		s.src = (document.location.protocol == 'https:' ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js';

		el.parentNode.insertBefore(s, el);
	})();
</script>

<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=1000009&c3=&c4=https%3A%2F%2Fwww.autoblog.com%2F2019%2F01%2F22%2Fnovitec-ferrari-812-superfast%2F&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>
<script async="async" src="//cdn.adsafeprotected.com/iasPET.1.js"></script>

<script>
	var iasOutput = '',
		iasHasBeenSet = false;

    function definePetData(adSlotData) {
		if (typeof adSlotData === 'undefined') {
			return false;
		}

		let jsonObject = JSON.parse(adSlotData);

		for (var key in jsonObject) {
		    if (!jsonObject.hasOwnProperty(key)) continue;

		    var obj = jsonObject[key];

			if (key !== 'fr') {
			    for (var prop in obj) {
					if (typeof obj === 'object') {
			        	if (!obj.hasOwnProperty(prop)) continue;

						if (typeof obj[prop] === 'string') {
							iasOutput += 'kv' + prop + '=' + obj[prop] + ';';
						}
					} else if (typeof obj === 'string') {
						iasOutput += 'kv' + prop + '=' + obj[prop] + ';';
					}
			    }
			} else {
				

				iasOutput += 'kv' + key + '=' + obj + ';';
			}
		}

		iasHasBeenSet = true;
    }

    var iasDataHandler,
        __iasPET = __iasPET || {},
		iasPETSlots = [];

    __iasPET.queue = __iasPET.queue || [];
    __iasPET.pubId = '929177';

    var IASPET_TIMEOUT = 3000;
    var __iasPETTimeoutDefinePetData = setTimeout(definePetData, IASPET_TIMEOUT);

	var iasDataHandler = function(adSlotData) {
    	clearTimeout(__iasPETTimeoutDefinePetData);

    	__iasPET.setTargetingForGPT();

    	definePetData(adSlotData);
    };

    iasPETSlots.push({
        adSlotId: 'ad-banner',
        size: [728, 90],
        adUnitPath: 'autoblog'
    });

    __iasPET.queue.push({
        adSlots: iasPETSlots,
        dataHandler: iasDataHandler
    });
</script>

<script defer src="https://s.aolcdn.com/os/ab/js/vendor/jquery-3.3.1.js"></script>
	<script src="https://s.aolcdn.com/os/ab/wheels/js/vendor/modernizr-custom.js" defer></script>
	<script>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</script>

<script type="application/ld+json">[
	{
		"@context" : "https://schema.org",
		"@type" : "WebSite",
		"name": "Autoblog",
		"url" : "https://www.autoblog.com"
	},
	{
		"@context" : "https://schema.org",
		"@type" : "Organization",
		"url" : "https://www.autoblog.com",
		"legalName" : "Autoblog",
		"logo" : "https://o.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png",
		"sameAs" : [
			"https://www.facebook.com/Autoblog",
			"https://twitter.com/therealautoblog",
			"https://plus.google.com/+AOLAutoblog",
			"https://www.youtube.com/user/Autoblogvideo",
			"https://www.instagram.com/autoblog/"
		]
	}
]</script>
<meta name="sailthru.date" content="2019-01-22 12:00:00" />
		<meta name="sailthru.title" content="Novitec shows off its version of the Ferrari 812 Superfast" />
		<meta name="sailthru:description" content="Novitec is a tuner of expensive performance cars, and the Ferrari 812 Superfast is the latest it's gone all out on. While they're not engine modifications, the changes are purposeful." /><meta name="sailthru.tags" content="novitec, official, aftermarket, ferrari, coupe, luxury, performance, zac palmer" />
		<meta name="sailthru.image.thumb" content="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/100x100/quality/85/https://o.aolcdn.com/images/dims3/GLOB/crop/607x342+150+113/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-01/1c7978c0-1e5f-11e9-a7ff-6a09b81d874f" />
				<meta name="sailthru.image.full" content="https://o.aolcdn.com/images/dims3/GLOB/crop/607x342+150+113/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-01/1c7978c0-1e5f-11e9-a7ff-6a09b81d874f" />
			<meta name="sailthru.author" content="zac palmer" />

		<script>dL_plid = 'endcapshop,endcap1,endcap2,endcap3,endcap4,endcap5,endcap6'</script>

		<script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Article",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.autoblog.com/2019/01/22/novitec-ferrari-812-superfast/"
            },
            "headline": "Novitec shows off its version of the Ferrari 812 Superfast",
            
            "url": "https://www.autoblog.com/2019/01/22/novitec-ferrari-812-superfast/",
            
            "datePublished": "2019-01-22T12:00:00-0500",
            "dateModified": "2019-01-22T12:00:00-0500",
            "description": "Hint: It's still super fast.",
            "author": {
                "@type": "Person",
                "name": "Zac Palmer"
            },
            "publisher": {
                "@type": "Organization",
                "name": "Autoblog",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://o.aolcdn.com/os/ab/img/logos/autoblog_dark.png",
                    "width": "425"
                }
            },
            "image": {
                "@type": "ImageObject",
                "url": "https://o.aolcdn.com/images/dims3/GLOB/crop/607x342+150+113/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-01/1c7978c0-1e5f-11e9-a7ff-6a09b81d874f",
    			"width": 800,
    			"height": 450
            },
            "thumbnailUrl": "https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/dims-shared/dims3/GLOB/crop/3640x2048+0+0/resize/376x212!/format/jpg/quality/85/https://o.aolcdn.com/images/dims3/GLOB/crop/607x342+150+113/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-01/1c7978c0-1e5f-11e9-a7ff-6a09b81d874f",
            "keywords": ["Aftermarket","Ferrari","Coupe","Luxury","Performance","novitec","official"]
        }</script>
</head>

	<body id="permalink" class="PROD sub-v2017 permalink   "
		data-controller="permalink" data-ab-compareSocialSolicitationPlacement='control' data-ab-scarfState='test' >
		<!--[if lt IE 10]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please
	<a href="http://outdatedbrowser.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]--><style>
	#navbar-wrapper { background-color: #2b2c2f; }
	#navbar-wrapper.inherit { position: inherit !important; top: 0 !important; }
	#navbar-wrapper .ad-banner-wrapper { text-align: center; border-bottom: 1px solid #505154; }
	
	#navbar-wrapper { z-index: 500000002; }
	#nav ul { z-index: 500000002; }
	.select2-drop.menu-research { z-index: 500000003; }
	
	#research.modal { z-index: 500000002; }
	#menu.search #search { z-index: 500000002; }
	</style>
	<div id='navbar-wrapper' class='container'>
		<div id='ad-banner-wrapper' class='ad-banner-wrapper'>
			<div id='ad-banner'></div>
		</div>
		<section id='navbar'>
			<style>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</style>
<div id='menu' itemscope itemtype='https://schema.org/Organization'>
	<a rel='home' id='logo' class='ab-tachometer' href='/' title='Autoblog.com: Car News, Reviews, &amp; Pricing for New &amp; Used Cars' itemprop='url'>
		<img height='32' src='https://o.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png' alt='Autoblog Logo' itemprop='logo'>
	</a>
	<nav id='nav' aria-label='Main Navigation' role='navigation'>
		<ul>
			<li><h5>Research</h5>
				<ul>
					<li class='title'><h5>Research</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/research/'>Models &amp; Styles</a></li>
					<li><a itemprop='url' href='/car-finder/'>Car Finder</a></li>
					<li><a itemprop='url' href='/cars-compare/'>Compare Cars</a></li>
                    <li><a itemprop='url' href='/cost-of-ownership/'>Cost to Own</a></li>
					<li><a itemprop='url' href='/research/'>More Research Tools</a></li>
				</ul>
			</li>
			<li><h5>Buy</h5>
				<ul>
					<li class='title'><h5>Buy</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/used-list/'>Cars for Sale</a></li>
					<li><a itemprop='url' href='/best-deal/'>Best Deals</a></li>
					<li><a itemprop='url' href='/calculators/'>Calculators</a></li>
					<li><a itemprop='url' href='/buy/certified-used-cars/'>Certified Pre-Owned</a></li>
					<li><a itemprop='url' href='/car-values/'>Book Values</a></li>
					<!--li><a itemprop='url' href='/vehicle-history-reports/'>Vehicle History Reports</a></li-->
					<li><a itemprop='url' href='/new-car-incentives/'>Rebates &amp; Incentives</a></li>
					<li><a itemprop='url' href='/car-dealers/'>Car Dealers</a></li>
					<li><a itemprop='url' href='/buy/'>More Buying Tools</a></li>
				</ul>
			</li>
			<li><h5>News &amp; Reviews</h5>
				<ul>
					<li class='title'><h5>News &amp; Reviews</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/reviews/'>Autoblog Reviews</a></li>
					<li><a itemprop='url' href='/owner-reviews/'>Owner Reviews</a></li>
					<li><a itemprop='url' href='/auto-shows/'>Auto Shows</a></li>
					<li><a itemprop='url' href='/green/'>Autoblog Green</a></li>
					<li><a itemprop='url' href='/podcasts/'>Podcasts</a></li>
					<li><a itemprop='url' href='/photos/'>Photos</a></li>
					<li><a itemprop='url' href='/category/'>News by Category</a></li>
					<li><a itemprop='url' href='/press-releases/'>Press Releases</a></li>
					<li><a itemprop='url' href='/archive/'>News Archives</a></li>
					<li><a itemprop='url' href='/automotive-news-reviews/'>More News</a></li>
				</ul>
			</li>
			<li><h5>Ownership</h5>
				<ul>
					<li class='title'><h5>Ownership</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/recalls/'>Recalls</a></li>
					<li><a itemprop='url' href='/auto-repair/'>Repair &amp; Maintenance</a></li>
					<li><a itemprop='url' href='/auto-repair-shops/'>Repair Shops</a></li>
					<li><a itemprop='url' href='/cheap-gas-prices/'>Gas Prices</a></li>
					<li><a itemprop='url' href='/classifieds/'>Sell Your Vehicle</a></li>
					<li><a itemprop='url' href='/category/car-insurance/'>Insurance</a></li>
					<li><a itemprop='url' href='/ownership/'>More Ownership Resources</a></li>
				</ul>
			</li>
			<li><h5>Videos</h5>
				<ul>
					<li class='title'><h5>Videos</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/translogic/'>Translogic</a></li>
					<li><a itemprop='url' href='/the-list/'>The List</a></li>
					<li><a itemprop='url' href='/details/'>Autoblog Details</a></li>
					<li><a itemprop='url' href='/wrenched/'>Autoblog Wrenched</a></li>
					<li><a itemprop='url' href='/short-cuts/'>Short Cuts</a></li>
					<li><a itemprop='url' href='/category/autoblog-minute/'>Autoblog Minute</a></li>
					<li><a itemprop='url' href='/videos/'>Latest Videos</a></li>
				</ul>
			</li>
		</ul>
		<span class='ab-icon ab-list-menu nav-handle'></span>
	</nav>
	<form id='research' action='/redir/vehicle-hub/' method='get'>
		<select name='make' data-placeholder='Make' data-taxonomy='combined-makes' data-querykey='make' required>
			<option selected hidden>Make</option>
		</select>
		<select name='model' data-placeholder='Model' data-taxonomy='combined-models' data-requires='make' disabled>
			<option selected hidden>Model</option>
		</select>
		<button type='reset' name='researchcancel' data-submit='false' class='cancel ab-icon ab-close'>Cancel</button>
		<button type='submit' name='researchsubmit' data-submit='false' class='submit'>Research</button>
	</form>
	<ul id='follow-mini'>
		<li class='facebook'><a rel='external' target='_blank' href='https://www.facebook.com/Autoblog' class='abicon abicon-facebook' itemprop='sameAs'>Facebook</a></li>
		<li class='twitter'><a rel='external' target='_blank' href='https://twitter.com/therealautoblog' class='abicon abicon-twitter' itemprop='sameAs'>Twitter</a></li>
	</ul>
	<form id='search' action='/search' itemprop='potentialAction' role='search' itemscope itemtype='https://schema.org/SearchAction'>
		<meta itemprop='target' content='https://www.autoblog.com/search/?q={q}'>
		<input class='query' name='q' placeholder='Enter search here...' itemprop='query-input' required>
		<button type='reset' class='cancel ab-icon ab-close'>Cancel</button>
		<button type='submit' class='submit ab-icon ab-search'>Search</button>
	</form>
</div>

<script>
    myRapidInstance.addModulesWithViewability('menu',2);
</script>
</section>
	</div>
<div id='print-header'>
	<svg width='425' height='99' data-original='/img/logos/autoblog_dark.png' class='img-responsive lazy' alt='Autoblog'>
		<rect width='100%' height='100%' style='fill: #ebedef;' />
	</svg>
	<br>
	<p>This page is for personal, non-commercial use. You may order presentation ready copies to distribute to your colleagues, customers, or clients, by visiting http://www.autobloglicensing.com</p>
</div>
<main id="content">
			<section class="flex-wrapper">
				<article id="donut-hole" >
					<div class="ribbon-box">
							<a class="ribbon" href="http://www.autoblog.com/tag/official/">Official</a>
						</div>
					<div class="page-header">
						<h1 class="h1__text" itemprop="headline">Novitec shows off its version of the Ferrari 812 Superfast</h1>
						<h2 class="h2__text" itemprop="alternativeHeadline">Hint: It's still super fast</h2>
								</div>

					<div class="page-meta">
						<div class="about-author">
							<div class="author hcard">
									<div class="default-headshot">
												<a href="/bloggers/zac-palmer/">
													<img class="img-responsive" src="https://o.aolcdn.com/os/ab/wheels/img/profile_placeholder.png" />
												</a>
											</div>

											<div class="post-author">
												<div class="author-links">
													<span class="fn" itemprop="author">
														<a href="/bloggers/zac-palmer/">
															Zac Palmer</a>
													</span>
												</div>
												<div class="post-date">
													Jan 22nd 2019 at 12:00PM</div>
											</div>
										</div>
							</div>

						<div class="post-interact">
							<ul class="list-inline">
								<li class="option-share">
									<button class="textual share" title="Share">
										<i class="ab ab-misc-share"></i>
										<span>Share</span>
									</button>
								</li>
								<li class="option-comments-count">
											<button class="textual comments-count comment-scroll" title="Comments">
												<i class="spot-im-replies-count" data-post-id="23649679">0</i>
												<span>Comments</span>
											</button>
										</li>
									</ul>
						</div>
					</div>

					<div class="post-contents clearfix">
	<div class="post-contents clearfix">
	<div class="ab-slider rsDefault royalSlider " data-gallery-type="photo_gallery" data-image-scale="fill">
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7506432</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/643/2/S7506432/slug/l/novitec-ferrari-812-superfast-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/643/2/S7506432/slug/l/novitec-ferrari-812-superfast-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/643/2/S7506432/slug/s/novitec-ferrari-812-superfast-1.jpg" itemprop="image" alt="Novitec Ferrari 812 Superfast"></a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Novitec Ferrari 812 Superfast</li><li itemprop="description">Novitec modifies the 812 Superfast.</li><li><span>Image Credit:</span> Novitec</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7506430</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/643/0/S7506430/slug/l/novitec-ferrari-812-superfast-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/643/0/S7506430/slug/l/novitec-ferrari-812-superfast-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/643/0/S7506430/slug/s/novitec-ferrari-812-superfast-1.jpg" itemprop="image">Novitec Ferrari 812 Superfast</a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Novitec Ferrari 812 Superfast</li><li itemprop="description">Novitec modifies the 812 Superfast.</li><li><span>Image Credit:</span> Novitec</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7506433</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/643/3/S7506433/slug/l/novitec-ferrari-812-superfast-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/643/3/S7506433/slug/l/novitec-ferrari-812-superfast-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/643/3/S7506433/slug/s/novitec-ferrari-812-superfast-1.jpg" itemprop="image">Novitec Ferrari 812 Superfast</a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Novitec Ferrari 812 Superfast</li><li itemprop="description">Novitec modifies the 812 Superfast.</li><li><span>Image Credit:</span> Novitec</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7506439</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/643/9/S7506439/slug/l/novitec-ferrari-812-superfast-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/643/9/S7506439/slug/l/novitec-ferrari-812-superfast-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/643/9/S7506439/slug/s/novitec-ferrari-812-superfast-1.jpg" itemprop="image">Novitec Ferrari 812 Superfast</a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Novitec Ferrari 812 Superfast</li><li itemprop="description">Novitec modifies the 812 Superfast.</li><li><span>Image Credit:</span> Novitec</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7506438</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/643/8/S7506438/slug/l/novitec-ferrari-812-superfast-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/643/8/S7506438/slug/l/novitec-ferrari-812-superfast-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/643/8/S7506438/slug/s/novitec-ferrari-812-superfast-1.jpg" itemprop="image">Novitec Ferrari 812 Superfast</a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Novitec Ferrari 812 Superfast</li><li itemprop="description">Novitec modifies the 812 Superfast.</li><li><span>Image Credit:</span> Novitec</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7506431</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/643/1/S7506431/slug/l/novitec-ferrari-812-superfast-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/643/1/S7506431/slug/l/novitec-ferrari-812-superfast-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/643/1/S7506431/slug/s/novitec-ferrari-812-superfast-1.jpg" itemprop="image">Novitec Ferrari 812 Superfast</a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Novitec Ferrari 812 Superfast</li><li itemprop="description">Novitec modifies the 812 Superfast.</li><li><span>Image Credit:</span> Novitec</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7506437</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/643/7/S7506437/slug/l/novitec-ferrari-812-superfast-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/643/7/S7506437/slug/l/novitec-ferrari-812-superfast-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/643/7/S7506437/slug/s/novitec-ferrari-812-superfast-1.jpg" itemprop="image">Novitec Ferrari 812 Superfast</a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Novitec Ferrari 812 Superfast</li><li itemprop="description">Novitec modifies the 812 Superfast.</li><li><span>Image Credit:</span> Novitec</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7506435</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/643/5/S7506435/slug/l/novitec-ferrari-812-superfast-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/643/5/S7506435/slug/l/novitec-ferrari-812-superfast-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/643/5/S7506435/slug/s/novitec-ferrari-812-superfast-1.jpg" itemprop="image">Novitec Ferrari 812 Superfast</a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Novitec Ferrari 812 Superfast</li><li itemprop="description">Novitec modifies the 812 Superfast.</li><li><span>Image Credit:</span> Novitec</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7506436</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/643/6/S7506436/slug/l/novitec-ferrari-812-superfast-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/643/6/S7506436/slug/l/novitec-ferrari-812-superfast-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/643/6/S7506436/slug/s/novitec-ferrari-812-superfast-1.jpg" itemprop="image">Novitec Ferrari 812 Superfast</a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Novitec Ferrari 812 Superfast</li><li itemprop="description">Novitec modifies the 812 Superfast.</li><li><span>Image Credit:</span> Novitec</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7506440</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/644/0/S7506440/slug/l/novitec-ferrari-812-superfast-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/644/0/S7506440/slug/l/novitec-ferrari-812-superfast-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/644/0/S7506440/slug/s/novitec-ferrari-812-superfast-1.jpg" itemprop="image">Novitec Ferrari 812 Superfast</a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Novitec Ferrari 812 Superfast</li><li itemprop="description">Novitec modifies the 812 Superfast.</li><li><span>Image Credit:</span> Novitec</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7506441</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/644/1/S7506441/slug/l/novitec-ferrari-812-superfast-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/644/1/S7506441/slug/l/novitec-ferrari-812-superfast-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/644/1/S7506441/slug/s/novitec-ferrari-812-superfast-1.jpg" itemprop="image">Novitec Ferrari 812 Superfast</a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Novitec Ferrari 812 Superfast</li><li itemprop="description">Novitec modifies the 812 Superfast.</li><li><span>Image Credit:</span> Novitec</li></ul>
							</div>
			</div>
		<div class="rsContent">
				<span class="rsImgHash hidden">slide-7506434</span>
				<div>
				<a class="rsImg lazy" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/1049x590/quality/80/https://s.blogcdn.com/slideshows/images/slides/750/643/4/S7506434/slug/l/novitec-ferrari-812-superfast-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/750/643/4/S7506434/slug/l/novitec-ferrari-812-superfast-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/643/4/S7506434/slug/s/novitec-ferrari-812-superfast-1.jpg" itemprop="image">Novitec Ferrari 812 Superfast</a>
								<ul class="rsCaption list-meta text-lighten">
									<li class="title" itemprop="name">Novitec Ferrari 812 Superfast</li><li itemprop="description">Novitec modifies the 812 Superfast.</li><li><span>Image Credit:</span> Novitec</li></ul>
							</div>
			</div>
		<div class="rsContent end-cap">
				<span class="rsImgHash hidden">slide-endcap</span>
				<div class="end-cap-side">
						<div class="veh-msrp cap-box">
							<div class="veh-img">
								<a href="/buy/2018-Ferrari-812+Superfast/" data-mnid="endcapshop">
									<span class="text">2018 812 Superfast</span>
									<img class="lazy img-responsive" data-original="https://s.aolcdn.com/commerce/autodata/images/USC80FRC241A01296.jpg" alt="2018 Ferrari 812 Superfast" />
								</a>
							</div>
							<div class="veh-msrp-val">
								<a href="/buy/2018-Ferrari-812+Superfast/pricing/" data-mnid="endcapshop">
									<span class="msrp">MSRP</span>
									<em>$363,730</em>
								</a>
							</div>
							<div class="btn-wrap">
								<div class="veh-research-link">
									<a href="/buy/2018-Ferrari-812+Superfast/" class="btn btn-ultralight btn-sm" data-mnid="endcapshop">
										Explore
										<span class="abicon abicon-arrowss text-primary"></span>
									</a>
								</div>
								</div>
						</div>
					</div>
				<div class="end-cap-side ">
						<div class="veh-related cap-box">
								<h3 class="hidden-tn hidden-xs"><em>More</em> Photos</h3>
								<div class="veh-related-gal">
									<ul class="list-inline">
										<li>
												<a href="/photos/5-suvs-americans-are-clamoring-for/" data-mnid="endcap1">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/426/563/6/S4265636/slug/s/a-jeep-dealership-ahead-of-motor-vehicle-sales-1.jpg" class="lazy img-responsive" />
													<span>
														5 SUVs Americans Are Clamoring For</span>
												</a>
											</li>
										<li>
												<a href="/photos/most-popular-cars-by-state/" data-mnid="endcap2">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://www.blogcdn.com/slideshows/images/slides/344/949/3/S3449493/slug/s/15fordf150-19-1.jpg" class="lazy img-responsive" />
													<span>
														Most Popular Cars By State</span>
												</a>
											</li>
										<li>
												<a href="/photos/vehicles-200000-miles/" data-mnid="endcap3">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/729/606/0/S7296060/slug/s/seq-my18-0010-v001-2.jpg" class="lazy img-responsive" />
													<span>
														Vehicles That Can Get You 200,000 Miles</span>
												</a>
											</li>
										<li>
												<a href="/photos/cars-that-depreciate-fastest/" data-mnid="endcap4">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/737/347/8/S7373478/slug/s/bmw-5-detail-1.jpg" class="lazy img-responsive" />
													<span>
														Cars That Depreciate Fast</span>
												</a>
											</li>
										<li>
												<a href="/photos/historys-10-bestselling-cars-of-all-time/" data-mnid="endcap5">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/683/446/9/S6834469/slug/s/menschen-und-ereignisse-1957-bis-1984-4.jpg" class="lazy img-responsive" />
													<span>
														History's 10 Best Selling Cars Of All Time</span>
												</a>
											</li>
										<li>
												<a href="/photos/best-and-worst-new-car-values-from-consumer-reports-0/" data-mnid="endcap6">
													<img data-original="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.blogcdn.com/slideshows/images/slides/479/286/7/S4792867/slug/s/2016-chevrolet-impala-ltz-1.jpg" class="lazy img-responsive" />
													<span>
														Best and Worst New-Car Values from Consumer Reports</span>
												</a>
											</li>
										</ul>
								</div>
								<div class="clearfix"></div>
							</div>
						</div>
				</div>
		</div>
	<div id="moreThumbnails" class="ab-slider__moreThumbs collapse"></div>
</div><div class="copy clearfix">
		<div class="post-body" itemprop="articleBody">
						It's hard to imagine improving upon the unbelievable <a href="https://www.autoblog.com/2017/06/23/2018-ferrari-812-superfast-first-drive-review/">Ferrari 812 Superfast</a>, but Novitec now offers a way to do just that. Performance upgrades to the 789 horsepower 6.5-liter V12 are scheduled to come later, but there's no shortage of things you can tack on now.<br />
<br />
To begin, Novitec developed an aero package using carbon fiber. Developed in a wind tunnel, <a href="https://www.autoblog.com/2018/11/28/novitec-n-largo-mclaren-720s-widebody-kit/">Novitec</a> claims its package reduces front-axle lift after fitment of the front spoiler lip and surround for the center air intake. Carbon fiber rocker panels, a rear spoiler lip and carbon fiber rear fascia are all fitted to complete the carbon aero look.<br />
<br />
Novitec offers a lowering spring package that takes it down 1.37 inches, but improved dampers are not paired with. Since it's lowered, a lift kit can be installed, which can raise the front end by 1.57 inches with the press of a button. You'll be wanting this to save the very expensive carbon front lip we mentioned earlier. Larger wheels are added with a staggered 21-inch-front and 22-inch-rear setup. Novitec goes to the trouble of using a separate dye for each wheel so the shape of the spokes are tailored to the specific corner of the car the wheel goes on. This is cool because not only do you get a minute gain in brake cooling, but you also get to brag about your wild wheel setup.<br />
<br />
A couple different exhausts are available to make the <a href="https://www.autoblog.com/2017/03/08/ferrari-812-superfast-design-history/">812 Superfast even louder</a> than it already is. The one you'll want is made of Inconel, which is the same stuff used in Formula 1. This exhaust saves just over 24 pounds over the stock <a class="injectedLinkmain" href="https://www.autoblog.com/ferrari/">Ferrari</a> exhaust system. A version with controlled exhaust flaps is possible, as well.<br />
<br />
We wish we could tell you how much a Novitec <a class="injectedLinkmain" href="https://www.autoblog.com/ferrari/812+superfast/">812 Superfast</a> costs with everything on it, but prices aren't available for it yet. Needless to say, Novitec knows it's pricing them for Ferrari owners, so you can bet everything will be expensive. A base 812 Superfast goes for about $335,000, but we imagine there aren't many of those in the world.<br />
<br />
<strong>Related video:</strong><br />
<div tabindex="-1" contenteditable="false" data-cke-widget-wrapper="1" data-cke-filter="off" class="cke_widget_wrapper cke_widget_block cke_widget_selected" data-cke-display-name="img" data-cke-widget-id="0" role="region" aria-label="img widget"></div>
<div class="vdb_player vdb_56faaf3de4b0bae7652233c45640b67abbe5bf46d4cabf1e" data-placeholder="//img.vidible.tv/prod/2018-10/23/5bcf45eb4deb1a1bc20ca915/5bcf461107f5e05da637a6f2_o_A_v2.jpg?w=1440&amp;h=900&amp;q=60" id="56faaf3de4b0bae7652233c4" vdb_params="m.embeded=cms_video_plugin_cms.publishing.oath.com&amp;m.vls.rays=ghfe"><img src="https://img.vidible.tv/prod/2018-10/23/5bcf45eb4deb1a1bc20ca915/5bcf461107f5e05da637a6f2_o_A_v2.jpg" style="display:none;" />
<script src="https://delivery.vidible.tv/jsonp/pid=56faaf3de4b0bae7652233c4/vid=5bcf45eb4deb1a1bc20ca915/5640b67abbe5bf46d4cabf1e.js?m.embeded=cms_video_plugin_cms.publishing.oath.com&amp;amp;m.vls.rays=ghfe" type="text/javascript"></script>
</div></div>
				<div class="gallery-related" data-gallery-type="photo_gallery">
	<h6><span class="header">Featured Gallery</span><a href="/photos/novitec-ferrari-812-superfast/" target="_blank">Novitec Ferrari 812 Superfast</a></h6>
	<div class="flex-wrapper">
		<a href="/photos/novitec-ferrari-812-superfast/#slide-7506432">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/643/2/S7506432/slug/s/novitec-ferrari-812-superfast-1.jpg" alt="Novitec Ferrari 812 Superfast" />
			</a>
		<a href="/photos/novitec-ferrari-812-superfast/#slide-7506430">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/643/0/S7506430/slug/s/novitec-ferrari-812-superfast-1.jpg" alt="Novitec Ferrari 812 Superfast" />
			</a>
		<a href="/photos/novitec-ferrari-812-superfast/#slide-7506433">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/643/3/S7506433/slug/s/novitec-ferrari-812-superfast-1.jpg" alt="Novitec Ferrari 812 Superfast" />
			</a>
		<a href="/photos/novitec-ferrari-812-superfast/#slide-7506439">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/643/9/S7506439/slug/s/novitec-ferrari-812-superfast-1.jpg" alt="Novitec Ferrari 812 Superfast" />
			</a>
		<a href="/photos/novitec-ferrari-812-superfast/#slide-7506438">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/643/8/S7506438/slug/s/novitec-ferrari-812-superfast-1.jpg" alt="Novitec Ferrari 812 Superfast" />
			</a>
		<a href="/photos/novitec-ferrari-812-superfast/#slide-7506431">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/643/1/S7506431/slug/s/novitec-ferrari-812-superfast-1.jpg" alt="Novitec Ferrari 812 Superfast" />
			</a>
		<a href="/photos/novitec-ferrari-812-superfast/#slide-7506437">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/643/7/S7506437/slug/s/novitec-ferrari-812-superfast-1.jpg" alt="Novitec Ferrari 812 Superfast" />
			</a>
		<a href="/photos/novitec-ferrari-812-superfast/#slide-7506435">
				<img width="86" height="86" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/86x86/quality/70/https://s.blogcdn.com/slideshows/images/slides/750/643/5/S7506435/slug/s/novitec-ferrari-812-superfast-1.jpg" alt="Novitec Ferrari 812 Superfast" />
			</a>
		</div>
</div>
<section id='seo_recirc'>
		<h3></h3>
		<h2>Ferrari 812 Superfast Information</h2>
		
		<div class='feat-make-model'>
			<img class='lazy' data-original='https://s.aolcdn.com/commerce/autodata/images/USC80FRC241A01296.jpg' alt='Ferrari 812 Superfast ' />

			</div>
	
		<ul class='recir-link-list'>
			<li><a href='/car-finder/all-years/ferrari/812+superfast/'   >All  Model Years</a></li>
			<li><a href='https://www.autoblog.com/used-list/make1-Ferrari/model1-812+Superfast'    >For Sale</a></li>
			<li><a href='/new-car-incentives/ferrari/'  >Rebates &amp; Incentives</a></li>
			<li><a href='/owner-reviews/ferrari/812+superfast' >Owner Ratings</a></li>
			<li><a href='/ferrari/812+superfast/news/'        >News</a> and <a href='/ferrari/812+superfast/reviews/'>Reviews</a></li>
			<li><a href='/ferrari/812+superfast/photos/'      >Photos</a></li>
			<li><a href='/ferrari/812+superfast/videos/'      >Videos</a></li>
			<li><a href='/ferrari/812+superfast/'        >More 812 Superfast Information</a></li>
		</ul>

	</section>
</div>

	<hr/>
		</div>
<div class="top-competitors portlet-module" id="portlet-module-competitors">
		<h2 class="text-center"><a href="https://www.autoblog.com/cars-compare/?v1=USC80FRC241A0&icid=post|topcomps">Compare the <span>2018 Ferrari 812 Superfast</span> side-by-side against similar vehicles</a></h2>
		<div class="flex-wrapper">
			<div class="competitor flex-item">
					<a href="/buy/2018-Ferrari-812+Superfast/?icid=post|topcomps">
						<img class="lazy img-responsive media-object" data-original="https://s.aolcdn.com/commerce/autodata/images/USC80FRC241A01296.jpg" alt="2018 Ferrari 812 Superfast" />
					</a>
					<h6><a href="/buy/2018-Ferrari-812+Superfast/?icid=post|topcomps">2018 Ferrari 812 Superfast</a></h6>
					<span class="text-lighten">MSRP: $363,730</span>
				</div>
			</div>
		<div class="btn-wrapper">
			<a href="https://www.autoblog.com/cars-compare/?v1=USC80FRC241A0&icid=post|topcomps" class="btn btn-sm btn-primary">Compare Now</a>
		</div>
	</div>
<script>
					    myRapidInstance.addModulesWithViewability('donut-hole',2);
					</script>

					<div class="topic-footer">
						<ul class="list-meta text-lighten">
							</ul>
						<ul class="list-tags">
							<li><a href="/category/aftermarket/">Aftermarket</a></li>
							<li><a href="/ferrari/news/">Ferrari</a></li>
							<li><a href="/category/coupes/">Coupe</a></li>
							<li><a href="/category/luxury/">Luxury</a></li>
							<li><a href="/category/sports/">Performance</a></li>
							<li><a href="/tag/novitec/">novitec</a></li>
							<li><a href="/tag/official/">official</a></li>
							</ul>
						</div>

					<div class="rsb-wrapper fade" id="global-share">
						<ul class="rsb-buttons clearfix">
			<li class="facebook" data-shareservice="facebook">
			<!--<a class="popup" href="http://www.facebook.com/sharer.php?=100&p[url]={{url}}&amp;t={{title}}" target="_blank">-->

			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="googleplus" data-shareservice="googleplus">
			<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
				<span class="abicon abicon-google-plus"></span>
				<span class="text">google+</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank">
				<span class="abicon abicon-flipboard">
					<span class="path1"></span>
				</span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2019/01/22/novitec-ferrari-812-superfast/" target="_blank">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/607x342+150+113/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-01/1c7978c0-1e5f-11e9-a7ff-6a09b81d874f&amp;url={{url}}&amp;description={{title}}" target="_blank">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" target="_blank">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>
</div>

					<div class="" data-type="sponsored">
			<div class="ad clearfix" id="ad-btf-native"></div>
		</div>
	<a name="conversation"></a>

	<div id="commentblock">
		<div class="user-area initial">
			<nav class="nav">
				<ul class="list-inline">
					<a href="/login/?v=1">Sign In</a>
								</ul>
			</nav>
		</div>

		<div class="spot-im-frame-inpage" data-post-id="23649679"></div>
	</div>
<div id="zergnet-widget-47172"></div>
</article><!--/#donut-hole -->
				<aside id="right-rail">
					<div class="rsb-wrapper fade" id="global-share-right">
						<ul class="rsb-buttons clearfix">
			<li class="facebook" data-shareservice="facebook">
			<!--<a class="popup" href="http://www.facebook.com/sharer.php?=100&p[url]={{url}}&amp;t={{title}}" target="_blank">-->

			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="googleplus" data-shareservice="googleplus">
			<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
				<span class="abicon abicon-google-plus"></span>
				<span class="text">google+</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank">
				<span class="abicon abicon-flipboard">
					<span class="path1"></span>
				</span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: https://www.autoblog.com/2019/01/22/novitec-ferrari-812-superfast/" target="_blank">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/607x342+150+113/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-01/1c7978c0-1e5f-11e9-a7ff-6a09b81d874f&amp;url={{url}}&amp;description={{title}}" target="_blank">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" target="_blank">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>
</div>

					<div id="ad-logo" data-adparent></div><div class="module ad-module" data-adparent>
	<div class="clearfix">
		<div id="ad-tile"></div>
	</div>
	<div class="clearfix">
	<div class="outer-center">
		<div class="inner-center">
			<div id="ad-tile-companion-1-native" class="clearfix"></div>
			<div id="ad-tile-companion-2-native" class="clearfix"></div>
		</div>
	</div>
</div></div>

<div class="list_record ad gemini-ad">
			<div class="record_body">
				<div class="record_details clearfix">
					<div class="ad gemini-ad-native" id="gemini-ad-native">
						<div class="yap-ad-cba07548-a625-476e-81ec-11fd756806c0"></div>
					</div>
				</div>
			</div>
		</div>
		<aside class="trending" data-page="1">
		<h2>Popular <mark>Now</mark></h2>
		<section>
			<a href="https://www.autoblog.com/2019/01/14/2020-toyota-supra-vs-2019-bmw-z4-comparison/?icid=autoblog|trend|-2020-toyota-supra-vs.-2019-bmw-z4"> 2020 Toyota Supra vs. 2019 BMW Z4</a>
			<a href="https://www.autoblog.com/2019/01/14/2020-ford-mustang-shelby-gt500-reveal-detroit-auto-show/?icid=autoblog|trend|2020-ford-mustang-shelby-gt500-reveal">2020 Ford Mustang Shelby GT500 reveal</a>
			<a href="https://www.autoblog.com/2019/01/14/2020-toyota-supra-debuts-detroit-auto-show/?icid=autoblog|trend|2020-toyota-supra-debuts">2020 Toyota Supra debuts</a>
			<a href="https://www.autoblog.com/2019/01/14/subaru-wrx-sti-s209-more-horsepower-detroit-auto-show/?icid=autoblog|trend|subaru-wrx-sti-s209-at-341-hp">Subaru WRX STI S209 at 341 hp</a>
			<a href="https://www.autoblog.com/2019/01/14/2019-detroit-auto-show-notes-quotes-supra-explorer/?icid=autoblog|trend|2019-detroit-auto-show-quick-takes">2019 Detroit Auto Show quick takes</a>
			<a href="https://www.autoblog.com/2019/01/14/2020-ford-explorer-st-hybrid-detroit-auto-show/?icid=autoblog|trend|2020-ford-explorer-st,-explorer-hybrid">2020 Ford Explorer ST, Explorer Hybrid</a>
			</section>
		<nav>
			<a href="javascript:void(0);" class="page1"><span class="abicon abicon-arrow-up2"></span> 1</a> <span class="abicon abicon-right-line"></span> <a href="javascript:void(0);" class="page2">2 <span class="abicon abicon-arrow-down2"></span></a>
		</nav>
	</aside>
<div class="module right_rail-follow_us">
	<h3><em>Follow</em> Us</h3>
	<ul class="list-inline">
		<li><a href="https://www.facebook.com/Autoblog" target="_blank">
			<span class="text-light abicon abicon-facebook h3"></span>
			<em>Facebook Share</em>
		</a></li>
		<li><a href="https://twitter.com/therealautoblog" target="_blank">
			<span class="text-light abicon abicon-twitter h3"></span>
			<em>Twitter Share</em>
		</a></li>
		<li><a href="http://therealautoblog.tumblr.com/" target="_blank">
			<span class="text-light abicon abicon-tumblr h3"></span>
			<em>Tumblr Share</em>
		</a></li>
		<li><a href="https://plus.google.com/+AOLAutoblog/posts" target="_blank">
			<span class="text-light abicon abicon-google-plus h3"></span>
			<em>Google Plus Share</em>
		</a></li>
		<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank">
			<span class="text-light abicon abicon-flipboard h3"><span class="path1"></span></span>
			<em>Flipboard Share</em>
		</a></li>
		<li><a href="https://instagram.com/autoblog" target="_blank">
			<span class="text-light abicon abicon-instagram h3"></span>
			<em>Instagram Share</em>
		</a></li>
		<li><a href="//www.autoblog.com/newsletter/" target="_blank">
			<span class="text-light abicon abicon-newsletter h3"></span>
			<em>Newsletter Share</em>
		</a></li>
		<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank">
			<span class="text-light abicon abicon-youtube2 h3"></span>
			<em>Youtube Share</em>
		</a></li>
		<li><a href="//www.autoblog.com/feeds/">
			<span class="text-light abicon abicon-feed h3"></span>
			<em>Feeds Share</em>
		</a></li>
	</ul>
	<hr class="striped">
</div>
<!--c:if test="false"-->
	<div class="panel panel-default portlet-module" id="portlet-module-newcar">
		<div class="panel-heading"><h2><a href="/buy/2018-Ferrari-812+Superfast/">Research</a></h2></div>
		<div class="panel-body">
			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"1","plid":""}}'>
				<a class="pull-left " href="https://www.autoblog.com/buy/2018-Ferrari-812+Superfast/" data-beacon='{"p":{"lnid":"lnk1"}}'>
					<img class="media-object" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/80/https://s.aolcdn.com/commerce/autodata/images/USC80FRC241A01296.jpg" >
						</a>
				<div class="media-body">
					<a href="https://www.autoblog.com/buy/2018-Ferrari-812+Superfast/"><h6 class="media-heading">2018 Ferrari 812 Superfast</h6></a>
		<span class="text-lighten">MSRP: $363,730 - $363,730</span></div>
			</div>

			</div>
		<div class="panel-footer clearfix">
			<a href="/buy/2018-Ferrari-812+Superfast/" class="btn btn-ultralight btn-xs pull-right">View More <span class="
			abicon abicon-arrowss text-primary"></span></a>
		</div>
	</div>
<!--/c:if-->

<div class="row">
<div class="col-sm-6 col-md-12">
			<div class="panel panel-default" id="right_rail-zergnet">
	<div class="panel-heading">
		<h2>From Our Partners</h2>
	</div>
	<div class="panel-body">
		<div class="zergnet-title">You May Like</div>
		<div class="zergnet-sponsored">Links by Zergnet</div>
		<div id="zergnet-widget-21232">
			<div class="loading">
				<span class="abicon abicon-spinner2"></span>
			</div>
		</div>
		<div id="polar-ad-rr"></div>
	</div>
</div></div>
	</div>
<div class="row ad-tile-btf" id="ad-tile-btf-affix">
							<div class="col-sm-6 col-md-12">
								<div class="module" data-adparent>
	<div class="clearfix">
		<div class="outer-center">
			<div class="inner-center">
				<div id="ad-tile-btf"></div>
			</div>
		</div>
	</div>
</div>
</div>
						</div>

						<div class="row ad-btf-600">
							<div class="col-sm-6 col-md-12">
								<div class="clearfix">
	<div class="text-center">
		<div id="ad-btf-600"></div>
	</div>
</div></div>
						</div>
					<style>
#rr-newsletter-signup .logo {
	display: block;

	margin: -30px auto 0;
	border-radius: 50%;
	border: 3px solid #000;

	height: 76px;
	width: 76px;
	
	background: #fff url('/img/logos/autoblog_icon.svg') no-repeat center center;
	background-size: 66px 66px;
}
#rr-newsletter-signup {
	position: relative;
	margin-top: 60px;
	margin-bottom: 30px;
	min-height: 260px;
	text-align: center;
	border-radius: 6px 6px 0 0;
	border: 3px solid #000;

	background: linear-gradient(to bottom, black 150px, white 150px, white 100%);
}
#rr-newsletter-signup:before {
	top: 150px;
	position: absolute;
	content: '';
	display: block;
	width: 0;
	height: 0;
	left: calc(50% - 149px);
	border-style: solid;
	border-width: 55px 149px 0 149px;
	border-color: #000 transparent transparent transparent;
}
#rr-newsletter-signup * {
	position: relative;
	z-index: 5;
}
#rr-newsletter-signup h2 {
	margin: 10px 0;
	color: #FF0000;
	font-size: 24px;
	line-height: 30px;
}
#rr-newsletter-signup p {
	margin-top: 10px;
	color: #fff;
	font-size: 16px;
	line-height: 20px;
}
#rr-newsletter-signup .sample {
	font-size: 14px;
}

#form-newsletter-signup {
	display: flex;
	flex-flow: row nowrap;
	justify-content: space-around;
	margin: 60px 20px 15px;
}
#rr-newsletter-signup.thankyou #form-newsletter-signup,
#rr-newsletter-signup.mod2 #form-newsletter-signup {
	margin-top: 80px;
}
#form-newsletter-signup input { flex: 1 1 100%; }
#form-newsletter-signup button[type=submit] { margin-left: 15px; max-width: 80px; }

#rr-newsletter-signup:not(.thankyou) > h2.thankyou,
#rr-newsletter-signup:not(.thankyou) > p.thankyou,
#rr-newsletter-signup.thankyou > h2:not(.thankyou),
#rr-newsletter-signup.thankyou > p:not(.thankyou) { display: none; }
</style>
<div id="rr-newsletter-signup" class="mod2">
	<a class="logo"></a>
	<h2>Autoblog Daily Roundup</h2>
	<p>News, Reviews, Photos, Videos<br> delivered straight to your in-box.</p>
	<h2 class="thankyou">Thank You</h2>
	<p class="thankyou">Thanks for subscribing.<br> Check your in-box to get started.</p>

	<form id="form-newsletter-signup" action="/api/utils/signup" method="post">
		<input type="email" name="email" placeholder="Enter e-mail address" class="form-control" required />
		<button type="submit" name="submit" class="btn btn-primary" data-submit="false">Sign Up</button>
		<input type="hidden" name="verify" value="false" />
		<input type="hidden" name="site" value="Autoblog" />
		<input type="hidden" name="list" value="main" />
	</form>
	</div>

</aside><!--/#right-rail -->

				<script>
				    myRapidInstance.addModulesWithViewability('right-rail', 2);
				</script>
			</section>

			<section id="companion">
				<div class="btf-wrapper">
					<div class="ad clearfix" id="ad-banner-btf"></div></div>

				<div class="container-fluid">
						</div>
				</section>
			<div id="footer-wrapper" class="abmig open">
		<div id="ad-global-container">
	<div id="ad-interstitial-overlay"></div>
</div><section id="autoblog-footer" class="flex-module flex-6 footer footerbar-inverse">
			<footer>
				<nav>
					<ul class="flex-container item-list" id="autoblog-footer-frame">
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseOne" data-toggle="collapse">Help<span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseOne">
								<li><a href="https://www.autoblog.com/site-map/">Sitemap</a></li>
								<li><a href="https://www.autoblog.com/about-us/">About Us</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseTwo" data-toggle="collapse">Contact<span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseTwo">
								<li><a href="https://aol.uservoice.com/forums/916510" target="_blank">Feedback / Tip Us</a></li>
								<li><a href="http://www.autobloglicensing.com" target="_blank">Licensing</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseThree" data-toggle="collapse">Our Apps<span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseThree">
								<li><a href="https://www.autoblog.com/app/">Autoblog Mobile</a></li>
								<li><a href="https://www.autoblog.com/appletv/">Autoblog Apple TV</a></li>
								<li><a href="https://www.autoblog.com/vr/">Autoblog VR</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseFour" data-toggle="collapse">Podcasts<span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseFour">
								<li><a href="https://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank">On iTunes</a></li>
								<li><a href="https://www.autoblog.com/podcasts/">Archives</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseFive" data-toggle="collapse">Advertising<span class="abicon abicon-arrow-up"></span><span class="abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseFive">
								<li><a href="http://adinfo.aol.com/about-our-ads/" target="_blank">About Ads</a></li>
								<li><a href="https://www.oath.com/our-solutions/advertisers/" target="_blank">Advertise With Us</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseSix" data-toggle="collapse">Legal<span class="abicon abicon-arrow-up"></span><span class="abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseSix">
								<li><a href="http://legal.aol.com/TOS" target="_blank">Updated Terms of Service</a></li>
								<li><a href="http://privacy.aol.com/" target="_blank">Updated Privacy Policy</a></li>
								<li><a href="http://legal.aol.com/trademarks/" target="_blank">Trademarks</a></li>
								<li><a href="https://www.autoblog.com/article/autoblog-transmission-terms/">Autoblog Transmission TOS</a></li>
							</ul>
						</li>
					</ul>
				</nav>
			</footer>
			<div class="footer-shoe">
				<div class="container">
					<div class="text-center">
						<div class="global-follow_us">
							<ul class="list-inline">
								<li><a href="https://www.facebook.com/Autoblog" target="_blank"><span class="text-light abicon abicon-facebook h3"></span><em>Facebook Share</em></a></li>
								<li><a href="https://twitter.com/therealautoblog" target="_blank"><span class="text-light abicon abicon-twitter h3"></span><em>Twitter Share</em></a></li>
								<li><a href="http://therealautoblog.tumblr.com/" target="_blank"><span class="text-light abicon abicon-tumblr h3"></span><em>Tumblr Share</em></a></li>
								<li><a href="https://plus.google.com/+AOLAutoblog/posts" target="_blank"><span class="text-light abicon abicon-google-plus h3"></span><em>Google Plus Share</em></a></li>
								<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank"><span class="text-light abicon abicon-flipboard h3"></span><em>Flipboard Share</em></a></li>
								<li><a href="https://instagram.com/autoblog" target="_blank"><span class="text-light abicon abicon-instagram h3"></span><em>Instagram Share</em></a></li>
								<li><a href="//www.autoblog.com/newsletter/"><span class="text-light abicon abicon-newsletter h3"></span><em>Newsletter Share</em></a></li>
								<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank"><span class="text-light abicon abicon-youtube2 h3"></span><em>Youtube Share</em></a></li>
								<li><a href="//www.autoblog.com/feeds/"><span class="text-light abicon abicon-feed h3"></span><em>RSS Share</em></a></li>
							</ul>
						</div>
						<div id="brand-lockup"><a href="http://oath.com" target="_blank"><em>Oath</em><img src="/img/autoblog_oath_white-compressor.svg"/></a></div>
						<span class="copyright text-lighten">&copy;2019 Oath Inc. All rights reserved.</span>
					</div>
				</div>
			</div>
		</section>
	</div>

	<script>
	    myRapidInstance.addModulesWithViewability('autoblog-footer',2);
	</script>
<section id="modals">
	<style type="text/css">
	#adblocker-interstitial .modal-dialog {
		width: 400px;
	}
	#adblocker-interstitial-screen2, #adblocker-interstitial-screen3 {
		display:none;
	}
	#adblocker-interstitial .modal-content {
		font-size: 16px;
		font-weight: 200;
		font-family: 'RobotoCondensed';
		border-radius: 0;
		background-color: #222;
		padding:10px;
	}
	#adblocker-interstitial .modal-content .ab-close {
		position: absolute;
	    right: 10px;
	    background: #fff;
	    font-weight: 800;
	    padding: 2px;
	}
	#adblocker-interstitial .modal-content a {
		color:#e02222;
		text-decoration: underline;
	}
	#adblocker-interstitial .modal-content h4, #adblocker-interstitial .modal-content p, #adblocker-interstitial .modal-content ul {
		color:#fff;
		margin-left:16px;
		margin-right:16px;
		line-height: 22px;
	}
	#adblocker-interstitial .modal-content h4 {
		font-size:24px;
		margin-bottom: 20px;
		line-height: 1.25em;
	}
	#adblocker-interstitial .modal-content ul {
		margin-left:-6px;
	}
	#adblocker-interstitial .modal-content ul li {
		margin-bottom: 20px;
	}

	#adblocker-interstitial button {
	    margin: 16px;
	    background: #e02222;
	    color: #fff;
	    padding: 8px 14px;
	    text-transform: uppercase;
	    font-weight: 400;
	}

	@media only screen and (max-width: 400px) {
		.vertical-alignment-helper {
			width: 100%;
		}
	}

	body.search-page .modal#adblocker-interstitial { z-index: 5000000010; }
	body.search-page .modal#adblocker-interstitial .modal-dialog { z-index: 5000000011; }
</style>

<div class="modal fade" id="adblocker-interstitial">
	<div class="vertical-alignment-helper">
		<div class="modal-dialog modal-sm vertical-align-center">
			<div id="adblocker-interstitial-screen1" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<img src="/img/adblocker-interstitial.jpg" class="img-responsive">
				<h4>Hi! We notice you're using an ad blocker. Please consider whitelisting Autoblog.</h4>
				<p>We get it.  Ads can be annoying.  But ads are also how we keep the garage doors open and the lights on here at Autoblog - and keep our stories free for you and for everyone. And free is good, right? If you'd be so kind as to whitelist our site, we promise to keep bringing you great content. Thanks for that. And thanks for reading Autoblog.</p>
				<button>Whitelist Us!</button>
			</div>
			<div id="adblocker-interstitial-screen2" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<h4>Here's how to disable adblocking on our site.</h4>
				<ul>
					<li>Click on the icon for your Adblocker in your browser. A drop down menu will appear.</li>
					<li>Select the option to run ads for autoblog.com, by clicking either "turn off for this site", "don't run on pages on this domain", "whitelist this site" or similar. The exact text will differ depending on the actual application you have running.</li>
					<li>Refresh the <a href="#interstitial" onClick="window.location.href=window.location.href;">Autoblog</a> page you were viewing. Done!</li>
				</ul>
				<button data-dismiss="modal">Done!</button>
			</div>
			<div id="adblocker-interstitial-screen3" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<img src="/img/adblocker-interstitial2.jpg" class="img-responsive">
				<h4>Hey again!</h4>
				<p>You still haven't turned off your adblocker or whitelisted our site.  It only takes a few seconds.</p>
				<button>Whitelist Us!</button>
			</div>
			</div>
		</div>
	</div>
</div>
<div class="modal fade" id="global-modal" tabindex="-1" role="dialog" aria-labelledby="globalModal" aria-hidden="true">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog modal-sm vertical-align-center">
					<div class="modal-content">

					</div>
				</div>
			</div>
		</div>

		<div id="global-login" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">Login</h3>
						</div>
						<div class="modal-body clearfix">
							<p class="message text-lighten">You must be logged in to perform that action.</p>
							<div class="outer-center">
								<ul class="list-unstyled inner-center auth-cont">
									<li class="text-center">
										<a class="btn btn-default btn-lg auth-oath" href="/login/?v=1">Login</a>
									</li>
								</ul>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>
</main>

		<script>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</script>

<div class="src-defer" data-script-src="/js/application/corelibs-min.js"></div>
	<div class="src-defer" data-script-src="/js/merge/sub-v2017.min.js"></div>
		<div class="src-defer" data-script-src="/js/merge/permalink.min.js" ></div>
		<script>
	

	window.addEventListener('load', function() {
		if (window.__cmp) {
			window.__cmp('init');
		}

		$('.src-defer')
			.each(function() {
				$(this)
					.replaceWith($('<script defer />').attr('src', $(this).attr('data-script-src')));
			});

		
	}, true);
</script>

<div id="defer-fb" data-script="<script>!function(f, b, e, v, n, t, s) { if (f.fbq) return; n = f.fbq = function() {n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)}; if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0'; n.queue = []; t = b.createElement(e); t.async = !0; t.src = v; s = b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t, s)}(window, document, 'script', '//connect.facebook.net/en_US/fbevents.js'); fbq('init', '174181139752304'); fbq('track', 'PageView'); fbq('trackCustom', 'ViewedVehicle', {year: '', make: 'Ferrari', model: '812 Superfast', trim: ''});</script>"></div>
		<div id="defer-ga" data-script="<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-71479133-1', 'auto'); ga('set', 'anonymizeIp', true); ga('set', 'dimension2', 'Ferrari'); ga('set', 'dimension3', '812 Superfast'); ga('set', 'dimension4', 'Novitec shows off its version of the Ferrari 812 Superfast'); ga('set', 'dimension5', 'Aftermarket|Ferrari|Coupe|Luxury|Performance|novitec|official'); ga('set', 'dimension7', 'content'); ga('set', 'dimension8', 'story'); ga('send', 'pageview');</script>"></div>
		<div id="defer-ads" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://o.aolcdn.com/ads/adsWrapper.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>
	    <div id="defer-flpbrd" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>

		<script>
			var waitForAds = setInterval(function(){
				if (typeof adsDisableTacoda === 'function') {
					clearInterval(waitForAds);

					adsDisableTacoda();
				}
			}, 100);
		</script>

		<noscript>
			<div id="no-js-notice">
				<div>You must have JavaScript enabled to experience the new Autoblog. Please follow the instructions below to enable JavaScript in your browser.</div>
				<iframe src="http://www.enable-javascript.com/"></iframe>
			</div>

			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=174181139752304&ev=PageView&noscript=1" />
		</noscript>
	<div id="defer-ze" data-script="<script>$.getScript('https://www.zergnet.com/zerg.js?id=21232');$.getScript('https://www.zergnet.com/zerg.js?id=47172');</script>"></div>
<div id="defer-st" data-script="<script>$.getScript('https://ak.sail-horizon.com/horizon/v1.js',function(){var oldOnLoad=window.onload; window.onload=function(){if(typeof oldOnLoad==='function'){oldOnLoad();} Sailthru.setup({domain:'horizon.autoblog.com'});};});</script>"></div>
<div id="defer-na" data-script="<script>$.ajaxSetup({ cache: true });$.getScript('https://cdn.mediavoice.com/nativeads/script/aolibrands/autoblog_article.js');$.ajaxSetup({ cache: false });</script>"></div>
<section id="misc">
			<div class="sidebar right">
			</div>

			<div id="auth-displayname" class="modal fade">
				<div class="vertical-alignment-helper">
					<div class="modal-dialog vertical-align-center">
						<div class="modal-content">
							<form id="auth-displayname-form" action="/sso/displayname/" method="post">
								<div class="modal-header">
									<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
									<h3 class="modal-title">Choose a Display Name</h3>
								</div>
								<div class="modal-body clearfix">
									<p class="message text-lighten">Please enter a display name</p>
									<input id="auth-displayname-input" type="text" class="form-control" name="displayName" placeholder="Enter a name" value="" />
								</div>
								<div class="modal-footer">
									<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
									<button type="button" class="btn btn-primary" id="auth-displayname-submit">Change Name</button>
								</div>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="rsb-wrapper fade" id="slider-share">
				<span class="h5 title">Share This Photo</span>
				<em>X</em>
				<ul class="rsb-buttons clearfix pull-left">
					<li class="facebook photo" data-shareservice="facebook">
						<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
							<span class="abicon abicon-facebook"></span>
							<span class="text">Facebook</span>
						</a>
					</li>
					<li class="twitter photo" data-shareservice="twitter">
						<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
							<span class="abicon abicon-twitter"></span>
							<span class="text">Twitter</span>
						</a>
					</li>
					<li class="googleplus photo" data-shareservice="googleplus">
						<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
							<span class="abicon abicon-google-plus"></span>
							<span class="text">Google+</span>
						</a>
					</li>
					<li class="email photo" data-shareservice="email">
						<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&body=A friend has shared an article with you, check it out: https://www.autoblog.com/2019/01/22/novitec-ferrari-812-superfast/" target="_blank">
							<span class="abicon abicon-mail"></span>
							<span class="text">Email</span>
						</a>
					</li>
				</ul>
				<ul class="rsb-buttons clearfix pull-right">
					<li class="reddit photo" data-shareservice="reddit">
						<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
							<span class="abicon abicon-reddit"></span>
							<span class="text">Reddit</span>
						</a>
					</li>
					<li class="linked photo" data-shareservice="linked">
						<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
							<span class="abicon abicon-linkedin"></span>
							<span class="text">Linkedin</span>
						</a>
					</li>
					<li class="pinterest photo" data-shareservice="pinterest">
						<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/607x342+150+113/resize/800x450!/format/jpg/quality/85/https://s.yimg.com/os/creatr-uploaded-images/2019-01/1c7978c0-1e5f-11e9-a7ff-6a09b81d874f,https://s.blogcdn.com/slideshows/images/slides/750/643/2/S7506432/slug/s/novitec-ferrari-812-superfast-1.jpg,https://s.blogcdn.com/slideshows/images/slides/750/643/0/S7506430/slug/s/novitec-ferrari-812-superfast-1.jpg,https://s.blogcdn.com/slideshows/images/slides/750/643/3/S7506433/slug/s/novitec-ferrari-812-superfast-1.jpg,https://s.blogcdn.com/slideshows/images/slides/750/643/9/S7506439/slug/s/novitec-ferrari-812-superfast-1.jpg,https://s.blogcdn.com/slideshows/images/slides/750/643/8/S7506438/slug/s/novitec-ferrari-812-superfast-1.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank">
							<span class="abicon abicon-pinterest3"></span>
							<span class="text">Pinterest</span>
						</a>
					</li>
				</ul>
			</div>
		</section>
	</body>
</html>
