<!DOCTYPE html>

<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]-->

<html lang="en" class="flexbox">
	<head>
		<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>2018 Ford Mustang GT Long-Term Review: Drag Mode, drag strip - Autoblog</title>
<meta name="description" content="We take our long-term 2018 Ford Mustang GT to the drag strip to see if the automatic, Performance Pack-equipped sports car's &quot;Drag Mode&quot; makes any difference in the way the car drives and how quick it is in the quarter mile.">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<meta http-equiv="cleartype" content="on">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">

<meta property="fb:app_id" content="125198897537538" />
<meta property="fb:pages" content="42790106759" />
<meta property="og:site_name" content="Autoblog">
<meta property="og:title" content="2018 Ford Mustang GT Long-Term Review: Trying Drag Mode at the drag strip">
<meta property="og:url" content="https://www.autoblog.com/2018/06/01/ford-mustang-gt-drag-mode-review/">
<meta property="og:type" content="article">
<meta property="og:description" content="Does it make a difference?">
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/2048x1155+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/da96dc24019d65a0b4b2829284a329f7/206420709/MustangDragStrip.jpg"><meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@therealautoblog">
		<meta name="twitter:title" content="2018 Ford Mustang GT Long-Term Review: Trying Drag Mode at the drag strip">
		<meta property="twitter:description" content="Does it make a difference?">
			<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/2048x1155+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/da96dc24019d65a0b4b2829284a329f7/206420709/MustangDragStrip.jpg"><meta name="twitter:domain" content="www.autoblog.com">
	<meta name="apple-itunes-app" content="app-id=433932127, app-argument=post://www.autoblog.com/2018/06/01/ford-mustang-gt-drag-mode-review/">
<meta name="p:domain_verify" content="6887c84cd868931aabb5e34d015812dc"/>
<meta property="article:publisher" content="https://www.facebook.com/Autoblog"/>
<link rel="canonical" href="https://www.autoblog.com/2018/06/01/ford-mustang-gt-drag-mode-review/">

		<link rel="amphtml" href="https://www.autoblog.com/amp/2018/06/01/ford-mustang-gt-drag-mode-review/">
			<link rel="publisher" href="https://plus.google.com/+AOLAutoblog/">

<link rel="apple-touch-icon" sizes="57x57" href="https://s.blogsmithmedia.com/www.autoblog.com/v/6d189be590e7195cdedaa0d45593f1a3a3756a9c/img/favicon/apple-touch-icon-57x57.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="60x60" href="https://s.blogsmithmedia.com/www.autoblog.com/v/6d189be590e7195cdedaa0d45593f1a3a3756a9c/img/favicon/apple-touch-icon-60x60.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="72x72" href="https://s.blogsmithmedia.com/www.autoblog.com/v/6d189be590e7195cdedaa0d45593f1a3a3756a9c/img/favicon/apple-touch-icon-72x72.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="76x76" href="https://s.blogsmithmedia.com/www.autoblog.com/v/6d189be590e7195cdedaa0d45593f1a3a3756a9c/img/favicon/apple-touch-icon-76x76.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="114x114" href="https://s.blogsmithmedia.com/www.autoblog.com/v/6d189be590e7195cdedaa0d45593f1a3a3756a9c/img/favicon/apple-touch-icon-114x114.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="120x120" href="https://s.blogsmithmedia.com/www.autoblog.com/v/6d189be590e7195cdedaa0d45593f1a3a3756a9c/img/favicon/apple-touch-icon-120x120.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="144x144" href="https://s.blogsmithmedia.com/www.autoblog.com/v/6d189be590e7195cdedaa0d45593f1a3a3756a9c/img/favicon/apple-touch-icon-144x144.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="152x152" href="https://s.blogsmithmedia.com/www.autoblog.com/v/6d189be590e7195cdedaa0d45593f1a3a3756a9c/img/favicon/apple-touch-icon-152x152.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="180x180" href="https://s.blogsmithmedia.com/www.autoblog.com/v/6d189be590e7195cdedaa0d45593f1a3a3756a9c/img/favicon/apple-touch-icon-180x180.png?v=2.0.2">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/6d189be590e7195cdedaa0d45593f1a3a3756a9c/img/favicon/favicon-32x32.png?v=2.0.2" sizes="32x32">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/6d189be590e7195cdedaa0d45593f1a3a3756a9c/img/favicon/android-chrome-192x192.png?v=2.0.2" sizes="192x192">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/6d189be590e7195cdedaa0d45593f1a3a3756a9c/img/favicon/favicon-96x96.png?v=2.0.2" sizes="96x96">
<link rel="icon" type="image/png" href="https://s.blogsmithmedia.com/www.autoblog.com/v/6d189be590e7195cdedaa0d45593f1a3a3756a9c/img/favicon/favicon-16x16.png?v=2.0.2" sizes="16x16">
<link rel="manifest" href="https://s.blogsmithmedia.com/www.autoblog.com/v/6d189be590e7195cdedaa0d45593f1a3a3756a9c/img/favicon/manifest.json?v=2.0.2">
<link rel="mask-icon" href="https://s.blogsmithmedia.com/www.autoblog.com/v/6d189be590e7195cdedaa0d45593f1a3a3756a9c/img/favicon/safari-pinned-tab.svg?v=2.0.2" color="#e02222">
<link rel="shortcut icon" href="https://s.blogsmithmedia.com/www.autoblog.com/v/6d189be590e7195cdedaa0d45593f1a3a3756a9c/img/favicon/favicon.ico?v=2.0.2">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://s.blogsmithmedia.com/www.autoblog.com/v/6d189be590e7195cdedaa0d45593f1a3a3756a9c/img/favicon/mstile-144x144.png?v=2.0.2">
<meta name="msapplication-config" content="https://s.blogsmithmedia.com/www.autoblog.com/v/6d189be590e7195cdedaa0d45593f1a3a3756a9c/img/favicon/browserconfig.xml?v=2.0.2">
<meta name="theme-color" content="#000000"><link rel="stylesheet" href="https://s.blogsmithmedia.com/www.autoblog.com/v/6d189be590e7195cdedaa0d45593f1a3a3756a9c/css/merge/sub-v2017.min.css">
		<link rel="stylesheet" href="https://s.blogsmithmedia.com/www.autoblog.com/v/6d189be590e7195cdedaa0d45593f1a3a3756a9c/css/merge/permalink.min.css">
		<meta name="oath:guce:product-eu" content="false"/>
	<meta name="oath:guce:consent-host" content="guce.autoblog.com"/>
	<meta name="oath:guce:locale" content="en-US"/>
	<meta name="oath:guce:inline-consent" content="true"/>
	<script async src="https://s.yimg.com/oa/guce.js"></script>
<script async src="https://consent.cmp.oath.com/cmp.js"></script>

<!-- Consent Manager Tag : Stubbed (minified) (updated 2018-04-27T17:00) -->
<script type="text/javascript">!function(){var e=!1;function a(e){var a="string"==typeof e.data,t=e.data;if(a)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var n=t.__cmpCall;window.__cmp(n.command,n.parameter,function(t,c){var i={__cmpReturn:{returnValue:t,success:c,callId:n.callId}};e.source.postMessage(a?JSON.stringify(i):i,"*")})}}!function e(){if(!window.frames.__cmpLocator)if(document.body&&document.body.firstChild){var a=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",a.insertBefore(t,a.firstChild)}else setTimeout(e,5)}(),"function"!=typeof __cmp&&(window.__cmp=function(){var a=arguments;if(__cmp.a=__cmp.a||[],!a.length)return __cmp.a;"ping"===a[0]?a[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(a))},__cmp.msgHandler=a,window.addEventListener?window.addEventListener("message",a,!1):window.attachEvent("onmessage",a))}();</script>
<!-- End Consent Manager Tag : Stubbed (minified) -->
<script src="https://s.yimg.com/ss/rapid-3.46.1.js"></script>
	<script>
		var rapidConfig = {
			client_only: true,
			fpc: true,
			
			keys: {
				paid: 'autoblog_50=bsd:23448137',pct: 'story',pt: 'content',
				st_sec: 'us.autoblog',
				ver: 'autoblogtomcat',
				
			},
			spaceid: 1197802858,
			nol: true
		};

		var myRapidInstance = new YAHOO.i13n.Rapid(rapidConfig)
	</script>
<script>
	var _comscore = _comscore || [];

	_comscore.push({
		c1: '2',
		c2: '1000009',
		c3: '',
		c4: (location.protocol + '//' + location.hostname + location.pathname+location.search)
	});

	(function() {
		var s = document.createElement('script'),
			el = document.getElementsByTagName('script')[0];

		s.async = true;

		s.src = (document.location.protocol == 'https:' ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js';

		el.parentNode.insertBefore(s, el);
	})();
</script>

<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=1000009&c3=&c4=https%3A%2F%2Fwww.autoblog.com%2F2018%2F06%2F01%2Fford-mustang-gt-drag-mode-review%2F&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>
<script defer src="https://s.aolcdn.com/os/ab/wheels/js/vendor/jquery-1.10.2.min.js"></script>
<script src="https://s.aolcdn.com/os/ab/wheels/js/vendor/modernizr-custom.js" defer></script>
	<script>
	window.originalHash = window.location.hash;
	window._sf_endpt = (new Date()).getTime();
</script>

<script>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</script>

<script type="application/ld+json">
	{
		"@context" : "https://schema.org",
		"@type" : "WebSite",
		"name": "Autoblog",
		"url" : "https://www.autoblog.com"
	},
	{
		"@context" : "https://schema.org",
		"@type" : "Organization",
		"url" : "https://www.autoblog.com",
		"legalName" : "Autoblog",
		"logo" : "https://o.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png",
		"sameAs" : [
			"https://www.facebook.com/Autoblog",
			"https://twitter.com/therealautoblog",
			"https://plus.google.com/+AOLAutoblog",
			"https://www.youtube.com/user/Autoblogvideo",
			"https://www.instagram.com/autoblog/"
		]
	}
</script>
<meta name="sailthru.date" content="2018-06-01 13:45:00" />
		<meta name="sailthru.title" content="2018 Ford Mustang GT Long-Term Review: Trying Drag Mode at the drag strip" />
		<meta name="sailthru:description" content="We take our long-term 2018 Ford Mustang GT to the drag strip to see if the automatic, Performance Pack-equipped sports car's "Drag Mode" makes any difference in the way the car drives and how quick it is in the quarter mile." /><meta name="sailthru.tags" content="2018 ford mustang, ford mustang, ford, driving, long-term garage, coupe, performance, joel stocksdale" />
		<meta name="sailthru.image.thumb" content="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/100x100/quality/85/http://o.aolcdn.com/hss/storage/midas/da96dc24019d65a0b4b2829284a329f7/206420709/MustangDragStrip.jpg" />
				<meta name="sailthru.image.full" content="https://o.aolcdn.com/images/dims3/GLOB/crop/2048x1155+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/da96dc24019d65a0b4b2829284a329f7/206420709/MustangDragStrip.jpg" />
			<meta name="sailthru.author" content="joel stocksdale" />

		<script>dL_plid = ''</script>

		<script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Article",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.autoblog.com/2018/06/01/ford-mustang-gt-drag-mode-review/"
            },
            "headline": "2018 Ford Mustang GT Long-Term Review: Trying Drag Mode at the drag strip",
            
            "url": "https://www.autoblog.com/2018/06/01/ford-mustang-gt-drag-mode-review/",
            
            "datePublished": "2018-06-01T13:45:00-0400",
            "dateModified": "2018-06-01T13:45:00-0400",
            "description": "Does it make a difference?",
            "author": {
                "@type": "Person",
                "name": "Joel Stocksdale"
            },
            "publisher": {
                "@type": "Organization",
                "name": "Autoblog",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://o.aolcdn.com/os/ab/img/logos/autoblog_dark.png",
                    "width": "425"
                }
            },
            "image": {
                "@type": "ImageObject",
                "url": "https://o.aolcdn.com/images/dims3/GLOB/crop/2048x1155+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/da96dc24019d65a0b4b2829284a329f7/206420709/MustangDragStrip.jpg",
    			"width": 800,
    			"height": 450
            },
            "thumbnailUrl": "https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/https://s.aolcdn.com/dims-shared/dims3/GLOB/crop/3640x2048+0+0/resize/376x212!/format/jpg/quality/85/https://o.aolcdn.com/images/dims3/GLOB/crop/2048x1155+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/da96dc24019d65a0b4b2829284a329f7/206420709/MustangDragStrip.jpg",
            "keywords": ["Ford","Driving","Long-Term Garage","Coupe","Performance","2018 ford mustang","ford mustang"]
        }</script>
</head>

	<body data-ab-compareSocialSolicitationPlacement='test' data-ab-scarfState='test'  class="permalink" data-controller="permalink">
	<!--[if lt IE 10]>
	<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please
		<a href="http://outdatedbrowser.com/">upgrade your browser</a> to improve your experience.</p>
	<![endif]-->

		<style>
	#navbar-wrapper { background-color: #2b2c2f; }
	#navbar-wrapper.inherit { position: inherit !important; top: 0 !important; }
	#navbar-wrapper .ad-banner-wrapper { text-align: center; border-bottom: 1px solid #505154; }
	
	#navbar-wrapper { z-index: 500000002; }
	#nav ul { z-index: 500000002; }
	.select2-drop.menu-research { z-index: 500000003; }
	
	#research.modal { z-index: 500000002; }
	#menu.search #search { z-index: 500000002; }
	</style>
	<div id='navbar-wrapper' class='container'>
		<div id='ad-banner-wrapper' class='ad-banner-wrapper'>
			<div id='ad-banner'></div>
		</div>
		<section id='navbar'>
			<style>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</style>
<div id='menu' itemscope itemtype='https://schema.org/Organization'>
	<a rel='home' id='logo' class='ab-tachometer' href='/' title='Autoblog.com: Car News, Reviews, &amp; Pricing for New &amp; Used Cars' itemprop='url'>
		<img height='32' src='https://o.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png' alt='Autoblog Logo' itemprop='logo'>
	</a>
	<nav id='nav' aria-label='Main Navigation' role='navigation'>
		<ul>
			<li><h5>Research</h5>
				<ul>
					<li class='title'><h5>Research</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/research/'>Models &amp; Styles</a></li>
					<li><a itemprop='url' href='/car-finder/'>Car Finder</a></li>
					<li><a itemprop='url' href='/cars-compare/'>Compare Cars</a></li>
					<li><a itemprop='url' href='/best-deal/'>Best Deals</a></li>
					<li><a itemprop='url' href='/research/'>More Research Tools</a></li>
				</ul>
			</li>
			<li><h5>Buy</h5>
				<ul>
					<li class='title'><h5>Buy</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/used-list/'>Cars for Sale</a></li>
					<li><a itemprop='url' href='/buying-programs/'>Buying Programs</a></li>
					<li><a itemprop='url' href='/calculators/'>Calculators</a></li>
					<li><a itemprop='url' href='/used/certified-used-cars/'>Certified Pre-Owned</a></li>
					<li><a itemprop='url' href='/car-values/'>Book Values</a></li>
					<!--li><a itemprop='url' href='/vehicle-history-reports/'>Vehicle History Reports</a></li-->
					<li><a itemprop='url' href='/new-car-incentives/'>Rebates &amp; Incentives</a></li>
					<li><a itemprop='url' href='/car-dealers/'>Car Dealers</a></li>
					<li><a itemprop='url' href='/buy/'>More Buying Tools</a></li>
				</ul>
			</li>
			<li><h5>News &amp; Reviews</h5>
				<ul>
					<li class='title'><h5>News &amp; Reviews</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/reviews/'>Autoblog Reviews</a></li>
					<li><a itemprop='url' href='/owner-reviews/'>Owner Reviews</a></li>
					<li><a itemprop='url' href='/auto-shows/'>Auto Shows</a></li>
					<li><a itemprop='url' href='/green/'>Autoblog Green</a></li>
					<li><a itemprop='url' href='/podcasts/'>Podcasts</a></li>
					<li><a itemprop='url' href='/photos/'>Photos</a></li>
					<li><a itemprop='url' href='/category/'>News by Category</a></li>
					<li><a itemprop='url' href='/press-releases/'>Press Releases</a></li>
					<li><a itemprop='url' href='/archive/'>News Archives</a></li>
					<li><a itemprop='url' href='/automotive-news-reviews/'>More News</a></li>
				</ul>
			</li>
			<li><h5>Ownership</h5>
				<ul>
					<li class='title'><h5>Ownership</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/recalls/'>Recalls</a></li>
					<li><a itemprop='url' href='/auto-repair/'>Repair &amp; Maintenance</a></li>
					<li><a itemprop='url' href='/auto-repair-shops/'>Repair Shops</a></li>
					<li><a itemprop='url' href='/cheap-gas-prices/'>Gas Prices</a></li>
					<li><a itemprop='url' href='/classifieds/'>Sell Your Vehicle</a></li>
					<li><a itemprop='url' href='/category/car-insurance/'>Insurance</a></li>
					<li><a itemprop='url' href='/ownership/'>More Ownership Resources</a></li>
				</ul>
			</li>
			<li><h5>Videos</h5>
				<ul>
					<li class='title'><h5>Videos</h5><i class='ab-icon ab-close'></i></li>
					<li><a itemprop='url' href='/translogic/'>Translogic</a></li>
					<li><a itemprop='url' href='/the-list/'>The List</a></li>
					<li><a itemprop='url' href='/details/'>Autoblog Details</a></li>
					<li><a itemprop='url' href='/wrenched/'>Autoblog Wrenched</a></li>
					<li><a itemprop='url' href='/short-cuts/'>Short Cuts</a></li>
					<li><a itemprop='url' href='/category/autoblog-minute/'>Autoblog Minute</a></li>
					<li><a itemprop='url' href='/videos/'>Latest Videos</a></li>
				</ul>
			</li>
		</ul>
		<span class='ab-icon ab-list-menu nav-handle'></span>
	</nav>
	<form id='research' action='/redir/vehicle-hub/' method='get'>
		<select name='make' data-placeholder='Make' data-taxonomy='combined-makes' data-querykey='make' required>
			<option selected hidden>Make</option>
		</select>
		<select name='model' data-placeholder='Model' data-taxonomy='combined-models' data-requires='make' disabled>
			<option selected hidden>Model</option>
		</select>
		<button type='reset' name='researchcancel' data-submit='false' class='cancel ab-icon ab-close'>Cancel</button>
		<button type='submit' name='researchsubmit' data-submit='false' class='submit'>Research</button>
	</form>
	<ul id='follow-mini'>
		<li class='facebook'><a rel='external' target='_blank' href='https://www.facebook.com/Autoblog' class='abicon abicon-facebook' itemprop='sameAs'>Facebook</a></li>
		<li class='twitter'><a rel='external' target='_blank' href='https://twitter.com/therealautoblog' class='abicon abicon-twitter' itemprop='sameAs'>Twitter</a></li>
	</ul>
	<form id='search' action='/search' itemprop='potentialAction' role='search' itemscope itemtype='https://schema.org/SearchAction'>
		<meta itemprop='target' content='https://www.autoblog.com/search/?q={q}'>
		<input class='query' name='q' placeholder='Enter search here...' itemprop='query-input' required>
		<button type='reset' class='cancel ab-icon ab-close'>Cancel</button>
		<button type='submit' class='submit ab-icon ab-search'>Search</button>
	</form>
</div>
</section>
	</div>
<div id='print-header'>
	<svg width='425' height='99' data-original='/img/logos/autoblog_dark.png' class='img-responsive lazy' alt='Autoblog'>
		<rect width='100%' height='100%' style='fill: #ebedef;' />
	</svg>
	<br>
	<p>This page is for personal, non-commercial use. You may order presentation ready copies to distribute to your colleagues, customers, or clients, by visiting http://www.autobloglicensing.com</p>
</div>
<main id="content">
			<section class="flex-wrapper">
				<article id="donut-hole" >
					<div class="ribbon-box">
							<a class="ribbon" href="http://www.autoblog.com/long-term-garage/">Long Term</a>
						</div>
					<div class="page-header">
						<h1 class="h1__text" itemprop="headline">2018 Ford Mustang GT Long-Term Review: Trying Drag Mode at the drag strip</h1>
						<h2 class="h2__text" itemprop="alternativeHeadline">Does it make a difference?</h2>
								</div>

					<div class="page-meta">
						<div class="about-author">
							<div class="author hcard">
									<div class="author-headshot photo">
												<a href="http://www.autoblog.com/bloggers/joel-stocksdale/" class="url" target='_blank'><img class="img-responsive" src="https://s.blogsmithmedia.com/www.autoblog.com/v/6d189be590e7195cdedaa0d45593f1a3a3756a9c/img/editors/joel-stocksdale.jpg" onError="this.onerror=null;this.src='https://o.aolcdn.com/os/ab/wheels/img/profile_placeholder.png';" /></a>
											</div>

											<div class="post-author">
												<div class="author-links">
													<span class="author-page fn" itemprop="author">
														<a href="http://www.autoblog.com/bloggers/joel-stocksdale/" class="author-link" target='_blank'>Joel Stocksdale</a>
													</span>

													<span class="btn-group">
														<a href="http://www.autoblog.com/bloggers/joel-stocksdale/rss.xml" class="btn btn-ultralight btn-xxs"><span class="text-dark abicon abicon-feed"></span></a>
													</span>
												</div>

												<div class="post-date">
													Jun 1st 2018 at 1:45PM</div>
											</div>
										</div>
							</div>

						<div class="post-interact">
							<ul class="list-inline">
								<li class="option-share">
									<button class="textual share" title="Share">
										<i class="ab ab-misc-share"></i>
										<span>Share</span>
									</button>
								</li>
								<li class="option-sub">
									<button class="textual subscribe alerts-subscribe pull-right"
        data-toggle="modal"
        data-target="#global-login"
        data-mnid="permalink-subscribe"
        data-lnid="begin-suscribe"
        
		        title="Get alerts for the topics mentioned in this article."
	        
		>
	<i class="ab ab-bell"></i>
		<span>Subscribe</span>
		</button>
</li>
								<li class="option-comments-count">
										<button class="textual comments-count comment-scroll" title="Comments">
											<i class="spot-im-replies-count" data-post-id="23448137">0</i>
											<span>Comments</span>
										</button>
									</li>
								</ul>
						</div>
					</div>

					<div class="post-contents clearfix">
	<div class="video featured videoWrapper ">
				<!-- TAG START { player: "Autoblog OFFICIAL (Autoplay) ", owner: "Autoblog", for: "Autoblog" } -->
                 <div id="59413fc68c08e00fae1e3aae" class="vdb_player vdb_59413fc68c08e00fae1e3aae5640b67abbe5bf46d4cabf1e" vdb_params="m.vls.rays=ghfe&m.embeded=cms_video_plugin_cms.publishing.oath.com"  data-placeholder="//img.vidible.tv/prod/2018-06/01/5b116d303a042928b1fd6805/5b1173411aa5fc0f99c112a7_o_U_v1.jpg?w=1440&h=900&q=60">
                    <script type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=59413fc68c08e00fae1e3aae/vid=5b116d303a042928b1fd6805/5640b67abbe5bf46d4cabf1e.js?m.vls.rays=ghfe&m.embeded=cms_video_plugin_cms.publishing.oath.com"></script>
                </div>
                <!-- TAG END { date: 06/01/18 } --><div  itemscope itemtype="http://schema.org/VideoObject">
						<meta itemprop="uploadDate" content="2018-06-01" />
						<meta itemprop="thumbnailURL" content="http://img.vidible.tv/prod/2018-06/01/5b116d303a042928b1fd6805/5b1173411aa5fc0f99c112a7_o_U_v1.jpg" />
						<meta itemprop="duration" content="397S" />
						<meta itemprop="embedURL" content="http://embed.5min.com/5b116d303a042928b1fd6805/&sid=577&autoStart=true" />
						<meta itemprop="name" content="Will Drag Strip mode make a difference of time in our 2018 Ford Mustang GT?" />
						<meta itemprop="description" content="Joel Stocksdale tests drag mode in our long-term 2018 Ford Mustang GT out at Milan Raceway in Michigan. 
We are sure it will make a difference." />
					</div>
				</div>
		<div class="copy clearfix">
		<div class="post-body" itemprop="articleBody">
						When I learned that <a href="https://www.autoblog.com/2017/09/07/2018-ford-mustang-order-reader-poll-results/">we were getting an automatic Mustang</a>, I've got to admit I was disappointed by the choice of transmission. While I've learned to appreciate automatics from time to time, given a choice I'll almost always <a href="https://www.autoblog.com/2018/05/29/2018-ford-mustang-gt-long-term-transmission-comparison/">pick the stick</a>. It's not always the fastest way to go, but it's usually the most fun. Still, the 10-speed had me curious, being a new transmission, and even more than that, the "Drag Mode" that comes with the automatic and Performance Pack-equipped car (i.e. ours).<br />
<br />
For those who may have forgotten, or simply haven't heard of it, <a href="https://www.autoblog.com/2017/07/24/2018-ford-mustang-gt-has-more-horsepower-than-camaro-ss/">Ford announced the Mustang's new Drag Mode when it revealed the 0-60 mph time for the 2018 Mustang GT</a>. It touted it as being the way to get the fastest shifts and most torque to the pavement. It sounded like fun, and there was only one appropriate place to test it.<br />
<br />
So we went to <a class="injectedLinkmain" href="https://www.autoblog.com/mercury/milan/">Milan</a> Dragway, a countryside drag strip near Milan, Michigan. Among the trees and farm fields is a quarter-mile plus of sticky tarmac for hustling hot rods down. I took our Orange Fury <a class="injectedLinkmain" href="https://www.autoblog.com/ford/mustang/">Mustang</a> GT there during a test and tune night when people come out just to do practice runs with their cars, not as much for racing. I was hoping to get in as many runs in as possible and to see if Drag Mode would have much of an effect on my times as a pretty amateur drag racer. And by amateur, I mean, I've taken my personal cars to drag strips a few times for fun, but I'm not an expert at nailing launches, doing burnouts to heat the tires, and I don't have the timing on the lights down.<br />
<br />
After paying my entry fee of $30 and a quick check over at the tech inspection station, I rolled on over to the staging lanes to wait my turn at the lights. Around me were a variety of racers running everything from a V8-swapped <a class="injectedLinkmain" href="https://www.autoblog.com/suzuki/">Suzuki</a> Sidekick to modified Hayabusas. I decided I would do my first base run in Sport mode. I sidestepped the water box because I wasn't going to do a burnout, but I wanted to actually still have traction leaving the start line. I pulled up to activate both staging lights, and let the lights drop. At green, I stepped off the brake and jammed down the gas, letting the 10-speed automatic sort itself out as the speeds climbed. After getting back on the brakes past the finish line, I looped around to pick up my time slip which said I tripped the lights in 12.849 seconds at 111.68 mph. Not bad for a bone-stock car that wasn't even in hardcore Drag Mode.<br />
<br />
</div>
				<div class="ab-slider rsDefault royalSlider" data-gallery-type="photo_gallery" data-image-scale="fill">
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322411</span>
			<div>
						<img class="rsImg" src="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/241/1/S7322411/slug/l/dsc-6993-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/241/1/S7322411/slug/l/dsc-6993-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/241/1/S7322411/slug/s/dsc-6993-1.jpg" itemprop="image" />
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322431</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/243/1/S7322431/slug/l/dsc-7053-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/243/1/S7322431/slug/l/dsc-7053-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/243/1/S7322431/slug/s/dsc-7053-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322425</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/242/5/S7322425/slug/l/dsc-7041-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/242/5/S7322425/slug/l/dsc-7041-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/242/5/S7322425/slug/s/dsc-7041-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322433</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/243/3/S7322433/slug/l/dsc-7062-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/243/3/S7322433/slug/l/dsc-7062-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/243/3/S7322433/slug/s/dsc-7062-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322435</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/243/5/S7322435/slug/l/dsc-7065-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/243/5/S7322435/slug/l/dsc-7065-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/243/5/S7322435/slug/s/dsc-7065-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322434</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/243/4/S7322434/slug/l/dsc-7063-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/243/4/S7322434/slug/l/dsc-7063-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/243/4/S7322434/slug/s/dsc-7063-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322414</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/241/4/S7322414/slug/l/dsc-7004-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/241/4/S7322414/slug/l/dsc-7004-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/241/4/S7322414/slug/s/dsc-7004-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322424</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/242/4/S7322424/slug/l/dsc-7040-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/242/4/S7322424/slug/l/dsc-7040-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/242/4/S7322424/slug/s/dsc-7040-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322421</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/242/1/S7322421/slug/l/dsc-7032-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/242/1/S7322421/slug/l/dsc-7032-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/242/1/S7322421/slug/s/dsc-7032-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322412</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/241/2/S7322412/slug/l/dsc-6995-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/241/2/S7322412/slug/l/dsc-6995-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/241/2/S7322412/slug/s/dsc-6995-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322413</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/241/3/S7322413/slug/l/dsc-7000-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/241/3/S7322413/slug/l/dsc-7000-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/241/3/S7322413/slug/s/dsc-7000-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322422</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/242/2/S7322422/slug/l/dsc-7036-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/242/2/S7322422/slug/l/dsc-7036-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/242/2/S7322422/slug/s/dsc-7036-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322429</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/242/9/S7322429/slug/l/dsc-7049-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/242/9/S7322429/slug/l/dsc-7049-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/242/9/S7322429/slug/s/dsc-7049-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322426</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/242/6/S7322426/slug/l/dsc-7043-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/242/6/S7322426/slug/l/dsc-7043-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/242/6/S7322426/slug/s/dsc-7043-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322423</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/242/3/S7322423/slug/l/dsc-7038-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/242/3/S7322423/slug/l/dsc-7038-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/242/3/S7322423/slug/s/dsc-7038-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322416</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/241/6/S7322416/slug/l/dsc-7016-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/241/6/S7322416/slug/l/dsc-7016-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/241/6/S7322416/slug/s/dsc-7016-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322415</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/241/5/S7322415/slug/l/dsc-7011-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/241/5/S7322415/slug/l/dsc-7011-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/241/5/S7322415/slug/s/dsc-7011-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322417</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/241/7/S7322417/slug/l/dsc-7018-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/241/7/S7322417/slug/l/dsc-7018-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/241/7/S7322417/slug/s/dsc-7018-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322432</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/243/2/S7322432/slug/l/dsc-7056-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/243/2/S7322432/slug/l/dsc-7056-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/243/2/S7322432/slug/s/dsc-7056-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322427</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/242/7/S7322427/slug/l/dsc-7044-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/242/7/S7322427/slug/l/dsc-7044-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/242/7/S7322427/slug/s/dsc-7044-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322428</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/242/8/S7322428/slug/l/dsc-7046-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/242/8/S7322428/slug/l/dsc-7046-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/242/8/S7322428/slug/s/dsc-7046-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322418</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/241/8/S7322418/slug/l/dsc-7026-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/241/8/S7322418/slug/l/dsc-7026-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/241/8/S7322418/slug/s/dsc-7026-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322419</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/241/9/S7322419/slug/l/dsc-7028-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/241/9/S7322419/slug/l/dsc-7028-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/241/9/S7322419/slug/s/dsc-7028-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322420</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/242/0/S7322420/slug/l/dsc-7029-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/242/0/S7322420/slug/l/dsc-7029-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/242/0/S7322420/slug/s/dsc-7029-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322442</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/244/2/S7322442/slug/l/dsc-7085-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/244/2/S7322442/slug/l/dsc-7085-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/244/2/S7322442/slug/s/dsc-7085-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322443</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/244/3/S7322443/slug/l/dsc-7087-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/244/3/S7322443/slug/l/dsc-7087-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/244/3/S7322443/slug/s/dsc-7087-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322436</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/243/6/S7322436/slug/l/dsc-7073-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/243/6/S7322436/slug/l/dsc-7073-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/243/6/S7322436/slug/s/dsc-7073-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322440</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/244/0/S7322440/slug/l/dsc-7082-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/244/0/S7322440/slug/l/dsc-7082-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/244/0/S7322440/slug/s/dsc-7082-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322437</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/243/7/S7322437/slug/l/dsc-7074-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/243/7/S7322437/slug/l/dsc-7074-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/243/7/S7322437/slug/s/dsc-7074-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322438</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/243/8/S7322438/slug/l/dsc-7076-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/243/8/S7322438/slug/l/dsc-7076-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/243/8/S7322438/slug/s/dsc-7076-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322439</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/243/9/S7322439/slug/l/dsc-7078-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/243/9/S7322439/slug/l/dsc-7078-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/243/9/S7322439/slug/s/dsc-7078-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322441</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/244/1/S7322441/slug/l/dsc-7083-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/244/1/S7322441/slug/l/dsc-7083-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/244/1/S7322441/slug/s/dsc-7083-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	<div class="rsContent">
			<span class="rsImgHash hidden">slide-7322430</span>
			<div>
						<a class="rsImg" href="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/916x515/quality/95/https://s.blogcdn.com/slideshows/images/slides/732/243/0/S7322430/slug/l/dsc-7051-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/732/243/0/S7322430/slug/l/dsc-7051-1.jpg" data-rsTmb="https://s.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/732/243/0/S7322430/slug/s/dsc-7051-1.jpg" itemprop="image"></a>
						<ul class="rsCaption list-meta text-lighten">
							<li><span>Image Credit:</span> Reese Counts</li></ul>
					</div>
				</div>
	</div>
<div id="moreThumbnails" class="ab-slider__moreThumbs collapse"></div>
<div class="post-body" itemprop="articleBody">
						<br />
<br />
So I line up again and waited for my next run. Since there are only two lanes and lots of drivers, it takes quite a while. This second time, I activate Drag Mode, expecting to see a noticeable change in time. I line up at the lights, go from the brake to the gas on green just like last time. This time, it feels like the car launches harder, and each subsequent shift is fast and hard. The tires chirp each time, and you can really feel every shift. It's definitely more exciting than in Sport mode. I slow down past the finish line and swing around for my time slip. The result: 12.979 at 112.63 mph. "Huh," I thought to myself, "That's not what I was expecting."<br />
<br />
At this point, I paused to go grab some B-roll, but I knew I had to do at least one more run before leaving. Especially since I was wondering if maybe I got a little water on the tires or something that made my run a tad slower. The sun was setting and I hopped back in line for one more run before the track shut down. Once again, I put it in Drag Mode, and launched it like I had the last couple times. The launch and the feel felt just as rough and exciting as the last Drag Mode run. At the timing booth, I got my slip, and saw I managed my best time of 12.828 at 112.10 mph. And, yes, that's only about .02 of a second faster than the Sport mode run.<br />
<br />
Now, of course this isn't the most scientific test, since that would require far more test runs in many more modes, but that's not necessarily possible at a public test and tune, and certainly won't be the experience for the average Mustang owner. And it's possible that someone with more drag racing experience could manage a better launch and find a way to get a little advantage with Drag Mode. But if you're an amateur just looking for some fun, like myself, Drag Mode isn't going to help you much. But on a subjective basis, Drag Mode sure made those 12 seconds a lot more exhilarating, so it's still worth playing with if you get the automatic. And if you ever want to get into bracket drag racing, which is about getting as close to the same time over and over, not outright speed, this transmission proved to be astonishingly consistent.<br />
<br />
It's definitely worth trying it out at the drag strip. I had a great time with the Mustang there. Besides it being a fun car to run, it's a blast to see so many other interesting cars. I saw everything from a show-ready custom C7 <a class="injectedLinkmain" href="https://www.autoblog.com/chevrolet/corvette/">Corvette</a> convertible to a V8-swapped Geo <a class="injectedLinkmain" href="https://www.autoblog.com/chevrolet/tracker/">Tracker</a> two-door. The air is full of rumbling exhaust, screeching tires and the distinct, sweet smell of high-octane fuel. It's a little slice of car guy heaven.<br />
<br />
So to recap, the Mustang, regardless of transmission, is a hoot at the drag strip, capable of quick times even in the hands of an amateur. Drag Mode doesn't really do any good for an amateur, but man does it make the experience more visceral and fun. And perhaps more important is that going to the drag strip is fun, regardless of the car you're in, so try it out some time. Now if you'll excuse me, I'm going to be checking Milan's schedule for upcoming events.<br />
<br />
<strong>Related Video:</strong>
<div class="vdb_player vdb_56faaf3de4b0bae7652233c45640b67abbe5bf46d4cabf1e" data-placeholder="//img.vidible.tv/prod/2018-05/08/5af1ec503a042924fd77f6de/5af1ef6ed357ff446d7c51fb_o_U_v1.png?w=1289&amp;h=805&amp;q=60" id="56faaf3de4b0bae7652233c4" vdb_params="m.vls.rays=ghfe&amp;m.embeded=cms_video_plugin_cms.publishing.oath.com"><img src="https://img.vidible.tv/prod/2018-05/08/5af1ec503a042924fd77f6de/5af1ef6ed357ff446d7c51fb_o_U_v1.png" style="display:none;" />
<script src="//delivery.vidible.tv/jsonp/pid=56faaf3de4b0bae7652233c4/vid=5af1ec503a042924fd77f6de/5640b67abbe5bf46d4cabf1e.js?m.vls.rays=ghfe&amp;amp;amp;m.embeded=cms_video_plugin_cms.publishing.oath.com" type="text/javascript"></script>
</div></div>
				</div>

	<hr/>
		</div>
<div class="topic-footer">
						<ul class="list-meta text-lighten">
							<li><span>Image Credit:</span> Joel Stocksdale, Reese Counts</li></ul>
						<div class="list-tags">
							<a class="btn btn-xs btn-light" href="/ford/news/">
									Ford</a>
							<a class="btn btn-xs btn-light" href="/category/driving/">
									Driving</a>
							<a class="btn btn-xs btn-light" href="/category/long-term-garage/">
									Long-Term Garage</a>
							<a class="btn btn-xs btn-light" href="/category/coupes/">
									Coupe</a>
							<a class="btn btn-xs btn-light" href="/category/sports/">
									Performance</a>
							<a class="btn btn-xs btn-light" href="/tag/2018+ford+mustang/">
									2018 ford mustang</a>
							<a class="btn btn-xs btn-light" href="/tag/ford+mustang/">
									ford mustang</a>
							<div class="footer-subscribe">
								<span>Create alerts for any tag above</span>
								<button class="textual subscribe alerts-subscribe pull-right"
        data-toggle="modal"
        data-target="#global-login"
        data-mnid="permalink-subscribe"
        data-lnid="begin-suscribe"
        
		        title="Get alerts for the topics mentioned in this article."
	        
		>
	<i class="ab ab-bell"></i>
		<span>Subscribe</span>
		</button>
</div>
						</div>
						</div>

					<div class="rsb-wrapper fade" id="global-share">
						<ul class="rsb-buttons clearfix">
			<li class="facebook" data-shareservice="facebook">
			<!--<a class="popup" href="http://www.facebook.com/sharer.php?=100&p[url]={{url}}&amp;t={{title}}" target="_blank">-->

			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="googleplus" data-shareservice="googleplus">
			<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
				<span class="abicon abicon-google-plus"></span>
				<span class="text">google+</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank">
				<span class="abicon abicon-flipboard">
					<span class="path1"></span>
				</span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: http://www.autoblog.com/2018/06/01/ford-mustang-gt-drag-mode-review/" target="_blank">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/2048x1155+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/da96dc24019d65a0b4b2829284a329f7/206420709/MustangDragStrip.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" target="_blank">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>
</div>

					<a name="conversation"></a>
							<div id="commentblock">
								<div class="user-area initial">
									<nav class="nav">
										<ul class="list-inline">
											<a href="/login/?v=1">Sign In</a>
														</ul>
									</nav>
								</div>

								<div class="spot-im-frame-inpage" data-post-id="23448137"></div>
							</div>
						<div class="" data-type="sponsored">
			<div class="ad clearfix" id="ad-btf-native"></div>
		</div>
	<div id="zergnet-widget-47172"></div>
</article><!--/#donut-hole -->
				<aside id="right-rail">
					<div class="rsb-wrapper fade" id="global-share-right">
						<ul class="rsb-buttons clearfix">
			<li class="facebook" data-shareservice="facebook">
			<!--<a class="popup" href="http://www.facebook.com/sharer.php?=100&p[url]={{url}}&amp;t={{title}}" target="_blank">-->

			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="googleplus" data-shareservice="googleplus">
			<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
				<span class="abicon abicon-google-plus"></span>
				<span class="text">google+</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="flipboard" data-shareservice="flipboard">
			<a class="popup" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title={{title}}&amp;url={{url}}&amp;utm_source=Autoblog&amp;utm_medium=article-share&amp;utm_campaign=publisher" target="_blank">
				<span class="abicon abicon-flipboard">
					<span class="path1"></span>
				</span>
				<span class="text">flipboard</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&amp;body=A friend has shared an article with you, check it out: http://www.autoblog.com/2018/06/01/ford-mustang-gt-drag-mode-review/" target="_blank">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/2048x1155+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/da96dc24019d65a0b4b2829284a329f7/206420709/MustangDragStrip.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" target="_blank">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>
</div>

					<div id="ad-logo" data-adparent></div><div class="module ad-module" data-adparent>
	<div class="clearfix">
		<div id="ad-tile"></div>
	</div>
	<div class="clearfix">
	<div class="outer-center">
		<div class="inner-center">
			<div id="ad-tile-companion-1-native" class="clearfix"></div>
			<div id="ad-tile-companion-2-native" class="clearfix"></div>
		</div>
	</div>
</div></div>

<aside class="trending" data-page="1">
		<h2>
			<a href="/trending?icid=autoblog|trend|trending">Popular <mark>Now</mark></a>
		</h2>
		<section>
			<a href="https://www.autoblog.com/2018/06/01/jeep-grand-wagoneer-deserthawk-plug-in-hybrids/?icid=autoblog|trend|fca's-next-five-year-plan">FCA's next five-year plan</a>
			<a href="https://www.autoblog.com/2018/05/31/2019-acura-rdx-vs-audi-q5-bmw-x3-mercedes-glc300-volvo-xc60/?icid=autoblog|trend|2019-acura-rdx-vs.-the-competition">2019 Acura RDX vs. the competition</a>
			<a href="https://www.autoblog.com/2018/05/31/2018-mazda6-signature-turbo-review/?icid=autoblog|trend|2018-mazda6-2.5t-first-drive-review">2018 Mazda6 2.5T First Drive Review</a>
			<a href="https://www.autoblog.com/2018/05/31/nobe-100-three-wheel-ev-vintage-looks/?icid=autoblog|trend|nobe-100-is-an-ev-with-vintage-cuteness">Nobe 100 is an EV with vintage cuteness</a>
			<a href="https://www.autoblog.com/2018/06/01/bugatti-chiron-lego-technic-kit/?icid=autoblog|trend|2018-bugatti-chiron-lego-technic-kit">2018 Bugatti Chiron Lego Technic kit</a>
			<a href="https://www.autoblog.com/2018/05/30/1967-shelby-gt500-super-snake-drive-review/?icid=autoblog|trend|1967-shelby-gt500-super-snake-review">1967 Shelby GT500 Super Snake review</a>
			</section>
		<nav>
			<a href="javascript:void(0);" class="page1"><span class="abicon abicon-arrow-up2"></span> 1</a> <span class="abicon abicon-right-line"></span> <a href="javascript:void(0);" class="page2">2 <span class="abicon abicon-arrow-down2"></span></a>
		</nav>
	</aside>
<div class="module right_rail-follow_us">
	<h3><em>Follow</em> Us</h3>
	<ul class="list-inline">
		<li><a href="https://www.facebook.com/Autoblog" target="_blank"><span class="text-light abicon abicon-facebook h3"></span></a></li>
		<li><a href="https://twitter.com/therealautoblog" target="_blank"><span class="text-light abicon abicon-twitter h3"></span></a></li>
		<li><a href="https://plus.google.com/+AOLAutoblog/posts" target="_blank"><span class="text-light abicon abicon-google-plus h3"></span></a></li>
		<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank"><span class="text-light abicon abicon-flipboard h3"><span class="path1"></span></span></a></li>
		<li><a href="https://instagram.com/autoblog" target="_blank"><span class="text-light abicon abicon-instagram h3"></span></a></li>
		<li><a href="http://www.motoroso.com/autoblog" target="_blank"><span class="text-light abicon abicon-motoroso h3"></span></a></li>
		<li><a href="//www.autoblog.com/newsletter/" target="_blank"><span class="text-light abicon abicon-newsletter h3"></span></a></li>
		<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank"><span class="text-light abicon abicon-youtube2 h3"></span></a></li>
		<li><a href="//www.autoblog.com/feeds/"><span class="text-light abicon abicon-feed h3"></span></a></li>
	</ul>
	<hr class="striped">
</div>
<div class="row">
<div class="col-sm-6 col-md-12">
			<div class="panel panel-default" id="right_rail-zergnet">
	<div class="panel-heading">
		<h2>From Our Partners</h2>
	</div>
	<div class="panel-body">
		<div class="zergnet-title">You May Like</div>
		<div class="zergnet-sponsored">Links by Zergnet</div>
		<div id="zergnet-widget-21232">
			<div class="loading">
				<span class="abicon abicon-spinner2"></span>
			</div>
		</div>
		<div id="polar-ad-rr"></div>
	</div>
</div></div>
	</div>
<div class="row">
							<div class="col-sm-6 col-md-12">
								<div class="module" data-adparent>
	<div class="clearfix">
		<div class="outer-center">
			<div class="inner-center">
				<div id="ad-tile-btf"></div>
			</div>
		</div>
	</div>
</div>
<div class="clearfix">
	<div class="text-center">
		<div id="ad-btf-600"></div>
	</div>
</div></div>
						</div>


					</aside><!--/#right-rail -->
			</section>

			<section id="companion">
				<div class="btf-wrapper">
					<div class="ad clearfix" id="ad-banner-btf"></div></div>

				<div class="container-fluid">
						</div>
				</section>

			<div id="toaster_autoblog-app">
			<div class="toaster_button">
				<div class="button-front">
					<img class="lazy" data-original="https://s.blogsmithmedia.com/www.autoblog.com/v/6d189be590e7195cdedaa0d45593f1a3a3756a9c/img/apps/get_the_app_sm.png" onerror="this.src='https://s.blogsmithmedia.com/www.autoblog.com/v/6d189be590e7195cdedaa0d45593f1a3a3756a9c/img/apps/get_the_app_sm.png'" alt="Get The Autoblog App!">
				</div>
				<div class="button-back"><a href="/app/?icid=toaster_autoblog-app#introduction"><button>Get The App!!!</button></a></div>
			</div>
		</div>
	<div id="footer-wrapper" class="abmig open">
		<div id="ad-global-container">
	<div id="ad-interstitial-overlay"></div>
</div><section id="autoblog-footer" class="flex-module flex-6 footer footerbar-inverse">
			<footer>
				<nav>
					<ul class="flex-container item-list" id="autoblog-footer-frame">
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseOne" data-toggle="collapse">Help <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseOne">
								<li><a href="https://www.autoblog.com/site-map/">Sitemap</a></li>
								<li><a href="https://www.autoblog.com/about-us/">About Us</a></li>
								<li><a href="https://www.autoblog.com/widgets/">Widgets</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseTwo" data-toggle="collapse">Contact <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseTwo">
								<li><a href="https://www.autoblog.com/contact/tips/">Tip Us</a></li>
								<li><a href="https://www.autoblog.com/contact/feedback/">Feedback</a></li>
								<li><a href="http://www.autobloglicensing.com" target="_blank">Licensing</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseThree" data-toggle="collapse">Our Apps <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseThree">
								<li><a href="https://www.autoblog.com/app/">Autoblog Mobile</a></li>
								<li><a href="https://www.autoblog.com/appletv/">Autoblog Apple TV</a></li>
								<li><a href="https://www.autoblog.com/vr/">Autoblog VR</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseFour" data-toggle="collapse">Podcasts <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseFour">
								<li><a href="https://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank">On iTunes</a></li>
								<li><a href="https://www.autoblog.com/podcasts/">Archives</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseFive" data-toggle="collapse">Advertising <span class="abicon abicon-arrow-up"></span><span class="abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseFive">
								<li><a href="http://adinfo.aol.com/about-our-ads/" target="_blank">About Ads</a></li>
								<li><a href="https://www.oath.com/our-solutions/advertisers/" target="_blank">Advertise With Us</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseSix" data-toggle="collapse">Legal <span class="abicon abicon-arrow-up"></span><span class="abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseSix">
								<li><a href="http://legal.aol.com/TOS" target="_blank">Updated Terms of Service</a></li>
								<li><a href="http://privacy.aol.com/" target="_blank">Updated Privacy Policy</a></li>
								<li><a href="http://legal.aol.com/trademarks/" target="_blank">Trademarks</a></li>
								<li><a href="https://www.autoblog.com/article/autoblog-transmission-terms/">Autoblog Transmission TOS</a></li>
							</ul>
						</li>
					</ul>
				</nav>
			</footer>
			<div class="footer-shoe">
				<div class="container">
					<div class="text-center">
						<div class="global-follow_us">
							<ul class="list-inline">
								<li><a href="https://www.facebook.com/Autoblog" target="_blank"><span class="text-light abicon abicon-facebook h3"></span></a></li>
								<li><a href="https://twitter.com/therealautoblog" target="_blank"><span class="text-light abicon abicon-twitter h3"></span></a></li>
								<li><a href="https://plus.google.com/+AOLAutoblog/posts" target="_blank"><span class="text-light abicon abicon-google-plus h3"></span></a></li>
								<li><a href="https://flipboard.com/@Autoblog?utm_source=Autoblog&amp;utm_medium=follow&amp;utm_campaign=tools" target="_blank"><span class="text-light abicon abicon-flipboard h3"></span></a></li>
								<li><a href="https://instagram.com/autoblog" target="_blank"><span class="text-light abicon abicon-instagram h3"></span></a></li>
								<li><a href="http://www.motoroso.com/autoblog" target="_blank"><span class="text-light abicon abicon-motoroso h3"></span></a></li>
								<li><a href="//www.autoblog.com/newsletter/"><span class="text-light abicon abicon-newsletter h3"></span></a></li>
								<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank"><span class="text-light abicon abicon-youtube2 h3"></span></a></li>
								<li><a href="//www.autoblog.com/feeds/"><span class="text-light abicon abicon-feed h3"></span></a></li>
							</ul>
						</div>
						<div id="brand-lockup"><a href="http://oath.com" target="_blank"><img src="/img/autoblog_oath_white-compressor.svg"/></a></div>
						<span class="copyright text-lighten">&copy;2018 Oath Inc. All rights reserved.</span>
					</div>
				</div>
			</div>
		</section>
	</div>
<section id="modals">
	<style type="text/css">
	#adblocker-interstitial .modal-dialog {
		width: 400px;
	}
	#adblocker-interstitial-screen2, #adblocker-interstitial-screen3 {
		display:none;
	}
	#adblocker-interstitial .modal-content {
		font-size: 16px;
		font-weight: 200;
		font-family: 'RobotoCondensed';
		border-radius: 0;
		background-color: #222;
		padding:10px;
	}
	#adblocker-interstitial .modal-content .ab-close {
		position: absolute;
	    right: 10px;
	    background: #fff;
	    font-weight: 800;
	    padding: 2px;
	}
	#adblocker-interstitial .modal-content a {
		color:#e02222;
		text-decoration: underline;
	}
	#adblocker-interstitial .modal-content h4, #adblocker-interstitial .modal-content p, #adblocker-interstitial .modal-content ul {
		color:#fff;
		margin-left:16px;
		margin-right:16px;
		line-height: 22px;
	}
	#adblocker-interstitial .modal-content h4 {
		font-size:24px;
		margin-bottom: 20px;
		line-height: 1.25em;
	}
	#adblocker-interstitial .modal-content ul {
		margin-left:-6px;
	}
	#adblocker-interstitial .modal-content ul li {
		margin-bottom: 20px;
	}

	#adblocker-interstitial button {
	    margin: 16px;
	    background: #e02222;
	    color: #fff;
	    padding: 8px 14px;
	    text-transform: uppercase;
	    font-weight: 400;
	}

	@media only screen and (max-width: 400px) {
		.vertical-alignment-helper {
			width: 100%;
		}
	}

	body.search-page .modal#adblocker-interstitial { z-index: 5000000010; }
	body.search-page .modal#adblocker-interstitial .modal-dialog { z-index: 5000000011; }
</style>

<div class="modal fade" id="adblocker-interstitial">
	<div class="vertical-alignment-helper">
		<div class="modal-dialog modal-sm vertical-align-center">
			<div id="adblocker-interstitial-screen1" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<img src="/img/adblocker-interstitial.jpg" class="img-responsive">
				<h4>Hi! We notice you're using an ad blocker. Please consider whitelisting Autoblog.</h4>
				<p>We get it.  Ads can be annoying.  But ads are also how we keep the garage doors open and the lights on here at Autoblog - and keep our stories free for you and for everyone. And free is good, right? If you'd be so kind as to whitelist our site, we promise to keep bringing you great content. Thanks for that. And thanks for reading Autoblog.</p>
				<button>Whitelist Us!</button>
			</div>
			<div id="adblocker-interstitial-screen2" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<h4>Here's how to disable adblocking on our site.</h4>
				<ul>
					<li>Click on the icon for your Adblocker in your browser. A drop down menu will appear.</li>
					<li>Select the option to run ads for autoblog.com, by clicking either "turn off for this site", "don't run on pages on this domain", "whitelist this site" or similar. The exact text will differ depending on the actual application you have running.</li>
					<li>Refresh the <a target="_blank" href="">Autoblog</a> page you were viewing. Done!</li>
				</ul>
				<button data-dismiss="modal">Done!</button>
			</div>
			<div id="adblocker-interstitial-screen3" class="modal-content">
				<span class="ab-close" data-dismiss="modal"></span>
				<img src="/img/adblocker-interstitial2.jpg" class="img-responsive">
				<h4>Hey again!</h4>
				<p>You still haven't turned off your adblocker or whitelisted our site.  It only takes a few seconds.</p>
				<button>Whitelist Us!</button>
			</div>
			</div>
		</div>
	</div>
</div>
<div class="modal fade" id="global-modal" tabindex="-1" role="dialog" aria-labelledby="globalModal" aria-hidden="true">
		<div class="vertical-alignment-helper">
			<div class="modal-dialog modal-sm vertical-align-center">
				<div class="modal-content">

				</div>
			</div>
		</div>
	</div>

	<div class="alerts-subscribe-container">
	<form id="alerts-subscribe-form" >
		<div id="alerts-subscribe" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">
								<span class="heading">Add New&nbsp;</span>Alerts<br>
								<div class="text-lighten small">Signed in as &nbsp;|&nbsp;<a href="https://www.autoblog.com" class="sign-out">Sign Out</a></div>
							</h3>
						</div>
						<div class="modal-body clearfix">
							<p class="text-lighten no-margin">Select one or more topics to subscribe to:<br></p>

								<div class="checkbox cat-tag">
										<input type="checkbox" id="category-tag-Ford" class="categories-tags pull-left" value="/ford/news/">
										<label for="category-tag-Ford">
											<div class="h7">Ford</div>
										</label>
										<div class="h7" style="visibility:hidden;">Ford</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox" id="category-tag-Driving" class="categories-tags pull-left" value="/category/driving/">
										<label for="category-tag-Driving">
											<div class="h7">Driving</div>
										</label>
										<div class="h7" style="visibility:hidden;">Driving</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox" id="category-tag-Long-Term Garage" class="categories-tags pull-left" value="/category/long-term-garage/">
										<label for="category-tag-Long-Term Garage">
											<div class="h7">Long-Term Garage</div>
										</label>
										<div class="h7" style="visibility:hidden;">Long-Term Garage</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox" id="category-tag-Coupe" class="categories-tags pull-left" value="/category/coupes/">
										<label for="category-tag-Coupe">
											<div class="h7">Coupe</div>
										</label>
										<div class="h7" style="visibility:hidden;">Coupe</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox" id="category-tag-Performance" class="categories-tags pull-left" value="/category/sports/">
										<label for="category-tag-Performance">
											<div class="h7">Performance</div>
										</label>
										<div class="h7" style="visibility:hidden;">Performance</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox" id="category-tag-2018 ford mustang" class="categories-tags pull-left" value="/tag/2018 ford mustang/">
										<label for="category-tag-2018 ford mustang">
											<div class="h7">2018 ford mustang</div>
										</label>
										<div class="h7" style="visibility:hidden;">2018 ford mustang</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox" id="category-tag-ford mustang" class="categories-tags pull-left" value="/tag/ford mustang/">
										<label for="category-tag-ford mustang">
											<div class="h7">ford mustang</div>
										</label>
										<div class="h7" style="visibility:hidden;">ford mustang</div>
									</div>
								<br><br>
							<p class="text-lighten">Select one or more of the following methods to receive alerts:<br></p>

							<div class="checkbox">
								<input type="checkbox"
								       id="email-alerts-subscribe"
								       name="email-alerts-susbcribe"
								       class="notification-type pull-left"
								       value="email"
								       >
								<label for="email-alerts-subscribe">
									<div class="h7">Email</div>
								</label>
							</div>
							<div id="email-alerts-subscribe-input"
							     class="notification-detail" >
								<div class="checkbox radio pull-left">
									<input type="radio"
									       id="email-alerts-interval-instant"
									       name="email-interval"
									       class="notification-type pull-left"
									       value="email-inst"
									       >
									<label for="email-alerts-interval-instant">
										<div class="h7 small">Instant</div>
									</label>
								</div>
								<div class="checkbox radio pull-left">
									<input type="radio"
									       id="email-alerts-interval-daily"
									       name="email-interval"
									       class="notification-type pull-left"
									       value="email-dail"
									       >
									<label for="email-alerts-interval-daily">
										<div class="h7 small">Daily</div>
									</label>
								</div>
								<div class="checkbox radio pull-left">
									<input type="radio"
									       id="email-alerts-interval-weekly"
									       name="email-interval"
									       class="notification-type pull-left"
									       value="email-week"
									       >
									<label for="email-alerts-interval-weekly">
										<div class="h7 small">Weekly</div>
									</label>
								</div>
								<input type="text"
								       name="email"
								       class="form-control input-md"
								       name="email"
								       placeholder="Email Address"
								       >
								<span class="small text-danger">This email address will be used for all of your alerts.</span>
							</div>
							<div class="checkbox">
								<input type="checkbox"
								       id="onsite-alerts-subscribe"
								       name="onsite-alerts-susbcribe"
								       class="notification-type pull-left"
								       value="on-site"
								       >
								<label for="onsite-alerts-subscribe">
									<div class="h7">On Site</div>
								</label>
							</div>
							<div id="sms-alerts-subscribe-input"
							     class="notification-detail" >
								<input type="text"
								       name="sms"
								       name="phone"
								       class="form-control input-md"
								       placeholder="Phone Number"
								       >
								<span class="small text-danger">This phone number will be used for all of your alerts.</span><br>
								<span class="small text-danger">Msg&Data rates may apply.</span>
							</div>
						</div>
						<div class="modal-footer">
							<a href="/alerts/" class="btn btn-md btn-primary pull-left">Manage</a>
							<input type="submit"
							       class="btn btn-md btn-primary pull-right"
							       value="Save">
							<button class="clear btn btn-md btn-default pull-right">Clear</button>
							</div>
					</div>
				</div>
			</div>
		</div>

		<div id="alerts-subscribe-thanks" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">
								<span class="heading">Add New</span>&nbsp;Alerts<br>
								<div class="text-lighten small">Signed in as &nbsp;|&nbsp;<a href="" class="sign-out">Sign Out</a></div>
							</h3>
						</div>
						<div class="modal-body clearfix">
							<div class="text-center">
								<h2>Thanks!</h2>
								Your alerts preferences have been saved.
							</div>
						</div>
						<div class="modal-footer">
							<a href="/alerts/" class="btn btn-md btn-primary pull-right">Manage</a>
								<button class="thanks-close btn btn-md btn-default pull-right">Close</button>
						</div>
					</div>
				</div>
			</div>
		</div>

		<div id="alerts-subscribe-sms-confirm" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">
								<span class="heading">Add New</span>&nbsp;Alerts<br>
								<div class="text-lighten small">Signed in as &nbsp;|&nbsp;<a href="" class="sign-out">Sign Out</a></div>
							</h3>
						</div>
						<div class="modal-body clearfix">
							<div class="text-center">
								<h2>Verify Phone Number</h2>
								You must verify your phone number in order to begin receiving text alerts.<br>
								We will send a verification code shortly to your phone via text.<br><br>
								Enter it below and click "Verify".<br>
								<input type="text" class="form-control input-md" name="confirm-code" placeholder="Verification Code"><br>
								Didn't receive a code? <a href="javascript:void(0);" class="resend">Resend it</a>
							</div>
						</div>
						<div class="modal-footer">
							<button class="verify btn btn-md btn-primary pull-right">Verify</button>
							<button class="cancel btn btn-md btn-default pull-right">Cancel</button>
						</div>
					</div>
				</div>
			</div>
		</div>
	</form>

</div>

<div id="global-login" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">Login</h3>
						</div>
						<div class="modal-body clearfix">
							<p class="message text-lighten">You must be logged in to perform that action.</p>
							<div class="outer-center">
								<ul class="list-unstyled inner-center auth-cont">
									<li class="text-center">
										<a class="btn btn-default btn-lg auth-oath" href="/login/?v=1">Login</a>
									</li>
								</ul>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	</section>
</main>

		<script>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</script>

<div class="src-defer" data-script-src="/js/application/corelibs-min.js"></div>
	<div class="src-defer" data-script-src="/js/merge/sub-v2017.min.js"></div>
		<div class="src-defer" data-script-src="/js/merge/permalink.min.js" ></div>
		<script>
	

	window.addEventListener('load', function() {
		if (window.__cmp) {
			window.__cmp('init');
		}

		$('.src-defer')
			.each(function() {
				$(this)
					.replaceWith($('<script defer />').attr('src', $(this).attr('data-script-src')));
			});

		
	}, true);

	var _sf_async_config = _sf_async_config || {};

	if(typeof _sf_async_config.uid === 'undefined'){
		_sf_async_config.uid = 61803;
		_sf_async_config.domain = 'autoblog.com';
		_sf_async_config.useCanonical = true;
		
			_sf_async_config.sections = '2018 ford mustang, ford mustang, ford, driving, long-term garage, coupe, performance';
			_sf_async_config.authors = 'Joel Stocksdale';
		
	}
</script>

<div id="defer-fb" data-script="<script>!function(f, b, e, v, n, t, s) { if (f.fbq) return; n = f.fbq = function() {n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)}; if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0'; n.queue = []; t = b.createElement(e); t.async = !0; t.src = v; s = b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t, s)}(window, document, 'script', '//connect.facebook.net/en_US/fbevents.js'); fbq('init', '174181139752304'); fbq('track', 'PageView'); </script>"></div>
		<div id="defer-ga" data-script="<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-71479133-1', 'auto'); ga('set', 'anonymizeIp', true); ga('send', 'pageview');</script>"></div>
		<div id="defer-ads" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://o.aolcdn.com/ads/adsWrapper.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>
		<div id="defer-flpbrd" data-script="<script>(function(d, t) {var a = d.createElement(t), s = d.getElementsByTagName(t)[0]; a.src = 'https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js'; s.parentNode.insertBefore(a, s);}(document, 'script'));</script>"></div>

		<script>
			var waitForAds = setInterval(function(){
				if (typeof adsDisableTacoda === 'function') {
					clearInterval(waitForAds);

					adsDisableTacoda();
				}
			}, 100);
		</script>

		<noscript>
			<div id="no-js-notice">
				<div>You must have JavaScript enabled to experience the new Autoblog. Please follow the instructions below to enable JavaScript in your browser.</div>
				<iframe src="http://www.enable-javascript.com/"></iframe>
			</div>

			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=174181139752304&ev=PageView&noscript=1" />
		</noscript>
	<div id="defer-ze" data-script="<script>$.getScript('https://www.zergnet.com/zerg.js?id=21232');$.getScript('https://www.zergnet.com/zerg.js?id=47172');</script>"></div>
<div id="defer-na" data-script="<script>$.ajaxSetup({ cache: true });$.getScript('https://cdn.mediavoice.com/nativeads/script/aolibrands/autoblog_article.js');$.ajaxSetup({ cache: false });</script>"></div>
<section id="misc">
			<div class="sidebar right">
			</div>

			<div id="auth-displayname" class="modal fade">
				<div class="vertical-alignment-helper">
					<div class="modal-dialog vertical-align-center">
						<div class="modal-content">
							<form id="auth-displayname-form" action="/sso/displayname/" method="post">
								<div class="modal-header">
									<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
									<h3 class="modal-title">Choose a Display Name</h3>
								</div>
								<div class="modal-body clearfix">
									<p class="message text-lighten">Please enter a display name</p>
									<input id="auth-displayname-input" type="text" class="form-control" name="displayName" placeholder="Enter a name" value="" />
								</div>
								<div class="modal-footer">
									<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
									<button type="button" class="btn btn-primary" id="auth-displayname-submit">Change Name</button>
								</div>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="rsb-wrapper fade" id="slider-share">
				<span class="h5 title">Share This Photo</span>
				<em>X</em>
				<ul class="rsb-buttons clearfix pull-left">
					<li class="facebook photo" data-shareservice="facebook">
						<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
							<span class="abicon abicon-facebook"></span>
							<span class="text">Facebook</span>
						</a>
					</li>
					<li class="twitter photo" data-shareservice="twitter">
						<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
							<span class="abicon abicon-twitter"></span>
							<span class="text">Twitter</span>
						</a>
					</li>
					<li class="googleplus photo" data-shareservice="googleplus">
						<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
							<span class="abicon abicon-google-plus"></span>
							<span class="text">Google+</span>
						</a>
					</li>
					<li class="email photo" data-shareservice="email">
						<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&body=A friend has shared an article with you, check it out: https://www.autoblog.com/2018/06/01/ford-mustang-gt-drag-mode-review/" target="_blank">
							<span class="abicon abicon-mail"></span>
							<span class="text">Email</span>
						</a>
					</li>
				</ul>
				<ul class="rsb-buttons clearfix pull-right">
					<li class="reddit photo" data-shareservice="reddit">
						<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
							<span class="abicon abicon-reddit"></span>
							<span class="text">Reddit</span>
						</a>
					</li>
					<li class="linked photo" data-shareservice="linked">
						<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
							<span class="abicon abicon-linkedin"></span>
							<span class="text">Linkedin</span>
						</a>
					</li>
					<li class="pinterest photo" data-shareservice="pinterest">
						<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/2048x1155+0+0/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/da96dc24019d65a0b4b2829284a329f7/206420709/MustangDragStrip.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank">
							<span class="abicon abicon-pinterest3"></span>
							<span class="text">Pinterest</span>
						</a>
					</li>
				</ul>
			</div>
		</section>
	</body>
</html>
