<!DOCTYPE html>

<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]-->

<html lang="en" class="flexbox">
	<head>
		<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>2016 Ferrari 488 Spider First Drive | Pure, uncut spectacle - Autoblog</title>
<meta name="description" content="The 2016 Ferrari 488 Spider is a car that's as beautiful as it is thrilling. The follow-up to the Ferrari 458 is surprisingly easy to drive.">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<meta http-equiv="cleartype" content="on">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">

<meta property="fb:app_id" content="125198897537538">
<meta property="fb:pages" content="42790106759" />
<meta property="og:site_name" content="Autoblog">
<meta property="og:title" content="2016 Ferrari 488 Spider First Drive | Pure, uncut spectacle">
<meta property="og:url" content="http://www.autoblog.com/2017/07/11/2016-ferrari-488-spider-first-drive/">
<meta property="og:type" content="article">
<meta property="og:description" content="It's only slightly less capable than the Ferrari 488 GTB coupe.">
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/3084x1735+1099+1396/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/b8a5495addb3a7e44972f53f20a5b285/205461957/160154-car-488-Spider.jpg"><meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@therealautoblog">
		<meta name="twitter:title" content="2016 Ferrari 488 Spider First Drive | Pure, uncut spectacle">
		<meta property="twitter:description" content="It's only slightly less capable than the Ferrari 488 GTB coupe.">
			<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/3084x1735+1099+1396/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/b8a5495addb3a7e44972f53f20a5b285/205461957/160154-car-488-Spider.jpg"><meta name="twitter:domain" content="www.autoblog.com">
	<meta name="apple-itunes-app" content="app-id=433932127, app-argument=post://www.autoblog.com/2017/07/11/2016-ferrari-488-spider-first-drive/">
<meta name="p:domain_verify" content="6887c84cd868931aabb5e34d015812dc"/>
<meta property="article:publisher" content="https://www.facebook.com/Autoblog"/>
<script>
		window.originalHash = window.location.hash;
	</script>

	<link rel="canonical" href="http://www.autoblog.com/2017/07/11/2016-ferrari-488-spider-first-drive/">
		  <link rel="publisher" href="https://plus.google.com/+AOLAutoblog/">

	<link rel="apple-touch-icon" sizes="57x57" href="http://www.blogsmithmedia.com/www.autoblog.com/v/2d28d555e5652608add4f7db3fa442d5a313b243/img/favicon/apple-touch-icon-57x57.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.blogsmithmedia.com/www.autoblog.com/v/2d28d555e5652608add4f7db3fa442d5a313b243/img/favicon/apple-touch-icon-60x60.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.blogsmithmedia.com/www.autoblog.com/v/2d28d555e5652608add4f7db3fa442d5a313b243/img/favicon/apple-touch-icon-72x72.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.blogsmithmedia.com/www.autoblog.com/v/2d28d555e5652608add4f7db3fa442d5a313b243/img/favicon/apple-touch-icon-76x76.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.blogsmithmedia.com/www.autoblog.com/v/2d28d555e5652608add4f7db3fa442d5a313b243/img/favicon/apple-touch-icon-114x114.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.blogsmithmedia.com/www.autoblog.com/v/2d28d555e5652608add4f7db3fa442d5a313b243/img/favicon/apple-touch-icon-120x120.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.blogsmithmedia.com/www.autoblog.com/v/2d28d555e5652608add4f7db3fa442d5a313b243/img/favicon/apple-touch-icon-144x144.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.blogsmithmedia.com/www.autoblog.com/v/2d28d555e5652608add4f7db3fa442d5a313b243/img/favicon/apple-touch-icon-152x152.png?v=2.0.2">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.blogsmithmedia.com/www.autoblog.com/v/2d28d555e5652608add4f7db3fa442d5a313b243/img/favicon/apple-touch-icon-180x180.png?v=2.0.2">
<link rel="icon" type="image/png" href="http://www.blogsmithmedia.com/www.autoblog.com/v/2d28d555e5652608add4f7db3fa442d5a313b243/img/favicon/favicon-32x32.png?v=2.0.2" sizes="32x32">
<link rel="icon" type="image/png" href="http://www.blogsmithmedia.com/www.autoblog.com/v/2d28d555e5652608add4f7db3fa442d5a313b243/img/favicon/android-chrome-192x192.png?v=2.0.2" sizes="192x192">
<link rel="icon" type="image/png" href="http://www.blogsmithmedia.com/www.autoblog.com/v/2d28d555e5652608add4f7db3fa442d5a313b243/img/favicon/favicon-96x96.png?v=2.0.2" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.blogsmithmedia.com/www.autoblog.com/v/2d28d555e5652608add4f7db3fa442d5a313b243/img/favicon/favicon-16x16.png?v=2.0.2" sizes="16x16">
<link rel="manifest" href="http://www.blogsmithmedia.com/www.autoblog.com/v/2d28d555e5652608add4f7db3fa442d5a313b243/img/favicon/manifest.json?v=2.0.2">
<link rel="mask-icon" href="http://www.blogsmithmedia.com/www.autoblog.com/v/2d28d555e5652608add4f7db3fa442d5a313b243/img/favicon/safari-pinned-tab.svg?v=2.0.2" color="#e02222">
<link rel="shortcut icon" href="http://www.blogsmithmedia.com/www.autoblog.com/v/2d28d555e5652608add4f7db3fa442d5a313b243/img/favicon/favicon.ico?v=2.0.2">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="http://www.blogsmithmedia.com/www.autoblog.com/v/2d28d555e5652608add4f7db3fa442d5a313b243/img/favicon/mstile-144x144.png?v=2.0.2">
<meta name="msapplication-config" content="http://www.blogsmithmedia.com/www.autoblog.com/v/2d28d555e5652608add4f7db3fa442d5a313b243/img/favicon/browserconfig.xml?v=2.0.2">
<meta name="theme-color" content="#000000"><link rel="stylesheet" href="http://www.blogsmithmedia.com/www.autoblog.com/v/2d28d555e5652608add4f7db3fa442d5a313b243/css/merge/sub-v2017.min.css">
					<link rel="stylesheet" href="http://www.blogsmithmedia.com/www.autoblog.com/v/2d28d555e5652608add4f7db3fa442d5a313b243/css/merge/permalink.min.css">
					<script src="http://www.blogsmithmedia.com/www.autoblog.com/v/2d28d555e5652608add4f7db3fa442d5a313b243/js/vendor/modernizr-custom.js"></script>
			<script src="http://www.blogsmithmedia.com/www.autoblog.com/v/2d28d555e5652608add4f7db3fa442d5a313b243/js/vendor/boot.min.js"></script>
		<script>
		
		Boot.getFont({path: 'http://o.aolcdn.com/os/ab/fonts/autoblog-icons/autoblog-icons'}, 'autoblog-icons-global');

		bN_cfg={h:location.hostname,b:'b.aol.com',p:{'dL_ch': 'us.autoblog','dL_dpt': 'Editorial','dL_sDpt': 'article','dl_task':'hm','cms_src':'AMP','cobrand': 'main','spaceid': '1197802858','dL_cmsID': 'bsd:23024193','cids':''}};

		var s_account = 'aolwbautoblog,aolsvc';

		Boot.getJS({'src': 'http://o.aolcdn.com/os/ab/wheels/js/vendor/jquery-1.10.2.min.js'});

		window._sf_endpt = (new Date()).getTime();
	</script>

	<script type="text/javascript">
				window._taboola = window._taboola || [];
				_taboola.push({article:'auto'});
				!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(
						document.createElement('script'),
						document.getElementsByTagName('script')[0],
						'//cdn.taboola.com/libtrc/aol-autos/loader.js'
				);
			</script>
		<!-- Facebook Pixel Code -->
	<script>
		! function(f, b, e, v, n, t, s) {
			if (f.fbq) return;
			n = f.fbq = function() {
				n.callMethod ?
						n.callMethod.apply(n, arguments) : n.queue.push(arguments)
			};
			if (!f._fbq) f._fbq = n;
			n.push = n;
			n.loaded = !0;
			n.version = '2.0';
			n.queue = [];
			t = b.createElement(e);
			t.async = !0;
			t.src = v;
			s = b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t, s)
		}(window, document, 'script', '//connect.facebook.net/en_US/fbevents.js');

		fbq('init', '174181139752304');
		fbq('track', "PageView");
		
		fbq('trackCustom', 'ViewedVehicle', {
			year: '2016',
			make: 'Ferrari',
			model: '488 Spider',
			trim: ''
		});
		

		// fbq('track', 'AddToWishlist');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=174181139752304&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
<style type="text/css">
			.caption-full {
				display: none;
			}
		</style>

		<meta name="sailthru.date" content="2017-07-11 15:01:00" />
		<meta name="sailthru.title" content="2016 Ferrari 488 Spider First Drive | Pure, uncut spectacle" />
		<meta name="sailthru:description" content="The 2016 Ferrari 488 Spider is a car that's as beautiful as it is thrilling. The follow-up to the Ferrari 458 is surprisingly easy to drive. " /><meta name="sailthru.tags" content="2016 ferrari 488 spider, ferrari 488, ferrari 488 gtb, ferrari 488 spider, design/style, ferrari, first drives, first ride, convertible, luxury, performance, supercars, reese counts" />
		<meta name="sailthru.image.thumb" content="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/100x100/quality/85/http://o.aolcdn.com/hss/storage/midas/b8a5495addb3a7e44972f53f20a5b285/205461957/160154-car-488-Spider.jpg" />
				<meta name="sailthru.image.full" content="https://o.aolcdn.com/images/dims3/GLOB/crop/3084x1735+1099+1396/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/b8a5495addb3a7e44972f53f20a5b285/205461957/160154-car-488-Spider.jpg" />
			<meta name="sailthru.author" content="reese counts" />
		<script>dL_plid = ''</script>

		<script type="application/ld+json">
			{
				"@context": "http://schema.org",
				"@type": "Article",
				"mainEntityOfPage": {
					"@type": "URL",
					"@id": "http://www.autoblog.com/2017/07/11/2016-ferrari-488-spider-first-drive/"
				},
				"headline": "2016 Ferrari 488 Spider First Drive | Pure, uncut spectacle",
				"alternativeHeadline": "",
				"url": "http://www.autoblog.com/2017/07/11/2016-ferrari-488-spider-first-drive/",
				"articleSection": "First Drive",
				"datePublished": "2017-07-11T15:01:00-0400",
				"dateModified": "",
				"description": "It's only slightly less capable than the Ferrari 488 GTB coupe.",
				"author": {
					"@type": "Person",
					"name": "Reese Counts"
				},
				"publisher": {
					"@type": "Organization",
					"name": "Autoblog",
					"logo": {
						"@type": "ImageObject",
						"url": "//o.aolcdn.com/os/ab/img/logos/autoblog_dark.png",
						"width": 425,
						"height": 99
					}
				},
				"image": {
					"@type": "ImageObject",
					"url": "https://o.aolcdn.com/images/dims3/GLOB/crop/3084x1735+1099+1396/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/b8a5495addb3a7e44972f53f20a5b285/205461957/160154-car-488-Spider.jpg",
					"width": 800,
					"height": 450
				},
				"thumbnailUrl": "http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/376x212/quality/60/http://o.aolcdn.com/dims-shared/dims3/GLOB/crop/3640x2048+0+0/resize/376x212!/format/jpg/quality/85/https://o.aolcdn.com/images/dims3/GLOB/crop/3084x1735+1099+1396/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/b8a5495addb3a7e44972f53f20a5b285/205461957/160154-car-488-Spider.jpg",
				"keywords": ["Design/Style","Ferrari","First Drives","First Ride","Convertible","Luxury","Performance","Supercars","2016 ferrari 488 spider","ferrari 488","ferrari 488 gtb","ferrari 488 spider"]
			}
		</script>
	</head>

	<body data-ab-cardotcomPortletLayout='control' data-ab-permalinkSidebarComments='test' data-ab-compareSocialSolicitationPlacement='control' data-ab-scarfState='control'  class="permalink" data-controller="permalink">
		<!--[if lt IE 10]>
				<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://outdatedbrowser.com/">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->

		<div class="wrap">
			<div id="navbar-wrapper" class="container">
		<section id="navbar" class="navbar flex-module flex-banner">
			<div class="ad-banner-wrapper">
				<div id="ad-banner"></div>
			</div>

			<div class="header flex-header flex-module">
				<div class="top-nav-wrap guttered">
					<div class="branding">
						<div class="mobile">
							<div class="show-subnav nav-toggle nav-toggle-open">
								<span class="ab-list-menu"></span>
							</div>
							<div class="nav-close">
								<a href="/">
									<span class="ab-tachometer"></span>
								</a>
							</div>
							<div class="brand-wrap">
								<img src="//o.aolcdn.com/os/ab/img/logos/autobloglogo_320x100.png" alt="" class="lazy" />
							</div>
							<div class="service-icons">
								<a href="/search">
									<span class="ab-search show-subnav focus-search"></span>
								</a>
								<a href="/alerts">
									<span class="ab-bell"></span>
								</a>
								<a href="/me">
									<span class="ab-profile"></span>
								</a>
							</div>
						</div>
						<div class="horizontal">
								<a class="navbar-brand" href="http://www.autoblog.com/" title="Autoblog">
									<img class="img-responsive" src="http://www.blogsmithmedia.com/www.autoblog.com/v/2d28d555e5652608add4f7db3fa442d5a313b243/img/logos/autoblog_dark.svg" alt="Autoblog Logo" onerror="this.src='http://www.blogsmithmedia.com/www.autoblog.com/v/2d28d555e5652608add4f7db3fa442d5a313b243/img/logos/autoblog.png'">
										</a>
							</div>
						</div>
					<div class="hub-links">
						<ul class="nav navbar-nav">
							<li class="dropdown">
								<a href="#" class="h7 dropdown-toggle show-subnav" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Research <span class="caret"></span></a>
							</li>
							<li class="dropdown">
								<a href="#" class="h7 dropdown-toggle show-subnav" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Buy <span class="caret"></span></a>
							</li>
							<li class="dropdown">
								<a href="#" class="h7 dropdown-toggle show-subnav" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">News & Reviews <span class="caret"></span></a>
							</li>
							<li class="dropdown">
								<a href="#" class="h7 dropdown-toggle show-subnav" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Ownership <span class="caret"></span></a>
							</li>
							<li class="dropdown">
								<a href="#" class="h7 dropdown-toggle show-subnav" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Videos <span class="caret"></span></a>
							</li>
							<li class="dropdown">
								<a href="#" class="h7 dropdown-toggle show-subnav" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Store <span class="caret"></span></a>
							</li>
						</ul>
					</div>

					<div class="spacer"></div>
						<div class="flex-container nav-tools">
							<div id="desktop-search-container" class="search-container">
								<div class="search-wrapper">
									<span class="ab-search"></span>
								</div>
							</div>
							<div id="desktop-alerts-container" class="alerts-container">
								<div id="alerts-global" class="" data-guid="null">
		<button class="alerts-toggle btn btn-sm btn-primary pull-right">
			<span class="ab-bell"></span>
			<div class="total"></div>
		</button>

		<div class="window">
				<div class="closer">CLOSE</div>
				<div class="scroller">
					<!--
					
					-->

					<div class="hidden">
						<div class="item-template">
							<a href="#" class="item">
								<div class="body">
									<span class="title">
									<span class="short"></span>
									<span class="long"></span>
								</span>
									<i class="icon fa fa-newspaper-o"></i><span class="date"></span>
								</div>

								<div class="action menu abicon abicon-cog2"></div>
								<div class="menu">
									<div class="close-menu"><span class="abicon abicon-arrow-right2"></span></div>
									<div class="delete">
										<i class="fa fa-trash-o"></i>
										Delete
									</div>
									<div class="markread">
										<i class="fa fa-check-circle-o"></i>
										Read
									</div>
									<div class="markunread">
										<i class="fa fa-circle-o"></i>
										Unread
									</div>
								</div>
							</a>
						</div>
					</div>
					<a href="/alerts/" class="item notice none hidden">
								<div class="body">
									<span class="title">
										<img data-original="https://o.aolcdn.com/os/ab/img/alerts/welcome-bell.png" class="lazy">
										<h3><span>Autoblog</span> Alerts</h3>
										You don't have any subscriptions.<br><br>
										Look for the <i class="fa fa-bell"></i> around the site to subscribe to the topics of your choice.</span>
								</div>
							</a>
							<a href="#" class="item notice signed-out hidden">
								<div class="body">
									<img data-original="https://o.aolcdn.com/os/ab/img/alerts/welcome-bell.png" class="lazy">
									<h3><span>Autoblog</span> Alerts</h3>
									<span class="title">Want to get notified as soon as we write about the topics you're interested in? Click here to sign in and then look for the <i class="fa fa-bell"></i> around the site to subscribe to those topics.</span>
								</div>
							</a>
							<a href="javascript:void(0);" class="item notice welcome hidden">
								<div class="body">
									<span class="title">
										<img data-original="https://o.aolcdn.com/os/ab/img/alerts/welcome-bell.png" class="lazy">
										<h3><span>Autoblog</span> Alerts</h3>
										Thanks for subscribing to Autoblog Alerts!
										As content is published, we'll send it right to you.
										If you ever need to make changes, you can manage your alerts by clicking <strong>MANAGE</strong> below.
									</span>
								</div>
							</a>
							<a href="javascript:void(0);" class="item notice fetching">
								<div class="body">
									<span class="title">Fetching your alerts. Please wait... <div class="loader"></div></span>
								</div>
							</a>
						</div>
					<a href="/alerts/" class="all">Manage</a>
					<a href="javascript:void(0)" class="all read">Mark All Read</a>
				</div>
		</div>

	</div>
							<div id="desktop-me-container" class="me-container">
								<div class="me-wrapper">
									<a href="/me/">
										<span class="ab-profile"></span>
									</a>
								</div>
							</div>
						</div>
					</div>

				<div class="flex-site-nav-wrap hidden">
					<div class="nav-close">
						<a href="/">
							<span class="ab-tachometer"></span>
						</a>
					</div>
					<div class="show-subnav nav-toggle nav-toggle-close">
						<span class="ab-close"></span>
					</div>
					<div class="channel-nav-wrap">
						<div class="flex-container nav-tools">
							<form class="flex-item search-form" action="/search" method="get">
								<input type="text" name="q" value="" placeholder="Search Autoblog...">
							</form>
							</div>
						<nav class="flex-nav flex-site-nav flex-row flex-container">
							<div class="flex-item nav-list">
								<ul>
									<li class="dropdown">
										<a href="/research/" class="active">Research</a>
									</li>
									<li class="dropdown">
										<a href="/buy/">Buy</a>
									</li>
									<li class="dropdown">
										<a href="/automotive-news-reviews/">News/Reviews</a>
									</li>
									<li class="dropdown">
										<a href="/ownership/">Ownership</a>
									</li>
									<li class="dropdown">
										<a href="/videos/">Video</a>
									</li>
									<li class="dropdown">
										<a href="/store/">Store</a>
									</li>
									<li class="dropdown expanded-nav">
										<a href="#">Our Apps</a>
									</li>
									<li class="dropdown expanded-nav">
										<a href="#">Podcast</a>
									</li>
									<li class="dropdown expanded-nav">
										<a href="#">Help</a>
									</li>
								</ul>
							</div>
							<div class="flex-item sub-nav-list">
								<div class="sub-nav-list-item active">
									<ul>
										<li class="back-to-top"><em>Research</em></li>
										<li><a href="http://www.autoblog.com/research/">Research Hub</a></li>
										<li><a href="http://www.autoblog.com/research/">Models &amp; Styles</a></li>
										<li><a href="http://www.autoblog.com/buying-guides/">Car Buying Guides</a></li>
										<li><a href="http://www.autoblog.com/car-finder/">Car Finder</a></li>
										<li><a href="http://www.autoblog.com/cars-compare/">Compare Cars</a></li>
										<li><a href="http://www.autoblog.com/best-deal/">Best Deals</a></li>
										<li><a href="http://www.autoblog.com/car-dealers/">Dealer Directory</a></li>
										<li><a href="http://www.autoblog.com/tag/car+loan/">Car Loans</a></li>
										<li><a href="http://www.autoblog.com/research/#shopping-tools">Research Tools</a></li>
									</ul>
								</div>
								<div class="sub-nav-list-item">
									<ul>
										<li class="back-to-top"><span class="icon-round-arrow-1left"></span><em>Buy</em></li>
										<li><a href="http://www.autoblog.com/buy/">Buy Hub</a></li>
										<li><a href="http://www.autoblog.com/used-list/">Cars for Sale</a></li>
										<li><a href="http://www.autoblog.com/buying-programs/">Car Buying Programs</a></li>
										<li><a href="http://www.autoblog.com/calculators/">Calculators</a></li>
										<li><a href="http://www.autoblog.com/used/certified-used-cars/">Certified Pre-Owned</a></li>
										<li><a href="http://www.autoblog.com/car-values/">Book Values</a></li>
										<li><a href="http://www.autoblog.com/new-car-incentives/">Rebates &amp; Incentives</a></li>
									</ul>
								</div>
								<div class="sub-nav-list-item">
									<ul>
										<li class="back-to-top"><em>News/Reviews</em></li>
										<li><a href="http://www.autoblog.com/automotive-news-reviews/">News/Reviews Hub</a></li>
										<li><a href="http://www.autoblog.com/reviews/">Autoblog Reviews</a></li>
										<li><a href="http://www.autoblog.com/owner-reviews/">Owner Reviews</a></li>
										<li><a href="http://www.autoblog.com/auto-shows/">Auto Shows</a></li>
										<li><a href="http://www.autoblog.com/photos/">Photos</a></li>
										<li><a href="http://www.autoblog.com/racing-calendar/">Racing Calendar</a></li>
										<li><a href="http://www.autoblog.com/automotive-news-reviews/#automaker-news">News by Make</a></li>
										<li><a href="http://www.autoblog.com/category/">News by Category</a></li>
										<li><a href="http://www.autoblog.com/press-releases/">Press Releases</a></li>
										<li><a href="http://www.autoblog.com/archive/">News Archive</a></li>
									</ul>
								</div>
								<div class="sub-nav-list-item">
									<ul>
										<li class="back-to-top"><em>Ownership</em></li>
										<li><a href="http://www.autoblog.com/ownership/">Ownership Hub</a></li>
										<li><a href="http://www.autoblog.com/recalls/">Recalls</a></li>
										<li><a href="http://www.autoblog.com/category/safety/">Safety</a></li>
										<li><a href="http://www.autoblog.com/auto-repair/">Repair &amp; Maintenance</a></li>
										<li><a href="http://www.autoblog.com/auto-repair-shops/">Repair Shops</a></li>
										<li><a href="http://www.autoblog.com/cheap-gas-prices/">Gas Prices</a></li>
										<li><a href="http://www.autoblog.com/classifieds/">Sell Your Vehicle</a></li>
										<li><a href="http://www.autoblog.com/category/car-insurance/">Insurance</a></li>
										<li><a href="http://www.mlpauto.com?MDRefCode=autoblog-mlpa-web" target="_blank">Insurance Quotes</a></li>
									</ul>
								</div>
								<div class="sub-nav-list-item">
									<ul>
										<li class="back-to-top"><em>Video</em></li>
										<li><a href="http://www.autoblog.com/videos/">Videos Hub</a></li>
										<li><a href="http://www.autoblog.com/translogic/">Translogic</a></li>
										<li><a href="http://www.autoblog.com/the-list/">The List</a></li>
										<li><a href="http://www.autoblog.com/car-club-usa/">Car Club USA</a></li>
										<li><a href="http://www.autoblog.com/details/">Autoblog Details</a></li>
										<li><a href="http://www.autoblog.com/wrenched/">Autoblog Wrenched</a></li>
										<li><a href="http://www.autoblog.com/short-cuts/">Short Cuts</a></li>
										<li><a href="http://www.autoblog.com/category/autoblog-minute/">Autoblog Minute</a></li>
									</ul>
								</div>
								<div class="sub-nav-list-item">
									<ul>
										<li class="back-to-top"><em>Store</em></li>
										<li><a href="http://www.autoblog.com/store/">Store Front</a></li>
										<li><a href="http://www.autoblog.com/store/15718271/">Car Care</a></li>
										<li><a href="http://www.autoblog.com/store/15718791/">Oils &amp; Fluids</a></li>
										<li><a href="http://www.autoblog.com/store/15710351/">Performance</a></li>
										<li><a href="http://www.autoblog.com/store/15706941/">Tools</a></li>
										<li><a href="http://www.autoblog.com/store/">More Parts &amp; Accessories</a></li>
									</ul>
								</div>
								<div class="sub-nav-list-item">
									<ul>
										<li class="back-to-top"><em>Our Apps</em></li>
										<li><a href="http://www.autoblog.com/app/">Autoblog Mobile</a></li>
										<li><a href="http://www.autoblog.com/appletv/">Autoblog Apple TV</a></li>
										<li><a href="http://www.autoblog.com/vr/">Autoblog VR</a></li>
									</ul>
								</div>
								<div class="sub-nav-list-item">
									<ul>
										<li class="back-to-top"><em>Podcast</em></li>
										<li><a href="https://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank">On iTunes</a></li>
										<li><a href="http://www.autoblog.com/podcasts/">Archives</a></li>
									</ul>
								</div>
								<div class="sub-nav-list-item">
									<ul>
										<li class="back-to-top"><em>Help</em></li>
										<li><a href="http://www.autoblog.com/site-map/">Sitemap</a></li>
										<li><a href="http://www.autoblog.com/about-us/">About Us</a></li>
										<li><a href="http://www.autoblog.com/widgets/">Widgets</a></li>
										<li><a href="http://www.autoblog.com/contact/tips/">Tip Us</a></li>
										<li><a href="http://www.autoblog.com/contact/feedback/">Feedback</a></li>
										<li><a href="http://www.autobloglicensing.com" target="_blank">Licensing</a></li>
										<li><a href="http://adinfo.aol.com/about-our-ads/" target="_blank">About Ads</a></li>
										<li><a href="http://advertising.aol.com/properties#autos/" target="_blank">Advertise With Us</a></li>
										<li><a href="http://legal.aol.com/trademarks/" target="_blank">Trademarks</a></li>
									</ul>
								</div>
							</div>
							<div class="flex-item edit-pieces">
								<div class="column tiles">
									<figure class="tile video flex-item">
											<a href="/2017/07/11/us-epa-scott-pruitt-volkswagen-diesel-scandal/" class="image">
												<svg width="330" height="186" data-original="//o.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=d30c7dd65f28df23a9ea98ae6afb328e61396710&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F3500x1966%2B0%2B0%2Fresize%2F716x402%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fceeecea0c2401d35eaa6da044976189f%2F205336559%2FRTX38R5V.jpeg&thumbnail=330%2C186&quality=85" class="img-responsive lazy" alt="US EPA chief says to treat diesel emissions cheating 'very aggressively'">
													<rect width="100%" height="100%" style="fill:#ebedef;" />
												</svg>
											</a>
											<figcaption>
												US EPA chief says to treat diesel emissions cheating 'very aggressively'</figcaption>
										</figure>
									<figure class="tile video flex-item">
											<a href="/2017/07/11/tesla-service-centers-model-3-launch/" class="image">
												<svg width="330" height="186" data-original="//o.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=c55dd12997550e60337fc10e7dcd7140ab59bc05&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Flegacy_thumbnail%2F716x402%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fc6067dbf878b5cd646b4b20395164b81%2F205465731%2Fm3-2-1.jpg&thumbnail=330%2C186&quality=85" class="img-responsive lazy" alt="Tesla is building more service centers alongside Model 3 launch">
													<rect width="100%" height="100%" style="fill:#ebedef;" />
												</svg>
											</a>
											<figcaption>
												Tesla is building more service centers alongside Model 3 launch</figcaption>
										</figure>
									<figure class="tile video flex-item">
											<a href="/2017/07/11/2016-ferrari-488-spider-first-drive/" class="image">
												<svg width="330" height="186" data-original="//o.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=89033705289a4d3cc6b521c37c23bf03d7a61bec&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F2659x1494%2B1333%2B1621%2Fresize%2F716x402%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fb8a5495addb3a7e44972f53f20a5b285%2F205461957%2F160154-car-488-Spider.jpg&thumbnail=330%2C186&quality=85" class="img-responsive lazy" alt="2016 Ferrari 488 Spider First Drive | Pure, uncut spectacle">
													<rect width="100%" height="100%" style="fill:#ebedef;" />
												</svg>
											</a>
											<figcaption>
												2016 Ferrari 488 Spider First Drive | Pure, uncut spectacle</figcaption>
										</figure>
									<figure class="tile video flex-item">
											<a href="/2017/07/11/nhtsa-takata-air-bag-inflators-recall-expanded/" class="image">
												<svg width="330" height="186" data-original="//o.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=ebcb8dccc20846e534ad040ee940f83176cf09ca&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F2800x1573%2B0%2B0%2Fresize%2F716x402%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F22317181a771e890bb8109282fa7f1a4%2F205465173%2Fthis-photo-taken-on-june-24-2017-shows-the-logo-of-japans-car-parts-picture-id800837878&thumbnail=330%2C186&quality=85" class="img-responsive lazy" alt="NHTSA says another 2.7 million Takata air bag inflators must be recalled">
													<rect width="100%" height="100%" style="fill:#ebedef;" />
												</svg>
											</a>
											<figcaption>
												NHTSA says another 2.7 million Takata air bag inflators must be recalled</figcaption>
										</figure>
									<figure class="tile video flex-item">
											<a href="/2017/07/11/junkyard-gem-2001-pontiac-aztek/" class="image">
												<svg width="330" height="186" data-original="//o.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=b2f6cfba528757b55281abe00a1b94ed845fc35f&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F1600x900%2B0%2B0%2Fresize%2F716x402%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F84d3d0a4e7903116c26a6e719ede168f%2F205458682%2F00%2B-%2B2001%2BPontiac%2BAztek%2Bin%2BColorado%2Bwrecking%2Byard%2B-%2BPhoto%2Bby%2BMurilee%2BMartin.jpg&thumbnail=330%2C186&quality=85" class="img-responsive lazy" alt="Junkyard Gem: 2001 Pontiac Aztek">
													<rect width="100%" height="100%" style="fill:#ebedef;" />
												</svg>
											</a>
											<figcaption>
												Junkyard Gem: 2001 Pontiac Aztek</figcaption>
										</figure>
									<figure class="tile video flex-item">
											<a href="/2017/07/11/the-grand-tour-season-2-trailer-video/" class="image">
												<svg width="330" height="186" data-original="//o.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=504ce5dad9fc1c624784384719d3ca01396a1ac1&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F1025x577%2B142%2B73%2Fresize%2F716x402%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fe7316fd3d1fa342c1141063d9c600dee%2F205464237%2Fmaxresdefault.jpg&thumbnail=330%2C186&quality=85" class="img-responsive lazy" alt="The Grand Tour season 2 trailer teases Hammond's Rimac Concept One crash">
													<rect width="100%" height="100%" style="fill:#ebedef;" />
												</svg>
											</a>
											<figcaption>
												The Grand Tour season 2 trailer teases Hammond's Rimac Concept One crash</figcaption>
										</figure>
									</div>
							</div>
							<div class="branding-footer flex-row">
								<ul class="flex-container brands-list">
									<li class="flex-item brands-list-item brand-ab">
										<a href="/" title="Autoblog">
											<svg width="300" height="100" data-original="//o.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=74ae3cafd60671453f183f30150ec7623d3cefc4&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fos%2Fab%2Fimg%2Flogos%2Flogo-autoblog-gray.png&thumbnail=300%2C100&quality=85&format=jpg" data-hover="//o.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=84504d93d4f4b515be8febcefda47a3520058d61&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fos%2Fab%2Fimg%2Flogos%2Flogo-autoblog.png&thumbnail=300%2C100&quality=85&format=jpg" class="img-responsive lazy" alt="Autoblog">
												<rect width="100%" height="100%" style="fill:#ebedef;" />
											</svg>
										</a>
									</li>
									<li class="flex-item brands-list-item brand-abg">
										<a href="/green/" title="Autoblog Green">
											<svg width="300" height="100" data-original="//o.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=1fdcac6b8e4fb63d0a154f6a48902472fcacb7b9&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fos%2Fab%2Fimg%2Flogos%2Flogo-autobloggreen-gray.png&thumbnail=300%2C100&quality=85&format=jpg" data-hover="//o.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=84504d93d4f4b515be8febcefda47a3520058d61&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fos%2Fab%2Fimg%2Flogos%2Flogo-autoblog.png&thumbnail=300%2C100&quality=85&format=jpg" class="img-responsive lazy" alt="Autoblog Green">
												<rect width="100%" height="100%" style="fill:#ebedef;" />
											</svg>
										</a>
									</li>
									<li class="flex-item brands-list-item brand-cq">
										<a href="/openroad/" title="Autoblog Open Road">
											<svg width="300" height="100" data-original="//o.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=ccec4edbe3969a8aa6c117b483c9f945e7fe1ebb&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fos%2Fab%2Fimg%2Flogos%2Flogo-openroad-gray.png&thumbnail=300%2C100&quality=85&format=jpg" data-hover="//o.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=84504d93d4f4b515be8febcefda47a3520058d61&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fos%2Fab%2Fimg%2Flogos%2Flogo-autoblog.png&thumbnail=300%2C100&quality=85&format=jpg" class="img-responsive lazy" alt="Autoblog Open Road">
												<rect width="100%" height="100%" style="fill:#ebedef;" />
											</svg>
										</a>
									</li>
									<li class="flex-item brands-list-item brand-or">
										<a href="/car-questions/" title="Autoblog Car Questions and Answers">
											<svg width="300" height="100" data-original="//o.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=3b3ac1c3ace6be7bc91019eb9dec0a95de803671&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fos%2Fab%2Fimg%2Flogos%2Flogo-carquestions-gray.png&thumbnail=300%2C100&quality=85&format=jpg" data-hover="//o.aolcdn.com/images/dims?client=fh7w6q744eiognjk&signature=84504d93d4f4b515be8febcefda47a3520058d61&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fos%2Fab%2Fimg%2Flogos%2Flogo-autoblog.png&thumbnail=300%2C100&quality=85&format=jpg" class="img-responsive lazy" alt="Autoblog Car Questions and Answers">
												<rect width="100%" height="100%" style="fill:#ebedef;" />
											</svg>
										</a>
									</li>
								</ul>
							</div>
						</nav>
					</div>

				</div>
			</div>
		</section>
	</div>

	<div id="print-header">
	<svg width="425" height="99" data-original="/img/logos/autoblog_dark.png" class="img-responsive lazy" alt="Autoblog">
		<rect width="100%" height="100%" style="fill:#ebedef;" />
	</svg>

	<br>

	<p>
		This page is for personal, non-commercial use. You may order presentation ready copies to distribute to your colleagues, customers, or clients, by visiting http://www.autobloglicensing.com
	</p>
</div>
<div id="content">
	<div class="container" itemscope itemtype="http://schema.org/CreativeWork">
		<div class="flex-wrapper">
			<div id="donut-hole" itemscope itemtype="http://schema.org/Article">
				<div class="page-header">
					<h1 class="h1__text" itemprop="headline">2016 Ferrari 488 Spider First Drive | Pure, uncut spectacle</h1>
					</div>

				<div class="page-meta">
					<div class="about-author">
						<div class="author hcard">
								<div class="author-headshot photo">
											<a href="http://www.autoblog.com/bloggers/reese-counts/" class="url" target='_blank'><img class="img-responsive" src="http://www.blogsmithmedia.com/www.autoblog.com/v/2d28d555e5652608add4f7db3fa442d5a313b243/img/editors/reese-counts.jpg" onError="this.onerror=null;this.src='https://o.aolcdn.com/os/ab/wheels/img/profile_placeholder.png';" /></a>
										</div>

										<div class="post-author">
											<div class="author-links">
												<span class="author-page fn" itemprop="author">
													<a href="http://www.autoblog.com/bloggers/reese-counts/" class="author-link" target='_blank'>Reese Counts</a>
												</span>

												<span class="btn-group">
													<a href="http://www.autoblog.com/bloggers/reese-counts/rss.xml" class="btn btn-ultralight btn-xxs"><span class="text-dark abicon abicon-feed"></span></a>
												</span>
											</div>

											<div class="post-date">
												Jul 11th 2017 at 3:01PM</div>
										</div>
									</div>
						</div>

					<div class="post-interact">
						<ul class="list-inline">
							<li class="option-share">
								<button class="textual share" title="Share">
									<i class="ab ab-misc-share"></i>
									<span>Share</span>
								</button>
							</li>
							<li class="option-sub">
								<!--
	user id = 
	user email = 
	user phone = 
	user name = 
	user sub - 
	-->

	<button class="textual subscribe alerts-subscribe pull-right"
	        data-toggle="modal"
	        data-target="#global-login"
	        data-mnid="permalink-subscribe"
	        data-lnid="begin-suscribe"
	        
			        title="Get alerts for the topics mentioned in this article."
		        
			>
		<i class="ab ab-bell"></i>
			<span>Subscribe</span>
			</button>

</li>
							<li class="option-comments-count">
								<button class="textual comments-count comment-toggle" title="Comments">
									<i class="spot-im-replies-count" data-post-id="23024193">0</i>
									<span>Comments</span>
								</button>
							</li>
						</ul>
					</div>
				</div>

				<div class="post-contents" itemscope itemtype="http://schema.org/Review">
					<span itemscope itemtype="http://schema.org/Car" itemprop="itemReviewed">
						<meta itemprop="name" content="2016 Ferrari 488 Spider">
						<meta itemprop="image" content="">
						<meta itemprop="brand" content="Ferrari">
						<meta itemprop="model" content="488 Spider">
						<meta itemprop="vehicleModelDate" content="2016">
					</span>

					<meta itemprop="datePublished" content="2017-07-11 15:01:00" />
					<meta itemprop="dateModified" content="" />

					<meta itemprop="image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/3084x1735+1099+1396/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/b8a5495addb3a7e44972f53f20a5b285/205461957/160154-car-488-Spider.jpg" /><div class="video featured videoWrapper ">
								<!-- TAG START { player: "Autoblog OFFICIAL (All Instances) ", for: "Autoblog" } -->
<html>
 <head></head>
 <body>
  <div class="vdb_player vdb_56faaf3de4b0bae7652233c45640b67abbe5bf46d4cabf1e" vdb_params="m.vls.rays=ghfe&m.embeded=cms_video_plugin_cms.aol.com&m.sound=muted&m.playBack=autoplay" data-placeholder="//img.vidible.tv/prod/2017-06/13/59403c8e9e45103667887af2/59403e17e6604d12cc147045_o_U_v1.jpg?w=1440&h=900"> 
   <script type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=56faaf3de4b0bae7652233c4/vid=59403c8e9e45103667887af2/5640b67abbe5bf46d4cabf1e.js?m.vls.rays=ghfe&m.embeded=cms_video_plugin_cms.aol.com&m.sound=muted&m.playBack=autoplay"></script>
  </div> 
  <!-- TAG END { date: 7/10/17 } -->
 </body>
</html><div  itemscope itemtype="http://schema.org/VideoObject">
										<meta itemprop="uploadDate" content="2017-06-13" />
										<meta itemprop="thumbnailURL" content="http://img.vidible.tv/prod/2017-06/13/59403c8e9e45103667887af2/59403e17e6604d12cc147045_o_U_v1.jpg" />
										<meta itemprop="duration" content="75S" />
										<meta itemprop="embedURL" content="http://embed.5min.com/59403c8e9e45103667887af2/&sid=577&autoStart=true" />
										<meta itemprop="name" content="2016 Ferrari 488 Spider | Beauty Roll" />
										<meta itemprop="description" content="Take a look at the 2016 Ferrari 488 Spider  from every angle. Set your resolution to max, kick it into full-screen, turn up the sound, and enjoy today’s subject the 2016 Ferrari 488 Spider. Check back for more Autoblog Beauty-Roll videos." />
									</div>
								</div>
						<div class="vital_stats" data-jsp="" data-ymm="">
								<div class="owner-review-summary" >
									<a href="/buy/2016-Ferrari-488+Spider/user-reviews/" class="btn btn-sm add-review pull-left overview-add-review" data-tab="user-reviews" data-tab-control="user-reviews" data-menuanchor="reviews">
										<div class="star-container star-container-0 pull-left"></div>
												<span class="text no-review pull-left">Add a Review</span>
											<span class="abicon abicon-arrowss pull-left"></span>
									</a>
									</div>

								<ul>
									<li class="col-xs-6 col-md-12">
											<div class="col-tn-3 stat-title"><span class="abicon abicon-vitalstats-engine"></span>&nbsp; Engine</div>
											<div class="col-tn-9 text-right vital-val">3.9L Twin-Turbo V8</div>
										</li>
									<li class="col-xs-6 col-md-12">
											<div class="col-tn-6 stat-title"><span class="abicon abicon-vitalstats-power"></span>&nbsp; Power</div>
											<div class="col-tn-6 text-right vital-val">661HP / 561 LB-FT</div>
										</li>
									<li class="col-xs-6 col-md-12">
											<div class="col-tn-6 stat-title"><span class="abicon abicon-vitalstats-transmission"></span>&nbsp; Transmission</div>
											<div class="col-tn-6 text-right vital-val">7-Speed Dual-Clutch</div>
										</li>
									<li class="col-xs-6 col-md-12">
											<div class="col-tn-6 stat-title"><span class="abicon abicon-vitalstats-0to60"></span>&nbsp; 0-60 Time</div>
											<div class="col-tn-6 text-right vital-val">3 Seconds</div>
										</li>
									<li class="col-xs-6 col-md-12">
											<div class="col-tn-6 stat-title"><span class="abicon abicon-vitalstats-engine"></span>&nbsp; Top Speed</div>
											<div class="col-tn-6 text-right vital-val">202 MPH</div>
										</li>
									<li class="col-xs-6 col-md-12">
											<div class="col-tn-6 stat-title"><span class="abicon abicon-vitalstats-drivetrain"></span>&nbsp; Drivetrain</div>
											<div class="col-tn-6 text-right vital-val">Rear-Wheel Drive</div>
										</li>
									<li class="col-xs-6 col-md-12">
											<div class="col-tn-6 stat-title"><span class="abicon abicon-vitalstats-engineplacement-2"></span>&nbsp; Engine Placement</div>
											<div class="col-tn-6 text-right vital-val">Mid-Engine</div>
										</li>
									<li class="col-xs-6 col-md-12">
											<div class="col-tn-6 stat-title"><span class="abicon abicon-vitalstats-curbweight"></span>&nbsp; Curb Weight</div>
											<div class="col-tn-6 text-right vital-val">3,362 LBS</div>
										</li>
									<li class="col-xs-6 col-md-12">
											<div class="col-tn-6 stat-title"><span class="abicon abicon-vitalstats-baseprice"></span>&nbsp; Base Price</div>
											<div class="col-tn-6 text-right vital-val">$284,650</div>
										</li>
									<li class="col-xs-6 col-md-12">
											<div class="col-tn-6 stat-title"><span class="abicon abicon-vitalstats-dollarsign"></span>&nbsp; As Tested Price</div>
											<div class="col-tn-6 text-right vital-val">$392,784</div>
										</li>
									<!--  -->
                                   <li class="col-xs-6 col-md-12">
										<div class="col-tn-6 stat-title">&nbsp;</div>
										<div class="col-tn-6 text-right"><a class="vital_stats-link" href="/buy/2016-Ferrari-488+Spider/specs/">View All Specs</a></div>
									</li>
									</ul>
							</div>
							<!-- <div class="clearfix"></div> -->
							<!-- <a class="btn-vital-expand pull-right" href="#">See More Vital Stats</a> -->
							<!-- <div class="clearfix"></div> -->
						<div class="copy clearfix">
						<div itemprop="reviewBody">
										<span id="docs-internal-guid-71ab9db1-2e7e-a1f8-23a0-5ca06b6c5dae">The majority of the cars that have rolled out of the gates at Maranello can be described as varying degrees of spectacular. Still, until you settle in behind the wheel, you wonder if a real Ferrari can live up to the hype.</span><br />
<br />
<span id="docs-internal-guid-71ab9db1-2e7e-a1f8-23a0-5ca06b6c5dae">The first thing I took note of in the Ferrari 488 Spider was the immense and nearly instantaneous acceleration into questionable speeds. It should have been obvious from the start, but the rate that this car builds speeds still managed to surprise me, like the cold wind on a January morning. You've checked the weather on your phone and you know it's going to be cold, but you still wince with that first sharp breeze on your cheek.</span><br />
<br />
<span id="docs-internal-guid-71ab9db1-2e7e-a1f8-23a0-5ca06b6c5dae">It's a totally different sensation than something like the Dodge Viper. The Viper requires deliberate effort for everything. Getting in and out is a pain in the ass. The clutch is long and heavy and the pedal box is tiny. The hefty steering requires some strength, especially at low speeds. The shifter wholly mechanical thing that requires a little more motivation than you would expect. It's not easy and it's not trying to be, just so you're not tempted to underestimate it.</span><br />
<br />
<span id="docs-internal-guid-71ab9db1-2e7e-a1f8-23a0-5ca06b6c5dae">By comparison, the Ferrari is cake. The doors open wide allowing easy access, made even easier with the retractable hardtop stowed away. The cabin, while completely covered in black leather, is open enough to not feel claustrophobic. The steering is light but doesn't feel loose and the 7-speed dual-clutch transmission can be left in automatic to make things easier. In sport mode, the exhaust is relatively subdued, allowing you to actually enjoy the stereo should you choose to. But goose the gas and a wave of panic and exhilaration momentarily wash away any other thoughts.</span><br />
<br />
<img class="grp-full" data-credit="Ferrari" data-credit-link-back="undefined" data-mep="1859390" src="http://o.aolcdn.com/dims-shared/dims3/GLOB/crop/4401x2471+0+2/resize/716x402!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/29d466ee9233ec0cbdf5ca17cfdc2430/205464941/160160-car-488-Spider.jpg" alt="" data-provider="other" data-provider-asset-id="205464941" /><br />
<br />
<span id="docs-internal-guid-71ab9db1-2e7e-a1f8-23a0-5ca06b6c5dae">The 488 Spider packs a mid-mounted 3.9-liter twin-turbocharged V8 making 661 horsepower and 561 lb-ft of torque. It's not quite the screamer of past Ferrari V8s, but what it lacks in aural excitement it makes up for in brute force. The old 4.5-liter V8 in the Ferrari 458 was powerful, but most of that power was at the top of the rev range. On the other hand, the 488 feels strong in any gear at any RPM. Boost is limited in lower gears, changing the power band in an effort to dull the turbo lag somer. While there isn't a big kick when boost comes on, it doesn't feel quite like a naturally-aspirated engine either. Once you're in boost, complaints seem to fall by the wayside.</span><br />
<br />
<span id="docs-internal-guid-71ab9db1-2e7e-a1f8-23a0-5ca06b6c5dae">It's amazing just how quickly the engine reaches that 8,000 rpm redline; That at least hasn't been lost to with the move to forced induction. The rise and fall of the needle in that beautiful blue center-mounted tachometer seems weightless, as the slightest tip of your toe sends the whole thing spinning onward and upward. The engineers at Maranello have crafted a love letter to the internal combustion engine using lightweight components and a flat-plane crank, and placed it in the heart of this car. Yes, it's not the high-strung naturally-aspirated masterpiece of yesteryear, but it's hugely promising for the future.</span><br />
<br />
<span id="docs-internal-guid-71ab9db1-2e7e-a1f8-23a0-5ca06b6c5dae">It's a shame the whole thing doesn't sound better. The turbos muffle the sound a bit and there's a distinct eruption from the exhaust at about 3,000 rpm as everything behind you opens up. If the tone was a bit more linear, it would help matters. The Ferrari 458 Speciale had the same problem. The 488 Spider also should be kept in Race mode if you want to really hear it, because he standard Sport setting is just too quiet. Still, kiss that redline at wide-open throttle and all your complaints will fall by the wayside. Flat out, the engine is at its best.</span><br />
<br />
<img class="grp-full" data-credit="Ferrari" data-credit-link-back="undefined" data-mep="1859391" src="http://o.aolcdn.com/dims-shared/dims3/GLOB/crop/3661x2055+0+1/resize/716x402!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/ef6c053aae8ca40cbbd0e9db9e47714a/205465261/160654-car-488-spider1.jpg" alt="" data-provider="other" data-provider-asset-id="205465261" /><br />
<br />
<span id="docs-internal-guid-71ab9db1-2e7e-a1f8-23a0-5ca06b6c5dae">It's the same sort of principle that applies to the 488 Spider's roof. The GTB coupe is arguably better looking (and it gets the glass engine cover), but there's something to be said about enjoying a 661 horsepower mid-engine sports car with limitless headroom. Sure, an owner could ostensibly take this car to the track, but the coupe is a far better option if that's your cup of tea. For a pure street car, the Spider makes one hell of a case for itself. Put the top town and let the sunshine wash your worries away.</span><br />
<br />
<span id="docs-internal-guid-71ab9db1-2e7e-a1f8-23a0-5ca06b6c5dae">In its softest setting, the suspension proved surprisingly compliant on Michigan streets, even with the optional 20-inch wheels. It's not quite plush, but it's far more compliant and forgiving than something like the Viper, BMW M4, or Shelby GT350. Even some sport sedans don't ride as well as this Ferrari. The best part is that you can run in Race mode with the soft suspension, the go-to setting for any performance car on the street. For daily driving, you want all of the power and the full exhaust, but you want to avoid unnecessary impacts to your spine.</span><br />
<br />
<span id="docs-internal-guid-71ab9db1-2e7e-a1f8-23a0-5ca06b6c5dae">Drawbacks versus the coupe are minimal. At 3 seconds dead, it's just as quick to 62 mph as the hardtop. The top speed has been lowered to just 202 mph, but that shouldn't be anyone's deal breaker. The retractable hardtop is quieter than a canvas roof but it will never provide the same level of isolation as a true coupe. The rear window does roll down with the top up, meaning you can hear the engine better than you could with a coupe. The top goes up and down in seconds and can do so even while moving. </span><br />
<br />
<span id="docs-internal-guid-71ab9db1-2e7e-a1f8-23a0-5ca06b6c5dae">It's not a small car by any stretch, but it is relatively lightweight one, thanks to the extensive use of aluminum and carbon fiber. At 3,362 lbs, the 488 Spider is just about 110 lbs more than the coupe. Still it moves with a quickness and a grace that's nearly unmatched on the road. Everything is immediate, from the steering to the brakes to the crack of the exhaust as the transmission snaps off gears. What feels big and wide at low speeds shrinks around you as each request is almost immediately answered.</span><br />
<br />
<img class="grp-full" data-credit="Ferrari" data-credit-link-back="undefined" data-mep="1859392" src="http://o.aolcdn.com/dims-shared/dims3/GLOB/crop/3543x1989+0+1/resize/716x402!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/a3637f8c8be83576b293cb089f8a508b/205465242/150397_Ferrari488Spider_interni_2945.jpg" alt="" data-provider="other" data-provider-asset-id="205465242" /><br />
<br />
<span id="docs-internal-guid-71ab9db1-2e7e-a1f8-23a0-5ca06b6c5dae">There's a directness to the 488 Spider that's slightly unsettling at first. Its quick responses can make the car feel twitchy if you don't reset your expectations. A small degree of input can move you over a lane or two if you're not careful. Afterward, anything short of a Porsche, a McLaren, or a Lamborghini feels vague and distant. The carbon-ceramic brake rotors are larger than the diameter of the wheels on my first car, and when combined with some excellent Michelin rubber provide ample amounts of stopping power.</span><br />
<span id="docs-internal-guid-71ab9db1-2e7e-a1f8-23a0-5ca06b6c5dae">They also provide plenty of grip in a corner. When you stab the brakes and turn the wheel, the weight shifts evenly and predictably. There's enough freedom to have fun without losing control. It's really not that difficult to drive the 488 Spider fast, but the reassuring part is that anyone can feel like a hero in this car without pushing the limits of safety or sanity.</span><br />
<br />
<span id="docs-internal-guid-71ab9db1-2e7e-a1f8-23a0-5ca06b6c5dae">The 488 Spider isn't perfect. While the brakes are powerful, they're grabby and difficult to modulate at low speeds &ndash; not unusual for carbon-ceramic brakes, but still, disconcerting. The infotainment system is next to non-existent, with a near-useless map and no support for Android Auto. For a car that's likely to be used to cruise, that's a letdown. The exhaust in Sport mode was too quiet and not as sweetly sonorous as past Ferraris, detracting a bit from the whole experience. That said, it's a beautiful machine, even if a lot of the design elements were more function than form. At least it's all purposeful. This Blu Corsa paint finally convinced me that Ferrari's can look truly wonderful in a shade other than red or yellow. </span><br />
<br />
</div>
								<div class="ab-slider rsDefault royalSlider" data-gallery-type="photo_gallery" data-image-scale="fill">
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807406</span>
		<div>
					<img class="rsImg" src="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/740/6/S6807406/slug/l/160155-car-488-spider-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/740/6/S6807406/slug/l/160155-car-488-spider-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/740/6/S6807406/slug/s/160155-car-488-spider-1.jpg" itemprop="image" />
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807421</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/742/1/S6807421/slug/l/160162-car-488-spider-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/742/1/S6807421/slug/l/160162-car-488-spider-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/742/1/S6807421/slug/s/160162-car-488-spider-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807419</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/741/9/S6807419/slug/l/160161-car-488-spider-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/741/9/S6807419/slug/l/160161-car-488-spider-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/741/9/S6807419/slug/s/160161-car-488-spider-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807562</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/756/2/S6807562/slug/l/160667-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/756/2/S6807562/slug/l/160667-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/756/2/S6807562/slug/s/160667-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807404</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/740/4/S6807404/slug/l/160153-car-488-spider-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/740/4/S6807404/slug/l/160153-car-488-spider-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/740/4/S6807404/slug/s/160153-car-488-spider-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807554</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/755/4/S6807554/slug/l/160664-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/755/4/S6807554/slug/l/160664-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/755/4/S6807554/slug/s/160664-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807411</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/741/1/S6807411/slug/l/160160-car-488-spider-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/741/1/S6807411/slug/l/160160-car-488-spider-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/741/1/S6807411/slug/s/160160-car-488-spider-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807540</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/754/0/S6807540/slug/l/160654-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/754/0/S6807540/slug/l/160654-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/754/0/S6807540/slug/s/160654-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807407</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/740/7/S6807407/slug/l/160154-car-488-spider-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/740/7/S6807407/slug/l/160154-car-488-spider-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/740/7/S6807407/slug/s/160154-car-488-spider-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807398</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/739/8/S6807398/slug/l/150397-ferrari488spider-interni-2945-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/739/8/S6807398/slug/l/150397-ferrari488spider-interni-2945-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/739/8/S6807398/slug/s/150397-ferrari488spider-interni-2945-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807547</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/754/7/S6807547/slug/l/160661-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/754/7/S6807547/slug/l/160661-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/754/7/S6807547/slug/s/160661-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807535</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/753/5/S6807535/slug/l/160651-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/753/5/S6807535/slug/l/160651-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/753/5/S6807535/slug/s/160651-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807408</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/740/8/S6807408/slug/l/160156-car-488-spider-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/740/8/S6807408/slug/l/160156-car-488-spider-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/740/8/S6807408/slug/s/160156-car-488-spider-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807409</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/740/9/S6807409/slug/l/160157-car-488-spider-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/740/9/S6807409/slug/l/160157-car-488-spider-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/740/9/S6807409/slug/s/160157-car-488-spider-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807410</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/741/0/S6807410/slug/l/160158-car-488-spider-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/741/0/S6807410/slug/l/160158-car-488-spider-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/741/0/S6807410/slug/s/160158-car-488-spider-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807473</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/747/3/S6807473/slug/l/160645-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/747/3/S6807473/slug/l/160645-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/747/3/S6807473/slug/s/160645-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807571</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/757/1/S6807571/slug/l/160671-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/757/1/S6807571/slug/l/160671-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/757/1/S6807571/slug/s/160671-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807394</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/739/4/S6807394/slug/l/150393-ferrari488spider-3-4antalto-feat1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/739/4/S6807394/slug/l/150393-ferrari488spider-3-4antalto-feat1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/739/4/S6807394/slug/s/150393-ferrari488spider-3-4antalto-feat1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807395</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/739/5/S6807395/slug/l/150394ferrari488spider-3-4posttettoaperto-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/739/5/S6807395/slug/l/150394ferrari488spider-3-4posttettoaperto-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/739/5/S6807395/slug/s/150394ferrari488spider-3-4posttettoaperto-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807396</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/739/6/S6807396/slug/l/150395-ferrari488spider-3-4posttettochiuso-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/739/6/S6807396/slug/l/150395-ferrari488spider-3-4posttettochiuso-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/739/6/S6807396/slug/s/150395-ferrari488spider-3-4posttettochiuso-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807397</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/739/7/S6807397/slug/l/150396-ferrari488spider-frontale-mod-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/739/7/S6807397/slug/l/150396-ferrari488spider-frontale-mod-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/739/7/S6807397/slug/s/150396-ferrari488spider-frontale-mod-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807393</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/739/3/S6807393/slug/l/150392-ferrari488spider-posteriore-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/739/3/S6807393/slug/l/150392-ferrari488spider-posteriore-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/739/3/S6807393/slug/s/150392-ferrari488spider-posteriore-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807399</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/739/9/S6807399/slug/l/150398-ferrari488spider-laterale-mod-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/739/9/S6807399/slug/l/150398-ferrari488spider-laterale-mod-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/739/9/S6807399/slug/s/150398-ferrari488spider-laterale-mod-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807474</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/747/4/S6807474/slug/l/160646-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/747/4/S6807474/slug/l/160646-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/747/4/S6807474/slug/s/160646-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807478</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/747/8/S6807478/slug/l/160647-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/747/8/S6807478/slug/l/160647-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/747/8/S6807478/slug/s/160647-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807484</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/748/4/S6807484/slug/l/160648-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/748/4/S6807484/slug/l/160648-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/748/4/S6807484/slug/s/160648-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807506</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/750/6/S6807506/slug/l/160649-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/750/6/S6807506/slug/l/160649-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/750/6/S6807506/slug/s/160649-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807510</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/751/0/S6807510/slug/l/160650-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/751/0/S6807510/slug/l/160650-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/751/0/S6807510/slug/s/160650-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807515</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/751/5/S6807515/slug/l/160652car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/751/5/S6807515/slug/l/160652car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/751/5/S6807515/slug/s/160652car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807537</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/753/7/S6807537/slug/l/160653-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/753/7/S6807537/slug/l/160653-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/753/7/S6807537/slug/s/160653-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807541</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/754/1/S6807541/slug/l/160655-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/754/1/S6807541/slug/l/160655-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/754/1/S6807541/slug/s/160655-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807542</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/754/2/S6807542/slug/l/160656-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/754/2/S6807542/slug/l/160656-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/754/2/S6807542/slug/s/160656-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807543</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/754/3/S6807543/slug/l/160657-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/754/3/S6807543/slug/l/160657-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/754/3/S6807543/slug/s/160657-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807544</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/754/4/S6807544/slug/l/160658-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/754/4/S6807544/slug/l/160658-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/754/4/S6807544/slug/s/160658-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807545</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/754/5/S6807545/slug/l/160659-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/754/5/S6807545/slug/l/160659-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/754/5/S6807545/slug/s/160659-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807546</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/754/6/S6807546/slug/l/160660-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/754/6/S6807546/slug/l/160660-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/754/6/S6807546/slug/s/160660-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807550</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/755/0/S6807550/slug/l/160663-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/755/0/S6807550/slug/l/160663-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/755/0/S6807550/slug/s/160663-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807555</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/755/5/S6807555/slug/l/160665-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/755/5/S6807555/slug/l/160665-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/755/5/S6807555/slug/s/160665-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807561</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/756/1/S6807561/slug/l/160666-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/756/1/S6807561/slug/l/160666-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/756/1/S6807561/slug/s/160666-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807548</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/754/8/S6807548/slug/l/160662-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/754/8/S6807548/slug/l/160662-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/754/8/S6807548/slug/s/160662-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807452</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/745/2/S6807452/slug/l/160169-car-488-spider-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/745/2/S6807452/slug/l/160169-car-488-spider-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/745/2/S6807452/slug/s/160169-car-488-spider-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807454</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/745/4/S6807454/slug/l/160170-car-488-spider-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/745/4/S6807454/slug/l/160170-car-488-spider-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/745/4/S6807454/slug/s/160170-car-488-spider-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807455</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/745/5/S6807455/slug/l/160171-car-488-spider-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/745/5/S6807455/slug/l/160171-car-488-spider-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/745/5/S6807455/slug/s/160171-car-488-spider-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807570</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/757/0/S6807570/slug/l/160670-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/757/0/S6807570/slug/l/160670-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/757/0/S6807570/slug/s/160670-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807579</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/757/9/S6807579/slug/l/160672-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/757/9/S6807579/slug/l/160672-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/757/9/S6807579/slug/s/160672-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807563</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/756/3/S6807563/slug/l/160668-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/756/3/S6807563/slug/l/160668-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/756/3/S6807563/slug/s/160668-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807569</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/756/9/S6807569/slug/l/160669-car-488-spider1-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/756/9/S6807569/slug/l/160669-car-488-spider1-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/756/9/S6807569/slug/s/160669-car-488-spider1-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807400</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/740/0/S6807400/slug/l/160149-car-488-spider-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/740/0/S6807400/slug/l/160149-car-488-spider-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/740/0/S6807400/slug/s/160149-car-488-spider-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807401</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/740/1/S6807401/slug/l/160150-car-488-spider-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/740/1/S6807401/slug/l/160150-car-488-spider-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/740/1/S6807401/slug/s/160150-car-488-spider-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807402</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/740/2/S6807402/slug/l/160151-car-488-spider-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/740/2/S6807402/slug/l/160151-car-488-spider-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/740/2/S6807402/slug/s/160151-car-488-spider-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807403</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/740/3/S6807403/slug/l/160152-car-488-spider-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/740/3/S6807403/slug/l/160152-car-488-spider-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/740/3/S6807403/slug/s/160152-car-488-spider-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807437</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/743/7/S6807437/slug/l/160163-car-488-spider-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/743/7/S6807437/slug/l/160163-car-488-spider-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/743/7/S6807437/slug/s/160163-car-488-spider-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807438</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/743/8/S6807438/slug/l/160164-car-488-spider-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/743/8/S6807438/slug/l/160164-car-488-spider-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/743/8/S6807438/slug/s/160164-car-488-spider-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807441</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/744/1/S6807441/slug/l/160165-car-488-spider-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/744/1/S6807441/slug/l/160165-car-488-spider-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/744/1/S6807441/slug/s/160165-car-488-spider-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807446</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/744/6/S6807446/slug/l/160167-car-488-spider-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/744/6/S6807446/slug/l/160167-car-488-spider-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/744/6/S6807446/slug/s/160167-car-488-spider-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807451</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/745/1/S6807451/slug/l/160168-car-488-spider-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/745/1/S6807451/slug/l/160168-car-488-spider-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/745/1/S6807451/slug/s/160168-car-488-spider-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807443</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/744/3/S6807443/slug/l/160166-car-488-spider-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/744/3/S6807443/slug/l/160166-car-488-spider-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/744/3/S6807443/slug/s/160166-car-488-spider-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807462</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/746/2/S6807462/slug/l/160172-car-488-spider-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/746/2/S6807462/slug/l/160172-car-488-spider-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/746/2/S6807462/slug/s/160172-car-488-spider-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	<div class="rsContent">
		<span class="rsImgHash hidden">slide-6807470</span>
		<div>
					<a class="rsImg" href="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/750x422/quality/95/https://s.blogcdn.com/slideshows/images/slides/680/747/0/S6807470/slug/l/160173-car-488-spider-1.jpg" data-rsBigImg="https://s.blogcdn.com/slideshows/images/slides/680/747/0/S6807470/slug/l/160173-car-488-spider-1.jpg" data-rsTmb="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/70x70/quality/70/https://s.blogcdn.com/slideshows/images/slides/680/747/0/S6807470/slug/s/160173-car-488-spider-1.jpg" itemprop="image"></a>
					<ul class="rsCaption list-meta text-lighten">
						<li><span>Image Credit:</span> Ferrari</li></ul>
				</div>
			</div>
	</div>
<div id="moreThumbnails" class="ab-slider__moreThumbs collapse"></div>
<div itemprop="reviewBody">
										<br />
<br />
<span id="docs-internal-guid-71ab9db1-2e7e-a1f8-23a0-5ca06b6c5dae">If the 488 GTB is dramatic, then the Spider is a spectacle. Lots of flair and excitement and fun, but not necessarily as deeply satisfying or as critically acclaimed as its fixed-roof twin. Things like the heavily bolstered seats and carbon-ceramic brakes do wonders for the track, but they detract from what's really intended to be a road-only vehicle. This car is about just having fun, lap times be damned. Sure, a curvy road pays dividends in this car, but there's a joy to be had in cruising Woodward Avenue at 50 mph in a Ferrari on a Saturday night, especially with all of that sky above you. </span><br />
<br />
<span id="docs-internal-guid-71ab9db1-2e7e-a1f8-23a0-5ca06b6c5dae">It's difficult to not spout off a ton of cliches. Yes the car is fast, and yes the car handles well, but the fact that the 488 Spider does those things as well as you hoped it word is worth noting. This is a machine that's far more than the sum of it's well-designed parts. It's equal parts thrilling and terrifying. Some high-performance cars are only really fun on a track. Believe me when I say that the 488 Spider is shockingly good almost anywhere.</span><br />
<br />
<strong>Related Video:</strong>
<div class="vdb_player vdb_56faaf3de4b0bae7652233c45640b67abbe5bf46d4cabf1e" data-placeholder="//img.vidible.tv/prod/2017-06/07/5937eee21de5a17669112bce/5937efe06df6792e08e9399c_o_U_v1.png?w=1440&amp;h=900" vdb_params="m.vls.rays=ghfe&amp;m.embeded=cms_video_plugin_cms.aol.com"><img src="https://img.vidible.tv/prod/2017-06/07/5937eee21de5a17669112bce/5937efe06df6792e08e9399c_o_U_v1.png" style="display:none;" />
<script src="//delivery.vidible.tv/jsonp/pid=56faaf3de4b0bae7652233c4/vid=5937eee21de5a17669112bce/5640b67abbe5bf46d4cabf1e.js?m.vls.rays=ghfe&amp;amp;amp;amp;m.embeded=cms_video_plugin_cms.aol.com" type="text/javascript"></script>
</div></div>
								<div id="grv-personalization-403"></div>
		<script type='text/javascript'>
			//<![CDATA[
			(function(){
				window.gravityInsightsParams = {
					'type': 'content',
					'action': '',
					'site_guid': '3cafef6339dbfb9fffdbd6dbc2b4cc69'
				};
				var adServerReq,bUrl,cburl,doUseGravityUserGuid,extPlacementIdOpt,externalPlacementId,includeJs,jq,pfurl,ppid,ppidOpt,type,ug,wlPrefix,wlUrl,_ref,_ref1,_ref2;includeJs=function(a){var b;b=document.createElement("script");b.async=!0;b.src=a;a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(b,a)};bUrl="";
				ug=(doUseGravityUserGuid=!0===gravityInsightsParams.useGravityUserGuid?1:0)?"":gravityInsightsParams.user_guid||(null!=(_ref=/grvinsights=([^;]+)/.exec(document.cookie))?_ref[1]:void 0)||"";
				wlUrl=(wlPrefix="https:"===location.protocol?"https://secure-api.gravity.com/v1/api/intelligence":"http://rma-api.gravity.com/v1/api/intelligence",jq=(null!=(_ref1=window.jQuery)?null!=(_ref2=_ref1.fn)?_ref2.jquery:void 0:void 0)||"",type="iframe",adServerReq=gravityInsightsParams.ad||"",cburl=gravityInsightsParams.cburl||"",pfurl=gravityInsightsParams.pfurl||"",extPlacementIdOpt=gravityInsightsParams.epl||"",externalPlacementId=""!==extPlacementIdOpt?extPlacementIdOpt:"",
				ppidOpt=gravityInsightsParams.ppid||"",ppid=""!==ppidOpt?ppidOpt:"",""+wlPrefix+"/wl?jq="+jq+"&sg="+gravityInsightsParams.site_guid+"&ug="+ug+"&ugug="+doUseGravityUserGuid+"&id=grv-personalization-403&pl=403"+("&type="+type+"&ad="+adServerReq+"&cburl=")+encodeURIComponent(cburl)+"&pfurl="+encodeURIComponent(pfurl)+(""!==externalPlacementId?"&epl="+encodeURIComponent(externalPlacementId):"")+(""!==ppid?"&ppid="+encodeURIComponent(ppid):"")+("&x="+(new Date).getTime())+("undefined"!==
				typeof forceArticleIds&&null!==forceArticleIds&&forceArticleIds.join?"&ai="+forceArticleIds.join(","):"")+("undefined"!==typeof apids&&null!==apids&&""!==apids?"&apids="+encodeURIComponent(apids):""));bUrl&&includeJs(bUrl);wlUrl&&(window.gravityInsightsParams.sidebar&&(window.gravityInsightsParams.wlStartTime=(new Date).getTime()),includeJs(wlUrl));})();
			//]]>
		</script>
	</div>

					<hr/>

					<div class="topic-footer">
						<ul class="list-meta text-lighten">
							<li><span>Image Credit:</span> Ferrari</li></ul>
						<div class="list-tags">
							<a class="btn btn-xs btn-light" href="/category/design-style/">
									Design/Style</a>
							<a class="btn btn-xs btn-light" href="/ferrari/news/">
									Ferrari</a>
							<a class="btn btn-xs btn-light" href="/category/first-drives/">
									First Drives</a>
							<a class="btn btn-xs btn-light" href="/category/first-ride/">
									First Ride</a>
							<a class="btn btn-xs btn-light" href="/category/convertibles/">
									Convertible</a>
							<a class="btn btn-xs btn-light" href="/category/luxury/">
									Luxury</a>
							<a class="btn btn-xs btn-light" href="/category/sports/">
									Performance</a>
							<a class="btn btn-xs btn-light" href="/category/supercars/">
									Supercars</a>
							<a class="btn btn-xs btn-light" href="/tag/2016+ferrari+488+spider/">
									2016 ferrari 488 spider</a>
							<a class="btn btn-xs btn-light" href="/tag/ferrari+488/">
									ferrari 488</a>
							<a class="btn btn-xs btn-light" href="/tag/ferrari+488+gtb/">
									ferrari 488 gtb</a>
							<a class="btn btn-xs btn-light" href="/tag/ferrari+488+spider/">
									ferrari 488 spider</a>
							<div class="footer-subscribe">
								<span>Create alerts for any tag above</span>
								<!--
	user id = 
	user email = 
	user phone = 
	user name = 
	user sub - 
	-->

	<button class="textual subscribe alerts-subscribe pull-right"
	        data-toggle="modal"
	        data-target="#global-login"
	        data-mnid="permalink-subscribe"
	        data-lnid="begin-suscribe"
	        
			        title="Get alerts for the topics mentioned in this article."
		        
			>
		<i class="ab ab-bell"></i>
			<span>Subscribe</span>
			</button>

</div>
						</div>
					</div>

					<div class="topic-disclaimer">
								<p class="text-ultralight">
									Autoblog accepts vehicle loans from auto manufacturers with a tank of gas and sometimes insurance for the purpose of evaluation and editorial content. Like most of the auto news industry, we also sometimes accept travel, lodging and event access for vehicle drive and news coverage opportunities. Our opinions and criticism remain our own &mdash; we do not accept sponsored editorial.
								</p>
							</div>
						<div class="rsb-wrapper fade" id="global-share">
						<ul class="rsb-buttons clearfix">
			<li class="facebook" data-shareservice="facebook">
			<!--<a class="popup" href="http://www.facebook.com/sharer.php?=100&p[url]={{url}}&amp;t={{title}}" target="_blank">-->

			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="googleplus" data-shareservice="googleplus">
			<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
				<span class="abicon abicon-google-plus"></span>
				<span class="text">google+</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&body=A friend has shared an article with you, check it out: http://www.autoblog.com/2017/07/11/2016-ferrari-488-spider-first-drive/" target="_blank">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/3084x1735+1099+1396/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/b8a5495addb3a7e44972f53f20a5b285/205461957/160154-car-488-Spider.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" target="_blank">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>
</div>

					<div class="comment-toggle-wrap">
								<a href="#converstaion" class="comment-toggle"><span class="spot-im-replies-count" data-post-id="23024193">0</span>&nbsp;comments &#9656;</a>
							</div>
						<div class="top-competitors portlet-module" id="portlet-module-competitors">
		<h2 class="text-center"><a href="http://www.autoblog.com/cars-compare/?v1=USC60FRC221A0&v2=USC60LGC053A0&v3=USC60ANC062A0&icid=post|topcomps">Compare the <span>2016 Ferrari 488 Spider</span> side-by-side against similar vehicles</a></h2>
		<div class="row">
			<div class="competitor col-tn-12 col-xs-4 text-center">
			<a href="/buy/2016-Ferrari-488+Spider/?icid=post|topcomps">
				<img class="lazy img-responsive media-object" data-original="http://o.aolcdn.com/commerce/autodata/images/USC60FRC221A01300.jpg" alt="2016 Ferrari 488 Spider" />
			</a>
			<h6><a href="/buy/2016-Ferrari-488+Spider/?icid=post|topcomps">2016 Ferrari 488 Spider</a></h6>
			<span class="text-lighten">MSRP: $272,700</span>
			</div>
			<div class="competitor col-tn-12 col-xs-4 text-center">
			<a href="/buy/2016-Lamborghini-Huracan/?icid=post|topcomps">
				<img class="lazy img-responsive media-object" data-original="http://o.aolcdn.com/commerce/autodata/images/O6LGGEA5.jpg" alt="2016 Lamborghini Huracan" />
			</a>
			<h6><a href="/buy/2016-Lamborghini-Huracan/?icid=post|topcomps">2016 Lamborghini Huracan</a></h6>
			<span class="text-lighten">MSRP: $262,350</span>
			</div>
			<div class="competitor col-tn-12 col-xs-4 text-center">
			<a href="/buy/2016-Aston+Martin-Vanquish/?icid=post|topcomps">
				<img class="lazy img-responsive media-object" data-original="http://o.aolcdn.com/commerce/autodata/images/O4ANGEC1.jpg" alt="2016 Aston Martin Vanquish" />
			</a>
			<h6><a href="/buy/2016-Aston+Martin-Vanquish/?icid=post|topcomps">2016 Aston Martin Vanquish</a></h6>
			<span class="text-lighten">MSRP: $305,650</span>
			</div>
			</div>
		<div class="btn-wrapper">
			<a href="http://www.autoblog.com/cars-compare/?v1=USC60FRC221A0&v2=USC60LGC053A0&v3=USC60ANC062A0&icid=post|topcomps" class="btn btn-sm btn-primary">Compare Now</a>
		</div>
	</div>
<div id="zergnet-widget-47172"></div>

<div id="taboola-below-article-thumbnails"></div>
<script>
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>
</div>
			</div><!--/#donut-hole -->
			<div id="right-rail">
				<div class="rsb-wrapper fade" id="global-share-right">
					<ul class="rsb-buttons clearfix">
			<li class="facebook" data-shareservice="facebook">
			<!--<a class="popup" href="http://www.facebook.com/sharer.php?=100&p[url]={{url}}&amp;t={{title}}" target="_blank">-->

			<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
				<span class="abicon abicon-facebook"></span>
				<span class="text">facebook</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="twitter" data-shareservice="twitter">
			<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
				<span class="abicon abicon-twitter"></span>
				<span class="text">twitter</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="googleplus" data-shareservice="googleplus">
			<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
				<span class="abicon abicon-google-plus"></span>
				<span class="text">google+</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="email" data-shareservice="email">
			<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&body=A friend has shared an article with you, check it out: http://www.autoblog.com/2017/07/11/2016-ferrari-488-spider-first-drive/" target="_blank">
				<span class="abicon abicon-mail"></span>
				<span class="text">email</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="reddit" data-shareservice="reddit">
			<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-reddit"></span>
				<span class="text">reddit</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="linked" data-shareservice="linked">
			<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
				<span class="abicon abicon-linkedin"></span>
				<span class="text">linkedin</span>
				<span class="count"></span>
			</a>
		</li>
		<li class="pinterest" data-shareservice="pinterest">
			<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/3084x1735+1099+1396/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/b8a5495addb3a7e44972f53f20a5b285/205461957/160154-car-488-Spider.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank">
				<span class="abicon abicon-pinterest3"></span>
				<span class="text">pinterest</span>
				<span class="count"></span>
			</a>
		</li>

		<li class="pars has-count" data-shareservice="pars">
				<a href="http://www.autobloglicensing.com" alt="License" target="_blank">
					<span class="abicon abicon-newsletter"></span>
					<span class="text">License</span>
					<span class="count">License</span>
				</a>
			</li>
		</ul>
</div>

				<div id="ad-logo" data-adparent></div><div class="module ad-module" data-adparent>
	<div class="clearfix">
		<div class="outer-center">
			<div class="inner-center">
				<div id="ad-tile"></div>
			</div>
		</div>
	</div>
	<div class="clearfix">
	<div class="outer-center">
		<div class="inner-center">
			<div id="ad-tile-companion-1-native"></div>
			<div id="ad-tile-companion-2-native"></div>
		</div>
	</div>
</div></div>
<aside class="trending" data-page="1">
		<h2>
			<a href="/trending?icid=autoblog|trend|trending">Popular <mark>Now</mark></a>
		</h2>
		<section>
			<a href="http://www.autoblog.com/2017/07/10/2018-chevrolet-equinox-2-0t-first-drive-review/?icid=autoblog|trend|2018-chevrolet-equinox-2.0t-first-drive">2018 Chevrolet Equinox 2.0T First Drive</a>
			<a href="http://www.autoblog.com/2017/07/10/2018-ford-mustang-gets-retro-inspired-appearance-package/?icid=autoblog|trend|ford-mustang-gets-retro-appearance-package">Ford Mustang gets retro appearance package</a>
			<a href="http://www.autoblog.com/buying-guides/?icid=autoblog|trend|new-car-buying-guides">New Car Buying Guides</a>
			<a href="http://www.autoblog.com/2017/07/10/junkyard-gem-1976-volvo-264-gl/?icid=autoblog|trend|junkyard-gem:-1976-volvo-264-gl">Junkyard Gem: 1976 Volvo 264 GL</a>
			<a href="http://www.autoblog.com/2017/07/10/toyota-camry-us-market/?icid=autoblog|trend|toyota-camry-eyes-bigger-share-of-sedan-market">Toyota Camry eyes bigger share of sedan market</a>
			<a href="http://www.autoblog.com/car-finder/2017/?icid=autoblog|trend|find-and-compare-2017-models">Find and compare 2017 Models</a>
			</section>
		<nav>
			<a href="javascript:void(0)" class="page1"><span class="abicon abicon-arrow-up2"></span> 1</a> <span class="abicon abicon-right-line"></span> <a href="javascript:void(0)" class="page2">2 <span class="abicon abicon-arrow-down2"></span></a>
		</nav>
	</aside>
<div class="module right_rail-follow_us">
	<h3><em>Follow</em> Us</h3>
	<ul class="list-inline">
		<li><a href="https://www.facebook.com/Autoblog" target="_blank"><span class="text-light abicon abicon-facebook h3"></span></a></li>
		<li><a href="https://twitter.com/therealautoblog" target="_blank"><span class="text-light abicon abicon-twitter h3"></span></a></li>
		<li><a href="https://plus.google.com/+AOLAutoblog/posts" target="_blank"><span class="text-light abicon abicon-google-plus h3"></span></a></li>
		<li><a href="https://instagram.com/autoblog" target="_blank"><span class="text-light abicon abicon-instagram h3"></span></a></li>
		<li><a href="http://www.motoroso.com/autoblog" target="_blank"><span class="text-light abicon abicon-motoroso h3"></span></a></li>
		<li><a href="//www.autoblog.com/newsletter/" target="_blank"><span class="text-light abicon abicon-newsletter h3"></span></a></li>
		<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank"><span class="text-light abicon abicon-youtube2 h3"></span></a></li>
		<li><a href="//www.autoblog.com/feeds/"><span class="text-light abicon abicon-feed h3"></span></a></li>
	</ul>
	<hr class="striped">
</div>
<div class="row">
<div class="col-sm-6 col-md-12">
			<div class="panel panel-default" id="right_rail-zergnet">
	<div class="panel-heading">
		<h2>From Our Partners</h2>
	</div>
	<div class="panel-body">
		<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
	function loadTaboolaRail(){
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr',
			container: 'taboola-right-rail-thumbnails',
			placement: 'Right Rail Thumbnails',
			target_type: 'mix'
		});
	}

	
			window.oldonloadTaboolaRail = window.onload;
			window.onload = (typeof window.onload != 'function') ?
					loadTaboolaRail : function(){
				window.oldonloadTaboolaRail();
				loadTaboolaRail();
			};
		</script>
<div id="polar-ad-rr"></div>

		<div class="zergnet-title">You May Like</div>
		<div class="zergnet-sponsored">Links by Zergnet</div>
		<div id="zergnet-widget-21232">
			<div class="loading">
				<span class="abicon abicon-spinner2"></span>
			</div>
		</div>
	</div>
</div></div>
	<div class="col-sm-6 col-md-12">
			<div class="related-products-portlet">
	<div class="panel panel-default portlet-module books">
				<div class="panel-heading">
					<h2><a href="/store/">
					Shop Books</a></h2>
				</div>
				<div class="panel-body row">
					<div class="product col-tn-12 col-xs-6" title="Can-Am 50th Anniversary: Flat Out with North America's Greatest Race Series 1966-74">
									<a href="https://www.amazon.com/Can-Am-50th-Anniversary-Americas-Greatest/dp/0760350213?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=0760350213" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.books"}}' style="background-image:url(http://o.aolcdn.com/dims5/autoblog:d6a05e3918cecc49fefa3bba8ba149ed5ee4306f/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/61IbN0cYhWL._SL160_.jpg);"></a>
									<a href="https://www.amazon.com/Can-Am-50th-Anniversary-Americas-Greatest/dp/0760350213?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=0760350213" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.books"}}'>Can-Am 50th Anniversary: Flat Out with North America's Greatest Race Series 1966-74</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="The Supercar Book for Boys">
									<a href="https://www.amazon.com/Supercar-Book-Boys-Martin-Roach/dp/0008144125?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=0008144125" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.books"}}' style="background-image:url(http://o.aolcdn.com/dims5/autoblog:dddc679a598f4514a209f2acf111797bd8b26f73/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/51bqMUjANSL._SL160_.jpg);"></a>
									<a href="https://www.amazon.com/Supercar-Book-Boys-Martin-Roach/dp/0008144125?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=0008144125" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.books"}}'>The Supercar Book for Boys</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="Go Like Hell: Ford, Ferrari, and Their Battle for Speed and Glory at Le Mans">
									<a href="https://www.amazon.com/Go-Like-Hell-Ferrari-Battle/dp/0547336055?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=0547336055" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.books"}}' style="background-image:url(http://o.aolcdn.com/dims5/autoblog:c3de7781e80a0b500ec581719d47bfa35c0cb9dd/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/51jAIpIqhRL._SL160_.jpg);"></a>
									<a href="https://www.amazon.com/Go-Like-Hell-Ferrari-Battle/dp/0547336055?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=0547336055" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.books"}}'>Go Like Hell: Ford, Ferrari, and Their Battle for Speed and Glory at Le Mans</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="Ferrari 70 Years">
									<a href="https://www.amazon.com/Ferrari-70-Years-Dennis-Adler/dp/0760351899?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=0760351899" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.books"}}' style="background-image:url(http://o.aolcdn.com/dims5/autoblog:465c517d83253ef4fe6bc82ed2e2ca86fec3bd8a/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/419gMpmkF6L._SL160_.jpg);"></a>
									<a href="https://www.amazon.com/Ferrari-70-Years-Dennis-Adler/dp/0760351899?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=0760351899" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.books"}}'>Ferrari 70 Years</a>
								</div>
							</div>
				<div class="panel-footer clearfix books">
						<a href="javascript:void(0);" data-key="movies" class="movies btn btn-ultralight btn-xs pull-right">Movies<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="merchandise" class="merchandise btn btn-ultralight btn-xs pull-right">Merchandise<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="partsandaccessories" class="partsandaccessories btn btn-ultralight btn-xs pull-right">Parts & Accessories<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="books" class="books btn btn-ultralight btn-xs pull-right">Books<span class="abicon abicon-arrowss text-primary"></span></a>
					</div>
				</div>
		<div class="panel panel-default portlet-module partsandaccessories">
				<div class="panel-heading">
					<h2><a href="/store/">
					Parts & Accessories</a></h2>
				</div>
				<div class="panel-body row">
					<div class="product col-tn-12 col-xs-6" title="Ferrari Men's 0830077 Race Day Chronograph Black Rubber Strap Watch">
									<a href="https://www.amazon.com/Ferrari-0830077-Chronograph-Black-Rubber/dp/B00EC8D68E?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00EC8D68E" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.partsandaccessories"}}' style="background-image:url(http://o.aolcdn.com/dims5/autoblog:1d14a0bb922d891596d385e7b16d533574c15b66/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/51%2BLPe5KmQL._SL160_.jpg);"></a>
									<a href="https://www.amazon.com/Ferrari-0830077-Chronograph-Black-Rubber/dp/B00EC8D68E?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00EC8D68E" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.partsandaccessories"}}'>Ferrari Men's 0830077 Race Day Chronograph Black Rubber Strap Watch</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="Ferrari Red Shield Rubber Strap Keychain with Metal Scudetto">
									<a href="https://www.amazon.com/Ferrari-Shield-Rubber-Keychain-Scudetto/dp/B00ST7ONJ0?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00ST7ONJ0" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.partsandaccessories"}}' style="background-image:url(http://o.aolcdn.com/dims5/autoblog:1e7f7624f130eed8d844d8083bbc0de1bb1c042d/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/41UkJe805%2BL._SL160_.jpg);"></a>
									<a href="https://www.amazon.com/Ferrari-Shield-Rubber-Keychain-Scudetto/dp/B00ST7ONJ0?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00ST7ONJ0" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.partsandaccessories"}}'>Ferrari Red Shield Rubber Strap Keychain with Metal Scudetto</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="Authentic Ferrari Resin Coated Sticker Set 270035094">
									<a href="https://www.amazon.com/Authentic-Ferrari-Coated-Sticker-270035094/dp/B00SS1LV9W?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00SS1LV9W" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.partsandaccessories"}}' style="background-image:url(http://o.aolcdn.com/dims5/autoblog:1924820aea53823b1978a6cfb72433efd3e2a191/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/41AxERTJ5bL._SL160_.jpg);"></a>
									<a href="https://www.amazon.com/Authentic-Ferrari-Coated-Sticker-270035094/dp/B00SS1LV9W?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00SS1LV9W" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.partsandaccessories"}}'>Authentic Ferrari Resin Coated Sticker Set 270035094</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="Ferrari Men's 0830138 Scuderia XX  Silicone Band Watch">
									<a href="https://www.amazon.com/Ferrari-0830138-Scuderia-Silicone-Watch/dp/B00IYOHVDI?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00IYOHVDI" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.partsandaccessories"}}' style="background-image:url(http://o.aolcdn.com/dims5/autoblog:a996c8d2fa1d2d35624b2be97694c148c46b829c/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/51bRHo7h-ZL._SL160_.jpg);"></a>
									<a href="https://www.amazon.com/Ferrari-0830138-Scuderia-Silicone-Watch/dp/B00IYOHVDI?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00IYOHVDI" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.partsandaccessories"}}'>Ferrari Men's 0830138 Scuderia XX  Silicone Band Watch</a>
								</div>
							</div>
				<div class="panel-footer clearfix partsandaccessories">
						<a href="javascript:void(0);" data-key="movies" class="movies btn btn-ultralight btn-xs pull-right">Movies<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="merchandise" class="merchandise btn btn-ultralight btn-xs pull-right">Merchandise<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="partsandaccessories" class="partsandaccessories btn btn-ultralight btn-xs pull-right">Parts & Accessories<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="books" class="books btn btn-ultralight btn-xs pull-right">Books<span class="abicon abicon-arrowss text-primary"></span></a>
					</div>
				</div>
		<div class="panel panel-default portlet-module merchandise">
				<div class="panel-heading">
					<h2><a href="/store/">
					Shop Merchandise</a></h2>
				</div>
				<div class="panel-body row">
					<div class="product col-tn-12 col-xs-6" title="Ferrari All the Cars: a complete guide from 1947 to the present - New updated edition">
									<a href="https://www.amazon.com/Ferrari-All-Cars-complete-present/dp/8879116088?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=8879116088" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.merchandise"}}' style="background-image:url(http://o.aolcdn.com/dims5/autoblog:bade545073fb5e741d987dee9e94e081d86a60d7/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/41C999-uAsL._SL160_.jpg);"></a>
									<a href="https://www.amazon.com/Ferrari-All-Cars-complete-present/dp/8879116088?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=8879116088" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.merchandise"}}'>Ferrari All the Cars: a complete guide from 1947 to the present - New updated edition</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="The Supercar Book for Boys: The Complete Guide to the Machines that Make Our Jaws Drop">
									<a href="https://www.amazon.com/Supercar-Book-Boys-Complete-Machines-ebook/dp/B00J1XVS44?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00J1XVS44" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.merchandise"}}' style="background-image:url(http://o.aolcdn.com/dims5/autoblog:6e22b5f6684c7edaf06834a61cf03855ba40a2f0/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/51eiOaIQZ3L._SL160_.jpg);"></a>
									<a href="https://www.amazon.com/Supercar-Book-Boys-Complete-Machines-ebook/dp/B00J1XVS44?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00J1XVS44" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.merchandise"}}'>The Supercar Book for Boys: The Complete Guide to the Machines that Make Our Jaws Drop</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="Authentic Ferrari Resin Coated Sticker Set 270035094">
									<a href="https://www.amazon.com/Authentic-Ferrari-Coated-Sticker-270035094/dp/B00SS1LV9W?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00SS1LV9W" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.merchandise"}}' style="background-image:url(http://o.aolcdn.com/dims5/autoblog:1924820aea53823b1978a6cfb72433efd3e2a191/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/41AxERTJ5bL._SL160_.jpg);"></a>
									<a href="https://www.amazon.com/Authentic-Ferrari-Coated-Sticker-270035094/dp/B00SS1LV9W?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00SS1LV9W" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.merchandise"}}'>Authentic Ferrari Resin Coated Sticker Set 270035094</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="Ferrari 250 GTO: The Autobiography of 4153 GT, Great Cars Series #5">
									<a href="https://www.amazon.com/Ferrari-250-GTO-Autobiography-Great/dp/1907085270?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=1907085270" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.merchandise"}}' style="background-image:url(http://o.aolcdn.com/dims5/autoblog:47a62afea694e20b461d8a6cb8fe83685da7d142/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/41m-ju%2BZG8L._SL160_.jpg);"></a>
									<a href="https://www.amazon.com/Ferrari-250-GTO-Autobiography-Great/dp/1907085270?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=1907085270" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.merchandise"}}'>Ferrari 250 GTO: The Autobiography of 4153 GT, Great Cars Series #5</a>
								</div>
							</div>
				<div class="panel-footer clearfix merchandise">
						<a href="javascript:void(0);" data-key="movies" class="movies btn btn-ultralight btn-xs pull-right">Movies<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="merchandise" class="merchandise btn btn-ultralight btn-xs pull-right">Merchandise<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="partsandaccessories" class="partsandaccessories btn btn-ultralight btn-xs pull-right">Parts & Accessories<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="books" class="books btn btn-ultralight btn-xs pull-right">Books<span class="abicon abicon-arrowss text-primary"></span></a>
					</div>
				</div>
		<div class="panel panel-default portlet-module movies">
				<div class="panel-heading">
					<h2><a href="/store/">
					Shop Movies</a></h2>
				</div>
				<div class="panel-body row">
					<div class="product col-tn-12 col-xs-6" title="Review: LEGO Racers Ferrari F-430 Spider Review (8671)">
									<a href="https://www.amazon.com/Review-Racers-Ferrari-F-430-Spider/dp/B01M2CF1PA?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B01M2CF1PA" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.movies"}}' style="background-image:url(http://o.aolcdn.com/dims5/autoblog:eaf1d1b39c92c5110b3c28388b62a95a2c4cc19f/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/51FAlx5mXAL._SL160_.jpg);"></a>
									<a href="https://www.amazon.com/Review-Racers-Ferrari-F-430-Spider/dp/B01M2CF1PA?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B01M2CF1PA" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.movies"}}'>Review: LEGO Racers Ferrari F-430 Spider Review (8671)</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="Review: Ariel Atom 3S - The Fountain of Youth">
									<a href="https://www.amazon.com/Review-Ariel-Atom-Fountain-Youth/dp/B01FNHDLOQ?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B01FNHDLOQ" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.movies"}}' style="background-image:url(http://o.aolcdn.com/dims5/autoblog:016a29c7712d977f276738608cd1ba4b5408bf7e/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/51E3L8R7CnL._SL160_.jpg);"></a>
									<a href="https://www.amazon.com/Review-Ariel-Atom-Fountain-Youth/dp/B01FNHDLOQ?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B01FNHDLOQ" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.movies"}}'>Review: Ariel Atom 3S - The Fountain of Youth</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="Ferraris; Dustless Blasting (Dustless Blasting)">
									<a href="https://www.amazon.com/Ferraris-Dustless-Blasting/dp/B00CF6HULO?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00CF6HULO" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.movies"}}' style="background-image:url(http://o.aolcdn.com/dims5/autoblog:3aa1437288a6100c50c2d3adb28c87de83ecc326/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/4121FCCamiL._SL160_.jpg);"></a>
									<a href="https://www.amazon.com/Ferraris-Dustless-Blasting/dp/B00CF6HULO?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00CF6HULO" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.movies"}}'>Ferraris; Dustless Blasting (Dustless Blasting)</a>
								</div>
							<div class="product col-tn-12 col-xs-6" title="A Future What???">
									<a href="https://www.amazon.com/A-Future-What/dp/B00OZ535R6?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00OZ535R6" target="_blank" class="img" data-beacon='{"p":{"lnid":"related-products.movies"}}' style="background-image:url(http://o.aolcdn.com/dims5/autoblog:73c73a43e454c589a1752cee56292cd0e8cdbaf3/t:139,150/q:80//https://images-na.ssl-images-amazon.com/images/I/41B-nSNs%2BqL._SL160_.jpg);"></a>
									<a href="https://www.amazon.com/A-Future-What/dp/B00OZ535R6?SubscriptionId=AKIAJAYE7JJDFPOV3QFA&tag=autoblog02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00OZ535R6" target="_blank" class="title" data-beacon='{"p":{"lnid":"related-products.movies"}}'>A Future What???</a>
								</div>
							</div>
				<div class="panel-footer clearfix movies">
						<a href="javascript:void(0);" data-key="movies" class="movies btn btn-ultralight btn-xs pull-right">Movies<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="merchandise" class="merchandise btn btn-ultralight btn-xs pull-right">Merchandise<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="partsandaccessories" class="partsandaccessories btn btn-ultralight btn-xs pull-right">Parts & Accessories<span class="abicon abicon-arrowss text-primary"></span></a>
						<a href="javascript:void(0);" data-key="books" class="books btn btn-ultralight btn-xs pull-right">Books<span class="abicon abicon-arrowss text-primary"></span></a>
					</div>
				</div>
		</div></div>
	<div class="col-sm-6 col-md-12">
			</div>
	<div class="col-sm-6 col-md-12">
			<div class="panel panel-default portlet-module beacon-ping-cids" id="portlet-module-popular">
	<div class="panel-heading"><h2>Consumer Resources</h2></div>
	<div class="panel-body">
		<div class="media media-medium">
			<a class="pull-left" href="/cars-compare/">
				<img class="lazy media-object" data-original="/img/products/promos/compare2.jpg" style="display: block;">
			</a>
			<div class="media-body">
				<a href="/cars-compare/"><h6 class="media-heading">Compare Top Models</h6></a>
				<div class="media-description hidden-tn">Choose up to 3 vehicles to compare side-by-side on price, features, performance, cost of ownership and more.</div>
			</div>
		</div>
		<div class="media media-medium">
			<a class="pull-left" href="/driver-assist-technology/">
				<img class="lazy media-object" data-original="/img/products/promos/adas.jpg" style="display: block;">
			</a>
			<div class="media-body">
				<a href="/driver-assist-technology/"><h6 class="media-heading">Advanced Driver Assistance Systems (ADAS)</h6></a>
				<div class="media-description hidden-tn">Guide to the latest ADAS offerings, including Blind Spot Monitoring, Turn Assist, Backup Collision Warning and more.</div>
			</div>
		</div>
		<div class="media media-medium">
			<a class="pull-left" href="/car-dealers/">
				<img class="lazy media-object" data-original="/img/products/promos/dealer_dir.jpg" style="display: block;">
			</a>
			<div class="media-body">
				<a href="/car-dealers/"><h6 class="media-heading">Local Car Dealers</h6></a>
				<div class="media-description hidden-tn">Find car dealers by make and location.</div>
			</div>
		</div>
	</div>
</div></div>
	</div><div class="row">
						<div class="col-sm-6 col-md-12">
							<div class="panel panel-default portlet-module" id="portlet-module-newcar">
		<div class="panel-heading"><h2><a href="/buy/2016-Ferrari-488+Spider/">Research</a></h2></div>
		<div class="panel-body">
			<div class="media media-small beacon-ping-plids" data-beacon='{"p":{"mnid":"1","plid":""}}'>
				<a class="pull-left " href="http://www.autoblog.com/buy/2016-Ferrari-488+Spider/" data-beacon='{"p":{"lnid":"lnk1"}}'>
					<img class="media-object" src="http://o.aolcdn.com/dims-global/dims3/GLOB/legacy_thumbnail/150x84/quality/85/http://o.aolcdn.com/commerce/autodata/images/USC60FRC221A01300.jpg" >
						</a>
				<div class="media-body">
					<a href="http://www.autoblog.com/buy/2016-Ferrari-488+Spider/"><h6 class="media-heading">2016 Ferrari 488 Spider</h6></a>
		<span class="text-lighten">MSRP:   -  </span></div>
			</div>

			</div>
		<div class="panel-footer clearfix">
			<a href="/buy/2016-Ferrari-488+Spider/" class="btn btn-ultralight btn-xs pull-right">View More <span class="
			abicon abicon-arrowss text-primary"></span></a>
		</div>
	</div>
</div>
						<div class="col-sm-6 col-md-12">
							<div class="module" data-adparent>
	<div class="clearfix">
		<div class="outer-center">
			<div class="inner-center">
				<div id="ad-tile-btf"></div>
			</div>
		</div>
	</div>
</div>
<div class="clearfix">
	<div class="text-center">
		<div id="ad-btf-600"></div>
	</div>
</div></div>
					</div>

					</div><!--/#right-rail -->
		</div>

		<div class="row">
			<div class="ad clearfix" id="ad-banner-btf"></div><div class="related">
	<h6 class="ribbon">Check These Out</h6>
	<div class="filmstrip-view records">
		<div class="media-container list_records__target">
			<div id="list_records">

			<div class="list_record media col-sm-2 col-xs-4 col-tn-12">
					<div class="pull-left">
						<a href="/2017/07/11/2016-ferrari-488-spider-first-drive/">
						<img class="lazy img-responsive" data-original="https://o.aolcdn.com/images/dims3/GLOB/crop/2936x1659+1171+1495/resize/376x212!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/b8a5495addb3a7e44972f53f20a5b285/205461957/160154-car-488-Spider.jpg" />
								<img class="lazy img-responsive" data-original="https://o.aolcdn.com/images/dims3/GLOB/crop/2936x1659+1171+1495/resize/376x212!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/b8a5495addb3a7e44972f53f20a5b285/205461957/160154-car-488-Spider.jpg" />
							</a>
					</div>

					<div class="media-body">
						<h6 class="media-heading">
							<a href="/2017/07/11/2016-ferrari-488-spider-first-drive/">2016 Ferrari 488 Spider First Drive | Pure, uncut spectacle</a>
						</h6>
					</div>
				</div>
			<div class="list_record media col-sm-2 col-xs-4 col-tn-12">
					<div class="pull-left">
						<a href="/2017/06/27/new-ferrari-488-variant-spy-photos-nurburgring-ring/">
						<img class="lazy img-responsive" data-original="https://o.aolcdn.com/images/dims3/GLOB/crop/2117x1196+287+344/resize/376x212!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/32a627513c40cb25e2f3117b43df2f82/205419295/Ferrari+488+mule+1.jpg" />
								<img class="lazy img-responsive" data-original="https://o.aolcdn.com/images/dims3/GLOB/crop/2117x1196+287+344/resize/376x212!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/32a627513c40cb25e2f3117b43df2f82/205419295/Ferrari+488+mule+1.jpg" />
							</a>
					</div>

					<div class="media-body">
						<h6 class="media-heading">
							<a href="/2017/06/27/new-ferrari-488-variant-spy-photos-nurburgring-ring/">New Ferrari 488 variant spied at the 'Ring</a>
						</h6>
					</div>
				</div>
			<div class="list_record media col-sm-2 col-xs-4 col-tn-12">
					<div class="pull-left">
						<a href="/2017/06/16/scuderia-corsa-ready-to-recapture-glory-at-le-mans/">
						<img class="lazy img-responsive" data-original="https://o.aolcdn.com/images/dims3/GLOB/crop/1800x1018+0+0/resize/376x212!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/55ebfa0773f53369af41602f6d62a3ef/205383013/63+Scuderia+Corsa.jpg" />
								<img class="lazy img-responsive" data-original="https://o.aolcdn.com/images/dims3/GLOB/crop/1800x1018+0+0/resize/376x212!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/55ebfa0773f53369af41602f6d62a3ef/205383013/63+Scuderia+Corsa.jpg" />
							</a>
					</div>

					<div class="media-body">
						<h6 class="media-heading">
							<a href="/2017/06/16/scuderia-corsa-ready-to-recapture-glory-at-le-mans/">Scuderia Corsa ready to recapture glory at Le Mans</a>
						</h6>
					</div>
				</div>
			<div class="list_record media col-sm-2 col-xs-4 col-tn-12">
					<div class="pull-left">
						<a href="/2017/04/28/ferrari-488-gto-fastest-v8-car-ever-from-maranello/">
						<img class="lazy img-responsive" data-original="https://o.aolcdn.com/images/dims3/GLOB/crop/1920x1085+0+0/resize/376x212!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/fe944a8a229be8ecb3baa0de7c720c89/205214315/11-2016-ferrari-488-gtb-fd-1.jpg" />
								<img class="lazy img-responsive" data-original="https://o.aolcdn.com/images/dims3/GLOB/crop/1920x1085+0+0/resize/376x212!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/fe944a8a229be8ecb3baa0de7c720c89/205214315/11-2016-ferrari-488-gtb-fd-1.jpg" />
							</a>
					</div>

					<div class="media-body">
						<h6 class="media-heading">
							<a href="/2017/04/28/ferrari-488-gto-fastest-v8-car-ever-from-maranello/">Ferrari 488 GTO would be fastest V8 car ever from Maranello</a>
						</h6>
					</div>
				</div>
			<div class="list_record media col-sm-2 col-xs-4 col-tn-12">
					<div class="pull-left">
						<a href="/2017/03/22/ferrari-dino-spy-shots/">
						<img class="lazy img-responsive" data-original="https://o.aolcdn.com/images/dims3/GLOB/crop/3840x2167+0+0/resize/376x212!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/95330684459960702c4131ea7e81f40/205080160/Ferrari+mule+12.jpg" />
								<img class="lazy img-responsive" data-original="https://o.aolcdn.com/images/dims3/GLOB/crop/3840x2167+0+0/resize/376x212!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/95330684459960702c4131ea7e81f40/205080160/Ferrari+mule+12.jpg" />
							</a>
					</div>

					<div class="media-body">
						<h6 class="media-heading">
							<a href="/2017/03/22/ferrari-dino-spy-shots/">Ferrari dips into its parts bin to test a Dino, or something</a>
						</h6>
					</div>
				</div>
			<div class="list_record media col-sm-2 col-xs-4 col-tn-12">
					<div class="pull-left">
						<a href="/2016/12/13/tesla-mclaren-ferrari-takata-airbag-recall/">
						<img class="lazy img-responsive" data-original="https://o.aolcdn.com/images/dims3/GLOB/crop/1494x845+687+112/resize/376x212!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/a2d75598b92caec4445b88a28c7123ab/204701500/tesla+model+s.jpg" />
								<img class="lazy img-responsive" data-original="https://o.aolcdn.com/images/dims3/GLOB/crop/1494x845+687+112/resize/376x212!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/a2d75598b92caec4445b88a28c7123ab/204701500/tesla+model+s.jpg" />
							</a>
					</div>

					<div class="media-body">
						<h6 class="media-heading">
							<a href="/2016/12/13/tesla-mclaren-ferrari-takata-airbag-recall/">New Tesla, McLaren, and Ferrari models added to Takata recall list</a>
						</h6>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</div>
	</div><!--/.container -->

	<div class="sidebar right">
			<div id="commentblock">
				<a name="conversation"></a>

				<div class="user-area">
					<nav class="nav">
						<ul class="list-inline">
							<li class="auth-signin"><a href="#" data-toggle="modal" data-target="#global-login">Sign In</a></li>
							<li class="auth-change hide"><a data-toggle="changename" href="#">Edit Display Name</a>&nbsp;&nbsp;|&nbsp;&nbsp;</li>
							<li class="auth-nav hide"><a data-toggle="logout" href="#">Sign Out</a></li>
						</ul>
					</nav>
					<a href="#closesidebar" class="close-sidebar">
						<i class="ab ab-close"></i>
					</a>
				</div>

				<div data-spotim-module="recirculation" data-spot-id="sp_K1uZhoSA"></div> <script src="https://recirculation.spot.im/spot/sp_K1uZhoSA" data-spotim-script="recirculation"></script>

				<div class="spot-im-frame-inpage" data-post-id="23024193"></div>
				</div>
		</div>
	<div class="container-fluid">
		<div class="featured_gallery">
	<a href="/videos/"><h3>Videos</h3></a>
	<div class="ab-slider rsDefault royalSlider" data-gallery-type="featured_gallery">
		<div class="rsContent">
				<a class="rsImg" href="http://o.aolcdn.com/dims-shared/dims3/GLOB/legacy_thumbnail/310x150/quality/60/https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/376x212/format/jpg/quality/85/http://img.vidible.tv/prod/2017-07/11/5964ef5ae0fa170158a51b93/5964efe26df6797540f81784_o_U_v1.jpg"></a>
				<a class="mask" href="/2017/07/11/ford-bronco-rendered-with-four-doors-autoblog-minute/">
					<p class="desc clearfix">
						Ford Bronco Rendered With Four Doors | Autoblog Minute<span class="h7">Watch Video</span>
					</p>
				</a>
			</div>
		<div class="rsContent">
				<a class="rsImg" href="http://o.aolcdn.com/dims-shared/dims3/GLOB/legacy_thumbnail/310x150/quality/60/https://o.aolcdn.com/images/dims3/GLOB/crop/1033x583+132+66/resize/376x212!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/e7316fd3d1fa342c1141063d9c600dee/205464237/maxresdefault.jpg"></a>
				<a class="mask" href="/2017/07/11/the-grand-tour-season-2-trailer-video/">
					<p class="desc clearfix">
						The Grand Tour season 2 trailer teases Hammond's Rimac Concept One crash<span class="h7">Watch Video</span>
					</p>
				</a>
			</div>
		<div class="rsContent">
				<a class="rsImg" href="http://o.aolcdn.com/dims-shared/dims3/GLOB/legacy_thumbnail/310x150/quality/60/https://o.aolcdn.com/images/dims3/GLOB/crop/1859x1048+0+0/resize/376x212!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/5f1bddfc63c9be3a400d5199a5c3d53c/205461592/Screen+Shot+2017-07-10+at+3.57.41+PM.png"></a>
				<a class="mask" href="/2017/07/10/lucid-air-ev-prototype-hits-235-mph-on-a-high-speed-ring/">
					<p class="desc clearfix">
						Lucid Air EV prototype hits 235 mph on a high-speed ring<span class="h7">Watch Video</span>
					</p>
				</a>
			</div>
		<div class="rsContent">
				<a class="rsImg" href="http://o.aolcdn.com/dims-shared/dims3/GLOB/legacy_thumbnail/310x150/quality/60/https://o.aolcdn.com/images/dims3/GLOB/crop/1838x1033+836+317/resize/376x212!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/a8086ddc6455d53a83589c7f17e1038c/205452966/1.jpg"></a>
				<a class="mask" href="/2017/07/07/baby-wildebeest-thinks-this-passing-car-is-its-mother/">
					<p class="desc clearfix">
						Baby wildebeest thinks this passing car is its mother<span class="h7">Watch Video</span>
					</p>
				</a>
			</div>
		<div class="rsContent">
				<a class="rsImg" href="http://o.aolcdn.com/dims-shared/dims3/GLOB/legacy_thumbnail/310x150/quality/60/https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/376x212/format/jpg/quality/85/http://img.vidible.tv/prod/2017-07/06/595e963d92fdde6bcaae2dd6/595e9901d843c854fbec9014_o_U_v1.jpg"></a>
				<a class="mask" href="/2017/07/06/autonomous-truck-einride-t-pod-autoblog-minute/">
					<p class="desc clearfix">
						Autonomous Truck | Einride T-Pod | Autoblog Minute<span class="h7">Watch Video</span>
					</p>
				</a>
			</div>
		<div class="rsContent">
				<a class="rsImg" href="http://o.aolcdn.com/dims-shared/dims3/GLOB/legacy_thumbnail/310x150/quality/60/https://o.aolcdn.com/images/dims3/GLOB/crop/1980x1117+0+411/resize/376x212!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/cca8ffc52239b97f4ed4eb1ff26fada5/205450849/moller-skycar.jpg"></a>
				<a class="mask" href="/2017/07/06/moller-m400-skycar-vtol-flying-car-ebay-auction/">
					<p class="desc clearfix">
						Moller M400 Skycar VTOL 'flying car' is on eBay again<span class="h7">Watch Video</span>
					</p>
				</a>
			</div>
		<div class="rsContent">
				<a class="rsImg" href="http://o.aolcdn.com/dims-shared/dims3/GLOB/legacy_thumbnail/310x150/quality/60/https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/376x212/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/62a05d2b0c4d8b909c56c2738110fe93/205448726/Le+Mans+The+List.jpg"></a>
				<a class="mask" href="/2017/07/06/experiencing-24-hours-of-le-mans-the-list/">
					<p class="desc clearfix">
						Experiencing 24 Hours of Le Mans | The List<span class="h7">Watch Video</span>
					</p>
				</a>
			</div>
		<div class="rsContent">
				<a class="rsImg" href="http://o.aolcdn.com/dims-shared/dims3/GLOB/legacy_thumbnail/310x150/quality/60/https://o.aolcdn.com/images/dims3/GLOB/crop/1186x670+0+44/resize/376x212!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/9688fd40b730407bbe1cfe2561e26795/205449784/Screen+Shot+2017-07-06+at+10.41.27+AM.png"></a>
				<a class="mask" href="/2017/07/06/high-speed-chase-police-beatdown-video/">
					<p class="desc clearfix">
						This is why you don't lead police on a long-distance, high-speed chase<span class="h7">Watch Video</span>
					</p>
				</a>
			</div>
		<div class="rsContent">
				<a class="rsImg" href="http://o.aolcdn.com/dims-shared/dims3/GLOB/legacy_thumbnail/310x150/quality/60/https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/376x212/format/jpg/quality/85/http://img.vidible.tv/prod/2017-07/06/595e444bb90afb5c9913eeec/595e456de9399f7778c57e4f_o_U_v1.jpg"></a>
				<a class="mask" href="/2017/07/06/delsbo-electric-2017-autoblog-minute/">
					<p class="desc clearfix">
						Delsbo Electric 2017 | Autoblog Minute<span class="h7">Watch Video</span>
					</p>
				</a>
			</div>
		<div class="rsContent">
				<a class="rsImg" href="http://o.aolcdn.com/dims-shared/dims3/GLOB/legacy_thumbnail/310x150/quality/60/https://o.aolcdn.com/images/dims3/GLOB/crop/1382x781+562+394/resize/376x212!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/207b8493485f4e632f8972b1b488ba62/205449517/1.jpg"></a>
				<a class="mask" href="/2017/07/06/volvo-electrification-electric-cars-hybrids-48-volt-internal-combustion/">
					<p class="desc clearfix">
						Volvo's electrification move is great, but it's not the end of internal combustion<span class="h7">Watch Video</span>
					</p>
				</a>
			</div>
		</div>
</div>
</div>

</div><!--/#content -->
<div class="alerts-subscribe-container">

	<form id="alerts-subscribe-form" >
		<div id="alerts-subscribe" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">
								<span class="heading">Add New&nbsp;</span>Alerts<br>
								<div class="text-lighten small">Signed in as &nbsp;|&nbsp;<a href="" class="sign-out">Sign Out</a></div>
							</h3>
						</div>
						<div class="modal-body clearfix">
							<p class="text-lighten no-margin">Select one or more topics to subscribe to:<br></p>

								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Design/Style"
										       class="categories-tags"
											   value="/category/design-style/">
										<label for="category-tag-Design/Style">
											<div class="h7">Design/Style</div>
										</label>
										<div class="h7" style="visibility:hidden;">Design/Style</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Ferrari"
										       class="categories-tags"
											   value="/ferrari/news/">
										<label for="category-tag-Ferrari">
											<div class="h7">Ferrari</div>
										</label>
										<div class="h7" style="visibility:hidden;">Ferrari</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-First Drives"
										       class="categories-tags"
											   value="/category/first-drives/">
										<label for="category-tag-First Drives">
											<div class="h7">First Drives</div>
										</label>
										<div class="h7" style="visibility:hidden;">First Drives</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-First Ride"
										       class="categories-tags"
											   value="/category/first-ride/">
										<label for="category-tag-First Ride">
											<div class="h7">First Ride</div>
										</label>
										<div class="h7" style="visibility:hidden;">First Ride</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Convertible"
										       class="categories-tags"
											   value="/category/convertibles/">
										<label for="category-tag-Convertible">
											<div class="h7">Convertible</div>
										</label>
										<div class="h7" style="visibility:hidden;">Convertible</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Luxury"
										       class="categories-tags"
											   value="/category/luxury/">
										<label for="category-tag-Luxury">
											<div class="h7">Luxury</div>
										</label>
										<div class="h7" style="visibility:hidden;">Luxury</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Performance"
										       class="categories-tags"
											   value="/category/sports/">
										<label for="category-tag-Performance">
											<div class="h7">Performance</div>
										</label>
										<div class="h7" style="visibility:hidden;">Performance</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-Supercars"
										       class="categories-tags"
											   value="/category/supercars/">
										<label for="category-tag-Supercars">
											<div class="h7">Supercars</div>
										</label>
										<div class="h7" style="visibility:hidden;">Supercars</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-2016 ferrari 488 spider"
										       class="categories-tags"
											   value="/tag/2016 ferrari 488 spider/">
										<label for="category-tag-2016 ferrari 488 spider">
											<div class="h7">2016 ferrari 488 spider</div>
										</label>
										<div class="h7" style="visibility:hidden;">2016 ferrari 488 spider</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-ferrari 488"
										       class="categories-tags"
											   value="/tag/ferrari 488/">
										<label for="category-tag-ferrari 488">
											<div class="h7">ferrari 488</div>
										</label>
										<div class="h7" style="visibility:hidden;">ferrari 488</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-ferrari 488 gtb"
										       class="categories-tags"
											   value="/tag/ferrari 488 gtb/">
										<label for="category-tag-ferrari 488 gtb">
											<div class="h7">ferrari 488 gtb</div>
										</label>
										<div class="h7" style="visibility:hidden;">ferrari 488 gtb</div>
									</div>
								<div class="checkbox cat-tag">
										<input type="checkbox"
										       id="category-tag-ferrari 488 spider"
										       class="categories-tags"
											   value="/tag/ferrari 488 spider/">
										<label for="category-tag-ferrari 488 spider">
											<div class="h7">ferrari 488 spider</div>
										</label>
										<div class="h7" style="visibility:hidden;">ferrari 488 spider</div>
									</div>
								<br><br>
							<p class="text-lighten">Select one or more of the following methods to receive alerts:<br></p>

							<div class="checkbox">
								<input type="checkbox"
								       id="email-alerts-subscribe"
								       name="email-alerts-susbcribe"
								       class="notification-type"
								       value="email"
								       >
								<label for="email-alerts-subscribe">
									<div class="h7">Email</div>
								</label>
							</div>
							<div id="email-alerts-subscribe-input"
							     class="notification-detail" >
								<div class="checkbox radio pull-left">
									<input type="radio"
									       id="email-alerts-interval-instant"
									       name="email-interval"
									       class="notification-type"
									       value="email-inst"
									       >
									<label for="email-alerts-interval-instant">
										<div class="h7 small">Instant</div>
									</label>
								</div>
								<div class="checkbox radio pull-left">
									<input type="radio"
									       id="email-alerts-interval-daily"
									       name="email-interval"
									       class="notification-type"
									       value="email-dail"
									       >
									<label for="email-alerts-interval-daily">
										<div class="h7 small">Daily</div>
									</label>
								</div>
								<div class="checkbox radio pull-left">
									<input type="radio"
									       id="email-alerts-interval-weekly"
									       name="email-interval"
									       class="notification-type"
									       value="email-week"
									       >
									<label for="email-alerts-interval-weekly">
										<div class="h7 small">Weekly</div>
									</label>
								</div>
								<input type="text"
								       name="email"
								       class="form-control input-md"
								       name="email"
								       placeholder="Email Address"
								       >
								<span class="small text-danger">This email address will be used for all of your alerts.</span>
							</div>
							<div class="checkbox">
								<input type="checkbox"
								       id="onsite-alerts-subscribe"
								       name="onsite-alerts-susbcribe"
								       class="notification-type"
								       value="on-site"
								       >
								<label for="onsite-alerts-subscribe">
									<div class="h7">On Site</div>
								</label>
							</div>
							<div class="checkbox">
								<input type="checkbox"
								       id="sms-alerts-subscribe"
								       name="sms-alerts-susbcribe"
								       class="notification-type"
								       value="sms"
								       >
								<label for="sms-alerts-subscribe">
									<div class="h7">Text</div>
								</label>
							</div>
							<div id="sms-alerts-subscribe-input"
							     class="notification-detail" >
								<input type="text"
								       name="sms"
								       name="phone"
								       class="form-control input-md"
								       placeholder="Phone Number"
								       >
								<span class="small text-danger">This phone number will be used for all of your alerts.</span><br>
								<span class="small text-danger">Msg&Data rates may apply.</span>
							</div>
						</div>
						<div class="modal-footer">
							<a href="/alerts/" class="btn btn-md btn-primary pull-left">Manage</a>
							<input type="submit"
							       class="btn btn-md btn-primary pull-right"
							       value="Save">
							<button class="clear btn btn-md btn-default pull-right">Clear</button>
							</div>
					</div>
				</div>
			</div>
		</div>

		<div id="alerts-subscribe-thanks" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">
								<span class="heading">Add New</span>&nbsp;Alerts<br>
								<div class="text-lighten small">Signed in as &nbsp;|&nbsp;<a href="" class="sign-out">Sign Out</a></div>
							</h3>
						</div>
						<div class="modal-body clearfix">
							<div class="text-center">
								<h2>Thanks!</h2>
								Your alerts preferences have been saved.
							</div>
						</div>
						<div class="modal-footer">
							<a href="/alerts/" class="btn btn-md btn-primary pull-right">Manage</a>
								<button class="thanks-close btn btn-md btn-default pull-right">Close</button>
						</div>
					</div>
				</div>
			</div>
		</div>

		<div id="alerts-subscribe-sms-confirm" class="modal fade">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							<h3 class="modal-title">
								<span class="heading">Add New</span>&nbsp;Alerts<br>
								<div class="text-lighten small">Signed in as &nbsp;|&nbsp;<a href="" class="sign-out">Sign Out</a></div>
							</h3>
						</div>
						<div class="modal-body clearfix">
							<div class="text-center">
								<h2>Verify Phone Number</h2>
								You must verify your phone number in order to begin receiving text alerts.<br>
								We will send a verification code shortly to your phone via text.<br><br>
								Enter it below and click "Verify".<br>
								<input type="text" class="form-control input-md" name="confirm-code" placeholder="Verification Code"><br>
								Didn't receive a code? <a href="javascript:void(0)" class="resend">Resend it</a>
							</div>
						</div>
						<div class="modal-footer">
							<button class="verify btn btn-md btn-primary pull-right">Verify</button>
							<button class="cancel btn btn-md btn-default pull-right">Cancel</button>
						</div>
					</div>
				</div>
			</div>
		</div>
	</form>

</div>

<div id="footer-wrapper" class="abmig open">
		<div id="ad-global-container">
	<div id="ad-interstitial-overlay"></div>
</div><section id="autoblog-footer" class="flex-module flex-6 footer footerbar-inverse">
			<footer>
				<nav>
					<ul class="flex-container item-list" id="autoblog-footer-frame">
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseOne" data-toggle="collapse">Help <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseOne">
								<li><a href="http://www.autoblog.com/site-map/">Sitemap</a></li>
								<li><a href="http://www.autoblog.com/about-us/">About Us</a></li>
								<li><a href="http://www.autoblog.com/widgets/">Widgets</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseTwo" data-toggle="collapse">Contact <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseTwo">
								<li><a href="http://www.autoblog.com/contact/tips/">Tip Us</a></li>
								<li><a href="http://www.autoblog.com/contact/feedback/">Feedback</a></li>
								<li><a href="http://www.autobloglicensing.com" target="_blank">Licensing</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseThree" data-toggle="collapse">Our Apps <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseThree">
								<li><a href="http://www.autoblog.com/app/">Autoblog Mobile</a></li>
								<li><a href="http://www.autoblog.com/appletv/">Autoblog Apple TV</a></li>
								<li><a href="http://www.autoblog.com/vr/">Autoblog VR</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseFour" data-toggle="collapse">Podcasts <span class="abicon abicon-arrow-up"></span><span class="abicon abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseFour">
								<li><a href="https://itunes.apple.com/us/podcast/autoblog/id73331469" target="_blank">On iTunes</a></li>
								<li><a href="http://www.autoblog.com/podcasts/">Archives</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseFive" data-toggle="collapse">Advertising <span class="abicon abicon-arrow-up"></span><span class="abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseFive">
								<li><a href="http://adinfo.aol.com/about-our-ads/" target="_blank">About Ads</a></li>
								<li><a href="http://advertising.aol.com/properties#autos/" target="_blank">Advertise With Us</a></li>
							</ul>
						</li>
						<li class="flex-item promo-list-item">
							<h5 data-target="#collapseSix" data-toggle="collapse">Legal <span class="abicon abicon-arrow-up"></span><span class="abicon-arrow-down"></span></h5>
							<ul class="list-unstyled" id="collapseSix">
								<li><a href="http://legal.aol.com/TOS" target="_blank">Terms of Service</a></li>
								<li><a href="http://privacy.aol.com/" target="_blank">Privacy Policy</a></li>
								<li><a href="http://legal.aol.com/trademarks/" target="_blank">Trademarks</a></li>
								<li><a href="http://www.autoblog.com/article/autoblog-transmission-terms/">Autoblog Transmission TOS</a></li>
							</ul>
						</li>
					</ul>
				</nav>
			</footer>
			<div class="footer-shoe">
				<div class="container">
					<div class="text-center">
						<div class="global-follow_us">
							<ul class="list-inline">
								<li><a href="https://www.facebook.com/Autoblog" target="_blank"><span class="text-light abicon abicon-facebook h3"></span></a></li>
								<li><a href="https://twitter.com/therealautoblog" target="_blank"><span class="text-light abicon abicon-twitter h3"></span></a></li>
								<li><a href="https://plus.google.com/+AOLAutoblog/posts" target="_blank"><span class="text-light abicon abicon-google-plus h3"></span></a></li>
								<li><a href="https://instagram.com/autoblog" target="_blank"><span class="text-light abicon abicon-instagram h3"></span></a></li>
								<li><a href="http://www.motoroso.com/autoblog" target="_blank"><span class="text-light abicon abicon-motoroso h3"></span></a></li>
								<li><a href="//www.autoblog.com/newsletter/"><span class="text-light abicon abicon-newsletter h3"></span></a></li>
								<li><a href="https://www.youtube.com/user/Autoblogvideo" target="_blank"><span class="text-light abicon abicon-youtube2 h3"></span></a></li>
								<li><a href="//www.autoblog.com/feeds/"><span class="text-light abicon abicon-feed h3"></span></a></li>
							</ul>
						</div>
						<div id="brand-lockup"><a href="http://oath.com" target="_blank"><img src="/img/autoblog_oath_white.svg"/></a></div>
						<span class="copyright text-lighten">&copy;2017 Oath Inc. All rights reserved.</span>
					</div>
				</div>
			</div>
		</section>
	</div>



	<div class="modal fade" id="global-modal" tabindex="-1" role="dialog" aria-labelledby="globalModal" aria-hidden="true">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog modal-sm vertical-align-center">
					<div class="modal-content">

					</div>
				</div>
			</div>
		</div>
	<div id="global-login" class="modal fade">
		<div class="vertical-alignment-helper">
			<div class="modal-dialog vertical-align-center">
				<div class="modal-content">
					<div class="modal-header">
						<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
						<h3 class="modal-title">Login</h3>
					</div>
					<div class="modal-body clearfix">
						<p class="message text-lighten">Please login using one of the following services:</p>
						<div class="outer-center">
							<ul class="list-unstyled inner-center auth-cont">
								<li class="text-center">
									<a class="abicon abicon-facebook auth-facebook" href="#"></a>
								</li>
								<li class="text-center">
									<a class="abicon abicon-twitter auth-twitter" href="#"></a>
								</li>
								<li class="text-center">
									<a class="abicon abicon-aol auth-aol" href="#"></a>
								</li>
								<li class="text-center">
									<a class="abicon abicon-google-plus auth-google" href="#"></a>
								</li>
								<li class="text-center">
									<a class="abicon abicon-yahoo auth-yahoo" href="#"></a>
								</li>
							</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
<div id="auth-displayname" class="modal fade">
				<div class="vertical-alignment-helper">
					<div class="modal-dialog vertical-align-center">
						<div class="modal-content">
							<form id="auth-displayname-form" action="/sso/displayname/" method="post">
								<div class="modal-header">
									<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
									<h3 class="modal-title">Choose a Display Name</h3>
								</div>
								<div class="modal-body clearfix">
									<p class="message text-lighten">Please enter a display name</p>
									<input id="auth-displayname-input" type="text" class="form-control" name="displayName" placeholder="Enter a name" value="" />
								</div>
								<div class="modal-footer">
									<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
									<button type="button" class="btn btn-primary" id="auth-displayname-submit">Change Name</button>
								</div>
							</form>
						</div>
					</div>
				</div>
			</div>
		</div>

		<div class="rsb-wrapper fade" id="slider-share">
			<span class="h5 title">Share This Photo</span>
			<em>X</em>
			<ul class="rsb-buttons clearfix pull-left">
				<li class="facebook photo" data-shareservice="facebook">
					<a class="popup" href="https://www.facebook.com/dialog/share?app_id=125198897537538&display=popup&caption={{title}}&href={{url}}&redirect_uri=https://o.aolcdn.com/os/ab/fb-redirect.html" target="_blank">
						<span class="abicon abicon-facebook"></span>
						<span class="text">Facebook</span>
					</a>
				</li>
				<li class="twitter photo" data-shareservice="twitter">
					<a class="popup" href="https://twitter.com/share?url={{url}}&amp;text=Check out: {{title}}&amp;via=therealautoblog" target="_blank">
						<span class="abicon abicon-twitter"></span>
						<span class="text">Twitter</span>
					</a>
				</li>
				<li class="googleplus photo" data-shareservice="googleplus">
					<a class="popup" href="https://plus.google.com/share?url={{url}}" target="_blank">
						<span class="abicon abicon-google-plus"></span>
						<span class="text">Google+</span>
					</a>
				</li>
				<li class="email photo" data-shareservice="email">
					<a class="popup" href="mailto:?to=&subject=Check out this link from Autoblog&body=A friend has shared an article with you, check it out: http://www.autoblog.com/2017/07/11/2016-ferrari-488-spider-first-drive/" target="_blank">
						<span class="abicon abicon-mail"></span>
						<span class="text">Email</span>
					</a>
				</li>
			</ul>
			<ul class="rsb-buttons clearfix pull-right">
				<li class="reddit photo" data-shareservice="reddit">
					<a class="popup" href="http://reddit.com/submit?url={{url}}&amp;title={{title}}" target="_blank">
						<span class="abicon abicon-reddit"></span>
						<span class="text">Reddit</span>
					</a>
				</li>
				<li class="linked photo" data-shareservice="linked">
					<a class="popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url={{url}}&amp;title={{title}}" target="_blank">
						<span class="abicon abicon-linkedin"></span>
						<span class="text">Linkedin</span>
					</a>
				</li>
				<li class="pinterest photo" data-shareservice="pinterest">
					<a class="popup" href="http://pinterest.com/pin/create/button/?media=https://o.aolcdn.com/images/dims3/GLOB/crop/3084x1735+1099+1396/resize/800x450!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/b8a5495addb3a7e44972f53f20a5b285/205461957/160154-car-488-Spider.jpg&amp;url={{url}}&amp;description={{title}}" target="_blank">
						<span class="abicon abicon-pinterest3"></span>
						<span class="text">Pinterest</span>
					</a>
				</li>
			</ul>
		</div>

		<script type="text/javascript">!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!1,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_K1uZhoSA",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");</script>
<script>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</script>

<script>s_account = 'aolwbautoblog,aolsvc';</script>
<script>
	function loadOmniture() {
		var e = document.createElement('script');
		e.setAttribute('language', 'javascript');
		e.setAttribute('type', 'text/javascript');
		e.setAttribute('src', 'http://o.aolcdn.com/os/aol/omniture.min.js');
		document.body.appendChild(e);

		var waitFor265 = setInterval(function(){
			if(typeof s_265 !== 'undefined'){
				clearInterval(waitFor265);

				s_265.pfxID = 'wab';
				s_265.channel = 'us.autoblog';
				s_265.linkInternalFilters = '';
				s_265.pageName = '2016 Ferrari 488 Spider First Drive | Pure, uncut spectacle';
				s_265.pageType = '';
				s_265.prop1 = 'Editorial';
				s_265.prop2 = 'article';
				s_265.prop8 = 'bss:930';
				s_265.prop9 = 'bsd:23024193';
	s_265.prop19 = 'Design/Style|Ferrari|First_Drives|First_Ride|Convertible|Luxury|Performance|Supercars|2016_ferrari_488_spider|ferrari_488|ferrari_488_gtb|ferrari_488_spider';
	s_265.prop22 = 'reese-counts';
	s_265.prop23 = '07-11-2017';
	s_265.prop62 = 'video_5min_entrybody|video_5min_entrybody';s_265.prop65 = 'original_content';
				s_265.eVar14 = s_265.pfxID + ':';
				
				s_265.eVar14 += 'cardotcomPortletLayout-control|';
				
				s_265.eVar14 += 'permalinkSidebarComments-test|';
				
				s_265.eVar14 += 'compareSocialSolicitationPlacement-control|';
				
				s_265.eVar14 += 'scarfState-control';
				
				if(window.innerHeight > window.innerWidth){s_265.prop57 = 'portrait';}else{s_265.prop57 = 'landscape';}
				s_265.s_trackExternalLinks = true;
				s_265.mmxgo = true;
				s_265.vlpc = 'A';
				s_265.account = 'aolwbautoblog,aolsvc';

				

				s_265.t();
			}
		},100);
	}
	
			window.oldonloadOmniture = window.onload;
			window.onload = (typeof window.onload != 'function') ?
					loadOmniture : function() {
				window.oldonloadOmniture();
				loadOmniture();
			};
		</script>

<div id="defer-ga" data-script="<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
						(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-71479133-1', 'auto');
			ga('send', 'pageview');
		</script>"></div>
		<div id="defer-grv" data-script='<script type="text/javascript">
			!function(){window.grvBeaconActions=window.grvBeaconActions||[],window.grvBeaconActions.push(window.gravityInsightsParams={type:"content",action:"",site_guid:"3cafef6339dbfb9fffdbd6dbc2b4cc69",v:2});var t,n,o,c,e,i,s;o=function(t){var n;return n=document.createElement("script"),n.async=!0,n.src=t,t=document.getElementsByTagName("script")[0],t.parentNode.insertBefore(n,t)},t="https:"===document.location.protocol?"https://b-ssl.grvcdn.com/moth-min.js":"http://b.grvcdn.com/moth-min.js",c=(n=!0===gravityInsightsParams.useGravityUserGuid?1:0)?"":gravityInsightsParams.user_guid||(null!=(s=/grvinsights=([^;]+)/.exec(document.cookie))?s[1]:void 0)||"",e="",i="",t&&o(t),i&&o(i)}();
		</script>'></div>
		<div id="defer-ads" data-script="<script>(function(d, t) {
				var a = d.createElement(t),
						s = d.getElementsByTagName(t)[0];
				a.src = 'http://o.aolcdn.com/ads/adsWrapper.js';
				s.parentNode.insertBefore(a, s);
			}(document, 'script'));</script>"></div>
	<noscript>
		<div id="no-js-notice">
			<div>You must have JavaScript enabled to experience the new Autoblog. Please follow the instructions below to enable JavaScript in your browser.</div>
			<iframe src="http://www.enable-javascript.com/"></iframe>
		</div>
	</noscript>
<script async src="http://cdn.mediavoice.com/nativeads/script/aolibrands/autoblog_article.js"></script>

		<div aria-hidden="true" id="poll-error" class="modal fade in">
			<div class="vertical-alignment-helper">
				<div class="modal-dialog vertical-align-center">
					<div class="modal-content">
						<div class="modal-header">
							<button type="button" class="close" data-dismiss="modal" aria-hidden="true">X</button>
							<h3 class="modal-title">Login</h3>
						</div>
						<div class="modal-body clearfix">
							<p>Please select an option before voting.</p>
						</div>
						<div class="modal-footer clearfix">
							<button id="scarf-btn-new-submit" class="btn btn-md btn-primary" data-dismiss="modal">Okay</button>
						</div>
					</div>
				</div>
			</div>
		</div>
	</body>
</html>
